Εισαγωγή

Ευχαριστούμε που επιλέξατε το βοηθητικό πρόγραμμα Bluetooth.
Η παρούσα Βοήθεια θα σας δείξει τον τρόπο χρήσης του βοηθητικού προγράμματος Bluetooth για τη ρύθμιση των παραμέτρων συσκευών με ασύρματη τεχνολογία Bluetooth, καθώς και άλλους τρόπους χρήσης του προγράμματος.
Ελπίζουμε ότι η Βοήθεια θα σας επιτρέψει να αξιοποιήσετε όλες τις λειτουργίες του βοηθητικού προγράμματος Bluetooth.

  • Τι είναι η ασύρματη τεχνολογία Bluetooth;
  • Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth
  • Διάφοροι τύποι συσκευών με ασύρματη τεχνολογία Bluetooth που μπορείτε να χρησιμοποιήσετε
  • Περιεχόμενα του βοηθητικού προγράμματος Bluetooth
Σημαντικό

Η παρούσα Βοήθεια αφορά υπολογιστές που είναι συμβατοί με την ασύρματη τεχνολογία Bluetooth (είτε αυτή είναι ενσωματωμένη στη μητρική κάρτα είτε παρέχεται μέσω εγκατεστημένων καρτών επικοινωνίας ή προσαρμογέων), όπως υποστηρίζεται από το βοηθητικό πρόγραμμα Bluetooth. Ορισμένες από τις λειτουργίες που περιγράφονται ενδέχεται να μην είναι δυνατό να χρησιμοποιηθούν στο λειτουργικό περιβάλλον που χρησιμοποιείτε.

Κάποιες από τις περιγραφές του λογότυπου και του εικονιδίου και κάποιες από τις διαδρομές για το μενού [Bluetooth] από το μενού [έναρξη] ενδέχεται να διαφέρουν από τις δικές σας. Αυτές εξαρτώνται από τα περιβάλλοντα λογισμικού και υλικού του υπολογιστή σας για την ασύρματη τεχνολογία Bluetooth.

Ορισμένα από τα λογότυπα και/ή τα εικονίδια που εμφανίζονται στο λογισμικό, καθώς και ορισμένες διαδικασίες (διαδρομές) που χρησιμοποιείται για την πρόσβαση στα βοηθητικά προγράμματα Bluetooth από το μενού Έναρξη, ενδέχεται να διαφέρουν από αυτά του λογισμικού που χρησιμοποιείτε. Αυτό θα εξαρτηθεί από το λογισμικό και το υλικό που χρησιμοποιείτε για τη λειτουργία της ασύρματης τεχνολογίας Bluetooth.

Ορισμένες εικόνες ενδέχεται να δείχνουν διαφορετικά από το πώς εμφανίζονται πραγματικά.

[Πληροφορίες για εμπορικά σήματα]

(C) 2000 - 2010 TOSHIBA Corporation Με την επιφύλαξη παντός δικαιώματος


Τι είναι η ασύρματη τεχνολογία Bluetooth

Η ασύρματη τεχνολογία Bluetooth είναι ένα παγκόσμιο πρότυπο φορμά τηλεπικοινωνιών που επιτρέπει την ασύρματη ανταλλαγή δεδομένων μεταξύ προσωπικών υπολογιστών, περιφερειακών, κινητών τηλεφώνων και άλλων ηλεκτρονικών συσκευών.
Αν δύο ή περισσότερες συσκευές με ενσωματωμένη ασύρματη τεχνολογία Bluetooth ρυθμιστούν ώστε να επικοινωνούν μεταξύ τους, η ανταλλαγή δεδομένων μεταξύ των συσκευών γίνεται άμεσα και εύκολα.

Έως και επτά συσκευές με ασύρματη τεχνολογία Bluetooth μπορούν να συνδεθούν μεταξύ τους. Κάνοντας χρήση της ασύρματης τεχνολογίας Bluetooth για να συνδέσετε ένα ποντίκι, ένα πληκτρολόγιο, ένα μόντεμ, έναν εκτυπωτή ή κάποια άλλη συσκευή, μπορείτε να αποφύγετε τα ενοχλητικά καλώδια και να βελτιώσετε την εργονομία του χώρου εργασίας σας.

Επόμενο


Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth

Η ασύρματη τεχνολογία Bluetooth μεταφέρει δεδομένα μέσω ραδιοκυμάτων.
Για τη σωστή ρύθμιση και χρήση των συσκευών Bluetooth είναι απαραίτητο να πληρούνται οι εξής προϋποθέσεις:

  • Οι συσκευές πρέπει να είναι συμβατές με την ασύρματη τεχνολογία Bluetooth
  • Οι συσκευές πρέπει να βρίσκονται αρκετά κοντά μεταξύ τους, ώστε η επικοινωνία να είναι δυνατή
  • Οι συσκευές πρέπει να βρίσκονται σε κατάσταση λειτουργίας που να επιτρέπει τη σύνδεση
  • Καμιά άλλη ασύρματη συσκευή που κάνει χρήση ραδιοκυμάτων δεν πρέπει να χρησιμοποιείται σε κοντινή απόσταση
  • Οι συσκευές Bluetooth πρέπει να είναι ενεργοποιημένες (ON)
Οι συσκευές πρέπει να είναι συμβατές με την ασύρματη τεχνολογία Bluetooth

Το υλικό και το λογισμικό που χρησιμοποιείται από τον υπολογιστή και από τις άλλες συσκευές πρέπει να είναι συμβατό με την ασύρματη τεχνολογία Bluetooth.
Τα προϊόντα που είναι συμβατά με την ασύρματη τεχνολογία Bluetooth συνήθως φέρουν το εξής λογότυπο:

Για περισσότερες λεπτομέρειες, απευθυνθείτε στον προμηθευτή σας ή συμβουλευτείτε το εγχειρίδιο οδηγιών του προϊόντος.

Σημείωση
  • Για υπολογιστές ή PDA (υπολογιστές χειρός) που δεν έχουν ενσωματωμένη ασύρματη τεχνολογία Bluetooth, θα πρέπει πρώτα να γίνει εγκατάσταση μιας κάρτας ασύρματης επικοινωνίας, ενός προσαρμογέα ή κάποιας άλλης παρόμοιας συσκευής Bluetooth. Οι συσκευές αυτές διατίθενται ξεχωριστά στο εμπόριο.
Οι συσκευές με ασύρματη τεχνολογία Bluetooth πρέπει να μπορούν να επικοινωνούν μεταξύ τους

Αν οι συσκευές βρίσκονται σε σημεία εκτός της εμβέλειας των ραδιοκυμάτων, η επικοινωνία μεταξύ τους δεν θα είναι δυνατή.
Βεβαιωθείτε ότι οι συσκευές βρίσκονται αρκετά κοντά μεταξύ τους ώστε να είναι δυνατή η επικοινωνία τους πριν τις καταχωρήσετε και τις ρυθμίσετε για πρώτη φορά.

Σημείωση
  • Οι προσωπικοί υπολογιστές έχουν εμβέλεια επικοινωνίας δέκα μέτρων. Συμβουλευτείτε τα εγχειρίδια οδηγιών των συσκευών για πληροφορίες σχετικά με την εμβέλεια επικοινωνίας κάθε συσκευής.
  • Σε περίπτωση που υπάρχουν εμπόδια μεταξύ των συσκευών, ενδέχεται να υπάρχουν παρεμβολές κατά την επικοινωνία. Για παράδειγμα, κάποιες συσκευές ενδέχεται να μην επικοινωνούν σωστά όταν βρίσκονται σε διαφορετικούς ορόφους μιας κατοικίας, παρόλο που η μεταξύ τους απόσταση δεν ξεπερνά την εμβέλεια επικοινωνίας.
Οι συσκευές πρέπει να βρίσκονται σε κατάσταση λειτουργίας που να επιτρέπει τη σύνδεση

Οι συσκευές πρέπει να αναγνωρίσουν η μία την άλλη για να είναι δυνατή η σύνδεσή τους.
Σε ορισμένες συσκευές, δεν αρκεί η ενεργοποίησή τους για να εισέλθουν σε κατάσταση που να επιτρέπει τη σύνδεση. Επιπλέον, σε ορισμένες συσκευές η λειτουργία εξοικονόμησης ενέργειας ενεργοποιείται αυτόματα μετά την πάροδο ενός συγκεκριμένου χρονικού διαστήματος, κάτι που θα αποτρέψει τον εντοπισμό των συσκευών. Για περισσότερες λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών του προϊόντος.

Καμιά άλλη ασύρματη συσκευή που κάνει χρήση ραδιοκυμάτων δεν πρέπει να χρησιμοποιείται σε κοντινή απόσταση

Φούρνοι μικροκυμάτων, ασύρματα δίκτυα LAN και άλλες συσκευές ραδιοκυμάτων που λειτουργούν σε κοντινή απόσταση ενδέχεται να επηρεάσουν την επικοινωνία μέσω της ασύρματης τεχνολογίας Bluetooth.
Βεβαιωθείτε ότι οι συσκευές σας έχουν τοποθετηθεί σωστά και ότι οι παραπάνω συσκευές δεν βρίσκονται σε λειτουργία όταν χρησιμοποιείτε τις συσκευές Bluetooth.

Οι συσκευές ασύρματης τεχνολογίας Bluetooth πρέπει να είναι ενεργοποιημένες (ON)

H ασύρματη τεχνολογία Bluetooth δεν είναι δυνατό να χρησιμοποιηθεί αν οι συσκευές δεν είναι ενεργοποιημένες (ON).
Ορισμένοι υπολογιστές και άλλες συσκευές διαθέτουν έναν διακόπτη επικοινωνίας ασύρματης τεχνολογίας Bluetooth που λειτουργεί ανεξάρτητα από το διακόπτη ενεργοποίησης/απενεργοποίησης της συσκευής. Αν αυτός ο διακόπτης είναι κλειστός, δεν είναι δυνατή η χρήση της ασύρματης τεχνολογίας Bluetooth.

  • Χρήση υπολογιστών με ενσωματωμένη ασύρματη τεχνολογία Bluetooth
  • Χρήση προσαρμογέα USB ή κάρτας SD ασύρματης τεχνολογίας Bluetooth


Διάφοροι τύποι συσκευών με ασύρματη τεχνολογία Bluetooth που μπορείτε να χρησιμοποιήσετε

Είναι πολύ σημαντικό να γνωρίζετε τη σημασία των όρων "υπηρεσίες" και "προφίλ" προκειμένου να είστε σε θέση να προσδιορίσετε αν η λειτουργία που θέλετε μπορεί να χρησιμοποιηθεί σωστά μέσω μιας συσκευής ασύρματης τεχνολογίας Bluetooth.

Τι είναι το "προφίλ";

Μερικά χαρακτηριστικά παραδείγματα συσκευών με ασύρματη τεχνολογία Bluetooth αποτελούν τα ποντίκια και πληκτρολόγια (συσκευές εισόδου), οι εκτυπωτές (συσκευές εξόδου) και τα ασύρματα μόντεμ (συσκευές επικοινωνίας). Οι λειτουργίες που μπορούν να εκτελεστούν από αυτές τις συσκευές ονομάζονται "υπηρεσίες".

Προκειμένου να είναι δυνατή η αξιόπιστη χρήση αυτών των υπηρεσιών, οι συσκευές με ασύρματη τεχνολογία Bluetooth διαθέτουν ορισμένες κοινές προδιαγραφές γνωστές ως "προφίλ".
Για παράδειγμα, όταν ένας υπολογιστής συνδέεται σε μια συσκευή, λαμβάνει το προφίλ της συσκευής και από αυτό καθορίζει ποιες λειτουργίες (υπηρεσίες) της συσκευής είναι διαθέσιμες.

Φανταστείτε κάποιον που ταξιδεύει σε μια ξένη χώρα.

Ο ταξιδιώτης μπορεί να επικοινωνήσει σωστά μόνο αν μιλά μια γλώσσα (Αγγλικά, Ιαπωνικά, Κινέζικα, κλπ) που μπορεί να καταλάβει τόσο αυτός όσο και ο συνομιλητής του.

Ωστόσο, αν οι δύο συνομιλητές δεν γνωρίζουν κάποια κοινή γλώσσα, δεν είναι δυνατό να υπάρξει διάλογος.

Στο παραπάνω παράδειγμα, ο ταξιδιώτης και ο συνομιλητής του αντιστοιχούν στις συσκευές, οι γλώσσες στα προφίλ και οι διάλογοι μεταξύ των δύο ατόμων στις υπηρεσίες. Το πρώτο παράδειγμα αναφέρεται σε μια κατάσταση που μια υπηρεσία μπορεί να εκτελεστεί, καθώς οι συσκευές υποστηρίζουν ένα κοινό προφίλ, ενώ το δεύτερο παράδειγμα αναφέρεται σε μια κατάσταση όπου δεν είναι δυνατή η εκτέλεση μιας υπηρεσίας επειδή δεν υποστηρίζεται ένα κοινό προφίλ.

Με άλλα λόγια, μπορείτε να χρησιμοποιήσετε συσκευές ασύρματης τεχνολογίας Bluetooth αν διαθέτουν ένα προφίλ που υποστηρίζεται από τον υπολογιστή (σε αυτή την περίπτωση το βοηθητικό πρόγραμμα Bluetooth).
Αν τα προφίλ της συσκευής δεν υποστηρίζονται από τον υπολογιστή, οι λειτουργίες που αντιστοιχούν σε αυτά τα προφίλ δεν είναι δυνατό να χρησιμοποιηθούν. Επιπλέον, μια συσκευή μπορεί να χρησιμοποιηθεί μόνο αν τα προφίλ της υποστηρίζονται από τον υπολογιστή.

Τύποι προφίλ

Το βοηθητικό πρόγραμμα Bluetooth υποστηρίζει τα εξής προφίλ:

Όρος | Ορισμός
DUN | Dial-Up Networking (Δίκτυο μέσω τηλεφώνου) Σας επιτρέπει να πραγματοποιήσετε μια σύνδεση ασύρματης τεχνολογίας Bluetooth μέσω τηλεφώνου στο Internet ή σε άλλα δίκτυα μέσω ασύρματου μόντεμ, κινητού τηλεφώνου ή παρόμοιας συσκευής..
FAX | FAX (Φαξ) Σας επιτρέπει να πραγματοποιήσετε μια σύνδεση ασύρματης τεχνολογίας Bluetooth με ένα ασύρματο μόντεμ, κινητό τηλέφωνο ή παρόμοια συσκευή, προκειμένου να στείλετε ή να δεχτείτε ένα φαξ.
LAP | LAN Access Profile (Προφίλ πρόσβασης σε τοπικό δίκτυο) σας επιτρέπει να πραγματοποιήσετε μια σύνδεση Bluetooth με ένα σημείο πρόσβασης τοπικού δικτύου LAN προκειμένου να αποκτήσετε πρόσβαση στις υπηρεσίες του LAN κάνοντας χρήση PPP.
SPP | Serial Port Profile (Προφίλ σειριακής θύρας) Επιτρέπει την επικοινωνία με μια συσκευή μέσω μιας εικονικής σειριακής θύρας που έχει ρυθμιστεί για σύνδεση ασύρματης τεχνολογίας Bluetooth. Μπορεί να χρησιμοποιηθεί για εκτυπωτές και προσαρμογείς εκτυπωτών με PDA, χρησιμοποιώντας μια διαφορετική μέθοδο από HCRP ή ActiveSync.
HID | Human Interface Device Profile (Προφίλ συσκευής διασύνδεσης χρήστη) επιτρέπει συνδέσεις σε ασύρματα ποντίκια, πληκτρολόγια και άλλες συσκευές εισαγωγής δεδομένων.
HCRP | Hardcopy Cable Replacement Profile (Προφίλ αντικατάστασης καλωδίου για εκτύπωση σε χαρτί) Επιτρέπει την εκτύπωση μέσω ενός προγράμματος οδήγησης εκτυπωτή.
FTP | File Transfer Profile (Προφίλ μεταβίβασης αρχείων) Σας επιτρέπει να αναζητήσετε φακέλους σε μια ασύρματη συσκευή και να μεταφέρετε αρχεία από και προς την τοπική συσκευή.
OPP | Object Push Profile (Προφίλ προώθησης αντικειμένων) Επιτρέπει την ανταλλαγή επαγγελματικών καρτών και άλλων δεδομένων με μια ασύρματη συσκευή.
A2DP | Advanced Audio Distribution Profile (Προφίλ σύνθετης διανομής ήχου) Επιτρέπει την ανταλλαγή δεδομένων ήχου μεταξύ ασύρματων συσκευών ακουστικών-μικροφώνου και άλλων συσκευών ήχου, ενώ επιτρέπει την αναπαραγωγή μουσικής υψηλής ποιότητας.
AVRCP | Audio/Video Remote Control Profile (Προφίλ τηλεχειριστηρίου εικόνας/ήχου) Λειτουργίες τηλεχειριστηρίου εικόνας/ήχου όπως έναρξη αναπαραγωγής (play) και παύση (stop). Το βοηθητικό πρόγραμμα Bluetooth επιτρέπει τη λειτουργία μέσω τηλεχειριστηρίου.
GAVDP | Generic Audio/Video Distribution Profile (Γενικό προφίλ διανομής εικόνας/ήχου) Βασικό προφίλ για την υποστήριξη A2DP, AVRCP και άλλων πρωτοκόλλων.
HSP | Head Set Profile (Προφίλ σετ ακουστικών-μικροφώνου) Προφίλ που χρησιμοποιείται για σετ ακουστικών-μικροφώνου. Χρησιμοποιείται όταν θέλετε να πραγματοποιήσετε συνομιλία μέσω του υπολογιστή σας ή να συνδεθείτε σε κινητό τηλέφωνο.
HFP | Hands-Free Profile (Προφίλ Hands-Free) Προφίλ που χρησιμοποιείται για συσκευές handsfree. Χρησιμοποιείται όταν θέλετε να πραγματοποιήσετε συνομιλία μέσω του υπολογιστή σας ή να συνδεθείτε σε κινητό τηλέφωνο.
PAN | Personal Area Networking Profile (Προφίλ προσωπικού τοπικού δικτύου) Υποστηρίζει ένα βασικό δίκτυο IP. Επιτρέπει τη σύνδεση με ένα ad-hoc ή ενσύρματο δίκτυο μέσω ενός σημείου πρόσβασης.
BIP | Basic Imaging Profile (Προφίλ βασικής επεξεργασίας εικόνων) Επιτρέπει τη λήψη και την αποστολή εικόνων αφού έχουν μετατραπεί σε ένα μέγεθος κατάλληλο για τη συσκευή προορισμού. Πέρα από τη δυνατότητα μεταβίβασης αρχείων εικόνας, το Βοηθητικό πρόγραμμα Bluetooth επιτρέπει το χειρισμό του κλείστρου μιας κάμερας μέσω τηλεχειριστηρίου, καθώς και άλλες παρόμοιες λειτουργίες.
HDP | Health Device (Συσκευή υγείας) Προφίλ συσκευών υγείας. Επιτρέπει έλεγχο της κατάστασης υγείας χρησιμοποιώντας εργαλεία μέτρησης όπως πιεσόμετρο, μετρητή σύστασης σώματος και βηματόμετρο


Περιεχόμενα του βοηθητικού προγράμματος Bluetooth

Το βοηθητικό πρόγραμμα Bluetooth είναι ένα εργαλείο λογισμικού που χρησιμοποιείται για τη διαμόρφωση διαφόρων ρυθμίσεων ανάμεσα στον υπολογιστή και σε μια συσκευή με ασύρματη τεχνολογία Bluetooth, εφόσον έχει επιτευχθεί μια σύνδεση. Επίσης διευκολύνει την ανταλλαγή αρχείων μεταξύ συσκευών με ενσωματωμένη ασύρματη τεχνολογία Bluetooth.

Το βοηθητικό πρόγραμμα Bluetooth περιλαμβάνει τα παρακάτω έξι εργαλεία: Για κάθε εργαλείο παρατίθεται περιγραφή των λειτουργιών και των προφίλ που υποστηρίζονται.

  • Ρυθμίσεις Bluetooth
  • Διαχείριση Bluetooth
  • Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
  • Απομακρυσμένη κάμερα
  • Τοπική θύρα COM Bluetooth
  • Ασύρματη μεταβίβαση αρχείων
  • Βοηθός Skype
Ρυθμίσεις Bluetooth

Αυτό το πρόγραμμα σας επιτρέπει να διαμορφώσετε εύκολα τις ρυθμίσεις που επιθυμείτε όταν συνδέεστε για πρώτη φορά σε μια συσκευή με ασύρματη τεχνολογία Bluetooth. Η λειτουργία κάθε διαμορφωμένης και καταχωρημένης συσκευής εμφανίζεται στο κεντρικό παράθυρο ως εικονίδιο σύνδεσης.
Γενικά, η συσκευή θα συνδέεται αυτόματα μετά τη ρύθμισή της. Μπορείτε, ωστόσο, να δημιουργήσετε μια συντόμευση για μη αυτόματη σύνδεση, αν επιθυμείτε.

Σχετικά θέματα
→ "Ρυθμίσεις Bluetooth"

Διαχείριση Bluetooth

Αυτό το πρόγραμμα, το οποίο εμφανίζεται ως εικονίδιο στη γραμμή εργασιών, ελέγχει και παρακολουθεί την παροχή ρεύματος και την κατάσταση λειτουργίας των συσκευών με ασύρματη τεχνολογία Bluetooth. Μπορεί να χρησιμοποιηθεί για την εκκίνηση του βοηθητικού προγράμματος ρύθμισης Bluetooth, την προσθήκη μιας νέας σύνδεσης, την αποσύνδεση από μια απομακρυσμένη συσκευή, καθώς και για την εκτέλεση άλλων εργασιών.

Σημείωση
  • Το μενού [Απενεργοποίηση ραδιοφώνου Bluetooth] ([Ενεργοποίηση ραδιοφώνου Bluetooth]) θα εμφανιστεί μόνο αν το λογισμικό υποστηρίζεται από το λειτουργικό περιβάλλον του υπολογιστή σας. Τα περιεχόμενα όλων των μενού βοήθειας για τα εικονίδια ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών βασίζονται στην υπόθεση ότι η λειτουργία Απενεργοποίηση ραδιοφώνου Bluetooth (Ενεργοποίηση ραδιοφώνου Bluetooth) υποστηρίζεται από το λειτουργικό περιβάλλον του υπολογιστή σας.

    • Σχετικά θέματα
    → "Διαχείριση Bluetooth"

    Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

    Αυτό το πρόγραμμα σας επιτρέπει να μεταφέρετε εύκολα αρχεία και εικόνες ή να ανταλλάζετε επαγγελματικές κάρτες με μια ασύρματη συσκευή επιλέγοντας το εικονίδιο της συσκευής-στόχου ή χρησιμοποιώντας το μενού που εμφανίζεται αν κάνετε δεξί κλικ μέσα από την Εξερεύνηση. Οι ασύρματες συσκευές με τις οποίες συνδέεστε πρέπει να υποστηρίζουν τις ίδιες λειτουργίες υπηρεσιών (FTP, OPP και BIP).

    Σημείωση

    Το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth μπορεί να ανοίξει με τους παρακάτω τρόπους.

    • Επιλέξτε [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] από το μενού [Bluetooth], στο οποίο η πρόσβαση γίνεται μέσω του μενού [Έναρξη]
      • Αν εκτελείτε Windows XP, επιλέξτε [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] από το μενού [Bluetooth], στο οποίο η πρόσβαση γίνεται μέσω του μενού [Έναρξη]
    • Επιλέξτε το μενού Bluetooth στην Εξερεύνηση.
    • Επιλέξτε το μενού από το εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών
    • Κάντε δεξί κλικ στο εικονίδιο στις [Ρυθμίσεις Bluetooth], αφού ορίσετε την συντόμευση στις [Ρυθμίσεις Bluetooth]
    • Κάντε δεξί κλικ στο εικονίδιο στο φάκελο “Το δίκτυό μου” ή στην επιφάνεια εργασίας

    Σχετικά θέματα
    → "Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth"

    Απομακρυσμένη κάμερα

    Μόλις συνδεθείτε με μία ψηφιακή κάμερα συμβατή με ασύρματη τεχνολογία Bluetooth, έχετε τη δυνατότητα να τη χειριστείτε μέσω του υπολογιστή και να στέλνετε την εικόνα στον υπολογιστή.

    Σχετικά θέματα
    → "Απομακρυσμένη κάμερα"

    Τοπικύη θύρα COM Bluetooth

    Αυτό το πρόγραμμα, το οποίο εμφανίζεται στον Πίνακα Ελέγχου, μπορεί να δημιουργήσει μια εικονική θύρα COM για χρήση με το βοηθητικό πρόγραμμα Bluetooth. Αν πρέπει να δημιουργήσετε μια θύρα COM πελάτη με το βοηθητικό πρόγραμμα ρύθμισης Bluetooth, μπορείτε να το κάνετε αυτόματα και χωρίς να χρειάζεται εκκίνηση του προγράμματος.

    Σχετικά θέματα
    → "Τοπική θύρα COM Bluetooth"

    Ασύρματη μεταβίβαση αρχείων

    Μπορείτε να στείλετε ένα αρχείο ασύρματα σε μια άλλη συσκευή κάνοντας δεξί κλικ στο αρχείο που θέλετε και χρησιμοποιώντας το μενού "Αποστολή σε συσκευή Bluetooth" που εμφανίζεται.

    Σχετικά θέματα
    → "Ασύρματη μεταβίβαση αρχείων"

    Βοηθός Skype

    Σας επιτρέπει να συνδέεστε αυτόματα με συσκευές που είναι συμβατές με την ασύρματη τεχνολογία Bluetooth και να χρησιμοποιείτε σετ ακουστικών-μικροφώνου όταν βρίσκεστε σε μικρή απόσταση από τον υπολογιστή σας. Αν χρησιμοποιείτε Skype για να πραγματοποιείτε κλήσεις μπορείτε να τις πραγματοποιήσετε ή να τις λάβετε χρησιμοποιώντας το σετ ακουστικών-μικροφώνου.

    Σχετικά θέματα
    →Χρήση εφαρμογών που σχετίζονται με το VoIP

    Σημείωση

    Ο [Βοηθός Skype] μπορεί να μην εμφανίζεται σε ορισμένα υπολογιστικά προγράμματα ή εκδόσεις του Βοηθητικού εργαλείου Bluetooth.


Χρήση του βοηθητικού προγράμματος Bluetooth

Σε αυτή την ενότητα θα βρείτε πραγματικά παραδείγματα που εξηγούν πως να πραγματοποιήσετε μια σύνδεση με μια συσκευή ασύρματης τεχνολογίας Bluetooth κάνοντας χρήση του βοηθητικού προγράμματος Bluetooth.

Επίσης παρέχονται περιγραφές των πιο βολικών μεθόδων, καθώς και λεπτομερείς πληροφορίες σχετικά με τις λειτουργίες του βοηθητικού προγράμματος Bluetooth.

  • Ροή λειτουργιών
  • Βασικές ρυθμίσεις
  • Αξιοποίηση όλων των λειτουργιών της συσκευής σας με ασύρματη τεχνολογία Bluetooth
  • Σύνθετες λειτουργίες
  • Λεπτομέρειες για τις λειτουργίες του βοηθητικού προγράμματος Bluetooth
Σημείωση
  • Το βοηθητικό πρόγραμμα Bluetooth λειτουργεί με Windows 7, Windows Vista, Windows XP και Windows 2000.
    Οι περιγραφές των παραδειγμάτων αφορούν κυρίως τα Windows Vista.

    Windows 7: Λειτουργικό σύστημα Microsoft® Windows® 7
    Windows Vista：Λειτουργικό σύστημα Microsoft® Windows Vista™
    Windows XP: Λειτουργικό σύστημα Microsoft® Windows® XP
    Windows 2000: Λειτουργικό σύστημα Microsoft® Windows® 2000

    • Τα Windows 2000 δεν υποστηρίζονται από όλες τις εκδόσεις του βοηθητικού προγράμματος Bluetooth.

Επόμενο


Ροή λειτουργιών
Η διαδικασία που περιγράφεται παρακάτω χρησιμοποιείται για τη ρύθμιση συσκευών με ασύρματη τεχνολογία Bluetooth μέσω του βοηθητικού προγράμματος Bluetooth.
Σημείωση
  • Θεωρείται ότι η ρύθμιση εκτελείται από το παράθυρο [Ρυθμίσεις Bluetooth].

: | Καταχωρήστε το κλειδί ασφαλείας Bluetooth (κωδικό PIN), αν απαιτείται από τη συσκευή.
: | Σε αυτό το στάδιο της διαδικασίας ρύθμισης, η συσκευή με ασύρματη τεχνολογία Bluetooth πρέπει να είναι ρυθμισμένη στην κατάσταση λειτουργίας δυνατότητας σύνδεσης.
 | * Σε ορισμένες συσκευές, κατά την ενεργοποίησή τους ενεργοποιείται αυτόματα και η λειτουργία δυνατότητας σύνδεσης. Για περισσότερες λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών της συσκευής.

Επόμενο


Βασικές ρυθμίσεις
Ακολουθεί η περιγραφή των μεθόδων για την καταχώρηση νέων συσκευών κάνοντας χρήση του βοηθητικού προγράμματος Bluetooth.
Χάριν παραδείγματος, θα συνδέσουμε και διαμορφώσουμε ένα ποντίκι συμβατό με ασύρματη τεχνολογία Bluetooth χρησιμοποιώντας τις [Ρυθμίσεις Bluetooth].

Οι [Ρυθμίσεις Bluetooth] σας επιτρέπουν να επιλέξετε ανάμεσα σε δύο μεθόδους ρύθμισης: "Γρήγορη λειτουργία" και "Προσαρμοσμένη λειτουργία".

  • Γρήγορη λειτουργία
    Οι [Ρυθμίσεις Bluetooth] θα εντοπίσουν και θα καταχωρήσουν τις υπηρεσίες αυτόματα. Αν η συσκευή υποστηρίζει πολλές διαφορετικές υπηρεσίες (προφίλ), τότε θα επιλεγεί και θα καταχωρηθεί η υπηρεσία με την υψηλότερη προτεραιότητα.
    Η Γρήγορη λειτουργία είναι αυτή που προτείνεται συνήθως για τη ρύθμιση μιας συσκευής.

  • Προσαρμοσμένη λειτουργία
    Μετά τον εντοπισμό, οι υπηρεσίες που υποστηρίζονται από τη συσκευή εμφανίζονται σε μια λίστα, από την οποία μπορείτε να επιλέξετε τις λειτουργίες που επιθυμείτε.
    Η χρήση της Προσαρμοσμένης λειτουργίας πρέπει να χρησιμοποιηθεί όταν, για παράδειγμα, θέλετε να χρησιμοποιήσετε ένα μόντεμ για να στείλετε ένα φαξ (γιατί στην Γρήγορη λειτουργία, το προφίλ DUN θα επιλεγεί αυτόματα καθώς έχει υψηλότερη προτεραιότητα από το προφίλ FAX).

Οι διαφορές στη ρύθμιση της ίδιας συσκευής (ένα ποντίκι συμβατό με ασύρματη τεχνολογία Bluetooth) χρησιμοποιώντας τη Γρήγορη λειτουργία και την Προσαρμοσμένη λειτουργία περιγράφονται στις παρακάτω σελίδες.

  • Ρύθμιση με Γρήγορη λειτουργία
  • Ρύθμιση με Προσαρμοσμένη λειτουργία


Εκκίνηση των ρυθμίσεων Bluetooth

Ρύθμιση με Γρήγορη λειτουργία
Ακολουθεί περιγραφή της διαδικασίας για τη ρύθμιση της συσκευής κάνοντας χρήση της Γρήγορης λειτουργίας. Σε αυτή την περίπτωση μια συσκευή ποντικιού χρησιμοποιείται ως παράδειγμα.
Εκκίνηση των ρυθμίσεων Bluetooth
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και επιλέξτε [Ρυθμίσεις Bluetooth] από το μενού που εμφανίζεται.

    2. Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη] > [Όλα τα προγράμματα] > [Bluetooth] > [Ρυθμίσεις Bluetooth].
      (Στα Windows 2000, επιλέξτε [Έναρξη] > [Προγράμματα] > [Bluetooth] > [Ρυθμίσεις Bluetooth].)
    Το παράθυρο [Ρυθμίσεις Bluetooth] θα εμφανιστεί όταν έχουν καταχωρηθεί ήδη άλλες συσκευές.

    Πατήστε το κουμπί [Νέα Σύνδεση] για να ανοίξετε το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης]. Αν δεν έχουν καταχωρηθεί ακόμα συσκευές, ανατρέξτε απευθείας στην ενότητα "Εντοπισμός συσκευών με ασύρματη τεχνολογία Bluetooth".

  2. Ενεργοποιήστε το ποντίκι (κατάσταση ON) προκειμένου να γίνει δυνατή η σύνδεσή του.
    Για περισσότερες λεπτομέρειες σχετικά με αυτή τη διαδικασία, ανατρέξτε στο εγχειρίδιο οδηγιών του ποντικιού.

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] στο παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ο οδηγός αυτός θα δημιουργήσει τις ρυθμίσεις για τη σύνδεση της συσκευής Bluetooth] και πατήστε το κουμπί [Επόμενο].

    Θα ξεκινήσει η αναζήτηση για συσκευές.

    Όταν εντοπιστεί το ποντίκι, το όνομα και η διεύθυνση της συσκευής θα εμφανιστούν στο παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

    Σημείωση
    • Αν δεν εντοπιστεί κάποια συσκευή, βεβαιωθείτε ότι η συσκευή βρίσκεται σε κατάσταση σύνδεσης και πατήστε το κουμπί [Ανανέωση].
      Θα εκτελεστεί πρόσθετη αναζήτηση για συσκευές.
    • Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth από τη γραμμή εργασιών και κάντε κλικ στο [Επιλογές] - [Βοηθός] για να ρυθμίσετε τη Γρήγορη λειτουργία. Αν επιλέξετε Υπερταχεία λειτουργία, θα ανοίξει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης] και η συσκευή θα καταχωρηθεί αυτόματα (παραλείπεται το βήμα 4).
      • Η Υπερταχεία λειτουργία ενδέχεται να μην υποστηρίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.

  4. Επιλέξτε το όνομα συσκευής για το ποντίκι από τη [Λίστα συσκευών] και πατήστε το κουμπί [Επόμενο].

    Θα ξεκινήσει η αναζήτηση για υπηρεσίες.

    Σημείωση
    • Αν η συσκευή υποστηρίζει πολλές διαφορετικές υπηρεσίες (προφίλ), τότε θα επιλεγεί και θα καταχωρηθεί η υπηρεσία με την υψηλότερη προτεραιότητα, αν γίνεται χρήση της Γρήγορης λειτουργίας.
      Αν θέλετε να επιλέξετε τις υπηρεσίες που επιθυμείτε μη αυτόματα, χρησιμοποιήστε την Προσαρμοσμένη λειτουργία.
    • Όταν εντοπιστεί μια υπηρεσία, ενδέχεται να εμφανιστεί ένα παράθυρο που θα σας ζητά να καταχωρήσετε το κλειδί ασφαλείας (κωδικό PIN) για Bluetooth. Καταχωρήστε το κλειδί ασφαλείας και επιλέξτε το κουμπί [OK].
      Για περισσότερες λεπτομέρειες σχετικά με τον κωδικό που πρέπει να χρησιμοποιήσετε, ανατρέξτε στο εγχειρίδιο οδηγιών της συσκευής.

    • Αν δεν καταχωρήσετε το κλειδί ασφαλείας του Bluetooth πριν το πέρας ενός συγκεκριμένου χρονικού διαστήματος, η διαδικασία σύνδεσης θα ακυρωθεί για λόγους ασφαλείας. Επαναλάβετε τη διαδικασία καταχώρησης του κλειδιού ασφαλείας.

    • Ο κωδικός πρόσβασης Bluetooth (κωδικός PIN) μπορεί να έχει ήδη εμφανιστεί ή και όχι ανάλογα με το σύστημά σας.

    • Σε ορισμένα υπολογιστικά περιβάλλοντα θα εμφανιστεί μια επιλογή "Κοινή χρήση πληροφοριών ελέγχου ταυτότητας μεταξύ όλων των χρηστών" κάτω από το πεδίο της συσκευής στόχου.
      Η επιλογή του πλαισίου θα ενεργοποιήσει τη λειτουργία κοινής χρήσης. Έτσι οι πληροφορίες της συσκευής μπορούν να χρησιμοποιηθούν από όλους τους χρήστες που έχουν συνδεθεί στον υπολογιστή και δεν θα χρειάζεται έλεγχος ταυτότητας κατά τη σύνδεση. Αν είναι απενεργοποιημένη η λειτουργία Κοινής χρήσης, δεν θα έχετε την επιλογή να ενεργοποιήσετε αυτό το πλαίσιο.

    • Για ποντίκια και πληκτρολόγια η επιλογή "κοινή χρήση πληροφοριών ελέγχου ταυτότητας μεταξύ όλων των χρηστών" θα παραμένει πάντα αποεπιλεγμένη.

  5. Τέλος, θα εμφανιστεί αυτόματα το παράθυρο [Ρυθμίσεις Bluetooth] και θα εμφανιστούν τα εικονίδια των καταχωρημένων συσκευών και οι συσκευές θα είναι έτοιμες για χρήση.

Σημείωση
  • Τα εικονίδια συνδέσεων και τα ονόματα των εικονιδίων ενδέχεται να αλλάξουν.
    Αλλαγή ονόματος εικονιδίου σύνδεσης
    Αλλαγή εικονιδίου σύνδεσης


Εκκίνηση των ρυθμίσεων Bluetooth

Ρύθμιση με Προσαρμοσμένη λειτουργία
Ακολουθεί περιγραφή της διαδικασίας για τη ρύθμιση της συσκευής κάνοντας χρήση της Προσαρμοσμένης λειτουργίας. Σε αυτή την περίπτωση μια συσκευή ποντικιού χρησιμοποιείται ως παράδειγμα.
Εκκίνηση των ρυθμίσεων Bluetooth
Διαδικασία

  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και επιλέξτε [Ρυθμίσεις Bluetooth] από το μενού που εμφανίζεται.

    2. Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη] → [Όλα τα προγράμματα] → [Bluetooth] → [Ρυθμίσεις Bluetooth].
      (Στα Windows 2000, επιλέξτε [Έναρξη] → [Προγράμματα] → [Bluetooth] → [Ρυθμίσεις Bluetooth].)

    Το παράθυρο [Ρυθμίσεις Bluetooth] θα εμφανιστεί όταν έχουν καταχωρηθεί ήδη άλλες συσκευές.

    Πατήστε το κουμπί [Νέα Σύνδεση] για να ανοίξετε το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης]. Αν δεν έχουν καταχωρηθεί ακόμα συσκευές, ανατρέξτε απευθείας στην ενότητα "Εντοπισμός συσκευών με ασύρματη τεχνολογία Bluetooth".

  2. Ενεργοποιήστε το ποντίκι (κατάσταση ON) προκειμένου να γίνει δυνατή η σύνδεσή του.
    Για περισσότερες λεπτομέρειες σχετικά με αυτή τη διαδικασία, ανατρέξτε στο εγχειρίδιο οδηγιών του ποντικιού.

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Προσαρμοσμένη λειτουργία] στο παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ο οδηγός αυτός θα δημιουργήσει τις ρυθμίσεις για τη σύνδεση της συσκευής Bluetooth] και πατήστε το κουμπί [Επόμενο].

    Θα ξεκινήσει η αναζήτηση για συσκευές.

    Όταν εντοπιστεί το ποντίκι, το όνομα και η διεύθυνση της συσκευής θα εμφανιστούν στο παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

    Σημείωση
    • Αν δεν εντοπιστεί κάποια συσκευή, βεβαιωθείτε αν η συσκευή βρίσκεται σε κατάσταση σύνδεσης και πατήστε το κουμπί [Ανανέωση].
      Θα εκτελεστεί πρόσθετη αναζήτηση για συσκευές.
  4. Επιλέξτε το όνομα συσκευής για το ποντίκι από τη [Λίστα συσκευών] και πατήστε το κουμπί [Επόμενο].

    Θα ξεκινήσει η αναζήτηση για υπηρεσίες.

    Σημείωση
    • Όταν εντοπιστεί μια υπηρεσία, ενδέχεται να εμφανιστεί ένα παράθυρο που θα σας ζητά να καταχωρήσετε το κλειδί ασφαλείας (κωδικό PIN) για Bluetooth. Καταχωρήστε το κλειδί ασφαλείας και επιλέξτε το κουμπί [OK].
      Για περισσότερες λεπτομέρειες σχετικά με τον κωδικό που πρέπει να χρησιμοποιήσετε, ανατρέξτε στο εγχειρίδιο οδηγιών της συσκευής.
    • Αν δεν καταχωρήσετε το κλειδί ασφαλείας πριν το πέρας ενός συγκεκριμένου χρονικού διαστήματος, η διαδικασία σύνδεσης θα ακυρωθεί για λόγους ασφαλείας. Επαναλάβετε τη διαδικασία καταχώρησης του κλειδιού ασφαλείας.

    • Ο κωδικός του Bluetooth (κωδικός PIN) μπορεί να εμφανίζεται ή να μην εμφανίζεται ήση, ανάλογα με το σύστημά σας.

    • Σε ορισμένα υπολογιστικά περιβάλλοντα θα εμφανιστεί μια επιλογή "Κοινή χρήση πληροφοριών ελέγχου ταυτότητας μεταξύ όλων των χρηστών" κάτω από το πεδίο της συσκευής στόχου.
      Η επιλογή του πλαισίου θα ενεργοποιήσει τη λειτουργία κοινής χρήσης. Έτσι οι πληροφορίες της συσκευής μπορούν να χρησιμοποιηθούν από όλους τους χρήστες που έχουν συνδεθεί στον υπολογιστή και δεν θα χρειάζεται έλεγχος ταυτότητας κατά τη σύνδεση. Αν είναι απενεργοποιημένη η λειτουργία Κοινής χρήσης, δεν θα έχετε την επιλογή να ενεργοποιήσετε αυτο το πλαίσιο.

    • Για ποντίκια και πληκτρολόγια η επιλογή "κοινή χρήση πληροφοριών ελέγχου ταυτότητας μεταξύ όλων των χρηστών" θα παραμένει πάντα αποεπιλεγμένη.

    Θα εμφανιστούν οι υπηρεσίες που υποστηρίζονται από τη συσκευή.

  5. Επιλέξτε την υπηρεσία που θέλετε και κάντε κλικ στο κουμπί [Επόμενο]

    Σημείωση
    • Αν μία συσκευή υποστηρίζει πολλές υπηρεσίες
      Αν η συσκευή υποστηρίζει πολλές υπηρεσίες, μπορείτε να χρησιμοποιήσετε την Προσαρμοσμένη λειτουργία για να επιλέξετε μη αυτόματα τις υπηρεσίες (προφίλ) που θέλετε να χρησιμοποιήσετε από τη λίστα που εμφανίζεται κάτω από τον τίτλο [Επιλογή Υπηρεσιών].

      Αν η ρύθμιση γίνει κάνοντας χρήση της Γρήγορης λειτουργίας, θα επιλεγεί και θα διαμορφωθεί αυτόματα η υπηρεσία με την υψηλότερη προτεραιότητα.

  6. Κάντε κλικ στο κουμπί [OK].

    Σημείωση
    • Όταν καταχωρηθούν οι ρυθμίσεις, ενδέχεται να εμφανιστεί ένα παράθυρο που θα σας ζητά να καταχωρήσετε το κλειδί ασφαλείας (κωδικό PIN) για Bluetooth. Καταχωρήστε το κλειδί ασφαλείας και επιλέξτε το κουμπί [OK].
      Για περισσότερες λεπτομέρειες σχετικά με τον κωδικό που πρέπει να χρησιμοποιήσετε, ανατρέξτε στο εγχειρίδιο οδηγιών της συσκευής.
    • Αν δεν καταχωρήσετε το κλειδί ασφαλείας πριν το πέρας ενός συγκεκριμένου χρονικού διαστήματος, η διαδικασία σύνδεσης θα ακυρωθεί για λόγους ασφαλείας. Επαναλάβετε τη διαδικασία καταχώρησης του κλειδιού ασφαλείας.

    • Ο κωδικός του Bluetooth (κωδικός PIN) μπορεί να εμφανίζεται ή να μην εμφανίζεται ήση, ανάλογα με το σύστημά σας.

    • Σε ορισμένα υπολογιστικά περιβάλλοντα θα εμφανιστεί μια επιλογή "Κοινή χρήση πληροφοριών ελέγχου ταυτότητας μεταξύ όλων των χρηστών" κάτω από το πεδίο της συσκευής στόχου.
      Η επιλογή του πλαισίου θα ενεργοποιήσει τη λειτουργία κοινής χρήσης. Έτσι οι πληροφορίες της συσκευής μπορούν να χρησιμοποιηθούν από όλους τους χρήστες που έχουν συνδεθεί στον υπολογιστή και δεν θα χρειάζεται έλεγχος ταυτότητας κατά τη σύνδεση. Αν είναι απενεργοποιημένη η λειτουργία Κοινής χρήσης, δεν θα έχετε την επιλογή να ενεργοποιήσετε αυτο το πλαίσιο.

    • Για ποντίκια και πληκτρολόγια η επιλογή "κοινή χρήση πληροφοριών ελέγχου ταυτότητας μεταξύ όλων των χρηστών" θα παραμένει πάντα αποεπιλεγμένη.

    Αν ο εντοπισμός της υπηρεσίας έχει γίνει σωστά, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρύθμιση ονόματος σύνδεσης)].

  7. Επιλέξτε τον τύπο και το όνομα του εικονιδίου που θα εμφανίζεται μόλις καταχωρηθεί η συσκευή και πατήστε το κουμπί [Επόμενο].

    Σημείωση
    • Αν επιθυμείτε να αλλάξετε το εικονίδιο, κάντε κλικ στο κουμπί [Αλλαγή εικονιδίου] και επιλέξτε το εικονίδιο που προτιμάτε από τη λίστα που εμφανίζεται.

  8. Κάντε κλικ στο κουμπί [Τέλος]

    Θα εμφανιστεί το παράθυρο [Ρυθμίσεις Bluetooth].
    Θα εμφανιστούν τα εικονίδια των καταχωρημένων συσκευών και οι συσκευές θα είναι έτοιμες για χρήση.

    Σημείωση
    • Τα εικονίδια συνδέσεων και τα ονόματα των εικονιδίων ενδέχεται να αλλάξουν.
      Αλλαγή ονόματος εικονιδίου σύνδεσης
      Αλλαγή εικονιδίου σύνδεσης


Σύνδεση στο Internet με χρήση μόντεμ

Σύνδεση στο Internet με χρήση μόντεμ[DUN]
Μπορείτε να χρησιμοποιήσετε ένα ασύρματο μόντεμ Bluetooth για να συνδεθείτε στο Internet μέσω τηλεφωνικής γραμμής.

→ Ρύθμιση του μόντεμ
→ Σύνδεση στο Internet
Σημαντικό

  • Για να συνδεθείτε στο Internet, πρέπει να έχετε ήδη εγγραφεί σε μια υπηρεσία παροχής και να έχετε λάβει ένα αναγνωριστικό (ID) σύνδεσης και έναν κωδικό πρόσβασης. Ελέγξτε ότι έχετε επιβεβαιώσει το αναγνωριστικό, τον κωδικό πρόσβασης και τον αριθμό τηλεφώνου του σημείου πρόσβασης της υπηρεσίας παροχής πριν ξεκινήσετε τη διαδικασία ρύθμισης.
  • Συμβουλευτείτε το εγχειρίδιο οδηγιών για πληροφορίες σχετικά με τη σύνδεση του μόντεμ στην τηλεφωνική γραμμή.
  • Απαιτείται ένα κλειδί ασφαλείας Bluetooth (κωδικός PIN) για να συνδεθείτε στο μόντεμ. Σημειώστε το κλειδί ασφαλείας Bluetooth πριν ξεκινήσετε τη διαδικασία ρύθμισης.
Ρύθμιση του μόντεμ
Διαδικασία
  1. Ενεργοποιήστε το ασύρματο μόντεμ

  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]
    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται αναζήτηση για συσκευές Bluetooth)].

  4. Επιλέξτε το όνομα συσκευής για το ασύρματο μόντεμ από τη [Λίστα συσκευών] και πατήστε το κουμπί [Επόμενο].
    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].
    Όταν εντοπιστεί επιτυχώς μια υπηρεσία, η σύνδεση στη συσκευή και η δημιουργία της θύρας COM θα γίνουν αυτόματα και μόλις ολοκληρωθούν θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρυθμίσεις μόντεμ)] .

  5. Αν συνδέεστε στο ασύρματο μόντεμ για πρώτη φορά, καταχωρήστε το κλειδί ασφαλείας για τη συσκευή από το παράθυρο [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και στη συνέχεια κάντε κλικ στο κουμπί [OK].
     Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρυθμίσεις μόντεμ για προχωρημένους)].

  6. Κάντε κλικ στο κουμπί [Επόμενο]
     Για ορισμένα μόντεμ πρέπει να ορίσετε τις εντολές προετοιμασίας ξεχωριστά.
    Κάντε κλικ στο κουμπί [Ρυθμίσεις μόντεμ για προχωρημένους...], καταχωρήστε τις εντολές προετοιμασίας και στη συνέχεια κάντε κλικ στο κουμπί [OK].
    Σημείωση
    • Ανατρέξτε στο εγχειρίδιο οδηγιών του μόντεμ ή του κινητού τηλεφώνου για περισσότερες λεπτομέρειες σχετικά με τις εντολές προετοιμασίας.
  7. Καταχωρήστε το όνομα της σύνδεσης (προαιρετικό), τον αριθμό τηλεφώνου (του σημείου πρόσβασης της υπηρεσίας παροχής), το όνομα χρήστη και τον κωδικό πρόσβασης (όπως εκδόθηκαν από την υπηρεσία παροχής) και στη συνέχεια κάντε κλικ στο κουμπί [Τέλος].
    Σημαντικό
    • Χρησιμοποιήστε το δικό σας αριθμό τηλεφώνου, αναγνωριστικό και κωδικό πρόσβασης σύμφωνα με τα στοιχεία που λάβατε από την υπηρεσία παροχής σας.

    Οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth].
Σύνδεση στο Internet

Μπορείτε να συνδεθείτε στο Internet ακολουθώντας την παρακάτω διαδικασία, εφόσον ο προορισμός σύνδεσης που καταχωρήθηκε όταν ρυθμίσατε τις παραμέτρους του ασύρματου μόντεμ έχει οριστεί ως προεπιλεγμένος προορισμός σύνδεσης.

  1. Ανοίξτε το πρόγραμμα περιήγησης, την εφαρμογή ηλεκτρονικού ταχυδρομείου ή άλλη εφαρμογή
    Σημαντικό
    • Καταχωρήστε τις ρυθμίσεις ηλεκτρονικού ταχυδρομείου ξεχωριστά αν πρόκειται να χρησιμοποιήσετε ηλεκτρονικό ταχυδρομείο (η μέθοδος ρύθμισης διαφέρει ανάλογα με την εφαρμογή).
  2. Καταχωρήστε το URL της ιστοσελίδας που θέλετε να εμφανιστεί και στη συνέχεια πατήστε το πλήκτρο [Enter] ή χρησιμοποιήστε το εργαλείο ηλεκτρονικού ταχυδρομείου για να στείλετε/λάβετε μηνύματα ή πραγματοποιήστε άλλες επιθυμητές ενέργειες.

    Θα εμφανιστεί το παράθυρο [Σύνδεση μέσω τηλεφώνου].

  3. Κάντε κλικ στο κουμπί [Σύνδεση].
    Σημαντικό
    • Θα δημιουργηθεί αυτόματα μια σύνδεση με το ασύρματο μόντεμ αν είναι διαθέσιμη η ρύθμιση Αυτόματη σύνδεση COM. Αν η ρύθμιση "Αυτόματη σύνδεση COM" δεν είναι διαθέσιμη, συνδεθείτε μη αυτόματα με το ασύρματο μόντεμ.

    Μόλις συνδεθείτε στο Internet, θα εμφανιστεί ένα μήνυμα σε μπαλόνι και ένα εικονίδιο σύνδεσης στη γραμμή εργασιών. Θα εμφανιστεί η ιστοσελίδα και θα πραγματοποιηθεί η λήψη/αποστολή μηνυμάτων ηλεκτρονικού ταχυδρομείου.

  4. Τερματισμός της σύνδεσης
    Θα εμφανιστεί ένα παράθυρο αν κάνετε διπλό κλικ στο [image] εικονίδιο της γραμμής εργασιών.
    Κάντε κλικ στο κουμπί [Αποσύνδεση] όταν θέλετε να αποσυνδεθείτε από το Internet.
    Εναλλακτικά, κάντε δεξιό κλικ στο εικονίδιο [image] και στη συνέχεια κάντε κλικ στην εντολή [Αποσύνδεση].
Σημείωση
  • Μπορείτε να ξεκινήσετε μια εφαρμογή ώστε να γίνει αυτόματη σύνδεση στο Internet, αλλά μπορείτε επίσης να συνδεθείτε μη αυτόματα χρησιμοποιώντας το εικονίδιο προορισμού σύνδεσης.
    Η διαδικασία περιγράφεται στη συνέχεια.
  1. Από το παράθυρο [Ρυθμίσεις Bluetooth], κάντε δεξί κλικ στο εικονίδιο προορισμού σύνδεσης και στη συνέχεια κάντε κλικ στην εντολή [Σύνδεση] από το μενού που εμφανίζεται.
    Θα εμφανιστεί ένα παράθυρο που θα δηλώνει ότι η σύνδεση πραγματοποιείται.

    Αν η σύνδεση έχει δημιουργηθεί επιτυχώς, θα εμφανιστεί ένα μήνυμα σε μπαλόνι και ένα εικονίδιο σύνδεσης στη γραμμή εργασιών.

    Θα μπορείτε να περιηγηθείτε σε ιστοσελίδες χρησιμοποιώντας το πρόγραμμα περιήγησης και να κάνετε αποστολή και λήψη ηλεκτρονικής αλληλογραφίας.
    Σημαντικό
    • Καταχωρήστε τις ρυθμίσεις ηλεκτρονικού ταχυδρομείου ξεχωριστά αν πρόκειται να χρησιμοποιήσετε ηλεκτρονικό ταχυδρομείο (η μέθοδος ρύθμισης διαφέρει ανάλογα με την εφαρμογή).
  2. Τερματισμός της σύνδεσης
    Κάντε δεξί κλικ στο εικονίδιο και στη συνέχεια κάντε κλικ στην εντολή [Αποσύνδεση] για να τερματίσετε τη σύνδεση.
    Θα εμφανιστεί ένα μήνυμα. Κάντε κλικ στο κουμπί [Ναι].
    Όταν εμφανιστεί το εικονίδιο όπως απεικονίζεται παρακάτω, η σύνδεση θα έχει τερματιστεί.


Σύνδεση στο Internet με χρήση κινητού τηλεφώνου

Σύνδεση στο Internet με χρήση κινητού τηλεφώνου [DUN]

Αυτή η ενότητα περιγράφει πώς θα συνδεθείτε στο Internet μέσω τηλεφωνικής γραμμής, με χρήση ενός κινητού τηλεφώνου.

→ Ρύθμιση παραμέτρων ενός κινητού τηλεφώνου για χρήση ως μόντεμ
→ Σύνδεση στο Internet

Σημαντικό

  • Για να συνδεθείτε στο Internet, πρέπει να έχετε ήδη εγγραφεί σε μια υπηρεσία παροχής και να έχετε λάβει ένα αναγνωριστικό (ID) σύνδεσης και έναν κωδικό πρόσβασης. Ελέγξτε ότι έχετε επιβεβαιώσει το αναγνωριστικό, τον κωδικό πρόσβασης και τον αριθμό τηλεφώνου του σημείου πρόσβασης της υπηρεσίας παροχής πριν ξεκινήσετε τη διαδικασία ρύθμισης.
  • Απαιτείται ένα κλειδί ασφαλείας Bluetooth (κωδικός PIN) για να συνδεθείτε στο κινητό τηλέφωνο. Σημειώστε το κλειδί ασφαλείας Bluetooth πριν ξεκινήσετε τη διαδικασία ρύθμισης.
Ρύθμιση παραμέτρων κινητού τηλεφώνου για χρήση ως μόντεμ
Διαδικασία
  1. Ενεργοποιήστε το κινητό τηλέφωνο και ρυθμίστε το σε κατάσταση λειτουργίας που να επιτρέπει τη σύνδεση
    2.
    Σημείωση
    • Ανατρέξτε στο εγχειρίδιο οδηγιών του κινητού τηλεφώνου για πληροφορίες σχετικά με τη λειτουργία της συσκευής.

  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]
    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται αναζήτηση για συσκευές Bluetooth)].

  4. Επιλέξτε το όνομα συσκευής για το κινητό τηλέφωνο από τη [Λίστα συσκευών] και πατήστε το κουμπί [Επόμενο].
    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

     Όταν εντοπιστεί επιτυχώς μια υπηρεσία, η σύνδεση στη συσκευή και η δημιουργία της θύρας COM θα γίνουν αυτόματα και μόλις ολοκληρωθούν θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρυθμίσεις μόντεμ)] .

  5. Αν συνδέεστε στο κινητό τηλέφωνο για πρώτη φορά, καταχωρήστε το κλειδί ασφαλείας για τη συσκευή από το παράθυρο [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και στη συνέχεια κάντε κλικ στο κουμπί [OK].
    Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρυθμίσεις μόντεμ για προχωρημένους)].

  6. Κάντε κλικ στο κουμπί [Επόμενο]
    Για ορισμένα μόντεμ πρέπει να ορίσετε τις εντολές προετοιμασίας ξεχωριστά.
    Κάντε κλικ στο κουμπί [Ρυθμίσεις μόντεμ για προχωρημένους...], καταχωρήστε τις εντολές προετοιμασίας και στη συνέχεια κάντε κλικ στο κουμπί [OK].

    Σημείωση

    • Ανατρέξτε στο εγχειρίδιο οδηγιών του μόντεμ ή του κινητού τηλεφώνου για περισσότερες λεπτομέρειες σχετικά με τις εντολές προετοιμασίας.

  7. Καταχωρήστε το όνομα της σύνδεσης (προαιρετικό), τον αριθμό τηλεφώνου (του σημείου πρόσβασης της υπηρεσίας παροχής), το όνομα χρήστη και τον κωδικό πρόσβασης (όπως εκδόθηκαν από την υπηρεσία παροχής) και στη συνέχεια κάντε κλικ στο κουμπί [Τέλος].
    Σημαντικό

    • Χρησιμοποιήστε το δικό σας αριθμό τηλεφώνου, αναγνωριστικό και κωδικό πρόσβασης σύμφωνα με τα στοιχεία που λάβατε από την υπηρεσία παροχής σας.

    Οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth].

Σύνδεση στο Internet

Μπορείτε να συνδεθείτε στο Internet ακολουθώντας την παρακάτω διαδικασία, εφόσον ο προορισμός σύνδεσης που καταχωρήθηκε όταν ρυθμίσατε τις παραμέτρους του κινητού τηλεφώνου έχει οριστεί ως προεπιλεγμένος προορισμός σύνδεσης.

  1. Ανοίξτε το πρόγραμμα περιήγησης, την εφαρμογή ηλεκτρονικού ταχυδρομείου ή άλλη εφαρμογή

    Σημαντικό

    • Καταχωρήστε τις ρυθμίσεις ηλεκτρονικού ταχυδρομείου ξεχωριστά αν πρόκειται να χρησιμοποιήσετε ηλεκτρονικό ταχυδρομείο (η μέθοδος ρύθμισης διαφέρει ανάλογα με την εφαρμογή).

  2. Καταχωρήστε το URL της ιστοσελίδας που θέλετε να εμφανιστεί και στη συνέχεια πατήστε το πλήκτρο [Enter] ή χρησιμοποιήστε το εργαλείο ηλεκτρονικού ταχυδρομείου για να στείλετε/λάβετε μηνύματα ή πραγματοποιήστε άλλες επιθυμητές ενέργειες.
    Θα εμφανιστεί το παράθυρο [Σύνδεση μέσω τηλεφώνου].

  3. Κάντε κλικ στο κουμπί [Σύνδεση]
    Σημαντικό

    • Θα δημιουργηθεί αυτόματα μια σύνδεση με το κινητό τηλέφωνο αν είναι διαθέσιμη η ρύθμιση Αυτόματη σύνδεση COM. Αν η ρύθμιση "Αυτόματη σύνδεση COM" δεν είναι διαθέσιμη, συνδεθείτε μη αυτόματα με το κινητό τηλέφωνο.

    Μόλις συνδεθείτε στο Internet, θα εμφανιστεί ένα μήνυμα σε μπαλόνι και ένα εικονίδιο σύνδεσης στη γραμμή εργασιών. Θα εμφανιστεί η ιστοσελίδα και θα πραγματοποιηθεί η λήψη/αποστολή μηνυμάτων ηλεκτρονικού ταχυδρομείου.

  4. Τερματισμός της σύνδεσης
    Θα εμφανιστεί ένα παράθυρο όταν κάνετε διπλό κλικ στο [image] εικονίδιο της γραμμής εργασιών.

    Κάντε κλικ στο κουμπί [Αποσύνδεση] όταν θέλετε να αποσυνδεθείτε από το Internet.
    Εναλλακτικά, κάντε δεξιό κλικ στο εικονίδιο [image] και στη συνέχεια κάντε κλικ στην εντολή [Αποσύνδεση].
Σημείωση
  • Μπορείτε να ξεκινήσετε μια εφαρμογή ώστε να γίνει αυτόματη σύνδεση στο Internet, αλλά μπορείτε επίσης να συνδεθείτε μη αυτόματα χρησιμοποιώντας το εικονίδιο προορισμού σύνδεσης. Η διαδικασία περιγράφεται στη συνέχεια.
  1. Από το παράθυρο [Ρυθμίσεις Bluetooth], κάντε δεξί κλικ στο εικονίδιο προορισμού σύνδεσης και στη συνέχεια κάντε κλικ στην εντολή [Σύνδεση] από το μενού που εμφανίζεται
    Θα εμφανιστεί ένα παράθυρο που θα δηλώνει ότι βρίσκεται σε εξέλιξη η διαδικασία σύνδεσης.
    Αν η σύνδεση έχει δημιουργηθεί επιτυχώς, θα εμφανιστεί ένα μήνυμα σε μπαλόνι και ένα εικονίδιο σύνδεσης στη γραμμή εργασιών.

    Θα μπορείτε να περιηγηθείτε σε ιστοσελίδες χρησιμοποιώντας το πρόγραμμα περιήγησης και να κάνετε αποστολή και λήψη ηλεκτρονικής αλληλογραφίας.

    Σημαντικό

    • Καταχωρήστε τις ρυθμίσεις ηλεκτρονικού ταχυδρομείου ξεχωριστά αν πρόκειται να χρησιμοποιήσετε ηλεκτρονικό ταχυδρομείο (η μέθοδος ρύθμισης διαφέρει ανάλογα με την εφαρμογή).

  2. Τερματισμός της σύνδεσης
    Κάντε δεξί κλικ στο εικονίδιο και στη συνέχεια κάντε κλικ στην εντολή [Αποσύνδεση] για να τερματίσετε τη σύνδεση.
    Θα εμφανιστεί ένα μήνυμα. Κάντε κλικ στο κουμπί [Ναι].
    Όταν εμφανιστεί το εικονίδιο όπως απεικονίζεται παρακάτω, η σύνδεση θα έχει τερματιστεί.


Σύνδεση σε τοπικό δίκτυο με χρήση σημείου πρόσβασης (LAP)

Σύνδεση σε τοπικό δίκτυο με χρήση σημείου πρόσβασης (LAP)[LAP]
Αυτή η ενότητα περιγράφει πώς θα συνδεθείτε σε ένα δίκτυο (για παράδειγμα, το τοπικό δίκτυο μιας εταιρείας ή ένα οικιακό δίκτυο) χρησιμοποιώντας ένα σημείο πρόσβασης συμβατό με προφίλ LAP.
Ανατρέξτε στην ενότητα "Χρήση σημείου πρόσβασης (PAN) για σύνδεση σε τοπικό δίκτυο" αν χρησιμοποιείτε ένα σημείο πρόσβασης συμβατό με προφίλ PAN.

→ Ρύθμιση του σημείου πρόσβασης
→ Σύνδεση σε τοπικό δίκτυο (LAP)
Σημαντικό
  • Πρέπει να έχει γίνει εκκίνηση του σημείου πρόσβασης και να υπάρχει ήδη μια κανονική σύνδεση στο δίκτυο για να είναι δυνατή η ρύθμιση του σημείου πρόσβασης. Ανατρέξτε στο εγχειρίδιο οδηγιών του σημείου πρόσβασης για πληροφορίες σχετικά με τον τρόπο ρύθμισης του σημείου πρόσβασης.
  • Απαιτείται ένα κλειδί ασφαλείας Bluetooth (κωδικός PIN) για να συνδεθείτε στο σημείο πρόσβασης. Σημειώστε το κλειδί ασφαλείας Bluetooth πριν ξεκινήσετε τη διαδικασία ρύθμισης.
Ρύθμιση του σημείου πρόσβασης
Διαδικασία
  1. Ενεργοποιήστε το σημείο πρόσβασης και επιβεβαιώστε ότι υπάρχει μια σύνδεση με το δίκτυο

  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].
Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].
  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και κάντε κλικ στο κουμπί [Επόμενο]

Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται αναζήτηση για συσκευές Bluetooth)].

Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

  4. Επιλέξτε το όνομα συσκευής του σημείου πρόσβασης από τη [Λίστα συσκευών] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

    Θα σας ζητηθεί να καταχωρήστε το κλειδί ασφαλείας Bluetooth στο παράθυρο που εμφανίζεται.

  5. Πληκτρολογήστε το κλειδί ασφαλείας στην επιλογή [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και στη συνέχεια κάντε κλικ στο κουμπί [OK]

    Ο εντοπισμός της υπηρεσίας και η δημιουργία της θύρας COM θα γίνουν αυτόματα.
    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Δημιουργία προορισμού σύνδεσης)].

  6. Καταχωρήστε το όνομα σύνδεσης, το όνομα χρήστη και τον κωδικό πρόσβασης και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]
    Σημείωση
    • Το όνομα χρήστη και ο κωδικός πρόσβασης καταχωρούνται εδώ για να σας επιτρέψουν να συνδεθείτε με το σημείο πρόσβασης.

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιβεβαίωση ρυθμίσεων σύνδεσης μέσω τηλεφώνου)].

  7. Κάντε κλικ στο κουμπί [Επιβεβαίωση ρυθμίσεων]

     Θα εμφανιστεί το παράθυρο [Επιλογές Internet].

  8. Ρυθμίστε τις παραμέτρους της μεθόδου σύνδεσης και στη συνέχεια κάντε κλικ στο κουμπί [OK]

    Ορίστε τον προορισμό σύνδεσης που χρησιμοποιείται για τη σύνδεση τοπικού δικτύου που έχει ρυθμιστεί στο βήμα (6) παραπάνω ως τον προεπιλεγμένο προορισμό σύνδεσης και στη συνέχεια επιλέξτε "Να γίνεται πάντα κλήση της προεπιλεγμένης σύνδεσης."

  9. Κάντε κλικ στο κουμπί [Επόμενο]

    Το σημείο πρόσβασης θα καταχωρηθεί στο παράθυρο [Ρυθμίσεις Bluetooth].

Έτσι θα ολοκληρωθεί η διαδικασία ρύθμισης σημείου πρόσβασης.

→"Σύνδεση σε τοπικό δίκτυο (LAP)"


Σύνδεση σε δίκτυο (LAP)

Σύνδεση σε τοπικό δίκτυο (LAP)
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο σύνδεσης στο παράθυρο [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Σύνδεση]

    Θα εμφανιστεί το παράθυρο [Σύνδεση μέσω τηλεφώνου].

  2. Επιβεβαιώστε ότι έχει επιλεγεί η ρύθμιση "Απευθείας σύνδεση" κάτω από το [Προορισμός σύνδεσης] και στη συνέχεια κάντε κλικ στο κουμπί [Σύνδεση]

    Θα ξεκινήσει η δημιουργία σύνδεσης.
    Σημείωση
    • Αυτό είναι ένα παράδειγμα που δείχνει τι συμβαίνει όταν χρησιμοποιείτε τη ρύθμιση "Απευθείας σύνδεση" ως όνομα σύνδεσης κάτω από το "Σύνδεση σε σημείο πρόσβασης". Αν χρησιμοποιηθεί ένα διαφορετικό όνομα από το όνομα της σύνδεσης, αυτό το όνομα θα εμφανιστεί κάτω από το [Προορισμός σύνδεσης].
    • Απλώς κάντε κλικ στο [Ρυθμίσεις] αν δεν έχουν καταχωρηθεί όνομα χρήστη ή κωδικός πρόσβασης (δηλ. αν έχουν μείνει κενά αυτά τα πεδία)
    • Αλλάξτε τον προορισμό σύνδεσης αν εμφανίζεται ένα διαφορετικό όνομα σύνδεσης (για σύνδεση μέσω τηλεφώνου) στην επιλογή [Προορισμός σύνδεσης].

    Όταν έχετε συνδεθεί στο δίκτυο, θα ξεκινήσει αυτόματα ο Internet Explorer και θα είναι δυνατή η ανταλλαγή δεδομένων με άλλους υπολογιστές στο δίκτυο.

    Σημείωση
    • Ακολουθήστε την παρακάτω διαδικασία αν πρέπει να ρυθμίσετε έναν διακομιστή μεσολάβησης για να συνδεθείτε στο Internet (η παρακάτω διαδικασία δεν είναι απαραίτητη αν ο υπολογιστής που θα χρησιμοποιήσετε έχει ήδη ρυθμιστεί ως διακομιστής μεσολάβησης).

      1 Επιλέξτε [Επιλογές Internet...] από το μενού [Εργαλεία] του Internet Explorer

        Θα εμφανιστεί το παράθυρο [Επιλογές Internet].

      2 Κάντε κλικ στην καρτέλα [Συνδέσεις] και στη συνέχεια κάντε κλικ στο κουμπί [Ρυθμίσεις...]

      3 Καταχωρήστε τη διεύθυνση IP και τον αριθμό θύρας του διακομιστή μεσολάβησης στην ενότητα [Διακομιστής μεσολάβησης] και στη συνέχεια κάντε κλικ στο κουμπί [OK]
  3. Τερματισμός της σύνδεσης
    Κάντε δεξί κλικ είτε στο εικονίδιο σύνδεσης κάτω από το παράθυρο [Ρυθμίσεις Bluetooth] είτε στο εικονίδιο [image] στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Αποσύνδεση].

    Κάντε κλικ στο κουμπί "Ναι" στο πλαίσιο διαλόγου επιβεβαίωσης αποσύνδεσης που εμφανίζεται.


Σύνδεση σε τοπικό δίκτυο με χρήση σημείου πρόσβασης (PAN)

Σύνδεση σε τοπικό δίκτυο με χρήση σημείου πρόσβασης (PAN) [PAN]
Αυτή η ενότητα περιγράφει πώς θα συνδεθείτε σε ένα δίκτυο (για παράδειγμα, το τοπικό δίκτυο μιας εταιρείας ή ένα οικιακό δίκτυο) χρησιμοποιώντας ένα σημείο πρόσβασης συμβατό με προφίλ PAN.
Ανατρέξτε στην ενότητα "Χρήση σημείου πρόσβασης (LAP) για σύνδεση σε τοπικό δίκτυο" αν χρησιμοποιείτε ένα σημείο πρόσβασης συμβατό με προφίλ LAP.

→ Nyeieoc oio ocia?io ?nuoaaoco
→ Συνδέεται αυτόματα σε ένα σημείο πρόσβασης
→ Σύνδεση σε τοπικό δίκτυο (PAN)
Σημαντικό
  • Πρέπει να έχει γίνει εκκίνηση του σημείου πρόσβασης και να υπάρχει ήδη μια κανονική σύνδεση στο δίκτυο για να είναι δυνατή η ρύθμιση του σημείου πρόσβασης. Ανατρέξτε στο εγχειρίδιο οδηγιών του σημείου πρόσβασης για πληροφορίες σχετικά με τον τρόπο ρύθμισης του σημείου πρόσβασης.
  • Απαιτείται ένα κλειδί ασφαλείας Bluetooth (κωδικός PIN) για να συνδεθείτε στο σημείο πρόσβασης. Σημειώστε το κλειδί ασφαλείας Bluetooth πριν ξεκινήσετε τη διαδικασία ρύθμισης.
Ρύθμιση του σημείου πρόσβασης
Διαδικασία
  1. Ενεργοποιήστε το σημείο πρόσβασης και επιβεβαιώστε ότι υπάρχει μια σύνδεση με το δίκτυο

  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]

    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].
Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].
  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και κάντε κλικ στο κουμπί [Επόμενο]

Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται αναζήτηση για συσκευές Bluetooth)].

Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

  4. Επιλέξτε το όνομα συσκευής του σημείου πρόσβασης από τη [Λίστα συσκευών] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

    Θα σας ζητηθεί να καταχωρήστε το κλειδί ασφαλείας Bluetooth στο παράθυρο που εμφανίζεται.

  5. Πληκτρολογήστε το κλειδί ασφαλείας στην επιλογή [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και στη συνέχεια κάντε κλικ στο κουμπί [OK]

    Η ανίχνευση της υπηρεσίας εκτελείται αυτόματα.

    Το σημείο πρόσβασης θα καταχωρηθεί στο παράθυρο [Ρυθμίσεις Bluetooth].

Έτσι θα ολοκληρωθεί η διαδικασία ρύθμισης σημείου πρόσβασης.

→"Σύνδεση σε τοπικό δίκτυο (PAN)"
Συνδέεται αυτόματα σε ένα σημείο πρόσβασης

Η σύνδεση θα αποκατασταθεί αυτόματα σε περίπτωση που το σύστημα επανέλθει από κατάσταση λειτουργίας αναμονής κατά τη σύνδεση.
Σημείωση

  • Αυτή η λειτουργία ενδέχεται να μην υποστηρίζεται από όλες τις εκδόσεις του βοηθητικού προγράμματος Bluetooth.


Σύνδεση σε δίκτυο (PAN)

Σύνδεση σε τοπικό δίκτυο (PAN)
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο σύνδεσης στο παράθυρο [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Σύνδεση]

    Θα σας ζητηθεί να καταχωρήσετε το κλειδί ασφαλείας Bluetooth στο παράθυρο που εμφανίζεται.

  2. Καταχωρήστε το κλειδί ασφαλείας στην επιλογή [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και στη συνέχεια κάντε κλικ στο κουμπί [OK]

     Θα ξεκινήσει η δημιουργία σύνδεσης.

    Όταν έχετε συνδεθεί στο δίκτυο, θα ξεκινήσει αυτόματα ο Internet Explorer και είναι δυνατή η ανταλλαγή δεδομένων με άλλους υπολογιστές στο δίκτυο.

    Σημείωση
    • Ακολουθήστε την παρακάτω διαδικασία αν πρέπει να ρυθμίσετε έναν διακομιστή μεσολάβησης για να συνδεθείτε στο Internet (η παρακάτω διαδικασία δεν είναι απαραίτητη αν ο υπολογιστής που θα χρησιμοποιήσετε έχει ήδη ρυθμιστεί ως διακομιστής μεσολάβησης).

      1 Επιλέξτε [Επιλογές Internet...] από το μενού [Εργαλεία] του Internet Explorer

         Θα εμφανιστεί το παράθυρο [Επιλογές Internet].

      2 Κάντε κλικ στην καρτέλα [Συνδέσεις] και στη συνέχεια κάντε κλικ στο κουμπί [Ρυθμίσεις LAN...]

      3 Καταχωρήστε τη διεύθυνση IP και τον αριθμό θύρας του διακομιστή μεσολάβησης στην ενότητα [Διακομιστής μεσολάβησης] και στη συνέχεια κάντε κλικ στο κουμπί [OK]

  3. Τερματισμός της σύνδεσης
     Κάντε δεξί κλικ είτε στο εικονίδιο σύνδεσης κάτω από το παράθυρο [Ρυθμίσεις Bluetooth] είτε στο εικονίδιο [image] στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Αποσύνδεση].

     Κάντε κλικ στο κουμπί "Ναι" στο πλαίσιο διαλόγου επιβεβαίωσης αποσύνδεσης που εμφανίζεται.


Δημιουργία προσωπικού δικτύου

Δημιουργία προσωπικού δικτύου [PAN]

Μπορείτε να χρησιμοποιήσετε το προφίλ PAN για να δημιουργήσετε ένα δίκτυο συσκευών ασύρματης τεχνολογίας Bluetooth.

→ Λειτουργία ως διακομιστής
→ Λειτουργία ως πελάτης

Το προσωπικό δίκτυο βασίζεται σε μια αρχιτεκτονική διακομιστή-πελάτη. Η συσκευή στην οποία συνδέονται οι υπόλοιπες συσκευές ονομάζεται "διακομιστής" και κάθε συσκευή που συνδέεται σε αυτήν ονομάζεται "πελάτης".
Η σχέση διακομιστή-πελάτη δεν είναι απαραίτητα σταθερή. Μια συσκευή που πραγματοποιεί μια σύνδεση μπορεί να είναι ο διακομιστής όταν στο δίκτυο είναι παρούσα μια άλλη συσκευή, ενώ υπό άλλες συνθήκες μπορεί να είναι ο πελάτης.

Σημείωση
  • Ο μέγιστος συνολικός αριθμός συσκευών που μπορούν να συνδεθούν σε ένα προσωπικό δίκτυο είναι επτά: ένας διακομιστής και έξι πελάτες.
    Θεωρητικά μπορεί να δημιουργηθεί ένα δίκτυο με έως και επτά συσκευές, αλλά ένα λειτουργικό περιβάλλον που περιλαμβάνει τη χρήση και άλλων συσκευών ασύρματης τεχνολογίας Bluetooth, καθώς και διάφορες άλλες επιπλοκές, ενδέχεται να περιορίζουν το δίκτυο σε λιγότερες συσκευές.

Χρησιμοποιώντας το προφίλ PAN, μπορείτε να δημιουργήσετε ένα δίκτυο που χρησιμοποιεί το ίδιο πρωτόκολλο TCP/IP όπως και τα κανονικά τοπικά δίκτυα LAN. Αντίστοιχα, η συσκευή που έχει οριστεί ως διακομιστής μπορεί να χρησιμοποιηθεί για εργασίες ρύθμισης που κάνουν χρήση DHCP, όπως η αντιστοίχιση διευθύνσεων IP σε συσκευές-πελάτες.
Επιπλέον, μπορείτε να ρυθμίσετε την κοινή χρήση αρχείων και φακέλων, επιτρέποντας την πρόσβαση σε άλλους διακομιστές ή πελάτες στο δίκτυο.

Σημαντικό
  • Ανατρέξτε στη Βοήθεια των Windows για περισσότερες πληροφορίες σχετικά με TCP/IP, DHCP και ρυθμίσεις κοινής χρήσης.
Λειτουργία ως διακομιστής
Το παρακάτω εικονίδιο θα εμφανιστεί στη γραμμή εργασιών όταν ενεργοποιηθεί η λειτουργία διακομιστή δικτύου PAN.

Αν δεν εμφανιστεί το εικονίδιο, ακολουθήστε την παρακάτω διαδικασία για να ενεργοποιήσετε τη λειτουργία διακομιστή δικτύου PAN.
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών, κάντε κλικ στο [Επιλογή] και βεβαιωθείτε ότι έχετε επιλέξει "Υπηρεσία δικτύου PAN" στην οθόνη "Ενεργοποίηση υπηρεσιών" στην καρτέλα [Γενικά].
    Θα εμφανιστεί ένα μήνυμα που θα σας ζητά να επιβεβαιώσετε αν θέλετε να ενεργοποιήσετε το ad-hoc ομαδικό δίκτυο PAN.

  2. Κάντε κλικ στο κουμπί [Ναι]
    Ο διακομιστής δικτύου PAN θα ενεργοποιηθεί και θα εμφανιστεί ένα αντίστοιχο εικονίδιο στη γραμμή εργασιών. Άλλες συσκευές που κάνουν χρήση του προφίλ PAN θα μπορούν τώρα να συνδεθούν στο δίκτυο.
Σημαντικό
  • Όταν χρησιμοποιείτε τη συσκευή ως διακομιστή, βεβαιωθείτε ότι έχει οριστεί ένας κωδικός πρόσβασης για κάθε λογαριασμό χρήστη για λόγους ασφαλείας.
  • Η διεύθυνση IP του διακομιστή ορίζεται αυτόματα κατά την εκκίνησή του. Μην τροποποιείτε αυτή τη διεύθυνση IP.
  • Όταν μια συσκευή ξεκινά να λειτουργεί ως διακομιστής, γίνεται εκκίνηση της λειτουργίας διακομιστή DHCP. Συνιστάται να κάνετε χρήση των διευθύνσεων IP που παρέχονται από αυτόν το διακομιστή DHCP για τους συνδεδεμένους πελάτες. Μην τροποποιείτε αυτές τις διευθύνσεις IP.

Κάνοντας κλικ στο εικονίδιο, θα εμφανιστεί το παράθυρο [Διακομιστής Bluetooth PAN].
Στο παρακάτω σχήμα, ένας πελάτης έχει πραγματοποιήσει σύνδεση.

Σημείωση
  • Όταν προσπαθείτε να συνδεθείτε σε άλλον διακομιστή ως πελάτης, το εικονίδιο στη γραμμή εργασιών θα εξαφανιστεί και η συσκευή δεν θα μπορεί να λειτουργήσει ως διακομιστής στα αιτήματα σύνδεσης άλλων συσκευών.
  • Κατά την εκκίνηση του διακομιστή είναι δυνατή η διακοπή λειτουργίας του διακομιστή DHCP.
Λειτουργία ως πελάτης

Η σύνδεση σε έναν διακομιστή ως πελάτης γίνεται από το παράθυρο [Ρυθμίσεις Bluetooth], όπως περιγράφεται παρακάτω.

Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το παράθυρο [Ρυθμίσεις Bluetooth].
  2. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και κάντε κλικ στο κουμπί [Επόμενο]

  3. Κάντε κλικ στο κουμπί [Επόμενο] στο προειδοποιητικό πλαίσιο διαλόγου
    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται αναζήτηση για συσκευές Bluetooth)].

Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

  4. Επιλέξτε το όνομα της συσκευής που έχει οριστεί ως διακομιστής από τη [Λίστα συσκευών] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Το καταχωρημένο εικονίδιο θα εμφανιστεί στο παράθυρο [Ρυθμίσεις Bluetooth].

■Σύνδεση σε διακομιστή
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Σύνδεση]

    Μόλις συνδεθείτε, το εικονίδιο θα αλλάξει υποδεικνύοντας ότι η συσκευή έχει συνδεθεί.

■Τερματισμός σύνδεσης σε διακομιστή
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Αποσύνδεση]

    Θα εμφανιστεί ένα μήνυμα που θα σας ζητά να επιβεβαιώσετε ότι θέλετε να αποσυνδεθείτε. Κάντε κλικ στο κουμπί [Ναι].

    Μόλις αποσυνδεθείτε, το εικονίδιο θα αλλάξει υποδεικνύοντας ότι η συσκευή δεν είναι πλέον συνδεδεμένη.


Χρήση μόντεμ για αποστολές δεδομένων με φαξ

Χρήση μόντεμ για αποστολές δεδομένων με φαξ [FAX]
Αυτή η ενότητα περιγράφει πώς θα στείλετε ένα φαξ χρησιμοποιώντας ένα ασύρματο μόντεμ Bluetooth.

→ Ρύθμιση του μόντεμ
→ Ρύθμιση πληροφοριών φαξ
→ Αποστολή φαξ
→ Λήψη φαξ

Σημαντικό

  • Ανατρέξτε στο εγχειρίδιο οδηγιών του μόντεμ για πληροφορίες σχετικά με τον τρόπο σύνδεσης της συσκευής σε μια τηλεφωνική γραμμή.
  • Βεβαιωθείτε ότι τα προγράμματα οδήγησης που χρησιμοποιούνται για τη σύνδεση του υπολογιστή με το μόντεμ έχουν εγκατασταθεί.
  • Απαιτείται ένα κλειδί ασφαλείας Bluetooth (κωδικός PIN) για να συνδεθείτε στο μόντεμ. Σημειώστε το κλειδί ασφαλείας Bluetooth πριν ξεκινήσετε τη διαδικασία ρύθμισης.
  • Απαιτείται μια εφαρμογή φαξ για να είναι δυνατή η αποστολή και λήψη φαξ. Η παρακάτω περιγραφή βασίζεται σε ένα παράδειγμα όπου χρησιμοποιείται το Microsoft Fax, το οποίο εγκαθίσταται μαζί με τα Windows XP.
    Αν πρόκειται να χρησιμοποιήσετε μια εφαρμογή φαξ που είναι διαθέσιμη στο εμπόριο, τότε ανατρέξτε στο εγχειρίδιο που συνοδεύει την εφαρμογή για πληροφορίες σχετικά με τον τρόπο αποστολής και λήψης φαξ.
Ρύθμιση του μόντεμ

Ρυθμίστε και καταχωρήστε το μόντεμ ως υπηρεσία φαξ.

Διαδικασία
  1. Ενεργοποιήστε το ασύρματο μόντεμ

  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιλέξτε [Προσαρμοσμένη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται αναζήτηση για συσκευές Bluetooth)].

    Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

  4. Επιλέξτε το όνομα συσκευής του ασύρματου μόντεμ από τη [Λίστα συσκευών] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

  5. Αν συνδέεστε στο ασύρματο μόντεμ για πρώτη φορά, καταχωρήστε το κλειδί ασφαλείας για τη συσκευή από το παράθυρο [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και στη συνέχεια κάντε κλικ στο κουμπί [OK]

    Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση υπηρεσιών, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή υπηρεσίας)].

  6. Επιλέξτε "Φαξ" στο [Επιλογή υπηρεσίας] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ εξαρτώνται από τις συνθήκες του λογισμικού Bluetooth.

    6.1 Περίπτωση 1: Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ εκτελούνται αυτόματα

    Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ θα πραγματοποιηθούν αυτόματα.

    Όταν ολοκληρωθεί η καταχώρηση της θύρας COM και του μόντεμ (τύπου 33600 bps), θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρύθμιση ονόματος σύνδεσης)].

    6.2 Περίπτωση 2: Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ εκτελούνται μη αυτόματα

    Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ θα πραγματοποιηθούν με μη αυτόματο τρόπο αυτόματα χρησιμοποιώντας το αρχικό αρχείο μόντεμ .inf.

    Όταν ολοκληρωθεί η καταχώρηση της θύρας COM και του μόντεμ ακολουθώντας τη διαδικασία που υποδεικνύει ο οδηγός, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρύθμιση ονόματος σύνδεσης)].

  7. Ορίστε τον τύπο και το όνομα του εικονιδίου που θα εμφανίζεται μετά την καταχώρηση,
    και κάντε κλικ στο κουμπί [Επόμενο].

    Κάντε κλικ στο κουμπί [Επόμενο] μόνο όταν είστε ικανοποιημένοι με τις ρυθμίσεις.

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ολοκλήρωση του Οδηγού προσθήκης νέας σύνδεσης)].

  8. Κάντε κλικ στο κουμπί [Τέλος]

    Θα γίνει καταχώρηση των ρυθμίσεων και θα εμφανιστεί το εικονίδιο στην οθόνη [Ρυθμίσεις Bluetooth].

Ρύθμιση πληροφοριών ΦΑΞ

Ρυθμίστε τις παραμέτρους για αποστολή/λήψη φαξ και καταχωρήστε τις πληροφορίες φαξ.
Διαδικασία

  1. Επιλέξτε [Έναρξη]→[Πίνακας Ελέγχου] και έπειτα κάντε κλικ στο εικονίδιο [Εκτυπωτής] στην κατηγορία [Υλικό και Ήχος]
    Σημείωση
    • Αν ο Πίνακας Ελέγχου εμφανίζεται σε Κλασική προβολή, μεταβείτε στο Βήμα 2.
  2. Κάντε διπλό κλικ στο εικονίδιο [Φαξ]
    Θα εμφανιστεί η οθόνη [Φαξ και Σάρωση των Windows].

  3. Κάντε κλικ στην επιλογή [Νέο φαξ] από τη γραμμή εργαλείων

    Θα εμφανιστεί ο [Οδηγός ρύθμισης φαξ].
    Σημείωση
    • Αν έχει ήδη δημιουργηθεί σύνδεση φαξ μόντεμ, τότε θα εμφανιστεί η οθόνη [Νέο φαξ] αντί της οθόνης [Οδηγός ρύθμισης φαξ].

  4. Επιλέξτε [Σύνδεση σε φαξ μόντεμ] από την οθόνη [Επιλέξτε φαξ μόντεμ ή διακομιστή] και προχωρήστε στην επόμενη οθόνη

  5. Καταχωρήστε ένα όνομα στην οθόνη [Επιλέξτε ένα όνομα μόντεμ] για να προσδιορίσετε το μόντεμ που θα χρησιμοποιείται για την αποστολή φαξ

  6. Μόλις καταχωρήσετε ένα όνομα για το μόντεμ κάντε κλικ στο κουμπί [Επόμενο]

  7. Πριν μπορέσετε να λάβετε φαξ, θα πρέπει να επιλέξετε τη μέθοδο που θα χρησιμοποιείτε για την απάντηση σε εισερχόμενες κλήσεις από την οθόνη [Επιλογή τρόπου λήψης φαξ].

    Θα εμφανιστεί η οθόνη [Νέο φαξ].
    Σημείωση

    • Αν επιλέξετε [Αυτόματη απάντηση (προτείνεται)] ή [Ειδοποίηση], θα δημιουργηθεί συνεχής σύνδεση με το ασύρματο μόντεμ (αν έχει ενεργοποιηθεί η Αυτόματη σύνδεση COM), ώστε το λογισμικό φαξ θα βρίσκεται σε αναμονή για τη λήψη δεδομένων, ακόμη και αν δεν βρίσκεται σε εξέλιξη καμία εισερχόμενη ή εξερχόμενη μετάδοση. Ορίστε την επιλογή που ταιριάζει καλύτερα στο σκοπό χρήσης και στη συχνότητα που επιθυμείτε.

  8. Καταχώρηση πληροφοριών αποστολέα
    Επιλέξτε [Πληροφορίες αποστολέα] από τα [Εργαλεία] στη Γραμμή μενού και καταχωρήστε τις πληροφορίες που θα εμφανίζονται στη συνοδευτική σελίδα.
    Σημείωση
    • Οι πληροφορίες αποστολέα που καταχωρείτε εδώ θα προσαρτώνται αυτόματα ως πληροφορίες κεφαλίδας όταν στέλνετε ένα φαξ.

Διαδικασία (Windows XP και Windows 2000)
  1. Επιλέξτε [Έναρξη]→[Πίνακας Ελέγχου] και στη συνέχεια κάντε διπλό κλικ στο εικονίδιο [Εκτυπωτές και άλλο υλικό]
    Σημείωση
    • Αν ο πίνακας ελέγχου εμφανίζεται σε "Κλασική προβολή" και χρησιμοποιείτε Windows 2000, ξεκινήστε από το Βήμα (2).
  2. Κάντε διπλό κλικ στο εικονίδιο [Εκτυπωτές και φαξ]

    Θα εμφανιστεί το παράθυρο [Εκτυπωτές και φαξ].

  3. Κάντε κλικ στην επιλογή "Εγκατάσταση ενός τοπικού εκτυπωτή φαξ" από το παράθυρο [Εκτυπωτές και φαξ]

    Θα εμφανιστεί ένα παράθυρο με τα εγκατεστημένα προγράμματα και θα δημιουργηθεί ένα εικονίδιο Φαξ στην οθόνη [Εκτυπωτές και φαξ].

  4. Κάντε κλικ στην εντολή "Αποστολή φαξ" κάτω από το "Εργασίες εκτυπωτή" στην αριστερή πλευρά του παραθύρου

    Αν δεν έχετε ρυθμίσει ακόμα τις παραμέτρους μιας συσκευής φαξ, θα εμφανιστεί το παράθυρο του [Οδηγού ρύθμισης παραμέτρων φαξ]. Σε αυτό το παράθυρο μπορείτε να καταχωρήσετε ρυθμίσεις που αφορούν τον αποστολέα (εσάς).
    Σημείωση
    • Αν οι πληροφορίες ρύθμισης παραμέτρων φαξ έχουν ήδη καταχωρηθεί, θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ], το οποίο μπορείτε να δείτε κάτω από τον τίτλο "Αποστολή φαξ" στη συνέχεια, αντί του παραθύρου [Οδηγός ρύθμισης παραμέτρων φαξ].

  5. Πληκτρολογήστε τις πληροφορίες αποστολέα και κάντε κλικ στο κουμπί [Επόμενο]
    Σημείωση
    • Οι πληροφορίες αποστολέα που καταχωρείτε εδώ θα προσαρτώνται αυτόματα ως πληροφορίες κεφαλίδας όταν στέλνετε ένα φαξ.

    Θα εμφανιστεί το παράθυρο [Οδηγός ρύθμισης παραμέτρων φαξ (Επιλογή συσκευής για αποστολή ή λήψη φαξ)].

  6. Επιλέξτε μια συσκευή που θα χρησιμοποιηθεί για μεταδόσεις φαξ, ενεργοποιήστε τη συσκευή ώστε να είναι δυνατή η αποστολή και η λήψη και κατόπιν κάντε κλικ στο κουμπί [Επόμενο]
    Σημείωση
    • Αν επιλεγεί η [Ενεργοποίηση λήψης], η συσκευή θα βρίσκεται σε κατάσταση αναμονής για τη λήψη φαξ ακόμα κι όταν δεν στέλνει ούτε λαμβάνει κάτι και επομένως θα είναι διαρκώς συνδεδεμένη με το ασύρματο μόντεμ (όταν είναι ενεργοποιημένη η Αυτόματη σύνδεση COM).
      Αποφασίστε εάν θα επιλέξετε αυτήν τη ρύθμιση με βάση την προοριζόμενη χρήση ή/και τη συχνότητα της μετάδοσης.

    Θα εμφανιστεί το παράθυρο [Οδηγός ρύθμισης παραμέτρων φαξ (Αναγνωριστικό συνδρομητή μετάδοσης (TSID))].

  7. Κάντε κλικ στο κουμπί [Επόμενο]

    Είναι σημαντικό να μην αλλάξετε το αναγνωριστικό συνδρομητή μετάδοσης.

    Θα εμφανιστεί το παράθυρο [Οδηγός ρύθμισης παραμέτρων φαξ (Ολοκλήρωση του "Οδηγού ρύθμισης παραμέτρων φαξ")].

  8. Κάντε κλικ στο κουμπί [Τέλος]

    Θα γίνει καταχώρηση των πληροφοριών φαξ και θα εμφανιστεί το παράθυρο [Κονσόλα φαξ].

Έτσι θα ολοκληρωθεί η διαδικασία ρύθμισης φαξ.

Σχετικά θέματα: "Αποστολή φαξ" και "Λήψη φαξ"


Αποστολή φαξ

Αυτή η ενότητα περιγράφει πώς θα στείλετε ένα φαξ από την Κονσόλα φαξ.
Σημαντικό

  • Η υπηρεσία Φαξ πρέπει να είναι ενεργοποιημένη για αποστολή για να μπορέσετε να στείλετε ένα φαξ.
    Ανατρέξτε στην ενότητα "Χρήση ασύρματου μόντεμ" στην ενότητα "Αντιμετώπιση προβλημάτων" για πληροφορίες σχετικά με την αλλαγή των ρυθμίσεων αποστολής και λήψης αφού έχει ρυθμιστεί η υπηρεσία φαξ.
Διαδικασία
  1. Κάντε κλικ στο εικονίδιο [Υλικό και Ήχος] από τον Πίνακα Ελέγχου

  2. Κάντε κλικ στην [Αποστολή φαξ] στην κατηγορία [Εκτυπωτές]
    Θα εμφανιστεί η οθόνη [Φαξ και Σάρωση των Windows].

  3. Θα εμφανιστεί το παράθυρο διαλόγου Δημιουργία φαξ

  4. Πληκτρολογήστε το όνομα και τον αριθμό φαξ του παραλήπτη

  5. Καταχωρήστε το πρότυπο της συνοδευτικής σελίδας και πληκτρολογήστε το θέμα του μηνύματος και το κείμενο (σώμα του κειμένου)

  6. Κάντε κλικ στο εικονίδιο Αποστολή

    Η κλήση του αριθμού θα πραγματοποιηθεί αυτόματα και το φαξ θα αποσταλεί.

    Όταν ολοκληρωθεί η αποστολή του φαξ, η Εποπτεία φαξ θα επιστρέψει σε κατάσταση αναμονής.
Διαδικασία (Windows XP και Windows 2000)
  1. Κάντε διπλό κλικ στο εικονίδιο [Φαξ] του Πίνακα Ελέγχου

    Θα εμφανιστεί το παράθυρο [Κονσόλα φαξ].
  2. Στο παράθυρο [Κονσόλα φαξ], κάντε κλικ στην εντολή [Αρχείο]→[Αποστολή φαξ]

    Θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ (Εκκίνηση του "Οδηγού αποστολής φαξ")].

  3. Κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Πληροφορίες παραλήπτη)].

  4. Πληκτρολογήστε το όνομα και τον αριθμό φαξ του ατόμου για το οποίο προορίζεται το φαξ και κατόπιν κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ (Προετοιμάζεται η συνοδευτική σελίδα)].

  5. Καθορίστε το πρότυπο της συνοδευτικής σελίδας, τη γραμμή θέματος και τη σημείωση (σώμα κειμένου) και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ (Χρονοδιάγραμμα)].

  6. Αν θέλετε να στείλετε αμέσως το φαξ, επιλέξτε "Τώρα" και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ (Ολοκλήρωση του "Οδηγού αποστολής φαξ")].

  7. Επιβεβαιώστε τις πληροφορίες προορισμού και τις λεπτομέρειες μετάδοσης και στη συνέχεια κάντε κλικ στο κουμπί [Τέλος]

    Το λογισμικό θα καλέσει αυτόματα τον αριθμό και θα στείλει το φαξ.
    Όταν ολοκληρωθεί η αποστολή του φαξ, η Εποπτεία φαξ θα επιστρέψει σε κατάσταση αναμονής.

Σχετικά θέματα: "Λήψη φαξ"


Λήψη φαξ

Αυτή η ενότητα περιγράφει τι να κάνετε όταν λαμβάνετε ένα φαξ αφού έχετε δημιουργήσει μια σύνδεση με μόντεμ.
Σημαντικό

  • Η υπηρεσία Φαξ πρέπει να είναι ενεργοποιημένη για λήψη για να μπορέσετε να λάβετε ένα φαξ.
    Ανατρέξτε στην ενότητα "Χρήση ασύρματου μόντεμ" στην ενότητα "Αντιμετώπιση προβλημάτων" για πληροφορίες σχετικά με την αλλαγή των ρυθμίσεων αποστολής και λήψης αφού έχει ρυθμιστεί η υπηρεσία φαξ.
  • Ελέγξτε ότι έχετε συνδεθεί στο μόντεμ προτού λάβετε ένα φαξ (η συσκευή θα είναι συνδεδεμένη στο μόντεμ αν έχει επιλεγεί η ρύθμιση "Ενεργοποίηση λήψης" ή Αυτόματη σύνδεση COM).
Διαδικασία
  1. Όταν εντοπίζεται ένα εισερχόμενο φαξ, θα ανοίξει αυτόματα η Εποπτεία φαξ και θα πραγματοποιηθεί η λήψη

    Μόλις το φαξ ληφθεί, η Εποπτεία φαξ θα επιστρέψει σε λειτουργία αναμονής.
    Σημείωση
    • Αν έχετε επιλέξει να λαμβάνετε τα φαξ μη αυτόματα, όταν εντοπίζεται κάποιο εισερχόμενο φαξ θα εμφανίζεται στη γραμμή εργασιών ένα μήνυμα.

      Κάντε κλικ στο μήνυμα για να ξεκινήσει η λήψη του φαξ.
  2. Εκκίνηση Φαξ και σάρωσης των Windows
    Τα φαξ που έχουν ληφθεί στα Εισερχόμενα θα εμφανίζονται σε λίστα, επιτρέποντάς σας να τα προβάλλετε στο Παράθυρο προεπισκόπησης.

Διαδικασία (Windows XP και Windows 2000)
  1. Όταν έρχεται ένα φαξ, θα ξεκινήσει αυτόματα η Εποπτεία φαξ κατά τη λήψη του φαξ

    Όταν ολοκληρωθεί η λήψη του φαξ, η Εποπτεία φαξ θα επιστρέψει σε κατάσταση αναμονής.
    Σημείωση
    • Αν έχετε ενεργοποιήσει τη μη αυτόματη λήψη φαξ, θα εμφανιστεί ένα μήνυμα κατά τη λήψη ενός φαξ.

      Κάντε κλικ στο μήνυμα με το ποντίκι για να λάβετε το φαξ.
  2. Κάντε διπλό κλικ στο εικονίδιο [Φαξ] του Πίνακα Ελέγχου

    Θα εμφανιστεί το παράθυρο [Κονσόλα φαξ].

  3. Στο παράθυρο [Κονσόλα φαξ], κάντε διπλό κλικ στο φαξ που λάβατε

     Θα εμφανιστεί μια εικόνα του ληφθέντος φαξ.

Σχετικά θέματα: "Αποστολή φαξ"


Χρήση κινητού τηλεφώνου για αποστολές δεδομένων με φαξ

Χρήση κινητού τηλεφώνου για αποστολές δεδομένων με φαξ [FAX]
Αυτή η ενότητα περιγράφει πώς θα στείλετε ένα φαξ χρησιμοποιώντας ένα κινητό τηλέφωνο ως μόντεμ.

→ Ρύθμιση του κινητού τηλεφώνου
→ Ρύθμιση πληροφοριών φαξ
→ Αποστολή φαξ
→ Λήψη φαξ

Σημαντικό

  • Βεβαιωθείτε ότι τα προγράμματα οδήγησης που χρησιμοποιούνται για τη σύνδεση του υπολογιστή με το κινητό τηλέφωνο έχουν εγκατασταθεί.
  • Απαιτείται ένα κλειδί ασφαλείας Bluetooth (κωδικός PIN) για να συνδεθείτε στο κινητό τηλέφωνο. Σημειώστε το κλειδί ασφαλείας Bluetooth πριν ξεκινήσετε τη διαδικασία ρύθμισης.
  • Απαιτείται μια εφαρμογή φαξ για να είναι δυνατή η αποστολή και λήψη φαξ. Η παρακάτω περιγραφή βασίζεται σε ένα παράδειγμα όπου χρησιμοποιείται το Microsoft Fax, το οποίο εγκαθίσταται μαζί με τα Windows XP.
    Αν πρόκειται να χρησιμοποιήσετε μια εφαρμογή φαξ που είναι διαθέσιμη στο εμπόριο, τότε ανατρέξτε στο εγχειρίδιο που συνοδεύει την εφαρμογή για πληροφορίες σχετικά με τον τρόπο αποστολής και λήψης φαξ.
Ρύθμιση του κινητού τηλεφώνου

Ρυθμίστε και καταχωρήστε το κινητό τηλέφωνο ως υπηρεσία φαξ.

Διαδικασία
  1. Ενεργοποιήστε το κινητό τηλέφωνο και ρυθμίστε το σε κατάσταση λειτουργίας που να επιτρέπει τη σύνδεση
    Σημείωση
    • Ανατρέξτε στο εγχειρίδιο οδηγιών του κινητού τηλεφώνου για πληροφορίες σχετικά με τη λειτουργία της συσκευής.
  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιλέξτε [Προσαρμοσμένη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται αναζήτηση για συσκευές Bluetooth)].

    Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

  4. Επιλέξτε το όνομα της συσκευής κινητού τηλεφώνου από τη [Λίστα συσκευών] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

  5. Αν συνδέεστε στο κινητό τηλέφωνο για πρώτη φορά, καταχωρήστε το κλειδί ασφαλείας για τη συσκευή από το παράθυρο [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και στη συνέχεια κάντε κλικ στο κουμπί [OK].

    Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή υπηρεσίας)].

  6. Επιλέξτε "Φαξ" στο [Επιλογή υπηρεσίας] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ εξαρτώνται από τις συνθήκες του λογισμικού Bluetooth.

    6.1 Περίπτωση 1: Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ εκτελούνται αυτόματα

    Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ θα πραγματοποιηθούν αυτόματα.

    Όταν ολοκληρωθεί η καταχώρηση της θύρας COM και του μόντεμ (τύπου 33600 bps), θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρύθμιση ονόματος σύνδεσης)].

    6.2 Περίπτωση 2: Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ εκτελούνται μη αυτόματα

    Οι διαδικασίες δημιουργίας θύρας COM και καταχώρησης του μόντεμ θα πραγματοποιηθούν με μη αυτόματο τρόπο αυτόματα χρησιμοποιώντας το αρχικό αρχείο μόντεμ .inf.

    Όταν ολοκληρωθεί η καταχώρηση της θύρας COM και του μόντεμ ακολουθώντας τη διαδικασία που υποδεικνύει ο οδηγός, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρύθμιση ονόματος σύνδεσης)].

  7. Ορίστε τον τύπο και το όνομα του εικονιδίου που θα εμφανίζεται μετά την καταχώρηση, και κάντε κλικ στο κουμπί [Επόμενο].

    Κάντε κλικ στο κουμπί [Επόμενο] μόνο όταν είστε ικανοποιημένοι με τις ρυθμίσεις.

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ολοκλήρωση του Οδηγού προσθήκης νέας σύνδεσης)].

  8. Κάντε κλικ στο κουμπί [Τέλος]

    Οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth].

Ρύθμιση πληροφοριών φαξ

Ρυθμίστε τις παραμέτρους για αποστολή/λήψη φαξ και καταχωρήστε τις πληροφορίες φαξ.
Διαδικασία

  1. Επιλέξτε [Έναρξη]→[Πίνακας Ελέγχου] και έπειτα κάντε κλικ στο εικονίδιο [Εκτυπωτές] στην κατηγορία [Υλικό και Ήχος]
    Σημείωση
    • Αν ο Πίνακας Ελέγχου εμφανίζεται σε Κλασική προβολή, μεταβείτε στο Βήμα 2.
  2. Κάντε διπλό κλικ στο εικονίδιο [Φαξ]
    Θα εμφανιστεί η οθόνη [Φαξ και Σάρωση των Windows]

  3. Κάντε κλικ στην επιλογή [Νέο φαξ] από τη γραμμή εργαλείων

    Θα εμφανιστεί ο [Οδηγός ρύθμισης φαξ].
    Σημείωση
    • Αν έχει ήδη δημιουργηθεί σύνδεση φαξ μόντεμ, τότε θα εμφανιστεί η οθόνη [Νέο φαξ] αντί της οθόνης [Οδηγός ρύθμισης φαξ].

  4. Επιλέξτε [Σύνδεση σε φαξ μόντεμ] από την οθόνη [Επιλέξτε φαξ μόντεμ ή διακομιστή] και προχωρήστε στην επόμενη οθόνη

  5. Καταχωρήστε ένα όνομα στην οθόνη [Επιλέξτε ένα όνομα μόντεμ] για να προσδιορίσετε το μόντεμ που θα χρησιμοποιείται για την αποστολή φαξ

  6. Μόλις καταχωρήσετε ένα όνομα για το μόντεμ κάντε κλικ στο κουμπί [Επόμενο]

  7. Πριν μπορέσετε να λάβετε φαξ, θα πρέπει να επιλέξετε τη μέθοδο που θα χρησιμοποιείτε για την απάντηση σε εισερχόμενες κλήσεις από την οθόνη [Επιλογή τρόπου λήψης φαξ].

    Θα εμφανιστεί η οθόνη [Νέο φαξ].
    Σημείωση

    • Αν επιλέξετε [Αυτόματη απάντηση (προτείνεται)] ή [Ειδοποίηση], θα δημιουργηθεί συνεχής σύνδεση με το ασύρματο μόντεμ (αν έχει ενεργοποιηθεί η Αυτόματη σύνδεση COM), ώστε το λογισμικό φαξ θα βρίσκεται σε αναμονή για τη λήψη δεδομένων, ακόμη και αν δεν βρίσκεται σε εξέλιξη καμία εισερχόμενη ή εξερχόμενη μετάδοση.
      Ορίστε την επιλογή που ταιριάζει καλύτερα στο σκοπό χρήσης και στη συχνότητα που επιθυμείτε

  8. Καταχώρηση πληροφοριών αποστολέα
    Επιλέξτε [Πληροφορίες αποστολέα] από τα [Εργαλεία] στη Γραμμή μενού και καταχωρήστε τις πληροφορίες που θα εμφανίζονται στη συνοδευτική σελίδα.
    Σημείωση
    • Οι πληροφορίες αποστολέα που καταχωρείτε εδώ θα προσαρτώνται αυτόματα ως πληροφορίες κεφαλίδας όταν στέλνετε ένα φαξ.

Διαδικασία (Windows XP και Windows 2000)
  1. Επιλέξτε [Έναρξη]→[Πίνακας Ελέγχου] και στη συνέχεια κάντε διπλό κλικ στο εικονίδιο [Εκτυπωτές και άλλο υλικό]
    Σημείωση
    • Αν ο πίνακας ελέγχου εμφανίζεται σε "Κλασική προβολή" και χρησιμοποιείτε Windows 2000, ξεκινήστε από το Βήμα (2).
  2. Κάντε διπλό κλικ στο εικονίδιο [Εκτυπωτές και φαξ]
     Θα εμφανιστεί το παράθυρο [Εκτυπωτές και φαξ].

  3. Κάντε κλικ στην επιλογή "Ρύθμιση αποστολής και λήψης φαξ" από το παράθυρο [Εκτυπωτές και φαξ]
    Θα εμφανιστεί ένα παράθυρο με τα εγκατεστημένα προγράμματα και θα δημιουργηθεί ένα εικονίδιο Φαξ στην οθόνη [Εκτυπωτές και φαξ].

  4. Κάντε κλικ στην εντολή "Αποστολή φαξ" κάτω από το "Εργασίες εκτυπωτή" στην αριστερή πλευρά του παραθύρου

    Αν δεν έχετε ρυθμίσει ακόμα τις παραμέτρους μιας συσκευής φαξ, θα εμφανιστεί το παράθυρο του [Οδηγού ρύθμισης παραμέτρων φαξ]. Σε αυτό το παράθυρο μπορείτε να καταχωρήσετε ρυθμίσεις που αφορούν τον αποστολέα (εσάς).
    Σημείωση
    • Αν οι πληροφορίες ρύθμισης παραμέτρων φαξ έχουν ήδη καταχωρηθεί, θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ], το οποίο μπορείτε να δείτε κάτω από τον τίτλο "Αποστολή φαξ" στη συνέχεια, αντί του παραθύρου [Οδηγός ρύθμισης παραμέτρων φαξ].
  5. Πληκτρολογήστε τις πληροφορίες αποστολέα και κάντε κλικ στο κουμπί [Επόμενο]
    Σημείωση
    • Οι πληροφορίες αποστολέα που καταχωρείτε εδώ θα προσαρτώνται αυτόματα ως πληροφορίες κεφαλίδας όταν στέλνετε ένα φαξ.

    Θα εμφανιστεί το παράθυρο [Οδηγός ρύθμισης παραμέτρων φαξ (Επιλογή συσκευής για αποστολή ή λήψη φαξ)].

  6. Επιλέξτε μια συσκευή που θα χρησιμοποιηθεί για μεταδόσεις φαξ, ενεργοποιήστε τη συσκευή ώστε να είναι δυνατή η αποστολή και η λήψη και κατόπιν κάντε κλικ στο κουμπί [Επόμενο]
    Σημείωση
    • Αν επιλεγεί η [Ενεργοποίηση λήψης], η συσκευή θα βρίσκεται σε κατάσταση αναμονής για τη λήψη φαξ ακόμα κι όταν δεν στέλνει ούτε λαμβάνει κάτι και επομένως θα είναι διαρκώς συνδεδεμένη με το ασύρματο μόντεμ （όταν είναι ενεργοποιημένη η Αυτόματη σύνδεση COM).
      Αποφασίστε εάν θα επιλέξετε αυτήν τη ρύθμιση με βάση την προοριζόμενη χρήση ή/και τη συχνότητα της μετάδοσης.

    Θα εμφανιστεί το παράθυρο [Οδηγός ρύθμισης παραμέτρων φαξ (Αναγνωριστικό συνδρομητή μετάδοσης (TSID))].

  7. Κάντε κλικ στο κουμπί [Επόμενο]
    Είναι σημαντικό να μην αλλάξετε το αναγνωριστικό συνδρομητή μετάδοσης.

    Θα εμφανιστεί το παράθυρο [Οδηγός ρύθμισης παραμέτρων φαξ (Ολοκλήρωση του "Οδηγού ρύθμισης παραμέτρων φαξ")].

  8. Κάντε κλικ στο κουμπί [Τέλος]

    Θα γίνει καταχώρηση των πληροφοριών φαξ και θα εμφανιστεί το παράθυρο [Κονσόλα φαξ].

Έτσι θα ολοκληρωθεί η διαδικασία ρύθμισης φαξ.

Σχετικά θέματα: "Αποστολή φαξ" και "Λήψη φαξ"


Αποστολή φαξ

Αυτή η ενότητα περιγράφει πώς θα στείλετε ένα φαξ από την Κονσόλα φαξ.
Σημαντικό

  • Η υπηρεσία Φαξ πρέπει να είναι ενεργοποιημένη για αποστολή για να μπορέσετε να στείλετε ένα φαξ.
    Ανατρέξτε στην ενότητα "Χρήση κινητού τηλεφώνου" στην ενότητα "Αντιμετώπιση προβλημάτων" για πληροφορίες σχετικά με την αλλαγή των ρυθμίσεων αποστολής και λήψης αφού έχει ρυθμιστεί η υπηρεσία φαξ.
Διαδικασία
  1. Κάντε διπλό κλικ στο εικονίδιο [Φαξ] του Πίνακα Ελέγχου
    Θα εμφανιστεί το παράθυρο [Κονσόλα φαξ].

  2. Στο παράθυρο [Κονσόλα φαξ], κάντε κλικ στην εντολή [Αρχείο]→[Αποστολή φαξ]
    Θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ (Εκκίνηση του "Οδηγού αποστολής φαξ")].

  3. Κάντε κλικ στο κουμπί [Επόμενο]
    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Πληροφορίες παραλήπτη)].

  4. Πληκτρολογήστε το όνομα και τον αριθμό φαξ του ατόμου για το οποίο προορίζεται το φαξ και κατόπιν κάντε κλικ στο κουμπί [Επόμενο]
    Θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ (Προετοιμάζεται η συνοδευτική σελίδα)].

  5. Καθορίστε το πρότυπο της συνοδευτικής σελίδας, τη γραμμή θέματος και τη σημείωση (σώμα κειμένου) και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]
    Θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ (Χρονοδιάγραμμα)].

  6. Αν θέλετε να στείλετε αμέσως το φαξ, επιλέξτε "Τώρα" και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]
    Θα εμφανιστεί το παράθυρο [Οδηγός αποστολής φαξ (Ολοκλήρωση του "Οδηγού αποστολής φαξ")].

  7. Επιβεβαιώστε τις πληροφορίες προορισμού και τις λεπτομέρειες μετάδοσης και στη συνέχεια κάντε κλικ στο κουμπί [Τέλος]
    Το λογισμικό θα καλέσει αυτόματα τον αριθμό και θα στείλει το φαξ.
    Όταν ολοκληρωθεί η αποστολή του φαξ, η Εποπτεία φαξ θα επιστρέψει σε κατάσταση αναμονής.

Σχετικά θέματα: "Λήψη φαξ"


Λήψη φαξ

Αυτή η ενότητα περιγράφει τι να κάνετε όταν λαμβάνετε ένα φαξ αφού έχετε δημιουργήσει μια σύνδεση με μόντεμ.

Σημαντικό

  • Η υπηρεσία Φαξ πρέπει να είναι ενεργοποιημένη για λήψη για να μπορέσετε να λάβετε ένα φαξ.
    Ανατρέξτε στην ενότητα "Χρήση κινητού τηλεφώνου" στην ενότητα "Αντιμετώπιση προβλημάτων" για πληροφορίες σχετικά με την αλλαγή των ρυθμίσεων αποστολής και λήψης αφού έχει ρυθμιστεί η υπηρεσία φαξ.
  • Ελέγξτε ότι έχετε συνδεθεί στο μόντεμ προτού λάβετε ένα φαξ (η συσκευή θα είναι συνδεδεμένη στο μόντεμ αν έχει επιλεγεί η ρύθμιση "Ενεργοποίηση λήψης" ή Αυτόματη σύνδεση COM).
Διαδικασία
  1. Όταν έρχεται ένα φαξ, θα ξεκινήσει αυτόματα η Εποπτεία φαξ κατά τη λήψη του φαξ
    Όταν ολοκληρωθεί η λήψη του φαξ, η Εποπτεία φαξ θα επιστρέψει σε κατάσταση αναμονής.
    Σημείωση
    • Αν έχετε ενεργοποιήσει την μη αυτόματη λήψη φαξ, θα εμφανιστεί το μήνυμα κατά τη λήψη ενός φαξ.
      Κάντε κλικ στο μήνυμα με το ποντίκι για να λάβετε το φαξ.

  2. Κάντε διπλό κλικ στο εικονίδιο [Φαξ] του Πίνακα Ελέγχου
    Θα εμφανιστεί το παράθυρο [Κονσόλα φαξ].

  3. Στο παράθυρο [Κονσόλα φαξ], κάντε διπλό κλικ στο φαξ που λάβατε
     Θα εμφανιστεί μια εικόνα του ληφθέντος φαξ.

Σχετικά θέματα: "Αποστολή φαξ"


Εκτύπωση
Αυτή η ενότητα περιγράφει πώς θα χρησιμοποιήσετε έναν εκτυπωτή έναν εκτυπωτή συμβατό με ασύρματη τεχνολογία Bluetooth για εκτύπωση.
Τύποι λειτουργιών εκτυπωτή
Όταν εκτυπώνετε χρησιμοποιώντας την ασύρματη τεχνολογία Bluetooth, οι μέθοδοι για τη ρύθμιση των παραμέτρων και τη χρήση του εκτυπωτή θα διαφέρον ανάλογα με τον αντίστοιχο προφίλ.

Προφίλ | Ρυθμίσεις Bluetooth | Λειτουργία
HCRP (*1) | Πρέπει να καταχωρήσετε τον εκτυπωτή στις Ρυθμίσεις Bluetooth | Σας επιτρέπει να εκτυπώνετε από διάφορες εφαρμογές, όπως κάνετε και με τους συνηθισμένους εκτυπωτές που συνδέονται με καλώδιο. →"Εκτύπωση εγγράφων και εικόνων"
SPP
OPP (*2) | Δεν απαιτείται | Σας επιτρέπει να εκτυπώνετε απευθείας δεδομένα επαγγελματικών καρτών. →"Εκτύπωση δεδομένων επαγγελματικών καρτών"
BIP | Δεν απαιτείται | Σας επιτρέπει να εκτυπώνετε απευθείας δεδομένα εικόνων. →"Εκτύπωση εικόνων απευθείας από ψηφιακή κάμερα ή άλλη συσκευή"
Σημείωση
  • (*1) Η πλειοψηφία των εκτυπωτών που είναι συμβατοί με ασύρματη τεχνολογία Bluetooth υποστηρίζουν HCRP.
    Αν έχετε επιλέξει Γρήγορη λειτουργία, το HCRP θα επιλεγεί ως προεπιλεγμένο προφίλ. Αν ο εκτυπωτής δεν υποστηρίζει το HCRP, η επόμενη επιλογή θα είναι το SPP.
  • (*2) Η εκτύπωση επαγγελματικών καρτών με χρήση του OPP συμμορφώνεται αποκλειστικά με το πρότυπο επαγγελματικών καρτών (vCARD).


Εκτύπωση εγγράφων και εικόνων

Εκτύπωση εγγράφων και εικόνων [HCRP] [SPP]

Αυτή η ενότητα περιγράφει πώς θα κάνετε μια εκτύπωση χρησιμοποιώντας έναν εκτυπωτή συμβατό με ασύρματη τεχνολογία Bluetooth.

→ Ρύθμιση του εκτυπωτή
→ Εκτύπωση
Σημαντικό

  • Βεβαιωθείτε ότι έχουν εγκατασταθεί στον υπολογιστή όλα τα προγράμματα οδήγησης ειδικά για τον εκτυπωτή πριν πραγματοποιήσετε μια σύνδεση μέσω της ασύρματης τεχνολογίας Bluetooth.
  • Απαιτείται ένα κλειδί ασφαλείας Bluetooth (κωδικός PIN) για να συνδεθείτε στον εκτυπωτή. Σημειώστε το κλειδί ασφαλείας Bluetooth πριν ξεκινήσετε τη διαδικασία ρύθμισης.
Ρύθμιση του εκτυπωτή
Διαδικασία
  1. Θέστε τον εκτυπωτή σε λειτουργία

  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται αναζήτηση για συσκευές Bluetooth)].

    Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

  4. Επιλέξτε το όνομα της συσκευής εκτυπωτή από τη [Λίστα συσκευών] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

  5. Αν συνδέεστε στον εκτυπωτή για πρώτη φορά, καταχωρήστε το κλειδί ασφαλείας για τη συσκευή από το παράθυρο [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και στη συνέχεια κάντε κλικ στο κουμπί [OK].

    Μόλις γίνει σωστά ο εντοπισμός των υπηρεσιών, η σύνδεση στη συσκευή και η δημιουργία της θύρας HCRP θα γίνουν αυτόματα.

    Αν δεν έχετε εγκαταστήσει ακόμα έναν εκτυπωτή, θα εμφανιστεί ένα μήνυμα που θα σας ζητά να εγκαταστήσετε έναν εκτυπωτή.

  6. Κάντε κλικ στο κουμπί [OK]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης εκτυπωτή (Εκκίνηση του οδηγού προσθήκης εκτυπωτή)].

  7. Κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης εκτυπωτή (Τοπικός εκτυπωτής ή εκτυπωτής δικτύου)].

  8. Επιλέξτε "Τοπικός εκτυπωτής συνδεδεμένος σε αυτόν τον υπολογιστή", καταργήστε την επιλογή του πλαισίου "Αυτόμ. εντοπισμός/εγκατάσταση εκτυπωτή Τοποθέτησης και Άμεσης λειτουργίας" και κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης εκτυπωτή (Επιλογή θύρας εκτυπωτή)].

  9. Επιλέξτε τη θύρα που επιθυμείτε και κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης εκτυπωτή (Εγκατάσταση λογισμικού εκτυπωτή)].

  10. Επιλέξτε τον [Κατασκευαστή] και τον [Εκτυπωτή] ανάλογα με τον εκτυπωτή που θα εγκαταστήσετε ή κάντε κλικ στο κουμπί [Χρήση συσκευής] και στη συνέχεια στο κουμπί [Επόμενο]

    Εγκαταστήστε τον εκτυπωτή ακολουθώντας τις οδηγίες στα παράθυρα που θα εμφανιστούν.

    Μόλις ολοκληρωθεί η εγκατάσταση, θα εμφανιστεί ένα μήνυμα επιβεβαίωσης στο παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Ρυθμίσεις εκτυπωτή)].

  11. Κάντε κλικ στο κουμπί [Επόμενο]

    Το καταχωρημένο εικονίδιο θα εμφανιστεί στο παράθυρο [Ρυθμίσεις Bluetooth].
    Σημείωση

    • Μπορείτε να αλλάξετε το εικονίδιο σύνδεσης και το όνομα του εικονιδίου.
      →"Αλλαγή ονόματος εικονιδίου σύνδεσης"
      →"Αλλαγή εικονιδίου σύνδεσης"
Εκτύπωση

Προσπαθήστε να εκτυπώσετε από το σημειωματάριο μηνυμάτων.
  1. Επιλέξτε [Αρχείο]→[Εκτύπωση]
     Θα εμφανιστεί η οθόνη [Εκτύπωση].

  2. Επιλέξτε τον ασύρματο εκτυπωτή από τη λίστα [Επιλογή εκτυπωτή] και στη συνέχεια κάντε κλικ στο κουμπί [Εκτύπωση]

    Θα ξεκινήσει η εκτύπωση.
Σημείωση
  • Αν έχετε συνδεθεί σε έναν εκτυπωτή κάνοντας χρήση προφίλ HCRP ή SPP, όλες οι μελλοντικές συνδέσεις σε αυτόν τον εκτυπωτή με ασύρματη τεχνολογία Bluetooth θα γίνονται αυτόματα όταν εκτυπώνετε ένα έγγραφο από τον υπολογιστή σας.


Εκτύπωση εικόνων απευθείας από ψηφιακή κάμερα ή άλλη συσκευή

Εκτύπωση εικόνων απευθείας από ψηφιακή κάμερα ή άλλη συσκευή [BIP]
Αν έχετε εκτυπωτή που να υποστηρίζει BIP (Basic Imaging Profile) (Προφίλ βασικής επεξεργασίας εικόνων), μπορείτε να στείλετε εικόνες απευθείας στον εκτυπωτή για εκτύπωση, χωρίς να χρειάζεται να κάνετε κάποιες ειδικές ρυθμίσεις.

→ Εκτύπωση αρχείων εικόνας σε εκτυπωτή (με χρήση εικονιδίων)
→ Εκτύπωση αρχείων εικόνας σε εκτυπωτή (με δεξί κλικ του ποντικιού)

Σημείωση
  • Παρακάτω περιλαμβάνεται μια λίστα των τύπων αρχείων (επεκτάσεις) των εικόνων που είναι δυνατό να εκτυπωθούν απευθείας.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Διαδικασία

■Εκτύπωση αρχείων εικόνας σε εκτυπωτή (με χρήση εικονιδίων)
  1. Θέστε τον εκτυπωτή σε λειτουργία

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Μεταβίβαση εικόνων]

    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Μεταβίβαση εικόνων].
    Σημείωση
    • Αν ο επιθυμητός εκτυπωτής δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι ο εκτυπωτής έχει τεθεί σε λειτουργία και στη συνέχεια επιλέξτε [Bluetooth]→[Αναζήτηση συσκευών]
      Θα γίνει αναζήτηση της συσκευής.
  4. Σύρετε το αρχείο που θέλετε να εκτυπώσετε επάνω στο εικονίδιο του εκτυπωτή προορισμού

    Το αρχείο θα αποσταλεί για εκτύπωση στον εκτυπωτή.
    Αν το αρχείο σταλεί επιτυχώς στον εκτυπωτή, θα εμφανιστεί ένα μήνυμα και θα γίνει εκτύπωση της εικόνας. Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση του αρχείου δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα. Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία εκτύπωσης.
    Σημείωση
    • Αν ο εκτυπωτής δεν υποστηρίζει το προφίλ BIP, θα εμφανιστεί ένα μήνυμα.
    • Κατά την προσπάθεια αποστολής πολλαπλών αρχείων σύροντας και αποθέτοντάς τα σε Windows 7, αποστέλλεται μόνο ένα αρχείο.
      Σε αυτήν την περίπτωση, ακολουθήστε τα παρακάτω βήματα.
      → Εκτύπωση αρχείων εικόνας σε εκτυπωτή (με δεξί κλικ του ποντικιού)

■Εκτύπωση αρχείων εικόνας σε εκτυπωτή (με δεξί κλικ του ποντικιού)
  1. Θέστε τον εκτυπωτή σε λειτουργία

  2. Κάντε δεξί κλικ στο αρχείο που θέλετε να εκτυπώσετε και, στη συνέχεια, κάντε κλικ στον εκτυπωτή προορισμού κάτω από το [σε Bluetooth]
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι η συσκευή έχει ενεργοποιηθεί και στη συνέχεια επιλέξτε [σε Bluetooth] →[Αναζήτηση άλλων συσκευών]

      Όταν εντοπιστεί η συσκευή, επιλέξτε τη συσκευή προορισμού και κάντε κλικ στο κουμπί [Αποστολή].

    Θα εμφανιστεί ένα παράθυρο που θα δηλώνει ότι το αρχείο έχει αποσταλεί στον εκτυπωτή.
    Αν το αρχείο σταλεί επιτυχώς στον εκτυπωτή, θα εμφανιστεί ένα μήνυμα και θα γίνει εκτύπωση της εικόνας. Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση του αρχείου δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα. Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία εκτύπωσης.
    Σημείωση

    • Αν ο εκτυπωτής δεν υποστηρίζει το προφίλ BIP, θα εμφανιστεί ένα μήνυμα.


Εκτύπωση δεδομένων επαγγελματικών καρτών

Εκτύπωση δεδομένων επαγγελματικών καρτών [OPP]
Αν έχετε έναν εκτυπωτή που υποστηρίζει το OPP (Object Push Profile - Προφίλ προώθησης αντικειμένων), μπορείτε να στείλετε απευθείας δεδομένα επαγγελματικών καρτών που συμμορφώνονται με το πρότυπο "vCard" στον εκτυπωτή και να τα τυπώσετε.

→ Εκτύπωση δεδομένων επαγγελματικών καρτών (με χρήση εικονιδίων)
→ Εκτύπωση δεδομένων επαγγελματικών καρτών (με δεξί κλικ του ποντικιού)

Διαδικασία
■Εκτύπωση δεδομένων επαγγελματικών καρτών (με χρήση εικονιδίων)
  1. Θέστε τον εκτυπωτή σε λειτουργία

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Προώθηση αντικειμένων]

    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Προώθηση αντικειμένων].

    Από εδώ, η εικόνα θα αποσταλεί στον εκτυπωτή προορισμού.
    Σημείωση
    • Αν ο επιθυμητός εκτυπωτής δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι ο εκτυπωτής έχει τεθεί σε λειτουργία και στη συνέχεια επιλέξτε [Bluetooth]→[Αναζήτηση συσκευών]
      Θα γίνει αναζήτηση της συσκευής.

  4. Σύρετε τα δεδομένα επαγγελματικών καρτών που θέλετε να εκτυπώσετε επάνω στο εικονίδιο του εκτυπωτή προορισμού

    Τα δεδομένα επαγγελματικών καρτών θα αποσταλούν στον εκτυπωτή.
    Αν το αρχείο σταλεί επιτυχώς στον εκτυπωτή, θα εμφανιστεί ένα μήνυμα και θα γίνει εκτύπωση της εικόνας. Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση των δεδομένων επαγγελματικής κάρτας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα. Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία εκτύπωσης.

■Εκτύπωση δεδομένων επαγγελματικών καρτών (με δεξί κλικ του ποντικιού)
  1. Θέστε τον εκτυπωτή σε λειτουργία

  2. Κάντε δεξί κλικ στα δεδομένα επαγγελματικών καρτών που θέλετε να εκτυπώσετε και, στη συνέχεια, κάντε κλικ στον εκτυπωτή προορισμού κάτω από το [σε Bluetooth]
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι η συσκευή έχει ενεργοποιηθεί και στη συνέχεια επιλέξτε [σε Bluetooth] →[Αναζήτηση άλλων συσκευών]

      Όταν εντοπιστεί η συσκευή, επιλέξτε τη συσκευή προορισμού και κάντε κλικ στο κουμπί [Αποστολή].

    Η επαγγελματική κάρτα θα αποσταλεί στον εκτυπωτή.
    Αν το αρχείο σταλεί επιτυχώς στον εκτυπωτή, θα εμφανιστεί ένα μήνυμα και θα γίνει εκτύπωση της εικόνας. Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση των δεδομένων επαγγελματικής κάρτας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα. Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία εκτύπωσης.


Αναπαραγωγή μουσικής με χρήση των στερεοφωνικών ακουστικών

Χρήση στερεοφωνικού σετ ακουστικών-μικροφώνου/ηχείου για μουσική [GAVDP] [A2DP] [AVRCP]

Η ενότητα αυτή περιγράφει τον τρόπο χρήσης των στερεοφωνικών ακουστικών για να ακούτε την αγαπημένη σας μουσική ή άλλα αρχεία ήχου που είναι αποθηκευμένα στον υπολογιστή σας.

- Ρύθμιση των παραμέτρων των στερεοφωνικών ακουστικών/ηχείου
- Σύνδεση με τα στερεοφωνικά ακουστικά
- Αναπαραγωγή μουσικής ή άλλων αρχείων ήχου
- Αναπαραγωγή μουσικής με χρήση του τηλεχειριστηρίου
- Πρόσθετα για εφαρμογές ήχου
- Λειτουργία προστασίας πνευματικών δικαιωμάτων

Ρύθμιση παραμέτρων των στερεοφωνικών ακουστικών/ηχείου
Διαδικασία
  1. Θέστε σε λειτουργία (θέση ON) τα στερεοφωνικά ακουστικά/ηχείο και ενεργοποιήστε τη λειτουργία "Με δυνατότητα εντοπισμού"
    Ανατρέξτε στο εγχειρίδιο χρήσης των στερεοφωνικών ακουστικών/ηχείου για περισσότερες πληροφορίες σχετικά με τη λειτουργία τους.

  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης].

    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη] > [Όλα τα προγράμματα] > [Bluetooth] > [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί η οθόνη [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για συσκευές Bluetooth)].

    Όταν ολοκληρωθεί η αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].
    Σημείωση
    • Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth από τη γραμμή εργασιών και έπειτα πατήστε [Επιλογές] - [Βοηθός] για να ρυθμίσετε τη Γρήγορη λειτουργία. Αν επιλέξετε Υπερταχεία λειτουργία, θα ανοίξει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης] και η συσκευή θα καταχωρηθεί αυτόματα (παραλείπεται το βήμα 4).
      • Η Υπερταχεία λειτουργία ενδέχεται να μην υποστηρίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.

  4. Επιλέξτε το όνομα συσκευής των στερεοφωνικών ακουστικών/ηχείου από τη λίστα και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί η οθόνη [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

    5. Οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στην οθόνη [Ρυθμίσεις Bluetooth].

Σύνδεση με τα στερεοφωνικά ακουστικά/ηχείο

Μπορείτε να συνδεθείτε με τα στερεοφωνικά ακουστικά/ηχείο από το εικονίδιο που είναι καταχωρημένο στις [Ρυθμίσεις Bluetooth]. Ανατρέξτε στο εγχειρίδιο χρήσης για πληροφορίες σχετικά με τη διαδικασία σύνδεσης των στερεοφωνικών ακουστικών/ηχείου.

Σημαντικό
  • Κλείστε τις παρακάτω εφαρμογές ήχου πριν γίνει η σύνδεση μεταξύ των στερεοφωνικών ακουστικών/ηχείου και του υπολογιστή σας.
    • Εφαρμογές αναπαραγωγής μουσικής/βίντεο
    • Εφαρμογές ηλεκτρονικής διάσκεψης
    • Εφαρμογές αναγνώρισης ομιλίας

    Ολοκληρώστε τη σύνδεση των στερεοφωνικών ακουστικών/ηχείου πριν εκκινήσετε οποιαδήποτε από αυτές τις εφαρμογές.

Σημείωση
  • Μπορείτε να πραγματοποιήσετε αυτόματα τη σύνδεση με την εξής διαδικασία:
    1. Εκτελέστε [Έναρξη] > [Όλα τα προγράμματα] > [ Bluetooth ] > [ Ρυθμίσεις Bluetooth] και επιλέξτε Στερεοφωνικό σετ ακουστικών/ηχείου
    2. Κάντε δεξί κλικ στο εικονίδιο και επιλέξτε [Λεπτομέρειες] > [Θα επαληθευθεί η λειτουργία αυτόματης σύνδεσης.]

    Ολοκληρώστε τη σύνδεση των στερεοφωνικών ακουστικών/ηχείου πριν εκκινήσετε οποιαδήποτε από αυτές τις εφαρμογές.

    • Αυτή η επιλογή μπορεί να μην εμφανίζεται σε ορισμένες εκδόσεις του Βοηθητικού προγράμματος Bluetooth.

Αναπαραγωγή μουσικής ή άλλων αρχείων ήχου
  1. Αναπαραγωγή μουσικής ή άλλων αρχείων ήχου στον υπολογιστή σας
    Σημαντικό
    • Επιλέξτε τα ακόλουθα αν δεν μπορείτε να ακούσετε τίποτα παρόλο που έχετε συνδέσει σωστά τα ακουστικά/ηχείο:
      Επιλέξτε την καρτέλα [Αναπαραγωγή] από την οθόνη Ήχου, την οποία μπορείτε να προσπελάσετε από τον [Πίνακα ελέγχου]>[Υλικό και Ήχος]>[Ήχος].

      Αποεπιλέξτε το κουμπί [Σίγαση] αν έχει επιλεγεί. Αν η ένταση έχει τη χαμηλότερη δυνατή ρύθμιση, προσαρμόστε την σε ένα κατάλληλο επίπεδο.
    • Αν στον υπολογιστή σας είναι συνδεδεμένες και άλλες συσκευές ασύρματης τεχνολογίας Bluetooth ενδέχεται να παρατηρηθούν διακοπές κατά την αναπαραγωγή ήχου. Όταν ακούτε μουσική, συνιστάται να είναι συνδεδεμένα μόνο τα στερεοφωνικά ακουστικά/ηχείο.
    • Η αναπαραγωγή ήχου ενδέχεται να διακοπεί αν βρίσκεστε σε απόσταση από τον υπολογιστή σας ή αν παρεμβάλλονται εμπόδια μεταξύ εσάς και του υπολογιστή.
    • Αν δεν μπορείτε να ακούσετε ήχο από τα στερεοφωνικά ακουστικά σας ενώ γίνεται αναπαραγωγή μουσικής ή ήχου στη σχετική εφαρμογή, διακόψτε την αναπαραγωγή των αρχείων, επιλέξτε [Πίνακας Ελέγχου]>[Υλικό και Ήχος]>[Ήχος] και αλλάξτε την υπάρχουσα συσκευή σε "Toshiba Bluetooth Wave".
      Εάν εξακολουθείτε να μην μπορείτε να ακούσετε ήχο από τα στερεοφωνικά ακουστικά/ηχείο σας ακόμη και μετά την αλλαγή της υπάρχουσας συσκευής σε "Toshiba Bluetooth Wave", επανεκκινήστε την εφαρμογή.
    Σημείωση
    • Αν εκτελείτε Windows XP και δεν μπορείτε να ακούσετε ήχο παρά το γεγονός ότι έχετε συνδέσει σωστά τα στερεοφωνικά ακουστικά/ηχείο, ακολουθήστε την παρακάτω διαδικασία.
      Επιλέξτε ['Εναρξη]>[Όλα τα προγράμματα]>[Βοηθήματα]>[Διασκέδαση]>[Ένταση ήχου].
    • Αν εκτελείτε Windows XP και δεν μπορείτε να ακούσετε ήχο από τα στερεοφωνικά ακουστικά/ηχείο σας παρά το γεγονός ότι εκτελείται μια εφαρμογή αναπαραγωγής ήχου/βίντεο, σταματήστε το αρχείο που αναπαράγει η εφαρμογή, επιλέξτε [Πίνακας Ελέγχου]>[Ήχος και συσκευή ήχου] και αλλάξτε την υπάρχουσα συσκευή σε "Toshiba Bluetooth Wave". Εάν εξακολουθείτε να μην μπορείτε να ακούσετε ήχο από τα στερεοφωνικά ακουστικά/ηχείο σας ακόμη και μετά την αλλαγή της υπάρχουσας συσκευής σε "Toshiba Bluetooth Wave", επανεκκινήστε την εφαρμογή.
  2. Τερματισμός αναπαραγωγής μουσικής και αποσύνδεση
    1. Κάντε δεξί κλικ στο εικονίδιο της λειτουργίας που είναι επιλεγμένη από τις [Ρυθμίσεις Bluetooth] στον υπολογιστή σας και επιλέξτε "Αποσύνδεση."
      Θα εμφανιστεί ένα μήνυμα επιβεβαίωσης της αποσύνδεσης.
    2. Πατήστε "Ναι" αφού ακολουθήσετε τις οδηγίες του μηνύματος.
      Το εικονίδιο θα υποδείξει ότι η συσκευή έχει αποσυνδεθεί.
    Σημαντικό
    • Κλείστε τις παρακάτω εφαρμογές ήχου προτού αποσυνδέσετε τα στερεοφωνικά ακουστικά/ηχείο από τον υπολογιστή:
      • Εφαρμογές αναπαραγωγής μουσικής/βίντεο
      • Εφαρμογές ηλεκτρονικής διάσκεψης
      • Εφαρμογές αναγνώρισης ομιλίας

      Αποσυνδέστε εντελώς τα στερεοφωνικά ακουστικά/ηχείο πριν εκκινήσετε οποιαδήποτε από αυτές τις εφαρμογές.

      Ανατρέξτε στο εγχειρίδιο χρήσης για πληροφορίες σχετικά με τη διαδικασία τερματισμού σύνδεσης των στερεοφωνικών ακουστικών/ηχείου.

Αναπαραγωγή μουσικής με χρήση τηλεχειριστηρίου

Μπορείτε να χειριστείτε τις εφαρμογές μουσικής και τις εφαρμογές αναπαραγωγής βίντεο που είναι εγκατεστημένες στον υπολογιστή σας (π.χ.,"Windows Media Player 9" και "InterVideo WinDVD") με το κουμπί/διακόπτη τηλεχειριστηρίου των στερεοφωνικών ακουστικών/ηχείου σας.

Το τηλεχειριστήριο που χρησιμοποιείται με τα στερεοφωνικά ακουστικά πρέπει να συμμορφώνεται με το προφίλ AVRCP της ασύρματης τεχνολογίας Bluetooth. Ανατρέξτε στο εγχειρίδιο χρήσης των ακουστικών/ηχείου για περισσότερες πληροφορίες.

Μπορείτε να ρυθμίσετε την εφαρμογή έτσι ώστε να λειτουργεί μέσω του διακόπτη/κουμπιού ακολουθώντας την παρακάτω διαδικασία.

Διαδικασία
  1. Κάντε διπλό κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών
    Ανοίγει το παράθυρο "Ρυθμίσεις Bluetooth."
  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth και κάντε κλικ στις [Επιλογές] > στην καρτέλα [Άλλο] > [Πρόγραμμα αναπαραγωγής AV] στην [Επιλογή προγράμματος αναπαραγωγής AV]
    Θα εμφανιστεί η οθόνη [Επιλογή προγράμματος αναπαραγωγής AV].
  3. Επιλέξτε την εφαρμογή και κάντε κλικ στο κουμπί [OK]

Οι λειτουργίες που είναι διαθέσιμες και η χρήση του διακόπτη/κουμπιού μπορεί να διαφέρουν ανάλογα με την εφαρμογή που χρησιμοποιείται για αναπαραγωγή μουσικής/βίντεο καθώς και με την έκδοση.

Μπορείτε να ακολουθήσετε την παρακάτω διαδικασία προκειμένου να αλλάξετε τη θέση όπου εμφανίζεται η εντολή λήψης ή για να μην εμφανίζεται αυτή η εντολή.

Διαδικασία
  1. Κάντε διπλό κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών
    Ανοίγει το παράθυρο "Ρυθμίσεις Bluetooth."
  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth και κάντε κλικ στις [Επιλογές] > στην καρτέλα [Άλλο] > [Πρόγραμμα αναπαραγωγής AV] στην [Επιλογή προγράμματος αναπαραγωγής AV]
    Θα εμφανιστεί η οθόνη [Επιλογή προγράμματος αναπαραγωγής AV].
  3. Επιλέξτε το κατάλληλο στοιχείο από το αναπτυσσόμενο μενού για τη θέση όπου θα εμφανίζεται η εντολή λήψης και στη συνέχεια κάντε κλικ στο κουμπί [OK].

Αν η εντολή λήψης εμφανίζεται αλλά δεν λειτουργεί σωστά, μερικές φορές το πρόβλημα μπορεί να διορθωθεί αν αλλάξετε τη ρύθμιση σε "Να μην εμφανίζεται".

Οι εντολές που υποστηρίζονται από αυτή την εφαρμογή παρουσιάζονται στη συνέχεια. Ανατρέξτε στο εγχειρίδιο χρήσης των ακουστικών για τις εντολές που υποστηρίζονται από τα στερεοφωνικά ακουστικά/ηχείο. Ενδέχεται να παρουσιαστούν προβλήματα με τη λειτουργία με ορισμένες εκδόσεις του "Windows Media Player 9" και του "InterVideo WinDVD."

[Windows Media Player 9]

  • Αναπαραγωγή
  • Διακοπή
  • Παύση
  • Επόμενο
  • Προηγούμενο
  • Γρήγορη προώθηση
  • Επαναφορά

[InterVideo WinDVD]

  • Αναπαραγωγή
  • Διακοπή
  • Παύση
  • Επόμενο κεφάλαιο
  • Προηγούμενο κεφάλαιο
  • Γρήγορη προώθηση
  • Γρήγορη επαναφορά
  • Πάνω
  • Κάτω
  • Αριστερά
  • Δεξιά
  • Επιλογή
  • Βασικό μενού
  • Γωνία
Πρόσθετα για εφαρμογές ήχου

Το πρόσθετο στοιχείο του Windows Media Player θα εγκατασταθεί ταυτόχρονα με το κύριο λογισμικό.
Το πρόσθετο στοιχείο του Windows Media Player είναι μία εφαρμογή με την οποία αποστέλλονται στη συσκευή πληροφορίες σχετικά με το τραγούδι που αναπαράγεται στο Windows Media Player.

Διαδικασία
  1. Κάντε διπλό κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών
    Ανοίγει το παράθυρο "Ρυθμίσεις Bluetooth."
  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth και κάντε κλικ στις [Επιλογές] > στην καρτέλα [Άλλο] > [Πρόγραμμα αναπαραγωγής AV] στην [Επιλογή προγράμματος αναπαραγωγής AV]
    Θα εμφανιστεί η οθόνη [Επιλογή προγράμματος αναπαραγωγής AV].
  3. Ελέγξτε το εικονίδιο [Αποστολή πληροφοριών στη συσκευή σχετικά με το τραγούδι που αναπαράγεται στο Windows Media Player] και έπειτα κάντε κλικ στο κουμπί [OK]
Σημείωση
  • Το πρόσθετο μπορεί επίσης να ενεργοποιηθεί/απενεργοποιηθεί από την οθόνη επιλογών του Windows Media Player.
  • Για να χρησιμοποιήσετε αυτή τη λειτουργία, η συσκευή (π.χ. το σετ ακουστικών-μικροφώνου) πρέπει να υποστηρίζει προφίλ AVRCP Bluetooth v1.3 ή νεότερη έκδοση. Για περισσότερες πληροφορίες, ανατρέξτε στο εγχειρίδιο χρήσης που συνοδεύει τη συσκευή.
  • Η λειτουργία υποστηρίζεται μόνο από το Windows Media Player.
  • Η λειτουργία ενδέχεται να μην υποστηρίζεται από όλες τις συσκευές ή εκδόσεις του βοηθητικού προγράμματος Bluetooth.
Λειτουργία προστασίας πνευματικών δικαιωμάτων

Υποστηρίζεται μια λειτουργία προστασίας πνευματικών δικαιωμάτων σύμφωνα με τη μέθοδο SCMS-T, όπως καθορίζεται στις προδιαγραφές της ασύρματης τεχνολογίας Bluetooth.

Σχετικά θέματα
- "Λειτουργία προστασίας πνευματικών δικαιωμάτων προφίλ AV"


Χρήση ασύρματου πληκτρολογίου

Χρήση ασύρματου πληκτρολογίου [HID]
Αυτή η ενότητα περιγράφει πώς θα συνδέσετε ένα πληκτρολόγιο συμβατό με ασύρματη τεχνολογία Bluetooth σε έναν υπολογιστή.

Ρύθμιση του ασύρματου πληκτρολογίου
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]

    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη] > [Όλα τα προγράμματα] > [Bluetooth] > [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  2. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για συσκευές Bluetooth)].

    Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

    Σημείωση
    • Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth από τη γραμμή εργασιών και κάντε κλικ στο [Επιλογές] - [Βοηθός] για να ρυθμίσετε τη Γρήγορη λειτουργία. Αν επιλέξετε Υπερταχεία λειτουργία, θα ανοίξει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης] και η συσκευή θα καταχωρηθεί αυτόματα (παραλείπονται τα βήματα 3 και 4).
      • Η Υπερταχεία λειτουργία ενδέχεται να μην υποστηρίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.
  3. Επιλέξτε το όνομα της συσκευής πληκτρολογίου από τη [Λίστα συσκευών] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

  4. Χρησιμοποιήστε το ασύρματο πληκτρολόγιο για να καταχωρήσετε τους αριθμούς που εμφανίζονται στο [Κλειδί ασφαλείας Bluetooth (Κωδικός PIN)] και πατήστε [Enter]

    Μόλις το πρόγραμμα εντοπίσει επιτυχώς τις υπηρεσίες, η σύνδεση στη συσκευή και η καταχώρηση των πληροφοριών ρύθμισης θα γίνεται αυτόματα.

    Οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth].

Σημείωση
  • Από εδώ και στο εξής, πατώντας οποιοδήποτε πλήκτρο στο ασύρματο πληκτρολόγιο θα το συνδέει αυτόματα στον υπολογιστή.
    Αν η αυτόματη σύνδεση είναι ανεπιτυχής, συνδεθείτε μη αυτόματα.


Χρήση ασύρματου ποντικιού

Χρήση ασύρματου ποντικιού [HID]
Αυτή η ενότητα περιγράφει πώς θα συνδέσετε ένα ποντίκι συμβατό με ασύρματη τεχνολογία Bluetooth σε έναν υπολογιστή.

Ρύθμιση του ασύρματου ποντικιού
Διαδικασία
  1. Ενεργοποιήστε το ποντίκι και θέστε το σε κατάσταση λειτουργίας που επιτρέπει τη σύνδεση
    Ανατρέξτε στο εγχειρίδιο οδηγιών για λεπτομέρειες σχετικά με τη χρήση του ποντικιού.

    Σημείωση
    • Αν στις ρυθμίσεις ασφαλείας του υπολογιστή σας έχετε επιλέξει "Ενεργοποίηση ασφάλειας σε επίπεδο σύνδεσης", τότε θα πρέπει να πληκτρολογείτε το κλειδί ασφαλείας ακόμα και για τα ποντίκια που κανονικά δεν ζητούν κλειδί ασφαλείας. Αν το εγχειρίδιο χρήστη του ποντικιού δεν περιέχει πληροφορίες σχετικά με το κλειδί ασφαλείας, συμβουλευτείτε το κατάστημα από όπου αγοράσατε το ποντίκι ή το αντίστοιχο κέντρο εξυπηρέτησης πελατών.
  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης]

    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη] > [Όλα τα προγράμματα] > [Bluetooth] > [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για συσκευές Bluetooth)].

    Όταν το πρόγραμμα ολοκληρώσει την αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

    Σημείωση
    • Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth από τη γραμμή εργασιών και κάντε κλικ στο [Επιλογές] - [Βοηθός] για να ρυθμίσετε τη Γρήγορη λειτουργία. Αν επιλέξετε Υπερταχεία λειτουργία, θα ανοίξει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης] και η συσκευή θα καταχωρηθεί αυτόματα (παραλείπονται τα βήματα 4 και 5).
      • Η Υπερταχεία λειτουργία ενδέχεται να μην υποστηρίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.

  4. Επιλέξτε το όνομα της συσκευής ποντικιού από τη [Λίστα συσκευών] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για υπηρεσίες)].

    Θα εμφανιστεί ένα μήνυμα επιβεβαίωσης της σύνδεσης.

  5. Κάντε κλικ στο κουμπί [OK]

    Οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στο παράθυρο [Ρυθμίσεις Bluetooth].

    Σημείωση
    • Από εδώ και στο εξής, πατώντας ένα από τα πλήκτρα του ποντικιού ή χρησιμοποιώντας με άλλο τρόπο θα συνδέεται αυτόματα στον υπολογιστή. Αν η αυτόματη σύνδεση είναι ανεπιτυχής, συνδεθείτε μη αυτόματα.


Ανταλλαγή αρχείων με υπολογιστή ή PDA

Ανταλλαγή αρχείων με υπολογιστή ή PDA [FTP]
Μπορείτε να στείλετε και να λάβετε αρχεία πέρα από επαγγελματικές κάρτες με έναν υπολογιστή ή PDA με ενσωματωμένη ασύρματη τεχνολογία Bluetooth.
Χρησιμοποιήστε τη "Μεταβίβαση αρχείων" του Προγράμματος ανταλλαγής πληροφοριών Bluetooth για να ανταλλάξετε αρχεία.

Σημείωση
  • Οι ίδιες λειτουργίες ισχύουν όσο ο υπολογιστής και το PDA υποστηρίζουν το προφίλ FTP.
  • Η "Μεταβίβαση αρχείων" δεν μπορεί να χρησιμοποιηθεί για την αποστολή ή τη λήψη επαγγελματικών καρτών. Χρησιμοποιήστε την "Προώθηση αντικειμένων" για αυτή τη λειτουργία.

→ Αποστολή αρχείων σε υπολογιστή ή PDA (με χρήση εικονιδίων)
→ Αποστολή αρχείων σε υπολογιστή ή PDA (με δεξί κλικ του ποντικιού)
→ Λήψη αρχείων από υπολογιστή ή PDA

Διαδικασία

■Αποστολή αρχείων σε υπολογιστή ή PDA (με χρήση εικονιδίων)
  1. Ενεργοποιήστε τον υπολογιστή ή το PDA

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Μεταβίβαση αρχείων]

    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Μεταβίβαση αρχείων].
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [Bluetooth] → [Αναζήτηση συσκευών].
      Θα εκτελεστεί μια αναζήτηση για συσκευές.
    • Μπορείτε επίσης να χρησιμοποιήσετε τη "Μεταβίβαση εικόνων" όταν στέλνετε μεμονωμένα αρχεία εικόνας.
  4. Χρησιμοποιήστε το ποντίκι για να σύρετε και να αποθέσετε το αρχείο που θέλετε να στείλετε στο εικονίδιο προορισμού
    Σημείωση
    • Όταν χρησιμοποιείτε τη "Μεταβίβαση αρχείων", μπορείτε να στείλετε μεμονωμένα αρχεία καθώς και ολόκληρους φακέλους.

  5. Βεβαιωθείτε ότι εκτελείται αποστολή του αρχείου
    Το αρχείο θα σταλεί στον υπολογιστή.

    Σημείωση
    • Όταν στέλνετε αρχεία χρησιμοποιώντας τη "Μεταβίβαση αρχείων", ενδέχεται να εμφανιστεί ένα μήνυμα στη συσκευή προορισμού (λήψης) το οποίο θα σας ζητά την άδεια να γίνει λήψη των αρχείων. Το περιεχόμενο του μηνύματος θα αλλάζει ανάλογα με το λογισμικό που υποστηρίζει τη λειτουργία ασύρματης τεχνολογίας Bluetooth στη συσκευή προορισμού, επομένως βεβαιωθείτε ότι ακολουθείτε τις οδηγίες που σας δίνονται.
      Αν χρησιμοποιείτε το Βοηθητικό πρόγραμμα του Bluetooth, θα εμφανιστεί ένα μήνυμα.

    Αν η αποστολή του αρχείου ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση του αρχείου δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.

    Σημείωση
    • Τα αρχεία που αποστέλλονται αποθηκεύονται στον κοινόχρηστο φάκελο μεταβίβασης αρχείων της συσκευής προορισμού.
    • Επιπλέον, με τη "Μεταβίβαση αρχείων", μπορείτε να ανοίξετε τον κοινόχρηστο φάκελο στη συσκευή προορισμού μέσω της Εξερεύνησης, να προσδιορίσετε έναν υποφάκελο και να στείλετε το αρχείο εκεί.
    • Μπορείτε να χρησιμοποιήσετε τις Ρυθμίσεις της καρτέλας [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] στις [Επιλογές] για να αλλάξετε τη θέση "Κοινόχρηστος φάκελος" στο σκληρό δίσκο.
    • Κατά την προσπάθεια αποστολής αρχείων σε έναν απομακρυσμένο υποφάκελο σύροντας και αποθέτοντάς τα σε Windows 7, η λειτουργία αποτυγχάνει.
      Σε αυτήν την περίπτωση, ακολουθήστε τα παρακάτω βήματα.
      → Αποστολή αρχείων σε υπολογιστή ή PDA (με δεξί κλικ του ποντικιού)

■Αποστολή αρχείων σε υπολογιστή ή PDA (με δεξί κλικ του ποντικιού)
  1. Ενεργοποιήστε τον υπολογιστή ή το PDA
    Πριν συνεχίσετε, βεβαιωθείτε ότι έχει πραγματοποιηθεί η σύνδεση .

  2. Κάντε δεξί κλικ στο αρχείο που θέλετε να στείλετε και, στη συνέχεια, κάντε κλικ στον προορισμό κάτω από το [στο Bluetooth]
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [στο Bluetooth] → [Αναζήτηση άλλων συσκευών].

      Όταν εντοπιστούν οι συσκευές, θα εμφανιστεί ένα παράθυρο. Επιλέξτε τη συσκευή προορισμού και κατόπιν κάντε κλικ στο κουμπί [Αποστολή].
  3. Βεβαιωθείτε ότι εκτελείται αποστολή του αρχείου
    Το αρχείο θα σταλεί στον υπολογιστή.
    Σημείωση
    • Όταν στέλνετε αρχεία χρησιμοποιώντας τη "Μεταβίβαση αρχείων", ενδέχεται να εμφανιστεί ένα μήνυμα στη συσκευή προορισμού (λήψης) το οποίο θα σας ζητά την άδεια να γίνει λήψη των αρχείων. Το περιεχόμενο του μηνύματος θα διαφέρει ανάλογα με το λογισμικό που είναι εγκατεστημένο στη συσκευή προορισμού, οπότε ακολουθήστε προσεκτικά τις οδηγίες που παρέχονται.

    Αν η αποστολή του αρχείου ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση του αρχείου δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.

    Σημείωση

    • Τα αρχεία που αποστέλλονται αποθηκεύονται στον κοινόχρηστο φάκελο μεταβίβασης αρχείων της συσκευής προορισμού.

■Λήψη αρχείων από υπολογιστή ή PDA

Ο υπολογιστής μπορεί να δεχτεί αρχεία που έχουν αποθηκευτεί στον κοινόχρηστο φάκελο του υπολογιστή ή του PDA προορισμού. Τα αρχεία θα αποθηκευτούν στον κοινόχρηστο φάκελο κάτω από τη "Μεταβίβαση αρχείων".

  1. Ενεργοποιήστε τον υπολογιστή ή το PDA
    Πριν συνεχίσετε, βεβαιωθείτε ότι έχει ενεργοποιηθεί η σύνδεση μέσω ασύρματης τεχνολογίας Bluetooth .

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Μεταβίβαση αρχείων]

    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Μεταβίβαση αρχείων].

  4. Κάντε διπλό κλικ στο εικονίδιο του προορισμού
    Θα εμφανιστεί το αρχείο που αποθηκεύτηκε στον κοινόχρηστο φάκελο του προορισμού.

  5. Κάντε δεξί κλικ στο αρχείο που θέλετε να λάβετε και στη συνέχεια επιλέξτε "Λήψη αρχείου".

    Θα γίνει λήψη του αρχείου από το PDA.

    Σημείωση
    • Με τη "Μεταβίβαση αρχείων", μπορείτε να στείλετε μεμονωμένα αρχεία καθώς και ολόκληρους φακέλους.
      Κάντε δεξί κλικ στο φάκελο που θέλετε να λάβετε και στη συνέχεια επιλέξτε "Λήψη φακέλου".

      Θα εκτελεστούν διαδοχικές μεταφορές αρχείων με τον ίδιο τρόπο που γίνεται η λήψη μεμονωμένων αρχείων.

    • Όταν λαμβάνετε ένα αρχείο, μπορείτε να εκκινήσετε αυτόματα τη συσχετισμένη εφαρμογή (όπως Explorer) για να ανοίξετε το αρχείο. Αφού λάβετε ένα αρχείο, και ανάλογα με τον τύπο του αρχείου, μπορείτε να εκτελέσετε τα παρακάτω βήματα (δεν μπορείτε να επιλέξετε “άνοιγμα αρχείου” όταν λαμβάνετε αρχεία με την επέκταση “exe, com, bat, class, cla, vbs, js ή msi”.)
      • Άνοιγμα του φακέλου: Άνοιγμα του φακέλου με χρήση Εξερεύνησης
      • Άνοιγμα του αρχείου : Ανοίξτε το αρχείο χρησιμοποιώντας τη σχετική εφαρμογή
      • Κλείσιμο Κλείσιμο
      Άνοιγμα καρτέλας επιλογής → [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] →καρτέλα [Συσχέτιση] και επιλογή στις [Ρυθμίσεις λεπτομέρειας] για άνοιγμα του πλαισίου μηνύματος

      Αυτή η επιλογή μπορεί να μην εμφανίζεται σε ορισμένες εκδόσεις του Βοηθητικού προγράμματος Bluetooth.

    • Τα αρχεία θα αποθηκευτούν στον "Κοινόχρηστο φάκελο" κάτω από τη "Μεταβίβαση αρχείων" στο Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

      Μπορείτε να χρησιμοποιήσετε τις Ρυθμίσεις στην καρτέλα [ Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth]στις [Επιλογές] για να ορίσετε την τοποθεσία του "Κοινόχρηστου φακέλου" στο σκληρό δίσκο.

    • Κατά την προσπάθεια λήψης αρχείων από έναν απομακρυσμένο υποφάκελο σύροντας και αποθέτοντας σε Windows 7, η λειτουργία αποτυγχάνει.


Αποστολή εικόνων σε κινητό τηλέφωνο

Αποστολή εικόνων σε κινητό τηλέφωνο [BIP]
Μπορείτε να στείλετε δεδομένα εικόνας σε ένα κινητό τηλέφωνο συμβατό με ασύρματη τεχνολογία Bluetooth.
Το μέγεθος των μεγαλύτερων εικόνων θα μειωθεί αυτόματα ώστε να χωρούν στην οθόνη του τηλεφώνου.

Οι εικόνες αποστέλλονται με χρήση της "Μεταβίβασης εικόνων" στο Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth .

Σημείωση
  • Το κινητό τηλέφωνο πρέπει να υποστηρίζει το προφίλ BIP.
  • Είναι δυνατή η αποστολή και η λήψη των παρακάτω μορφών αρχείων εικόνας με χρήση της "Μεταβίβασης εικόνων":
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Αποστολή εικόνων σε κινητό τηλέφωνο (με χρήση εικονιδίων)
 → Αποστολή εικόνων σε κινητό τηλέφωνο (με δεξί κλικ του ποντικιού)

Διαδικασία
■Αποστολή εικόνων σε κινητό τηλέφωνο (με χρήση εικονιδίων)
  1. Θέστε σε λειτουργία τον υπολογιστή ή το PDA
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Μεταβίβαση εικόνων]
    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Μεταβίβαση εικόνων].
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [Bluetooth]→[Αναζήτηση συσκευών].
      Θα εκτελεστεί μια αναζήτηση για συσκευές.
  4. Σύρετε το αρχείο που θέλετε να στείλετε επάνω από το εικονίδιο προορισμού
     Θα γίνει αποστολή της εικόνας.
    Αν η αποστολή της εικόνας ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση της εικόνας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.
    Σημείωση
    • Κατά την προσπάθεια αποστολής πολλαπλών αρχείων σύροντας και αποθέτοντάς τα σε Windows 7, μπορεί να αποσταλεί μόνο ένα αρχείο.
      Σε αυτήν την περίπτωση, ακολουθήστε τα παρακάτω βήματα.
      → Αποστολή εικόνων σε κινητό τηλέφωνο (με δεξί κλικ του ποντικιού)

■Αποστολή εικόνων σε κινητό τηλέφωνο (με δεξί κλικ του ποντικιού)

  1. Θέστε σε λειτουργία το κινητό τηλέφωνο
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Κάντε δεξί κλικ στο αρχείο που θέλετε να στείλετε και, στη συνέχεια, κάντε κλικ στον προορισμό κάτω από το [σε Bluetooth]
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [σε Bluetooth]→[Αναζήτηση άλλων συσκευών].

      Όταν εντοπιστούν οι συσκευές, θα εμφανιστεί ένα παράθυρο. Επιλέξτε τη συσκευή προορισμού και κατόπιν κάντε κλικ στο κουμπί [Αποστολή].
    Θα γίνει αποστολή της εικόνας.
    Αν η αποστολή της εικόνας ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση της εικόνας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.


Αποστολή εικόνων σε υπολογιστή ή PDA

Αποστολή εικόνων σε υπολογιστή ή PDA [BIP]
Μπορείτε να στείλετε δεδομένα εικόνας σε έναν υπολογιστή ή PDA συμβατό με ασύρματη τεχνολογία Bluetooth.
Οι εικόνες αποστέλλονται με χρήση της "Μεταβίβασης εικόνων" στο Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth .

Σημείωση
  • Είναι δυνατή η αποστολή και η λήψη των παρακάτω μορφών αρχείων εικόνας με χρήση της "Μεταβίβασης εικόνων":
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Αποστολή εικόνων σε υπολογιστή ή PDA (με χρήση εικονιδίων)
→ Αποστολή εικόνων σε υπολογιστή ή PDA (με δεξί κλικ του ποντικιού)

Διαδικασία
■Αποστολή εικόνων σε υπολογιστή ή PDA (με χρήση εικονιδίων)
  1. Θέστε σε λειτουργία τον υπολογιστή ή το PDA
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Μεταβίβαση εικόνων]
    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Μεταβίβαση εικόνων].
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [Bluetooth]→[Αναζήτηση συσκευών].
      Θα εκτελεστεί μια αναζήτηση για συσκευές.
  4. Σύρετε το αρχείο που θέλετε να στείλετε επάνω από το εικονίδιο προορισμού

    Θα γίνει αποστολή της εικόνας.
    Αν η αποστολή της εικόνας ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση της εικόνας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.

    Σημείωση
    • Οι εικόνες που έχουν αποσταλεί θα αποθηκευτούν σε έναν φάκελο μεταβίβασης εικόνων στη συσκευή προορισμού.
    • Οι εικόνες που έχουν ληφθεί με χρήση της "Μεταβίβασης εικόνων" του Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth θα αποθηκευτούν στη "Θυρίδα εικόνων" (Image Box) της "Μεταβίβασης εικόνων".
    • Μπορείτε να χρησιμοποιήσετε τις Ρυθμίσεις της καρτέλας [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] στις [Επιλογές] για να αλλάξετε τη θέση του φακέλου "Θυρίδα εικόνων" (Image Box) στο σκληρό δίσκο.
    • Κατά την προσπάθεια αποστολής αρχείων σε έναν απομακρυσμένο υποφάκελο σύροντας και αποθέτοντάς τα σε Windows 7, η λειτουργία αποτυγχάνει.
      Σε αυτήν την περίπτωση, ακολουθήστε τα παρακάτω βήματα.
      → Αποστολή εικόνων σε υπολογιστή ή PDA (με δεξί κλικ του ποντικιού)

■Αποστολή εικόνων σε υπολογιστή ή PDA (με δεξί κλικ του ποντικιού)

  1. Θέστε σε λειτουργία τον υπολογιστή ή το PDA
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Κάντε δεξί κλικ στο αρχείο που θέλετε να στείλετε και, στη συνέχεια, κάντε κλικ στον προορισμό κάτω από το [σε Bluetooth]
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [σε Bluetooth]→[Αναζήτηση άλλων συσκευών].

      Όταν εντοπιστούν οι συσκευές, θα εμφανιστεί ένα παράθυρο. Επιλέξτε τη συσκευή προορισμού και κατόπιν κάντε κλικ στο κουμπί [Αποστολή].

    Θα γίνει αποστολή της εικόνας.
    Αν η αποστολή της εικόνας ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση της εικόνας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.
    Σημείωση

    • Όταν στέλνετε εικόνες με δεξί κλικ του ποντικιού, τα δεδομένα εικόνας που έχουν αποσταλεί θα αποθηκευτούν στον κοινόχρηστο φάκελο μεταβίβασης εικόνων στη συσκευή προορισμού. Αυτό ισχύει επίσης στην περίπτωση αποστολής εικόνων με χρήση εικονιδίων.


Ανταλλαγή δεδομένων επαγγελματικών καρτών με υπολογιστή ή PDA

Ανταλλαγή δεδομένων επαγγελματικών καρτών με υπολογιστή ή PDA [OPP]
Μπορείτε να ανταλλάξετε δεδομένα επαγγελματικής κάρτας με έναν υπολογιστή ή PDA συμβατό με ασύρματη τεχνολογία Bluetooth.
Η ανταλλαγή των δεδομένων επαγγελματικών καρτών γίνεται με χρήση της "Προώθησης αντικειμένων" στο Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth .

Σημείωση
  • Τα δεδομένα που είναι συμβατά με το πρότυπο "vCARD" είναι ο μοναδικός τύπος δεδομένων επαγγελματικών καρτών που μπορεί να σταλεί και να ληφθεί μέσω της "Προώθησης αντικειμένων".
    Τα δεδομένα επαγγελματικών καρτών μπορούν να χρησιμοποιηθούν από εφαρμογές όπως το Microsoft Outlook.
  • Τα δεδομένα επαγγελματικών καρτών μπορούν να δημιουργηθούν σε μορφή vCARD από το Microsoft Outlook και άλλες παρόμοιες εφαρμογές.
    → Δημιουργία δεδομένων επαγγελματικών καρτών σε μορφή vCARD"
  • Μπορείτε να στείλετε δεδομένα επαγγελματικών καρτών απευθείας από το Microsoft Outlook.
    → Αποστολή δεδομένων επαγγελματικών καρτών από το Outlook"
  • Το προφίλ OPP πρέπει να υποστηρίζεται από τον υπολογιστή ή το PDA του άλλου ατόμου.

→ Επιλογή και αποστολή μιας επαγγελματικής κάρτας σε έναν υπολογιστή ή PDA (με χρήση εικονιδίων)
→ Επιλογή και αποστολή μιας επαγγελματικής κάρτας σε έναν υπολογιστή ή PDA (με δεξί κλικ του ποντικιού)
→ Αποστολή της προσωπικής σας επαγγελματικής κάρτας
→ Λήψη μιας επαγγελματικής κάρτας από άλλο άτομο
→ Ανταλλαγή επαγγελματικών καρτών

Διαδικασία

■Επιλογή και αποστολή μιας επαγγελματικής κάρτας σε έναν υπολογιστή ή PDA (με χρήση εικονιδίων)

Επιλέξτε την επαγγελματική κάρτα που θέλετε να στείλετε από τα δεδομένα επαγγελματικών καρτών που έχετε ήδη λάβει μέσω ανταλλαγής με τις επαγγελματικές ή άλλες επαφές σας και στη συνέχεια στείλτε την σε ένα τρίτο άτομο.

  1. Θέστε σε λειτουργία τον υπολογιστή ή το PDA
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Προώθηση αντικειμένων]
    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Προώθηση αντικειμένων].

    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [Bluetooth]→[Αναζήτηση συσκευών].
      Θα εκτελεστεί μια αναζήτηση για συσκευές.
  4. Χρησιμοποιήστε το ποντίκι για να σύρετε την επαγγελματική κάρτα που θέλετε να στείλετε επάνω από το εικονίδιο προορισμού

    Θα γίνει αποστολή της επαγγελματικής κάρτας.

    Σημείωση
    • Όταν επιχειρείτε να στείλετε μια επαγγελματική κάρτα, ενδέχεται να εμφανιστεί ένα μήνυμα που θα ζητάει άδεια για τη λήψη της κάρτας στη συσκευή του άλλου ατόμου (δηλ. στη συσκευή προορισμού). Το περιεχόμενο του μηνύματος θα διαφέρει ανάλογα με το λογισμικό που είναι εγκατεστημένο στη συσκευή προορισμού, οπότε ακολουθήστε προσεκτικά τις οδηγίες που παρέχονται.

    Αν η αποστολή της επαγγελματικής κάρτας ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση της επαγγελματικής κάρτας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.

    Υπόμνημα
    • Τα δεδομένα που έχουν αποσταλεί θα αποθηκευτούν σε έναν φάκελο ανταλλαγής επαγγελματικών καρτών στη συσκευή προορισμού.
    • Μπορείτε να ρυθμίσετε μια σχετιζόμενη εφαρμογή (Microsoft Outlook κλπ) ώστε να ξεκινάει αυτόματα όταν λαμβάνετε μια επαγγελματική κάρτα, επιτρέποντάς σας να δείτε τις λεπτομέρειες της κάρτας.

      Μπορείτε να χρησιμοποιήσετε τις Ρυθμίσεις της καρτέλας [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] στις [Επιλογές] για να ορίσετε αν θα θέλατε ή όχι να γίνεται αυτόματη εκκίνηση μιας τέτοιας εφαρμογής.

■Επιλογή και αποστολή μιας επαγγελματικής κάρτας σε έναν υπολογιστή ή PDA (με δεξί κλικ του ποντικιού)

  1. Θέστε σε λειτουργία τον υπολογιστή ή το PDA
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Κάντε δεξί κλικ στην επαγγελματική κάρτα που θέλετε να στείλετε και, στη συνέχεια, κάντε κλικ στον προορισμό κάτω από το [σε Bluetooth]

    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [σε Bluetooth]→[Αναζήτηση άλλων συσκευών].

      Όταν εντοπιστούν οι συσκευές, θα εμφανιστεί ένα παράθυρο. Επιλέξτε τη συσκευή προορισμού και κατόπιν κάντε κλικ στο κουμπί [Αποστολή].

    Θα γίνει αποστολή της επαγγελματικής κάρτας.
    Σημείωση

    • Όταν επιχειρείτε να στείλετε μια επαγγελματική κάρτα, ενδέχεται να εμφανιστεί ένα μήνυμα που θα ζητάει άδεια για τη λήψη των αρχείων στη συσκευή του άλλου ατόμου (δηλ. στη συσκευή προορισμού). Το περιεχόμενο του μηνύματος θα διαφέρει ανάλογα με το λογισμικό που είναι εγκατεστημένο στη συσκευή προορισμού, οπότε ακολουθήστε προσεκτικά τις οδηγίες που παρέχονται.
      Αν χρησιμοποιείτε το Βοηθητικό πρόγραμμα Bluetooth, θα εμφανιστεί ένα μήνυμα.

    Αν η αποστολή της επαγγελματικής κάρτας ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση της επαγγελματικής κάρτας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.

    Σημείωση

    • Τα δεδομένα που έχουν αποσταλεί θα αποθηκευτούν σε έναν φάκελο ανταλλαγής επαγγελματικών καρτών στη συσκευή προορισμού.

■Αποστολή της προσωπικής σας επαγγελματικής κάρτας

Μπορείτε να δημιουργήσετε μια επαγγελματική κάρτα που θα περιλαμβάνει το όνομά σας και άλλα στοιχεία, όπως το όνομα της εταιρείας στην οποία εργάζεστε και αριθμούς τηλεφώνου, και να την στείλετε σε ένα άλλο άτομο.

Σημείωση
  • Μπορείτε να χρησιμοποιήσετε τις Ρυθμίσεις της καρτέλας [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] στις [Επιλογές] για να ορίσετε ποια δεδομένα θα χρησιμοποιηθούν για τη δική σας επαγγελματική κάρτα.
  • Μπορείτε να έχετε μόνο μία δική σας επαγγελματική κάρτα διαθέσιμη για αποστολή.
  1. Θέστε σε λειτουργία τον υπολογιστή ή το PDA
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Προώθηση αντικειμένων]
    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Προώθηση αντικειμένων].
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [Bluetooth]→[Αναζήτηση συσκευών].
      Θα εκτελεστεί μια αναζήτηση για συσκευές.
  4. Κάντε δεξί κλικ στο εικονίδιο προορισμού και στη συνέχεια επιλέξτε [Αποστολή επαγγελματικής κάρτας σε]
    Θα γίνει αποστολή της επαγγελματικής κάρτας.
    Σημείωση
    • Όταν επιχειρείτε να στείλετε μια επαγγελματική κάρτα, ενδέχεται να εμφανιστεί ένα μήνυμα που θα ζητάει άδεια για τη λήψη των αρχείων στη συσκευή του άλλου ατόμου (δηλ. στη συσκευή προορισμού). Το περιεχόμενο του μηνύματος θα διαφέρει ανάλογα με το λογισμικό που είναι εγκατεστημένο στη συσκευή προορισμού, οπότε ακολουθήστε προσεκτικά τις οδηγίες που παρέχονται.
      Αν χρησιμοποιείτε το Βοηθητικό πρόγραμμα Bluetooth, θα εμφανιστεί ένα μήνυμα.

    • Οι επαγγελματικές κάρτες που έχουν αποσταλεί θα αποθηκευτούν στα Εισερχόμενα του ατόμου για το οποίο προορίζονται.

    Αν η αποστολή της επαγγελματικής κάρτας ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η μεταβίβαση των δεδομένων επαγγελματικής κάρτας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα. Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.

    Σημείωση
    • Τα δεδομένα που έχουν αποσταλεί θα αποθηκευτούν σε έναν φάκελο ανταλλαγής επαγγελματικών καρτών στη συσκευή προορισμού.

■Λήψη μιας επαγγελματικής κάρτας από άλλο άτομο

Μπορείτε να χρησιμοποιήσετε τον υπολογιστή σας για να λάβετε μια επαγγελματική κάρτα από ένα άτομο που θα περιέχει τα στοιχεία του.

  1. Θέστε σε λειτουργία τον υπολογιστή ή το PDA
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Προώθηση αντικειμένων]
    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Προώθηση αντικειμένων].
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [Bluetooth]→[Αναζήτηση συσκευών].
      Θα εκτελεστεί μια αναζήτηση για συσκευές.

  4. Κάντε δεξί κλικ στο εικονίδιο του ατόμου του οποίο θέλετε να λάβετε την κάρτα και, στη συνέχεια, επιλέξτε [Λήψη επαγγελματικής κάρτας]
     Θα γίνει λήψη της επαγγελματικής κάρτας.

    Σημείωση
    • Όταν επιχειρείτε να λάβετε μια επαγγελματική κάρτα, ενδέχεται να εμφανιστεί ένα μήνυμα που θα ζητάει άδεια για την αποστολή των αρχείων στη συσκευή του άλλου ατόμου (δηλ. στη συσκευή αποστολής). Το περιεχόμενο του μηνύματος θα διαφέρει ανάλογα με το λογισμικό που είναι εγκατεστημένο στη συσκευή προορισμού, οπότε ακολουθήστε προσεκτικά τις οδηγίες που παρέχονται.
      Αν χρησιμοποιείτε το Βοηθητικό πρόγραμμα Bluetooth, θα εμφανιστεί ένα μήνυμα.

    Αν η λήψη της επαγγελματικής κάρτας ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [ΟΚ].

    Αν η λήψη της επαγγελματικής κάρτας δεν ήταν επιτυχής, θα εμφανιστεί ένα μήνυμα.
    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα και επαναλάβετε τη διαδικασία.

    Σημείωση
    • Τα δεδομένα επαγγελματικών καρτών που έχουν ληφθεί θα αποθηκευτούν στα Εισερχόμενα κάτω από το "Προώθηση αντικειμένων".
      Μπορείτε να χρησιμοποιήσετε τις Ρυθμίσεις της καρτέλας [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] στις [Επιλογές] για να αλλάξετε τη θέση του φακέλου "Εισερχόμενα" στο σκληρό δίσκο.

■Ανταλλαγή επαγγελματικών καρτών

Ανταλλάξτε ταυτόχρονα την επαγγελματική σας κάρτα με εκείνη που ανήκει σε ένα άλλο άτομο.

  1. Θέστε σε λειτουργία τον υπολογιστή ή το PDA
    Επιβεβαιώστε ότι έχει ενεργοποιηθεί μια σύνδεση ασύρματης τεχνολογίας Bluetooth πριν προχωρήσετε.

  2. Ανοιχτό Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth
    Σημείωση
    • Ανατρέξτε στην ενότητα Περιεχόμενα του βοηθητικού προγράμματος Bluetooth σχετικά με τον τρόπο που ανοίγει το πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

  3. Κάντε διπλό κλικ στο εικονίδιο [Προώθηση αντικειμένων]
    Θα εμφανιστεί μια λίστα συσκευών στο παράθυρο [Προώθηση αντικειμένων].
    Σημείωση
    • Αν η επιθυμητή συσκευή δεν εμφανιστεί στη λίστα, επιβεβαιώστε ότι έχει ενεργοποιηθεί η συσκευή και στη συνέχεια επιλέξτε [Bluetooth]→[Αναζήτηση συσκευών].
      Θα εκτελεστεί μια αναζήτηση για συσκευές.
  4. Κάντε δεξί κλικ στο εικονίδιο του ατόμου με το οποίο θέλετε να ανταλλάξετε επαγγελματικές κάρτες, στη συνέχεια, επιλέξτε [Προώθηση αντικειμένων]
    Η επαγγελματική κάρτα του ατόμου που εκτέλεσε την εντολή "Ανταλλαγή επαγγελματικών καρτών" θα αποσταλεί πρώτα.

    Σημείωση
    • Όταν επιχειρείτε να στείλετε μια επαγγελματική κάρτα, ενδέχεται να εμφανιστεί ένα μήνυμα που θα ζητάει άδεια για τη λήψη των αρχείων στη συσκευή του άλλου ατόμου (δηλ. στη συσκευή προορισμού). Το περιεχόμενο του μηνύματος θα διαφέρει ανάλογα με το λογισμικό που είναι εγκατεστημένο στη συσκευή προορισμού, οπότε ακολουθήστε προσεκτικά τις οδηγίες που παρέχονται.
      Αν χρησιμοποιείτε το Βοηθητικό πρόγραμμα Bluetooth, θα εμφανιστεί ένα μήνυμα.

    Θα εμφανιστεί ένα μήνυμα επιβεβαίωσης αν η κάρτα έχει αποσταλεί επιτυχώς.

    Σημείωση
    • Οι επαγγελματικές κάρτες που έχουν αποσταλεί θα αποθηκευτούν στα Εισερχόμενα του ατόμου για το οποίο προορίζονται.

    Όταν ολοκληρωθεί η αποστολή της επαγγελματικής σας κάρτας, το πρόγραμμα θα εκκινήσει τη λήψη της επαγγελματικής κάρτας που ανήκει στο άλλο άτομο.
    Σημείωση

    • Όταν πρόκειται να γίνει λήψη μιας επαγγελματικής κάρτας, ενδέχεται να εμφανιστεί ένα μήνυμα όπως το παρακάτω στη συσκευή του άλλου ατόμου.
      Κάντε κλικ στο κουμπί [Ναι] αν παραχωρείτε την άδειά σας για την αποστολή της επαγγελματικής κάρτας.

    Θα εμφανιστεί ένα μήνυμα επιβεβαίωσης αν η κάρτα έχει ληφθεί επιτυχώς.

    Σημείωση
    • Οι επαγγελματικές κάρτες που έχουν ληφθεί θα αποθηκευτούν στα "Εισερχόμενα" κάτω από το "Προώθηση αντικειμένων".
      Μπορείτε να χρησιμοποιήσετε τις Ρυθμίσεις της καρτέλας [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] στις [Επιλογές] για να αλλάξετε τη θέση του φακέλου "Εισερχόμενα" στο σκληρό δίσκο.


Χρήση μιας κάμερας συμβατής με Bluetooth

Χρήση μιας κάμερας συμβατής με ασύρματη τεχνολογία Bluetooth [BIP]
Συνδέοντας μια κάμερα ασύρματης τεχνολογίας Bluetooth στον υπολογιστή σας, θα μπορείτε να χειρίζεστε το διάφραγμα της κάμερας από τον υπολογιστή και επίσης να μεταφέρετε σε αυτόν τις εικόνες που αποτυπώνετε.

→ Σύνδεση της κάμερας
→ Λήψη φωτογραφιών
→ Προβολή εικόνων που είναι αποθηκευμένες στον υπολογιστή σας

Σύνδεση της κάμερας

Χρησιμοποιήστε το εργαλείο "Απομακρυσμένη κάμερα" στο βοηθητικό πρόγραμμα Bluetooth για να συνδέσετε την κάμερα με τον υπολογιστή σας.

Διαδικασία
  1. Επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Απομακρυσμένη κάμερα].
    Σημείωση
    • Στα Windows 2000, επιλέξτε [Έναρξη]→[Προγράμματα]→[Bluetooth]→[Απομακρυσμένη κάμερα].

    Ανοίγει το παράθυρο [Απομακρυσμένη κάμερα].

  2. Θέστε σε λειτουργία την κάμερα και ρυθμίστε την να έχει δυνατότητα σύνδεσης μέσω της ασύρματης τεχνολογίας Bluetooth
    Σημείωση
    • Οι διάφορες κάμερες λειτουργούν με διαφορετικό τρόπο, ανάλογα με τον κατασκευαστή και το μοντέλο που χρησιμοποιείτε. Ανατρέξτε στο εγχειρίδιο οδηγιών για περισσότερες πληροφορίες σχετικά με τη λειτουργία της κάμερας.
  3. Κάντε κλικ στο κουμπί [Αναζήτηση κάμερας...]

    Η κάμερα θα εντοπιστεί και θα εμφανιστεί το εικονίδιό της.

  4. Κάντε δεξί κλικ στο εικονίδιο της κάμερας και επιλέξτε [Σύνδεση]

    Η κάμερα θα συνδεθεί και θα εμφανιστούν οι εικόνες της κάμερας στην οθόνη σας.

Λήψη φωτογραφιών

Τοποθετήστε το δρομέα του ποντικιού στην εικόνα της οθόνης και θα εμφανιστεί το παράθυρο λειτουργίας της κάμερας.
Μπορείτε να χειριστείτε την κάμερα από αυτό το παράθυρο.

Διαδικασία

■Λήψη μίας φωτογραφίας

  1. Κάντε κλικ στο κουμπί [image] στο παράθυρο λειτουργίας.
    Θα γίνει λήψη μίας φωτογραφίας και θα αποσταλεί στον υπολογιστή.

■Λήψη αρκετών συνεχόμενων καρέ
  1. Κάντε κλικ στο κουμπί [image] στο παράθυρο λειτουργίας
    Θα γίνει λήψη μιας σειράς διαδοχικών εικόνων και θα αποσταλούν στον υπολογιστή.

    Σημείωση
    • Δεν είναι δυνατή η λειτουργία του διαφράγματος της απομακρυσμένης κάμερας όσο η κάμερα είναι συνδεδεμένη στον υπολογιστή.
    • Μπορείτε να ρυθμίσετε τον αριθμό των διαδοχικών φωτογραφιών που θα ληφθούν σε μια τιμή από 2 έως 16
      1. Στο παράθυρο [Απομακρυσμένη κάμερα], επιλέξτε [Bluetooth]→[Ιδιότητες]→[Ρυθμίσεις διαδοχικών εικόνων]

        Θα εμφανιστεί το παράθυρο διαλόγου [Αλλαγή αριθμού διαδοχικών εικόνων]
      2. Κάντε κλικ στα κουμπιά [<][>] για να επιλέξετε τον αριθμό των διαδοχικών εικόνων που θα ληφθούν
    Σημαντικό
    • Οι εικόνες όχι μόνο αποστέλλονται στον υπολογιστή αλλά αποθηκεύονται επίσης και στην ενσωματωμένη μνήμη της κάμερας.
      Πρέπει να έχετε υπόψη σας και την υπόλοιπη χωρητικότητα της μνήμης όταν κάνετε λήψη ενός μεγάλου αριθμού φωτογραφιών.
    • Τα μεγάλα μεγέθη αρχείων είναι συχνό φαινόμενο στις εικόνες υψηλής ανάλυσης και ενδέχεται να χρειαστεί παραπάνω χρόνος για τη μεταφορά τους στον υπολογιστή.
Προβολή εικόνων που είναι αποθηκευμένες στον υπολογιστή σας

Θα δημιουργηθεί ένας φάκελος "Απομακρυσμένη κάμερα" στον φάκελο "Bluetooth" κάτω από το φάκελο "Έγγραφα" κατά την αρχική ρύθμιση. Μέσα σε αυτόν θα δημιουργηθεί ένας φάκελος με το όνομα της κάμερας και οι εικόνες θα αποθηκεύονται σε αυτόν.
Κάντε κλικ στο κουμπί [Εξερεύνηση] στην οθόνη [Απομακρυσμένη κάμερα] για να εμφανίσετε το φάκελο όπου έχουν αποθηκευτεί οι εικόνες..

Σημείωση
  • Στα Windows XP, θα δημιουργηθεί ένας φάκελος "Απομακρυσμένη κάμερα" στον φάκελο "Bluetooth" κάτω από το φάκελο "Τα έγγραφά μου" κατά την αρχική ρύθμιση.


Συγχρονισμός πληροφοριών με χρήση του ActiveSync

Συγχρονισμός πληροφοριών με χρήση του ActiveSync[SPP]

Αυτή η ενότητα περιγράφει πώς θα συγχρονίσετε πληροφορίες στο PDA σας (ημερολόγια, επαφές, φακέλους εισερχομένων κ.λπ.) με τον υπολογιστή σας χρησιμοποιώντας το Microsoft ActiveSync.
Όταν πραγματοποιείτε σύνδεση μέσω της ασύρματης τεχνολογίας Bluetooth αντί για ένα συμβατικό καλώδιο, θα έχετε πάντοτε τη δυνατότητα να συγχρονίσετε τα δεδομένα σας χωρίς να πρέπει να ασχοληθείτε με συνδέσεις καλωδίων.

→ Σύνδεση με χρήση του ActiveSync
→ Δημιουργία συνεργασίας μεταξύ του ActiveSync και ενός PDA
→ Τερματισμός μιας σύνδεσης με ActiveSync
→ Ακύρωση μιας συνεργασίας

Σημαντικό
  • Χρησιμοποιήστε το ActiveSync v.3.7 ή νεότερη έκδοση. Επίσης δημιουργήστε μια συνεργασία μεταξύ των συσκευών χρησιμοποιώντας σύνδεση USB ή υπέρυθρη σύνδεση πριν συνδεθείτε μέσω της ασύρματης τεχνολογίας Bluetooth.
  • Ανατρέξτε στη Βοήθεια του ActiveSync ή σε άλλα εγχειρίδια για πληροφορίες σχετικά με τη χρήση της εφαρμογής.
  • Το Microsoft Outlook 2002 ή ένα άλλο εργαλείο διαχείρισης χρονοδιαγράμματος πρέπει επίσης να είναι εγκατεστημένο στον υπολογιστή σας.
  • Θα περιγραφεί η σχετική διαδικασία για τα Windows 2000 και Windows XP.
Σύνδεση με χρήση του ActiveSync

Πρέπει να έχει ρυθμιστεί και ο υπολογιστής και το PDA προκειμένου να δημιουργηθεί μια σύνδεση.

■Προετοιμασία του υπολογιστή

Διαδικασία
  1. Στον υπολογιστή, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Microsoft ActiveSync]

    Θα εμφανιστεί το αρχικό παράθυρο ρύθμισης του ActiveSync.
    Η παρακάτω εξήγηση υποθέτει ότι δεν έχετε πραγματοποιήσει συνδέσεις ActiveSync με άλλες συσκευές.

  2. Επιλέξτε [Αρχείο]→[Ρυθμίσεις σύνδεσης]

    Θα εμφανιστεί το παράθυρο [Ρυθμίσεις σύνδεσης].

  3. Σημειώστε το πλαίσιο [Να επιτρέπεται σύνδεση μέσω σειριακού καλωδίου ή σύνδεση υπερύθρων σε αυτή τη θύρα COM] και κατόπιν επιλέξτε "COM7".
    Σημείωση
    • Στην τυπική εγκατάσταση, η θύρα ρυθμίζεται σε "COM7" (ανατρέξτε στα Βήματα (3) και (4) στην παρακάτω ενότητα "Προετοιμασία του PDA"). Όταν χρησιμοποιείτε μια διαφορετική θύρα, αλλάξτε επίσης τον επιλεγμένο αριθμό θύρας σε αυτό το παράθυρο.

■Προετοιμασία του PDA

Διαδικασία
  1. Κάντε κλικ στο εικονίδιο της ασύρματης τεχνολογίας Bluetooth στο κάτω δεξιό τμήμα της οθόνης
    Σημαντικό
    • Η διαδικασία σύνδεσης ενδέχεται να διαφέρει ανάλογα με τον κατασκευαστή ή το μοντέλο του PDA που χρησιμοποιείτε. Για περισσότερες λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών του προϊόντος.

    Θα ανοίξει το παράθυρο [Ρυθμίσεις Bluetooth].
    Θα εμφανιστεί το μήνυμα "Η σύνδεση δεν έχει καταχωρηθεί" εάν δεν έχει καταχωρηθεί μια συσκευή ασύρματης τεχνολογίας Bluetooth.

    Κάντε κλικ στο κουμπί [OK] για να κλείσετε το μήνυμα.

  2. Κάντε διπλό κλικ στις επιλογές [Εργαλεία]→[Αναζήτηση για περιφερειακά εξαρτήματα]

    Η εφαρμογή εκτελεί αναζήτηση για κοντινές συσκευές.

  3. Κάντε κλικ και κρατήστε πατημένο το εικονίδιο του υπολογιστή προορισμού και κατόπιν επιλέξτε [Ενημέρωση υπηρεσιών]

    Θα γίνει μια αναζήτηση για υπηρεσίες και στη συνέχεια θα εμφανιστεί μια λίστα των ονομάτων υπηρεσιών και της κατάστασης σύνδεσής τους στο κάτω παράθυρο.

  4. Κάντε κλικ και κρατήστε πατημένο το "COM7" από τη λίστα των ονομάτων υπηρεσιών και κατόπιν επιλέξτε "Καταχώρηση του ActiveSync".

  5. Κάντε κλικ στο [OK] στο παράθυρο του μηνύματος επιβεβαίωσης

    Θα δημιουργηθεί μια σύνδεση ActiveSync.
Δημιουργία συνεργασίας μεταξύ του ActiveSync και ενός PDA

Όταν δημιουργηθεί επιτυχώς μια σύνδεση με ένα PDA, θα γίνει εκκίνηση της διαδικασίας για τη δημιουργία συνεργασίας με το PDA από την εφαρμογή ActiveSync στον υπολογιστή.
Η εκτέλεση αυτής της διαδικασίας ρύθμισης θα καταστήσει δυνατό το συγχρονισμό δεδομένων μεταξύ του υπολογιστή και του PDA σας.

Διαδικασία
  1. Στο παράθυρο [Νέα συνεργασία (Δημιουργία μιας συνεργασίας)], επιλέξτε "Τυπική συνεργασία" και κατόπιν κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Νέα συνεργασία (Προσδιορισμός μεθόδου συγχρονισμού δεδομένων)].

  2. Επιλέξτε "Συγχρονισμός με αυτόν τον υπολογιστή" και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Νέα συνεργασία (Επιλογή ρυθμίσεων συγχρονισμού)].

  3. Επιλέξτε τον τύπο των πληροφοριών που θα συγχρονιστούν μεταξύ του υπολογιστή και του PDA και, στη συνέχεια, κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Νέα συνεργασία (Ολοκλήρωση της εγκατάστασης)].

  4. Κάντε κλικ στο κουμπί [Τερματισμός]

    Όταν κάνετε κλικ στο κουμπί [Τερματισμός], το ActiveSync θα εκκινήσει το συγχρονισμό των πληροφοριών σας.

    [Επιβεβαίωση αλλαγών]

                        ↓
                    (Διαδικασία συγχρονισμού)
                        ↓

    [Ολοκλήρωση συγχρονισμού]

    Όσο είναι ενεργή η σύνδεση ActiveSync, ο συγχρονισμός θα εκτελείται κάθε φορά που αλλάζουν οι πληροφορίες είτε στον υπολογιστή είτε στο PDA.

    Όταν έχει δημιουργηθεί μια συνεργασία, κάθε φορά που εκκινείτε τον υπολογιστή σας (και το PDA) από εδώ και στο εξής, θα ανοίγει μια σύνδεση ασύρματης τεχνολογίας Bluetooth και το ActiveSync θα συγχρονίζει τα δεδομένα σας.
Τερματισμός μιας σύνδεσης ActiveSync

Ακολουθήστε την παρακάτω διαδικασία στο PDA σας αν θέλετε να τερματίσετε μη αυτόματα μια σύνδεση ActiveSync.

Διαδικασία
  1. Κάντε κλικ και κρατήστε πατημένο το "COM7" στο παράθυρο [Ρυθμίσεις Bluetooth] και κατόπιν επιλέξτε [Αποδέσμευση ActiveSync]
Ακύρωση μιας συνεργασίας

Ακολουθήστε την παρακάτω διαδικασία από το παράθυρο του ActiveSync στον υπολογιστή αν θέλετε να ακυρώσετε τη συνεργασία μεταξύ του υπολογιστή σας και του PDA.

Διαδικασία
  1. Επιλέξτε [Αρχείο]→"Διαγραφή συνεργασίας"

    Κάντε κλικ στο κουμπί [Ναι] όταν εμφανιστεί το μήνυμα επιβεβαίωσης.
    Σημείωση
    • Αν θέλετε να δημιουργήσετε μια άλλη σύνδεση ActiveSync, θα πρέπει να επαναλάβετε την παραπάνω διαδικασία για να ξαναδημιουργήσετε μια συνεργασία.


Χρήση σετ ακουστικών-μικροφώνου/handsfree για επικοινωνία

Χρήση σετ ακουστικών-μικροφώνου για επικοινωνία [HSP/HFP]
Αυτή η ενότητα περιγράφει πώς να χρησιμοποιήσετε ένα σετ ακουστικών-μικροφώνου συμβατό με ασύρματη τεχνολογία Bluetooth για να επικοινωνήσετε (συνομιλία) κάνοντας χρήση του Microsoft NetMeeting ή άλλου λογισμικού.

- Καταχώρηση του σετ ακουστικών-μικροφώνου/handsfree
- Σύνδεση στο σετ ακουστικών-μικροφώνου/handsfree
- Αποσύνδεση από το σετ ακουστικών-μικροφώνου/handsfree

Καταχώρηση του σετ ακουστικών-μικροφώνου/handsfree
Διαδικασία
  1. Ενεργοποιήστε το σετ ακουστικών-μικροφώνου/handsfree

    Μόλις ενεργοποιήσετε το σετ ακουστικών-μικροφώνου/handsfree, θέστε το σε κατάσταση λειτουργίας που επιτρέπει τη σύνδεση.
    Σημαντικό
    • Η διαδικασία χρήσης του σετ ακουστικών-μικροφώνου/handsfree ενδέχεται να διαφέρει ανάλογα με τον κατασκευαστή και το μοντέλο.
      Συμβουλευθείτε το εγχειρίδιο χρήστη για πληροφορίες σχετικά με τη χρήση της μονάδας.
  2. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Οδηγός προσθήκης νέας σύνδεσης]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη] > [Όλα τα προγράμματα] > [Bluetooth] > [Ρυθμίσεις Bluetooth] και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το ενεργό παράθυρο [Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί ο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].

  3. Επιβεβαιώστε ότι έχει επιλεγεί η [Γρήγορη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί η οθόνη [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για συσκευές Bluetooth)].

    Όταν ολοκληρωθεί η αναζήτηση για συσκευές, θα εμφανιστεί η οθόνη [Οδηγός προσθήκης νέας σύνδεσης (Επιλογή συσκευής)].

    4. Σημείωση
    • Αν δεν μπορείτε να ρυθμίσετε τις παραμέτρους της συσκευής σε "Γρήγορη λειτουργία", χρησιμοποιήστε αντ' αυτής τη "Προσαρμοσμένη λειτουργία".
    • Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth από τη γραμμή εργασιών και κάντε κλικ στο [Επιλογές] - [Βοηθός] για να ρυθμίσετε τη Γρήγορη λειτουργία. Αν επιλέξετε Υπερταχεία λειτουργία, θα ανοίξει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης] και η συσκευή θα καταχωρηθεί αυτόματα (παραλείπονται τα βήματα 4, 6, 7 και 8).
      • Η Υπερταχεία λειτουργία ενδέχεται να μην υποστηρίζεται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.

  4. Επιλέξτε το όνομα συσκευής για το σετ ακουστικών-μικροφώνου/handsfree από τη λίστα και κάντε κλικ στο κουμπί [Επόμενο].

  5. Απάντηση κλήσης με το σετ ακουστικών-μικροφώνου

    Αν ο εντοπισμός της υπηρεσίας έχει γίνει σωστά, θα εμφανιστεί μια οθόνη που θα υποδεικνύει πότε γίνεται κλήση στο σετ ακουστικών-μικροφώνου και θα ακουστεί και ένας χαρακτηριστικός ήχος από τα ακουστικά.

    Πατήστε το κουμπί των ακουστικών.
    Σημαντικό
    • Η διαδικασία χρήσης του σετ ακουστικών-μικροφώνου ενδέχεται να διαφέρει ανάλογα με τον κατασκευαστή και το μοντέλο.
      Συμβουλευθείτε το εγχειρίδιο χρήστη για πληροφορίες σχετικά με τη χρήση της μονάδας.

    Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Γίνεται σύνδεση με κύκλωμα φωνής)] και θα εκτελεστεί η ρύθμιση της συσκευής.

    Σημείωση
    • Αν συνδέεστε στο σετ ακουστικών-μικροφώνου για πρώτη φορά ή αν έχει καταχωρηθεί μια άλλη συσκευή ήχου, θα εμφανιστεί η οθόνη [Οδηγός εύρεσης νέου υλικού] από την οποία θα μπορέσετε να εγκαταστήσετε το πρόγραμμα οδήγησης.

      Αν έχει καταχωρηθεί μια άλλη συσκευή ήχου (δηλ. αν έχει εγκατασταθεί το πρόγραμμα οδήγησής της), μπορείτε να προχωρήσετε στο βήμα 9 χωρίς να χρειαστεί να εγκαταστήσετε το πρόγραμμα οδήγησης.

    • Αυτή η διαδικασία δεν αφορά τις συσκευές handsfree.
  6. Κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί η οθόνη [Εγκατάσταση υλικού].

  7. Κάντε κλικ στο κουμπί [Συνέχεια]

    Θα εμφανιστεί αυτόματα η εξής οθόνη. Μπορείτε να την αγνοήσετε και να κάνετε κλικ στο κουμπί [Συνέχεια]

    Θα εμφανιστεί η οθόνη [Οδηγός προσθήκης νέας σύνδεσης (Ολοκλήρωση του Οδηγού εύρεσης νέου υλικού)], η οποία είναι η τελευταία οθόνη του οδηγού εγκατάστασης.

  8. Κάντε κλικ στο κουμπί [Τέλος]

    Μόλις ολοκληρωθεί η εγκατάσταση του οδηγού, κάντε κλικ στο κουμπί [Τέλος].

    Οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στην οθόνη [Ρυθμίσεις Bluetooth].

Σύνδεση στο σετ ακουστικών-μικροφώνου/handsfree

Μπορείτε να συνδεθείτε στο σετ ακουστικών-μικροφώνου/handsfree από ένα εικονίδιο που έχει καταχωρηθεί στην οθόνη [Ρυθμίσεις Bluetooth].

Σημαντικό
  • Πριν συνδεθείτε στο σετ ακουστικών-μικροφώνου/handsfree, ελέγξτε ότι το έχετε ενεργοποιήσει και ότι βρίσκεται σε λειτουργία που επιτρέπει τη σύνδεση με ασύρματη τεχνολογία Bluetooth.
    • Βεβαιωθείτε ότι δεν εκτελούνται οι παρακάτω εφαρμογές πριν συνδέσετε το σετ ακουστικών-μικροφώνου/handsfree στον υπολογιστή σας.
    • Windows Media Player, BeatJam, InterVideo WinDVD και άλλες εφαρμογές αναπαραγωγής μουσικής/ήχου
    • Windows Messenger και άλλες εφαρμογές ηλεκτρονικής συνομιλίας
    Αν επιθυμείτε να χρησιμοποιήσετε αυτές τις εφαρμογές, τερματίστε τη σύνδεση με το σετ ακουστικών-μικροφώνου/handsfree πριν τις εκκινήσετε.
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο του σετ ακουστικών-μικροφώνου/handsfree και έπειτα πατήστε [Σύνδεση].

  2. Απάντηση κλήσης με το σετ ακουστικών-μικροφώνου

    Θα εμφανιστεί μια οθόνη που θα υποδεικνύει πότε γίνεται κλήση στο σετ ακουστικών-μικροφώνου και θα ακουστεί ένας χαρακτηριστικός ήχος από τα ακουστικά.
    Πατήστε το κουμπί των ακουστικών.

    Αν η σύνδεση έχει πραγματοποιηθεί επιτυχώς, η εμφάνιση του εικονιδίου σύνδεσης θα αλλάξει υποδεικνύοντας ότι η συσκευή βρίσκεται σε κατάσταση σύνδεσης.

    Σημείωση
    • Αυτή η διαδικασία δεν αφορά τις συσκευές handsfree.

    3. Μπορείτε τώρα να εκκινήσετε εφαρμογές συνομιλίας και αναγνώρισης φωνής και να χρησιμοποιήσετε το σετ ακουστικών-μικροφώνου.
Αποσύνδεση από το σετ ακουστικών-μικροφώνου/handsfree

Για να αποσυνδεθείτε από το σετ ακουστικών-μικροφώνου/handsfree, ακολουθήστε τα παρακάτω βήματα:

Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο του σετ ακουστικών-μικροφώνου/handsfree στην οθόνη [Ρυθμίσεις Bluetooth] και επιλέξτε [Αποσύνδεση].

    Θα εμφανιστεί ένα μήνυμα που θα σας ζητά να επιβεβαιώσετε ότι θέλετε να αποσυνδεθείτε. Κάντε κλικ στο κουμπί [Ναι].
    Το εικονίδιο στην οθόνη [Ρυθμίσεις Bluetooth] θα αλλάξει όπως φαίνεται παρακάτω, υποδεικνύοντας ότι η συσκευή έχει αποσυνδεθεί.


Ορισμός συσκευής χωρίς δυνατότητα εντοπισμού από άλλους χρήστες
Για λόγους ασφαλείας, ίσως να μην θέλετε η συσκευή σας να μπορεί να εντοπιστεί από άλλους χρήστες. Η διαδικασία για να το πετύχετε αυτό περιγράφεται παρακάτω.
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών, κάντε κλικ στο [Επιλογές] και στη συνέχεια επιλέξτε την καρτέλα [Ασφάλεια].

    Θα εμφανιστεί το παράθυρο [Επίπεδο ασφαλείας Bluetooth].

  2. Επιλέξτε [Προσαρμοσμένο επίπεδο...] στο [Επίπεδο ασφαλείας Bluetooth] στην καρτέλα [Ασφάλεια].

  3. Επιλέξτε [Χωρίς δυνατότητα εντοπισμού] ως κατάσταση λειτουργίας στις [Ρυθμίσεις ασφαλείας]

    Η συσκευή σας δεν θα μπορεί πλέον να εντοπιστεί από άλλους χρήστες ακόμα κι όταν εκτελούν αναζήτηση για άλλες συσκευές.
Σημείωση
  • Οι άλλες συσκευές θα εξακολουθούν να μπορούν να συνδεθούν στη συσκευή σας ακόμα κι όταν έχετε ενεργοποιήσει τη λειτουργία χωρίς δυνατότητα εντοπισμού.
    Ενεργοποιήστε τη "Δεν επιτρέπεται η σύνδεση" αν θέλετε να απορρίπτονται οι συνδέσεις από άλλες συσκευές.

Σχετικά θέματα: "Διαχείριση Bluetooth"


Κρυπτογράφηση του περιεχομένου που αποστέλλετε
Αφού η ασύρματη τεχνολογία Bluetooth λειτουργεί χωρίς καλώδια, υπάρχει πάντα η πιθανότητα κάποιος τρίτος να υποκλέψει τις μεταδόσεις σας.
Μπορείτε να χρησιμοποιήσετε κρυπτογράφηση ώστε να καταστήσετε το περιεχόμενο ακατανόητο για όποιον επιχειρήσει να το υποκλέψει.
Σημαντικό
  • Η κρυπτογράφηση των μεταδόσεών σας δεν εγγυάται την πλήρη ασφάλειά τους. Κατά συνέπεια, πρέπει να έχετε υπόψη σας ότι η μετάδοση δεδομένων διεξάγεται με ένα ποσοστό κινδύνου για το χρήστη.
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών, κάντε κλικ στο [Επιλογή] και στη συνέχεια επιλέξτε την καρτέλα [Ασφάλεια].

    Θα εμφανιστεί το παράθυρο [Επίπεδο ασφαλείας Bluetooth].

  2. Επιλέξτε [Προσαρμοσμένο επίπεδο...] στο [Επίπεδο ασφαλείας Bluetooth] στην καρτέλα [Ασφάλεια].

  3. Επιλέξτε [Ασφάλεια επιβεβλημένη από επίπεδο ζεύξης (Έλεγχος ταυτότητας και κρυπτογράφηση)] κάτω από το [Ασφάλεια επιβεβλημένη από επίπεδο ζεύξης] στις [Ρυθμίσεις ασφαλείας]

     Η συσκευή σας δεν θα μπορεί πλέον να εντοπιστεί από άλλους χρήστες ακόμα κι όταν συνδέονται σε άλλες συσκευές.
    4. Σημείωση
    • Όταν έχετε ρυθμίσει τη λειτουργία ασφάλειας, θα εμφανιστεί ένα παράθυρο την πρώτη φορά που θα συνδεθείτε σε μια άλλη συσκευή, που θα σας ζητάει να καταχωρήσετε ένα κλειδί ασφαλείας Bluetooth (κωδικός PIN).
      Κάντε κλικ στο κουμπί [OK] αφού καταχωρήσετε το κλειδί ασφαλείας.
    • Το παράθυρο στο οποίο καταχωρείτε το κλειδί ασφαλείας δεν θα εμφανίζεται όταν έχετε συνδεθεί περισσότερες από δύο φορές στη συσκευή.

      Σχετικά θέματα: "Διαχείριση Bluetooth"


Αλλαγή της προεπιλεγμένης σύνδεσης

Η "προεπιλεγμένη σύνδεση" αναφέρεται στη σύνδεση μέσω τηλεφώνου που έχει ρυθμιστεί για χρήση κάθε φορά που πραγματοποιείται σύνδεση στο Internet.
Αν έχουν καταχωρηθεί αρκετές συνδέσεις, μπορείτε να αλλάξετε την προεπιλεγμένη σύνδεση ακολουθώντας την παρακάτω διαδικασία.

Διαδικασία
  1. Ανοίξτε τον Internet Explorer

  2. Επιλέξτε [Εργαλεία]→[Επιλογές Internet...]

    Θα εμφανιστεί το παράθυρο [Επιλογές Internet].

  3. Κάντε κλικ στην καρτέλα [Συνδέσεις]

    Αλλάξτε τις ρυθμίσεις έτσι ώστε να γίνεται πάντα κλήση του "Αθήνα Α (παράδειγμα)" όταν συνδέεστε στο Internet.

  4. Επιλέξτε "Να γίνεται πάντα κλήση της προεπιλεγμένης σύνδεσης"

  5. Κάντε κλικ στη σύνδεση "Αθήνα Α" και στη συνέχεια κάντε κλικ στο κουμπί [Ορισμός προεπιλογής]

    Η προεπιλεγμένη σύνδεση αλλάζει σε "Αθήνα Α".
Σημείωση
  • Εναλλακτικά, αν θέλετε να συνδεθείτε στο Internet από ένα τοπικό δίκτυο μιας εταιρείας ή ενός άλλου περιβάλλοντος όπου χρησιμοποιείται τοπικό δίκτυο, επιλέξτε "Να μην γίνεται ποτέ κλήση" αν έχετε ρυθμίσει παραμέτρους για σύνδεση μέσω τηλεφώνου, αλλά δεν θέλετε η σύνδεση να πραγματοποιείται αυτόματα.
  • Όταν συνδέεστε στο Internet μέσω ενός τοπικού δικτύου, πρέπει να καταχωρήσετε τις κατάλληλες ρυθμίσεις του δικτύου στην επιλογή [Ρυθμίσεις τοπικού δικτύου...].


Αποστολή επαγγελματικών καρτών από το Outlook

Αποστολή δεδομένων επαγγελματικών καρτών από το Outlook

Αυτή η ενότητα περιγράφει πώς θα στείλετε δεδομένα επαγγελματικών καρτών ασύρματα χρησιμοποιώντας το Microsoft Outlook.
Σημείωση
  • Η διαδικασία που περιγράφεται παρακάτω ως παράδειγμα έχει εκτελεστεί στο Microsoft Outlook 2002 ή σε μεταγενέστερη έκδοση. Ενδέχεται να υπάρξουν μικροδιαφορές αν χρησιμοποιηθούν διαφορετικές εκδόσεις του λογισμικού.
Αποστολή δεδομένων επαγγελματικών καρτών

Μπορείτε να στείλετε δεδομένα επαγγελματικών καρτών απευθείας από το παράθυρο "Επαφές" του Microsoft Outlook.

Διαδικασία
  1. Εκκινήστε το Outlook και ανοίξτε το παράθυρο "Επαφές"

  2. Κάντε διπλό κλικ στην επαφή της οποίας τα στοιχεία θέλετε να στείλετε ως επαγγελματική κάρτα
    Θα εμφανιστούν τα στοιχεία της επαφής που επιλέξατε.

  3. Κάντε κλικ στο εικονίδιο [στο Bluetooth] στη γραμμή εργαλείων

    Θα εμφανιστεί το παράθυρο [Λίστα συσκευών].

    Σημείωση
    • Αν το κουμπί [στο Bluetooth] δεν εμφανίζεται στη γραμμή εργαλείων, ανατρέξτε στην ενότητα Εγκατάσταση λειτουργίας αποστολής επαγγελματικών καρτών στο Outlook ως πρόσθετο στοιχείο" και αλλάξτε τις ρυθμίσεις αντίστοιχα.
  4. Επιλέξτε τον προορισμό για τα δεδομένα επαγγελματικής κάρτας και κατόπιν κάντε κλικ στο κουμπί [Αποστολή].

    Σημείωση
    • Αν δεν μπορείτε να βρείτε τη συσκευή προορισμού στη λίστα, κάντε κλικ στο κουμπί [Αναζήτηση για συσκευές] για να την εντοπίσετε.

    Θα γίνει αποστολή της επαγγελματικής κάρτας.

    Σημείωση
    • Αν η μετάδοση ήταν ανεπιτυχής, προσπαθήστε να επαναλάβετε την αποστολή έχοντας επιβεβαιώσει τις συνθήκες λειτουργίας (επίπεδο μπαταρίας, ρυθμίσεις ασφαλείας κλπ) της συσκευής προορισμού.
■Εγκατάσταση λειτουργίας αποστολής επαγγελματικών καρτών στο Outlook ως πρόσθετο στοιχείο

Μπορείτε να εγκαταστήσετε μία από τις λειτουργίες του βοηθητικού προγράμματος Bluetooth στο Outlook ως "πρόσθετο στοιχείο" (Add-in), το οποίο θα σας επιτρέπει να στέλνετε επαγγελματικές κάρτας από τη γραμμή εργαλείων του Outlook.
Διαδικασία

  1. Εκκινήστε το Outlook με πρόσβαση διαχειριστή.

    Κάντε δεξί κλικ στο [εικονίδιο του Outlook] από τη Γρήγορη έναρξη και κάντε κλικ στο [Εκτέλεση ως διαχειριστής...].
    Όταν εμφανίζεται το παράθυρο διαλόγου Έλεγχος λογαριασμού χρήστη, επιλέξτε [Συνέχεια].

    Κλείστε την εφαρμογή εφόσον δεν εκτελείται σε λειτουργία διαχειριστή.

  2. Κάντε κλικ στο [Εργαλεία]→[Επιλογές...] στο Outlook

    Θα εμφανιστεί το πλαίσιο διαλόγου [Επιλογές].

  3. Επιλέξτε την καρτέλα [Άλλο] και κάντε κλικ στο κουμπί [Επιλογές για προχωρημένους...] από το μενού "Γενικά"

    Θα εμφανιστεί το πλαίσιο διαλόγου [Επιλογές για προχωρημένους].

  4. Κάντε κλικ στο κουμπί [Πρόσθετα στοιχεία COM...]

    Θα εμφανιστεί το παράθυρο διαλόγου [Πρόσθετα στοιχεία COM].

  5. Κάντε κλικ στο κουμπί [Προσθήκη...]

    Θα εμφανιστεί το παράθυρο διαλόγου [Προσθήκη πρόσθετου στοιχείου].

  6. Επιλέξτε "TosBTAddin.dll" και κάντε κλικ στο κουμπί [ΟΚ].
    Σημείωση
    • Η θέση του "TosBTAddin.dll" στο σκληρό δίσκο είναι η παρακάτω:
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\ELL
  7. Τερματίστε το Outlook και επανεκκινήστε το κανονικά (δηλαδή, όχι ως διαχειριστής)

    Τότε θα ολοκληρωθεί η διαδικασία.

Διαδικασία (Windows XP και Windows 2000)
  1. Κάντε κλικ στο [Εργαλεία]-[Επιλογές...] στο Outlook

     Θα εμφανιστεί το πλαίσιο διαλόγου [Επιλογές].

  2. Επιλέξτε την καρτέλα [Άλλο] και κάντε κλικ στο κουμπί [Για προχωρημένους...] στο πεδίο "Γενικά"
    Θα εμφανιστεί το πλαίσιο διαλόγου [Επιλογές για προχωρημένους χρήστες].

  3. Κάντε κλικ στο κουμπί [Πρόσθετα στοιχεία COM...]

    Θα εμφανιστεί το παράθυρο [Πρόσθετα στοιχεία COM].

  4. Κάντε κλικ στο κουμπί [Προσθήκη...]

    Θα εμφανιστεί το παράθυρο [Προσθήκη πρόσθετου στοιχείου].

  5. Επιλέξτε "TosBTAddin.dll" και κάντε κλικ στο κουμπί [OK]
    Σημείωση
    • Το "TosBTAddin.dll" υπάρχει στο σκληρό δίσκο στην εξής διεύθυνση:
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. Βεβαιωθείτε ότι η επιλογή "Αποστολή σε Bluetooth" έχει προστεθεί στη λίστα και ότι δίπλα του εμφανίζεται ένα σημάδι επιλογής. Κάντε κλικ στο κουμπί [OK]

    Έτσι θα ολοκληρωθεί η διαδικασία ρύθμισης πρόσθετου στοιχείου.


Μη αυτόματη δημιουργία εικονικής θύρας COM για Bluetooth

Προκειμένου να είναι δυνατή η σύνδεση και η επικοινωνία ενός υπολογιστή με μια συσκευή ασύρματης τεχνολογίας Bluetooth, το βοηθητικό πρόγραμμα Bluetooth θα δημιουργήσει μια πύλη για την ανταλλαγή των δεδομένων μεταξύ των αντίστοιχων συσκευών. Αυτή η πύλη είναι γνωστή ως "θύρα" (ή "εικονική θύρα COM").

Αφού μία εικονική θύρα COM θα αντιστοιχιστεί με κάθε συσκευή, θα εξακολουθεί να είναι δυνατή η επικοινωνία χωρίς προβλήματα ακόμα όταν χρησιμοποιούνται αρκετές συσκευές.

Όταν χρησιμοποιείτε το βοηθητικό πρόγραμμα Bluetooth, θα δημιουργηθεί αυτόματα μια εικονική θύρα COM κατά την αρχική ρύθμιση. Ωστόσο, εικονικές θύρες COM μπορούν να δημιουργηθούν και μη αυτόματα αν χρειαστεί.
Σημείωση
  • Η Διαχείριση Bluetooth πρέπει να είναι ενεργή προκειμένου να είστε σε θέση να χρησιμοποιήσετε την τοπική θύρα COM για Bluetooth.
Πελάτες και διακομιστές

Όταν πραγματοποιούνται επικοινωνίες μέσω της ασύρματης τεχνολογίας Bluetooth, θα υπάρχει πάντα μια σχέση "πελάτη/διακομιστή" μεταξύ των διαφόρων συσκευών. "Πελάτης" είναι μια συσκευή που αποστέλλει ορισμένες αιτήσεις σε μια άλλη συσκευή, ενώ "διακομιστής" είναι μια συσκευή που παρέχει μια υπηρεσία κατά τη λήψη αυτών των αιτήσεων από μια άλλη συσκευή.

Για παράδειγμα, όταν ένας υπολογιστής αποστέλλει μια εντολή εκτύπωσης σε έναν ασύρματο εκτυπωτή, ο υπολογιστής λειτουργεί ως ο πελάτης ενώ ο εκτυπωτής λειτουργεί ως ο διακομιστής.
Όταν ένα PDA ή μια άλλη συσκευή επιχειρεί να λάβει αρχεία που βρίσκονται σε έναν υπολογιστή μέσω ενός πρωτοκόλλου μεταβίβασης, ο υπολογιστής λειτουργεί ως ο διακομιστής ενώ το PDA λειτουργεί ως ο πελάτης.

Οι εικονικές θύρες COM για Bluetooth μπορούν να δημιουργηθούν και για πελάτες και για διακομιστές.
  • Εικονική θύρα COM Bluetooth για πελάτη
    Η εικονική θύρα COM χρησιμοποιείται όταν η συσκευή σας είναι ο πελάτης και αποστέλλει αιτήσεις σε μια άλλη συσκευή.

  • Εικονική θύρα COM Bluetooth για διακομιστή
    Η εικονική θύρα COM χρησιμοποιείται όταν η συσκευή σας είναι ο διακομιστής και λαμβάνει αιτήσεις από μια άλλη συσκευή.
Δημιουργία μιας εικονικής θύρας COM

Οι εικονικές θύρες COM Bluetooth δημιουργούνται σύμφωνα με την παρακάτω διαδικασία.
Διαδικασία
  1. Επιλέξτε [Έναρξη]→[Πίνακας Ελέγχου] και έπειτα κάντε κλικ στο εικονίδιο [Υλικό και Ήχος]

    Σημείωση
    • Αν ο Πίνακας Ελέγχου εμφανίζεται σε "Κλασική προβολή" και εκτελείτε Windows 2000, μεταβείτε στο Βήμα 2.
    • Αν εκτελείτε Windows XP, κάντε διπλό κλικ στο εικονίδιο [Εκτυπωτές και άλλο υλικό].

  2. Κάντε διπλό κλικ στο εικονίδιο [Τοπική θύρα COM Bluetooth]

    Θα εμφανιστεί το κύριο παράθυρο "Τοπική θύρα COM Bluetooth".
    Σημείωση
    • Ακόμα κι όταν ο Πίνακας Ελέγχου εμφανίζεται σε Κλασική προβολή, απλώς κάντε κλικ στο εικονίδιο [Τοπική θύρα COM Bluetooth].
    • Δεν υπάρχει τέτοια διαφορά μεταξύ των μορφών προβολής στα Windows 2000.

  3. Κάντε κλικ στο κουμπί [Προσθήκη...]

    Θα εμφανιστεί το παράθυρο [Οδηγός τοπικής θύρας COM Bluetooth], από όπου μπορείτε να δημιουργήσετε μια εικονική θύρα COM.

    Ξεκινήστε από αυτό το παράθυρο όταν δημιουργείτε εικονικές θύρες COM Bluetooth είτε για διακομιστές είτε για πελάτες.

    → Δημιουργία μιας εικονικής θύρας COM Bluetooth για έναν πελάτη
    → Δημιουργία μιας εικονικής θύρας COM Bluetooth για ένα διακομιστή
Διαγραφή μιας εικονικής θύρας COM

Ακολουθήστε την παρακάτω διαδικασία για να διαγράψετε μια εικονική θύρα COM όταν δεν τη χρειάζεστε πλέον.
Σημείωση
  • Μπορείτε να διαγράψετε μόνο εικονικές θύρες COM που έχουν δημιουργηθεί με το βοηθητικό πρόγραμμα τοπικής θύρας COM Bluetooth.
  1. Επιλέξτε τη θύρα που θέλετε να διαγράψετε από το παράθυρο [Τοπική θύρα COM Bluetooth] και, στη συνέχεια, κάντε κλικ στο κουμπί [Διαγραφή]

    Θα εμφανιστεί ένα μήνυμα που θα σας ζητάει να επιβεβαιώσετε ότι θέλετε να διαγράψετε τη θύρα.

  2. Κάντε κλικ στο κουμπί [Ναι]

    Η θύρα θα διαγραφεί.

  3. Κάντε κλικ στο κουμπί [OK]


Ρυθμίσεις Bluetooth

Αυτή η ενότητα περιλαμβάνει λεπτομέρειες σχετικά με [το παράθυρο Ρυθμίσεις Bluetooth].
Κύριο παράθυρο

Μενού

·Μενού [Bluetooth]

Κατηγορία | Περιγραφή
Προσθήκη νέας σύνδεσης | Ανοίγει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης] και εκτελεί αναζήτηση για νέες συσκευές.
Σύνδεση | Συνδέεται με την επιλεγμένη συσκευή.
Αποσύνδεση | Αποσυνδέεται από την επιλεγμένη συσκευή.
Λεπτομέρειες… | Εμφανίζει λεπτομερείς πληροφορίες για την επιλεγμένη συσκευή.
Διαγραφή | Διαγράφει την επιλεγμένη συσκευή.
Δημιουργία συντόμευσης στην επιφάνεια εργασίας | Δημιουργεί ένα εικονίδιο συντόμευσης για την επιλεγμένη συσκευή στην επιφάνεια εργασίας.
Μετονομασία | Αλλάζει το όνομα της συσκευής που έχετε επιλέξει.
Αλλαγή εικονιδίου | Αλλάζει το εικονίδιο της συσκευής που έχετε επιλέξει.
Επιλογές | Ανοίγει το φύλλο [Επιλογές] και μπορείτε να ορίσετε τις προαιρετικές ιδιότητες.
Έξοδος | Κλείνει το παράθυρο [Ρυθμίσεις Bluetooth].

·Μενού [Προβολή]

Κατηγορία | Περιγραφή
Μεγάλα εικονίδια | Αλλάζει τον τρόπο με τον οποίο εμφανίζονται τα εικονίδια σε μια συσκευή.
Μικρά εικονίδια
Λίστα
Λεπτομέρειες

·Μενού [Βοήθεια]

Κατηγορία | Περιγραφή
Βοήθεια | Ανοίγει τον οδηγό χρήσης του βοηθητικού προγράμματος Bluetooth.
Πληροφορίες | Εμφανίζει τις "Πληροφορίες έκδοσης για τις Ρυθμίσεις Bluetooth".
Λίστα συσκευών

Εμφανίζει μια λίστα με τις συσκευές που έχουν καταχωρηθεί στις [Ρυθμίσεις Bluetooth].

Σημείωση
  • Μπορείτε να κάνετε δεξί κλικ στο καταχωρημένο εικονίδιο και να επιλέξετε τη λειτουργία [Λεπτομέρειες] - [Επιλογές] - [Έναρξη εφαρμογής μετά από επιβεβαίωση σύνδεσης], η οποία είναι χρήσιμη όταν συνδέεστε με το Bluetooth.

Κουμπιά λειτουργίας
Κατηγορία | Περιγραφή
Νέα σύνδεση | Ανοίγει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης].
Λεπτομέρειες… | Εμφανίζει λεπτομέρειες για την επιλεγμένη συσκευή.
Διαγραφή | Διαγράφει την επιλεγμένη συσκευή.


Σύνδεση one-touch με συσκευές Bluetooth

Σύνδεση one-touch με συσκευές ασύρματης τεχνολογίας Bluetooth

Δημιουργία συντόμευσης

Αν έχετε δημιουργήσει ένα εικονίδιο συντόμευσης στην Επιφάνεια εργασίας, μπορείτε εύκολα να πραγματοποιήσετε μια σύνδεση με μια συσκευή που έχει καταχωρηθεί χρησιμοποιώντας τις Ρυθμίσεις Bluetooth χωρίς να χρειάζεται να ανοίξετε το παράθυρο [Ρυθμίσεις Bluetooth].

Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και επιλέξτε [Ρυθμίσεις Bluetooth]
    Σημείωση
    • Εναλλακτικά, μπορείτε να επιλέξετε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί η οθόνη [Ρυθμίσεις Bluetooth]. Από εκεί μπορείτε να δημιουργήσετε μια συντόμευση με τον τίτλο "Ποντίκι Bluetooth".

  2. Κάντε δεξί κλικ στο εικονίδιο καταχώρησης ποντικιού και στη συνέχεια επιλέξτε [Δημιουργία συντόμευσης στην Επιφάνεια εργασίας]
Θα εμφανιστεί ένα εικονίδιο συντόμευσης για το ποντίκι στην Επιφάνεια εργασίας.

■Πραγματοποίηση σύνδεσης μέσω της συντόμευσης
  1. Κάντε διπλό κλικ στο εικονίδιο καταχώρησης ποντικιού στην Επιφάνεια εργασίας

    Θα ανοίξει το παράθυρο [Ρυθμίσεις Bluetooth].

  2. Ενεργοποιήστε το ποντίκι, θέστε το σε λειτουργία σύνδεσης και στη συνέχεια κάντε κλικ στο κουμπί [OK] στο παράθυρο [Ρυθμίσεις Bluetooth].

    Το ποντίκι θα συνδεθεί.


Μη αυτόματη σύνδεση με μια συσκευή Bluetooth

Μη αυτόματη σύνδεση με μια συσκευή με ασύρματη τεχνολογία Bluetooth

Μετά τη ρύθμιση ενός πληκτρολογίου ή ποντικιού (προφίλ HID), ενός εκτυπωτή (προφίλ HCRP ή SPP) ή κάποιας άλλης συσκευής για πρώτη φορά, η σύνδεση θα αποκαθίσταται αυτόματα κάθε φορά που θα χρησιμοποιείτε τη συσκευή, θα εκτυπώνετε ένα έγγραφο από τον υπολογιστή ή θα εκτελείτε κάποια παρόμοια ενέργεια.

Αν η σύνδεση δεν αποκαθίσταται αυτόματα, πραγματοποιήστε μια μη αυτόματη σύνδεση με τη συσκευή χρησιμοποιώντας την παρακάτω διαδικασία.

Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και επιλέξτε [Ρυθμίσεις Bluetooth]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί η οθόνη [Ρυθμίσεις Bluetooth]. Από εκεί μπορείτε να συνδέσετε ένα ποντίκι μη αυτόματα.

  2. Κάντε δεξί κλικ στο εικονίδιο καταγραφής του ποντικιού και στη συνέχεια κάντε κλικ στο κουμπί [Σύνδεση]

    Θα ανοίξει το παράθυρο [Ρυθμίσεις Bluetooth].

  3. Ενεργοποιήστε το ποντίκι, θέστε το σε λειτουργία σύνδεσης και στη συνέχεια κάντε κλικ στο κουμπί [OK] στο παράθυρο [Ρυθμίσεις Bluetooth].

    Το ποντίκι θα συνδεθεί.

    Σημείωση
    • Αν επιθυμείτε να αποσυνδέσετε μια συσκευή μη αυτόματα, κάντε δεξί κλικ στο εικονίδιό της και επιλέξτε [Αποσύνδεση].

      Όταν εμφανιστεί ένα σχετικό μήνυμα, κάντε κλικ στο κουμπί [Ναι].


Αλλαγή εικονιδίου σύνδεσης
Μπορείτε να αλλάξετε το εικονίδιο μιας συσκευής που έχει καταχωρηθεί στην οθόνη [Ρυθμίσεις Bluetooth].
Διαδικασία

  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια επιλέξτε [Ρυθμίσεις Bluetooth]

    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί το παράθυρο [Ρυθμίσεις Bluetooth]. Προσπαθήστε τώρα να αλλάξετε το εικονίδιο "Το κινητό μου".

  2. Κάντε δεξί κλικ στο εικονίδιο "Το κινητό μου" και στη συνέχεια επιλέξτε [Αλλαγή εικονιδίου]

    Θα εμφανιστεί μια λίστα με τα διαθέσιμα εικονίδια.
  3. Επιλέξτε το [image] εικονίδιο και κάντε κλικ στο κουμπί [OK]

    Θα εμφανιστεί το νέο εικονίδιο.


Αλλαγή ονόματος εικονιδίου σύνδεσης
Μπορείτε να αλλάξετε το όνομα του εικονιδίου μιας συσκευής που έχει καταχωρηθεί στην οθόνη [Ρυθμίσεις Bluetooth].
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια επιλέξτε [Ρυθμίσεις Bluetooth]
    Σημείωση
    • Εναλλακτικά, επιλέξτε [Έναρξη]→[Όλα τα προγράμματα]→[Bluetooth]→[Ρυθμίσεις Bluetooth].

    Θα εμφανιστεί το παράθυρο [Ρυθμίσεις Bluetooth]. Προσπαθήστε τώρα να αλλάξετε το όνομα σύνδεσης από "Το κινητό μου" σε "Pocket PC".

  2. Κάντε δεξί κλικ στο εικονίδιο "Το κινητό μου" και στη συνέχεια επιλέξτε [Μετονομασία]

    Τώρα μπορείτε να καταχωρήσετε ένα όνομα.

  3. Πληκτρολογήστε "Pocket PC" και πατήστε το πλήκτρο [Enter]

    Θα εμφανιστεί το νέο όνομα.


Διαχείριση Bluetooth

Αυτή η ενότητα περιλαμβάνει λεπτομέρειες σχετικά με τις κατηγορίες ρυθμίσεων της Διαχείρισης Bluetooth.
Κύριο Μενού

Κατηγορία | Περιγραφή
Ρυθμίσεις Bluetooth | Ανοίγει το παράθυρο [Ρυθμίσεις Bluetooth].
Βοηθός Bluetooth Έναρξη [Βοηθού Bluetooth].
Σημείωση
  • Ο [Βοηθός Bluetooth ] ενδέχεται να μην ανοίξει σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth .
Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth | Ανοίγει το παράθυρο [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth.
Ασύρματη μεταβίβαση αρχείων | Ανοίγει το παράθυρο [Ασύρματη μεταβίβαση αρχείων].
Απομακρυσμένη κάμερα | Ανοίγει το παράθυρο [Απομακρυσμένη κάμερα].
Βοηθός Skype Εκκινήστε το [Βοηθό Skype].
Το μενού εμφανίζεται μόνο όταν έχει καταχωρηθεί μια συσκευή handsfree και πρόκειται να χρησιμοποιηθεί σε συνδυασμό με μια εφαρμογή έτοιμη για VoIP.
Σημείωση
  • Ο [Βοηθός Skype] μπορεί να μην εμφανίζεται σε ορισμένα υπολογιστικά προγράμματα ή εκδόσεις του Βοηθητικού προγράμματος Bluetooth.
Απομακρυσμένη κάμερα | Ανοίγει το παράθυρο [Απομακρυσμένη κάμερα].
Προσθήκη νέας σύνδεσης | Ανοίγει το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης].
Επιλογές Σας επιτρέπει να ελέγξετε και να τροποποιήσετε τις ρυθμίσεις που σχετίζονται με την ασύρματη τεχνολογία Bluetooth στη συσκευή σας. Παρακάτω περιγράφονται οι καρτέλες σε αυτή την επιλογή.

-Καρτέλα [Γενικά]
-Καρτέλα [Ασφάλεια]
[Καρτέλα [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth]
-Καρτέλα [Άλλο]
-Καρτέλα [Διάγνωση]
-Καρτέλα [Διαχείριση ΙΤ]
 -Καρτέλα [Ήχος]
-Καρτέλα [Βοηθός]
-Καρτέλα [Windows 7]
Σημείωση
  • Η καρτέλα [Διαχείριση IT], η καρτέλα [Ήχος], η καρτέλα [Βοηθός], η καρτέλα [Windows 7] ενδέχεται να μην εμφανίζονται σε ορισμένες εκδόσεις του βοηθητικού προγράμματος Bluetooth.
Απενεργοποίηση λειτουργίας Bluetooth Απενεργοποίηση ασύρματης τεχνολογίας Bluetooth
(Απενεργοποίηση λειτουργίας)
Σημαντικό
  • Δεν μπορείτε να συνδεθείτε όταν η ασύρματη λειτουργία Bluetooth είναι απενεργοποιημένη. Αν θέλετε να χρησιμοποιήσετε αυτή τη λειτουργία, κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth από τη γραμμή εργασιών και έπειτα κάντε κλικ στο [Ενεργοποίηση Bluetooth].

    (Ενεργοποίηση λειτουργίας)

    Σημείωση
    • Το μενού [Απενεργοποίηση/Ενεργοποίηση Bluetooth] θα εμφανιστεί μόνο αν το περιβάλλον του υπολογιστή υποστηρίζει την εφαρμογή.
    • Η οθόνη μενού ενδέχεται να διαφέρει ανάλογα με την έκδοση του βοηθητικού προγράμματος Bluetooth.
Βοήθεια | Εμφανίζει τον οδηγό χρήσης του βοηθητικού προγράμματος Bluetooth
Πληροφορίες | Εμφανίζει την έκδοση του βοηθητικού προγράμματος Bluetooth.
Έξοδος Έξοδος από τη Διαχείριση Bluetooth.
Σημαντικό
  • Κατά την έξοδο από τη Διαχείριση Bluetooth, η επικοινωνία μέσω ασύρματης τεχνολογίας Bluetooth απενεργοποιείται. Την επόμενη φορά που θα θελήσετε να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth, επιλέξτε [Έναρξη]>[Όλα τα προγράμματα]>[Bluetooth]>[Ρυθμίσεις Bluetooth] (στα Windows 2000, επιλέξτε [Έναρξη]>[Προγράμματα]>[Bluetooth]>[Ρυθμίσεις Bluetooth]).


Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

Αυτή η ενότητα περιλαμβάνει λεπτομέρειες σχετικά με τις κατηγορίες ρυθμίσεων του Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth .

Κύριο παράθυρο

Μενού [Bluetooth]
Κατηγορία | Περιγραφή
Εντοπισμός συσκευής | Εντοπίζει συσκευές ασύρματης τεχνολογίας Bluetooth.
Επιλογές | Εμφανίζει το μενού των [Επιλογών]. Επιλέξτε την καρτέλα [ασφαλείας] → [Προσαρμοσμένο επίπεδο] για [Ασφάλεια υπηρεσίας] και επιλέξτε την καρτέλα [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] → [Για προχωρημένους] για τα υπόλοιπα για να επιτρέψετε τη λεπτομερή ρύθμιση των κατηγοριών που σχετίζονται με το Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth. -[Ασφάλεια υπηρεσίας] -Καρτέλα [Μεταβίβαση αρχείων] -Καρτέλα [Προώθηση αντικειμένων] -Καρτέλα [Μεταβίβαση εικόνων] -Καρτέλα [Συσχέτιση] -Καρτέλα [Προτιμώμενο προφίλ] -Καρτέλα [Επιλογές εμφάνισης] -Καρτέλα [WFTP]
Βοήθεια | Εμφανίζει τον οδηγό χρήσης του βοηθητικού προγράμματος Bluetooth
Πληροφορίες | Εμφανίζει πληροφορίες έκδοσης.

Φάκελοι ανταλλαγής δεδομένων

Τρεις φάκελοι είναι διαθέσιμοι για την ανταλλαγή δεδομένων: "Μεταβίβαση εικόνων", "Μεταβίβαση αρχείων" και "Προώθηση αντικειμένου".

Κατηγορία | Περιγραφή
 | Κάντε κλικ στο εικονίδιο για να εμφανιστεί μια λίστα συσκευών. Η "Θυρίδα εικόνων" (Image Box) είναι ένας φάκελος στον υπολογιστή σας που χρησιμοποιείται για τη μεταβίβαση εικόνων.
 | Κάντε κλικ στο εικονίδιο για να εμφανιστεί μια λίστα συσκευών. Ο "Κοινόχρηστος φάκελος" είναι ένας φάκελος στον υπολογιστή σας που χρησιμοποιείται για τη μεταβίβαση αρχείων.
 | Κάντε κλικ στο εικονίδιο για να εμφανιστεί μια λίστα συσκευών. Τα "Εισερχόμενα" είναι ένας φάκελος στον υπολογιστή σας που χρησιμοποιείται για τη μεταβίβαση εικόνων.


Απομακρυσμένη κάμερα

Αυτή η ενότητα περιλαμβάνει λεπτομέρειες σχετικά με τις κατηγορίες ρυθμίσεων της Απομακρυσμένης κάμερας.

Κύριο παράθυρο

Μενού

■Μενού [Bluetooth]
Κατηγορία | Περιγραφή
Αναζήτηση συσκευής | Εκτελεί αναζήτηση για απομακρυσμένες κάμερες.
Ιδιότητες [Φίλτρο εντοπισμού συσκευής]

Το πρόγραμμα ενδέχεται να ανακαλύψει άλλες συσκευές εκτός από ψηφιακές κάμερες, ανάλογα με τα προφίλ που υποστηρίζονται από αυτές τις συσκευές.

Η ρύθμιση σε "Χαλαρό φιλτράρισμα" θα αυξήσει την πιθανότητα να εντοπιστούν άλλες συσκευές πέρα από αυτές που θέλετε.
Όσο περισσότερο μετακινείτε το ρυθμιστικό προς το "Αυστηρό φιλτράρισμα", τόσο πιο αυστηρά θα γίνονται τα κριτήρια για τον εντοπισμό των συσκευών και θα μειώνονται οι πιθανότητες να συμπεριληφθούν άσχετες συσκευές.

Προσαρμόστε το επίπεδο φιλτραρίσματος ανάλογα με τα αποτελέσματα της αναζήτησης.

[Ρυθμίσεις διαδοχικών εικόνων]

Σας επιτρέπει να ορίσετε των αριθμό των διαδοχικών εικόνων που θα ληφθούν από την ψηφιακή σας κάμερα στο παρακάτω παράθυρο διαλόγου (από 2 έως και 16).

[Ρυθμίσεις μεγέθους καταγεγραμμένης εικόνας]

Οι εικόνες θα αποσταλούν στον υπολογιστή αφού έχει γίνει αυτόματη μετατροπή τους στο μέγεθος που καθορίζεται στο παρακάτω παράθυρο διαλόγου, ανεξάρτητα από το μέγεθος των αρχικών δεδομένων εικόνας.

[Ρυθμίσεις εισερχομένων]

Ανοίγει το παράθυρο διαλόγου "Αναζήτηση φακέλων..." και σας επιτρέπει να επιλέξετε το φάκελο όπου θα θέλατε να αποθηκευτούν οι καταγεγραμμένες εικόνες.
Έξοδος | Εκτελεί έξοδο από την Απομακρυσμένη κάμερα.

■Μενού [Βοήθεια]
Κατηγορία | Περιγραφή
Πληροφορίες έκδοσης απομακρυσμένης κάμερας | Εμφανίζει πληροφορίες έκδοσης για την απομακρυσμένη κάμερα.
Λίστα συσκευών κάμερας

Θα εμφανιστεί μια λίστα με τις κάμερες που έχουν καταχωρηθεί ως απομακρυσμένες κάμερες.

Κουμπί [Αναζήτηση κάμερας...]

Αν πατήσετε αυτό το κουμπί θα εκτελεστεί αναζήτηση για απομακρυσμένες κάμερες.

Εμφάνιση εικόνων

Θα εμφανιστούν οι εικόνες που έχουν μεταφερθεί στον υπολογιστή από μια απομακρυσμένη κάμερα.

Κουμπί [Εξερεύνηση...]

Αν πατήσετε αυτό το κουμπί θα εμφανιστούν οι φάκελοι στο σκληρό δίσκο όπου έχουν αποθηκευτεί οι εικόνες οι οποίες έχουν μεταφερθεί στον υπολογιστή.

Σημείωση
  • Θα δημιουργηθεί αυτόματα ένας φάκελος για την αποθήκευση των εικόνων σας.
Παράθυρο λειτουργίας κάμερας

Εικόνες κάμερας

Θα εμφανιστούν οι εικόνες όπως φαίνονται μέσα από το φακό της απομακρυσμένης κάμερας.

Μεγέθυνση εμφάνισης

Το μέγεθος του παραθύρου λειτουργίας μπορεί να ρυθμιστεί από 100% (1x) έως 300% (3x).

Σημαντικό
  • Η αύξηση του μεγέθους του παραθύρου λειτουργίας θα μειώσει τη δυνατότητα εμφάνισης εικόνων και θα επηρεάσει αρνητικά άλλες διαδικασίες που εκτελούνται στον υπολογιστή σας. Ρυθμίστε τη μεγέθυνση κατάλληλα για την σκοπούμενη χρήση σας.
Κουμπί [Εξερεύνηση...]

Αν πατήσετε αυτό το κουμπί θα εμφανιστούν οι φάκελοι στο σκληρό δίσκο όπου έχουν αποθηκευτεί οι εικόνες οι οποίες έχουν μεταφερθεί στον υπολογιστή.

Κουμπί διαφράγματος (διαδοχικές εικόνες)

Αν πατήσετε αυτό το κουμπί, η κάμερα θα αποτυπώσει τον αριθμό εικόνων που προσδιορίζεται στις [Ρυθμίσεις διαδοχικών εικόνων] στο μενού [Bluetooth] και στη συνέχεια θα στείλει αυτές τις εικόνες στον υπολογιστή σας.

Κουμπί διαφράγματος (μεμονωμένες εικόνες)

Αν πατήσετε αυτό το κουμπί, η κάμερα θα αποτυπώσει μία εικόνα και στη συνέχεια θα αποστείλει την εικόνα στον υπολογιστή σας.


Λεπτομέρειες λειτουργίας-Τοπική θύρα COM Bluetooth

Τοπική θύρα COM Bluetooth

Αυτή η ενότητα περιλαμβάνει λεπτομερείς πληροφορίες για τις κατηγορίες ρυθμίσεων της τοπικής θύρας COM Bluetooth.

Κύριο παράθυρο

Θύρα

Εμφανίζει μια λίστα των ρυθμισμένων θυρών.

Περιγραφή

Περιγράφει τη λειτουργία της κάθε θύρας.
Οι θύρες που εμφανίζονται ως "Θύρα Toshiba BT (COMxx)" είναι εικονικές θύρες COM Bluetooth.

Κάτοχος

Εμφανίζει την εφαρμογή που χρησιμοποιείται για τη δημιουργία αυτών των θυρών COM.
Οι παρακάτω πληροφορίες θα εμφανίζονται ως θύρες που έχουν δημιουργηθεί από το πρόγραμμα "Τοπική θύρα COM Bluetooth".

Θύρα COM για πελάτη | Τοπική θύρα COM - Πελάτης
Θύρα COM για διακομιστή | Τοπική θύρα COM - Διακομιστής [(όνομα της υπηρεσίας που παρέχεται από τη θύρα)]

Κουμπιά λειτουργίας
Κατηγορία Περιγραφή
Προσθήκη Εκκινεί τον Οδηγό προσθήκης θύρας COM.
Σημείωση
  • Μπορούν να υπάρχουν έως και 64 θύρες. Αν υπάρχουν ήδη θύρες COM 1 έως 64, δεν θα μπορέσετε να προσθέσετε μια άλλη θύρα.
Διαγραφή Διαγράφει την επιλεγμένη θύρα.
Σημείωση
  • Μπορείτε να διαγράψετε μόνο εικονικές θύρες COM που έχουν δημιουργηθεί με το πρόγραμμα τοπικής θύρας COM Bluetooth.
OK

Κάντε κλικ σε αυτό το κουμπί για να επιβεβαιώσετε πληροφορίες ρυθμίσεων και κλείστε το παράθυρο τοπικής θύρας COM Bluetooth.


Λεπτομέρειες λειτουργίας-Τοπική θύρα COM Bluetooth

Ασύρματη μεταβίβαση αρχείων

Αυτή η ενότητα περιλαμβάνει λεπτομερείς πληροφορίες για τις κατηγορίες ρυθμίσεων της ασύρματης μεταβίβασης αρχείων.

Κύριο παράθυρο

Αρχεία/φάκελοι

Εμφανίζει μια λίστα αρχείων/φακέλων προς αποστολή.

Συσκευές στις οποίες θα αποσταλούν δεδομένα/Συσκευή μεταβίβασης: (ιστορικό)

Εμφανίζει άλλες συσκευές στις οποίες μπορείτε να στείλετε αρχεία. Τα αρχεία θα αποσταλούν σε εκείνες τις συσκευές που έχουν σημειωθεί.

Όνομα
  Εμφανίζει το όνομα των συσκευών προορισμού.

Μέθοδος σύνδεσης
  Εμφανίζει τη μέθοδο που χρησιμοποιείται για τη σύνδεση άλλων συσκευών.

Σημείωση
  • Αν μια συσκευή στην οποία θα θέλατε να στείλετε δεδομένα δεν είναι καταχωρημένη στη λίστα, μπορείτε να πατήσετε το κουμπί [Αναζήτηση] για να εκτελέσετε αναζήτηση για άλλες συσκευές.

  • Όταν εμφανίζεται το "Συσκευή μεταβίβασης: (ιστορικό)", εμφανίζεται το ιστορικό των συσκευών.

    • → "Καρτέλα [WFTP]"

    - Η καρτέλα [WFTP] μπορεί να μην εμφανίζεται σε ορισμένες εκδόσεις του Βοηθητικού προγράμματος Bluetooth.

Κουμπιά λειτουργίας
Κατηγορία | Περιγραφή
Προσθήκη | Σας επιτρέπει να προσθέτετε αρχεία και/ή φακέλους που θέλετε να στείλετε.
Διαγραφή | Επιλέγοντας ένα αρχείο από τη λίστα και κάνοντας κλικ στο κουμπί "Διαγραφή", μπορείτε να καταργήσετε αυτό το αρχείο (δηλ. το αρχείο δεν θα αποσταλεί).
Αναζήτηση | Εκτελεί αναζήτηση για συσκευές ασύρματης τεχνολογίας Bluetooth.
Άκυρο | Κλείνει το παράθυρο "Ασύρματη μεταβίβαση αρχείων".
Αποστολή | Στέλνει ένα αρχείο.


Αντιμετώπιση προβλημάτων

Αυτή η ενότητα περιγράφει πιθανές αιτίες και ενέργειες αντιμετώπισης σε περίπτωση που δεν είναι δυνατή η σωστή ρύθμιση της συσκευής ασύρματης τεχνολογίας Bluetooth, που η συσκευή δεν λειτουργεί κανονικά ή που παρουσιάζονται άλλα προβλήματα σε σχέση με τη λειτουργία της.

Βασικές αρχές

Οι βασικές αρχές που πρέπει να έχετε υπόψη σας όταν χρησιμοποιείτε τη συσκευή(ες) σας περιγράφονται στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth". Αν εξακολουθείτε να αντιμετωπίζετε προβλήματα αφού διαβάσετε αυτές τις πληροφορίες, ανατρέξτε στην παρακάτω λίστα, η οποία είναι ταξινομημένη σύμφωνα με την εφαρμογή.

Αντιμετώπιση προβλημάτων ανάλογα με την εφαρμογή

  • Γενική περιγραφή της λειτουργίας του βοηθητικού προγράμματος Bluetooth

  • Χρήση ασύρματου μόντεμ

  • Χρήση σημείου πρόσβασης

  • Χρήση εκτυπωτή

  • Χρήση σετ ακουστικών-μικροφώνου/handsfree

  • Χρήση πληκτρολογίου ή ποντικιού

  • Χρήση κάμερας

  • Χρήση PDA

  • Χρήση κινητού τηλεφώνου

  • Αποστολή επαγγελματικών καρτών στο Outlook

  • Χρήση συσκευής υγείας


Γενική περιγραφή της λειτουργίας του βοηθητικού προγράμματος Bluetooth
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.
Διαχείριση Bluetooth

Το εικονίδιο ασύρματης τεχνολογίας Bluetooth δεν εμφανίζεται στη γραμμή εργασιών
  • Αν το εικονίδιο ασύρματης τεχνολογίας Bluetooth δεν εμφανίζεται στη γραμμή εργασιών, η Διαχείριση Bluetooth δεν θα είναι ενεργή και δεν θα μπορείτε να χρησιμοποιήσετε καμία από τις λειτουργίες του βοηθητικού προγράμματος Bluetooth.
    Εκκινήστε τα βοηθητικά προγράμματα ακολουθώντας τις παρακάτω οδηγίες για να ενεργοποιήσετε την αυτόματη εκκίνηση της Διαχείρισης Bluetooth και να επιτρέψετε τη χρήση όλων των λειτουργιών.

    Ρυθμίσεις Bluetooth

    [Έναρξη] → [Όλα τα προγράμματα] → [Bluetooth] → [Ρυθμίσεις Bluetooth]
    (από τα Windows 2000)
    [Έναρξη] → [Προγράμματα] → [Bluetooth] → [Ρυθμίσεις Bluetooth]

    Απομακρυσμένη κάμερα

    [Έναρξη] → [Όλα τα προγράμματα] → [Bluetooth] → [Απομακρυσμένη κάμερα]
    (από τα Windows 2000)
    [Έναρξη] → [Προγράμματα] → [Bluetooth] → [Απομακρυσμένη κάμερα]

    Ασύρματη μεταβίβαση αρχείων

    [Έναρξη] → [Όλα τα προγράμματα] → [Bluetooth] → [Ασύρματη μεταβίβαση αρχείων]
    (από τα Windows 2000)
    [Έναρξη] → [Προγράμματα] → [Bluetooth] → [Ασύρματη μεταβίβαση αρχείων]
Ρυθμίσεις Bluetooth

Αν κάνετε κλικ στο κουμπί [Νέα σύνδεση] εμφανίζεται το μήνυμα "Δεν είναι δυνατή η προετοιμασία του Bluetooth".
  • Ο διακόπτης ασύρματης επικοινωνίας είναι απενεργοποιημένος.
    Ενεργοποιήστε τον.

Δεν είναι δυνατός ο εντοπισμός της απομακρυσμένης συσκευής(ών).
  • Η άλλη συσκευή(ες) ενδέχεται να έχουν ρυθμιστεί σε λειτουργία χωρίς δυνατότητα εντοπισμού.
    Ελέγξτε τις ρυθμίσεις λειτουργίας της συσκευής.

Οι υπηρεσίες μιας απομακρυσμένης συσκευής δεν είναι δυνατό να εντοπιστούν.
  • Η άλλη συσκευή ενδέχεται να χρησιμοποιεί ένα προφίλ που δεν υποστηρίζεται από το βοηθητικό πρόγραμμα Bluetooth
    Ελέγξτε το προφίλ που χρησιμοποιείται από την άλλη συσκευή.

  • Τα παρακάτω προφίλ είναι συμβατά με τις [Ρυθμίσεις Bluetooth].
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP και GAVDP.
    Οι συσκευές που εκτελούν προφίλ εκτός αυτών που προαναφέρονται δεν θα είναι δυνατό να καταχωρηθούν στις [Ρυθμίσεις Bluetooth].

Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth

Παρουσιάζεται ένα σφάλμα όταν επιχειρείτε να στείλετε ένα αρχείο χρησιμοποιώντας το μενού δεξιού κλικ.
  • Επιλέξτε και κάντε δεξί κλικ σε ένα αρχείο και στη συνέχεια μπορείτε να επιλέξτε είτε το προφίλ FTP είτε το OPP για να χρησιμοποιηθεί όταν κάνετε κλικ στην εντολή [Αποστολή σε συσκευή Bluetooth].
    Αν δεν υποστηρίζεται κανένα από τα δύο προφίλ από τη συσκευή προορισμού, δεν θα είναι δυνατή η αποστολή του αρχείου από το μενού δεξιού κλικ.

    Η μετάδοση θα αποτύχει επίσης αν χρησιμοποιήσετε το FTP για να στείλετε ένα αρχείο σε μια συσκευή που υποστηρίζει μόνο το προφίλ OPP.
    Στην περίπτωση αυτή, κάντε κλικ στην καρτέλα [Bluetooth] → [Επιλογές]-[Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] → [Για προχωρημένους] → [Προτιμώμενο προφίλ] για να ρυθμίσετε τη Λειτουργία μεταβίβασης

Δεν είναι δυνατό το άνοιγμα ενός κοινόχρηστου φακέλου στην απομακρυσμένη συσκευή με χρήση της εντολής [Μεταβίβαση αρχείων].
  • Στην άλλη συσκευή ενδέχεται να έχει επιβληθεί ένα ορισμένο επίπεδο ασφαλείας (λειτουργία χωρίς δυνατότητα σύνδεσης, κ.λπ.). Επιβεβαιώστε τις ρυθμίσεις ασφαλείας στην άλλη συσκευή.
    Καταχωρήστε τον τρέχοντα κωδικό πρόσβασης αν σας ζητηθεί.

Δεν είναι δυνατή η αποστολή ή λήψη αρχείων σύροντας και αποθέτοντας με [Μεταβίβαση αρχείων].
  • Κατά την προσπάθεια αποστολής ή λήψης αρχέιων σύροντας και αποθέτοντας στα Windows 7, η λειτουργία αποτυγχάνει.
    Σε αυτήν την περίπτωση, εκτελέστε μεταβίβαση κάνοντας κλικ στο δεξί κουμπί του ποντικιού.

Κατά την προσπάθεια αποστολής πολλαπλών αρχείων σύροντας και αποθέτοντας με [Μεταβίβαση εικόνων], μπορεί να αποσταλεί μόνο ένα αρχείο.

  • Κατά την προσπάθεια αποστολής πολλαπλών αρχείων σύροντας και αποθέτοντας στα Windows 7, αποστέλλεται ένα μόνο αρχέιο.
    Σε αυτήν την περίπτωση, εκτελέστε μεταβίβαση κάνοντας κλικ στο δεξί κουμπί του ποντικιού.

Απομακρυσμένη κάμερα
  • Δείτε την ενότητα "Χρήση κάμερας"
Τοπική θύρα COM Bluetooth

Δεν είναι δυνατή η προσθήκη θύρας
  • Μπορούν να προστεθούν έως και 64 εικονικές θύρες COM. Δεν θα μπορείτε να προσθέσετε άλλη θύρα αν έχουν ήδη ρυθμιστεί 64 θύρες.


Χρήση ασύρματου μόντεμ
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατός ο εντοπισμός του μόντεμ
  • Αν το μόντεμ είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα είναι δυνατός ο εντοπισμός του ακόμα κι όταν εκτελείτε αναζήτηση.

Δεν είναι δυνατή η σύνδεση με το μόντεμ
  • Αν το μόντεμ είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα μπορεί να συνδεθεί καμία άλλη συσκευή με το μόντεμ.

Απέτυχε η καταχώρηση του κλειδιού ασφαλείας Bluetooth
  • Το κλειδί ασφαλείας Bluetooth (κωδικός PIN) αποτελείται από μια σειρά αλφαριθμητικών χαρακτήρων, με μικρά και κεφαλαία γράμματα αναλόγως.
    Αν είναι ενεργοποιημένη η εντολή [Caps Lock], ίσως να μην είναι δυνατή η σωστή πληκτρολόγηση του κλειδιού ασφαλείας Bluetooth.

Δεν είναι δυνατή η σύνδεση στην τηλεφωνική γραμμή
  • Ελέγξτε ότι το καλώδιο του τηλεφώνου είναι συνδεδεμένου από την υποδοχή στον ακροδέκτη "LINE" του μόντεμ.
    Σημείωση
    • Αν η σύνδεση του καλωδίου τηλεφώνου έχει χαλαρώσει επειδή δεν έχει εισαχθεί πλήρως στην υποδοχή, η κακή επαφή που προκύπτει ενδέχεται να εμποδίσει τη σωστή μετάδοση των δεδομένων.
    • Η επικοινωνία δεν θα είναι δυνατή αν έχει κοπεί κάποιο σύρμα στο εσωτερικό του καλωδίου. Αντικαταστήστε το καλώδιο με ένα καινούργιο.
  • Βεβαιωθείτε ότι οι δύο διακόπτες στη βάση της κύριας μονάδας έχουν ρυθμιστεί στις θέσεις "NORMAL" και "MODEM" αντίστοιχα.

Δεν είναι δυνατή η σύνδεση στο Internet
  • Ο αριθμός τηλεφώνου της σύνδεσης (δηλ. ο αριθμός τηλεφώνου για το σημείο πρόσβασης της υπηρεσίας παροχής Internet που χρησιμοποιείτε) ενδέχεται να μην είναι σωστός. Ελέγξτε τον αριθμό τηλεφώνου.

  • Το αναγνωριστικό χρήστη ή/και ο κωδικός πρόσβασης για την υπηρεσία παροχής στην οποία έχετε εγγραφεί ενδέχεται να μην έχουν πληκτρολογηθεί σωστά. Ελέγξτε το αναγνωριστικό χρήστη και τον κωδικό πρόσβασης.
  • Η προεπιλεγμένη σύνδεση ενδέχεται να έχει οριστεί με διαφορετικές ρυθμίσεις. Ορίστε τη σύνδεση που έχει ρυθμιστεί για χρήση κινητού τηλεφώνου ως την προεπιλεγμένη σύνδεση.

  • Όταν πραγματοποιείτε μια κλήση χρησιμοποιώντας έναν εταιρικό πίνακα επιλογών ή άλλο μέσο ανταλλαγής γραμμών, το σύστημα ενδέχεται να απαιτεί να καταχωρήσετε ένα "0" πριν από τον αριθμό τηλεφώνου. Ελέγξτε τον τύπο τηλεφωνικής γραμμής που χρησιμοποιείτε.

Δεν είναι δυνατή η αποστολή ή λήψη φαξ
  • Όταν έχετε καταχωρίσει ένα ασύρματο μόντεμ ως διακομιστή φαξ, πρέπει να καταχωρήσετε τις ρυθμίσεις φαξ από το παράθυρο [Εκτυπωτές και φαξ] του Πίνακα Ελέγχου.
    Ανατρέξτε στην ενότητα "Χρήση μόντεμ για αποστολές δεδομένων με φαξ" για πληροφορίες σχετικά με τη διαδικασία ρύθμισης παραμέτρων.

  • Ο αριθμός τηλεφώνου του προορισμού του φαξ ενδέχεται να μην έχει καταχωρηθεί σωστά. Ελέγξτε τον αριθμό τηλεφώνου.

  • Αν η ρύθμιση στο Ρυθμίσεις αυτόματης σύνδεσης COM έχει οριστεί σε "Απενεργοποίηση", δεν θα μπορεί να γίνει αυτόματη σύνδεση με το μόντεμ. Πραγματοποιήστε μη αυτόματη σύνδεση με το μόντεμ.

  • Όταν πραγματοποιείτε μια κλήση χρησιμοποιώντας έναν εταιρικό πίνακα επιλογών ή άλλο μέσο ανταλλαγής γραμμών, το σύστημα ενδέχεται να απαιτεί να καταχωρήσετε ένα "0" πριν από τον αριθμό τηλεφώνου. Ελέγξτε τον τύπο τηλεφωνικής γραμμής που χρησιμοποιείτε.

  • Η υπηρεσία φαξ ενδέχεται να μην έχει ενεργοποιηθεί για αποστολή (ή για λήψη).
    Ελέγξτε τις ρυθμίσεις ακολουθώντας την παρακάτω διαδικασία.

    1. Κάντε κλικ στο εικονίδιο [Εκτυπωτές] από τον Πίνακα Ελέγχου, κάντε δεξί κλικ στο εικονίδιο [Φαξ] και επιλέξτε [Ιδιότητες]

      Θα εμφανιστεί η οθόνη [Ιδιότητες φαξ].
      Σημείωση
      • Στα Windows XP, η αντίστοιχη οθόνη είναι η οθόνη [Εκτυπωτές και φαξ].

    2. Επιλέξτε την καρτέλα [Συσκευή], κάντε δεξί κλικ στο μόντεμ που θέλετε να χρησιμοποιήσετε και στη συνέχεια κάντε κλικ στην εντολή [Ιδιότητες]

    3. Επιλέξτε την καρτέλα [Αποστολή] και μετά επιβεβαιώστε ότι έχει σημειωθεί το πλαίσιο "Ενεργοποίηση συσκευής για αποστολή".

    4. Επιλέξτε την καρτέλα [Λήψη] και μετά επιβεβαιώστε ότι έχει σημειωθεί το πλαίσιο "Ενεργοποίηση συσκευής για λήψη" (όταν επιθυμείτε να λάβετε φαξ)

    5. Κάντε κλικ στο κουμπί [ΟΚ].


Χρήση σημείου πρόσβασης
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατός ο εντοπισμός του σημείου πρόσβασης
  • Αν το σημείο πρόσβασης είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα είναι δυνατός ο εντοπισμός του ακόμα κι όταν εκτελείτε αναζήτηση.

Δεν είναι δυνατή η σύνδεση με το σημείο πρόσβασης
  • Αν το σημείο πρόσβασης είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα μπορεί να συνδεθεί καμία άλλη συσκευή με το σημείο πρόσβασης.

Δεν είναι δυνατή η σύνδεση στο τοπικό δίκτυο
  • Το καλώδιο δικτύου ενδέχεται να μην είναι σωστά συνδεδεμένο στο σημείο πρόσβασης. Ελέγξτε την κατάσταση σύνδεσης.
    Σημείωση
    • Αν η σύνδεση του καλωδίου δικτύου έχει χαλαρώσει επειδή δεν έχει εισαχθεί πλήρως στην υποδοχή, η κακή επαφή που προκύπτει ενδέχεται να εμποδίσει τη σωστή μετάδοση των δεδομένων.
    • Η επικοινωνία δεν θα είναι δυνατή αν έχει κοπεί κάποιο σύρμα στο εσωτερικό του καλωδίου δικτύου. Αντικαταστήστε το καλώδιο με ένα καινούργιο.
  • Το σημείο πρόσβασης ενδέχεται να μην έχει ρυθμιστεί σωστά και ίσως να μην μπορεί να διατηρήσει τη σύνδεση στο τοπικό δίκτυο.
    Ανατρέξτε στο εγχειρίδιο οδηγιών του προϊόντος για πληροφορίες σχετικά με τη ρύθμιση των παραμέτρων του σημείου πρόσβασης.

Δεν είναι δυνατή η σύνδεση στο Internet
  • Αν χρησιμοποιείτε τοπικό δίκτυο για τη σύνδεση στο Internet, ενδέχεται το περιβάλλον τοπικού δικτύου της εταιρείας ή θέσης όπου επιχειρείτε να δημιουργήσετε τη σύνδεση να απαιτεί σύνδεση μέσω διακομιστή μεσολάβησης.
    Κάντε κλικ εδώ για πληροφορίες σχετικά με τη ρύθμιση ενός διακομιστή μεσολάβησης.


Χρήση εκτυπωτή
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατός ο εντοπισμός του εκτυπωτή
  • Αν ο εκτυπωτής είναι συνδεδεμένος και χρησιμοποιείται από μια άλλη συσκευή, δεν θα είναι δυνατός ο εντοπισμός του ακόμα κι όταν εκτελείτε αναζήτηση.

Δεν είναι δυνατή η σύνδεση στον εκτυπωτή
  • Αν ο εκτυπωτής είναι συνδεδεμένος και χρησιμοποιείται από μια άλλη συσκευή, δεν θα μπορεί να συνδεθεί καμία άλλη συσκευή με τον εκτυπωτή.

Δεν είναι δυνατή η εκτύπωση/εσφαλμένη εκτύπωση
  • Το πρόγραμμα οδήγησης του εκτυπωτή που χρησιμοποιείται ενδέχεται να μην έχει εγκατασταθεί σωστά. Ανατρέξτε στο εγχειρίδιο οδηγιών του προϊόντος σας και επαναλάβετε την εγκατάσταση του προγράμματος οδήγησης.

  • Ελέγξτε για να επιβεβαιώσετε ότι δεν έχει τελειώσει το χαρτί, το μελάνι ή άλλο αναλώσιμο του εκτυπωτή.

  • Αν χρησιμοποιείτε έναν εκτυπωτή ενώ είναι συνδεδεμένες διάφορες συσκευές ασύρματης τεχνολογίας Bluetooth στον υπολογιστή, οι συσκευές ενδέχεται να μην λειτουργούν κανονικά. Αποσυνδέστε τις άλλες συσκευές και δοκιμάστε ξανά να εκτυπώσετε.


Χρήση σετ ακουστικών-μικροφώνου

Χρήση σετ ακουστικών-μικροφώνου/handsfree
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατός ο εντοπισμός του σετ ακουστικών-μικροφώνου/handsfree
  • Αν το σετ ακουστικών-μικροφώνου είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα είναι δυνατός ο εντοπισμός του ακόμα κι όταν εκτελείτε αναζήτηση.

Δεν είναι δυνατή η σύνδεση στο σετ ακουστικών-μικροφώνου/handsfree
  • Αν το σετ ακουστικών-μικροφώνου/handsfree είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα μπορεί να συνδεθεί καμία άλλη συσκευή με το σετ ακουστικών-μικροφώνου.
  • Δεν είναι δυνατή η ασύρματη σύνδεση Bluetooth αν το σετ ακουστικών-μικροφώνου/handsfree είναι συνδεδεμένο σε παροχή ρεύματος.
    Αποσυνδέστε την παροχή ρεύματος και επανασυνδεθείτε.
  • Αν δεν μπορείτε να πραγματοποιήσετε μια σύνδεση από το σετ ακουστικών-μικροφώνου/handsfree, συνδεθείτε μέσω των [Ρυθμίσεων Bluetooth].

Διακοπές ήχου/δεν ακούγεται τίποτα
  • Η χρήση ενός σετ ακουστικών-μικροφώνου/handsfree μαζί με άλλες συσκευές ασύρματης τεχνολογίας Bluetooth ενδέχεται να προκαλέσει προβλήματα όπως διακοπές στον ήχο, μειωμένη ταχύτητα μεταφοράς ή σφάλματα κατά τη μεταφορά αρχείων και αποσύνδεση άλλων συσκευών. Συνιστάται η χρήση του σετ ακουστικών-μικροφώνου/handsfree χωριστά από άλλες συσκευές.

  • Βεβαιωθείτε ότι ο χειρισμός του σετ ακουστικών-μικροφώνου/handsfree γίνεται σωστά.

  • Ελέγξτε τις ρυθμίσεις έντασης ήχου στο σετ ακουστικών-μικροφώνου ή στον υπολογιστή.

  • Αν είναι ενεργή η εφαρμογή Windows Media Player ή κάποια άλλη εφαρμογή που σχετίζεται με ήχο όταν δοκιμάζετε να συνδέσετε το σετ ακουστικών-μικροφώνου/handsfree, ενδέχεται να παρουσιαστούν δυσκολίες ή να μην είναι καθόλου δυνατή η σύνδεση.
    Εκκινήστε την εφαρμογή ήχου αφού έχετε πραγματοποιήσει σύνδεση με το σετ ακουστικών-μικροφώνου/handsfree.


Χρήση πληκτρολογίου ή ποντικιού
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατός ο εντοπισμός του πληκτρολογίου ή του ποντικιού
  • Αν το πληκτρολόγιο ή το ποντίκι είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα είναι δυνατός ο εντοπισμός του ακόμα κι όταν εκτελείτε αναζήτηση.

Δεν είναι δυνατή η σύνδεση με το πληκτρολόγιο ή το ποντίκι
  • Αν το πληκτρολόγιο ή το ποντίκι είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα μπορεί να συνδεθεί καμία άλλη συσκευή με το πληκτρολόγιο ή το ποντίκι.
To ποντίκι δεν κινείται ή κινείται αργά.
  • Αν προσπαθήσετε να χρησιμοποιήσετε το ποντίκι όταν πραγματοποιείτε μια σύνδεση με (ή χρησιμοποιώντας) μια άλλη συσκευή που είναι συμβατή με ασύρματη τεχνολογία Bluetooth ίσως το ποντίκι αρχίσει να κινείται αργά ή δεν κινείται καθόλου.
    Σε αυτές τις περιπτώσεις συνιστάται η σύνδεση (ή χρήση) της συσκευής ανεξάρτητα από το ποντίκι.


Χρήση κάμερας
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατός ο εντοπισμός της κάμερας
  • Αν η κάμερα είναι συνδεδεμένη και χρησιμοποιείται από μια άλλη συσκευή, δεν θα είναι δυνατός ο εντοπισμός της ακόμα κι όταν εκτελείτε αναζήτηση.

Δεν είναι δυνατή η σύνδεση στην κάμερα
  • Αν η κάμερα είναι συνδεδεμένη και χρησιμοποιείται από μια άλλη συσκευή, δεν θα μπορεί να συνδεθεί καμία άλλη συσκευή με την κάμερα.

Είναι δυνατή η εμφάνιση των εικόνων από την κάμερα, αλλά δεν είναι δυνατή η λήψη άλλων φωτογραφιών
  • Ίσως να έχει εξαντληθεί η μνήμη της κάμερας.
    Δημιουργήστε ένα αντίγραφο ασφαλείας όλων των απαραίτητων δεδομένων σας σε εναλλακτικά μέσα και κατόπιν διαγράψτε τις εικόνες από την κάρτα μνήμης και ελέγξτε πόσος διαθέσιμος χώρος απομένει.

Οι εικόνες της κάμερας δεν εμφανίζονται στο παράθυρο
  • Η κάμερα ίσως να μην έχει ρυθμιστεί στη λειτουργία απομακρυσμένης κάμερας (λειτουργία αναζήτησης εικόνων, λειτουργία ρύθμισης παραμέτρων κ.λπ).

    Με ορισμένες συσκευές, η σύνδεση θα τερματιστεί αυτόματα αν αλλάξετε τις ρυθμίσεις ενώ βρίσκεστε σε λειτουργία άλλη εκτός της λειτουργίας απομακρυσμένης κάμερας. Επαναλάβετε τη σύνδεση στην κάμερα την επόμενη φορά που θέλετε να χρησιμοποιήσετε τη συσκευή σε λειτουργία απομακρυσμένης κάμερας.


Χρήση PDA
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατή η πραγματοποίηση σύνδεσης ActiveSync
  • Επιβεβαιώστε ότι έχετε εγκαταστήσει το ActiveSync v3.7 ή νεότερη έκδοση στον υπολογιστή σας.

  • Το ActiveSync εγκαθίσταται από προεπιλογή στην COM7. Ανατρέξτε στην ενότητα "Συγχρονισμός πληροφοριών με χρήση του ActiveSync" και επαναλάβετε τη ρύθμιση παραμέτρων της σύνδεσης ActiveSync.
    Αν έχει χρησιμοποιηθεί μια θύρα εκτός της θύρας COM7, διορθώστε ανάλογα τις ρυθμίσεις σύνδεσης του ActiveSync.

Δεν είναι δυνατός ο εντοπισμός ενός αποθηκευμένου αρχείου
  • Ο τύπος αρχείου που αποστέλλεται στο PDA, καθώς επίσης και το προφίλ που χρησιμοποιείται για την αποστολή του αρχείου, ενδέχεται να επηρεάσει τη θέση όπου βρίσκονται οι φάκελοι που είναι αποθηκευμένοι στο PDA σας.

    Παραδείγματα:
    Οι εικόνες που μεταφέρονται από το PDA σας χρησιμοποιώντας την εντολή "Μεταβίβαση εικόνων" → αποθηκεύονται στο φάκελο "Μεταβίβαση εικόνων"
    Οι εικόνες που μεταφέρονται στο PDA σας χρησιμοποιώντας την εντολή "Μεταβίβαση αρχείων" → αποθηκεύονται στον "Κοινόχρηστο φάκελο"


Χρήση κινητού τηλεφώνου
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατός ο εντοπισμός του κινητού τηλεφώνου
  • Αν το κινητό τηλέφωνο είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα είναι δυνατός ο εντοπισμός του ακόμα κι όταν εκτελείτε αναζήτηση.
  • Αν η λειτουργία τροφοδοσίας αλλάξει σε λειτουργία αναμονής κατά την πραγματοποίηση μιας κλήσης, τότε ενδέχεται να μην είναι δυνατή η πραγματοποίηση νέας κλήσης για τουλάχιστον 20 δευτερόλεπτα μετά την επαναφορά της λειτουργίας.

Δεν είναι δυνατή η σύνδεση στο κινητό τηλέφωνο
  • Αν το κινητό τηλέφωνο είναι συνδεδεμένο και χρησιμοποιείται από μια άλλη συσκευή, δεν θα μπορεί να συνδεθεί καμία άλλη συσκευή με το κινητό τηλέφωνο.
  • Αν η λειτουργία τροφοδοσίας αλλάξει σε λειτουργία αναμονής κατά την πραγματοποίηση μιας κλήσης, τότε ενδέχεται να μην είναι δυνατή η επανασύνδεση για τουλάχιστον 20 δευτερόλεπτα μετά την επαναφορά της λειτουργίας.

Δεν είναι δυνατή η αποστολή εικόνων σε κινητό τηλέφωνο
  • Χρησιμοποιήστε την κατάλληλη μέθοδο μεταβίβασης, σύμφωνα με τα προφίλ που υποστηρίζονται από το κινητό σας τηλέφωνο.

    Αν υποστηρίζεται το προφίλ OPP: κάντε δεξί κλικ σε ένα αρχείο για να το στείλετε

    Αν υποστηρίζεται το προφίλ BIP: χρησιμοποιήστε τη "Μεταβίβαση εικόνων" του Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth για να στείλετε εικόνες.

Δεν είναι δυνατή η σύνδεση στο Internet
  • Ο αριθμός τηλεφώνου της σύνδεσης (δηλ. ο αριθμός τηλεφώνου για το σημείο πρόσβασης της υπηρεσίας παροχής Internet που χρησιμοποιείτε) ενδέχεται να μην είναι σωστός. Ελέγξτε τον αριθμό τηλεφώνου.

  • Το αναγνωριστικό χρήστη ή/και ο κωδικός πρόσβασης για την υπηρεσία παροχής στην οποία έχετε εγγραφεί ενδέχεται να μην έχουν πληκτρολογηθεί σωστά. Ελέγξτε το αναγνωριστικό χρήστη και τον κωδικό πρόσβασης.

  • Η προεπιλεγμένη σύνδεση ενδέχεται να έχει οριστεί με διαφορετικές ρυθμίσεις. Ορίστε τη σύνδεση που έχει ρυθμιστεί για χρήση κινητού τηλεφώνου ως την προεπιλεγμένη σύνδεση.

Δεν είναι δυνατή η αποστολή ή λήψη φαξ
  • Αν καταχωρήσετε ως διακομιστή φαξ ένα κινητό τηλέφωνο, θα πρέπει να εκτελέσετε τη ρύθμιση παραμέτρων από την οθόνη [Φαξ] στην κατηγορία [Εκτυπωτές] από τον Πίνακα Ελέγχου.
    Ανατρέξτε στην ενότητα "Χρήση μόντεμ για αποστολές δεδομένων με φαξ" για πληροφορίες σχετικά με τη διαδικασία ρύθμισης.
    Σημείωση
    • Στα Windows XP, η αντίστοιχη οθόνη είναι η οθόνη [Εκτυπωτές και φαξ].

  • Ο αριθμός τηλεφώνου του προορισμού του φαξ ενδέχεται να μην έχει καταχωρηθεί σωστά. Ελέγξτε τον αριθμό τηλεφώνου.

  • Αν η ρύθμιση στο Ρυθμίσεις αυτόματης σύνδεσης COM έχει οριστεί σε "Απενεργοποίηση", δεν θα μπορεί να γίνει αυτόματη σύνδεση με το μόντεμ. Πραγματοποιήστε μη αυτόματη σύνδεση με το κινητό τηλέφωνο.

  • Η υπηρεσία φαξ ενδέχεται να μην έχει ενεργοποιηθεί για αποστολή (ή για λήψη).
    Ελέγξτε τις ρυθμίσεις ακολουθώντας την παρακάτω διαδικασία.

    1. Ανοίξτε το παράθυρο [Εκτυπωτές και φαξ] από τον Πίνακα Ελέγχου, κάντε δεξί κλικ στο εικονίδιο [Φαξ] και στη συνέχεια κάντε κλικ στο [Ιδιότητες]

      Θα εμφανιστεί το παράθυρο [Ιδιότητες φαξ].

    2. Επιλέξτε την καρτέλα [Συσκευή], κάντε δεξί κλικ στο μόντεμ που θέλετε να χρησιμοποιήσετε και στη συνέχεια κάντε κλικ στην εντολή [Ιδιότητες]

    3. Επιλέξτε την καρτέλα [Αποστολή] και μετά επιβεβαιώστε ότι έχει σημειωθεί το πλαίσιο "Ενεργοποίηση συσκευής για αποστολή".

    4. Επιλέξτε την καρτέλα [Λήψη] και μετά επιβεβαιώστε ότι έχει σημειωθεί το πλαίσιο "Ενεργοποίηση συσκευής για λήψη" (όταν επιθυμείτε να λάβετε φαξ)

    5. Κάντε κλικ στο κουμπί [ΟΚ].


Αποστολή επαγγελματικής κάρτας στο Outlook
Σημαντικό
  • Για να δείτε σημαντικές πληροφορίες προφύλαξης, ανατρέξτε στην ενότητα Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth.

Δεν είναι δυνατή η αποστολή επαγγελματικής κάρτας στο Outlook
  • Αν εκτελείτε Outlook 2003 με πρόσβαση διαχειριστή, κλείστε και επανεκκινήστε την εφαρμογή


Χρήση συσκευής υγείας
Σημαντικό
  • Ανατρέξτε στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth" για να διαβάσετε τις βασικές αρχές που πρέπει να έχετε υπόψη σας.

Δεν είναι δυνατή η σύνδεση με τη συσκευή υγείας
  • Αν δεν μπορείτε να συνδεθείτε με τη συσκευή υγείας, διαγράψτε τις ρυθμίσεις της συσκευής από το μενού [Ρυθμίσεις Bluetooth] και καταχωρήστε ξανά τη συσκευή.

Δεν είναι δυνατή η λήψη δεδομένων από τη συσκευή υγείας.
  • Η λήψη δεδομένων δεν είναι δυνατή για τους παρακάτω λόγους, επομένως θα πρέπει να συμβουλευτείτε το εγχειρίδιο λειτουργίας.
    Σε αυτές τις περιπτώσεις, ενδέχεται να εμφανιστεί ένα μήνυμα στην οθόνη.
    • Όταν δεν μπορείτε να πραγματοποιήσετε σύνδεση διότι η συσκευή υγείας δεν υποστηρίζεται.
    • Όταν ο υπολογιστής σας αρνείται να συνδεθεί στη συσκευή υγείας διότι δεν υποστηρίζεται.
    • Όταν τα δεδομένα που λαμβάνονται δεν υποστηρίζονται από τον υπολογιστή.


Γλωσσάριο
Αυτό το γλωσσάριο περιέχει ορισμούς για την ορολογία που σχετίζεται με την ασύρματη τεχνολογία Bluetooth.
Εδώ μπορείτε να αναζητήσετε τους όρους που δεν γνωρίζετε τη σημασία τους.

A
Προφίλ A2DP
Συντομογραφία του Advanced Audio Distribution (Σύνθετη διανομή ήχου).
Ένα προφίλ που σας επιτρέπει να ρυθμίζετε την ποιότητα του ήχου σε ασύρματα σετ ακουστικών-μικροφώνου και άλλες συσκευές ήχου.
Προφίλ AVRCP
Συντομογραφία του Audio/Video Remote Control Profile (Προφίλ τηλεχειριστηρίου εικόνας/ήχου). Ένα προφίλ που επιτρέπει την αποστολή και τη λήψη λειτουργιών τηλεχειριστηρίου. Το βοηθητικό πρόγραμμα Bluetooth μπορεί να λάβει εντολές τηλεχειριστηρίου.

B

BIP
Συντομογραφία του Basic Imaging Profile (Προφίλ βασικής επεξεργασίας εικόνων)
Ένα προφίλ που επιτρέπει την αποστολή αρχείων εικόνων.

D

DHCP
Συντομογραφία του Dynamic Host Configuration Protocol (Πρωτόκολλο δυναμικής διαμόρφωσης κεντρικού υπολογιστή)
Το DHCP είναι μια λειτουργία που ρυθμίζει αυτόματα διευθύνσεις IP. Με αυτή τη λειτουργία δεν χρειάζεται να ρυθμίζετε τη διεύθυνση IP κάθε υπολογιστή ξεχωριστά.
Προφίλ DUN
Ένα προφίλ για δίκτυο μέσω τηλεφώνου.
Αυτό το προφίλ σας επιτρέπει να πραγματοποιήσετε μια σύνδεση ασύρματης τεχνολογίας Bluetooth μέσω τηλεφώνου σε ασύρματο μόντεμ, κινητό τηλέφωνο ή παρόμοια συσκευή.
Δημιουργία ζεύγους
Δημιουργία κλειδιού σύνδεσης (και αποθήκευσή του για μελλοντική χρήση) κατά τον πρώτο έλεγχο ταυτότητας μεταξύ δύο συσκευών. Το αποθηκευμένο κλειδί θα χρησιμοποιηθεί την επόμενη φορά που συνδεθούν οι δύο συσκευές.
Δημιουργία ζεύγους
Μια λειτουργία ασφαλείας. Προκειμένου να γίνει αμοιβαίος έλεγχος ταυτότητας από δύο συσκευές με ασύρματη τεχνολογία Bluetooth, απαιτείται η καταχώρηση ενός κλειδιού ασφαλείας (κωδικού PIN) σε κάθε συσκευή όταν συνδέονται για πρώτη φορά, δημιουργώντας ένα μυστικό κλειδί σύνδεσης 128-bit. Αυτή η διαδικασία ονομάζεται "δημιουργία ζεύγους".

F

Προφίλ FAX
Ένα προφίλ που σας επιτρέπει να πραγματοποιήσετε μια σύνδεση ασύρματης τεχνολογίας Bluetooth με ένα ασύρματο μόντεμ, κινητό τηλέφωνο ή παρόμοια συσκευή, προκειμένου να στείλετε ή να δεχτείτε ένα φαξ.
FTP
Συντομογραφία του File Transfer Profile (Προφίλ μεταβίβασης δεδομένων).
Ένα προφίλ που σας επιτρέπει να αναζητήσετε φακέλους σε μια ασύρματη συσκευή και να μεταφέρετε αρχεία από και προς την τοπική συσκευή.

G

Προφίλ GAVDP
Συντομογραφία του Generic Audio-Video Distribution Profile (Γενικό προφίλ διανομής εικόνας/ήχου).
GN
Μία από τις υπηρεσίες του προφίλ PAN, συντομογραφία του Group Ad hoc Network (Ομαδικό δίκτυο ad-hoc).
Μία υπηρεσία που σας επιτρέπει να δημιουργήσετε ένα δίκτυο χωρίς τη χρήση σημείου πρόσβασης.

H

HCRP
Συντομογραφία του Hardcopy Cable Replacement Profile (Προφίλ αντικατάστασης καλωδίου για εκτύπωση σε χαρτί). Σε αντίθεση με το προφίλ SPP (προφίλ σειριακής θύρας), αυτό το προφίλ απλά πραγματοποιεί μια σύνδεση σε μια συσκευή όταν εκτυπώνετε.
HDP
Συντομογραφία του Health Device Profile (Προφίλ συσκευής υγείας).
Ένα προφίλ που σας επιτρέπει να πραγματοποιήσετε μια ασύρματη σύνδεση Bluetooth με όργανα μέτρησης όπως πιεσόμετρο, μετρητή σύστασης σώματος και βηματόμετρο.
Προφίλ HFP
Συντομογραφία του Hands-Free Profile (Προφίλ Hands-Free).
Ένα προφίλ που σας επιτρέπει να πραγματοποιείτε συνομιλίες αφού δημιουργήσετε σύνδεση με μία σύσκευή με δυνατότητα HFP. Αυτές οι συσκευές χωρίζονται σε δύο κατηγορίες: Σε αυτές που διαθέτουν ένα ηχείο και μικρόφωνο και σε αυτές που χρησιμοποιούνται για την πραγματοποίηση σύνδεσης με το προαναφερθέν είδος συσκευής, λειτουργώντας ως πύλες με δυνατότητα αναγνώρισης φωνής.
Προφίλ HID
Συντομογραφία του Human Interface Device Profile (Προφίλ συσκευής διασύνδεσης χρήστη).
Ένα προφίλ που σας επιτρέπει να πραγματοποιήσετε μια σύνδεση ασύρματης τεχνολογίας Bluetooth με ένα ασύρματο ποντίκι, πληκτρολόγιο ή άλλη συσκευή εισαγωγής δεδομένων.
Προφίλ HSP
Συντομογραφία του Headset Profile (Προφίλ σετ ακουστικών-μικροφώνου).
Ένα προφίλ που σας επιτρέπει να πραγματοποιείτε συνομιλίες αφού δημιουργήσετε σύνδεση με μία σύσκευή με δυνατότητα HSP. Αυτές οι συσκευές χωρίζονται σε δύο κατηγορίες: Σε αυτές που διαθέτουν ένα ηχείο και μικρόφωνο και σε αυτές που χρησιμοποιούνται για την πραγματοποίηση σύνδεσης με το προαναφερθέν είδος συσκευής, λειτουργώντας ως πύλες με δυνατότητα αναγνώρισης φωνής.

K

Κλειδί ασφαλείας
Επίσης γνωστό ως κωδικός PIN
Πρόκειται για έναν κωδικό ασφαλείας που αποτελείται από μέχρι και 16 αλφαριθμητικούς χαρακτήρες και επιτρέπει την πραγματοποίηση σύνδεσης σε μια ασύρματη συσκευή. Προκειμένου να συνδεθείτε σε μια συσκευή που απαιτεί έλεγχο ταυτότητας πρέπει να γνωρίζετε το κλειδί ασφαλείας.
Ακόμα και αν η ρύθμιση ελέγχου ταυτότητας έχει απενεργοποιηθεί στις ρυθμίσεις χρήστη του βοηθητικού προγράμματος Bluetooth, το πλαίσιο διαλόγου για την καταχώρηση του κλειδιού ασφαλείας θα εμφανιστεί αυτόματα αν είναι απαραίτητος ο έλεγχος ταυτότητας, επιτρέποντάς σας να ελέγξετε την ταυτότητα μιας συσκευής. Μόλις ελέγξετε την ταυτότητα μιας συσκευής θα δημιουργηθεί αυτόματα ένα κλειδί σύνδεσης, ώστε να μη απαιτείται κλειδί ασφαλείας για τη σύνδεση με τη συσκευή στο μέλλον..

L

LAP
Συντομογραφία του LAN Access Profile (Προφίλ πρόσβασης σε τοπικό δίκτυο).
Ένα προφίλ που σας επιτρέπει να πραγματοποιήσετε μια σύνδεση Bluetooth με ένα σημείο πρόσβασης τοπικού δικτύου LAN προκειμένου να αποκτήσετε πρόσβαση στις υπηρεσίες του LAN κάνοντας χρήση PPP.

N

NAP
Μία από τις υπηρεσίες του προφίλ PAN, συντομογραφία του Network Access Point (Σημείο πρόσβασης στο δίκτυο).
Μπορείτε να συνδεθείτε σε μεγάλα δίκτυα όπως το internet, μέσω ενός σημείου πρόσβασης δικτύου.

O

OPP
Συντομογραφία του Object Push Profile (Προφίλ προώθησης αντικειμένων).
Ένα προφίλ που σας επιτρέπει να ανταλλάζετε επαγγελματικές κάρτες με μια ασύρματη συσκευή.

P

PAN
Ένα από τα προφίλ, συντομογραφία του Personal Network (Προσωπικό δίκτυο).
Μπορείτε να δημιουργήσετε μία σύνδεση ad hoc μεταξύ συσκευών Bluetooth ή να συνδεθείτε σε ενσύρματα δίκτυα μέσω μίας συσκευής σημείου πρόσβασης.
PANU
Μία από τις υπηρεσίες του προφίλ Pan, συντομογραφία του Personal Area Network (Προσωπικό τοπικό δίκτυο).
Μπορείτε να συνδεθείτε απευθείας σε δύο συσκευές Bluetoooth (μετάδοση peer-to-peer).
Πρόσθετο
Εφαρμογές που αυξάνουν τη λειτουργικότητα άλλων προγραμμάτων.
Προφίλ
Μια προδιαγραφή που εγγυάται τη σύνδεση σε μια λειτουργία υπηρεσίας μιας απομακρυσμένης συσκευής με ασύρματη τεχνολογία Bluetooth.
Προκειμένου μια συσκευή να λάβει και να στείλει πληροφορίες από και προς μια άλλη συσκευή, και οι δύο συσκευές πρέπει να υποστηρίζουν κοινά προφίλ ειδικά για κάθε λειτουργία, όπως το δίκτυο μέσω τηλεφώνου, η αποστολή και λήψη φαξ, η εκτύπωση και η σύνδεση με συσκευές διασύνδεσης χρήστη.

S

SCMS-T
Μια από τις ψηφιακές μεθόδους προστασίας πνευματικών δικαιωμάτων που χρησιμοποιούνται για τη μετάδοση δεδομένων με το προφίλ A2DP. Αυτή η μέθοδος βασίζεται στο σύστημα SCMS (Serial Copy Management System - Σύστημα διαχείρισης διαδοχικών αντιγράφων), ένα σύστημα διαχείρισης δημιουργίας αντιγράφων και έχει εγκριθεί από την επιτροπή Bluetooth SIG (Special Interest Group - Ομάδα ειδικών συμφερόντων). Προκειμένου να γίνει χρήση της λειτουργίας SCMS-T, οι απομακρυσμένες συσκευές πρέπει και αυτές να υποστηρίζουν το SCMS-T.
SPP
Συντομογραφία του Serial Port Profile (Προφίλ σειριακής θύρας).
Ένα προφίλ που επιτρέπει την επικοινωνία με μια συσκευή μέσω μιας εικονικής σειριακής θύρας που έχει ρυθμιστεί για σύνδεση ασύρματης τεχνολογίας Bluetooth. Αυτό το προφίλ μπορεί να χρησιμοποιηθεί για εκτυπωτές και προσαρμογείς εκτυπωτών με PDA, χρησιμοποιώντας διαφορετική μέθοδο από το HCRP ή το ActiveSync.

T

TCP/IP
Συντομογραφία του Transmission Control Protocol/Internet Protocol (Πρωτόκολλο ελέγχου μετάδοσης/Πρωτόκολλο Internet).
Τυπικό πρωτόκολλο επικοινωνίας (συνθήκη που επιτρέπει την επικοινωνία δεδομένων) το οποίο χρησιμοποιείται στο Internet. Κάνοντας χρήση του ίδιου πρωτοκόλλου επιτρέπει την ανταλλαγή δεδομένων μεταξύ υπολογιστών.

V

vCARD
Κοινό πρότυπο για ηλεκτρονικές επαγγελματικές κάρτες.
Ονόματα, διευθύνσεις κανονικού και ηλεκτρονικού ταχυδρομείου, αριθμοί τηλεφώνου και άλλες πληροφορίες ανταλλάζονται με τη μορφή ηλεκτρονικών επαγγελματικών καρτών (σε μορφή *.vcf), επιτρέποντας την εύκολη καταχώρηση των δεδομένων του κάθε συμμετέχοντα στο βιβλίο διευθύνσεων.
Το πρότυπο είναι συμβατό με τις εφαρμογές Microsoft Outlook, Lotus Organizer και άλλες εφαρμογές ηλεκτρονικού ταχυδρομείου και προγραμματισμού.


Εισαγωγή

Εμπορικά σήματα

  • Το πρότυπο Bluetooth αναπτύσσεται και διατηρείται από την ομάδα Bluetooth SIG (Special Interest Group). Τα κύρια ενεργά μέλη της ομάδας Bluetooth SIG είναι οι εταιρείες Toshiba, Ericsson, Intel, Lenovo, Microsoft, Motorola και Nokia. Μέχρι τον Οκτώβρη του 2010 στην ομάδα είχαν προσχωρήσει 13.000 ηγέτιδες εταιρείες στους κλάδους των ψηφιακών επικοινωνιών και της πληροφορικής. Ανατρέξτε στην ιστοσελίδα http://www.bluetooth.com/ για περισσότερες πληροφορίες σχετικά με την ομάδα συνεργασίας Bluetooth SIG.

  • Οι επωνυμίες Microsoft, Windows, Windows Media, NetMeeting, το λογισμικό ανταλλαγής μηνυμάτων Outlook και το ActiveSync αποτελούν σήματα κατατεθέντα της Microsoft Corporation στις Ηνωμένες Πολιτείες ή/και σε άλλες χώρες.
  • Το Bluetooth είναι εμπορικό σήμα που ανήκει στον κάτοχό του και χρησιμοποιείται από την TOSHIBA μετά από ειδική άδεια.
  • Τα "InterVideo" και "WinDVD" αποτελούν εμπορικά σήματα ή σήματα κατατεθέντα της Corel Corporation.
  • Η επωνυμία BeatJam είναι σήμα κατατεθέν της Justsystem Corporation.
  • Το BeatJam αποτελεί πνευματική ιδιοκτησία της Justsystem Corporation και τα πνευματικά δικαιώματα και άλλα συναφή δικαιώματα που αφορούν στο BeatJam ανήκουν στη Justsystem Corporation και σε άλλους νόμιμους δικαιούχους.
  • Όλα τα ονόματα προϊόντων που αναφέρονται στο παρόν είναι εμπορικά σήματα ή σήματα κατατεθέντα των αντίστοιχων κατόχων τους.


Χρήση υπολογιστών με ενσωματωμένη ασύρματη τεχνολογία Bluetooth

Η επικοινωνία δεν θα είναι δυνατή αν ο διακόπτης ασύρματης επικοινωνίας στον υπολογιστή είναι κλειστός.
Βεβαιωθείτε ότι ο διακόπτης είναι ανοικτός όταν κάνετε χρήση ασύρματης τεχνολογίας Bluetooth.

Σημείωση
  • Για περισσότερες λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών του υπολογιστή σας.


Όταν χρησιμοποιείτε USB προσαρμογέα ή κάρτα SD ασύρματης τεχνολογίας Bluetooth

Αν ο USB προσαρμογέας ή η κάρτα SD Bluetooth δεν έχουν τοποθετηθεί σωστά στη συσκευή, η κακή επαφή ή άλλα προβλήματα μεταξύ των περιφερειακών και της συσκευής ενδέχεται να μην επιτρέπουν τη σωστή επικοινωνία. Βεβαιωθείτε ότι η κάρτα έχει τοποθετηθεί σωστά στην υποδοχή της.

Σημείωση
  • Οι συσκευές που λειτουργούν με μπαταρία ενδέχεται να μην μπορούν να επικοινωνήσουν σωστά αν το επίπεδο φόρτισης της μπαταρίας είναι χαμηλό.
    Επαναφορτίστε ή αντικαταστήστε τη μπαταρία αν το επίπεδο φόρτισης εμφανίζεται ως εξής:


Ρύθμιση αυτόματης σύνδεσης COM

Η λειτουργία Αυτόματης σύνδεσης κανονικά θα είναι ενεργοποιημένη όταν ρυθμίζετε μια μετάδοση φαξ (θα δημιουργηθεί αυτόματα μια σύνδεση με το μόντεμ όταν προσπαθήσετε να στείλετε ένα φαξ).
Αν η μετάδοση φαξ αποτύχει, ο υπολογιστής θα επιχειρήσει αυτόματα να ξαναστείλει το φαξ. Ωστόσο, αν η λειτουργία Αυτόματης σύνδεσης είναι ενεργοποιημένη, τα σφάλματα μετάδοσης θα επαναληφθούν αν ο υπολογιστής δεν μπορέσει να δημιουργήσει αρκετά γρήγορα μια σύνδεση μέσω ασύρματης τεχνολογίας Bluetooth με το μόντεμ.

Σε αυτή την περίπτωση, απενεργοποιήστε τη λειτουργία Αυτόματης σύνδεσης όπως περιγράφεται στη συνέχεια.
Διαδικασία
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και έπειτα κάντε κλικ στις [Επιλογές] → [Άλλο] → [Ρυθμίσεις] στις [Ρυθμίσεις αυτόματης σύνδεσης COM].

    Θα εμφανιστεί το παράθυρο [Ρυθμίσεις αυτόματης σύνδεσης COM].

  2. Καταργήστε το σημάδι ελέγχου δίπλα από τη θύρα που χρησιμοποιείτε για μεταδόσεις φαξ και κατόπιν κάντε κλικ στο κουμπί [OK].

    Δημιουργήστε μη αυτόματες συνδέσεις φαξ για μελλοντικές μεταδόσεις φαξ.


Χρήση μιας εφαρμογής φαξ που είναι διαθέσιμη στο εμπόριο
Οι εφαρμογές φαξ που είναι διαθέσιμες στο εμπόριο δεν θα ξεκινήσουν αυτόματα κατά τη λήψη ενός φαξ, ακόμα κι αν έχετε ορίσει ότι θα γίνεται αυτόματη λήψη των φαξ.

Ακολουθήστε τις παρακάτω οδηγίες για να ενεργοποιήσετε την εφαρμογή ώστε να ξεκινάει αυτόματα κατά τη λήψη μιας μετάδοσης φαξ.
Διαδικασία
  1. Στο παράθυρο [Ρυθμίσεις Bluetooth], κάντε δεκί κλικ στο εικονίδιο φαξ που αφορά τον προορισμό σύνδεσης και στη συνέχεια κάντε κλικ στο [Λεπτομέρειες]

    Θα εμφανιστεί το παράθυρο με τις λεπτομέρειες των ρυθμίσεων του μόντεμ.

  2. Σημειώστε το πλαίσιο [Εκκίνηση της εφαρμογής κατά τη σύνδεση] κάτω από το [Επιλογές]

    Κάντε κλικ στο κουμπί [Αναζήτηση...] για να ανοίξει το παράθυρο [Άνοιγμα αρχείου].
    Επιλέξτε το εκτελέσιμο αρχείο (*.exe) που αφορά την επιθυμητή εφαρμογή φαξ και στη συνέχεια κάντε κλικ στο κουμπί [Άνοιγμα...].
    Σημείωση
    • Το καθορισμένο αρχείο θα διαφέρει ανάλογα με την εφαρμογή που επιλέξατε. Για περισσότερες πληροφορίες, ανατρέξτε στο εγχειρίδιο οδηγιών της εφαρμογής ή επικοινωνήστε με τον κατασκευαστή της.
  3. Κάντε κλικ στο κουμπί [OK]

    Την επόμενη φορά που θα εκκινήσετε το Φαξ, η καθορισμένη εφαρμογή φαξ θα ξεκινήσει αυτόματα.


Δημιουργία δεδομένων επαγγελματικών καρτών σε μορφή vCARD

Αυτή η ενότητα περιγράφει πώς θα δημιουργήσετε δεδομένα επαγγελματικών καρτών σε μορφή vCARD χρησιμοποιώντας το Microsoft Outlook 2002 ή μεταγενέστερο.

Σημαντικό
  • Η μέθοδος για τη δημιουργία δεδομένων επαγγελματικών καρτών θα διαφέρει ανάλογα με τον τύπο και την έκδοση της χρησιμοποιούμενης εφαρμογής. Ανατρέξτε στο εγχειρίδιο χρήσης της εφαρμογής για λεπτομέρειες.
Διαδικασία
  1. Εκκινήστε το Outlook και μετά κάντε κλικ στο εικονίδιο [Επαφές].
    Θα εμφανιστεί η λίστα των επαφών σας.

  2. Κάντε διπλό κλικ για να ανοίξετε την επαφή για την οποία θέλετε να δημιουργήσετε μια επαγγελματική κάρτα και, στη συνέχεια, επιλέξτε [Αρχείο]→[Εξαγωγή σε αρχείο vCard...]

  3. Στο πλαίσιο διαλόγου [Αρχείο vCard], προσδιορίστε το όνομα αρχείου και τον προορισμό αποθήκευσης και πατήστε το κουμπί [Αποθήκευση].

    Θα δημιουργηθεί ένα αρχείο vCARD στην καθορισμένη θέση.


Δημιουργία εικονικής θύρας COM Bluetooth για έναν πελάτη
Διαδικασία
  1. Από το παράθυρο [Οδηγός τοπικής θύρας COM Bluetooth], επιλέξτε "Δημιουργία εικονικής θύρας COM Bluetooth για έναν πελάτη" και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Τοπική θύρα COM Bluetooth - Δημιουργία θύρας COM για πελάτη (1/1)].

  2. Επιλέξτε [Θύρα COM που θέλετε να δημιουργήσετε] και μετά κάντε κλικ στο κουμπί [Τέλος]

    Η θύρα που δημιουργήσατε θα εμφανιστεί τώρα στο παράθυρο [Τοπική θύρα COM Bluetooth].

  3. Κάντε κλικ στο κουμπί [OK]


Δημιουργία εικονικής θύρας COM Bluetooth για ένα διακομιστή
Διαδικασία
  1. Από το παράθυρο [Οδηγός τοπικής θύρας COM Bluetooth], επιλέξτε "Δημιουργία εικονικής θύρας COM Bluetooth για ένα διακομιστή" και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο]

    Θα εμφανιστεί το παράθυρο [Τοπική θύρα COM Bluetooth - Δημιουργία θύρας COM για διακομιστή (1/2)].

  2. Επιλέξτε [Θύρα COM που θέλετε να δημιουργήσετε] και μετά κάντε κλικ στο κουμπί [Τέλος]

    Θα εμφανιστεί το παράθυρο [Τοπική θύρα COM Bluetooth - Δημιουργία θύρας COM για διακομιστή (2/2)].

  3. Επιβεβαιώστε τις ρυθμίσεις στα παράθυρα [Θύρα COM που θέλετε να δημιουργήσετε] και [Προφίλ υπηρεσιών] και μετά κάντε κλικ στο κουμπί [Τέλος]

    Η θύρα που δημιουργήσατε θα εμφανιστεί τώρα στο παράθυρο [Τοπική θύρα COM Bluetooth].

  4. Κάντε κλικ στο κουμπί [OK]


Ιδιότητες προγράμματος ανταλλαγής πληροφοριών Bluetooth

Αυτή η ενότητα περιγράφει τις κατηγορίες ρυθμίσεων για κάθε καρτέλα στο παράθυρο Ιδιότητες προγράμματος ανταλλαγής πληροφοριών Bluetooth.

Καρτέλα [Μεταβίβαση αρχείων]
Κατηγορία | Περιγραφή
Κοινόχρηστος φάκελος | Ορίζει τη θέση ενός κοινόχρηστου φακέλου στο σκληρό δίσκο ο οποίος χρησιμοποιείται για την ανταλλαγή αρχείων μέσω της εντολής "Ανταλλαγή αρχείων". Κάντε κλικ στο κουμπί [Αναζήτηση] για να ανοίξετε το παράθυρο "Αναζήτηση φακέλων". Προσδιορίστε τον κατάλογο όπου θέλετε να τοποθετήσετε το φάκελο "Κοινόχρηστος φάκελος" και κάντε κλικ στο κουμπί [ΟΚ].

Καρτέλα [Προώθηση αντικειμένων]
Κατηγορία | Περιγραφή
Κατάλογος εισερχομένων | Ορίζει τη θέση του φακέλου "Εισερχόμενα" στο σκληρό δίσκο (όπου αποθηκεύονται οι εισερχόμενες επαγγελματικές κάρτες και τα αρχεία δεδομένων). Κάντε κλικ στο κουμπί [Αναζήτηση] για να ανοίξετε το παράθυρο "Αναζήτηση φακέλων". Προσδιορίστε τον κατάλογο όπου θέλετε να τοποθετήσετε το φάκελο "Εισερχόμενα" και κάντε κλικ στο κουμπί [ΟΚ].
Η επαγγελματική μου κάρτα | Ορίζει την τοποθεσία όπου αποθηκεύετε την προσωπική επαγγελματική σας κάρτα με το όνομα και τα λοιπά στοιχεία σας. Κάντε κλικ στο κουμπί [Αναζήτηση] για να ανοίξετε το παράθυρο "Αναζήτηση φακέλων". Προσδιορίστε την επαγγελματική κάρτα που θέλετε να στείλετε και κάντε κλικ στο κουμπί [ΟΚ].

Καρτέλα [Μεταβίβαση εικόνων]
Κατηγορία | Περιγραφή
Κατάλογος εισερχόμενων εικόνων | Ορίζει τη θέση του φακέλου "Θυρίδα εικόνων" (Image Box) στο σκληρό δίσκο (εκεί αποθηκεύονται οι εικόνες που λαμβάνετε). Κάντε κλικ στο κουμπί [Αναζήτηση] για να ανοίξετε το παράθυρο "Αναζήτηση φακέλων". Προσδιορίστε τον κατάλογο όπου θέλετε να τοποθετήσετε το φάκελο "Θυρίδα εικόνων" (Image Box) και κάντε κλικ στο κουμπί [ΟΚ].
Προτιμώμενη μορφή | Μετατρέπει τις εικόνες στην επιθυμητή μορφή για μεταβίβαση. Αν δεν έχει προσδιοριστεί κάποια μορφή, η εικόνα θα μετατραπεί αυτόματα στην κατάλληλη μορφή για τη συσκευή προορισμού. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Καρτέλα [Συσχέτιση]
Κατηγορία | Περιγραφή
Εκκίνηση της συσχετισμένης εφαρμογής | Ορίζει αν θα γίνεται εκκίνηση μιας συσχετισμένης εφαρμογής αυτόματα με τη λήψη μιας επαγγελματικής κάρτας (Microsoft Outlook, κλπ). "Ενεργοποίηση": Εκκίνηση της συσχετισμένης εφαρμογής "Απενεργοποίηση": Να μη γίνει εκκίνηση της συσχετισμένης εφαρμογής
Όταν η εφαρμογή λαμβάνει ένα αρχείο, να εκκινείται η σχετική εφαρμογή | Μπορείτε να ορίσετε αν η σχετική εφαρμογή (π.χ. Εξερεύνηση) εκκινείται όταν η εφαρμογή λαμβάνει ένα αρχείο (εκτός από vCard) Ενεργοποίηση: Εκκίνηση της σχετικής εφαρμογής Απενεργοποίηση Να μην εκκινηθεί η σχετική εφαρμογή

Καρτέλα [Προτιμώμενο προφίλ]
Κατηγορία Περιγραφή
Χρήση υπηρεσίας Σας επιτρέπει να ορίζετε είτε τη λειτουργεία Μεταβίβαση αρχείων είτε τη λειτουργία Προώθηση αντικειμένων όταν και οι δύο είναι διαθέσιμες στη συσκευή-προορισμό κάνοντας δεξί κλικ στην Εξερεύνηση και επιλέγοντας "Στο Bluetooth" ή όταν στέλνετε αρχεία με την "Ασύρματη μεταβίβαση αρχείων".

Κατηγορία | Περιγραφή
Προώθηση αντικειμένων | Αποστολή αρχείων μέσω OPP (Προφίλ προώθησης αντικειμένων).
Μεταβίβαση αρχείων | Αποστολή αρχείων μέσω FTP (Πρωτόκολλο μεταβίβασης αρχείων).

Το χρησιμοποιούμενο προφίλ επιλέγεται αυτόματα. Μόνο τα OPP, BIP και FTP έχουν προτεραιότητα έναντι άλλων προφίλ για την Κάρτα, την Εικόνα και το Φάκελο αντίστοιχα. Για άλλα αρχεία η παραπάνω "Χρήση υπηρεσίας" έχει προτεραιότητα εντός του εύρους των διαθέσιμων προφίλ της συσκευής-προορισμού.

Προφίλ | Εικόνα | Κάρτα | Άλλα αρχεία | Φάκελος
BIP | 1 | 3 | 3 | 3
OPP | 2 (ανάλογα με τις λειτουργίες της συσκευής-προορισμού) | 1 | 2 (ανάλογα με τις λειτουργίες της συσκευής-προορισμού) | 3
FTP | 1 | 2 | 1 | 1

1: Ιδανικό. 2: Μπορεί να χρησιμοποιηθεί. 3: Δεν μπορεί να χρησιμοποιηθεί

Τα αρχεία εικόνας είναι bmp, jpg, jpeg και png.

Οι επαγγελματικές κάρτες είναι vcf, vcs και wmg.

Άλλα αρχεία είναι γενικά αρχεία δεδομένων, όπως αρχεία κειμένου, μουσικής και Word/Excel.

Καρτέλα [Επιλογές εμφάνισης]
Κατηγορία | Περιγραφή
Επιλέξτε ενεργοποίηση ή απενεργοποίηση | Ορίζει αν θα καθορίζεται η κατηγορία ασφαλείας όταν εκτελείται αναζήτηση για συσκευές. "Ενεργοποίηση": Καθορισμός κατηγορίας υπηρεσίας "Απενεργοποίηση": Δεν γίνεται καθορισμός της κατηγορίας υπηρεσίας

Καρτέλα [WFTP]
Κατηγορία Περιγραφή
Εμφάνιση συσκευών Ασύρματης μεταβίβασης αρχείων Διαμόρφωση πληροφοριών συσκευής όταν ξεκινά η Ασύρματη μεταβίβαση αρχείων

Να μην εμφανίζεται : Πραγματοποιείται εμφάνιση χωρίς να γίνεται αναζήτηση της συσκευής
"Αναζήτηση" : Εμφάνιση του αποτελέσματος αναζήτησης.
"Ιστορικό" : Εμφάνιση του ιστορικού.
Σημείωση
  • Αν δεν υπάρχει ιστορικό στη λίστα, επιλέξτε "Ιστορικό" για να εμφανιστούν οι συσκευές
Σημείωση
  • Αυτή η επιλογή μπορεί να μην εμφανίζεται σε ορισμένες εκδόσεις του Βοηθητικού προγράμματος Bluetooth.
[Ασφάλεια υπηρεσίας]
Μπορείτε να επιλέξετε την ασφάλεια υπηρεσιών στο Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth κάνοντας κλικ στην καρτέλα [Ασφάλεια] -> [Προσαρμοσμένο επίπεδο] και έπειτα επιλέγοντας το πλαίσιο ελέγχου στο [Πρόγραμμα ανταλλαγής πληροφοριών Bluetooth] στις [Ρυθμίσεις ασφαλείας].
Κατηγορία Προσδιορισμός
Προώθηση αντικειμένων Ορίζει το επίπεδο ασφαλείας της προώθησης αντικειμένων.
Κατηγορία | Περιγραφή
Σύνδεση Όταν μια άλλη συσκευή σας στέλνει μια αίτηση για αποστολή ή λήψη μιας επαγγελματικής κάρτας ή αρχείων δεδομένων, εμφανίζεται ένα μήνυμα που σας ρωτά αν θα επιτρέψετε τη λήψη ή την αποστολή της κάρτας ή των αρχείων δεδομένων.

Σημείωση
  • Κάντε κλικ στο κουμπί [Αναζήτηση...] για να προσδιορίσετε που θα αποθηκεύονται οι εισερχόμενες κάρτες ή τα αρχεία δεδομένων.
    Αν αλλάξετε αυτή τη θέση, θα αλλάξει και η θέση των αποθηκευμένων καρτών από την καρτέλα [Προώθηση αντικειμένων].
  • Η λειτουργία ασφαλείας θα ματαιώσει την ανταλλαγή καρτών αν δεν έχετε κάνει κλικ στο κουμπί "Ναι" μέσα στο καθορισμένο χρονικό διάστημα και θα εμφανίσει το μήνυμα: "Αποτυχία αποστολής (λήψης)".
Αποσύνδεση | Αποστολή/λήψη καρτών ή αρχείων δεδομένων χωρίς την εμφάνιση μηνυμάτων.

Μεταβίβαση αρχείων Ρύθμιση επιπέδου ασφαλείας για μεταβίβαση αρχείων.
Κατηγορία | Περιγραφή
Σύνδεση Όταν μια άλλη συσκευή σας στέλνει μια αίτηση για αποστολή ή λήψη ενός αρχείου, εμφανίζεται ένα μήνυμα που σας ρωτά αν θα επιτρέψετε μια σύνδεση FTP.

Σημείωση
  • Κάντε κλικ στο κουμπί [Αναζήτηση...] για να προσδιορίσετε που θα αποθηκευτούν τα εισερχόμενα αρχεία ή φάκελοι.
    Αν αλλάξετε αυτή τη θέση, θα αλλάξει και η θέση των αποθηκευμένων επαγγελματικών καρτών από την καρτέλα [Μεταβίβαση αρχείων].
  • Η λειτουργία ασφαλείας θα ματαιώσει τη μεταβίβαση αρχείων αν δεν έχετε κάνει κλικ στο κουμπί "ΟΚ" μέσα στο καθορισμένο χρονικό διάστημα και θα εμφανίσει το μήνυμα: "Αποτυχία αποστολής (λήψης)".
Αποσύνδεση | Αποστολή/λήψη αρχείων χωρίς την εμφάνιση μηνυμάτων.
Ορισμός κωδικού πρόσβασης (έλεγχος ταυτότητας OBEX). Αν επιλέξετε [Ορισμός κωδικού πρόσβασης (έλεγχος ταυτότητας OBEX)] , μπορείτε να ορίσετε έναν κωδικό πρόσβασης.
Αν έχετε ορίσει έναν κωδικό πρόσβασης, κάθε φορά που γίνεται μια απόπειρα μεταβίβασης αρχείων θα εμφανίζεται ένα παράθυρο που θα σας ζητά τον κωδικό πρόσβασης για έλεγχο ταυτότητας.
Η μεταβίβαση των αρχείων θα συνεχιστεί μόνο αν καταχωρήσετε σωστά τον κωδικό πρόσβασης.
Εμφάνιση της οθόνης καταχώρησης κωδικού πρόσβασης της άλλης συσκευής κατά τη σύνδεση Η επιλογή "Εμφάνιση της οθόνης καταχώρησης κωδικού πρόσβασης της άλλης συσκευής κατά τη σύνδεση" γίνεται διαθέσιμη όταν επιλέγετε την εντολή "Ορισμός κωδικού πρόσβασης (έλεγχος ταυτότητας OBEX)". Αν ενεργοποιήσετε αυτή την επιλογή, θα εμφανιστεί μια οθόνη καταχώρησης κωδικού πρόσβασης κάθε φορά που λαμβάνετε μια αίτηση σύνδεσης από άλλες συσκευές και πρέπει να καταχωρήσετε έναν κωδικό πρόσβασης προκειμένου να επιτρέψετε στην άλλη συσκευή να πραγματοποιήσει τον έλεγχο του κωδικού ασφαλείας για τον έλεγχο ταυτότητας OBEX. Αν αυτή η επιλογή είναι απενεργοποιημένη, δεν εμφανίζεται οθόνη καταχώρησης κωδικού πρόσβασης και χρησιμοποιείται αυτόματα ο κωδικός πρόσβασης που ορίσατε στην επιλογή "Ορισμός κωδικού πρόσβασης (έλεγχος ταυτότητας OBEX)" .
Σημείωση
  • Δεν χρειάζεται να ενεργοποιήσετε αυτή την επιλογή για τη σύνδεση μεταξύ δύο βοηθητικών προγραμμάτων Bluetooth

Μεταβίβαση εικόνων Ρύθμιση επιπέδου ασφαλείας για μεταβίβαση εικόνων.
Κατηγορία | Περιγραφή
Σύνδεση Όταν γίνεται αποστολή μιας εικόνας από άλλη συσκευή, θα εμφανιστεί ένα μήνυμα που θα σας ζητά αν θα επιτρέψετε τη λήψη της εικόνας.
Σημείωση
  • Κάντε κλικ στο κουμπί [Αναζήτηση...] για να προσδιορίσετε που θα αποθηκεύονται οι εισερχόμενες εικόνες.
    Αν αλλάξετε αυτή τη θέση, θα αλλάξει και η ρύθμιση της Θυρίδας εικόνων (Image Box) από την καρτέλα [Μεταβίβαση εικόνων].
Αποσύνδεση | Λήψη εικόνων χωρίς την εμφάνιση μηνυμάτων.


Οδηγός γρήγορης έναρξης - Εισαγωγή

Εισαγωγή
Ο Οδηγός γρήγορης έναρξης απευθύνεται σε όσους θέλουν να αρχίσουν αμέσως να χρησιμοποιούν την ασύρματη τεχνολογία Bluetooth και επομένως περιγράφει τις βασικές αρχές που πρέπει να έχετε υπόψη σας καθώς και τους τρόπους δημιουργίας σύνδεσης με τις διάφορες συσκευές.

Ο Οδηγός γρήγορης έναρξης αποτελείται από τα παρακάτω στοιχεία.
Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth
Περιγράφει τις βασικές αρχές που πρέπει να έχετε υπόψη σας όταν χρησιμοποιείτε συσκευές ασύρματης τεχνολογίας Bluetooth.
Συνιστάται να διαβάσετε αυτή την ενότητα πριν ξεκινήσετε τη διαδικασία εγκατάστασης και ρύθμισης.

Δοκιμή της συσκευής σας με ασύρματη τεχνολογία Bluetooth

Περιγράφει τις διαδικασίες που χρησιμοποιούνται για τη ρύθμιση και στη συνέχεια για τη χρήση της συσκευής ασύρματης τεχνολογίας Bluetooth. Διαβάστε αυτή την ενότητα ανάλογα με την σκοπούμενη χρήση και τη συσκευή που θα χρησιμοποιήσετε.

Αντιμετώπιση προβλημάτων

Περιγράφει πιθανές αιτίες και ενέργειες αντιμετώπισης σε περίπτωση που δεν είναι δυνατή η σωστή ρύθμιση της συσκευής ασύρματης τεχνολογίας Bluetooth, που η συσκευή δεν λειτουργεί κανονικά ή που παρουσιάζονται άλλα προβλήματα σε σχέση με τη λειτουργία της.

Γλωσσάριο

Εξηγεί την τεχνική ορολογία που χρησιμοποιείται σε αυτόν τον οδηγό.