Σύνδεση μια φορά

Η Σύνδεση μια φορά είναι μια λειτουργία που διαγράφει τις πληροφορίες πιστοποίησης, (κλειδί σύνδεσης), οι οποίες δημιουργούνται όταν είναι συνδεδεμένη η συσκευή. Αυτή η λειτουργία αυξάνει την ασφάλεια επιτρέποντάς σας να επιλέξετε και να διαγράψετε τις πληροφορίες πιστοποίησης που χρησιμοποιούνται όταν επικοινωνείτε με τηλεχειριστήριο.

Σημείωση

Μπορείτε να επιλέξετε και να διαγράψετε τις πληροφορίες πιστοποίησης, (κλειδί σύνδεσης), κάνοντας δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών,
Επιλέγοντας την καρτέλα [Επιλογές]-[Ασφάλεια], και επιλέγοντας τη συσκευή από την [Προβολή ζεύγους συσκευών] στην ομάδα [Διαγραφή ζεύγους συσκευών].

Οδηγίες
  1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών, επιλέξτε [Επιλογές] - [Βοηθός] και θα ανοίξει το πλαίσιο ελέγχου [Ρυθμίσεις Σύνδεσης μια φορά].

  2. Αν επιλέξετε αυτήν τη ρύθμιση θα ανοίξει ένα παράθυρο κατά την αποσύνδεση της συσκευής, το οποίο θα επιβεβαιώνει τη διαγραφή των πληροφοριών πιστοποίησης.
    Σημείωση

    Το παράθυρο επιβεβαίωσης δεν εμφανίζεται στις εξής περιπτώσεις:

    • Η συσκευή είναι ήδη καταχωρημένη στις ρυθμίσεις Bluetooth.
    • Το κλειδί ασφαλείας Bluetooth ,(κωδικός PIN), χρησιμοποιείται από άλλο χρήστη.
      Σε αυτή την περίπτωση, παρόλο που το κλειδί δεν είναι καταχωρημένο στις ρυθμίσεις Bluetooth, μπορεί να γίνει επαλήθευσή του αν είναι ενεργοποιημένη η επιλογή "Κοινή χρήση πληροφοριών ελέγχου ταυτότητας μεταξύ των χρηστών" στο παράθυρο εισαγωγής του κλειδιού ασφαλείας Bluetooth.
    • Δεν δημιουργείται κλειδί σύνδεσης.
  3. Επιλογή [Ναι] / [Όχι] στο παράθυρο επιβεβαίωσης.

    Αν επιλέξετε [Ναι]:
    Οι πληροφορίες πιστοποίησης θα διαγραφούν και την επόμενη φορά που συνδεθεί η συσκευή θα ανοίξει το παράθυρο εισαγωγής κωδικού ασφαλείας Bluetooth. Με αυτόν τον τρόπο εμποδίζεται η σύνδεση από τη συσκευή άλλου χρήστη.

    Αν επιλέξετε [Όχι]:
    Οι πληροφορίες πιστοποίησης θα διατηρηθούν και θα μπορείτε να συνδέσετε τη συσκευή χωρίς να χρειάζεται να εισάγετε το κλειδί ασφαλείας του Bluetooth στο μέλλον.