IT-Sicherheit

IT-Sicherheitseinstellungen
Der IT-Administrator kann die Konfiguration mithilfe der IT-Sicherheitseinstellungen verwalten. Der IT-Administrator kann einige der Funktionen mithilfe der IT-Sicherheitseinstellungen einschränken.

Eingeschränkte Benutzer können die IT-Sicherheitseinstellungen nicht sehen und nicht ändern.

  • Einschränken der Bluetooth-Einstellungen:
    Lässt die völlige Deaktivierung des Bluetooth-Funkgeräts zu. Die Bluetooth-Software kann dann ausgeblendet werden. Es ist auch möglich, das Bluetooth-Funkgerät nur für eingeschränkte Benutzer zu deaktivieren.

  • Bluetooth-Sicherheitseinstellungen:
    Sie können eine Bluetooth-Sicherheitsstufe für eingeschränkte Benutzer definieren. Die Sicherheit kann nicht verringert werden, aber sie können sie erhöhen.

  • Beschränkte Funktionen:
    In diesem Abschnitt kann der Administrator folgende Bluetooth-Dienste und -Funktionen für eingeschränkte Benutzer deaktivieren:
    • Bluetooth-Informationsaustausch
    • PAN Networking
    • AV Remote Control
    • Bluetooth COM Port
    • DFÜ-Netzwerk (DUN), LAP, FAX-Funktion
    • Drucker (HCRP)-Funktion
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Wireless-Technologie-Symbol in der Taskleiste und wählen Sie [Option] - Registerkarte [IT-Admin].

    Die Schaltfläche [Einstellungen] wird angezeigt.

  2. Wenn Sie auf [Einstellungen] klicken, wird die Seite [IT-Sicherheitseinstellungen] angezeigt. Hier können Sie die folgenden Einstellungen vornehmen:

    • Bluetooth-Einstellungen beschränken
    • Bluetooth-Sicherheitseinstellungen
    • Funktion für eingeschränkte Benutzer beschränken

    Sie können die folgenden Einstellungen konfigurieren:

Funktion Beschreibung

Bluetooth-Einstellung beschränken

Vollständige Deaktivierung des Bluetooth-Radios
Aktivieren Sie die gewünschten Optionen
Nutzung für Administrator zulassen Ist diese Option aktiviert, kann der IT-Administrator diese Funktion nutzen.
Blendet alle Bluetooth-Softwarefunktionen aus Ist diese Option aktiviert, werden die folgenden Bluetooth-Funktionen ausgeblendet:
  • Bluetooth-Symbol im Startmenü
  • LocalCOM-Symbol in der Systemsteuerung
  • Bluetooth-Symbol in der Taskleiste
Bluetooth Manager nicht dem Startmenü hinzufügen
Bei Auswahl dieser Option wird Bluetooth Manager nicht automatisch zusammen mit dem PC gestartet.
Hinweis:

Diese Funktion wird in bestimmten Versionen des Bluetooth-Dienstprogramms möglicherweise nicht angezeigt.

Bluetooth-Funktionen beim Beenden von Bluetooth Manager deaktivieren
Bei Auswahl dieser Option werden alle Bluetooth-Funktionen deaktiviert, wenn Sie Bluetooth Manager beenden.
Hinweis:

Diese Funktion wird in bestimmten Versionen des Bluetooth-Dienstprogramms möglicherweise nicht angezeigt.

Bluetooth-Sicherheitseinstellungen

Standard-Sicherheitseinstellungen vor dem Zugriff durch restringierte Benutzer sperren oder schützen
Ist diese Option aktiviert, können Sie hier die niedrigste Sicherheitsstufe für eingeschränkte Benutzer wählen.
  • Hoch
  • Mittel
  • Standard
Hinweis:

Die Bluetooth-Sicherheitsstufe finden Sie unter [Option] auf der Registerkarte [Sicherheit].

Bluetooth-Service/Funktionen für eingeschränkte Benutzer beschränken
Beschränkt den Service bzw. die Funktion für eingeschränkte Benutzer.

Markieren Sie die Services bzw. Funktionen, die eingeschränkten Benutzern nicht zur Verfügung stehen sollen.

  • Bluetooth-Informationsaustausch
  • PAN Networking
  • Bluetooth COM Port
  • AV Remote Control
  • DFÜ-Netzwerk (DUN), LAP, FAX-Funktion
  • Drucker (HCRP)-Funktion