Gesundheitsverwaltung mit Medizinprodukten

Gesundheitsverwaltung mit Medizinprodukten [HDP]
Im Folgenden werden Medizinprodukte erläutert, die die Bluetooth Wireless-Technologie unterstützen.

>Registrieren von Medizinprodukten
>Verbinden von Medizinprodukten
>Anzeigen der vom Medizinprodukt empfangenen Daten
>Trennen der Verbindung von Medizinprodukten

Registrieren der Medizinprodukte
Vorgehensweise
  1. Schalten Sie die Medizinprodukte EIN und aktivieren Sie den Modus "Auffindbar".
    Genauere Informationen zur Verwendung der Medizinprodukte finden Sie in der dazugehörigen Betriebsanleitung.

  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste, und klicken Sie anschließend auf [Neue Verbindung hinzufügen].

    Hinweis
    • Sie können den Assistenten auch folgendermaßen aufrufen: Klicken Sie auf [Start] > [Alle Programme] > [Bluetooth] > [Bluetooth-Einstellungen], und klicken Sie dann im Dialogfeld [Bluetooth-Einstellungen] auf [Neue Verbindung].

    Der Begrüßungsbildschirm des Assistenten wird angezeigt.

  3. Vergewissern Sie sich, dass [Expressmodus] gewählt ist, und klicken Sie auf [Weiter].

    Der [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird angezeigt.

    Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Gerät auswählen)] angezeigt.
    Hinweis
    • Wenn Sie das Gerät nicht im Expressmodus konfigurieren können, verwenden Sie stattdessen den benutzerdefinierten Modus.

    • Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste, und klicken Sie auf [Optionen] - [Assistent], um den Expressmodus einzurichten. Wenn Sie den Super-Expressmodus auswählen, wird der [Assistent zum Hinzufügen einer neuen Verbindung] geöffnet, und das Gerät wird automatisch registriert (Schritt 4 wird übersprungen).
      • Abhängig von der verwendeten Version des Bluetooth-Dienstprogramms wird der Super-Expressmodus möglicherweise nicht unterstützt.

  4. Wählen Sie aus der Liste den Gerätenamen der Medizinprodukte und klicken Sie anschließend auf [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bitte warten Sie, während der Assistent nach Remote-Diensten sucht.)] wird geöffnet.

    5. Die Einstellungen werden registriert, und das Symbol wird im Fenster [Bluetooth-Einstellungen] angezeigt.

Verbinden von Medizinprodukten

Über das Symbol im Fenster [Bluetooth-Einstellungen] können keine Medizinprodukte verbunden werden. In der Betriebsanleitung des Herstellers finden Sie Informationen zum Verbinden von Bluetooth-Medizinprodukten.
Wenn die Verbindung mit dem Medizinprodukt fehlschlägt, wird eine Verbindungsfehlermeldung im Fenster angezeigt.

Zeigen Sie die vom Medizinprodukt empfangenen Daten an.

Wenn das Medizinprodukt Daten empfängt, wird der Inhalt der Meldung auf dem Bildschirm angezeigt.
Hinweis

  • Sie können auf die Einstellungen für die Anzeige von Daten, die das Medizinprodukt empfängt, zugreifen, indem Sie auf das Bluetooth Wireless-Technologie-Symbol rechtsklicken und anschließend auf [Optionen]>[Andere]>[Einstellungen für Medizinprodukte] klicken.

Trennen der Verbindung von Medizinprodukten

Das Medizinprodukt kann nicht von dem Symbol getrennt werden, das im Menü [Bluetooth-Einstellungen] registriert ist. Lesen Sie die Betriebsanleitung des Medizinprodukts, um zu erfahren, wie Sie dessen Verbindung trennen.