BTFreigabe

Freigabeeinstellungen

Freigabeeinstellungen ist eine Funktion, die es ermöglicht, dass mit Bluetooth verbundene Informationen von allen Benutzern, die sich am selben Computer anmelden können, gemeinsam genutzt werden können. Die Art von Informationen, die gemeinsam genutzt werden können, sind Informationen, die in Bluetooth-Einstellungen registriert sind, sowie solche in Optionseinstellungen und Verbindungsschlüsselinformationen. Sie können diese Funktion so konfigurieren, dass die Aktionen, die eingeschränkte Benutzer ausführen können, beschränkt sind.

Freigabeeinstellungen werden in der Umgebung eines eingeschränkten Benutzers nicht angezeigt.

Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und wählen Sie unter [Optionen] die Registerkarte [IT-Admin].

    Die Schaltfläche [Freigabeeinstellungen]- [Einstellungen] wird angezeigt.

  2. Wenn Sie auf [Einstellungen] klicken, wird das Fenster [Freigabeeinstellungen] angezeigt, wo Sie die unten aufgeführten Einstellungen vornehmen können

    Die folgenden Optionen sind verfügbar:

Funktion Beschreibung

Bluetooth-Freigabeeinstellungen

Registrierungsinformationen mit allen Benutzern gemeinsam nutzen
Wenn dieses Kontrollkästchen aktiviert wird, können Registrierungsinformationen in Bluetooth-Einstellungen von allen Benutzern gemeinsam genutzt werden und Sie können auf die Option "Erweiterte Einstellungen" zugreifen.
Hinweis:

Durch Deaktivieren des Kontrollkästchens wird die gemeinsame Nutzung von Registrierungsinformationen deaktiviert und Registrierungsinformationen von anderen Benutzern können gelöscht werden. In einigen Fällen kann das dazu führen, dass ein registriertes Bluetooth-Gerät nicht verwendet werden kann. In diesem Fall müssen Sie das Gerät neu registrieren.

Eingeschränkte Benutzer können Registrierungsinformationen hinzufügen, löschen oder ändern Wenn Sie dieses Kontrollkästchen aktivieren, können eingeschränkte Benutzer unter Bluetooth-Einstellungen folgende Aktionen ausführen:
  • Registrieren eines neuen Geräts
  • Löschen eines registrierten Geräts
  • Ändern der erweiterten Einstellungen
Optionseinstellungen für alle Benutzer gemeinsam nutzen
Wenn dieses Kontrollkästchen aktiviert ist, können die Optionseinstellungen von allen Benutzer gemeinsam genutzt werden.

Eingeschränkte Benutzer können Optionseinstellungen ändern Wenn dieses Kontrollkästchen aktiviert ist, können eingeschränkte Benutzer die Optionseinstellungen ändern.
Hinweis:

Folgende Informationen werden nicht gemeinsam genutzt, ganz gleich, welche Einstellung gewählt wurde:

  • [Bluetooth-Informationsaustausch]-[Einstellungen]
  • [Überprüfung]

Registrierungsinformationen mit allen Benutzern gemeinsam nutzen

Wenn die Bluetooth-Einstellungen gemeinsam genutzt werden sollen, unterscheiden sich die Aktionen je nach Funktion folgendermaßen:

- Alle Bluetooth-Einstellungen werden gemeinsam genutzt, egal welche Einstellung konfiguriert wurde.

  • Tastatur
  • Maus

- Alle Bluetooth-Einstellungen werden gemeinsam genutzt

  • Stereo-Kopfhörer/Lautsprecher
  • FAX
  • Headset/Freisprechgerät
  • LAN-Verbindung über einen Zugriffspunkt (SPP)

- Alle Bluetooth-Einstellungen werden gemeinsam genutzt, jedoch mit einigen Einschränkungen

  • Internet-Verbindung über ein Mobiltelefon (DUN)
  • LAN-Verbindung über einen Zugriffspunkt (LAP)
Wenn eine DUN- oder LAP-Verbindung mithilfe der Bluetooth-Einstellungen registriert wurde, wird die DFÜ-Verbindung nicht gemeinsam genutzt, wenn der Benutzer nicht über Administratorrechte verfügt. Wenn auf dem Computer der anderen Partei am anderen Ende der DFÜ-Verbindung Bluetooth-Einstellungen ausgeführt wird oder wenn eine Verbindung über das DUN- oder LAP-Verbindungssymbol aufgebaut wurde, erscheint ein Eingabeaufforderungsfenster. Die Einstellungen sollten in diesem Fenster konfiguriert werden.
Eine DUN- oder LAP-Verbindung, die von einem Benutzer mit Administratorrechten erstellt wurde, kann nicht von einem Benutzer gelöscht werden, der nicht über diese Rechte verfügt.
  • Drucken von Dokumenten und Bildern
Druckereinstellungen können außer in Windows Vista nur von Benutzern konfiguriert werden, die über Administratorrechte verfügen.
Wenn Sie ein Gerät in Bluetooth-Einstellungen registrieren möchten, werden Sie daher aufgefordert, sich als Administrator anzumelden.
Hinweis:

Je nachdem, ob die Funktion aktiviert oder deaktiviert wurde, erscheint ein Fenster, das Sie zur Eingabe des Bluetooth-Schlüssels (PIN-Code) auffordert, wenn Dienste erkannt werden.
Wenn die Funktion deaktiviert wurde, erscheint das Fenster, das Sie zur Eingabe des Bluetooth-Schlüssels (PIN-Code) auffordert, wenn ein anderer Benutzer sich anmeldet und Bluetooth startet.