Opret kun forbindelse én gang

Opret kun forbindelse én gang er en funktion, der sletter de godkendelsesoplysninger (linknøgle), der genereres, når en enhed tilsluttes. Denne funktion forbedrer sikkerheden ved at give dig mulighed for at vælge og slette de godkendelsesoplysninger, der bruges ved kommunikation med en fjernenhed.

Bemærk

Du kan vælge og slette godkendelsesoplysninger (linknøgle) ved at højreklikke på Bluetooth-ikonet i systembakken,
vælge fanen [Indstillinger]-[Sikkerhed] og vælge enheden i [Vis parvist forbundne enheder] i gruppen [Slet parvist forbundne enheder].

Anvisninger
  1. Højreklik på Bluetooth-ikonet i systembakken, vælg [Indstillinger] - [Assistent], hvorefter dialogboksen [Indstillinger for opret kun forbindelse én gang] vises.

  2. Hvis du vælger denne indstilling, åbnes et vindue, der bekræfter sletningen af godkendelsesoplysningerne, når forbindelsen afbrydes til en enhed.
    Bemærk

    Godkendelsesvinduet vises ikke i følgende tilfælde:

    • Enheden er allerede registreret i Bluetooth-indstillinger.
    • Bluetooth-adgangskoden (PIN-koden) benyttes af en anden bruger.
      I det tilfælde kan koden godkendes, selvom den ikke er registreret i Bluetooth-indstillinger, hvis "Del godkendelsesoplysninger med alle brugere" er valgt i vinduet til indtastning af Bluetooth-adgangskoden.
    • Der genereres ingen linknøgle.
  3. Valg af indstillingerne [Ja] / [Nej] i bekræftelsesvinduet.

    Hvis du vælger [Ja]:
    Godkendelsesoplysningerne slettes, og næste gang enheden tilsluttes, åbnes vinduet til indtastning af Bluetooth-adgangskoden. Dette forhindrer også tilslutning af en anden brugers enhed.

    Hvis du vælger [Nej]:
    Godkendelsesoplysningerne gemmes, og du kan tilslutte enheden uden fremover at skulle indtaste Bluetooth-adgangskoden.