IT安全

IT安全設定
IT管理員可以使用IT安全設定管理配置。IT管理員可以使用IT安全設定限制某些功能的使用。

受限使用者可能無法看見/修改IT安全設定視窗。

  • 限制Bluetooth設定：
    允許您完全停用Bluetooth無線電。這能夠使Bluetooth軟體被隱藏。Bluetooth無線電也僅對受限使用者停用。

  • Bluetooth安全設定：
    您可以為受限使用者定義Bluetooth安全級別。這些使用者的安全您無法降低，但可以提高。

  • 受限功能：
    這部份允許管理員對受限使用者停用以下Bluetooth服務和功能：
    • Bluetooth資訊交換器服務
    • PAN網路服務
    • AV遠端控制服務
    • Bluetooth COM埠服務
    • 撥號網路（DUN），LAP，FAX功能
    • 印表機（HCRP）功能
步驟
  1. 右擊系統托盤上的無線技術圖示並單擊[選項] – [IT管理]標籤。

    顯示[配置]按鈕。

  2. 當您單擊[配置]按鈕，會顯示[IT安全設定]頁面並且您可以配置下列設定。

    • 限制Bluetooth設定
    • Bluetooth安全設定
    • 對受限使用者限制功能

    您可以配置以下設定

功能 描述

限制 Bluetooth設定

完全停用Bluetooth無線電
勾選以啟用已選的選項
允許管理者使用 當勾選此項時，允許IT管理者使用此功能
隱藏Bluetooth軟體所有相關的功能 當勾選此項時，隱藏以下Bluetooth功能
  • 開始功能表中的Bluetooth圖示
  • 控制台中的本地COM圖示
  • 系統托盤中的Bluetooth圖示
不要在啟動功能表中註冊Bluetooth Manager。
當勾選此項時，Bluetooth Manager將不會在啟動電腦時自動運行。
注意

在Bluetooth公用程式的某些版本下可能不顯示此功能。

在退出Bluetooth Manager時關閉Bluetooth功能。
當勾選此項時，所有Bluetooth功能在退出Bluetooth Manager後停用。
注意

在Bluetooth公用程式的某些版本下可能不顯示此功能。

Bluetooth安全設定

鎖定或保護預設安全設定不受受限使用者更改
當勾選此項時，將啟用下列選項，通過選擇級別，您可以為受限使用者設定最低安全級別。
  • 高
  • 中
  • 標準
注意

請參考[選項]–[安全]標籤中的Bluetooth安全級別

限制受限使用者的 Bluetooth服務/功能
限制受限使用者的服務/功能。

通過勾選以下服務/功能，受限使用者無法使用服務/功能

  • Bluetooth資訊交換器服務
  • PAN網路服務
  • Bluetooth COM埠服務
  • AV遠端控制服務
  • 撥號網路（DUN），LAP，FAX功能
  • 印表機（HCRP）功能