简介

非常感谢您选择Bluetooth实用程序。
本帮助工具将告诉您如何用Bluetooth实用程序配置Bluetooth无线技术设备以及用其他便捷方式来使用它的方法。
我们希望本帮助工具能够使您充分利用Bluetooth实用程序。

  • 什么是Bluetooth无线技术?
  • Bluetooth无线技术使用须知
  • 您能使用的Bluetooth无线技术设备的种类
  • Bluetooth实用程序内容
重要信息

本帮助工具适用于兼容 Bluetooth无线技术的电脑，该技术需要得到Bluetooth实用程序的支持（无论它是通过板载或是通过安装通信卡或通信适配器实现）。在您的操作环境中，本帮助工具中所描述的某些功能可能无法使用。

部分对标志和图表的描述和对从[开始]菜单开启[Bluetooth]菜单的路径的描述可能与您电脑上显示的不同。这取决于您电脑的Bluetooth无线技术的软件和硬件环境。

出现在软件中的某些标志和/或图标及用来从开始菜单运行Bluetooth实用程序的路径可能会与您正在使用的软件显示的有所不同。这取决于您用于操作Bluetooth无线技术的软件和硬件。

某些图像可能会与实际显示有所不同。

[商标信息]

(C)2000-2010东芝公司版权所有


什么是Bluetooth 无线技术？

Bluetooth无线技术是一种能使数据在个人电脑、周边部件、移动电话和其它电子设备之间进行无线交换的全球标准电讯方式。
首先注册具有板载Bluetooth无线技术的设备使他们能够互相通信，之后才有可能方便地在设备之间进行数据交换。

最多能有7台Bluetooth无线技术设备相互连接。通过使用Bluetooth无线技术连接鼠标、键盘、调制解调器、打印机或其他设备，您能消除排线杂乱问题，也不必关心空间限制，从而使您能更舒适地工作。

下一节


Bluetooth 无线技术使用须知

Bluetooth 无线技术使用无线电波交换数据。
下列几点对于正确配置和使用Bluetooth 无线技术设备很关键。

  • 设备必须兼容Bluetooth 无线技术
  • 设备之间必须相隔足够近的距离以便能够进行通信
  • 设备必须处于连接状态
  • 不要在附近使用其他无线电发射设备
  • Bluetooth 无线技术设备必须处于开启状态
设备必须兼容Bluetooth 无线技术

电脑和其他部件的硬件和软件必须兼容Bluetooth 无线技术。
Bluetooth 无线技术兼容产品一般具有下列标志：

详细信息请咨询本地零售商或参考产品说明手册。

注意
  • 没有板载Bluetooth 无线技术的电脑或PDA(个人数字助理）需要安装Bluetooth 无线技术通信卡,适配器或其他类似设备（非标配）。
Bluetooth 无线技术设备之间必须相隔足够近的距离以便能够进行通信

设备如果放置在无线电波覆盖范围以外，设备就无法互相识别，因而就无法通信。
特别注意的是，请确定您的设备之间能相互通信，然后再进行首次注册和配置。

注意
  • 电脑的通信距离限制为10米。每个设备的具体通信距离限制信息请参考其说明手册。
  • 如果在设备间存在障碍物就有可能产生通信干扰。 如果设备放置于诸如地板或住所的一楼，那么即使它们位于能够通信的距离内，设备间也有可能不能正常通信。
设备必须处于连接状态

设备之间必须能互相识别以便能连接使用。
只是打开某些设备的电源并不能使其处于连接状态。而且，在过了一定的时间后设备会启用节能功能，这将使其无法被其他设备检测。详细信息请参考具体的产品说明手册。

不要在附近使用无线电发射设备

在附近使用微波炉、无线LAN及其他无线电发射设备会影响Bluetooth 无线技术通信。
请确定您的设备已放置在相应的位置，而且在运行Bluetooth 无线技术设备时没有使用上述的设备。

Bluetooth 无线技术设备必须处于开启状态

如果设备没有开启就无法使用Bluetooth 无线技术。
一些电脑和其他部件有可独立于主电源运行的Bluetooth 无线技术通信开关。如果关闭了该开关，Bluetooth 无线技术就无法运行。

  • 使用板载Bluetooth 无线技术的电脑
  • 使用Bluetooth 无线技术USB适配器或SD卡时


您能使用的Bluetooth 无线技术设备的种类

理解“服务”和“配置文件”的概念对于判断在使用Bluetooth 无线技术设备时是否能正确使用想要使用的功能是很重要的。

什么是“配置文件”？

Bluetooth 无线技术设备包括如鼠标和键盘（输入设备）、打印机（输出设备）以及无线调制解调器（通信设备）等。这些设备能够使用的功能称作为“服务”。

为了能够可靠的使用这些设备，Bluetooth 无线技术设备具有一些共同的规格，称作“配置文件”。
例如，当电脑与Bluetooth 无线技术设备建立连接时，它从对应的设备获取配置文件并且从而分辨设备提供了那些功能（服务）。

举例来说，设想某人在国外旅行。

只有当旅行者和他人都说一种双方都能理解的语言（汉语、英语、日语等）时，两人才能进行适当的交谈。

但是如果两人说的不是同种语言，对话就不会发生。

在上述例子中，旅行者及其交谈对象相当于设备，语言相当于配置文件，两人间的对话相当于服务。前一个例子指的是由于设备支持共同的配置文件而运行了服务的情况，而后一个例子指的是因为没有支持共同的配置文件而无法运行服务的情况。

换句话说，您能使用的Bluetooth 无线技术设备应具有电脑（这里是Bluetooth 实用程序）所支持的配置文件。
如果设备的配置文件不被电脑支持，就不能使用配置文件所对应的功能。另外，只有配置文件被电脑支持的设备才能投入使用。

配置文件类型

Bluetooth 实用程序支持下列配置文件：

术语 | 定义
DUN | 拨号网络 使您通过无线调制解调器站、移动电话或类似设备建立Internet或其他网络的Bluetooth 无线技术拨号连接。
FAX | 传真 您可以建立与无线调制解调器、移动电话或类似设备之间的Bluetooth 无线技术连接，并发送或接收传真。
LAP | 局域网访问配置文件 通过局域网网络桥接器建立Bluetooth 无线技术连接以使用PPP访问局域网服务。
SPP | 串行端口配置文件 通过将虚拟串行端口配置成Bluetooth 无线技术连接建立与设备的通信。通过用非HCRP或ActiveSync方法，本配置文件能够用于打印机和PDA打印机适配器。
HID | 人机接口设备配置文件 允许连接无线鼠标、键盘及其它输入设备。
HCRP | 硬拷贝线替代配置文件 通过打印机驱动程序实现打印。
FTP | 文件传输配置文件 使您能够浏览无线设备上的文件夹并能与本地设备进行文件传输。
OPP | 对象推送配置文件 允许使用无线设备交换名片数据。
A2DP | 高级音频分布式配置文件 用于在无线耳机和其他音频设备之间交换音频数据和播放高质量的音乐。
AVRCP | 音频/视频远程控制配置文件 播放和停止等音频/视频远程控制功能。 Bluetooth 实用程序支持远程控制的操作。
GAVDP | 通用音频/视频分布式配置文件 用于支持A2DP，AVRCP和其他协议的基本配置文件。
HSP | 耳机配置文件 用于耳机的配置文件。 不仅可以使您连接到移动电话，而且可以使您连接到电脑并进行通讯。
HFP | 免提配置文件 用于设置免提的配置文件。 不仅可以使您连接到移动电话，而且可以使您连接到电脑并进行通讯。
PAN | 个人区域网配置文件 支持基于IP的网络。允许通过网络桥接器连接到ad-hoc网络或有线网络。
BIP | 基础图像配置文件 允许在将图像文件转换成适合目标设备的大小后发送和接收图像文件。除了能传输图像文件外，Bluetooth 实用程序允许远程控制操纵照相机快门以及其他设备提供的其他功能。
HDP | 健康设备 保健设备配置文件 使用测量设备，如血压监测器、身体成份测量仪和计步器等进行保健管理。


Bluetooth 实用程序内容

通过使用Bluetooth 实用程序这种软件工具，可在电脑与Bluetooth 无线技术设备建立起连接后对不同设置进行配置。同样也便于在具有板载Bluetooth 无线技术的设备间进行文件交换。

Bluetooth 实用程序由以下六个工具组成。本帮助将提供对各功能和各工具相应的支持配置文件的描述信息。

  • Bluetooth设置
  • Bluetooth管理器
  • Bluetooth信息交换器
  • 远程相机
  • Bluetooth本地COM
  • 无线文件传输
  • Skype Assistant
Bluetooth设置

使用本程序，您可以在第一次连接到Bluetooth 无线技术的设备间进行文件交换。

Bluetooth 无线技术设备时轻松地对设置进行配置。配置和注册后，设备的功能会以连接图表的形式显示在主窗口中。
通常，设备在设置后会自动连接；但是如果有必要，也可以创建快捷方式以进行手动连接。

相关主题
→"Bluetooth设置"

Bluetooth管理器

本程序监控和控制Bluetooth 无线技术的设备间进行文件交换。

Bluetooth 无线技术设备电源和运行状态，显示为任务栏图标。可以使用本程序来打开Bluetooth设置实用程序，添加新连接，断开远程设备及执行其他任务。

注意
  • 如果您的电脑支持本软件，那么[停用Bluetooth无线电]（[启用Bluetooth无线电]） 菜单将会显现。系统托盘上的有关Bluetooth 无线技术的设备间进行文件交换。

    Bluetooth 无线技术图标的所有帮助菜单的内容是以您的电脑支持[停用Bluetooth无线电]（[启用Bluetooth无线电]） 功能为前提的。

    相关主题
    →"Bluetooth管理员"

    • Bluetooth信息交换器

    使用本程序您能够轻松地将文件和图像传送到无线设备或与无线设备进行名片数据的交换，您只需选择相应设备的图标或使用浏览器的右键弹出菜单即可。您所连接的无线设备必须支持同样的服务功能（FTP，OPP和BIP）。

    注意

    可通过以下方法打开Bluetooth信息交换器

    • 从[开始]中的[Bluetooth]菜单中选择[Bluetooth 信息交换器]
      • 如果您运行的是Windows XP操作系统, 从[开始]中的[Bluetooth]菜单中选择[Bluetooth 信息交换器]
    • 选择资源管理器中的[Bluetooth]菜单
    • 选择系统托盘中Bluetooth无线技术图标中的菜单
    • 在[Bluetooth设置]中设置快捷方式，并右击[Bluetooth设置]中的图标
    • 右击网上邻居里或桌面上的图标，或者桌面快捷方式

    相关主题
    →"Bluetooth信息交换器"

    远程相机

    将电脑连接到与Bluetooth 无线技术的设备间进行文件交换。

    Bluetooth 无线技术兼容的数码相机后就能在电脑端操作设备，并能将拍摄的照片发送到电脑。

    相关主题
    →"远程相机"
    Bluetooth本地COM

    本程序位于控制面板内，能够创建虚拟的COM端口来与Bluetooth 无线技术的设备间进行文件交换。

    Bluetooth 实用程序一起使用。如果您需要通过Bluetooth设置实用程序创建客户COM端口，不用打开程序就能自动进行创建。

    相关主题
    →"Bluetooth本地COM端口"

    无线文件传输

    通过右键单击想要发送的文件并使用弹出的“发送至Bluetooth设备”菜单，您可以将文件以无线方式发送至另一个设备。

    相关主题
    →"无线文件传输"

    Skype Assistant

    可使您自动连接至兼容Bluetooth无线技术的设备，并且在离您的电脑近距离时能够使用耳机。如果您使用Skype来拨打或接听电话，您可以使用耳机拨打或接听。

    相关主题
    →使用VoIP相关应用程序

    注意
    [Skype Assistant]可能无法在某些电脑环境或某些版本的Bluetooth实用程序中显示。


使用Bluetooth 实用程序

本节描述如何使用Bluetooth 实用程序来建立与Bluetooth 无线技术设备的连接。

同样也提供对Bluetooth 实用程序功能的详细信息和更简便的使用方法。

  • 操作流程
  • 基本设置
  • 充分使用您的Bluetooth 无线技术设备
  • 高级功能
  • Bluetooth 实用程序功能详细信息
注意
  • Bluetooth实用程序在Windows 7、Windows Vista、Windows XP 和Windows 2000下运行。
    例子中的描述主要涉及在Windows Vista下的操作。

    Windows 7：Microsoft® Windows® 7 操作系统
    Windows Vista：Microsoft® Windows VistaTM 操作系统
    Windows XP: Microsoft® Windows® XP 操作系统
    Windows 2000: Microsoft® Windows® 2000 操作系统

    • Windows 2000操作系统不支持所有版本的Bluetooth实用程序。

下一节


操作流程
下列步骤用于通过Bluetooth 实用程序对Bluetooth 无线技术设备进行设置。
注意
  • 假设设置是在[Bluetooth设置]窗口进行的。

: | 如果设备需要，请输入Bluetooth安全密码（PIN码）。
: | 在以上设置步骤阶段，Bluetooth设备必须被设置成连接模式。
 | * 只要打开某些设备的电源就能激活连接模式。详细信息请参考设备说明手册。

下一节


基本设置
现在描述使用Bluetooth 实用程序注册新设备的方法。
本节将以连接并使用[Bluetooth设置]设置Bluetooth 无线技术兼容鼠标为例。

[Bluetooth设置]提供了两种设置方式：“快速模式”和“常规模式”。

  • 快速模式
    [Bluetooth设置]将自动检测并注册服务。如果设备支持多种服务（配置文件），设备将选择和注册被设定为最高优先权的服务。
    一般推荐使用快速模式对设备进行设置。

  • 常规模式
    经过检测后，设置支持的服务显示在列表中，在列表中选择您想要的功能。
    如果您想使用调制解调器站来发送传真等诸如此类，您必须使用常规模式来设置设备，因为在快速模式下，由于优先权高于配置文件FAX，设备会自动选择配置文件DUN。

下面将会讲述使用快速模式和常规模式来设置相同设备（Bluetooth 无线技术兼容鼠标）的区别。

  • 快速模式设置
  • 常规模式设置


开始Bluetooth设置

快速模式设置
现在描述使用快速模式对设备进行设置的步骤。这里我们以使用鼠标为例。
开始Bluetooth设置
操作步骤
  1. 右键点击系统托盘的Bluetooth 无线技术图标，并在出现的菜单中选择[Bluetooth设置]。
    注意
    • 同样，也可以点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]。
      (在Windows2000下，点击[开始]→[程序]→[Bluetooth]→[Bluetooth设置]。)

如果已经注册过其他设备，那么将弹出[Bluetooth设置]窗口。

请点击[新建连接]按钮，开启[添加连接向导]窗口。如果还没有注册任何设备，请直接进入“检测Bluetooth 无线技术设备”。

  2. 打开鼠标电源开关使其能够通过Bluetooth连接
    该过程请参考鼠标说明手册。

  3. 确认在[添加连接向导（该向导将创建一个Bluetooth设备连接设置。）]窗口选择[快速模式]，并且点击[下一步]按钮。

    将会开始搜索Bluetooth设备。

    检测到鼠标时，设备的名称和地址将会显示在[添加连接向导（选择设备）]窗口。

    4. 注意
    • 如果未发现设备，请确认设备已经被设置成为可通过Bluetooth连接的，然后点击[更新(R)]按钮。
      电脑会执行进一步的搜索。
    • 右击任务栏中的Bluetooth无线技术图标，然后点击[选项] - [Assistant]以设置快速模式。如果您选择超快速模式，将打开[添加连接向导]窗口，并且设备将被自动注册（跳过步骤4）。
      • 依据您的Bluetooth实用程序版本，超快速模式可能不被支持。
  4. 从[设备名称]中选择鼠标设备名称，并且点击[下一步]按钮。

    开始Bluetooth设备检测。

    注意
    • 如果设备支持多种服务（配置文件），在快速模式中设备将自动选择和注册被设定为最高优先权的服务。
      如果您想手动选择想要的服务请使用常规模式。
    • 检测到服务时，可能会弹出一个窗口提示您输入Bluetooth安全密码（PIN码）。输入安全密码，点击[确定]按钮。
      使用哪个安全密码的信息请参考设备的说明手册。

    • 一定时间后如果您还没有输入您的Bluetooth安全密码，出于安全考虑，就会取消连接进程。请再次运行安全密码输入进程。
    • 根据您的电脑系统，Bluetooth安全密码（PIN码）可能会或不会显示。
    • 在某些电脑环境中，"所有用户共享验证信息"选项会出现在目标设备区域的下方。
      勾选复选框将会启用共享功能。所有登录至电脑的用户可以共享设备信息，并且在登录时不需要验证。如果共享功能被禁用，您无法勾选此复选框。
    • 对于鼠标及键盘，“所有用户共享验证信息”选项永远无法选择。
  5. 最后将自动弹出[Bluetooth设置]窗口，出现已注册设备的图标，这时您将可以使用这些设备。
    注意
    • 可以对连接图标和图标名称进行更改。
      更改图标名称
      更改连接图标


开始Bluetooth设置

常规模式设置
现在描述使用常规模式对设备进行设置的步骤。这里我们以使用鼠标为例。
开始Bluetooth设置
操作步骤
  1. 右键点击系统托盘的Bluetooth 无线技术图标，并在出现的菜单中选择[Bluetooth设置]。

    注意
    • 同样，您也可以点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]。
      （在Windows 2000下，点击[开始]→[程序]→[Bluetooth]→[Bluetooth设置]。）

    在已经选择了其他设备时，[Bluetooth设置]窗口将出现。

    请点击[新建连接]按钮，打开[添加连接向导]窗口。如果还没有注册任何设备，请直接进入“检测Bluetooth 无线技术设备”。

  2. 打开鼠标电源开关使其能够通过Bluetooth连接

    该过程请参考鼠标说明手册。
  3. 确认在[添加连接向导（该向导将创建一个Bluetooth设备连接设置。）]窗口选择[常规模式]，并且点击[下一步]按钮。

    将会开始搜索Bluetooth设备。

    检测到鼠标时，设备的名称和地址将会显示在[添加连接向导（选择设备）]窗口。

    注意
    • 如果未发现设备，请确认设备已经被设置成为可通过Bluetooth连接的，然后点击[更新(R)]按钮。
      电脑会执行进一步的搜索
  4. 从[设备名称]中选择鼠标设备名称，并且点击[下一步]按钮。

    开始检测Bluetooth设备。

    5. 注意
    • 检测到服务时，可能会弹出一个窗口提示您输入Bluetooth安全密码（PIN码）。输入安全密码，点击[确定]按钮。
      使用哪个安全密码的信息请参考设备的说明手册。
    • 一定时间后如果您还没有输入您的Bluetooth安全密码，出于安全考虑，就会取消连接进程。请再次运行安全密码输入进程。
    • 根据您的电脑系统，Bluetooth安全密码（PIN码）可能会或不会显示。
    • 在某些电脑环境中，"所有用户共享验证信息"选项会出现在目标设备区域的下方。
      勾选复选框将会启用共享功能。所有登录至电脑的用户可以共享设备信息，并且在登录时不需要验证。如果共享功能被禁用，您无法勾选此复选框。
    • 对于鼠标及键盘，“所有用户共享验证信息”选项永远无法选择。

将会显示该设备所支持的服务。

  5. 选择想要的服务并点击[下一步]按钮

    6. 注意
    • 一个设备支持若干服务时
      如钩一个设备支持若干服务，您能使用常规模式手动在[服务选择]下出现的列表中选择想要使用的服务（配置文件）。

      如果使用快速模式进行设置，将选择并配置设备中具有最高优先权的服务。

  6. 点击[确定]按钮。

    注意
    • 该服务信息已注册时，可能会弹出一个窗口提示您输入您的Bluetooth安全密码（PIN码）。输入安全密码，点击[确定]按钮。
      使用哪个安全密码的信息请参考设备的说明手册。
    • 一定时间后如果您还没有输入您的Bluetooth安全密码，出于安全考虑，就会取消连接进程。请再次运行安全密码输入进程。

    • 根据您的电脑系统，Bluetooth安全密码（PIN码）可能会或不会显示。
    • 在某些电脑环境中，"所有用户共享验证信息"选项会出现在目标设备区域的下方。
      勾选复选框将会启用共享功能。所有登录至电脑的用户可以共享设备信息，并且在登录时不需要验证。如果共享功能被禁用，您无法勾选此复选框。
    • 对于鼠标及键盘，“所有用户共享验证信息”选项永远无法选择。

如果正确检测到了服务，[添加连接向导（连接名称设置）]将会出现。

  7. 选择设备注册后所显示图标的类型和名称，然后点击[下一步]按钮。

    注意
    • 如果您要更改图标，请点击[改变图标]按钮，从出现的列表中选择您喜欢的图标。

  8. 点击[完成]按钮

    将出现[Bluetooth设置]窗口。
    显示已注册设备的图标，您将可以使用这些设备。

    9. 注意
    • 可以对连接图标和图标名称进行更改。
      更改图标名称
      更改连接图标


使用调制解调器站连接Internet

使用调制解调器站连接Internet[DUN]
您可以使用Bluetooth 无线调制解调器通过电话线连接Internet。

→设置调制解调器站
→连接Internet
重要信息

  • 连接Internet，您必须已经提供商签订协议并已获得连接ID和密码。请确定您已经确认了ID、密码和您的提供商的网络桥接器的电话号码，然后开始进行设置。
  • 连接调制解调器站与电话线的信息请参考您的说明手册。
  • 连接调制解调器站时，您需要Bluetooth安全密码（PIN码）。请先记录下您的Bluetooth安全密码，然后开始进行设置。
设置调制解调器站
操作步骤
  1. 打开无线调制解调器站

  2. 右键单击系统托盘上的Bluetooth 无线技术图标并点击[添加新连接]
    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新建连接]。

    [添加连接向导（欢迎光临添加连接向导）]窗口将会出现。

  3. 确认选择了[快速模式]，然后点击[下一步]按钮

    将会出现[添加连接向导（搜索Bluetooth设备。）]窗口。
  4. 在[设备名称]中选择无线调制解调器站的名称，然后点击[下一步]按钮

    将会出现[添加连接向导（搜索服务）]窗口。

    一旦成功检测到了服务，将会自动建立到设备和COM端口的连接，然后会出现[添加连接向导（调制解调器设置）]窗口。

  5. 如果您是第一次连接无线调制解调器站，请在[Bluetooth安全密码（PIN码）]下输入调制解调器站的安全密码，然后点击[确定]按钮

    程序结束对设备的搜索后，会出现[添加连接向导（高级调制解调器设置）]窗口。

  6. 点击[下一步]按钮

    某些调制解调器要求您另外初始化命令。
    请点击[高级调制解调器设置(A)...]按钮，输入初始化命令，然后点击[确定]按钮。
    注意
    • 初始化命令的详细信息请参考调制解调器或移动电话的说明手册。
  7. 输入连接名称（可选）、（提供商网络桥接器的）电话号码、用户名和（提供商提供的）密码，然后点击[完成]按钮。

    重要信息

    • 请根据与提供商达成的协议，使用您的电话号码，ID以及密码。
    这些设置将被注册，并且在[Bluetooth设置]窗口内会出现一个图标。

连接Internet

如果您将配置无线调制解调器时所注册的连接终端设置为默认连接终端，您可以按下列操作步骤连接Internet。

  1. 开启您的浏览器、e-mail应用程序或其他应用程序
    重要信息
    • 如果您要使用e-mail，请另外输入e-mail设置（设置方法与应用程序的设置方法不同）。
  2. 输入想要显示网页的URL然后按下[Enter]键，或使用e-mail工具来发送/接受项目或进行其他操作。

    将会出现[拨号连接]窗口。

  3. 点击[连接]按钮

    重要信息
    • 如果COM自动连接是可用的，电脑将自动建立与调制解调器的连接。如果COM自动连接不可用，请手动连接调制解调器站。

    一旦连接到Internet，系统托盘上会显示连接气球提示信息。

  4. 结束连接
    如果您双击任务栏中的 [image] 图标，会出现一个包含[断开]按钮的窗口。

    如果您想断开Internet连接，请点击[断开]按钮。
    同样的，您也可以右键单击 [image] 图标，然后点击[断开]。
注意
  • 您能启动一个应用程序来自动连接到Internet，但是您也能通过使用连接终端图标手动建立连接。
    操作步骤如下。
  1. 在[Bluetooth设置]窗口，右键单击连接终端图标，然后在出现的窗口中点击[连接]

    将会出现一个指出正在建立连接的窗口。

    如果连接已经成功建立，系统托盘会显示气球提示信息和连接图标。

    现在您能够使用浏览器浏览网页和发送接收e-mail了。
    重要信息
    • 如果您要使用e-mail，请另外输入e-mail设置（设置方法与应用程序的设置方法不同）。
  2. 结束连接
    右键单击图标，然后点击[断开]来结束连接。

    将会弹出信息让您确认是否要断开。点击[是]按钮。

    出现下面的图标时，连接就结束了。


使用移动电话连接Internet

使用移动电话连接Internet[DUN]
本节讲述如何使用移动电话通过电话线连接Internet。

→将移动电话配置成调制解调器
→连接Internet
重要信息

  • 连接Internet，您必须已经提供商签订协议并已获得连接ID和密码。请确定您已经确认了ID、密码和您的提供商的网络桥接器的电话号码，然后开始进行设置。
  • 连接移动电话时，您需要Bluetooth安全密码（PIN码）。请先记录下您的Bluetooth安全密码，然后开始进行设置。
将移动电话配置成调制解调器
操作步骤
  1. 打开移动电话，并且将其设置成可通过Bluetooth连接状态
    注意
    • 如何操作设备请参考移动电话的说明手册。

  2. 右键单击系统托盘上的Bluetooth 无线技术图标并点击[添加新连接]
    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新建连接]。

    [添加连接向导（欢迎光临添加连接向导）]窗口将会出现。

  3. 确认选择了[快速模式]，然后点击[下一步]按钮

    将会出现[添加连接向导（搜索Bluetooth设备。）]窗口。
  4. 在[设备名称]中选择移动电话的名称，然后点击[下一步]按钮

    将会出现[添加连接向导（搜索服务）]窗口。

    一旦成功检测到了服务，将会自动建立到设备和COM端口的连接，然后会出现[添加连接向导（调制解调器设置）]窗口。

  5. 如果您是第一次连接移动电话，请在[Bluetooth安全密码（PIN码）]下输入无线调制解调器站的安全密码，然后点击[确定]按钮

    程序结束对设备的搜索后，会出现[添加连接向导（高级调制解调器设置）]窗口。

  6. 点击[下一步]按钮

    某些调制解调器要求您另外初始化命令。
    请点击[高级调制解调器设置(A)...]按钮，输入初始化命令，然后点击[确定]按钮。
    注意
    • 初始化命令的详细信息请参考调制解调器或移动电话的说明手册。
  7. 输入连接名称（可选）、（提供商网络桥接器的）电话号码、用户名和（提供商提供的）密码，然后点击[完成]按钮。

    重要信息

    • 请根据与提供商达成的协议，使用您的电话号码，ID以及密码。
    这些设置将被注册，并且在[Bluetooth]窗口内会出现一个图标。

连接Internet

如果您将配置移动电话时所注册的连接终端设置为默认连接终端，您可以按下列操作步骤连接Internet。

  1. 开启您的浏览器、e-mail应用程序或其他应用程序
    重要信息
    • 如果您要使用e-mail，请另外输入e-mail设置（设置方法与应用程序的设置方法不同）。
  2. 输入想要显示网页的URL然后按下[Enter]键，或使用e-mail工具来发送/接受项目或进行其他操作。

    将会出现[拨号连接]窗口。

  3. 点击[连接]按钮

    重要信息
    • 如果COM自动连接是可用的，电脑将自动建立与移动电话的连接。如果COM自动连接不可用，请手动连接移动电话。

    一旦连接到Internet，系统托盘上会显示连接气球提示信息。

  4. 结束连接
    如果您双击任务栏中的 [image] 图标，会出现一个包含[断开]按钮的窗口。

    如果您想断开Internet连接，请点击[断开]按钮。
    同样的，您也可以右键单击 [image] 图标，然后点击[断开]。
注意
  • 您能启动一个应用程序来自动连接到Internet，但是您也能通过使用连接终端图标手动建立连接。
    操作步骤如下。
  1. 在[Bluetooth设置]窗口，右键单击连接终端图标，然后在出现的窗口中点击[连接]

    将会出现一个指出正在建立连接的窗口。

    如果连接已经成功建立，系统托盘会显示气球提示信息和连接图标。

    现在您能够使用浏览器浏览网页和发送接收e-mail了。
    重要信息
    • 如果您要使用e-mail，请另外输入e-mail设置（设置方法与应用程序的设置方法不同）。
  2. 结束连接
    右键单击图标，然后点击[断开]来结束连接。

    将会弹出信息让您确认是否要断开。点击[是]按钮。

    出现下面的图标时，连接就结束了。


使用网络桥接器连接局域网（LAP）

使用网络桥接器连接局域网（LAP）[LAP]

本节讲述如何使用LAP配置文件兼容的网络桥接器连接网络（例如，公司的局域网或个人的家庭网络）
如果您使用的是PAN兼容的网络桥接器，请参考使用网络桥接器（PAN）连接局域网。

→设置网络桥接器
→连接局域网（LAP）
重要信息
  • 必须在已开启网络桥接器并且建立了正常的网络连接后再对网络桥接器进行设置。如何设置网络桥接器请参考网络桥接器的说明手册。
  • 连接网络桥接器时，您需要Bluetooth安全密码（PIN码）。请先记录下您的Bluetooth安全密码，然后开始进行设置。
设置网络桥接器
操作步骤
  1. 打开网络桥接器，并且确认已建立了网络连接
  2. 右键单击系统托盘上的Bluetooth 无线技术图标并点击[添加新连接]
    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新建连接]
    [添加连接向导（欢迎光临添加连接向导）]窗口将会出现。
  3. 确认选择了[快速模式]，然后点击[下一步]按钮

[添加连接向导（搜索Bluetooth设备）]窗口将会出现。

一旦程序结束对设备的搜索，就会出现[添加连接向导（设备选择）]窗口。
  4. 在[设备列表]中选择网络桥接器的名称，然后点击[下一步]按钮

    将会出现[添加连接向导（搜索服务）]窗口。

    在出现的窗口中会要求您输入Bluetooth安全密码。
  5. 在[Bluetooth安全密码（PIN码）]下输入安全密码，然后点击[确定]按钮

    程序将会自动检测服务和创建COM端口。
    [添加连接向导（创建连接终端）]窗口将会出现。

  6. 输入连接名称、用户名和密码，然后点击[下一步]按钮

    注意
    • 在此输入用户名和密码以使您能连接到网络桥接器。

    [添加连接向导（确认拨号设置）]窗口将会出现。

  7. 点击[确认设置]按钮

    将出现[Internet选项]窗口。
  8. 对连接方式进行配置，然后点击[确定]按钮
    将用于上述（6）中LAN连接设置的连接终端设置成默认连接终端，然后选择“始终拨默认连接”。

  9. 点击[下一步]按钮

    网络桥接器被注册在[Bluetooth设置]窗口中。

这样就结束了网络桥接器的设置

→“连接局域网（LAP）”


连接局域网（LAP）
操作步骤
  1. 右键单击[Bluetooth设置]窗口中的连接图标，然后点击[连接]

    将出现[拨号连接]的窗口

  2. 确认已在[连接终端]下选择了“直接连接”，然后点击[连接]按钮

    程序将对连接进行初始化。
    注意
    • 这是在“连接接入点”下将“直接连接”作为连接名称情况的一个示例。如果使用的名称与连接的名称不同，该名称就会出现在[连接终端]下。
    • 如果没有输入用户名或密码，即这些区域都是空的，请点击[设置]即可
    • 如果在[连接终端]出现了别的连接名称（对于拨号连接来说），请更改终端连接。

    一旦连接到网络，Internet Explorer就会自动开启，您就能与网络上的其它计算机进行数据交换了。

    注意
    • 如果需要，请按下列步骤设置代理服务器连接Internet(如果您要用的电脑已经被设置成代理服务器就没有必要进行下列操作了）。

      1 在Internet Explorer的[工具]菜单中选择[Internet选项]

        然后出现[Internet选项]窗口。

      2 点击[连接]标签，然后点击[设置...]按钮

      3 在[代理服务器]下输入代理服务器的IP地址端口号，然后点击[确定]按钮
  3. 结束连接
    右键单击[Bluetooth设置]窗口的连接图标或系统托盘的 [image] 图标，然后点击[断开]。

    在出现的断开确认对话框中，点击按钮[是]。


使用网络桥接器连接局域网（PAN）

使用网络桥接器连接局域网（PAN）[PAN]

本节讲述如何使用PAN配置文件兼容的网络桥接器连接网络（例如，公司的局域网或个人的家庭网络）
如果您使用的是LAP配置文件兼容的网络桥接器，请参考“使用网络桥接器（LAP）连接局域网”。

→ 设置网络桥接器
→ 自动建立到网络桥接器的连接
→ 连接局域网（PAN）
重要信息
  • 必须先开启网络桥接器并且早已建立了正常的网络连接，然后再对网络桥接器进行设置。如何设置网络桥接器请参考网络桥接器的说明手册。
  • 连接网络桥接器时，您需要Bluetooth安全密码（PIN码）。请先记录下您的Bluetooth安全密码，然后开始进行设置。
设置网络桥接器
操作步骤
  1. 打开网络桥接器，并且确认已建立了网络连接

  2. 右键单击系统托盘上的Bluetooth无线技术图标并单击[添加新连接]

    注意
    • 或者，单击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中单击[新建连接]。
    [添加连接向导（欢迎光临添加连接向导）]窗口将会出现。
  3. 确认选择了[快速模式]，然后单击[下一步]按钮

[添加连接向导（搜索Bluetooth设备。）]窗口将会出现。

一旦程序结束对设备的搜索，就会出现[添加连接向导（设备选择）]窗口。

  4. 在[设备名称]中选择网络桥接器的名称，然后单击[下一步]按钮

    将会出现[添加连接向导（搜索服务）]窗口。

    在出现的窗口中会要求您输入Bluetooth安全密码。

  5. 在[Bluetooth安全密码（PIN码）]下输入安全密码，然后单击[确定]按钮

    程序将会自动检测服务。
    网络桥接器被注册在[Bluetooth设置]窗口中。

这样就结束了网络桥接器的设置。

→ “连接局域网（PAN）”
自动建立到网络桥接器的连接

在连接过程中，如果出现系统由睡眠（待机）模式恢复运行的情况，将重新建立连接。

注意

  • Bluetooth应用程序的某些版本不支持这项功能。


连接局域网（PAN）
操作步骤
  1. 右键单击[Bluetooth设置]窗口中的连接图标，然后点击[连接]

    您将被要求在出现的窗口中输入Bluetooth安全密码。

  2. 在[Bluetooth安全密码（PIN码）]下输入安全密码，然后点击[确定]按钮

    程序将对连接进行初始化。

    一旦连接到网络，Internet Explorer就会自动开启，您就能与网络上的其它计算机进行数据交换了。

    注意
    • 如果需要，请按下列步骤设置代理服务器连接Internet(如果您要用的电脑已经被设置成代理服务器就没有必要进行下列操作了）。

      1 在Internet Explorer的[工具]菜单中选择[Internet选项]

      然后出现[Internet选项]窗口。

      2 点击[连接]标签，然后点击[局域网设置...]按钮

      3 在[代理服务器]下输入代理服务器的IP地址端口号，然后点击[确定]按钮
  3. 结束连接
    右键单击[Bluetooth设置]窗口的连接图标或系统托盘的 [image] 图标，然后点击[断开]。

    在出现的断开确认对话框中，点击按钮[是]。


建立个人区域网络

建立个人区域网络[PAN]

您可以使用PAN配置文件建立一个支持Bluetooth 无线技术设备的网络。

→服务器操作
→客户端操作

个人区域网络由客户端－服务器结构组成。其他设备所连接的设备叫做“服务器”，连接到服务器的设备叫做“客户端”。
客户端－服务器的关系不必加以固定。用于建立连接的两台设备中的第一台当前可以是服务器，在其他的时候也可以是客户端。

注意
  • 组建一个简单的个人局域网络最多支持七台设备：一台服务器和六台客户端。
    理论上可以建立七台设备组成的网络，但是除了其他复杂的因素之外，一个使用Bluetooth 无线技术设备的操作环境可能要求网络是由较少数量的组件构成。

通过使用PAN配置文件，您将可以采用一般局域网使用的TCP/IP协议组建网络。因此，可以使用DHCP在指定为服务器的电脑上进行任务配置，如为客户端分配IP地址。
而且，您可以对文件夹和文件进行共享配置，允许网络中的其他服务器或客户端浏览其中的数据。

重要信息
  • 更多关于TCP/IP,DHCP和共享配置的信息请参考Windows帮助文件。
服务器操作
如果已经激活PAN服务器功能，在系统托盘中将会出现下列图标。

如果图标未出现，请按照下列步骤激活PAN服务器功能。
  1. 右键单击系统托盘中的Bluetooth 无线技术图标，单击[选项]并且确保在[常规]标签中的[启用服务]中已勾选了“使用PAN网络服务”。

    出现要求您确认是否需要激活PAN组ad-hoc网络的信息。
  2. 点击[是]按钮
    PAN服务器将被激活，而且图标将会在系统托盘中出现。其他使用PAN配置文件的设备现在已经可以和网络进行连接。
重要信息
  • 将设备作为服务器使用时，请确保所有的用户帐户均已设置安全密码。

点击图标，出现[Bluetooth PAN服务器]窗口。
在窗口中，已经建立起一个客户端连接。

注意
  • 当您企图以客户端连接其他服务器时，系统托盘图标将会消失，并且您的机器将不能作为服务器响应其他设备发出的连接请求。
客户端操作

按照下列描述在[Bluetooth设置]窗口中设置以客户端连接至服务器。

操作步骤
  1. 右键单击系统托盘上的Bluetooth 无线技术图标，然后点击[添加新连接]

    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在[Bluetooth设置]窗口中点击[新连接]。
  2. 确认选择了[快速模式]，然后点击[下一步]按钮

  3. 在对话框中点击[下一步]按钮
    [添加连接向导（搜索Bluetooth设备。）]窗口将会出现。

一旦程序结束对设备的搜索，就会出现[添加连接向导（选择设备）]窗口。

  4. 从[设备列表]中选择指定为服务器的设备的名称，然后点击[下一步]按钮

    在[Bluetooth设置]窗口中将会出现注册图标。

■连接至服务器
操作步骤
  1. 右键单击[Bluetooth设置]窗口中的图标，然后点击[连接]

    一旦您完成连接，图标会发生变化指示设备已经连接。

■中止与服务器的连接
操作步骤
  1. 右键单击[Bluetooth设置]窗口中的图标，然后点击[断开]

    出现确认您是否希望断开的信息。点击[是]按钮。

    一旦您完成断开，图标会发生变化指示设备已经不再连接。


使用调制解调器站发送传真

使用调制解调器站发送传真[FAX]

本节讲述如何使用Bluetooth 无线调制解调器发送传真。

→设置调制解调器站
→设置传真信息
→发送传真
→接收传真

重要信息
  • 如何连接调制解调器站与电话线请参考调制解调器站的说明手册。
  • 请确定已经安装了所有用于连接电脑和调制解调器的驱动程序。
  • 连接调制解调器站时，您需要Bluetooth万能钥匙（PIN码）。 请先记录下您的Bluetooth万能钥匙，然后开始进行设置。
  • 发送和接收传真需要有传真应用程序。 下面将以使用Windows XP的标准安装程序Microsoft Fax为例进行讲述。
    如果您使用市场上销售的传真应用软件，那么关于如何发送和接收传真的信息请参考应用程序随附的手册。
设置调制解调器站

将调制解调器站设置并注册为传真服务。

操作步骤
  1. 打开无线调制解调器站

  2. 右键单击系统托盘上的Bluetooth 无线技术图标并点击[添加新连接]
    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新连接]。

    [添加新连接向导（欢迎光临添加新连接向导）]窗口将会出现。

  3. 选择了[自定义模式]，然后点击[下一步]按钮

    将会出现[添加新连接向导（搜索Bluetooth设备。）]窗口。

    一旦程序结束对设备的搜索，就会出现[添加新连接向导（选择设备）]窗口。

  4. 在[设备列表]中选择无线调制解调器站的名称，然后点击[下一步]按钮

    将会出现[添加新连接向导（搜索服务）]窗口。

  5. 如果您是第一次连接无线调制解调器站，请在[Bluetooth万能钥匙（PIN码）]下输入设备的万能钥匙，然后点击[确认]按钮

    程序结束对服务的搜索后，会出现[添加新连接向导（选择服务）]窗口。

  6. 在[服务选择]下选择“传真”，然后点击[下一步]按钮

    COM端口和调制解调器注册进程取决于Bluetooth软件环境。

6.1 自动运行COM端口和调制解调器注册进程时

这时COM端口和调制解调器注册过程将会被自动执行。

一旦COM端口和调制解调器（标准类型为33600 bps ）注册完成，
［添加新连接向导（设置连接名）］窗口将会出现。

6.2 手动运行COM端口和调制解调器注册进程时

这时将会通过使用源调制解调器的inf文件手动执行COM端口和调制解调器注册过程。

一旦通过向导完成对COM端口和调制解调器（标准类型为33600 bps ）的注册，[添加新连接向导（设置连接名）］窗口将会出现。

  7. 注册完成之后根据所出现的图标类型和名称进行配置，然后点击[下一步]按钮。

    一旦您对该配置满意之后，请点击[下一步]按钮。

    [添加新连接向导（完成添加新连接向导）]窗口将会出现。

  8. 点击[完成]按钮

    设置被注册，并且图标会出现在[Bluetooth设置]窗口中。

    9. 设置传真信息

    配置发送/接收设置和注册传真信息。
    操作步骤

    1. 选择[开始]→[控制面板], 然后在[硬件和声音]中点击[打印机]图标

      2. 注意
      • 如果控制面板是以经典视图显示的，请从步骤（2）开始设置。

    2. 双击[传真]图标

      显示[Windows传真和扫描]窗口。

    3. 从工具条中点击[新传真]

      将会出现[传真设置向导]窗口。
      注意
      • 如果已经建立了传真调制解调器的连接，[新传真]窗口将会代替[传真设置向导]窗口出现。

    4. 从[选择传真调制解调器或服务器]窗口中选择 [连接传真调制解调器]，然后进入下一步

    5. 在[选择调制解调器名称]屏幕中输入一个名称以验证用来发送传真的调制解调器

    6. 在输入了调制解调器名称后单击[下一步]

    7. 在可以接收传真前，您要在[选择怎样接收传真]窗口中选择回应呼叫的方法。

      将会出现[新传真]窗口。
      注意

      • 如果您选择了[自动回答（推荐）]或[通知我]，将建立与无线调制解调器的持续连接 (设置COM自动连接开启时) 以便传真软件即使在未进行任何传送时也能待机接收传真。选择最适合您的选项以满足您需要的目的和频率。

    8. 输入发件人信息

      从菜单条下[工具]中选择[发件人信息]，输入要显示在首页的信息。
      注意
      • 在这里输入的发件人信息在当发传真时将被自动加为传真头。

    操作步骤 (Windows XP 及 Windows 2000)

    1. 选择[开始]→[控制面板]，然后双击[打印机和其它硬件]图标
      注意
      • 如果控制面板是以经典视图显示的，而且您使用的是Windows2000，请从步骤（2）开始设置。

    2. 双击[打印机和传真]图标

      显示[打印机和传真]窗口。

    3. 在[打印机和传真]窗口点击“安装一个本地传真打印机”

      将会出现一个显示已安装程序的窗口，我们将在[打印机和传真]屏幕中创建一个传真图标。

    4. 在窗口左侧的“打印机任务”下点击“发送传真”

      如果您还未配置传真设备，[传真设置向导]窗口将会出现。 在该窗口中您能输入发件人（您本人）的相关设置。
      注意
      • 如果已经注册了传真配置信息，[发送传真向导]窗口（能在下面的“发送传真”窗口中看到）将会出现，而不出现[传真设置向导]窗口。

    5. 输入发件人信息并点击[下一步]按钮
      注意
      • 在这里您所配置的发件人信息在发送传真时将被自动加为传真头。

      将出现[传真配置向导（选择发送或接收传真的设备）]窗口。

    6. 选择用于传真传输的设备，启用该设备用于发送或接收传真，然后点击[下一步]按钮

      注意
      • 如果选择了[启用接收]，设备会处于待命状态准备接受传真，即使它并没有在发送或接收任何传真也是如此，因而设备也一直保持着与无线调制解调器的连接（设置COM自动连接开启时）。
        请在希望的目标和/或传输的频繁次数的基础上考虑是否选择该选项。

      将会出现[传真设置向导（传输用户标识（TSID）]窗口。

    7. 点击[下一步]按钮

      您不要更改传输用户标识，这点很重要。

      将会出现[传真设置向导（完成传真配置向导）]窗口。

    8. 点击[完成]按钮

      传真信息将被注册，并且会出现[传真控制台]窗口。

    这样就结束了传真的设置过程。

    相关主题： "发送传真"和"接收传真"


发送传真

本节讲述如何在传真控制台发送传真。

重要信息
  • 为了能够发送传真，必须激活传真服务的发送功能。
    完成配置本服务后如何更改发送和接收的设置请参考“故障排除”下的使用无线调制解调器站。
操作步骤
  1. 点击控制面板中的[硬件和声音]图标

  2. 点击[打印机]中的[发送传真]

    将出现[Windows传真和扫描]窗口。

  3. 将出现创建传真对话框

  4. 输入传真接收方的名称和传真号码

  5. 指定首页模板、主题行和文字（正文文本）

  6. 单击发送图标

    软件将自动拨号并发送传真。

    一旦完成传真发送，传真监视器将恢复到待机模式。
操作步骤(Windows XP 及 Windows 2000)
  1. 双击控制面板的[传真]图标

    将出现[传真控制台]窗口。

  2. 点击[传真控制台]窗口的[文件]→[发送传真]

    将出现[发送传真向导（开始发送传真向导）]窗口。

  3. 点击[下一步]按钮

    将会出现[发送传真向导（收件人信息）]窗口。

  4. 输入传真接收方的名称和传真号码，然后点击[下一步]按钮

    将出现[传真发送向导（准备首页）]。

  5. 指定首页模板、主题行和备注（正文文本），然后点击[下一步]按钮

    将会出现[传真发送向导（时间安排）]窗口。

  6. 如果您要立即发送传真，选择立即，然后点击[下一步]按钮

    将出现[传真发送向导（完成传真发送向导）]窗口。

  7. 确认终端信息和传输细节，然后点击[完成]按钮

    软件将自动拨号并发送传真。

    一旦完成传真发送，传真监视器将恢复到待命模式。

相关主题："接收传真"


接收传真

本节讲述连接调制解调器后收到传真时该做什么。
重要信息

  • 为了能够接收传真，必须激活传真服务的接收功能。
    完成配置传真服务后如何更改发送和接收的设置，请参考“故障排除”中的“使用无线调制解调器站”。
  • 请先确定您已经连接了调制解调器站，再接收传真（如果选择了“启用接收”或激活了设置COM自动连接，设备将被连接到调制解调器）。
操作步骤
  1. 当检测到有传真时，传真监视器将自动开启并接收传真

    一旦传真接收完成，传真监视器将自动恢复到待机模式。
    注意
    • 如果您启用了手动接收传真，检测到传真时系统托盘会显示气球消息。

      点击该消息来接收传真。

  2. 开启Windows 传真及扫描

    已接收的传真将会在收件箱的列表中显示，可以在预览窗口中查看传真。

操作步骤 (Windows XP 及 Windows 2000)
  1. 传真到达并开始接收传真时，传真监视器将自动开启

    一旦完成传真接收，传真监视器将自动恢复到待命模式。
    注意
    • 如果您启用了手动接收传真，传真到达时系统托盘会显示气球消息提示“线路正在呼叫”。

      用鼠标点击该消息以接收传真。

  2. 双击控制面板的[传真]图标

    将出现[传真控制台]窗口。

  3. 在[传真控制台]窗口，双击已经到达的传真

    将会显示已接收传真的图像。

相关主题："发送传真"


使用移动电话传输传真

使用移动电话传输传真[FAX]

本节讲述如何将移动电话用作调制解调器来发送传真。

→设置移动电话
→设置传真信息
→发送传真
→接收传真

重要信息
  • 请确定已经安装了所有用于连接电脑和移动电话的驱动程序。
  • 连接移动电话时，您需要Bluetooth万能钥匙（PIN码）。 请先记录下您的Bluetooth万能钥匙，然后开始进行设置。
  • 发送和接收传真需要有传真应用程序。 下面将以使用Windows XP的标准安装程序Microsoft Fax为例进行讲述。
    如果您使用市场上销售的传真应用软件，那么关于如何发送和接收传真的信息请参考应用程序随附的手册。
设置移动电话

将移动电话设置并注册为传真服务。

操作步骤
  1. 打开移动电话，并且将其设置成可通过Bluetooth连接状态
    注意
    • 如何操作移动电话请参考说明手册。
  2. 右键单击系统托盘上的Bluetooth 无线技术图标并点击[添加新连接]

    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新连接]。

    [添加新连接向导（欢迎光临添加新连接向导）]窗口将会出现。

  3. 选择[常规模式]，然后点击[下一步]按钮

    将会出现[添加新连接向导（搜索Bluetooth设备。）]窗口。

    一旦程序结束对设备的搜索，就会出现[添加新连接向导（选择设备）]窗口。

  4. 在[设备列表]中选择移动电话的名称，然后点击[下一步]按钮

    将会出现[添加新连接向导（搜索服务）]窗口。

  5. 如果您是第一次连接移动电话，请在[Bluetooth万能钥匙（PIN码）]窗口输入设备的万能钥匙，然后点击[确定]按钮。

    一旦程序结束对服务的搜索，就会出现[添加新连接向导（选择服务）]窗口。

  6. 在[服务选择]下选择“传真”，然后点击[下一步]按钮

    COM端口和调制解调器注册进程取决于Bluetooth软件环境。

6.1 自动运行COM端口和调制解调器注册进程时

这时COM端口和调制解调器注册过程将会被自动执行。

一旦COM端口和调制解调器（标准类型为33600 bps ）注册完成，
［添加新连接向导（设置连接名）］窗口将会出现。

6.2 手动运行COM端口和调制解调器注册进程时

这时将会通过使用源调制解调器的inf文件手动执行COM端口和调制解调器注册过程。

一旦通过向导完成对COM端口和调制解调器（标准类型为33600 bps ）的注册，[添加新连接向导（设置连接名）］窗口将会出现。

  7. 注册完成之后根据所出现的图标类型和名称进行配置,然后点击[下一步]按钮。

    一旦您对该配置满意之后，请点击[下一步]按钮。

    [添加新连接向导（完成添加新连接向导）]窗口将会出现。

  8. 点击[完成]按钮

    设置被注册，并且图标会出现在[Bluetooth设置]窗口中。

设置传真信息

配置发送/接收设置和注册传真信息。

操作步骤
  1. 选择[开始]→[控制面板]，然后点击[硬件和声音]中的[打印机]图标
    注意
    • 如果控制面板是以经典视图显示的，请从步骤（2）开始设置。

  2. 双击[传真]图标

    显示[Windows传真和扫描]窗口

  3. 单击工具条中的[新传真]

    显示 [传真设置向导]。
    注意
    • 如果已经建立传真调制解调器连接，[新传真]窗口将会代替[传真设置向导]窗口出现。

  4. 从[选择传真调制解调器或服务器]窗口中选择 [连接传真调制解调器]，然后进入下一步

  5. 在[选择调制解调器名称]屏幕中输入一个名称以验证用来发送传真的调制解调器

  6. 在输入了调制解调器名称后单击[下一步]

  7. 在可以接收传真前，您要在[选择怎样接收传真]窗口中选择回应呼叫的方法。

    将会出现[新传真]窗口。

    注意

    • 如果您选择了[自动回答（推荐）]或[通知我]，将建立与无线调制解调器的持续连接 (设置COM自动连接开启时) 以便传真软件即使在未进行任何传送时也能待机接收传真。选择最适合您的选项以满足您需要的目的和频率。

  8. 输入发件人信息

    从菜单条下[工具]中选择[发件人信息]，输入要显示在首页的信息。
    注意
    • 在这里输入的发件人信息在当发传真时将被自动加为传真头。

操作步骤 (Windows XP 及 Windows 2000)
  1. 选择[开始]→[控制面板]，然后双击[打印机和其它硬件]图标
    注意
    • 如果控制面板是以经典视图显示的，而且您使用的是Windows2000，请从步骤（2）开始设置。

  2. 双击[打印机和传真]图标

    显示[打印机和传真]窗口。

  3. 在[打印机和传真]窗口点击“设置传真”

    将会出现一个现实已安装程序的窗口，我们将在[打印机和传真]屏幕中创建一个传真图标。

  4. 在窗口左侧的“打印机任务”下点击“发送传真”

    如果您还未配置传真设备，[传真配置向导]窗口将会出现。 在该窗口中您能输入发件人（您本人）的相关设置。
    注意
    • 如果已经注册了传真配置信息，[发送传真向导]窗口（能在接下来的“发送传真”中看到）将会出现，而不出现[传真配置向导]窗口。

  5. 输入发件人信息并点击[下一步]按钮

    注意
    • 在这里您所配置的发件人信息在发送传真时将被自动加为传真头。

    将出现[传真配置向导（选择发送或接收传真的设备）]窗口。

  6. 选择用于传真传输的设备，启用该设备用于发送或接收传真，然后点击[下一步]按钮
    注意
    • 如果选择了[启用接收]，设备会处于待命状态准备接受传真，即使它并没有在发送或接收任何传真也是如此，因而设备也一直保持着与无线调制解调器的连接（设置COM自动连接开启时）。
      请在希望的目标和/或传输的频繁次数的基础上考虑是否选择该选项。

    将会出现[传真配置向导（传输用户标识（TSID））]窗口。

  7. 点击[下一步]按钮

    您不要更改传输用户标识，这点很重要。

    将会出现[传真配置向导（完成传真配置向导）]窗口。

  8. 点击[完成]按钮

    传真信息将被注册，并且会出现[传真控制台]窗口。

这样就结束了传真的设置过程。

相关主题： "发送传真"和"接收传真"


发送传真

本节讲述如何在传真控制台发送传真。
重要信息

  • 为了能够发送传真，必须激活传真服务的发送功能。
    完成配置本服务后如何更改发送和接收的设置请参考“故障排除”的“使用移动电话”。
操作步骤
  1. 双击控制面板的[传真]图标
    将出现[传真控制台]窗口。

  2. 点击[传真控制台]窗口的[文件]→[发送传真]
    将出现[传真发送向导（欢迎使用传真发送向导）]窗口。

  3. 点击[下一步]按钮

    将会出现[传真发送向导（收件人信息）]。

  4. 输入传真接收方的名称和传真号码，然后点击[下一步]按钮

    将会出现[传真发送向导（准备首页）]窗口。

  5. 指定首页模板、主题行和备注（正文文本），然后点击[下一步]按钮

    将会出现[传真发送向导（时间安排）]窗口。

  6. 如果您要立即发送传真，选择立即，然后点击[下一步]按钮

    将出现[传真发送向导（完成传真发送向导）]窗口。

  7. 确认终端信息和传输细节，然后点击[完成]按钮

    软件将自动拨号并发送传真。
    一旦完成传真发送，传真监视器将恢复到待命模式。

相关主题："接收传真"


接收传真

本节讲述连接调制解调器后收到传真时该做什么。
重要信息

  • 为了能够接收传真，必须激活传真服务的接收功能。
    完成配置传真服务后如何更改发送和接收的设置请参考“故障排除”的使用移动电话。
  • 请先确定您已经连接了调制解调器站，再接收传真（如果选择了“启用接收”或激活了COM自动连接，设备将被连接到调制解调器）。
操作步骤
  1. 传真到达并开始接收传真时，传真监视器将自动开启
    一旦完成传真接收，传真监视器将自动恢复到待命模式。
    注意
    • 如果您启用了手动接收传真，传真到达时系统托盘会显示气球消息提示“线路正在呼叫”。
      用鼠标点击该消息以接收传真。
  2. 双击控制面板的[传真]图标
    将出现[传真控制台]窗口。

  3. 在[传真控制台]窗口，双击已经到达的传真
    将会显示已接收传真的图像。

相关主题："发送传真"


打印
本节讲述如何使用 Bluetooth 无线技术兼容的打印机进行打印。
打印机功能类型
当使用 Bluetooth 无线技术进行打印时，配置和使用打印机的方法将随着相应的配置文件发生变化。

配置文件 | Bluetooth设置 | 操作
HCRP (*1) | 您必须在Bluetooth设置中注册打印机 | 允许您通过各种应用程序打印，就像使用普通的有线连接打印机一样。 →"打印文件和图像"
SPP
OPP (*2) | 无要求 | 允许您直接打印名片数据。 →"打印名片数据"
BIP | 无要求 | 允许您直接打印图像数据。 →"直接从数码相机或其他设备打印图像"
注意
  • (*1) 多数Bluetooth 无线技术兼容的打印机支持HCRP。
    如果您已选择快速模式，HCRP将被选择作为默认配置文件。如果打印机不支持HCRP，SPP将会作为下一选择。
  • (*2)使用OPP打印名片数据只符合名片（vCARD）标准。


打印文件和图像

打印文件和图像[HCRP][ SPP]

本节讲述如何使用Bluetooth 无线技术兼容打印机进行打印。

→设置打印机
→打印
重要信息

  • 请先确定电脑已经安装了特定的打印机程序后再建立Bluetooth 无线技术连接。
  • 连接打印机时，您需要Bluetooth安全密码（PIN码）。请先记录下您的Bluetooth安全密码，然后开始进行设置。
设置打印机
操作步骤
  1. 打开打印机

  2. 右键单击系统托盘上的Bluetooth 无线技术图标并点击[添加新连接]
    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新建连接]。

    [添加连接向导（欢迎光临添加新连接向导）]窗口将会出现。

  3. 确认选择了[快速模式]，然后点击[下一步]按钮

    将会出现[添加连接向导（搜索Bluetooth设备。）]窗口。

    一旦程序已完成设备的搜寻，[添加连接向导（选择设备）]窗口将会出现。

  4. 在[设备列表]中选择打印机的名称，然后点击[下一步]按钮将会出现[添加连接向导（搜索服务）]窗口。

  5. 如果您是第一次连接打印机，请在[Bluetooth安全密码（PIN）]窗口输入设备的安全密码，然后点击[确定]按钮。

    一旦成功检测到服务，电脑将自动连接设备并创建HCRP端口。

    如果您还没有安装打印机，将会出现一个消息提示您安装打印机。
  6. 点击[确定]按钮

    将会出现[添加打印机向导（开始添加打印机向导）]窗口。

  7. 击[下一步]按钮

    将会出现[添加打印机向导（本地打印机或网络打印机）]窗口。

  8. 选择“连接到这台计算机的本地打印机”，取消对“自动检测并安装我的即插即用打印机”前的复选框的选择，然后点击[下一步]按钮。

    将会出现[添加打印机向导（选择打印机端口）]窗口。

  9. 选择要使用的端口，然后点击[下一步]按钮

    将会出现[添加打印机向导（安装打印机软件）]窗口。

  10. 选择要安装的打印机所对应的[厂商]和[打印机]，或点击[使用设备]按钮，然后点击[下一步]按钮

    请安下面窗口的指示安装打印机。

    一旦安装完成，会在[添加新连接向导（打印机设置）]窗口中出现确认消息。

  11. 点击[下一步]按钮

    注册的图标将显示在[Bluetooth设置]窗口中。
    注意
    • 您能够更改连接的图标和图标名称。
      →"更改连接图标名称"
      →"更改连接图标"
打印
尝试从写字板打印
  1. 点击[文件]→[打印]
    将会显示[打印]屏幕。

  2. 选择[选择打印机]下的无线打印机，然后点击[打印]按钮

    将会开始打印。
注意
  • 如果您连接的打印机使用了HCRP或SPP配置文件，一旦您从电脑上打印了文件将来该打印机所有的Bluetooth 无线技术连接都将会被自动建立。


直接从数码相机或其他设备打印图像

直接从数码相机或其他设备打印图像[BIP]
如果您的打印机支持 BIP (基本图像配置文件)，您可以将图像直接发送至打印机打印，而不必执行任何特殊的设置步骤。

→在打印机上打印图像文件（使用图标）
→在打印机上打印图像文件（通过鼠标右键点击）

注意
  • 下表列出了能够直接打印的图像的文件类型（扩展名）。
    • 位图(*.bmp)
    • JPEG文件 (*.jpg; *.jpeg)
    • PNG (*.png)
操作步骤

■在打印机上打印图像文件（使用图标）
  1. 打开打印机
  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容

  3. 双击[图像传送]图标

    在[图像传送]窗口中将出现一个设备列表。
    注意
    • 如果您要使用的打印机没有出现在列表中，请确认打印机已经打开，然后点击[Bluetooth]→[搜索设备]
      将运行设备搜索。
  4. 将文件拖曳到目标打印机的图标上

    文件会被发送到打印机。
    如果文件成功地发送到了打印机，就会弹出成功发送的信息，并且将打印图像。 请点击[确定]按钮。

    如果传输没有成功，会出现传输失败的消息。请点击[确定]按钮关闭该消息，并且重复打印步骤。
    注意
    • 如果打印机不支持BIP配置文件，将会弹出一条消息。
    • 在Windows 7中当试图使用拖放方式发送多个文件时，仅可以发送一个文件。
      如果出现此种情况，请按照下面描述的步骤进行操作：
      打印图像文件到打印机（通过鼠标右键单击）

■打印图像文件到打印机（通过鼠标右键单击）
  1. 打开打印机
  2. 右键单击要发送的文件，然后在[至Bluetooth]下点击目标打印机。
    注意
    • 如果您要使用的打印机没有出现在列表中，请确认设备已经开启，然后点击[至Bluetooth]→[搜索其他设备]

      一旦检测到该设备，将显示[无线文件传输]窗口。请选择目标设备，并点击按钮[发送]。
    将会出现一个窗口指出文件正在被发送到打印机。
    如果文件成功地发送到了打印机，就会弹出发送成功的信息，并且将打印图像。 请点击[确定]按钮。

    如果传输没有成功，会弹出一条消息提示传输失败。请点击[确定]按钮关闭该消息，并且重复打印步骤。
    注意
    • 如果打印机不支持BIP配置文件，将会弹出一条消息。


打印名片数据

打印名片数据[OPP]
如果您的打印机支持OPP（对象推送配置文件），您就能将符合“vCard”标准的名片数据直接发送到打印机并打印。

→打印名片数据（使用图标）
→打印名片数据（通过鼠标右键点击）

操作步骤
■打印名片数据（使用图标）
  1. 打开打印机
  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容

  3. 双击[对象推送]图标

    在[对象推送]窗口中将出现一个设备列表。

    这里，图像将被发送到目标打印机。
    注意
    • 如果您要使用的打印机没有出现在列表中，请确认打印机已经打开，然后点击[Bluetooth]→[设备搜寻]
      将运行设备搜索。

  4. 将名片数据拖曳到目标打印机的图标上

    名片会被发送到打印机。
    如果名片成功地发送到了打印机，就会弹出发送成功的信息，并且将打印图像。 请点击[确定]按钮。

    如果名片的传输没有成功，会弹出消息提示传输失败。请点击[确定]按钮关闭该消息，并且重复打印步骤。

■打印名片数据（通过鼠标右键点击）
  1. 打开打印机

  2. 右键单击要发送的名片数据，然后在[至Bluetooth]下点击目标打印机。
    注意
    • 如果您要使用的打印机没有出现在列表中，请确认设备已经开启，然后点击[至Bluetooth]→[搜索其他设备]

      一旦检测到该设备，将会显示[无线文件传输]窗口。请选择目标设备，并点击按钮[发送]。

    名片将被发送到打印机。
    如果名片成功地发送到了打印机，就会弹出发送成功的信息，并且将打印图像。 请点击[确定]按钮。

    如果名片的传输没有成功，会弹出一条消息提示传输失败。请点击[确定]按钮关闭该消息，并且重复打印步骤。


使用立体声耳机/扬声器收听音乐

使用立体声耳机/扬声器收听音乐 【GAVDP】 【A2DP】 【AVRCP】

本部分向您介绍如何使用立体声耳机/扬声器收听电脑上存储的您最喜欢的音乐或其他音频文件。

→ 配置立体声耳机/扬声器
→ 连接立体声耳机/扬声器
→ 收听音乐或其他音频文件
→ 使用远程控制功能播放音乐
→ 音频程序应用插件
→ 版权保护功能

配置立体声耳机/扬声器
操作步骤
  1. 接通立体声耳机/扬声器并激活“可发现性”模式

    有关如何操作的详情，请参考立体声耳机/扬声器的用户指南。

  2. 右键单击系统托盘上的Bluetooth无线技术图标，然后单击[添加新连接]。
    注意
    • 或者，单击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在已经打开的[Bluetooth设置]窗口中单击[新建连接]。

    [添加新连接向导（欢迎光临添加新连接向导）]窗口将会出现。

  3. 确认选择了[快速模式]，然后单击[下一步]按钮

    将会出现[添加新连接向导（搜索Bluetooth设备。）]窗口。

    一旦程序对设备的搜索之后，就会出现[添加新连接向导（选择设备）]窗口。

    4. 注意
    • 右击任务栏中的Bluetooth无线技术图标，然后点击[选项] - [Assistant]以设置快速模式。如果您选择超快速模式，将打开[添加连接向导]窗口，并且设备将被自动注册（跳过步骤4）。
      • 依据您的Bluetooth实用程序版本，超快速模式可能不被支持。
  4. 从列表中选择立体声耳机/扬声器的设备名称，然后单击[下一步]按钮

    将会出现[添加新连接向导（搜索服务）]窗口。

    设置被注册，并且图标会出现在[Bluetooth设置]窗口中。

连接立体声耳机/扬声器

您可以通过单击在[Bluetooth设置]中注册的图标连接立体声耳机/扬声器。 有关如何建立立体声耳机/扬声器连接的信息请参考其用户指南。

重要信息
  • 在立体声耳机/扬声器和电脑之间建立任何连接之前，请关闭下列音频应用程序。
    • 音乐/视频重放应用程序
    • e-Conferencing 应用程序
    • 语音识别应用程序

    启动这些应用程序中的任何一个之前，请先连接立体声耳机/扬声器。

注意
  • 您可以按照下列步骤建立自动连接：
    1. 单击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]→然后选择立体声耳机/扬声器。
    2. 右击图标，然后选择[详细设置]→[启用自动连接功能]。

    启动任何应用程序之前请结束连接立体声耳机/扬声器。

    • 此功能在Bluetooth实用程序的某些版本中可能无法显示。

收听音乐或其他音频文件
  1. 在电脑上播放音乐或其他音频文件
    重要信息
    • 尽管您已经正确连接立体声耳机/扬声器，倘若您仍无法听到任何声音，请按以下步骤进行检查：
      单击[控制面板]→[硬件和声音]→[声音]，在声音窗口中单击[播放]标签。

      如果已勾选[静音]，请将其勾除。如果音量被设置成最低音量，请适当地进行调节。
    • 如果其它的Bluetooth无线技术设备正在与您的电脑连接，那么音乐播放可能会被中断。当您正在听音乐时，建议仅连接立体声耳机/扬声器。
    • 如果您离电脑有一段距离或者在您和电脑之间存在障碍物，那么音乐播放可能被中断。
    • 在相关的应用程序中播放音乐或音频时，如果您无法从立体声耳机/扬声器中听到任何声音，请停止正在播放的文件，打开[控制面板]→[硬件和声音]→[声音]，并将设备更改为“东芝Bluetooth Wave”。
      如果您已将设备更改为“东芝Bluetooth Wave”但仍无法从立体声耳机/扬声器中听到声音，请重新启动该应用程序。
    注意
    • 如果您正在使用Windows XP，且已经正确连接立体声耳机/扬声器，但仍无法听到任何声音，请按以下步骤进行检查。
      单击[开始]→[所有程序]→[附件]→[娱乐]→[音量控制]。
    • 如果您正在使用Windows XP，且在音乐/视频播放实用程序运行时，仍无法收听到来自立体声耳机/扬声器的任何声音，请停止正在播放的文件，单击[控制面板]→[声音和音频设备]，并将设备更改为“东芝Bluetooth Wave”。如果您已将设备更改为“东芝Bluetooth Wave”，但仍然无法从立体声耳机/扬声器中听到声音，请重新启动该应用程序。
  2. 结束收听音乐并断开
    1. 在您的电脑上的[Bluetooth设置]中右键单击当前连接的模式的图标，然后单击“断开”。

      这时可能会出现确认断开的信息。
    2. 按照该信息中的指示操作完毕之后，单击“是”按钮。

      图标会指出设备已经被断开。
    重要信息
    • 在您断开电脑与立体声耳机/扬声器的连接之前，请注意关闭下列音频应用程序：
      • 音乐/视频重放应用程序
      • e-Conferencing 应用程序
      • 语音识别应用程序

      启动任何应用程序之前请完全断开立体声耳机/扬声器。

      有关如何终止立体声耳机/扬声器连接的信息请参考其用户指南。

使用远程控制功能播放音乐

您可以通过立体声耳机/扬声器上的远程控制按钮/开关对电脑上安装的音乐应用程序和音频播放应用程序（例如：“Windows Media Player 9”及“InterVideo WinDVD”） 进行操作。

和立体声耳机/扬声器配合使用的远程控制功能必须与Bluetooth无线技术AVRCP配置文件兼容。详情请参考耳机用户指南。

您可以按照下面的步骤配置应用程序，从而实现使用控制按钮/开关进行操作。

操作步骤
  1. 双击任务栏上的Bluetooth无线技术图标
    运行“Bluetooth设置”
  2. 右击Bluetooth无线技术图标，单击[选项]→[其他]→[AV播放器选择]的[AV播放器]。
    将会出现[选择AV播放器]窗口。
  3. 选择应用程序，并且单击[确定]按钮

根据用于播放音乐/视频的应用程序及版本情况而定，其功能和能够操作的开关/按钮可能会不同。

下面所执行的步骤是用于更改显示的接收指令的位置或不让指令显示。

操作步骤
  1. 双击任务栏上的Bluetooth无线技术图标
    运行“Bluetooth设置”
  2. 右击Bluetooth无线技术图标，单击[选项]→[其他]→[AV播放器选择]的[AV播放器]。
    [选择AV播放器]窗口将会出现。
  3. 从显示的接收指令所在位置的下拉菜单中选择适当的选项，然后单击[确定]按钮。 。

如果接收指令显现但无法正确执行，那么有时候这个问题可以通过将设置更改为“不要显示”来进行矫正。

下面显示的是该应用程序支持的指令。 立体声耳机/扬声器支持的指令请参考耳机用户指南。“Windows Media Player 9” 以及“InterVideo WinDVD”的某些版本在操作时可能会遇到问题

[Windows Media Player 9]

  • 播放
  • 停止
  • 暂停
  • 下一个
  • 上一个
  • 快速前进
  • 倒带

[InterVideo WinDVD]

  • 播放
  • 停止
  • 暂停
  • 下一章节
  • 上一章节
  • 快速前进
  • 快速倒带
  • 上
  • 下
  • 左
  • 右
  • 选择
  • 目录菜单
  • 角度
音频程序应用插件

将与主程序一起安装Windows Media Player插件模块。
Windows Media Player插件模块可以实现将Windows Media Player正在播放歌曲的信息传送到某个设备的功能。

操作步骤
  1. 双击任务栏上的Bluetooth无线技术图标
    运行“Bluetooth设置”
  2. 右击Bluetooth无线技术图标，单击[选项]→[其他]→[AV播放器选择]的[AV播放器]。
    [选择AV播放器]窗口将会出现。
  3. 勾选[将Windows Media Player播放歌曲信息发送到设备], 然后单击[确定]按钮
注意
  • 也可以通过Windows Media Player中的选项界面启用/禁用插件。
  • 若要使用此功能, 该设备（如耳机）必须支持AVRCP Bluetooth 1.3版或更高版本配置。如需更多信息，请参考该设备附带的用户指南。
  • 仅有Windows Media Player支持此功能。
  • 某些设备或Bluetooth实用程序的某些版本可能不支持此功能。
版权保护功能

根据Bluetooth无线技术规格中定义的SCMS-T格式而定，支持版权保护功能。

相关主题
→“AV配置文件版权保护功能”


使用无线键盘

使用无线键盘[HID]
本节讲述如何将Bluetooth 无线技术兼容 键盘连接至电脑。

设置无线键盘
操作步骤
  1. 右键点击系统托盘上的Bluetooth 无线技术图标，然后点击[添加新连接]
    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新建连接]。

    [添加新连接向导（欢迎来到添加新连接向导）]窗口将会出现。

  2. 确保已选择[快速模式]，然后点击[下一步]按钮

    [添加连接向导（搜索Bluetooth设备。）]窗口将会出现。

    一旦程序已完成设备的搜寻，[添加连接向导（选择设备）]窗口将会出现。
    3. 注意
    • 右击任务栏中的Bluetooth无线技术图标，然后点击[选项] - [Assistant]以设置快速模式。如果您选择超快速模式，将打开[添加连接向导]窗口，并且设备将被自动注册（跳过步骤3和步骤4）。
      • 依据您的Bluetooth实用程序版本，超快速模式可能不被支持。
  3. 在[设备列表]中选择键盘的名称，然后点击[下一步]按钮

    将会出现[添加连接向导（搜索服务）]窗口。
  4. 使用无线键盘输入在[Bluetooth安全密码（PIN）]中出现的数字，然后敲击[Enter]键

    一旦程序成功检测到服务，将会自动建立到设备的连接和注册设置信息。

    设置将被注册，并且有一个图标会出现在[Bluetooth设置]窗口中。

注意
  • 按下无线键盘上的任意键，然后键盘将自动连接到电脑上。
    如果自动连接未成功，请手动进行连接。


使用无线鼠标

使用无线鼠标[HID]
本节讲述如何将 Bluetooth 无线技术兼容的鼠标连接至电脑。

设置无线鼠标
操作步骤
  1. 打开无线鼠标，并将其设置为可通过Bluetooth连接

    关于怎样操作鼠标，详情请参考指导手册。
    注意
    • 如果您电脑的安全模式已经被设置成“强制连接等级安全”，那么连接任何鼠标都需要使用万能钥匙，即使一般情况下无需使用万能钥匙的鼠标也不例外。如果您鼠标的用户指南不提供任何有关万能钥匙的信息，那么请您与鼠标的销售商或相关技术支持中心进行联系。

  2. 右键点击系统托盘上的Bluetooth 无线技术图标，然后点击[添加新连接]
    注意
    • 或者，点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新建连接]。

    [添加新连接向导（欢迎来到添加新连接向导）]窗口将会出现。

  3. 确保已选择[快速模式]，然后点击[下一步]按钮

    [添加连接向导（搜索Bluetooth设备。）]窗口将会出现。

    一旦程序已完成设备的搜寻，[添加连接向导（选择设备）]窗口将会出现。

    4. 注意
    • 右击任务栏中的Bluetooth无线技术图标，然后点击[选项] - [Assistant]以设置快速模式。如果您选择超快速模式，将打开[添加连接向导]窗口，并且设备将被自动注册（跳过步骤4和步骤5）。
      • 依据您的Bluetooth实用程序版本，超快速模式可能不被支持。
  4. 从[设备列表]中选择鼠标的设备名称，然后点击[下一步]按钮

    [添加连接向导（搜寻服务）]窗口将会出现。

    确认设备连接的消息将会出现。

  5. 点击[确定]按钮

    设置的信息将会被注册，并且在[Bluetooth设置]窗口中出现一个图标。

    注意
    • 点击任一鼠标按钮或者进行其他的鼠标操作会自动将其和电脑相连接。如果自动连接未成功，请手动进行连接。


与电脑或PDA交换文件

与电脑或PDA交换文件[FTP]
除了名片数据之外，您可以通过具有板载Bluetooth 无线技术的电脑或PDA来发送或接收文件。
使用Bluetooth信息交换器中的“文件传输”交换文件。

注意
  • 只要电脑和PDA支持FTP配置文件，即可进行相同的操作。
  • “文件传输”不能用来发送和接收名片数据。 请使用“对象推送”进行此类操作。

→发送文件至电脑或PDA（使用图标）
→发送文件至电脑或PDA（右键单击鼠标）
→从电脑或PDA接收文件

操作步骤

■发送文件至电脑或PDA（使用图标）
  1. 打开电脑或PDA
  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容

  3. 双击[文件传输]图标

    在[文件传输]窗口中将会出现设备列表。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[Bluetooth]→[设备搜寻]。
      设备搜索将会启动。
    • 您也可以使用“图像传送”发送单个的图像文件。

  4. 使用鼠标将想要发送的文件拖放至目标的图标上

    注意
    • 使用“文件传输”，您可以发送单个文件和整个文件夹。
  5. 确保文件正在被发送
    文件将被发送至电脑。
    注意
    • 当使用“文件传输”发送文件时，在目标（接收）设备上会出现要求允许接收文件的信息。信息的内容将会根据安装在目标设备上的软件的不同而变化，而这些软件是支持Bluetooth 无线技术功能的，因此请一定参照附带的指南。

    如果文件已成功发送，将会弹出发送成功信息。
    请点击[确定]按钮。

    如果传输不成功，将会弹出一条信息提示传输失败。
    请点击[确定]按钮关闭信息，并重复下列步骤。

    注意
    • 已经发送的文件将会被保存在目标设备的文件传输共享文件夹下。
    • 而且，使用“文件传输”，您可以使用资源管理器打开目标设备上的共享文件夹，指定子文件夹，然后发送其中的文件。
    • 你可以使用[选项]中[Bluetooth信息交换器]的设置更改硬盘驱动器“共享文件夹”的位置。
    • 在Windows 7中当试图使用拖放方式发送远端子文件夹中的文件时，此操作将会失败。
      如果出现此情况，请按照下面介绍的步骤进行操作。
      发送文件至电脑或PDA（右键单击鼠标）

发送文件至电脑或PDA（右键单击鼠标）
  1. 打开电脑或PDA
    继续之前请确保Bluetooth连接已经启用。

  2. 右键单击您要发送的文件，然后从[至Bluetooth]选择目标。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[至Bluetooth]→[搜索其他设备]。

      一旦设备已经被侦测，将会显示[无线文件传输]窗口。请选择目标设备，然后点击[发送]按钮。
  3. 确保文件正在被发送
    注意
    • 当使用“文件传输”发送文件时，在目标（接收）设备上会出现要求允许接收文件的信息。信息的内容会根据安装在目标设备上Bluetooth软件的不同而变化，因此请一定参照附带的指南。

    如果文件已成功发送，将会弹出发送成功的信息。
    请点击[确定]按钮。

    如果传输不成功，将会弹出一条信息提示传输失败。
    请点击[确定]按钮关闭信息，然后重复下列步骤。
    注意

    • 已经发送的文件将会被保存在目标设备的文件传输共享文件夹下。

从电脑或PDA接收文件

您的电脑能够接收保存在目标电脑或PDA的共享文件夹中的文件。接收到的文件将会保存在“文件传输”下的共享文件夹中。

  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用。

  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容

  3. 双击[文件传输]图标

    在[文件传输]窗口中将会出现设备列表。
  4. 双击目标设备的图标
    将会出现保存在共享文件夹中的文件。

  5. 右键单击想要接收的文件，然后选择“接收文件”。
    将会从PDA接收文件。
    注意
    • 使用“文件传输”，您可以传送单个文件也可以传送整个文件夹。
      右击您想接收的文件夹，然后选择“接收文件夹”。

      接收单个文件时，应该以相同的方法执行后续的操作。

    • 文件接收时，您可以自动启动相关程序（例如：资源管理器）以打开文件。文件接收完成后， 根据文件类型您可以进行如下步骤（当接收的文件扩展名为“exe, com, bat, class, cla, vbs, js或msi”时，无法选择“打开文件”）。
      • 打开接收到的文件夹：使用资源管理器打开接收到的文件夹
      • 打开文件：使用相关程序打开文件
      • 关闭：关闭
      开启选项并选择[Bluetooth信息交换器]标签，在[详细设置]中的[相关]标签下来设定是否显示文件接收确认画面。

      此功能在某些版本的Bluetooth实用程序中可能无法显示。

    • 接收到的文件将被保存在Bluetooth信息交换器中的“文件传输”下的“共享文件夹”中。

      你可以使用[选项]中[Bluetooth信息交换器]的设置指定硬盘驱动器“共享文件夹”的位置。
    • 在Windows 7中当试图使用拖放方式接收远端子文件夹中的文件时，此操作将失败。


发送图片至移动电话

发送图片至移动电话[BIP]
您可以将图片数据发送至Bluetooth 无线技术兼容的移动电话。
大尺寸的图片将自动被缩小以匹配电话显示屏的大小。

使用Bluetooth信息交换器中的“图像传送”发送图片。

注意
  • 移动电话必须支持BIP配置文件。
  • “图像传送”可以发送和接收下列图片文件格式：
    • 位图(*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→发送图片至移动电话（使用图标）
→发送图片至移动电话（通过右键单击鼠标）

操作步骤
■发送图片至移动电话（使用图标）
  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用。

  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容

  3. 双击[图像传送]图标

    在[图像传送]窗口中将会出现设备列表。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[Bluetooth]→[设备搜寻]。
      设备搜索将会启动。

  4. 将想要发送的文件拖放至目标的图标上

    图片将会被发送。
    如果图片已成功发送，将会弹出发送成功的信息。
    请点击[确定]按钮。

    如果图片传输不成功，将会弹出一条信息提示传输失败。
    请点击[确定]按钮关闭信息，并重复下列步骤。
    注意
    • 在Windows 7中当试图使用拖放方式发送多个文件时，仅可以发送一个文件。
      如果出现此情况，请按照下列步骤进行操作。
      发送图片至移动电话（通过右键单击鼠标）

发送图片至移动电话（通过右键单击鼠标）

  1. 打开移动电话
    继续之前请确保Bluetooth 无线技术连接已经启用。

  2. 右键单击您要发送的文件，然后从[至Bluetooth]中点击目标。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[至Bluetooth]→[搜索其他设备]。

      一旦设备已经被侦测，将会显示[无线文件传输]窗口。请选择目标设备，然后点击[发送]按钮。
    图片将会被发送。
    如果图片已成功发送，将会弹出发送成功的信息。
    请点击[确定]按钮。

    如果图片传输不成功，将会弹出一条信息提示传输失败。
    请点击[确定]按钮关闭信息，并重复下列步骤。


发送图片至电脑或PDA

发送图片至电脑或PDA[BIP]
您可以将图片数据发送至已启用Bluetooth 无线技术的电脑或PDA。
使用Bluetooth信息交换器中的“图像传送”发送图片。

注意
  • “图像传送”可以发送和接收下列图片文件格式：
    • 位图(*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→发送图片至电脑或PDA（使用图标）
→发送图片至电脑或PDA（通过右键单击鼠标）

操作步骤
■发送图片至电脑或PDA（使用图标）
  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用。

  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容
  3. 双击[图像传送]图标

    在[图像传送]窗口中将会出现设备列表。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[Bluetooth]→[设备搜寻]。
      设备搜索将会启动。
  4. 将想要发送的文件拖放至目标的图标上

    图片将会被发送。
    如果图片已成功发送，将会弹出发送成功的信息。
    请点击[确定]按钮。

    如果图片传输不成功，将会弹出一条信息提示传输失败。
    请点击[确定]按钮关闭信息，并重复下列步骤。

    注意
    • 已经发送的图片将会被保存在目标设备的图片传输文件夹下。
    • 使用Bluetooth信息交换器的“图像传送”接收到的图片将会被保存在“图像传送”的“图片收藏”中。
    • 你可以使用[选项]中[Bluetooth信息交换器]的设置更改硬盘驱动器中的“图片收藏”的位置。
    • 在Windows 7中当试图使用拖放方式发送远端子文件夹中的文件时，此操作将会失败。
      如果出现此情况，请按照下面介绍的步骤进行操作。
      发送图片至电脑或PDA（通过右键单击鼠标）

发送图片至电脑或PDA（通过右键单击鼠标）

  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用

  2. 右键单击您要发送的文件，然后从[至Bluetooth]中点击目标。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[至Bluetooth]→[搜索其他设备]。

      一旦设备已经被侦测，将会显示[无线文件传输]窗口。请选择目标设备，然后点击[发送]按钮。

    图片将会被发送。
    如果图片已成功发送，将会弹出发送成功信息。
    请点击[确定]按钮。

    如果图片传输不成功，将会弹出一条信息提示传输失败。
    请点击[确定]按钮关闭信息，并重复下列步骤。
    注意

    • 当您通过右键单击鼠标发送图片时，已经发送的图片数据将会被保存在目标设备的图片传输共享文件夹下。使用图标发送图像时的情况与此相同。


与电脑或PDA交换名片数据

与电脑或PDA交换名片数据[OPP]
您可以与已启用Bluetooth 无线技术的电脑或PDA交换名片数据。
使用Bluetooth信息交换器中的“对象推送”交换名片数据。

注意
  • “对象推送”只能发送和接收符合“vCARD”标准的名片数据类型。
    名片数据可以在Microsoft Outlook等应用程序中使用。
  • 通过Microsoft Outlook和其他类似的应用程序中可以创建vCARD格式的名片数据。
    →"创建vCARD格式的名片数据"
  • 您可以直接从Microsoft Outlook中发送名片数据。
    →"从Outlook中发送名片数据"
  • 其他厂商生产的电脑或PDA必须支持OPP配置文件。

→选择名片并发送至电脑或PDA(使用图标)
→选择名片并发送至电脑或PDA(通过右键单击鼠标）
→发送您的个人名片
→接收其他方的名片
→交换名片

操作步骤

■选择名片并发送至电脑或PDA(使用图标)

在您与商业伙伴或其他联系人相互交换获取的名片数据中选择一张想要发送的名片，然后发送至其他方。

  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用。

  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容

  3. 双击[对象推送]图标

    在[对象推送]窗口中将会出现设备列表。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[至Bluetooth]→[搜索其他设备]。
      设备搜索将会启动。
  4. 使用鼠标将想要发送的名片拖放至目标的图标上

    名片将会被发送。

    注意
    • 当您发送名片时，在另一方（例如在接收方)的设备上会出现要求同意接收名片的信息。信息的内容会根据安装在目标设备上Bluetooth软件的不同而变化，因此请一定参照附带的指南。

    如果名片已成功发送，将会弹出发送成功的信息。
    请点击[确定]按钮。

    如果名片传输不成功，将会弹出一条信息提示传输失败。
    请点击[确定]按钮关闭信息，并重复下列步骤。

    备注
    • 已经发送的数据将会被保存在目标设备的名片交换文件夹下。
    • 您可以配置相关联的应用程序（如Microsoft Outlook）使其在您收到名片时能够自动打开查看名片的细节。

      您可以使用[选项]中[Bluetooth信息交换器]的设置配置是否让该程序自动启动。

■选择名片并发送至电脑或PDA(通过右键单击鼠标)

  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用。

  2. 右键单击您要发送的名片，然后从[至Bluetooth]中点击目标。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[至Bluetooth]→[搜索其他设备]。

      一旦设备已经被侦测，将会显示[无线文件传输]窗口。请选择目标设备，然后点击[发送]按钮。

    名片将会被发送。
    注意

    • 当您发送名片时，在另一方（例如在接收方)的设备上会出现要求同意接收文件的信息。信息的内容会根据安装在目标设备上Bluetooth软件的不同而变化，因此请一定参照附带的指南。

    如果名片已成功发送，将会弹出发送成功的信息。
    请点击[确定]按钮。

    如果名片传输不成功，将会弹出一条信息提示传输失败。
    请点击[确定]按钮关闭信息，并重复下列步骤。
    注意

    • 已经发送的数据将会被保存在目标设备的名片交换文件夹下。

■发送您的个人名片

您可以准备一张标有您的名字和其他细节如您的公司和电话号码的名片，然后发送至另一方。

注意
  • 请预先在[选项]中[Bluetooth信息交换器]的设置中配置您的名片中将要使用的数据。
  • 您只能拥有一张注册为个人使用并能用于发送的名片。
  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用

  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容

  3. 双击[对象推送]图标

    在[对象推送]窗口中将会出现设备列表。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[至Bluetooth]→[搜索其他设备]。
      设备搜索将会启动。
  4. 右键单击目标图标，然后点击[发送名片到]

    名片将会被发送。
    注意
    • 当您发送名片时，在另一方（例如在接收方)的设备上会出现要求同意接收文件的信息。信息的内容会根据安装在目标设备上Bluetooth软件的不同而变化，因此请一定参照附带的指南。
    • 已经发送的名片将会保存在目标方的收件箱中。

    如果您的名片已成功发送，将会弹出发送成功的信息。
    请点击[确定]按钮。

    如果名片传输不成功，将会弹出一条信息提示传输失败。请点击[确定]按钮关闭信息，并重复下列步骤。

    注意
    • 已经发送的数据将会被保存在目标设备的名片交换文件夹下。

■从另一方获得名片

您可以使用您的电脑从其他方获得名片。

  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用

  2. 打开Bluetooth信息交换器

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容

  3. 双击[对象推送]图标

    在[对象推送]窗口中将会出现设备列表。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[Bluetooth]→[设备搜寻]。
      设备搜索将会启动。

  4. 右键单击您想要获取名片方的图标，然后点击[从搭档处接收名片]

    名片将会被发送。

    注意
    • 当您获取名片时，在另一方（例如在发送方)的设备上会出现要求同意发送文件的信息。信息的内容会根据安装在目标设备上Bluetooth软件的不同而变化，因此请一定参照附带的指南。

    如果名片已成功接收，将会弹出接收成功的信息。
    请点击[确定]按钮。

    如果名片接收不成功，将会弹出一条信息提示接收失败。
    请点击[确定]按钮关闭信息，并重复下列步骤。

    注意
    • 已经接收的名片数据将保存在“对象推送”的收件箱中。
      你可以使用[选项]中[Bluetooth信息交换器]的设置设置硬盘驱动器中收件箱的位置。

■交换名片

和另一方同时交换名片。

  1. 打开电脑或PDA
    继续之前请确保Bluetooth 无线技术连接已经启用。

  2. 打开Bluetooth信息交换器图标

    注意
    • 如何打开Bluetooth信息交换器，请参阅Bluetooth实用程序内容
  3. 双击[对象推送]图标

    在[对象推送]窗口中将会出现设备列表。
    注意
    • 如果需要的设备并未出现在列表中，请确认该设备已经打开，然后选择[Bluetooth]→[设备搜寻]。
      设备搜索将会启动。

  4. 右键单击您想要与之交换名片一方的图标，然后点击[交换名片]

    执行“交换名片”指令的一方的名片将会被首先发送。

    注意
    • 当您发送名片时，在另一方（例如在接收方)的设备上会出现要求同意接收文件的信息。信息的内容会根据安装在目标设备上Bluetooth软件的不同而变化，因此请一定参照附带的指南。

    如果名片成功发送，将会出现确认信息。

    注意
    • 已经发送的名片将会保存在目标方的收件箱中。

    一旦您的名片已完成发送，程序将开始接收另一方的名片。
    注意

    • 当名片将要被接收时，在另一方的设备上会弹出一条信息。
      如果您同意发送名片，请点击[是]按钮。

    如果名片成功接收，将会出现确认信息。

    注意
    • 已经接收的名片将保存在“对象推送”的“收件箱”中。
      你可以使用[选项]中[Bluetooth信息交换器]的设置设置硬盘驱动器中收件箱的位置。


使用Bluetooth 兼容的相机

使用Bluetooth 无线技术兼容的相机[BIP]
通过 Bluetooth将一部Bluetooth 无线技术兼容的数码相机连接至您的电脑，您可以通过电脑操作相机的快门，并且可以将所拍的照片传送至电脑。

→连接相机
→拍照
→查看保存在您的电脑上的图片。

连接相机

使用Bluetooth 实用程序的“远程相机”工具将相机与您的电脑相连接。

操作步骤
  1. 点击[开始]→[所有程序]→[Bluetooth]→[远程相机]
    注意
    • 在Windows 2000中，点击[开始]→[程序]→[Bluetooth]→[远程相机]。

    将显示[远程相机]窗口。
  2. 打开相机，设置为可通过Bluetooth 无线技术连接
    注意
    • 不同的相机操作方法也不同，取决于制造商和使用的型号。关于如何操作您的相机，更多详情请参考指导手册。
  3. 点击[相机搜索...]按钮

    相机被侦测到并且显示出图标。

  4. 右键点击相机图标，并选择[连接]

    相机将被连接，相机中的图像显示在屏幕上。

拍照

将鼠标指针放置在屏幕上的图像上，相机的操作窗口将会出现。
您可以在这个窗口中操作相机。

操作步骤

■拍摄单张照片

  1. 点击操作窗口中的 [image] 按钮。
    拍摄单张图片并发送至电脑。
■拍摄多张连续的照片
  1. 点击操作窗口中的 [image] 按钮
    将会拍摄连续的图片并发送至电脑。

    注意
    • 当相机已连接至电脑时，远程相机的快门不能被操作。
    • 连续图片的数量可在2至16张之间任意设置
      1. 在[远程相机]窗口中，点击[Bluetooth]→[属性]→[连续图像设置]

        [更改连续图像的数量]对话框将会出现
      2. 点击 [<][>] 按钮将要拍摄的连续图像的数目
    重要信息
    • 图像不仅被发送至电脑，而且会被存储在相机的内置内存中。
      当您拍摄大量照片时，请注意保持足够的内存空间。
    • 高分辨率图片通常文件尺寸较大，而且需要花费一定的时间传送至电脑。
查看保存在您的电脑上的图片

在初始设定过程中，在“我的文档”下的“Bluetooth” 文件夹中将创建一个“远程相机”文件夹。其中会创建一个和相机名称相同的文件夹，图片将保存在这个文件夹中。
在[远程相机]窗口中点击[浏览器]按钮来显示储存图片的文件夹。

注意
  • 在Windows XP中，在“我的文档”下的“Bluetooth”文件夹中将创建一个“远程相机”文件夹。


使用ActiveSync同步信息

使用ActiveSync同步信息[SPP]
本节介绍如何将您的PDA上的信息（日历，联系人，收件箱等）与您使用的电脑同步 Microsoft ActiveSync.
通过Bluetooth 无线技术而不是标准线缆进行连接，您可以一直同步数据，省却必须连接线缆的麻烦。

→使用ActiveSync连接
→建立ActiveSync与PDA的伙伴关系
→结束ActiveSync连接
→取消伙伴关系

重要信息
  • 请使用ActiveSync v.3.7或更高版本。在您通过Bluetooth 无线技术连接之前，请使用USB或红外连接建立设备之间的伙伴关系。
  • 关于怎样使用该应用软件，请参考ActiveSync帮助文件或其他手册。
  • 在电脑上必须同时安装Microsoft Outlook 2002或其他计划管理工具。
  • 介绍了在Windows 2000及Windows XP下的相关操作步骤。
使用ActiveSync连接

为了建立连接，电脑和PDA必须按顺序进行设置。

■准备电脑

操作步骤
  1. 在电脑上点击[开始]→[所有程序]→[Microsoft ActiveSync]
    出现ActiveSync初始设置窗口。
    下面的说明表示和其他设备之间未建立ActiveSync连接。
  2. 点击[文件]→[连接设置]

    出现[连接设置窗口]。

  3. 选择[允许通过COM端口上的串行电缆或通过红外线端口建立连接]复选框，然后选择“COM7”。

    注意
    • 在标准设置中，此端口配置为“COM7”（参考下文“准备PDA”中的第三步和第四步）。使用不同的端口时，请更改选择的端口号。

■准备PDA

操作步骤
  1. 点击窗口右下侧的Bluetooth 无线技术图标

    重要信息
    • 上图展示的是PDA操作窗口的例子。
      连接步骤可能不相同，取决于制造商和您使用的PDA的型号。详细信息请参考产品指导手册。

    将会打开[Bluetooth设置]窗口。
    如果Bluetooth 无线技术设备还未注册，将会显示“连接未注册”信息。

    请点击[确定]关闭该消息。

  2. 双击[工具]→[搜索外围部件]

    应用程序搜索附近的Bluetooth设备。

  3. 点击并按住目标电脑的图标，然后选择[更新服务]

    执行服务搜索，接着在下方的窗口中将会出现服务名称及其连接状态的列表。

  4. 点击并按住服务名称列表中的“COM7”,然后选择“注册ActiveSync”。
  5. 点击确认信息窗口中的[确定]

    初始化ActiveSyn连接。
建立ActiveSync与PDA的伙伴关系

一旦已经成功建立与PDA的连接，电脑中的ActiveSync应用程序将自动开始与PDA建立伙伴关系的步骤。
通过执行此设置步骤，您的电脑和PDA的数据同步将被开启。

操作步骤
  1. 在[新建合作关系（建立合作关系）]窗口，选择“标准合作关系”，然后点击[下一步]按钮

    出现[新间合作关系（指定同步数据的方式）]窗口。

  2. 选择“与此台式计算机同步”，然后点击[下一步]按钮

    出现[新建合作关系（选择同步设置）]窗口。

  3. 选择您的电脑和PDA将要同步的信息类型，然后点击[下一步]按钮

    出现[新建合作关系（设置完毕）]窗口。

  4. 点击[完成]按钮

    当您按下[完成]按钮时，ActiveSync将开始同步您的信息。

    [确认更改]

           ↓
      （同步过程）
           ↓

    [同步完毕]

    在ActiveSync连接激活状态下，无论何时电脑或PDA的信息发生变化，同步都将会执行。

    一旦伙伴关系已建立，以后每次当您启动您的电脑（和PDA）时，Bluetooth 无线技术连接将会被打开并且ActiveSync将同步您的信息。
完成ActiveSync连接

如果您想要手动中止ActiveSync连接，请按照下列步骤在您的PDA上操作。

操作步骤
  1. 点击并按住Bluetooth设置窗口中的“COM7”，并选择[ActiveSync释放]
取消伙伴关系

如果您想要取消您的电脑和PDA之间的伙伴关系，请按照下列步骤在电脑的ActiveSync窗口中操作。

操作步骤
  1. 点击[文件]→“删除合作关系”

    当出现确认信息时，点击[是]按钮。
    注意
    • 如果您想要再次创建ActiveSync连接，您必须重复上述步骤重新建立伙伴关系。


使用耳机通信

使用耳机/免提通信[HSP/HFP]
本节介绍如何使用Bluetooth 无线技术兼容的无线耳机/免提通过Microsoft Netmeeting或其他软件进行通信(聊天)。

→注册耳机/免提
→建立与耳机/免提的连接
→断开与耳机/免提的连接

注册耳机/免提
操作步骤
  1. 打开耳机/免提电源
    打开耳机/免提后，请将其设置为启用Bluetooth连接模式。
    重要信息
    • 耳机/免提的操作方法可能不相同，取决于制造商和型号。
      关于怎样操作，请咨询您的用户手册。
  2. 右键点击系统托盘上的Bluetooth 无线技术图标，然后点击[添加新连接向导]

    注意
    • 或者，您可以点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]，然后在打开的[Bluetooth设置]窗口中点击[新建连接]。

    [添加新连接向导（欢迎来到添加新连接向导）]窗口将会出现。

  3. 确保已选择[快速模式]，然后点击[下一步]按钮

    [添加新连接向导（搜索Bluetooth设备。）]窗口将会出现。

    一旦完成设备搜索，[添加新连接向导（选择设备）]窗口将会出现。

    4. 注意
    • 如果您无法在“快速模式”中设置设备，请使用“自定义模式”。
    • 右击任务栏中的Bluetooth无线技术图标，然后点击[选项] - [Assistant]以设置快速模式。如果您选择超快速模式，将打开[添加连接向导]窗口，并且设备将被自动注册（跳过步骤4、6、7和8）。
      • 依据您的Bluetooth实用程序版本，超快速模式可能不被支持。
  4. 从列表中选择耳机/免提设备的名称，然后点击[下一步]按钮

  5. 耳机应答
    如果设备已经被正确检测到，屏幕将会指示耳机正在被呼叫，并且耳机中会发出相应的声音。

    请按下耳机开关。
    重要信息
    • 耳机的操作方法可能不相同，取决于制造商和型号。
      关于怎样操作，请咨询您的用户手册。

    出现[添加新连接向导(配置（连接话音回路）)]窗口，并且将会执行设备配置。

    注意
    • 如果您是第一次连接耳机，或者未曾注册过其他的Bluetooth音频设备（如TOSHIBA语音识别器），将会出现下面的[发现新硬件向导]窗口，在其中您可以进行驱动程序的安装。

      如果已经注册过音频设备（也就是说，驱动已经被安装），您可以继续进行第九步而不必安装驱动。
    • 该步骤不适合免提的设置。
  6. 点击[下一步]按钮

    [安装硬件]窗口将会出现。

  7. 点击[总是继续]按钮
    自动出现下列窗口。 您可以忽略并点击[总是继续]按钮。

    [添加新连接向导（完成发现新硬件向导）]窗口将会出现，这是安装向导的最后一个窗口。

  8. 点击[完成]按钮

    一旦驱动安装完成，配置的信息将会被注册，并且在[Bluetooth设置]窗口中显示一个图标。

建立与耳机/免提的连接

您可以通过图标与在[Bluetooth设置]中已经注册耳机/免提建立连接。

重要信息
  • 在建立与耳机/免提的连接之前，请检查您是否已经打开耳机电源，并且是否已经启用Bluetooth 无线技术连接。
    • 在将耳机/免提连接至您的电脑之前，请确保下列与音频相关的应用程序已经被关闭。
    • Windows Media Player，BeatJam，InterVideo WinDVD和其他音乐/音频播放软件
    • Windows Messenger和其他电子会议软件
    如果您需要使用这些应用程序，在打开之前请中止耳机/免提的连接。
操作步骤
  1. 右键点击耳机/免提图标，然后点击[连接]。

  2. 耳机应答

    屏幕将会指示耳机正在被呼叫，并且耳机中会发出相应的声音。
    请按下耳机开关。

    如果已正确建立连接，图标的样子将变成指示已经连接的状态。
    注意
    • 该步骤不适合免提的设置。

    您可以立即打开会议或语音识别软件使用耳机。
断开与耳机/免提的连接

请按照下列步骤断开与耳机/免提的连接。

操作步骤
  1. 右键单击[Bluetooth设置]窗口中的耳机/免提图标，然后点击[断开]。

    出现要求您对断开确认的信息。 点击[是]按钮。
    [Bluetooth设置]窗口中的图标将会如下显示，表明设备已经被断开。


对其他用户隐藏设备
出于安全的目的，您可能不希望您的设备被其他Bluetooth用户侦测。 实现此要求的步骤如下。
操作步骤
  1. 右键单击系统托盘上的Bluetooth 无线技术图标，点击[选项]，并选择[安全]标签。

    [Bluetooth安全级别]将会出现。

  2. 在[安全]标签下的[Bluetooth安全级别]中选择[自定义级别...]。
  3. 在[安全设置]的模式中勾选[不可发现]。

    即使其他用户搜索其他设备，您的设备此时将无法被他们侦测到。
注意
  • 即使您已经启用非可发现性模式，其他设备仍然可以和您的设备建立连接。
    如果您希望拒绝来自其他设备的连接，请启用“拒绝连接”。

相关主题： "Bluetooth管理员"


对您的传输内容加密
由于Bluetooth 无线技术通信是以无线方式工作，所以总是存在第三方中途截取您的传输内容的可能性。
您可以使用加密措施对内容进行处理，使得任何设法截获数据的人员无法破译。
重要信息
  • 对您的传输数据加密不能完全保证其安全性。 因此，请意识到对用户来说数据传输存在风险因素。
操作步骤
  1. 右键单击系统托盘上的Bluetooth 无线技术图标，点击[选项]并选择 [安全]标签。

    [Bluetooth安全级别]将会出现。

  2. 在[安全]标签的[Bluetooth安全级别]选择[自定义级别...]。
  3. 在[安全设置]的[强制连接级别安全]中勾选[连接层强制安全性（验证和加密）]。

    现在其他用户也能对您的设备进行加密，甚至在他们要连接到其他设备时，也可如此。
注意
  • 一旦您已配置安全模式，当您第一次和其他设备进行连接时会出现窗口提示您输入Bluetooth万能钥匙[PIN码]。
    输入万能钥匙后，点击[确定]按钮。
  • 一旦您已经连接设备超过两次，输入万能钥匙的窗口将不会再出现。

    相关主题： "Bluetooth管理员"


更改默认连接
“默认连接”是指拨号连接，任何时候当连接至Internet时均可以使用。
如果已经注册多个连接，您可以按照下列步骤更改默认连接。
操作步骤
  1. 启动Internet Explorer

  2. 点击[工具]→[Internet选项...]

    [Internet选项]窗口将会出现。

  3. 点击[连接]标签

    例如，在[Internet选项]窗口中，默认设置是“直线连接”并且选择了“从不进行拨号连接”。
    更改设置，使得您在连接至Internet时，会一直拨号“其他连接”。

  4. 选择“始终拨默认连接”
  5. 点击“其他连接”,并点击[始终拨默认连接]按钮

    “其他连接”已被更改为默认连接。
注意
  • 或者，如果您希望从公司或其他环境的局域网中访问Internet，但是已经创建有拨号配置而且不希望拨号自动进行时，请选择“从不进行拨号连接”。
  • 通过局域网连接Internet时，您必须在[局域网设置...]中输入相应的局域网设置。


从Outlook中发送名片

从Outlook中发送名片数据
本节介绍怎样使用Microsoft Outlook以无线方式发送名片数据
注意
  • 下面的解释基于使用Microsoft Outlook 2002或更高版本时的操作实例。使用本软件的其他版本可能会有些许不同。
发送名片数据

您可以直接从Outlook中的“联系人”窗口发送名片数据。

操作步骤
  1. 启动Microsoft Outlook，并打开[联系人]窗口

  2. 双击您要将他的信息作为名片发送的联系人
    您所选择的联系人的信息将会出现。

  3. 点击工具栏上的[至Bluetooth]

     将出现[设备列表]窗口。
    注意
    • 如果工具栏上没有出现[至Bluetooth]按钮，请参考下面的在Outlook中作为附加项安装名片数据发送功能"并更改相应的设置。

  4. 选择名片数据的目标位置，然后点击[确定]按钮
    注意
    • 如果您在列表中不能找到目标设备，请点击[搜索设备]按钮进行搜索。

    名片将会被发送。
    如果名片发送成功，会显示发送成功的信息。

    注意
    • 如果传输未成功，请检查目标设备的运行状态（电源状态，安全设置等），然后尝试再次发送数据。

■在Outlook中作为附加项安装名片数据发送功能

您可以在Outlook中作为“附加项”安装Bluetooth 实用程序的一个功能，使您能够通过Outlook工具栏发送名片数据。
操作步骤

  1. 用管理员权限启动Outlook

    从快速启动中右击[Outlook图标]，点击[以管理员权限运行...]。
    当出现使用者帐户管理对话框时，点击[继续]。

    如果是以非管理员权限运行，请退出程序。

  2. 在Outlook中点击[工具]→[选项]

    将会出现[选项]对话框。

  3. 点击[其他]标签，然后单击[常规]菜单中的[高级选项...]按钮

    将出现[高级选项]对话框。

  4. 点击[COM加载项...]按钮

    将出现[COM加载项...]对话框.

  5. 点击[添加...]按钮

    将会出现[添加加载项]对话框。

  6. 选择“TosBTAddin.dll”，然后点击[确定]按钮
    注意
    • “TosBTAddin.dll” 文件位于硬盘中的以下地址。
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  7. 退出Outlook，并正常重新启动 (例如，不以管理员权限启动)

    操作完成。

操作步骤 (Windows XP 及 Windows 2000)
  1. 在Outlook中点击[工具]-[选项...]

     [选项]对话框将会出现。

  2. 选择[其他]标签，然后点击“常规”标签中的[高级选项...]按钮

     [高级选项]对话框将会出现。

  3. 点击[COM加载项...]按钮

    将会出现[COM加载项]对话框。

  4. 点击[添加...]按钮

    将会出现[添加加载项]对话框。

  5. 选择“TosBTAddin.dll”，然后点击[确定]按钮。
    注意
    • "TosBTAddin.dll"文件位于硬盘中的以下地址。
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. 确保“发送至Bluetooth”已经添加至列表中并且已经被勾选，然后点击 [确定]按钮。

    这样就结束了附加项的设置过程。


手动创建虚拟Bluetooth COM端口
为了使电脑和Bluetooth 无线技术设备连接并进行通讯，Bluetooth 实用程序将为各个设备之间交换的数据创建网关。网关就是“端口”（或“虚拟COM端口”）。

由于每个设备都将分配一个虚拟COM端口，所以即使使用多个设备时，也可以实现无故障通信。

当您使用Bluetooth 实用程序时，配置时虚拟COM端口将会自动创建；然而如果必要的话，可以手工创建虚拟COM端口。
注意
  • 为了您能够使用Bluetooth本地COM端口，必须启用Bluetooth管理员。
客户端和服务器
当进行Bluetooth 无线技术通信时，各个设备之间总是存在“客户端/服务器”的关系。“客户端”是指向其他设备发送某种请求的设备，而“服务器”是指提供接收来自其他设备的此类请求的服务的设备。

举例来说，当电脑向无线打印机发出打印命令时，电脑的功能就相当于客户端，而打印机相当于服务器。
当PDA或其他设备企图通过传输协议接收存在于电脑上的文件时，电脑的功能就相当于服务器，而PDA相当于客户端。

客户端和服务器均可创建虚拟Bluetooth COM端口。
  • 客户端的Bluetooth虚拟COM端口
    当您的设备为客户端并且向其他设备发送请求时使用的虚拟COM端口。

  • 服务器的Bluetooth虚拟COM端口
    当您的设备为服务器并且从其他设备接收请求时使用的虚拟COM端口。
创建虚拟COM端口
按照下列步骤创建Bluetooth虚拟COM端口。
操作步骤
  1. 选择[开始]→[控制面板]，双击[硬件和声音]图标

    将出现[打印机和其它硬件]窗口。
    注意
    • 如果控制面板是以经典视图显示的，并且您正在使用Windows 2000，请从步骤（2）开始设置。
    • 如果您正在使用Windows XP，双击[打印机和其它硬件] 图标。

  2. 双击[Bluetooth本地COM]图标

    Bluetooth本地COM主窗口将会出现。
    注意
    • 即使在控制面板经典视图中，请点击[Bluetooth本地COM]图标。
    • 在Windows2000中不存在这样的视图格式差别。
  3. 点击[添加...]按钮

    出现[Bluetooth本地COM建立向导]窗口，在其中您可以创建虚拟COM端口。

    为服务器或客户端创建虚拟COM端口首先从这个窗口开始。

    →为客户端创建Bluetooth虚拟COM端口
    →为服务器创建Bluetooth虚拟COM端口
删除虚拟COM端口
当虚拟COM端口不再需要时，请按下列步骤删除。
注意
  • 您只能删除Bluetooth本地COM实用程序创建的虚拟COM端口。
  1. 在[Bluetooth本地COM]窗口中选择您希望删除的端口，然后点击[删除]按钮

    出现消息要求您确认删除端口。

  2. 点击[是]按钮

    端口将被删除。

  3. 点击[确定]按钮


Bluetooth设置
本节详细介绍[Bluetooth设置]窗口。
主窗口

菜单

■[Bluetooth]菜单

类别 | 描述
添加新连接 | 打开[添加新连接向导]窗口，然后搜索新设备。
连接 | 连接至所选的设备。
断开 | 从所选的设备断开。
详细说明 | 显示所选设备的详细信息。
删除 | 删除所选的设备。
在桌面上创建快捷方式 | 在桌面上为所选设备创建快捷方式图标。
重命名 | 为您所选设备更改设备名称。
改变图标 | 为您所选设备更改设备图标。
选项 | 打开[选项]窗口，您能够设置选项属性。
退出 | 关闭[Bluetooth设置]窗口。

■[查看]菜单

类别 | 描述
大图标 | 更改图标在设备上显示的方式。
小图标
列表
详细说明

■[帮助]菜单

类别 | 描述
帮助 | 打开Bluetooth 实用程序用户指南。
关于 | 显示“Bluetooth设置程序的版本信息”。
设备列表

显示[Bluetooth设置]中注册的设备的列表。

注意
  • 您可以右击已注册图标并选择[详细说明] - [选项] - [建立连接后开始应用程序]功能，当与Bluetooth连接时这很有帮助。

功能按钮
类别 | 描述
新建连接 | 打开[添加新连接向导]窗口。
详细信息... | 显示所选的设备的详细信息。
删除 | 删除所选的设备。


一键连接Bluetooth设备

一键连接Bluetooth 无线技术设备

创建快捷方式

如果您在电脑桌面上创建一个快捷方式图标，您就能不必打开Bluetooth设置窗口而用Bluetooth设置建立与已注册设备的连接。

操作步骤

  1. 右键单击系统托盘上的Bluetooth 无线技术图标并点击[Bluetooth设置]
    注意
    • 同样，您也能点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]。

    然后将出现[Bluetooth设置]屏幕，在该屏幕中您能创建一个快捷方式。

  2. 右键单击目标设备的图标，并且点击[在桌面上创建快捷方式]

    在桌面上将出现一个图标。

■从快捷方式建立连接
  1. 双击桌面的目标设备的图标

    打开[Bluetooth设置]窗口。
  2. 打开设备，将其设为Bluetooth可连接模式，并且点击[Bluetooth设置]窗口的[确定]按钮。

    设备将被连接。


手动连接Bluetooth设备

手动连接Bluetooth 无线技术设备
键盘或鼠标（配置文件为HID）、打印机（配置文件为HCRP或SPP）或其他设备经第一次设置后，无论何时您要操作设备，在电脑上打印文件或进行其他类似操作，后续的连接都会自动恢复。

如果没有正常恢复连接，请按下列步骤手动连接设备。

操作步骤

  1. 右键单击系统托盘上的Bluetooth 无线技术图标并点击[Bluetooth设置]
    注意
    • 同样可以点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]。

    然后将出现[Bluetooth设置]屏幕，在该屏幕中您能创建一个快捷方式。

  2. 右键点击目标设备的图标,然后点击[连接]按钮

    打开[Bluetooth设置]窗口。
  3. 打开设备，启用Bluetooth可连接模式，并且点击[Bluetooth设置]窗口的[确定]按钮。

    设备将被连接。

    注意
    • 如果您要手动断开设备，右键单击设备图标并点击[断开]。

      弹出确认是否断开的消息时，点击按钮[确定]。


更改连接图标
您可以更改已经在Bluetooth设置屏幕中注册的设备的图标。
操作步骤

  1. 右键单击系统托盘上的Bluetooth 无线技术图标，并点击[Bluetooth设置]

    注意
    • 同样可以点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]。

    将会出现[Bluetooth设置]窗口。现在尝试更改“我的移动”的图标。

  2. 右键单击“我的移动”图标，然后单击[改变图标]

    会出现一个可用图标的列表。
  3. 选择图标 [image] ，然后单击[确认]按钮

    [Bluetooth设置]窗口中将显示新的图标。


更改连接图标名称
您可以更改已经在Bluetooth设置屏幕中注册的设备的图标名称。
操作步骤

  1. 右键单击系统托盘上的Bluetooth 无线技术图标，并点击[Bluetooth设置]
    注意
    • 同样可以点击[开始]→[所有程序]→[Bluetooth]→[Bluetooth设置]。

    将会出现[Bluetooth设置]窗口。现在尝试将连接名称“我的移动”更改为“Pocket PC”。

  2. 右键单击“我的移动”图标，然后单击[重命名]

    您现在能够输入名称了。

  3. 输入“Pocket PC”，然后敲击[Enter]键

    在[Bluetooth设置]窗口中显示新的名称。


Bluetooth管理员
本节详细介绍Bluetooth管理员中的设置类别。
主菜单

类别 | 描述
Bluetooth设置 | 打开[Bluetooth设置]窗口。
Bluetooth Assistant 开始[Bluetooth Assistant]。
注意
  • 依据Bluetooth实用程序的版本, [Bluetooth Assistant]可能无法打开。
Bluetooth信息交换器 | 打开[Bluetooth信息交换器]窗口。
无线文件传输 | 打开[无线文件传输]窗口。
远程相机 | 打开[远程相机]窗口。
Skype Assistant 开始[Skype Assistant]。
仅在免提设备已注册并且将要与带有VoIP的应用程序一同使用时，此菜单才会显示。
注意
  • [Skype Assistant]可能无法在某些电脑环境或某些版本的Bluetooth实用程序中显示。
添加新连接 | 打开[添加新连接向导]窗口。
选项

允许您检查和更改与您的电脑上的Bluetooth 无线技术设备的设置。
有以下标签。

-[常规]标签
-[安全]标签
-[Bluetooth信息交换器]标签
-[其他]标签
-[诊断]标签
-[IT管理]标签
-[音频]标签
-[Assistant]标签
-[Windows 7]标签
注意

  • [IT管理]标签、[音频]标签、[Assistant]标签和[Windows 7]标签在某些版本的Bluetooth实用程序中可能无法显示。
禁用Bluetooth功能 禁用Bluetooth 无线技术
(功能禁用)
重要信息
  • Bluetooth无线技术被禁用时您无法连接。如果您需要使用此功能，请右击系统托盘上的Bluetooth无线技术图标，然后点击[启用Bluetooth]。

    • (功能启用)

    注意
    • 只有在您的电脑支持本软件的前提下，[禁用/启用Bluetooth]菜单才会出现。
    • 依据Bluetooth实用程序的版本，菜单显示可能会不同。
帮助 | 显示Bluetooth 实用程序用户指南。
版本 | 显示Bluetooth 实用程序的版本。
退出 退出Bluetooth管理员。
重要信息
  • 退出Bluetooth管理员后，Bluetooth 无线技术通信将被禁用。下次需要使用Bluetooth 无线技术时，请点击[开始] →[所有程序]→[Bluetooth]→[Bluetooth设置]（在Windows 2000中，点击[开始]→[程序]→[Bluetooth]→[Bluetooth设置]）。


Bluetooth信息交换器

本节详细介绍Bluetooth信息交换器中的设置类别。

主窗口

Bluetooth菜单
类别 | 描述
设备搜寻 | 侦测Bluetooth 无线技术设备。
选项 [选项]中显示Bluetooth信息交换器菜单。关于服务安全，选择[安全]标签→[自定义级别]。关于其他选项，选择[Bluetooth信息交换器]标签→[高级]，然后对Bluetooth的相关类别进行详细设置。
-[服务安全]

-[文件传输]标签
-[对象推送]标签
-[图像传送]标签
-[相关]标签
-[首选配置文件]标签
-[显示过滤]标签
-[WFTP]标签
关于 | 显示版本信息。

数据交换文件夹

可以使用三个文件夹进行数据交换：“图像传送”，“文件传输”和“对象推送”。

类别 | 描述
 | 点击图标显示设备列表。 “图片收藏”是您的电脑上用于传输图片的文件夹。
 | 点击图标显示设备列表。“共享文件夹”是您的电脑上用于传输文件的共享文件夹。
 | 点击图标显示设备列表。“收件箱”是您的电脑上用于交换名片的文件夹。


远程相机

本节详细介绍远程相机中的设置类别。

主窗口

菜单

■[Bluetooth]菜单
类别 | 描述
搜索设备 | 搜索远程相机。
属性 | [设备探察过滤器] 此程序可以搜索除了数码相机之外的设备，取决于这种设备支持何种配置文件。 设置为“模糊过滤”将会增加侦测到除这些设备之外的设备的可能性。 滑动设置离“精确过滤”越近，侦测设备的条件将越严格，不相关设备被包括的可能性也会越低。 请根据搜索的结果调整过滤级别。 [连续图像设置] 设置数码相机拍摄的连续图片的数量（2到16张之间） [捕获图像大小设置] 对任何尺寸的原始图片数据，都可以自动转换为下面对话框中指定的尺寸，然后发送至您的电脑。 [收件箱设置] 打开“浏览文件夹...”对话框，选择您拍摄的图片所要保存的位置。
退出 | 退出远程相机

■[帮助]菜单
类别 | 描述
远程相机版本信息 | 显示远程相机程序的版本信息。

相机列表

显示已经注册为远程相机的相机列表。

[相机搜索...]按钮

单击该按钮执行远程相机的搜索。

显示图片

显示从远程相机传输至电脑的图片。

[资源管理器...]按钮

点击该按钮将会显示传送到电脑的图片在硬盘上保存的文件夹。

注意
  • 保存图片的文件夹将会自动被创建。

相机操作窗口

相机图片

显示从远程相机镜头看到的图像。

放大显示

操作窗口的显示尺寸可以从100%(1x)调整至400%(4x)。
重要信息

  • 增大操作窗口的尺寸会影响显示图片的能力，并且会对您的电脑执行其他操作产生反作用。请根据您的使用调整合适的放大倍数。

[资源管理器...]按钮

点击该按钮将会显示传送到电脑的图片在硬盘上保存的文件夹。

快门按钮（连续图片）

点击该按钮，相机按照[Bluetooth]菜单下的[连续图片设置]中指定的图片数量拍
照，然后将这些图片发送至您的电脑。

快门按钮（单张图片）

点击该按钮，相机拍摄单张图片，然后将图片发送至您的电脑。


具体功能－Bluetooth本地COM端口

Bluetooth本地COM端口

本节详细介绍Bluetooth本地COM端口的设置类别。

主窗口

端口
显示配置的端口列表。
描述

显示每个端口的功能。
以“BT端口（COMxx）”方式显示的端口为Bluetooth虚拟COM端口。

所有者

显示创建这些COM端口的应用程序。
Bluetooth本地COM端口程序创建的端口的下列信息将会显示。

客户端COM端口 | 本地COM端口－客户端
服务器COM端口 | 本地COM端口－服务器[(端口提供的服务名称)]

功能按钮
类别 描述
添加 启动添加COM端口向导。
注意
  • 最多可以有64个端口。 如果COM端口1至64均已存在，您将不能添加其他的端口。
删除 删除所选的端口。
注意
  • 您只能删除Bluetooth本地COM程序创建的COM端口。
确定

点击该按钮确认设置信息，然后关闭Bluetooth本地COM端口程序窗口。


具体功能－Bluetooth本地COM端口

无线文件传输

本节详细介绍无线文件传输的设置类别。

主窗口

文件/文件夹
显示将要发送的文件/文件夹的列表。
能够向其发送数据的设备/目的地（历史纪录）

显示您能够向其发送文件的其他设备。文件将被发送至已经经过检验的设备。

名字
  显示目标设备的名称。

连接方法
  显示用于连接其他设备的方法。

注意
  • 如果您想要向其发送数据的设备并未列出，您可以点击[搜索]按钮搜索其他设
    备。

  • 当显示“发送设备（历史记录）：”时，显示设备的历史记录。

    • →“[WFTP]标签”

功能按钮
类别 | 描述
添加 | 显示允许您添加想要发送的文件和/或文件夹的窗口。
删除 | 通过从列表中选择一个文件并点击“删除”按钮，您可以删除该文件（例如，不需要发送的文件）。
搜索 | 搜索Bluetooth 无线技术设备。
取消 | 关闭“无线文件传输”窗口。
发送 | 发送一个文件。


故障排除

本节介绍当您的Bluetooth 无线技术设备不能正确配置，功能不正常或出现其他和操作相关的问题时应该考虑的可能的原因和对策。

基本概念

“使用Bluetooth 无线技术须知”章节介绍使用Bluetooth 无线技术设备时应该知道的基本概念。如果您在阅读本信息后仍然遇到问题，请参考下列按照应用程序排列的列表。

按应用程序归类的故障排除

  • Bluetooth 实用程序的常规操作

  • 使用无线调制解调器站

  • 使用网络桥接器

  • 使用打印机

  • 使用耳机/免提

  • 使用键盘或鼠标

  • 使用相机

  • 使用PDA

  • 使用移动电话

  • 使用Outlook发送名片

  • 使用保健设备


Bluetooth 实用程序的常规操作
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用Bluetooth 无线技术时应该注意的基本概念。
Bluetooth管理员

在系统托盘中并未显示Bluetooth 无线技术图标
  • 如果在系统托盘中并未显示Bluetooth 无线技术图标，Bluetooth管理员程序将不能被激活，因此您也不能使用Bluetooth 实用程序的任何功能。
    按照下面的介绍启动实用程序，Bluetooth管理员程序可以自动启动，并且可以使用程序所有的功能。

    Bluetooth设置
    [开始]>[所有程序]>[Bluetooth]>[Bluetooth设置]

    （Windows 2000中）
    [开始]>[程序]>[Bluetooth]>[Bluetooth设置]

    远程相机
    [开始]>[所有程序]>[Bluetooth]>[远程相机]

    （Windows 2000中）
    [开始]>[程序]>[Bluetooth]>[远程相机]

    无线文件传输
    [开始]>[所有程序]>[Bluetooth]>[无线文件传输]

    （Windows 2000中）
    [开始]>[程序]>[Bluetooth]>[无线文件传输]
Bluetooth设置

点击[新连接]按钮，出现“不能准备Bluetooth”信息。
  • 无线通信开关被关闭。
    请将其打开。

不能侦测远程设备
  • 其他设备可能已被设置为非可发现模式。
    请检查设备的模式设置。

无法发现远程设备的服务
  • 其他设备可能正在使用Bluetooth 实用程序不支持的配置文件
    请检查其他设备正在使用的配置文件。

  • 下列配置文件和Bluetooth设置兼容。
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP和GAVDP
    除了上述之外的设备运行配置文件不能用Bluetooth设置注册。

Bluetooth信息交换器

当您试着使用右键单击菜单发送文件时出现一个错误。
  • 选择并右键单击文件，然后当您点击[发送至Bluetooth设置]时您可以选择使用FTP或OPP配置文件。
    如果目标设备不支持其中任何一个配置文件，那么将无法通过右键单击菜单发送文件。

    如果您使用FTP将文件发送至仅支持OPP配置文件的设备，文件传输也不会成功。
    如果发生这种情况，请点击[Blutoooth]→[选项]→[Blutooth信息交换器]标签→[高级]→[首选配置文件]标签对传输模式进行配置。

不能用[文件传输]打开远程设备上的共享文件夹。
  • 其他设备可能已强制设置为某个安全级别（非可连接模式等）。 请确认其他设备的安全设置。
    如果要求您输入密码，请输入正确的密码。

无法在[文件传输]中使用拖放方式发送或接收文件。

  • 在Windows 7中当试图使用拖放方式发送或接收文件时，此操作将失败。
    如果出现此情况，请按鼠标右键执行传输。

当在[图像传送]中试图使用拖放方式发送多个文件时，仅可以发送一个文件。

  • 在Windows 7中当试图使用拖放方式发送多个文件时，仅可以发送一个文件。
    如果出现此情况，请按鼠标右键执行传输。

远程相机
  • 参看“使用相机”
Bluetooth本地COM端口

不能添加端口
  • 最多可添加64个虚拟COM端口。 如果已经添加64个端口，您将不能添加其他的端口。


使用无线调制解调器站
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用该设备时应该知道的基本概念。

调制解调器站不能被侦测
  • 如果调制解调器站已经和另一设备相连并且正在被使用，即使您对其进行搜索，调制解调器站也不能被侦测。

不能连接调制解调器站
  • 如果调制解调器站已经和另一设备相连并且正在被使用，其他设备就不能和此调制解调器站相连。

Bluetooth安全密码输入失败
  • Bluetooth安全密码（PIN码）由一串数字和大小写字母构成。
    如果[CapsLock]已开启，Bluetooth安全密码可能不能被正确输入。

不能连接电话线
  • 请确保电话线已经从插口连接至调制解调器站的“LINE”接线端。
    注意
    • 如果电话线由于未完全插入插口而导致线缆松开，造成的连接不良可能会使得数据不能准确传送。
    • 如果线缆内部断裂，将不能进行通信。请用另外的缆线替换。
  • 请确保机体下面的两个滑动开关已经分别设置在“NORMAL”和“MODEM”位置。

不能连接Internet
  • 连接的电话号码（如，您的Internet服务提供商提供的网络桥接器的电话号码）可能不正确。请检查电话号码。

  • 您用来登录的提供商的用户ID和/或密码输入不正确。请检查用户ID和密码。
  • 默认连接可能已被更改。请将移动电话连接配置设置为默认连接。

  • 当您通过公司的电话总机或其他交换机播打电话时，系统可能要求您在电话号码本身之前输入“0”。请检查您正在使用的电话线类型。

不能发送或接收传真
  • 一旦您已经将无线调制解调器站注册为您的传真服务器，您将需要在控制面板的[打印机和传真]窗口中输入此传真设置。
    关于配置步骤的信息，请参考“使用调制解调器站发送传真”。

  • 传真目标的电话号码输入错误。请检查电话号码。

  • 如果COM自动连接设置已设置为“关闭”，将不能使用调制解调器自动建立连接。请手动连接至调制解调器。

  • 当您通过公司的电话总机或其他交换机播打电话时，系统可能要求您在电话号码本身之前输入“0”。请检查您正在使用的电话线类型。

  • 传真服务的发送（或接收）功能可能未启用。
    请按照下列步骤检查设置。
    1. 在控制面板中打开[打印机]，右击[传真]图标，然后点击[属性]

      出现[传真属性]窗口。
      注意
      • 在Windows XP中，此窗口对应为[打印机和传真]窗口。

    2. 选择[设备]标签，右键单击您想要使用的调制解调器，然后单击[属
      性]。

    3. 选择[发送]标签，然后确认已勾选“允许设备发送”复选框。

    4. 选择[接收]标签，然后确认已勾选“允许设备接收”复选框（当您想要接收传真时）

    5. 点击[确定]按钮


使用网络桥接器
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用该设备时应该知道的基本概念。

网络桥接器不能被侦测
  • 如果网络桥接器已经和另一设备相连并且正在被使用，即使您对其进行搜索，网络桥接器也不能被侦测。

不能连接网络桥接器
  • 如果网络桥接器已经和另一设备相连并且正在被使用，其他设备就不能和此网络桥接器相连。

不能连接局域网
  • 网线可能未和网络桥接器正确相连。请检查连接状态。
    注意
    • 如果网线由于未完全插入插口而导致线缆松开，造成的连接不良可能会使得数据不能准确传送。
    • 如果网线内部断裂，将不能进行通信。请用另外的缆线替换。
  • 网络桥接器可能未正确配置，并且可能不能保持与局域网的连接。
    关于如何配置您的网络桥接器的信息，请参考产品指导手册。

不能连接Internet
  • 如果您正在通过局域网连接至Internet，需要建立连接的公司或本地局域网环境可能要求您通过代理服务器进行连接。
    关于配置代理服务器的信息，请点击这里。


使用打印机
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用该设备时应该知道的基本概念。

打印机不能被侦测
  • 如果打印机已经和另一设备相连并且正在被使用，即使您对其进行搜索，打印机也不能被侦测。

不能连接打印机
  • 如果打印机已经和另一设备相连并且正在被使用，其他设备就不能和此打印机相连。

不能打印/打印输出乱码
  • 您正在使用的打印机的打印驱动程序可能未正确安装。请参考您的产品指导手册并且重新安装驱动程序。

  • 请检查打印机是否缺纸，缺墨或其他耗材已用尽。

  • 当电脑连接多个Bluetooth 无线技术设备时，如果您正在使用打印机，这些设备可能不能正常工作。请断开其他的设备并尝试再次打印。


使用耳机

使用耳机/免提
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用该设备时应该知道的基本概念。

耳机/免提不能被侦测
  • 如果耳机已经和另一设备相连并且正在被使用，即使您对其进行搜索，耳机也不能被侦测。

不能连接耳机/免提
  • 如果耳机/免提已经和另一设备相连并且正在被使用，其他设备就不能和此耳机相连。
  • 如果耳机/免提连接至电源适配器，将不能进行Bluetooth 无线技术连接。
    请断开电源适配器并重新连接。
  • 如果您无法从耳机/免提设备建立连接，请通过[Bluetooth设置]连接。

声音停止/不能听见任何声音
  • 与其他Bluetooth 无线技术设备同时使用耳机/免提可能会导致声音中断，传输速度降低或文件传输失败，并且可能中断其他设备的连接。我们强烈推荐独立使用耳机/免提，不要和其他设备连接一起使用。

  • 请确认正在正确使用耳机/免提。

  • 请确认耳机和电脑的音量设置。

  • 当您试图连接耳机/免提时，如果Windows Media Player或其他相关的音频应用程序已经被打开，您可能会发现不能正确连接耳机/免提，或甚至根本不能使用。
    请在完成耳机/免提连接之后再启动这样的音频应用程序。


使用键盘或鼠标
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用该设备时应该知道的基本概念。

键盘或鼠标不能被侦测
  • 如果键盘或鼠标已经和另一设备相连并且正在被使用，即使您对其进行搜索，键盘或鼠标也不能被侦测。

不能连接键盘或鼠标
  • 如果键盘或鼠标已经和另一设备相连并且正在被使用，其他设备就不能和此键盘或鼠标相连。

鼠标没有移动，或移动缓慢。
  • 如果您在建立连接至（或使用）另一个兼容Bluetooth无线技术的设备时试图使用鼠标，您可能发现鼠标移动缓慢或根本没有移动。
    此时，建议您单独连接（或使用）设备。


使用相机
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用该设备时应该知道的基本概念。

相机不能被侦测
  • 如果相机已经和另一设备相连并且正在被使用，即使您对其进行搜索，相机也不能被侦测。

不能连接相机
  • 如果相机已经和另一设备相连并且正在被使用，其他设备就不能和此相机相连。

可以显示来自相机的图像，但是却不能拍照
  • 相机存储卡可能已满。
    请将您所有的必要的数据备份在其他媒介上，然后删除存储卡上的图片，并确定剩余多少空间。

在窗口中并未显示相机的图像
  • 相机可能尚未被设置为远程相机模式（图片浏览模式，配置模式等）。

    除了远程相机模式之外，如果您更改其他模式的设置，某些相机可能会自动中止Bluetooth连接。下一次当您想要以远程相机模式使用相机时，请再次进行连接。


使用PDA
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用该设备时应该知道的基本概念。

不能进行ActiveSync连接
  • 请确认您的电脑已安装ActiveSync v3.7或更高版本。

  • ActiveSync默认安装在COM7端口。请参考“使用ActiveSync同步信息”并重新配置ActiveSync连接。
    如果使用的是COM7之外的端口，请相应修改ActiveSync连接的设置。

找不到已保存的文件
  • 发送至您的PDA的文件的类型，以及用于发送文件的配置文件，可能会影响文件夹保存在PDA上的位置。

    例如：
    使用“图像传送”传输至您的PDA的图片>保存在“图像传送”文件夹
    使用“文件传输”传输至您的PDA的图片>保存在“共享文件夹”


使用移动电话
重要信息
  • 请参考“使用Bluetooth 无线技术须知”章节了解使用该设备时应该知道的基本概念。

移动电话不能被侦测
  • 如果移动电话已经和另一设备相连并且正在被使用，即使您对其进行搜索，移动电话也不能被侦测。
  • 如果拨号接通状态中电源模式切换到待机模式，那么返回正常模式后大约20秒内可能无法重拨。

不能连接移动电话
  • 如果移动电话已经和另一设备相连并且正在被使用，其他设备就不能和此移动电话相连。
  • 如果拨号接通状态中电源模式切换到待机模式，那么返回正常模式后大约20秒内可能无法重新连接。

不能发送图片至移动电话
  • 请根据您的移动电话所支持的配置文件使用合适的传输方法。

    如果支持OPP：右键单击文件进行发送

    如果支持BIP:使用Bluetooth信息交换器中的“图像传送”发送图片

不能连接Internet
  • 连接的电话号码（如，您的Internet服务提供商提供的网络桥接器的电话号
    码）可能不正确。请检查电话号码。

  • 您用来登录的提供商的用户ID和/或密码输入不正确。请检查用户ID和密码。

  • 默认连接可能已被更改。请将移动电话连接配置设置为默认连接。

不能发送或接收传真
  • 一旦您已经将移动电话注册为您的传真服务器，您将需要在控制面板的[打印机]中的[传真]窗口中进行设置。
    关于配置步骤的信息，请参考使用调制解调器站发送传真。
    注意
    • 在Windows XP中，此窗口对应为[打印机和传真] 窗口。
  • 传真目标的电话号码输入错误。请检查电话号码。

  • 如果COM自动连接设置已设置为“关闭”，将不能使用调制解调器自动建立连
    接。请手动连接至移动电话。

  • 传真服务的发送（或接收）功能可能未启用。
    请按照下列步骤检查设置。
    1. 在控制面板中打开[打印机和传真]，右键单击[传真]图标,然后点击[属性]

      出现[传真属性]窗口。

    2. 选择[设备]标签，右键单击您想要使用的调制解调器，然后单击[属
      性]。

    3. 选择[发送]标签，然后确认已勾选“允许设备发送”复选框。

    4. 选择[接收]标签，然后确认已勾选“允许设备接收”复选框（当您想要接收传真时）

    5. 点击[确定]按钮


使用Outlook发送名片
重要信息
  • 详情请参考 Bluetooth无线技术使用须知。

不能使用Outlook发送名片
  • 如果您正在用管理员权限登录Outlook 2003，请关闭并重启此程序。


使用保健设备
重要信息
  • 请参考“使用Bluetooth无线技术须知”章节了解使用该设备时应该知道的基本概念。

无法连接至保健设备
  • 当您无法连接至保健设备时，删除[Bluetooth设置]菜单下的设备设置，并重新注册该设备。

无法接收来自保健设备的数据。
  • 由于以下原因，您可能遇到无法接收数据的情况，请参考操作手册。
    遇到以下情况时，屏幕上将出现一条消息。
    • 不支持保健设备，因此您无法建立连接。
    • 电脑不支持此操作，拒绝连接至保健设备。
    • 电脑不支持已接收的数据。


词汇表
本词汇表解释Bluetooth无线技术相关的术语。
您可以在此处查询任何未知术语的含义。

A
A2DP配置文件
高级音频分布式配置文件的缩写。
用于调节无线耳机和其他音频设备的声音质量的配置文件。
AVRCP配置文件
音视频远程控制配置文件的缩写。启用发送和接收远程控制功能的配置文件。Bluetooth实用程序可以接收远程控制命令。

B

BIP配置文件
基础图像配置文件的缩写。
本配置文件使您能够传送图像文件。
键合
在两台设备间第一次进行验证时创建链接关键字（并进行储存以备下次使用）。所存储的关键字将供两台设备下次建立连接时使用。

D

DHCP
动态主机配置协议的缩写
DHCP是自动配置IP地址的功能。本功能使您不必对每台电脑分配IP地址。
DUN配置文件
拨号网络配置文件。
本配置文件使您可以建立和无线调制解调器站，移动电话或类似的设备之间的拨号Bluetooth无线技术连接。

F

FAX配置文件
本配置文件使您可以建立和无线调制解调器站，移动电话或类似的设备之间的Bluetooth无线技术连接，从而发送或接收传真。
FTP
文件传输配置文件的缩写。
此Bluetooth配置文件使您能够浏览无线设备上的文件夹并能与本地设备进行文件传输。

G

GAVDP配置文件
通用音频-视频分布式配置文件的缩写。
GN
PAN配置文件服务之一，组Ad-hoc网络（Group Ad-hoc Network）的缩写。
该服务使您可以不使用网络桥接器来建立网络。

H

HCRP
硬拷贝电缆替代配置文件的缩写。此Bluetooth配置文件仅用于打印时建立连接，和SPP（串行端口配置文件）不同。
HDP
健康设备配置文件的缩写。
此配置文件可用于与测量设备如血压监测器、身体成份测量仪和计步器等建立Bluetooth无线连接。
HID配置文件
人机接口设备配置文件的缩写。
此配置文件使您能够建立和无线鼠标，键盘或其他输入设备之间的Bluetooth无线技术连接。
HFP配置文件
免提配置文件的缩写。
此配置文件使您能够通过与支持HFP的设备进行连接来实现语音对话。此类设备有两种：一种是带有扬声器和麦克风的设备，另一种是用于与前者建立连接并作为支持语音的网关起作用。
HSP配置文件
耳机配置文件的缩写。
此配置文件使您能够通过与支持HSP的设备进行连接来实现语音对话。此类设备有两种：一种是带有扬声器和麦克风的设备，另一种是用于与前者建立连接并作为支持语音的网关起作用。

L

LAP
局域网接入配置文件的缩写。
通过此配置文件，您可以建立Bluetooth无线技术与局域网网络桥接器之间的连接，通过PPP访问局域网。

N

NAP
PAN配置文件服务之一，网络桥接器的缩写。
您可以通过网络桥接器连接至较大的网络，如，Internet。

O

OPP

对象推送配置文件的缩写。
此配置文件使您能够和无线设备之间交换名片。

P

PAN
配置文件之一，个人网络的缩写。
您可以在两个Bluetooth设备之间建立ad-hoc连接，或者通过网络桥接器设备连接至有线网络。
PANU
Pan配置文件服务之一，个人区域网络的缩写。
您可以直接连接至两个Bluetoooth设备（称作“对等传输”）。
密钥
也称为PIN码
由最多16位文字数字字符组成的口令，可实现与无线设备建立连接。需要知道密钥才能连接到需要验证的设备。
即使在Bluetooth实用程序的用户模式设置中禁用验证设置，在需要验证时，密钥输入对话框会自动弹出，从而启用到某个设备的验证。一旦通过某个设备的验证，将会自动生成链接关键字，从而避免了下次连接到此设备时需要输入密钥。
配对
一项安全性功能。为启用Bluetooth无线技术设备的相互验证，在第一次连接时，每个终端需要输入密钥（PIN码），并生成加密的128位链接关键字。此操作称为“配对”。
插件
可用于拓展其他程序功能的应用程序。
配置文件
一种技术规格，它保证了与远程Bluetooth 无线技术设备服务功能的连接。
如果一个设备要向另一个设备发送信息或从另一个设备接收信息，两个设备必须支持分配给每个功能的共有配置文件，如拨号网络、传真、打印和人机界面设备。

S

SCMS-T
其中一种数字内容版权受保护的方法是用A2DP配置文件来传输。该方法基于SCMS（连续拷贝管理系统），这是一个由Bluetooth SIG（特殊兴趣小组）授权的数字拷贝生成管理系统。要使用SCMS-T功能，远程设备必须同样支持SCMS-T。
SPP
串行端口配置文件的缩写。
此配置文件通过为Bluetooth无线技术连接配置的虚拟串行端口建立和设备之间的通信。这可以用于打印机和与PDA之间连接的打印适配器，方法与HCRP或ActiveSync不同。.

T

TCP/IP
传输控制协议/网际协议的缩写。
Internet使用的标准通信协议（数据通信的惯用协定）。电脑使用相同的协议使彼此之间可进行数据交换。

V

vCARD
电子名片的通用标准。
以电子名片（*.vcf格式）的形式交换名称，邮件地址，电话号码和其他信息，所有团体可以方便地在地址簿中注册彼此的数据信息。
此标准与Microsoft Outlook，Lotus Organizer和其他邮件/计划管理软件广泛兼容。


简介

商标

  • Bluetooth标准由Bluetooth特别兴趣组织（SIG）负责开发和维护。Bluetooth SIG的主要参与成员有TOSHIBA, Ericsson, Intel, Lenovo, Microsoft, Motorola和Nokia。目前已有超过13000家数字通信和电脑行业的著名公司加入了此组织（截止到2010年10月）。关于Bluetooth SIG的更多信息请参考http://www.bluetooth.com/。

  • Microsoft，Windows，Windows Media，NetMeeting，Outlook消息软件和ActiveSync是微软公司在美国和/或其他国家的注册商标。
  • Bluetooth商标由其所有人拥有，东芝经过授权使用。
  • InterVideo和WinDVD是Corel Corporation的商标或注册商标。
  • BeatJam是Justsystem Corporation的注册商标。
  • BeatJam的版权属于Justsystem Corporation，从属BeatJam的版权和其他的权利属于Justsystem Corporation和其他的权利声明者。
  • 此处列出的所有产品名称为各自所有人的商标或注册商标。


使用内置Bluetooth 无线技术的电脑

如果关闭了电脑上的无线通信开关，就无法进行通信。
使用Bluetooth 无线技术时请打开该开关。

注意
  • 详细信息请参考产品说明手册。


使用Bluetooth USB适配器或SD卡时

如果Bluetooth USB适配器或SD卡没有正确插入设备，接触不良或两者之间的其他问题会使设备不能正常通信。 请确保卡已牢固插入槽中。

注意
  • 如果依靠电池供电的设备电量不足，设备间的通信可能不会正常进行。
    如果电池电量显示如下请对电池充电或更换电池：


设置COM自动连接
一般在您设置传真传输时会启用自动连接模式（在您试图发送传真时会自动建立到调制解调器的连接）。
如果传输失败，电脑将自动尝试再次发送；但是如果启用了自动连接模式，在电脑不能相对快速地建立调制解调器与Bluetooth 无线技术连接的情况下，传输错误会反复地出现。

这种情况下，请按下列步骤取消激活自动连接模式。
操作步骤
  1. 右击系统托盘中的Bluetooth 无线技术图标，然后点击[选项]→[其他]→在[COM端口自动连接设置]中的[设置]。

    将出现[COM端口自动连接设置]窗口。
  2. 取消选择用于传真的端口前的复选框，然后点击[确定]按钮。

请建立手动连接以备将来进行传真传输。


使用商用传真应用软件
接收传真时商用传真应用软件不会自动开启，即使您已经指定了应该自动接收传真也是如此。

请按下列说明启用应用软件使其在接收传真传输时自动开启。
操作步骤
  1. 在[Bluetooth设置]窗口右键单击连接终端相应的传真图标，然后点击[详细说明]

    将会出现调制解调器设置详细信息窗口。

  2. 在[选项]中勾选[建立连接后启动应用程序]

    点击[浏览...]按钮将打开[打开]窗口。
    请选择要使用的传真应用软件相应的可执行文件（*.exe），然后点击[打开...]按钮。

    注意
    • 取决于您要使用的应用软件所指定的文件不会相同。进一步信息，请参考应用软件的说明手册或与相关制造商取得联系。

  3. 点击[确定]按钮

当您下一次开始传真时，指定的传真应用软件将自动开启。


Creating business card data in the vCARD format

创建vCARD格式的名片数据

本节介绍怎样使用Microsoft Outlook 2002或更高版本创建vCARD格式的名片。

重要
  • 创建名片数据的方法将会根据所使用的应用程序的类型和版本变化。详情请参照应用程序的用户指南。
操作步骤
  1. 启动Outlook，然后点击[联系人]图标。
    联系人列表将会出现。

  2. 双击打开您想要为其创建名片的联系人，然后点击[文件]→[导出至vCARD文件...]

  3. 在[vCARD文件]对话框中，指定文件名和保存的目标位置，然后点击[保存]按钮。

    在指定的位置处将会创建一个vCARD文件。


为客户端创建Bluetooth虚拟COM端口
操作步骤
  1. 在[Bluetooth本地COM建立向导]窗口中，选择“为客户端建立Bluetooth虚拟COM”，然后点击[下一步]按钮

    出现[Bluetooth本地COM-为客户端建立COM端口]窗口。

  2. 选择[您希望建立的COM端口]，然后点击[完成]按钮

    您已经创建的端口将在[Bluetooth本地COM]窗口中出现。

  3. 点击[确定]按钮


为服务器创建Bluetooth虚拟COM端口
操作步骤
  1. 在[Bluetooth本地COM建立向导]窗口中，选择“为服务器建立Bluetooth虚拟COM端口”，然后点击[下一步]按钮

    出现[Bluetooth本地COM-为服务器建立COM端口（1/2）]窗口。

  2. 选择[您希望建立的COM端口]，然后点击[下一步]按钮

    出现[Bluetooth本地COM-为服务器建立COM端口（2/2）]窗口。

  3. 确认[您希望建立的COM端口]和[服务配置文件]中的设置，然后点击[完成]按钮

    您已经创建的端口将在[Bluetooth本地COM]窗口中出现。

  4. 点击[确定]按钮


Bluetooth信息交换器属性

本部分介绍Bluetooth信息交换器属性窗口中每个标签的设置类别。

[文件传输]标签
类别 | 描述
共享文件夹 | 设置通过“文件交换”交换文件时使用的共享文件夹在硬盘上的位置。 请点击[浏览]按钮来打开“浏览文件夹”窗口。 指定您想要放置“共享文件夹”的目录，然后点击[确定]按钮。

[对象推送]标签
类别 | 描述
收件箱目录 | 设置“收件箱”文件夹在硬盘上的位置（存储接收的名片和数据文件）。 请点击[浏览]按钮来打开“浏览文件夹”窗口。 指定您想要放置“收件箱”的目录，然后点击[确定]按钮。
我的名片 | 设置您想要保存载有您的名字和其他信息的个人名片的位置。 点击[浏览...]按钮来打开“浏览文件夹”窗口。 指定想要发送给他人的名片，然后点击[确定]按钮。

[图像传送]标签
类别 | 描述
图片盒目录 | 设置“图片盒”文件夹在硬盘上的位置（存储接收的图片数据）。 请点击[浏览]按钮来打开“浏览文件夹”窗口。 指定您想要放置“图片盒”的目录，然后点击[确定]按钮。
喜好的格式 | 将图片转换成指定的传输格式。 未指定格式时，图片将被自动转换成适合目标设备的格式。 -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

[相关]标签
类别 | 描述
启动相关应用程序 | 设置是否在接收到名片数据时自动启动相关的应用程序（Microsoft Outlook等）。 “启用”：启动相关应用程序 “停用”： 不要启动相关应用程序
接收文件时，启动相关应用程序。 | 接收文件时（vCard除外），您可以配置是否启动相关程序（例如：资源管理器）。 “启用”：启动相关应用程序 “停用”： 不要启动相关应用程序

[首选配置文件]标签
类别 描述
使用的服务 当您以在资源管理器右键单击并选择“至Bluetooth”的方式或通过“无线文件传输”发送文件时，允许您指定通过文件传输功能或对象推送功能向同时具备这两个功能的目标设备传输文件。

类别 | 描述
对象推送 | 使用OPP发送文件（对象推送配置文件）。
文件传输 | 使用FTP发送文件（文件传输协议）。

使用的配置文件是自动设置的。 OPP、BIP和FTP分别仅对名片、图像和文件夹具有优先权。 就其他文件而言，在目标设备适用的配置文件范围内，“使用的服务”内具有优先权。

配置文件 | 图片 | 名片 | 其他文件 | 文件夹
BIP | 1 | 3 | 3 | 3
OPP | 2（取决于目标设备的功能） | 1 | 2（取决于目标设备的功能） | 3
FTP | 1 | 2 | 1 | 1

1：理想的；2： 可以使用；3： 不能使用

图像文件指bmp、jpg、jpeg和png文件。

名片指vcf、vcs和wmg文件。

其他文件指文本文件、音乐文件以及Word/Excel文件等一般文件。

[显示过滤]标签
类别 | 描述
选择启用或停用 | 设定执行设备搜索时是否确定服务级别。 “启用”： 确定服务类别 “停用”： 不要确定服务类别

[WFTP]标签
类别 描述
显示无线文件传送设备 设置无线文件传送开始时的设备信息。

“不显示”： 显示不搜索设备的画面
“搜索”： 显示搜索结果
“历史记录”： 显示历史记录
注意
  • 如果列表中没有历史记录，选择“历史记录”显示设备。
注意
  • 此功能在某些版本的Bluetooth实用程序中可能无法显示。
[服务安全]

通过点击[安全]标签→[自定义级别]，然后选择[Bluetooth信息交换器]的[安全设置]，对Bluetooth信息交换器中的服务安全进行设置。

类别 规格
对象推送 设置对象推送安全级别
类别 | 描述
启用 当其他设备发出要求发送或接收名片或数据文件的请求时，出现信息询问您是否愿意发送或接收该名片或数据文件。

注意
  • 点击[浏览...]按钮指定接收的名片或数据文件的保存位置。
    如果您更改这个位置，[对象推送]标签中的保存名片的位置也会被更改。
  • 如果您在指定的时间内没有点击“是”按钮，安全功能将会中止名片交换，并且显示下列信息： “发送(接收)失败。”
停用 | 发送/接收名片或数据文件时不显示任何消息。

文件传输 设置文件传输的安全级别。
类别 | 描述
启用 当其他设备发出要求发送或接收名片数据的请求时，出现信息询问您是否允许FTP连接。

注意
  • 点击[浏览...]按钮指定接收的文件或文件夹的保存位置。
    如果您更改这个位置，[文件传输]标签中的保存名片的位置也会被更改。
  • 如果您在指定的时间内没有点击“确定”按钮，安全功能将会中止文件传输，并且显示下列信息： “发送(接收)失败。”
停用 | 发送/接收文件时不显示任何消息。
设置密码（OBEX认证） 选择[设置密码（OBEX认证）]将使您能够设置密码。
如果已经设置有密码，传输文件时，会出现要求密码认证的窗口。
只有当您正确输入密码时才能进行文件传输。
连接时显示另一端的密码输入窗口 当您选择“设置密码（OBEX认证）”选项后，“连接时显示另一端的密码输入窗口”选项变为可用。 如果启用此选项，当您接收到来自其他设备的连接请求时，会出现基于密码的认证窗口，并且您需要输入一个密码，用于其他设备执行OBEX认证时进行密码检查。 如果停用此选项，不会出现基于密码的认证窗口，您在“设置密码（OBEX认证）”中设置的密码将会自动被使用。
注意
  • Bluetooth实用程序之间的连接不需要启用此选项。

图像传送 设置图片传输的安全级别。
类别 | 描述
启用 其他设备发送数据时，会出现消息询问您是否允许接收该图片。
注意
  • 点击[浏览...]按钮指定接收的图片要保存的位置。
    如果您更改此位置，您也应该同时更改[图像传送]标签中的图片盒的设置。
停用 | 接收图片时不显示任何消息。


快速开始指南–简介

简介
本快速开始指南是为那些想要立刻开始使用Bluetooth 无线技术的人员准备的，介绍需要知道的基本概念以及连接该设备的方法。

本快速开始指南由下列项目组成。
Bluetooth 无线技术使用须知
描述您在使用Bluetooth 无线技术设备时需要知道的基本概念。
强烈推荐您在开始设置操作之前阅读本章节。

试用您的Bluetooth 无线技术设备

描述实际配置和使用您的Bluetooth 无线技术设备的步骤。请根据您的使用目的和设备进行阅读。

故障排除

介绍当您的Bluetooth 无线技术设备不能正确配置，功能不正常或出现其他和操作相关的问题时应该考虑的可能的原因和对策。

词汇表

解释本指南使用的技术术语。