Introduction

Les modules externes Effets de pistes de Sony Creative Software incluent un EQ paramétrique pour affiner les caractéristiques tonales du son, un compresseur pour ajouter du dynamisme, une fonction d'adoucissement des effets abrupts pour optimiser les sources audio à résolution binaire élevée avant de générer une résolution binaire plus faible, ainsi qu'une porte de bruits pour éliminer les petits bruits parasites.

Sur quel sujet souhaitez-vous plus d'informations ?

EQ

Compression

Adoucir les extrémités abruptes

Porte de bruits


Compression

L'effet Compression vous permet de limiter la plage dynamique d'un signal. Il est souvent appliqué à un signal pour le mettre en évidence dans un mixage.

Élément | Description
Préréglage | Si vous ne souhaitez pas configurer pas les paramètres du module externe, sélectionnez une valeur dans la liste déroulante Préréglage.
Enregistrer la présélection | Permet d'enregistrer les paramètres sélectionnés. Vous pouvez ensuite sélectionner ces paramètres dans la liste déroulante Préréglage.
Supprimer la présélection | Supprime la présélection en surbrillance.
Niveau d'entrée (dB) | Les niveaux d'entrée affichent le niveau d'entrée avant que le compresseur ne modifie le signal. Si vous cliquez avec le bouton droit sur un niveau d'entrée, vous affichez un menu contextuel qui permet de spécifier des résolutions et des options.
Niveau de sortie (dB) | Les niveaux de sortie affichent le niveau de sortie avant que le compresseur ne modifie le signal. Si vous cliquez avec le bouton droit sur un niveau d'entrée, vous affichez un menu contextuel qui permet de spécifier des résolutions et des options.
Réduction (dB) | L'indicateur de réduction affiche le niveau auquel le signal est compressé en temps réel.
Seuil (dB) | La valeur du paramètre Seuil détermine le niveau auquel le processeur de dynamique commence à modifier le signal. Lorsque le signal dépasse ce seuil, la compression commence. Si vous configurez une valeur faible, la majeure partie du signal est compressée. Une compression excessive due à un seuil très faible produit généralement une distorsion.
Quantité (X:1) | Le paramètre Quantité détermine le taux de compression. Affiché sous forme de pourcentage, il indique le nombre de dB au-delà du seuil que le signal doit atteindre pour générer une augmentation de 1 dB dans le niveau de sortie. Par exemple, avec un taux de compression de 3:1, le signal d'entrée doit dépasser le seuil de 6 dB pour augmenter le signal de sortie de 2 dB.
Attaque (ms) | Le paramètre Attaque détermine le temps nécessaire à la réduction du gain du compresseur pour atteindre sa valeur maximale.
Relâche (ms) | Le paramètre Relâche détermine le temps nécessaire à la réduction du gain du compresseur pour chuter de sa valeur maximale jusqu'à 0.
Compensation de gain automatique | Lorsque vous sélectionnez cette option, la sortie du compresseur est augmentée d'une valeur constante basée sur les paramètres Seuil et Ratio. Ceci empêche toute perte du niveau global lors de la compression. Toutefois, lorsque l'option Compensation de gain automatique est sélectionnée, vous pouvez utiliser le curseur Gain en sortie pour ajuster le niveau de sortie.
Saturation douce | L'option Saturation douce réduit le niveau de distorsion créé par une compression importante. Lorsque cette case à cocher est activée, le niveau de compression est ajusté pour diminuer l'effet de pompe ou de respiration.


Adoucir les extrémités abruptes

L'adoucissement des extrémités abruptes correspond à un bruit faible et aléatoire qui est ajouté à un signal numérique pour masquer le bruit parasite créé par la quantification. Utilisez l'adoucissement des extrémités abruptes à la dernière étape du traitement du signal, lorsque la résolution binaire est diminuée.

Le module externe Adoucir les extrémités abruptes contient également des algorithmes de formatage du son qui masquent les effets audibles du signal adouci en décalant le bruit vers la plage supérieure des fréquences perceptibles par l'oreille humaine.

Élément

Description

Préréglage

Si vous ne souhaitez pas configurer les paramètres du module externe, sélectionnez une valeur dans la liste déroulante Préréglage.

Enregistrer la présélection

Permet d'enregistrer les paramètres sélectionnés. Vous pouvez ensuite sélectionner ces paramètres dans la liste déroulante Préréglage.

Supprimer la présélection

Supprime la présélection en surbrillance.

Prof. de quantification

Cette valeur détermine la résolution binaire du son. Par exemple, si vous enregistrez le son dans un fichier .wav qui est ensuite gravé sur un CD, sélectionnez 16 bits pour optimiser le signal à résolution binaire élevée qui transite par le module externe et obtenir un signal à résolution binaire relativement faible sur le CD.

Type d'adoucissement des extrémités abruptes

Choisissez une valeur dans cette liste déroulante si vous réduisez la résolution binaire du fichier et si vous souhaitez adoucir les extrémités abruptes pour masquer le bruit de quantification. Par exemple, si vous voulez graver un fichier audio 24 bits sur un CD audio, l'adoucissement des extrémités abruptes génère un signal plus propre qu'une simple conversion de la résolution binaire.

Rectangulaire | Supprime la distorsion causée par la conversion en une résolution binaire plus faible. Cependant, le niveau de bruit dépend du signal.
Triangulaire | Supprime la distorsion causée par la conversion en une résolution binaire plus faible, et élimine la modulation du bruit de fond en produisant un niveau de bruit légèrement supérieur.
Highpass triangulaire | Supprime la distorsion causée par la conversion en une résolution binaire plus faible, et élimine la modulation du bruit de fond en produisant un niveau de bruit légèrement supérieur. Le bruit est décalé vers des fréquences supérieures à l'adoucissement triangulaire standard.
Gaussien | Génère un résultat de qualité inférieure à l'adoucissement rectangulaire ou triangulaire, mais qui peut être utile pour certains supports de travail.

Formatage du son

Choisissez un paramètre dans la liste déroulante pour appliquer un formatage du son à votre signal. Ce formatage abaisse le bruit de fond perçu dans le signal en décalant la majeure partie de ce bruit vers des fréquences supérieures audibles.

Désactivé | N'applique aucun formatage de son.
Ligne high-pass | Décale le bruit vers les hautes fréquences. Les fréquences vers lesquelles le bruit est décalé étant proches de la fréquence de Nyquist, vous ne devez pas appliquer de formatage du son dans les fichiers ayant un taux d'échantillonnage inférieur à 44,1 kHz. Par exemple, un signal de 22 kHz a une fréquence de Nyquist égale à 11 kHz. Si vous décalez la majeure partie de ce bruit vers cette plage, vous le placez dans une plage perceptible par l'oreille humaine et générez un signal de qualité moindre.
Ligne isosonique | Répartit le bruit de manière égale entre les basses fréquences et les hautes fréquences.


EQ

L'EQ fournit quatre bandes d'égalisation totalement paramétriques permettant de personnaliser les caractéristiques tonales de votre son. Chacune de ces bandes peut être configurée comme pic ou comme filtres de suppression avec contrôle total du gain, de la fréquence, de la bande passante et de la pente.

Élément

Description

Préréglage

Si vous ne souhaitez pas configurer pas les paramètres du module externe, sélectionnez une valeur dans la liste déroulante Préréglage.

Enregistrer la présélection

Permet d'enregistrer les paramètres sélectionnés. Vous pouvez ensuite sélectionner ces paramètres dans la liste déroulante Préréglage.

Supprimer la présélection

Supprime la présélection en surbrillance.

Graphique EQ

Affiche une représentation graphique du filtrage d'EQ. Vous pouvez configurer la plupart des paramètres d'EQ sur ce graphique.

Activer

Cette case à cocher permet d'ignorer la bande sélectionnée. Vous pouvez comparer rapidement A et B en activant/désactivant la case à cocher Activer sans perdre les paramètres.

Mode de bande

Gamme inférieure : Lorsque vous sélectionnez Gamme inférieure, les fréquences inférieures à la fréquence de coupure de la gamme inférieure sont atténuées ou amplifiées de la valeur spécifiée. En augmentant la valeur de Pente, vous pouvez utiliser le mode Gamme inférieure pour le filtrage passe-haut.

Bande : Un filtre de bande amplifie/coupe une plage de fréquences au niveau de sa fréquence centrale. La valeur du paramètre Largeur de bande détermine le nombre de fréquences concernées par la bande.

Gamme supérieure : Lorsque vous sélectionnez Gamme supérieure, les fréquences supérieures à la fréquence de coupure de la gamme supérieure sont atténuées ou amplifiées de la valeur spécifiée. En augmentant la valeur de Pente, vous pouvez utiliser le mode Gamme supérieure pour le filtrage passe-bas.

Fréquence (Hz)

Si l'option Gamme inférieure ou Gamme supérieure est sélectionnée dans le champ Mode de bande, la valeur du paramètre Fréquence détermine la fréquence de coupure à laquelle le filtre commence à agir. Si aucune valeur ne s'affiche dans le champ Fréquence, la fréquence centrale de la bande est la fréquence de coupure.

Gain (dB)

Le curseur Gain contrôle le gain global appliqué à une bande. Augmentez le gain pour amplifier la plage de fréquences. Diminuez le gain pour l'atténuer.

Pente (dB/oct)

Le curseur Pente n'est disponible que si le mode Gamme inférieure ou Gamme supérieure est sélectionné. La valeur du paramètre Pente détermine le nombre de décibels que le filtre coupe par octave. En fait, il détermine la puissance du filtre d'EQ.

Bande passante

Le curseur Bande passante n'est disponible que lorsque l'option Bande est sélectionnée dans la liste déroulante Mode de bande. La valeur du paramètre Bande passante détermine le nombre de fréquences proches de la fréquence centrale de la bande qui sont modifiées par l'EQ.

Le graphique d'EQ prend en charge les modificateurs de clavier suivants :

Touche | Fonction
Ctrl | Amplitude uniquement (verrou horizontal)
Ctrl+Maj | Fréquence uniquement (verrou vertical)

Lorsque vous faites glisser un point sur le graphique à l'aide de la souris, maintenez ces touches enfoncées pour isoler un paramètre particulier.


Porte de bruits

L'effet Porte de bruits est le plus basique des effets de traitement des dynamiques. Pendant des années, les ingénieurs ont utilisé des portes de bruits pour éliminer les petites bruits, les sifflements de bande et le ronflement électrique des enregistrements.

  • Porte de bruits simple

    Dans sa forme la plus simple, l'effet Porte de bruits supprime tous les sons situés sous un seuil défini. Dans des enregistrements, on entend souvent un bruit de fond pendant les silences. Lorsque la source a un volume bien supérieur au bruit de fond, il est relativement simple de définir un seuil pour supprimer ce bruit de fond.

  • Porte de bruits avancée

    Les curseurs Attaque et Relâche déterminent la vitesse d'ouverture et de fermeture de la porte. Les sons percutants profitent davantage d'une attaque et d'une relâche rapides, tandis que des sons plus subtils (comme les cordes) s'accommodent mieux d'une attaque et d'une relâche plus lentes.

Élément | Description
Préréglage | Si vous ne souhaitez pas configurer pas les paramètres du module externe, sélectionnez une valeur dans la liste déroulante Préréglage.
Enregistrer la présélection | Permet d'enregistrer les paramètres sélectionnés. Vous pouvez ensuite sélectionner ces paramètres dans la liste déroulante Préréglage.
Supprimer la présélection | Supprime la présélection en surbrillance.
Attaque (0 à 500 ms) | Le paramètre Attaque détermine le temps nécessaire au gain de la porte de bruits pour passer de 0 à 1, lorsque le signal excède le seuil défini. Configurez une valeur faible dans Attaque pour préserver les attaques percutantes. Si vous configurez une attaque plus longue, les sons semblent avoir un volume plus rond.
Durée de relâche (1 à 5000 ms) | Le paramètre Relâche détermine le temps nécessaire au gain de la porte de bruits pour passer de 1 à 0, lorsque le signal chute en dessous du seuil défini. En général, la valeur du paramètre Relâche est élevée pour produire des effets d'affaiblissement naturels.
Seuil (-Inf. à 0 dB) | Les signaux situés sous le Seuil défini sont supprimés de l'enregistrement. Les niveaux de bruit sont généralement proches de –40 dB.


Fenêtre de bienvenue

Aide des modules externes Effets de piste

Copyright © 2007. Sony Creative Software Inc.
Tous droits réservés
Révisé le 05.04.07

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques ou des marques déposées de Sony Creative Software Inc. ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques ou marques déposées sont la propriété de leur propriétaire respectif aux États-Unis et dans d'autres pays.

Sony Creative Software Inc. peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc., la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, droits d'auteur ou autre propriété intellectuelle.