Introducción

Los plugins de efectos de pista de Sony Creative Software incluyen un ecualizador paramétrico, para ajustar las características tonales del audio; un compresor, para añadir pegada; un efecto de interpolación, para optimizar audio de origen con alta profundidad de bit y obtener una baja profundidad de bit; y una puerta de ruido, para eliminar ruidos sutiles.

¿Sobre qué desea obtener información?

Ecualización

Compresión

Interpolación

Puerta de ruido


Compression

Compresión

La compresión permite limitar el rango dinámico de una señal y a menudo se aplica para destacar determinadas señales en una mezcla.

Elemento | Descripción
Parámetros predeterminados | Si no desea configurar manualmente el plugin, puede elegir uno de los parámetros predeterminados de la lista desplegable.
Guardar predeterminado | Permite guardar la configuración actual como predeterminada. Así podrá seleccionarla en cualquier momento de la lista desplegable de parámetros predeterminados.
Eliminar predeterminado | Elimina la configuración predeterminada personalizada actual.
Ganancia de entrada (dB) | Este medidor muestra el nivel de entrada antes de que el compresor actúe sobre la señal. Al hacer clic con el botón secundario en el medidor, aparece un menú contextual que permite especificar sus resoluciones y opciones.
Ganancia de salida (dB) | Este medidor muestra el nivel de salida después de que el compresor actúe sobre la señal. Al hacer clic con el botón secundario en el medidor, aparece un menú contextual que permite especificar sus resoluciones y opciones.
Reducción (dB) | El medidor Reducción muestra el nivel de compresión de la señal en tiempo real.
Umbral (dB) | El valor de Umbral determina el nivel a partir del cual comienza a actuar el procesador de dinámica sobre la señal. Cuando el nivel de la señal alcanza el umbral, se produce la compresión. Con un umbral más bajo se comprime una mayor cantidad de señal. Probablemente, una compresión excesiva que se inicie en un umbral bajo producirá distorsión.
Cantidad (X:1) | El valor de Cantidad determina el ratio de compresión. Se muestra como un ratio y se interpreta como la cantidad de dB en que la señal debe superar el umbral para que el nivel de salida se aumente en 1 dB. Por ejemplo, un compresor con un ratio 3:1 necesitará que la señal supere el umbral en 6 dB para que la señal de salida se eleve en 2 dB.
Ataque (ms) | El valor de Ataque determina el tiempo que tarda la reducción de ganancia del compresor en alcanzar su valor máximo.
Release (ms) | El valor de Release determina el tiempo que tarda la reducción de ganancia del compresor en caer desde su valor máximo hasta cero.
Compensación de ganancia automática | Si se marca esta casilla de verificación, la salida del compresor se reforzará en una cantidad constante basada en los parámetros de Umbral y Ratio. De este modo se evita una pérdida en el nivel general al comprimir. No obstante, cuando está habilitada la Compensación de ganancia automática, el control deslizante Ganancia de salida se debe usar para ajustar con mayor precisión el nivel de salida.
Saturación suave | Con la opción Saturación suave se reduce la cantidad de distorsión que se crea al aplicar una compresión fuerte. Si está marcada esta casilla de verificación, el nivel de compresión se ajusta para reducir el efecto de "bombeo" o "respiración".


Dither

La interpolación es un ruido aleatorio de bajo nivel que se añade a la señal para enmascarar el ruido más molesto que se crea al cuantizar. El efecto Dither se debe usar durante la última etapa del procesamiento de la señal, cuando se reduce la profundidad de bit.

El plugin Dither también contiene algoritmos de modulación del ruido que permiten ocultar los efectos audibles de la señal interpolada mediante su desplazamiento a un rango suficientemente alto para que el oído humano no lo perciba.

Elemento

Descripción

Parámetros predeterminados

Si no desea configurar manualmente el plugin, puede elegir uno de los parámetros predeterminados de la lista desplegable.

Guardar predeterminado

Permite guardar la configuración actual como predeterminada. Así podrá seleccionarla en cualquier momento de la lista desplegable de parámetros predeterminados.

Eliminar predeterminado

Elimina la configuración predeterminada personalizada actual.

Profundidad de cuantización

Este valor determina la profundidad de bit objetivo del audio. Por ejemplo, si el audio se va a renderizar a un archivo WAV para grabarse en un CD, debe seleccionar 16 bits con objeto de optimizar la señal de alta profundidad de bit que fluye a través del plugin para la señal de relativamente baja profundidad de bit que se almacena en el CD.

Tipo de interpolación

Seleccione una opción de la lista desplegable si va a reducir la velocidad de bit del archivo y desea añadir ruido de interpolación para enmascarar ruido de cuantización. Por ejemplo, si desea grabar un archivo de audio de 24 bits en un CD de audio, la interpolación producirá una señal más limpia que una conversión de profundidad de bit simple.

Rectangular | Elimina la distorsión originada por la conversión a una profundidad de bit menor, pero el nivel de ruido depende de la señal.
Triangular | Elimina la distorsión originada por la conversión a una profundidad de bit más baja y elimina la modulación del piso de ruido generando un nivel de ruido ligeramente más alto.
Triangular de paso-alto | Elimina la distorsión originada por la conversión a una profundidad de bit más baja y elimina la modulación del piso de ruido generando un nivel de ruido ligeramente más alto. El ruido se sube a frecuencias más altas que en la interpolación triangular estándar.
Gausiano | No tiene la misma eficacia que una interpolación triangular o rectangular, pero resulta adecuado para determinados materiales.

Modelado del ruido

Seleccione una opción de la lista desplegable para aplicar modulación de ruido a la señal. La modulación del ruido reduce el piso de ruido de la señal que se percibe elevando la mayor parte del ruido a las frecuencias superiores de la percepción acústica humana.

Desactivado | No aplica modulación del ruido.
Contorno de paso-alto | Lleva el ruido hasta frecuencias altas. Las frecuencias a las que se lleva el ruido (modulación) están próximas a la de Nyquist, por lo que no se debe aplicar modulación del ruido a archivos con una frecuencia de muestra inferior a 44,1 kHz. Por ejemplo, una señal a 22 kHz tiene una frecuencia de Nyquist de 11 kHz. Si desplaza la mayor parte del ruido a esa frecuencia, lo colocará en un área que el oído humano puede percibir, por lo que empeorará el sonido de la señal.
Contorno de volumen uniforme | Distribuye el ruido uniformemente entre las frecuencias altas y bajas.


EQ

El plugin EQ incluye cuatro bandas de ecualización totalmente paramétrica con las que ajustar las características tonales del sonido. Cada una de ellas se puede configurar como un filtro de pico o meseta con control total de ganancia, frecuencia, ancho de banda y atenuación.

Elemento

Descripción

Parámetros predeterminados

Si no desea configurar manualmente el plugin, puede elegir uno de los parámetros predeterminados de la lista desplegable.

Guardar predeterminado

Permite guardar la configuración actual como predeterminada. Así podrá seleccionarla en cualquier momento de la lista desplegable de parámetros predeterminados.

Eliminar predeterminado

Elimina la configuración predeterminada personalizada actual.

Gráfico de ecualización

Muestra una representación gráfica del filtro de ecualización. Puede realizar cualquier ajuste directamente en este gráfico.

Habilitado

Esta casilla de verificación permite ignorar la banda seleccionada. Marcando y quitando la marca de la casilla de verificación Habilitado, podrá comparar rápidamente A y B sin deshacer la configuración.

Modo de banda

Filtro paramétrico bajo: Si se selecciona Filtro paramétrico bajo, las frecuencias que estén por debajo de la frecuencia de corte del filtro paramétrico bajo se atenuarán o reforzarán en la cantidad especificada. Al aumentar el valor de Atenuación, se puede usar el modo de banda Filtro paramétrico bajo para aplicar un filtro paso-alto.

Banda: un filtro de banda permite reforzar o atenuar un rango de frecuencias en torno a una frecuencia central. El valor Ancho de banda determina el número de frecuencias afectadas por el filtro.

Filtro paramétrico alto: Si se selecciona Filtro paramétrico alto, las frecuencias que estén por encima de la frecuencia de corte del filtro paramétrico alto se atenuarán o reforzarán en la cantidad especificada. Al aumentar el valor de Atenuación, se puede usar el modo de banda Filtro paramétrico alto para aplicar un filtro paso-bajo.

Frecuencia (Hz)

Si el Modo de banda seleccionado es Filtro paramétrico bajo o Filtro paramétrico alto, el valor de Frecuencia determinará la frecuencia de corte a partir de la cual comenzará a actuar el filtro. Si no se especifica ningún valor de Frecuencia, la frecuencia central de la banda será la frecuencia de corte.

Ganancia (dB)

El control deslizante Ganancia controla la ganancia global aplicada a la banda. Aumente la ganancia para reforzar el rango de frecuencias, o redúzcala para atenuarlo.

Atenuación (dB/oct)

El control deslizante Atenuación sólo se muestra cuando se seleccionan los modos de banda Filtro paramétrico bajo o Filtro paramétrico alto. El valor de Atenuación determina el número de decibelios de atenuación por octava que aplicará el filtro. También determina el grado de pendiente del filtro de ecualización.

Ancho de banda

El control deslizante Ancho de banda sólo se muestra si se seleccione Banda en la lista desplegable Modo de banda. El valor de Ancho de banda determina el número de frecuencias en torno al centro que se verán afectadas por el filtro EQ.

El gráfico de ecualización admite los siguientes modificadores del teclado:

Tecla | Función
Ctrl | Sólo magnitud (bloqueo horizontal)
Ctrl+Mayús | Sólo frecuencia (bloqueo vertical)

Mantenga presionadas estas teclas mientras arrastra con el ratón un punto en el gráfico para aislar un parámetro particular.


Noise Gate

El efecto Noise Gate es el más básico de todos los efectos de procesamiento de dinámica. Durante años, los ingenieros han utilizado puertas de ruido para eliminar los ruidos sutiles, siseos de cintas y zumbidos eléctricos de bajo nivel de las grabaciones.

  • Puerta de ruido simple

    La puerta de ruido más básica simplemente elimina cualquier sonido que esté por debajo de un umbral predeterminado. Al grabar audio, con frecuencia se percibe un piso de ruido durante las partes en silencio. Cuando la fuente de audio es sustancialmente más fuerte que el ruido de fondo, resulta fácil determinar un nivel de umbral para eliminarlo.

  • Puerta de ruido avanzada

    Los controles deslizantes Ataque y Release determinan la rapidez de apertura y cierre de la puerta de ruido. Los sonidos percusivos tienden a beneficiarse de tiempos rápidos de ataque y release, mientras que los sonidos más sutiles (como los arreglos de cuerda) se benefician de tiempos más lentos de ataque y release.

Elemento | Descripción
Parámetros predeterminados | Si no desea configurar manualmente el plugin, puede elegir uno de los parámetros predeterminados de la lista desplegable.
Guardar predeterminado | Permite guardar la configuración actual como predeterminada. Así podrá seleccionarla en cualquier momento de la lista desplegable de parámetros predeterminados.
Eliminar predeterminado | Elimina la configuración predeterminada personalizada actual.
Tiempo de ataque (0 a 500 ms) | El valor de Tiempo de ataque determina el tiempo que tarda la ganancia de la puerta de ruido en pasar de cero a uno cuando el nivel de la señal supera el umbral establecido. El valor de Tiempo de ataque debe permanecer bajo para conservar los ataques percusivos, Los tiempos de ataque más largos provocan un progresivo aumento del volumen en los sonidos.
Tiempo de release (1 a 5.000 ms) | El valor de Tiempo de release determina el tiempo que tarda la ganancia de la puerta de ruido en pasar de uno a cero cuando el nivel de la señal cae por debajo del umbral establecido. Tiempo de release suele configurarse en un valor alto para producir desvanecimientos naturales del sonido.
Nivel de umbral (-Inf. a 0 dB) | Las señales que estén por debajo del Nivel de umbral establecido serán eliminadas. Los niveles de ruido suelen estar en torno a –40 dB.


Pantalla de bienvenida

Ayuda sobre plugins de efectos de pista

Copyright © 2007. Sony Creative Software Inc.
Reservados todos los derechos
Revisión: 5 de abril de 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.