Einführung

Die Sony Creative Software Track FX Plug-Ins beinhalten einen parametrischen EQ zur Optimierung der Toncharakteristik Ihres Audiosignals, einen Kompressor zum Hinzufügen von Punch, Dithering zur Optimierung von Audioquellen mit hohen Bittiefen, um niedrigere Bittiefen auszugeben, sowie ein Noise Gate zur Eliminierung leichten Rauschens.

Worüber möchten Sie mehr erfahren?

EQ

Compression

Dithering

Noise Gate


Kompression

Kompression ermöglicht Ihnen, den dynamischen Bereich eines Signals zu begrenzen; die Funktion wird häufig verwendet, um ein Signal in einem Mix hervorzuheben.

Element | Beschreibung
Voreinstellung | Wenn Sie die Parameter des Plug-Ins nicht konfigurieren möchten, können Sie eine Voreinstellung in der Dropdownliste Voreinstellungen festlegen.
Voreinstellung speichern | Hiermit können Sie die aktuellen Einstellungen als Voreinstellung speichern. Diese Voreinstellung kann dann in der Dropdownliste Voreinstellung ausgewählt werden.
Voreinstellung löschen | Löscht die ausgewählte benutzerdefinierte Voreinstellung.
Eingangspegel (dB) | Die Anzeige Eingangspegel zeigt den Eingangspegel an, bevor eine Kompression auf das Signal angewendet wird. Wenn Sie mit der rechten Maustaste auf den Pegel klicken, wird ein Kontextmenü angezeigt, in dem Messauflösungen und Optionen festgelegt werden können.
Ausgangspegel (dB) | Die Anzeige Ausgangspegel zeigt den Ausgangspegel an, nachdem eine Kompression auf das Signal angewendet wurde. Wenn Sie mit der rechten Maustaste auf den Pegel klicken, wird ein Kontextmenü angezeigt, in dem Messauflösungen und Optionen festgelegt werden können.
Dämpfung (dB) | Die Anzeige Dämpfung zeigt den Pegel an, mit dem das Signal in Echtzeit komprimiert wird.
Grenzwert (dB) | Der Grenzwert legt den Pegel fest, bei dem der Dynamikprozessor mit der Bearbeitung des Signals beginnt. Wenn der Signalpegel über den Grenzwert hinaus ansteigt, beginnt die Komprimierung. Ein niedriger Grenzwert führt dazu, dass ein größerer Anteil des Signals komprimiert wird. Eine übermäßige Kompression, die mit einem niedrigen Grenzwert beginnt, führt normalerweise zu Verzerrungen.
Verhältnis (X:1) | Der Wert im Feld Verhält. bestimmt das Kompressionsverhältnis. Es wird als Verhältnis dargestellt und zeigt, um wie viele dB das Signal über dem Grenzwert liegen muss, um eine Erhöhung des Ausgangspegels um 1 dB zu erzielen. Ein Kompressor mit einem Verhältnis von 3:1 benötigt z. B. einen Anstieg des Eingangssignals auf 6 dB, damit das Ausgangssignal um 2 dB steigen kann.
Anstieg (ms) | Der Wert Anstieg legt die Zeit fest, die die Verstärkungsreduzierung des Kompressors benötigt, um ihren maximalen Wert zu erreichen.
Abklingen (ms) | Der Wert Abklingen legt die Zeit fest, die die Verstärkungsreduzierung des Kompressors benötigt, um von ihrem maximalen Wert auf Null abzufallen.
Abgleich durch Auto Gain | Wenn diese Option gewählt ist, wird der Ausgang des Kompressors um einen konstanten Betrag verstärkt, der auf den Einstellungen für Grenzwert und Verhältnis basiert. Dies verhindert einen Abfall des Gesamtpegels bei der Komprimierung. Wenn Abgleich durch Auto Gain aktiviert ist, muss der Schieberegler Ausgangsverstärkung jedoch immer noch zur Feinabstimmung des Ausgangspegels verwendet werden.
Sanfte Sättigung | Die Option Sanfte Sättigung reduziert die bei starker Kompression erzeugte Verzerrung. Wenn dieses Kontrollkästchen aktiviert ist, wird der Kompressionspegel so eingestellt, dass der "Pump-" oder "Atem"-Effekt reduziert wird.


Dithering

Dithering ist ein Zufallsrauschen mit niedrigem Pegel, das einem digitalen Signal hinzugefügt wird, um das störendere, durch Quantisierung verursachte Rauschen zu maskieren. Dithering sollte während der letzten Phase der Signalverarbeitung verwendet werden, wenn die Bittiefe verringert wird.

Das Plug-In Dither enthält außerdem rauschformende Algorithmen, welche die hörbaren Effekte des geditherten Signals verbergen, indem sie das Rauschen in die höheren Bereiche des menschlichen Hörvermögens verschieben.

Element

Beschreibung

Voreinstellung

Wenn Sie die Parameter des Plug-Ins nicht konfigurieren wollen, können Sie eine Voreinstellung aus der Dropdownliste Voreinstellungen wählen.

Voreinstellung speichern

Hiermit können Sie die aktuellen Einstellungen als Voreinstellung speichern. Diese Voreinstellung kann dann in der Dropdownliste Voreinstellung ausgewählt werden.

Voreinstellung löschen

Löscht die ausgewählte benutzerdefinierte Voreinstellung.

Quantisierungstiefe

Dieser Wert bestimmt die Zielbittiefe des Audiosignals. Wenn das Audiosignal z. B. zu einer .wav-Datei gerendert und auf eine CD gebrannt werden soll, müssen Sie 16 Bit wählen, um das durch das Plug-In fließende Signal mit hoher Bittiefe zu optimieren, damit es dem auf der CD gespeicherten Signal mit relativ niedriger Bittiefe entspricht.

Ditheringart

Wählen Sie eine Einstellung aus der Dropdownliste, wenn Sie die Bittiefe der Datei verringern und Ditheringrauschen hinzufügen wollen, um Quantifizirungsrauschen zu maskieren. Wenn Sie z. B. eine 24-Bit Audiodatei auf eine Audio-CD brennen wollen, erzeugt Dithering ein saubereres Signal als eine einfache Bittiefenwandlung.

Rechteckig | Beseitigt Verzerrungen, die durch die Wandlung zu einer niedrigen Bittiefe entstehen, der Rauschpegel hängt jedoch vom Signal ab.
Dreieckig | Beseitigt Verzerrungen, die durch die Wandlung zu einer niedrigen Bittiefe entstehen und beseitigt die Modulation des Grundrauschens durch Erzeugen eines etwas höheren Rauschpegels.
Hochpass dreieckig | Beseitigt Verzerrungen, die durch die Wandlung zu einer niedrigen Bittiefe entstehen und beseitigt die Modulation des Grundrauschens durch Erzeugen eines etwas höheren Rauschpegels. Das Rauschen wird zu höheren Frequenzen als bei Standard-Dreiecksdithering verschoben.
Nach Gauss | Arbeitet weniger gut als Rechteck- oder Dreieck-Dithering, kann aber für einige Materialien verwendet werden.

Noise Shaping

Wählen Sie eine Einstellung in der Dropdownliste aus, um ein Noise-Shaping auf Ihr Signal anzuwenden. Das Noise-Shaping verringert das wahrgenommene Grundrauschen des Signals, indem der Hauptanteil des Rauschens in die oberen Frequenzen des menschlichen Hörvermögens verschoben wird.

Aus | Wendet kein Noise-Shaping an.
Hochpasskurve | Verschiebt Rauschen in hohe Frequenzen. Die Frequenzen, zu denen das Rauschen verschoben (geformt) wird, sind in der Nähe der Nyquist-Frequenz; Sie sollten daher keine Rauschformung auf Dateien mit einer Samplerate von unter 44,1 kHz anwenden. So hat z. B. ein 22 kHz-Signal eine Nyquist-Frequenz von 11 kHz. Wenn Sie den Hauptanteil des Rauschens in diesen Bereich verschieben, bringen Sie es in einen empfindlichen Bereich des menschlichen Hörvermögens und erzeugen ein schlechter klingendes Signal.
Kurven gleicher Lautstärke | Verteilt Rauschen gleichmäßig auf hohe und tiefe Frequenzen.


EQ

EQ bietet vier Bänder mit vollparametrischer Frequenzentzerrung zur Anpassung der Toneigenschaften ihres Audiosignals. Jedes der vier Bänder kann als Spitzen- oder Shelvingfilter mit vollständiger Steuerung von Verstärkung, Frequenz, Bandbreite und Flankensteilheit konfiguriert werden.

Element

Beschreibung

Voreinstellung

Wenn Sie die Parameter des Plug-Ins nicht konfigurieren möchten, können Sie eine Voreinstellung in der Dropdownliste Voreinstellungen festlegen.

Voreinstellung speichern

Hiermit können Sie die aktuellen Einstellungen als Voreinstellung speichern. Diese Voreinstellung kann dann in der Dropdownliste Voreinstellung ausgewählt werden.

Voreinstellung löschen

Löscht die ausgewählte benutzerdefinierte Voreinstellung.

EQ-Diagramm

Zeigt eine grafische Darstellung der EQ-Filterung an. Sie können den größten Teil der EQ-Konfiguration direkt auf dieser Grafik vornehmen.

Aktiviert

Dieses Kontrollkästchen bietet eine Umgehung für das ausgewählte Band. Sie können schnelle A/B-Vergleiche vornehmen, indem Sie das Kontrollkästchen Aktivieren aktivieren/deaktivieren, ohne die Einstellungen zu zerstören.

Band-Modus

Low Shelf: Wenn Low Shelf ausgewählt ist, werden Frequenzen unterhalb der Low Shelf-Cutofffrequenz gedämpft oder um den festgelegten Betrag verstärkt. Durch Erhöhen des Flankensteilheit-Wertes können Sie den Bandmodus Low Shelf für eine Hochpassfilterung nutzen.

Band: Ein Bandfilter verstärkt/entfernt einen Frequenzbereich rund um die Mittelfrequenz. Der Wert Bandbreite bestimmt die Anzahl der vom Band bearbeiteten Frequenzen.

High Shelf:Wenn High Shelf ausgewählt ist, werden Frequenzen oberhalb der High Shelf-Cutofffrequenz gedämpft oder um den festgelegten Betrag verstärkt. Durch Erhöhen der Flankensteilheit-Steuerung können Sie den Bandmodus High Shelf für eine Tiefpassfilterung nutzen.

Frequenz (Hz)

Wenn der Bandmodus auf Low Shelf oder High Shelf gesetzt ist, bestimmt der Frequenz-Wert die Cutofffrequenz, bei der der Filter mit der Verarbeitung beginnt. Wenn kein Frequenzwert konfiguriert wurde, ist die Mittelfrequenz des Bandes die Cutofffrequenz.

Verstärkung (dB)

Der Schieberegler Verstärkung steuert die auf ein Band angewendete Gesamtverstärkung. Sie können die Verstärkung erhöhen, um den Frequenzbereich zu verstärken. Sie können die Verstärkung herabsetzen, um zu dämpfen.

Flankensteilheit (dB/oct)

Der Schieberegler Flankensteilheit ist nur verfügbar, wenn der Bandmodus Low Shelf oder High Shelf ausgewählt ist. Der Wert Flankensteilheit bestimmt die Anzahl an Dezibel, die der Filter pro Oktave abklingt. Diese Einstellung bestimmt die Steilheit des EQ-Filters.

Bandbreite

Der Schieberegler Bandbreite ist nur verfügbar, wenn in der Dropdownliste Bandmodus Band ausgewählt ist. Der Wert Bandbreite bestimmt, wie viele Frequenzen um die Mittelfrequenz des Bandes herum von EQ beeinflusst werden.

Das EQ-Diagramm unterstützt folgende Tastaturmodifizierer:

Tonart | Funktion
 | Nur Stärke (horizontale Sperre)
STRG+UMSCHALTTASTE | Nur Frequenz (vertikale Sperre)

Wenn Sie einen Punktes auf dem Diagramm mit der Maus ziehen, halten Sie diese Tasten gedrückt, um einen bestimmten Parameter zu isolieren.


Noise Gate

Noise Gate ist der grundlegendste aller Dynamik verarbeitenden Effekte. Toningenieure verwenden schon seit Jahren Noise Gates, um feine Störgeräusche, Bandrauschen und elektrisches Brummen aus Aufnahmen zu eliminieren.

  • Einfaches Noise Gating

    Das einfachste Noise Gate entfernt alle Geräusche unterhalb eines festgelegten Grenzwertes. Bei der Aufnahme eines Klanges gibt es in Pausen häufig einen hörbaren Geräuschpegel. Wenn die Audioquelle erheblich lauter ist als das Hintergrundrauschen, ist es einfach, einen Grenzwert zu setzen, der dieses Rauschen entfernt.

  • Erweitertes Noise Gating

    Die Schieberegler Anstieg und Abklingen bestimmen, wie schnell das Noise Gate sich öffnet und schließt. Perkussive Signale profitieren meistens von schnellen Anstiegs- und Abklingzeiten, wogegen ruhigere Passagen (z. B. Streicher) von langsameren Anstiegs- und Abklingzeiten profitieren.

Element | Beschreibung
Voreinstellung | Wenn Sie die Parameter des Plug-Ins nicht konfigurieren möchten, können Sie eine Voreinstellung in der Dropdownliste Voreinstellungen festlegen.
Voreinstellung speichern | Hiermit können Sie die aktuellen Einstellungen als Voreinstellung speichern. Diese Voreinstellung kann dann in der Dropdownliste Voreinstellung ausgewählt werden.
Voreinstellung löschen | Löscht die ausgewählte benutzerdefinierte Voreinstellung.
Anstiegszeit (0 bis 500 ms) | Der Wert Anstiegszeit legt die Zeit fest, die die Verstärkung des Noise Gates benötigt, um von Null auf Eins zu steigen, sobald der Signalpegel den Grenzwert übersteigt. Die Anstiegszeit sollte niedrig bleiben, um perkussive Signale zu erhalten. Längere Anstiegszeiten führen dazu, dass die Lautstärke von Klängen langsam anschwillt.
Abklingzeit (1 bis 5.000 ms) | Der Wert Abklingzeit legt die Zeit fest, die die Verstärkung des Noise Gates benötigt, um von Eins auf Null zu fallen, sobald der Signalpegel den Grenzwert unterschreitet. Die Abklingzeit wird normalerweise so eingestellt, dass sie ein natürliches Abklingen erzeugt.
Grenzwertpegel (-Inf. bis 0 dB) | Signale unterhalb dem Wert Grenzwertpegel werden aus dem Audiosignal entfernt. Rauschpegel sind normalerweise bei –40 dB.


Willkommen

Track-FX-Plug-Ins – Hilfe

Copyright © 2007. Sony Creative Software Inc.
Alle Rechte vorbehalten.
Version vom 5. April 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und/oder anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den USA und/oder anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Sony Creative Software Inc. besitzt ggf. Patente, Patentanmeldungen, Marken, Urheberrechte oder sonstige Rechte an geistigem Eigentum, die sich auf die in diesem Dokument beschriebenen Produkte beziehen. Mit Ausnahme der ausdrücklich in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc. gewährten Rechte gibt dieses Dokument dem Benutzer keinerlei Recht auf diese Patente, Marken, Copyrights oder anderes intellektuelles Eigentum.