レゾナンス フィルタの使用

レゾナンス フィルタ プラグインは、ローパス、バンドパス、またはハイパス フィルタを適用してサウンドの範囲を限定し、レゾナンス周波数をブーストしてオシレーションを追加することが可能で、自由に設定可能なワウワウ ペダルのように機能します。

レゾナンス フィルタのローパスおよびハイパス フィルタを使用すると、周波数ベースのクロスフェードを生成できます。

  1. 周波数スライダをドラッグして、フィルタが振動 (共鳴) する時点の周波数を設定します。

    [種類] ラジオ ボタンの設定に応じて、この周波数より低い周波音が再生されるか (ローパス)、周波数帯が再生されるか (バンドパス)、この周波数より高い周波音が再生されます (ハイパス)。

  2. レゾナンス スライダをドラッグして、エフェクトのレベルを設定します。レゾナンス設定によって、プラグインの以下のパラメータが決まります。

  • レゾナンス周波数に適用されるゲインの量

  • ブーストされる周波数範囲の幅

  • レゾナンス エフェクトの長さ

  • フィルタがカットオフする速さ

  3. ウェット/ドライ スライダをドラッグして、出力にミックスする処理済み信号と未処理信号のバランスを設定します。

  4. ラジオ ボタンをクリックして、適用するフィルタの種類を選択します。

    アイテム

    説明

    ローパス

    [周波数] 設定より低い周波音が 再生されます。

    バンドパス

    [周波数] 設定の付近の周波音が 再生されます。

    ハイパス

    [周波数] 設定より高い周波音が 再生されます。

  5. ラジオ ボタンをクリックして、フィルタのロールオフを設定します。

    アイテム

    説明

    2 次

    ローパス フィルタとハイパス フィルタの 2 次フィルタ (12 dB/オクターブ) を適用します。

    4 次

    連続した 2 つの 2 次フィルタ (24 dB/オクターブ) を適用します。この設定によって、ピークがさらに高くなり、エフェクトがより明確になります。


ようこそ

レゾナンス フィルタ プラグイン

Copyright © 2007. Sony Creative Software Inc.
All Rights Reserved
改訂日：2007 年 4 月 5 日

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。