Novedades de esta versión

Ayuda del asistente para publicación

Copyright © 2007. Sony Creative Software Inc.
Reservados todos los derechos
Revisado el 15 de mayo de 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Photo Go, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o marcas comerciales registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.


Publicación de archivos

Menú Archivo

La publicación de archivos consiste en su lanzamiento a Internet para compartirlos con otros usuarios.

  1. En el menú Archivo, seleccione Publicar. Aparecerá el cuadro de diálogo Configuración de publicación.

  2. Inicie sesión en su cuenta de publicación o siga las instrucciones de la pantalla para crear una.

  3. Seleccione el archivo que desee publicar:

  • Haga clic en el botón de opción Publicar el proyecto actual y seleccione un formato de archivo en la lista desplegable para guardar la canción actual con formato de streaming y publicarlo en Internet. La configuración de Formato incide en la calidad global de los medios. Haga clic en el botón Vista previa ahora para obtener una vista previa del medio con el formato seleccionado.

  • Haga clic en el botón de opción Publicar otro archivo multimedia y, a continuación, en el botón Examinar para publicar un archivo ya renderizado en un formato de streaming.

Al publicar medios, tenga en cuenta la audiencia de destino: el tamaño de los archivos es directamente proporcional a la calidad de los medios. Así, los usuarios con conexiones de acceso telefónico podrían tener problemas para descargar medios de alta calidad.

  4. Haga clic en el botón Siguiente. El asistente para publicación renderizará los medios en el formato apropiado si es preciso.

  5. Una vez renderizado un archivo, se mostrará una página del proveedor de publicación. Siga las instrucciones que pueda incluir la página y especifique información sobre el archivo de medios. Los diferentes reproductores usarán esta información para mostrar detalles sobre el archivo.

  6. Haga clic en el botón Siguiente para cargar los medios a Internet.