Introducción

El paquete de plugins XFX 3 se desarrolló para ofrecer a los usuarios de otras aplicaciones compatibles con DirectX la posibilidad de utilizar los efectos de alta calidad que tanto entusiasman a los usuarios de Sound Forge.

XFX 3 contiene seis plugins diferenciados: Amplitude Modulation, Distortion, Vibrato, Flange/Wah-Wah, Gapper/Snipper y Smooth/Enhance.


Uso de XFX 3

XFX 3 se puede usar con cualquier aplicación host compatible con Microsoft DirectX. La calidad y funcionalidad de los plugins es idéntica en cualquier aplicación host, aunque el método de vista previa de los efectos puede variar. Consulte la documentación de la aplicación host para determinar los métodos de vista previa disponibles.

La implementaciones DirectX no son iguales en todas las aplicaciones host. Esto podría causar problemas para obtener vistas previas en tiempo real.

¿Qué efecto desea usar?

Amplitude Modulation

Distortion

Vibrato

Flange/Wah-Wah

Gapper/Snipper

Smooth/Enhance


Amplitude Modulation

  1. Acceda al cuadro de diálogo Amplitude Modulation.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

b. Arrastre el control deslizante Salida con efecto para configurar el nivel de la señal modulada que se enviará a la salida.

c. Arrastre el control deslizante Amplitud para determinar la ganancia mínima de la señal modulada.

d. Ajuste el gráfico como desee.

e. Configure la duración de la frecuencia de modulación:

  • Arrastre el control deslizante Frec. modul. para determinar la frecuencia de la forma de onda de ganancia que se aplicará a la señal de entrada. Si desea aplicar un trémolo lento, use una frecuencia baja.

O bien...

  • Si su aplicación host admite efectos basados en el tempo, marque la casilla de verificación Sincronización con tempo y use los controles Periodo de modulación para determinar la duración de la señal de modulación en tiempo musical.

Cuando las frecuencias superan los 20 Hz, la modulación se hace audible no como un cambio en la amplitud, sino como bandas adicionales de frecuencia laterales.

El gráfico de amplitud representa la ganancia que se aplicará a la señal de entrada en el tiempo. La línea vertical se debe tomar como guía para centrar el periodo; la horizontal representa el centro del rango de modulación. La forma de onda de ganancia se puede editar añadiendo y ajustando puntos.

  • Arrastre los pequeños cuadros (puntos del envolvente) hacia arriba o abajo. Cuando la envolvente esté por debajo de 0 dB, la señal se atenuará.

  • Para crear un nuevo punto de envolvente, haga clic con el botón secundario en cualquier parte de la envolvente.

  • Para eliminar un punto de envolvente, haga clic en el con el botón secundario o haga doble clic en él con el botón principal.

  • Para mover todos los puntos de envolvente, presione Ctrl+A y arrastre cuando el enfoque esté en la envolvente (el cursor cambiará a [image]).

  • Haga clic en el botón Restablecer para restablecer el gráfico.

Debido a que la envolvente representa una señal que se repite en una determinada frecuencia, es probable que se produzcan clics cuando los puntos de inicio y fin de envolvente no estén alineados. Si tiene la certeza de haber dibujado el periodo correctamente y aún percibe clics en las transiciones, marque la casilla de verificación Fusionar bordes del gráfico para aplicar un algoritmo de suavizado que ayude a eliminarlos.

Arrastre el control deslizante Panoramiz. estéreo para desplazar la fase de las envolventes de ganancia de amplitud de los dos canales en el porcentaje especificado. De este modo se crea un efecto de panoramización hacia atrás y hacia delante entre los dos canales.

La panoramización sólo está disponible si se trabaja con archivos estéreo.

Se puede aplicar un filtro paso-bajo para ajustar el contenido de alta frecuencia de la señal procesada.

Marque la casilla de verificación Frec. inicio paso-bajo y arrastre el control deslizante si desea filtrar las frecuencias altas. Mueva el control deslizante hacia la izquierda para filtrar el más material de alta frecuencia y hacia la derecha para permitir la presencia de más material de alta frecuencia. El resultado será un sonido más brillante o más apagado.

Amplitude Modulation

Amplitude Modulation permite ajustar la ganancia de una señal en una frecuencia especificada. Se puede usar la modulación para crear efectos de trémolo para guitarra o incrementar la intensidad espacial de una grabación.

¿Qué desea hacer?

Aplicar modulación simple

Ajustar el gráfico

Aplicar panoramización estéreo

Aplicar un filtro paso-bajo


Distortion

  1. Acceda al cuadro de diálogo Distortion.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

b. Arrastre el control deslizante Salida con efecto para configurar el nivel de la señal distorsionada que se enviará a la salida.

c. Ajuste el gráfico de envolvente.

El gráfico de nivel de entrada-salida muestra la ganancia que se aplicará a la señal de entrada en función de su nivel en el tiempo. La línea diagonal, denominada línea de ganancia cero, indica dónde coinciden los niveles de entrada y salida (ratio de 1 a 1). Cuando un punto de envolvente está por debajo de la línea, se produce atenuación de la señal. De esta forma se puede crear una curva de compresión personalizada añadiendo puntos al gráfico:

  • Arrastre los pequeños cuadros (puntos del envolvente) hacia arriba o abajo.

  • Para crear un nuevo punto de envolvente, haga clic con el botón secundario en cualquier parte de la envolvente.

  • Para eliminar un punto de envolvente, haga clic en el con el botón secundario o haga doble clic en él con el botón principal.

  • Para mover todos los puntos de envolvente, presione Ctrl+A y arrastre cuando el enfoque esté en la envolvente (el cursor cambiará a [image]).

Mediante el ajuste del gráfico, moviendo los puntos de la envolvente, se pueden crear efectos de compresión, limitación, puerta de ruido y expansión. Si desea ver ejemplos de formas de gráfico comunes, observe algunas de las configuraciones predeterminadas incluidas.

El plugin Distortion permite aplicar diferentes envolventes a los componentes positivos y negativos de una señal. La modificación independiente de la polaridad positiva y negativa de una selección permite crear diferentes distorsiones.

  1. Seleccione una opción de la lista desplegable Modo de edición de polaridad del gráfico:

Opción | Descripción
Individual | Habilita dos conjuntos diferenciados de puntos de envolvente.
Sincronizar | "Ata" los gráficos positivo y negativo.
Espejo X | Crea puntos positivos y negativos opuestos a ambos lados de la línea de ganancia cero.
Espejo Y
Espejo X/Y

  2. Haga clic en el botón Positivo/Negativo para especificar el gráfico que desee editar.

  3. Edite el gráfico como estime oportuno.

El control deslizante Veloc. variación permite determinar la cantidad de onda sonora que se puede modificar en el tiempo, lo que producirá efectos interesantes incluso sin aplicar ninguna distorsión.

Un nivel bajo de cantidad implica que la señal no se puede desviar apenas, lo que ocasiona un efecto de burbujeo. Se deben usar niveles bajos de cantidad en señales de audio, con margen para mantener al mínimo la saturación.

Si se aumenta el nivel de cantidad, la señal cambia de forma más ostensible, lo que significa que podrá seguir su recorrido original.

Si el gráfico de distorsión presenta una gran desviación desde la línea de ganancia cero, se producirá un zumbido de alta frecuencia no deseado. Se incluyen varias configuraciones predeterminadas que recrean distorsiones interesantes creadas con poca variación. Se puede aplicar un filtro paso-bajo para ajustar el contenido de alta frecuencia de la señal procesada.

Marque la casilla de verificación Frec. inicio paso-bajo y arrastre el control deslizante si desea filtrar las frecuencias altas. Mueva el control deslizante hacia la izquierda para filtrar el más material de alta frecuencia y hacia la derecha para permitir la presencia de más material de alta frecuencia. El resultado será un sonido más brillante o más apagado.

Distortion

El efecto Distortion permite personalizar con precisión la ganancia de todos los niveles de entrada de una señal. Puede usarlo para crear distorsiones sutiles o dramáticas, compresión simple, expansión y puertas de ruido.

¿Qué desea hacer?

Aplicar una distorsión simple

Ajustar el gráfico de envolvente

Modificar señales positivas y negativas

Ajustar la velocidad de variación

Aplicar un filtro paso-bajo


Vibrato

  1. Acceda al cuadro de diálogo Amplitude Modulation.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Arrastre el control deslizante Ganancia de salida para configurar el nivel de la señal después de su procesamiento.

b. Arrastre el control deslizante Semitonos para determinar el rango máximo del vibrato.

c. Ajuste el gráfico como estime conveniente para determinar la forma de onda de la señal de modulación.

d. Arrastre el control deslizante Frec. modulación para determinar la frecuencia del periodo de modulación que se aplicará a la señal de entrada.

Con frecuencias bajas (entre 0,1 y 2 Hz) se crean curvas de tono rápidas. Con frecuencias superiores (a partir de 15 Hz) se modulan las secciones tan rápidamente que, en lugar de cambios de tono, se perciben nuevas frecuencias colindantes.

El gráfico representa un periodo de una modulación de frecuencia de salida. La línea horizontal central muestra el punto donde coinciden las frecuencias de entrada y salida. Cuando la envolvente está por encima de la línea horizontal central, se aumenta la frecuencia del nivel de entrada. Cuando la envolvente está por debajo de la línea horizontal central, se reduce la frecuencia de la señal.

Mediante el ajuste y la adición de puntos en el gráfico, se pueden crear diferentes efectos de cambio de tono o modulación de frecuencia.

  • Arrastre los pequeños cuadros (puntos del envolvente) hacia arriba o abajo.

  • Para crear un nuevo punto de envolvente, haga clic con el botón secundario en cualquier parte de la envolvente.

  • Para eliminar un punto de envolvente, haga clic en el con el botón secundario o haga doble clic en él con el botón principal.

  • Para mover todos los puntos de envolvente, presione Ctrl+A y arrastre cuando el enfoque esté en la envolvente (el cursor cambiará a [image]).

  • Haga clic en el botón Restablecer para restablecer el gráfico.

Sugerencias:

  • Debido a que la envolvente representa un periodo que se repite en una frecuencia determinada, es probable que se produzcan clics cuando los puntos de inicio y fin de envolvente no estén alineados. Si tiene la certeza de haber dibujado el periodo correctamente y aún percibe clics en las transiciones, marque la casilla de verificación Fusionar bordes del gráfico para aplicar un algoritmo de suavizado que ayude a eliminarlos.

  • Tome la línea horizontal central como punto de partida para equilibrar los incrementos y las reducciones de la frecuencia de la señal. Las configuraciones predeterminadas incluidas sirven como ejemplo de formas comunes del gráfico.

  • Cuando el gráfico es una línea recta horizontal, se cambiará el tono de la señal.

Vibrato

El plugin Vibrato aplica modulación de frecuencia para cambiar el tono de una señal en el tiempo.

¿Qué desea hacer?

Aplicar un vibrato simple

Ajustar el gráfico


Flange/Wah-Wah

  1. Acceda al cuadro de diálogo Flange/Wah-Wah.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Haga clic en el botón de opción Flanger.

b. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

c. Arrastre el control deslizante Salida con efecto para configurar el nivel de la señal procesada que se enviará a la salida.

d. Configure la duración de la frecuencia de modulación:

  • Arrastre el control deslizante Velocidad para determinar la frecuencia de modulación en hercios. Las frecuencias bajas producen un flanger de barrido lento, mientras que las frecuencias altas producen barridos rápidos.

O bien...

  • Si su aplicación host admite efectos basados en el tempo, marque la casilla de verificación Sincronización con tempo y use los controles Periodo para determinar la duración de la señal de modulación en tiempo musical.

e. Arrastre el control deslizante Profundidad para establecer la cantidad de modulación de frecuencia aplicada a la señal.

  1. Acceda al cuadro de diálogo Flange/Wah-Wah.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Haga clic en el botón de opción Phaser.

b. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

c. Arrastre el control deslizante Salida con efecto para configurar el nivel de la señal procesada que se enviará a la salida.

d. Configure la duración de la frecuencia de modulación:

  • Arrastre el control deslizante Velocidad para determinar la frecuencia de modulación en hercios.

O bien...

  • Si su aplicación host admite efectos basados en el tempo, marque la casilla de verificación Sincronización con tempo y use los controles Periodo para determinar la duración de la señal de modulación en tiempo musical.

e. Arrastre el control deslizante Profundidad para determinar el rango de frecuencias que experimentarán el cambio de fase.

f. Arrastre el control deslizante Frecuencia de centro para determinar la frecuencia en torno a la cual se realizará el barrido del efecto de phaser.

g. Arrastre el control deslizante Resonancia para especificar la cantidad de cambio de fase que tendrá lugar. Si el valor de Resonancia es elevado, el rango de frecuencias procesado será más pequeño, aunque más pronunciado.

  1. Acceda al cuadro de diálogo Flange/Wah-Wah.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Haga clic en el botón de opción Wah-Wah.

b. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

c. Arrastre el control deslizante Salida con efecto para configurar el nivel de la señal procesada que se enviará a la salida.

d. Configure la duración de la frecuencia de modulación:

  • Arrastre el control deslizante Velocidad para determinar la frecuencia de modulación en hercios.

O bien...

  • Si su aplicación host admite efectos basados en el tempo, marque la casilla de verificación Sincronización con tempo y use los controles Periodo para determinar la duración de la señal de modulación en tiempo musical.

e. Arrastre el control deslizante Profundidad para determinar el rango de barrido del filtro paso-banda.

f. Arrastre el control deslizante Frecuencia de centro para determinar la frecuencia en torno a la cual se realizará el barrido del efecto de wah-wah.

g. Arrastre el control deslizante Resonancia para especificar la cantidad de filtro paso-banda que tendrá lugar. Si el valor de Resonancia es elevado, el rango de frecuencias procesado será más pequeño, aunque más pronunciado.

Flange/Wah-Wah

El efecto Flange/Wah-Wah se usa para crear los típicos barridos de algunas grabaciones de guitarra de los años 60 y de los sonidos tecno de hoy día. Con él podrá recrear los sonidos que dan fama a los pedales de flanger, wah-wah y phaser para guitarra.

¿Qué desea hacer?

Aplicar un efecto de flanger

Aplicar un efecto de phaser

Aplicar un efecto de wah-wah


Gapper/Snipper

El plugin Gapper/Snipper es una potente herramienta que permite producir efectos de trémolo y trino mediante el corte de secciones del archivo de sonido o la inserción de silencios en una frecuencia concreta.

  1. Acceda al cuadro de diálogo Gapper/Snipper.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Haga clic en el botón de opción Insertar intervalos o Insertar cortes.

Si se selecciona Insertar intervalos, se insertarán secciones de silencio en la frecuencia que se especifique del archivo y se ralentizará la reproducción de audio. Si se selecciona Insertar cortes, se recortarán secciones del archivo en la frecuencia que se especifique y se acelerará la reproducción de audio.

b. Arrastre el control deslizante Frecuencia en la que insertar intervalos/cortes para determinar la frecuencia en la cual se recortarán o insertarán secciones en el archivo.

c. Arrastre el control deslizante Duración de un evento para determinar la duración de las secciones que se recortarán o insertarán en el archivo. En el campo Porcentaje del original se muestra una duración estimada del archivo procesado.

Se pueden crear efectos de fuzz especificando un valor alto en Frecuencia en la que insertar intervalos/cortes y un valor bajo en Duración de un evento.

  3. Arrastre el control deslizante Desvanecer bordes de cada evento para aplicar un fundido a los bordes de los eventos cortados o insertados. De este modo podrá evitar la aparición de fallos audibles.


Smooth/Enhance

Resulta muy común encontrarse con una señal con demasiados agudos o un poco apagada que necesita un arreglo. Con un ecualizador se puede eliminar o reforzar una señal de este tipo, pero suele ser demasiado brusco. El plugin Smooth/Enhance está configurado para aportar la cantidad de ajuste de frecuencia necesaria para dar vida o quitar brillo a una señal.

  1. Acceda al cuadro de diálogo Smooth/Enhance.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o arrastre el control deslizante Operación hacia Suavizar o Mejorar:

  3. Suavizar resulta útil para eliminar fallos, ya que suaviza las oscilaciones momentáneas rápidas del sonido.

  4. Mejorar refuerza las frecuencias más agudas (próximas a las de Nyquist) en el archivo de sonido, lo que le aporta vivacidad. Resulta útil para compensar los efectos del submuestreo o aportar nitidez a las oscilaciones momentáneas muy rápidas de un archivo de sonido.

Puesto que la función de mejora refuerza las frecuencias próximas a la frecuencia de Nyquist, la velocidad de muestra actual determinará qué frecuencias se verán afectadas. A 44.100 Hz, el efecto puede ser muy sutil.


Bienvenido

Copyright © 2007. Sony Creative Software Inc.
Reservados todos los derechos
Revisión: 5 de abril de 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.