Introducción

XFX 1 se desarrolló para ofrecer a los usuarios de otras aplicaciones compatibles con DirectX la posibilidad de utilizar los efectos de alta calidad que tanto entusiasman a los usuarios de Sound Forge.

XFX 1 contiene seis plugins diferenciados: Simple Delay, Multi-Tap Delay, Chorus, Reverb, Pitch Shift y Time Compress/Expand.


Uso de XFX 1

XFX 1 se puede usar con cualquier aplicación host compatible con Microsoft DirectX. La calidad y funcionalidad de los plugins es idéntica en cualquier aplicación host, aunque el método de vista previa de los efectos puede variar. Consulte la documentación de la aplicación host para determinar los métodos de vista previa disponibles.

La implementaciones DirectX no son iguales en todas las aplicaciones host. Esto podría causar problemas para obtener vistas previas en tiempo real.

¿Qué efecto desea usar?

Simple Delay

Multi-Tap Delay

Chorus

Reverb

Pitch Shift

Time Compress/Expand


Simple Delay

El efecto Simple Delay permite crear un ambiente sutil, ecos tipo slapback y otros efectos interesantes.

  1. Acceda al cuadro de diálogo Simple Delay.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

  3. a. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

  4. b. Arrastre el control deslizante Salida de retardo para configurar el nivel de la señal con retardo que se enviará mezclada a la salida.

  5. c. Configure el tiempo de retardo:

  • Arrastre el control deslizante Tiempo de retardo para establecer el intervalo entre la señal natural y la procesada.

O bien...

  • Si su aplicación host admite efectos basados en el tempo, marque la casilla de verificación Retardo sincronizado con tempo y use los controles Tiempo de retardo (tempo) para determinar la duración del retardo en tiempo musical.

Sugerencias:

  • Los tiempos de retardo muy cortos (en torno a 3 milisegundos) producen un efecto tipo filtro de peine.

  • Los tiempos medios (en torno a 25 ms) producen un efecto de duplicación que engorda el sonido.

  • Los tiempos de retardo más largos (en torno a 65 ms) se pueden sustituir por reverberaciones en mezclas densas.

  1. d. Si desea crear varios ecos que se desvanezcan gradualmente, marque la casilla de verificación Retardo múltiple (retroalimentación) y determine la duración de decay:

  2. Arrastre el control deslizante Tiempo de decay para producir varios ecos que se desvanezcan gradualmente.

    El control deslizante     Tiempo de decay determina el tiempo que tardan los diversos retardos en ser casi inaudibles.

O bien...

  • Si su aplicación host admite efectos basados en el tempo, marque la casilla de verificación Decay sincronizado con tempo y use los controles Tiempo de decay (tempo) para determinar el tiempo de decay de los ecos en tiempo musical.


Multi-Tap Delay

  1. Acceda al cuadro de diálogo Multi-Tap Delay.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Arrastre el control deslizante Ganancia de entrada para determinar la ganancia que aplicar a la señal antes de su procesamiento.

b. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

c. Arrastre el control deslizante Salida con efecto para configurar el nivel de la señal procesada que se enviará a la salida.

d. Ajuste los toques como desee.

e. Ajuste la modulación.

f. Arrastre el control deslizante Retroalimentación para crear ecos adicionales. Los porcentajes de retroalimentación superiores al 100 % crean un incremento progresivo del volumen de los ecos.

g. Marque la casilla de verificación Frec. inicio paso-bajo y arrastre el control deslizante si desea filtrar las frecuencias altas.

La ventana Multi-Tap Delay está organizada de forma que cada toque se pueda ajustar por separado. Para seleccionar el número de toques que desee usar, arrastre el control deslizante Número de toques o haga clic en los botones de flecha, a la derecha del control deslizante.

Para ajustar un toque específico

  1. Haga clic en el botón de opción Toque actual correspondiente al toque que desee ajustar.

  2. Arrastre el control deslizante Ganancia de toque para especificar el volumen del toque en relación con la señal original y con los otros toques.

Un valor negativo de Ganancia de toque implica que el toque está 180 grados fuera de fase en relación con el resto de la señal.

  3. Arrastre el control deslizante Retardo (o especifique el valor en el cuadro de edición) para establecer el intervalo entre la señal natural y la procesada.

El sonido recorre aproximadamente 30,5 cm en un milisegundo, por lo que se puede recrear el tamaño de cualquier sala configurando los retardos en función de los rebotes en todas sus paredes. En una sala grande, el sonido debe recorrer más distancia para alcanzar las superficies de rebote. Por tanto, al configurar una mayor distancia entre los ecos, se consigue la sensación de estar en un espacio mayor.

  4. Arrastre el control deslizante Pan para panoramizar el toque actual hacia la izquierda o la derecha. Haga doble clic en el control deslizante para restablecerlo en el centro.

El control deslizante Pan sólo está disponible si se trabaja con un archivo estéreo.

Uso del ecograma

El ecograma representa la amplitud de los rebotes del sonido en el tiempo (respuesta de impulso), en función de la configuración actual. Cada línea vertical representa un eco del sonido original. La longitud de cada línea se corresponde con su amplitud (como porcentaje del sonido original), y su distancia horizontal desde el borde izquierdo representa el tiempo transcurrido tras la emisión del sonido original. La línea roja es el toque seleccionado, las línea negras son los otros toques activos y las líneas azules, los ecos resultantes de la retroalimentación.

Arrastre el control deslizante Resolución gráfica para especificar el intervalo que se muestra en el gráfico.

En el siguiente gráfico de ejemplo se muestran ocho toques. La ganancia de cada toque es inferior a la del anterior, y el tercer toque está resaltado porque está seleccionado en los botones de opción Toque actual.

Todos los toques de Multi-Tap Delay se pueden modular para crear chorus fastuosos y otros efectos.

Arrastre el control deslizante Velocidad de modulación para controlar la velocidad de modulación de los tiempos de retardo. Con valores más lentos se crean cambios sutiles, mientras que con valores rápidos se crean efectos más intensos.

Arrastre el control deslizante Profundidad de modulación para controlar el rango de modulación del tiempo de retardo.

Se puede aplicar un filtro paso-bajo para ajustar el contenido de alta frecuencia y crear diferentes contornos de frecuencia.

Marque la casilla de verificación Frec. inicio paso-bajo y arrastre el control deslizante si desea filtrar las frecuencias altas. Mueva el control deslizante hacia la izquierda para filtrar el más material de alta frecuencia y hacia la derecha para permitir la presencia de más material de alta frecuencia. El resultado será un sonido más brillante o más apagado.

Multi-Tap Delay

El efecto Multi-Tap Delay permite crear patrones de retardo complejos mediante varios retardos diferenciados. En cada toque de retardo se puede ajustar el tiempo de retardo, la amplitud y los controles de panoramización estéreo.

Con el efecto Multi-Tap Delay podrá crear una gran variedad de efectos: desde complejos retardos rítmicos a pseudo-reverberaciones.

¿Qué desea hacer?

Aplicar un retardo de derivaciones múltiples

Ajustar los toques

Modular los tiempos de retardo

Aplicar un filtro paso-bajo


Chorus

  1. Acceda al cuadro de diálogo Chorus.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Arrastre el control deslizante Ganancia de entrada para determinar la ganancia que aplicar a la señal antes de su procesamiento.

b. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

c. Arrastre el control deslizante Salida de chorus para configurar el nivel de la señal procesada que se enviará a la salida.

d. Configure la velocidad de modulación que desee aplicar al tiempo de retardo:

  • Arrastre el control deslizante Velocidad de modulación para determinar la velocidad de modulación del tiempo de retardo. Seleccione valores comprendidos entre 0,3 y 1 Hz para aplicar una modulación sutil. Con valores superiores se consiguen efectos más intensos.

O bien...

  • Si su aplicación host admite efectos basados en el tempo, marque la casilla de verificación Retardo sincronizado con tempo y use los controles Periodo de modulación para determinar la duración de la modulación en tiempo musical.

Lo modulación no se percibirá si no se incrementa el valor de Profundidad de modulación.

e. Arrastre el control deslizante Profundidad de modulación para determinar la lejanía de la modulación del tiempo de retardo con respecto a la configuración original. Con valores elevados se produce un efecto de desafinación. los valores bajos son más apropiados para crear efectos fastuosos para cuerda y guitarra.

f. Arrastre el control deslizante Retardo salida de chorus para seleccionar el tiempo de retardo que se establecerá como punto central de la modulación.

Los efectos de chorus se crean típicamente con tiempos de retardo comprendidos entre 25 y 50 milisegundos, dependiendo del material de origen. Con tiempos más reducidos de retardo se crean efectos de barrido, mientras que con tiempos más largos se crean retardos de duplicación o tipo slap-back.

Arrastre el control deslizante Tamaño de chorus para determinar el número de veces que se debe procesar la selección con el algoritmo de chorus.

Un valor más alto de Tamaño de chorus añadirá profundidad y enfatizará los efectos del parámetro Retroalimentación.

Arrastre el control deslizante Retroalimentación para determinar el porcentaje de la señal procesada que desee volver a procesar.

Aumentar la retroalimentación constituye otra forma de espesar el efecto de chorus. Al aumentar el valor de Retroalimentación, se añaden retardos adicionales a la señal. El resultado puede oscilar entre un sutil incremento del perímetro del chorus a la adición dramática de ecos diferenciados.

Marque la casilla de verificación Invertir fase de chorus si desea invertir la fase de la señal procesada antes de mezclarla con la señal sin procesar.

Marque la casilla de verificación Invertir fase de retroalimentación si desea invertir la fase de la señal retroalimentada antes de añadirla a la señal con chorus.

Al invertir los datos del sonido se voltea la polaridad de la forma de onda sobre el eje de la línea de base. Invertir una forma de onda no implica la modificación del sonido en un archivo; sin embargo, al mezclar diferentes archivos de sonido, se puede producir la cancelación de la fase y, como consecuencia, un sonido "hueco". Al invertir uno de los archivos se puede evitar esta cancelación de la fase.

En el siguiente ejemplo, la línea roja representa la línea de base, mientras que la forma de onda inferior es la imagen invertida de la forma de onda superior:

Marque la casilla de verificación Atenuar frecuencias agudas por encima de y arrastre el control deslizante para aplicar un filtro paso-bajo a la selección. Las frecuencias que se encuentra por encima de la frecuencia especificada por el control deslizante se filtrarán.

Con esta función se puede crear una gran variedad de efectos distintos del chorus: así, si el valor de Profundidad de modulación el alto, se producirá un efecto de vibrato; y si el valor de Retardo salida de chorus es bajo, se producirá un efecto de flanger.

Chorus

El efecto Chorus recrea el sonido de varios instrumentos iguales reproduciendo el mismo sonido. La adición de un efecto de chorus consiste en añadir retardos muy cortos y modular los tiempos de retardo.

La aplicación de este efecto es muy apropiada para instrumentos de cuerda y se puede usar como efecto especial tanto en voces como en otros instrumentos.

¿Qué desea hacer?

Aplicar un chorus simple

Aumentar el tamaño del chorus

Añadir retroalimentación

Invertir la fase de la señal de chorus o de retroalimentación

Atenuar las frecuencias altas


Reverb

  1. Acceda al cuadro de diálogo Reverb.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Seleccione un Modo de reverberación de la lista desplegable.

Estos modos de reverberación representan los tipos básicos de simulación disponibles en el cuadro de diálogo Reverb. En lugar de determinar la duración de la reverberación, estos modos establecen parámetros como la difusión y los patrones de rebote de los ecos que la crean.

b. Arrastre el control deslizante Salida sin modificar para configurar el nivel de la señal no procesada que se enviará mezclada a la salida.

c. Arrastre el control deslizante Salida de reverberación para configurar el nivel de la señal procesada que se enviará a la salida.

d. Seleccione un Estilo de reflejo inicial de la lista desplegable y arrastre el control deslizante Salida inicial para ajustar los primeros reflejos mezclados en la salida.

Los primeros reflejos son aquéllos que se escuchan en primer lugar cuando se crea un sonido en el espacio. Generalmente, sólo tienen un rebote antes de llegar al oyente. El oído humano usa estos primeros reflejos para juzgar el tamaño del espacio.

e. Arrastre el control deslizante Tiempo de decay para especificar la duración de la reverberación. El tiempo de decay es lo que tarda la reverberación en caer hasta -60 dB por debajo de su nivel inicial. Generalmente, todo lo que dure más de tres segundos se considera una reverberación muy larga. En la mayoría de las salas pequeñas, el tiempo de decay es inferior a un segundo.

f. Arrastre el control deslizante Retardo previo para especificar el tiempo que debe transcurrir entre el sonido inicial y el comienzo de la reverberación. El retardo previo es otro parámetro que permite al oído humano hacerse una idea del tamaño del espacio. Los tiempos de Retardo previo elevados se asocian con espacios grandes.

Los controles deslizantes Salida sin modificar, Salida de reverberación y Salida inicial se pueden usar para modelar el sonido y ubicar su origen más cerca o lejos del oyente en el espacio creado. Un balance más favorecedor de la señal sin procesar recreará una distancia menor entre sonido y oyente. Un balance más favorecedor de la reverberación recreará un distancia mayor entre sonido y oyente.

La reverberación tiende a perder material de frecuencias altas y bajas a medida que se refleja en el espacio. Por ello, se pueden aplicar filtros paso-alto y paso-bajo a la señal para simular la pérdida de frecuencias que se produce en distintos espacios.

Marque la casilla de verificación Atenuar frecuencias graves por debajo de y arrastre el control deslizante si desea filtrar frecuencias graves. Se atenuarán los sonidos que estén por debajo de la frecuencia especificada.

Marque la casilla de verificación Atenuar frecuencias agudas por encima de y arrastre el control deslizante si desea filtrar frecuencias agudas. Se atenuarán los sonidos que estén por encima de la frecuencia especificada.

En una sala amortiguada, generalmente se atenúan las frecuencias altas a partir de 4.000 Hz. En salas más brillantes, la atenuación comienza en frecuencias superiores.

Reverb

El efecto Reverb permite recrear el espacio que generalmente se pierde al usar técnicas de microfonía cercana. También puede servir para crear efectos mediante la colocación de sonidos en espacios donde habitualmente no se oyen.

¿Qué desea hacer?

Aplicar una reverberación simple

Ajustar la ubicación de las señales de origen y reverberadas

Aplicar filtros paso-alto y paso-bajo


Pitch Shift

  1. Acceda al cuadro de diálogo Pitch Shift.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Arrastre el control deslizante Semitonos de cambio de tono (o especifique un valor en el cuadro de edición) para ajustar el tono de la selección.

Si la casilla de verificación Preservar duración está marcada, el rango del control deslizante será de -12 a 12 semitonos.

b. Arrastre el control deslizante Centésimas de cambio de tono (o especifique un valor en el cuadro de edición) para ajustar el tono de la selección.

Entre un semitono y otro hay 100 centésimas y entre una octava y otra, 12 semitonos. Si está afinando una pista vocal, lo más probable es que deba usar el control deslizante Centésimas de cambio de tono para obtener el tono deseado.

c. Arrastre el control deslizante Precisión para determinar la exactitud del algoritmo de cambio de tono. Los valores elevados de Precisión implican un procesamiento más lento.

Si el equipo presenta dificultades para reproducir el cambio de tono en tiempo real, pruebe a reducir el valor de Precisión. Una vez seleccionada la configuración que desee usar, vuelva a cambiar la precisión al valor más alto para su procesamiento.

Marque la casilla de verificación Aplicar filtro de suavizado durante el cambio de tono para minimizar las distorsiones que se pueden producir al elevar el tono de una señal.

Al elevar el tono, es probable que se introduzcan frecuencias superiores a la mitad de la frecuencia de muestra (frecuencia de Nyquist). El filtro de suavizado elimina estas frecuencias y, por tanto, cualquier distorsión que pueda producirse.

Esta casilla de verificación no está disponible cuando se baja el tono.

Marque la casilla de verificación Preservar duración y seleccione un Modo de la lista desplegable.

Pitch Shift ofrece 19 modos diferentes, diseñados para preservar la máxima calidad con determinados tipos de material. Por ejemplo, un modo que sea perfecto para batería no funcionará bien en arreglos de cuerda.

Los controles de Preservar duración no están disponibles cuando se cambia un tono en más de 12 semitonos.

Pitch Shift

El efecto Pitch Shift permite cambiar el tono de un sonido sin modificar la duración de la señal. Se puede usar para arreglar notas desafinadas o para cambiar la clave de una canción.

¿Qué desea hacer?

Cambiar el tono sin preservar la duración

Aplicar un filtro de suavizado durante el procesamiento

Preservar la duración al realizar un cambio de tono


Time Stretch

  1. Acceda al cuadro de diálogo Time Stretch.

  2. Seleccione una opción de la lista desplegable de configuraciones predeterminadas o ajuste los controles como estime oportuno:

a. Seleccione un Modo de la lista desplegable.

Time Stretch ofrece 19 modos diferentes, diseñados para preservar la máxima calidad con determinados tipos de material. Por ejemplo, un modo que sea perfecto para batería no funcionará bien en arreglos de cuerda.

Podrá obtener resultados excelentes con valores comprendidos entre el 75 % y el 115 %. Fuera de este intervalo, se empezarán a oír defectos como ecos, barridos o saltos. Además, si el proceso se ejecuta varias veces usando pequeños incrementos (como 105 %), se crean efectos diferentes que si se procesa todo de una vez con un cambio de tiempo significativo.

b. Arrastre el control deslizante Porcentaje final para cambiar la duración de la selección.

El control deslizante Porcentaje final puede aparecer como Porcentaje final, Tiempo final o Tempo final en función de la opción seleccionada en la lista desplegable Formato de entrada.

La función Time Stretch permite modificar la duración de los sonidos de tres formas distintas: porcentaje del original, tiempo o tempo. Seleccione una opción de la lista desplegable Formato de entrada para cambiar el formato de tiempo.

Debido a que DirectX no ofrece a los plugins ningún modo de conocer la duración total de los datos que procesa, deberá indicar al plugin de antemano si está usando la configuración de Tiempo o de Tempo. Por ejemplo, si sabe que archivo de sonido dura 32 segundos y necesita que dure 30 segundos, primero deberá seleccionar Tiempo en la lista desplegable Formato de entrada y escribir 00:00:32 en el cuadro Tiempo inicial. Así, cuando arrastre el control deslizante Tiempo final, cambiará el sonido con referencia al tiempo. Arrastre el control deslizante hasta que en el cuadro Tiempo final aparezca 00:00:30.

Time Stretch

El efecto Time Stretch permite modificar la duración de una señal sin cambiar su tono.

¿Qué desea hacer?

Cambiar la duración de un sonido

Cambiar el formato de tiempo


Bienvenido

Copyright © 2007. Sony Creative Software Inc.
Reservados todos los derechos
Revisión: 5 de abril de 2007

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.