Herunterladen von Mediendateien

  1. Wählen Sie im Menü Datei die Option Medien vom Web herunterladen aus.

  2. Klicken Sie im linken Teilfenster auf das Symbol des Medienanbieters, von dem Sie Dateien herunterladen möchten.

  3. Führen Sie eine Vorschau durch, und wählen Sie dann die Datei aus, die Sie öffnen möchten. Es wird ein Dialogfeld angezeigt, in dem Sie angeben können, wo die Datei gespeichert werden soll.

    Wenn Sie eine ACD-ZIP-Datei herunterladen, werden Sie aufgefordert, Ihr Projekt zu speichern. Klicken Sie auf Ja, um das Projekt zu speichern und ein neues Projekt mit der heruntergeladenen Mediendatei zu erstellen, oder auf Nein, um die Mediendatei dem aktuellen Projekt hinzuzufügen.

Klicken Sie auf die Schaltfläche Details anzeigen, um zusätzliche Informationen über Ihren Download anzuzeigen. In diesem Modus können Sie der Liste der herunterzuladenden Dateien hinzufügen, angeben, wo die heruntergeladenen Dateien gespeichert werden sollen, und den Fortschritt Ihrer Downloads überwachen. Klicken Sie auf Starten, um mit dem Herunterladen der Dateien in der Liste zu beginnen, oder auf Details ausblenden, um in den einfachen Modus zurückzukehren.

  1. Wählen Sie im Menü Datei die Option Medien vom Web herunterladen aus.

  2. Klicken Sie im linken Teilfenster auf das Symbol des Speicherorts, von dem Sie Dateien herunterladen möchten.

  3. Klicken Sie auf die Schaltfläche Details anzeigen, um zusätzliche Informationen zu Ihrem Download anzuzeigen.

  4. Geben Sie im Feld Ziel den Pfad zu dem Ordner ein, in den Sie Dateien herunterladen möchten, oder klicken Sie auf die Schaltfläche Durchsuchen, um den Ordner auszuwählen.

  5. Wählen Sie die Dateien aus, die Sie herunterladen möchten.

    Wenn Sie eine Datei auswählen, wird diese der Liste herunterzuladender Dateien hinzugefügt. Jede Datei hat ein Kontrollkästchen, mit dem sie angeben können, ob die Datei nach dem Herunterladen geöffnet und Ihrem Projekt hinzugefügt werden soll. Deaktivieren Sie das Kontrollkästchen Öffnen, um die Datei herunterzuladen, ohne sie zu öffnen.

    Wählen Sie eine Datei in der Liste herunterzuladender Dateien aus und klicken Sie auf Entfernen, um die Datei daraus zu entfernen, oder klicken Sie auf Alle entfernen, um die Liste zu löschen.

  6. Klicken Sie auf Starten, um mit dem Herunterladen der Dateien zu beginnen. Für jede Datei wird ein separates Downloadstatusfeld angezeigt.

    Wenn Sie eine ACD-ZIP-Datei herunterladen, werden Sie aufgefordert, Ihr Projekt zu speichern. Klicken Sie auf Ja, um das Projekt zu speichern und ein neues Projekt mit der heruntergeladenen Mediendatei zu erstellen, oder auf Nein, um die Mediendatei dem aktuellen Projekt hinzuzufügen.

  7. Klicken Sie auf Schließen, um das Fenster Get Media zu schließen.

Klicken Sie auf Details ausblenden, um in den einfachen Modus zurückzukehren.

Medien vom Web herunterladen

Menü "Datei"

Über das Dialogfeld Medien vom Web herunterladen (Get Media from the Web) können Sie Ihrem Projekt Dateien aus dem Internet hinzufügen.

Was möchten Sie tun?

Eine einzelne Datei herunterladen

Mehrere Dateien herunterladen oder weitere Informationen anzeigen