ACID FX の使用

  1. ACID FX ディストーションを有効にするには、［ディストーション］チェック ボックスを選択します。

  2. ［スルー］スライダをドラッグして、時間に伴ってサウンド波形が変化できる量を指定します。これによりディストーションを適用しなくても有効なエフェクトを生成することができます。

    スルー レートを低くすると、信号の変化の度合いが小さくなり、はじけるような効果が得られます。クリッピングを最小限に抑えるには、スルー レートが低い場合はヘッドルームのあるオーディオ信号で使用します。

    スルー レートを高くすると、信号の変化の度合いが大きくなり、元のパスに近づきます。

  3. ［ハード クリッピング］チェック ボックスを選択すると、信号全体に歪みが発生します。ハード クリッピングした波形は、エッジがシャープになり、高和音を強調します。

  1. ACID FX イコライザを有効にするには、［EQ］チェック ボックスを選択します。

  2. ［トレブル］、［ミッド］、［バス］をドラッグして、選択した周波数帯をカットまたはブーストします。

  1. ACID FX 低周波オシレータ (フェイザー、フランジャ、コーラス) を有効にするには、［LFO］チェック ボックスを選択します。

  2. ［LFO］ドロップダウン リストから、［コーラス］、［フランジ］、［フェイザー］、［ワウワウ］のいずれかを選択します。

  3. ［LFO クロック］ドロップダウン リストから、［テンポ］または［時間］を選択します。

  4. 発振周波数を設定します。低く設定すると、ゆっくりとしたスイープ エフェクトが得られ、高くすると高速発振を作成できます。

  • ［LFO クロック］ドロップダウン リストから［テンポ］を選択した場合、［期間］ドロップダウン リストから設定を選択して、変調信号の周波数を設定します。プロジェクト テンポとプロジェクト内のテンポ マーカーに基づいて、オシレーション レートが計算されます。

  • ［LFO クロック］ドロップダウン リストから［時間］を選択した場合、［レート］スライダをドラッグして、変調信号の周波数を設定します (Hz 単位)。低く設定すると、ゆっくりとしたスイープ エフェクトが得られ、高くすると高速発振を作成できます。

  5. ［深度］スライダをドラッグして、信号に適用する周波数モジュレーションの量を指定します。

  1. ACID FX ディレイを有効にするには、［ディレイ］チェック ボックスを選択します。

  2. ［ディレイ］ドロップダウン リストから、［テンポ］または［時間］を選択します。

  3. ディレイ レートを次の手順で設定します。

  • ［ディレイ］ドロップダウン リストから、［テンポ］を選択した場合、［音符値］ドロップダウン リストからディレイのレートを指定する設定を選択します。プロジェクト テンポとプロジェクト内のテンポ マーカーに基づいて、ディレイ時間が計算されます。

  • ［ディレイ］ドロップダウン リストから、［時間］を選択した場合、［時間]スライダをドラッグして、ディレイ レートを指定します (ミリ秒単位)。

  4. ［ディケイ］スライダをドラッグして、ディレイを繰り返す回数を指定します。右にドラッグするとディレイを繰り返す回数が増え、左にドラッグすると減ります。

  5. ［ドライ/ウェット］スライダをドラッグして、ドライ信号と聞こえる信号の量を指定します。

  1. ACID FX リバーブを有効にするには、［リバーブ］チェック ボックスを選択します。

  2. ［リバーブ］ドロップダウン リストから、適用するリバーブの種類を指定する設定を選択します。

  3. ［ドライ/ウェット］スライダをドラッグして、ドライ信号と聞こえる信号の量を指定します。

ACID FX の使用

ACID FX チェーンには、ディストーション、EQ、LFO (低周波オシレータ)、ディレイ、リバーブの各エフェクトと、この順序でエフェクトを通過するオーディオ信号が含まれています。

使用するエフェクトを選択してください。

ディストーション

EQ

LFO (低周波オシレータ)

ディレイ

リバーブ


ようこそ

ACID FX

Copyright © 2007. Sony Creative Software Inc
All Rights Reserved
2007 年 3 月 27 日改訂

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Photo Go、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。