メディア ファイルのダウンロード

  1. [ファイル] メニューの [Web からメディアを取得] を選択します。

  2. 左フレームでアイコンをクリックし、ダウンロードするファイルのメディア プロバイダを指定します。

  3. ファイルをプレビューしてから選択します。ファイルの保存先を指定するためのダイアログ ボックスが表示されます。

    .acd-zip ファイルをダウンロードする場合は、プロジェクトの保存を求めるメッセージが表示されます。[はい] をクリックすると、プロジェクトが保存され、ダウンロードしたメディアを使用して新しいプロジェクトが作成されます。[いいえ] をクリックすると、メディアが現在のプロジェクトに追加されます。

ダウンロードに関する追加情報を表示するには、[詳細の表示] ボタンをクリックします。このモードでは、ダウンロード キューにファイルを追加したり、ファイルの保存場所を指定したり、ダウンロードの進行状況を確認することができます。キューに入っているファイルのダウンロードを開始するには [開始] をクリックします。簡易モードに戻るには [詳細の非表示] をクリックします。

  1. [ファイル] メニューの [Web からメディアを取得] を選択します。

  2. 左フレームでアイコンをクリックし、ダウンロードするファイルの場所を指定します。

  3. ダウンロードに関する追加情報を表示するには、[詳細の表示] ボタンをクリックします。

  4. [保存場所] ボックスにファイルをダウンロードするフォルダへのパスを入力するか、[参照] ボタンをクリックしてフォルダを検索します。

  5. ダウンロードするファイルを選択します。

    ファイルを選択すると、そのファイルはダウンロード キューに追加されます。各ファイルにはそれぞれチェック ボックスがあり、ダウンロードの完了時にファイルを開いてプロジェクトに追加するかどうかを指定することができます。[開く] チェック ボックスをオフにすると、ファイルを開かずにダウンロードします。

    [ダウンロード キュー] でファイルを選択し、[削除] をクリックしてダウンロード キューからファイルを削除するか、[すべて削除] をクリックしてキューをクリアします。

  6. [開始] をクリックして、ファイルのダウンロードを開始します。ファイルごとに個別のダウンロード進行状況ボックスが表示されます。

    .acd-zip ファイルをダウンロードする場合は、プロジェクトの保存を求めるメッセージが表示されます。[はい] をクリックすると、プロジェクトが保存され、ダウンロードしたメディアを使用して新しいプロジェクトが作成されます。[いいえ] をクリックすると、メディアが現在のプロジェクトに追加されます。

  7. [閉じる] をクリックして、[メディアの取得] ウィンドウを閉じます。

[詳細の非表示] をクリックして、簡易モードに戻ります。

Web からメディアを取得

[ファイル] メニュー

[Web からメディアを取得] ダイアログ ボックスでは、Web サイトから取得したファイルをプロジェクトに追加できます。

実行する操作を選択してください。

単一ファイルのダウンロード

複数ファイルのダウンロード、または詳細情報の表示