What's New in This Version

FLAC Plug-In Help

Copyright © 2007. Sony Creative Software Inc
All Rights Reserved
Revised July 4, 2007

You can use the FLAC plug-in to import and render WAV and WAV64 files.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer, and XFX are trademarks or registered trademarks of Sony Creative Software Inc or its affiliates in the United States and other countries. All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Sony Creative Software Inc may have patents, patent applications, trademarks, copyrights, or other intellectual property rights covering subject matter in this document. Except as expressly provided in any written license agreement from Sony Creative Software Inc, the furnishing of this document does not give you any license to these patents, trademarks, copyrights, or other intellectual property.

FLAC File Format

©2007, Xiph.org Foundation

Neither the name of the Xiph.org Foundation nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

This software is provided by the copyright holders and contributors “as is” and any express or implied warranties, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose are disclaimed. In no event shall the foundation or contributors be liable for any direct, indirect, incidental, special, exemplary, or consequential damages (including, but not limited to, procurement of substitute goods or services; loss of use, data, or profits; or business interruption) however caused and on any theory of liability, whether in contract, strict liability, or tort (including negligence or otherwise) arising in any way out of the use of this software, even if advised of the possibility of such damage.


Audio Settings

Item

Description

Sample rate

Specifies the sample rate of the audio data. The sample rate value indicates the number of times a sound waveform is checked for position each second. Higher sampling rates provide more information about a sound’s changing amplitude and therefore, higher fidelity. However, higher sample rates require additional storage space.

Bit depth

Specifies the bit depth (or sample size) of the audio data. The bit depth value indicates the number of bits used to store each sample. Higher bit depths produce higher fidelity audio, but also require additional storage space. Lower bit depths require less storage space, but tend to reveal quantization noise.

Channels

Choose a setting from the Channels drop-down list to specify the number of channels that will be saved in your audio file.

When a mono audio file is saved in stereo, the mono data is copied to both channels. When a stereo file is saved as mono, data from both channels is mixed equally in the mono channel.

Compression level

Drag the slider to determine the level of compression applied during encoding.

If you drag the slider toward the left, or Fastest setting, the encoding process will be completed more quickly, but less compression will be applied.

If you position the slider button toward the right, or Highest setting, your encoded file may be smaller, but the encoding process will take longer.