概要

AC-3 プラグインのヘルプ

Copyright © 2007. Sony Creative Software Inc
All Rights Reserved
2007 年 7 月 18 日改訂

AC-3 プラグインを使用すると、Sony Creative Software Inc. アプリケーションで AC-3 ファイルのインポートおよびレンダリングを行うことができます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Cinescore、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Sony Creative Software Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

この製品に含まれるプログラムの一部は、国際および米国著作権法により、未発表の著作物として保護されています。これらの著作権および所有権は Dolby Laboratories に帰属します。これらの複製または公開、あるいは派生物の製作は、全部または一部を問わず、Dolby Laboratories による明示的な許可がない限り禁止されています。Copyright 1992 - 2004 Dolby Laboratories. All rights reserved.

Dolby®、ダブル D 記号、AC-3®、および Dolby Digital® は、Dolby Laboratories の登録商標です。AAC™ は Dolby Laboratories の商標です。

Sony Creative Software Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Sony Creative Software Inc. が発行する使用許諾契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


オーディオ サービスの設定

設定項目 | 説明
ビットストリーム モード | ビットストリームによって伝達されるサービスの種類を示します。 DVD などの配信メディアには、複数の Dolby Digital ビットストリームを含めることができます。このコントロールを使用して、エンコードするビットストリームの種類を指定します。
オーディオ コーディング モード | エンコードされたビットストリーム内の完全帯域幅オーディオ チャンネルの数とチャンネル形式を指定します。 オーディオ コーディング モードは M/N の 2 つの数字で表されます。M はフロント チャンネルの数を示し、N はリア（サラウンド）チャンネルの数を示します。 LFE（低周波エフェクト）をレンダリングしたファイルに含める場合は、［LFE を有効にする］チェックボックスをオンにします。
サンプル レート | エンコードされたファイルのサンプル レートを指定します。Dolby Digital エンコード処理には、32 kHz、44.1 kHz、および 48 kHz でサンプリングしたファイルのみを使用する必要があります。
データ レート | エンコードされた Dolby Digital ファイルの平均データ レートを設定します。 使用可能なデータ レートの最低値は、［オーディオ コーディング モード］の設定によって異なります。チャンネル数の高いモードでは、より高いデータ レートを設定する必要があります。エンコーダでは、低いデータ レートを設定するときに多くのファイルを圧縮する必要があるので、品質が若干低下することがあります。
ダイアログ ノーマライズ | エンコードされたプログラムの平均ダイアログ レベルが、デジタル 100% からどの程度低いかをデシベルで示します。 このパラメータの値は、デコードした場合のサウンド再生レベルに直接影響します。
Intel バイト順でデータを保存 | エンコードされた AC-3 ファイルのバイト順を切り替えます。このチェックボックスをオンにすると、Intel のバイト順（リトル エンディアン）でファイルが保存されます。 チェックボックスをオフにすると、ファイルは Motorola のバイト順（ビッグ エンディアン）で保存されます。この場合、ファイルのエンコードにかかる時間が長くなる可能性があります。 通常はどの Dolby Digital デコーダでも、Intel または Motorola バイト順のファイルをデコードできます。


ビットストリームの設定

設定項目

説明

センター ミックス レベル

再生中にダウンミックスする場合の、左右のチャンネルに対するセンター チャンネルのレベルを示します。

ダウンミックスは、センター チャンネルのない再生システムで実行されます。

［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［3/0］、［3/1］、または［3/2］が選択されている場合のみ、このオプションを使用できます。

サラウンド ミックス レベル

再生中にダウンミックスする場合の、左右のチャンネルに対するサラウンド チャンネルのレベルを示します。

ダウンミックスは、サラウンド機能のない再生システムで実行されます。

［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［2/1］、［2/2］、［3/1］、または［3/2］が選択されている場合のみ、このオプションを使用できます。

Dolby サラウンド モード

2 チャンネルのエンコードされた Dolby Digital ストリームが、エンコードされた Dolby サラウンド プログラムを伝達するようにするかどうかを、ドロップダウン リストから選択します。

この情報は Dolby Digital のデコーディング アルゴリズムでは使用されませんが、Dolby Pro Logic Surround デコーダなどのオーディオ再生機器の別の仕組みで使用されることがあります。

［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［2/0］が選択されている場合のみ、このオプションを使用できます。

著作権ビットの設定

このチェックボックスをオンにすると、エンコードされた Dolby Digital ストリームに著作権保護が適用されます。

オリジナル ビットストリームとしてマーク

ビットストリームがオリジナルの場合は、このチェックボックスをオンにします。

ビットストリームがオリジナルのコピーの場合は、このチェックボックスをオフにします。

オーディオ製品情報を含む

このチェックボックスをオンにすると、Dolby Digital ストリームで作品の追加情報がエンコードされます。

ルームの種類 | オーディオ ミキシングの最終セッションで使用する、ミキシング ルームの種類とキャリブレーションを示します。 通常、この設定は Dolby Digital のデコーディング アルゴリズムでは使用されませんが、オーディオ再生機器の別の仕組みで使用されることがあります。
ミックス レベル | オーディオ ミキシングの最終セッションにおける、ダイアログ レベルのアコースティック サウンド音圧レベルを示します。 適切な値を設定することで、複数のシステムで同時に再生するときに、よりオリジナル ミックスに近いサウンドを実現できます。


拡張ビットストリームの設定

設定項目 | 説明
拡張ビットストリーム情報を有効にする | このチェックボックスをオンにすると、エンコードされたファイルに拡張ビットストリーム情報が追加されます。 拡張ビットストリーム情報は任意の設定ですが、設定しておくと、ダウンミックスが必要な場合に、エンコードされたファイルのダウンミックス方法を制御できます。
Dolby サラウンド EX モード | ビットストリームがエンコードされた Dolby サラウンド EX プログラムを伝達するようにするかどうかを、ドロップダウン リストから選択します。 ［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［2/2］または［3/2］が選択されている場合のみ、このコントロールを使用できます。
A/D コンバータの種類 | オーディオに適用されているデジタル-アナログ変換の種類をドロップダウン リストから選択します。設定すると、デコーダで適切なデジタル-アナログ変換が適用されるようになります。
ステレオ ダウンミックスの設定 | マルチチャンネル オーディオをステレオ出力で再生する場合に使用するダウンミックス モードをドロップダウン リストから選択します。 ［使用する Lt/Rt ダウンミックス］を選択すると、サラウンド互換のダウンミックス（左全体／右全体）が生成されます。 ［使用する Lo/Ro ダウンミックス］を選択すると、通常のステレオ用のダウンミックス（左のみ／右のみ）が生成されます。 ［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［2/1］、［2/2］、［3/0］、［3/1］または［3/2］が選択されている場合のみ、このコントロールを使用できます。
Lo/Ro センター ミックス レベル | 通常のステレオ（左のみ／右のみ）出力用にミキシングする場合のセンター チャンネルのレベルをドロップダウン リストから選択します。 ［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［3/0］、［3/1］、または［3/2］が選択されている場合のみ、このコントロールを使用できます。
Lo/Ro サラウンド ミックス レベル | 通常のステレオ（左のみ／右のみ）出力用にミキシングする場合のサラウンド チャンネルのレベルをドロップダウン リストから選択します。 ［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［3/0］、［2/1］、［3/1］、または［3/2］が選択されている場合のみ、このコントロールを使用できます。
Lt/Rt センター ミックス レベル | Dolby サラウンド／Pro Logic（左全体／右全体）出力用にミキシングする場合のセンター チャンネルのレベルをドロップダウン リストから選択します。 ［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［3/0］、［3/1］、または［3/2］が選択されている場合のみ、このコントロールを使用できます。
Lt/Rt サラウンド ミックス レベル | Dolby サラウンド／Pro Logic（左全体／右全体）出力用にミキシングする場合のサラウンド チャンネルのレベルをドロップダウン リストから選択します。 ［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［3/0］、［2/1］、［3/1］、または［3/2］が選択されている場合のみ、このコントロールを使用できます。


事前処理中の設定

設定項目

説明

デジタル非強調

このチェックボックスをオンにすると、エンコードされたストリームに非強調フィルタが適用されます。ソース オーディオ ファイルに事前強調フィルタが適用されている場合のみ、このチェックボックスをオンにします。

DC ハイパス フィルタ

このチェックボックスをオンにすると、エンコードされたストリームにハイパス フィルタが適用され、ソース オーディオ ファイル内の DC オフセットがすべて削除されます。

最適な結果を得るには、このチェックボックスをオンにする必要があります。

帯域幅ローパス フィルタ

このチェックボックスをオンにすると、エンコードされたストリームにローパス フィルタが適用されます。

最適な結果を得るには、このチェックボックスをオンにする必要があります。

LFE ローパス フィルタ

このチェックボックスをオンにすると、エンコードされた LFE チャンネルにローパス フィルタが適用されます。ローパス カットオフ周波数は 120 Hz になります。

最適な結果を得るには、このチェックボックスをオンにする必要があります。

［オーディオ サービス］タブの［LFE を有効にする］チェックボックスがオンの場合のみ、このコントロールを使用できます。

90 度フェーズ シフト

このチェックボックスをオンにすると、サラウンド チャンネルに 90 度フェーズ シフトが適用されます。このフェーズ シフトは、外部の 2 チャンネル デコーダで、ダウンミックス可能なマルチチャンネル Dolby Digital ストリームを生成する場合に便利です。

［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［2/1］、［2/2］、［3/1］、または［3/2］が選択されている場合のみ、このコントロールを使用できます。

3 dB 減衰

このチェックボックスをオンにすると、サラウンド チャンネルに 3 dB 減衰が適用されます。家庭用ホーム シアターの再生形式に変換可能な Dolby Digital コンテンツを作成する場合は、このオプションを適用する必要があります。

映画のサウンドトラックのサラウンド チャンネルは、音響アンプのゲインを補正するためにフロント チャンネルより 3 dB 高くミキシングされます。ホーム シアターのサラウンド チャンネルのゲインは、異なる方法でキャリブレーションされるため、一般的に 3 dB 減衰させる必要があります。

［オーディオ サービス］タブの［オーディオ コーディング モード］ドロップダウン リストで［2/1］、［2/2］、［3/1］、または［3/2］が選択されている場合のみ、このコントロールを使用できます。

ライン モード プロフィール

デコーダがライン モードに設定され、ダイナミック レンジ コントロールが適用されているときに適用される圧縮の種類を指定します。

ダイナミック レンジ コントロールは、オーディオ ストリームの音量の上限と下限を制御することで、リスニング レベルを快適で明瞭な状態に維持します。

RF 過変調防止

このチェックボックスをオンにすると、クリップ保護アルゴリズムに RF 事前強調フィルタが適用されるので、セットトップボックス デコーダで RF（アンテナ入力）過変調が発生するのを防ぐことができます。