Présentation

Aide du module externe AC-3

Copyright © 2007. Sony Creative Software Inc.
Tous droits réservés
Révisé le 18 juillet 2007

Vous pouvez utiliser le module externe AC-3 pour importer et restituer les fichiers AC-3 à l'aide des applications Sony Creative Software Inc.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer et XFX sont des marques ou des marques déposées de Sony Creative Software Inc. ou de ses filiales aux États-Unis et dans d'autres pays. Toutes les autres marques ou marques déposées sont la propriété de leurs propriétaires respectifs aux États-Unis et dans d'autres pays.

Ce produit renferme un ou plusieurs programmes protégés par des lois internationales et américaines relatives aux droits d'auteur en tant que travaux non publiés. Ils sont confidentiels et la propriété de Dolby Laboratories. Toute reproduction ou divulgation, en tout ou partie, ou production de travaux dérivés sans l'autorisation expresse de Dolby Laboratories est interdite. Copyright 1992 - 2004 Dolby Laboratories. Tous droits réservés.

Dolby®, le symbole du double D, AC-3® et Dolby Digital® sont des marques déposées de Dolby Laboratories. AAC™ est une marque commerciale de Dolby Laboratories.

Sony Creative Software Inc. peut disposer de brevets, de demandes de brevets, de marques, de copyrights ou d'autres droits sur la propriété intellectuelle couvrant le sujet traité dans ce document. Sauf expressément stipulé dans un contrat de licence rédigé par Sony Creative Software Inc., la mise à disposition de ce document ne vous donne pas de licence sur ces brevets, marques, droits d'auteur ou toute autre propriété intellectuelle.


Paramètres du service audio

Élément

Description

Mode flux binaire

Indique le type de service véhiculé par le flux binaire.

Certains médias, tels que les DVD, peuvent contenir plusieurs flux binaires Dolby Digital. Utilisez cette option pour spécifier le type de flux binaire encodé.

Mode de codage audio

Indique le nombre de canaux audio d'une bande passante complète dans le flux binaire encodé, ainsi que le format des canaux.

Le mode de codage audio est spécifié sous la forme de deux nombres : M/N. M indique le nombre de canaux frontaux et N indique le nombre de canaux (surround) arrière.

Activez la case à cocher Activer LFE pour inclure le canal d'effets de basse fréquence (LFE) dans le fichier de rendu.

Fréquence d'échantillonnage

Indique la fréquence d'échantillonnage des fichiers encodés. Le processus d'encodage Dolby Digital requiert l'utilisation exclusive de fichiers échantillonnés à 32 kHz, 44,1 kHz et 48 kHz.

Débit de données

Définit le débit de données moyen du fichier Dolby Digital encodé.

Le débit de données minimal est déterminé par le paramètre Mode de codage audio. Plus le nombre de canaux est élevé, plus le débit de données est élevé. Pour réduire le débit de données, l'encodeur doit compresser davantage le fichier, ce qui peut entraîner une légère diminution de la qualité.

Normalisation de dialogue

Indique la différence en décibels entre le numérique 100 % et le niveau de dialogue moyen du programme encodé.

La valeur de ce paramètre affectera directement le niveau de reproduction audio lors du décodage.

Enregistrer les données dans l'ordre des octets Intel

Active/désactive l'ordre des octets pour le fichier AC-3 encodé. Activez cette case à cocher pour enregistrer le fichier en utilisant l'ordre des octets Intel (little endian).

Lorsque cette case à cocher est désactivée, le fichier est enregistré dans l'ordre des octets Motorola (big endian). Cela risque d'augmenter la durée d'encodage du fichier.

Tous les décodeurs Dolby Digital doivent pouvoir décoder des fichiers dans l'ordre des octets Intel ou Motorola.


Paramètres du flux binaire

Élément

Description

Niveau de mixage central

Indique le niveau du canal central par rapport aux canaux droite et gauche en cas de mixage démultiplicateur en cours de lecture.

Le mixage démultiplicateur est effectué sur les systèmes de lecture non dotés d'un canal central.

Cette option est disponible uniquement lorsque 3/0, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Niveau de mixage surround

Indique le niveau des canaux surround par rapport aux canaux droite et gauche en cas de mixage démultiplicateur en cours de lecture.

Le mixage démultiplicateur est effectué sur les systèmes de lecture non dotés de capacités surround.

Cette option est disponible uniquement lorsque 2/1, 2/2, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Mode Dolby Surround

Choisissez un paramètre dans la liste déroulante pour indiquer si un flux codé Dolby Digital à deux canaux véhicule un programme encodé Dolby Surround.

Ces informations ne sont pas utilisées par l'algorithme de décodage Dolby Digital, mais peuvent être utilisées par d'autres parties de l'équipement de reproduction audio, par exemple un décodeur Dolby Pro Logic Surround.

Cette option est disponible uniquement lorsque 2/0 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Définir bit de copyright

Activez cette case à cocher pour appliquer une protection de copyright au flux Dolby Digital encodé.

Marquer comme flux binaire d'origine

Activez cette case à cocher si le flux binaire est d'origine.

Si le flux binaire est une copie de l'original, désactivez cette case à cocher.

Inclure informations de production audio

Activez cette case à cocher pour encoder des informations de production supplémentaires dans le flux Dolby Digital.

Type de pièce

Indique le type et l'étalonnage de la pièce de mixage utilisée pour la session de mixage audio finale.

Ce paramètre n'est généralement pas utilisé dans l'algorithme de décodage Dolby Digital, mais il peut être utilisé par d'autres parties de l'équipement de reproduction audio.

Niveau de mixage

Indique le niveau de pression sonore acoustique du niveau de dialogue pendant la session de mixage audio finale.

La définition d'une valeur appropriée peut permettre d'améliorer la cohérence de lecture sur plusieurs systèmes par rapport au mixage d'origine.


Paramètres étendus du flux binaire

Élément

Description

Activer informations de flux binaire étendues

Activez cette case à cocher pour ajouter des informations de flux binaire étendues au fichier encodé.

Les informations de flux binaire étendues sont facultatives mais vous permettent de contrôler la manière dont le fichier encodé subira un mixage démultiplicateur, le cas échéant.

Mode Dolby Surround EX

Choisissez un paramètre dans la liste déroulante pour indiquer si le flux binaire véhicule un programme encodé Dolby Surround EX.

Cette option est disponible uniquement lorsque 2/2 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Type de convertisseur A/N

Choisissez un paramètre dans la liste déroulante pour indiquer le type de conversion analogique/numérique appliqué à vos données audio. La sélection d'un paramètre permet au décodeur d'appliquer la conversion numérique/analogique correcte.

Préférence de mixage démultiplicateur stéréo

Choisissez un paramètre dans la liste déroulante pour indiquer le mode de mixage démultiplicateur à utiliser lorsque les données audio multicanal sont lues via des sorties stéréo.

Mixage démultiplicateur Lt/Rt préféré produira un mixage démultiplicateur compatible surround (total gauche/total droite).

Mixage démultiplicateur Lo/Ro préféré produira un mixage démultiplicateur stéréo simple (gauche uniquement/droite uniquement).

Cette option est disponible uniquement lorsque 3/0, 2/1, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Niveau de mixage central droite uniquement/gauche uniquement

Choisissez un paramètre dans la liste déroulante pour indiquer le niveau du canal central lorsqu'il est mixé vers une sortie stéréo simple (gauche uniquement/droite uniquement).

Cette option est disponible uniquement lorsque 3/0, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Niveau de mixage surround droite uniquement/gauche uniquement

Choisissez un paramètre dans la liste déroulante pour indiquer le niveau des canaux surround lorsqu'ils sont mixés vers une sortie stéréo simple (gauche uniquement/droite uniquement).

Cette option est disponible uniquement lorsque 3/0, 2/1, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Niveau de mixage central total gauche/total droit

Choisissez un paramètre dans la liste déroulante pour indiquer le niveau du canal central lorsqu'il est mixé vers une sortie Dolby Surround/Pro Logic (total gauche/total droit).

Cette option est disponible uniquement lorsque 3/0, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Niveau de mixage surround total gauche/total droit

Choisissez un paramètre dans la liste déroulante pour indiquer le niveau des canaux surround lorsqu'ils sont mixés vers une sortie Dolby Surround/Pro Logic (total gauche/total droit).

Cette option est disponible uniquement lorsque 3/0, 2/1, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.


Paramètres de prétraitement

Élément

Description

Désaccentuation

Activez cette case à cocher pour appliquer un filtre de désaccentuation au flux encodé. Activez-la uniquement si un filtre de pré-accentuation a été appliqué aux fichiers audio source.

Filtre passe-haut DC

Activez cette case à cocher pour appliquer un filtre passe-haut au flux encodé afin de supprimer tout décalage DC présent dans les fichiers audio source.

L'activation de cette option vous permet de bénéficier des meilleurs résultats.

Filtre passe-bas bande passante

Activez cette case à cocher pour appliquer un filtre passe-bas au flux encodé.

L'activation de cette option vous permet de bénéficier des meilleurs résultats.

Filtre passe-bas effets de basse fréquence

Activez cette case à cocher pour appliquer un filtre passe-bas au canal à effets de basse fréquence encodé. La fréquence de coupure du filtre passe-bas sera définie sur 120 Hz.

L'activation de cette option vous permet de bénéficier des meilleurs résultats.

Cette option est disponible uniquement lorsque la case à cocher Activer LFE est activée dans l'onglet Service audio.

Déplacement de phase de 90 degrés

Activez cette case à cocher pour appliquer un déplacement de phase de 90 degrés aux canaux surround. Ce déplacement de phase est utile lors de la génération de flux Dolby Digital multicanaux pouvant subir un mixage démultiplicateur dans un décodeur à deux canaux externes.

Cette option est disponible uniquement lorsque 2/1, 2/2, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Atténuation 3 dB

Activez cette case à cocher pour appliquer une atténuation de 3 dB aux canaux surround. Cela peut être nécessaire lors de la création d'un contenu Dolby Digital pouvant être transféré vers un format adapté à la lecture Home Cinema.

Les canaux surround des bandes son des films sont mixés 3 dB plus haut que les canaux avant afin de compenser les gains de l'amplificateur cinéma. Les gains des canaux surround Home Cinema sont étalonnés différemment, ce qui la plupart du temps rend nécessaire l'atténuation de 3 dB.

Cette option est disponible uniquement lorsque 2/1, 2/2, 3/1 ou 3/2 est sélectionné dans la liste déroulante Mode de codage audio de l'onglet Service audio.

Profil mode ligne

Choisissez un paramètre afin d'indiquer le type de compression à appliquer lorsque le décodeur est défini sur le mode ligne et qu'un contrôle de plage dynamique est appliqué.

Le contrôle de plage dynamique limite les parties les plus faibles et les plus fortes du flux audio afin de maintenir un niveau d'écoute confortable et intelligible.

Protection surmodulation RF

Activez cette case à cocher pour utiliser un filtre de pré-accentuation RF dans l'algorithme de protection des clips afin d'empêcher la surmodulation RF (entrée d'antenne) dans les décodeurs.