Descripción general

Ayuda del plugin AC-3

Copyright © 2007. Sony Creative Software Inc.
Reservados todos los derechos.
Revisado el 18 de julio de 2007.

El plugin AC-3 se utiliza para importar y renderizar archivos AC-3 utilizando aplicaciones de Sony Creative Software Inc.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer y XFX son marcas comerciales o marcas comerciales registradas de Sony Creative Software Inc. o sus filiales en Estados Unidos y otros países. Todas las demás marcas comerciales o registradas son propiedad de sus respectivos propietarios en Estados Unidos y otros países.

Este producto contiene uno o más programas protegidos por las leyes de derechos de autor internacionales y de Estados Unidos como trabajos no publicados. Son confidenciales y pertenecen a Dolby Laboratories. Queda prohibida su reproducción y divulgación, total o parcial, así como la producción de trabajos derivados sin el consentimiento expreso de Dolby Laboratories. Copyright 1992-2004 Dolby Laboratories. Reservados todos los derechos.

Dolby®, el símbolo de la doble D, AC-3® y Dolby Digital® son marcas comerciales registradas de Dolby Laboratories. AAC™ es una marca comercial de Dolby Laboratories.

Sony Creative Software Inc. puede ser titular de patentes, solicitudes de patentes, marcas, derechos de autor u otros derechos de propiedad industrial o intelectual sobre los contenidos de este documento. El suministro de este documento no le otorga ninguna licencia sobre estas patentes, marcas comerciales, derechos de autor u otros derechos de propiedad intelectual, a menos que ello se prevea en un contrato de licencia por escrito de Sony Creative Software Inc.


Configuración del servicio de audio

Elemento

Descripción

Modo de flujo de bits

Indica el tipo de servicio que porta el flujo de bits.

Algunos medios de entrega (como los DVD) pueden contener varios flujos de bits de Dolby Digital. Use este control para especificar el tipo de flujo de bits que esté codificando.

Modo de codificación de audio

Especifica el número de canales de audio con ancho de banda total que contiene el flujo de bits codificado e indica el formato de los canales.

El modo de codificación de audio tiene una designación compuesta por dos números: M/N. M indica el número de canales frontales y N indica el número de canales posteriores (surround).

Marque la casilla de verificación Habilitar LFE si desea incluir el canal de efectos de baja frecuencia en el archivo renderizado.

Velocidad de muestra

Especifica la velocidad de muestreo de los archivos codificados. El proceso de codificación de Dolby Digital sólo puede utilizar archivos con una velocidad de muestra de 32, 44,1 o 48 kHz.

Velocidad de datos

Establece la velocidad media de datos del archivo de Dolby Digital codificado.

La mínima velocidad de datos posible depende de la configuración de Modo de configuración de audio. Los modos con un mayor número de canales requieren una mayor velocidad de datos. Para conseguir una menor velocidad de datos, el codificador deberá comprimir más el archivo, dando como resultado una calidad ligeramente inferior.

Normalización de cuadro de diálogo

Indica hasta qué punto, en decibelios, el nivel medio de cuadro de diálogo del programa codificado se encuentra por debajo del 100 % digital.

El valor de este parámetro afectará directamente al nivel de reproducción del sonido cuando se descodifique.

Guardar datos en orden de bytes Intel (primero LSB)

Muestra u oculta el orden de bytes del archivo AC-3 codificado. Marque esta casilla de verificación para guardar el archivo usando el orden de bytes Intel (endian pequeño).

Si esta casilla no está marcada, el archivo se guardará usando el orden de bytes Motorola (endian grande). Esto puede aumentar potencialmente el tiempo necesario para codificar un archivo.

Todos los decodificadores de Dolby Digital deberían ser capaces de decodificar archivos de ambos tipos (Intel o Motorola).


Configuración del flujo de bits

Elemento

Descripción

Nivel de mezcla centro

Indica el nivel del canal central con respecto a los canales izquierdo y derecho si se realiza la mezcla durante la reproducción.

La mezcla se realizará en sistemas de reproducción que carezcan de canal central.

Esta opción sólo está disponible cuando se selecciona 3/0, 3/1 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Nivel de mezcla surround

Indica el nivel de los canales surround con respecto a los canales izquierdo y derecho si se realiza la mezcla durante la reproducción.

La mezcla se realizará en sistemas de reproducción que carezcan de funciones surround.

Esta opción sólo está disponible cuando se selecciona 2/1, 2/2, 3/1 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Modo de Dolby Surround

Seleccione una opción en esta lista desplegable para indicar si una corriente codificada de Dolby Digital de dos canales porta un programa codificado de Dolby Surround.

El algoritmo de decodificación de Dolby Digital no utiliza esta información, pero pueden emplearla otros componentes del equipo de reproducción de audio, como un decodificador de Dolby Pro Logic Surround.

Esta opción sólo está disponible cuando se selecciona 2/0 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Establecer bit de copyright

Marque esta casilla de verificación para aplicar la protección de copyright a la corriente de Dolby Digital codificada.

Marcar como flujo de bits original

Marque esta casilla de verificación si el flujo de bits es original.

Si el flujo de bits es una copia del original, deje sin marcar esta casilla.

Incluir información de producción de audio

Marque esta casilla de verificación para codificar información de producción adicional en la corriente de Dolby Digital.

Tipo de sala

Indica el tipo y la calibración de la sala de mezcla utilizada para la sesión de mezcla de audio final.

El algoritmo de decodificación de Dolby Digital no suele utilizar esta configuración, pero pueden emplearla otros componentes del equipo de reproducción de audio.

Nivel de mezcla

Indica el nivel de presión de sonido acústico correspondiente al nivel de cuadro de diálogo durante la sesión de mezcla de audio final.

Si se especifica el valor adecuado, la reproducción en los distintos sistemas será más coherente con la mezcla original.


Configuración del flujo de bits extendida

Elemento

Descripción

Habilitar información sobre modo de flujo de bits extendida

Marque esta casilla de verificación para añadir información de flujo de bits extendida al archivo codificado.

La información de flujo de bits extendida es opcional, pero le ayuda a controlar el modo en que se mezclará el archivo codificado si fuera necesario realizar la mezcla.

Modo Dolby Surround EX

Seleccione una opción en esta lista desplegable para indicar si el flujo de bits porta un programa codificado de Dolby Surround EX.

Esta opción sólo está disponible cuando se selecciona 2/2 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Tipo de conversor A/D

Seleccione una opción en esta lista desplegable para indicar el tipo de conversión de analógico a digital que se ha aplicado al audio. Al seleccionar una opción se permite al decodificador aplicar la conversión correcta.

Preferencia de mezcla estéreo

Seleccione una opción en esta lista desplegable para especificar el modo de mezcla que se deberá utilizar cuando el audio multicanal se reproduzca a través de salidas estéreo.

Mezcla estéreo It/Dt preferida creará una mezcla compatible con surround (izquierda total/derecha total).

Mezcla estéreo sI/sD preferida creará una mezcla estéreo sencilla (sólo izquierda/sólo derecha).

Esta opción sólo está disponible cuando se selecciona 3/0, 2/1, 3/1, 2/2 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Nivel de mezcla centro sI/sD

Seleccione una opción en esta lista desplegable para indicar el nivel del canal central cuando se realiza la mezcla a estéreo sencillo (sólo izquierda/sólo derecha).

Esta opción sólo está disponible cuando se selecciona 3/0, 3/1 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Nivel de mezcla surround sI/sD

Seleccione una opción en esta lista desplegable para indicar el nivel de los canales surround cuando se realiza la mezcla a estéreo sencillo (sólo izquierda/sólo derecha).

Esta opción sólo está disponible cuando se selecciona 3/0, 2/1, 3/1 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Nivel de mezcla centro It/Dt

Seleccione una opción en esta lista desplegable para indicar el nivel del canal central cuando se realiza la mezcla a Dolby Surround Pro Logic (izquierda total/derecha total).

Esta opción sólo está disponible cuando se selecciona 3/0, 3/1 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Nivel de mezcla surround It/Dt

Seleccione una opción en esta lista desplegable para indicar el nivel de los canales surround cuando se realiza la mezcla a Dolby Surround Pro Logic (izquierda total/derecha total).

Esta opción sólo está disponible cuando se selecciona 3/0, 2/1, 3/1 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.


Configuración del procesamiento previo

Elemento

Descripción

Suavizado digital

Marque esta casilla de verificación para aplicar un filtro de suavizado a la corriente codificada. Marque esta casilla sólo cuando se haya aplicado un filtro de énfasis previo a los archivos de audio de origen.

Filtro paso-alto (DC)

Marque esta casilla de verificación para aplicar un filtro paso-alto a la corriente codificada a fin de eliminar cualquier desplazamiento de DC presente en los archivos de audio de origen.

Marque esta casilla para obtener los mejores resultados.

Filtro paso-bajo (ancho de banda)

Marque esta casilla de verificación para aplicar un filtro paso-bajo a la corriente codificada.

Marque esta casilla para obtener los mejores resultados.

Filtro paso-bajo (LFE)

Marque esta casilla de verificación para aplicar un filtro paso-bajo al canal LFE codificado. La frecuencia de corte del filtro paso-bajo será de 120 Hz.

Marque esta casilla para obtener los mejores resultados.

Esta opción sólo está disponible cuando se marca la casilla de verificación Habilitar LFE en la ficha Servicio de audio.

Cambio de fase de 90 grados

Marque esta casilla de verificación para aplicar un cambio de fase de 90 grados a los canales surround. Este cambio de fase resulta útil cuando se generan corrientes de Dolby Digital multicanal que serán mezcladas en un decodificador de dos canales externo.

Esta opción sólo está disponible cuando se selecciona 2/1, 2/2, 3/1 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Atenuación de 3 dB

Marque esta casilla de verificación para aplicar una atenuación de 3 dB a los canales surround. Esto puede resultar necesario al crear contenido de Dolby Digital que pueda ser transferido a un formato para la reproducción de cine en casa.

Los canales surround de la pista de cine se mezclan con 3 dB más que los canales frontales para compensar la ganancia del amplificador de cine. La ganancia del canal surround de cine en casa se calibra de un modo distinto, haciendo que la atenuación de 3 dB sea necesaria en la mayoría de los casos.

Esta opción sólo está disponible cuando se selecciona 2/1, 2/2, 3/1 o 3/2 en la lista desplegable Modo de codificación de audio en la ficha Servicio de audio.

Perfil de modo de línea

Seleccione una opción para especificar el tipo de compresión que se aplicará cuando el decodificador se configure en modo de línea y se aplique el control de rango dinámico.

El control de rango dinámico limita las partes más bajas y más altas de la corriente de audio para mantener un nivel de escucha cómodo e inteligible.

Protección de sobremodulación de RF

Marque esta casilla de verificación para aplicar un filtro de énfasis previo de RF que utilice el algoritmo de protección de clip a fin de evitar la sobremodulación de RF (entrada de antena) en decodificadores de alta gama.