Übersicht

AC-3-Plug-In-Hilfe

Copyright © 2007. Sony Creative Software Inc.
Alle Rechte vorbehalten.
Stand 18.07.07

Verwenden Sie das AC-3-Plug-In zum Importieren und Rendern von AC-3-Dateien mit Anwendungen von Sony Creative Software, Inc.

Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, Super Duper Music Looper, Jam Trax, Sony Sound Series, Chopper, Groove Mapping, Groove Cloning, CD Architect, Sound Forge, Audio Studio, Cinescore, Acoustic Mirror, Noise Reduction, Wave 64, Wave Hammer und XFX sind in den USA und anderen Ländern Marken oder eingetragene Marken von Sony Creative Software Inc. oder deren Tochtergesellschaften. Alle anderen Marken oder eingetragenen Marken sind in den Vereinigten Staaten und anderen Ländern das Eigentum ihrer jeweiligen Inhaber.

Dieses Produkt enthält ein oder mehrere Programme, die dem Schutz von internationalen und US-Copyright-Gesetzen als nicht veröffentlichte Werke unterliegen. Sie sind vertraulich und Eigentum von Dolby Laboratories. Eine vollständige oder teilweise Vervielfältigung oder Veröffentlichung sowie die Erstellung von abgeleiteten Dokumenten ohne eine vorherige schriftliche Genehmigung durch Dolby Laboratories ist untersagt. Copyright 1992 - 2004 Dolby Laboratories. Alle Rechte vorbehalten.

Dolby®, das Doppel-D-Symbol, AC-3® und Dolby Digital® sind eingetragene Marken von Dolby Laboratories. AAC™ ist eine Marke von Dolby Laboratories.

Sony Creative Software Inc. ist möglicherweise Eigentümer von Patenten, Patentanmeldungen, Markenzeichen, Copyrights oder anderen intellektuellen Eigentumsrechten, die Gegenstand dieses Dokuments sind. Soweit es in einer schriftlichen Lizenzvereinbarung von Sony Creative Software Inc. nicht ausdrücklich gestattet ist, erhalten Sie durch die Nutzung dieses Dokumentes keinerlei Lizenz an diesen Patenten, Marken, Urheberrechten oder anderem geistigen Eigentum.


Audiodiensteinstellungen

Element

Beschreibung

Bitstreammodus

Gibt den Typ des Diensts an, den der Bitstream überträgt.

Bestimmte Ausgabemedien, wie beispielsweise DVDs, können mehrere Dolby Digital-Bitstreams enthalten. Mit diesem Steuerelement kann der Typ des zu codierenden Bitstreams festgelegt werden.

Audiokodierungsmodus

Legt die Anzahl der Audiokanäle mit voller Bandbreite innerhalb des codierten Bitstreams und das Kanalformat fest.

Der Audiokodierungsmodus wird durch zwei Zahlen festgelegt: M/N. M gibt die Anzahl der vorderen Kanäle an, N die Anzahl der hinteren Kanäle (Surround).

Aktivieren Sie das Kontrollkästchen LFE aktivieren, um der gerenderten Datei den Niedrigfrequenzeffekt-Kanal (LFE) hinzuzufügen.

Samplerate

Gibt die Samplingrate der codierten Dateien an. Für die Dolby Digital-Codierung dürfen nur Dateien mit einer Samplerate von 32 kHz, 44,1 kHz und 48 kHz verwendet werden.

Transferrate

Legt die durchschnittliche Datenrate der codierten Dolby Digital-Datei fest.

Die niedrigste mögliche Datenrate ist abhängig vom eingestellten Audiokodierungsmodus. Modi mit einer höheren Anzahl von Kanälen erfordern eine höhere Datenrate. Für niedrigere Datenraten muss der Encoder die Datei stärker komprimieren. Dies kann zu leichten Qualitätseinbußen führen.

Dialognormalisierung

Gibt an, wie weit der durchschnittliche Dialogpegel des codierten Programms unter 100% (digital) liegt. Der Wert wird in Dezibel angegeben.

Der Wert dieses Parameters wirkt sich unmittelbar auf den Tonwiedergabepegel bei der Decodierung aus.

Daten in Intel-Bytereihenfolge speichern

Ändert die Bytereihenfolge der codierten AC-3-Datei. Aktivieren Sie dieses Kontrollkästchen, um die Datei mit der Intel-Bytereihenfolge zu speichern (Little Endian).

Wenn diese Option deaktiviert ist, wird die Datei mit der Motorola-Bytereihenfolge gespeichert (Big Endian). Dies verlängert möglicherweise den Codiervorgang für die Datei.

Alle Dolby Digital-Decoder sollten Dateien mit Intel- und Motorola-Bytereihenfolge decodieren können.


Bitstreameinstellungen

Element

Beschreibung

Hauptmischpegel

Gibt den Pegel des mittleren Kanals in Bezug zum linken und rechten Kanal an, wenn dieser während der Wiedergabe abgemischt wird.

Das Abmischen erfolgt auf Wiedergabesystemen ohne mittleren Kanal.

Diese Option ist nur dann verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 3/0, 3/1 oder 3/2 ausgewählt wurde.

Surroundmischpegel

Gibt den Pegel der Surroundkanäle in Bezug zum linken und rechten Kanal an, wenn sie während der Wiedergabe abgemischt werden.

Das Abmischen erfolgt auf Wiedergabesystemen ohne Surroundeigenschaften.

Diese Option ist nur dann verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 2/1, 2/2, 3/1 oder 3/2 ausgewählt wurde.

Dolby Surround-Modus

Wählen Sie eine Einstellung in der Dropdownliste, um anzugeben, ob ein in Zwei-Kanal-Dolby Digital codierter Stream ein mit Dolby Surround codiertes Programm überträgt.

Diese Informationen werden vom Dolby Digital-Decodierungsalgorithmus nicht genutzt, können aber von anderen Teilen der Audio-Wiedergabegeräte, wie zum Beispiel einem Dolby Pro Logic Surround-Decoder, verwendet werden.

Diese Option ist nur dann verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 2/0 ausgewählt wurde.

Copyright-Bit

Aktivieren Sie dieses Kontrollkästchen, um den codierten Dolby Digital-Stream mit einem Copyright-Schutz zu versehen.

Als ursprünglichen Bitstream kennzeichnen

Aktivieren Sie dieses Kontrollkästchen, wenn es sich um einen ursprünglichen Bitstream handelt.

Deaktivieren Sie das Kontrollkästchen, wenn der Bitstream eine Kopie ist.

Audioproduktionsinformationen einschließen

Aktivieren Sie dieses Kontrollkästchen, um zusätzliche Informationen in den Dolby Digital-Stream zu codieren.

Raumtyp

Gibt den Typ und die Kalibrierung des Abhörraums an, der für die abschließende Audio-Mixsitzung verwendet wurde.

Diese Einstellung wird normalerweise nicht im Dolby Digital-Decodierungsalgorithmus verwendet, kann jedoch von anderen Teilen der Audio-Wiedergabegeräte verwendet werden.

Mischpegel

Gibt den akustischen Schalldruckpegel des Dialogpegels während der abschließenden Audio-Abmischung an.

Durch Festlegen des entsprechenden Werts kann erreicht werden, dass die Wiedergabe auf mehreren unterschiedlichen Systemen eher dem ursprünglichen Mix entspricht.


Erweiterte Bitstreameinstellungen

Element

Beschreibung

Erweiterte Bitstreaminformationen aktivieren

Aktivieren Sie dieses Kontrollkästchen, um der codierten Datei erweiterte Bitstreaminformationen hinzuzufügen.

Erweiterte Bitstreaminformationen sind zwar optional, können jedoch beim Abmischen codierter Dateien von Vorteil sein, falls ein Abmischen erforderlich ist.

Dolby Surround EX-Modus

Wählen Sie eine Einstellung in der Dropdownliste aus, um anzugeben, ob der Bitstream ein Dolby Surround EX-codiertes Programm überträgt.

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus die Einträge 2/2 oder 3/2 ausgewählt wurden.

A/D-Konvertertyp

Wählen Sie eine Einstellung in der Dropdownliste aus, um den Typ der Analog-zu-Digital-Konvertierung anzugeben, der für die Audiodaten verwendet wurde. Durch die Auswahl einer Einstellung kann ein Decoder die korrekte Digital-zu-Analog-Konvertierung anwenden.

Stereoabmischpräferenzen

Wählen Sie eine Einstellung in der Dropdownliste aus, um den Abmischmodus anzugeben, der bei der Wiedergabe von Mehrkanalaudio über Stereo-Outputs verwendet werden soll.

Lt/Rt-Abmischen bevorzugt erzeugt eine surroundkompatible Abmischung (Links gesamt/Rechts gesamt).

Lo/Ro-Abmischen bevorzugt erzeugt eine normale Stereoabmischung (Nur links/Nur rechts).

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 3/0, 2/1, 3/1, 2/2 oder 3/2 ausgewählt wurde.

Lo/Ro-Hauptmischpegel

Wählen Sie eine Einstellung in der Dropdownliste, um den Pegel des mittleren Kanals beim Mischen für einen einfachen Stereo-Output (Nur links/Nur rechts) anzugeben.

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 3/0, 3/1 oder 3/2 ausgewählt wurde.

Lo/Ro-Surroundmischpegel

Wählen Sie eine Einstellung in der Dropdownliste, um den Pegel der Surroundkanäle beim Mischen für einen einfachen Stereo-Output (Nur links/Nur rechts) anzugeben.

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 3/0, 2/1, 3/1 oder 3/2 ausgewählt wurde.

Lt/Rt-Hauptmischpegel

Wählen Sie eine Einstellung in der Dropdownliste, um den Pegel des mittleren Kanals beim Mischen für ein Dolby Surround/Pro Logic-Output (Links gesamt/Rechts gesamt) anzugeben.

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 3/0, 3/1 oder 3/2 ausgewählt wurde.

Lt/Rt-Surroundmischpegel

Wählen Sie eine Einstellung in der Dropdownliste, um den Pegel der Surroundkanäle beim Mischen für ein Dolby Surround/Pro Logic-Output (Links gesamt/Rechts gesamt) anzugeben.

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 3/0, 2/1, 3/1 oder 3/2 ausgewählt wurde.


Vorverarbeitungseinstellungen

Element

Beschreibung

Digitale Rückentzerrung

Aktivieren Sie dieses Kontrollkästchen, um einen Rückentzerrungsfilter auf den codierten Stream anzuwenden. Wählen Sie das Kontrollkästchen nur aus, wenn ein Vorverzerrungsfilter auf die ursprünglichen Audiodateien angewendet wurde.

DC-Hochpassfilter

Aktivieren Sie dieses Kontrollkästchen, um einen Hochpassfilter auf den codierten Stream anzuwenden und jeden DC-Offset in den ursprünglichen Audiodateien zu entfernen.

Die besten Ergebnisse erzielen Sie, wenn dieses Kontrollkästchen aktiviert ist.

Tiefpassfilter (Bandbreite)

Aktivieren Sie dieses Kontrollkästchen, um einen Tiefpassfilter auf den codierten Stream anzuwenden.

Die besten Ergebnisse erzielen Sie, wenn dieses Kontrollkästchen aktiviert ist.

Tiefpassfilter (LFE)

Aktivieren Sie dieses Kontrollkästchen, um einen Tiefpassfilter auf den codierten LFE-Kanal anzuwenden. Die Cutoff-Frequenz für Tiefpassfilter wird auf 120 Hz festgelegt.

Die besten Ergebnisse erzielen Sie, wenn dieses Kontrollkästchen aktiviert ist.

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst das Kontrollkästchen LFE aktivieren ausgewählt wurde.

90-Grad-Phasenverschiebung

Aktivieren Sie dieses Kontrollkästchen, um eine 90-Grad-Phasenverschiebung auf die Surroundkanäle anzuwenden. Diese Phasenverschiebung ist beim Erstellen mehrkanaliger Dolby Digital-Streams nützlich, die möglicherweise in einem externen Zweikanaldecoder abgemischt werden.

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 2/1, 2/2, 3/1 oder 3/2 ausgewählt wurde.

3-dB-Dämpfung

Aktivieren Sie dieses Kontrollkästchen, um die Surroundkanäle um 3 dB zu dämpfen. Dies kann beim Erstellen von Dolby Digital-Inhalten notwendig sein, die möglicherweise in ein Format für die Wiedergabe mit einem Consumer-Heimkinosystem übertragen werden.

In Kinosoundtracks werden die Surroundkanäle 3 dB höher abgemischt als die vorderen Kanäle, um einen Ausgleich zu den Gains des Kinoverstärkers zu erreichen. Die Gains der Surroundkanäle für Heimkinosysteme werden anders kalibriert, daher ist in den meisten Fällen eine 3-dB-Dämpfung erforderlich.

Dieses Steuerelement ist nur verfügbar, wenn auf der Registerkarte Audiodienst in der Dropdownliste Audiokodierungsmodus der Eintrag 2/1, 2/2, 3/1 oder 3/2 ausgewählt wurde.

AM-Modusprofil

Wählen Sie eine Einstellung für den Kompressionstyp aus, der angewendet werden soll, wenn der AM-Modus für den Decoder eingestellt ist und die Dynamikbereichssteuerung angewendet wird.

Die Dynamikbereichssteuerung begrenzt die leisesten und die lautesten Anteile des Audiostreams, damit ein angenehmer und klarer Hörpegel beibehalten wird.

RF-Übersteuerungsschutz

Aktivieren Sie dieses Kontrollkästchen, um einen RF-Vorverzerrungsfilter anzuwenden. Dieser wird im Clip-Schutzalgorithmus verwendet, um eine RF-Übersteuerung (Antenneneingang) in Decodern von Settop-Boxen zu verhindern.