Logitech webcam 帮助中心

Logitech 主页

视频罩制作程序
帮助中心

活动......

smllarrw3 创建新的视频罩

smllarrw3 编辑现有视频罩

smllarrw3 添加面部特写至视频罩

需要了解更多信息？

smllarrw3 视频罩制作程序的介绍

smllarrw3 高级功能

smllarrw3 Logitech 支持网站

本帮助中心提供有关 Logitech 网络摄像头及随附的 Logitech Webcam 软件的信息。 请注意：您的设备可能并不具备本帮助中心介绍的某些功能。

© 2010 Logitech。 保留所有权利。 Logitech、Logitech 徽标、Logitech webcam 及其它 Logitech 标记均归 Logitech 所有，且可能已经注册。 所有其他商标均为各自所有者的资产。


帮助概览

帮助中心概览

此帮助中心提供一个导航窗格，其中包含整合式目录、索引以及单词搜索功能表，供您快速而便捷地搜索信息。同时还允许您给希望返回查看的主题添加书签。

“导航”窗格一共包含四个标签：

· 目录

书图标在您单击时开启，显示主题项与子书。当您在帮助中移动时，从目录中一眼就能看出自己在帮助系统以及其他相应的帮助主题中的位置。

· 索引

显示索引项的字母顺序列表。要搜索索引，请输入一个词，或直接浏览条目列表。在您开始输入单词时，系统会自动将您带入索引的合适部分。双击一个条目将显示相关帮助主题。

· 搜索

让您在帮助中心中搜索包含某个单词或短语的所有主题。

· Favorites (收藏夹)

让您给主题添加书签，以便今后可便捷地进入该主题。


视频罩制作程序的介绍

您的 Logitech Webcam 软件包含十个有趣的视频罩，您可以在视频通话和录制电影时使用它们来表现不同的形像。 您可以选择婴儿、狮子、会说话的云、蒙娜丽莎和其它不同的角色。

若想要与众不同的视频罩，没问题—使用 Logitech 视频罩制作程序从您的其中一张照片或图像中创建一个新的视频罩。

创建新的视频罩非常简单。 应用程序会逐步指导您进行相关的操作和提供全程协助。

那么，您会戴上什么面罩？


启动视频罩制作程序

要启动 Logitech 视频罩制作程序，请单击 Logitech Webcam 软件主页上的 [image] 。

此时将启动视频罩制作程序，并显示欢迎屏幕。已创建的任何面罩的缩略图均将显示在屏幕底部。届时，您可以创建新的视频罩或编辑现有视频罩。

note 注释

· 若要使用视频罩制作程序，您必须将兼容的网络摄像头连接到计算机。


创建新的视频罩

要创建新的面罩，请单击 [image] 创建新的视频罩以开始创建。

系统将指导您完成四个阶段：

· 第 1 阶段：选择作为您的新视频罩起点的图像。请查看第 1 阶段- 选择图像。
· 第 2 阶段：裁切图像以选择将构成您的视频罩的区域，例如，您可以去除非主要的背景，只留下突出显示的面部特写。请查看 第 2 阶段 - 裁切图像。
· 第 3 阶段：向图像添加特写。您可以将眼睛和嘴巴添加到图像，以便在您使用视频罩反映自己的移动时能够随之移动。请查看第 3 阶段-添加特写 。
· 第 4 阶段：预览视频罩，确保它的外观与您期望的一致。如果您对它满意，即可保存，以便用于您的 Logitech Webcam 软件。请查看第 4 阶段- 预览和保存。

note 注意

· 若要创建视频罩，您必须将兼容的网络摄像头连接到计算机。


第 1 阶段- 选择图像

在单击 [image] 创建新视频罩后，选择背景图像对话框将显示，以便您选择要作为您的新视频罩的背景图像。 请遵循以下步骤：

1. 找到并选择您要使用的图像，同时考虑以下事项：
· 图像可采用以下任何文件类型： JPG、PNG 或 GIF。
· 理想的比例是 4：3—例如 640x480 像素。
· 图像背景并不重要，因为您可以在流程的下个阶段裁切掉不需要的部分。
· 为实现最佳效果，在将图像传到视频罩制作程序前，请使用图像编辑应用程序重新调整图像大小。
2. 单击 打开。

您将转至裁剪图像屏幕，图像将显示在主画布上。 请查看第 2 阶段 - 裁切图像。


第 2 阶段 - 裁切图像

选择图像后，下一个阶段是进行裁切，以便只留下您想要用作视频罩的区域。

将要成为您的视频罩的区域是位于屏幕中央的高亮显示方框（称为裁切方框）中的部分。

若要裁切图像，您可以：

· 拖动裁切手柄（裁切方框四角的点）调整裁切方框的大小。

note 注意

· 裁切方框的初始比例为 4:3。当您重新调整方框大小时，将保持 4:3 的比例。
· 通过单击裁切方框内部并拖动图像，可移动裁切方框内的图像，而无须重新调整大小。

当裁切方框显示您希望用作视频罩的图像时，单击 添加特写。图像将根据您的选择进行裁切，并全屏显示。如果图像合适，您现在就可以添加特写。 请查看 第 3 阶段- 添加特写。

如果您要更改您的裁剪选择，请单击返回并重新做出需要的调整。


第 3 阶段-添加特写

裁切图像后，您可以添加想要的特写。一般情况下，您会希望将您的左眼、右眼和嘴巴添加到视频罩，以便它们能够反映您的移动，但您并不限于作出这项选择。为什么不尝试一下只添加一只眼睛，或者多次添加眼睛或嘴巴呢?一切由您选择。

若要编辑每个面部特写:

1. 单击右侧窗格上特写并拖放到图像上，移动特写，将其放在您希望放置的位置。
2. 必要时，可通过拖动裁切手柄（位于特定上、下、左、右边上的点）对面部特写进行调整，以更好地适应图像。

一旦特写妥善调整完毕，单击 预览和保存 以继续。请查看 第 4 阶段- 预览和保存。

note 注意

· 如果您想要在添加特写时查看更多细节，您可以使用工具栏上的缩放功能放大图像。
· 您必须添加至少一个面部特写，但您无须添加所有三个特写。
· 如果您要从视频罩中删除任何面部特写，请直接将它们拖到回收站。
· 您可以使用高级功能 改进您的眼睛和嘴巴合并到视频罩背景图像的方式。请查看 高级功能。


高级功能

您可以使用高级功能改进您的眼睛和嘴巴合并到视频罩背景图像的方式。

note 注意

· 您通常不需要使用这些功能，因为您的眼睛和嘴巴通常能够无缝合并到背景图像中。 这些功能用于您想微调特写 merge的合并方式更改颜色以加强对比之时。

有两个功能可用：

· 特写混合。 可使用颜色软化您的眼睛和嘴巴融合到背景图像的方式。 视频罩制作程序将自动计算要使用的最佳颜色，并相应地混合面部特写。 但是，如果需要，您可以更改用于任何面部特写的混合颜色，或选择不与背景图像混合。

请查看 设置混合首选设置。

· 擦除区域。 每个面部特写都有 "擦除区域"，这是您的眼睛或嘴巴取代图像背景的精密区域。 所创建的擦除区域将自动调整大小、旋转和扭曲，以匹配您的眼睛或嘴巴。 如果需要，您可以调整擦除区域的形状和位置。 该功能的优点之一是可以去除面部表情上不需要的皱纹。 假如您想让正在微笑的人显得很惊讶 — 您可以擦除他的所有微笑痕迹，只留下他的嘴巴。

请查看 调整擦除区域形状。


设置混合首选设置
1. 单击您想要为之更改混合的特写（眼睛或嘴巴）。
2. 使用 特写混合 下拉菜单指定特写边缘应如何与背景图像混合。
3. 选择：
· 自动 让 Logitech 视频罩制作程序 自动选择混合颜色。
· 无混合 关闭边缘混合。
· 自定义 选择您想用于混合特写边缘和背景图像的颜色。单击:
用滴管指针点击背景图像的部分，选择颜色，或
从 自定义 对话框选择颜色。

一旦完成的要求的设置，单击高级功能以返回至添加特写面板。


调整擦除区域形状
1. 单击您想要调整擦除区域形状的特写（眼睛或嘴巴）。
2. 单击 显示特写擦除区域 按钮，以显示将要在图像上擦除并代之以您的眼睛或嘴巴的区域形状。该形状由连接一系列小手柄（圆圈）的线条组成。
3. 按要求调整擦除区域形状。

如果您想简单改变擦除区域的形状，在擦除区域形状上单击并拖动手柄即可。

此外，您还可以使用以下字段和按钮：

字段/按钮 | 说明
随特写移动/锁定至图像 | 选择随特写移动 l可以将清除区域与面部特写联系起来；这意味着您移动面部特写时，清除区域也会随之移动。锁定至图像可以将清除区域锁定至背景图；您移动面部特写时，清除区域不会移动。
新增点 | 向形状新增点。单击此按钮，然后单击您想要新增点的地方。形状将改变，以容纳新点。新增点 按钮仍保持选中状态，这样，通过单击您想要新增点的地方，您可以添加更多的点。当您完成新增点操作后，再次单击此按钮可取消选择。
删除点 | 删除形状上的特定点。首先单击选中要删除的点（该点将变为黄色），然后单击此按钮。
重设点 | 将擦除区域恢复至原始形状和点。
删除所有点 | 将擦除区域完全从面部特写上删除。

一旦完成的要求的设置，单击高级功能以返回至添加特写面板。


第 4 阶段- 预览和保存

预览和保存 屏幕将显示视频罩预览。

决定您是否喜欢覆盖在您头像上的视频罩的外观。请注意面部特写的位置和尺寸是否正确。您是否能清晰看到您的眼睛或嘴巴?

如果您希望进行任何调整，请单击返回并重新做出需要的调整。

如果您对视频罩感到满意，请单击 保存 以保存该视频罩。

视频罩现在可供录制视频或进行视频呼叫时选择。

屏幕将显示一条消息，确认视频罩已保存，并提示您选择：

· 制作更多视频罩。您将返回第 1 阶段，即，创建新视频罩的起点。请查看 第 1 阶段- 选择图像。
· 测试。 在 特技 标签中选择视频罩，并启动快速拍摄。


编辑现有视频罩

您可以编辑所创建的视频罩。

您可以更改除背景图像外视频罩的任何方面。如果您想要使用不同的背景，只须创建新视频罩即可。

note 注意

· 您不能编辑由 Logitech 创建的标准视频罩，但您可以编辑您先前创建并存储在视频罩制作程序中的任何视频罩。

若要编辑视频罩：

1. 在视频罩制作程序 欢迎 屏幕，单击您要在屏幕底部的视频罩区域编辑的视频罩。

该视频罩在 裁切图像 屏幕的主画布上显示。

2. 进行必要的更改。

更改在您创建视频罩的同一屏幕上进行。完成屏幕提示操作，作出所需的更改。有关这些屏幕的详情，请查看:

· 第 2 阶段- 裁切图像
· 第 3 阶段- 添加特写
· 第 4 阶段- 预览和保存
3. 当您对视频罩满意时，在 预览和保存 屏幕单击 保存 以保存所作的更改。


联系信息

请查看：

· 北美和南美
· 亚太区和大洋洲
· 欧洲、中东和非洲


Logitech 地区办事处

北美和南美

公司总部（美国弗里蒙特和加拿大）：

+1-510-795 81 00

区域办事处：

国家（地区） | 部门 | 电话
加拿大 | 周边 流媒体 系统 DVS Ultimate Ears Harmony 蓝柏 | +1 866-934-5644 +1 (877) 887-8889（免费电话） +1 (646) 454-3237（不能拨打 免费电话） +1 88 469 4543 +1 866-837-7734 +1 866 291 1505（英语） +1 800 392 0431（法语） +1 800 499 3508（西班牙语） +1 646 454 3222
墨西哥 | 周边 | +1 800-578-9619
美国 | 周边 流媒体 系统 DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889（免费电话） +1 (646) 454-3237（不能拨打 免费电话） +1 88 469 4543 +1 866-837-7734 +1-866 291 1505（英语） +1-800 392 0431（法语） +1-800 499 3508（西班牙语）
巴西 | 周边 蓝柏 | +1 800-891-4173 +55 11 3444 6762
拉丁美洲 | 周边 蓝柏 | +1 800-578-9619 +55 11 3444 6763


Logitech 总部

亚太区和大洋洲

亚太区总部（香港）：

+852 2821 5900

区域办事处：

国家（地区） | 部门 | 电话
澳大利亚 | 周边 | 1800 025 544
中国 | 周边 | 800 820 0338（免费电话） 400 820 0338
中国（香港） | 周边 | 0800 012300（英语和粤语）
中国台湾地区 | 周边 | 0800 012300
马来西亚 | 周边 | 1800 88 0719
韩国 | 周边 | 00798-601-8207
日本 | 周边 | 050-3786-2085
新加坡 | 周边 | 800 6011 372（免费电话）
新西兰 | 周边 | 0800 447 361


欧洲、中东和非洲

欧洲、中东及非洲地区总部（瑞士莫尔日）:

+852 2821 5900

+41 (0)22 761 4025（英语）

蓝柏： +41 (0)22 761 4027

传真: +41 (0)21 863 5402

区域办事处：

国家（地区） | 部门 | 电话
奥地利 | 周边 SMS / WiLife / UE Harmony 电子商务 | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
比利时 | 周边 SMS / WiLife / UE Harmony | +32 (0)2 200 64 44（荷兰语） +32 (0)2 200 64 40（法语） +32 (0)2 200 64 44（荷兰语） 80,790 (0)2 200 64 40（法语） +32 (0)2 200 64 45（荷兰语） +32 (0)2 200 64 42（法语）
捷克共和国 | 周边 SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
丹麦 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
爱沙尼亚 | 周边 SMS / WiLife / UE | 800 00 44 314 800 00 44 314
芬兰 | 周边 SMS / WiLife / UE Harmony 电子商务 | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
法国 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
德国 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
希腊 | 周边 SMS / WiLife / UE | 00800 44146191 00800 44146191
匈牙利 | 周边 SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
爱尔兰 | 周边 SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
意大利 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
拉托维亚 | 周边 SMS / WiLife / UE | 8000 31 81 8000 31 81
立陶宛 | 周边 SMS / WiLife / UE | 8800 30 647 8800 30 647
卢森堡 | Harmony | 800 261 29
荷兰 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
挪威 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
波兰 | 周边 SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
葡萄牙 | 周边 SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
俄罗斯 | 周边 SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
斯洛伐克 | 周边 SMS / WiLife / UE | 0 800 004 701 0 800 004 701
南非 | 周边 SMS / WiLife / UE | 800 981 089 800 981 089
西班牙 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
瑞典 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
瑞士 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +41 (0)22 761 4012（德语） +41 (0)22 761 4016（法语） +41 (0)22 761 4020（意大利语） 0800 563 684（德语） 0800 563 685（法语） +41 (0)22 761 4020（意大利语） 0800 563 686（英语） 0800 558 677（德语） 0800 561 767（法语） 0800 561 814（意大利语） +41 (0)22 761 4014（德语） +41 (0)22 761 4018（法语） +41 (0)22 761 4022 （意大利语） +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
土耳其 | 周边 SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
英国 | 周边 SMS / WiLife / UE Harmony 蓝柏 电子商务 | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
阿拉伯联合酋长国 | 周边 SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


担保和协议

请查看：

· 软件许可协议
· 您的隐私与安全
· Logitech 硬件有限保证


软件许可协议

只有在您接受本许可协议全部条款的情况下，Logitech 才允许您使用此软件。本协议是您（个人最终用户或实体）与 Logitech 之间的法律协议。如果您使用此软件，即表示您同意接受此协议中各项条款和条件的约束。如果您不接受本协议中的条款与条件，请立即将此软件和此产品的其它部件及其原包装，连同购货发票一起退回原购买地点以获得全额退款；或者，如果此软件是您从 Logitech 网站下载获得，那么您必须停止使用此软件，并将您拥有或控制的此软件的所有副本全部销毁。

1. 许可证授权。根据本协议中条款与条件之规定，Logitech 及其供应商授予您非独家使用的许可。您只能在一台计算机上使用一份此软件程序，以及随此协议（软件）附带的文档，并且只能用于您所购买的 Logitech 产品。本协议不授予您任何其它权利。只要将此软件装入计算机的永久或临时存储区域，即视为使用此软件。仅允许您出于备份目的复制一份本软件。但备份副本中必须按 Logitech 提供的内容包含此软件的所有版权信息和其它通告。即使单纯为了在内部分发软件而要将此软件安装在服务器上，也只能在您为每台要安装此软件的网络计算机单独购买了软件许可证的前提下进行。
2. 限制。本软件包含 Logitech 及其许可证授权方的材料、商业秘密和其它私有材料，它们均受版权保护。您同意为保护这些私有材料，除非适用法律明确许可，否则您或代表您的第三方不会：(i) 对此软件进行反编译、反汇编或逆向工程；(ii) 对此软件进行修改或制作派生产品；(iii) 以任何方式使用此软件向第三方提供服务管理、分时租用或其它计算机服务；(iv) 通过因特网或其它网络传送此软件的整体或任何部分，或提供其全部或部分功能（上文中明确准许的情况除外）；(v) 将此软件出售、分发、出租、租赁、再授权或转让给第三方，除非您将永久转让使用此软件的 Logitech 产品；前提是：(a) 转让内容包括此软件的所有更新内容，(b) 您不保留此软件的副本，而且 (c) 受让人同意接受本协议的条款与条件的约束。
3. 所有权。根据本协议中条款与条件之规定，Logitech 仅授权您使用此软件，而未将此软件出售给您。Logitech 保留未在本协议中明确授予您的所有权利。Logitech 和/或其许可证授权方拥有此软件的所有权，以及其中包含的所有知识产权。
4. 终止。本协议在终止前有效。如违反本协议中的任何条款，对本软件的使用权将自动终止，并且必须将此软件退回 Logitech 或将此软件的所有副本销毁。只要销毁您拥有或控制的此软件的所有副本，您也可以随时终止本协议。如果 Logitech 通过公开声明或新闻发布要求停止使用此软件，您应立即遵照此要求执行。无论以何种方式终止本协议，第 3、7、8 和 12 段的条款均保持有效。
5. 有限产品保证。Logitech 向您保证此软件基本符合其发布文档中的说明，并且保证自购买之日起九十 (90) 天内，包含此软件的所有介质均不存在材料上的缺陷。Logitech 的有限保证不可转让，仅限于原购买方。此保证赋予您特定的法律权利，而且您可能还拥有当地法律赋予的其它权利。
6. 赔偿。如违反上述保证，Logitech 的全部责任以及您个人能够获得的赔偿，由 Logitech 从下列两种方式中选择：(a) 修复或更换此软件或介质，前提是您将软件或介质连同购货发票副本一起退回原购买地点，或 Logitech 指定的地点，或 (b) 退还已付款。更换后的软件或介质的保证期为原保证期的剩余期限或三十 (30) 天（以较长者为准）。如果由于意外、滥用或使用不当而导致此软件或介质出现故障，以上赔偿承诺无效。
7. 保证的免责声明。本协议中明确阐述的保证将取代所有其它保证。LOGITECH 及其供应商不承诺任何其它保证，包括（但不限于）对此软件或介质的适销性、针对特定目的的适用性，和不侵犯第三方权利的默示保证；此外，也不保证信息内容中不存在任何冲突和错误。任何 Logitech 经销商、代理或雇员均无权对此保证进行任何修改、补充和增添。某些司法辖区不允许限制默示保证的有效期限，因此以上限制可能对您不适用。
8. 责任限制。在任何情况下，Logitech 或其供应商都不对因销售、使用或无法使用 LOGITECH 产品或服务而导致的任何购买替代产品或服务的费用、利润损失、信息或数据丢失、或其它任何特殊的、间接的、连带的或偶发的损失负责，即使 Logitech 已被告知产生这些损失的可能性。在任何情况下，Logitech 及其供应商应负责任的总价值都不超过导致此责任的产品或服务的实付价款。某些司法辖区不允许排除或限制对偶发或连带损失的责任，因此以上限制可能对您不适用。如造成人身伤害，且适用法律要求承担相应责任，则上述限制不适用。
9. 美国政府有限权利。美国政府对此软件的使用、复制或透露受本协议及 DFARS 227.7202-1(a) 和 227.7202-3(a) (1995)、DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995)、FAR 52.227-19 或 FAR 52.227-14 (ALT III)（视具体情况而定）的约束。Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555。
10. 出口法保证。您同意并保证除非得到授权并且美国法律法规准许，否则不会将此软件或从 Logitech 获得的技术数据出口到美国以外的国家或地区。如果您通过正当途径在美国以外的国家或地区获得了此软件，您同意除非美国法律法规和您获得此软件的司法辖区的当地法律法规准许，否则不会再出口此软件或从 Logitech 获得的任何其它技术数据。
11. 代理和第三方购买者。如果您代表他人或另一实体购买此软件，您声明并保证您对委托您购买此软件的人员或实体具有约束力，可以确保其遵守本协议的条款与条件。
12. 一般性条款和条件。本协议受美国法律和加利福尼亚州法律约束，并据其解释。如发生纠纷，均以美国法律和加利福尼亚州法律为准。如出于某种原因，拥有裁决权的法庭认为本协议的某项规定或其中一部分无法执行，应在最大限度内执行本协议的该项规定，以体现各方的权益和责任，而本协议的其余部分仍保持其全部效力。本协议是各方之间在此软件的使用问题上的全部协议。它取代之前或同期就此问题达成的所有书面或口头的非正式协议、通信或正式协议。Logitech 可随时视情况对本协议进行修改。Logitech 可以通过在 Logitech 网站进行发布，或通过发送电子邮件、普通邮件或其它方式通知您所做的修改。如果在通知这些修改后您继续使用此软件，则表示您接受对本协议所做的任何修改。如果您不同意接受任何修改，必须立即停止使用此软件，并销毁您拥有或控制的此软件的所有副本。

此软件受美国版权法和国际公约保护。未经授权翻制或分发此软件将受到民事和刑事制裁。


您的隐私与安全

您的隐私对我们非常重要，因此，Logitech 特意编写了本“隐私与安全声明”（简称“声明”），以便您更好地了解 Logitech 使用与保护个人信息的方式。请仔细阅读本页。如有任何问题或疑虑，请发送电子邮件至privacy@logitech.com 联系我们。

信息收集

个人信息

Logitech 可能会要求您注册并提供个人信息，例如当您从我们的网上商店购买产品时、在您下载软件、注册新产品、访问产品信息、功能或程序、参与竞赛或博彩时，或者登录需要授权的网页时。Logitech 还会在给您开具所购产品与服务帐单时收集您的信用卡信息。

个人信息可能包括您的姓名、电子邮件地址、用户 ID、域名、URL、邮寄地址以及电话号码。Logitech 还会收集您的人口学统计信息，如年龄、性别、邮编/邮政编码、教育程度、家庭收入、操作系统、偏好、兴趣、喜好，以及是个人用户还是企业用户。如选择不注册或不提供此类信息，您依然可使用 Logitech 网站的大部分内容。但很遗憾，您不能访问需要注册的区域。

此外，在您选择使用我们的引荐服务告知朋友有关我们网站的信息时，我们会要求您提供您朋友的姓名与电子邮件地址。Logitech 会自动给您的朋友一次性发送一封电子邮件，邀请他们访问该网站。Logitech 不存储该信息，并仅仅用于发送这封一次性电子邮件。

儿童个人信息

我们不会有意收集不满 13 周岁的用户的个人身份信息。我们一旦发现我们收集了这类信息，我们将采取合理的措施删除相关信息。

系统配置信息

当您访问我们的网站或使用 Logitech 网上服务时，如 Logitech Desktop Messenger，Logitech 会自动在我们的服务器日志记录有关您的计算机软硬件和软件的特定信息。这类信息可能包括 IP 地址、cookie 信息、全球唯一标识符、系统、操作系统，连接的任意 Logitech 产品描述以及此类产品的使用方式、浏览器类型、域名、访问次数、服务提供商以及对应的网站地址。

网站使用信息

Logitech 通过 cookie、全球唯一标识符、Internet 标记或网站信标跟踪有关您如何使用我们网站的信息，同时还跟踪导航数据（日志文件、服务器日志以及点击流）。这样，我们就可跟踪您与 Logitech 在线交互的方式，并在征得您同意后，将此信息与您的个人信息关联，协助我们为您提供量身打造的信息。我们还会收集诸如您之前访问的网站 URL 以及您何时使用我们的网站等信息。Logitech 还会记录您访问过的我们网站的网页以及任意交易细节（下载、订购、请求或引荐）。您可对浏览器进行设定，在收到 cookie 时给您发送通知，或者彻底拒绝或删除 cookie，但我们网站的某些功能因此也不能发挥功效。

使用 Harmony Remote 控制的信息：

如果您使用 Harmony Remote 控制或访问 www.harmonyremote.com，Logitech 还会收集有关您使用的消费电子产品和/或电视频道的信息，以便协助您对遥控器进行编程。

使用 SqueezeNetwork 的信息：

如果您使用 SqueezeNetwork 获取 Internet 音乐流、RSS、新闻馈送与播客或者访问www.squeezenetwork.com ，Logitech 会收集您的播放器的 IP 及 MAC 地址、电子邮件地址、邮编以及您的用户名与密码，以便协助您的 Squeezebox 或 Transporter 播放器连接第三方 Internet 电台或音乐服务。

我们如何使用您的信息

个人信息

经您明确授权，Logitech 会收集、整合并使用您的个人信息，以协助提升及个性化您对我们的网站、产品与服务的使用。这可协助：(1) 您快速从www.logitech.com上查找软件、服务或信息；(2) Logitech 创建最适合于您或者替您量身打造的网站内容与服务；(3) 您及时获取有关 Logitech 产品与网站升级与更新、特价、促销、时事通讯、最新产品公告、未来事件、计划以及其他新增服务等信息；以及 (4) 邀请您参加产品与服务调查或计划。在征得您对此类信息的明确授权后，Logitech 使用此信息通过 Internet、电子邮件、邮件或电话等任一方式与您联络。（本“声明”的例外情形是“服务电子邮件”，它可能会向您提供系统停用、产品问题或召回、密码提醒电子邮件等等通知。）

我们还会使用匿名与汇总信息创建适宜于不同商业用途的统计与报告。我们可能会汇总匿名信息并与我们的共同行销合作伙伴分享匿名数据，以便提升我们的内容与服务，并为我们的客户提供有潜在需要的产品与服务。

我们偶尔还会聘请其他公司以我们的名义提供有限的服务，如邮件的处理与寄送、客户支持、交易的处理或服务的统计分析。我们仅给这些公司提供他们提供该服务需要的个人信息（如电子邮件地址）。我们要求我们的服务提供商保守信息的机密性，并禁止他们将该信息用于任何其他用途。

我们有时还会利用离线获得的信息或通过第三方来源获得的信息补充我们从网站获得的信息。我们使用该信息来提升或覆盖客户及公司联络信息“概况”。因此，这一补充数据与公司联络信息关联，有时还会与个人身份信息关联。我们还会在内部对从其他网站或本集团公司的其他成员收集的列表进行比较，移除重复内容。

电子邮件通讯

Logitech 会定期向注册用户发送有关我们的产品与服务的电子邮件。在给您发送电子邮件时，我们会使用称为单像素 GIF 的图像，以便我们能针对您使用的计算机的功能来量身打造电子邮件格式。我们还会使用该技术来统计多少人打开过我们的电子邮件。当您单击电子邮件内的链接启动响应时，您会被导向至 Internet。我们随后记录您的个人响应，以协助我们提供更符合您兴趣的信息。

信息的披露

Logitech 保守个人身份信息的机密性。我们不向第三方或不需要知晓此信息的他方披露该信息。某些情形除外。Logitech 可能分享您的个人信息的额外情形如下：

我们的某些雇员、独立承包商以及服务提供商可能会访问您的个人信息，但仅限于协助我们处理业务这一唯一用途。这些雇员与承包商具有保守机密与安全的义务。

我们认定合适的我们的联营企业、分支机构以及第三方服务提供商。

如果我们打算合并或收购某一商业实体，我们会将您的个人身份信息披露给此商业实体，或者在我们的资产或企业合并、转让或出售中所涉任意机构。

我们因其他目的披露您的个人身份信息之前，我们先会征得您的同意，例如，通过电子邮件、点击或在线机会取消。

如果您在我们网站的公共区域（如聊天室与留言板）发布任意信息，该信息可被大众利用，我们可能会依据我们的判断并依“适用条款”重新使用和发布此信息。

保护并辩护 Logitech 的权利或资产，包括其网站。

我们还会在下列情形下分享您的个人身份信息：应法律强制执行请求、法庭传单或其他法律程序之要求；如果我们相信这种披露对于调查、阻止或应对非法活动、欺诈、对您或他人造成的身体威胁、国家安全威胁非常必要；依任意适用法律或法规之要求。

一旦我们按上述规定披露您的个人身份信息，我们会要求可访问您的个人身份信息的第三方机构依本声明之条款与条件保守您的个人身份信息的机密。

禁止披露的情形

除上述规定情形外，未经您明确授权，Logitech 不会向任何第三方披露您的个人身份信息，包括广告商。此外，Logitech 亦不会向第三方分享、出售、出租或以其他方式披露您的个人信息、Logitech 电子邮件清单或地址清单，供他们用于促销。

您的个人信息的控制与审查

在您注册时，Logitech 会提供针对个人信息的收集、使用与分享的选择。此外，您还可随时取消订阅，停止接收今后来自 Logitech 的交流，包括时事新闻、特价与更新。例如，您接收的每封电子邮件均包含解释如何停止接受此类电子邮件的说明。您还可使用下列任意通讯手段联络我们，拒绝此类交流。

电话：+1 510-795-8500
电子邮件：privacy@logitech.com
邮件：Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
网站：www.logitech.com/subscribe

如个人信息发生变更（如邮编、电话号码或电子邮件或邮寄地址），或者您不再需要我们的产品或服务，我们会提供一种途径，让您变更、删除/禁止它。这可通过访问我们网站上的网页或按privacy@logitech.com 地址寄送电子邮件实现。Logitech 会在收到该请求的 30 日内，对您的请求做出响应，审查存档的您的信息。

在我们需要此信息时，我们给您提供机会，供您取消用于某些用途的个人身份信息。例如，如购买了产品和/或服务但不希望收到我们的额外行销材料，您可在我们的订单上指明您的偏好。

安全港

从本网站收集的个人信息可能会在美国或 Logitech 或联营机构、分支机构或代理设有相关机构的其他国家/地区存储和处理。使用本网站即表明您同意信息按此方式转移至您所在国家/地区之外。Logitech 符合美国商业部制订的有关欧盟数据的收集、使用和保存的欧盟安全港框架。如需获取安全港的详细信息，请访问有关欧盟数据的收集、使用和保存的美国商业部安全港网站。

信息保护

Logitech 承诺保护您的个人信息的安全。我们使用各种安全技术与措施，协助阻止您的个人信息被未经授权的访问、使用或披露。例如，我们将您提供的个人信息存储在访问受限的计算机系统上。而这些系统又放置在受控机构内。在我们通过 Internet 传输高度机密的信息（如信用卡卡号）时，我们使用加密技术实施保护，如 Secure Socket Layer (SSL) 协议。

Logitech, Inc. 是 TRUSTe Privacy Program 的受让人。TRUSTe 是一个独立的非营利机构，其使命是促进公平信息惯例的采用，从而推动个人与机构建立以尊重个人身份与信息为基础的信任关系。本声明涵盖 www.logitech.com网站。我们希望展示我们对用户隐私的承诺，因此，我们同意披露我们的隐私惯例，以便对照 TRUSTe 标准进行核查。

如有针对本“声明”的任何问题或抱怨，请先通过privacy@logitech.com 联络我们，表述您的问题或疑虑。所有客户抱怨均会由 Logitech 正式审查。如收不到质询确认或质询未得到满意的答复，请再通过www.truste.org/consumers/watchdog_complaint.php联络位于美国的 TRUSTe。TRUSTe 将充当 Logitech 的联络员，解决您的顾虑。但是，您应知晓，TRUSTe 计划仅仅涵盖您从本网站 (www.logitech.com) 收集的信息，并不涵盖从网站下载软件时可能收集的信息。

本声明的变更

Logitech 有时会更新本“声明”。在 Logitech 发布本“声明”的变更时，www.logitech.com首页的声明链接旁会出现“已更新”字样。如本声明出现重大变更，或 Logitech 使用个人信息的方式出现变更，Logitech 会在实施这些变更之前以显著的方式发布这些变更。未经您的同意，在任何情形下，我们均不会实施变更，降低对过去收集的您的个人信息的保护。

Logitech 鼓励您定期查阅本“声明”，了解 Logitech 实施的最新的信息保护措施。

感谢您对 Logitech 及我们产品的厚爱。

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

于 2008 年 9 月 9 日修订


Logitech 硬件产品有限保证

Logitech 硬件有限保证

Logitech 向原始购买者保证，从购买日起您的 Logitech 硬件产品在指定时间段内没有材料和工艺缺陷，该时间段印于您的产品包装及/或载于您的用户文件中。

有关 Logitech 硬件有限保证的所有详细信息，请浏览www.logitech.com/warranty。