Hjälp för Logitech-webbkameran

Logitechs startsida

Videomaskören
hjälpcenter

Aktiviteter...

smllarrw3 Skapa en ny videomask

smllarrw3 Redigera en videomask

smllarrw3 Lägg till ansiktsmaskeringar till din mask

Vill du veta mer?

smllarrw3 Introduktion till videomaskören

smllarrw3 Avancerade funktioner

smllarrw3 Logitechs supportwebbplats

I det här hjälpcentret finns information om Logitech-webbkameran och om programvaran Logitech Webcam Software. Lägg märke till att din enhet kanske inte har stöd för alla funktioner som beskrivs i hjälpen.

© 2010 Logitech. Med ensamrätt. Logitech, Logitech-logotypen, Logitech-webbkameran och andra Logitech-symboler tillhör Logitech och kan vara registrerade varumärken. Övriga varumärken tillhör respektive ägare.


Översikt över hjälpen

I denna hjälp finns en navigeringspanel med en innehållsförteckning, ett index och en sökfunktion, så att du snabbt och smidigt hittar den information du söker efter. Du kan också bokmärka avsnitt som du kanske vill gå tillbaka till.

Det finns fyra flikar i navigeringspanelen:

· Innehåll

Bokikoner som öppnas när du klickar på dem, med avsnitt och underavsnitt. Innehållsförteckningen gör det möjligt att se var i hjälpen du befinner dig samtidigt som den ger besked om andra närliggande ämnen.

· Index

En lista över indexposterna sorterade i bokstavsordning. Ange ett ord eller rulla genom listan för att söka bland indexposterna. Du kommer automatiskt till den relevanta delen av indexet när du börjar skriva in ett ord. Dubbelklicka på en post för att öppna relevanta hjälpavsnitt.

· Sök

Här kan du söka efter alla förekomster av ett ord eller en fras i hjälpen.

· Favoriter

Här kan du bokmärka ett avsnitt så att du snabbt och lätt hittar tillbaka till det senare.


Introduktion till videomaskören

Programvaran till din Logitech-webbkamera innehåller tio roliga videomasker som du kan använda för att föreställa någon annan när du ringer videosamtal eller spelar in filmer. Du kan uppträda som ett litet barn, ett lejon, ett talande moln, Mona Lisa och en mängd andra figurer.

Om du vill använda en annan mask så går det också att ordna – använd Logitechs videomaskör och skapa en ny mask utifrån dina egna fotografier eller bilder.

Det är enkelt att skapa en ny mask. Programmet leder dig igenom proceduren steg för steg och hjälper dig komma vidare.

Så vilken typ av maskering vill du ha?


Starta videomaskören

Du startar Logitechs videomaskör genom att klicka på [image] på startsidan för Logitech Webcam Software.

Videomaskörprogrammet startas och välkomstsidan visas. Miniatyrer av dina befintliga masker visas längst ner på sidan. Härifrån kan du skapa en ny videomask eller redigera en befintlig videomask.

note Obs!

· För att kunna använda videomaskören måste du ha en kompatibel webbkamera ansluten till datorn.


Skapa en ny videomask

När du ska skapa en ny mask så börjar du med att klicka på [image] Skapa ny videomask.

Du guidas genom fyra steg:

· Steg 1: Välj den bild som du vill ha som utgångspunkt för den nya masken. Se Steg 1 – Välj en bild.
· Steg 2: Beskär bilden för att få fram det område som din mask ska utformas från. Du kan exempelvis ta bort onödig bakgrund och bara lämna de ansiktsdrag som du vill ska synas. Se Steg 2 – Beskär bilden.
· Steg 3: Lägg till ansiktspartier i bilden. Du kan lägga till ögon och mun så att de rör sig och återspeglar dina rörelser när du använder masken. Se Steg 3 – Lägg till ansiktspartier.
· Steg 4: Förhandsgranska videomasken så att den ser ut så som du har tänkt dig. Spara den om du är nöjd så att den är klar att använda med Logitechs webbkameraprogram. Se Steg 4 – Förhandsgranska och spara.

note Obs!

· För att kunna skapa en videomask måste du ha en kompatibel webbkamera ansluten till datorn.


Steg 1 – Välj en bild

När du har klickat på [image] Skapa en ny videomask öppnas dialogrutan Välj bakgrundsbild så att du kan välja den bild du vill ha som bakgrund för din nya mask. Följ anvisningarna nedan:

1. Sök efter och välj bilden som du vill använda (med hänsyn till följande):
· Bilden kan ha något av följande filformat: jpg, png eller gif.
· De idealiska proportionerna är 4:3, exempelvis 640 x 480 bildpunkter.
· Bildens bakgrund är inte så viktig eftersom du kan skära bort alla oönskade områden i nästa steg.
· Du får det bästa resultatet om du använder ett fotoredigeringsprogram för att ändra bildens storlek innan du lägger in den i videomaskören.
2. Klicka på Öppna.

Du kommer till skärmen Beskär bild där bilden visas på huvudbakgrunden. Se Steg 2 – Beskär bilden.


Steg 2 – Beskär bilden

När du har valt en bild är nästa steg att beskära den så att du får fram precis det område du vill använda som mask.

Området som blir en mask är det som finns innanför den markerade rutan mitt på skärmen (kallad beskärningsrutan).

När du beskär bilden kan du:

· Ändra beskärningsrutans storlek genom att dra beskärningshandtagen (fyra punkter i beskärningsrutans hörn).

note Obs!

· Beskärningsrutans ursprungliga format är 4:3. När du ändrar storlek på beskärningsrutan behålls formatet.
· Du kan flytta bilden inom beskärningsrutan utan att ändra storleken, genom att klicka i den och dra.

När beskärningsrutan visar den bild du vill använda som mask klickar du på Lägg till ansiktspartier. Bilden beskärs sedan enligt dina önskemål och visas i helskärmsläge. Om du är nöjd med bilden kan du nu börja lägga till ansiktspartier. Se Steg 3 – Lägg till ansiktspartier.

Om du vill ändra beskärningen klickar du på Bakåt och gör önskade ändringar.


Steg 3 – Lägg till ansiktspartier

När du har beskurit bilden kan du lägga till de ansiktspartier du vill. I vanliga fall lägger du till vänster öga, höger öga och mun i masken så att de rör sig och återspeglar dina rörelser, men du är inte begränsad till detta val. Varför inte experimentera och bara lägga till ena ögat, eller prova att ta med ett öga eller munnen flera gånger? Det är helt upp till dig.

Så här lägger du till ett ansiktsparti:

1. Klicka och dra funktionen från den högra rutan till bilden, och placera den där du vill ha den.
2. Om det behövs kan du justera ansiktspartiet så att det passar bättre i bilden genom att dra beskärningshandtagen (punkterna överst, nederst och på sidorna i ansiktspartiet).

När ansiktspartierna ser bra ut klickar du på Förhandsgranska och spara för att fortsätta. Se Steg 4 – Förhandsgranska och spara.

note Kommentar

· Du kan använda zoomfunktionen i verktygsfältet för att få en större och mer detaljerad bild när du lägger till ansiktspartierna.
· Du måste lägga till minst ett ansiktsparti, men du behöver inte lägga till alla tre.
· Om du vill ta bort ett ansiktsparti från videomasken drar du det bort till papperskorgen.
· Du kan använda tillgängliga Avancerade funktioner för att förbättra hur ögonen och munnen smälter samman med videomaskens bakgrundsbild. Se Avancerade funktioner.


Avancerade funktioner

Du kan använda avancerade funktioner för att ställa in hur ögonen och munnen smälter samman med videomaskens bakgrundsbild.

note Obs!

· Vanligtvis behöver du inte använda de här funktionerna eftersom ögonen och munnen brukar smälta samman med bakgrundsbilden. Funktionerna finns tillgängliga om du vill finjustera hur ansiktspartierna smälter samman eller ändra färger för att lägga till mer kontrast.

Två funktioner finns:

· Toning av ansiktsparti. En färg kan användas för att mjuka upp hur ögonen och munnen tonas in i bakgrundsbilden. Videomaskören beräknar automatiskt de bästa färgerna och tonar in ansiktspartierna därefter. Om du vill kan du dock ändra den toningsfärg som används för ansiktspartiet, eller välja att inte tona in det i bakgrundsbilden.

Se Ange toningsinställningar.

· Raderingsområde. Varje ansiktsparti har ett raderingsområde som är det exakta område där bildbakgrunden ersätts av dina ögon eller din mun. Det raderingsområde som skapas storleksanpassas automatiskt, roteras och förskjuts så att det matchar ögonen och munnen. Om du vill kan du justera formen och placeringen av raderingsområdet. En fördel med den här funktionen är att du kan ta bort oönskade rynkor från ansiktsuttryck. Tänk dig att du vill ändra ansiktsuttryck på någon som ler så att denne i stället ser förvånad ut – du vill radera alla indikationer på leendet, inte bara runt munnen.

Se Justera raderingsområdets form..


Ange toningsinställningar
1. Klicka på det ansiktsparti (öga eller mun) som du vill ändra toning för.
2. Använd listrutan Toning av ansiktsparti för att ange hur ansiktspartiets kontur ska tonas mot bakgrundsbilden.
3. Välj något av följande:
· Automatisk om du vill att Logitechs videomaskör ska välja toningsfärg automatiskt.
· Ingen toning om du vill stänga av konturtoningen.
· Anpassad om du själv vill välja vilken färg du vill använda för att tona ansiktspartiets kontur mot bakgrundsbilden. Klicka på:
om du vill välja en färg genom att klicka på en del av bakgrundsbilden med pipettpekaren, eller
om du vill välja en färg från dialogrutan Anpassad.

När du har gjort de inställningar du vill ha klickar du på Avancerade funktioner för att återgå till bakgrunden Lägg till ansiktspartier.


Justera raderingsområdets form
1. Klicka på det ansiktsparti (ögon eller mun) vars raderingsområde du vill justera formen på.
2. Klicka på knappen Visa raderingsområde för ansiktsparti för att visa formen på det område som ska raderas på bilden och ersättas med ditt öga eller din mun. Formen skapas av linjer som kopplas till ett antal små handtag (cirklar).
3. Justera raderingsområdets form efter behov.

Om du bara vill ändra formen på raderingsområdet klickar du och drar i handtagen på raderingsområdets form.

Du kan också använda följande fält och knappar:

Fält/knapp | Förklaring
Flyttar med ansiktsparti/Låst till bilden | När du väljer Flyttar med ansiktsparti l länkas raderingsområdet till ansiktspartiet, vilket innebär att när du flyttar ansiktspartiet så flyttas raderingsområdet också. Låst till bilden låser raderingsområdet till bakgrundsbilden, så att raderingsområdet inte flyttas när ansiktspartiet flyttas.
Lägg till punkter | Lägger till nya punkter i formen. Klicka på den här knappen och sedan på den position i bilden där du vill att den nya punkten ska läggas till. Formen ändras så att den nya punkten ingår. Knappen Lägg till punkter är fortfarande aktiv så att du kan lägga till fler punkter genom att klicka på den position där du vill lägga till dem. När du är klar klickar du på den här knappen igen för att inaktivera den.
Ta bort punkt | Tar bort en specifik punkt i formen. Markera först den punkt som ska tas bort genom att klicka på den (den blir gul), och klicka sedan på den här knappen.
Återställ punkter | Återställer det raderade området till dess ursprungliga form och punkter.
Ta bort alla punkter | Tar bort raderingsområdet helt från ansiktspartiet.

När du har gjort de inställningar du vill ha klickar du på Avancerade funktioner för att återgå till bakgrunden Lägg till ansiktspartier.


Steg 4 – Förhandsgranska och spara

Fönstret Förhandsgranska och spara visar en förhandsgranskning av videomasken.

Kontrollera hur videomasken ser ut över ditt ansikte. Var särskilt uppmärksam på om ansiktspartiernas placering och storlek är korrekta. Syns ögonen och munnen tydligt?

Om du inte är nöjd klickar du på Bakåt och gör de justeringar som behövs.

När du är nöjd med masken klickar du på Spara för att spara den.

Videomasken är nu färdig och kan väljas när du spelar in videofilmer och ringer videosamtal.

Ett meddelande visas som bekräftar att masken har sparats och som uppmanar dig att välja om du vill:

· Skapa fler masker. Du återgår då till steg ett som är startpunkten när du skapar en ny mask. Se Steg 1 – Välj en bild.
· Testa masken. Startar snabbtagningen med masken markerad på fliken Effekter.


Redigera en videomask

Du kanske vill ändra en mask som du har skapat.

Du kan ändra allt i masken utom bakgrundsbilden. Om du vill ha en annan bakgrund måste du skapa en helt ny mask från början.

note Obs!

· Det går inte att ändra de standardvideomasker som har skapats av Logitech, men du kan redigera alla videomasker du själv har skapat och lagrat i videomaskörprogrammet.

Så här redigerar du en mask:

1. På skärmen Välkommen i Videomaskören klickar du på den mask du vill redigera på fliken Masker längst ned på skärmen.

Masken visas i huvudbilden i fönstret Beskär bilden.

2. Gör önskade ändringar.

Ändringarna görs i samma fönster där du skapade masken. Gå igenom alla fönster i tur och ordning och gör ändringarna. Mer information om dessa fönster finns i:

· Steg 2 – Beskär bilden
· Steg 3 – Lägg till ansiktspartier
· Steg 4 – Förhandsgranska och spara
3. När du är nöjd med masken går du till fönstret Förhandsgranska och spara och klickar på Spara för att spara ändringarna.


Kontakter

Se:

· Nord- och Sydamerika
· Asien-Stillahavsregionen och Oceanien
· Europa, Mellanöstern och Afrika


Logitechs regionkontor

Nord- och Sydamerika

Koncernens huvudkontor (Fremont, USA och Kanada):

+1-510-795 81 00

Regionkontor:

Land | Avdelning | Telefon
Kanada | Kringutrustning Mediesystem för direktuppspelning Digitala videoövervakningssystem Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (avgiftsfritt) +1 (646) 454‑3237 (ej avgifts- fritt) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (engelska) +1 800 392 0431 (franska) +1 800 499 3508 (spanska) +1 646 454 3222
Mexiko | Kringutrustning | +1 800-578-9619
USA | Kringutrustning Mediesystem för direktuppspelning Digitala videoövervakningssystem Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (avgiftsfritt) +1 (646) 454-3237 (ej avgifts- fritt) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (engelska) +1-800 392 0431 (franska) +1-800 499 3508 (spanska)
Brasilien | Kringutrustning Labtec | +1 800-891-4173 +55 11 3444 6762
Latinamerika | Kringutrustning Labtec | +1 800-578-9619 +55 11 3444 6763


Logitech världen runt

Asien-Stillahavsregionen och Oceanien

Huvudkontor för Asien-Stillahavsregionen (Hongkong)

+852 2821 5900

Regionkontor:

Land | Avdelning | Telefon
Australien | Kringutrustning | 1800 025 544
Kina | Kringutrustning | 800 820 0338 (avgiftsfritt) 400 820 0338
Hong Kong, Kina | Kringutrustning | 0800 012300 (engelska och kantonesiska)
Taiwan | Kringutrustning | 0800 012300
Malaysia | Kringutrustning | 1800 88 0719
Sydkorea | Kringutrustning | 00798-601-8207
Japan | Kringutrustning | 050-3786-2085
Singapore | Kringutrustning | 800 6011 372 (avgiftsfritt)
Nya Zeeland | Kringutrustning | 0800 447 361


Europa, Mellanöstern och Afrika

Huvudkontor (Morges, Schweiz) för Europa, Mellanöstern och Afrika:

+852 2821 5900

+41-(0)22 761 4025 (engelska)

Labtec: +41 (0)22 761 4027

Fax: +41 (0)21 863 5402

Regionkontor:

Land | Avdelning | Telefon
Österrike | Kringutrustning SMS/WiLife/UE Harmony e-handel | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgien | Kringutrustning SMS/WiLife/UE Harmony | +32-(0)2 200 64 44 (nederländska) +32-(0)2 200 64 40 (franska) +32 (0)2 200 64 44 (nederländska) 0800 80 790 (franska) +32-(0)2 200 64 45 (nederländska) +32-(0)2 200 64 42 (franska)
Tjeckien | Kringutrustning SMS/WiLife/UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Danmark | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estland | Kringutrustning SMS/WiLife/UE | 800 00 44 314 800 00 44 314
Finland | Kringutrustning SMS/WiLife/UE Harmony E-handel | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Frankrike | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Tyskland | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grekland | Kringutrustning SMS/WiLife/UE | 00800 44146191 00800 44146191
Ungern | Kringutrustning SMS/WiLife/UE | +36 177 74 853 +36 177 74 853
Irland | Kringutrustning SMS/WiLife/UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Italien | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Lettland | Kringutrustning SMS/WiLife/UE | 8000 31 81 8000 31 81
Litauen | Kringutrustning SMS/WiLife/UE | 8800 30 647 8800 30 647
Luxemburg | Harmony | 800 261 29
Nederländerna | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norge | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polen | Kringutrustning SMS/WiLife/UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugal | Kringutrustning SMS/WiLife/UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Ryssland | Kringutrustning SMS/WiLife/UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Slovakien | Kringutrustning SMS/WiLife/UE | 0 800 004 701 0 800 004 701
Sydafrika | Kringutrustning SMS/WiLife/UE | 800 981 089 800 981 089
Spanien | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Sverige | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Schweiz | Kringutrustning SMS/WiLife/UE Harmony Labtec e-handel | +41 (0)22 761 4012 (tyska) +41 (0)22 761 4016 (franska) +41 (0)22 761 4020 (italienska) 0800 563 684 (tyska) 0800 563 685 (franska) +41 (0)22 761 4020 (italienska) 0800 563 686 (engelska) 0800 558 677 (tyska) 0800 561 767 (franska ) 0800 561 814 (italienska) +41 (0)22 761 4014 (tyska) +41 (0)22 761 4018 (franska) +41 (0)22 761 4022 (italienska) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turkiet | Kringutrustning SMS/WiLife/UE | 00800 44 882 5862 00800 44 882 5862
Förenade kungariket Storbritannien och Nordirland | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Förenade Arabemiraten | Kringutrustning SMS/WiLife/UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garantier och avtal

Se:

· Licensavtal för programvara
· Integritet och säkerhet
· Maskinvarugaranti för Logitech


Licensavtal för programvara

LOGITECH LÅTER LICENSIERA DEN PROGRAMVARA SOM ÄR TILLGÄNGLIG PÅ DEN HÄR WEBBPLATSEN ENDAST UNDER FÖRUTSÄTTNING ATT ANVÄNDAREN GODTAR SAMTLIGA VILLKOR I DETTA LICENSAVTAL. Det här är ett juridiskt avtal mellan användaren (en enskild fysisk eller juridisk person) och Logitech (hädanefter kallat Avtalet). Genom att använda programvaran godtar användaren villkoren i Avtalet. Om användaren inte godtar villkoren i detta Avtal måste programvaran och övrigt bifogat material inklusive originalförpackningen returneras till återförsäljaren tillsammans med kvittot för full återbetalning av köpeskillingen. Om programvaran har laddats ner från Logitechs webbplats får den inte längre användas och alla exemplar som användaren har i sin ägo eller förfogar över måste förstöras.

1. Överlåtelsevillkor. Logitech och dess underleverantörer beviljar användaren en icke-exklusiv rätt att använda ett exemplar av det bifogade programmet (i fortsättningen kallad Programvaran) på en enda dator tillsammans med den inköpta Logitech-produkten. Inga andra rättigheter beviljas. Programvaran anses vara i bruk i och med att den överförs till datorns permanenta eller temporära minne. Det är tillåtet att göra en säkerhetskopia av Programvaran. Säkerhetskopian måste innehålla den upphovsrättsinformation och de meddelanden som finns på den av Logitech tillhandahållna Programvaran. Installation på en nätverksserver för intern distribution av Programvaran är endast tillåten om du har köpt en separat programvarulicens för varje ansluten dator som Programvaran överförs till.
2. Inskränkningar. Programvaran innehåller upphovsrättsskyddat material, affärshemligheter samt annat patenterat material som tillhör Logitech och dess licensgivare. I syfte att skydda detta material är det inte tillåtet, utom i de fall där tillämplig lagstiftning uttryckligen tillåter det, för användaren eller utomstående part som agerar för användarens räkning att i) dekompilera, demontera eller baklängeskonstruera Programvaran; ii) modifiera eller härleda produkter från Programvaran; iii) använda Programvaran i syfte att tillhandahålla servicebyrå- eller kommersiella tidsdelningstjänster eller andra typer av datatjänster till utomstående; iv) helt eller delvis överföra Programvaran eller tillhandahålla dess funktioner via Internet eller andra nätverk (utöver vad som uttryckligen tillåts enligt ovan); eller v) sälja, distribuera, hyra eller låna ut, utfärda andrahandslicens för eller på annat sätt överföra Programvaran till utomstående såvida det inte rör sig om en permanent överlåtelse av den Logitech-produkt som Programvaran används till. Om det rör sig om en permanent överlåtelse måste a) alla uppgraderingar av Programvaran ingå i överlåtelsen, b) den ursprunglige användaren göra sig av med alla exemplar (inklusive kopior) av Programvaran samt c) den användare som övertar Programvaran godta villkoren i Avtalet.
3. Äganderätt. Programvaran tillhandahålls på licens, den säljs inte, och användaren förbinder sig att följa villkoren i Avtalet. Logitech behåller alla rättigheter som inte uttryckligen beviljas användaren i villkoren. Logitech och/eller dess licensgivare behåller äganderätten och alla immateriella rättigheter till Programvaran.
4. Uppsägande av Avtal. Detta Avtal gäller tills vidare. Vid eventuella brott mot Avtalets föreskrifter upphör automatiskt rätten att använda Programvaran. Vidare måste Programvaran omedelbart återlämnas till Logitech eller alla exemplar (inklusive kopior) av den förstöras. Avtalet upphör också att gälla om användaren självmant förstör alla exemplar (inklusive kopior) av Programvaran som användaren har i sin ägo eller förfogar över. Om Logitech via en allmän kungörelse eller pressrelease föreskriver att all användning av Programvaran ska upphöra måste användaren omedelbart följa denna uppmaning. Bestämmelserna i punkt 3, 7, 8 och 12 gäller även efter det att Avtalet upphör att gälla.
5. Produktgaranti. Logitech garanterar att Programvaran i allt väsentligt överensstämmer med dokumentationen och att det medium som Programvaran levereras på är fritt från materialfel i minst nittio (90) dagar från inköpsdatum. Denna garanti kan inte överlåtas och omfattar endast den ursprunglige köparen. Användaren garanteras vissa specifika rättigheter. Eventuella ytterligare rättigheter varierar från land till land.
6. Ersättningsskyldighet. Logitechs ersättningsskyldighet vid eventuella garantianspråk begränsar sig efter Logitechs gottfinnande till a) reparation eller utbyte av Programvaran eller mediet under förutsättning att Programvaran/mediet återlämnas till återförsäljaren, eller annan av Logitech anvisad representant, tillsammans med en kopia av kvittot eller b) full återbetalning av köpeskillingen. Den Programvara som lämnas i utbyte omfattas av garantin under återstoden av den ursprungliga garantiperioden eller under trettio (30) dagar, beroende på vilken tidsrymd som är längst. Denna ersättningsskyldighet gäller inte om felet på Programvaran eller mediet uppstår genom olyckshändelse, åverkan eller felaktig användning.
7. FRISKRIVNINGSKLAUSUL. DE UTTRYCKLIGA GARANTIERNA I DETTA AVTAL ERSÄTTER ALLA ANDRA GARANTIER. LOGITECH OCH LOGITECHS UNDERLEVERANTÖRER AVSÄGER SIG UTTRYCKLIGEN ALLA ANDRA GARANTIER, INKLUSIVE UNDERFÖRSTÅDDA GARANTIER FÖR SÄLJBARHET OCH ÄNDAMÅLSENLIGHET, GARANTIER FÖR ATT INGA INTRÅNG HAR GJORTS I UTOMSTÅENDE PARTERS RÄTTIGHETER AVSEENDE PROGRAMVARAN ELLER MEDIET SAMT EVENTUELLA GARANTIER OM STÖRNINGSFRIHET ELLER INFORMATIONENS RIKTIGHET. INGA AV LOGITECHS ÅTERFÖRSÄLJARE, AGENTER ELLER ANSTÄLLDA HAR RÄTT ATT ÄNDRA, UTVIDGA ELLER GÖRA TILLÄGG TILL DENNA GARANTI. I vissa jurisdiktioner är det inte tillåtet att begränsa giltighetstiden för underförstådda garantier och det kan därför hända att ovanstående friskrivningsklausul inte gäller.
8. ANSVARSBEGRÄNSNING. UNDER INGA SOM HELST OMSTÄNDIGHETER KAN LOGITECH ELLER DESS UNDERLEVERANTÖRER HÅLLAS ANSVARIGA FÖR EVENTUELLA KOSTNADER FÖR ERSÄTTNINGSPRODUKTER ELLER TJÄNSTER, UTEBLIVEN VINST, FÖRLORAD INFORMATION ELLER EVENTUELLA INDIREKTA, TILLFÄLLIGA, OFÖRUTSEDDA ELLER SPECIELLA FÖLJDSKADOR SOM PÅ NÅGOT SÄTT KAN HÄRLEDAS TILL FÖRSÄLJNING, ANVÄNDNING ELLER OFÖRMÅGA TILL ANVÄNDNING AV NÅGON AV LOGITECHS PRODUKTER ELLER TJÄNSTER, ÄVEN OM LOGITECH HAR UNDERRÄTTATS OM RISKEN FÖR SÅDANA SKADOR. ERSÄTTNINGSSKYLDIGHETEN FÖR LOGITECHS OCH DESS UNDERLEVERANTÖRER KAN ALDRIG ÖVERSTIGA DEN URSPRUNGLIGA KÖPESKILLING SOM ERLAGTS FÖR PRODUKTEN ELLER TJÄNSTEN I FRÅGA. I vissa jurisdiktioner är det inte tillåtet att göra undantag för oförutsedda, tillfälliga eller speciella följdskador och det kan därför att hända att ovanstående ansvarsbegränsning inte gäller. Ovanstående begränsningar gäller inte vid personskada, i den utsträckning som relevant lagstiftning kräver sådant ansvar.
9. Begränsningar för statliga myndigheter i USA (U.S. Government). Amerikanska myndigheters användning av Programvaran är underkastad begränsningarna i detta Avtal samt i tillämpliga avsnitt av punkt a) i såväl DFARS 227.7202-1 som 227.7202-3 (1995), punkt c.1.ii) i DFARS 252.227-7013 (oktober 1988), punkt a) i FAR 12.212 (1995), FAR 52.227-19 eller ändring III i FAR 52.227-14. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555, USA.
10. Exportrestriktioner. Användaren förbinder sig att inte exportera Programvaran eller andra tekniska data från Logitech till länder utanför USA utöver vad som tillåts enligt gällande lagstiftning i USA. Om Programvaran har införskaffats utanför USA förbinder sig användaren att inte vidareexportera Programvaran eller andra tekniska data som erhållits från Logitech utöver vad som tillåts enligt gällande lagstiftning i USA och i det land där du köpte Programvaran.
11. Agenter och köpare för tredje part. Om Programvaran införskaffas för utomstående parts räkning garanterar köparen att han/hon har rätt att binda den användare eller juridiska person för vilken Programvaran införskaffas vid villkoren i Avtalet.
12. Allmänna villkor. Detta Avtal är underkastat, och ska tolkas enligt, lagarna i USA och delstaten Kalifornien oaktat dess lagvalsregler och principer. Om en behörig domstol fastställer att en bestämmelse i detta Avtal helt eller delvis inte är tillämplig ska denna ändå tillämpas i största möjliga utsträckning så att parternas avsikter fullföljs. Övriga delar av Avtalet ska fortsätta att gälla fullt ut. Detta Avtal utgör hela avtalet mellan parterna avseende användning av Programvaran och ersätter alla tidigare eller nuvarande skriftliga och muntliga avtal rörande denna produkt. Logitech förbehåller sig rätten att göra ändringar i detta Avtal när som helst. Logitech kan meddela sådana ändringar på företagets webbplatser, via e-post, per brev eller på annat sätt. Användarens fortsatta bruk av Programvaran efter meddelande om sådana ändringar kommer att tolkas som att användaren godtar dessa förändringar av Avtalet. Om användaren inte godtar dessa förändringar måste all användning upphöra och alla exemplar (inklusive kopior) av Programvaran som användaren har i sin ägo eller förfogar över förstöras.

Programvaran skyddas av upphovsrättslagstiftning i USA och internationella avtal. Obehörig kopiering eller distribution av Programvaran utgör ett brott som kan leda till skadeståndskrav och bötesstraff.


Integritet och säkerhet

Logitech värnar om kundernas integritet och har därför sammanställt denna Integritets- och säkerhetspolicy (Policyn) för att ge tydligare information om hur Logitech skyddar dina personuppgifter. Läs igenom denna sida och kontakta oss på privacy@logitech.com om du har frågor eller synpunkter.

Insamling av information

Personuppgifter

I vissa fall ombeds du som användare att registrera dig och uppge personuppgifter, till exempel när du köper produkter från webbutiken, laddar ner program eller registrerar nya produkter, eller för att få tillgång till produktinformation, funktioner och program, delta i tävlingar eller lotterier eller logga in på sidor som kräver behörighet. Logitech kan också begära kreditkortsuppgifter som används vid debitering för produkter eller tjänster som du har köpt.

Personuppgifter kan exempelvis vara namn, e-postadress, användar-id, domännamn, webbadress, postadress och telefonnummer. Logitech kan även be om demografisk information, såsom ålder, kön, postnummer, utbildning, inkomst, operativsystem, intressen och favoritprodukter, samt fråga om du är hem- eller företagsanvändare. Du kan använda huvuddelen av Logitechs webbplats utan att registrera dig och ange personuppgifter. Tyvärr får du dock inte tillgång till de områden som kräver registrering.

När du använder Logitechs hänvisningstjänst för att tipsa en vän om vår webbplats ber vi dig också att ange den personens namn och e-postadress. Då skickas automatiskt ett e-postmeddelande till honom eller henne med en länk till webbplatsen. Logitech lagrar inte informationen utan använder den endast för att skicka detta e-postmeddelande en gång.

Barns personuppgifter

Logitech samlar inte medvetet in personligt identifierbar information från användare under 13 år. Om det skulle uppdagas att sådan information finns lagrad i systemet vidtas lämpliga åtgärder för att radera informationen.

Information om systemkonfiguration

Logitech samlar automatiskt in viss information i serverloggfilerna om användarnas maskin- och programvara när de besöker Logitechs webbplats eller använder andra webbtjänster, exempelvis Logitech Desktop Messenger (LDM). Denna information utgörs bland annat av användarnas IP-adresser, cookieinformation, GUID, typ av dator, operativsystem, beskrivning av eventuella anslutna Logitech-produkter och hur de används, webbläsartyp, domännamn, åtkomsttider, Internetleverantör och webbplatser med länkar till Logitechs webbplats.

Information om webbplatsanvändning

Logitech följer hur du använder vår webbplats med hjälp av cookies, GUID, Internettaggar och webbfyrar, samt spårar navigeringsinformation (loggfiler, serverloggar, klickströmmar). På så sätt kan Logitech ta reda på hur användarna interagerar med Logitech på webben, och med ditt medgivande kan denna information knytas till dina personuppgifter. Det innebär att vi kan tillhandahålla information som passar just dig. Vi samlar också in information som webbadressen till den webbplats du besökte före vår webbplats, och vid vilken tid du besökte webbplatsen. Dessutom lagras information om vilka sidor på Logitechs webbplats du besöker, samt eventuell överföringsinformation (nerladdningar, beställningar, förfrågningar och hänvisningar). Du kan ställa in webbläsaren så att du får en varning när en cookie skickas, eller så att alla cookies raderas, men det kan innebära att det inte går att använda vissa funktioner på webbplatsen.

Information om Harmony-fjärrkontroller:

Om du använder en Harmony-fjärrkontroll eller besöker webbplatsen www.harmonyremote.com kan det även hända att Logitech samlar in viss information om dina hemelektronikenheter och/eller tv-kanalskonfigurationer i syfte att underlätta programmeringen av fjärrkontrollen.

Information om SqueezeNetwork:

Om du använder SqueezeNetwork för att lyssna på strömmad musik från Internet, ta emot RSS- och nyhetsflöden eller lyssna på poddsändningar eller om du besöker www.squeezenetwork.com så samlar Logitech in din spelares IP- och MAC-adresser, e-postadress, postnummer samt ditt användarnamn och lösenord i syfte att underlätta för dig att ansluta till oberoende leverantörers webbradiokanaler eller musiktjänster med Squeezebox- eller Transporter-spelarna.

Så här används dina uppgifter

Personuppgifter

Med din uttryckliga tillåtelse kan Logitech samla in, sammanställa och använda personuppgifter för att du ska kunna använda vår webbplats, våra produkter och våra tjänster på ett bättre och mer individanpassat sätt. Här är några av fördelarna: 1) Du hittar snabbt program, tjänster och information på www.logitech.com, 2) Logitech kan till exempel anpassa webbinnehåll och andra tjänster efter dina behov, 3) du kan få meddelanden om produkt- och webbplatsuppdateringar och uppgraderingar, specialerbjudanden, kampanjinformation, nyhetsbrev, meddelanden om produktlanseringar, kommande arrangemang, program och andra tjänster från Logitech, 4) du kan bli inbjuden att delta i kundundersökningar om produkter och tjänster. Logitech använder informationen för att kontakta dig (via Internet, e-post, brev eller telefon) endast om du har gett din uttryckliga tillåtelse. (Enda undantaget är servicemeddelanden, t.ex. angående tillfällig stängning av ett system, problem med produkter eller byten, påminnelser om lösenord o.s.v.)

Vi använder också anonyma aggregerade data för att generera statistik och rapporter som används i diverse affärssammanhang. Vi delar ibland aggregerade anonyma uppgifter med våra marknadsföringspartner för att kunna erbjuda alla våra kunder produkter och tjänster som de är intresserade av samt för att förbättra vår service och kommunikation.

Det händer ibland att Logitech anlitar utomstående företag för mindre uppdrag å Logitechs vägnar, exempelvis för administration och leverans av e-post, kundsupport, transaktionsbehandling eller för att utföra statistisk analys av Logitechs tjänster. Dessa företag delges endast de personuppgifter som krävs för tjänsten ifråga (t.ex. användares e-postadress). De är förpliktigade att behandla informationen konfidentiellt och får inte använda den i andra syften.

Vid vissa tillfällen kompletteras informationen som samlas in med information från icke-webbaserade Logitech-källor eller utomstående källor. Denna information används för att förbättra och utöka informationsprofilen för kunder och företag. Dessa ytterligare data är följaktligen knutna till företagens kontaktinformation och i vissa fall personligt identifierbar information. Det kan också hända att listor som samlats in från andra webbplatser inom Logitech-koncernen jämförs internt i syfte att avlägsna dubblerade poster.

E-postmeddelanden

Logitech skickar regelbundet ut e-postmeddelanden om produkter och tjänster till registrerade användare. När e-postmeddelanden skickas används en webbsignal (en mycket liten gif-fil) som gör att meddelanden kan skräddarsys efter användarens datorkapacitet. Tekniken används även för att avgöra hur många användare som öppnar e-postmeddelandena. När du klickar på en länk i e-postmeddelandet omdirigeras du till Internet. Sedan registreras detta så att Logitech lättare kan skicka ut information som är relevant för den enskilde användaren.

Röjande av personuppgifter

Logitech behandlar all personligt identifierbar information konfidentiellt. Vi avslöjar inte sådan information för utomstående parter eller andra som inte behöver uppgifterna annat än under särskilda omständigheter. Nedan följer ytterligare omständigheter under vilka Logitech eventuellt kan delge någon annan dina personuppgifter.

Vissa av våra anställda, oberoende uppdragstagare och tjänsteleverantörer ges ibland tillgång till personligt identifierbar information i den mån det behövs för att de ska kunna utföra sitt arbete åt oss. Dessa anställda och uppdragsgivare har särskilda förpliktelser gällande tystnadsplikt och säkerhet.

Våra dotterbolag och utomstående tjänsteleverantörer kan få ta del av personuppgifter i den mån vi finner det nödvändigt.

Vi kan också dela personligt identifierbar information med ett annat företag som vi planerar att gå samman med eller låta oss köpas upp av eller med en annan organisation om denna är involverad i en fusion, överföring eller försäljning av våra tillgångar eller företag.

Vi avslöjar inte din personligt identifierbara information av några andra skäl utan att vi först har erhållit ditt samtycke, till exempel via e-post, en klickbar länk, en möjlighet för den som inte samtycker att meddela detta via Internet eller på något annat sätt.

Om du publicerar information på de offentliga delarna av vår webbplats, exempelvis i chattrum eller på anslagstavlor, så har vem som helst tillgång till informationen. Vi kan också återpublicera informationen efter egen bedömning och i enlighet med våra användningsvillkor,

i syfte att skydda och försvara Logitechs rättigheter eller egendom, inklusive företagets webbplatser.

Vi kan också dela personligt identifierbar information om den efterfrågas av polis eller rättsvårdande myndighet, genom domstolsföreläggande eller annan rättslig process eller om vi anser att ett sådant röjande av information är nödvändigt för att brott, bedrägeri, fysiska hot mot dig eller andra eller hot mot rikets säkerhet ska kunna utredas, förhindras eller bemötas eller om tillämplig lag eller annan föreskrift kräver det.

I den händelse vi röjer din personligt identifierbara information enligt ovanstående så kommer vi att kräva av de utomstående organisationer som ges tillgång till informationen att de skyddar och upprätthåller den i enlighet med villkoren i Policyn.

Förbjudet avslöjande

Med undantag för de fall som angetts ovan röjer inte Logitech personligt identifierbar information för någon tredje part, inklusive annonsörer, utan ditt uttryckliga samtycke. Logitech kommer inte heller att dela med sig av, idka handel med, hyra ut eller på annat sätt röja dina personuppgifter eller Logitechs e-postlista eller adresslista för någon tredje part som avser att använda uppgifterna i kommersiellt syfte.

Kontroll och granskning av personuppgifter

När du registrerar dig har du möjlighet att välja hur du vill att dina personuppgifter ska samlas in, användas och delas. Du kan dessutom när som helst välja att inte längre ta emot information som nyhetsbrev, specialerbjudanden och uppdateringar från Logitech. Varje e-postmeddelande som skickas till kunder innehåller till exempel anvisningar om hur man går till väga för att ange att man inte längre vill ha sådana meddelanden. Du kan också använda någon av kontaktvägarna nedan för att avbeställa fortsatt information.

Telefon: +1 510-795-8500
E-postadress: privacy@logitech.com
Post: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Webbplats: www.logitech.com/subscribe

Om dina personuppgifter ändras (t.ex. postnummer, telefonnummer, e-postadress eller postadress) eller om du inte längre önskar använda Logitechs produkter och tjänster kan informationen korrigeras, uppdateras, raderas eller inaktiveras. Detta kan du göra via sidan för prenumerationshantering på vår webbplats eller genom att skicka ett e-postmeddelande till privacy@logitech.com. Logitech svarar inom 30 dagar från det vi mottar din begäran om att redigera vår arkiverade information om dig.

När vi frågar efter personligt identifierbar information så har du möjlighet att tacka nej till användning av uppgifterna i vissa syften. Om du till exempel köper en av våra produkter eller tjänster men inte vill ha ytterligare marknadsföringsmaterial från oss, kan du ange detta i beställningsformuläret.

Safe Harbor (integritetsskydd)

Personuppgifter som insamlas på webbplatsen kan lagras och bearbetas i USA eller något annat land där Logitech eller dess filialer, dotterbolag eller representanter bedriver verksamhet. Genom att använda den här webbplatsen godkänner du att sådan information förs ut ur landet. Logitech följer de principer om integritetsskydd (Safe Harbor) beträffande insamling, användning och förvaring av data från EU som har tagits fram av USA:s handelsdepartement. Mer information om Safe Harbor finns på USA:s handelsdepartements webbplats om Safe Harbor, som tar upp insamling, användning och förvaring av data från EU.

Skydd av information

Logitech är noga med att skydda användarnas personuppgifter. Ett antal säkerhetstekniker och rutiner används för att skydda personuppgifter från obehörig åtkomst, användning eller spridning. All information som du lämnar sparas i datasystem med begränsad åtkomst. Datorerna finns i en kontrollerad miljö. När särskilt konfidentiell information (t.ex. kreditkortsnummer) överförs via Internet skyddar Logitech den med hjälp av kryptering, t.ex. SSL-protokollet (Secure Socket Layer).

Logitech, Inc. deltar i TRUSTe Privacy-programmet. TRUSTe är en oberoende, ideell organisation som verkar för att upprätta förtroende mellan individer och organisationer baserat på respekt för personlig integritet genom främjandet av goda rutiner för informationshantering. Denna Policy gäller webbplatsen www.logitech.com. För att markera företagets höga prioritering av användarnas integritet har Logitech gått med på att offentliggöra sekretessrutinerna och låta dem utvärderas av TRUSTe.

Användare som har frågor eller klagomål gällande denna Policy bör först kontakta Logitech på privacy@logitech.com. Alla klagomål från kunder behandlas av Logitech. Om din fråga inte besvaras av Logitech eller om du inte är nöjd med svaret kan du kontakta TRUSTe i USA på www.truste.org/consumers/watchdog_complaint.php. TRUSTe samarbetar med Logitech för att lösa eventuella problem. Observera dock att TRUSTe-programmet endast täcker den information som samlas in via webbplatsen www.logitech.com, och inte information som samlas in via programvara som laddas ner från denna webbplats.

Ändringar av Policyn

Logitech uppdaterar emellanåt Policyn. När ändringar görs i Policyn visas ordet "uppdaterad" intill Policyns länk på startsidan på www.logitech.com. Inför mer omfattande ändringar, eller ändringar som påverkar hur Logitech använder dina personuppgifter, kommer vi att meddela dig innan ändringarna genomförs. Vi kommer inte under några omständigheter att göra ändringar som försvagar skyddet av redan insamlade personuppgifter utan att först inhämta ditt samtycke.

Användare bör läsa igenom Policyn med jämna mellanrum för att hålla sig à jour med hur Logitech värnar om användarnas integritet.

Tack för att du är intresserad av Logitech och våra produkter.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Reviderat 9/9 2008


Produktgaranti för Logitechs maskinvara

Maskinvarugaranti för Logitech

Logitech garanterar den ursprunglige köparen att maskinvaran från Logitech är fri från material- och tillverkningsfel under den tidsperiod från inköpsdatumet som anges på produktförpackningen och/eller i dokumentationen.

Fullständig information om Logitechs maskinvarugaranti finns här: www.logitech.com/warranty.


Logitech Hardware Product Limite

Logitech limited hardware warranty

Logitech warrants to the original purchaser that your Logitech hardware product shall be free from defects in material and workmanship for the length of time, identified on your product package and/or contained in your user documentation, from the date of purchase.

Full details of the Logitech Limited Hardware Warranty are available at www.logitech.com/warranty.