Kamera internetowa firmy Logitech — centrum pomocy

Strona główna firmy Logitech

Narzędzie do tworzenia masek wideo
— centrum pomocy

Działania...

smllarrw3 Tworzenie nowej maski wideo

smllarrw3 Edytowanie istniejącej maski wideo

smllarrw3 Dodawanie elementów maski do maski

Chcesz wiedzieć więcej?

smllarrw3 Kilka słów o programie Narzędzie do tworzenia masek wideo

smllarrw3 Funkcje zaawansowane

smllarrw3 Witryna pomocy technicznej firmy Logitech

To centrum pomocy zawiera informacje dotyczące kamery internetowej firmy Logitech i dołączonego do niej oprogramowania Logitech Webcam Software. Konkretne urządzenie może nie obsługiwać wszystkich funkcji opisanych w tym centrum pomocy.

© 2010 Logitech. Wszelkie prawa zastrzeżone. Logitech, logo Logitech, Logitech Webcam i inne znaki firmy Logitech są własnością firmy Logitech i mogą być zastrzeżone. Wszystkie inne znaki towarowe są własnością poszczególnych właścicieli.


Omówienie pomocy

Omówienie centrum pomocy

W tym centrum pomocy znajduje się panel Nawigacja, który zawiera zintegrowany spis treści, indeks i funkcje wyszukiwania wyrazów, dzięki którym można łatwo i szybko znaleźć szukane informacje. W tym panelu można też dodawać do zakładek tematy, do których być może zechcemy wrócić.

Panel Nawigacja zawiera cztery karty:

· Spis treści

Kliknięcie ikon książek spowoduje wyświetlenie wpisów tematycznych i książek podrzędnych. Podczas korzystania z pomocy karta spisu treści umożliwia określenie swojego położenia w systemie pomocy oraz szybkie wyświetlenie innych przydatnych tematów pomocy.

· Indeks

Wyświetla alfabetyczną listę pozycji indeksu. Aby przeszukać indeks, należy wprowadzić wyraz lub przewinąć listę pozycji. Rozpoczęcie wpisywania wyrazu spowoduje automatyczne przejście do odpowiedniej części indeksu. Aby wyświetlić odpowiednie tematy pomocy, należy kliknąć dwukrotnie pozycję indeksu.

· Szukaj

Umożliwia wyszukanie wszystkich wystąpień wyrazu lub wyrażenia w centrum pomocy.

· Ulubione

Pozwala na dodanie tematu do zakładek, umożliwiając szybki i łatwy powrót do niego w przyszłości.


Kilka słów o programie Narzędzie do tworzenia masek wideo

Oprogramowanie Logitech Webcam Software zawiera dziesięć zabawnych masek wideo, za pomocą których można zmieniać swój wygląd podczas nawiązywania połączeń wideo i nagrywania filmów. Można przebrać się za dziecko, lwa, gadającą chmurę, Mona Lisę i przybrać różne inne postaci.

A jeśli oprogramowanie nie zawiera potrzebnej maski, to nie problem — dzięki programowi Narzędzie do tworzenia masek wideo firmy Logitech można utworzyć nową maskę na podstawie jednego ze swoich zdjęć lub obrazów.

Utworzenie nowej maski jest proste. Aplikacja pomoże wykonać całą procedurę krok po kroku, zapewniając pomoc na każdym etapie.

Jaką maskę założysz dzisiaj?


Uruchamianie programu Narzędzie do tworzenia masek wideo

Aby uruchomić program Narzędzie do tworzenia masek wideo firmy Logitech, kliknij ikonę [image] na stronie głównej oprogramowania Logitech Webcam Software.

Zostanie uruchomiony program Narzędzie do tworzenia masek wideo z wyświetlonym ekranem Zapraszamy. W dolnej części ekranu znajdują się miniatury wcześniej utworzonych masek. Korzystając z tego ekranu, można utworzyć nową maskę wideo lub edytować istniejącą maskę wideo.

note Uwaga

· Aby było możliwe korzystanie z programu Narzędzie do tworzenia masek wideo, do komputera musi być podłączona zgodna kamera internetowa.


Tworzenie nowej maski wideo

Aby utworzyć nową maskę, należy kliknąć pozycję [image] Utwórz nową maskę wideo. Spowoduje to rozpoczęcie procesu tworzenia maski.

Proces ten składa się z czterech etapów:

· Etap 1: Wybierz obraz, który będzie punktem wyjściowym dla nowej maski. Zobacz Etap 1 — wybranie obrazu.
· Etap 2: Przytnij obraz, aby zaznaczyć obszar, z którego zostanie utworzona maska. Na przykład możesz usunąć nieistotne tło, pozostawiając jedynie elementy twarzy, które mają być łatwo dostrzegalne. Zobacz Etap 2 — przycięcie obrazu.
· Etap 3: Dodaj elementy maski do obrazu. Możesz dodać do obrazu oczy i usta, które będą się poruszały, gdy będziesz używać maski do odzwierciedlenia swoich własnych ruchów. Zobacz Etap 3 — dodanie elementów maski.
· Etap 4: Wyświetl podgląd maski wideo, aby upewnić się, że wygląda zadowalająco. Jeśli chcesz, zapisz maskę, aby była gotowa do użycia z oprogramowaniem Logitech Webcam Software. Zobacz Etap 4 — wyświetlenie podglądu i zapisanie.

note Uwaga

· Aby było możliwe utworzenie maski wideo, do komputera musi być podłączona zgodna kamera internetowa.


Etap 1 — wybranie obrazu

Po kliknięciu pozycji [image] Utwórz nową maskę wideo zostanie wyświetlone okno dialogowe Wybierz obraz tła, umożliwiające wybranie obrazu, który ma zostać użyty jako tło nowej maski. Wykonaj następujące czynności:

1. Znajdź i wybierz obraz, którego chcesz użyć, pamiętając o następujących zasadach:
· Obraz może być w dowolnym z następujących typów plików: JPG, PNG lub GIF.
· Idealne proporcje to 4 x 3 — na przykład 640 x 480 pikseli.
· Tło obrazu nie jest istotne, ponieważ w kolejnym etapie można przyciąć wszystkie zbędne obszary.
· Aby uzyskać najlepsze rezultaty, przed użyciem obrazu w narzędziu do tworzenia masek wideo należy zmienić jego rozmiar w aplikacji do edycji zdjęć.
2. Kliknij przycisk Otwórz.

Nastąpi przejście do ekranu Przycięcie obrazu, na którym obraz zostanie wyświetlony na głównym obszarze roboczym. Zobacz Etap 2 — przycięcie obrazu.


Etap 2 — przycięcie obrazu

Kolejnym etapem po wybraniu obrazu jest jego przycięcie, tak aby pozostał tylko obszar, który ma pełnić rolę maski.

Obszar, który będzie maską, to zawartość podświetlonej ramki na środku ekranu (zwanej ramką przycinania).

Aby przyciąć obraz:

· Przeciągnij uchwyty przycinania (punkty w czterech rogach ramki przycinania) w celu zmiany rozmiaru ramki.

note Uwaga

· Początkowe proporcje ramki przycinania wynoszą 4:3. Te proporcje są zachowywane przy zmianie rozmiaru.
· Obraz można przesuwać wewnątrz ramki przycinania bez zmiany jej rozmiaru — wystarczy kliknąć obraz i przeciągnąć go.

Kiedy obraz widoczny w ramce przycinania będzie tym, który ma zostać użyty jako maska, kliknij pozycję Dodaj elementy maski. Obraz zostanie przycięty zgodnie z zaznaczeniem i wyświetlony na całym ekranie. Jeśli efekt jest zadowalający, można zacząć dodawać elementy maski. Zobacz Etap 3 — dodanie elementów maski.

Jeśli chcesz zmienić zaznaczenie obszarów, które mają zostać przycięte, kliknij przycisk Wstecz i wprowadź żądane zmiany.


Etap 3 — dodanie elementów maski

Po przycięciu obrazu można dodać wybrane elementy maski. Zwykle do maski dodaje się lewe oko, prawe oko oraz usta, które będą się poruszały wraz z ruchami użytkownika. Jednak to nie wszystko. W ramach eksperymentowania można dodać tylko jedno oko lub wstawić oko albo usta więcej niż raz. Wybór jest dowolny.

Aby dodać poszczególne elementy maski:

1. Kliknij i przeciągnij element z okienka po prawej na obraz, a następnie przesuń go na miejsce, w którym ma się znajdować.
2. W razie potrzeby dostosuj element maski, aby lepiej komponował się z obrazem, przeciągając uchwyty przycinania (punkty u góry, na dole i w po bokach elementu).

Kiedy elementy będą na swoich miejscach, kliknij przycisk Wyświetl podgląd i zapisz, aby kontynuować. Zobacz Etap 4 — wyświetlenie podglądu i zapisanie.

note Uwagi

· Jeśli podczas dodawania elementów maski ma być widocznych więcej szczegółów, można powiększyć obraz za pomocą funkcji powiększania (dostępnej na pasku narzędzi).
· Trzeba dodać co najmniej jeden element maski, ale nie trzeba dodawać wszystkich trzech.
· Aby usunąć dowolny element z maski wideo, wystarczy przeciągnąć go z powrotem do zasobnika.
· Korzystając z funkcji zaawansowanych, można poprawić sposób scalania oczu i ust z obrazem tła maski wideo. Zobacz Funkcje zaawansowane.


Funkcje zaawansowane

Korzystając z funkcji zaawansowanych, można poprawić sposób scalania oczu i ust z obrazem tła maski wideo.

note Uwaga

· Z reguły nie ma potrzeby korzystania z tych funkcji, ponieważ oczy i usta są zazwyczaj idealnie scalane z obrazem tła. Funkcje zaawansowane zostały udostępnione, aby umożliwić użytkownikowi precyzyjne dopasowanie sposobu scalania elementów lub zmianę kolorów w celu uzyskania dużego kontrastu.

Dostępne są dwie funkcje:

· Przenikanie elementów maski. Za pomocą koloru można spowodować płynne przenikanie oczu i ust do obrazu tła. Narzędzie do tworzenia masek wideo automatycznie wylicza najlepsze kolory i odpowiednio stosuje przenikanie do elementów maski. Kolor przenikania stosowany do dowolnego elementu maski można jednak zmienić. Można też wyłączyć przenikanie elementu do obrazu tła.

Zobacz Ustawianie preferencji przenikania.

· Obszar wymazywania. Każdy element maski ma precyzyjny „obszar wymazywania”, w którym obraz tła jest zastępowany oczami lub ustami użytkownika. Rozmiar utworzonego obszaru wymazywania jest ustawiany automatycznie, obszar ten jest też automatycznie obracany i przekrzywiany w celu dopasowania go do oczu lub ust użytkownika. W razie potrzeby można dostosować kształt i położenie obszaru wymazywania. Przykładem zastosowania tej funkcji jest usunięcie niechcianych zmarszczek mimicznych. Na przykład aby uzyskać wyraz zdziwienia na twarzy osoby uśmiechającej się, dobrze jest wymazać oznaki uśmiechu z całej twarzy.

Zobacz Dostosowywanie kształtu obszaru wymazywania.


Ustawianie preferencji przenikania
1. Kliknij element (oczy lub usta), dla którego chcesz zmienić przenikanie.
2. Korzystając z listy rozwijanej Przenikanie elementów maski, określ sposób przenikania krawędzi elementu do obrazu tła.
3. Wybierz jedną z następujących opcji:
· Automatyczne — program Narzędzie do tworzenia masek wideo firmy Logitech automatycznie wybiera kolor przenikania.
· Bez przenikania — wyłącza funkcję przenikania krawędzi.
· Własne — umożliwia wybór koloru, który ma zostać użyty do płynnego przenikania krawędzi elementu do obrazu tła. Kliknij przycisk:
w celu wybrania koloru przez kliknięcie fragmentu obrazu tła wskaźnikiem próbkomierza lub
w celu wybrania koloru z okna dialogowego Własne.

Po dostosowaniu ustawień kliknij pozycję Funkcje zaawansowane, aby powrócić do obszaru roboczego Dodaj elementy maski.


Dostosowywanie kształtu obszaru wymazywania
1. Kliknij element (oczy lub usta), dla którego chcesz dostosować kształt obszaru wymazywania.
2. Kliknij przycisk Pokaż obszar wymazywania elementów maski, aby wyświetlić kształt obszaru, który zostanie wymazany na obrazie i zastąpiony Twoimi oczami lub ustami. Kształt jest wyznaczany przez linie łączące małe uchwyty (kółka).
3. Dostosuj kształt obszaru wymazywania do swoich potrzeb.

Aby jedynie zmienić kształt obszaru wymazywania, należy kliknąć i przeciągnąć uchwyty kształtu obszaru wymazywania.

Dodatkowo można użyć następujących pól i przycisków:

Pole/przycisk | Objaśnienie
Śledzenie elementu/Blokowanie z obrazem | Wybranie pozycji Śledzenie elementu łączy obszar wymazywania z elementem maski. Oznacza to, że przemieszczanie elementu będzie też powodowało przemieszczanie obszaru wymazywania. Pozycja Blokowanie z obrazem wiąże obszar wymazywania z obrazem tła. Obszar wymazywania nie będzie przemieszczany przy przemieszczaniu elementu maski.
Dodaj punkty | Dodaje nowy punkt do kształtu. Kliknij ten przycisk, a następnie kliknij obraz w miejscu, w którym ma zostać dodany nowy punkt. Kształt zostanie zmodyfikowany tak, aby objął nowy punkt. Przycisk Dodaj punkty pozostaje wybrany, dzięki czemu można dodawać kolejne punkty, klikając wybrane miejsca. Po zakończeniu dodawania punktów kliknij ponownie ten przycisk, aby anulować jego wybór.
Usuń punkt | Usuwa określony punkt z kształtu. Najpierw kliknij punkt przeznaczony do usunięcia, aby go wybrać (punkt stanie się żółty), a następnie kliknij ten przycisk.
Resetuj punkty | Przywraca oryginalne punkty i kształt obszaru wymazywania.
Usuń wszystkie punkty | Całkowicie usuwa obszar wymazywania z elementu maski.

Po dostosowaniu ustawień kliknij pozycję Funkcje zaawansowane, aby powrócić do obszaru roboczego Dodaj elementy maski.


Etap 4 — wyświetlenie podglądu i zapisanie

Na ekranie Wyświetl podgląd i zapisz można zobaczyć podgląd maski wideo.

Określ, czy podoba Ci się wygląd maski wideo na Twojej twarzy. Zwróć uwagę na to, czy położenie i rozmiar elementów maski są właściwe. Czy wyraźnie widać oczy lub usta?

Jeśli chcesz zmodyfikować maskę, kliknij przycisk Wstecz i wprowadź żądane zmiany.

Gdy maska będzie gotowa, kliknij pozycję Zapisz, aby ją zapisać.

Maska wideo będzie od tej pory dostępna do wyboru podczas nagrywania filmów wideo i nawiązywania połączeń wideo.

Zostanie wyświetlony komunikat potwierdzający zapisanie maski i zawierający monit o wybranie następujących opcji:

· Utwórz więcej masek. Powoduje powrót do pierwszego etapu — punktu wyjściowego do utworzenia nowej maski. Zobacz Etap 1 — wybranie obrazu.
· Przetestuj. Uruchamia funkcję Szybkie przechwytywanie z maską wybraną na karcie Efekty.


Edytowanie istniejącej maski wideo

Utworzoną przez siebie maskę można edytować.

Można zmienić dowolny element maski oprócz obrazu tła. Aby zmienić tło, należy utworzyć nową maskę od podstaw.

note Uwaga

· Nie można edytować standardowych masek wideo utworzonych przez firmę Logitech, natomiast można edytować dowolną maskę wideo, która została wcześniej utworzona i zapisana w aplikacji Narzędzie do tworzenia masek wideo.

Aby edytować maskę:

1. Na pasku Maski w dolnej części ekranu Zapraszamy aplikacji Narzędzie do tworzenia masek wideo kliknij maskę, którą chcesz edytować.

Maska zostanie wyświetlona na głównym obszarze roboczym na ekranie Przytnij obraz.

2. Wprowadź żądane zmiany.

Zmiany wprowadza się na tych samych ekranach, które były używane podczas tworzenia maski. Przejdź przez te ekrany, wprowadzając po drodze potrzebne zmiany. Aby uzyskać więcej szczegółowych informacji o tych ekranach, zobacz:

· Etap 2 — przycięcie obrazu
· Etap 3 — dodanie elementów maski
· Etap 4 — wyświetlenie podglądu i zapisanie
3. Gdy maska będzie gotowa, na ekranie Wyświetl podgląd i zapisz kliknij pozycję Zapisz, aby zapisać wprowadzone zmiany.


Informacje kontaktowe

Zobacz:

· Ameryka Północna i Południowa
· Azja i Pacyfik oraz Oceania
· Europa, Bliski Wschód i Afryka


Biura regionalne firmy Logitech

Ameryka Północna i Południowa

Centrala korporacyjna (Fremont USA i Kanada):

+1-510-795 81 00

Biura regionalne:

Kraj | Dział | Telefon
Kanada | Urządzenia peryferyjne Systemy strumieniowego przesyłania multimediów DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (połączenie bezpłatne) +1 (646) 454‑3237 (jeśli nie można połączyć się bezpłatnie) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (j. angielski) +1 800 392 0431 (j. francuski) +1 800 499 3508 (j. hiszpański) +1 646 454 3222
Meksyk | Urządzenia peryferyjne | +1 800-578-9619
Stany Zjednoczone | Urządzenia peryferyjne Systemy strumieniowego przesyłania multimediów DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (połączenie bezpłatne) +1 (646) 454-3237 (jeśli nie można połączyć się bezpłatnie) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (j. angielski) +1-800 392 0431 (j. francuski) +1-800 499 3508 (j. hiszpański)
Brazylia | Urządzenia peryferyjne Labtec | +1 800-891-4173 +55 11 3444 6762
Ameryka Łacińska | Urządzenia peryferyjne Labtec | +1 800-578-9619 +55 11 3444 6763


Centrale firmy Logitech

Azja i Pacyfik oraz Oceania

Centrala — Azja i Pacyfik (Hongkong):

+852 2821 5900

Biura regionalne:

Kraj | Dział | Telefon
Australia | Urządzenia peryferyjne | 1800 025 544
Chiny | Urządzenia peryferyjne | 800 820 0338 (połączenie bezpłatne) 400 820 0338
Chiny (Hongkong) | Urządzenia peryferyjne | 0800 012300 (j. angielski i kantoński)
Tajwan | Urządzenia peryferyjne | 0800 012300
Malezja | Urządzenia peryferyjne | 1800 88 0719
Korea | Urządzenia peryferyjne | 00798-601-8207
Japonia | Urządzenia peryferyjne | 050-3786-2085
Singapur | Urządzenia peryferyjne | 800 6011 372 (połączenie bezpłatne)
Nowa Zelandia | Urządzenia peryferyjne | 0800 447 361


Europa, Bliski Wschód i Afryka

Centrala — Europa, Bliski Wschód i Afryka (Morges, Szwajcaria):

+852 2821 5900

+41 (0)22 761 4025 (j. angielski)

Labtec: +41 (0)22 761 4027

Faks: +41 (0)21 863 5402

Biura regionalne:

Kraj | Dział | Telefon
Austria | Urządzenia peryferyjne SMS/WiLife/UE Harmony Handel elektroniczny | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +32 (0)2 200 64 44 (j. holenderski) +32 (0)2 200 64 40 (j. francuski) +32 (0)2 200 64 44 (j. holenderski) 0800 80 790 (j. francuski) +32 (0)2 200 64 45 (j. holenderski) +32 (0)2 200 64 42 (j. francuski)
Czechy | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Dania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estonia | Urządzenia peryferyjne SMS/WiLife/UE | 800 00 44 314 800 00 44 314
Finlandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Handel elektroniczny | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Francja | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Niemcy | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grecja | Urządzenia peryferyjne SMS/WiLife/UE | 00800 44146191 00800 44146191
Węgry | Urządzenia peryferyjne SMS/WiLife/UE | +36 177 74 853 +36 177 74 853
Irlandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Włochy | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Łotwa | Urządzenia peryferyjne SMS/WiLife/UE | 8000 31 81 8000 31 81
Litwa | Urządzenia peryferyjne SMS/WiLife/UE | 8800 30 647 8800 30 647
Luksemburg | Harmony | 800 261 29
Holandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norwegia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polska | Urządzenia peryferyjne SMS/WiLife/UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugalia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Rosja | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Słowacja | Urządzenia peryferyjne SMS/WiLife/UE | 0 800 004 701 0 800 004 701
Republika Południowej Afryki | Urządzenia peryferyjne SMS/WiLife/UE | 800 981 089 800 981 089
Hiszpania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Szwecja | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Szwajcaria | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +41 (0)22 761 4012 (j. niemiecki) +41 (0)22 761 4016 (j. francuski) +41 (0)22 761 4020 (j. włoski) 0800 563 684 (j. niemiecki) 0800 563 685 (j. francuski) +41 (0)22 761 4020 (j. włoski) 0800 563 686 (j. angielski) 0800 558 677 (j. niemiecki) 0800 561 767 (j. francuski) 0800 561 814 (j. włoski) +41 (0)22 761 4014 (j. niemiecki) +41 (0)22 761 4018 (j. francuski) +41 (0)22 761 4022 (j. włoski) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turcja | Urządzenia peryferyjne SMS/WiLife/UE | 00800 44 882 5862 00800 44 882 5862
Wielka Brytania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Zjednoczone Emiraty Arabskie | Urządzenia peryferyjne SMS/WiLife/UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Gwarancje i umowy

Zobacz:

· Umowa licencyjna na oprogramowanie
· Prywatność i jej ochrona
· Ograniczona gwarancja na produkty sprzętowe firmy Logitech


Umowa licencyjna na oprogramowanie

FIRMA LOGITECH UDZIELA LICENCJI NA TO OPROGRAMOWANIE WYŁĄCZNIE POD WARUNKIEM ZAAKCEPTOWANIA WSZYSTKICH WARUNKÓW ZAWARTYCH W NINIEJSZEJ UMOWIE LICENCYJNEJ. Niniejsza umowa stanowi prawnie wiążącą umowę między licencjobiorcą (indywidualnym użytkownikiem końcowym lub podmiotem prawnym) a firmą Logitech (jest dalej zwana „Umową”). Przez użycie tego oprogramowania licencjobiorca wyraża zgodę na przestrzeganie warunków niniejszej Umowy. W przypadku braku zgody na te warunki należy bezzwłocznie zwrócić oprogramowanie wraz innymi elementami, które stanowią integralną część produktu, w oryginalnym opakowaniu razem z dowodem zakupu wydanym przez sprzedawcę, aby na tej podstawie odzyskać zapłaconą kwotę, a jeśli oprogramowanie zostało pobrane z witryny internetowej firmy Logitech, należy zaprzestać jego użytkowania i zniszczyć wszystkie kopie oprogramowania, które użytkownik posiada lub którymi zarządza.

1. Przedmiot Umowy. Zgodnie z warunkami niniejszej Umowy firma Logitech i jej dostawcy udzielają licencjobiorcy niewyłącznego prawa do użytkowania jednej kopii oprogramowania i towarzyszącej mu dokumentacji (zwanych dalej „Oprogramowaniem”) na jednym komputerze wyłącznie z nabytym produktem firmy Logitech. Nie udziela się żadnych innych praw. Oprogramowanie uznaje się za użytkowane, jeśli zostało załadowane do trwałej lub tymczasowej pamięci komputera. Licencjobiorca może sporządzić jedną kopię zapasową Oprogramowania. Do kopii zapasowej licencjobiorca ma obowiązek dołączyć wszystkie informacje o prawach autorskich oraz inne noty zawarte w Oprogramowaniu dostarczonym przez firmę Logitech. Dozwolone jest zainstalowanie Oprogramowania na serwerze sieciowym wyłącznie do użytku wewnętrznego i tylko pod warunkiem, że dla każdego komputera w sieci, który ma z Oprogramowania korzystać, zostanie wykupiona osobna licencja na Oprogramowanie.
2. Ograniczenia. Oprogramowanie zawiera materiały chronione prawem autorskim, tajemnice handlowe i inne wartości będące własnością firmy Logitech i jej licencjodawców. Z wyjątkiem przypadków wyraźnie dozwolonych przez właściwe prawo, licencjobiorca zgadza się przestrzegać praw własności do tych materiałów i zapewnia, że ani on, ani osoby działające w jego imieniu nie dopuszczą do: (i) dekompilowania, dezasemblowania czy odtwarzania kodu źródłowego Oprogramowania; (ii) modyfikowania lub tworzenia prac pochodnych na podstawie Oprogramowania; (iii) wykorzystywania Oprogramowania do świadczenia osobom trzecim usług biurowych i innych usług komputerowych; (iv) przekazywania całości lub fragmentów Oprogramowania bądź jego funkcji przez Internet lub inną sieć (z wyjątkiem przypadku jawnie opisanego powyżej); (v) sprzedaży, rozprowadzania, wynajmowania, leasingu, wtórnego licencjonowania lub jakiejkolwiek innej formy przekazania Oprogramowania osobom trzecim, z wyjątkiem sytuacji, gdy przekazany zostanie również produkt firmy Logitech używający Oprogramowania i pod warunkiem że: (a) przekazane zostaną też wszystkie aktualizacje Oprogramowania, (b) pierwotny nabywca nie zachowa dla siebie żadnej kopii Oprogramowania i (c) przyjmujący Oprogramowanie zgodzi się przestrzegać wszystkich postanowień i warunków niniejszej Umowy.
3. Prawo własności. Licencjobiorca nabywa licencję na Oprogramowanie, ale nie kupuje go. Może z niego korzystać tylko zgodnie z warunkami niniejszej Umowy i firma Logitech zastrzega sobie wszelkie prawa, które nie zostały jawnie udzielone w tej Umowie. Firma Logitech i/lub jej licencjodawcy zachowują tytuł własności do Oprogramowania oraz związane z nim prawa własności intelektualnej.
4. Rozwiązanie umowy. Umowa zachowuje moc prawną do momentu jej rozwiązania. Naruszenie którejkolwiek klauzuli niniejszej Umowy pociąga za sobą automatyczne cofnięcie prawa do użytkowania Oprogramowania i licencjobiorca musi wówczas zwrócić Oprogramowanie firmie Logitech lub zniszczyć wszystkie jego kopie. Również licencjobiorca może rozwiązać umowę w dowolnym momencie przez zniszczenie wszystkich kopii Oprogramowania, które posiada lub którymi zarządza. Jeśli firma Logitech publicznie ogłosi prośbę o zaprzestanie korzystania z Oprogramowania, licencjobiorca musi się natychmiast podporządkować temu życzeniu. Klauzule paragrafów 3, 7, 8 i 12 zachowują moc prawną w każdym przypadku rozwiązania Umowy.
5. Ograniczona gwarancja na produkt. Firma Logitech gwarantuje, że Oprogramowanie jest zasadniczo zgodne z treścią towarzyszącej mu dokumentacji i że nośniki zawierające Oprogramowanie będą wolne od wad materiałowych w ciągu dziewięćdziesięciu (90) dni liczonych od daty zakupu. Ograniczona gwarancja udzielona przez firmę Logitech jest nieprzenoszalna i ograniczona tylko do pierwotnego nabywcy. Niniejsza gwarancja przyznaje określone prawa, ale licencjobiorca może też mieć inne uprawnienia wynikające z różnic w prawie lokalnym.
6. Odszkodowania. Całkowita odpowiedzialność firmy Logitech i wyłączne odszkodowanie dla licencjobiorcy za naruszenie gwarancji sprowadza się, zgodnie z wyborem firmy Logitech, do: (a) naprawy lub wymiany Oprogramowania bądź jego nośników, pod warunkiem że Oprogramowanie zostanie zwrócone — wraz z kopią rachunku — do punktu zakupu lub innego miejsca wskazanego przez firmę Logitech, lub (b) zwrotu uiszczonej kwoty. Wymienione Oprogramowanie lub jego nośniki będą objęte oryginalną gwarancją przez pozostały okres jej ważności lub przez trzydzieści (30) dni, w zależności od tego, który czas jest dłuższy. Odszkodowania te tracą ważność, jeśli wadliwe działanie Oprogramowania lub jego nośników nastąpiło w wyniku wypadku, nadużycia lub niewłaściwego zastosowania.
7. WYŁĄCZENIE RĘKOJMI. GWARANCJE JAWNIE WYRAŻONE W TEJ UMOWIE ZASTĘPUJĄ WSZYSTKIE INNE GWARANCJE. FIRMA LOGITECH I JEJ DOSTAWCY WYRAŹNIE UCHYLAJĄ WSZELKIE INNE GWARANCJE, W TYM RÓWNIEŻ, ALE NIE WYŁĄCZNIE, DOROZUMIANE GWARANCJE DOTYCZĄCE WARTOŚCI HANDLOWEJ PRODUKTU, JEGO PRZYDATNOŚCI DO OKREŚLONEGO CELU I NIENARUSZANIA PRAW OSÓB TRZECICH W ODNIESIENIU DO OPROGRAMOWANIA LUB JEGO NOŚNIKÓW, JAK RÓWNIEŻ WSZELKIE GWARANCJE DOTYCZĄCE NIEINGEROWANIA I DOKŁADNOŚCI ZAWARTOŚCI INFORMACYJNYCH. ŻADEN SPRZEDAWCA, AGENT CZY PRACOWNIK FIRMY LOGITECH NIE JEST UPRAWNIONY DO MODYFIKOWANIA, PRZEDŁUŻANIA ANI UZUPEŁNIANIA NINIEJSZEJ GWARANCJI. Niektóre prawodawstwa nie zezwalają na ograniczanie okresu ważności gwarancji dorozumianych, w związku z tym powyższe ograniczenie może nie dotyczyć konkretnego użytkownika.
8. OGRANICZENIE ODPOWIEDZIALNOŚCI. W ŻADNYM PRZYPADKU FIRMA LOGITECH ANI JEJ DOSTAWCY NIE BIORĄ NA SIEBIE ODPOWIEDZIALNOŚCI ZA KOSZTY PONIESIONE PRZY ZAKUPIE PRODUKTÓW ZASTĘPCZYCH CZY KORZYSTANIU Z USŁUG, ZA STRATY W ZYSKACH LUB UTRATĘ INFORMACJI ALBO DANYCH ANI ZA ŻADNE INNE NADZWYCZAJNE, WTÓRNE, WYNIKOWE LUB PRZYPADKOWE SZKODY POWSTAŁE W JAKIKOLWIEK SPOSÓB W WYNIKU SPRZEDAŻY, UŻYTKOWANIA LUB NIEMOŻNOŚCI UŻYTKOWANIA DOWOLNEGO PRODUKTU LUB USŁUGI FIRMY LOGITECH, NAWET JEŚLI FIRMA LOGITECH ZOSTAŁA POWIADOMIONA O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD. W ŻADNYM PRZYPADKU CAŁKOWITA ODPOWIEDZIALNOŚĆ FIRMY LOGITECH I JEJ DOSTAWCÓW NIE PRZEKROCZY KOSZTÓW ZAKUPU PRODUKTU FIRMY LOGITECH LUB KOSZTÓW ŚWIADCZONEJ PRZEZ NIĄ USŁUGI. Niektóre prawodawstwa nie zezwalają na wyłączanie lub ograniczanie odpowiedzialności za szkody przypadkowe lub wtórne, w związku z tym powyższe ograniczenie lub wykluczenie może nie dotyczyć konkretnego użytkownika. Powyższe ograniczenia nie będą miały zastosowania w przypadku uszkodzenia ciała, a zakres odpowiedzialności ogranicza się do wymaganego przez stosowne przepisy prawa.
9. Ograniczone prawa rządu USA. Używanie, powielanie i ujawnianie przez rząd USA podlega ograniczeniom ujętym w tej Umowie i w stosownych przepisach zawartych w dokumentach: DFARS 227.7202-1(a) i 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19 lub FAR 52.227-14 (ALT III). Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Ograniczenia eksportu. Licencjobiorca oświadcza, że ani Oprogramowanie, ani żadne dane techniczne otrzymane od firmy Logitech nie zostaną wyeksportowane poza granicę Stanów Zjednoczonych, wyłączając przypadki eksportu autoryzowanego i zgodnego z prawem oraz przepisami obowiązującymi w USA. Licencjobiorca, który legalnie otrzymał Oprogramowanie poza granicami USA, oświadcza, że nie wyeksportuje ani Oprogramowania ani żadnych danych technicznych otrzymanych od firmy Logitech, wyłączając przypadki eksportu autoryzowanego oraz zgodnego z prawem i przepisami obowiązującymi zarówno w USA, jak i w kraju, w którym otrzymał Oprogramowanie.
11. Pośrednictwo w nabywaniu licencji. Jeśli nabywający Oprogramowanie robi to w imieniu innej osoby lub podmiotu, oświadcza i gwarantuje, że ma pełnomocnictwo do związania strony bądź osoby, dla której nabywa Oprogramowanie, warunkami i postanowieniami niniejszej Umowy.
12. Warunki ogólne. Niniejsza Umowa, znajdując się pod nadzorem prawa federalnego Stanów Zjednoczonych, będzie interpretowana zgodnie z prawami stanu Kalifornia, bez względu na wybór jurysdykcji dokonany przez jedną ze stron tej Umowy. Jeśli sąd kompetentnej jurysdykcji stwierdzi, że jakaś klauzula lub część klauzuli Umowy nie ma mocy prawnej, klauzula ta będzie egzekwowana tak, aby możliwie w największym stopniu być w zgodzie z intencją stron Umowy, przy czym pozostałe części Umowy zachowają w pełni swoją moc prawną i zastosowania. Niniejsza Umowa stanowi całość zawartej między stronami i odnoszącej się do użytkowania Oprogramowania umowy. Zastępuje ona wszystkie poprzednie lub obecne, wyrażone pisemnie lub ustnie, porozumienia, ustalenia lub uzgodnienia dotyczące przedmiotu Umowy. Firma Logitech zastrzega sobie prawo do modyfikowania części niniejszej Umowy według swojego wyłącznego uznania w dowolnym czasie. Firma Logitech może powiadomić Użytkownika o dokonaniu zmian w Umowie, zamieszczając w swojej witrynie internetowej stosowny dokument bądź wysyłając go pocztą zwykłą lub elektroniczną bądź w inny sposób. Jeśli po otrzymaniu takiego powiadomienia licencjobiorca nie zaprzestanie korzystania z Oprogramowania, będzie to równoznaczne z zaakceptowaniem warunków zmodyfikowanej Umowy. Jeśli licencjobiorca nie zgodzi się z wprowadzonymi do Umowy zmianami, musi natychmiast zaprzestać używania Oprogramowania i zniszczyć wszystkie posiadane kopie tego Oprogramowania.

Oprogramowanie jest chronione prawami autorskimi Stanów Zjednoczonych i traktatami międzynarodowymi. Nielegalne powielanie lub rozpowszechnianie Oprogramowania podlega karom przewidzianym przez prawo cywilne i karne.


Prywatność i jej ochrona

Mając na uwadze potrzebę zagwarantowania prywatności swoim klientom, firma Logitech przygotowała te Zasady prywatności i bezpieczeństwa („Zasady”), w których wyjaśniono, jak firma Logitech korzysta z informacji osobistych użytkowników i chroni je. Należy uważnie przejrzeć tę stronę. Ewentualne pytania należy kierować na adres privacy@logitech.com.

Zbieranie informacji

Informacje osobiste

Firma Logitech może poprosić użytkownika o zarejestrowanie się i podanie informacji osobistych, na przykład w przypadku zakupu produktów w sklepie internetowym firmy Logitech, pobierania oprogramowania, rejestrowania nowych produktów, uzyskiwania dostępu do informacji o produktach, funkcji lub programów, brania udziału w konkursie lub loterii albo odwiedzania strony wymagającej autoryzacji. Firma Logitech może też zbierać informacje dotyczące karty kredytowej w celu pobierania opłat za zakupione produkty i usługi.

Te informacje osobiste mogą obejmować nazwisko, adres e-mail, identyfikator użytkownika, nazwę domeny, adres URL, adres korespondencyjny i numer telefonu. Firmę Logitech mogą też interesować dane demograficzne, takie jak wiek, płeć, kod pocztowy, wykształcenie, dochody, system operacyjny, preferencje i zakres zainteresowań użytkownika oraz to, czy jest osobą prywatną, czy reprezentuje firmę. Rezygnacja z zarejestrowania się i podania tych informacji nie przeszkadza w korzystaniu z większości obszarów witryny internetowej firmy Logitech. Uniemożliwia jednak dostęp do tych obszarów, które wymagają rejestracji.

Ponadto w przypadku korzystania z udostępnionej usługi poleceń w celu powiadomienia znajomego o witrynie firmy Logitech użytkownik zostanie poproszony o podanie imienia/nazwiska oraz adresu e-mail tej osoby. Firma Logitech automatycznie wyśle tej osobie jednorazową wiadomość e-mail z zaproszeniem do odwiedzenia witryny. Firma Logitech nie przechowuje tych informacji i używa ich wyłącznie w celu wysłania jednorazowej wiadomości e-mail.

Informacje osobiste dzieci

Firma Logitech nie zbiera świadomie informacji umożliwiających osobistą identyfikację od dzieci i młodzieży poniżej trzynastego roku życia. W przypadku uzyskania wiedzy o posiadaniu takich informacji osobistych firma Logitech podejmie odpowiednie kroki, aby je usunąć.

Informacje o konfiguracji systemu

Gdy użytkownik odwiedza witrynę internetową firmy Logitech lub korzysta z usług online tej firmy, na przykład z usługi Logitech Desktop Messenger, w dziennikach serwerów są automatycznie zbierane pewne informacje o sprzęcie i oprogramowaniu komputera użytkownika. Te informacje mogą obejmować adres IP, informacje w plikach cookie, identyfikator GUID, informacje o komputerze i systemie operacyjnym, opis i sposób używania podłączonych produktów firmy Logitech, typ przeglądarki, nazwy domen, czasy dostępu, informacje o dostawcy usług i adresy witryn internetowych, z których nastąpiło przekierowanie.

Informacje o korzystaniu z witryny internetowej

Firma Logitech śledzi informacje o sposobie korzystania przez użytkownika z jej witryny internetowej, stosując pliki cookie, identyfikatory GUID, znaczniki internetowe i sygnały internetowe. Śledzi też dane dotyczące nawigacji (pliki dzienników, dzienniki serwerów i tzw. strumienie kliknięć). Dzięki temu firma Logitech wie, jak użytkownik korzysta z jej usług w trybie online, i za jego zgodą może powiązać tę wiedzę z informacjami osobistymi w celu odpowiedniego dostosowania udostępnianej zawartości. Są również zbierane informacje o adresie URL wcześniej odwiedzonej witryny internetowej oraz o godzinach korzystania z witryny internetowej firmy Logitech. Ponadto są śledzone strony odwiedzane w ramach tej witryny internetowej oraz szczegóły wszelkich transakcji (pobieranie plików, zamówienia, żądania i polecenia). Przeglądarkę można skonfigurować do powiadamiania użytkownika o wysyłaniu pliku cookie albo odmawiania obsługi plików cookie lub usuwania ich, ale w takim przypadku pewne funkcje witryny internetowej firmy Logitech mogą nie działać.

Informacje o korzystaniu z pilotów zdalnego sterowania Harmony

W przypadku używania pilota Harmony lub odwiedzania witryny www.harmonyremote.com firma Logitech może także gromadzić pewne informacje o używanych urządzeniach elektronicznych i (lub) konfiguracjach kanałów telewizyjnych, aby ułatwić programowanie pilota.

Informacje o korzystaniu z usługi SqueezeNetwork

W przypadku używania usługi SqueezeNetwork do uzyskiwania internetowych strumieni muzyki, danych RSS, wiadomości ze źródeł danych i audycji internetowych albo odwiedzania witryny www.squeezenetwork.com firma Logitech zbiera adresy IP i MAC odtwarzacza, adres e-mail, informacje o kodzie pocztowym oraz nazwach użytkownika i hasłach w celu ułatwienia nawiązywania połączeń z radiem internetowym lub usługami muzycznymi innych firm za pomocą odtwarzaczy Squeezebox i Transporter.

Sposób korzystania z informacji

Informacje osobiste

Za wyraźną zgodą użytkownika firma Logitech zbiera i integruje jego informacje osobiste, a następnie używa ich do ulepszania i personalizowania obsługi swojej witryny internetowej, produktów i usług. Umożliwia to realizację następujących ulepszeń: (1) użytkownik może szybko odnajdować oprogramowanie, usługi i informacje w witrynie www.logitech.com; (2) firma Logitech może tworzyć dostosowaną i zgodną z oczekiwaniami zawartość witryny internetowej i inne usługi; (3) użytkownik może otrzymywać powiadomienia o produktach i uaktualnieniach witryny internetowej, aktualizacjach, ofertach specjalnych, promocjach, biuletynach, zapowiedziach najnowszych produktów, nadchodzących wydarzeniach, programach i innych nowych usługach firmy Logitech; (4) użytkownik może być zapraszany do uczestnictwa w programach lub ankietach dotyczących produktów i usług. Firma Logitech korzysta z tych informacji do komunikowania się z użytkownikiem za pośrednictwem Internetu, poczty e-mail, poczty tradycyjnej lub telefonu wyłącznie po udzieleniu przez niego wyraźnej zgody na taką komunikację. Jedynym wyjątkiem od tych Zasad są wiadomości e-mail usług informujące użytkownika o przerwach w działaniu systemu, problemach dotyczących produktów i wycofaniu produktów, zawierające przypomnienia haseł itp.

Ponadto na podstawie podsumowanych danych anonimowych są tworzone statystyki i raporty do różnych celów biznesowych. Firma Logitech może tworzyć podsumowania danych anonimowych i udostępniać dane anonimowe partnerom marketingowym w celu oferowania wszystkim klientom możliwie najatrakcyjniejszych produktów i usług oraz ulepszania zawartości i usług.

Sporadycznie firma Logitech zleca innym firmom świadczenie ograniczonych usług w jej imieniu, takich jak obsługa i dostarczanie przesyłek, obsługa klienta, przetwarzanie transakcji oraz wykonywanie analiz statystycznych usług firmy Logitech. Te firmy otrzymują tylko informacje osobiste (takie jak adres e-mail) potrzebne do udostępniania określonego rodzaju usług. Dostawcy usług firmy Logitech są zobowiązani do zachowania poufności informacji użytkowników i nie mogą ich używać w żadnych innych celach.

Od czasu do czasu firma Logitech uzupełnia informacje zbierane w witrynie o informacje uzyskane drogą inną niż elektroniczna lub od innych podmiotów. Te informacje są używane do precyzyjniejszego określania profilu klienta i do gromadzenia biznesowych informacji kontaktowych. Takie informacje uzupełniające są więc powiązane z firmowymi informacjami kontaktowymi, a w niektórych przypadkach z informacjami umożliwiającymi identyfikację osoby. Informacje zebrane za pomocą różnych witryn firmy Logitech i przez różne podmioty z rodziny firmy Logitech mogą być porównywane wewnętrznie w celu wyeliminowania duplikatów.

Wiadomości e-mail

Firma Logitech okresowo wysyła do zarejestrowanych użytkowników wiadomości e-mail z informacjami o swoich produktach i usługach. W wysyłanej wiadomości e-mail może zostać użyty obrazek o nazwie „single pixel GIF”, który pozwala przystosować format wiadomości do możliwości komputera adresata. Za pomocą tej technologii jest też określana łączna liczba osób, które otwierają wiadomości wysłane przez firmę Logitech. Gdy użytkownik inicjuje odpowiedź, klikając łącze zawarte w wiadomości e-mail, następuje przekierowanie do odpowiedniej strony internetowej. Odpowiedź jest rejestrowana, a następnie używana w celu dostarczania użytkownikowi materiałów lepiej dopasowanych do jego zainteresowań.

Ujawnianie informacji

Firma Logitech zachowuje poufność informacji umożliwiających identyfikację użytkownika. Nie ujawnia ich osobom trzecim ani podmiotom, które nie muszą mieć do nich dostępu, chyba że zajdą określone okoliczności. Poniżej wyszczególniono dodatkowe okoliczności, w jakich firma Logitech może udostępniać informacje osobiste użytkownika:

Niektórzy pracownicy, niezależni podwykonawcy i dostawcy usług firmy Logitech mogą mieć dostęp do informacji umożliwiających identyfikację użytkownika wyłącznie w zakresie niezbędnym do wspierania firmy Logitech w prowadzeniu działalności. Ci pracownicy i podwykonawcy są zobowiązani do przestrzegania zasad poufności i bezpieczeństwa.

Dostęp do tych informacji mogą mieć filie, przedstawicielstwa i zewnętrzni dostawcy usług firmy Logitech w okolicznościach uznanych przez firmę za uzasadnione.

Firma Logitech może ujawnić informacje umożliwiające identyfikację użytkownika innej firmie w przypadku planowanego połączenia z tą firmą lub przejęcia przez nią, a także dowolnej organizacji zaangażowanej w połączenie, przekazywanie lub sprzedaż własności czy podmiotów firmy Logitech.

Przed ujawnieniem danych umożliwiających identyfikację użytkownika z innych przyczyn firma Logitech uzyska najpierw jego zgodę, na przykład za pośrednictwem poczty e-mail, potwierdzenia kliknięciem, możliwości niewyrażenia zgody drogą elektroniczną lub w inny sposób.

Jeśli użytkownik umieści jakiekolwiek informacje w publicznym obszarze witryny internetowej firmy Logitech, na przykład w pokojach rozmów albo na tablicach wiadomości, będą one publicznie dostępne oraz mogą zostać ponownie wykorzystane i opublikowane przez firmę Logitech według jej uznania i zgodnie z Warunkami użytkowania.

Te informacje mogą zostać ujawnione w celu ochrony praw i własności firmy Logitech, w tym jej witryn internetowych.

Firma Logitech może również udostępnić informacje umożliwiające identyfikację użytkownika w odpowiedzi na żądania organów ścigania, decyzje sądu lub inne procesy prawne lub w przypadku gdy uzna, że takie ujawnienie jest niezbędne do zbadania, uniknięcia lub zwalczenia nielegalnych działań, oszustw, zagrożeń fizycznych, które mogą dotyczyć użytkownika lub innych osób, zagrożeń dla bezpieczeństwa państwa, a także z innych powodów uzasadnionych obowiązującym prawem lub przepisami.

Organizacja, która na mocy jednego z wyżej podanych uwarunkowań uzyska dostęp do informacji umożliwiających identyfikację użytkownika, zostanie zobowiązana przez firmę Logitech do przestrzegania ujętych w tych Zasadach warunków dotyczących ochrony i obsługi informacji umożliwiających identyfikację użytkownika.

Zakaz ujawniania

Z wyjątkiem przypadków wymienionych powyżej firma Logitech nie będzie ujawniać informacji umożliwiających identyfikację użytkownika innym podmiotom, w tym również reklamodawcom, bez jego wyraźnej zgody. Ponadto firma Logitech nie będzie udostępniać, sprzedawać, wydzierżawiać ani w żaden inny sposób ujawniać informacji osobistych użytkownika, listy adresów e-mail ani listy adresów pocztowych innym podmiotom do ich własnych celów promocyjnych.

Kontrola i przegląd informacji osobistych

W trakcie rejestracji użytkownika firma Logitech oferuje mu możliwość wybrania sposobu zbierania, używania i udostępnienia jego informacji osobistych. Ponadto użytkownik może w dowolnym momencie zrezygnować z dalszej komunikacji z firmą Logitech, w tym również z otrzymywania biuletynów, ofert specjalnych i aktualizacji, anulując subskrypcję. Każda wiadomość e-mail odebrana od firmy Logitech zawiera instrukcje dotyczące zaprzestania otrzymywania podobnych wiadomości. Można także skontaktować się z firmą Logitech w dowolny z wymienionych niżej sposobów, aby zrezygnować z dalszej komunikacji.

Telefon: +1 510-795-8500
E-mail: privacy@logitech.com
Adres pocztowy: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Witryna internetowa: www.logitech.com/subscribe

W przypadku gdy informacje osobiste użytkownika zmienią się (np. zmieni się kod pocztowy, numer telefonu, adres e-mail lub adres pocztowy) lub nie będzie on już zainteresowany informacjami o produktach i usługach firmy Logitech, może on zmienić lub usunąć albo dezaktywować te informacje. W tym celu można odwiedzić stronę zarządzania subskrypcją w witrynie internetowej firmy Logitech lub wysłać wiadomość e-mail na adres privacy@logitech.com. Firma Logitech udzieli odpowiedzi na prośbę o sprawdzenie przechowywanych informacji w ciągu 30 dni od otrzymania takiej prośby.

Do próśb o podanie informacji umożliwiających identyfikację użytkownika firma Logitech dołącza opcję niewyrażenia zgody na wykorzystanie ich do określonych celów. Na przykład użytkownik, który kupuje produkt i/lub usługę, ale nie chce otrzymywać żadnych dodatkowych materiałów marketingowych od firmy Logitech, może to określić w formularzu zamówienia.

Zasady Safe Harbor

Zbierane w tej witrynie informacje osobiste mogą być przechowywane i przetwarzane w Stanach Zjednoczonych oraz innych krajach, w których firma Logitech ma swoje filie, przedstawicielstwa i agencje. Korzystając z tej witryny, użytkownik wyraża zgodę na tego typu przekazywanie informacji poza granice swojego kraju. Firma Logitech przestrzega zasad Safe Harbor Unii Europejskiej zgodnie z postanowieniami Departament Handlu w zakresie zbierania, wykorzystywania i przechowywania danych pochodzących z Unii Europejskiej. Więcej informacji o zasadach Safe Harbor można uzyskać, odwiedzając poświęconą im witrynę internetową amerykańskiego Departamentu Handlu, w której zawarto informacje o zbieraniu, wykorzystywaniu i przechowywaniu danych pochodzących z Unii Europejskiej.

Ochrona informacji

Firma Logitech dokłada wszelkich starań, aby zapewnić bezpieczeństwo informacji osobistych użytkownika. Stosowanych jest wiele przeróżnych technologii i procedur zabezpieczeń w celu ochrony informacji osobistych przed nieautoryzowanym dostępem, wykorzystaniem lub ujawnieniem. Informacje osobiste są na przykład przechowywane w systemach komputerowych o ograniczonym dostępie. Systemy te są umieszczone w specjalnie chronionych pomieszczeniach. Informacje ściśle poufne, takie jak numery kart kredytowych, są transmitowane przez Internet w formie zaszyfrowanej, na przykład przy użyciu protokołu SSL (Secure Socket Layer).

Firma Logitech jest licencjobiorcą programu ochrony prywatności TRUSTe. TRUSTe jest niezależną, niedochodową organizacją, której celem jest umożliwienie osobom fizycznym i prawnym ustanowienia między sobą opartych na pełnym zaufaniu relacji, które zapewnią całkowite bezpieczeństwo danych osobowych. Te Zasady dotyczą witryny www.logitech.com. Chcąc udowodnić, że ściśle przestrzega zasad prywatności, firma Logitech zgodziła się ujawnić swoje praktyki w tym zakresie i poddać je weryfikacji przez organizację TRUSTe.

Pytania lub zastrzeżenia dotyczące tych Zasad należy w pierwszej kolejności kierować do firmy Logitech na adres privacy@logitech.com. Wszystkie uwagi i zastrzeżenia klientów zostaną starannie przeanalizowane przez firmę Logitech. W przypadku otrzymania niesatysfakcjonującej odpowiedzi lub braku odpowiedzi można skontaktować się z organizacją TRUSTe za pomocą strony www.truste.org/consumers/watchdog_complaint.php w Stanach Zjednoczonych. Organizacja TRUSTe w porozumieniu i wspólnie z firmą Logitech rozwiąże zgłoszony problem. Należy mieć na uwadze, że program TRUSTe dotyczy wyłącznie informacji zbieranych za pośrednictwem niniejszej witryny internetowej (www.logitech.com) i nie dotyczy informacji zbieranych za pośrednictwem oprogramowania pobranego z tej witryny.

Zmiany niniejszych zasad

Od czasu do czasu firma Logitech aktualizuje niniejsze Zasady. Zmiany wprowadzone przez firmę Logitech w tych Zasadach są oznaczane wyrazem „updated” (zaktualizowane) umieszczonym obok łącza do tych Zasad na stronie głównej witryny www.logitech.com. W przypadku zmian merytorycznych w tych Zasadach lub w sposobie używania informacji osobistych przez firmę Logitech przed wprowadzeniem takich zmian firma Logitech poinformuje o nich w wyraźnie wyeksponowanym ogłoszeniu. W żadnym wypadku nie zostaną wprowadzone zmiany obniżające poziom ochrony zebranych wcześniej informacji osobistych użytkownika bez jego zgody.

Firma Logitech zachęca użytkownika do okresowego przeglądania tych Zasad, aby miał bieżącą wiedzę o tym, jak firma Logitech chroni jego informacje.

Dziękujemy za zainteresowanie firmą Logitech i jej produktami.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Poprawiono 9 września 2008 r.


Ograniczona gwarancja na sprzęt firmy Logitech

Ograniczona gwarancja na produkty sprzętowe firmy Logitech

Firma Logitech gwarantuje pierwotnemu nabywcy, że produkt sprzętowy firmy Logitech będzie wolny od wad materiałowych i wykonawczych przez czas określony na opakowaniu produktu i/lub podany w dokumentacji użytkownika, licząc od daty zakupu.

Szczegółowe informacje dotyczące ograniczonej gwarancji na sprzęt firmy Logitech można znaleźć pod adresem www.logitech.com/warranty.