Hjelpesystem for webkameraprogramvare fra Logitech

Logitechs hjemmeside

Maskeverksted
Hjelpesystem

Aktiviteter...

smllarrw3 Lag en ny videomaske

smllarrw3 Redigere en videomaske

smllarrw3 Legge til ansiktstrekk i masker

Vil du vite mer?

smllarrw3 Introduksjon til Maskeverksted

smllarrw3 Avanserte funksjoner

smllarrw3 Logitechs nettsted for brukerstøtte

Dette hjelpesystemet inneholder opplysninger om Logitech-webkameraet og det tilhørende webkameraprogrammet fra Logitech. Legg merke til at enheten din ikke nødvendigvis har alle funksjonene som er beskrevet i hjelpesystemet.

© 2010 Logitech. Med enerett. Logitech, Logitech-logoen, Logitech webkameraprogramvare og andre Logitech-merker tilhører Logitech og kan være registrerte. Alle andre varemerker tilhører sine respektive eiere.


Oversikt over Hjelp

Oversikt over hjelpesystemet

Hjelpesystemet har en navigasjonsrute som inneholder en integrert innholdsfortegnelse, en indeks og en søkefunksjon. På denne måten kan du raskt og enkelt finne informasjonen du ønsker. Du kan også opprette bokmerker for emner som du eventuelt vil gå tilbake til senere.

Det er fire kategorier i navigasjonsruten:

· Innhold

Du åpner bokikonene ved å klikke på dem, og de viser emneoppføringer og underbøker. Når du beveger deg gjennom hjelpen, vil innholdskategorien vise deg hvor du befinner deg i hjelpesystemet, og gi en kort oversikt over andre relevante Hjelp-emner.

· Indeks

Viser en alfabetisk liste med indeksoppføringer. Du kan søke i indeksen ved å angi et ord eller bla gjennom listen med oppføringer. Når du begynner å skrive inn et ord, blir du automatisk tatt med til den riktige delen av indeksen. Dobbeltklikk på en oppføring for å vise relevante Hjelp-emner.

· Søk

Brukes til å søke etter alle forekomster av et ord eller en setning i hjelpen.

· Favoritter

Her kan du opprette et bokmerke for et emne, slik at du senere enkelt og raskt kan få tilgang til det.


Introduksjon til Maskeverksted

Webkameraprogrammet fra Logitech inneholder ti artige videomasker du kan bruke til å endre utseendet ditt når du holder videosamtaler og lager videoer. Du kan skape deg om til en baby, en løve, en snakkende sky, Mona Lisa og mange andre figurer.

Hvis du ikke finner masken for deg, kan du bruke Logitech Maskeverksted til å lage en helt ny maske, basert på et av dine egne bilder.

Det er enkelt å lage en ny maske. Programmet veileder deg gjennom prosessen trinn for trinn, og hjelper deg hvis du trenger det.

Hvilken maske vil du ta på?


Starte Maskeverksted

Du starter Logitech Maskeverksted ved å klikke på [image] på startsiden til webkameraprogrammet fra Logitech.

Maskeverksted-programmet starter, og velkomstskjermen vises. Nederst på skjermen kan du se miniatyrbilder av masker du alt har laget. Herfra kan du lage en ny videomaske og redigere videomasker.

note NB

· Du må ha et kompatibelt webkamera koplet til datamaskinen for å kunne bruke Maskeverksted.


Lage en ny videomaske

Hvis du vil lage en ny maske, klikker du på [image] Opprett ny videomaske for å begynne.

Veiviseren består av fire trinn:

· Trinn 1: Velg bildet som skal være utgangspunktet for den nye masken. Se Trinn 1: Velg et bilde.
· Trinn 2: Beskjær bildet slik at du får valgt det området du vil at skal utgjøre masken. Du kan f.eks. fjerne uviktige bakgrunnselementer, slik at kun ansiktstrekkene du vil framheve, gjenstår. Se Trinn 2: Beskjær bildet.
· Trinn 3: Legg ansiktstrekk til bildet. Du kan legge inn øyne og munn på bildet, slik at de beveger seg med dine bevegelser når du bruker masken. Se Trinn 3: Legg til ansiktstrekk.
· Trinn 4: Forhåndsvis videomasken, slik at du er sikker på at den ser ut slik du vil. Hvis du liker det du ser, kan du lagre masken slik at den er klar til bruk med webkameraprogrammet fra Logitech. Se Trinn 4: Forhåndsvis og lagre.

note NB

· Du må ha et kompatibelt webkamera koplet til datamaskinen for å kunne lage videomasker.


Trinn 1: Velg et bilde

Etter at du har klikket på [image] Lag en ny videomaske, vises dialogboksen Velg bakgrunnsbilde, der du kan velge bildet du vil bruke som bakgrunn for den nye masken. Følg denne framgangsmåten:

1. Bla deg fram til og velg bildet du vil bruke. Tenk på følgende når du velger:
· Bildet kan være av følgende typer: jpg, png eller gif.
· De ideelle proporsjonene er 4:3, f.eks. 640 x 480 piksler.
· Bakgrunnen i bildet spiller ingen rolle, fordi du kan skjære bort deler du ikke vil ha med, i neste trinn.
· Du får best resultat ved å bruke et bilderedigeringsprogram til å endre størrelsen på bildet før du bruker det i Maskeverksted.
2. Klikk på Åpne.

Vinduet Beskjær bildet åpnes. Her vises bildet på hovedlerretet. Se Trinn 2: Beskjær bildet.


Trinn 2: Beskjær bildet

Når du har valgt et bilde, er neste steg å beskjære det slik at du står igjen kun med det området du vil at skal utgjøre masken.

Området som skal brukes til masken, utgjør alt som befinner seg innenfor den uthevede boksen midt på skjermen (kalt beskjæringsboksen).

Slik beskjærer du bildet:

· Dra i beskjæringshåndtakene (punktene i hvert av hjørnene til beskjæringsboksen) for å endre størrelsen på beskjæringsboksen.

note NB

· Det opprinnelige bildeformatet er 4:3. Dette formatet beholdes selv om du endrer størrelsen.
· Beveg bildet innenfor beskjæringsboksen uten å endre størrelsen, men bare ved å klikke og dra.

Når beskjæringsboksen inneholder bildet du ønsker å bruke som maske, klikker du på Legg til ansiktstrekk. Bildet beskjæres i henhold til valgene du har gjort, og vises så på skjermen. Hvis du er fornøyd med resultatet, kan du legge til ansiktstrekk. Se Trinn 3: Legg til ansiktstrekk.

Hvis du vil endre beskjæringen, klikker du på Tilbake og utfører ønskede endringer.


Trinn 3: Legg til ansiktstrekk

Når du har beskåret bildet, kan du legge til ønskede ansiktstrekk. Normalt passer det å legge til øynene og munnen i masken, slik at de beveger seg i takt med bevegelsene dine. Du er imidlertid ikke begrenset til kun disse trekkene. Du kan jo eksperimentere med å legge til kun ett av øynene dine, eller kanskje ta med ett øye eller munnen flere ganger? Valget er ditt.

Slik legger du til et ansiktstrekk:

1. Klikk og dra ansiktstrekket fra høyre rute og inn på bildet. Flytt det dit du vil ha det.
2. Du kan justere ansiktstrekket slik at det passer bedre inn på bildet, ved å dra i beskjæringshåndtakene (punktene øverst, nederst og på sidene av ansiktstrekket).

Når du er fornøyd, klikker du på Forhåndsvis og lagre for å fortsette. Se Trinn 4: Forhåndsvis og lagre.

note Merknader

· Du kan bruke zoom-funksjonen, som du finner på verktøylinjen, til å forstørre bildet dersom du vil ha en mer detaljert visning når du legger til ansiktstrekk.
· Du må legge til minst ett ansiktstrekk, men du trenger ikke legge til alle tre.
· Hvis du vil fjerne et av ansiktstrekkene fra videomasken, drar du det bare til papirkurven.
· Du kan bruke de avanserte funksjonene til å forbedre måten øynene dine og munnen din blandes inn i bakgrunnsbildet på. Se Avanserte funksjoner.


Avanserte funksjoner

Du kan bruke de avanserte funksjonene til å forbedre måten øynene dine og munnen din blandes inn i bakgrunnsbildet til videomasken.

note NB

· Du kommer normalt ikke til å trenge disse funksjonene, fordi øynene dine og munnen din sklir inn i bakgrunnsbildet uten problemer. De er tilgjengelige slik at du kan finjustere måten trekkene går over i bakgrunnen på, eller hvis du vil endre på fargene for å gjøre bildet mer dramatisk.

Det finnes to tilgjengelige funksjoner:

· Mykne trekk. Du kan bruke en farge til å mykne overgangen mellom øynene, munnen og bakgrunnen. Maskeverksted beregner automatisk hvilke farger som passer best, og mykner så ansiktstrekkene. Du står imidlertid fritt til å bytte overgangsfargen for ansiktstrekkene. Du kan også velge at trekkene ikke skal myknes.

Se Angi mykningsinnstillinger.

· Utviskingsområdet. Hvert ansiktstrekk har et utviskingsområde, som utgjør området der bildebakgrunnen erstattes av øynene dine eller munnen din. Utviskingsområdet opprettes i en standardstørrelse, og roteres og vris slik at det passer til øyet eller munnen. Du kan justere formen på og plasseringen av utviskingsområdet. En av fordelene med denne funksjonen, er at du har muligheten til å fjerne uønskede rynker fra ansiktsuttrykk. Se for deg at du vil få noen som smiler, til å se overrasket ut: Da kan det være nyttig å fjerne alle spor av smilet (som smilerynker), bortsett fra rundt munnen.

Se Endre formen på utviskingsområdet..


Angi overgangsinnstillinger
1. Klikk på den delen av ansiktet (øyne eller munn) du vil mykne.
2. Bruk rullegardinlisten Mykne trekk til å angi hvordan kanten av ansiktstrekket skal gå over i bakgrunnen.
3. Velg blant:
· Automatisk for å la Logitech Maskeverksted avgjøre overgangsfargen automatisk.
· Ingen mykning for å slå av kantoverganger helt.
· Tilpasset for å velge fargen du vil bruke til å mykne kanten på ansiktstrekket i overgangen til bakgrunnen. Klikk på:
for å velge fargen ved å klikke et sted på bakgrunnsbildet med pipetten, eller
for å velge en farge fra dialogboksen Tilpasset.

Når innstillingene er slik du vil ha dem, klikker du på Avanserte funksjoner for å gå tilbake til visningen Legg til ansiktstrekk.


Endre formen på utviskingsområdet
1. Klikk på den delen av ansiktet (øyne eller munn) du vil justere formen på utviskingsområdet for.
2. Klikk på knappen Vis trekkutviskingsområde for å se formen på området som skal viskes ut på bildet, og erstattes med øyet ditt eller munnen din. Formen er satt sammen av linjer som møtes og utgjør små håndtak (sirkler).
3. Endre formen på utviskingsområdet etter eget ønske.

Hvis du kun vil endre formen på utviskingsområdet, klikker du på håndtakene og drar dem i ønsket retning.

Du kan i tillegg benytte deg av følgende felt og knapper:

Felt/knapp | Forklaring
Flytter seg med trekk / Låst til bilde | Hvis du velger Flytter seg med trekk l, knyttes utviskingsområdet til ansiktstrekket, så hvis du flytter trekket, flytter utviskingsområdet seg også. Låst til bilde låser utviskingsområdet til bakgrunnsbildet, slik at utviskingsområdet ikke flytter seg hvis du flytter på ansiktstrekket.
Legg til punkter | Et nytt punkt legges til formen. Klikk først på denne knappen, og klikk deretter der du vil plassere det nye punktet i bildet. Formen endres, slik at det nye punktet kommer med. Knappen Legg til punkter forblir valgt, slik at du kan legge til flere punkter ved å klikke der du vil plassere dem i bildet. Når du er ferdig med å legge til punkter, klikker du på knappen igjen.
Slett punkt | Et punkt fjernes fra formen. Først velger du punktet du vil slette ved å klikke på det (punktet blir gult). Deretter klikker du på denne knappen.
Tilbakestill punkter | Tilbakestiller utviskingsområdet til den opprinnelige formen og med de opprinnelige punktene.
Slett alle punkter | Sletter hele utviskingsområdet fra ansiktstrekket.

Når innstillingene er slik du vil ha dem, klikker du på Avanserte funksjoner for å gå tilbake til visningen Legg til ansiktstrekk.


Trinn 4: Forhåndsvis og lagre

I vinduet Forhåndsvis og lagre får du se en forhåndsvisning av videomasken.

Se om du er fornøyd med hvordan videomasken vises over ansiktet ditt. Kontroller om plasseringen og størrelsen på ansiktstrekkene stemmer. Kan du se øynene dine og munnen din tydelig?

Hvis du vil forandre på noe, klikker du på Tilbake og utfører ønskede endringer.

Når du er fornøyd, klikker du på Lagre for å lagre masken.

Videomasken er nå tilgjengelig når du skal ta opp videoer og holde videosamtaler.

Det vises en melding som bekrefter at masken er lagret. Den ber deg også velge et av følgende:

· Lag flere masker. Du blir sendt tilbake til trinn 1, utgangspunktet for opprettelsen av en ny maske. Se Trinn 1: Velg et bilde.
· Prøv masken. Åpner Smil. Masken er valgt i kategorien Effekter.


Redigere en eksisterende videomaske

Du kan redigere maskene du har laget.

Du har muligheten til å endre alle aspektene ved masken, bortsett fra bakgrunnsbildet. Hvis du vil ha en ny bakgrunn, lager du en ny maske fra bunnen av.

note NB

· Du kan ikke redigere standardmaskene som er laget av Logitech, men du kan redigere alle videomaskene du har laget selv og lagret i programmet Maskeverksted.

Slik redigerer du en maske:

1. I velkomstskjermen i Maskeverksted klikker du på masken du vil redigere. Du ser alle maskene på maskebåndet nederst på skjermen.

Masken vises i hovedvinduet på skjermen Beskjær bilde.

2. Foreta ønskede endringer.

Endringene utføres i samme skjerm som du brukte da du laget masken. Gå gjennom disse skjermbildene og utfør de endringene du ønsker. Hvis du ønsker mer informasjon om disse skjermene, kan du se:

· Trinn 2: Beskjær bildet
· Trinn 3: Legg til ansiktstrekk
· Trinn 4: Forhåndsvis og lagre
3. Når du er fornøyd med masken, klikker du på Lagre i vinduet Forhåndsvis og lagre for å lagre endringene du har gjort.


Kontakter

Se:

· Nord- og Sør-Amerika
· Stillehavsasia og Oseania
· Europa, Midtøsten og Afrika


Logitechs regionale kontorer

Nord- og Sør-Amerika

Hovedkontor (Fremont i USA, og Canada):

+1-510-795 81 00

Distriktskontorer:

Land | Avdeling | Telefon
Canada | Tilbehør Systemer for direkteoverføring av medier Digitalt videoovervåkingssystem (DVS) Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (grønt nummer) +1 (646) 4543237 (grønt nummer utilgjengelig) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (engelsk) +1 800 392 0431 (fransk) +1 800 499 3508 (spansk) +1 646 454 3222
Mexico | Tilbehør | +1 800-578-9619
USA | Tilbehør Systemer for direkteoverføring av medier Digitalt videoovervåkingssystem (DVS) Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (grønt nummer) +1 (646) 454-3237 (grønt nummer utilgjengelig) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (engelsk) +1-800 392 0431 (fransk) +1-800 499 3508 (spansk)
Brasil | Tilbehør Labtec | +1 800-891-4173 +55 11 3444 6762
Latin-Amerika | Tilbehør Labtec | +1 800-578-9619 +55 11 3444 6763


Logitechs hovedkontorer

Stillehavsasia og Oseania

Hovedkontor for Stillehavsasia (Hongkong):

+852 2821 5900

Distriktskontorer:

Land | Avdeling | Telefon
Australia | Tilbehør | 1800 025 544
Kina | Tilbehør | 800 820 0338 (grønt nummer) 400 820 0338
Kina (Hongkong) | Tilbehør | 0800 012300 (engelsk og kantonesisk)
Taiwan | Tilbehør | 0800 012300
Malaysia | Tilbehør | 1800 88 0719
Korea | Tilbehør | 00798-601-8207
Japan | Tilbehør | 050-3786-2085
Singapore | Tilbehør | 800 6011 372 (grønt nummer)
New Zealand | Tilbehør | 0800 447 361


Europa, Midtøsten og Afrika

Hovedkontor for Europa, Midtøsten og Afrika (Morges i Sveits):

+852 2821 5900

+41 (0)22 761 4025 (engelsk)

Labtec: +41 (0)22 761 4027

Faks: +41 (0)21 863 5402

Distriktskontorer:

Land | Avdeling | Telefon
Østerrike | Tilbehør SMS / WiLife / UE Harmony Netthandel | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgia | Tilbehør SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (nederlandsk) +32 (0)2 200 64 40 (fransk) +32 (0)2 200 64 44 (nederlandsk) 0800 80 790 (fransk) +32 (0)2 200 64 45 (nederlandsk) +32 (0)2 200 64 42 (fransk)
Tsjekkia | Tilbehør SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Danmark | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estland | Tilbehør SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Finland | Tilbehør SMS / WiLife / UE Harmony Netthandel | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Frankrike | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Tyskland | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Hellas | Tilbehør SMS / WiLife / UE | 00800 44146191 00800 44146191
Ungarn | Tilbehør SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
Irland | Tilbehør SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Italia | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Latvia | Tilbehør SMS / WiLife / UE | 8000 31 81 8000 31 81
Litauen | Tilbehør SMS / WiLife / UE | 8800 30 647 8800 30 647
Luxembourg | Harmony | 800 261 29
Nederland | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norge | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polen | Tilbehør SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugal | Tilbehør SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Russland | Tilbehør SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Slovakia | Tilbehør SMS / WiLife / UE | 0 800 004 701 0 800 004 701
Sør-Afrika | Tilbehør SMS / WiLife / UE | 800 981 089 800 981 089
Spania | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Sverige | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Sveits | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +41 (0)22 761 4012 (tysk) +41 (0)22 761 4016 (fransk) +41 (0)22 761 4020 (italiensk) 0800 563 684 (tysk) 0800 563 685 (fransk) +41 (0)22 761 4020 (italiensk) 0800 563 686 (engelsk) 0800 558 677 (tysk) 0800 561 767 (fransk) 0800 561 814 (italiensk) +41 (0)22 761 4014 (tysk) +41 (0)22 761 4018 (fransk) +41 (0)22 761 4022 (italiensk) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Tyrkia | Tilbehør SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Storbritannia | Tilbehør SMS / WiLife / UE Harmony Labtec Netthandel | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
De forente arabiske emirater | Tilbehør SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garantier og avtaler

Se:

· Lisensavtale for programvare
· Personvern og sikkerhet
· Logitechs begrensede maskinvaregaranti


Lisensavtale for programvare

LOGITECH GIR DEG LISENS FOR DENNE PROGRAMVAREN PÅ BETINGELSE AV AT DU GODTAR ALLE VILKÅRENE I HERVÆRENDE LISENSAVTALE. Dette er en juridisk avtale mellom deg (enten en individuell sluttbruker eller en enhet) og Logitech ("avtale"). Tar du i bruk programvaren, bekrefter du at du godtar vilkårene i denne avtalen. Dersom du ikke aksepterer vilkårene og betingelsene i denne avtalen, må du returnere programvaren og andre gjenstander som er del av dette produktet i den originale pakken, samt kvittering til ditt innkjøpssted snarest for å få pengene dine tilbake, eller hvis du har lastet ned denne programvaren fra en Logitech-nettside, må du slutte å bruke programvaren og kassere samtlige kopier av programvaren du besitter eller kontrollerer.

1. Inngåelse av avtale. I henhold til vilkårene i denne avtalen gir Logitech og Logitechs leverandører deg en ikke-eksklusiv rett til å bruke én kopi av programvaren og eventuell dokumentasjon som måtte følge med denne avtalen ("Programvare"), på kun én datamaskin sammen med det Logitech-produktet du har kjøpt. Ingen andre rettigheter innrømmes. Programvaren er i bruk når den er lastet i datamaskinens permanente eller midlertidige minne. Du kan lage én sikkerhetskopi av programvaren. Sikkerhetskopien skal inneholde all informasjon om opphavsrett og andre merknader som er inkludert i programvaren fra Logitech. Det er bare tillatt å installere programvaren på en nettverksserver for intern distribusjon hvis du har kjøpt en programvarelisens for hver enkelt nettverksmaskin som programvaren skal distribueres til.
2. Begrensninger. Programvaren inneholder opphavsrettsbeskyttet materiale med produkthemmeligheter og annet materiale som tilhører Logitech eller Logitechs lisensgivere. Du godtar at for å beskytte dette materialet, med unntak av det som er eksplisitt uttrykt i gjeldende lov, har verken du eller en tredjepart som handler på dine vegne, tillatelse til å: (i) dekompilere, ta fra hverandre eller rekonstruere programvaren, (ii) modifisere eller konstruere avledninger av programvaren, (iii) bruke programvaren til å tilby tjenester, offentlig bruk eller andre datatjenester til tredjeparter, (iv) overføre programvaren eller tilby dens funksjonalitet, i sin helhet eller delvis, via Internett eller andre nettverk (med unntak av de eksplisitte tillatelser som er gitt ovenfor), eller (v) selge, distribuere, leie, leie ut, overføre lisensen eller på annen måte overføre programvaren til en tredjepart, med unntak av en permanent overføring av Logitech-produktet som bruker programvaren, på den betingelse at: (a) alle programvareoppdateringer er inkludert i overføringen, (b) du ikke beholder noe eksemplar av programvaren selv, og (c) den du overfører programvaren til, godtar vilkårene i denne avtalen.
3. Eierskap. Programvaren er lisensiert, ikke solgt, til deg utelukkende for bruk i henhold til betingelsene i denne avtalen, og Logitech forbeholder seg alle rettigheter med mindre annet er eksplisitt uttrykt i avtalen. Logitech og/eller Logitechs lisensgivere har rettighetene til produktnavnet og ellers all annen opphavsrett som medfølger.
4. Opphør. Denne avtalen er bindende til den opphører. Ved brudd på vilkårene og bestemmelsene i denne avtalen, opphører bruksretten til denne programvaren automatisk, og programvaren må returneres til Logitech, eller alle kopier av programvaren må ødelegges. Avtalen kan opphøre når som helst ved at du ødelegger alle kopier av programvaren som du er i besittelse av. Dersom Logitech kommer med en offentlig kunngjøring eller pressemelding med krav om at programvaren ikke lenger skal brukes, må du øyeblikkelig etterkomme denne oppfordringen. Vilkårene og bestemmelsene i paragraf 3, 7, 8 og 12 gjelder også etter at avtalen er opphørt.
5. Begrenset produktgaranti. Logitech garanterer at programvaren i overveiende grad stemmer overens med tilhørende dokumentasjon, og at medier som inneholder programvaren, skal være fri for materialdefekter, og at begge disse punktene skal gjelde i nitti (90) dager fra kjøpsdato. Logitechs begrensede garanti kan ikke overdras og gjelder kun for den opprinnelige kjøperen. Garantien gir deg særskilte juridiske rettigheter. Det er også mulig at du er dekket av andre lover, avhengig av nasjonalt lovverk.
6. Rettsmiddel. Logitechs eneste ansvar og ditt eneste rettsmiddel for ethvert garantibrudd ligger i at Logitech skal, etter Logitechs valg, enten (a) reparere eller erstatte programvaren eller mediet, forutsatt at programvaren returneres til forhandleren eller et annet sted spesifisert av Logitech, sammen med en kopi av kvitteringen, eller (b) refundere salgsprisen. Alle erstatningsprogramvarer og erstatningsmedier skal enten ha like lang garantiperiode som tiden som gjenstod av originalgarantien, eller tretti (30) dagers garanti, alt etter hvilken av disse som er lengst. Dette rettsmiddelet gjelder ikke dersom mangelen i programvaren eller mediet skyldes uhell, misbruk eller feil bruk.
7. ANSVARSFRASKRIVELSE. GARANTIENE SOM ER EKSPLISITT UTTRYKT I DENNE AVTALEN, ERSTATTER ALLE ANDRE GARANTIER. Logitech og Logitechs leverandører erklærer enhver annen garanti ugyldig, inkludert, men ikke begrenset til, impliserte garantier om salgbarhet eller egnethet for visse formål og ivaretakelse av tredjeparts rettigheter når det gjelder maskinvare og media, samt alle garantier om ikke-forstyrrelser og nøyaktighet når det gjelder informasjon. Ingen Logitech-forhandler, -representant eller -ansatt er autorisert til å foreta endringer, utvidelser eller tilføyelser til denne garantien. Enkelte lands lovgivning tillater ingen begrensninger av hvor lenge en implisert garanti skal vare, så det er mulig at begrensningene som er nevnt ovenfor ikke gjelder deg.
8. ANSVARSBEGRENSNING. Logitech og Logitechs leverandører er aldri ansvarlige for eventuelle utgifter i forbindelse med anskaffelse av reserveprodukter eller -tjenester, tap av fortjeneste, tap av data eller informasjon eller andre spesielle, indirekte skader eller følgeskader som på noen måte skyldes salg av, bruk av eller manglende mulighet til bruk av et Logitech-produkt eller en Logitech-tjeneste, selv om Logitech er underrettet om muligheten for slike skader. IKKE I NOE TILFELLE SKAL LOGITECHS ELLER LOGITECHS FORHANDLERES TOTALE ANSVAR OVERSKRIDE DEN FAKTISKE PENGESUM SOM ER BETALT FOR LOGITECH-PRODUKTET ELLER ‑TJENESTEN SOM ER GRUNNLAGET FOR ANSVARSPÅBEROPELSEN. Enkelte lands lovgivning tillater ingen form for fraskrivelse eller begrensing av ansvar ved uhell og følgeskader, så det er mulig at begrensningene eller unntaket som er nevnt ovenfor, ikke gjelder deg. Begrensningene ovenfor gjelder ikke ved personskader når, og i den grad, gjeldende lover krever et slikt ansvar.
9. Begrensede rettigheter i henhold til amerikanske myndigheter. Når det gjelder bruk, mangfoldiggjøring og offentliggjøring i regi av amerikanske myndigheter, gjelder begrensningene angitt i denne avtalen og i DFARS 227.7202-1(a) og 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OKT 1988) FAR 12.212(a) (1995), FAR 52.227-19, eller FAR 52.227-14 (ALT III), etter relevans. Logitech Inc., 6505 Kaiser Drive, Fremont, CA 94555, USA.
10. Eksportrestriksjoner. Du godtar og bekrefter at verken programvaren eller andre tekniske data mottatt fra Logitech, skal eksporteres utenfor USA, med unntak av etter avtale og tillatelser jf. USAs lover og regler. Dersom du kjøpte programvaren utenfor USA, samtykker du nå i at du ikke vil reeksportere programvaren eller andre tekniske data du har mottatt fra Logitech, med unntak av etter USAs lover og regler og også de lover og regler som gjelder i det domsområdet hvor du skaffet deg programvaren.
11. Fullmektiger og tredjepartskjøpere. Dersom du kjøper programvaren på vegne av en annen person eller enhet, representerer du vedkommende og garanterer at du har autoritet til å binde den personen eller enheten som du kjøper programvaren for, etter de betingelser som gjelder i denne avtalen.
12. Generelle vilkår. Denne avtalen beskyttes av og tolkes i samsvar med USAs og staten Californias lover, uten hensyn til eller benyttelse av prinsipper eller regler om valg av lovsett. Dersom kompetente rettsmyndigheter skulle finne at vilkårene og bestemmelsene i denne avtalen, eller deler derav, ikke er gjennomførlige, skal vilkårene og bestemmelsene gjennomføres slik at partene berøres i så stor grad som tillates, og resten av avtalen skal fremdeles ha full kraft. Denne avtalen består av den hele og fulle avtale mellom de ulike partene når det gjelder bruk av programvaren og erstatter alle tidligere og samtidige betingelser, avtaler og forbindelser, muntlige eller skriftlige, angående emnet. Logitech kan, etter eget forgodtbefinnende, når som helst endre deler av denne avtalen. Logitech kan gi deg beskjed om eventuelle endringer ved å legge ut informasjon om slike endringer på Logitechs nettsted eller gi deg beskjed via e-post, brev eller på andre måter. Dersom du fortsetter å bruke programvaren etter at du har fått beskjed om disse endringene, vil det tolkes som at du godtar alle endringene av avtalen. Dersom du ikke godtar disse endringene, skal du umiddelbart slutte å bruke programvaren og ødelegge alle kopier av programvaren som du måtte være i besittelse av.

Dette programmet er beskyttet av USAs lov om opphavsrett og internasjonale avtaler. Uautorisert kopiering eller distribusjon av programvaren vil bli strafferettslig forfulgt.


Personvern og sikkerhet

Personvern har høy prioritet hos Logitech, så vi har laget denne personvern- og sikkerhetserklæringen ("erklæringen"), der du kan lese mer om hvordan Logitech bruker den personlige informasjonen du gir oss. Bruk noen minutter på å lese gjennom denne siden, og kontakt oss på privacy@logitech.com dersom det er noe du lurer på.

Innsamling av informasjon

Personopplysninger

I enkelte tilfeller ber Logitech om at du registrerer deg og oppgir personopplysninger. Dette gjelder for eksempel når du kjøper produkter fra Logitechs nettsider, når du laster ned gratis programvare, registrerer nye produkter, vurderer produktinformasjon, deltar i en konkurranse eller et lotteri eller logger deg på en side som krever passord. Du kan også bli bedt om å oppgi for eksempel kredittkortopplysninger, slik at Logitech kan ta betalt for produkter og tjenester du har kjøpt.

Personopplysningene det bes om, er blant annet navn, e-postadresse, bruker-ID, domenenavn, url, e-postadresse og telefonnummer. I noen tilfeller ber Logitech deg også om å oppgi demografiske opplysninger som alder, kjønn, postnummer, utdanningsnivå, inntekt, operativsystem, interesser, preferanser og hvorvidt du er privat- eller forretningskunde. Du har fremdeles tilgang til det meste av Logitechs nettside selv om du skulle velge å ikke registrere deg eller oppgi de opplysningene det bes om. Du vil imidlertid ikke få adgang til områder som krever at du har registrert deg.

Hvis du bruker tips-tjenesten vår til å fortelle en venn om nettsiden, ber vi også om denne personens navn og e-postadresse. Logitech sender da automatisk en engangsinvitasjon til å besøke nettsiden per e-post. Logitech lagrer ikke denne informasjonen, og bruker den kun til å sende denne ene e-posten.

Personlige opplysninger om barn

Vi innhenter ikke forsettlig personopplysninger fra brukere under 13 år. Dersom vi har lagret slike opplysninger og gjøres oppmerksom på dette, vil vi så langt vi kan sørge for å få disse opplysningene slettet.

Informasjon om systemkonfigurasjon

Hver gang du besøker Logitechs hjemmeside eller benytter deg av noen av Logitechs tjenester på Internett, for eksempel Logitech Desktop Messenger, lagres informasjon om din maskin- og programvare på Logitechs server. Dette kan inkludere følgende opplysninger: IP-adresse, informasjonskapsler, GUID-systemer, operativsystem, en beskrivelse av de Logitech-produkter som er installert på datamaskinen og hvordan disse brukes, nettleser, domenenavn, påloggingstider, Internett-leverandør og hvilket nettsted du besøkte sist.

Informasjon om nettsidebruk

Logitech sporer hvordan du bruker nettsiden vår gjennom informasjonskapsler (cookies), GUID-system, Internett-etiketter eller nettsignaler (web beacon), og sporer navigeringsdata (loggfiler, serverlogger, klikkerekkefølge). Disse opplysningene viser hvordan du bruker Logitechs nettsted, og med ditt samtykke kan vi knytte dette til dine personopplysninger, slik at Logitech kan skreddersy sin informasjon til deg. Vi samler også inn informasjon som url-en til nettsiden du besøkte før, og når du besøker nettsiden vår. Logitech sporer også hvilke sider du besøker på nettsiden vår, og transaksjonsdetaljer (nedlastinger, bestillinger, forespørsler og vennetips). Du kan sette nettleseren til å varsle deg hvis en informasjonskapsel blir sendt, eller nekte eller slette alle informasjonskapsler, men da kan det hende at enkelte deler av nettsiden ikke fungerer.

Informasjon for bruk av Harmony-fjernkontroller:

Dersom du bruker en Harmony-fjernkontroll, eller hvis du besøker nettsiden www.harmonyremote.com, kan Logitech også samle informasjon om dine elektroniske komponenter, samt om TV-kanal-innstillingene dine, for å hjelpe deg å programmere fjernkontrollen.

Informasjon for å bruke SqueezeNetwork:

Hvis du bruker SqueezeNetwork til å hente direkteavspilt musikk fra Internett, RSS, nyhets-feeder og podkaster, eller hvis du går til www.squeezenetwork.com, henter Logitech inn IP-en og MAC-adressen til spilleren, e-postadresse, postnummer og brukernavnene og passordene dine, slik at du lettere kan kople til tredjeparts nettradiostasjoner eller musikktjenester for spillerne Squeezebox eller Transporter.

Dette bruker vi informasjonen til

Personopplysninger

Med ditt samtykke innhenter, integrerer og bruker Logitech opplysningene dine til å forbedre og personliggjøre hvordan du bruker nettsidene, produktene og tjenestene våre. Dette gir følgende fordeler: (1) Du kan raskt finne programvare, tjenester og informasjon på nettsiden www.logitech.com, (2) Logitech kan lage nettsideinnhold og andre tjenester som er relevante for og tilpasset deg, (3) Du kan bli varslet om oppgraderinger og oppdateringer av produkter og nettsider, spesialtilbud, nyheter, de nyeste produktene, hva som skjer i nærmeste fremtid, programmer og andre nye tjenester fra Logitech, og (4) Du kan bli invitert til å delta i spørreundersøkelser og programmer for produkter og tjenester. Logitech bruker denne informasjonen til å kommunisere med deg enten via Internett, e-post, post eller telefon, hvis du uttrykkelig gir tillatelse til dette. (Det eneste unntaket til denne erklæringen er "tjeneste-e-poster" som kan gi deg opplysninger om nedetid for systemet, produktproblemer eller ‑tilbakekallinger, passordpåminnelser per e-post osv.)

Vi bruker også anonym og oppsamlet data til å lage statistikker og rapporter for ulike typer bedriftsbruk. Vi kan samle inn anonyme data, og dele disse dataene med markedsføringspartnere, slik at vi kan tilby kundene våre produkter og tjenester de kanskje kan tenke seg, samt at vi kan forbedre innholdet og tjenestene våre.

Fra tid til annen leier vi inn andre selskaper til å utføre tjenester for oss. Dette kan være behandling og utsending av e-post, brukerstøtte, behandling av transaksjoner eller statistiske analyser av Logitechs tjenester. Disse selskapene har kun tilgang til relevante opplysninger (som e-postadresser). Tjenesteleverandørene er dessuten underlagt taushetsplikt, og har i så måte ikke anledning til å bruke opplysningene til andre formål.

I noen tilfeller supplerer vi opplysningene vi henter inn fra nettstedet med informasjon fra andre kilder. Denne informasjonen brukes til å forsterke eller overlappe kontaktprofilen til privat- og forretningskunder. Tilleggsinformasjonen knyttes derfor til generell kontaktinformasjon og i enkelte tilfeller informasjon som kan knyttes til bestemte brukere. Fra tid til annen foretar vi også en intern sammenlikning av opplysninger fra dette nettstedet og lister fra våre andre nettsteder og andre deler av konsernet, slik at doble oppføringer kan fjernes.

E-postutsendelser

Med jevne mellomrom sender Logitech alle registrerte brukere e-poster med informasjon om Logitechs produkter og tjenester. Logitech bruker en svært liten gif-fil som gjør det mulig å tilpasse meldingsformatet til datamaskinens kapasitet. Denne teknologien brukes dessuten til å sjekke hvor mange som leser disse e-postmeldingene. Når du så klikker på en lenke i e-postmeldingen, føres du tilbake til Internett. Vi registrerer deretter ditt individuelle svar, slik at vi kan sende deg informasjon som er relevant for dine interesser.

Utlevering av informasjon

Logitech behandler personlige opplysninger konfidensielt. Vi utleverer ikke opplysningene til tredjeparter eller andre som ikke har behov for dem, unntatt under enkelte forhold. Nedenfor angis omstendigheter der Logitech kan dele dine personlige opplysninger:

Enkelte av våre ansatte, uavhengige leverandører og tjenesteleverandører kan ha tilgang til dine personlige opplysninger, kun fordi dette er nødvendig for driften. Disse ansatte og leverandører har forpliktelser når det gjelder fortrolighet og sikkerhet.

Våre undergrupper, datterselskaper og tredjeparts tjenesteleverandører, etter vår vurdering.

Vi kan oppgi personlige opplysninger til et annet selskap som vi eventuelt vil fusjonere med eller kjøpes opp av, eller til enhver organisasjon som er involvert i sammenslåing, overføring eller salg av våre aktiva eller vår drift.

Vi kommer til å innhente din tillatelse før vi eventuelt oppgir personlige opplysninger av andre grunner. Dette kan vi gjøre via e-post, lenker, fraskrivelse på nett, eller andre metoder.

Hvis du poster opplysninger på de offentlige delene av nettsiden vår, som i praterom eller på forum, er disse offentlig tilgjengelige, og vi kan bruke og formidle disse etter eget forgodtbefinnende og ifølge gjeldende bruksvilkår.

Beskyttelse av Logitechs rettigheter og eiendom, inkludert nettsidene.

Vi kan også dele dine personlige opplysninger i respons til forespørsler fra påtalemyndighetene, domstolene eller andre rettslige instanser, eller hvis vi mener at en slik utlevering er nødvendig for å undersøke, hindre eller svare på ulovlige handlinger, svindel, trusler om fysisk vold mot deg eller andre, trusler mot nasjonal sikkerhet eller andre ting som kan kreves av relevante lovverk og reguleringer.

Dersom vi utleverer personopplysninger i en av situasjonene som er nevnt ovenfor, vil vi kreve at tredjeparts-organisasjoner som har tilgang til personopplysningene, beskytter og ivaretar opplysningene i henhold til vilkårene i denne erklæringen.

Forbudt utlevering

Med unntak av omstendighetene som er nevnt ovenfor, kommer Logitech ikke til å utlevere personopplysninger til noen tredjepart, inkludert utsendere av reklame, uten din uttrykte tillatelse. Logitech kommer i tillegg ikke til å dele, selge, leie ut eller på annen måte utlevere personlige opplysninger, Logitechs e-postliste eller adresseliste til tredjeparter for reklameformål.

Kontroll over og innsyn i personopplysningene

Når du registrerer deg, gir Logitech deg alternativer for innsamling, bruk og deling av personlige opplysninger. Du kan i tillegg stoppe eventuell kommunikasjon, inkludert nyhetsbrev, spesialtilbud og oppdateringer, når som helst, slik at du ikke mottar videre informasjon fra Logitech. Hver e-post du mottar, vil for eksempel inneholde instruksjoner om hvordan du kan reservere deg mot å motta flere e-postmeldinger. Du kan også kontakte oss via hvilken som helst av kanalene nedenfor for å trekke deg ut.

Telefon: +1 510-795-8500
E-post: privacy@logitech.com
Postadresse: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555, USA
Nettsted: www.logitech.com/subscribe

Hvis de personlige opplysningene dine endres (for eksempel postnummer, telefonnummer eller postadresse), eller hvis du ikke lenger ønsker våre produkter og tjenester, kan du slette/deaktivere opplysningene. Du kan gjøre dette ved å gå til siden for abonnementshåndtering på nett, eller ved å sende oss en e-post på privacy@logitech.com. Logitech svarer på forespørselen om å se over den informasjonen vi har om deg, innen 30 dager etter at vi har mottatt forespørselen.

Vi gir deg muligheten til å si nei til at de personlige opplysningene dine brukes til visse formål når vi først ber deg om denne informasjonen. Hvis du for eksempel kjøper et produkt og/eller en tjeneste fra oss, men ikke vil motta annet markedsføringsmateriell, kan du angi dette i bestillingsskjemaet.

Safe Harbor

Personopplysninger som er innhentet fra dette nettstedet kan bli lagret og behandlet i USA eller i andre land hvor Logitech eller Logitechs tilsluttede selskaper, filialer eller representanter har kontorer. Ved å bruke denne nettsiden gir du ditt samtykke til at disse opplysningene kan overføres til et annet land. Logitech retter seg etter den såkalte Safe Harbor-avtalen fra EU, som er utredet av det amerikanske handelsdepartmentet og som omfatter innhenting, bruk og lagring av data fra Den europeiske union. Du kan finne ut mer om Safe Harbor på nettsidene til det amerikanske handelsdepartementet, der det står om innhenting, bruk og lagring av data fra Den europeiske union.

Beskyttelse av informasjon

Logitech har taushetsplikt i forbindelse med alle personopplysninger og tar i bruk diverse sikkerhetsteknologier og ‑prosedyrer i arbeidet med å verne personopplysningene mot uautorisert tilgang, bruk eller utlevering. Personopplysningene lagres for eksempel på datasystem med begrenset tilgang. Disse systemene befinner seg i overvåkede lokaler. Når sensitive opplysninger (som kredittkortinformasjon) overføres over Internett, skjer dette med kryptert dataoverføring, slik som SSL-protokollen (Secure Socket Layer).

Logitech, Inc. er en lisenstaker av personvernprogrammet til TRUSTe. TRUSTe er en uavhengig, ideell organisasjon hvis mål er å skape fortrolige allianser mellom enkeltpersoner og organisasjoner på grunnlag av respekt for personlig identitet og opplysninger, og ved å fremme bruk av akseptabel informasjonspraksis. Denne erklæringen gjelder for nettstedet www.logitech.com. Vi vil vise våre kunder at vi tar personvern på alvor, og har derfor latt TRUSTe gjennomgå vårt personvernreglement for godkjenning.

Dersom du har spørsmål i forbindelse med denne erklæringen, bør du først kontakte oss på privacy@logitech.com for å få svar på det du lurer på. Alle kundehenvendelser blir formelt gjennomgått av Logitech. Hvis du ikke mottar svar eller svaret du får ikke er tilfredsstillende, bør du ta kontakt med TRUSTe i USA på www.truste.org/consumers/watchdog_complaint.php. TRUSTe vil ta kontakt med Logitech på dine vegne for å få løst problemet. Vær imidlertid oppmerksom på at TRUSTes program kun dekker opplysninger som er innhentet via nettstedet www.logitech.com, ikke opplysninger som hentes inn via programvare som er lastet ned fra dette nettstedet.

Endringer i erklæringen

Logitech vil fra tid til annen oppdatere denne erklæringen. Idet Logitech offentliggjør endringer av denne erklæringen, vil du se ordet "oppdatert" ved siden av lenken til personvernerklæringen på forsiden av www.logitech.com. Dersom det er gjort større endringer i denne erklæringen eller i måten Logitech bruker personopplysningene på, vil Logitech på forhånd gi beskjed om dette før endringene foretas. Vi vil imidlertid ikke foreta endringer som minsker sikkerheten rundt innsamlede personopplysninger uten ditt samtykke.

Logitech oppfordrer deg til å lese gjennom denne erklæringen med jevne mellomrom for å holde deg oppdatert om hvordan Logitech behandler dine personopplysninger.

Takk for din interesse i Logitech og våre produkter.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Endret 09.09.08


Logitechs begrensede maskinvaregaranti

Logitech garanterer overfor den opprinnelige kjøperen at Logitech-maskinvaren er uten materialdefekter i form av produkt- eller produksjonsfeil i den tidsperioden som er angitt på produktets innpakning og/eller i brukerdokumentasjonen, fra kjøpsdato.

Du finner fullstendige detaljer om Logitechs begrensede maskinvaregaranti på www.logitech.com/warranty.