Logicool ウェブカメラ ヘルプ センター

Logicool ホーム ページ

ビデオ マスク メーカー
ヘルプ センター

アクティビティ...

smllarrw3 新しいビデオ マスクを作成する

smllarrw3 既存のビデオ マスクの編集

smllarrw3 マスクに顔の特徴を追加する

さらに詳しい情報

smllarrw3 ビデオ マスク メーカーの紹介

smllarrw3 高度な機能

smllarrw3 Logicool のサポート Web サイト

このヘルプ センターには、Logicool ウェブカメラおよび Logicool ウェブカメラ ソフトウェアについての情報が解説されています。ご使用のデバイスによっては、このヘルプ センターに記載されている機能のいくつかが使用できない場合があります。

© 2010 Logicool.無断複写・転載を禁じます。Logicool、Logicool ロゴ、Logicool ウェブカメラ、その他の Logicool マークは Logicool が所有する商標または登録商標です。その他の商標は各社の商標または登録商標です。


ヘルプの概要

ヘルプ センターの概要

このヘルプ センターのナビゲーション ペインには、総合目次、索引、および語句検索が用意されているので、必要な情報が素早く簡単に見つかります。また、頻繁に使用する項目をブックマークに追加することもできます。

ナビゲーション ペインには次の 4 つのタブがあります。

· 目次

ブック アイコンをクリックするとそれが開き、トピックやサブ ブックが表示されます。ヘルプの中を移動中は、[目次] タブを見ることで自分が今ヘルプ システム内のどこにいるかが分かります。また、その他の関連項目も一目で見ることができます。

· キーワード

索引項目が表示されます。キーワードを検索するには、単語を入力するか、またはエントリの一覧をスクロールします。単語を入力していくと、その語句を含むキーワードが自動的に表示されます。関連ヘルプ トピックを表示するには、エントリをダブルクリックします。

· 検索

このタブは、ヘルプ センター内で語句を一つ一つ検索するのに使用します。

· お気に入り

トピックにしおりを付けることができるので、後でそこに簡単に戻れます。


ビデオ マスク メーカーの紹介

Logicool ウェブカメラ ソフトウェアには、テレビ電話やムービー録画の際に別の人格を使用する楽しいビデオ マスク機能が含まれています。赤ちゃん、ライオン、話す雲、モナリザなど、その他さまざまなキャラクターになることができます。

別のマスクを使用したい場合も問題はありません。Logicool ビデオ マスク メーカー アプリケーションを使用して、自分の写真や画像から新しいマスクを作成することができます。

新しいマスクの作成は簡単です。アプリケーションには手順を追って指示が示されるため、これを手がかりに作成を進めることができます。

どんなマスクを着用しますか?


ビデオ マスク メーカーの起動

Logicool ビデオ マスク メーカーを起動するには、Logicool ウェブカメラ ソフトウェア ホームページの [image] をクリックします。

ビデオ マスク メーカー アプリケーションが起動し、[ようこそ] 画面が表示されます。すでに作成したマスクがある場合は、それらのサムネイルが画面の最下部に表示されます。ここから 新しいビデオ マスクを作成したり、既存のビデオ マスクを編集したりできます。

note メモ

· ビデオ マスク メーカーを使用できるようにするには、互換性のあるウェブカメラがコンピューターに接続されている必要があります。


新しいビデオ マスクの作成

新しいマスクを作成する処理を始めるには、 [image] [新しいビデオ マスクを作成] をクリックします。

次の 4 つの段階で手順を進めます。

· 段階 1:新しいマスクの開始点となる画像を選択します。段階 1 - 画像の選択を参照してください。
· 段階 2:画像をトリミングして、マスクの形成領域を選択します。たとえば不要な背景を削除して、簡単に認識できる顔の特徴だけを残すことができます。段階 2 - 画像のトリミングを参照してください。
· 段階 3:画像に特徴を追加します。画像に目や口を追加して、マスクを使用して自身の動きを反映するようにしたときに目や口も一緒に動くようにします。段階 3 - 特徴の追加を参照してください。
· 段階 4:ビデオ マスクをプレビューし、望みどおりの表示になっていることを確認します。気に入ったら保存して、Logicool ウェブカメラ ソフトウェアで使用できるようにします。段階 4 - プレビューして保存を参照してください。

note メモ

· ビデオ マスクを作成できるようにするには、互換性のあるウェブカメラがコンピューターに接続されている必要があります。


段階 1 - 画像の選択

[新しいビデオ マスクの作成]をクリックした後に、[背景画像の選択] ダイアログ ボックスが表示され、ここで新しいマスクの背景として使用する画像を選択できます。それには次の手順に従います。

1. 次のことを考慮して、使用する画像を特定し、選択します。
· 画像に使用できるファイル タイプは、JPG、PNG または GIF です。
· 理想的な比率は 4x3 です (例 640x480 ピクセル)。
· 画像の背景は、不要な領域を次の段階でトリミングできるため、重要ではありません。
· 最適な結果を得るには、写真編集アプリケーションを使用して画像サイズを変更してからビデオ マスク メーカーで表示します。
2. [開く] をクリックします。

[画像のトリミング] 画面が表示されます。ここでは画像がメイン キャンバスに表示されます。 段階 2 - 画像のトリミングを参照してください。


段階 2 - 画像のトリミング

画像を選択したところで、次の段階ではこれをトリミングし、マスクにする領域だけを残すようにします。

マスクにする領域は、画面中央の強調表示されたボックス (別名トリミング ボックス) に収まる部分です。

画像をトリミングする

· トリミング ハンドル (トリミング ボックスの 4 隅の点) をドラッグしてトリミング ボックスのサイズを変更します。

note メモ

· 初期のトリミング ボックスの比率は 4:3 です。サイズを変更しても、4:3 の比率は保たれます。
· トリミング ボックス内の画像をクリックしてドラッグし、サイズを変更せずに移動します。

トリミング ボックスにマスクに使用する画像が表示されたら、[特徴の追加] をクリックします。選択した設定に従って画像がトリミングされ、画面上に全部表示されます。正しく表示されている場合は、特徴の追加を開始します。段階 3 - 特徴の追加を参照してください。

トリミングの選択を変更する場合は、[戻る] をクリックして必要な調整を加えます。


段階 3 - 特徴の追加

画像のトリミングが終わったら、次に必要な特徴を追加します。通常は左目、右目、および口をマスクに追加して、自分の動きを反映するようにしますが、このように選択しなければならないということではありません。片目だけ追加したり、目や口を複数回追加したりしていろいろと試してみてください。お好みに合わせて使い分けてください。

顔の各特徴を追加する

1. 右側のペインから特徴をクリックして画像の上にドラッグし、必要な場所に移動します。
2. 必要に応じてトリミング ハンドル (特徴の上部、下部、および両端) をドラッグし、画像に適合するように顔の特徴を調整します。

特徴がうまく表示されたら、[プレビューして保存] をクリックして続行します。段階 4 - プレビューして保存を参照してください。

note メモ

· 特徴を追加している間に詳細部分まで表示したい場合は、ツールバーにあるズーム機能を使用して画像を拡大することができます。
· 顔の特徴は少なくとも 1 つ追加する必要がありますが、3 つ全部追加しなければならないわけではありません。
· ビデオ マスクから顔の特徴を削除する場合は、ごみ箱にドラッグして戻します。
· 高度な機能を使用して、目と口をビデオ マスクの背景画像にマージする方法を改良することができます。See 高度な機能を参照してください。


高度な機能

高度な機能を使用して、目と口をビデオ マスクの背景画像にマージする方法を改良することができます。

note メモ

· 通常は目と口が背景画像にシームレスにマージするため、これらの機能を使用する必要はありません。これらの機能は、特徴のマージ方法を微調整したり、極端なコントラストを追加して色を変えたりする場合のために用意されています。

2 つの機能が使用できます。

· 特徴ブレンディング 色を使用して、目と口が背景画像にブレンドする様子をソフトにすることができます。ビデオ マスク メーカーは最適な使用色を自動計算し、これに合わせて顔の特徴をブレンドします。ただし、必要な場合は任意の顔の特徴に使用するブレンド色を変更したり、背景画像とブレンドしないように選択したりすることができます。

ブレンディング設定の指定を参照してください。

· 消去領域 顔の特徴にはそれぞれ「消去領域」があります。これは画像背景があなた自身の目または口に置き換えられる正確な領域です。作成される消去領域は、目や口に一致するように自動的にサイズ調整、回転、傾斜調整されます。必要に応じて、消去領域の形状と位置を調整できます。この機能の利点の一例に、顔の表情から不要なしわを除去できる点があります。微笑んでいる人物が驚いているように見せたい場合、口から下の微笑みの部分をすべて消去することができます。

消去領域形状の調整を参照してください。を参照してください。


ブレンディング設定の指定
1. ブレンドを変更する特徴 (目または口) をクリックします。
2. [特徴ブレンディング] ドロップダウン リストを使用して、特徴の境界部分を背景画像とブレンドする方法を指定します。
3. 次のいずれかが選択できます。
· [自動] - Logicool ビデオ マスク メーカーでブレンド色を自動選択する場合に選択します。
· [ブレンディングなし] - 境界部分のブレンディングをオフにします。
· [カスタム] - 特徴の境界部を背景画像とブレンドする色を選択できます。以下をクリックします。
- 背景画像の一部をスポイトのポインターでクリックして色を選択します。または
- [カスタム] ダイアログ ボックスから色を選択します。

設定が必要になったら、 [高度の機能] をクリックして、 [特徴の追加] キャンバスに戻ります。


消去領域形状の調整
1. 消去領域形状を調整する特徴 (目または口) をクリックします。
2. [特徴消去領域を表示] ボタンをクリックすると、画像で消去され、目または口と置き換えられる領域の形状が表示されます。この形状は、一連の小さいハンドル (丸) をつなぐ線で構成されています。
3. 必要に応じて、消去領域の形状を調整します。

消去領域の形状を変更する場合は、消去領域形状のハンドルをクリックしてドラッグします。

さらに、次のフィールドやボタンも使用できます。

フィールド/ボタン | 説明
機能とともに移動/画像にロック | [機能とともに移動 l] を選択すると、消去領域が顔の特徴にリンクされます。つまり特徴を動かすと、消去領域も一緒に移動します。画像にロックでは消去領域が背景画像にロックされます。顔の特徴が動いても、消去領域は一緒に動きません。
点を追加する | 新しい点を形状に追加します。このボタンをクリックし、新しい点を追加する場所で画像をクリックします。形状が新しい点を含めるように変更されます。[点を追加する] ボタンは選択されたままなので、追加したい場所をクリックしてさらにボタンを追加することができます。点の追加が終わったら、このボタンを再度クリックして選択解除します。
点を削除する | 特定の点を形状から削除します。最初に、削除する点をクリックして選択し (点が黄色に変わります)、このボタンをクリックします。
点をリセットする | 消去領域を元の形状および点に戻します。
点をすべて削除する | 消去領域を顔の特徴から完全に削除します。

設定が必要になったら、 [高度の機能] をクリックして、 [特徴の追加] キャンバスに戻ります。


段階 4 - プレビューして保存

[プレビューして保存] 画面には、ビデオ マスクのプレビューが表示されます。

顔の上のビデオ マスクの外観が気に入ったかどうかを判断してください。顔の特徴の位置とサイズが正しいかどうかに注意してください。目や口がはっきりと見えますか?

調整を加えたい場合は、[戻る] をクリックして必要な調整を加えます。

満足なマスクができたら、[保存] をクリックして保存します。

これでビデオ録画やテレビ電話のときに選択するビデオ マスクが使用可能になります。

マスクが保存されたことを確認するメッセージが表示され、以下の操作を行うかどうか選択するよう求められます。

· さらに続けてマスクを作成する。 新しいマスクを作成する開始点である段階 1 に戻ります。 段階 1 - 画像の選択を参照してください。
· テストする。[エフェクト] タブでマスクを選択し、クイック キャプチャを起動します。


既存のビデオ マスクの編集

作成したマスクを編集したい場合があります。

背景画像とは別にマスクの要素を変更できます。別の背景を使用する場合は、新しいマスクを最初から作り直します。

note メモ

· Logicool が作成した標準ビデオ マスクを編集することはできませんが、以前に自分で作成してビデオ マスク メーカー アプリケーションに保存したビデオ マスクは編集することができます。

マスクを編集する

1. ビデオ マスク メーカーの [ようこそ] 画面で、画面下のマスク リボンから編集するマスクをクリックします。

マスクが [画像のトリミング] 画面のメイン キャンバスに表示されます。

2. 必要な変更を加えます。

変更は最初にマスクを作成したときと同じ画面に加えられます。必要な変更を加えながら、これらの画面を進みます。これらの画面の詳細については、以下を参照してください。

· 段階 2 - 画像のトリミング
· 段階 3 - 特徴の追加
· 段階 4 - プレビューして保存
3. 満足できるマスクができたら、[プレビューして保存] 画面で [保存] をクリックして変更を保存します。


連絡先

以下を参照してください。

· 北米・南米
· アジア太平洋・オセアニア
· 欧州・中東・アフリカ


Logicool 地域営業所

北米・南米

本社 (フレモント、米国およびカナダ):

+1-510-795 81 00

地域営業所:

国 | 部門 | 電話
カナダ | 周辺機器 ストリーミング メディア システム DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (フリーダイヤル) +1 (646) 4543237 (フリーダイヤルが使用できない場合) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (英語) +1 800 392 0431 (フランス語) +1 800 499 3508 (スペイン語) +1 646 454 3222
メキシコ | 周辺機器 | +1 800-578-9619
米国 | 周辺機器 ストリーミング メディア システム DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (フリーダイヤル) +1 (646) 4543237 (フリーダイヤルが使用できない場合) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (英語) +1-800 392 0431 (フランス語) +1-800 499 3508 (スペイン語)
ブラジル | 周辺機器 Labtec | +1 800-891-4173 +55 11 3444 6762
ラテン アメリカ | 周辺機器 Labtec | +1 800-578-9619 +55 11 3444 6763


Logicool 本社

アジア太平洋・オセアニア

アジア太平洋本社 (香港):

+852 2821 5900

地域営業所:

国 | 部門 | 電話
オーストラリア | 周辺機器 | 1800 025 544
中国 | 周辺機器 | 800 820 0338 (フリーダイヤル) 400 820 0338
中国 (香港) | 周辺機器 | 0800 012300 (英語と広東語)
台湾 | 周辺機器 | 0800 012300
マレーシア | 周辺機器 | 1800 88 0719
韓国 | 周辺機器 | 00798-601-8207
日本 | 周辺機器 | 050-3786-2085
シンガポール | 周辺機器 | 800 6011 372 (フリーダイヤル)
ニュージーランド | 周辺機器 | 0800 447 361


欧州・中東・アフリカ

ヨーロッパ、中東、アフリカ本社 (スイス、モルジュ):

+852 2821 5900

+41 (0)22 761 4025 (英語)

Labtec: +41 (0)22 761 4027

ファクス: +41 (0)21 863 5402

地域営業所:

国 | 部門 | 電話
オーストリア | 周辺機器 SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
ベルギー | 周辺機器 SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (オランダ語) +32 (0)2 200 64 40 (フランス語) +32 (0)2 200 64 44 (オランダ語) 0800 80 790 (フランス語) +32 (0)2 200 64 45 (オランダ語) +32 (0)2 200 64 42 (フランス語)
チェコ共和国 | 周辺機器 SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
デンマーク | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
エストニア | 周辺機器 SMS / WiLife / UE | 800 00 44 314 800 00 44 314
フィンランド | 周辺機器 SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
フランス | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
ドイツ | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
ギリシャ | 周辺機器 SMS / WiLife / UE | 00800 44146191 00800 44146191
ハンガリー | 周辺機器 SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
アイルランド | 周辺機器 SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
イタリア | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
ラトビア | 周辺機器 SMS / WiLife / UE | 8000 31 81 8000 31 81
リトアニア | 周辺機器 SMS / WiLife / UE | 8800 30 647 8800 30 647
ルクセンブルク | Harmony | 800 261 29
オランダ | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
ノルウェー | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
ポーランド | 周辺機器 SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
ポルトガル | 周辺機器 SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
ロシア | 周辺機器 SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
スロバキア | 周辺機器 SMS / WiLife / UE | 0 800 004 701 0 800 004 701
南アフリカ | 周辺機器 SMS / WiLife / UE | 800 981 089 800 981 089
スペイン | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
スウェーデン | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
スイス | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (ドイツ語) +41 (0)22 761 4016 (フランス語) +41 (0)22 761 4020 (イタリア語) 0800 563 684 (ドイツ語) 0800 563 685 (フランス語) +41 (0)22 761 4020 (イタリア語) 0800 563 686 (英語) 0800 558 677 (ドイツ語) 0800 561 767 (フランス語) 0800 561 814 (イタリア語) +41 (0)22 761 4014 (ドイツ語) +41 (0)22 761 4018 (フランス語) +41 (0)22 761 4022 (イタリア語) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
トルコ | 周辺機器 SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
英国 | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
アラブ首長国連邦 | 周辺機器 SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


保証および使用許諾契約

以下を参照してください。

· ソフトウェア使用許諾契約書
· プライバシーとセキュリティ
· Logicool ハードウェア限定保証


ソフトウェア使用許諾契約書

Logicool は、お客様がこの使用許諾契約書に記載されているすべての条項に同意する場合に限り、このソフトウェアを使用するライセンスを許諾します。この契約はお客様 (個人のエンド ユーザーまたは団体) と Logicool の間の、法律で認められた契約です (以降、「本契約」とします)。本ソフトウェアを使用することにより、お客様は、本契約の項目および条件に拘束されることに合意したことになります。お客様が本契約に合意しない場合は、直ちにソフトウェアおよびこの製品パッケージに含まれていたすべての品目を領収書と共に購入店に返品し、全額の払い戻しを受けてください。また、このソフトウェアを Logicool の Web サイトからダウンロードした場合は、ソフトウェアの使用を中止し、所有または管理しているこのソフトウェアのすべてのコピーを破棄してください。

1. 使用許諾の承認。本契約の条項に従って、Logicool およびその販売店は、お客様が購入した Logicool 製品とともにのみ、 1 台のコンピューターで、本契約に添付されているソフトウェア プログラムのコピー 1 部およびすべてのドキュメント（以下「本ソフトウェア」）を使用するための非独占的なライセンスをお客様に許諾します。その他の権利については許諾されません。ソフトウェアは、コンピューターの恒久的または一時的なメモリにロードされている場合に、使用されているとします。バックアップをする場合に限り、本ソフトウェアのコピーを 1 部作成することができます。お客様は、バックアップ コピーに、Logicool によって提供されている本ソフトウェア上に含まれているすべての著作権およびその他の通知を含める必要があります。内部的な配布を唯一の目的とした本ソフトウェアのネットワーク サーバーへのインストールは、ソフトウェアを分配するそれぞれのネットワーク コンピューターに個別のソフトウェア使用許諾を取得している場合にのみ許可されます。
2. 制限事項。本ソフトウェアは、著作権によって保護されている内容、企業秘密、その他の Logicool およびその実施許諾者が所有権を持つ内容を含んでいます。お客様は、適切な法律で明白に容認されていない限り、これらの登録された内容を保護する目的で、お客様またはお客様が責任を持つ第三者が以下の項目を行わないことに合意します。(i) 本ソフトウェアの逆コンパイル、逆アセンブル、またはリバース エンジニア、(ii) ソフトウェアの二次的著作物の修正または作成、(iii) 第三者へのサービス ビューロ、商業的なタイム シェアリング、または他のコンピューター サービスの提供を目的とした、本ソフトウェアのすべての形式での使用、(iv) インターネットやその他のネットワークでの本ソフトウェアの譲渡、または本ソフトウェアのすべて、または一部の機能の提供 (上の条項で明白に許可されている場合を除きます)、または (v) 第三者への本ソフトウェアの販売、頒布、賃貸、再使用許諾、または譲渡。ただし、以下の条項を満たす、本ソフトウェアを使用する Logicool 製品の恒久的な譲渡を除きます。(a) すべての本ソフトウェアのアップデートも含めた譲渡であること、(b) お客様が本ソフトウェアのコピーを残さないこと、および (c) 譲受人が本契約の項目および条件に拘束されることに合意すること。
3. 所有権。本ソフトウェアは、本契約の項目と条件のもとに使用許諾されるものであり、販売されるものではありません。 本契約でお客様に明白に承認されたもの以外のすべての権利は、Logicool によって留保されます。Logicool、その実施許諾者、またはその両者が本ソフトウェアの権利、および含まれるすべての知的財産に関する権利を保持します。
4. 契約の終了。本契約書は、契約が終了するまで有効です。本契約の何らかの条項に違反すると、本ソフトウェアの使用権利は自動的に解除され、本ソフトウェアは Logicool に返却されるか、または本ソフトウェアのすべてのコピーは破棄される必要があります。お客様は、所有または管理している本ソフトウェアのすべてのコピーを破棄することにより、いつでも本契約を破棄することができます。公共の告知またはプレス リリースを通して、Logicool が本ソフトウェアの使用を中止するよう要望した場合は、お客様はこの要望に直ちに従う必要があります。3、7、8 および 12 章の条項は、本契約の解除に関わらず有効です。
5. 製品の限定保証。Logicool は、本ソフトウェアが付属のマニュアルに実質的に従っていること、および本ソフトウェアが格納されている媒体が物質的な欠陥を有していないことを、それぞれ購入日より 90 日間保証します。Logicool の限定保証は譲渡不可能であり、製品の初めの購入者に限定されます。この保証はお客様に特定の法的権利を与えるもので、この他にお客様はお住まいの地域の法律に基づいて変わるその他の権利も所有できます。
6. 救済方法。Logicool の責任のすべて、および保証の不履行に対するお客様の限定された救済方法は、Logicool の選択に従い、(a) 本ソフトウェアまたは媒体が購入店または Logicool が管理する場所に領収書と共に返品された場合、本ソフトウェアまたは媒体を修理または交換します、または (b) 支払われた代金を払い戻します。交換された本ソフトウェアまたは媒体は、元の保証の残された期間または 30 日間のどちらか長い方の期間保証されます。本ソフトウェアまたは媒体の欠陥が、事故、濫用、誤用に起因する場合は、これらの救済方法は無効になります。
7. 免責事項。本契約書に記載されている保証は、その他のすべての保証に優先します。Logicool およびその販売店は、ソフトウェアまたは媒体に関する商業的有用性、特定目的適合性、第三者からの権利侵害がないことを含むがその限りではない保証、および情報内容の無害性および正確性に対するいかなる保証も明白に否認します。Logicool の販売店、販売員、または従業員は、この保証に対しいかなる変更、拡張、または追加を行う権限も有しません。地域によっては、黙示的な保証の継続期間についての制限を認めていないところがあります。その場合、上記の制限が適用されない場合があります。
8. 責任の制限。いかなる場合でも、Logicool またはそのサプライヤーは、Logicool の製品またはサービスの販売、使用、または使用不能によって生じた、製品やサービスの代用の調達、収益の損失、情報やデータの損失、その他の特殊、間接的、必然的または偶発的な損害に対し、Logicool が損害発生の可能性について認識していたとしても、一切の責任を負いません。いかなる場合でも、Logicool の責任は対象となった製品またはサービスに実際支払われた金額を超えることはありません。特定の法域では、偶発的または重要な損害の除外または制限を認めていないので、上記の制限または除外はお客様に適用されない場合があります。上記の制限は、関連する法律によって責任が要求される、およびその範囲内の人身事故には適用されません。
9. 米国政府の制限された権利。米国政府による使用、複製および開示は本契約に記述されている制限に従い、適用される DFARS 227.7202-1(a) および 227.7202-3(a) (1995)、DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995)、FAR 52.227-19、または FAR 52.227-14 (ALT III) で規定されます。Logicool co. Ltd 6505 Kaiser Drive, Fremont, CA 94555.
10. 輸出に関する法律の確約。お客様は、Logicool から受け取った本ソフトウェアまたはその他のいかなる技術データも、米国の法律および条例で権限を与えられ、許可されていない限り、米国の国外に輸出しないことに合意および確約します。お客様が米国の国外で、合法的に本ソフトウェアを入手した場合は、お客様は、Logicool から受け取った本ソフトウェアまたはその他のいかなる技術データも、米国法律および条例で権限を与えられ、許可されていて、お客様が本ソフトウェアを入手した法域の法律および条例で権限を与えられ、許可されていない限り、再輸出しないことに合意および確約します。
11. 代理人および第三者の購入者。お客様が本ソフトウェアを別の個人または法人の代わりに取得した場合、お客様は、取得した団体または法人を本契約の条項で拘束する権限を持つことを認め、保証するものとします。
12. 一般条項。本契約は、法律の規定または方針の選択の申請または考慮をせず、米国およびカリフォルニア州の法律で管理および準拠して構成されます。いかなる理由であっても、正当な法域の司法機関が本契約の条項、またはその一部を強要できないものと認めた場合、その本契約中の条項は、その団体の意向を受け入れる範囲で最大限実施されます。本契約のその他の部分は完全な効力で実施されます。本契約は本ソフトウェアの使用に関して、団体間の合意を構成し、以前または同時にあった、この事柄に関しての、書面または口頭での理解、連絡、または合意を破棄します。Logicool は独断で、本契約の一部をいつでも修正できます。Logicool の Web サイトに変更点の通知を掲示するか、電子メール、郵便、またはその他の方法で通知をすることで、Logicool は変更をお知らせすることがあります。これらの修正の通知後、お客様が本ソフトウェアの使用を続けると、お客様が本契約への変更を承認したことと見なされます。これらの修正に合意されない場合は、直ちに本ソフトウェアの使用を止め、所有または管理している本ソフトウェアのすべてのコピーを破棄してください。

本ソフトウェアは、米国著作権法および国際条約によって保護されています。許可のない本ソフトウェアの複製または再配布は、民法および刑法の処罰の対象になります。


プライバシーとセキュリティ

Logicool はユーザーのプライバシーを大切に考えているので、このプライバシーとセキュリティの宣言（以下「宣言文」）を設定しましたので、Logicool によるユーザーの個人情報の取り扱いをご理解いただけます。このページをお読みになり、ご質問・ご意見がありましたら privacy@logicool.co.jp までご連絡ください。

情報の収集

個人情報

Logicool は、ユーザーが弊社オンライン ストアから商品を購入するときや、ソフトウェアをダウンロードするとき、新しい製品を登録するとき、製品情報、機能、あるいはプログラムにアクセスするとき、コンテストや宝くじに応募するとき、あるいは認証が必要なページにサイン インするときに、個人情報を登録してくださるようお願いしています。Logicool はまた、購入になられた製品やサービスに対して請求書を発行するために、クレジットカード情報も収集してます。

このような個人情報には、ユーザーの名前、Eメール アドレス、ユーザー ID、ドメイン名、URL、郵便住所、電話番号などが含まれます。Logicool は、人口統計情報（たとえば、年齢、性別、郵便番号、学歴、収入、オペレーティング システム、好み、興味、お気に入り、個人ユーザーか企業ユーザーかの違いなど）も収集します。登録もこの情報の提供もしない場合でも、Logicool のウェブ サイトのほとんどをご利用いただけます。ただし、登録を必要とする領域にはアクセスできません。

さらに、弊社のサイトをお友達に紹介するために弊社の紹介サービスを使用することを選択したときは、お友達の名前と電子メール アドレスをお尋ねいたします。Logicool はこのお友達に弊社のサイトへの招待メールを 1 回だけ自動的に送信します。Logicool はこの情報を保存することはなく、この 1 回のみのメールを送信するためにのみこの情報を使用します。

子供の個人情報

弊社は 13 歳未満のユーザーから個人を特定できる情報を故意に収集することはありません。弊社がそのような個人情報を有していることが分かった場合は、妥当な手順をとってその情報を削除いたします。

システム設定情報

Logicool は、ユーザーが弊社のウェブ サイトに訪問したときまたは Logicool のオンライン サービス（たとえば、Logicool デスクトップ メッセンジャなど）を使用したときに、ユーザーのコンピューターのハードウェアおよびソフトウェアに関するある種の情報を弊社のサーバー ログに自動的に収集します。この情報には、ユーザーの IP アドレス、クッキー情報、GUID（グローバル一意識別子）、システム、オペレーティング システム、接続されている Logicool 製品の記述、その製品の使われ方、ブラウザーの種類、ドメイン名、アクセス時間、サービス プロバイダー、および参照元ウェブサイト アドレスなどを含みます。

ウェブサイト使用情報

Logicool は、クッキー、GUID、インターネット タグまたはウェブ ビーコンを使用して、ユーザーが弊社のウェブサイトをどのように使用しているかについての情報を追跡します。また、ナビゲーション データ（ログ ファイル、サーバー ログ、クリック ストリーム）も追跡します。これらの情報により弊社は、ユーザーがオンラインで Logicool をどのように利用しているかを追跡でき、また、ユーザーの許可を得て、弊社はこの情報をユーザーの個人情報と結びつけて、ユーザーへの弊社からの情報発信をテイラーメードにする役に立てています。弊社はまた、ユーザーが弊社ウェブ サイトに訪問したときの訪問元ウェブ サイトの URL や、ユーザーが弊社ウェブ サイトを使用した日時などの情報も収集します。Logicool はまた、弊社ウェブ サイト内で訪問したページやトランザクション詳細（ダウンロード数、注文、リクエスト、紹介など）も記録します。ブラウザーを設定することによって、クッキーが送信されてきたときに通知させるか、あるいはクッキーをすべて拒否または削除することができますが、そうすると弊社ウェブ サイトの一部の機能が機能しなくなるかもしれません。

Harmony リモコンの使用に関する情報：

Harmony リモコンをご使用の場合、あるいはwww.harmonyremote.com を訪問した場合、Logicool はまた、ユーザーの家電製品やテレビ チャンネルの設定に関するある種の情報も収集し、ユーザーがリモコンをプログラムするときの役に立てています。

SqueezeNetwork の使用に関する情報：

SqueezeNetwork を使用してインターネット ミュージック ストリーム、RSS、ニュース フィード、ポッドキャストを受信している場合、あるいは www.squeezenetwork.com を訪問した場合、Logicool は、ユーザーのプレイヤーの IP および MAC アドレス、電子メール アドレス、郵便番号、ユーザーの名前とパスワードを収集して、ユーザーが Squeezebox または Transporter プレイヤーのために第三者のインターネット ラジオまたはミュージック サービスに接続するときの役に立てています。

弊社におけるユーザー情報の利用

個人情報

ユーザーの明示的な許可により、Logicool は、ユーザーの個人情報を収集、統合、利用して、ユーザーによる弊社のウェブ サイト、製品、サービスの使用を向上させたりパーソナル化したりする役に立てています。これにより次のことができるようになります： (1) ユーザーは、www.logicool.co.jp でソフトウェア、サービス、または情報を素早く見つけられるようになり、(2) Logicool は、ウェブ サイトのコンテンツやその他のサービスをユーザーにとって最も関係のあるものにしたりカスタマイズしたりできるようになり、(3) ユーザーに対し、製品やウェブ サイトのアップグレードおよびアップデート、特別販売、販売促進、ニュースレター、最新の製品発表、イベント予告、プログラムやその他の新サービスを Logicool からお知らせできるようになり、(4) ユーザーを製品やサービスのアンケートやプログラムに招待できるようになります。Logicool は、インターネット、電子メール、通常郵便、または電話を使用してユーザーとコミュニケーションをとることにこの情報を使用しますが、これはユーザーからの明示的な許可を得た場合にのみ行われます。（この宣言文に対する唯一の例外は「保守用電子メール」で、これはシステムのダウンタイム、製品の問題またはリコール、パスワード再送を知らせるための電子メールです。）

弊社はまた、匿名かつ集合的なデータを使用して統計やレポートを作成し、さまざまなビジネス目的のために役立てています。弊社は、匿名データを集合し、この匿名データを弊社の共同マーケティング会社と共有して、弊社のすべてのカスタマーに対して潜在的に望まれている製品やサービスを提供すると共に、弊社のコンテンツおよびサービスの向上にも役立てています。

弊社は随時、他の会社を雇って、郵便物の処理と配送をお願いしたり、カスタマー サポートを提供したり、取引を処理したり、弊社サービスの統計分析を実行するといった業務を弊社に代わって行ってもらっています。弊社はこのような会社に対して、このような会社がサービスを実行するために必要な個人情報（たとえば電子メール アドレスなど）のみを提供しています。弊社は弊社のサービス プロバイダーに対し、ユーザーの情報の機密性を維持することを要求しており、このような情報を他のいかなる目的のためにも使用することを禁止しています。

弊社は随時、サイトから収集した情報に対して、オフラインまたは第三者の情報源から得た情報を追加しています。弊社はこのような情報を使用して、カスタマの「プロファイル」やビジネス連絡先情報を補充しています。したかって、このような補充データは企業連絡先情報と結び付けられており、場合によっては個人を特定できる情報と結び付けられています。弊社はまた、弊社の他のサイトから収集したまたは弊社の系列会社内で収集したリストを内部的に比較し、エントリの重複を削除しています。

電子メール メッセージ

Logicool は弊社の登録ユーザーに対して、弊社の製品ならびにサービスについての電子メール メッセージを定期的に送信します。ユーザーに電子メールを送信するときは、ユーザーのコンピューターの性能に合わせてメッセージをフォーマットできるようにするためのシングル ピクセル GIF と呼ばれる画像を使用する場合があります。弊社はまた、この技術を使用して、集合的に何人のひとが弊社の電子メールを実際に開いたかを調べています。ユーザーが電子メール内のリンクをクリックすることで応答を始めると、ユーザーはインターネットにリダイレクトされます。このとき弊社はユーザーの最初の応答を記録して、弊社がユーザーの興味によりかなった情報を提供できるよう役立たせています。

情報の開示

Logicool は、ユーザーの個人を特定できる情報を機密にします。ある特定の状況下を除き、このような情報を知る必要のない第三者または他者に対してそれを開示することはありません。Logicool は、以下の状況において、ユーザーの個人情報を共有することがあります。

弊社社員、下請業者、およびサービス プロバイダーの一部のものが、弊社の業務を支援する目的に限って必要となるユーザーの個人を特定できる情報にアクセスすることがあります。これらの社員および請負人は、守秘およびセキュリティの義務を負っています。

弊社の関連会社、子会社、および第三者サービス プロバイダーは適切であると弊社は判断いたします。

弊社が合併を計画しているか、あるいは他企業によって買収されるか、あるいは弊社の資産または業務の合併、移転、または売却に関与する組織に対して、ユーザーの個人を特定できる情報をこれらの企業に開示することがあります。

弊社がその他の理由によりユーザーの個人を特定できるデータを開示するような場合は、あらかじめ電子メール、クリックスルー、オンラインによるオプトアウトの機会、またはその他の方法によって、ユーザーの同意を求めます。

ユーザーが弊社ウェブ サイトの公開エリア（たとえば、チャット ルームや掲示板など）で何らかの情報を投稿した場合、その情報は誰にでも入手でき、弊社はかかる情報を弊社の自己裁量で弊社の利用規約に準拠して再利用および再公開することがあります。

Logicool およびそのウェブ サイトの権利または財産を保護および弁護するため。

弊社はまた、次のような場合にユーザーの個人を特定できる情報を共有することがあります： 法執行機関の要請、裁判所命令またはその他の法的手続きに応じる場合、またはそのような開示が違法行為、詐欺、ユーザーまたは他者への身体的脅威、および国家安全の脅威を調査、防止、または対応するために必要だと判断した場合、または適用法または規制によって要請された場合。

上記のように弊社がユーザーの個人を特定できる情報を開示する場合、弊社は、ユーザーの個人を特定できる情報にアクセスできる第三者組織に対して、ユーザーの個人を特定できる情報を本宣言文の条項に従って保護および維持するよう要請します。

禁止される開示

上記に記載の場合を除き、Logicool はユーザーの個人を特定できる情報を、広告会社などの第三者にユーザーの明示的な同意なしに開示することはありません。さらに、Logicool は、ユーザーの個人情報、Logicool の電子メール リストまたは住所リストを、第三者に対してその販売促進目的のために、共有、売買、賃貸、または開示することはありません。

ユーザーの個人情報の管理と確認

ユーザーが登録手続きを行うときに、Logicool は個人情報の収集、使用、共有をしてもよいかどうかの選択をユーザーにゆだねます。この他に、ユーザーは、Logicool からのニュースレター、特別販売、およびアップデートなど、将来のコミュニケーションの配信を、いつでも購読を解除することで停止できます。たとえば、ユーザーが受信する各メールには、それを今後受信しないように配信を停止するための方法が記載されています。また、下記のいずれかの方法を使って弊社に連絡して配信を停止することもできます。

電話： +1 510-795-8500
メール:privacy@logicool.co.jp
通常郵便:Logicool Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Web site:www.logicool.co.jp/subscribe

ユーザーの個人情報が変わった場合（たとえば、郵便番号、電話、電子メールまたは通常郵便の住所など）、または弊社の製品またはサービスを使い続けなくなった場合、弊社はユーザーが情報を変更または削除/無効にするための方法を提供しています。これは、弊社のウェブ サイトの購読管理ページを訪問するか、弊社宛 (privacy@logicool.co.jp) に電子メールを送信することによって行われます。ユーザーが弊社がファイルに所有している情報を確認したいという要請を弊社に行った場合、その要請を受け取ってから 30 日以内に Logicool はそれに対して対応いたします。

弊社は、ユーザーの個人を特定できる情報を求めたときに、ある目的のためにそれを使用してもよいかどうかの選択をユーザーに提供します。たとえば、ユーザーが製品および/またはサービスを購入した場合、弊社からマーケティング案内を将来受信したくない場合は、注文用紙にそのことを指示できるようになっています。

セーフ ハーバー

このサイトで収集された個人情報は、Logicool またはその関連会社、子会社、または代理者が設備を保持するアメリカ合衆国またはその他の国において保管・処理されます。このサイトを使用することで、ユーザーはお住まいの国の外へ情報が転送されることに同意します。Logicool は、欧州連合（EU）からのデータの収集、使用、保持に関して商務省が策定した EU セーフ ハーバー フレームワークに準拠します。セーフ ハーバーの詳細については、EU からのデータの収集、使用、保持に関する米国商務省のセーフ ハーバー ウェブ サイトを参照してください。

情報の保護

Logicool は、ユーザーの個人情報のセキュリティ保護に積極的に取り組んでいます。弊社は、さまざまなセキュリティ技術と手順を使用して、ユーザーの個人情報を不正なアクセス、使用、または開示から保護しています。たとえば、弊社はユーザーが提供した個人情報を、アクセスが制限されているコンピューター システム上に保管しています。これらのシステムは管理設備内に設置されています。弊社が高度の機密情報（たとえばクレジットカード番号）をインターネット上に送信するときは、セキュア ソケット レイヤー（SSL）プロトコルなどの暗号化の使用により、それを保護しています。

Logicool （Logicool co. Ltd）は TRUSTe Privacy Program のライセンシーです。TRUSTe は、公正な情報の取り扱い方法を促進することによって個人の識別および情報の尊重に基づいて信頼のおける関係を個人および組織が構築できるようにすることを使命とした、独立の非営利組織です。この宣言文は、サイト www.logicool.co.jp をその適用範囲に含めています。弊社はユーザーのプライバシーを尊重していることを示したいので、弊社のプライバシー方針を開示することに同意し、TRUSTe によってその基準に達していることを確認されています。

この宣言文に関してご質問またはご不満がございましたら、まずメールにてご質問またはご不満を弊社 privacy@logicool.co.jp までご連絡ください。カスタマーのすべてのご不満は、Logicool が正式に検討いたします。お問い合わせをしたにも関わらずご返事がこない場合、あるいはお問い合わせの回答に満足できない場合は、米国内の TRUESTe （www.truste.org/consumers/watchdog_complaint.php）にご連絡ください。TRUSTe は、Logicool との連絡係として働き、ユーザーのご不満を解決できるよう努力いたします。ただし、TRUSTe プログラムは、このウェブ サイト（www.logicool.co.jp）を通して収集された情報のみを対象とするもので、このサイトからダウンロードされたソフトウェアによって収集される情報は対象としていないことをご理解ください。

この宣言文への変更

Logicool は随時、この宣言文を更新します。Logicool がこの宣言文の変更を投稿するときは、ユーザーは www.logicool.co.jp　の最初のページにある宣言文リンクの横に「更新」という文字が表示されます。この宣言文あるいは Logicool がユーザーの個人情報を使用する方法に大幅な変更がある場合、Logicool は、その変更の実施に先立ってその変更内容を明白に投稿します。いずれの場合も、弊社はユーザーの同意なしに過去に収集した個人情報の保護が低下するような変更は一切行いません。

Logicool は、ユーザーが定期的にこの宣言文を確認し、ユーザーの情報が Logicool によってどのように保護されているかをご理解くださるようお願いいたします。

Logicool および弊社の製品にご興味をいただきまことにありがとうございます。

Logicool Privacy Officer
privacy@logicool.co.jp
Logicool Co., Ltd
6505 Kaiser Drive
Fremont
California 94555 USA

2008 年 9 月 9 日改訂


Logicool ハードウェア製品保証

Logicool ハードウェア限定保証

Logicool は当該製品を初めにご購入された方に、Logicool ハードウェア製品が購入日から規定の期間、製品パッケージ、またはユーザー ドキュメントに記載されているとおり、原料および製造過程で重大な欠点がないことを保証いたします。

Logicool ハードウェア限定保証の全文は、www.logicool.co.jp/warranty をご覧ください。