Hjälp för Logitech-webbkameran

Logitechs startsida

Rörelseavkänning
hjälpcenter

Aktiviteter...

smllarrw3 Aktivera rörelseavkänning

smllarrw3 Visa videofilm som är inspelad med rörelseavkänning

smllarrw3 Schemalägga rörelseavkänning

Vill du veta mer?

smllarrw3 Introduktion till rörelseavkänning

smllarrw3 Inställningar och alternativ för rörelseavkänning

smllarrw3 Logitechs supportwebbplats

I det här hjälpcentret finns information om Logitech-webbkameran och om programvaran Logitech Webcam Software. Lägg märke till att din enhet kanske inte har stöd för alla funktioner som beskrivs i hjälpen.

© 2010 Logitech. Med ensamrätt. Logitech, Logitech-logotypen, Logitech-webbkameran och andra Logitech-symboler tillhör Logitech och kan vara registrerade varumärken. Övriga varumärken tillhör respektive ägare.


Översikt över hjälpen

I denna hjälp finns en navigeringspanel med en innehållsförteckning, ett index och en sökfunktion, så att du snabbt och smidigt hittar den information du söker efter. Du kan också bokmärka avsnitt som du kanske vill gå tillbaka till.

Det finns fyra flikar i navigeringspanelen:

· Innehåll

Bokikoner som öppnas när du klickar på dem, med avsnitt och underavsnitt. Innehållsförteckningen gör det möjligt att se var i hjälpen du befinner dig samtidigt som den ger besked om andra närliggande ämnen.

· Index

En lista över indexposterna sorterade i bokstavsordning. Ange ett ord eller rulla genom listan för att söka bland indexposterna. Du kommer automatiskt till den relevanta delen av indexet när du börjar skriva in ett ord. Dubbelklicka på en post för att öppna relevanta hjälpavsnitt.

· Sök

Här kan du söka efter alla förekomster av ett ord eller en fras i hjälpen.

· Favoriter

Här kan du bokmärka ett avsnitt så att du snabbt och lätt hittar tillbaka till det senare.


Introduktion till rörelseavkänning

Se över ditt hus – även när du inte är hemma.

Rörelseavkänning registrerar rörelser inom webbkamerans bildvinkel. När rörelse upptäcks startas inspelningen automatiskt. Inspelningen slutar när rörelsen slutar, eller efter den tidsrymd du anger. Videoklippen innehåller även tid och datum så att du kan datera händelser.

Mer information finns här:

· Aktivera rörelseavkänning
· Visa videoinspelningar med rörelseavkänning
· Reglage och alternativ för rörelseavkänning
· Schemalägga rörelseavkänning


Aktivera rörelseavkänning

Så här aktiverar du rörelseavkänning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Rutan Rörelseavkänning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Kontrollera inställningarna för rörelseavkänning. Mer information finns här: Reglage och alternativ för rörelseavkänning.

note Kommentar

· Webbkameran är klar att börja användas med standardinställningar som fungerar under de flesta förhållanden, så du behöver inte justera något för att använda rörelseavkänning.
· Logitechs webbkameraprogram kommer ihåg eventuella ändringar du gör. De nya inställningarna används automatiskt nästa gång du aktiverar rörelseavkänning.
3. Klicka på knappen Aktivera ( [image]).

Nu är rörelseavkänning aktiverad och webbkameran känner av rörelser.

note Obs!

· Webbkameran kan endast användas på ett sätt i taget. När rörelseavkänning är aktiverad kan du inte ringa videosamtal, ta foton eller spela in videofilmer.

När rörelseavkänning är aktiverad händer följande:

· Etiketten Aktiv visas i nedre vänstra hörnet i rutan Rörelseavkänning.
· Knappen Aktivera ändrar färg: .
· Systemfältsikonen visas med en akvamarinfärgad markering: .
· Mätaren för rörelseavkänning i dialogrutan Alternativ för rörelseaktivering visar alla rörelser som upptäcks. En rörelse som är för svag för att starta en inspelning visas med vit stapel och en rörelse som är kraftig nog att aktivera inspelning visas med röd stapel.

När webbkameran upptäcker en rörelse som överstiger tröskelvärdet startar inspelningen. Under inspelningen händer följande:

· Etiketten längst ned till vänster i rutan Rörelseavkänning visar Inspelning.
· En röd ram runt videofönstret visar att inspelning pågår.
· En tidsangivelse visas i videofönstret.

Inspelningen stoppas när rörelsen avstannar, eller när den maximala inspelningstiden som du har angett uppnås (se Alternativ för rörelseavkänning).

Stoppa rörelseavkänningen genom att klicka på [image] . Tills du gör det spelas rörelser in även om du stänger dialogrutan Rörelseavkänning eller om datorn är låst. Så länge datorn är påslagen och rörelseavkänning är aktiverad så utlöser rörelser inspelning. När du loggar in igen på datorn kan du se vad som har spelats in.

De inspelade videofilerna sparas på din hårddisk i wmv-format. Beroende på vilken version av Windows du använder så sparas de i mappen Videoklipp\LWS\Motion eller i mappen Mina dokument\Mina videoklipp\LWS\Motion.

note Obs!

· Du kan ändra i vilken mapp som videofilmer inspelade med rörelseavkänning sparas. Mer information finns i hjälpen för Logitech Webcam Software.

Den inspelade videofilmen finns i Galleriet.Se Visa videofilm som är inspelad med rörelseavkänning.


Visa videofilm som är inspelad med rörelseavkänning

Videofilmer som är inspelade med rörelseavkänning lagras i Galleriet, som visas i underkanten av Logitech Webcam Software-fönstret. Nya videofilmer finns längst till höger på fliken Rörelseaktiverade videoklipp.

Mer information finns i hjälpen för Logitech Webcam Software.


Reglage och alternativ för rörelseavkänning

Du kan ställa in en rad reglage och alternativ för videoinspelning som utlöses av rörelseavkänning, exempelvis:

· Reglage för webbkameran som hjälper dig uppnå bästa möjliga videokvalitet i den miljö som ska övervakas med rörelseavkänning. Se Reglage för rörelseavkänning.
· Alternativ för rörelseaktivering, exempelvis vilken typ av rörelser som ska krävas för att utlösa automatisk inspelning. Se Alternativ för rörelseavkänning.

Du kan också ange ett schema med tidpunkter och dagar när rörelseavkänning ska tillämpas automatiskt. Se Schemalägga rörelseavkänning.


Reglage för rörelseavkänning

Du kan göra en rad inställningar av din webbkamera så att den fungerar precis som du vill och du uppnår bästa möjliga videokvalitet i den miljö som ska övervakas med rörelseavkänning. Detta gör du i en kontrollpanel som är snarlik den i Snabbtagning där du anger inställningar för att spela in videofilmer och ta foton.

note Obs!

· Även om webbkamerans kontrollpanel är densamma som den i Snabbtagning så anges inställningarna för rörelsekontroll och Snabbtagning var för sig. Om du ändrar inställningarna för det ena så har det ingen effekt på det andra.

Så här ställer du in rörelseavkänning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Rutan Rörelseavkänning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Klicka på Reglage. Webbkamerans kontrollpanel visas.
3. Ändra inställningarna efter behov, gärna med tabellen nedan som vägledning.

Reglage för

Förklaring

Webbkamera

Om du har flera Logitech-webbkameror anslutna till datorn väljer du den kamera du vill använda för rörelseavkänning.

note Obs!

· Webbkameran kan bara utföra en funktion i taget. Medan rörelseavkänning är aktiverat kan du inte använda den webbkamera du väljer här för att ringa videosamtal, ta foton eller spela in videofilmer. Du kan undvika problem genom att använda en webbkamera för rörelseavkänning och en annan webbkamera för alla andra uppgifter.

Om bara en webbkamera är ansluten visas dess namn.

Mikrofon

De flesta webbkameror har inbyggda mikrofoner. Om datorn också har det, eller om du har en annan mikrofon ansluten till datorn anger du vilken mikrofon du vill använda i det här fältet för videoinspelningar som utlöses med rörelseavkänning.

note Kommentar

· Om du bara har en mikrofon visas dess namn och du kan inte välja något annat.
· Om du väljer en webbkamera med inbyggd mikrofon så väljs den mikrofonen automatiskt (om du inte använder ett headset, för då förblir headsetet valt). Du kan åsidosätta det automatiska valet genom att själv välja en annan mikrofon i listan.
· Valet innebär inte att standardmikrofonen för andra program ändras (det gör du i Ljud och ljudenheter i Windows Kontrollpanelen).

Klicka om du vill stänga av mikrofonen. Stäng av ljudet om du vill spela in rörelseaktiverad video utan ljud. Se även meddelandet längst ned i det här ämnet.

Använd knapparna [image] och [image] för att panorera (justera webbkamerans fokuseringsområde till vänster eller höger).

Använd knapparna [image] och [image] för att vinkla (justera webbkamerans fokuseringsområde uppåt eller neråt).

Använd knappen [image] (Hem) för att centrera fokuseringsområdet.

note Kommentar

· För att kunna panorera och vinkla måste du först zooma in på motivet (se nedan).
· Du får en mer kontrollerad manuell panorering och vinkling om du inte klickar flera gånger i snabb följd på knapparna för de här funktionerna. Varje gång du väljer att flytta webbkameran bör du vänta tills den rör sig innan du justerar den manuellt igen.
· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för panorering och vinkling.

,

Zooma in eller ut på motivet.

note Obs!

· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för zoomning.

När du har zoomat in eller ut kan du återgå till standardförstoringen genom att klicka på Återställ zoomning.

Standard/bredbild

Välj bildformat för de videoinspelningar som utlöses med rörelseavkänning.

Upplösning

Ändra storleken på de videofilmer vars inspelning utlöses av rörelse.

Högre upplösning ger bättre bildkvalitet. Samtidigt blir filer med hög upplösning mycket större och kräver betydligt mer diskutrymme. Detta bör du tänka om du använder rörelseavkänning ofta eller under längre perioder.

note Obs!

· Vilka upplösningar som är tillgängliga beror på webbkamerans funktioner och om du har valt bildformatet standard eller bredbild.

Följ mitt ansikte

Markera den här rutan om du vill att webbkameran automatiskt ska följa ansikten när du spelar in video med rörelseavkänning. Webbkameran panoreras och vinklas automatiskt när huvudena rör sig och behåller ansiktena i mitten av videorutan.

RightSound

Logitechs RightSound-teknik undertrycker oönskade bakgrundsljud. Markera den här rutan om du vill att det inspelade ljudet ska höras kristallklart och tydligt.

RightLight

RightLight justerar automatiskt webbkamerans bildinställningar för att ge den bästa bildkvaliteten vid alla ljusförhållanden. Detta sker genom att bildrutehastigheten och exponeringen vid behov justeras för att kompensera svag belysning.

Du rekommenderas att markerar den här kryssrutan och aktiverar RightLight, eftersom bildrutehastigheten och exponeringen bara justeras om det är nödvändigt på grund av svag belysning. Om det inte behövs så görs inga justeringar.

note Tips!

· Om du markerar rutan RightLight i en miljö med dålig belysning minskas bildrutehastigheten vilket kan ge en hackig videoinspelning. Om detta inträffar bör du lämna kryssrutan RightLight markerad och öka det befintliga ljuset bakifrån och från sidan. RightLight ökar då automatiskt bildrutehastigheten vilket ger en följsammare videoinspelning med bättre kvalitet.

Om det inte går att öka det befintliga ljuset kan du prova att inaktivera RightLight genom att avmarkera rutan, och se om det löser problemet.

Autofokus

Markera Autofokus för att automatiskt fokusera på objekt i förgrunden. Detta ger skarpa bilder, särskilt närbilder.

Eller så avmarkerar du Autofokus för att ange fokus manuellt med hjälp av reglaget.

För reglaget mot [image] för att fokusera på små objekt nära webbkameran, eller mot [image] för att fokusera på en större bild.

note Kommentar

· Vi rekommenderar att du använder Autofokus som ger skarpa bilder oavsett hur långt bort objektet befinner sig.
· När du ställer in fokus manuellt kan en extrem inställning (om du för reglaget hela vägen åt vänster eller höger) ge suddiga bilder.
· Vissa Logitech-webbkameror har inte stöd för autofokus.

Avancerade inställningar >

Visar ytterligare avancerade inställningar som är specifika för din webbkamera och som du kan justera för inspelning med rörelseavkänning. Ytterligare information finns i hjälpen för Logitech Webcam Software.

Utöver ovanstående inställningar kan du också ange om du vill ha med ljud i videoinspelningar som utlöses med rörelseavkänning. Den här inställningen anges på fliken Snabbtagning i inställningarna för Logitech Webcam Software. Mer information finns i hjälpen för Logitech Webcam Software. Du kan också stänga av ljudet under inspelning av video som aktiveras av rörelse (tryck på ljudavstängningsknappen).


Alternativ för rörelseavkänning

Du kan ställa in en rad alternativ för rörelseavkänning, till exempel vilken typ av rörelser som ska krävas för att utlösa automatisk inspelning. Så här ställer du in alternativ för rörelseavkänning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Rutan Rörelseavkänning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Klicka på Alternativ för rörelseaktivering. Panelen med alternativ visas.
3. Ändra alternativ efter behov, använd gärna tabellen nedan som vägledning:
Alternativ | Förklaring
Rörelseavkänning | Bestämmer vilken typ av rörelser som ska krävas för att utlösa inspelning. Dra reglaget åt vänster om du vill att små rörelser ska utlösa inspelning, eller åt höger om det ska krävas större rörelser för att utlösa inspelning.
Tidsangivelse i videofilmer | Markera den här rutan om du vill lägga till en tidsangivelse i videoinspelningen som visar datum och klockslag när videofilmen spelades in. Exempel:
Inspelningsindikator | Markera den här rutan om du vill att lysdioden på webbkameran ska tändas när inspelning pågår som är utlöst med rörelseavkänning. Avmarkera rutan om du inte vill att lysdioden ska vara tänd under inspelning.
Maxlängd | Inspelning som utlöses med rörelseavkänning stoppas automatiskt när rörelserna upphör. Om rörelserna fortsätter under lång tid kan det leda till en väldigt lång videofilm som tar upp en hel del hårddiskutrymme på din dator. För att undvika detta kan du ange en maxlängd för inspelningarna. Det finns olika inställningar från 10 sekunder till 15 minuter.
Inspelning med ljud | Markera den här rutan om du vill att videoinspelningar som aktiveras av rörelseavkänning ska spela in ljud. Lämna rutan omarkerad för tyst inspelning.

Under dessa inställningar finns reglage som du kan använda för att ange ett schema över klockslag och dagar när rörelseavkänning ska tillämpas automatiskt. Mer information finns i Schemalägga rörelseavkänning.


Schemalägga rörelseavkänning

Du kan ange ett schema med tidpunkter och dagar när rörelseavkänning ska tillämpas automatiskt. Den här funktionen kan vara intressant om du till exempel använder webbkameran för säkerhetsändamål och vill starta rörelseavkänning automatiskt vid tider på dygnet då du vanligen inte är hemma.

Så här ställer du in ett schema för rörelseavkänning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Rutan Rörelseavkänning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Klicka på Alternativ för rörelseaktivering. Kontrollpanelen Alternativ för rörelseaktivering öppnas.
3. Klicka på Redigera schema.
4. Ange en tid för Start när du vill att rörelseavkänningen ska börja, och en tid för Stopp när du vill att den ska sluta.
5. Markera rutorna för de Dagar som rörelseavkänning ska aktiveras.
6. Klicka på Spara. Du återförs till dialogrutan Alternativ för rörelseaktivering.
7. Markera rutan Aktiverat om du vill att rörelseavkänning ska aktiveras automatiskt enligt det angivna schemat. Lämna rutan omarkerad om du bara vill ställa in schemat utan att aktivera det.

note Obs!

· Kom ihåg att du bara kan använda din webbkamera på en plats i taget. Om du vill ringa ett videosamtal, ta ett foto eller spela in en videofilm måste du först inaktivera rörelseavkänning.


Kontakter

Se:

· Nord- och Sydamerika
· Asien-Stillahavsregionen och Oceanien
· Europa, Mellanöstern och Afrika


Logitechs regionkontor

Nord- och Sydamerika

Koncernens huvudkontor (Fremont, USA och Kanada):

+1-510-795 81 00

Regionkontor:

Land | Avdelning | Telefon
Kanada | Kringutrustning Mediesystem för direktuppspelning Digitala videoövervakningssystem Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (avgiftsfritt) +1 (646) 454‑3237 (ej avgifts- fritt) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (engelska) +1 800 392 0431 (franska) +1 800 499 3508 (spanska) +1 646 454 3222
Mexiko | Kringutrustning | +1 800-578-9619
USA | Kringutrustning Mediesystem för direktuppspelning Digitala videoövervakningssystem Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (avgiftsfritt) +1 (646) 454-3237 (ej avgifts- fritt) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (engelska) +1-800 392 0431 (franska) +1-800 499 3508 (spanska)
Brasilien | Kringutrustning Labtec | +1 800-891-4173 +55 11 3444 6762
Latinamerika | Kringutrustning Labtec | +1 800-578-9619 +55 11 3444 6763


Logitech världen runt

Asien-Stillahavsregionen och Oceanien

Huvudkontor för Asien-Stillahavsregionen (Hongkong)

+852 2821 5900

Regionkontor:

Land | Avdelning | Telefon
Australien | Kringutrustning | 1800 025 544
Kina | Kringutrustning | 800 820 0338 (avgiftsfritt) 400 820 0338
Hong Kong, Kina | Kringutrustning | 0800 012300 (engelska och kantonesiska)
Taiwan | Kringutrustning | 0800 012300
Malaysia | Kringutrustning | 1800 88 0719
Sydkorea | Kringutrustning | 00798-601-8207
Japan | Kringutrustning | 050-3786-2085
Singapore | Kringutrustning | 800 6011 372 (avgiftsfritt)
Nya Zeeland | Kringutrustning | 0800 447 361


Europa, Mellanöstern och Afrika

Huvudkontor (Morges, Schweiz) för Europa, Mellanöstern och Afrika:

+852 2821 5900

+41-(0)22 761 4025 (engelska)

Labtec: +41 (0)22 761 4027

Fax: +41 (0)21 863 5402

Regionkontor:

Land | Avdelning | Telefon
Österrike | Kringutrustning SMS/WiLife/UE Harmony e-handel | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgien | Kringutrustning SMS/WiLife/UE Harmony | +32-(0)2 200 64 44 (nederländska) +32-(0)2 200 64 40 (franska) +32 (0)2 200 64 44 (nederländska) 0800 80 790 (franska) +32-(0)2 200 64 45 (nederländska) +32-(0)2 200 64 42 (franska)
Tjeckien | Kringutrustning SMS/WiLife/UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Danmark | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estland | Kringutrustning SMS/WiLife/UE | 800 00 44 314 800 00 44 314
Finland | Kringutrustning SMS/WiLife/UE Harmony E-handel | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Frankrike | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Tyskland | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grekland | Kringutrustning SMS/WiLife/UE | 00800 44146191 00800 44146191
Ungern | Kringutrustning SMS/WiLife/UE | +36 177 74 853 +36 177 74 853
Irland | Kringutrustning SMS/WiLife/UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Italien | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Lettland | Kringutrustning SMS/WiLife/UE | 8000 31 81 8000 31 81
Litauen | Kringutrustning SMS/WiLife/UE | 8800 30 647 8800 30 647
Luxemburg | Harmony | 800 261 29
Nederländerna | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norge | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polen | Kringutrustning SMS/WiLife/UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugal | Kringutrustning SMS/WiLife/UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Ryssland | Kringutrustning SMS/WiLife/UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Slovakien | Kringutrustning SMS/WiLife/UE | 0 800 004 701 0 800 004 701
Sydafrika | Kringutrustning SMS/WiLife/UE | 800 981 089 800 981 089
Spanien | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Sverige | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Schweiz | Kringutrustning SMS/WiLife/UE Harmony Labtec e-handel | +41 (0)22 761 4012 (tyska) +41 (0)22 761 4016 (franska) +41 (0)22 761 4020 (italienska) 0800 563 684 (tyska) 0800 563 685 (franska) +41 (0)22 761 4020 (italienska) 0800 563 686 (engelska) 0800 558 677 (tyska) 0800 561 767 (franska ) 0800 561 814 (italienska) +41 (0)22 761 4014 (tyska) +41 (0)22 761 4018 (franska) +41 (0)22 761 4022 (italienska) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turkiet | Kringutrustning SMS/WiLife/UE | 00800 44 882 5862 00800 44 882 5862
Förenade kungariket Storbritannien och Nordirland | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Förenade Arabemiraten | Kringutrustning SMS/WiLife/UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garantier och avtal

Se:

· Licensavtal för programvara
· Integritet och säkerhet
· Maskinvarugaranti för Logitech


Licensavtal för programvara

LOGITECH LÅTER LICENSIERA DEN PROGRAMVARA SOM ÄR TILLGÄNGLIG PÅ DEN HÄR WEBBPLATSEN ENDAST UNDER FÖRUTSÄTTNING ATT ANVÄNDAREN GODTAR SAMTLIGA VILLKOR I DETTA LICENSAVTAL. Det här är ett juridiskt avtal mellan användaren (en enskild fysisk eller juridisk person) och Logitech (hädanefter kallat Avtalet). Genom att använda programvaran godtar användaren villkoren i Avtalet. Om användaren inte godtar villkoren i detta Avtal måste programvaran och övrigt bifogat material inklusive originalförpackningen returneras till återförsäljaren tillsammans med kvittot för full återbetalning av köpeskillingen. Om programvaran har laddats ner från Logitechs webbplats får den inte längre användas och alla exemplar som användaren har i sin ägo eller förfogar över måste förstöras.

1. Överlåtelsevillkor. Logitech och dess underleverantörer beviljar användaren en icke-exklusiv rätt att använda ett exemplar av det bifogade programmet (i fortsättningen kallad Programvaran) på en enda dator tillsammans med den inköpta Logitech-produkten. Inga andra rättigheter beviljas. Programvaran anses vara i bruk i och med att den överförs till datorns permanenta eller temporära minne. Det är tillåtet att göra en säkerhetskopia av Programvaran. Säkerhetskopian måste innehålla den upphovsrättsinformation och de meddelanden som finns på den av Logitech tillhandahållna Programvaran. Installation på en nätverksserver för intern distribution av Programvaran är endast tillåten om du har köpt en separat programvarulicens för varje ansluten dator som Programvaran överförs till.
2. Inskränkningar. Programvaran innehåller upphovsrättsskyddat material, affärshemligheter samt annat patenterat material som tillhör Logitech och dess licensgivare. I syfte att skydda detta material är det inte tillåtet, utom i de fall där tillämplig lagstiftning uttryckligen tillåter det, för användaren eller utomstående part som agerar för användarens räkning att i) dekompilera, demontera eller baklängeskonstruera Programvaran; ii) modifiera eller härleda produkter från Programvaran; iii) använda Programvaran i syfte att tillhandahålla servicebyrå- eller kommersiella tidsdelningstjänster eller andra typer av datatjänster till utomstående; iv) helt eller delvis överföra Programvaran eller tillhandahålla dess funktioner via Internet eller andra nätverk (utöver vad som uttryckligen tillåts enligt ovan); eller v) sälja, distribuera, hyra eller låna ut, utfärda andrahandslicens för eller på annat sätt överföra Programvaran till utomstående såvida det inte rör sig om en permanent överlåtelse av den Logitech-produkt som Programvaran används till. Om det rör sig om en permanent överlåtelse måste a) alla uppgraderingar av Programvaran ingå i överlåtelsen, b) den ursprunglige användaren göra sig av med alla exemplar (inklusive kopior) av Programvaran samt c) den användare som övertar Programvaran godta villkoren i Avtalet.
3. Äganderätt. Programvaran tillhandahålls på licens, den säljs inte, och användaren förbinder sig att följa villkoren i Avtalet. Logitech behåller alla rättigheter som inte uttryckligen beviljas användaren i villkoren. Logitech och/eller dess licensgivare behåller äganderätten och alla immateriella rättigheter till Programvaran.
4. Uppsägande av Avtal. Detta Avtal gäller tills vidare. Vid eventuella brott mot Avtalets föreskrifter upphör automatiskt rätten att använda Programvaran. Vidare måste Programvaran omedelbart återlämnas till Logitech eller alla exemplar (inklusive kopior) av den förstöras. Avtalet upphör också att gälla om användaren självmant förstör alla exemplar (inklusive kopior) av Programvaran som användaren har i sin ägo eller förfogar över. Om Logitech via en allmän kungörelse eller pressrelease föreskriver att all användning av Programvaran ska upphöra måste användaren omedelbart följa denna uppmaning. Bestämmelserna i punkt 3, 7, 8 och 12 gäller även efter det att Avtalet upphör att gälla.
5. Produktgaranti. Logitech garanterar att Programvaran i allt väsentligt överensstämmer med dokumentationen och att det medium som Programvaran levereras på är fritt från materialfel i minst nittio (90) dagar från inköpsdatum. Denna garanti kan inte överlåtas och omfattar endast den ursprunglige köparen. Användaren garanteras vissa specifika rättigheter. Eventuella ytterligare rättigheter varierar från land till land.
6. Ersättningsskyldighet. Logitechs ersättningsskyldighet vid eventuella garantianspråk begränsar sig efter Logitechs gottfinnande till a) reparation eller utbyte av Programvaran eller mediet under förutsättning att Programvaran/mediet återlämnas till återförsäljaren, eller annan av Logitech anvisad representant, tillsammans med en kopia av kvittot eller b) full återbetalning av köpeskillingen. Den Programvara som lämnas i utbyte omfattas av garantin under återstoden av den ursprungliga garantiperioden eller under trettio (30) dagar, beroende på vilken tidsrymd som är längst. Denna ersättningsskyldighet gäller inte om felet på Programvaran eller mediet uppstår genom olyckshändelse, åverkan eller felaktig användning.
7. FRISKRIVNINGSKLAUSUL. DE UTTRYCKLIGA GARANTIERNA I DETTA AVTAL ERSÄTTER ALLA ANDRA GARANTIER. LOGITECH OCH LOGITECHS UNDERLEVERANTÖRER AVSÄGER SIG UTTRYCKLIGEN ALLA ANDRA GARANTIER, INKLUSIVE UNDERFÖRSTÅDDA GARANTIER FÖR SÄLJBARHET OCH ÄNDAMÅLSENLIGHET, GARANTIER FÖR ATT INGA INTRÅNG HAR GJORTS I UTOMSTÅENDE PARTERS RÄTTIGHETER AVSEENDE PROGRAMVARAN ELLER MEDIET SAMT EVENTUELLA GARANTIER OM STÖRNINGSFRIHET ELLER INFORMATIONENS RIKTIGHET. INGA AV LOGITECHS ÅTERFÖRSÄLJARE, AGENTER ELLER ANSTÄLLDA HAR RÄTT ATT ÄNDRA, UTVIDGA ELLER GÖRA TILLÄGG TILL DENNA GARANTI. I vissa jurisdiktioner är det inte tillåtet att begränsa giltighetstiden för underförstådda garantier och det kan därför hända att ovanstående friskrivningsklausul inte gäller.
8. ANSVARSBEGRÄNSNING. UNDER INGA SOM HELST OMSTÄNDIGHETER KAN LOGITECH ELLER DESS UNDERLEVERANTÖRER HÅLLAS ANSVARIGA FÖR EVENTUELLA KOSTNADER FÖR ERSÄTTNINGSPRODUKTER ELLER TJÄNSTER, UTEBLIVEN VINST, FÖRLORAD INFORMATION ELLER EVENTUELLA INDIREKTA, TILLFÄLLIGA, OFÖRUTSEDDA ELLER SPECIELLA FÖLJDSKADOR SOM PÅ NÅGOT SÄTT KAN HÄRLEDAS TILL FÖRSÄLJNING, ANVÄNDNING ELLER OFÖRMÅGA TILL ANVÄNDNING AV NÅGON AV LOGITECHS PRODUKTER ELLER TJÄNSTER, ÄVEN OM LOGITECH HAR UNDERRÄTTATS OM RISKEN FÖR SÅDANA SKADOR. ERSÄTTNINGSSKYLDIGHETEN FÖR LOGITECHS OCH DESS UNDERLEVERANTÖRER KAN ALDRIG ÖVERSTIGA DEN URSPRUNGLIGA KÖPESKILLING SOM ERLAGTS FÖR PRODUKTEN ELLER TJÄNSTEN I FRÅGA. I vissa jurisdiktioner är det inte tillåtet att göra undantag för oförutsedda, tillfälliga eller speciella följdskador och det kan därför att hända att ovanstående ansvarsbegränsning inte gäller. Ovanstående begränsningar gäller inte vid personskada, i den utsträckning som relevant lagstiftning kräver sådant ansvar.
9. Begränsningar för statliga myndigheter i USA (U.S. Government). Amerikanska myndigheters användning av Programvaran är underkastad begränsningarna i detta Avtal samt i tillämpliga avsnitt av punkt a) i såväl DFARS 227.7202-1 som 227.7202-3 (1995), punkt c.1.ii) i DFARS 252.227-7013 (oktober 1988), punkt a) i FAR 12.212 (1995), FAR 52.227-19 eller ändring III i FAR 52.227-14. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555, USA.
10. Exportrestriktioner. Användaren förbinder sig att inte exportera Programvaran eller andra tekniska data från Logitech till länder utanför USA utöver vad som tillåts enligt gällande lagstiftning i USA. Om Programvaran har införskaffats utanför USA förbinder sig användaren att inte vidareexportera Programvaran eller andra tekniska data som erhållits från Logitech utöver vad som tillåts enligt gällande lagstiftning i USA och i det land där du köpte Programvaran.
11. Agenter och köpare för tredje part. Om Programvaran införskaffas för utomstående parts räkning garanterar köparen att han/hon har rätt att binda den användare eller juridiska person för vilken Programvaran införskaffas vid villkoren i Avtalet.
12. Allmänna villkor. Detta Avtal är underkastat, och ska tolkas enligt, lagarna i USA och delstaten Kalifornien oaktat dess lagvalsregler och principer. Om en behörig domstol fastställer att en bestämmelse i detta Avtal helt eller delvis inte är tillämplig ska denna ändå tillämpas i största möjliga utsträckning så att parternas avsikter fullföljs. Övriga delar av Avtalet ska fortsätta att gälla fullt ut. Detta Avtal utgör hela avtalet mellan parterna avseende användning av Programvaran och ersätter alla tidigare eller nuvarande skriftliga och muntliga avtal rörande denna produkt. Logitech förbehåller sig rätten att göra ändringar i detta Avtal när som helst. Logitech kan meddela sådana ändringar på företagets webbplatser, via e-post, per brev eller på annat sätt. Användarens fortsatta bruk av Programvaran efter meddelande om sådana ändringar kommer att tolkas som att användaren godtar dessa förändringar av Avtalet. Om användaren inte godtar dessa förändringar måste all användning upphöra och alla exemplar (inklusive kopior) av Programvaran som användaren har i sin ägo eller förfogar över förstöras.

Programvaran skyddas av upphovsrättslagstiftning i USA och internationella avtal. Obehörig kopiering eller distribution av Programvaran utgör ett brott som kan leda till skadeståndskrav och bötesstraff.


Integritet och säkerhet

Logitech värnar om kundernas integritet och har därför sammanställt denna Integritets- och säkerhetspolicy (Policyn) för att ge tydligare information om hur Logitech skyddar dina personuppgifter. Läs igenom denna sida och kontakta oss på privacy@logitech.com om du har frågor eller synpunkter.

Insamling av information

Personuppgifter

I vissa fall ombeds du som användare att registrera dig och uppge personuppgifter, till exempel när du köper produkter från webbutiken, laddar ner program eller registrerar nya produkter, eller för att få tillgång till produktinformation, funktioner och program, delta i tävlingar eller lotterier eller logga in på sidor som kräver behörighet. Logitech kan också begära kreditkortsuppgifter som används vid debitering för produkter eller tjänster som du har köpt.

Personuppgifter kan exempelvis vara namn, e-postadress, användar-id, domännamn, webbadress, postadress och telefonnummer. Logitech kan även be om demografisk information, såsom ålder, kön, postnummer, utbildning, inkomst, operativsystem, intressen och favoritprodukter, samt fråga om du är hem- eller företagsanvändare. Du kan använda huvuddelen av Logitechs webbplats utan att registrera dig och ange personuppgifter. Tyvärr får du dock inte tillgång till de områden som kräver registrering.

När du använder Logitechs hänvisningstjänst för att tipsa en vän om vår webbplats ber vi dig också att ange den personens namn och e-postadress. Då skickas automatiskt ett e-postmeddelande till honom eller henne med en länk till webbplatsen. Logitech lagrar inte informationen utan använder den endast för att skicka detta e-postmeddelande en gång.

Barns personuppgifter

Logitech samlar inte medvetet in personligt identifierbar information från användare under 13 år. Om det skulle uppdagas att sådan information finns lagrad i systemet vidtas lämpliga åtgärder för att radera informationen.

Information om systemkonfiguration

Logitech samlar automatiskt in viss information i serverloggfilerna om användarnas maskin- och programvara när de besöker Logitechs webbplats eller använder andra webbtjänster, exempelvis Logitech Desktop Messenger (LDM). Denna information utgörs bland annat av användarnas IP-adresser, cookieinformation, GUID, typ av dator, operativsystem, beskrivning av eventuella anslutna Logitech-produkter och hur de används, webbläsartyp, domännamn, åtkomsttider, Internetleverantör och webbplatser med länkar till Logitechs webbplats.

Information om webbplatsanvändning

Logitech följer hur du använder vår webbplats med hjälp av cookies, GUID, Internettaggar och webbfyrar, samt spårar navigeringsinformation (loggfiler, serverloggar, klickströmmar). På så sätt kan Logitech ta reda på hur användarna interagerar med Logitech på webben, och med ditt medgivande kan denna information knytas till dina personuppgifter. Det innebär att vi kan tillhandahålla information som passar just dig. Vi samlar också in information som webbadressen till den webbplats du besökte före vår webbplats, och vid vilken tid du besökte webbplatsen. Dessutom lagras information om vilka sidor på Logitechs webbplats du besöker, samt eventuell överföringsinformation (nerladdningar, beställningar, förfrågningar och hänvisningar). Du kan ställa in webbläsaren så att du får en varning när en cookie skickas, eller så att alla cookies raderas, men det kan innebära att det inte går att använda vissa funktioner på webbplatsen.

Information om Harmony-fjärrkontroller:

Om du använder en Harmony-fjärrkontroll eller besöker webbplatsen www.harmonyremote.com kan det även hända att Logitech samlar in viss information om dina hemelektronikenheter och/eller tv-kanalskonfigurationer i syfte att underlätta programmeringen av fjärrkontrollen.

Information om SqueezeNetwork:

Om du använder SqueezeNetwork för att lyssna på strömmad musik från Internet, ta emot RSS- och nyhetsflöden eller lyssna på poddsändningar eller om du besöker www.squeezenetwork.com så samlar Logitech in din spelares IP- och MAC-adresser, e-postadress, postnummer samt ditt användarnamn och lösenord i syfte att underlätta för dig att ansluta till oberoende leverantörers webbradiokanaler eller musiktjänster med Squeezebox- eller Transporter-spelarna.

Så här används dina uppgifter

Personuppgifter

Med din uttryckliga tillåtelse kan Logitech samla in, sammanställa och använda personuppgifter för att du ska kunna använda vår webbplats, våra produkter och våra tjänster på ett bättre och mer individanpassat sätt. Här är några av fördelarna: 1) Du hittar snabbt program, tjänster och information på www.logitech.com, 2) Logitech kan till exempel anpassa webbinnehåll och andra tjänster efter dina behov, 3) du kan få meddelanden om produkt- och webbplatsuppdateringar och uppgraderingar, specialerbjudanden, kampanjinformation, nyhetsbrev, meddelanden om produktlanseringar, kommande arrangemang, program och andra tjänster från Logitech, 4) du kan bli inbjuden att delta i kundundersökningar om produkter och tjänster. Logitech använder informationen för att kontakta dig (via Internet, e-post, brev eller telefon) endast om du har gett din uttryckliga tillåtelse. (Enda undantaget är servicemeddelanden, t.ex. angående tillfällig stängning av ett system, problem med produkter eller byten, påminnelser om lösenord o.s.v.)

Vi använder också anonyma aggregerade data för att generera statistik och rapporter som används i diverse affärssammanhang. Vi delar ibland aggregerade anonyma uppgifter med våra marknadsföringspartner för att kunna erbjuda alla våra kunder produkter och tjänster som de är intresserade av samt för att förbättra vår service och kommunikation.

Det händer ibland att Logitech anlitar utomstående företag för mindre uppdrag å Logitechs vägnar, exempelvis för administration och leverans av e-post, kundsupport, transaktionsbehandling eller för att utföra statistisk analys av Logitechs tjänster. Dessa företag delges endast de personuppgifter som krävs för tjänsten ifråga (t.ex. användares e-postadress). De är förpliktigade att behandla informationen konfidentiellt och får inte använda den i andra syften.

Vid vissa tillfällen kompletteras informationen som samlas in med information från icke-webbaserade Logitech-källor eller utomstående källor. Denna information används för att förbättra och utöka informationsprofilen för kunder och företag. Dessa ytterligare data är följaktligen knutna till företagens kontaktinformation och i vissa fall personligt identifierbar information. Det kan också hända att listor som samlats in från andra webbplatser inom Logitech-koncernen jämförs internt i syfte att avlägsna dubblerade poster.

E-postmeddelanden

Logitech skickar regelbundet ut e-postmeddelanden om produkter och tjänster till registrerade användare. När e-postmeddelanden skickas används en webbsignal (en mycket liten gif-fil) som gör att meddelanden kan skräddarsys efter användarens datorkapacitet. Tekniken används även för att avgöra hur många användare som öppnar e-postmeddelandena. När du klickar på en länk i e-postmeddelandet omdirigeras du till Internet. Sedan registreras detta så att Logitech lättare kan skicka ut information som är relevant för den enskilde användaren.

Röjande av personuppgifter

Logitech behandlar all personligt identifierbar information konfidentiellt. Vi avslöjar inte sådan information för utomstående parter eller andra som inte behöver uppgifterna annat än under särskilda omständigheter. Nedan följer ytterligare omständigheter under vilka Logitech eventuellt kan delge någon annan dina personuppgifter.

Vissa av våra anställda, oberoende uppdragstagare och tjänsteleverantörer ges ibland tillgång till personligt identifierbar information i den mån det behövs för att de ska kunna utföra sitt arbete åt oss. Dessa anställda och uppdragsgivare har särskilda förpliktelser gällande tystnadsplikt och säkerhet.

Våra dotterbolag och utomstående tjänsteleverantörer kan få ta del av personuppgifter i den mån vi finner det nödvändigt.

Vi kan också dela personligt identifierbar information med ett annat företag som vi planerar att gå samman med eller låta oss köpas upp av eller med en annan organisation om denna är involverad i en fusion, överföring eller försäljning av våra tillgångar eller företag.

Vi avslöjar inte din personligt identifierbara information av några andra skäl utan att vi först har erhållit ditt samtycke, till exempel via e-post, en klickbar länk, en möjlighet för den som inte samtycker att meddela detta via Internet eller på något annat sätt.

Om du publicerar information på de offentliga delarna av vår webbplats, exempelvis i chattrum eller på anslagstavlor, så har vem som helst tillgång till informationen. Vi kan också återpublicera informationen efter egen bedömning och i enlighet med våra användningsvillkor,

i syfte att skydda och försvara Logitechs rättigheter eller egendom, inklusive företagets webbplatser.

Vi kan också dela personligt identifierbar information om den efterfrågas av polis eller rättsvårdande myndighet, genom domstolsföreläggande eller annan rättslig process eller om vi anser att ett sådant röjande av information är nödvändigt för att brott, bedrägeri, fysiska hot mot dig eller andra eller hot mot rikets säkerhet ska kunna utredas, förhindras eller bemötas eller om tillämplig lag eller annan föreskrift kräver det.

I den händelse vi röjer din personligt identifierbara information enligt ovanstående så kommer vi att kräva av de utomstående organisationer som ges tillgång till informationen att de skyddar och upprätthåller den i enlighet med villkoren i Policyn.

Förbjudet avslöjande

Med undantag för de fall som angetts ovan röjer inte Logitech personligt identifierbar information för någon tredje part, inklusive annonsörer, utan ditt uttryckliga samtycke. Logitech kommer inte heller att dela med sig av, idka handel med, hyra ut eller på annat sätt röja dina personuppgifter eller Logitechs e-postlista eller adresslista för någon tredje part som avser att använda uppgifterna i kommersiellt syfte.

Kontroll och granskning av personuppgifter

När du registrerar dig har du möjlighet att välja hur du vill att dina personuppgifter ska samlas in, användas och delas. Du kan dessutom när som helst välja att inte längre ta emot information som nyhetsbrev, specialerbjudanden och uppdateringar från Logitech. Varje e-postmeddelande som skickas till kunder innehåller till exempel anvisningar om hur man går till väga för att ange att man inte längre vill ha sådana meddelanden. Du kan också använda någon av kontaktvägarna nedan för att avbeställa fortsatt information.

Telefon: +1 510-795-8500
E-postadress: privacy@logitech.com
Post: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Webbplats: www.logitech.com/subscribe

Om dina personuppgifter ändras (t.ex. postnummer, telefonnummer, e-postadress eller postadress) eller om du inte längre önskar använda Logitechs produkter och tjänster kan informationen korrigeras, uppdateras, raderas eller inaktiveras. Detta kan du göra via sidan för prenumerationshantering på vår webbplats eller genom att skicka ett e-postmeddelande till privacy@logitech.com. Logitech svarar inom 30 dagar från det vi mottar din begäran om att redigera vår arkiverade information om dig.

När vi frågar efter personligt identifierbar information så har du möjlighet att tacka nej till användning av uppgifterna i vissa syften. Om du till exempel köper en av våra produkter eller tjänster men inte vill ha ytterligare marknadsföringsmaterial från oss, kan du ange detta i beställningsformuläret.

Safe Harbor (integritetsskydd)

Personuppgifter som insamlas på webbplatsen kan lagras och bearbetas i USA eller något annat land där Logitech eller dess filialer, dotterbolag eller representanter bedriver verksamhet. Genom att använda den här webbplatsen godkänner du att sådan information förs ut ur landet. Logitech följer de principer om integritetsskydd (Safe Harbor) beträffande insamling, användning och förvaring av data från EU som har tagits fram av USA:s handelsdepartement. Mer information om Safe Harbor finns på USA:s handelsdepartements webbplats om Safe Harbor, som tar upp insamling, användning och förvaring av data från EU.

Skydd av information

Logitech är noga med att skydda användarnas personuppgifter. Ett antal säkerhetstekniker och rutiner används för att skydda personuppgifter från obehörig åtkomst, användning eller spridning. All information som du lämnar sparas i datasystem med begränsad åtkomst. Datorerna finns i en kontrollerad miljö. När särskilt konfidentiell information (t.ex. kreditkortsnummer) överförs via Internet skyddar Logitech den med hjälp av kryptering, t.ex. SSL-protokollet (Secure Socket Layer).

Logitech, Inc. deltar i TRUSTe Privacy-programmet. TRUSTe är en oberoende, ideell organisation som verkar för att upprätta förtroende mellan individer och organisationer baserat på respekt för personlig integritet genom främjandet av goda rutiner för informationshantering. Denna Policy gäller webbplatsen www.logitech.com. För att markera företagets höga prioritering av användarnas integritet har Logitech gått med på att offentliggöra sekretessrutinerna och låta dem utvärderas av TRUSTe.

Användare som har frågor eller klagomål gällande denna Policy bör först kontakta Logitech på privacy@logitech.com. Alla klagomål från kunder behandlas av Logitech. Om din fråga inte besvaras av Logitech eller om du inte är nöjd med svaret kan du kontakta TRUSTe i USA på www.truste.org/consumers/watchdog_complaint.php. TRUSTe samarbetar med Logitech för att lösa eventuella problem. Observera dock att TRUSTe-programmet endast täcker den information som samlas in via webbplatsen www.logitech.com, och inte information som samlas in via programvara som laddas ner från denna webbplats.

Ändringar av Policyn

Logitech uppdaterar emellanåt Policyn. När ändringar görs i Policyn visas ordet "uppdaterad" intill Policyns länk på startsidan på www.logitech.com. Inför mer omfattande ändringar, eller ändringar som påverkar hur Logitech använder dina personuppgifter, kommer vi att meddela dig innan ändringarna genomförs. Vi kommer inte under några omständigheter att göra ändringar som försvagar skyddet av redan insamlade personuppgifter utan att först inhämta ditt samtycke.

Användare bör läsa igenom Policyn med jämna mellanrum för att hålla sig à jour med hur Logitech värnar om användarnas integritet.

Tack för att du är intresserad av Logitech och våra produkter.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Reviderat 9/9 2008


Produktgaranti för Logitechs maskinvara

Maskinvarugaranti för Logitech

Logitech garanterar den ursprunglige köparen att maskinvaran från Logitech är fri från material- och tillverkningsfel under den tidsperiod från inköpsdatumet som anges på produktförpackningen och/eller i dokumentationen.

Fullständig information om Logitechs maskinvarugaranti finns här: www.logitech.com/warranty.


Logitech Hardware Product Limite

Logitech limited hardware warranty

Logitech warrants to the original purchaser that your Logitech hardware product shall be free from defects in material and workmanship for the length of time, identified on your product package and/or contained in your user documentation, from the date of purchase.

Full details of the Logitech Limited Hardware Warranty are available at www.logitech.com/warranty.


Twitter-hjälpen

Med Twitter kan du dela länkar till videoklipp du har spelat in, antingen med några vänner eller med hela världen.

Med din Logitech-webbkamera och Logitech Webcam Software kan du snabbt och enkelt tvittra om de videoklipp som du överfört till och delar på YouTube. Så här lätt är det:

· Välj de videoklipp du vill överföra i Galleriet.
· Klicka på twitter Twitter-ikonen
· Ange information om de videoklipp du överför, till exempel rubrik och en beskrivning.
· När dina videoklipp har överförts till Youtube och är klara att visas skickar vi ett meddelande till ditt Twitter-konto.

Allt detta utförs i Logitech Webcam Software – du behöver inte lämna programmet och starta YouTube eller Twitter i webbläsaren. Mer information finns i Överföring till YouTube och Överföring till Twitter.

Om du inte redan har ett YouTube- eller Twitter-konto så kan du skapa ett som en del av processen första gången du överför videoklipp.


Överföring till Twitter

Så här överför du ett videoklipp till Twitter:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image] . (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller det videoklipp du vill överföra till Twitter.
3. Markera det videoklipp du vill överföra.

På Twitter kan du endast dela ett videoklipp åt gången.

Innan du kan dela videoklipp på Twitter måste du skapa ett YouTube-konto där du lägger ut videoklippet.

4. Klicka på twitter Twitter.

Guiden för överföring till Twitter startas.

note Obs!

· Om videoklippet redan har överförts till YouTube kan du gå till steg 6.
5. Följ guidens anvisningar på skärmen och överför ditt videoklipp till YouTube. Guiden tar dig genom en rad steg. Klicka på Nästa när du har slutfört ett steg för att gå till nästa steg. Se Överföring till YouTube.

När du är klar med stegen för YouTube börjar videoklippet överföras till YouTube och du kommer automatiskt tillbaka till Twitter.

6. Ange information om Twitter-kontot.

Ange användarnamn och lösenord för Twitter.

Om du vill att Logitech Webcam Software ska behålla dina inloggningsuppgifter för Twitter så att du inte behöver ange dem varje gång du överför filer, så markerar du rutan Kom ihåg mig. Om du inte vill att informationen ska bevaras låter du bli att markera rutan. I så fall måste du ange dina kontouppgifter varje gång du överför filer.

Om du inte redan har ett konto klickar du på knappen för att skapa konto. Registrera dig på Twitter och återgå sedan till guiden för att fortsätta.

7. Skapa Twitter-meddelande.

När du har loggat in på Twitter kan du skapa ditt meddelande. Twitter har en gräns på 140 tecken och Logitech kommer att skapa en kort webbadress som dina vänner kan klicka på för att se ditt videoklipp. Tecknen i webbadressen räknas från de 140 tecken som kan användas.

8. Klicka på Tweet.

Logitech Webcam Software skickar ditt Twitter-meddelande.

(Om du gick vidare till steg 4 och började överföra ett videoklipp till YouTube, så kommer Logitech Webcam Software att skicka Twitter-meddelandet när videoklippet har överförts och är klart att visas på YouTube.)

Delningssymbolen [image] syns på miniatyren för varje överfört videoklipp i Galleriet, för att visa att du har delat klippet med andra. När du klickar på ikonen visas följande:

· Alternativet att på nytt överföra eller tvittra
· En webbadress som anger vart innehållet överfördes, eller som går till din Twitter-sida

Det här är praktiskt om du delar via ett snabbmeddelandeprogram eller med andra metoder.