Centro de ajuda da câmara Web da Logitech

Home page da Logitech

Detecção de movimento
Centro de ajuda

Atividades...

smllarrw3 Ativar detecção de movimento

smllarrw3 Exibir vídeo capturado com detecção de movimento

smllarrw3 Programar detecção de movimento

Quer saber mais?

smllarrw3 Introdução à detecção de movimento

smllarrw3 Controles e opções de detecção de movimento

smllarrw3 Site de assistência da Logitech

Este centro de ajuda fornece informações sobre a câmara Web da Logitech e o Logitech Webcam Software que a acompanha. Observe que seu dispositivo pode não ter alguns dos recursos abordados neste centro de ajuda.

© 2010 Logitech. Todos os direitos reservados. Logitech, o logotipo da Logitech, a câmara Web da Logitech e outras marcas da Logitech são propriedades da Logitech e podem estar registradas. Todas as outras marcas registradas são propriedades dos respectivos titulares.


Visão geral da Ajuda

Visão geral do centro de ajuda

Este centro de ajuda fornece um painel de Navegação que inclui um sumário, um índice e recursos de procura de palavras integrados para que você possa encontrar as informações desejadas com rapidez e facilidade. Também permite que você marque os tópicos aos quais deseja retornar.

Existem quatro guias no painel de Navegação:

· Conteúdo

Ícones de livro se abrem quando você clica neles, revelando entradas do tópico e sublivros. À medida que consulta a ajuda, a guia Conteúdo permite que você veja em que parte do sistema da ajuda está e outros tópicos da ajuda aplicáveis.

· Índice

Exibe uma lista alfabética de entradas do índice. Para pesquisar o índice, digite uma palavra ou efetue rolagem na lista de entradas. Quando começa a digitar uma palavra, você é levado automaticamente à parte apropriada do índice. Clique duas vezes em uma entrada para exibir os tópicos relevantes.

· Pesquisar

Permite que você procure todas as ocorrências de uma palavra ou frase no centro de ajuda.

· Favoritos

Permite que você marque um tópico, para poder consultá-lo com mais rapidez e facilidade no futuro.


Introdução à detecção de movimento

Fique de olhos bem abertos — mesmo quando estiver ausente.

A detecção de movimento capta movimentos dentro do campo de visão da câmara Web. Quando o movimento é detectado, a gravação é acionada automaticamente. A gravação pára quando o movimento pára, ou após uma duração escolhida por você. Os vídeos recebem até carimbo de data e hora para ajudar você a acompanhar o que e quando aconteceu.

Para obter mais informações, consulte:

· Ativar detecção de movimento
· Exibir vídeo capturado com detecção de movimento
· Controles e opções de detecção de movimento
· Programar detecção de movimento


Ativar detecção de movimento

Para ativar a detecção de movimento:

1. Na página inicial do Logitech Webcam Software, clique em [image]. O painel Detecção de movimento é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Verifique as configurações da detecção de movimento. Para obter detalhes, consulte Controles e opções de detecção de movimento.

note Observações

· Quando a câmara Web é usada pela primeira vez, estão atribuídas as configurações padrão apropriadas na maioria das circunstâncias, por isso não é necessário ajustar os controles para usar a detecção de movimento.
· Se você alterar uma das configurações, o Logitech Webcam Software a memorizará. As configurações atualizadas são automaticamente usadas na próxima vez que você ativar a detecção de movimento.
3. Clique no botão Ativar, [image].

A detecção de movimento agora está ativada e a câmara Web procura movimentos.

note Observação

· A câmara Web pode ser usada somente em um local por vez. Depois de a detecção de movimento ser ativada, não é possível fazer videochamadas, tirar fotos ou gravar vídeo.

Enquanto a detecção de movimento está ativada:

· Uma etiqueta Ativo é exibida no canto esquerdo inferior do painel Detecção de movimento.
· O botão Ativar muda de cor: .
· O ícone da bandeja do sistema mostra um realce azul-piscina: .
· O medidor de Sensibilidade de movimento na caixa de diálogo Opções de movimento mostra qualquer movimento que seja detectado. O movimento abaixo do limite para acionar gravação é indicado por uma barra branca; o movimento suficiente para acionar gravação é indicado por uma barra vermelha.

Quando a câmara Web detecta movimento que alcança o limite selecionado, a gravação começa. Durante a gravação:

· A etiqueta no canto esquerdo inferior do painel Detecção de movimento mostra Gravando.
· Uma borda vermelha é exibida em volta da janela de vídeo que mostra a imagem que está sendo gravada.
· A janela de vídeo mostra um carimbo de hora.

A gravação pára quando o movimento pára, ou quando é alcançada a duração máxima de gravação especificada por você (consulte Opções de detecção de movimento.)

Para encerrar a detecção de movimento, clique em [image] . Até você fazer isso, a gravação de movimento ocorre mesmo que a caixa de diálogo Detecção de movimento seja fechada ou que o computador esteja bloqueado. Desde que o computador permaneça ligado com a detecção de movimento ativada, um movimento acionará a gravação. Quando retornar ao computador, você verá o que foi gravado.

Os arquivos de vídeo gravados são salvos no disco rígido no formato .wmv. Dependendo da versão do Windows, são salvos na pasta Videos\LWS\Motion, ou na pasta Meus documentos\Meus vídeos\LWS\Motion.

note Observação

· Você pode alterar a pasta em que são salvos vídeos acionados pela detecção de movimento. Para obter mais detalhes, consulte o centro de ajuda disponível no Logitech Webcam Software.

O vídeo gravado está disponível para ser exibido na Galeria.Consulte Exibir vídeo capturado com detecção de movimento.


Exibir vídeo capturado com detecção de movimento

Vídeos gravados por detecção de movimento são armazenados na Galeria, exibida na parte inferior da janela do Logitech Webcam Software. Você encontrará novos vídeos na parte direita da guia Vídeos de animação.

Para obter mais informações, consulte o centro de ajuda disponível no Logitech Webcam Software.


Controles e opções de detecção de movimento

Você pode definir uma série de controles e opções para vídeos acionados pela detecção de movimento, incluindo:

· Controles para a câmara Web, para obter a melhor qualidade de vídeo possível no ambiente a ser monitorado pela detecção de movimento. Consulte Controles de detecção de movimento.
· Opções de movimento, como o nível de movimento necessário para acionar a gravação automática. Consulte Opções de detecção de movimento.

Você também pode especificar uma programação de vezes e dias durante os quais a detecção de movimento é acionada automaticamente. Consulte Programar detecção de movimento.


Controles de detecção de movimento

Você pode definir uma série de controles para a câmara Web, para que ela funcione exatamente como deseja e obter a melhor qualidade de vídeo possível no ambiente a ser monitorado pela detecção de movimento. Isso é feito usando um painel de controle semelhante ao usado no Captura rápida para especificar configurações para gravar vídeo e tirar fotos.

note Observação

· Embora o painel de controle da câmara Web seja o mesmo usado no Quick Capture, as configurações de controle para o controle de movimentos e Captura rápida são definidas independentemente. Alterar as configurações de controle de um não exerce impacto no outro.

Para definir os controles de detecção de movimento:

1. Na página inicial do Logitech Webcam Software, clique em [image]. O painel Detecção de movimento é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Clique em Controles. O painel de controle da câmara Web é exibido.
3. Altere como desejar as configurações do controle, usando o quadro abaixo como guia.

Controle

Explicação

Câmara Web

Se tiver várias câmaras Web da Logitech conectadas ao computador, selecione a que deseja usar para detecção de movimento.

note Observação

· A câmara Web pode somente executar uma função por vez. Enquanto a detecção de movimento estiver ativada, não é possível usar a câmara Web selecionada aqui para fazer videochamadas, tirar fotos e gravar vídeos. Para evitar isso, escolha uma câmara Web aqui para a detecção de movimento e uma outra para todas as demais tarefas.

Se houver apenas uma câmara Web conectada, o nome dela é exibido.

Microfone

A maioria das câmaras Web tem microfones embutidos. Se o computador também tiver um microfone embutido, ou se houver outro microfone conectado ao computador, use este campo para escolher o microfone que você deseja usar ao gravar vídeos acionados pela detecção de movimento.

note Observações

· Se houver apenas um microfone disponível, o nome dele é exibido e essa seleção não pode ser alterada.
· Se selecionar uma câmara Web com um microfone embutido, esse microfone é selecionado automaticamente (a não ser que você esteja usando um headset, caso em que o headset continua selecionado). É possível substituir essa seleção automática escolhendo um outro microfone na lista disponível.
· A seleção feita aqui não altera o microfone padrão usado com outros aplicativos; isso é definido ao selecionar Sons e dispositivos de áudio no Painel de controle do Windows.

Clique para cancelar o som do microfone. Faça isso para gravar vídeo acionado por movimento sem áudio. Consulte também a observação no final deste tópico.

Use os botões [image] e [image] para efetuar panorâmica dos controles (para ajustar a área de foco da câmara Web para a esquerda ou direita).

Use os botões [image] e [image] para inclinar os controles (para ajustar a área de foco da câmara Web para cima ou para baixo).

Use o botão [image] (Home) para centralizar a área de foco.

note Observações

· Para panorâmica e inclinação funcionarem, é necessário primeiro efetuar zoom no objeto (consulte abaixo).
· Para obter mais panorâmica e inclinação controladas manualmente, não clique repetidamente nos botões de panorâmica e inclinação em sucessão rápida. Cada vez que escolher mover a câmara Web, aguarde que ela se mova antes de tentar movê-la novamente.
· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar panorâmica e inclinação.

,

Efetuar mais e menos zoom no objeto.

note Observação

· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar zoom.

Depois de efetuar mais ou menos zoom, você pode reverter para o zoom padrão clicando em Redefinir zoom.

Padrão / widescreen

Escolha a proporção para gravações de vídeo de detecção de movimento.

Resolução

Altere o tamanho dos vídeos acionados por movimento.

Resoluções mais altas resultam em melhor qualidade de imagens. No entanto, os arquivos criados podem ser bem maiores, ocupando substancialmente mais espaço em disco. Recomenda-se levar isso em consideração ao configurar detecção de movimento com freqüência ou por períodos prolongados.

note Observação

· As resoluções disponíveis para seleção dependem das capacidades da câmara Web e da escolha da proporção padrão ou widescreen.

Siga meu rosto

Marque esta caixa se desejar que a câmara Web rastreie rostos automaticamente ao gravar vídeo acionado pela detecção de movimento. A câmara Web efetua panorâmica e se inclina automaticamente à medida que as cabeças se movimentam, mantendo os rostos no centro do quadro do vídeo.

RightSound

A tecnologia RightSound da Logitech elimina ruídos de fundo indesejáveis. Marque esta caixa para obter um áudio mais claro, permitindo que o som gravado durante a detecção de movimento seja ouvido alto e bom som.

RightLight

RightLight ajusta automaticamente as configurações da imagem da câmara Web para fornecer a melhor qualidade de imagem em todos os ambientes de iluminação. Isso é alcançado ao ajustar a taxa de quadros e a exposição, se necessário, para compensar luz fraca.

Recomenda-se marcar esta caixa para ativar RightLight, porque somente ajustará a taxa de quadros e a exposição se a luz fraca tornar isso necessário. Se não for necessário, nenhum ajuste de taxa de quadros ou exposição ocorrerá.

note Dica

· Se marcar a caixa RightLight em um ambiente de luz fraca, a taxa de quadros reduzida poderá resultar em um vídeo truncado. Se isso ocorrer, recomenda-se deixar a caixa RightLight marcada e aumentar a luz disponível atrás e nas laterais. RightLight aumentará automaticamente a taxa de quadros, melhorando a fluidez e a qualidade do vídeo.

Se não for possível aumentar a luz disponível, experimente desmarcar essa caixa para desativar RightLight e ver se isso resolve o problema.

Foco automático

Marque Foco automático para focalizar objetos automaticamente no primeiro plano, resultando em gravações nítidas de detecção de movimento, especialmente em close-ups.

Como alternativa, desmarque Foco automático para definir o foco manualmente usando o controle deslizante.

Deslize na direção de [image] para focalizar objetos pequenos perto da câmara Web, ou na direção de [image] para focalizar o quadro maior.

note Observações

· Recomenda-se usar o Foco automático para obter imagens mais nítidas, independentemente da distância do objeto.
· Quando especificar uma configuração de foco manual, uma configuração extrema (o controle na extrema esquerda ou direita) pode resultar em imagens indistintas.
· Nem todas as câmaras Web da Logitech oferecem suporte a foco automático.

Configurações avançadas >

Exibe outras configurações avançadas específicas da câmara Web que você pode ajustar para gravações de detecção de movimento. Para obter mais informações, consulte o centro de ajuda disponível no Logitech Webcam Software.

Além das configurações acima, você também pode especificar se deseja gravar áudio em gravações de vídeo acionadas pela detecção de movimento. Essa configuração é especificada na guia Captura rápida dentro das configurações do Logitech Webcam Software. Para obter mais informações, consulte o centro de ajuda disponível no Logitech Webcam Software. Você também pode pressionar o botão de sem som no aplicativo da detecção de movimento para cancelar o áudio enquanto gravar vídeo acionado por movimento.


Opções de detecção de movimento

Você pode definir uma série de opções relacionadas à detecção de movimento, como o nível de movimento necessário para acionar gravação automática. Para definir as opções de detecção de movimento:

1. Na página inicial do Logitech Webcam Software, clique em [image]. O painel Detecção de movimento é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Clique em Opções de movimento. O painel de opções é exibido.
3. Altere como desejar as opções, usando o quadro abaixo como guia.
Opção | Explicação
Sensibildade de movimento | Determina a quantidade de movimento que aciona gravação. Arraste o controle deslizante para a esquerda, se um nível baixo de movimento deve acionar gravação, ou para a direita, se um movimento maior for necessário para acionar gravação.
Carimbo de data/hora de videos | Marque esta caixa para adicionar um carimbo à gravação de vídeo mostrando a data e a hora em que o vídeo foi gravado. Por exemplo:
Luz indicadora de gravação | Marque esta caixa se desejar que o LED na câmara Web se ilumine quando ocorrer gravação acionada pela detecção de movimento. Desmarque se não desejar que o LED se ilumine durante a gravação.
Duração máx | A gravação acionada pela detecção de movimento pára automaticamente quando os movimentos são interrompidos. Se os movimentos continuarem por muito tempo, isso pode resultar em um vídeo mais longo que ocupa um grande espaço no disco rígido do computador. Para evitar isso, defina a duração máxima de uma gravação. Várias configurações estão disponíveis entre 10 segundos e 15 minutos.
Gravar com áudio | Marque esta caixa se desejar gravações de vídeo acionadas por detecção de movimento com áudio; deixe desmarcada para gravação sem áudio.

Sob essas configurações estão os controles que você pode usar para especificar uma programação de vezes e dias durante os quais a detecção de movimento é acionada automaticamente. Para obter detalhes, consulte Programar detecção de movimento.


Programar detecção de movimento

Você pode especificar uma programação de vezes e dias durante os quais a detecção de movimento é acionada automaticamente. Talvez queira fazer isso — por exemplo — se usar a câmara Web para fins de segurança para iniciar automaticamente a detecção de movimento em horas do dia em que normalmente não está em casa.

Para definir uma programa de detecção de movimento:

1. Na página inicial do Logitech Webcam Software, clique em [image]. O painel Detecção de movimento é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Clique em Opções de movimento. É exibido o painel de controle Opções de movimento.
3. Clique em Editar programação.
4. Especifica a hora de início que a detecção de movimento deve começar e a hora de término desejada.
5. Marque as caixas para dias que a detecção de movimento é necessária.
6. Clique em Salvar. Você é retornado à caixa de diálogo Opções de movimento.
7. Marque a caixa Ativado se desejar que a detecção de movimento seja ativada automaticamente na programação especificada. Deixe esta caixa desmarcada se desejar apenas definir essa programação sem ainda ativá-la.

note Observação

· Lembre-se de que não é possível usar a câmara Web em mais de um lugar por vez. Se desejar fazer uma videochamada, tirar uma foto ou gravar um vídeo, primeiro desative a detecção de movimento.


Contatos

Consulte:

· América do Norte e do Sul
· Pacífico Asiático e Oceania
· Europa, Oriente Médio e África


Escritórios regionais da Logitech

América do Norte e do Sul

Sede da Corporação (Fremont EUA e Canadá):

+1-510-795 81 00

Escritórios regionais:

País | Divisão | Telefone
Canadá | Periféricos Sistemas de mídia de streaming DVS Fones de ouvido de última geração Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (gratuito) +1 (646) 454-3237 (não é possível discar gratuitamente) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (inglês) +1 800 392 0431 (francês) +1 800 499 3508 (espanhol) +1 646 454 3222
México | Periféricos | +1 800-578-9619
Estados Unidos | Periféricos Sistemas de mídia de streaming DVS Fones de ouvido de última geração Harmony | +1 646-454-3200 +1 (877) 887-8889 (gratuito) +1 (646) 454-3237 (não é possível discar gratuitamente) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (inglês) +1-800 392 0431 (francês) +1-800 499 3508 (espanhol)
Brasil | Periféricos Labtec | +1 800-891-4173 +55 11 3444 6762
América Latina | Periféricos Labtec | +1 800-578-9619 +55 11 3444 6763


Sede da Logitech

Pacífico Asiático e Oceania

Sede no Pacífico Asiático (Hong Kong):

+852 2821 5900

Escritórios regionais:

País | Divisão | Telefone
Austrália | Periféricos | 1800 025 544
China | Periféricos | 800 820 0338 (gratuito) 400 820 0338
China (Hong Kong) | Periféricos | 0800 012300 (inglês e cantonês)
Taiwan | Periféricos | 0800 012300
Malásia | Periféricos | 1800 88 0719
Coréia | Periféricos | 00798-601-8207
Japão | Periféricos | 050-3786-2085
Cingapura | Periféricos | 800 6011 372 (gratuito)
Nova Zelândia | Periféricos | 0800 447 361


Europa, Oriente Médio e África

Sedes na Europa, no Oriente Médio e na África (Morges, Suíça):

+852 2821 5900

+41 (0)22 761 4025 (inglês)

Labtec: +41 (0)22 761 4027

Fax: +41 (0)21 863 5402

Escritórios regionais:

País | Divisão | Telefone
Áustria | Periféricos SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Bélgica | Periféricos SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (holandês) +32 (0)2 200 64 40 (francês) +32 (0)2 200 64 44 (holandês) 0800 80 790 (francês) +32 (0)2 200 64 45 (holandês) +32 (0)2 200 64 42 (francês)
República Tcheca | Periféricos SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Dinamarca | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estônia | Periféricos SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Finlândia | Periféricos SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
França | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Alemanha | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grécia | Periféricos SMS / WiLife / UE | 00800 44146191 00800 44146191
Hungria | Periféricos SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
Irlanda | Periféricos SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Itália | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Letônia | Periféricos SMS / WiLife / UE | 8000 31 81 8000 31 81
Lituânia | Periféricos SMS / WiLife / UE | 8800 30 647 8800 30 647
Luxemburgo | Harmony | 800 261 29
Holanda | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Noruega | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polônia | Periféricos SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugal | Periféricos SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Russo | Periféricos SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Eslováquia | Periféricos SMS / WiLife / UE | 0 800 004 701 0 800 004 701
África do Sul | Periféricos SMS / WiLife / UE | 800 981 089 800 981 089
Espanha | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Suécia | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Switzerland | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (alemão) +41 (0)22 761 4016 (francês) +41 (0)22 761 4020 (italiano) 0800 563 684 (alemão) 0800 563 685 (francês) +41 (0)22 761 4020 (italiano) 0800 563 686 (inglês) 0800 558 677 (alemão) 0800 561 767 (francês) 0800 561 814 (italiano) +41 (0)22 761 4014 (alemão) +41 (0)22 761 4018 (francês) +41 (0)22 761 4022 (italiano) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turquia | Periféricos SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Reino Unido | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Emirados Árabes Unidos | Periféricos SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garantias e contratos

Consulte:

· Contrato de licença de software
· Privacidade e segurança
· Garantia limitada de hardware da Logitech


Contrato de licença de software

A LOGITECH DISPÕE-SE A LICENCIAR O SOFTWARE SOMENTE PARA VOCÊ, COM A CONDIÇÃO DE QUE ACEITE TODOS OS TERMOS CONTIDOS NESTE CONTRATO DE LICENÇA. Este é um contrato legal entre você (um usuário final individual ou uma entidade) e a Logitech (“Contrato”). Ao usar este software, você concorda com os termos e as condições deste Contrato. Se não concordar com os termos e as condições deste Contrato, devolva imediatamente ao local de compra o software e outros itens que integram este produto no pacote original, com o recibo de pagamento, para obter um reembolso total, ou, se fez um download deste software a partir de um site Web da Logitech, deve parar de usar o software e destruir todas as cópias do software das quais tenha posse ou controle.

1. Concessão de licença. Na dependência dos termos e das condições deste Contrato, a Logitech e seus fornecedores cedem a você uma licença não-exclusiva para usar uma cópia do programa de software e qualquer documentação que acompanhe este Contrato (“Software”) em apenas um computador com o produto da Logitech que adquiriu. Nenhum outro direito é concedido. O Software está em uso quando carregado na memória temporária ou permanente do computador. Apenas com o propósito de backup, você pode fazer uma cópia do Software. Na cópia de backup devem ser incluídos todos os copyrights e outras informações contidos no Software tal como este foi fornecido pela Logitech. A instalação em um servidor de rede com o único propósito de distribuição interna do Software é permitida apenas se você adquiriu um licença individual de Software para cada computador de rede na qual o Software está distribuído.
2. Restrições. O Software contém material sob copyright, segredos comerciais e outros materiais de propriedade da Logitech e de suas autoridades concessoras da licença. Você concorda que, a fim de proteger esses materiais de propriedade, exceto quando expressamente permitido por lei aplicável, nem você nem um terceiro que atue em seu nome poderá: (i) descompilar, desmontar ou inverter a engenharia do Software; (ii) modificar ou criar obras derivadas do Software; (iii) usar o Software de qualquer maneira que propicie "bureau" de serviço, tempo compartilhado comercial ou outros serviços de computador a terceiros; (iv) transmitir o Software ou fornecer sua funcionalidade, no todo em parte, através da Internet ou de outra rede (exceto onde expressamente permitido acima); ou (v) vender, distribuir, alugar, arrendar, sublicenciar ou de outro modo transferir o Software a terceiros, exceto com uma transferência permanente do produto da Logitech que use o Software, desde que: (a) todas as atualizações do Software estejam incluídas na transferência, (b) você não retenha uma cópia do Software e (c) o concessionário concorde com os termos e as condições deste Contrato.
3. Propriedade. O Software é licenciado, não vendido, a você apenas para uso conforme os termos e as condições deste Contrato, e a Logitech reserva-se todos os direitos não concedidos expressamente a você neste Contrato. A Logitech e/ou seus licenciantes retêm o título do Software e todos os direitos de propriedade intelectual nele contidos.
4. Término. Este Contrato estará em vigor até ser terminado. Caso haja uma violação dos dispositivos deste Contrato, cessarão automaticamente todos os direitos de uso do Software e o Software terá de ser devolvido à Logitech ou todas as cópias do Software destruídas. Você pode também terminar este Contrato a qualquer momento ao destruir todas as cópias do Software das quais tenha posse ou controle. Caso a Logitech faça um pedido através de anúncio público ou press release para a interrupção do uso do Software, você deverá atender imediatamente tal pedido. As cláusulas dos parágrafos 3, 7, 8 e 12 subsistirão após o término deste Contrato.
5. Garantia limitada do produto. A Logitech garante que o Software irá se conformar substancialmente à documentação publicada e que os meios que contêm o Software estarão isentos de defeitos de material, cada qual por um período de noventa (90) dias a partir da data de aquisição. A garantia limitada da Logitech é intransferível e limitada ao comprador original. Esta garantia dá-lhe direitos legais específicos, e pode também ter outros direitos que variam conforme as leis locais.
6. Direitos. Toda a responsabilidade da Logitech e seu recurso exclusivo no caso de qualquer violação da garantia serão, por escolha da Logitech: (a) consertar ou substituir o Software ou os meios, desde que o Software e os meios sejam devolvidos ao local de compra ou ao local que a Logitech determine, com uma cópia da nota fiscal, ou (b) reembolsar o valor pago. Toda substituição de Software ou meios será garantida para o restante do período da garantia original ou trinta (30) dias, qualquer que seja o mais longo. Esses recursos serão nulos se a falha do Software ou dos meios resultar de acidente, inabilidade ou mau uso.
7. AVISO DE ISENÇÃO DE GARANTIA. AS GARANTIAS EXPRESSAMENTE ESTABELECIDAS NESTE CONTRATO SUBSTITUEM TODAS AS DEMAIS GARANTIAS. A LOGITECH E SEUS FORNECEDORES EXPRESSAMENTE ISENTAM-SE DE TODAS AS DEMAIS GARANTIAS, INCLUSIVE, MAS A ELAS NÃO LIMITADAS, AS GARANTIAS IMPLÍCITAS DE COMERCIALIZAÇÃO E ADEQUAÇÃO A UM PROPÓSITO EM PARTICULAR E NÃO VIOLAÇÃO DOS DIREITOS DE TERCEIROS COM RELAÇÃO AO SOFTWARE OU AOS MEIOS E QUAISQUER GARANTIAS DE NÃO INTERFERÊNCIA OU DE PRECISÃO DO CONTEÚDO DAS INFORMAÇÕES. NENHUM REVENDEDOR, AGENTE OU EMPREGADO DA LOGITECH ESTÁ AUTORIZADO A FAZER QUALQUER MODIFICAÇÃO, EXTENSÃO OU ACRÉSCIMO A ESTA GARANTIA. Algumas jurisdições não permitem limitações na duração de uma garantia implícita, de modo que as limitações acima podem não se aplicar a você.
8. LIMITES DE RESPONSABILIDADE. EM NENHUMA CIRCUNSTÂNCIA A LOGITECH OU SEUS FORNECEDORES SERÃO RESPONSABILIZADOS POR QUAISQUER CUSTOS DE AQUISIÇÃO DE PRODUTOS DE SUBSTITUIÇÃO OU SERVIÇOS, PERDA DE LUCROS, PERDA DE INFORMAÇÕES OU DADOS, OU QUAISQUER OUTROS PREJUÍZOS ESPECIAIS, INDIRETOS, CONSEQÜENTES OU ACIDENTAIS QUE DE ALGUM MODO DECORRAM DA VENDA DE, DO USO DE, OU DA INABILIDADE NO USO DE QUALQUER PRODUTO OU SERVIÇO DA LOGITECH, MESMO QUE A LOGITECH TENHA SIDO ADVERTIDA PARA A POSSIBILIDADE DE TAIS PREJUÍZOS. EM NENHUMA CIRCUNSTÂNCIA A RESPONSABILIDADE TOTAL DA LOGITECH E DE SEUS FORNECEDORES EXCEDERÁ O VALOR REAL PAGO PELO PRODUTO DA LOGITECH OU PELO SERVIÇO DECORRENTE DA RESPONSABILIDADE. Algumas jurisdições não permitem a exclusão ou a limitação de danos acidentais ou conseqüenciais, de modo que a limitação ou a exclusão acima pode não se aplicar a você. As limitações acima não serão aplicadas no caso de lesão pessoal onde e na medida em que as leis aplicáveis requeiram tal responsabilidade.
9. Direitos restritos do governo dos EUA. O uso, a duplicação ou a divulgação pelo governo norte-americano estão sujeitos às restrições estabelecidas neste Contrato e tal como se estipula em DFARS 227.7202-1(a) e 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19, ou FAR 52.227-14 (ALT III), conforme for aplicável. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Garantias da lei de exportação. Você concorda e certifica que nem o Software nem quaisquer outros dados técnicos recebidos da Logitech serão exportados para fora dos Estados Unidos, exceto nos casos autorizados e permitidos pelas leis e pelos regulamentos dos Estados Unidos. Se obteve legalmente o Software fora dos Estados Unidos, concorda que não irá reexportar o Software nem quaisquer outros dados técnicos recebidos da Logitech, exceto nos casos permitidos pelas leis e pelos regulamentos dos Estados Unidos e pelas leis e pelos regulamentos da jurisdição na qual adquiriu o Software.
11. Agentes e terceiros compradores. Se estiver adquirindo o Software em nome de uma outra pessoa ou entidade, você representa e garante ter autoridade para que a pessoa ou a entidade para as quais estiver adquirindo o Software aceite os termos e as condições deste Contrato.
12. Termos e condições gerais. Este Contrato será regulado e interpretado segundo as leis dos Estados Unidos e do Estado da Califórnia, sem a consideração ou a aplicação de sua escolha de códigos ou princípios de lei. Se, por algum motivo, um tribunal de jurisdição competente julgar qualquer cláusula deste Contrato, ou parte dele, inexeqüível, essa cláusula do Contrato será executada na extensão máxima permissível, de modo a afetar o intento das partes, e o restante deste Contrato continuará válido e em vigor. Este Contrato constitui todo o acordo entre as partes no que respeita ao uso do Software e substitui todos os contratos anteriores ou presentes, comunicações ou acordos escritos ou verbais, no que concerne ao objeto. A Logitech poderá, a seu único critério, modificar partes deste Contrato a qualquer momento. A Logitech pode notificar você de qualquer modificação ao postar aviso de tal modificação no(s) site(s) da Logitech na Web ou enviando comunicado por e-mail, correio postal ou outros meios. O uso continuado do Software por sua parte, após a comunicação de qualquer modificação, será interpretado como uma aceitação da modificação do Contrato. Se não concordar com qualquer modificação, deve parar imediatamente de usar o Software e deve destruir todas as cópias do Software das quais tenha posse ou controle.

O Software está protegido pela lei de copyright dos Estados Unidos e por tratados internacionais. A reprodução ou a distribuição não autorizada do Software está sujeita a penas civis e criminais.


Privacidade e segurança

Uma vez que sua privacidade é importante para nós, a Logitech preparou esta Declaração de Privacidade e Segurança ("Declaração") para que você possa entender melhor como a Logitech usa e protege seus dados pessoais. Reserve um tempo para ler esta página e entre em contato conosco no endereço privacy@logitech.com caso tenha dúvidas ou preocupações.

Coleta de informações

Informações pessoais

Em alguns casos, a Logitech pode pedir que você se registre e forneça dados pessoais, como quando adquire produtos da Loja on-line, descarrega software, registra novos produtos, acessa informações de produtos, recursos ou programas, participa de um concurso ou bolo de apostas, ou efetua logon em uma página que requer autorização. A Logitech pode também coletar informações de cartão de crédito para enviar-lhe a fatura de produtos e serviços que comprou.

Esses dados pessoais podem incluir seu nome, endereço de e-mail, ID de usuário, nome do domínio, URL, endereço para correspondência e número de telefone. A Logitech pode ainda coletar informações demográficas, como sua idade, sexo, código postal, grau de instrução, renda familiar, sistema operacional, preferências, interesses, favoritos, e perguntar se é um usuário individual ou comercial. Se preferir não se registrar e fornecer essas informações, ainda assim você poderá usar boa parte do site da Logitech. Infelizmente, não poderá acessar áreas que requerem registro.

Além disso, quando escolher usar nosso serviço de referência para contar a um amigo sobre nosso site, pediremos o nome e o endereço de e-mail do amigo. A Logitech enviará automaticamente a seu amigo um e-mail convidando a visitar o site. A Logitech não armazena essas informações e somente as usas para fins de enviar esse único e-mail.

Dados pessoais de crianças

Não coletamos intencionalmente informações de identificação pessoal de usuários menores de 13 anos. Se, por algum motivo, tomarmos conhecimento de que estamos de posse dessas informações pessoais, tomaremos as medidas razoáveis para excluí-las.

Informações sobre configuração do sistema

A Logitech coleta automaticamente em nossos logs de servidor informações sobre o hardware e software de seu computador quando você visita nosso site ou utiliza os serviços on-line da Logitech, como o Logitech Desktop Messenger. Essas informações podem incluir seu endereço IP, informações de cookie, sistema identificador global exclusivo (GUID), sistema operacional, descrição de produtos da Logitech conectados e como esses produtos são usados, tipo de navegador, nomes de domínio, tempos de acesso, provedor de serviço e endereços de sites referentes.

Informações sobre uso do site na Web

A Logitech controla informações sobre como você usa nosso site através de cookies, identificadores globais exclusivos, marcas da Internet ou beacons da Web, e controla dados de navegação (arquivos de log, logs de servidor, fluxo de cliques). Isso permite que acompanhemos como você interage com a Logitech on-line e, com sua permissão, esses dados são anexados a seus dados pessoais, ajudando-nos assim a aprimorar a comunicação com você. Podemos ainda coletar informações como o URL do site visitado por você anteriormente e quando você usa nosso site. A Logitech também acompanha as páginas que você visita dentro de nosso site e quaisquer detalhes de transação (downloads, ordens, solicitações ou referências). Você pode definir o navegador para ser notificado quando um cookie é enviado ou recusar ou excluir cookies, mas determinados recursos de nosso site poderão não funcionar.

Informações sobre o uso dos controles remotos Harmony:

Se você usar o controle remoto Harmony ou visitar o site www.harmonyremote.com, a Logitech também pode coletar determinadas informações sobre seus dispositivos eletrônicos de consumidor e/ou configurações de canais de TV a fim de ajudar a programar seu controle remoto.

Informações sobre o uso de SqueezeNetwork:

Se você usar SqueezeNetwork para obter fluxos de música da Internet, RSS, novos feeds e podcasts ou se visitar o site www.squeezenetwork.com, a Logitech coletará o IP do player e os endereços de MAC, endereços de e-mail, código postal, nomes de usuário e senhas a fim de ajudar você a conectar-se a serviços de música ou rádio pela Internet de terceiros para os players Squeezebox ou Transporter.

Como usamos suas informações

Informações pessoais

Com sua expressa permissão, a Logitech coleta, integra e usa dados pessoais para ajudar a melhorar e personalizar o uso de nosso site, produtos e serviços. Isso possibilitará: (1) você encontrará rapidamente software, serviços ou informações sobre www.logitech.com; (2) a Logitech criará conteúdo do site e outros serviços mais importantes ou personalizados para você; (3) alertará sobre produtos e atualizações no site, ofertas especiais, promoções, boletins informativos, anúncios de produtos mais recentes, eventos futuros, programas e outros novos serviços da Logitech; e (4) convidará você a participar em pesquisas de produtos e serviços ou programas. A Logitech usa essas informações para comunicar-se com você pela Internet, por e-mail ou telefone somente depois de você ter-nos dado a autorização expressa para essa comunicação. (A única exceção a esta Declaração são "e-mails de serviço" que possam notificar você sobre períodos de inatividade do sistema, problemas ou recalls de produtos, e-mails de lembrete de senha etc.)

Também usamos dados anônimos e agregados para criar estatísticas e relatórios para vários fins comerciais. Podemos agregar dados anônimos e compartilhá-los com nossos parceiros de co-marketing a fim de oferecer a todos os nossos clientes produtos e serviços potencialmente desejáveis, assim como aprimorar nosso conteúdo e nossos serviços.

Ocasionalmente contratamos outras empresas para fornecer serviços limitados em nosso nome, como lidar com processamento e entrega de correspondência, atendimento ao cliente, processamento de transações ou a realização de análises estatísticas de nossos serviços. Forneceremos a essas empresas somente os dados pessoais (como endereço de e-mail) necessários para que possam realizar o serviço. Nossos provedores de serviços estão obrigados a manter a confidencialidade de seus dados e proibidos de usar esses dados para qualquer outro fim.

De vez em quando complementamos as informações que coletamos do site com informações de fontes de terceiros ou off-line. Usamos essas informações para aprimorar ou sobrepor o "perfil" de clientes e informações de contato comercial. Essas informações complementares são, portanto, anexadas às informações de contato empresarial e, em alguns casos, informações de identificação pessoal. Também podemos internamente comparar listas coletadas de nossos outros sites ou dentro de nossa família de empresas para remover entradas duplicadas.

Mensagens de e-mail

A Logitech enviará periodicamente aos usuários registrados mensagens de e-mail sobre nossos produtos e serviços. Ao enviar-lhe um e-mail, podemos usar uma imagem chamada GIF de pixel único que nos permite formatar mensagens adequadas às capacidades de seu computador. Também usamos essa tecnologia para determinar, no conjunto, quantas pessoas abrem nossos e-mails. Quando você inicia uma resposta ao clicar em um link dentro de um e-mail, você é redirecionado para a Internet. Em seguida registramos sua resposta individual para nos ajudar a enviar as informações mais importantes para seus interesses.

Divulgação de informações

A Logitech mantém confidenciais informações de identificação pessoal. Não as divulgamos para terceiros ou outros que não tenham necessidade de conhecer essas informações, exceto em determinadas circunstâncias. Seguem abaixo circunstâncias adicionais nas quais a Logitech poderá compartilhar seus dados pessoais:

Alguns funcionários nossos, contratantes independentes e provedores de serviços poderão ter acesso a informações de identificação pessoal necessárias para o exclusivo fim de ajudar-nos a administrar nosso negócio. Esses funcionários e contratantes têm obrigações de confidencialidade e segurança.

Nossas subsidiárias, nossos filiados e provedores de serviço terceiros quando julgamos apropriado.

Poderemos divulgar informações de identificação pessoal identificáveis para outra entidade empresarial com a qual planejemos uma fusão ou que nos adquira, ou para qualquer organização envolvida em fusão, transferência ou venda de nossos bens ou negócio.

Antes de divulgarmos informações de identificação pessoal por outros motivos, primeiro pediremos sua autorização, por exemplo por e-mail, click-through, uma oportunidade on-line para recusar ou aceitar.

Se você postar quaisquer informações em áreas públicas de nosso site, como salas de bate-papo e quadros de mensagens, elas estarão disponíveis para o público e nós poderemos reutilizá-las e republicá-las a nosso critério e de acordo com nossos Termos de Uso.

Para proteger e defender os direitos ou a propriedade da Logitech, inclusive seus sites na Web.

Também poderemos compartilhar informações de identificação pessoal para atender a solicitações de autoridades legais, pedidos de tribunais ou outros processos legais, ou se estivermos convencidos de que tal divulgação será necessária para investigar, impedir ou responder a atividades ilegais, fraude, ameaças físicas a você ou a outros, ameaças à segurança nacional ou de outro modo exigido por qualquer lei ou regulamento aplicável.

Caso divulguemos informações de identificação pessoal, como estipulado acima, exigiremos de organizações terceiras que tenham acesso a essas informações que as protejam e as mantenham em conformidade com os termos e as condições desta Declaração.

Divulgações proibidas

Exceto como estipulado acima, a Logitech não divulgará informações de identificação pessoal a quaisquer terceiros, inclusive anunciantes, sem sua permissão expressa. Além disso, a Logitech não compartilhará, negociará, alugará ou de outro modo divulgará suas informações pessoais, a lista de e-mails ou a lista de endereços da Logitech a terceiros para fins promocionais.

Controle e revisão de suas informações pessoais

Quando você registra-se, a Logitech oferece escolhas para a coleta, o uso e o compartilhamento de informações pessoais. Além disso, você também pode interromper o envio de futuras comunicações, inclusive boletins informativos, ofertas especiais e atualizações da Logitech ao cancelar a inscrição a qualquer momento. Por exemplo, cada e-mail que você recebe contém instruções que explicam como interromper o recebimento desses e-mails. Você pode também entrar em contato conosco usando um dos veículos listados abaixo para efetuar o cancelamento.

Telefone: +1 510-795-8500
E-mail: privacy@logitech.com
Correio: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Site na Web: www.logitech.com/subscribe

Se as informações de identificação pessoal forem alteradas (como CEP, telefone, e-mail ou endereço postal), ou se você não desejar mais nossos produtos ou serviços, oferecemos uma maneira para alterá-las, excluí-las ou desativá-las. Para isso, visite a página de gerenciamento de inscrições em nosso site na Web ou envie um e-mail para privacy@logitech.com. A Logitech responderá à sua solicitação de examinar as informações arquivadas para você dentro de trinta dias após a solicitação.

Oferecemos a você a oportunidade de "recusar" que informações de identificação pessoal sejam usadas para determinados fins quando solicitamos essas informações. Por exemplo, se você comprar um produto e/ou serviço, mas não desejar receber qualquer material de marketing adicional, indique essa preferência no formulário de pedido.

Safe Harbor

Dados pessoais coletados neste site podem ser armazenados e processados nos Estados Unidos ou em qualquer outro país em que a Logitech ou filiados, subsidiárias ou representantes mantenham instalações. Ao usar este site, você aceita qualquer transferência de informações fora de seu país. A Logitech conforma-se à estrutura segura da UE estabelecida pelo Departamento do Comércio no que respeita à coleta, ao uso e à retenção de dados da União Européia. Para obter mais informações sobre a estrutura segura, visite o site "Safe Harbor" do Departamento do Comércio dos Estados Unidos no que respeita à coleta, ao uso e à retenção de dados da União Européia.

Proteção de informações

A Logitech compromete-se a proteger a segurança de seus dados pessoais. Usamos uma variedade de tecnologias e procedimentos seguros que ajudam a proteger seus dados pessoais contra acesso, uso ou divulgação não autorizados. Por exemplo, armazenamos dados pessoais que você nos fornece em sistemas de computador com acesso limitado. Esses sistemas estão localizados em instalações controladas. Quando transmitimos informações altamente confidenciais (como o número de um cartão de crédito) pela Internet, nós as protegemos através do uso da criptografia, como o protocolo Secure Socket Layer (SSL).

Logitech, Inc. é uma licenciada do TRUSTe Privacy Program. TRUSTe é uma organização independente e não lucrativa cuja missão é permitir que indivíduos e organizações estabeleçam relações de confiança com base no respeito pela identidade e pelas informações pessoais ao promover o uso de práticas de informações justas. Esta declaração de privacidade abrange o site www.logitech.com. Uma vez que desejamos demonstrar nosso compromisso com a privacidade de nossos usuários, concordamos em divulgar nossas práticas de privacidade e as revisamos para estarem em conformidade com TRUSTe.

Se tiver alguma dúvida ou queixa quando a esta declaração, primeiro entre em contato conosco no endereço privacy@logitech.com e nos apresente questões ou preocupações. Todas as queixas de clientes serão examinadas formalmente pela Logitech. Se o recebimento de sua consulta não for acusado ou se sua consulta não for tratada satisfatoriamente, entre em contato com TRUSTe no endereço http://www.truste.org/consumers/watchdog_complaint.php, nos Estados Unidos. TRUSTe atuará como um contato com a Logitech para resolver suas questões. No entanto, entenda que o programa TRUSTe inclui somente informações que sejam coletadas através do site na Web (www.logitech.com), não abrangendo informações que possam ser coletadas através do software descarregado do site.

Alterações nesta declaração

A Logitech ocasionalmente atualizará esta Declaração. Quando a Logitech postar alterações nesta Declaração, você verá a palavra "atualizada" ao lado do link para a Declaração na página principal de www.logitech.com. Se houver alterações materiais nesta Declaração, ou em como a Logitech usa informações pessoais, a Logitech postará essas alterações antes de implementá-las. De qualquer forma, não faremos quaisquer alterações que prejudiquem a proteção das informações pessoais coletadas no passado sem seu consentimento.

A Logitech recomenda que você consulte periodicamente esta Declaração para ficar informado sobre como a Logitech está protegendo seus dados.

Obrigado por se interessar pela Logitech e por nossos produtos.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Revisado em 9 de setembro, 2008


Limite de produto de hardware da Logitech

Garantia limitada de hardware da Logitech

A Logitech garante ao comprador original que o produto de hardware da Logitech estará isento de defeitos de material e de fabricação pelo período de tempo especificado na embalagem e/ou na documentação do produto, a partir da data da compra.

Detalhes completos da Garantia de Hardware Limitada da Logitech estão disponíveis em www.logitech.com/warranty.


Ajuda do Twitter

O Twitter permite que você compartilhe links para vídeos com amigos selecionados ou com o mundo inteiro.

Com a câmara Web da Logitech e o Logitech Webcam Software, você pode fazer tweet sobre vídeos carregados e compartilhados no YouTube com rapidez e facilidade. É muito simples:

· Escolha os vídeos na Galeria que você deseja carregar.
· Clique no ícone twitter Twitter.
· Especifique detalhes de publicação para os vídeos que estão sendo carregados, como um título e uma descrição.
· Quando os vídeos estiverem carregados no YouTube e prontos para serem exibidos, enviaremos um tweet para você em sua conta no Twitter.

Tudo isso é realizado dentro do Logitech Webcam Software — não há necessidade de sair do software e iniciar o YouTube ou o Twitter no navegador da Web. Para obter mais detalhes, consulte Carregando no YouTube ou Carregando no Twitter.

Não se preocupe se ainda não tem uma conta no YouTube ou no Twitter — pode criar uma como parte do processo na primeira vez que carregar vídeos.


Carregando no Twitter

Para carregar um vídeo no Twitter:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra o vídeo que você deseja carregar no Twitter.
3. Selecione o vídeo que deseja carregar.

Somente um vídeo por vez pode ser compartilhado no Twitter.

Antes de compartilhar no Twitter, é necessário criar uma conta no YouTube para hospedar o vídeo.

4. Clique em twitter Twitter.

O assistente de carregamento no Twitter é iniciado.

note Observação

· Se o vídeo já foi carregado no YouTube, passe para a etapa 6.
5. Siga as instruções na tela fornecidas pelo assistente para concluir a postagem do vídeo no YouTube. O assistente orienta você nos vários estágios. Clique em Avançar ao concluir cada estágio para passar para o seguinte. Consulte Carregando no YouTube.

Depois de concluir as etapas para o YouTube, o vídeo começará a ser carregado no YouTube e você será retornado automaticamente ao Twitter.

6. Insira as informações da conta no Twitter.

Insira o Nome de usuário e a Senha do Twitter.

Se desejar que o Logitech Webcam Software retenha suas credenciais de logon no Twitter, para não ter de inseri-las toda vez que desejar carregar, marque a caixa Lembrar-me. Se não desejar que esses detalhes sejam lembrados, deixe esta caixa desmarcada; nesse caso, você terá de inserir os detalhes da conta toda vez que carregar.

Se ainda não tiver uma conta, clique no botão Associar-se; conclua o registro no Twitter e retorne ao assistente para continuar.

7. Crie o conteúdo de seu tweet.

Depois de efetuar logon no Twitter, você estará pronto para criar o tweet. O Twitter tem um limite de 140 caracteres, e a Logitech fornecerá um URL curto para seus amigos assistirem ao vídeo. Os caracteres do URL entram na contagem do limite de 140.

8. Clique em Tweet.

E o software da câmara Web da Logitech enviará o tweet!

(Se você passou para a etapa 4 e iniciou um carregamento no YouTube, o software da câmara Web da Logitech enviará o tweet quando o vídeo estiver carregado e pronto para ser exibido no YouTube.)

A identificação de compartilhamento, [image], anexada à miniatura de cada vídeo na Galeria que você carregar, é para mostrar que compartilhou o vídeo com outros. Clicar neste ícone fornece:

· Uma opção para carregar ou fazer tweet novamente
· Um URL que indica onde conteúdo foi carregado ou a página inicial no Twitter

Isso é útil para compartilhar através de um programa de mensagem instantânea ou através de outros métodos.