Kamera internetowa firmy Logitech — centrum pomocy

Strona główna firmy Logitech

Wykrywanie ruchu
— centrum pomocy

Działania...

smllarrw3 Uaktywnianie funkcji wykrywania ruchu

smllarrw3 Wyświetlanie filmów wideo zarejestrowanych w wyniku zadziałania funkcji wykrywania ruchu

smllarrw3 Określanie harmonogramu funkcji wykrywania ruchu

Chcesz wiedzieć więcej?

smllarrw3 Kilka słów o wykrywaniu ruchu

smllarrw3 Elementy sterujące i opcje funkcji wykrywania ruchu

smllarrw3 Witryna pomocy technicznej firmy Logitech

To centrum pomocy zawiera informacje dotyczące kamery internetowej firmy Logitech i dołączonego do niej oprogramowania Logitech Webcam Software. Konkretne urządzenie może nie obsługiwać wszystkich funkcji opisanych w tym centrum pomocy.

© 2010 Logitech. Wszelkie prawa zastrzeżone. Logitech, logo Logitech, Logitech Webcam i inne znaki firmy Logitech są własnością firmy Logitech i mogą być zastrzeżone. Wszystkie inne znaki towarowe są własnością poszczególnych właścicieli.


Omówienie pomocy

Omówienie centrum pomocy

W tym centrum pomocy znajduje się panel Nawigacja, który zawiera zintegrowany spis treści, indeks i funkcje wyszukiwania wyrazów, dzięki którym można łatwo i szybko znaleźć szukane informacje. W tym panelu można też dodawać do zakładek tematy, do których być może zechcemy wrócić.

Panel Nawigacja zawiera cztery karty:

· Spis treści

Kliknięcie ikon książek spowoduje wyświetlenie wpisów tematycznych i książek podrzędnych. Podczas korzystania z pomocy karta spisu treści umożliwia określenie swojego położenia w systemie pomocy oraz szybkie wyświetlenie innych przydatnych tematów pomocy.

· Indeks

Wyświetla alfabetyczną listę pozycji indeksu. Aby przeszukać indeks, należy wprowadzić wyraz lub przewinąć listę pozycji. Rozpoczęcie wpisywania wyrazu spowoduje automatyczne przejście do odpowiedniej części indeksu. Aby wyświetlić odpowiednie tematy pomocy, należy kliknąć dwukrotnie pozycję indeksu.

· Szukaj

Umożliwia wyszukanie wszystkich wystąpień wyrazu lub wyrażenia w centrum pomocy.

· Ulubione

Pozwala na dodanie tematu do zakładek, umożliwiając szybki i łatwy powrót do niego w przyszłości.


Kilka słów o wykrywaniu ruchu

Zarejestruj to, co dzieje się podczas Twojej nieobecności.

Funkcja wykrywania ruchu rejestruje ruch w polu widzenia kamery. Wykrycie ruchu powoduje automatyczne rozpoczęcie nagrywania. Gdy ruch zanika lub mija zdefiniowany czas, nagrywanie zostaje zatrzymane. Na filmach wideo widnieje nawet godzina i data utworzenia, co ułatwia chronologiczne porządkowanie zdarzeń.

Aby uzyskać więcej szczegółowych informacji, zobacz:

· Uaktywnianie funkcji wykrywania ruchu
· Wyświetlanie filmów wideo zarejestrowanych w wyniku zadziałania funkcji wykrywania ruchu
· Elementy sterujące i opcje funkcji wykrywania ruchu
· Określanie harmonogramu funkcji wykrywania ruchu


Uaktywnianie funkcji wykrywania ruchu

Aby uaktywnić funkcję wykrywania ruchu:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Wykrywanie ruchu, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Sprawdź ustawienia funkcji wykrywania ruchu. Aby uzyskać szczegółowe informacje, zobacz Elementy sterujące i opcje funkcji wykrywania ruchu.

note Uwagi

· Przy pierwszym użyciu kamery internetowej są wybrane ustawienia domyślne, które w większości przypadków można pozostawić bez zmian. Aby móc korzystać z funkcji wykrywania ruchu, nie trzeba więc dostosowywać żadnych elementów sterujących.
· Każda zmiana jakiegokolwiek ustawienia zostaje zapamiętana przez oprogramowanie Logitech Webcam Software. Zaktualizowane ustawienia zostaną automatycznie użyte przy następnym uaktywnieniu funkcji wykrywania ruchu.
3. Kliknij przycisk Uaktywnij [image] .

Funkcja wykrywania ruchu została uaktywniona i kamera internetowa wyczuwa ruch.

note Uwaga

· Kamera internetowa może realizować tylko jedną funkcję naraz. Po uaktywnieniu funkcji wykrywania ruchu nie można nawiązywać połączeń wideo, robić zdjęć ani nagrywać filmów.

Gdy jest uaktywniona funkcja wykrywania ruchu:

· W lewym dolnym rogu okienka Wykrywanie ruchu jest wyświetlana etykieta Aktywna.
· Zmienia się kolor przycisku Uaktywnij: .
· Ikona na pasku zadań jest podświetlona na turkusowo: .
· Miernik Czułość na ruch w oknie dialogowym Opcje ruchu przedstawia każdy wykryty ruch. Ruch poniżej wartości progowej powodującej rozpoczęcie nagrywania jest wskazywany za pomocą białego paska. Czerwony pasek oznacza natomiast poziom ruchu wystarczający do rozpoczęcia nagrywania.

Gdy kamera internetowa wykryje ruch osiągający wybraną wartość progową, rozpoczyna się nagrywanie. Podczas nagrywania:

· Etykieta w lewym dolnym rogu okienka Wykrywanie ruchu wyświetla napis Nagrywanie.
· Wokół okna wideo przedstawiającego nagrywany obraz jest wyświetlane czerwone obramowanie.
· W oknie wideo widnieje sygnatura czasowa.

Nagrywanie zatrzymuje się z chwilą ustania ruchu lub po przekroczeniu zdefiniowanej maksymalnej długości nagrania (zobacz Opcje funkcji wykrywania ruchu).

Aby zakończyć działanie funkcji wykrywania ruchu, kliknij pozycję [image] . Do tego czasu nagrywanie ruchu odbywa się nawet wtedy, gdy okno dialogowe Wykrywanie ruchu jest zamknięte lub gdy komputer jest zablokowany. Jeśli tylko podczas działania funkcji wykrywania ruchu komputer jest cały czas włączony, ruch spowoduje rozpoczęcie nagrywania. Po ponownym zalogowaniu się na komputerze można wyświetlić nagraną zawartość.

Nagrywane pliki wideo są zapisywane w formacie wmv na dysku twardym. W zależności od wersji systemu Windows te pliki są zapisywane w folderze Wideo\LWS\Motion lub Moje dokumenty\Moje wideo\LWS\Motion.

note Uwaga

· Folder, w którym są zapisywane filmy wideo nagrane w wyniku zadziałania funkcji wykrywania ruchu, można zmienić. Aby uzyskać więcej szczegółowych informacji, skorzystaj z centrum pomocy dostępnego w oprogramowaniu Logitech Webcam Software.

Nagrany film wideo jest dostępny do obejrzenia w Galerii.Zobacz Wyświetlanie filmów wideo zarejestrowanych w wyniku zadziałania funkcji wykrywania ruchu.


Wyświetlanie filmów wideo zarejestrowanych w wyniku zadziałania funkcji wykrywania ruchu

Filmy wideo zarejestrowane w wyniku zadziałania funkcji wykrywania ruchu są przechowywane w Galerii wyświetlanej w dolnej części okna oprogramowania Logitech Webcam Software. Nowe filmy wideo znajdują się po prawej stronie karty Nagrania ruchu.

Aby uzyskać więcej szczegółowych informacji, skorzystaj z centrum pomocy dostępnego w oprogramowaniu Logitech Webcam Software.


Elementy sterujące i opcje funkcji wykrywania ruchu

Wideo nagrywane w wyniku zadziałania funkcji wykrywania ruchu można dostosować za pomocą szeregu elementów sterujących i opcji, takich jak:

· Elementy sterujące kamerą internetową — umożliwiają uzyskanie najlepszej możliwej jakości wideo w środowisku, które ma być monitorowane przy użyciu funkcji wykrywania ruchu. Zobacz Elementy sterujące funkcji wykrywania ruchu.
· Opcje ruchu — na przykład poziom ruchu wymagany do automatycznego rozpoczęcia nagrywania. Zobacz Opcje funkcji wykrywania ruchu.

Można również określić harmonogram godzin i dni automatycznego włączania funkcji wykrywania ruchu. Zobacz Określanie harmonogramu funkcji wykrywania ruchu.


Elementy sterujące funkcji wykrywania ruchu

Kamerę internetową można skonfigurować za pomocą wielu elementów sterujących, tak aby działała zgodnie z oczekiwaniami oraz zapewniała możliwie najlepszą jakość wideo w środowisku, które ma być monitorowane przy użyciu funkcji wykrywania ruchu. Służy do tego panel sterowania podobny do tego, którego używa się w funkcji Szybkie przechwytywanie do określania ustawień nagrywania filmów wideo i robienia zdjęć.

note Uwaga

· Wprawdzie używany panel sterowania kamery internetowej jest taki sam jak ten z funkcji Szybkie przechwytywanie, jednak ustawienia funkcji sterowania ruchem oraz funkcji Szybkie przechwytywanie są konfigurowane niezależnie. Zmiana jednych ustawień nie ma wpływu na drugie ustawienia.

Aby skonfigurować elementy sterujące funkcji wykrywania ruchu:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Wykrywanie ruchu, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Kliknij przycisk Elementy sterujące. Zostanie wyświetlony panel sterowania kamery internetowej.
3. Zmień ustawienia elementów sterujących stosownie do potrzeb, używając poniższej tabeli jako przewodnika.

Element sterujący

Objaśnienie

Kamera internetowa

Jeśli do komputera jest podłączonych kilka kamer internetowych firmy Logitech, należy wybrać kamerę, która ma być używana do wykrywania ruchu.

note Uwaga

· Kamera internetowa może realizować tylko jedną funkcję naraz. Po uaktywnieniu funkcji wykrywania ruchu nie można używać kamery internetowej do nawiązywania połączeń wideo, robienia zdjęć ani nagrywania filmów wideo. Aby uniknąć takiej sytuacji, należy wybrać jedną kamerę internetową dla funkcji wykrywania ruchu, a drugą do realizacji wszystkich pozostałych zadań.

Jeśli do komputera jest podłączona tylko jedna kamera internetowa, jest wyświetlana jej nazwa.

Mikrofon

Większość kamer internetowych jest wyposażona we wbudowane mikrofony. Jeśli komputer również jest wyposażony we wbudowany mikrofon lub jest do niego podłączony inny mikrofon, w tym polu należy wybrać mikrofon, który ma być używany podczas nagrywania wideo uruchamianego w wyniku zadziałania funkcji wykrywania ruchu.

note Uwagi

· Jeśli jest dostępny tylko jeden mikrofon, jest wyświetlana jego nazwa i nie ma możliwości zmiany mikrofonu.
· W przypadku wybrania kamery internetowej z wbudowanym mikrofonem ten mikrofon jest wybrany automatycznie (chyba że jest używany zestaw słuchawkowy — w takim przypadku to ten zestaw pozostanie wybrany). To automatyczne ustawienie można zmienić, wybierając inny mikrofon z listy dostępnych mikrofonów.
· To ustawienie nie ma wpływu na domyślny mikrofon używany w innych aplikacjach, który ustawia się w aplecie Dźwięki i urządzenia audio w Panelu sterowania systemu Windows.

Kliknięcie powoduje wyciszenie mikrofonu. Można to zrobić, jeśli filmy wideo nagrywane w wyniku zadziałania funkcji wykrywania ruchu mają być bez dźwięku. Przeczytaj także uwagę u dołu tego tematu.

Za pomocą przycisków [image] i [image] można przesuwać kamerę (regulować jej obszar aktywności w zakresie od lewej do prawej).

Za pomocą przycisków [image] i [image] można przechylać kamerę (regulować jej obszar aktywności w zakresie od góry do dołu).

Za pomocą przycisku [image] (Początek) można wyśrodkować obszar aktywności kamery.

note Uwagi

· Aby funkcja przesuwania i przechylania zadziałała, należy najpierw powiększyć filmowany obiekt (zobacz niżej).
· Aby zachować większą kontrolę nad ręcznym przesuwaniem i przechylaniem, nie należy klikać wielokrotnie przycisków przesuwania lub przechylania w krótkim odstępie czasu. Po każdym naciśnięciu przycisku przemieszczania kamery internetowej należy poczekać na jej przemieszczenie przed kolejnym naciśnięciem przycisku.
· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość przesuwania i przechylania.

,

Umożliwiają powiększanie i pomniejszanie obiektów.

note Uwaga

· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość powiększania obrazu.

Po powiększeniu lub pomniejszeniu obiektów można powrócić do powiększenia domyślnego, klikając pozycję Resetuj powiększenie.

Standardowy/Szeroki ekran

Umożliwia wybranie współczynnika proporcji obrazu dla filmów wideo nagrywanych w wyniku zadziałania funkcji wykrywania ruchu.

Rozdzielczość

Umożliwia zmianę rozmiaru filmów wideo nagrywanych w wyniku zadziałania funkcji wykrywania ruchu.

Im wyższa rozdzielczość, tym lepsza jakość obrazów. Tworzone pliki są jednak dużo większe i zajmują znacznie więcej miejsca na dysku. To kwestia, którą warto wziąć pod uwagę, jeśli funkcja wykrywania ruchu jest skonfigurowana do częstego uruchamiania bądź do działania przez długi czas.

note Uwaga

· Dostępne rozdzielczości zależą od możliwości kamery internetowej oraz od wybranego współczynnika proporcji obrazu: standardowego lub szerokoekranowego.

Śledź moją twarz

To pole należy zaznaczyć, jeśli kamera internetowa ma automatycznie śledzić twarze podczas nagrywania wideo uruchamianego w wyniku zadziałania funkcji wykrywania ruchu. Gdy użytkownik rusza głową, kamera internetowa automatycznie przesuwa się i przechyla, zachowując twarz w środku kadru.

RightSound

Technologia RightSound firmy Logitech niweluje niepożądane szumy otoczenia. Zaznaczenie tego pola pozwala uzyskać czystszy dźwięk — dźwięk nagrywany w wyniku zadziałania funkcji wykrywania ruchu słychać głośniej i wyraźniej.

RightLight

Technologia RightLight automatycznie dostosowuje ustawienia obrazu kamery internetowej, zapewniając najlepszą jakość we wszystkich warunkach oświetleniowych. Słabe oświetlenie jest w razie potrzeby rekompensowane przez dostosowanie szybkości klatek i ekspozycji.

Zaleca się zaznaczenie tego pola w celu włączenia technologii RightLight, ponieważ dostosowuje ona szybkość klatek i ekspozycji tylko wtedy, gdy jest to konieczne ze względu na słabe oświetlenie. Szybkość klatek i ekspozycja nie są dostosowywane, jeśli nie jest to konieczne.

note Porada

· Włączenie opcji RightLight w środowisku z małą ilością światła powoduje zmniejszenie szybkości klatek, co może prowadzić do utraty płynności wideo. Jeśli tak się stanie, zaleca się pozostawienie zaznaczenia pola RightLight i zwiększenie ilości dostępnego światła z tyłu i z boku. Wówczas technologia RightLight spowoduje automatyczne zwiększenie szybkości klatek, poprawiając płynność i jakość wideo.

Jeśli nie można zwiększyć ilości dostępnego światła, można usunąć zaznaczenie tego pola w celu wyłączenia technologii RightLight, aby sprawdzić, czy spowoduje to rozwiązanie problemu.

Automatyczne ustawianie ostrości

Zaznaczenie pola Automatyczne ustawianie ostrości powoduje automatyczne ustawianie ostrości dla obiektów na pierwszym planie, zapewniając ostry obraz w filmach wideo nagrywanych w wyniku zadziałania funkcji wykrywania ruchu, zwłaszcza przy zbliżeniach.

Jeśli ostrość ma być ustawiana ręcznie za pomocą suwaka, należy usunąć zaznaczenie pola Automatyczne ustawianie ostrości.

Aby ustawić ostrość dla małych obiektów znajdujących się blisko kamery, należy przesunąć suwak w kierunku ikony [image]. Aby ustawić ostrość dla większej perspektywy, należy przesunąć suwak w kierunku ikony [image].

note Uwagi

· Zalecamy używanie ustawienia Automatyczne ustawianie ostrości, gdyż zapewnia ono uzyskanie ostrego obrazu bez względu na odległość obiektu.
· W przypadku ręcznego ustawiania ostrości skrajne ustawienia (suwak przesunięty do końca w lewo lub w prawo) mogą skutkować rozmytym obrazem.
· Nie wszystkie kamery internetowe firmy Logitech obsługują automatyczne ustawianie ostrości.

Ustawienia zaawansowane >

Wyświetla dodatkowe ustawienia zaawansowane specyficzne dla używanej kamery internetowej, które umożliwiają dostosowanie nagrań rejestrowanych w wyniku zadziałania funkcji wykrywania ruchu. Aby uzyskać więcej szczegółowych informacji, skorzystaj z centrum pomocy dostępnego w oprogramowaniu Logitech Webcam Software.

Oprócz powyższych ustawień można także określić, czy filmy wideo nagrywane w wyniku zadziałania funkcji wykrywania ruchu mają zawierać dźwięk. To ustawienie znajduje się na karcie Szybkie przechwytywanie w ustawieniach oprogramowania Logitech Webcam Software. Aby uzyskać więcej szczegółowych informacji, skorzystaj z centrum pomocy dostępnego w oprogramowaniu Logitech Webcam Software. Aby wyciszyć dźwięk podczas nagrywania wideo uruchomionego po wykryciu ruchu, można też nacisnąć przycisk wyciszania w aplikacji do wykrywania ruchu.


Opcje funkcji wykrywania ruchu

Funkcję wykrywania ruchu można dostosować za pomocą szeregu opcji, takich jak poziom ruchu wymagany do automatycznego rozpoczęcia nagrywania. Aby ustawić opcje funkcji wykrywania ruchu:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Wykrywanie ruchu, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Kliknij pozycję Opcje ruchu. Zostanie wyświetlony panel opcji.
3. Zmień żądane opcje, używając poniższej tabeli jako przewodnika:
Opcja | Objaśnienie
Czułość na ruch | Określa natężenie ruchu powodujące rozpoczęcie nagrywania. Jeśli nagrywanie ma być uruchamiane przy niewielkim poziomie ruchu, należy przeciągnąć suwak w lewo. Jeśli do rozpoczęcia nagrywania niezbędny jest większy poziom ruchu, należy przeciągnąć suwak w prawo.
Oznacz wideo sygnaturami czasowymi | To pole należy zaznaczyć, aby dodać do nagrania wideo sygnaturę czasową informującą o dacie i godzinie nagrania. Na przykład:
Wskaźnik nagrywania | To pole należy zaznaczyć, jeśli dioda LED na kamerze internetowej ma się świecić podczas nagrywania uruchomionego w wyniku zadziałania funkcji wykrywania ruchu. Jeśli w trakcie nagrywania dioda ma się nie świecić, należy usunąć zaznaczenie tego pola.
Maksymalny czas trwania | Nagrywanie uruchomione przez funkcję wykrywania ruchu zatrzymuje się automatycznie z chwilą ustania ruchu. Jeśli ruch trwa długo, nagranie wideo może być długie i zajmować dużo miejsca na dysku twardym komputera. Aby temu zapobiec, można określić maksymalny czas trwania nagrania. Dostępne są różne ustawienia w zakresie od 10 sekund do 15 minut.
Nagrywaj z dźwiękiem | To pole należy zaznaczyć, jeśli filmy wideo nagrywane w wyniku zadziałania funkcji wykrywania ruchu mają też zawierać dźwięk. Jeśli filmy mają być bez dźwięku, należy pozostawić to pole bez zaznaczenia.

Pod tymi ustawieniami znajdują się elementy sterujące umożliwiające określenie harmonogramu godzin i dni automatycznego włączania funkcji wykrywania ruchu. Zobacz Określanie harmonogramu funkcji wykrywania ruchu, aby uzyskać szczegółowe informacje.


Określanie harmonogramu funkcji wykrywania ruchu

Dla funkcji wykrywania ruchu można określić harmonogram automatycznego włączania tej funkcji. Można to zrobić na przykład wtedy, gdy kamera internetowa jest używana ze względów bezpieczeństwa i ma automatycznie rozpoczynać wykrywanie ruchu w tych porach dnia, kiedy zazwyczaj nikogo nie ma w domu.

Aby skonfigurować harmonogram dla funkcji wykrywania ruchu:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Wykrywanie ruchu, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Kliknij pozycję Opcje ruchu. Zostanie wyświetlony panel sterowania Opcje ruchu.
3. Kliknij pozycję Edytuj harmonogram.
4. W polach Początek i Koniec określ odpowiednio godzinę rozpoczęcia i godzinę zakończenia działania funkcji wykrywania ruchu.
5. W obszarze Dni zaznacz pola wyboru obok dni, w których ma działać funkcja wykrywania ruchu.
6. Kliknij przycisk Zapisz. Nastąpi powrót do okna dialogowego Opcje ruchu.
7. Zaznacz pole wyboru Włączone, jeśli chcesz, aby funkcja wykrywania ruchu była automatycznie uaktywniana na podstawie sporządzonego harmonogramu. Pozostaw to pole wyboru niezaznaczone, jeśli chcesz tylko skonfigurować harmonogram bez jego uaktywniania.

note Uwaga

· Pamiętaj, że kamera internetowa może realizować tylko jedną funkcję naraz. Aby nawiązać połączenie wideo, zrobić zdjęcie lub nagrać film wideo, należy najpierw wyłączyć funkcję wykrywania ruchu.


Informacje kontaktowe

Zobacz:

· Ameryka Północna i Południowa
· Azja i Pacyfik oraz Oceania
· Europa, Bliski Wschód i Afryka


Biura regionalne firmy Logitech

Ameryka Północna i Południowa

Centrala korporacyjna (Fremont USA i Kanada):

+1-510-795 81 00

Biura regionalne:

Kraj | Dział | Telefon
Kanada | Urządzenia peryferyjne Systemy strumieniowego przesyłania multimediów DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (połączenie bezpłatne) +1 (646) 454‑3237 (jeśli nie można połączyć się bezpłatnie) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (j. angielski) +1 800 392 0431 (j. francuski) +1 800 499 3508 (j. hiszpański) +1 646 454 3222
Meksyk | Urządzenia peryferyjne | +1 800-578-9619
Stany Zjednoczone | Urządzenia peryferyjne Systemy strumieniowego przesyłania multimediów DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (połączenie bezpłatne) +1 (646) 454-3237 (jeśli nie można połączyć się bezpłatnie) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (j. angielski) +1-800 392 0431 (j. francuski) +1-800 499 3508 (j. hiszpański)
Brazylia | Urządzenia peryferyjne Labtec | +1 800-891-4173 +55 11 3444 6762
Ameryka Łacińska | Urządzenia peryferyjne Labtec | +1 800-578-9619 +55 11 3444 6763


Centrale firmy Logitech

Azja i Pacyfik oraz Oceania

Centrala — Azja i Pacyfik (Hongkong):

+852 2821 5900

Biura regionalne:

Kraj | Dział | Telefon
Australia | Urządzenia peryferyjne | 1800 025 544
Chiny | Urządzenia peryferyjne | 800 820 0338 (połączenie bezpłatne) 400 820 0338
Chiny (Hongkong) | Urządzenia peryferyjne | 0800 012300 (j. angielski i kantoński)
Tajwan | Urządzenia peryferyjne | 0800 012300
Malezja | Urządzenia peryferyjne | 1800 88 0719
Korea | Urządzenia peryferyjne | 00798-601-8207
Japonia | Urządzenia peryferyjne | 050-3786-2085
Singapur | Urządzenia peryferyjne | 800 6011 372 (połączenie bezpłatne)
Nowa Zelandia | Urządzenia peryferyjne | 0800 447 361


Europa, Bliski Wschód i Afryka

Centrala — Europa, Bliski Wschód i Afryka (Morges, Szwajcaria):

+852 2821 5900

+41 (0)22 761 4025 (j. angielski)

Labtec: +41 (0)22 761 4027

Faks: +41 (0)21 863 5402

Biura regionalne:

Kraj | Dział | Telefon
Austria | Urządzenia peryferyjne SMS/WiLife/UE Harmony Handel elektroniczny | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +32 (0)2 200 64 44 (j. holenderski) +32 (0)2 200 64 40 (j. francuski) +32 (0)2 200 64 44 (j. holenderski) 0800 80 790 (j. francuski) +32 (0)2 200 64 45 (j. holenderski) +32 (0)2 200 64 42 (j. francuski)
Czechy | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Dania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estonia | Urządzenia peryferyjne SMS/WiLife/UE | 800 00 44 314 800 00 44 314
Finlandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Handel elektroniczny | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Francja | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Niemcy | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grecja | Urządzenia peryferyjne SMS/WiLife/UE | 00800 44146191 00800 44146191
Węgry | Urządzenia peryferyjne SMS/WiLife/UE | +36 177 74 853 +36 177 74 853
Irlandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Włochy | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Łotwa | Urządzenia peryferyjne SMS/WiLife/UE | 8000 31 81 8000 31 81
Litwa | Urządzenia peryferyjne SMS/WiLife/UE | 8800 30 647 8800 30 647
Luksemburg | Harmony | 800 261 29
Holandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norwegia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polska | Urządzenia peryferyjne SMS/WiLife/UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugalia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Rosja | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Słowacja | Urządzenia peryferyjne SMS/WiLife/UE | 0 800 004 701 0 800 004 701
Republika Południowej Afryki | Urządzenia peryferyjne SMS/WiLife/UE | 800 981 089 800 981 089
Hiszpania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Szwecja | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Szwajcaria | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +41 (0)22 761 4012 (j. niemiecki) +41 (0)22 761 4016 (j. francuski) +41 (0)22 761 4020 (j. włoski) 0800 563 684 (j. niemiecki) 0800 563 685 (j. francuski) +41 (0)22 761 4020 (j. włoski) 0800 563 686 (j. angielski) 0800 558 677 (j. niemiecki) 0800 561 767 (j. francuski) 0800 561 814 (j. włoski) +41 (0)22 761 4014 (j. niemiecki) +41 (0)22 761 4018 (j. francuski) +41 (0)22 761 4022 (j. włoski) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turcja | Urządzenia peryferyjne SMS/WiLife/UE | 00800 44 882 5862 00800 44 882 5862
Wielka Brytania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Zjednoczone Emiraty Arabskie | Urządzenia peryferyjne SMS/WiLife/UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Gwarancje i umowy

Zobacz:

· Umowa licencyjna na oprogramowanie
· Prywatność i jej ochrona
· Ograniczona gwarancja na produkty sprzętowe firmy Logitech


Umowa licencyjna na oprogramowanie

FIRMA LOGITECH UDZIELA LICENCJI NA TO OPROGRAMOWANIE WYŁĄCZNIE POD WARUNKIEM ZAAKCEPTOWANIA WSZYSTKICH WARUNKÓW ZAWARTYCH W NINIEJSZEJ UMOWIE LICENCYJNEJ. Niniejsza umowa stanowi prawnie wiążącą umowę między licencjobiorcą (indywidualnym użytkownikiem końcowym lub podmiotem prawnym) a firmą Logitech (jest dalej zwana „Umową”). Przez użycie tego oprogramowania licencjobiorca wyraża zgodę na przestrzeganie warunków niniejszej Umowy. W przypadku braku zgody na te warunki należy bezzwłocznie zwrócić oprogramowanie wraz innymi elementami, które stanowią integralną część produktu, w oryginalnym opakowaniu razem z dowodem zakupu wydanym przez sprzedawcę, aby na tej podstawie odzyskać zapłaconą kwotę, a jeśli oprogramowanie zostało pobrane z witryny internetowej firmy Logitech, należy zaprzestać jego użytkowania i zniszczyć wszystkie kopie oprogramowania, które użytkownik posiada lub którymi zarządza.

1. Przedmiot Umowy. Zgodnie z warunkami niniejszej Umowy firma Logitech i jej dostawcy udzielają licencjobiorcy niewyłącznego prawa do użytkowania jednej kopii oprogramowania i towarzyszącej mu dokumentacji (zwanych dalej „Oprogramowaniem”) na jednym komputerze wyłącznie z nabytym produktem firmy Logitech. Nie udziela się żadnych innych praw. Oprogramowanie uznaje się za użytkowane, jeśli zostało załadowane do trwałej lub tymczasowej pamięci komputera. Licencjobiorca może sporządzić jedną kopię zapasową Oprogramowania. Do kopii zapasowej licencjobiorca ma obowiązek dołączyć wszystkie informacje o prawach autorskich oraz inne noty zawarte w Oprogramowaniu dostarczonym przez firmę Logitech. Dozwolone jest zainstalowanie Oprogramowania na serwerze sieciowym wyłącznie do użytku wewnętrznego i tylko pod warunkiem, że dla każdego komputera w sieci, który ma z Oprogramowania korzystać, zostanie wykupiona osobna licencja na Oprogramowanie.
2. Ograniczenia. Oprogramowanie zawiera materiały chronione prawem autorskim, tajemnice handlowe i inne wartości będące własnością firmy Logitech i jej licencjodawców. Z wyjątkiem przypadków wyraźnie dozwolonych przez właściwe prawo, licencjobiorca zgadza się przestrzegać praw własności do tych materiałów i zapewnia, że ani on, ani osoby działające w jego imieniu nie dopuszczą do: (i) dekompilowania, dezasemblowania czy odtwarzania kodu źródłowego Oprogramowania; (ii) modyfikowania lub tworzenia prac pochodnych na podstawie Oprogramowania; (iii) wykorzystywania Oprogramowania do świadczenia osobom trzecim usług biurowych i innych usług komputerowych; (iv) przekazywania całości lub fragmentów Oprogramowania bądź jego funkcji przez Internet lub inną sieć (z wyjątkiem przypadku jawnie opisanego powyżej); (v) sprzedaży, rozprowadzania, wynajmowania, leasingu, wtórnego licencjonowania lub jakiejkolwiek innej formy przekazania Oprogramowania osobom trzecim, z wyjątkiem sytuacji, gdy przekazany zostanie również produkt firmy Logitech używający Oprogramowania i pod warunkiem że: (a) przekazane zostaną też wszystkie aktualizacje Oprogramowania, (b) pierwotny nabywca nie zachowa dla siebie żadnej kopii Oprogramowania i (c) przyjmujący Oprogramowanie zgodzi się przestrzegać wszystkich postanowień i warunków niniejszej Umowy.
3. Prawo własności. Licencjobiorca nabywa licencję na Oprogramowanie, ale nie kupuje go. Może z niego korzystać tylko zgodnie z warunkami niniejszej Umowy i firma Logitech zastrzega sobie wszelkie prawa, które nie zostały jawnie udzielone w tej Umowie. Firma Logitech i/lub jej licencjodawcy zachowują tytuł własności do Oprogramowania oraz związane z nim prawa własności intelektualnej.
4. Rozwiązanie umowy. Umowa zachowuje moc prawną do momentu jej rozwiązania. Naruszenie którejkolwiek klauzuli niniejszej Umowy pociąga za sobą automatyczne cofnięcie prawa do użytkowania Oprogramowania i licencjobiorca musi wówczas zwrócić Oprogramowanie firmie Logitech lub zniszczyć wszystkie jego kopie. Również licencjobiorca może rozwiązać umowę w dowolnym momencie przez zniszczenie wszystkich kopii Oprogramowania, które posiada lub którymi zarządza. Jeśli firma Logitech publicznie ogłosi prośbę o zaprzestanie korzystania z Oprogramowania, licencjobiorca musi się natychmiast podporządkować temu życzeniu. Klauzule paragrafów 3, 7, 8 i 12 zachowują moc prawną w każdym przypadku rozwiązania Umowy.
5. Ograniczona gwarancja na produkt. Firma Logitech gwarantuje, że Oprogramowanie jest zasadniczo zgodne z treścią towarzyszącej mu dokumentacji i że nośniki zawierające Oprogramowanie będą wolne od wad materiałowych w ciągu dziewięćdziesięciu (90) dni liczonych od daty zakupu. Ograniczona gwarancja udzielona przez firmę Logitech jest nieprzenoszalna i ograniczona tylko do pierwotnego nabywcy. Niniejsza gwarancja przyznaje określone prawa, ale licencjobiorca może też mieć inne uprawnienia wynikające z różnic w prawie lokalnym.
6. Odszkodowania. Całkowita odpowiedzialność firmy Logitech i wyłączne odszkodowanie dla licencjobiorcy za naruszenie gwarancji sprowadza się, zgodnie z wyborem firmy Logitech, do: (a) naprawy lub wymiany Oprogramowania bądź jego nośników, pod warunkiem że Oprogramowanie zostanie zwrócone — wraz z kopią rachunku — do punktu zakupu lub innego miejsca wskazanego przez firmę Logitech, lub (b) zwrotu uiszczonej kwoty. Wymienione Oprogramowanie lub jego nośniki będą objęte oryginalną gwarancją przez pozostały okres jej ważności lub przez trzydzieści (30) dni, w zależności od tego, który czas jest dłuższy. Odszkodowania te tracą ważność, jeśli wadliwe działanie Oprogramowania lub jego nośników nastąpiło w wyniku wypadku, nadużycia lub niewłaściwego zastosowania.
7. WYŁĄCZENIE RĘKOJMI. GWARANCJE JAWNIE WYRAŻONE W TEJ UMOWIE ZASTĘPUJĄ WSZYSTKIE INNE GWARANCJE. FIRMA LOGITECH I JEJ DOSTAWCY WYRAŹNIE UCHYLAJĄ WSZELKIE INNE GWARANCJE, W TYM RÓWNIEŻ, ALE NIE WYŁĄCZNIE, DOROZUMIANE GWARANCJE DOTYCZĄCE WARTOŚCI HANDLOWEJ PRODUKTU, JEGO PRZYDATNOŚCI DO OKREŚLONEGO CELU I NIENARUSZANIA PRAW OSÓB TRZECICH W ODNIESIENIU DO OPROGRAMOWANIA LUB JEGO NOŚNIKÓW, JAK RÓWNIEŻ WSZELKIE GWARANCJE DOTYCZĄCE NIEINGEROWANIA I DOKŁADNOŚCI ZAWARTOŚCI INFORMACYJNYCH. ŻADEN SPRZEDAWCA, AGENT CZY PRACOWNIK FIRMY LOGITECH NIE JEST UPRAWNIONY DO MODYFIKOWANIA, PRZEDŁUŻANIA ANI UZUPEŁNIANIA NINIEJSZEJ GWARANCJI. Niektóre prawodawstwa nie zezwalają na ograniczanie okresu ważności gwarancji dorozumianych, w związku z tym powyższe ograniczenie może nie dotyczyć konkretnego użytkownika.
8. OGRANICZENIE ODPOWIEDZIALNOŚCI. W ŻADNYM PRZYPADKU FIRMA LOGITECH ANI JEJ DOSTAWCY NIE BIORĄ NA SIEBIE ODPOWIEDZIALNOŚCI ZA KOSZTY PONIESIONE PRZY ZAKUPIE PRODUKTÓW ZASTĘPCZYCH CZY KORZYSTANIU Z USŁUG, ZA STRATY W ZYSKACH LUB UTRATĘ INFORMACJI ALBO DANYCH ANI ZA ŻADNE INNE NADZWYCZAJNE, WTÓRNE, WYNIKOWE LUB PRZYPADKOWE SZKODY POWSTAŁE W JAKIKOLWIEK SPOSÓB W WYNIKU SPRZEDAŻY, UŻYTKOWANIA LUB NIEMOŻNOŚCI UŻYTKOWANIA DOWOLNEGO PRODUKTU LUB USŁUGI FIRMY LOGITECH, NAWET JEŚLI FIRMA LOGITECH ZOSTAŁA POWIADOMIONA O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD. W ŻADNYM PRZYPADKU CAŁKOWITA ODPOWIEDZIALNOŚĆ FIRMY LOGITECH I JEJ DOSTAWCÓW NIE PRZEKROCZY KOSZTÓW ZAKUPU PRODUKTU FIRMY LOGITECH LUB KOSZTÓW ŚWIADCZONEJ PRZEZ NIĄ USŁUGI. Niektóre prawodawstwa nie zezwalają na wyłączanie lub ograniczanie odpowiedzialności za szkody przypadkowe lub wtórne, w związku z tym powyższe ograniczenie lub wykluczenie może nie dotyczyć konkretnego użytkownika. Powyższe ograniczenia nie będą miały zastosowania w przypadku uszkodzenia ciała, a zakres odpowiedzialności ogranicza się do wymaganego przez stosowne przepisy prawa.
9. Ograniczone prawa rządu USA. Używanie, powielanie i ujawnianie przez rząd USA podlega ograniczeniom ujętym w tej Umowie i w stosownych przepisach zawartych w dokumentach: DFARS 227.7202-1(a) i 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19 lub FAR 52.227-14 (ALT III). Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Ograniczenia eksportu. Licencjobiorca oświadcza, że ani Oprogramowanie, ani żadne dane techniczne otrzymane od firmy Logitech nie zostaną wyeksportowane poza granicę Stanów Zjednoczonych, wyłączając przypadki eksportu autoryzowanego i zgodnego z prawem oraz przepisami obowiązującymi w USA. Licencjobiorca, który legalnie otrzymał Oprogramowanie poza granicami USA, oświadcza, że nie wyeksportuje ani Oprogramowania ani żadnych danych technicznych otrzymanych od firmy Logitech, wyłączając przypadki eksportu autoryzowanego oraz zgodnego z prawem i przepisami obowiązującymi zarówno w USA, jak i w kraju, w którym otrzymał Oprogramowanie.
11. Pośrednictwo w nabywaniu licencji. Jeśli nabywający Oprogramowanie robi to w imieniu innej osoby lub podmiotu, oświadcza i gwarantuje, że ma pełnomocnictwo do związania strony bądź osoby, dla której nabywa Oprogramowanie, warunkami i postanowieniami niniejszej Umowy.
12. Warunki ogólne. Niniejsza Umowa, znajdując się pod nadzorem prawa federalnego Stanów Zjednoczonych, będzie interpretowana zgodnie z prawami stanu Kalifornia, bez względu na wybór jurysdykcji dokonany przez jedną ze stron tej Umowy. Jeśli sąd kompetentnej jurysdykcji stwierdzi, że jakaś klauzula lub część klauzuli Umowy nie ma mocy prawnej, klauzula ta będzie egzekwowana tak, aby możliwie w największym stopniu być w zgodzie z intencją stron Umowy, przy czym pozostałe części Umowy zachowają w pełni swoją moc prawną i zastosowania. Niniejsza Umowa stanowi całość zawartej między stronami i odnoszącej się do użytkowania Oprogramowania umowy. Zastępuje ona wszystkie poprzednie lub obecne, wyrażone pisemnie lub ustnie, porozumienia, ustalenia lub uzgodnienia dotyczące przedmiotu Umowy. Firma Logitech zastrzega sobie prawo do modyfikowania części niniejszej Umowy według swojego wyłącznego uznania w dowolnym czasie. Firma Logitech może powiadomić Użytkownika o dokonaniu zmian w Umowie, zamieszczając w swojej witrynie internetowej stosowny dokument bądź wysyłając go pocztą zwykłą lub elektroniczną bądź w inny sposób. Jeśli po otrzymaniu takiego powiadomienia licencjobiorca nie zaprzestanie korzystania z Oprogramowania, będzie to równoznaczne z zaakceptowaniem warunków zmodyfikowanej Umowy. Jeśli licencjobiorca nie zgodzi się z wprowadzonymi do Umowy zmianami, musi natychmiast zaprzestać używania Oprogramowania i zniszczyć wszystkie posiadane kopie tego Oprogramowania.

Oprogramowanie jest chronione prawami autorskimi Stanów Zjednoczonych i traktatami międzynarodowymi. Nielegalne powielanie lub rozpowszechnianie Oprogramowania podlega karom przewidzianym przez prawo cywilne i karne.


Prywatność i jej ochrona

Mając na uwadze potrzebę zagwarantowania prywatności swoim klientom, firma Logitech przygotowała te Zasady prywatności i bezpieczeństwa („Zasady”), w których wyjaśniono, jak firma Logitech korzysta z informacji osobistych użytkowników i chroni je. Należy uważnie przejrzeć tę stronę. Ewentualne pytania należy kierować na adres privacy@logitech.com.

Zbieranie informacji

Informacje osobiste

Firma Logitech może poprosić użytkownika o zarejestrowanie się i podanie informacji osobistych, na przykład w przypadku zakupu produktów w sklepie internetowym firmy Logitech, pobierania oprogramowania, rejestrowania nowych produktów, uzyskiwania dostępu do informacji o produktach, funkcji lub programów, brania udziału w konkursie lub loterii albo odwiedzania strony wymagającej autoryzacji. Firma Logitech może też zbierać informacje dotyczące karty kredytowej w celu pobierania opłat za zakupione produkty i usługi.

Te informacje osobiste mogą obejmować nazwisko, adres e-mail, identyfikator użytkownika, nazwę domeny, adres URL, adres korespondencyjny i numer telefonu. Firmę Logitech mogą też interesować dane demograficzne, takie jak wiek, płeć, kod pocztowy, wykształcenie, dochody, system operacyjny, preferencje i zakres zainteresowań użytkownika oraz to, czy jest osobą prywatną, czy reprezentuje firmę. Rezygnacja z zarejestrowania się i podania tych informacji nie przeszkadza w korzystaniu z większości obszarów witryny internetowej firmy Logitech. Uniemożliwia jednak dostęp do tych obszarów, które wymagają rejestracji.

Ponadto w przypadku korzystania z udostępnionej usługi poleceń w celu powiadomienia znajomego o witrynie firmy Logitech użytkownik zostanie poproszony o podanie imienia/nazwiska oraz adresu e-mail tej osoby. Firma Logitech automatycznie wyśle tej osobie jednorazową wiadomość e-mail z zaproszeniem do odwiedzenia witryny. Firma Logitech nie przechowuje tych informacji i używa ich wyłącznie w celu wysłania jednorazowej wiadomości e-mail.

Informacje osobiste dzieci

Firma Logitech nie zbiera świadomie informacji umożliwiających osobistą identyfikację od dzieci i młodzieży poniżej trzynastego roku życia. W przypadku uzyskania wiedzy o posiadaniu takich informacji osobistych firma Logitech podejmie odpowiednie kroki, aby je usunąć.

Informacje o konfiguracji systemu

Gdy użytkownik odwiedza witrynę internetową firmy Logitech lub korzysta z usług online tej firmy, na przykład z usługi Logitech Desktop Messenger, w dziennikach serwerów są automatycznie zbierane pewne informacje o sprzęcie i oprogramowaniu komputera użytkownika. Te informacje mogą obejmować adres IP, informacje w plikach cookie, identyfikator GUID, informacje o komputerze i systemie operacyjnym, opis i sposób używania podłączonych produktów firmy Logitech, typ przeglądarki, nazwy domen, czasy dostępu, informacje o dostawcy usług i adresy witryn internetowych, z których nastąpiło przekierowanie.

Informacje o korzystaniu z witryny internetowej

Firma Logitech śledzi informacje o sposobie korzystania przez użytkownika z jej witryny internetowej, stosując pliki cookie, identyfikatory GUID, znaczniki internetowe i sygnały internetowe. Śledzi też dane dotyczące nawigacji (pliki dzienników, dzienniki serwerów i tzw. strumienie kliknięć). Dzięki temu firma Logitech wie, jak użytkownik korzysta z jej usług w trybie online, i za jego zgodą może powiązać tę wiedzę z informacjami osobistymi w celu odpowiedniego dostosowania udostępnianej zawartości. Są również zbierane informacje o adresie URL wcześniej odwiedzonej witryny internetowej oraz o godzinach korzystania z witryny internetowej firmy Logitech. Ponadto są śledzone strony odwiedzane w ramach tej witryny internetowej oraz szczegóły wszelkich transakcji (pobieranie plików, zamówienia, żądania i polecenia). Przeglądarkę można skonfigurować do powiadamiania użytkownika o wysyłaniu pliku cookie albo odmawiania obsługi plików cookie lub usuwania ich, ale w takim przypadku pewne funkcje witryny internetowej firmy Logitech mogą nie działać.

Informacje o korzystaniu z pilotów zdalnego sterowania Harmony

W przypadku używania pilota Harmony lub odwiedzania witryny www.harmonyremote.com firma Logitech może także gromadzić pewne informacje o używanych urządzeniach elektronicznych i (lub) konfiguracjach kanałów telewizyjnych, aby ułatwić programowanie pilota.

Informacje o korzystaniu z usługi SqueezeNetwork

W przypadku używania usługi SqueezeNetwork do uzyskiwania internetowych strumieni muzyki, danych RSS, wiadomości ze źródeł danych i audycji internetowych albo odwiedzania witryny www.squeezenetwork.com firma Logitech zbiera adresy IP i MAC odtwarzacza, adres e-mail, informacje o kodzie pocztowym oraz nazwach użytkownika i hasłach w celu ułatwienia nawiązywania połączeń z radiem internetowym lub usługami muzycznymi innych firm za pomocą odtwarzaczy Squeezebox i Transporter.

Sposób korzystania z informacji

Informacje osobiste

Za wyraźną zgodą użytkownika firma Logitech zbiera i integruje jego informacje osobiste, a następnie używa ich do ulepszania i personalizowania obsługi swojej witryny internetowej, produktów i usług. Umożliwia to realizację następujących ulepszeń: (1) użytkownik może szybko odnajdować oprogramowanie, usługi i informacje w witrynie www.logitech.com; (2) firma Logitech może tworzyć dostosowaną i zgodną z oczekiwaniami zawartość witryny internetowej i inne usługi; (3) użytkownik może otrzymywać powiadomienia o produktach i uaktualnieniach witryny internetowej, aktualizacjach, ofertach specjalnych, promocjach, biuletynach, zapowiedziach najnowszych produktów, nadchodzących wydarzeniach, programach i innych nowych usługach firmy Logitech; (4) użytkownik może być zapraszany do uczestnictwa w programach lub ankietach dotyczących produktów i usług. Firma Logitech korzysta z tych informacji do komunikowania się z użytkownikiem za pośrednictwem Internetu, poczty e-mail, poczty tradycyjnej lub telefonu wyłącznie po udzieleniu przez niego wyraźnej zgody na taką komunikację. Jedynym wyjątkiem od tych Zasad są wiadomości e-mail usług informujące użytkownika o przerwach w działaniu systemu, problemach dotyczących produktów i wycofaniu produktów, zawierające przypomnienia haseł itp.

Ponadto na podstawie podsumowanych danych anonimowych są tworzone statystyki i raporty do różnych celów biznesowych. Firma Logitech może tworzyć podsumowania danych anonimowych i udostępniać dane anonimowe partnerom marketingowym w celu oferowania wszystkim klientom możliwie najatrakcyjniejszych produktów i usług oraz ulepszania zawartości i usług.

Sporadycznie firma Logitech zleca innym firmom świadczenie ograniczonych usług w jej imieniu, takich jak obsługa i dostarczanie przesyłek, obsługa klienta, przetwarzanie transakcji oraz wykonywanie analiz statystycznych usług firmy Logitech. Te firmy otrzymują tylko informacje osobiste (takie jak adres e-mail) potrzebne do udostępniania określonego rodzaju usług. Dostawcy usług firmy Logitech są zobowiązani do zachowania poufności informacji użytkowników i nie mogą ich używać w żadnych innych celach.

Od czasu do czasu firma Logitech uzupełnia informacje zbierane w witrynie o informacje uzyskane drogą inną niż elektroniczna lub od innych podmiotów. Te informacje są używane do precyzyjniejszego określania profilu klienta i do gromadzenia biznesowych informacji kontaktowych. Takie informacje uzupełniające są więc powiązane z firmowymi informacjami kontaktowymi, a w niektórych przypadkach z informacjami umożliwiającymi identyfikację osoby. Informacje zebrane za pomocą różnych witryn firmy Logitech i przez różne podmioty z rodziny firmy Logitech mogą być porównywane wewnętrznie w celu wyeliminowania duplikatów.

Wiadomości e-mail

Firma Logitech okresowo wysyła do zarejestrowanych użytkowników wiadomości e-mail z informacjami o swoich produktach i usługach. W wysyłanej wiadomości e-mail może zostać użyty obrazek o nazwie „single pixel GIF”, który pozwala przystosować format wiadomości do możliwości komputera adresata. Za pomocą tej technologii jest też określana łączna liczba osób, które otwierają wiadomości wysłane przez firmę Logitech. Gdy użytkownik inicjuje odpowiedź, klikając łącze zawarte w wiadomości e-mail, następuje przekierowanie do odpowiedniej strony internetowej. Odpowiedź jest rejestrowana, a następnie używana w celu dostarczania użytkownikowi materiałów lepiej dopasowanych do jego zainteresowań.

Ujawnianie informacji

Firma Logitech zachowuje poufność informacji umożliwiających identyfikację użytkownika. Nie ujawnia ich osobom trzecim ani podmiotom, które nie muszą mieć do nich dostępu, chyba że zajdą określone okoliczności. Poniżej wyszczególniono dodatkowe okoliczności, w jakich firma Logitech może udostępniać informacje osobiste użytkownika:

Niektórzy pracownicy, niezależni podwykonawcy i dostawcy usług firmy Logitech mogą mieć dostęp do informacji umożliwiających identyfikację użytkownika wyłącznie w zakresie niezbędnym do wspierania firmy Logitech w prowadzeniu działalności. Ci pracownicy i podwykonawcy są zobowiązani do przestrzegania zasad poufności i bezpieczeństwa.

Dostęp do tych informacji mogą mieć filie, przedstawicielstwa i zewnętrzni dostawcy usług firmy Logitech w okolicznościach uznanych przez firmę za uzasadnione.

Firma Logitech może ujawnić informacje umożliwiające identyfikację użytkownika innej firmie w przypadku planowanego połączenia z tą firmą lub przejęcia przez nią, a także dowolnej organizacji zaangażowanej w połączenie, przekazywanie lub sprzedaż własności czy podmiotów firmy Logitech.

Przed ujawnieniem danych umożliwiających identyfikację użytkownika z innych przyczyn firma Logitech uzyska najpierw jego zgodę, na przykład za pośrednictwem poczty e-mail, potwierdzenia kliknięciem, możliwości niewyrażenia zgody drogą elektroniczną lub w inny sposób.

Jeśli użytkownik umieści jakiekolwiek informacje w publicznym obszarze witryny internetowej firmy Logitech, na przykład w pokojach rozmów albo na tablicach wiadomości, będą one publicznie dostępne oraz mogą zostać ponownie wykorzystane i opublikowane przez firmę Logitech według jej uznania i zgodnie z Warunkami użytkowania.

Te informacje mogą zostać ujawnione w celu ochrony praw i własności firmy Logitech, w tym jej witryn internetowych.

Firma Logitech może również udostępnić informacje umożliwiające identyfikację użytkownika w odpowiedzi na żądania organów ścigania, decyzje sądu lub inne procesy prawne lub w przypadku gdy uzna, że takie ujawnienie jest niezbędne do zbadania, uniknięcia lub zwalczenia nielegalnych działań, oszustw, zagrożeń fizycznych, które mogą dotyczyć użytkownika lub innych osób, zagrożeń dla bezpieczeństwa państwa, a także z innych powodów uzasadnionych obowiązującym prawem lub przepisami.

Organizacja, która na mocy jednego z wyżej podanych uwarunkowań uzyska dostęp do informacji umożliwiających identyfikację użytkownika, zostanie zobowiązana przez firmę Logitech do przestrzegania ujętych w tych Zasadach warunków dotyczących ochrony i obsługi informacji umożliwiających identyfikację użytkownika.

Zakaz ujawniania

Z wyjątkiem przypadków wymienionych powyżej firma Logitech nie będzie ujawniać informacji umożliwiających identyfikację użytkownika innym podmiotom, w tym również reklamodawcom, bez jego wyraźnej zgody. Ponadto firma Logitech nie będzie udostępniać, sprzedawać, wydzierżawiać ani w żaden inny sposób ujawniać informacji osobistych użytkownika, listy adresów e-mail ani listy adresów pocztowych innym podmiotom do ich własnych celów promocyjnych.

Kontrola i przegląd informacji osobistych

W trakcie rejestracji użytkownika firma Logitech oferuje mu możliwość wybrania sposobu zbierania, używania i udostępnienia jego informacji osobistych. Ponadto użytkownik może w dowolnym momencie zrezygnować z dalszej komunikacji z firmą Logitech, w tym również z otrzymywania biuletynów, ofert specjalnych i aktualizacji, anulując subskrypcję. Każda wiadomość e-mail odebrana od firmy Logitech zawiera instrukcje dotyczące zaprzestania otrzymywania podobnych wiadomości. Można także skontaktować się z firmą Logitech w dowolny z wymienionych niżej sposobów, aby zrezygnować z dalszej komunikacji.

Telefon: +1 510-795-8500
E-mail: privacy@logitech.com
Adres pocztowy: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Witryna internetowa: www.logitech.com/subscribe

W przypadku gdy informacje osobiste użytkownika zmienią się (np. zmieni się kod pocztowy, numer telefonu, adres e-mail lub adres pocztowy) lub nie będzie on już zainteresowany informacjami o produktach i usługach firmy Logitech, może on zmienić lub usunąć albo dezaktywować te informacje. W tym celu można odwiedzić stronę zarządzania subskrypcją w witrynie internetowej firmy Logitech lub wysłać wiadomość e-mail na adres privacy@logitech.com. Firma Logitech udzieli odpowiedzi na prośbę o sprawdzenie przechowywanych informacji w ciągu 30 dni od otrzymania takiej prośby.

Do próśb o podanie informacji umożliwiających identyfikację użytkownika firma Logitech dołącza opcję niewyrażenia zgody na wykorzystanie ich do określonych celów. Na przykład użytkownik, który kupuje produkt i/lub usługę, ale nie chce otrzymywać żadnych dodatkowych materiałów marketingowych od firmy Logitech, może to określić w formularzu zamówienia.

Zasady Safe Harbor

Zbierane w tej witrynie informacje osobiste mogą być przechowywane i przetwarzane w Stanach Zjednoczonych oraz innych krajach, w których firma Logitech ma swoje filie, przedstawicielstwa i agencje. Korzystając z tej witryny, użytkownik wyraża zgodę na tego typu przekazywanie informacji poza granice swojego kraju. Firma Logitech przestrzega zasad Safe Harbor Unii Europejskiej zgodnie z postanowieniami Departament Handlu w zakresie zbierania, wykorzystywania i przechowywania danych pochodzących z Unii Europejskiej. Więcej informacji o zasadach Safe Harbor można uzyskać, odwiedzając poświęconą im witrynę internetową amerykańskiego Departamentu Handlu, w której zawarto informacje o zbieraniu, wykorzystywaniu i przechowywaniu danych pochodzących z Unii Europejskiej.

Ochrona informacji

Firma Logitech dokłada wszelkich starań, aby zapewnić bezpieczeństwo informacji osobistych użytkownika. Stosowanych jest wiele przeróżnych technologii i procedur zabezpieczeń w celu ochrony informacji osobistych przed nieautoryzowanym dostępem, wykorzystaniem lub ujawnieniem. Informacje osobiste są na przykład przechowywane w systemach komputerowych o ograniczonym dostępie. Systemy te są umieszczone w specjalnie chronionych pomieszczeniach. Informacje ściśle poufne, takie jak numery kart kredytowych, są transmitowane przez Internet w formie zaszyfrowanej, na przykład przy użyciu protokołu SSL (Secure Socket Layer).

Firma Logitech jest licencjobiorcą programu ochrony prywatności TRUSTe. TRUSTe jest niezależną, niedochodową organizacją, której celem jest umożliwienie osobom fizycznym i prawnym ustanowienia między sobą opartych na pełnym zaufaniu relacji, które zapewnią całkowite bezpieczeństwo danych osobowych. Te Zasady dotyczą witryny www.logitech.com. Chcąc udowodnić, że ściśle przestrzega zasad prywatności, firma Logitech zgodziła się ujawnić swoje praktyki w tym zakresie i poddać je weryfikacji przez organizację TRUSTe.

Pytania lub zastrzeżenia dotyczące tych Zasad należy w pierwszej kolejności kierować do firmy Logitech na adres privacy@logitech.com. Wszystkie uwagi i zastrzeżenia klientów zostaną starannie przeanalizowane przez firmę Logitech. W przypadku otrzymania niesatysfakcjonującej odpowiedzi lub braku odpowiedzi można skontaktować się z organizacją TRUSTe za pomocą strony www.truste.org/consumers/watchdog_complaint.php w Stanach Zjednoczonych. Organizacja TRUSTe w porozumieniu i wspólnie z firmą Logitech rozwiąże zgłoszony problem. Należy mieć na uwadze, że program TRUSTe dotyczy wyłącznie informacji zbieranych za pośrednictwem niniejszej witryny internetowej (www.logitech.com) i nie dotyczy informacji zbieranych za pośrednictwem oprogramowania pobranego z tej witryny.

Zmiany niniejszych zasad

Od czasu do czasu firma Logitech aktualizuje niniejsze Zasady. Zmiany wprowadzone przez firmę Logitech w tych Zasadach są oznaczane wyrazem „updated” (zaktualizowane) umieszczonym obok łącza do tych Zasad na stronie głównej witryny www.logitech.com. W przypadku zmian merytorycznych w tych Zasadach lub w sposobie używania informacji osobistych przez firmę Logitech przed wprowadzeniem takich zmian firma Logitech poinformuje o nich w wyraźnie wyeksponowanym ogłoszeniu. W żadnym wypadku nie zostaną wprowadzone zmiany obniżające poziom ochrony zebranych wcześniej informacji osobistych użytkownika bez jego zgody.

Firma Logitech zachęca użytkownika do okresowego przeglądania tych Zasad, aby miał bieżącą wiedzę o tym, jak firma Logitech chroni jego informacje.

Dziękujemy za zainteresowanie firmą Logitech i jej produktami.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Poprawiono 9 września 2008 r.


Ograniczona gwarancja na sprzęt firmy Logitech

Ograniczona gwarancja na produkty sprzętowe firmy Logitech

Firma Logitech gwarantuje pierwotnemu nabywcy, że produkt sprzętowy firmy Logitech będzie wolny od wad materiałowych i wykonawczych przez czas określony na opakowaniu produktu i/lub podany w dokumentacji użytkownika, licząc od daty zakupu.

Szczegółowe informacje dotyczące ograniczonej gwarancji na sprzęt firmy Logitech można znaleźć pod adresem www.logitech.com/warranty.


Twitter — Pomoc

Serwis Twitter pozwala dzielić się łączami do filmów wideo z wybranymi znajomymi lub z całym światem.

Informowanie o przekazanych i udostępnionych filmach wideo jest łatwe dzięki kamerze internetowej firmy Logitech i oprogramowaniu Logitech Webcam Software. Wystarczy tylko:

· Wybrać w Galerii filmy wideo do przekazania.
· Kliknąć twitter ikonę serwisu Twitter.
· Wprowadzić szczegółowe informacje o przekazywanych filmach wideo, takie jak tytuł i opis.
· Gdy filmy wideo zostaną przekazane do serwisu YouTube i są gotowe do wyświetlania, wyślemy ci wiadomość przez twoje konto w serwisie Twitter.

Wszystkie te czynności można wykonać w oprogramowaniu Logitech Webcam Software — nie trzeba wychodzić z oprogramowania ani uruchamiać serwisu YouTube ani Twitter w przeglądarce internetowej. Szczegółowe informacje na ten temat znajdują się w tematach Przekazywanie filmów do serwisu YouTube i Przekazywanie filmów do serwisu Twitter.

Brak konta w serwisie YouTube lub Twitter nie jest problemem — można je utworzyć podczas przekazywania filmów po raz pierwszy.


Przekazywanie do serwisu Twitter

Aby przekazać film wideo do serwisu

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą filmy wideo, które chcesz przekazać do serwisu Twitter.
3. Wybierz filmy wideo, które chcesz przekazać.

W serwisie Twitter można udostępniać jednocześnie tylko jeden film wideo.

Przed udostępnieniem filmu w serwisie Twitter trzeba utworzyć konto w serwisie YouTube, na którym będzie znajdował się film.

4. Kliknij ikonę twitter Twitter.

Zostanie uruchomiony kreator przekazywania plików do serwisu Twitter.

note Uwaga

· Jeśli film został już przekazany do serwisu YouTube, można przejść do punktu 6.
5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie przez kreatora, aby dokończyć publikowanie filmów wideo w serwisie YouTube. Kreator przeprowadzi Cię przez różne etapy. Po zakończeniu każdego etapu kliknij przycisk Dalej, aby przejść do następnego. Zapoznaj się z tematem Przekazywanie filmów do serwisu YouTube.

Po wykonaniu czynności niezbędnych do rozpoczęcia przekazywania filmu do serwisu YouTube rozpocznie się przekazywanie filmu do serwisu YouTube i nastąpi automatyczny powrót do serwisu Twitter.

6. Wprowadź dane konta w serwisie Twitter.

Wprowadź nazwę użytkownikai hasło w serwisie Twitter.

Jeśli oprogramowanie Logitech Webcam Software ma zapamiętać Twoje dane logowania do serwisu Twitter, tak aby nie trzeba było wprowadzać ich przy każdej próbie przekazania plików, zaznacz pole Zapamiętaj mnie. Jeśli nie chcesz, aby oprogramowanie zapamiętało te dane, zostaw to pole niezaznaczone. W takim przypadku przed każdym przekazaniem konieczne będzie wprowadzenie danych konta.

Jeśli jeszcze nie masz konta, kliknij przycisk Dołącz. Przeprowadź proces rejestracji w serwisie Twitter, a następnie wróć do kreatora, aby kontynuować.

7. Utwórz treść informacji, które mają być przekazane za pomocą serwisu Twitter.

Po zalogowaniu się w serwisie Twitter możesz utworzyć treść informacji, które chcesz przekazać. Informacja w serwisie Twitter może mieć maksymalnie 140 znaków, a rozwiązanie firmy Logitech udostępni twoim znajomym krótki adres url, pod którym można obejrzeć film. Znaki adresu url są uwzględniane w limicie znaków informacji.

8. Kliknij przycisk Tweet.

Oprogramowanie Logitech Webcam Software wyśle informację do zamieszczenia w serwisie Twitter!

Po przejściu do punktu 4 i rozpoczęciu przekazywania plików do serwisu YouTube oprogramowanie Logitech Webcam Software wyśle informację do serwisu Twitter, gdy film zostanie przekazany do serwisu YouTube i będzie gotowy do wyświetlania.

Do miniatury każdego filmu wideo w Galerii, który został przekazany, jest dołączana plakietka udostępnienia, [image], informująca o tym, że film został udostępniony innym użytkownikom. Kliknięcie tej ikony powoduje wyświetlenie:

· Opcja ponownego przekazania filmu lub ponownego przesłania informacji do serwisu Twitter
· Adres URL, pod który przekazano materiały, lub adres URL strony głównej użytkownika w serwisie Twitter

Jest to przydatne podczas udostępniania plików za pośrednictwem programu do obsługi wiadomości błyskawicznych lub za pomocą innych metod.