Logicool ウェブカメラ ヘルプ センター

Logicool ホーム ページ

モーション検出
ヘルプ センター

アクティビティ...

smllarrw3 モーション検出の有効化

smllarrw3 モーション検出でキャプチャしたビデオの表示

smllarrw3 モーション検出のスケジュール設定

さらに詳しい情報

smllarrw3 モーション検出の紹介

smllarrw3 モーション検出コントロールおよびオプション

smllarrw3 Logicool のサポート Web サイト

このヘルプ センターには、Logicool ウェブカメラおよび Logicool ウェブカメラ ソフトウェアについての情報が解説されています。ご使用のデバイスによっては、このヘルプ センターに記載されている機能のいくつかが使用できない場合があります。

© 2010 Logicool.無断複写・転載を禁じます。Logicool、Logicool ロゴ、Logicool ウェブカメラ、その他の Logicool マークは Logicool が所有する商標または登録商標です。その他の商標は各社の商標または登録商標です。


ヘルプの概要

ヘルプ センターの概要

このヘルプ センターのナビゲーション ペインには、総合目次、索引、および語句検索が用意されているので、必要な情報が素早く簡単に見つかります。また、頻繁に使用する項目をブックマークに追加することもできます。

ナビゲーション ペインには次の 4 つのタブがあります。

· 目次

ブック アイコンをクリックするとそれが開き、トピックやサブ ブックが表示されます。ヘルプの中を移動中は、[目次] タブを見ることで自分が今ヘルプ システム内のどこにいるかが分かります。また、その他の関連項目も一目で見ることができます。

· キーワード

索引項目が表示されます。キーワードを検索するには、単語を入力するか、またはエントリの一覧をスクロールします。単語を入力していくと、その語句を含むキーワードが自動的に表示されます。関連ヘルプ トピックを表示するには、エントリをダブルクリックします。

· 検索

このタブは、ヘルプ センター内で語句を一つ一つ検索するのに使用します。

· お気に入り

トピックにしおりを付けることができるので、後でそこに簡単に戻れます。


モーション検出の紹介

不在時の監視ができます。

モーション検出は、ウェブカメラの視野内の動きを感知します。モーションが検出されると、自動的に録画がトリガーされます。録画は動きが停止したとき、または選択した期間が終了すると停止します。ビデオには日時が記録されるので、いつ何が起こったかを記録するのに便利です。

詳細については、次を参照してください。

· モーション検出の有効化
· モーション検出でキャプチャしたビデオの表示
· モーション検出コントロールおよびオプション
· モーション検出のスケジュール設定


モーション検出の有効化

モーション検出を有効にする

1. [Logicool ウェブカメラ ソフトウェア] ホームページで、 [image] をクリックします。[モーション検出] ペインが表示され、現在ウェブカメラで受信中の映像が表示されます。
2. モーション検出設定を確認します。詳細については、モーション検出コントロールおよびオプション を参照してください。

note メモ

· 最初にウェブカメラを使用し始めたときは、ほとんどの状況に適した既定の設定が割り当てられるため、モーション検出を使用するためにコントロールを調整する必要はありません。
· 設定を変更した場合は、変更が Logicool ウェブカメラ ソフトウェアに記憶されます。変更した設定は、次回にモーション検出を有効にしたときに自動的に使用されます。
3. [アクティブ化] ボタンをクリックします。

モーション検出がアクティブになり、ウェブカメラがモーションの感知を開始します。

note メモ

· ウェブカメラは一度に 1 箇所でしか使用できません。いったんモーション検出がアクティブになったら、テレビ電話をしたり写真を撮影したり、ビデオを録画したりすることはできません。

モーション検出がアクティブになると、表示が次のように変化します。

· [モーション検出] ペインの左下隅に [アクティブ] ラベルが表示されます。
· [アクティブ化] ボタンの色が変わります [image].
· システム トレイのアイコンは水色で強調表示されます [image] .
· [モーション オプション] ダイアログ ボックスの [モーション感度] メーターに、検出されたすべてのモーションが表示されます。記録を開始するしきい値を下回るモーションは白いバーで表示されます。記録を開始するのに十分なモーションは赤いバーで表示されます。

選択したしきい値に到達したモーションが検出されると、記録が開始されます。記録中の動作は次のようになります。

· [モーション検出] ペインの左下隅のラベルに [記録中] と表示されます。
· 記録中の画像を示すビデオ ウィンドウの周囲は赤く縁取り表示されます。
· ビデオ ウィンドウにはタイムスタンプが表示されます。

記録は動きが停止したとき、または指定した最大記録期間に達したときに停止します (モーション検出オプションを参照)。

モーション検出を終了するには、 [image] をクリックします。モーション検出を終了するまでは、[モーション検出] ダイアログ ボックスを閉じたり、コンピュータがロックされても、モーションが記録されます。コンピュータのモーション検出が有効のままになっている場合は、モーションによって録画がトリガーされます。コンピューターにログインし直すと、記録内容を確認できます。

録画したビデオ ファイルは .wmv 形式でハード ディスクに保存されます。Windows のバージョンに応じて、Videos\LWS\Motion フォルダ、またはマイ ドキュメント\My Videos\LWS\Motion フォルダに保存されます。

note メモ

· モーション検出によってトリガーされたビデオの保存先フォルダーを変更できます。詳細については、Logicool ウェブカメラ ソフトウェアのヘルプ センターを参照してください。

録画されたビデオは、ギャラリーで表示することができます。モーション検出でキャプチャしたビデオの表示を参照してください。


モーション検出でキャプチャしたビデオの表示

モーション検出によって録画されたビデオはギャラリーに保存され、Logicool ウェブカメラ ソフトウェア ウィンドウの最下部に表示されます。新しいビデオは [動画] タブの右端に表示されます。

詳細については、Logicool ウェブカメラ ソフトウェアのヘルプ センターを参照してください。


モーション検出コントロールおよびオプション

モーション検出によってトリガーされるビデオに対して、以下に示すようなさまざまなコントロールやオプションを設定できます。

· ウェブカメラのコントロールを設定して、モーション検出でモニタリングされる環境で最適なビデオ画質を得ることができます。モーション検出コントロールを参照してください。
· 自動録画のトリガーに必要な動きのレベルなどのモーション オプション。モーション検出オプションを参照してください。

また、モーション検出を自動的にトリガーする際のスケジュールの日時も指定できます。モーション検出のスケジュール設定を参照してください。


モーション検出コントロール

ウェブカメラの各種コントロールを設定して、ウェブカメラを思いのままに機能させ、モーション検出でモニタリングされる環境で最適なビデオ画質を得ることができます。クイック キャプチャで使用するのと似たコントロール パネルを使用して、ビデオ録画と写真撮影の設定を指定します。

note メモ

· 使用するウェブカメラのコントロール パネルは クイック キャプチャと同じですが、モーション コントロールとクイック キャプチャ のコントロール設定は別々に設定されます。コントロール設定を一方で変更しても、もう一方に影響はありません。

モーション検出コントロールを設定する

1. [Logicool ウェブカメラ ソフトウェア] ホームページで、 [image] をクリックします。[モーション検出] ペインが表示され、現在ウェブカメラで受信中の映像が表示されます。
2. [コントロール] をクリックします。ウェブカメラのコントロール パネルが表示されます。
3. 次の表を参考にしてコントロール設定を変更します。

コントロール

説明

ウェブカメラ

複数の Logicool ウェブカメラがコンピューターに接続されている場合は、モーション検出に使用するカメラを選択します。

note メモ

· ウェブカメラでは 1 度に 1 つの機能のみを実行できます。モーション検出がアクティブになった場合、ここで選択したウェブカメラを使用してテレビ電話を行ったり、写真を撮影したりビデオを録画したりすることはできません。これを回避するには、モーション検出用のウェブカメラをここで選択し、他のすべてのタスクには別のウェブカメラを選択します。

接続しているウェブカメラが 1 台しかない場合は、その名前が表示されます。

マイク

ほとんどのウェブカメラにはマイクが内蔵されています。コンピューターにも内蔵マイクがある場合や、コンピューターに外付けマイクが接続されている場合は、このフィールドを使って、モーション検出でトリガーされたビデオを録画するときに使用するマイクを選択してください。

note メモ

· 使用可能なマイクが 1 つしかない場合は、その名前が表示されます。その場合、この選択を変更することはできません。
· マイクが内蔵されているウェブカメラを選択した場合、このマイクが自動的に選択されます (ただしヘッドセットを使用している場合は、ヘッドセットが選択されたままになります)。マイクのリストから別のマイクを選択して、この自動選択を上書きすることができます。
· ここでの選択によって他のアプリケーションで使用する既定のマイクが変更されるわけではありません。この変更は、Windows のコントロール パネルから [サウンドとオーディオ デバイス] を選択して行います。

マイクをミュートにする場合にクリックします。モーションでトリガーされたビデオをオーディオなしで録画するときは、このようにします。このトピックの最後にあるメモも参照してください。

ボタンと [image] ボタンを使用してコントロールのパンニング (ウェブカメラのフォーカス エリアを左右に調整) を行います。

ボタンと [image] ボタンを使用してコントロールのチルト (ウェブカメラのフォーカス エリアを上下に調整) を行います。

(ホーム) ボタンを使用して、フォーカス エリアを中央に揃えます。

note メモ

· パンとチルトを行うには、まず被写体を拡大する必要があります (下記を参照)。
· パンニングとチルトを手動で細かく行いたい場合、立て続けにパン ボタンとチルト ボタンをクリックしないでください。ウェブカメラを動かすことを選択した場合、ウェブカメラが動くまで待ってから次の移動を指示してください。
· これらのボタンは、パンおよびチルト機能を備えた Logicool ウェブカメラでのみ使用できます。

,

ズームは、被写体をズーム インまたはズーム アウトします。

note メモ

· これらのボタンは、ズーム機能を備えた Logicool ウェブカメラでのみ使用できます。

拡大または縮小した後、 [ズームをリセット] をクリックすることで、既定のズーム倍率に戻すことができます。

標準 / ワイドスクリーン

モーション検出ビデオ録画の縦横比を選択します。

解像度

モーションでトリガーされるビデオのサイズを変更します。

解像度を高くすると、より良い画質が得られます。ただし作成されるファイルは大きくなり、使用するディスク領域も大幅に増えます。これはモーション検出を頻繁に、または長期間設定する場合に考慮すべき事項です。

note メモ

· 選択できる解像度は、ウェブカメラの機能、および標準かワイドスクリーンの縦横比を選択するかによって異なります。

顔の追跡

モーション検出でトリガーされたビデオを録画する際にウェブカメラで顔を自動追跡する場合は、このボックスをオンにします。すると、頭の動きに合わせて自動的にパンニングとチルトが行われ、常に顔がビデオ フレームの中央に映るようになります。

RightSound

Logicool の RightSound テクノロジーでは、不要なバックグラウンド ノイズを抑制できます。このボックスをオンにしてクリアなオーディオを実現することで、モーション検出中に録音したサウンドを相手にはっきりと明確に聞かせることが可能になります。

RightLight

RightLight はウェブカメラの画像設定を自動調整して、あらゆる照明環境で最適な画像品質を実現します。これは必要に応じてフレーム レートと露出を調整して、不十分な照明を補正することによって行います。

このチェック ボックスをオンにして、RightLight を有効にすることをおすすめします。照明が不十分でフレーム レートや露出の調整が必要な場合にも、これらの調整が行われます。必要がない場合には、フレーム レートや露出は調整されません。

note ヒント

· 照明が少ない環境で RightLight チェックボックスを有効にすると、フレーム レートが下がり、ビデオが断続する可能性があります。この状況が発生したら、[RightLight] チェックボックスをオンにしたまま、背後と側面で使用できる照明の量を増やしてみてください。RightLight によってフレーム レートが自動的に増加し、ビデオのスムーズ性と品質が向上します。

照明の量を増やすことができない場合は、このチェックボックスをオフにして RightLight を無効にしてみて、問題が解決するかどうかを確認してください。

自動フォーカス

手前のオブジェクトに自動的にフォーカスを合わせ、特にクローズアップ時のモーション検出録画を明確にする場合に [自動フォーカス] をオンにします。

または、[自動フォーカス] をオフにして、スライダーを使用して手動でフォーカスを設定します。

ウェブカメラの近くの小さいオブジェクトにフォーカスを合わせるには [image] 方向にスライドし、より大きい写真にフォーカスを合わせるには [image] 方向にスライドします。

note メモ

· オブジェクトがどれほど遠くても、鮮明な画像を得るには 自動フォーカスを使用することをお勧めします。
· 手動でのフォーカス設定を指定する場合、極端な設定 (左右両端にスライダーを動かすなど) を使用すると、画像がぼやけることがあります。
· 一部の Logicool ウェブカメラでは自動フォーカスがサポートされていません。

詳細設定 >

モーション検出の録画を調整できるウェブカメラの固有の詳細設定を表示します。詳細については、Logicool ウェブカメラ ソフトウェア のヘルプ センターを参照してください。

上記の設定以外にも、モーション検出でトリガーされたビデオ録画のオーディオを録音するかどうかを指定することができます。この設定は、Logicool ウェブカメラ ソフトウェア設定の[クイック キャプチャ] タブで指定します。詳細については、Logicool ウェブカメラ ソフトウェア のヘルプ センターを参照してください。また、モーション検出アプリケーションのミュート ボタンを押して、モーションによってトリガーされたビデオ録画のオーディオをミュートにすることができます。


モーション検出オプション

自動録画のトリガーに必要な動きのレベルなど、モーション検出に関連したさまざまなオプションを設定できます。モーション検出オプションを設定する

1. [Logicool ウェブカメラ ソフトウェア] ホームページで、 [image] をクリックします。[モーション検出] ペインが表示され、現在ウェブカメラで受信中の映像が表示されます。
2. [モーション オプション] をクリックします。オプション パネルが表示されます。
3. 次の表を参考にしてオプションを変更します。
オプション | 説明
モーション感度 | 録画のトリガーに必要な動作量を決定します。低レベルの動きで録画をトリガーする場合はスライダーを左にドラッグし、大きい動きがなければ録画がトリガーされないようにする場合はスライダーを右にドラッグします。
タイム スタンプ ビデオ | ビデオの録画日時を示すタイムスタンプをビデオ録画に追加するには、このボックスをオンにします。たとえば、次のようなショートカットがあります。
録画ランプ インジケータ | モーション検出によってトリガーされた録画を行っているときにウェブカメラの LED を点灯する場合はこのボックスをオンにします。録画中に LED を点灯しない場合はオフにします。
最大期間 | 動きが終わると、モーション検出によってトリガーされた録画が自動的に停止します。動きが長時間続く場合、コンピューターのハード ディスクを大量に使用する長いビデオができます。これを予防するため、録画の持続最大期間を設定できます。10 秒から 15 分までさまざまな設定を使用できます。
オーディオに録画 | モーション検出によってトリガーされたビデオ録画のサウンドを録音したい場合は、このボックスをオンにします。

これらの設定の下にはコントロールがあり、モーション検出を自動的にトリガーするスケジュール日時を設定できます。詳細については、モーション検出のスケジュール設定を参照してください。


モーション検出のスケジュール設定

モーション検出を自動的にトリガーする際のスケジュールの日時を指定できます。セキュリティ上の目的で、不在時にウェブカメラでモーション検出を自動的に開始したいような場合に使用することができます。

モーション検出スケジュールを設定する

1. [Logicool ウェブカメラ ソフトウェア] ホームページで、 [image] をクリックします。[モーション検出] ペインが表示され、現在ウェブカメラで受信中の映像が表示されます。
2. [モーション オプション] をクリックします。[モーション オプション] コントロール パネルが表示されます。
3. [スケジュールの編集] をクリックします。
4. モーション検出を開始する [開始] 時刻と終了する [停止] 時刻を指定します。
5. モーション検出が必要な [日] のボックスをオンにします。
6. [保存] をクリックします。[モーション オプション] ダイアログ ボックスに戻ります。
7. 指定したスケジュールで自動的にモーション検出をアクティブにする場合は、[有効] ボックスをオンにします。有効にせずにこのスケジュールだけを設定する場合は、このボックスをオフにします。

note メモ

· ウェブカメラを 1 度に複数の用途に使用することはできません。テレビ電話を行ったり、写真を撮影したりビデオを録画する場合は、モーション検出を最初に無効にする必要があります。


連絡先

以下を参照してください。

· 北米・南米
· アジア太平洋・オセアニア
· 欧州・中東・アフリカ


Logicool 地域営業所

北米・南米

本社 (フレモント、米国およびカナダ):

+1-510-795 81 00

地域営業所:

国 | 部門 | 電話
カナダ | 周辺機器 ストリーミング メディア システム DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (フリーダイヤル) +1 (646) 4543237 (フリーダイヤルが使用できない場合) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (英語) +1 800 392 0431 (フランス語) +1 800 499 3508 (スペイン語) +1 646 454 3222
メキシコ | 周辺機器 | +1 800-578-9619
米国 | 周辺機器 ストリーミング メディア システム DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (フリーダイヤル) +1 (646) 4543237 (フリーダイヤルが使用できない場合) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (英語) +1-800 392 0431 (フランス語) +1-800 499 3508 (スペイン語)
ブラジル | 周辺機器 Labtec | +1 800-891-4173 +55 11 3444 6762
ラテン アメリカ | 周辺機器 Labtec | +1 800-578-9619 +55 11 3444 6763


Logicool 本社

アジア太平洋・オセアニア

アジア太平洋本社 (香港):

+852 2821 5900

地域営業所:

国 | 部門 | 電話
オーストラリア | 周辺機器 | 1800 025 544
中国 | 周辺機器 | 800 820 0338 (フリーダイヤル) 400 820 0338
中国 (香港) | 周辺機器 | 0800 012300 (英語と広東語)
台湾 | 周辺機器 | 0800 012300
マレーシア | 周辺機器 | 1800 88 0719
韓国 | 周辺機器 | 00798-601-8207
日本 | 周辺機器 | 050-3786-2085
シンガポール | 周辺機器 | 800 6011 372 (フリーダイヤル)
ニュージーランド | 周辺機器 | 0800 447 361


欧州・中東・アフリカ

ヨーロッパ、中東、アフリカ本社 (スイス、モルジュ):

+852 2821 5900

+41 (0)22 761 4025 (英語)

Labtec: +41 (0)22 761 4027

ファクス: +41 (0)21 863 5402

地域営業所:

国 | 部門 | 電話
オーストリア | 周辺機器 SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
ベルギー | 周辺機器 SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (オランダ語) +32 (0)2 200 64 40 (フランス語) +32 (0)2 200 64 44 (オランダ語) 0800 80 790 (フランス語) +32 (0)2 200 64 45 (オランダ語) +32 (0)2 200 64 42 (フランス語)
チェコ共和国 | 周辺機器 SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
デンマーク | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
エストニア | 周辺機器 SMS / WiLife / UE | 800 00 44 314 800 00 44 314
フィンランド | 周辺機器 SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
フランス | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
ドイツ | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
ギリシャ | 周辺機器 SMS / WiLife / UE | 00800 44146191 00800 44146191
ハンガリー | 周辺機器 SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
アイルランド | 周辺機器 SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
イタリア | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
ラトビア | 周辺機器 SMS / WiLife / UE | 8000 31 81 8000 31 81
リトアニア | 周辺機器 SMS / WiLife / UE | 8800 30 647 8800 30 647
ルクセンブルク | Harmony | 800 261 29
オランダ | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
ノルウェー | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
ポーランド | 周辺機器 SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
ポルトガル | 周辺機器 SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
ロシア | 周辺機器 SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
スロバキア | 周辺機器 SMS / WiLife / UE | 0 800 004 701 0 800 004 701
南アフリカ | 周辺機器 SMS / WiLife / UE | 800 981 089 800 981 089
スペイン | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
スウェーデン | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
スイス | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (ドイツ語) +41 (0)22 761 4016 (フランス語) +41 (0)22 761 4020 (イタリア語) 0800 563 684 (ドイツ語) 0800 563 685 (フランス語) +41 (0)22 761 4020 (イタリア語) 0800 563 686 (英語) 0800 558 677 (ドイツ語) 0800 561 767 (フランス語) 0800 561 814 (イタリア語) +41 (0)22 761 4014 (ドイツ語) +41 (0)22 761 4018 (フランス語) +41 (0)22 761 4022 (イタリア語) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
トルコ | 周辺機器 SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
英国 | 周辺機器 SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
アラブ首長国連邦 | 周辺機器 SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


保証および使用許諾契約

以下を参照してください。

· ソフトウェア使用許諾契約書
· プライバシーとセキュリティ
· Logicool ハードウェア限定保証


ソフトウェア使用許諾契約書

Logicool は、お客様がこの使用許諾契約書に記載されているすべての条項に同意する場合に限り、このソフトウェアを使用するライセンスを許諾します。この契約はお客様 (個人のエンド ユーザーまたは団体) と Logicool の間の、法律で認められた契約です (以降、「本契約」とします)。本ソフトウェアを使用することにより、お客様は、本契約の項目および条件に拘束されることに合意したことになります。お客様が本契約に合意しない場合は、直ちにソフトウェアおよびこの製品パッケージに含まれていたすべての品目を領収書と共に購入店に返品し、全額の払い戻しを受けてください。また、このソフトウェアを Logicool の Web サイトからダウンロードした場合は、ソフトウェアの使用を中止し、所有または管理しているこのソフトウェアのすべてのコピーを破棄してください。

1. 使用許諾の承認。本契約の条項に従って、Logicool およびその販売店は、お客様が購入した Logicool 製品とともにのみ、 1 台のコンピューターで、本契約に添付されているソフトウェア プログラムのコピー 1 部およびすべてのドキュメント（以下「本ソフトウェア」）を使用するための非独占的なライセンスをお客様に許諾します。その他の権利については許諾されません。ソフトウェアは、コンピューターの恒久的または一時的なメモリにロードされている場合に、使用されているとします。バックアップをする場合に限り、本ソフトウェアのコピーを 1 部作成することができます。お客様は、バックアップ コピーに、Logicool によって提供されている本ソフトウェア上に含まれているすべての著作権およびその他の通知を含める必要があります。内部的な配布を唯一の目的とした本ソフトウェアのネットワーク サーバーへのインストールは、ソフトウェアを分配するそれぞれのネットワーク コンピューターに個別のソフトウェア使用許諾を取得している場合にのみ許可されます。
2. 制限事項。本ソフトウェアは、著作権によって保護されている内容、企業秘密、その他の Logicool およびその実施許諾者が所有権を持つ内容を含んでいます。お客様は、適切な法律で明白に容認されていない限り、これらの登録された内容を保護する目的で、お客様またはお客様が責任を持つ第三者が以下の項目を行わないことに合意します。(i) 本ソフトウェアの逆コンパイル、逆アセンブル、またはリバース エンジニア、(ii) ソフトウェアの二次的著作物の修正または作成、(iii) 第三者へのサービス ビューロ、商業的なタイム シェアリング、または他のコンピューター サービスの提供を目的とした、本ソフトウェアのすべての形式での使用、(iv) インターネットやその他のネットワークでの本ソフトウェアの譲渡、または本ソフトウェアのすべて、または一部の機能の提供 (上の条項で明白に許可されている場合を除きます)、または (v) 第三者への本ソフトウェアの販売、頒布、賃貸、再使用許諾、または譲渡。ただし、以下の条項を満たす、本ソフトウェアを使用する Logicool 製品の恒久的な譲渡を除きます。(a) すべての本ソフトウェアのアップデートも含めた譲渡であること、(b) お客様が本ソフトウェアのコピーを残さないこと、および (c) 譲受人が本契約の項目および条件に拘束されることに合意すること。
3. 所有権。本ソフトウェアは、本契約の項目と条件のもとに使用許諾されるものであり、販売されるものではありません。 本契約でお客様に明白に承認されたもの以外のすべての権利は、Logicool によって留保されます。Logicool、その実施許諾者、またはその両者が本ソフトウェアの権利、および含まれるすべての知的財産に関する権利を保持します。
4. 契約の終了。本契約書は、契約が終了するまで有効です。本契約の何らかの条項に違反すると、本ソフトウェアの使用権利は自動的に解除され、本ソフトウェアは Logicool に返却されるか、または本ソフトウェアのすべてのコピーは破棄される必要があります。お客様は、所有または管理している本ソフトウェアのすべてのコピーを破棄することにより、いつでも本契約を破棄することができます。公共の告知またはプレス リリースを通して、Logicool が本ソフトウェアの使用を中止するよう要望した場合は、お客様はこの要望に直ちに従う必要があります。3、7、8 および 12 章の条項は、本契約の解除に関わらず有効です。
5. 製品の限定保証。Logicool は、本ソフトウェアが付属のマニュアルに実質的に従っていること、および本ソフトウェアが格納されている媒体が物質的な欠陥を有していないことを、それぞれ購入日より 90 日間保証します。Logicool の限定保証は譲渡不可能であり、製品の初めの購入者に限定されます。この保証はお客様に特定の法的権利を与えるもので、この他にお客様はお住まいの地域の法律に基づいて変わるその他の権利も所有できます。
6. 救済方法。Logicool の責任のすべて、および保証の不履行に対するお客様の限定された救済方法は、Logicool の選択に従い、(a) 本ソフトウェアまたは媒体が購入店または Logicool が管理する場所に領収書と共に返品された場合、本ソフトウェアまたは媒体を修理または交換します、または (b) 支払われた代金を払い戻します。交換された本ソフトウェアまたは媒体は、元の保証の残された期間または 30 日間のどちらか長い方の期間保証されます。本ソフトウェアまたは媒体の欠陥が、事故、濫用、誤用に起因する場合は、これらの救済方法は無効になります。
7. 免責事項。本契約書に記載されている保証は、その他のすべての保証に優先します。Logicool およびその販売店は、ソフトウェアまたは媒体に関する商業的有用性、特定目的適合性、第三者からの権利侵害がないことを含むがその限りではない保証、および情報内容の無害性および正確性に対するいかなる保証も明白に否認します。Logicool の販売店、販売員、または従業員は、この保証に対しいかなる変更、拡張、または追加を行う権限も有しません。地域によっては、黙示的な保証の継続期間についての制限を認めていないところがあります。その場合、上記の制限が適用されない場合があります。
8. 責任の制限。いかなる場合でも、Logicool またはそのサプライヤーは、Logicool の製品またはサービスの販売、使用、または使用不能によって生じた、製品やサービスの代用の調達、収益の損失、情報やデータの損失、その他の特殊、間接的、必然的または偶発的な損害に対し、Logicool が損害発生の可能性について認識していたとしても、一切の責任を負いません。いかなる場合でも、Logicool の責任は対象となった製品またはサービスに実際支払われた金額を超えることはありません。特定の法域では、偶発的または重要な損害の除外または制限を認めていないので、上記の制限または除外はお客様に適用されない場合があります。上記の制限は、関連する法律によって責任が要求される、およびその範囲内の人身事故には適用されません。
9. 米国政府の制限された権利。米国政府による使用、複製および開示は本契約に記述されている制限に従い、適用される DFARS 227.7202-1(a) および 227.7202-3(a) (1995)、DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995)、FAR 52.227-19、または FAR 52.227-14 (ALT III) で規定されます。Logicool co. Ltd 6505 Kaiser Drive, Fremont, CA 94555.
10. 輸出に関する法律の確約。お客様は、Logicool から受け取った本ソフトウェアまたはその他のいかなる技術データも、米国の法律および条例で権限を与えられ、許可されていない限り、米国の国外に輸出しないことに合意および確約します。お客様が米国の国外で、合法的に本ソフトウェアを入手した場合は、お客様は、Logicool から受け取った本ソフトウェアまたはその他のいかなる技術データも、米国法律および条例で権限を与えられ、許可されていて、お客様が本ソフトウェアを入手した法域の法律および条例で権限を与えられ、許可されていない限り、再輸出しないことに合意および確約します。
11. 代理人および第三者の購入者。お客様が本ソフトウェアを別の個人または法人の代わりに取得した場合、お客様は、取得した団体または法人を本契約の条項で拘束する権限を持つことを認め、保証するものとします。
12. 一般条項。本契約は、法律の規定または方針の選択の申請または考慮をせず、米国およびカリフォルニア州の法律で管理および準拠して構成されます。いかなる理由であっても、正当な法域の司法機関が本契約の条項、またはその一部を強要できないものと認めた場合、その本契約中の条項は、その団体の意向を受け入れる範囲で最大限実施されます。本契約のその他の部分は完全な効力で実施されます。本契約は本ソフトウェアの使用に関して、団体間の合意を構成し、以前または同時にあった、この事柄に関しての、書面または口頭での理解、連絡、または合意を破棄します。Logicool は独断で、本契約の一部をいつでも修正できます。Logicool の Web サイトに変更点の通知を掲示するか、電子メール、郵便、またはその他の方法で通知をすることで、Logicool は変更をお知らせすることがあります。これらの修正の通知後、お客様が本ソフトウェアの使用を続けると、お客様が本契約への変更を承認したことと見なされます。これらの修正に合意されない場合は、直ちに本ソフトウェアの使用を止め、所有または管理している本ソフトウェアのすべてのコピーを破棄してください。

本ソフトウェアは、米国著作権法および国際条約によって保護されています。許可のない本ソフトウェアの複製または再配布は、民法および刑法の処罰の対象になります。


プライバシーとセキュリティ

Logicool はユーザーのプライバシーを大切に考えているので、このプライバシーとセキュリティの宣言（以下「宣言文」）を設定しましたので、Logicool によるユーザーの個人情報の取り扱いをご理解いただけます。このページをお読みになり、ご質問・ご意見がありましたら privacy@logicool.co.jp までご連絡ください。

情報の収集

個人情報

Logicool は、ユーザーが弊社オンライン ストアから商品を購入するときや、ソフトウェアをダウンロードするとき、新しい製品を登録するとき、製品情報、機能、あるいはプログラムにアクセスするとき、コンテストや宝くじに応募するとき、あるいは認証が必要なページにサイン インするときに、個人情報を登録してくださるようお願いしています。Logicool はまた、購入になられた製品やサービスに対して請求書を発行するために、クレジットカード情報も収集してます。

このような個人情報には、ユーザーの名前、Eメール アドレス、ユーザー ID、ドメイン名、URL、郵便住所、電話番号などが含まれます。Logicool は、人口統計情報（たとえば、年齢、性別、郵便番号、学歴、収入、オペレーティング システム、好み、興味、お気に入り、個人ユーザーか企業ユーザーかの違いなど）も収集します。登録もこの情報の提供もしない場合でも、Logicool のウェブ サイトのほとんどをご利用いただけます。ただし、登録を必要とする領域にはアクセスできません。

さらに、弊社のサイトをお友達に紹介するために弊社の紹介サービスを使用することを選択したときは、お友達の名前と電子メール アドレスをお尋ねいたします。Logicool はこのお友達に弊社のサイトへの招待メールを 1 回だけ自動的に送信します。Logicool はこの情報を保存することはなく、この 1 回のみのメールを送信するためにのみこの情報を使用します。

子供の個人情報

弊社は 13 歳未満のユーザーから個人を特定できる情報を故意に収集することはありません。弊社がそのような個人情報を有していることが分かった場合は、妥当な手順をとってその情報を削除いたします。

システム設定情報

Logicool は、ユーザーが弊社のウェブ サイトに訪問したときまたは Logicool のオンライン サービス（たとえば、Logicool デスクトップ メッセンジャなど）を使用したときに、ユーザーのコンピューターのハードウェアおよびソフトウェアに関するある種の情報を弊社のサーバー ログに自動的に収集します。この情報には、ユーザーの IP アドレス、クッキー情報、GUID（グローバル一意識別子）、システム、オペレーティング システム、接続されている Logicool 製品の記述、その製品の使われ方、ブラウザーの種類、ドメイン名、アクセス時間、サービス プロバイダー、および参照元ウェブサイト アドレスなどを含みます。

ウェブサイト使用情報

Logicool は、クッキー、GUID、インターネット タグまたはウェブ ビーコンを使用して、ユーザーが弊社のウェブサイトをどのように使用しているかについての情報を追跡します。また、ナビゲーション データ（ログ ファイル、サーバー ログ、クリック ストリーム）も追跡します。これらの情報により弊社は、ユーザーがオンラインで Logicool をどのように利用しているかを追跡でき、また、ユーザーの許可を得て、弊社はこの情報をユーザーの個人情報と結びつけて、ユーザーへの弊社からの情報発信をテイラーメードにする役に立てています。弊社はまた、ユーザーが弊社ウェブ サイトに訪問したときの訪問元ウェブ サイトの URL や、ユーザーが弊社ウェブ サイトを使用した日時などの情報も収集します。Logicool はまた、弊社ウェブ サイト内で訪問したページやトランザクション詳細（ダウンロード数、注文、リクエスト、紹介など）も記録します。ブラウザーを設定することによって、クッキーが送信されてきたときに通知させるか、あるいはクッキーをすべて拒否または削除することができますが、そうすると弊社ウェブ サイトの一部の機能が機能しなくなるかもしれません。

Harmony リモコンの使用に関する情報：

Harmony リモコンをご使用の場合、あるいはwww.harmonyremote.com を訪問した場合、Logicool はまた、ユーザーの家電製品やテレビ チャンネルの設定に関するある種の情報も収集し、ユーザーがリモコンをプログラムするときの役に立てています。

SqueezeNetwork の使用に関する情報：

SqueezeNetwork を使用してインターネット ミュージック ストリーム、RSS、ニュース フィード、ポッドキャストを受信している場合、あるいは www.squeezenetwork.com を訪問した場合、Logicool は、ユーザーのプレイヤーの IP および MAC アドレス、電子メール アドレス、郵便番号、ユーザーの名前とパスワードを収集して、ユーザーが Squeezebox または Transporter プレイヤーのために第三者のインターネット ラジオまたはミュージック サービスに接続するときの役に立てています。

弊社におけるユーザー情報の利用

個人情報

ユーザーの明示的な許可により、Logicool は、ユーザーの個人情報を収集、統合、利用して、ユーザーによる弊社のウェブ サイト、製品、サービスの使用を向上させたりパーソナル化したりする役に立てています。これにより次のことができるようになります： (1) ユーザーは、www.logicool.co.jp でソフトウェア、サービス、または情報を素早く見つけられるようになり、(2) Logicool は、ウェブ サイトのコンテンツやその他のサービスをユーザーにとって最も関係のあるものにしたりカスタマイズしたりできるようになり、(3) ユーザーに対し、製品やウェブ サイトのアップグレードおよびアップデート、特別販売、販売促進、ニュースレター、最新の製品発表、イベント予告、プログラムやその他の新サービスを Logicool からお知らせできるようになり、(4) ユーザーを製品やサービスのアンケートやプログラムに招待できるようになります。Logicool は、インターネット、電子メール、通常郵便、または電話を使用してユーザーとコミュニケーションをとることにこの情報を使用しますが、これはユーザーからの明示的な許可を得た場合にのみ行われます。（この宣言文に対する唯一の例外は「保守用電子メール」で、これはシステムのダウンタイム、製品の問題またはリコール、パスワード再送を知らせるための電子メールです。）

弊社はまた、匿名かつ集合的なデータを使用して統計やレポートを作成し、さまざまなビジネス目的のために役立てています。弊社は、匿名データを集合し、この匿名データを弊社の共同マーケティング会社と共有して、弊社のすべてのカスタマーに対して潜在的に望まれている製品やサービスを提供すると共に、弊社のコンテンツおよびサービスの向上にも役立てています。

弊社は随時、他の会社を雇って、郵便物の処理と配送をお願いしたり、カスタマー サポートを提供したり、取引を処理したり、弊社サービスの統計分析を実行するといった業務を弊社に代わって行ってもらっています。弊社はこのような会社に対して、このような会社がサービスを実行するために必要な個人情報（たとえば電子メール アドレスなど）のみを提供しています。弊社は弊社のサービス プロバイダーに対し、ユーザーの情報の機密性を維持することを要求しており、このような情報を他のいかなる目的のためにも使用することを禁止しています。

弊社は随時、サイトから収集した情報に対して、オフラインまたは第三者の情報源から得た情報を追加しています。弊社はこのような情報を使用して、カスタマの「プロファイル」やビジネス連絡先情報を補充しています。したかって、このような補充データは企業連絡先情報と結び付けられており、場合によっては個人を特定できる情報と結び付けられています。弊社はまた、弊社の他のサイトから収集したまたは弊社の系列会社内で収集したリストを内部的に比較し、エントリの重複を削除しています。

電子メール メッセージ

Logicool は弊社の登録ユーザーに対して、弊社の製品ならびにサービスについての電子メール メッセージを定期的に送信します。ユーザーに電子メールを送信するときは、ユーザーのコンピューターの性能に合わせてメッセージをフォーマットできるようにするためのシングル ピクセル GIF と呼ばれる画像を使用する場合があります。弊社はまた、この技術を使用して、集合的に何人のひとが弊社の電子メールを実際に開いたかを調べています。ユーザーが電子メール内のリンクをクリックすることで応答を始めると、ユーザーはインターネットにリダイレクトされます。このとき弊社はユーザーの最初の応答を記録して、弊社がユーザーの興味によりかなった情報を提供できるよう役立たせています。

情報の開示

Logicool は、ユーザーの個人を特定できる情報を機密にします。ある特定の状況下を除き、このような情報を知る必要のない第三者または他者に対してそれを開示することはありません。Logicool は、以下の状況において、ユーザーの個人情報を共有することがあります。

弊社社員、下請業者、およびサービス プロバイダーの一部のものが、弊社の業務を支援する目的に限って必要となるユーザーの個人を特定できる情報にアクセスすることがあります。これらの社員および請負人は、守秘およびセキュリティの義務を負っています。

弊社の関連会社、子会社、および第三者サービス プロバイダーは適切であると弊社は判断いたします。

弊社が合併を計画しているか、あるいは他企業によって買収されるか、あるいは弊社の資産または業務の合併、移転、または売却に関与する組織に対して、ユーザーの個人を特定できる情報をこれらの企業に開示することがあります。

弊社がその他の理由によりユーザーの個人を特定できるデータを開示するような場合は、あらかじめ電子メール、クリックスルー、オンラインによるオプトアウトの機会、またはその他の方法によって、ユーザーの同意を求めます。

ユーザーが弊社ウェブ サイトの公開エリア（たとえば、チャット ルームや掲示板など）で何らかの情報を投稿した場合、その情報は誰にでも入手でき、弊社はかかる情報を弊社の自己裁量で弊社の利用規約に準拠して再利用および再公開することがあります。

Logicool およびそのウェブ サイトの権利または財産を保護および弁護するため。

弊社はまた、次のような場合にユーザーの個人を特定できる情報を共有することがあります： 法執行機関の要請、裁判所命令またはその他の法的手続きに応じる場合、またはそのような開示が違法行為、詐欺、ユーザーまたは他者への身体的脅威、および国家安全の脅威を調査、防止、または対応するために必要だと判断した場合、または適用法または規制によって要請された場合。

上記のように弊社がユーザーの個人を特定できる情報を開示する場合、弊社は、ユーザーの個人を特定できる情報にアクセスできる第三者組織に対して、ユーザーの個人を特定できる情報を本宣言文の条項に従って保護および維持するよう要請します。

禁止される開示

上記に記載の場合を除き、Logicool はユーザーの個人を特定できる情報を、広告会社などの第三者にユーザーの明示的な同意なしに開示することはありません。さらに、Logicool は、ユーザーの個人情報、Logicool の電子メール リストまたは住所リストを、第三者に対してその販売促進目的のために、共有、売買、賃貸、または開示することはありません。

ユーザーの個人情報の管理と確認

ユーザーが登録手続きを行うときに、Logicool は個人情報の収集、使用、共有をしてもよいかどうかの選択をユーザーにゆだねます。この他に、ユーザーは、Logicool からのニュースレター、特別販売、およびアップデートなど、将来のコミュニケーションの配信を、いつでも購読を解除することで停止できます。たとえば、ユーザーが受信する各メールには、それを今後受信しないように配信を停止するための方法が記載されています。また、下記のいずれかの方法を使って弊社に連絡して配信を停止することもできます。

電話： +1 510-795-8500
メール:privacy@logicool.co.jp
通常郵便:Logicool Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Web site:www.logicool.co.jp/subscribe

ユーザーの個人情報が変わった場合（たとえば、郵便番号、電話、電子メールまたは通常郵便の住所など）、または弊社の製品またはサービスを使い続けなくなった場合、弊社はユーザーが情報を変更または削除/無効にするための方法を提供しています。これは、弊社のウェブ サイトの購読管理ページを訪問するか、弊社宛 (privacy@logicool.co.jp) に電子メールを送信することによって行われます。ユーザーが弊社がファイルに所有している情報を確認したいという要請を弊社に行った場合、その要請を受け取ってから 30 日以内に Logicool はそれに対して対応いたします。

弊社は、ユーザーの個人を特定できる情報を求めたときに、ある目的のためにそれを使用してもよいかどうかの選択をユーザーに提供します。たとえば、ユーザーが製品および/またはサービスを購入した場合、弊社からマーケティング案内を将来受信したくない場合は、注文用紙にそのことを指示できるようになっています。

セーフ ハーバー

このサイトで収集された個人情報は、Logicool またはその関連会社、子会社、または代理者が設備を保持するアメリカ合衆国またはその他の国において保管・処理されます。このサイトを使用することで、ユーザーはお住まいの国の外へ情報が転送されることに同意します。Logicool は、欧州連合（EU）からのデータの収集、使用、保持に関して商務省が策定した EU セーフ ハーバー フレームワークに準拠します。セーフ ハーバーの詳細については、EU からのデータの収集、使用、保持に関する米国商務省のセーフ ハーバー ウェブ サイトを参照してください。

情報の保護

Logicool は、ユーザーの個人情報のセキュリティ保護に積極的に取り組んでいます。弊社は、さまざまなセキュリティ技術と手順を使用して、ユーザーの個人情報を不正なアクセス、使用、または開示から保護しています。たとえば、弊社はユーザーが提供した個人情報を、アクセスが制限されているコンピューター システム上に保管しています。これらのシステムは管理設備内に設置されています。弊社が高度の機密情報（たとえばクレジットカード番号）をインターネット上に送信するときは、セキュア ソケット レイヤー（SSL）プロトコルなどの暗号化の使用により、それを保護しています。

Logicool （Logicool co. Ltd）は TRUSTe Privacy Program のライセンシーです。TRUSTe は、公正な情報の取り扱い方法を促進することによって個人の識別および情報の尊重に基づいて信頼のおける関係を個人および組織が構築できるようにすることを使命とした、独立の非営利組織です。この宣言文は、サイト www.logicool.co.jp をその適用範囲に含めています。弊社はユーザーのプライバシーを尊重していることを示したいので、弊社のプライバシー方針を開示することに同意し、TRUSTe によってその基準に達していることを確認されています。

この宣言文に関してご質問またはご不満がございましたら、まずメールにてご質問またはご不満を弊社 privacy@logicool.co.jp までご連絡ください。カスタマーのすべてのご不満は、Logicool が正式に検討いたします。お問い合わせをしたにも関わらずご返事がこない場合、あるいはお問い合わせの回答に満足できない場合は、米国内の TRUESTe （www.truste.org/consumers/watchdog_complaint.php）にご連絡ください。TRUSTe は、Logicool との連絡係として働き、ユーザーのご不満を解決できるよう努力いたします。ただし、TRUSTe プログラムは、このウェブ サイト（www.logicool.co.jp）を通して収集された情報のみを対象とするもので、このサイトからダウンロードされたソフトウェアによって収集される情報は対象としていないことをご理解ください。

この宣言文への変更

Logicool は随時、この宣言文を更新します。Logicool がこの宣言文の変更を投稿するときは、ユーザーは www.logicool.co.jp　の最初のページにある宣言文リンクの横に「更新」という文字が表示されます。この宣言文あるいは Logicool がユーザーの個人情報を使用する方法に大幅な変更がある場合、Logicool は、その変更の実施に先立ってその変更内容を明白に投稿します。いずれの場合も、弊社はユーザーの同意なしに過去に収集した個人情報の保護が低下するような変更は一切行いません。

Logicool は、ユーザーが定期的にこの宣言文を確認し、ユーザーの情報が Logicool によってどのように保護されているかをご理解くださるようお願いいたします。

Logicool および弊社の製品にご興味をいただきまことにありがとうございます。

Logicool Privacy Officer
privacy@logicool.co.jp
Logicool Co., Ltd
6505 Kaiser Drive
Fremont
California 94555 USA

2008 年 9 月 9 日改訂


Logicool ハードウェア製品保証

Logicool ハードウェア限定保証

Logicool は当該製品を初めにご購入された方に、Logicool ハードウェア製品が購入日から規定の期間、製品パッケージ、またはユーザー ドキュメントに記載されているとおり、原料および製造過程で重大な欠点がないことを保証いたします。

Logicool ハードウェア限定保証の全文は、www.logicool.co.jp/warranty をご覧ください。


Twitter ヘルプ

Twitter を使用すると、録画したビデオのリンクを自分が選んだ友人、または世界全体と共有できます。

Logicool ウェブカメラと Logicool ウェブカメラ ソフトウェアを使用すると、YouTube にアップロードして共有したビデオについて迅速かつ簡単に Tweet できます。 手順は以下に示すように簡単です。

· アップロードするビデオを [ギャラリー] から選択します。
· twitter [Twitter] アイコンをクリックします。
· タイトルや説明など、アップロードするビデオについてのアップロード情報を指定します。
· YouTube にビデオがアップロードされ、表示する準備ができたら、ユーザーの Twitter アカウントに Tweet が送信されます。

これはすべて Logicool ウェブカメラ ソフトウェアで実行されます。ソフトウェアを終了して Web ブラウザーで YouTube または Twitter を起動する必要はありません。詳細については、YouTube へのアップロードまたは Twitter へのアップロードを参照してください。

YouTube あるいは Twitter のアカウントがなくても心配はいりません。最初にビデオをアップロードしたときに、プロセスの一環としてアカウントを作成することができます。


Twitter へのアップロード

ビデオを Twitter にアップロードする

1. [ギャラリー] に移動します。

Logicool ウェブカメラ ソフトウェア ホームページの [ギャラリー] にアクセスするには、 [image] をクリックします。(ギャラリーはクイック キャプチャまたはモーション検出を使用したときにも画面最下部から使用できます。)

2. Twitter にアップロードするビデオが表示されているタブを選択します。
3. アップロードするビデオを選択します。

Twitter で一度に共有できるビデオは 1 つだけです。

Twitter でビデオを共有する前に、YouTube アカウントを作成して、ビデオをホストしてください。

4. twitter [Twitter] をクリックします。

Twitter アップロード ウィザードが起動します。

note メモ

· ビデオがすでに YouTube にアップロードされている場合は、ステップ 6 に進んでください。
5. ウィザードに表示される画面上の指示に従って、YouTube へのビデオ投稿を完了します。ウィザードには複数の段階があります。1 つの段階を完了したら、[次へ] をクリックして次の段階に進みます。YouTube へのアップロードを参照してください。

YouTube のステップが完了したら、YouTube へのビデオのアップロードが開始し、自動的に Twitter に戻ります。

6. Twitter のアカウント情報を入力します。

Twitter のユーザー名およびパスワードを入力します。

Logicool ウェブカメラ ソフトウェアで Twitter ログイン資格情報を保持し、アップロードするたびに情報を入力しなくても済むようにするには、[情報を記憶する] ボックスをオンにします。これらの詳細を記憶させない場合は、このボックスをオフにしておきます。その場合は、アップロードのたびにアカウント情報を入力しなければなりません。

アカウントがない場合は、[参加する] ボタンをクリックし、Twitter 登録を済ませてウィザードに戻り、手続きを続行します。

7. Tweet コンテンツを作成します。

Twitter にログインした後は、Tweet を作成できます。 Twitter では最大 140 文字まで入力できます。Logicool では、友達がビデオを見られるように、短い URL を提供します。 URL に使用する文字は 140 文字の制限には含まれません。

8. [Tweet] をクリックします。

Logicool ウェブカメラ ソフトウェアにより Tweet が送信されます。

(ステップ 4 を続行して YouTube へのアップロードを開始した場合、ビデオのアップロードが完了して YouTube で表示できる準備ができると、Logicool ウェブカメラ ソフトウェアにより Tweet が送信されます。)

共有バッジ [image] は、ギャラリーでアップロードした各ビデオのサムネイルに追加され、他のユーザーとビデオを共有したことを示します。このアイコンをクリックすると、次のオプションが与えられます。

· 再びアップロードまたは Tweet するオプション
· コンテンツがアップロードされている場所を示す URL あるいはユーザーの Twitter ホームページの URL リンク

これはインスタント メッセージング プログラムやその他の方法で共有する場合に便利です。