Guida in linea della webcam Logitech

Pagina iniziale Logitech

Rilevamento del movimento -
Guida in linea

Attività...

smllarrw3 Attivare il rilevamento del movimento

smllarrw3 Visualizzare video acquisiti tramite il rilevamento del movimento

smllarrw3 Pianificare il rilevamento del movimento

Vuoi saperne di più?

smllarrw3 Introduzione al rilevamento del movimento

smllarrw3 Controlli e opzioni del rilevamento del movimento

smllarrw3 Sito Web dell'assistenza clienti Logitech

La presente Guida in linea fornisce informazioni sulla webcam Logitech utilizzata e sul relativo software. Il dispositivo utilizzato potrebbe non presentare tutte le funzioni elencate nella presente Guida in linea.

© 2010 Logitech. Tutti i diritti riservati. Logitech, il logo Logitech e altri marchi Logitech sono di proprietà di Logitech e potrebbero essere registrati. Tutti gli altri marchi appartengono ai rispettivi proprietari.


Panoramica della Guida in linea

Nella presente Guida in linea è disponibile un riquadro di navigazione che include sommario, indice e funzionalità di ricerca delle parole per consentire agli utenti di trovare le informazioni necessarie in modo semplice e rapido. È inoltre possibile aggiungere un segnalibro agli argomenti per poterli ritrovare più facilmente.

Nel riquadro di navigazione sono disponibili quattro schede:

· Sommario

Quando si fa clic su un'icona a forma di libro, vengono visualizzati i relativi argomenti e sottolibri. Durante la navigazione nella Guida in linea, il sommario consente di vedere immediatamente in quale punto della guida ci si trova e altri argomenti pertinenti.

· Indice

In questa scheda vengono visualizzate le voci di indice in ordine alfabetico. Per cercare all'interno dell'indice, immettere la parola desiderata o scorrere l'elenco delle voci. Non appena si inizia a immettere una parola, il sistema porta automaticamente alla parte dell'indice appropriata. Fare doppio clic su una voce per visualizzare gli argomenti della guida pertinenti.

· Cerca

Consente di cercare tutte le ricorrenze di una voce o frase nell'intera Guida in linea.

· Preferiti

Consente di aggiungere un segnalibro a un argomento per poterlo ritrovare facilmente e rapidamente in futuro.


Introduzione al rilevamento del movimento

Per mantenere tutto sotto controllo anche quando non si è nei paraggi.

Il rilevamento del movimento è in grado di riconoscere movimenti all'interno del raggio di inquadratura della webcam. Quando viene rilevato un movimento, viene avviata automaticamente la registrazione. La registrazione viene interrotta quando il movimento si arresta o quando viene raggiunta la durata massima impostata. Nel video vengono inserite anche la data e l'ora per sapere quando si sono svolti i fatti ripresi.

Per ulteriori informazioni, vedere:

· Attivazione del rilevamento del movimento
· Visualizzazione di video acquisiti tramite il rilevamento del movimento
· Controlli e opzioni del rilevamento del movimento
· Pianificazione del rilevamento del movimento


Attivazione del rilevamento del movimento

Per attivare il rilevamento del movimento:

1. Nella home page del software della webcam Logitech, fare clic su [image]. Viene visualizzato il riquadro Rilevamento del movimento, che mostra le immagini attualmente ricevute dalla webcam.
2. Verificare le impostazioni del rilevamento del movimento. Vedere Controlli e opzioni del rilevamento del movimento per ulteriori informazioni.

note Note

· Le impostazioni predefinite della webcam risultano adeguate nella maggior parte dei casi; non è quindi necessario regolare i controlli per iniziare a utilizzare il rilevamento del movimento.
· Se si modificano le impostazioni, tali cambiamenti vengono memorizzati dal software della webcam Logitech. Le nuove impostazioni vengono utilizzate automaticamente al successivo utilizzo del rilevamento del movimento.
3. Fare clic sul pulsante di attivazione, [image].

Il rilevamento del movimento viene attivato e la webcam inizia ad eseguire tale operazione.

note Nota

· È possibile utilizzare la webcam con una sola applicazione alla volta. Una volta attivato il rilevamento del movimento, non è possibile effettuare chiamate, scattare fotografie o registrare video.

Quando il rilevamento del movimento è attivato:

· Viene visualizzata l'etichetta Attivo nell'angolo in basso a sinistra del riquadro Rilevamento del movimento.
· Il colore del pulsante Attiva cambia colore: .
· L'icona nell'area di notifica viene evidenziata in verde acqua: .
· L'indicatore Sensibilità movimento, nella finestra di dialogo Opzioni movimento, mostra i movimenti rilevati. I movimenti al di sotto della soglia di attivazione della registrazione sono rappresentati da una barra di colore bianco, mentre quelli in grado di attivare la registrazione sono raffigurati in una barra di colore rosso.

Quando la webcam rileva un movimento che raggiunge la soglia selezionata, la registrazione viene avviata. Durante la registrazione:

· Nell'angolo inferiore sinistro del riquadro Rilevamento del movimento viene visualizzata l'etichetta Registrazione.
· Attorno alla finestra del video che mostra le immagini in corso di registrazione, viene visualizzato un bordo di colore rosso.
· Nella finestra del video vengono visualizzate la data e l'ora.

La registrazione viene interrotta quando il movimento si arresta o quando viene raggiunta la durata di registrazione massima impostata (vedere Opzioni del rilevamento del movimento.)

Per interrompere il rilevamento del movimento, fare clic su [image] . Finché non si fa clic su questo pulsante, la registrazione del movimento prosegue anche dopo avere chiuso la finestra di dialogo Rilevamento del movimentoo se il computer è bloccato. Se il computer rimane accesso con la funzionalità di rilevamento del movimento attivata, il movimento provocherà l'avvio della registrazione. Al momento del successivo accesso al computer, sarà possibile visualizzare le immagini registrate.

I file video registrati vengono salvati sul disco rigido nel formato .wmv. A seconda della versione di Windows in uso, ii file vengono salvati in Video\LWS\Motion o Documenti\Video\LWS\Motion.

note Nota

· È possibile modificare la cartella di salvataggio dei video registrati tramite il rilevamento del movimento. Vedere la guida in linea disponibile con il software della webcam Logitech per ulteriori informazioni.

I video registrati possono essere visualizzati nella Galleria.Vedere Visualizzazione dei video acquisiti tramite il rilevamento del movimento.


Visualizzazione dei video acquisiti tramite il rilevamento del movimento

I video registrati tramite il rilevamento del movimento vengono memorizzati nella Galleria, visualizzata nella parte inferiore della finestra del software della webcam Logitech. I nuovi video sono disponibili sul lato destro della scheda Video attivati dal movimento.

Vedere la Guida in linea disponibile nel software della webcam Logitech per ulteriori informazioni.


Controlli e opzioni del rilevamento del movimento

È possibile impostare una serie di controlli e opzioni per la registrazione di video attivata dal movimento, tra cui:

· Controlli per la webcam per ottenere la migliore qualità video possibile nell'ambiente che si desidera monitorare mediante il rilevamento del movimento. Vedere Controlli del rilevamento del movimento.
· Opzioni per il movimento, quali il livello di movimento necessario per l'attivazione della registrazione automatica. Vedere Opzioni del rilevamento del movimento.

È inoltre possibile specificare intervalli temporali e giorni specifici in cui il rilevamento del movimento viene attivato automaticamente. Vedere Pianificazione del rilevamento del movimento.


Controlli del rilevamento del movimento

La webcam presenta diversi controlli che possono essere utilizzati per impostarne il funzionamento desiderato e ottenere la migliore qualità video possibile nell'ambiente che si desidera monitorare mediante il rilevamento del movimento. Ciò è possibile grazie a un pannello di controllo simile a quello utilizzato in Acquisizione rapida per la selezione delle impostazioni di registrazione di video e acquisizione di fotografie.

note Nota

· Sebbene il pannello di controllo sia lo stesso utilizzato anche perAcquisizione rapida, le impostazioni per il controllo del rilevamento del movimento e Acquisizione rapida vengono specificate in modo indipendente. La modifica delle impostazioni di controllo di una delle due funzioni non ha alcun effetto sulle impostazioni dell'altra.

Per impostare i controlli per rilevamento del movimento:

1. Nella home page del software della webcam Logitech, fare clic su [image]. Viene visualizzato il riquadro Rilevamento del movimento, che mostra le immagini attualmente ricevute dalla webcam.
2. Fare clic su Controlli. Viene visualizzato il pannello di controllo della webcam.
3. Modificare le impostazioni dei controlli nel modo desiderato, utilizzando la seguente tabella come guida:

Controllo

Spiegazione

Webcam

Se al computer sono collegate più webcam Logitech, selezionare quella che si desidera utilizzare per il rilevamento del movimento.

note Nota

· La webcam può espletare solo una funzione alla volta. Quando il rilevamento del movimento è attivo, non è possibile utilizzare la webcam per effettuare una videochiamata, scattare foto o registrare video. Per evitare inconvenienti, scegliere una webcam per il rilevamento del movimento e un'altra webcam per eseguire tutte le altre attività.

Se è presente una sola webcam, il relativo nome viene visualizzato.

Microfono

La maggior parte delle webcam presenta un microfono integrato. Se anche il computer in uso dispone di un microfono integrato o se al computer è collegato un altro microfono, è possibile utilizzare questa opzione per selezionare il microfono che si desidera utilizzare per la registrazione di video attivata dal movimento.

note Note

· Se è disponibile un solo microfono, il relativo nome viene visualizzato e non è possibile deselezionarlo.
· Se si specifica una webcam con microfono integrato, il microfono viene selezionato automaticamente (a meno che non si utilizzino le cuffie, che rimangono selezionate). È possibile ignorare la selezione automatica scegliendo un altro microfono dall'elenco disponibile.
· Il microfono selezionato in questa scheda non verrà utilizzato come microfono predefinito nelle altre applicazioni; per impostare un microfono predefinito per tutte le applicazioni, selezionare Suoni e dispositivi audio nel Pannello di controllo di Windows.

Fare clic per disattivare il microfono e registrare video attivati da movimento senza audio. Vedere anche la nota in fondo alla pagina.

Utilizzare i pulsanti [image] e [image] per muovere orizzontalmente i controlli e regolare l'area di messa a fuoco della webcam verso sinistra o verso destra.

Utilizzare i pulsanti [image] e [image] per muovere verticalmente i controlli e regolare l'area di messa a fuoco della webcam verso l'alto o verso il basso.

Utilizzare il pulsante [image] (pagina iniziale) per centrare l'area di messa a fuoco.

note Note

· Per eseguire la panoramica e la rotazione, è prima necessario eseguire lo zoom sul soggetto (vedere sotto).
· Per una maggiore precisione nella regolazione della panoramica e della rotazione, non fare clic ripetutamente sui relativi pulsanti in rapida successione. Ogni volta che si decide di spostare l'inquadratura della webcam, attendere che si sposti effettivamente prima di provare a spostarla di nuovo.
· Tali pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di panoramica e rotazione.

,

Consentono lo zoom avanti e indietro del soggetto.

note Nota

· Questi pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di zoom.

Dopo aver eseguito lo zoom avanti o indietro, è possibile ripristinare le impostazioni predefinite facendo clic su Reimposta zoom.

Standard / Widescreen

Scegliere il formato per i video registrati in seguito al rilevamento del movimento.

Risoluzione

Modifica le dimensioni dei video attivati da movimento.

Risoluzioni elevate producono immagini di qualità migliore. I file creati presentano tuttavia dimensioni molto più grandi e occupano pertanto una maggiore quantità di spazio sul disco. Si tratta di un fattore importante di cui tenere conto se si utilizza il rilevamento del movimento frequentemente o per periodi prolungati.

note Nota

· Le risoluzioni disponibili dipendono dalle funzioni della webcam e dal formato selezionato, Standard o Widescreen.

Segui il mio volto

Selezionare questa casella per fare in modo che la webcam rilevi automaticamente il volto nella registrazione di video attivata dal rilevamento del movimento. Quando questa casella è selezionata, la webcam segue i movimenti della testa in orizzontale e in verticale, mantenendo il volto al centro dell'inquadratura.

RightSound

La tecnologia RightSound di Logitech elimina i fastidiosi rumori di fondo. Selezionare questa casella per un audio più chiaro nei video attivati dal movimento.

RightLight

RightLight regola automaticamente le impostazioni dell'immagine della webcam in modo da offrire la qualità di immagine migliore in qualsiasi condizione di illuminazione. Ciò è possibile grazie alla regolazione della frequenza di quadro e dell'esposizione per compensare condizioni di scarsa illuminazione.

Si consiglia di selezionare questa casella di controllo e attivare RightLight in quanto la frequenza di quadro e l'esposizione vengono regolate solo se reso necessario da condizioni di illuminazione insufficiente. Se l'illuminazione è corretta, la frequenza di quadro e l'esposizione rimangono invariate.

note Suggerimento

· Se si attiva RightLight in condizioni di scarsa illuminazione, la riduzione della frequenza di quadro potrebbe produrre video poco fluidi. Se ciò dovesse accadere, con la funzionalità RightLight attivata, aumentare la quantità di luce proveniente da dietro e dai lati del soggetto. In questo modo, RightLight aumenta automaticamente la frequenza di quadro, migliorando la fluidità e la qualità del video.

Se non è possibile aumentare la luce disponibile, deselezionare questa casella di controllo per disattivare RightLight e controllare la qualità del video risultante.

Messa a fuoco automatica

Selezionare l'opzione Messa a fuoco automatica per regolare automaticamente la messa a fuoco di soggetti in primo piano e ottenere la massima nitidezza nelle registrazioni attivate da movimento, in particolare per le inquadrature ravvicinate.

In alternativa, deselezionare Messa a fuoco automatica per impostare manualmente la messa a fuoco utilizzando il dispositivo di scorrimento.

Far scorrere il dispositivo verso [image] per mettere a fuoco oggetti di piccole dimensioni a una distanza ravvicinata dalla webcam, oppure verso [image] per mettere a fuoco oggetti sullo sfondo.

note Note

· Si consiglia l'utilizzo dell'impostazione Messa a fuoco automatica per ottenere immagini più nitide, indipendentemente dalla distanza del soggetto dalla webcam.
· Quando si utilizza la messa a fuoco manuale, un'impostazione troppo alta o troppo bassa (dispositivo di scorrimento spostato tutto a sinistra o tutto a destra) può produrre immagini sfocate.
· Non tutte le webcam Logitech supportano la messa a fuoco automatica.

Impostazioni avanzate >

Consente di visualizzare impostazioni avanzate specifiche della webcam in uso, che possono essere regolate per le registrazioni attivate dal movimento. Vedere la Guida in linea disponibile nel software della webcam Logitech per ulteriori informazioni.

Oltre alle impostazioni descritte sopra, è possibile specificare se si desidera includere l'audio nella registrazione dei video attivata dal movimento. Questa impostazione viene specificata nella scheda Acquisizione rapida delle impostazioni del software della webcam Logitech. Vedere la Guida in linea disponibile nel software della webcam Logitech per ulteriori informazioni. Per disattivare l'audio durante la registrazione di video attivata dal movimento, è possibile anche premere il pulsante di disattivazione dell'audio disponibile nell'applicazione per il rilevamento del movimento.


Opzioni del rilevamento del movimento

È possibile impostare una serie di opzioni relative al rilevamento del movimento, ad esempio il livello di movimento necessario affinché la registrazione venga avviata automaticamente. Per impostare le opzioni del rilevamento del movimento:

1. Nella home page del software della webcam Logitech, fare clic su [image]. Viene visualizzato il riquadro Rilevamento del movimento, che mostra le immagini attualmente ricevute dalla webcam.
2. Fare clic su Opzioni movimento. per visualizzare il pannello dello opzioni.
3. Modificare tali opzioni come desiderato, utilizzando la tabella seguente come riferimento.
Opzione | Spiegazione
Sensibilità movimento | Consente di specificare il livello di movimento necessario per attivare la registrazione. Trascinare il dispositivo di scorrimento rispettivamente verso sinistra o verso destra per abbassare o alzare il livello di movimento necessario per attivare la registrazione.
Applica data e ora ai video | Selezionare questa casella per aggiungere la data e l'ora in cui il video è stato registrato. Ad esempio:
Spia registrazione | Selezionare questa casella di controllo per fare sì che il LED della webcam si illumini durante al registrazione di video attivata dal movimento. Deselezionarla se non si desidera che il LED si illumini durante la registrazione.
Durata massima | La registrazione attivata dal movimento viene automaticamente interrotta quando il movimento cessa. Se il movimento continua per un periodo di tempo prolungato, è probabile che anche la durata del video prodotto sia prolungata e che il video occupi pertanto molto spazio sul disco rigido del computer. Per evitare che ciò accada, è possibile impostare la durata massima della registrazione. Sono disponibili varie impostazioni, da 10 secondi a 15 minuti.
Registra con audio | Selezionare questa casella se si desidera registrare l'audio nei video attivati dal rilevamento del movimento. Lasciare la casella deselezionata per registrare video privi di audio.

Sotto a queste impostazioni sono disponibili i controlli che consentono di pianificare gli orari e i giorni in cui il rilevamento del movimento viene attivato automaticamente. Vedere Pianificazione del rilevamento del movimento per ulteriori informazioni.


Pianificazione del rilevamento del movimento

È possibile specificare intervalli temporali e giorni specifici in cui si desidera attivare automaticamente il rilevamento del movimento. Ciò potrebbe risultare utile, ad esempio, se si utilizza la webcam a scopo di sorveglianza e si desidera attivare automaticamente il rilevamento del movimento nelle ore del giorno in cui si è fuori casa.

Per pianificare l'attivazione del rilevamento del movimento:

1. Nella home page del software della webcam Logitech, fare clic su [image]. Viene visualizzato il riquadro Rilevamento del movimento, che mostra le immagini attualmente ricevute dalla webcam.
2. Fare clic su Opzioni movimento. Viene visualizzato il pannello di controllo Opzioni movimento.
3. Fare clic su Modifica pianificazione.
4. Specificare l'ora di Inizio e di Fine del rilevamento del movimento.
5. Selezionare le caselle di controllo relative ai Giorni in cui si desidera attivare il rilevamento del movimento.
6. Fare clic su Salva; viene visualizzata di nuovo la finestra di dialogo Opzioni movimento.
7. Selezionare la casella di controllo Attivato se si desidera che il rilevamento del movimento venga attivato automaticamente in base alla pianificazione specificata. Non selezionare la casella se si desidera impostare la pianificazione senza tuttavia attivarla.

note Nota

· Non è possibile utilizzare la webcam per espletare più funzioni contemporaneamente. Ciò significa che per effettuare una videochiamata, scattare una foto o registrare un video, è necessario prima disattivare il rilevamento del movimento.


Contatti

Vedere:

· Nord e Sud America
· Asia Pacifico e Oceania
· Europa, Medio Oriente e Africa


Sedi Logitech nei vari Paesi

Nord e Sud America

Sede principale aziendale (Fremont per Stati Uniti e Canada):

+1-510-795 81 00

Sedi locali:

Paese | Reparto | Telefono
Canada | Periferiche Sistemi di streaming multimediale DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (numero verde) +1 (646) 454‑3237 (se impossibile contattare il numero verde) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (inglese) +1 800 392 0431 (francese) +1 800 499 3508 (spagnolo) +1 646 454 3222
Messico | Periferiche | +1 800-578-9619
Stati Uniti | Periferiche Sistemi di streaming multimediale DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (numero verde) +1 (646) 454‑3237 (se impossibile contattare il numero verde) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (inglese) +1-800 392 0431 (francese) +1-800 499 3508 (spagnolo)
Brasile | Periferiche Labtec | +1 800-891-4173 +55 11 3444 6762
America Latina | Periferiche Labtec | +1 800-578-9619 +55 11 3444 6763


Sedi centrali Logitech

Asia Pacifico e Oceania

Sede centrale Asia-Pacifico (Hong Kong):

+852 2821 5900

Sedi locali:

Paese | Reparto | Telefono
Australia | Periferiche | 1800 025 544
Cina | Periferiche | 800 820 0338 (numero verde) 400 820 0338
Cina (Hong Kong) | Periferiche | 0800 012300 (inglese e cantonese)
Taiwan | Periferiche | 0800 012300
Malaysia | Periferiche | 1800 88 0719
Corea | Periferiche | 00798-601-8207
Giappone | Periferiche | 050-3786-2085
Singapore | Periferiche | 800 6011 372 (numero verde)
Nuova Zelanda | Periferiche | 0800 447 361


Europa, Medio Oriente e Africa

Sede centrale per Europa, Medio Oriente e Africa (Morges, Svizzera):

+852 2821 5900

+41 (0)22 761 4025 (inglese)

Labtec: +41 (0)22 761 4027

Fax: +41 (0)21 863 5402

Sedi locali:

Paese | Reparto | Telefono
Austria | Periferiche SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgio | Periferiche SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (olandese) +32 (0)2 200 64 40 (francese) +32 (0)2 200 64 44 (olandese) 0800 80 790 (francese) +32 (0)2 200 64 45 (olandese) +32 (0)2 200 64 42 (francese)
Repubblica Ceca | Periferiche SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Danimarca | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estonia | Periferiche SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Finlandia | Periferiche SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Francia | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Germania | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grecia | Periferiche SMS / WiLife / UE | 00800 44146191 00800 44146191
Ungheria | Periferiche SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
Irlanda | Periferiche SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Italia | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Lettonia | Periferiche SMS / WiLife / UE | 8000 31 81 8000 31 81
Lituania | Periferiche SMS / WiLife / UE | 8800 30 647 8800 30 647
Lussemburgo | Harmony | 800 261 29
Paesi Bassi | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norvegia | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polonia | Periferiche SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portogallo | Periferiche SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Russia | Periferiche SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Slovacchia | Periferiche SMS / WiLife / UE | 0 800 004 701 0 800 004 701
Sud Africa | Periferiche SMS / WiLife / UE | 800 981 089 800 981 089
Spagna | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Svezia | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Svizzera | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (tedesco) +41 (0)22 761 4016 (francese) +41 (0)22 761 4020 (italiano) 0800 563 684 (tedesco) 0800 563 685 (francese) +41 (0)22 761 4020 (italiano) 0800 563 686 (inglese) 0800 558 677 (tedesco) 0800 561 767 (francese) 0800 561 814 (italiano) +41 (0)22 761 4014 (tedesco) +41 (0)22 761 4018 (francese) +41 (0)22 761 4022 (italiano) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turchia | Periferiche SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Regno Unito | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Emirati Arabi Uniti | Periferiche SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garanzie e accordi

Vedere:

· Accordo di licenza per il software
· Privacy e sicurezza
· Garanzia limitata dell'hardware Logitech


Accordo di licenza per il software

LOGITECH CONCEDE LA LICENZA DI QUESTO SOFTWARE A CONDIZIONE CHE L'UTENTE ACCETTI I TERMINI DEL PRESENTE ACCORDO DI LICENZA. Il presente documento costituisce un accordo legale fra l'utente (persona fisica o giuridica) e Logitech ("Accordo"). L'utilizzo del software da parte dell'utente implica l'accettazione dei termini e delle condizioni del presente Accordo. Se l'utente non accetta i termini e le condizioni dell'Accordo sarà tenuto a restituire il software e tutti gli articoli forniti a corredo nella confezione originale con la ricevuta di pagamento al punto vendita per un rimborso totale oppure, se il software è stato scaricato da un sito Web Logitech, sarà tenuto a non utilizzare più il software e a distruggere qualsiasi copia dello stesso in suo possesso o controllo.

1. Accordo di licenza. In base ai termini e alle condizioni del presente Accordo, Logitech e i suoi fornitori concedono all'utente una licenza non esclusiva per l'uso di una copia del programma software e di qualsiasi documentazione di accompagnamento di questo Accordo ("Software") su un solo computer con il prodotto Logitech acquistato. Non vengono concessi altri diritti. Il Software è considerato in uso se è caricato nella memoria permanente o temporanea del computer. È possibile eseguire una copia del Software solo a scopo di backup. Tale copia deve includere tutti gli avvisi di copyright e le altre avvertenze comprese nel Software fornito da Logitech. L'installazione su un server di rete al solo scopo di distribuzione interna del Software è autorizzata unicamente se si è acquistata una singola licenza software per ciascuno dei computer collegati alla rete all'interno della quale viene distribuito il Software.
2. Limitazioni. Il Software contiene materiale protetto da copyright, segreti commerciali e altri materiali di proprietà di Logitech e dei suoi concessori di licenza. Per tutelare questi materiali proprietari, ad eccezione di quanto espressamente consentito dalle leggi vigenti, l'utente o qualsiasi terza parte che agisce per conto dell'utente si impegna a non: (i) decompilare, disassemblare o retroingegnerizzare il Software; (ii) modificare o creare opere derivate basate sul Software; (iii) utilizzare il Software per fornire a terze parti funzioni di agenzia di servizi aziendali, servizi commerciali a partizione di tempi o altri servizi informatici; (iv) trasmettere il Software o fornirne le funzionalità, completamente o in parte, attraverso Internet o altre reti (salvo nei casi sopra consentiti); oppure (v) vendere, distribuire, affittare, cedere in leasing, concedere in sublicenza o altrimenti trasferire il Software a terze parti, salvo il caso di trasferimento permanente del prodotto Logitech che utilizza il Software; a condizione che: (a) tutti gli aggiornamenti del Software vengano inclusi nel trasferimento, (b) l'utente non conservi alcuna copia del Software e (c) il beneficiario del trasferimento accetti i termini e le condizioni del presente Accordo.
3. Proprietà. Il Software viene concesso in licenza, ma non venduto, all'utente e deve essere utilizzato esclusivamente nel rispetto dei termini e delle condizioni del presente Accordo; Logitech si riserva inoltre tutti i diritti non espressamente concessi all'utente con il presente Accordo. Logitech e/o i sui concessori di licenza conservano il titolo del Software e tutti i diritti di proprietà intellettuale contenuti nel presente Accordo.
4. Cessazione. Il presente Accordo rimane in vigore fino alla sua risoluzione. In caso di violazione di una qualsiasi disposizione del presente accordo, i diritti di uso del Software termineranno automaticamente e il Software dovrà essere restituito a Logitech o tutte le copie del Software dovranno essere distrutte. L'Utente può inoltre risolvere il presente Accordo in qualsiasi momento distruggendo tutte le copie del Software in suo possesso o controllo. Qualora Logitech comunicasse tramite annuncio pubblico o comunicato stampa la richiesta di interrompere l'utilizzo delle copie del Software, l'utente dovrà rispettare immediatamente tale richiesta. Le disposizioni dei paragrafi 3, 7, 8 e 12 continueranno ad essere in vigore anche dopo la risoluzione del presente Accordo.
5. Garanzia limitata del prodotto. Logitech garantisce che il Software sarà conforme alla relativa documentazione pubblicata e che i supporti contenenti il Software non presenteranno difetti di materiali per un periodo di novanta (90) giorni dalla data d'acquisto. La garanzia limitata di Logitech non è trasferibile ed è limitata all'acquirente originale. La presente garanzia conferisce diritti legali specifici all'utente, che potrà inoltre godere di altri diritti in base alle leggi locali vigenti.
6. Rimedi. La completa responsabilità di Logitech e la misura correttiva esclusiva dell'Utente per qualsiasi violazione della garanzia sarà, a discrezione di Logitech: (a) la riparazione o sostituzione del Software o del supporto, a condizione che il Software o il supporto venga riconsegnato al punto di acquisto, o in un altro luogo indicato da Logitech, con la copia della ricevuta d'acquisto; oppure (b) il rimborso del prezzo pagato. Qualsiasi Software o supporto in sostituzione verrà garantito per la parte rimanente dell'originale periodo di garanzia oppure per trenta (30) giorni, a seconda di quale sia il periodo più lungo. Questi rimedi sono nulli se il difetto del Software o del supporto è dovuto a incidente, abuso o uso improprio.
7. ESCLUSIONE DI ALTRE GARANZIE. LE GARANZIE ESPLICITAMENTE SPECIFICATE NEL PRESENTE ACCORDO SOSTITUISCONO QUALSIASI ALTRA GARANZIA. LOGITECH E I SUOI FORNITORI NON RICONOSCONO NESSUN'ALTRA GARANZIA, COMPRESE, TRA LE ALTRE, LE GARANZIE IMPLICITE DI COMMERCIABILITÀ E IDONEITÀ PER UNO SCOPO SPECIFICO E IL RISPETTO DEI DIRITTI DI TERZI RELATIVI AL SOFTWARE O AL SUPPORTO, NONCHÉ QUALSIASI ALTRA GARANZIA DI NON INTERFERENZA O ACCURATEZZA DEL CONTENUTO INFORMATIVO. NESSUN DISTRIBUTORE, AGENTE O DIPENDENTE LOGITECH È AUTORIZZATO A ESEGUIRE MODIFICHE, ESTENSIONI O AGGIUNTE DI QUALSIASI TIPO ALLA PRESENTE GARANZIA. Alcune giurisdizioni non ammettono limitazioni sulla durata delle garanzie implicite, pertanto la limitazione di cui sopra potrebbe non essere applicabile ovunque.
8. LIMITAZIONE DELLA RESPONSABILITÀ. IN NESSUN CASO LOGITECH O I SUOI FORNITORI SARANNO RESPONSABILI DEI COSTI DI FORNITURA DI SERVIZI O PRODOTTI SOSTITUTIVI, DELLE PERDITE DI PROFITTO, DELLA PERDITA DI INFORMAZIONI O DATI O DI ALTRI DANNI SPECIALI, INDIRETTI, CONSEQUENZIALI O INCIDENTALI DERIVANTI DALLA VENDITA, DALL'USO O DALL'IMPOSSIBILITÀ DI USARE I PRODOTTI O I SERVIZI DI LOGITECH ANCHE SE È STATA COMUNICATA A LOGITECH L'EVENTUALITÀ DI TALI DANNI. IN NESSUN CASO L'OBBLIGO DI RISARCIMENTO DI LOGITECH E DEI SUOI FORNITORI POTRÀ ESSERE SUPERIORE ALL'IMPORTO EFFETTIVAMENTE PAGATO PER IL PRODOTTO LOGITECH O PER IL SERVIZIO CHE HA ORIGINATO LA RESPONSABILITÀ. Alcune giurisdizioni non ammettono l'esclusione o le limitazioni per danni incidentali o consequenziali, pertanto la limitazione di cui sopra potrebbe non essere applicabile ovunque. Le limitazioni sopra indicate non si applicheranno in caso di lesioni personali quando e nella misura in cui la legge applicabile prevede questa responsabilità.
9. Diritti limitati per le agenzie governative degli Stati Uniti. L'uso, la duplicazione o la divulgazione da parte del governo statunitense sono soggetti alle restrizioni indicate nel presente Accordo e secondo quanto stabilito in DFARS 227.7202-1(a) e 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OTT. 1988) FAR 12.212(a) (1995), FAR 52.227-19 o FAR 52.227-14 (ALT III) secondo l'applicabilità. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Assicurazioni sulla legge che regola le esportazioni. L'Utente accetta e certifica che né il Software, né qualsiasi altro dato tecnico ricevuto da Logitech, verranno esportati all'esterno degli Stati Uniti, ad eccezione di quando autorizzato e concesso dalle leggi e dalle normative degli Stati Uniti. Se l'utente ha ottenuto legalmente il Software all'esterno degli Stati Uniti, accetta di non riesportare il Software o qualsiasi altro dato tecnico ricevuto da Logitech, ad eccezione di quanto autorizzato e concesso dalle leggi e dalle normative degli Stati Uniti e dalle leggi e dalle normative della giurisdizione nella quale l'utente ha ottenuto il Software.
11. Agenti e acquirenti terzi. Se l'utente sta acquistando il Software per conto di un'altra persona od organizzazione, l'utente dichiara e garantisce di avere l'autorità di vincolare la terza parte od organizzazione per conto della quale si sta acquistando il Software ai termini e alle condizioni del presente Accordo.
12. Termini e condizioni generali. Il presente Accordo verrà regolato e interpretato secondo le leggi degli Stati Uniti e dello Stato della California, indipendentemente dal fatto che le leggi dello Stato della California concedano la possibilità di scegliere la giurisdizione di competenza. Se, per qualsiasi motivo, una corte appartenente alla giurisdizione di competenza ritiene che una qualsiasi disposizione, o parte di essa, del presente Accordo non sia applicabile, tale disposizione dovrà essere applicata nella misura massima consentita dalla legge, in modo da rispettare le intenzioni delle parti, mentre la parte rimanente del presente Accordo continuerà ad avere piena validità. Il presente Accordo costituisce l'accordo completo ed esclusivo tra le parti con riferimento all'utilizzo del Software e sostituisce tutte le intese, comunicazioni o accordi orali o scritti precedenti o contemporanei relativi a tale argomento. Logitech si riserva il diritto di modificare, in qualsiasi momento e a sua sola discrezione, parti del presente Accordo. Logitech potrebbe informare l'utente delle eventuali modifiche comunicandole sul/i sito/i Web di Logitech o inviando comunicazione tramite messaggi di posta elettronica, a mezzo posta tradizionale o in altro modo. Se l'Utente continua a utilizzare il Software dopo che tali modifiche sono state comunicate, si riterrà che abbia accettato tali modifiche apportate all'Accordo. Se l'utente non accetta tali modifiche, dovrà interrompere immediatamente l'utilizzo del Software e distruggere tutte le copie del Software in suo possesso o controllo.

Questo Software è tutelato dalle leggi sul copyright degli Stati Uniti e dai trattati internazionali. La riproduzione o la distribuzione non autorizzata del Software comporta sanzioni civili e penali.


Privacy e sicurezza

La privacy degli utenti è molto importante per Logitech. Per questo motivo abbiamo preparato la presente Informativa sulla privacy e la sicurezza (Informativa) che consente agli utenti di comprendere meglio le modalità di utilizzo e di protezione delle proprie informazioni personali. Si invita a leggere questa pagina e, in caso di domande, a contattare Logitech all'indirizzo di posta elettronica privacy@logitech.com.

Raccolta di informazioni

Informazioni personali

Logitech può richiedere di fornire informazioni personali in occasione dell'acquisto di prodotti nel negozio on-line o quando si esegue il download di software e la registrazione di nuovi prodotti, si accede a informazioni sul prodotto, funzioni o programmi, si partecipa a un concorso o a una lotteria oppure quando si effettua l'accesso a pagine che richiedono un'autorizzazione particolare. Logitech può anche richiedere dati sulla carta di credito durante l'acquisto di prodotti e servizi.

Le informazioni personali possono includere nome, indirizzo di posta elettronica, ID utente, nome del dominio, URL, indirizzo postale e numero di telefono dell'utente. Logitech può raccogliere inoltre informazioni di carattere demografico, quali età, sesso, codice di avviamento postale, titolo di studio, reddito familiare, sistema operativo utilizzato, preferenze, interessi, hobby e tipo di utilizzo dei prodotti (personale o professionale). Anche se si decide di non effettuare la registrazione e di non fornire le informazioni richieste, è tuttavia possibile utilizzare la maggior parte del sito Web di Logitech. Ciò non consentirà tuttavia di accedere alle aree che richiedono la registrazione.

Inoltre, quando si sceglie di utilizzare il nostro servizio di segnalazione per consigliare a un amico il nostro sito Web, verranno richiesti il nome e l'indirizzo di posta elettronica di tale persona. Logitech invierà all'utente specificato un solo messaggio di posta elettronica di invito a visitare il sito Web. Tali informazioni non vengono memorizzate, ma vengono utilizzate per il solo scopo dell'invio del messaggio.

Informazioni personali dei minori

Logitech non raccoglie consapevolmente informazioni personali relative a utenti di età inferiore a 13 anni. Se venisse a conoscenza di essere in possesso di tali informazioni intraprenderà le necessarie azioni per eliminarle.

Informazioni sulla configurazione del sistema

Quando si visita il sito Web o si utilizzano servizi on-line di Logitech, nei registri del server di Logitech vengono raccolte determinate informazioni sull'hardware e sul software del computer utilizzato. Queste informazioni possono includere indirizzo IP, informazioni dei cookie, identificatori globalmente univoci, sistema operativo, descrizione dei prodotti Logitech collegati e modalità di utilizzo di tali prodotti, tipo di browser, nomi di dominio, orari di accesso, provider di servizi e indirizzi dei siti Web di riferimento.

Informazioni sull'utilizzo del sito Web

Logitech tiene traccia del tipo di utilizzo del sito Web da parte dell'utente tramite cookie, identificatori globalmente univoci, tag Internet o Web beacon, nonché dei dati relativi alla navigazione (file di registro, registri del server, clickstream). Queste informazioni permettono di capire il modo in cui gli utenti interagiscono on-line con Logitech; con il consenso dei diretti interessati, tali dati possono essere associati alle informazioni personali e utilizzati per personalizzare l'interazione tra le parti. Logitech raccoglie inoltre informazioni quali l'URL del sito Web visitato immediatamente prima e gli orari in cui si utilizza il sito Web. Viene tenuta traccia anche delle pagine visitate all'interno del sito Web di Logitech e dei dettagli sulle transazioni (download, ordini, richieste o segnalazioni). È possibile impostare il browser in modo da ricevere una notifica ogni volta che un cookie viene inviato, oppure per rifiutare o eliminare i cookie in blocco. Ciò può tuttavia compromettere l'utilizzo di alcune funzioni del nostro sito Web.

Dati per l'utilizzo dei telecomandi Harmony:

Se si dispone di un telecomando Harmony o si accede al sito www.harmonyremote.com, è possibile che vengano raccolte informazioni sui dispositivi elettronici in proprio possesso, nonché sulla configurazione di tali dispositivi e dei canali televisivi per consentire a Logitech di fornire il necessario supporto durante la programmazione del telecomando.

Dati per l'utilizzo di SqueezeNetwork:

Se si utilizza SqueezeNetwork per ricevere lo streaming musicale tramite Internet, i feed RSS, i feed di informazione e i podcast o se si accede al sito Web www.squeezenetwork.com, Logitech raccoglie gli indirizzi IP e MAC del lettore, l'indirizzo di posta elettronica, il codice di avviamento postale nonché il nome utente e la password dell'utente per consentire la connessione ai servizi musicali o alle radio Internet di terze parti disponibili per i lettori Squeezebox o Transporter.

Utilizzo delle informazioni fornite

Informazioni personali

Con il consenso esplicito dell'utente, Logitech raccoglie, integra e utilizza le informazioni personali per migliorare e personalizzare l'utilizzo del proprio sito Web, nonché dei propri prodotti e servizi. Ciò offre i seguenti benefici: (1) L'utente può trovare rapidamente software, servizi e informazioni all'interno del sito www.logitech.com, (2) Logitech può creare contenuto Web e altri servizi di particolare interesse per l'utente o personalizzati, (3) l'utente può ricevere notifiche su prodotti, aggiornamenti e miglioramenti del sito Web, offerte speciali, promozioni, newsletter, annunci sui prodotti più recenti, eventi futuri, programmi e altri nuovi servizi di Logitech, (4) l'utente può ricevere inviti a partecipare a sondaggi o programmi relativi a servizi e prodotti. Logitech utilizza queste informazioni per comunicare con gli utenti tramite Internet, posta elettronica, posta convenzionale o telefono solo dopo avere ottenuto il loro consenso. L'unica eccezione alla presente Informativa è rappresentata dai "messaggi di posta elettronica di servizio" inviati per informare l'utente di inattività del sistema, problemi o ritiri di prodotti o per inviare promemoria di password dimenticate e così via.

Logitech utilizza inoltre dati anonimi e aggregati per creare statistiche e report per diversi scopi. Logitech può aggregare dati anonimi e condividerli con i propri partner per le campagne promozionali associate in modo da offrire a tutti i clienti prodotti e servizi desiderabili, nonché migliorare i contenuti e i servizi esistenti.

Di tanto in tanto altre aziende vengono incaricate di fornire servizi limitati in nostra vece, quali l'elaborazione e la consegna di comunicazioni, il servizio di assistenza clienti, l'elaborazione di transazioni o l'esecuzione di analisi statistiche dei nostri servizi. A tali aziende verranno fornite solo le informazioni personali, quale l'indirizzo di posta elettronica, necessarie per l'erogazione del servizio. Queste aziende hanno l'obbligo di mantenere la riservatezza delle informazioni ricevute ed è vietato loro di utilizzare tali informazioni per altri scopi.

A volte Logitech integra le informazioni raccolte tramite il sito Web con informazioni provenienti da altre fonti non on-line e di terze parti. Queste informazioni sono utilizzate per migliorare o integrare il "profilo" dei clienti e le informazioni di contatto professionali. Queste informazioni supplementari vengono perciò associate alle informazioni di contatto aziendali e in alcuni casi alle informazioni personali. Inoltre, è possibile che gli elenchi ottenuti da altri siti Web o dalle aziende consociate vengano confrontati internamente allo scopo di eliminare voci duplicate.

Messaggi inviati tramite posta elettronica

Logitech invia regolarmente agli utenti registrati messaggi di posta elettronica relativi ai nuovi prodotti e servizi. Tali messaggi possono contenere immagini con un singolo pixel (chiamate anche "single pixel GIF") che consentono di formattare i messaggi in base alle impostazioni e alle capacità del computer utilizzato. Logitech utilizza questa tecnologia anche per determinare, all'interno dell'aggregato, il numero di persone che aprono i messaggi di posta elettronica. Quando si sollecita una reazione facendo clic su un collegamento ipertestuale contenuto in un messaggio di posta elettronica, si viene indirizzati su Internet. Logitech registra le risposte di ciascun utente allo scopo di offrire informazioni attinenti agli interessi personali.

Divulgazione delle informazioni

Le informazioni personali dell'utente sono trattate in modo strettamente confidenziale. Logitech non divulga tali informazioni a terze parti o ad utenti estranei tranne in particolari circostanze. Di seguito vengono elencati i casi in cui Logitech potrebbe condividere informazioni personali dell'utente:

Alcuni dipendenti, collaboratori indipendenti e provider di servizi possono avere accesso alle informazioni personali nella misura necessaria per la gestione della nostra azienda. Questi dipendenti e collaboratori hanno l'obbligo di proteggere e mantenere la riservatezza di tali informazioni.

Per collaborare con consociate, sussidiarie e provider di servizi di terze parti a seconda dei casi.

Logitech può divulgare le informazioni personali dell'utente ad altre società commerciali con le quali siano in corso accordi di fusione, o nel caso di acquisizione di Logitech da parte di altre società commerciali; o ad organizzazioni coinvolte in fusioni, trasferimenti o vendita di beni o attività appartenenti a Logitech.

Logitech divulgherà informazioni personali per motivi diversi da quelli sopra menzionati solo previa autorizzazione dei diretti interessati concessa, ad esempio, tramite posta elettronica, selezione tramite clic, esclusione di opzioni o simili.

Se l'utente rende disponibili informazioni nelle aree pubbliche del nostro sito Web, quali chat e aree messaggi, tali informazioni saranno accessibili al pubblico e Logitech può riutilizzare e ripubblicare tali informazioni a sua discrezione e nel rispetto delle Condizioni d'uso.

Per proteggere e difendere i diritti o la proprietà di Logitech, compresi i suoi siti Web.

Logitech può inoltre condividere le informazioni personali degli utenti se necessario per rispondere a richieste da parte delle autorità preposte all'applicazione della legge, a ordinanze di tribunali e altre procedure legali, oppure nei casi in cui Logitech ritiene che tale divulgazione possa aiutare a indagare, prevenire o contrastare attività illegali, frodi, minacce fisiche o simili, minacce alla pubblica sicurezza o se altrimenti previsto dalle leggi o dai regolamenti vigenti.

Nell'eventualità che le informazioni personali dell'utente vengano divulgate nei casi su esposti, Logitech richiederà alle organizzazioni di terze parti che avranno accesso a tali informazioni di proteggerle e custodirle in conformità ai termini e alle condizioni della presente Informativa.

Divulgazioni vietate

Ad eccezione dei casi esposti in precedenza, Logitech non divulgherà le informazioni personali dell'utente a terze parti, comprese agenzie pubblicitarie, senza il consenso esplicito dell'utente. Inoltre, Logitech non condividerà, venderà, affitterà o divulgherà in altro modo le informazioni personali dell'utente, i propri elenchi di indirizzi di posta elettronica o indirizzi postali a terze parti per scopi promozionali.

Gestione e revisione delle informazioni personali

Logitech offre agli utenti registrati la possibilità di scegliere le modalità di raccolta, utilizzo e condivisione delle proprie informazioni personali. Se non si desidera ricevere comunicazioni da parte di Logitech, comprese newsletter, offerte speciali e aggiornamenti, è possibile annullare la sottoscrizione in qualsiasi momento. Ad esempio, tutti messaggi di posta elettronica contengono le istruzioni su come sospendere l'invio di simili messaggi. Per annullare la registrazione, è inoltre possibile contattare Logitech nei modi indicati di seguito.

Telefono: +1 510-795-8500
Posta elettronica: privacy@logitech.com
Servizio postale: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Sito Web: www.logitech.com/subscribe

Se le informazioni personali, quali il codice di avviamento postale, il numero di telefono, l'indirizzo di posta elettronica o postale, cambiano o se un utente non desidera più usufruire dei nostri servizi o prodotti, Logitech consente di modificare o eliminare/disattivare le informazioni personali di tale utente. A questo scopo, visitare la pagina relativa alla gestione degli abbonamento del sito Web o inviare un messaggio di posta elettronica al seguente indirizzo privacy@logitech.com Logitech risponderà alla richiesta di esaminare le informazioni in suo possesso entro 30 giorni dalla data di ricevimento della richiesta.

Al momento della richiesta di informazioni personali, l'utente ha la possibilità di specificare che tali informazioni non vengano utilizzate per determinati scopi. Ad esempio, se si acquista un prodotto e/o un servizio ma non si desidera ricevere materiale promozionale aggiuntivo da parte di Logitech, è possibile specificare tale preferenza nel modulo d'ordine.

Safe Harbor

Le informazioni personali raccolte in questo sito possono essere memorizzate ed elaborate negli Stati Uniti o in qualsiasi altro paese in cui Logitech o le sue affiliate, sussidiarie o agenti sono rappresentati. L'utilizzo di questo sito implica il consenso da parte dell'utente al trasferimento di tali informazioni all'esterno del paese di origine. Logitech aderisce alle prescrizioni europee sulla protezione e la sicurezza definite dal Department of Commerce relativamente alla raccolta, all'utilizzo e alla conservazione dei dati provenienti dall'Unione Europea. Per ulteriori informazioni al riguardo, visitare il sito Web del Department of Commerce relativo alla raccolta, all'utilizzo e alla conservazione dei dati provenienti dall'Unione Europea.

Protezione delle informazioni

Logitech si impegna a proteggere le informazioni personali degli utenti. Logitech si avvale di numerose tecnologie e procedure per la protezione delle informazioni personali, al fine di impedirne la visualizzazione, l'utilizzo o la diffusione non autorizzata. Ad esempio, le informazioni personali degli utenti vengono memorizzate in computer ad accesso limitato, situati in sedi protette da misure di sicurezza. Per la trasmissione di informazioni strettamente riservate (ad esempio, il numero di carta di credito) tramite Internet, Logitech utilizza sistemi di crittografia, quale il protocollo SSL (Secure Socket Layer).

Logitech, Inc. possiede la licenza per il programma sulla privacy di TRUSTe. TRUSTe è un'organizzazione indipendente, senza scopo di lucro il cui compito è quello di permettere agli individui e alle organizzazioni di instaurare relazioni basate sul rispetto delle informazioni e delle identità personali mediante il corretto trattamento delle informazioni. La presente informativa è valida per il sito www.logitech.com. Per dimostrare il proprio impegno a proteggere la privacy dei clienti, Logitech ha accettato di rendere pubbliche le proprie pratiche sulla privacy e di sottoporle all'esame di TRUSTe.

In caso di domande o reclami sulla presente informativa, contattare Logitech all'indirizzo privacy@logitech.com. Tutti i reclami verranno sottoposti a un attento esame da parte di Logitech. Se non si riceve conferma dell'avvenuto ricevimento della richiesta di informazioni, oppure se la risposta fornita non è soddisfacente, contattare TRUSTe all'indirizzo www.truste.org/consumers/watchdog_complaint.php negli Stati Uniti. TRUSTe agirà da intermediario tra l'utente e Logitech affinché venga garantito l'invio di una risposta idonea. Si prega di notare che il programma TRUSTe riguarda solo le informazioni raccolte tramite il sito Web (www.logitech.com) e non prevede il trattamento delle informazioni raccolte mediante il download di applicazioni dal sito Web.

Modifiche dell'informativa

Logitech aggiornerà di tanto in tanto la presente informativa. Ogni volta che la presente informativa viene modificata, nella pagina principale del sito www.logitech.com ne verrà segnalato l'aggiornamento accanto al relativo collegamento ipertestuale. Se vengono apportate modifiche radicali alla presente Informativa o alla modalità in cui le informazioni personali degli utenti vengono trattate da parte di Logitech, tali modifiche verranno rese pubbliche prima di essere implementate. Non verranno tuttavia apportate modifiche che inficiano la sicurezza dei dati personali raccolti in precedenza senza il consenso dell'utente.

Si consiglia di leggere regolarmente la presente informativa per essere sempre informati su come Logitech protegge le informazioni degli utenti.

Si ringrazia per l'interesse dimostrato nei confronti di Logitech e dei suoi prodotti.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Data dell'ultima revisione: 09.09.08


Garanzia limitata del prodotto hardware Logitech

Garanzia limitata dell'hardware Logitech

Logitech garantisce all'acquirente originale l'assenza di difetti di materiale e lavorazione nel prodotto hardware Logitech per il periodo di tempo dichiarato sulla confezione e/o incluso nella documentazione del prodotto a partire dalla data di acquisto.

Per informazioni più dettagliate sulla garanzia limitata dell'hardware Logitech, consultare la pagina Web www.logitech.com/warranty.


Guida su Twitter

Twitter consente di condividere i video registrati con gli amici o con tutto il mondo.

Con una webcam Logitech e il relativo software, è possibile inviare tweet per i video caricati o condivisi su YouTube in modo semplice e veloce. È sufficiente effettuare i seguenti, semplici passaggi:

· Scegliere dalla Galleria i video che si desidera caricare.
· Fare clic sull'icona di twitter Twitter.
· Specificare i dettagli di pubblicazione relativi ai video in fase di caricamento, quali titolo e descrizione.
· Una volta che i video sono stati caricati su YouTube e sono pronti per la visualizzazione, verrà inviato un tweet tramite l'account di Twitter.

È possibile effettuare queste operazioni direttamente dal software della webcam Logitech, senza uscire dall'applicazione e avviare YouTube o Twitter nel browser Web. Per informazioni dettagliate, vedere le sezioni Caricamento su YouTube o Caricamento su Twitter.

Se ancora non si dispone di un account di YouTube o Twitter, è possibile crearne uno al momento del primo caricamento di video.


Caricamento su Twitter

Per caricare un video su Twitter:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda in cui è visualizzato il video che si desidera caricare su Twitter.
3. Selezionare il video da caricare.

È possibile condividere su Twitter un solo video per volta.

Prima di poter condividere il video su Twitter, è necessario creare un account di YouTube in cui caricare il video.

4. Fare clic su twitter Twitter.

Viene avviata la procedura guidata per il caricamento su Twitter.

note Nota

· Se il video è già stato caricato su YouTube, andare al passaggio 6.
5. Attenersi alle istruzioni fornite durante la procedura guidata per completare il caricamento del video su YouTube. La procedura guidata si compone di diversi passaggi. Al completamento di ciascun passaggio, fare clic su Avanti per continuare. Vedere la sezione Caricamento su YouTube.

Una volta completata la procedura su YouTube, viene avviato il caricamento del video su YouTube e viene visualizzata nuovamente la pagina di Twitter.

6. Accedere ai dati dell'account di Twitter.

Immettere il nome utente e la password di Twitter.

Se si desidera memorizzare le credenziali di accesso a Twitter nel software della webcam Logitech, di modo che non sia necessario immetterle ogni volta che si esegue il caricamento, selezionare la casella Memorizza i dati. Se non si desidera memorizzare tali dati, lasciare la casella deselezionata; in questo caso, sarà necessario immettere i dettagli dell'account ad ogni caricamento.

Se ancora non si dispone di un account, fare clic sul pulsante Crea account, completare la registrazione a Twitter, quindi tornare alla procedura guidata per continuare.

7. Creare il contenuto del tweet.

Una volta eseguito l'accesso a Twitter, è possibile creare il tweet. Twitter consente un massimo di 140 caratteri e Logitech crea un breve URL di collegamento per consentire agli amici di guardare il video. L'URL creato viene conteggiato nel limite di 140 caratteri.

8. Fare clic su Invia tweet.

Il tweet viene inviato tramite il software della webcam Logitech.

Se è stato eseguito il passaggio 4 ed è stato avviato il caricamento su YouTube, il software della webcam Logitech invia il tweet una volta che il video è stato caricato ed è pronto per la visualizzazione su YouTube.

L'icona di condivisione [image] viene affiancata alla miniatura di ciascun video nella Galleria che si sta caricando, a indicare che il video è stato condiviso. Facendo clic su questa icona, è possibile visualizzare:

· Un'opzione che consente di caricare nuovamente il video o inviare un nuovo tweet
· URL di collegamento ai contenuti caricati o alla home page di Twitter

Ciò è particolarmente utile per la condivisione tramite un programma di messaggistica istantanea o altri metodi.