Logitech web kamerası Yardım Merkezi

Logitech Giriş Sayfası

Logitech® Webcam Software
Yardım Merkezi

Etkinlikler...

smllarrw3 Fotoğraf çekme veya video kaydetme

smllarrw3 Görüntülü arama yapma

smllarrw3 Fotoğraf ve videolarınızı görüntüleme

smllarrw3 Videolarınıza efekt uygulama

Daha fazla bilgi almak ister misiniz?

smllarrw3 Logitech Webcam Software neler yapabilir?

smllarrw3 Web kamerası denetimlerini ayarlama

smllarrw3 Yazılım ayarlarınızı yapma

smllarrw3 Logitech destek Web sitesi

Bu yardım merkezi, Logitech web kameranız ve birlikte gelen Logitech Webcam Software hakkında bilgiler verir. Bu yardım merkezi kapsamındaki bazı özelliklerin aygıtınızda bulunmayabileceğini unutmayın.

© 2011 Logitech. Tüm hakları saklıdır. Logitech, Logitech logosu, Logitech web kamerası ve diğer Logitech markaları, Logitech’e aittir ve tescilli olabilirler. Tüm diğer ticari markalar ilgili sahiplerinin mülkiyetindedir.


Logitech'e hoşgeldiniz

Yeni Logitech Web kamerası aldığınız için kutlarız.

Logitech, dijital dünyada verimli bir şekilde çalışmanızı, oyun oynamanızı ve iletişim kurmanızı sağlayan kişisel arabirim ürünleri tasarlar ve üretir. Bu ürünler insanlarla bilgisayarlar arasında köprü oluşturur, bu bağlantı öyle sezgiseldir ki dijital dünya duyularınızın doğal bir uzantısı gibi gelir. Üstelik tüm aygıtlar zaman kazandıran, sezgisel ve özelleştirilebilir özelliklerle doludur — şimdiye dek onlar olmadan nasıl yapabildiğinize şaşmaya başlarsınız!

Logitech Web kameraları sınıfının en iyisi olan video deneyimini sağlamak için mevcut en gelişmiş video teknolojisini sunar. Logitechin diğer Web kameralarında bulunmayan çok özel teknolojileri görüntülerinizi net, konuşmalarınızı yankısız ve ilişkilerinizi daha kişisel hale getirir… böylece ailenizle ve arkadaşlarınızla daha iyi bağlantılar kurmanın zevkine varırsınız.


Yardıma genel bakış

Yardım merkezine genel bakış

Bu yardım merkezinde, aradığınız bilgileri çabucak ve kolayca bulabilmeniz için tümleşik bir içindekiler bölümü, dizin ve sözcük arama özellikleri içeren bir Gezinti bölmesi yer alır. Ayrıca, geri dönmek isteyebileceğiniz konulara yer işareti eklemenize olanak verir.

Gezinti bölmesinde dört sekme vardır:

· İçindekiler

Kitap simgelerini tıklattığınızda, bunlar açılarak konu girişlerini ve alt kitapları gösterir. Yardım içinde ilerlediğinizde, içerik sekmesi sayesinde yardım sisteminin içinde bulunduğunuz yeri ve diğer uygun yardım konularını bir bakışta görebilirsiniz.

· Dizin

Dizin girişlerinin alfabetik listesini görüntüler. Dizinde arama yapmak için bir sözcük girin veya giriş listesinde ilerleyin. Bir sözcüğü girmeye başladığınızda, otomatik olarak dizinin uygun bölümüne yönlendirilirsiniz. Bir girişi çift tıklatıp ilgili yardım konularını görüntüleyin.

· Arama

Yardım merkezinde bir sözcüğün veya tümceciğin geçtiği her yeri aramanızı sağlar.

· Sık Kullanılanlar

Bir konuya ileride çabucak ve kolayca ulaşabilmek için yer işareti eklemenizi sağlar.


Logitech Webcam Software

Logitech Webcam Software uygulaması Logitech web kamerasıyla etkileşimde bulunmak için ihtiyacınız olan her şeyi sağlar. Web kameranızla gerçekleştirebileceğiniz görevlerin ve seçebileceğiniz gelişmiş özelliklerin tümüne bu yazılımdan erişilir.

Logitech Webcam Software açıldığında, giriş sayfasından başlarsınız.

Sayfanın ortasındaki düğmeler şu özellikleri sunar:

Düğme | Eylem
QuickCaptureShare | Başlat Hızlı Çekim, fotoğraf çekmeyi ve video kaydetmeyi kolaylaştırır ve videonuzu özelleştirmek için video efektleri gibi harika özellikler sunar. Bkz. Hızlı Çekim.
WebcamGallery | Fotoğraf ve videolarınızı görüntüleyin. Onları arkadaşlarınıza veya ailenize göndererek veya Facebook® veya YouTube® gibi sosyal bir ağ sitesine yükleyerek paylaşın. Bkz. Galeri.
Web kamerasını değiştir | Birden fazla Logitech web kameranız varsa Web kamerasını değiştir seçeneği mevcuttur. Kullanmak istediğinizi seçin. Bkz. Web kamerası seçimi.

Ekranın altında şu düğmeler bulunur:

Düğme | Eylem
 | Logitech web kameranızla görüntülü arama yapmak (bkz. Görüntülü aramalar yapma) ve fotoğraf ve videolarınızla çalışmak için kullandığınız uygulamaların kısayolları.
Hareket Algılama | Hareket algılandığında otomatik video kaydını başlatır, böylece siz yokken neler olduğunu görebilirsiniz. Bkz. Hareket algılama.
Video Maskeleme Aracı | Kendi fotoğraf veya görüntülerinizden birinden yeni bir maske oluşturmak için Logitech Video Maskeleme Aracı'nı kullanın. Görüntülü arama yaparken ve film kaydederken farklı bir kimliğe bürünmek için bu maskeyi kullanabilirsiniz. Bkz. Video Maskeleme Aracı.
Web Kamerası Denetleyici | Web kameranızı Logitech Vid™ HD, Skype™ veya başka bir görüntülü arama istemcisi gibi bir uygulamayla ya da hizmetle kullanırken videonuzu özelleştirmek için web kamerası denetimleri ve efektler sağlar. Bkz. Web kamerası denetleyici.
Movie Maker | Ev videolarınızı düzenlemek için Windows Movie Maker yazılımını kullanın.
Daha Çok Uygulama Al | Logitech Webcam Software giriş sayfasından kullanılabilenlere ek olarak web kameranızla kullanmak için daha fazla uygulama alın. Bkz. Diğer uygulamaları alma.

Ekranın üst tarafındaki bağlantılar şu seçenekleri sağlar:

Bağlantı | Eylem
Tercihler | Yazılımın tam istediğiniz gibi çalışması için Logitech Webcam Software ayarlarını yapın. Bkz. Ayarlar.
Yardım | Bu yardım merkezi, sık sorulan sorular ve kurulum sihirbazları dahil çeşitli yardım kaynaklarına bağlantılar sağlar.


Sistem tepsisi simgesi

Logitech Webcam Software sistem tepsisi simgesi, [image], Windows® görev çubuğunda görüntülenir. Simgeyi sağ tıklattığınızda şu seçenekleri sunan bir açılır menü görüntülenir:

Seçenek

Açıklama

Logitech® Webcam Software

Logitech Webcam Software'i başlatır veya önceden açılmışsa ön plana getirir.

Logitech® web kamerası denetleyici

Web kamerası denetleyicisini gösterir veya gizler.

Web kameranızı Skype, Logitech Vid™ HD veya diğer görüntülü arama istemcileri gibi uygulamalarla veya hizmetlerle kullanırken Web kamerası denetleyicisi kullanılabilir. Şunları sağlar:

· Denetimler: kaydırma, eğme ve yakınlaştırma, RightSound™ ve RightLight™ ayarlarınızı yapma ve ortamınıza yönelik olası en iyi sonuçları elde etmek için diğer değişiklikleri yapma.
· Video efektleri: avatarları, yüz aksesuarlarını, eğlence filtrelerini veya video maskelerini (aygıtınızca desteklenenleri) kullanarak videonuzu özelleştirme.

Daha fazla ayrıntı için bkz. Web kamerası denetleyici.

Yardım

Bu yardım merkezi, sık sorulan sorular ve kurulum sihirbazları dahil çeşitli yardım kaynaklarına bağlantılar sağlar.

Hakkında

Logitech Webcam Software uygulaması hakkında, kullandığınız uygulamanın sürümü ve lisans bilgileri gibi bilgileri görüntüler.

Güncellemeleri denetle

Logitech Webcam Software uygulamasına yönelik güncellemeleri denetler. Daha fazla ayrıntı için bkz. Güncelleme ayarları.

Logitech® web kamerası Tanılama Aracı

Logitech Teknik Destek tarafından karşılaşmış olabileceğiniz sorunları tanılamaya yardımcı olmak için kullanılan bir araç. Bu aracı yalnızca Logitech Teknik Destek tarafından istendiğinde kullanın.

Sistem tepsisi simgesi su vurgusu gösteriyorsa: , bu simge hareket algılama özelliğinin halen etkin olduğunu gösterir. Ayrıntılar için bkz. Hareket algılama.

note Not

· Sistem tepsisi simgesinin Windows görev çubuğunda görüntülenmesini istemiyorsanız, simgeyi kapatabilirsiniz. Ayrıntılar için bkz. Genel ayarlar.


Web kamerası seçimi

Bilgisayarınıza bağlı birkaç Logitech web kamerası varsa, fotoğraf çekmek ve video kaydetmek veya hareket algılama ile başlatılan videoları kaydetmek için kullanmak istediğinizi seçebilirsiniz.

Logitech Webcam Software kullanırken, varsayılan web kameranızı seçmenin en kolay yolu giriş sayfasında bir seçim yapmaktır. İlk olarak giriş sayfasına gittiğinizde, seçili olan web kamerası görüntülenir. Farklı bir web kamerası seçin, Web Kamerasını değiştir'i tıklatın ve gereksinim duyduğunuz web kamerasını mevcut listeden seçin.

Logitech Vid™ HD, Skype™ veya başka bir görüntülü arama istemcisi gibi bir uygulamayı ya da hizmeti kullanıyorsanız, genellikle o uygulama içinde farklı bir web kamerası seçebilirsiniz.

note Notlar

· Farklı web kameralarının desteklediği özellikler farklıdır, bu nedenle seçiminize bağlı olarak kullanılabilir uygulamalar değişebilir.
· Logitech Webcam Software içinde kullanmak istediğiniz web kamerasını Hızlı Çekim içindeki Denetimler bölmesinde de seçebilirsiniz. Ayrıntılar için bkz. Web kamerası denetimlerini ayarlama.
· Web kameranız aynı anda yalnızca bir işlevi yerine getirebilir. Hareket algılamayı video kaydını başlatacak şekilde etkinleştirirseniz (ayrıntılar için bkz. Hareket algılama), bu durumda aynı web kamerasını görüntülü aramalar yapmak, fotoğraf çekmek ve video kaydetmek için kullanamazsınız. Ancak, farklı bir web kamerasını kullanarak bu görevleri yine yerine getirebilirsiniz. Bu nedenle, hareket algılama özelliğiyle başlatılan videoları kaydetmek için kullanılan web kamerası hareket algılama denetimlerinde bağımsız olarak ayarlanır; bkz. Hareket algılama denetimleri.


Görüntülü aramalar yapma

Görüntülü arama uygulamaları, dünyanın neresinde olurlarsa olsunlar, arkadaşlarınız ve ailenizle masaüstünüzden gerçek zamanlı konuşmalar yapmanıza olanak verir.

Logitech Vid™ HD hızlı, kolay ve ücretsiz görüntülü aramalar sağlar.

Görüntülü arama yapmak için kullanılabilen diğer uygulamalar Skype™, Windows Live™ Messenger, Yahoo!™ Messenger ile Gmail Sesli ve Görüntülü Sohbet'tir.

Logitech web kameranızla bu araçları kolayca kullanabilirsiniz. Birinci aşama, eğer daha önce yüklemediyseniz kullanmak istediğiniz uygulamayı yüklemek ve Logitech Webcam Software giriş sayfasındaki uygulama listesine eklemektir. Ayrıntılar için bkz. Diğer uygulamaları alma.

Görüntülü arama yapmak için:

1. Logitech Webcam Software giriş sayfası başlat çubuğunda kullanmak istediğiniz uygulamayı tıklatın.
2. Uygulamanın sağladığı yönergeleri izleyin. Yaptığınız işlemler seçtiğiniz uygulamalara bağlıdır. Genellikle şunları içerir:
· Oturum açma. (Uygulamayı ilk kez kullanırken kaydolmanız gerekir.)
· Görüntülü arama yapmak istediğiniz kişinin bilgilerini ekleme.
· Bağlanma.

Daha ayrıntılı bilgi için uygulama ile birlikte verilen yönergelere bakın.


Diğer uygulamaları alma

Logitech Webcam Software giriş sayfasının altındaki başlat çubuğu, Web kameranızla en sık kullandığınız uygulamalar ve web sitelerinin kısayollarını sağlar. Kullanmak istediğiniz bir uygulama Logitech Webcam Software giriş sayfasında yoksa, hızlı ve basit bir şekilde başlat çubuğuna eklenebilir.

note Not

· Bu özelliğin çalışması için İnternet bağlantınız olmalıdır.

Web kameranızla kullanmak üzere ek uygulamalara erişmek ve onları indirmek için:

1. Başlat çubuğunda [image] Daha çok uygulama al seçeneğini tıklatın.

İndirmek veya hakkında daha fazla bilgi almak için seçebileceğiniz farklı uygulamaları gösteren bir sayfa görüntülenir.

2. Gerekli diğer uygulamaları indirip yüklemek için ekranda görüntülenen yönergeleri izleyin.
3. Yükleme tamamlandıktan sonra sayfayı kapamak ve uygulamaların başlat çubuğundan seçilebileceği Logitech Webcam Software ana sayfasına geri dönmek için [image] öğesini tıklatın.


Hızlı Çekim

Hızlı Çekim fotoğraf çekmeyi ve video kaydetmeyi kolaylaştırır.

Hızlı Çekim'i başlatmak için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. Web kameranızın kaydetmekte olduğu görüntünün önizlemesini gösteren Hızlı Çekim bölmesi görüntülenir.

Daha önce çektiğiniz fotoğraf ve videolar sayfanın altında Galeri içinde gösterilir; daha fazla ayrıntı için bkz. Galeri.

Fotoğraf çekme ile video kaydetme arasında geçiş yapmak için fotoğraf/video geçiş düğmesini [image] kullanın.

Hızlı Çekim içinde yapılabilen eylemlerin açıklamaları için bkz.:

· Fotoğraf çekme
· Video kaydetme
· Web kamerası denetimlerini ayarlama
· Video efektlerini kullanma


Fotoğraf çekme

Fotoğraf çekmek için:

1. Logitech Webcam Software giriş sayfasında, [image] öğesini tıklatın. Web kameranızın kaydetmekte olduğu görüntüyü gösteren Hızlı Çekim bölmesi görüntülenir.
2. Fotoğraf/video geçiş düğmesini şuna ayarlayın: (Fotoğraf).
3. Web kamerası denetim ayarlarınızı denetleyin. Denetimler bölmesine erişmek için görüntü önizlemesinin altındaki Denetimler düğmesini tıklatın. Ayrıntılar için bkz. Web kamerası denetimlerini ayarlama.

note Not

· Web kameranızı ilk kullanmaya başladığınızda, çoğu duruma uygun varsayılan ayarlar atanır, böylece resim çekebilmek için denetimleri ayarlamanız gerekmez.
· Ayarlarınızdan herhangi birini değiştirirseniz Logitech Webcam Software bunları anımsar. Güncellenen ayarlarınız, bir daha resim çektiğinizde otomatik olarak kullanılır.
· En iyi fotoğraf kalitesi için fotoğrafları Web kameranızın arkasında ve mümkünse resim alanının dışında parlak ışık kaynakları varken çekin.
· Fotoğraflarınıza eklemek için yüz aksesuarı veya eğlence filtresi gibi bir video efekti de seçebilirsiniz. Bir sosyal ağ sitesine yüklemek üzere fotoğraf çekerken bunu yapmak isteyebilirsiniz. Ayrıntılar için bkz. Video efektlerini kullanma.
4. Ekrandaki deklanşöre [image] basın veya Web kameranızdaki anlık görüntü düğmesine basın.

Ardından fotoğraf çekilir. (Ayarlarınıza bağlı olarak bundan önce üç saniyelik bir geri sayım olabilir.) Ekran daha sonra Web kameranızın kaydetmekte olduğu görüntüyü gösterir.

Fotoğrafınız Fotoğraf sekmesindeki Galeri içine kaydedilir. Fotoğrafınızı görüntüleme ve fotoğraflarınızla yapabileceğiniz e-posta ile gönderme, düzenleme ve Facebook'a yükleme gibi diğer işlemler hakkında daha fazla ayrıntı için bkz. Galeri.

Fotoğraf dosyası, sabit diskinize .jpg biçiminde kaydedilir. Windows sürümünüze bağlı olarak Resimler\LWS klasörünüze veya Belgelerim\Resimlerim\LWS klasörünüze kaydedilir.

note Not

· Fotoğrafların kaydedildiği klasörü değiştirebilirsiniz. Ayrıntılar için bkz. Galeri ayarları.


Video kaydetme

Video kaydetmek için:

1. Logitech Webcam Software giriş sayfasında, [image] öğesini tıklatın. Web kameranızın kaydetmekte olduğu görüntüyü gösteren Hızlı Çekim bölmesi görüntülenir.
2. Fotoğraf/video geçiş düğmesini şuna ayarlayın: (Video).
3. Web kamerası denetim ayarlarınızı denetleyin. Denetimler bölmesine erişmek için görüntü önizlemesinin altındaki Denetimler düğmesini tıklatın. Ayrıntılar için bkz. Web kamerası denetimlerini ayarlama.

note Notlar

· Web kameranızı ilk kullanmaya başladığınızda, çoğu duruma uygun varsayılan ayarlar atanır, böylece video kaydedebilmek için denetimleri ayarlamanız gerekmez.
· Ayarlarınızdan herhangi birini değiştirirseniz Logitech Webcam Software bunları anımsar. Güncellenen ayarlarınız, bir daha video kaydettiğinizde otomatik olarak kullanılır.
· En iyi video kalitesi için videoları Web kameranızın arkasında ve mümkünse resim alanının dışında parlak ışık kaynakları varken kaydedin.
4. Avatar, yüz aksesuarı, eğlence filtresi veya video maskesi gibi kaydınıza eklemek istediğiniz tüm efektleri seçin. Efektler bölmesine erişmek için görüntü önizlemesinin altındaki Efektler düğmesini tıklatın. Ayrıntılar için bkz. Video efektlerini kullanma.
5. Ekrandaki deklanşörü, [image] tıklatarak kaydetmeye başlayın.

(Ayarlarınıza bağlı olarak kayıt işleminin başlamasından önce üç saniyelik bir geri sayım olabilir.)

Kayıt yapılırken, deklanşör [image] simgesi olarak değişir ve kayıt süresini gösteren bir kronometre gösterilir.

6. Kaydı bitirmek istediğinizde, [image] düğmesini tıklatın.

Videonuzun son karesi kısa bir süre için görüntülenir. Ekran daha sonra Web kameranızın kaydetmekte olduğu görüntüyü gösterir.

Videonuz Video sekmesindeki Galeri içine kaydedilir. Videonuzu görüntüleme ve videolarınızla yapabileceğiniz e-posta ile gönderme, düzenleme ve YouTube'a veya Facebook'a yükleme gibi diğer işlemler hakkında daha fazla ayrıntı için bkz. Galeri.

Video dosyası, sabit diskinize .wmv biçiminde kaydedilir. Windows sürümünüze bağlı olarak Videolar\LWS klasörünüze veya Belgelerim\Videolarım\LWS klasörünüze kaydedilir.

note Not

· Videoların kaydedildiği klasörü değiştirebilirsiniz. Ayrıntılar için bkz. Galeri ayarları.


Web kamerası denetimlerini ayarlama

Fotoğraf çekmek ve video kaydetmek için Hızlı Çekim özelliğini kullanırken, web kameranızın tam istediğiniz gibi çalışması için bir dizi denetimi ayarlayabilir ve ortamınız için mümkün olan en iyi fotoğraf ve videoları elde edebilirsiniz.

Hızlı Çekim içinden Denetimler bölmesine erişmek için görüntü önizlemesinin altındaki Denetimler düğmesini tıklatın.

Kullanılabilir denetimler aşağıdaki tabloda açıklanmıştır:

Denetim

Açıklama

Web Kamerası

Bilgisayarınıza bağlı birden fazla Logitech web kameranız varsa fotoğraf çekmek ve video kaydetmek için kullanmak istediğinizi seçin. Daha fazla ayrıntı için bkz. Web kamerası seçimi.

Bağlı yalnızca bir web kameranız varsa, onun adı görüntülenir.

Mikrofon

Web kameranızda yerleşik bir mikrofon vardır. Bilgisayarınızda yerleşik mikrofon varsa veya bilgisayarınıza takılı başka bir mikrofon varsa, video kaydederken kullanmak istediğiniz mikrofonu seçmek için bu alanı kullanın.

note Notlar

· Kullanılabilir yalnızca bir mikrofonunuz varsa, adı görüntülenir ve bu seçim değiştirilemez.
· Yerleşik mikrofonu olan bir web Kamerasını seçerseniz, bu mikrofon otomatik olarak seçilir (kulaklık kullanmadığınız sürece, çünkü bu durumda kulaklık seçili kalacaktır). Olan listeden farklı bir mikrofon seçerek bu otomatik seçimi geçersiz kılabilirsiniz.
· Burada yaptığınız seçim, diğer uygulamalarla kullandığınız varsayılan mikrofonu değiştirmez. Bu, Windows Denetim Masası'ndan Ses efekti ve ses aygıtları seçilerek belirlenir.

Mikrofonunuzu kapatmak için tıklatın. Bu özelliği sessiz bir video kaydı yapmak için kullanın.

Denetimleri kaydırmak için (web kameranızın odak alanını sola veya sağa doğru ayarlamak için) [image] ve [image] düğmelerini kullanın.

Denetimleri eğmek için [image] ve [image] düğmelerini kullanın (web kameranızın odak alanını yukarıya veya aşağıya ayarlamak için).

Odak alanını ortalamak için [image] (Giriş) düğmesini kullanın.

note Notlar

· Kaydırma ve eğme seçeneklerinin çalışması için önce çekim yapılacak öğeyi yakınlaştırmalısınız aşağıya bakın).
· Daha kontrollü el ile kaydırma ve eğme işlemi için kaydırma ve eğme düğmelerini art arda tıklatmayın. Web kameranızı her hareket ettirdiğinizde, yeniden hareket etmeden önce hareketini tamamlamasını bekleyin.
· Bu düğmeler, yalnızca kaydırma ve eğme özelliğine sahip Logitech web kameralarında çalışır.

,

Öğenizi yakınlaştırın ve uzaklaştırın.

note Not

· Bu düğmeler, yalnızca yakınlaştırma özelliğine sahip Logitech web kameralarında çalışır.

Yakınlaştırdıktan veya uzaklaştırdıktan sonra Yakınlaştırmayı Sıfırla öğesini tıklatarak varsayılan yakınlaştırma durumuna geri dönebilirsiniz.

Standart / geniş ekran

Video kayıtlarınız için gereken en/boy oranını seçin.

Çözünürlük

Fotoğraflarınızın ve video kayıtlarınızın boyutunu değiştirin.

Daha yüksek çözünürlüklerde daha iyi görüntü kalitesi elde edilir. Ancak, video kaydeder ve fotoğraf çekerken dosyalar daha büyük boyutta oluşturularak önemli miktarda disk alanı kaplarlar.

note Not

· Seçilebilen çözünürlükler web kameranızın yeteneklerine, standart en boy oranını mı yoksa geniş ekranı mı seçtiğinize ve fotoğraf mı yoksa video mu çektiğinize bağlıdır.

Yüzümü takip et

Video kaydederken web kameranızın yüzünüzü otomatik olarak takip etmesini istiyorsanız bu kutucuğu işaretleyin. Daha sonra Web kameranız elle kaydırmak veya eğmek zorunda olmadan serbestçe hareket edebilmeniz için siz başınızı hareket ettirdikçe otomatik olarak kaydırma veya eğme gerçekleştirerek yüzünüzü video kamerasının ortasında tutar.

Logitech Webcam Software birden çok yüzü algılarsa, tümünü takip eder.

RightSound

Logitech'in RightSound teknolojisi istenmeyen arka plan gürültüsünü bastırır. Yüksek ve net olarak işitilmenizi sağlayan daha net ses için bu kutuyu işaretleyin.

RightLight

RightLight özelliği, tüm ışık ortamlarında en iyi görüntü kalitesini sağlamak için web kameranızın görüntü ayarlarını otomatik olarak ayarlar. Bunu, gerekirse zayıf ışığı dengelemek için kare hızını ve pozlamayı ayarlayarak yapar.

RightLight özelliğinin etkinleştirilmesi için bu kutuyu işaretlemenizi öneririz, çünkü kare hızını ve pozlamayı sadece zayıf ışık bu işlemi gerektirirse ayarlayacaktır. Bu işleme gerek duyulmazsa hiçbir kare hızı veya pozlama ayarı yapılmayacaktır.

note İpucu

· Az ışıklı ortamda RightLight özelliğini etkinleştirirseniz, azaltılmış kare hızı atlamalı görüntülere neden olabilir. Böyle bir durum meydana gelirse, RightLight kutusunu işaretli bırakıp arkadan ve yandan gelen ışığı artırmanızı öneririz. RightLight bundan sonra kare hızını otomatik olarak yükselterek, videonuzun akıcılığını ve kalitesini artıracaktır

Mevcut ışığın artırılması mümkün değilse, RightLight özelliğini devre dışı bırakmak için bu kutunun işaretini kaldırmayı deneyin ve bunun sorunu çözüp çözmediğine bakın.

Otomatik odaklama, [image] ,

Ön plandaki nesneleri otomatik olarak odaklamak için Otomatik odaklama seçeneğini işaretleyin; bununla özellikle yakın planlarda net resimler elde edilir.

Diğer bir yöntem olarak, kaydırıcıyı kullanarak odağı el ile ayarlamak için Otomatik odaklama seçeneğinin işaretini kaldırın.

Web kamerası yakınında bulunan küçük nesneleri odaklamak için [image] seçeneğine doğru, resmin geneline odaklanmak için ise [image] seçeneğine doğru kaydırın.

note Notlar

· Nesne ne kadar uzakta olursa olsun, net görüntüler için Otomatik odaklama seçeneğinin kullanmasını öneriyoruz.
· El ile odak ayarı belirlerken en uca ayarlamak (kaydırıcıyı en sola veya sağa getirmek) görüntüde bulanıklaşmaya neden olabilir.
· Tüm Logitech web kameraları otomatik odaklamayı desteklemez.

Gelişmiş Ayarlar >

Ayarlanabilen web kameranıza özel daha gelişmiş ayarları görüntüler. Ayrıntılar için bkz. Gelişmiş ayarlar.

Bu Web kamerası denetimlerine ek olarak, Logitech Webcam Software için çeşitli ayarlar belirtilebilir. Ayrıntılar için bkz. Ayarlar.


Gelişmiş ayarlar

Web kameranıza özel çeşitli gelişmiş ayarları düzenleyebilirsiniz.

Gelişmiş ayarlara erişmek için Denetim masasının altında bulunan Gelişmiş Ayarlar > öğesini tıklatın. (Logitech Vid™ HD, Skype™ gibi bir uygulama veya hizmet içindeki veya başka bir görüntülü arama istemcisindeki web kamerası sürücü ayarlarını seçerek gelişmiş ayarlara erişebilirsiniz; bu ayarlara genellikle uygulamanın web kamerası yapılandırma sayfasından erişilir.)

Gelişmiş ayarlar üç sekmede bulunur:

· Web kamerası denetim sekmesi
· Gelişmiş Ayarlar sekmesi
· Aygıt Bilgileri sekmesi


Web kamerası denetimleri

Web kamerası Denetim sekmesi

Denetim

Açıklama

pantilt

Denetimleri kaydırmak için (web kameranızın odak alanını sola veya sağa doğru ayarlamak için) [image] ve [image] düğmelerini kullanın.

Denetimleri eğmek için (Web kameranızın odak alanını yukarı veya aşağı doğru ayarlamak için) [image] ve [image] düğmelerini kullanın.

Odak alanını ortalamak için [image] (Giriş) düğmesini kullanın.

note Notlar

· Daha kontrollü el ile kaydırma ve eğme işlemi için kaydırma ve eğme düğmelerini art arda tıklatmayın. Web kameranızı her hareket ettirdiğinizde, yeniden hareket etmeden önce hareketini tamamlamasını bekleyin.
· Bu düğmeler, yalnızca kaydırma ve eğme özelliğine sahip Logitech Web kameralarında çalışır.

,

Öğenizi yakınlaştırın ve tekrar uzaklaştırın.

note Not

· Bu düğmeler, yalnızca yakınlaştırma özelliğine sahip Logitech Web kameralarında çalışır.

Yüzümü takip et

Web kameranızın video kaydederken ve görüntülü arama yaparken yüzünüzü otomatik olarak takip etmesini istiyorsanız bu kutuyu işaretleyin. Daha sonra Web kameranız elle kaydırmak veya eğmek zorunda olmadan serbestçe hareket edebilmeniz için başınızı hareket ettirdikçe otomatik olarak kaydırma veya eğme gerçekleştirerek yüzünüzü video kamerasının ortasında tutar.

Logitech Webcam Software birden fazla yüzü algılarsa, tümünü takip eder.

RightSound

Logitech'in RightSound teknolojisi istenmeyen arka plan gürültüsünü bastırır. Yüksek sesle ve net olarak işitilmenizi sağlayan daha berrak ses için bu kutuyu işaretleyin.

Yüzümü bul (geniş ekran görüntüleme için)

Logitech Webcam Software bazı web kameralarında 16:9 en/boy oranı elde etmek için görüntü alanının tamamının üst ve alt tarafındaki pikselleri çıkararak 4:3 boyutlu görüntüleri değiştirir. Web kameranızın ve görünüm alanındaki yüzünüzün konumuna bağlı olarak, bu işlem yüzünüzün bir bölümünün kırpılması anlamına gelebilir.

Bu sorunu gidermek için bu kutuyu işaretleyin. Bu kutu işaretlendiğinde, Logitech Webcam Software yüzünüzü bulur ve kırpılması yerine videonuzda ortalanmasını sağlar.

Otomatik odaklama, [image] ,

Ön plandaki nesneleri otomatik olarak odaklamak için Otomatik odaklama seçeneğini işaretleyin, bununla özellikle yakın planlarda net resimler elde edilir.

Diğer bir yöntem olarak, kaydırıcıyı kullanarak odağı el ile ayarlamak için Otomatik odaklama seçeneğinin işaretini kaldırın.

Web kamerasınin yakınında bulunan küçük nesnelere odaklamak için [image] seçeneğine doğru, resmin geneline odaklanmak için ise [image] seçeneğine doğru kaydırın.

note Notlar

· Nesne ne kadar uzakta olursa olsun, net görüntüler için Otomatik odaklama seçeneğinin kullanmasını öneriyoruz.
· El ile odak ayarı belirlerken en uca ayarlamak (kaydırıcıyı en sola veya sağa getirmek) görüntüde bulanıklaşmaya neden olabilir.
· Tüm Logitech web kameraları otomatik odaklamayı desteklemez.

Ayarlar istediğiniz gibi olduğunda, ayarları uygulamak için Kaydet öğesini tıklatın ve pencereyi kapatın.

Bu ayarlarda yaptığınız tüm değişiklikleri iptal etmek ve ayarları web kameranızı ilk kullanmaya başladığınızdaki orijinal durumuna geri yüklemek için Varsayılanları geri yükle düğmesini istediğiniz zaman tıklatabilirsiniz.


Gelişmiş ayarlar

Gelişmiş Ayarlar sekmesi

Denetim

Açıklama

RightLight

RightLight özelliği, tüm ışık ortamlarında en iyi görüntü kalitesini sağlamak için web kameranızın görüntü ayarlarını otomatik olarak ayarlar. Bunu, gerekirse zayıf ışığı dengelemek için kare hızını ve pozlamayı ayarlayarak yapar.

RightLight özelliğinin etkinleştirilmesi için bu kutuyu işaretlemenizi öneririz, çünkü kare hızını ve pozlamayı sadece zayıf ışık bu işlemi gerektirirse ayarlayacaktır. Bu işleme gerek duyulmazsa hiçbir kare hızı veya pozlama ayarı yapılmayacaktır.

note İpucu

· Az ışıklı ortamda RightLight özelliğini etkinleştirirseniz, azaltılmış kare hızı atlamalı görüntülere neden olabilir. Böyle bir durum meydana gelirse, RightLight kutusunu işaretli bırakıp arkadan ve yandan gelen ışığı artırmanızı öneririz. RightLight bundan sonra kare hızını otomatik olarak yükselterek, videonuzun akıcılığını ve kalitesini artıracaktır

Mevcut ışığın artırılması mümkün değilse, RightLight özelliğini devre dışı bırakmak için bu kutunun işaretini kaldırmayı deneyin ve bunun sorunu çözüp çözmediğine bakın.

Görüntü Kalitesi

RightLight özelliğini devre dışı bırakırsanız görüntü ayarlarını el ile düzenlemek için kaydırıcıları kullanın.

· Pozlama. Objektifin web kameranıza gelmesine izin verdiği ışık miktarını belirler. Düşük pozlama değeri, objektifi yüksek frekansla (1/10000 saniyeye kadar) açıp kapatır, yüksek pozlama değeri ise, objektifinizi düşük frekansla (kare hızınıza bağlı olarak en az 1/5 saniye) açıp kapatır. Loş aydınlatılmış bir oda gibi ortam ışığının zayıf olduğu yerlerde yüksek pozlama tercih edilebilir; düşük pozlama ise aydınlık ortamlarda yardımcı olabilir.
· Kazanç. Görüntü sinyalinin gücünü belirler. Parlak ortamlarda düşük kazanç tercih edilirken, ışığın zayıf olduğu yerlerde yüksek kazanç daha iyi bir tercih olabilir. Yazılımın çoğu duruma uygun olan bir Kazanç ayarı atamasını isterseniz ya Otomatik kutusunu işaretleyin ya da el ile ayarlamak için kutunun işaretini kaldırıp kaydırıcıyı kullanın.
· Parlaklık. Görüntülerinizdeki açık ve koyu gölgelerin dengesini belirler. Yüksek parlaklık daha açık görüntüler verirken, düşük parlaklık daha koyu görüntüler sağlar.
· Karşıtlık. Görüntülerinizdeki en parlak ve en koyu gölgeler arasındaki aralığı belirler. Yüksek karşıtlığa sahip görüntülerde güçlü açık ve koyu değerler vardır, düşük karşıtlığa sahip görüntülerde ise renk değerlerinin çoğu orta tonlardadır ve gri veya karanlık bir efekt oluşturur.
· Renk Yoğunluğu. Doygunluğu belirler. Düşük yoğunluk cansız ve gri gölgeler verirken, yüksek yoğunluk renkleri daha canlı hale getirir.
· Beyaz Dengesi. Işık koşullarından bağımsız olarak gerçek dünyadaki beyazların fotoğraflarınızda ve videolarınızda da beyaz görünmesini sağlar. Bu sonuç, videonun kırmızı ve mavi düzeyleri yeniden dengelenerek sağlanır. Aşağıdaki yöntemlerden birini kullanabilirsiniz:
o Logitech web kamerası yazılımının bunu otomatik olarak yapmasını istiyorsanız Otomatik kutusunu işaretleyin.

veya

o Beyaz dengesini el ile ayarlayın. Bunun için Otomatik kutusunu işaretlemeden kamerayı duvar gibi beyaz bir nesneye çevirin ve duvar ekranda beyaz renkte görüntülenene kadar kaydırıcıyı hareket ettirin.

Titreşim önleme

Floresan ışığıyla aydınlatılan odalarda oluşabilecek titreşimi azaltmaya yardımcı olur. Birini seçin:

· Λογιτεχη ωεβ καμερασν ϕλορεσαν ψλα αψδνλατλαν βιρ οδαδα κυλλανμψορσανζ: Kapalı.
· Κυζεψ Αμερικα?δα ϕλορεσαν λαμβα τιτρειμινιν 60 Ηζ ολδυυ ϕλορεσανλα αψδνλατλαν βιρ οδαδαψσανζ NTSC - 60Hz.
· Αϖρυπα?δα ϕλορεσαν λαμβα τιτρειμινιν 50 Ηζ ολδυυ ϕλορεσανλα αψδνλατλαν βιρ οδαδαψσανζ PAL - 50Hz.

Görüntü yönü

Kaydedilen görüntünün yönünü seçin:

· Normal. Görüntü normal kaydedilir.
· Yansımalı. Sol taraf sağ tarafa, sağ taraf da sol tarafa dönüşecek şekilde görüntünün yatay yönünü değiştirir. (Kendinize aynada bakıyorsunuz gibi!)

Ayarlar istediğiniz gibi olduğunda, ayarları uygulamak için Kaydet öğesini tıklatın ve pencereyi kapatın.

Bu ayarlarda yaptığınız tüm değişiklikleri iptal etmek ve ayarları web kameranızı ilk kullanmaya başladığınızdaki orijinal durumuna geri yüklemek için Varsayılanları geri yükle düğmesini istediğiniz zaman tıklatabilirsiniz.


Aygıt bilgileri

Aygıt Bilgileri sekmesi

Web kameranızla ilgili çeşitli teknik bilgileri görüntüler.

Aygıt Bilgileri sekmesinden şunları yapabilirsiniz:

· Web kameranız için görüntülenen aygıt ve sürücü bilgilerini Windows panonuza kopyalama. Bunu yapmak için Panoya kopyala seçeneğini tıklatın. Bilgileri daha sonra, teknik destek isteme gibi bir amaçla e-postaya veya Web sayfasına yapıştırabilirsiniz.
· Logitech Tanılama Aracını başlatın. Bu, karşılaşmış olabileceğiniz sorunları tanılamaya yardımcı olmak için Logitech Teknik Destek tarafından kullanılan bir araçtır. Bu aracı yalnızca Logitech Teknik Destek tarafından istendiğinde kullanın.


Video efektlerini kullanma

Logitech video efektleri videonuzu özelleştirmenizi sağlar. Video kaydetmek için Hızlı Çekim kullanılırken ve Logitech Vid™ HD, Skype™ veya başka bir görüntülü arama istemcisi gibi bir uygulamayı veya hizmeti kullanarak görüntülü arama yaparken efektler seçilebilir. Kullanılabilir efektler şunlardır:

· Avatarlar — hareketinizi ve yüz ifadelerinizi taklit eden animasyonlu karakterler. Siz hareket ettiğinizde avatarınız da hareket eder; siz güldüğünüzde o da güler; siz kızdığınızda avatarınız da kızar! Aralarından seçim yapabileceğiniz çeşitli avatarlar vardır.

· Yüz aksesuarları — peruklar, gözlükler veya kalın kaşlar gibi, siz hareket ederken yüzünüzün üzerinde doğal şekilde duran 2B görüntüler. Yüz aksesuarları avatarlara benzer çalışır, ancak avatarların tersine burada videonuz bozulmadan kalır ve aksesuar görüntünün üzerine bindirilir.

· Eğlence filtreleri — canlı video akışınızdaki video efektleri. Siz videoda kalırsınız, ancak renkler değişebilir veya görünümünüz uzatılabilir ya da değiştirilebilir. Hatta bazıları hareketlerinizin hayalet gibi görünmesini sağlayabilir. Film kaydetmek, resim çekmek veya video görüşmelerinde kullanmak amacıyla eğlence filtrelerini kullanabilirsiniz.

· Video Maskeleri — gözlerinizi ve ağzınızı üzerine yerleştirerek normal bir fotoğrafı canlı hale getirin. Mona Lisa'nın konuşmasını sağlayabilir veya bir bebeğin aklından geçenleri işitebilirsiniz.

Avatarları, yüz aksesuarlarını, eğlence filtrelerini ve video maskelerini kullanmayı öğrenmek için bkz. Video efekti uygulama.

İstediğiniz efekt Logitech Webcam Software'de mevcut değilse, Logitech video efektleri web sitesinden daha fazla efekt yüklenebilir; bkz: Diğer video efektlerini yükleme. Bir fotoğraf veya görüntüden kendi video maskenizi oluşturabilirsiniz; bkz:Video Maskeleme Aracı.


Video efekti uygulama

Hızlı Çekim kullanarak video kaydederken bir efekt uygulamak için:

1. Görüntü önizlemesinin altında Efektler bölmesini görüntülemek içinEfektler düğmesini tıklatın.
2. Kullanmak istediğiniz efekt türünü temsil eden çubuğu tıklatın: Avatarlar, Yüz aksesuarları, Eğlence filtreleri veya Video maskeleri.
3. Gereksiniminiz olan efekti tıklatın.

note Not

· Birden fazla sayfada kullanılabilir efektiniz varsa, diğer sayfalara erişmek için küçük resimlerin altındaki > ve < köşeli çift ayraçlarını kullanın.

Yaptığınız seçim anında uygulanır ve neye benzediğini görebilmeniz için ana pencerenin önizleme bölmesinde gösterilir.

Efekt uygulanırken sol üstteki küçük resim durdurma düğmesi sağlar, [image]; efekti kullanmayı durdurmak ve canlı video kaydına geri dönmek için bu düğmeyi kullanın.

Efekti tekrar uygulamak için [image] öğesini tıklatın.

note Notlar

· Bir avatar veya video maskesi ilk kez seçildiğinde, Video Efektlerini Ayarla iletişim kutusu açılır. Ayarlama işlemi, yüz resminizdeki izlenecek noktaları vurgulayıp ezberleyerek avatar ve video maskelerinin performansını geliştirir. Ayrıntılar için bkz. Avatar ayarlama.
· Bir avatar veya video maskesi beklediğiniz gibi çalışmıyorsa ayarlama işlemini tekrarlamayı deneyin. Küçük resimlerin altındaki Ayarla > bağlantısını tıklatarak istediğiniz zaman yeniden ayarlayabilirsiniz.
· Çevrimiçi ek video efektleri yükleyebilirsiniz. Bkz. Diğer video efektlerini yükleme.
· Bir fotoğraf veya görüntüden kendi video maskelerinizi oluşturabilirsiniz.. Bkz. Video Maskeleme Aracı.


Avatar ayarlama

Ayarlama işlemi, yüzünüzdeki ağız, gözler ve kaş gibi izlenecek noktaları vurgulayıp ezberleyerek avatar ve video maskesi performansını geliştirir.

Bir avatarı ilk seçtiğinizde, ayarlama işlemini tamamlamanız için Video Efektlerini Ayarla iletişim kutusu otomatik olarak açılır. Avatar beklediğiniz gibi çalışmıyorsa, avatar küçük resimlerinin altındaki Ayarla bağlantısını tıklatarak veya Ctrl + C birleşimini kullanarak ayarlama işlemini tekrar etmeniz gerekir.

Ayarlama işlemini gerçekleştirmek için:

1. Yüzünüzü görüntülenen kutunun içine gelecek şekilde konumlandırın ve ağzınız, gözleriniz ve kaşlarınız Logitech Webcam Software tarafından taranırken doğrudan web kamerasına bakın:

2. Kırmızı noktalar doğru konumda olduğunda, Ayarlaöğesini tıklatın.
3. Ayarlama işlemi gerçekleşirken hareket etmeyin ve web kamerasına bakmaya devam edin.

Ayarlama işlemi tamamlandığında, Hızlı Çekim penceresine geri dönersiniz.

note Not

· En iyi ayarlama sonuçlarını elde etmek için yeterli ışığınızın olduğundan ve web kamerasından çok uzak olmadığınızdan emin olun.


Diğer video efektlerini yükleme

Diğer video efektlerini indirme

Logitech Webcam Software uygulamanız seçebileceğiniz çeşitli video efektleri sağlar, ancak çok daha fazlası Logitech'ten ücretsiz olarak yüklenebilir.

Diğer video efektlerini yüklemek için:

1. Görüntü önizlemesinin altında Efektler bölmesini görüntülemek içinEfektler düğmesini tıklatın.
2. Efektler bölmesinin altında Daha çok efekt alın... seçeneğini tıklatın.

Web tarayıcınız başlatılır ve video efekti yüklemeleri sunan bir sayfaya bağlanırsınız.

3. Verilen yönergeleri uygulayın.

note Notlar

· Yüklediğiniz yeni efektler sol üstteki yuvada gösterilen küçük resimlere eklenir.
· Logitech düzenli olarak yeni video efektleri geliştirir. Bu nedenle, diğer efektleri belirli aralıklarla denetlemenizi öneririz.


Hareket algılama

Orada olmasanız da gözünüz üzerlerinde olsun.

Hareket algılama özelliği Web kamerasının görüntü alanındaki hareketi algılar. Hareket algılandığında, otomatik olarak kayıt tetiklenir. Hareket durduğunda veya seçtiğiniz süreden sonra kayıt da durur. Hatta videolara, bir şeyin ne zaman olduğunu izlemenize yardımcı olmak için tarih ve saat damgası konulur.

Daha fazla ayrıntı için bkz.:

· Hareket algılamayı etkinleştirme
· Hareket algılama özelliğiyle kaydedilen videoları görüntüleme
· Hareket algılama denetimleri ve seçenekleri
· Hareket algılamayı zamanlama


Hareket algılamayı etkinleştirme

Hareket algılamayı etkinleştirmek için:

1. Logitech Webcam Software giriş sayfasında, [image] öğesini tıklatın. Web kameranızın kaydetmekte olduğu görüntüyü gösteren Hareket Algılama bölmesi görüntülenir.
2. Hareket algılama ayarlarınızı denetleyin. Ayrıntılar için bkz: Hareket algılama denetimleri ve seçenekleri.

note Notlar

· Web kameranızı kullanmaya ilk başladığınızda çoğu duruma uygun olan varsayılan ayarlar atanır, böylece hareket algılamayı kullanabilmek için denetimleri ayarlamanız gerekmez.
· Ayarlarınızdan herhangi birini değiştirirseniz Logitech Webcam Software bunları anımsar. Güncellenen ayarlarınız, bir sonraki hareket algılamayı etkinleştirdiğinizde otomatik olarak kullanılır.
3. Etkinleştir düğmesini tıklatın, [image].

Hareket algılama etkinleştirilir ve web kameranız hareketi algılar.

note Not

· Web kameranız aynı anda yalnızca bir yerde kullanılabilir. Hareket algılama etkinleştirildikten sonra görüntülü arama yapamaz, fotoğraf çekemez veya video kaydedemezsiniz.

Hareket algılama etkinleştirildiğinde:

· Hareket Algılama bölmesinin sol alt köşesinde Etkin etiketi görüntülenir.
· Etkinleştir düğmesi renk değiştirir: .
· Sistem tepsisi simgesinde bir su vurgusu gösterilir: .
· Hareket Seçenekleri iletişim kutusundaki Hareket Duyarlığı ölçümü, algılanmakta olan tüm hareketleri gösterir. Kayıt başlatma eşiğinin altındaki hareketler beyaz bir çubukla gösterilir; kaydı başlatmaya yeterli hareketler ise kırmızı çubukla gösterilir.

Web kameranız seçilen eşiğe ulaşan bir hareket algıladığında, kayıt işlemi başlar. Kayıt yaparken:

· Hareket Algılama bölmesinin sol alt köşesindeki etikette Kayıt yazar.
· Kaydedilmekte olan görüntüyü gösteren video penceresinin çevresinde kırmızı bir kenarlık görüntülenir.
· Video penceresinde bir zaman damgası görüntülenir.

Hareket durduğunda veya belirtilen en uzun kayıt süresine ulaşıldığında kayıt işlemi durur (bkz. Hareket algılama seçenekleri.)

Hareket algılamayı sonlandırmak için [image] öğesini tıklatın. Öğeyi tıklatana kadar, Hareket Algılama iletişim kutusunu kapatsanız veya bilgisayarınız kilitlenmiş olsa bile hareket kaydedilir. Hareket algılama etkinken bilgisayarınız açık kalırsa hareket kaydı başlatacaktır. Bilgisayarınızda tekrar oturum açtığınızda kaydedilenleri görüntüleyebilirsiniz.

Video dosyaları sabit diskinize .wmv biçiminde kaydedilir. Windows sürümünüze bağlı olarak, Videolar\LWS\Motion klasörünüze veya Belgelerim\Videolarım\LWS\Motion klasörünüze kaydedilir.

note Not

· Hareket algılama ile başlatılan videoların kaydedildiği klasörü değiştirebilirsiniz. Ayrıntılar için bkz. Galeri ayarları.

Kaydedilen videolar Galeri'de görüntülenebilir.Bkz. Hareket algılama özelliğiyle kaydedilen videoları görüntüleme.


Hareket algılama özelliğiyle çekilen videoları görüntüleme

Hareket algılama aracılığıyla kaydedilen videolar, Logitech Webcam Software penceresinin altında görüntülenen Galeri'de depolanır. Yeni videoları Hareketli Videolar sekmesinin en sağında bulabilirsiniz.

Videonuzu görüntüleme ve onu e-posta ile gönderme ya da düzenleme gibi yapabileceğiniz diğer eylemler hakkında daha fazla bilgi için Galeri'ye bakın.


Hareket algılama denetimleri ve seçenekleri

Hareket algılama ile başlatılan videolar için şunlar dahil çeşitli denetim ve seçenekler ayarlanabilir:

· Web kameranızın denetimleri; böylece hareket algılama özelliğiyle izlenecek ortamda olası en iyi video kalitesini elde edersiniz. Bkz. Hareket algılama denetimleri.
· Otomatik kaydı başlatmak için gereken hareket düzeyi gibi hareket seçenekleri. Bkz. Hareket algılama seçenekleri.

Hareket algılama özelliğinin otomatik olarak başlatacağı saat ve günlerin zamanlamasını da belirtebilirsiniz. Bkz. Hareket algılamayı zamanlama.


Hareket algılama denetimleri

Web kameranızın tam istediğiniz gibi çalışması ve hareket algılama özelliğiyle izlenecek ortamda olası en iyi video kalitesini elde etmek için web kameranızın çeşitli denetimlerini ayarlayabilirsiniz. Bu, video kaydetme ve fotoğraf çekme ayarlarını belirtmek üzere Hızlı Çekim'de kullanılana benzer bir denetim masası kullanılarak yapılır.

note Not

· Kullandığınız web kamerası denetim masası Hızlı Çekim'de kullanılana benzer olsa da hareket algılamanın denetim ayarları ve Hızlı Çekim bağımsız olarak ayarlanır. Birisinin denetim ayarını değiştirmenin diğerleri üzerinde bir etkisi yoktur.

Hareket algılama denetimlerini ayarlamak için:

1. Logitech Webcam Software giriş sayfasında, [image] öğesini tıklatın. Web kameranızın kaydetmekte olduğu görüntüyü gösteren Hareket Algılama bölmesi görüntülenir.
2. Denetimler öğesini tıklatın. Web kamerası denetim bölmesi görüntülenir.
3. Denetim ayarlarını istediğiniz gibi değiştirmek için aşağıdaki tabloyu kılavuz olarak kullanın.

Denetim

Açıklama

Web Kamerası

Bilgisayarınıza bağlı birkaç Logitech web kamerası varsa hareket algılama için kullanmak istediğinizi seçin.

note Not

· Web kameranız aynı anda yalnızca bir işlevi yerine getirebilir. Hareket algılama etkinken, görüntülü arama yapmak, fotoğraf çekmek ve video kaydetmek için burada seçilen web kamerası kullanılamaz. Bunun olmaması için burada hareket algılaması için bir web kamerasını, diğer tüm görevler için de başka bir web kamerasını seçin.

Bağlı yalnızca bir web kameranız varsa, onun adı görüntülenir.

Mikrofon

Çoğu web kamerasının dahili mikrofonları vardır. Bilgisayarınızda da yerleşik mikrofon varsa veya bilgisayarınıza takılı başka bir mikrofon varsa, hareket algılama ile tetiklenen videolar kaydederken kullanmak istediğiniz mikrofonu seçmek için bu alanı kullanın.

note Notlar

· Kullanılabilir yalnızca bir mikrofonunuz varsa, adı görüntülenir ve bu seçim değiştirilemez.
· Yerleşik mikrofonu olan bir Web Kamerasını seçerseniz, bu mikrofon otomatik olarak seçilir (kulaklık kullanmadığınız sürece, çünkü bu durumda kulaklık seçili kalacaktır). Olan listeden farklı bir mikrofon seçerek bu otomatik seçimi geçersiz kılabilirsiniz.
· Burada yaptığınız seçim, diğer uygulamalarla kullandığınız varsayılan mikrofonu değiştirmez. Bu, Windows Denetim Masası'ndan Ses efekti ve ses aygıtları seçilerek belirlenir.

Mikrofonunuzu kapatmak için tıklatın. Bunu hareket algılama özelliğiyle tetiklenen videoları sessiz olarak kaydetmek için kullanın. Ayrıca bu konunun altındaki nota bakın.

Denetimleri kaydırmak için (web kameranızın odak alanını sola veya sağa doğru ayarlamak için) [image] ve [image] düğmelerini kullanın.

Denetimleri eğmek için (web kameranızın odak alanını yukarı veya aşağı doğru ayarlamak için) [image] ve [image] düğmelerini kullanın.

Odak alanını ortalamak için [image] (Giriş) düğmesini kullanın.

note Notlar

· Kaydırma ve eğme seçeneklerinin çalışması için önce çekim yapılacak öğeyi yakınlaştırmalısınız (aşağıya bakın).
· Daha kontrollü el ile kaydırma ve eğme işlemi için kaydırma ve eğme düğmelerini art arda tıklatmayın. Web kameranızı her hareket ettirdiğinizde, yeniden hareket etmeden önce hareketini tamamlamasını bekleyin.
· Bu düğmeler, yalnızca kaydırma ve eğme özelliğine sahip Logitech web kameralarında çalışır.

,

Öğenizi yakınlaştırın ve tekrar uzaklaştırın.

note Not

· Bu düğmeler, yalnızca yakınlaştırma özelliğine sahip Logitech web kameralarında çalışır.

Yakınlaştırdıktan veya uzaklaştırdıktan sonra Yakınlaştırmayı Sıfırla öğesini tıklatarak varsayılan yakınlaştırma durumuna geri dönebilirsiniz.

Standart / geniş ekran

Hareket algılama video kayıtlarınızın en/boy oranını seçin.

Çözünürlük

Hareket ile başlatılan videolarınızın boyutunu değiştirin.

Daha yüksek çözünürlüklerde daha iyi görüntü kalitesi elde edilir. Ancak, oluşturulan dosyalar çok daha büyüktür ve oldukça fazla disk alanı kaplar. Hareket algılama sıkça veya uzun sürelerle ayarlanacaksa, bu düşünülmesi gereken bir konudur.

note Not

· Seçilebilen çözünürlükler web kameranızın yeteneklerine ve standart en/boy oranını mı yoksa geniş ekranı mı seçtiğinize bağlıdır.

Yüzümü takip et

Web kameranızın hareket algılama özelliğiyle başlatılan videoları kaydederken yüzünüzü otomatik olarak takip etmesini istiyorsanız bu kutucuğu işaretleyin. Daha sonra siz başınızı hareket ettirdikçe web kameranız yüzünüzü video karesinin ortasında tutarak otomatik kaydırma ve eğme yapar.

RightSound

Logitech'in RightSound teknolojisi istenmeyen arka plan gürültüsünü bastırır. Hareket algılandığında kaydedilen sesin yüksek ve net olarak işitilmesini sağlayan daha berrak ses için bu kutuyu işaretleyin.

RightLight

RightLight özelliği, tüm ışık ortamlarında en iyi görüntü kalitesini sağlamak için web kameranızın görüntü ayarlarını otomatik olarak ayarlar. Bunu, gerekirse zayıf ışığı dengelemek için kare hızını ve pozlamayı ayarlayarak yapar.

RightLight özelliğinin etkinleştirilmesi için bu kutuyu işaretlemenizi öneririz, çünkü kare hızını ve pozlamayı sadece zayıf ışık bu işlemi gerektirirse ayarlayacaktır. Bu işleme gerek duyulmazsa hiçbir kare hızı veya pozlama ayarı yapılmayacaktır.

note İpucu

· Az ışıklı ortamda RightLight özelliğini etkinleştirirseniz, azaltılmış kare hızı atlamalı görüntülere neden olabilir. Böyle bir durum meydana gelirse, RightLight kutusunu işaretli bırakıp arkadan ve yandan gelen ışığı artırmanızı öneririz. RightLight bundan sonra kare hızını otomatik olarak yükselterek, videonuzun akıcılığını ve kalitesini artıracaktır

Mevcut ışığın artırılması mümkün değilse, RightLight özelliğini devre dışı bırakmak için bu kutunun işaretini kaldırmayı deneyin ve bunun sorunu çözüp çözmediğine bakın.

Otomatik odaklama

Ön plandaki nesneleri otomatik olarak odaklamak için Otomatik odaklama seçeneğini işaretleyin; bununla özellikle yakın planlarda net hareket algılama kayıtları elde edilir.

Diğer bir yöntem olarak, kaydırıcıyı kullanarak odağı el ile ayarlamak için Otomatik odaklama seçeneğinin işaretini kaldırın.

Web kamerası yakınında bulunan küçük nesneleri odaklamak için [image] seçeneğine doğru, resmin geneline odaklanmak için ise [image] seçeneğine doğru kaydırın.

note Notlar

· Nesne ne kadar uzakta olursa olsun, net görüntüler için Otomatik odaklama seçeneğinin kullanmasını öneriyoruz.
· El ile odak ayarı belirlerken en uca ayarlamak (kaydırıcıyı en sola veya sağa getirmek) görüntüde bulanıklaşmaya neden olabilir.
· Tüm Logitech web kameraları otomatik odaklamayı desteklemez.

Gelişmiş Ayarlar >

Hareket algılama kayıtları için ayarlanabilen, web kameranıza özel daha gelişmiş ayarları görüntüler. Ayrıntılar için bkz. Gelişmiş ayarlar.

Yukarıdaki ayarlara ek olarak, hareket algılama ile başlatılan video kayıtlarında ses kaydetmek isteyip istemediğinizi de belirtebilirsiniz. Bu ayar, Logitech Webcam Software ayarlarında Hızlı Çekim sekmesinde belirtilir. Daha fazla ayrıntı için bkz. Ayarlar. Hareket algılama özelliğiyle tetiklenen videoları kaydederken sesi kapatmak için hareket algılama uygulamasındaki ses kapatma düğmesine de basabilirsiniz.


Hareket algılama seçenekleri

Otomatik kaydı başlatmak için gereken, hareket düzeyi gibi hareket algılamayla ilgili çeşitli seçenekleri ayarlayabilirsiniz. Hareket algılama seçeneklerini ayarlamak için:

1. Logitech Webcam Software giriş sayfasında, [image] öğesini tıklatın. Web kameranızın kaydetmekte olduğu görüntüyü gösteren Hareket Algılama bölmesi görüntülenir.
2. Hareket Seçenekleri'ni tıklatın. Seçenekler bölmesi görüntülenir.
3. Seçenekleri istediğiniz gibi değiştirmek için aşağıdaki tabloyu kılavuz olarak kullanın:
Seçenek | Açıklama
Hareket Duyarlığı | Kaydı başlatan hareket miktarını belirler. Düşük düzeyli bir hareket kaydetme işlemini başlatacaksa kaydırıcıyı sola, kaydetmeyi başlatmak için daha büyük bir hareket gerekliyse kaydırıcıyı sağa sürükleyin.
Videolara zaman damgası koy | Video kaydına videonun kaydedildiği tarih ve saati gösteren bir zaman damgası eklemek için bu kutuyu işaretleyin. Örneğin:
Işıklı kayıt göstergesi | Hareket algılama ile tetiklenen kayıt sırasında web kameranızdaki LED'in yanmasını istiyorsanız bu kutuyu işaretleyin. LED'in kayıt sırasında yanmasını istemiyorsanız işareti kaldırın.
Maks. süre | Hareket durduğunda hareket algılama ile başlatılan kayıt işlemi otomatik olarak durur. Hareket uzun süre devam ederse, bilgisayarınızda çok fazla sabit disk alanı kaplayan uzun bir video oluşabilir. Bunu önlemek için kaydın süreceği en fazla süreyi ayarlayabilirsiniz. 10 saniye ile 15 dakika arasında çeşitli ayarlar yapılabilir.
Sesli kayıt | Hareket algılama ile başlatılan video kayıtlarında seslerin de kaydedilmesini istiyorsanız bu kutucuğu işaretleyin; sessiz kayıt için bu kutuyu işaretlemeyin.

Bu ayarların altında, hareket algılamanın otomatik olarak tetikleneceği saat ve günlerin zamanlamasını belirtmek için kullanabileceğiniz denetimler vardır. Ayrıntılar için bkz. Hareket algılamayı zamanlama.


Hareket algılamayı zamanlama

Hareket algılama özelliğinin otomatik olarak başlatılacağı saat ve günlerin zamanlamasını belirtebilirsiniz. Bunu, genellikle evde olmadığınız saatlerde güvenlik amacıyla hareket algılamasını otomatik olarak başlatmak için Web kameranızı kullandığınızda yapmak isteyebilirsiniz.

Hareket algılama zamanlaması ayarlamak için:

1. Logitech Webcam Software giriş sayfasında, [image] öğesini tıklatın. Web kameranızın kaydetmekte olduğu görüntüyü gösteren Hareket Algılama bölmesi görüntülenir.
2. Hareket Seçenekleri'ni tıklatın. Hareket Seçenekleri denetim masası görüntülenir.
3. Zamanlamayı Düzenle.
4. Hareket algılamanın başlamasını istediğiniz Başlat saatini ve sona ermesini istediğiniz Durdur saatini belirtin.
5. Hareket algılamanın gerektiği Gün için onay kutucuklarını işaretleyin.
6. Kaydet'i tıklatın. Hareket Seçenekleri iletişim kutusuna dönersiniz.
7. Hareket algılamanın otomatik olarak belirtilen zamanlamada etkinleşmesini istiyorsanız Etkin kutusunu işaretleyin. Bu zamanlamayı henüz etkinleştirmeden ayarlamak istiyorsanız bu kutuyu işaretlemeyin.

note Not

· Web kameranızı aynı anda birden çok yerde kullanamadığınızı unutmayın. Görüntülü arama yapmak, fotoğraf çekmek veya video kaydetmek istiyorsanız hareket algılamayı önce devre dışı bırakmanız gerekir.


Galeri

Galeri sayesinde tek noktadan çeşitli eylemler gerçekleştirebilirsiniz:

· Var olan fotoğraf ve videolarınızı görüntüleyin.
· Fotoğraf ve videolarınızı arkadaşlarınıza ve ailenize e-posta ile gönderme, yazdırma, Facebook'a yükleme gibi çeşitli eylemleri gerçekleştirebilirsiniz.

Galeri'ye gitmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. Galeri'ye ayrıca Hızlı Çekim veya Hareket Algılama kullanılırken ekranın altından erişilebilir.

Galeri şu sekmeleri içerir:

Sekme | Açıklama
Tüm İçerikler | Çektiğiniz tüm fotoğrafların ve kaydettiğiniz tüm videoların küçük resimlerini görüntüler.
Fotoğraflar | Yalnızca çektiğiniz fotoğrafların küçük resimlerini görüntüler.
Videolar | Hareket algılama ile başlatılmış olanlar dışında, kaydettiğiniz videoların küçük resim önizlemelerini görüntüler.
Hareketli Videolar | Hareket algılama ile başlatılmış olan videoların küçük resim önizlemelerini görüntüler. (Daha fazla ayrıntı için bkz. Hareket Algılama.)

Küçük resimler, en eskiler solda ve en yeniler sağda olacak şekilde fotoğraf ve videoların çekildiği veya kaydedildiği sırada görüntülenir. Dokuzdan fazla küçük resim varsa, tümünü görmek için yatay olarak kaydırmanız gerekir.

Aşağıdaki simge ve göstergeler, her bir küçük resmin temsil ettiği fotoğraf veya videoyla ilgili bilgileri sağlar:

Sekme | Açıklama
 | Hızlı Çekim kullanılarak çekilmiş videoyu temsil eder.
 | Hareket algılama ile başlatılmış videoyu temsil eder.
, [image] , | Fotoğrafın Facebook'a, veya videonun YouTube'a veya Facebook'a yüklendiğini gösterir. Genel paylaşım işareti, [image] , fotoğraf veya videonun birden fazla siteye yüklenmiş olduğunu gösterir.
 | Videonun süresini gösterir.

Galeri içinde fotoğraf ve videolar üzerinde bir dizi eylem gerçekleştirebilirsiniz. Bkz.:

· Fotoğrafı görüntüleme
· Video oynatma
· Fotoğraf ve videoları e-posta ile gönderme
· Fotoğraf ve videoları düzenleme
· Fotoğrafları yazdırma
· Facebook'a fotoğraf ve video yükleme
· YouTube'a video yükleme
· Fotoğraf veya video dosyasını bulma
· Fotoğraf ve videoları silme
· Paylaşım işaretini kullanma


Fotoğrafı görüntüleme

Fotoğrafı görüntülemek için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. Fotoğraflar sekmesini seçin. Fotoğrafların küçük resimleri, en eskiler solda en yeniler sağda olacak şekilde fotoğrafların çekildiği sırada görüntülenir.
3. Görüntülemek istediğiniz fotoğrafı tıklatın. Ana pencerede görüntülenir.


Video oynatma

Video oynatmak için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. Şunlardan birini seçin:
· Hızlı Çekim kullanılarak yakalanmış bir videoyu oynatmak için Videolar sekmesini

veya

· hareket algılama ile tetiklenen bir videoyu oynatmak için Hareketli Videolar sekmesi.

Videolarınızın ilk karesine ait küçük resimler, en eskiler sağda en yeniler solda olacak şekilde kaydedildikleri sırada görüntülenir.

3. Oynatmak istediğiniz videoyu tıklatın.
4. Videoyu oynatmak için [image] öğesini tıklatın.

Video oynatılırken aşağıdaki düğmeler kullanılabilir:

Videoyu duraklatır.

Videonun sesini kapatır.

İleriye, videonun belirli bir bölümüne atlayabilir veya geri gidebilirsiniz. Bunu yapmak için video zaman çizelgesinde gitmek istediğini konumu tıklatmanız yeterlidir.

Video zaman çizelgesi veya oynatma denetimleri gösterilmiyorsa, onları tekrar görüntülemek için farenizi ana pencereye taşıyın.


Fotoğraf ve videoları e-posta ile gönderme

Fotoğraf veya videoları e-posta ile göndermek için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. E-posta ile göndermek istediğiniz fotoğrafları veya videoları gösteren sekmeyi seçin.

note Not

· Fotoğraf ve videolardan oluşan bir bileşimi e-posta ile göndermek için Tüm İçerik sekmesini seçin.
3. E-posta ile göndermek istediğiniz fotoğraf ve videoları seçin.

E-posta ile gönderilecek fotoğraf veya video aralığını seçmek için ilk öğeyi tıklatın, Üst Karakter tuşunu basılı tutup son öğeyi tıklatın. E-posta ile gönderilecek belirli fotoğrafları veya videoları seçmek için ilk öğeyi tıklatın, Ctrl tuşunu basılı tutup diğer öğeleri tıklatın. E-posta ile gönderilecek en çok beş öğe seçebilirsiniz.

4. E-posta öğesini tıklatın.

Varsayılan e-posta programınızda (örneğin Microsoft® Outlook®, Outlook Express veya Lotus Notes®), seçtiğiniz fotoğrafların veya videoların eklendiği bir e-posta oluşturulur. E-postada şunlar vardır:

· "Logitech Postası" isimli varsayılan konu satırı. Gerekirse bu satırın üzerine yazabilir veya ona ekleme yapabilirsiniz.
· E-postanın alıcısına fotoğrafları nasıl görüntüleyeceğini açıklayan tanıtıcı bir ileti. Yine gerekirse bunun üzerine yazabilir veya ekleme yapabilirsiniz.
5. E-postayı alacak olan alıcıları olağan şekilde seçin ve gönderin.

note Not

· Fotoğraf veya videoları e-posta ile göndermek için kullanılan varsayılan programı değiştirebilirsiniz; ayrıntılar için bkz. Galeri ayarları.
· E-posta öğesini tıklattığınızda e-posta oluşturulmazsa, bunun nedeni e-posta uygulamanızın MAPI uyumlu olmaması olabilir. (Microsoft Outlook, Outlook Express, Lotus Notes, Netscape® 4.0, Microsoft Exchange ve Eudora® MAPI uyumludur ve bu nedenle bunların sorunsuz çalışması gerekir.) E-posta programınızın MAPI uyumlu olup olmadığını bilmiyorsanız, lütfen e-posta uygulamanızın üreticisine başvurun.
· Gmail veya Yahoo! gibi web tabanlı e-posta hizmetlerini kullanmak olanaklı değildir. Fotoğrafları ve videoları e-posta ile doğrudan Galeri'den yollamak için Microsoft Outlook gibi bir e-posta istemcisi kullanmalısınız. (Web tabanlı e-posta hizmetleri, güvenlik sebeplerinden dolayı üçüncü taraf uygulamalarının e-postalara dosya eklemesine izin vermez. Desteklenen bir e-posta uygulaması yüklememişseniz veya fotoğrafları ya da videoları doğrudan Galeriden e-posta ile göndermek istemiyorsanız E-Posta düğmesini kaldırabilirsiniz; Ayrıntılar için bkz. Galeri ayarları.
· E-posta oluşturulur ancak fotoğraflarınız eklenmezse, e-posta uygulamanızın veya hizmetinizin üçüncü taraf uygulamaların güvenlik nedenleriyle e-postalara dosya eklemesine izin vermemesi buna neden olmuş olabilir. Lütfen e-posta uygulamanız veya hizmetiniz tarafından sağlanan belgeleri denetleyin. Bazı Web tabanlı e-posta hizmetleri, bu özelliği çalışacak şekilde etkinleştirmek için yükleyebileceğiniz bir eklenti sağlar.


Fotoğraf ve videoları düzenleme

Fotoğraf veya videoları düzenlemek için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. Düzenlemek istediğiniz fotoğrafları veya videoları gösteren sekmeyi seçin.
3. Düzenlemek istediğiniz fotoğrafları veya videoları seçin.

Düzenlenecek fotoğraf veya video aralığını seçmek için ilk öğeyi tıklatın, Üst Karakter tuşunu basılı tutup son öğeyi tıklatın. Düzenlenecek belirli fotoğrafları veya videoları seçmek için ilk öğeyi tıklatın, Ctrl tuşunu basılı tutup diğer öğeleri tıklatın.

note Not

· Fotoğraf ve videolar düzenlenmek üzere birlikte seçilemez.
4. Fotoğraf Düzenle veya Video Düzenle'yi tıklatın.

note Not

· Bir fotoğrafı veya videoyu düzenlemeyi ilk kez seçtiğinizde bunu gerçekleştirmek için kullanmak istediğiniz uygulamayı belirlemeniz istenir. Daha önce yüklediğiniz bir yazılımı seçebilir veya Magix™ fotoğraf veya video düzenleme yazılımını indirebilirsiniz. Logitech Webcam Software'in yaptığınız tercihi hatırlamasını istiyorsanız Bir daha gösterme kutusunu işaretleyin. Burada yapmış olduğunuz seçimleri daha sonra Galeri ayarları'ndan değiştirebilirsiniz.
5. Fotoğraf veya videolarınızı normal şekilde düzenleyin.


Fotoğrafları yazdırma

Fotoğraf yazdırmak için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. Fotoğraflar sekmesini seçin. Fotoğrafların küçük resimleri, en eskiler sağda en yeniler solda olacak şekilde fotoğrafların çekildiği sırada görüntülenir.
3. Yazdırmak istediğiniz fotoğrafları seçin.

Yazdırılacak fotoğraf aralığını seçmek için ilk fotoğrafı tıklatın, Üst Karakter tuşunu basılı tutup son fotoğrafı tıklatın. Yazdırılacak belirli fotoğrafları seçmek için ilk fotoğrafı tıklatın, Ctrl tuşunu basılı tutup diğer fotoğrafları tıklatın.

4. Yazdır düğmesini tıklatın [image] .

Standart Windows Yazdır iletişim kutusu görüntülenir.

5. Yazdırma gereksinimlerinizi her zamanki gibi belirtin (örneğin istediğiniz kopya sayısı) ve fotoğrafları yazdırmak için Yazdır'ı tıklatın.


Facebook'a yükleme

Facebook'a fotoğraf veya video yüklemek için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. Facebook'a yüklemek istediğiniz fotoğrafları veya videoları gösteren sekmeyi seçin.

note Not

· Fotoğraf ve videolardan oluşan bir bileşimi karşıya yüklemek için Tüm İçerik sekmesini seçin.
3. Karşıya yüklemek istediğiniz fotoğrafları veya videoları seçin.

Karşıya yüklenecek fotoğraf veya video aralığını seçmek için ilk öğeyi tıklatın, Üst Karakter tuşunu basılı tutup son öğeyi tıklatın. Karşıya yüklenecek belirli fotoğrafları veya videoları seçmek için ilk öğeyi tıklatın, Ctrl tuşunu basılı tutup diğer öğeleri tıklatın.

4. Facebook öğesini tıklatın.

Fotoğraf veya videoları Facebook'a yüklemeyi ilk seçtiğinizde, Facebook'a Bağlanın sihirbazı açılır. Bu sihirbaz, Facebook'ta oturum açma ve kimlik doğrulama tercihlerinizi belirtme işleminde size yol gösterir. Ayrıntılar için bkz. Facebook yüklemelerine kimlik doğrulaması yapma.

Sonraki tüm durumlarda, Facebook Kurulumuna Hoşgeldiniz iletisi görüntülenir. Facebook'a Yükleme sihirbazına geçmek için Şimdi Başlayalım! öğesini tıklatın.

5. Fotoğraf ve videolarınızın Facebook'a gönderilmesini tamamlamak için Facebook'a Yükleme sihirbazı tarafından sağlanan ekran yönergelerini izleyin.

Sihirbaz sizi çeşitli aşamalardan geçirir. Her bir aşamayı tamamladıkça sonrakine geçmek için İleri'yi tıklatın. Şu aşamalardan geçersiniz:

· Karşıya Yükleme içeriğini gözden geçirme
3. aşamada seçtiğiniz fotoğraf ve videoların küçük resimleri görüntülenir. Yükleme işleminden bir fotoğraf veya videoyu kaldırmak için tıklatın ve Kaldır'ı seçin. Yükleme işlemine başka fotoğraf veya videolar eklemek için videoları Galeri'den sürükleyerek küçük resimlerin gösterildiği ortadaki alana bırakın.
· Albüm Seçme
Yanlarındaki kutucukları işaretleyerek Facebook albümlerinizden hangisine fotoğraf ve videolarınızı yüklemek istediğinizi seçin. Birden fazla kutucuğu işaretlerseniz, fotoğraf ve videolar seçilen tüm albümlere yüklenir; hiçbir kutucuğu işaretlemezseniz, varsayılan albümünüze yüklenir.

Facebook hesabınıza yeni albüm eklemek için Yeni oluştur...'u tıklatabilir ve fotoğraf ve videoları o albüme yükleyebilirsiniz.

6. Karşıya Yükle'yi tıklatın.

Fotoğraf ve videolarınız Facebook'a yüklenir.

Paylaşım işareti, [image] , onu başkalarıyla paylaştığınızı göstermek için karşıya yüklediğiniz Galeri'deki her her fotoğraf ve videonun küçük resmine eklenir. Bu simgeyi tıklatmak şunları sağlar:

· Yeniden yükleme seçeneği.
· İçeriğin nereye yüklendiğini belirten bir URL.

Anlık ileti programı veya diğer yöntemler aracılığıyla paylaşım için bu yararlıdır.


Fotoğrafları Facebook sayfasına yüklemek için_2_2

YouTube'a yükleme

YouTube'a video yüklemek için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. YouTube'a yüklemek istediğiniz videoları gösteren sekmeyi seçin.
3. Yüklemek istediğiniz videoları seçin.

Yüklenecek video aralığını seçmek için ilk öğeyi tıklatın, Üst Karakter tuşunu basılı tutup son öğeyi tıklatın. Yüklenecek belirli videoları seçmek için ilk öğeyi tıklatın, Ctrl tuşunu basılı tutup diğer öğeleri tıklatın.

4. YouTube'u tıklatın.

YouTube yükleme sihirbazı başlatılır.

5. Videolarınızın YouTube'a gönderilmesini tamamlamak için sihirbazın sağladığı ekran yönergelerini izleyin. Sihirbaz sizi çeşitli aşamalardan geçirir. Her bir aşamayı tamamladıkça sonrakine geçmek için İleri'yi tıklatın. Şu aşamalardan geçersiniz:
· YouTube Hesap Bilgilerini Girme.
YouTube Kullanıcı Adını ve Parolasını girme.

Karşıya yüklediğiniz her seferde YouTube oturum kimlik bilgilerinizi girmek zorunda kalmamak için Logitech Webcam Software'in bu bilgileri saklamasını istiyorsanız YouTube Hesap Bilgilerimi Anımsa kutucuğunu işaretleyin. Bu bilgilerin anımsanmasını istemiyorsanız bu kutucuğu işaretlemeyin; bu durumda, yükleme yaptığınız her sefer hesap bilgilerinizi girmeniz gerekecektir.

Bir hesabınız yoksa YouTube hesabı oluştur'u tıklatın; YouTube kaydınızı tamamlayın ve devam etmek için sihirbaza geri dönün.

· Seçilen videoları gözden geçirme.
3. aşamada seçtiğiniz videoların küçük resimleri görüntülenir. Yükleme işleminden bir videoyu kaldırmak için tıklatın ve Kaldır'ı seçin. Yükleme işlemine başka videolar eklemek için videoları Galeri'den sürükleyerek küçük resimlerin gösterildiği ortadaki alana bırakın.
6. Şimdi Yükle'yi tıklatın.

Videolarınız YouTube'a yüklenir.

Paylaşım işareti, [image] , onu başkalarıyla paylaştığınızı göstermek için yüklediğiniz Galeri'deki her videonun küçük resmine eklenir. Bu simgeyi tıklatmak şunları sağlar:

· Yeniden yükleme seçeneği.
· İçeriğin nereye yüklendiğini belirten bir URL.

Anlık ileti programı veya diğer yöntemler aracılığıyla paylaşım için bu yararlıdır.


Fotoğraf veya video dosyasını bulma

Varsayılan olarak, çektiğiniz fotoğraflar ve kaydettiğiniz videolar şu klasörlere kaydedilir:

· Fotoğraflar: Resimler\LWS veya Belgelerim\Resimlerim\LWS.
· Hızlı Çekim kullanılarak kaydedilmiş videolar: Videolar\LWS veya Belgelerim\Videolarım\LWS.
· Hareket algılama ile başlatılmış videolar: Videolar\LWS\Motion veya Belgelerim\Videolarım\LWS\Motion.

Bazen bir fotoğraf veya video dosyasını bulmak isteyebilirsiniz. Örneğin, Windows panonuza kopyalamak isteyebilirsiniz.

Dosyayı bulmak için şu adımları izleyin:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. Bulmak istediğiniz fotoğrafı veya videoyu gösteren sekmeyi seçin.
3. Fotoğrafı veya videoyu tıklatın.
4. Dosyaya git düğmesini tıklatın [image] .

Dosyayı içeren klasör fotoğraf veya videonuz seçilmiş olarak açılır.

note Notlar

· Fotoğraf ve video dosyalarınızın depolandığı varsayılan klasörleri değiştirebilirsiniz; ayrıntılar için bkz. Galeri ayarları.
· Dosyaları varsayılan klasörlerin dışına taşıyabilirsiniz, ancak bu yapıldığından artık Galeri'de görünmezler.


Fotoğraf ve videoları silme

Fotoğraf ve videoları silmek için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. Silmek istediğiniz fotoğrafları veya videoları gösteren sekmeyi seçin.

note Not

· Fotoğraf ve videolardan oluşan bir bileşimi silmek için Tüm İçerik sekmesini seçin.
3. Silmek istediğiniz fotoğrafları veya videoları seçin.

Silinecek fotoğraf veya video aralığını seçmek için ilk öğeyi tıklatın, Üst Karakter tuşunu basılı tutup son öğeyi tıklatın. Silinecek belirli fotoğrafları veya videoları seçmek için ilk öğeyi tıklatın, Ctrl tuşunu basılı tutup diğer öğeleri tıklatın.

4. Sil düğmesini [image] tıklatın.

Fotoğraf ve videolarınız silinir.

warning UYARI

· Fotoğraf ve videoları Galeri sayfasından bu yolla silmek onları Galeri sayfasından silmekle kalmaz, aynı zamanda kaynak dosyayı sabit diskinizden de siler.


Paylaşım işaretini kullanma

YouTube'a veya Facebook'a içerik yüklediğinizde, onu başkalarıyla paylaştığınızı göstermek için Galeri'de fotoğraf veya video küçük resmine bir işaret eklenir:

Fotoğrafın veya videonun YouTube ve/veya Facebook'a yüklendiğini gösterir.

İşareti tıklatmak şunlar için size bağlantılar sağlar:

· Web'de Görüntüle, yüklediğiniz fotoğraf veya videoyu görüntüler. Varsayılan tarayıcınız başlatılır ve bu öğe YouTube'da veya Facebook'ta gösterilir.
· Yeniden yükle. Fotoğraf veya videoyu düzenledikten sonra bunu yapmak isteyebilirsiniz. Daha önce yüklenmiş olan öğeyi değiştirmek için ekrandaki yönergeleri izleyin.


Web kamerası denetleyici

Web kameranızı Logitech Vid™ HD, Skype™ veya başka bir görüntülü arama istemcisi gibi bir uygulama ya da hizmetle birlikte kullanırken, web kamerası denetleyicisi kullanılabilir. Web kamerası denetleyicisi şunları sağlar:

· Denetimler, kaydırma, eğme ve yakınlaştırma, RightSound ve RightLight ayarlarınızı yapma ve ortamınıza yönelik olası en iyi sonuçları elde etmek için diğer değişiklikleri yapma. Bkz. Denetimler.
· Video efektleri, videonuzu özelleştirmek içindir. Avatar olarak görünebilir veya yüz aksesuarı, eğlence filtresi ya da video maskesi ekleyerek videonuzu geliştirebilirsiniz. Bkz. Video efektleri.

note Not

· Avatar, yüz aksesuarı, eğlence filtresi veya video maskesi seçmenin videonuz üzerindeki etkisi ile ilgili açıklamalar için bkz. Video efektlerini kullanma.

Ayarlarınıza bağlı olarak, web kameranızı kullanmaya başladığınızda web kamerası denetleyicisi otomatik olarak başlayabilir veya onu sizin başlatmanız gerekebilir. Bu ayarı değiştirmeyle ilgili ayrıntılar için bkz. Genel ayarlar.

Web kamerası denetleyicisini başlatmak için:

· Logitech Webcam Software giriş sayfasında, [image] öğesini tıklatın.

- veya-

· Sistem tepsisi simgesini sağ tıklatın [image] ve Logitech web kamerası denetleyici'yi seçin.

Web kameranızın anlık görüntü düğmesi varsa, bu düğmeyi tıklatmak da web kamerası denetleyicisini başlatır.

note Not

· Web kamerası denetleyicisinin her zaman görünmesi için denetleyiciyi diğer uygulamaların üzerinde kalacak şekilde ayarlayabilirsiniz. Ayrıntılar için bkz. Genel ayarlar.


Denetimler

Web kamerası denetleyici aşağıdaki denetimleri sağlar:

Denetim

Açıklama

Denetimleri kaydırmak için (web kameranızın odak alanını sola veya sağa doğru ayarlamak için) [image] ve [image] düğmelerini kullanın.

Denetimleri eğmek için (Web kameranızın odak alanını yukarı veya aşağı doğru ayarlamak için) [image] ve [image] düğmelerini kullanın.

Odak alanını ortalamak için [image] (Giriş) düğmesini kullanın.

note Notlar

· Kaydırma ve eğme seçeneklerinin çalışması için önce çekim yapılacak öğeyi yakınlaştırmalısınız aşağıya bakın).
· Daha kontrollü el ile kaydırma ve eğme işlemi için kaydırma ve eğme düğmelerini art arda tıklatmayın. Web kameranızı her hareket ettirdiğinizde, yeniden hareket etmeden önce hareketini tamamlamasını bekleyin.
· Bu düğmeler, yalnızca kaydırma ve eğme özelliğine sahip Logitech Web kameralarında çalışır.

,

Öğenizi yakınlaştırın ve tekrar uzaklaştırın.

note Not

· Bu düğmeler, yalnızca yakınlaştırma özelliğine sahip Logitech Web kameralarında çalışır.

Aşağıdaki ek denetimleri görüntülemek için > Web kamerası seçenekleriöğesini tıklatın:

Denetim

Açıklama

Yüzümü takip et

Web kameranızın görüntülü arama yaparken yüzünüzü otomatik olarak takip etmesini istiyorsanız bu kutuyu işaretleyin. Daha sonra Web kameranız elle kaydırmak veya eğmek zorunda olmadan serbestçe hareket edebilmeniz için siz başınızı hareket ettirdikçe otomatik olarak kaydırma veya eğme gerçekleştirerek yüzünüzü video kamerasının ortasında tutar.

Logitech Webcam Software birden çok yüzü algılarsa, tümünü takip eder.

RightLight

RightLight özelliği, tüm ışık ortamlarında en iyi görüntü kalitesini sağlamak için web kameranızın görüntü ayarlarını otomatik olarak ayarlar. Bunu, gerekirse zayıf ışığı dengelemek için kare hızını ve pozlamayı ayarlayarak yapar.

RightLight özelliğinin etkinleştirilmesi için bu kutuyu işaretlemenizi öneririz, çünkü kare hızını ve pozlamayı sadece zayıf ışık bu işlemi gerektirirse ayarlayacaktır. Bu işleme gerek duyulmazsa hiçbir kare hızı veya pozlama ayarı yapılmayacaktır.

note İpucu

· Az ışıklı ortamda RightLight özelliğini etkinleştirirseniz, azaltılmış kare hızı atlamalı görüntülere neden olabilir. Böyle bir durum meydana gelirse, RightLight kutusunu işaretli bırakıp arkadan ve yandan gelen ışığı artırmanızı öneririz. RightLight bundan sonra kare hızını otomatik olarak yükselterek, videonuzun akıcılığını ve kalitesini artıracaktır

Mevcut ışığın artırılması mümkün değilse, RightLight özelliğini devre dışı bırakmak için bu kutunun işaretini kaldırmayı deneyin ve bunun sorunu çözüp çözmediğine bakın.

Otomatik odaklama, [image] ,

Ön plandaki nesneleri otomatik olarak odaklamak için Otomatik odaklama seçeneğini işaretleyin; bununla özellikle yakın planlarda net resimler elde edilir.

Diğer bir yöntem olarak, kaydırıcıyı kullanarak odağı el ile ayarlamak için Otomatik odaklama seçeneğinin işaretini kaldırın.

Web kamerasınin yakınında bulunan küçük nesnelere odaklamak için [image] seçeneğine doğru, resmin geneline odaklanmak için ise [image] seçeneğine doğru kaydırın.

note Notlar

· Nesne ne kadar uzakta olursa olsun, net görüntüler için Otomatik odaklama seçeneğinin kullanmasını öneriyoruz.
· El ile odak ayarı belirlerken en uca ayarlamak (kaydırıcıyı en sola veya sağa getirmek) görüntüde bulanıklaşmaya neden olabilir.
· Tüm Logitech web kameraları otomatik odaklamayı desteklemez.

Gelişmiş Ayarlar >

Ayarlanabilen web kameranıza özel daha gelişmiş ayarları görüntüler. Ayrıntılar için bkz. Gelişmiş ayarlar.

Bu Web kamerası denetimlerine ek olarak, Logitech Webcam Software için çeşitli ayarlar belirtilebilir. Ayrıntılar için bkz. Ayarlar.


Efektler

Video efektleri

Web kamerası denetleyicisini kullanarak video efekti uygulamak için:

1. Web kamerası denetleyici öğesinin üst tarafındaki Efektler düğmesini tıklatın.
2. Kullanmak istediğiniz efekt türünü temsil eden çubuğu tıklatın: Avatarlar, Yüz aksesuarları, Eğlence filtreleri veya Video maskeleri.
3. İstediğiniz efekti tıklatın.

note Not

· Birden fazla sayfada kullanılabilir efektiniz varsa, diğer sayfalara erişmek için küçük resimlerin altındaki > ve < köşeli çift ayraçlarını kullanın.

Yaptığınız seçim anında uygulanır ve neye benzediğini görebilmeniz için ana pencerenin önizleme bölmesinde gösterilir.

Sol üstteki küçük resim Normal olarak değişir. Efekti kullanmayı durdurmak ve canlı videoya geri dönmek için bu öğeyi tıklatın.

note Notlar

· Bir avatar veya video maskesi ilk seçildiğinde, Video efektlerini ayarla iletişim kutusu açılır. Ayarlama işlemi, yüz resminizdeki izlenecek noktaları vurgulayıp ezberleyerek avatar ve video maskesi performansını geliştirir. Ayrıntılar için bkz. Avatar ayarlama.
· Bir avatar veya video maskesi beklediğiniz gibi çalışmıyorsa ayarlama işlemini tekrarlamayı deneyin. Avatar küçük resimleri altındaki Ayarla bağlantısını tıklatarak istediğiniz zaman yeniden ayarlayabilirsiniz.
· Ek efektleri çevrimiçi olarak indirebilirsiniz. Bkz. Diğer video efektlerini yükleme.


Twitter yardımı

Twitter, kaydettiğiniz videoların bağlantılarını kendi belirlediğiniz arkadaşlarınızla veya tüm dünyayla paylaşmanızı sağlar.

Logitech web kameranız ve Logitech Webcam Software ile YouTube'a yüklediğiniz ve paylaştığınız videolarınızla ilgili olarak hızlı ve kolay bir şekilde tweet yazabilirsiniz. Aşağıdaki işlemler kadar basittir:

· Yüklemek istediğiniz videoları Galeri'den seçin.
· twitter Twitter simgesini tıklayın.
· Yüklediğiniz videolarla ilgili başlık ve açıklama gibi yayımlama ayrıntılarını belirtin.
· Videolarınız YouTube'a yüklenip görüntülenmeye hazır olduğunda Twitter hesabınızda size bir tweet göndeririz.

Tüm bunlar Logitech Webcam Software içinden yapılır; yazılımdan çıkıp Web tarayıcınızda YouTube'u veya Twitter'ı başlatmaya gerek yoktur. Ayrıntılı bilgi için bkz. YouTube'a Yükleme veya Twitter'a Yükleme.

Henüz bir YouTube veya Twitter hesabınız yoksa endişelenmeyin; videoları ilk kez yüklerken işlemin bir parçası olarak hesap oluşturabilirsiniz.


Twitter'a Yükleme

Twitter'a video yüklemek için:

1. Galeri'ye gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklayın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. Twitter'a yüklemek istediğiniz videoları gösteren sekmeyi seçin.
3. Yüklemek istediğiniz videoları seçin.

Twitter'da bir defada tek bir video paylaşılabilir.

Twitter'da paylaşmadan önce videonuzu sunmak için bir YouTube hesabı oluşturmanız gerekir.

4. twitter Twitter'ı tıklayın.

Twitter yükleme sihirbazı açılır.

note Not

· Videonuz YouTube'a zaten yüklenmişse 6. adıma geçebilirsiniz.
5. Videonuzun YouTube'a gönderilmesini tamamlamak için sihirbazın sağladığı ekran yönergelerini izleyin. Sihirbaz sizi çeşitli aşamalardan geçirir. Her bir aşamayı tamamladıkça sonrakine geçmek için İleri'yi tıklatın. Bkz. YouTube'a yükleme.

YouTube adımlarını tamamladıktan sonra video YouTube'a yüklenmeye başlar ve siz de otomatik olarak Twitter'a geri dönersiniz.

6. Twitter Hesap Bilgileri.

Twitter Kullanıcı Adınızı ve Parolanızı girin.

Karşıya yüklediğiniz her seferde Twitter oturum açma bilgilerinizi girmek zorunda kalmamak için Logitech Webcam Software'in bu bilgileri saklamasını istiyorsanız Remember Me (Beni Anımsa) kutusunu işaretleyin. Bu bilgilerin anımsanmasını istemiyorsanız bu kutuyu işaretlemeyin; bu durumda, yükleme yaptığınız her sefer hesap bilgilerinizi girmeniz gerekecektir.

Hesabınız yoksa Join (Katıl) düğmesini tıklayın; Twitter kayıt işlemini tamamlayın ve devam etmek için sihirbaza geri dönün.

7. Tweet'inizin içeriğini oluşturun.

Twitter'da oturum açtıktan sonra tweet'inizi oluşturmaya hazırsınız. Twitter'da 140 karakter sınırlaması bulunmaktadır. Logitech, izleyebilmeleri için arkadaşlarınıza videonuzun kısa bir url'sini sunacaktır. url karakterleri 140 sınırlamasına tabidir.

8. Tweet'i tıklayın.

Logitech web kamerası yazılımı tweet'inizi gönderir!

(4. adıma geçtiyseniz ve YouTube'a yükleme işlemini başlattıysanız Logitech web kamerası yazılımı, videonuz yüklendiğinde ve YouTube'da görüntülenmeye hazır olduğunda tweet'i gönderir.)

Paylaşım işareti, [image], onu başkalarıyla paylaştığınızı göstermek için yüklediğiniz Galeri'deki her videonun küçük resmine eklenir. Bu simgeyi tıklamak şunları sağlar:

· Karşıya yükleme veya yeniden tweet gönderme seçeneği
· İçeriğin karşıda nereye yüklendiğini veya Twitter ana sayfanızı gösteren URL

Anlık ileti programı veya diğer yöntemler aracılığıyla paylaşım için bu yararlıdır.


YouTube yardım

YouTube, kaydettiğiniz videoları seçtiğiniz arkadaşlarınızla veya tüm dünyayla paylaşmanızı sağlar.

Logitech web kameranız ve Logitech Webcam Software uygulamanızla, videolarınızı YouTube'a hızla ve kolayca yükleyebilirsiniz. Bu, aşağıdaki işlemler kadar basittir:

· Yüklemek istediğiniz videoları Galeri içinden seçin.
· YouTube simgesini tıklatın.
· Yüklediğiniz videolarla ilgili başlık ve açıklama gibi yayımlama ayrıntılarını belirtin.

Tüm bunlar Logitech Webcam Software içinden yapılır; yazılımdan çıkıp Web tarayıcınızda YouTube'u başlatmaya gerek yoktur. Daha fazla ayrıntı için bkz. YouTube'a yükleme.

Henüz bir YouTube hesabınız yoksa endişelenmeyin; videoları ilk kez yüklerken işlemin bir parçası olarak hesap oluşturabilirsiniz.


YouTube'a yükleme

YouTube'a video yüklemek için:

1. Galeri sayfasına gidin.

Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklatın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)

2. YouTube'a yüklemek istediğiniz videoları gösteren sekmeyi seçin.
3. Yüklemek istediğiniz videoları seçin.

Yüklenecek video aralığını seçmek için ilk öğeyi tıklatın, Üst Karakter tuşunu basılı tutup son öğeyi tıklatın. Yüklenecek belirli videoları seçmek için ilk öğeyi tıklatın, Ctrl tuşunu basılı tutup diğer öğeleri tıklatın.

4. YouTube'u tıklatın.

YouTube yükleme sihirbazı başlatılır.

5. Videolarınızın YouTube'a gönderilmesini tamamlamak için sihirbazın sağladığı ekran yönergelerini izleyin. Sihirbaz sizi çeşitli aşamalardan geçirir. Her bir aşamayı tamamladıkça sonrakine geçmek için İleri'yi tıklatın. Şu aşamalardan geçersiniz:
· YouTube Hesap Bilgilerini Girme.
YouTube Kullanıcı Adını ve Parolasını girme.

Karşıya yüklediğiniz her seferde YouTube oturum kimlik bilgilerinizi girmek zorunda kalmamak için Logitech Webcam Software'in bu bilgileri saklamasını istiyorsanız YouTube Hesap Bilgilerimi Anımsa kutucuğunu işaretleyin. Bu bilgilerin anımsanmasını istemiyorsanız bu kutucuğu işaretlemeyin; bu durumda, yükleme yaptığınız her sefer hesap bilgilerinizi girmeniz gerekecektir.

Bir hesabınız yoksa YouTube hesabı oluştur'u tıklatın; YouTube kaydınızı tamamlayın ve devam etmek için sihirbaza geri dönün.

· Seçilen videoları gözden geçirme.
3. aşamada seçtiğiniz videoların küçük resimleri görüntülenir. Yükleme işleminden bir videoyu kaldırmak için tıklatın ve Kaldır'ı seçin. Yükleme işlemine başka videolar eklemek için videoları Galeri'den sürükleyerek küçük resimlerin gösterildiği ortadaki alana bırakın.
6. Şimdi Yükle'yi tıklatın.

Videolarınız YouTube'a yüklenir.

Paylaşım işareti, [image] , onu başkalarıyla paylaştığınızı göstermek için yüklediğiniz Galeri'deki her videonun küçük resmine eklenir. Bu simgeyi tıklatmak şunları sağlar:

· Yeniden yükleme seçeneği.
· İçeriğin nereye yüklendiğini belirten bir URL.

Anlık ileti programı veya diğer yöntemler aracılığıyla paylaşım için bu yararlıdır.


Facebook yardım

Facebook, fotoğraf ve videolarınızı seçtiğiniz birkaç arkadaşınızla veya tüm dünyayla paylaşmanızı sağlar.

Logitech Web kameranızla ve Logitech Webcam Software ile fotoğraf ve videolarınızı Facebook'a yüklemek hızlı ve kolaydır. Aşağıdaki işlemler kadar basittir:

· Yüklemek istediğiniz fotoğraf ve videoları Galeri içinden seçin.
· Facebook simgesini tıklatın.
· Fotoğraf ve videolarını göndermek istediğiniz Facebook albümlerini seçin.
· Bu öğelerle ilgili fotoğraf resim yazısı, video başlığı ve açıklaması ve kullanıcı etiketleri gibi diğer ayrıntıları Facebook'a ekleyin.

Tüm bunlar Logitech Webcam Software dahilinde yapılır; yazılımdan çıkıp Web tarayıcınızda Facebook'u başlatmanıza gerek yoktur. Daha fazla ayrıntı için bkz. Facebook'a yükleme.

Fotoğraf ve videoları Facebook'a ilk gönderdiğinizde, Facebook hesap ayrıntılarınız sorulur ve Logitech Webcam Software içinden fotoğraf ve video yüklemelerine izin vermek isteyip istemediğiniz gibi diğer kimlik doğrulama tercihlerini belirtmeniz istenir. Ayrıntılar için bkz. Facebook yüklemelerine kimlik doğrulaması yapma. Sadece bu işlemi tamamlamanız yeterlidir, bundan sonra fotoğraf ve video gönderdiğinizde Logitech Webcam Software bu ayrıntıları anımsar ve gereken her şeyi sizin yerinize yapar.

Henüz bir Facebook hesabınız yoksa endişelenmeyin, fotoğraf ve videoları ilk kez gönderirken işlemin bir parçası olarak hesap oluşturabilirsiniz.


Facebook yüklemelerine kimlik doğrulaması yapma

Facebook'a fotoğraf veya video yüklemeyi ilk seçtiğinizde, Facebook hesap ayrıntılarınız sorulur ve Logitech Webcam Software içinden fotoğraf ve video yüklemelerine izin vermek isteyip istemediğiniz gibi diğer kimlik doğrulama tercihlerini belirtmeniz istenir.

Bunu yalnızca Facebook'a ilk yükleme sırasında yapmanız gerekir. Logitech Webcam Software girdiğiniz ayrıntıları anımsar ve daha sonra yeniden Facebook'a yüklemek istediğinizde her şeyi sizin yerinize yapar.

note Not

· Bu işlemin parçası olarak kaydettiğiniz ayrıntılar ve verdiğiniz izinler yalnızca geçerli Windows kullanıcısı olarak bilgisayarınızda oturum açtığınızda geçerlidir. Farklı bir kullanıcı oturum açarsa, Facebook hesabınıza erişemez.

Facebook hesabınızın ayrıntılarını kaydetmek ve kimlik doğrulama tercihlerinizi belirtmek için:

1. Galeri sayfasında, [image] Facebook'u tıklatın. Facebook ile Başlayın sihirbazı açılır.
2. Sihirbazın sağladığı ekran yönergelerini izleyin. Aşağıdaki aşamalardan geçirilirsiniz:
· Facebook Kurulumuna Hoşgeldiniz.
Devam etmek için Şimdi Başlayalım! seçeneğini tıklatın.
· Oturum Aç.
Facebook İle Oturum Aç'ı tıklatıp Facebook hesap ayrıntılarınızı girin ve Bağlan'ı tıklatın.

Facebook hesabınız yoksa Facebook'a Kaydol'u tıklatın; Facebook kaydınızı tamamlayın ve devam etmek için sihirbaza geri dönün.

· Logitech Webcam Software'den Video Yüklemeye İzin Ver.
Logitech Webcam Software uygulamasının her seferinde izninizi istemeden Facebook'a video yükleyebilmesini istiyorsanız Video Yüklemeye İzin Ver'i tıklatın. Bu izni vermek istemiyorsanız İzin Verme'yi tıklatın.
· Logitech Webcam Software'den Fotoğraf Yüklemeye İzin Ver.
Logitech Webcam Software uygulamasının her seferinde izninizi istemeden Facebook'a fotoğraf yükleyebilmesini istiyorsanız Fotoğraf Yüklemeye İzin Ver'i tıklatın. Bu izni vermek istemiyorsanız İzin Verme'yi tıklatın.
· Sürekli Yetkilendirmeye İzin Ver.
Her yüklemek istediğinizde bu bilgilerin sorulmaması için Logitech Webcam Software uygulamasının Facebook oturum açma kimlik bilgilerinizi tutmasını istiyorsanız, İzin Ver'i tıklatın. Bu ayrıntıların korunmasını istemiyorsanız, İzin Verme'yi tıklatın; bu durumda her yüklediğinizde oturum açmanız gerekir.

note Not

· Daha sonra girdiğiniz ayrıntıları ve burada Galeri ayarlarında yaptığınız seçimleri değiştirebilirsiniz. Ayrıntılar için bkz. Galeri ayarları.

Bu işlemi tamamladığınızda, aşağıdaki ileti görüntülenir: Başarılı! Artık fotoğrafları ve videoları Facebook hesabınıza yükleyebilirsiniz.

3. Seçenekler:
· Yükle - Facebook'a şimdi fotoğraf veya video yüklemek istiyorsanız bunu tıklatın; işlemlerin geri kalanı diğer tüm durumlarda Facebook'a yapılan yüklemelerle aynıdır. Ayrıntılar için Facebook'a Yükleme altında adım 5 ve 6'ya bakın.
· Oturumu Kapat - Şu an fotoğraf veya video yüklemek istemiyorsanız işlemi tamamlamak için bunu tıklatın. Daha sonra Facebook'a fotoğraf ve video yüklemek istediğinizde, Logitech Webcam Software bu işlemi kimlik doğrulama tercihlerinize uygun olarak otomatikleştirir.


Video Maskeleme Aracı

Logitech Webcam Software uygulamanız, görüntülü arama yaparken ve film kaydederken farklı kimliğe bürünmek için kullanabileceğiniz on eğlenceli video maskesi içerir. Bebek, aslan, konuşan bulut, Mona Lisa ve diğer karakterlerden biri olabilirsiniz.

Farklı bir maske istiyorsanız sorun değil; kendi fotoğraflarınızdan veya resimlerinizden yeni bir maske oluşturmak için Logitech Video Maskeleme Aracı'nı kullanın.

Yeni maske oluşturmak kolaydır. Uygulama adım adım bu işlemde sizi yönlendirerek işlemin sonuna kadar yardım eder.

Siz hangi maskeyi takacaksınız?


Logitech Video Maskeleme Aracı'nı açma

Video Maskeleme Aracı'nı açma

Logitech Video Maskeleme Aracı'nı başlatmak için [image] öğesini Logitech Webcam Software giriş sayfasında tıklatın.

Video Maskeleme Aracı uygulaması başlatılır ve Hoşgeldiniz ekranı görüntülenir. Daha önce oluşturduğunuz maskelerin küçük resimleri ekranın alt kısmında gösterilir. Buradan yapabilecekleriniz Yeni video maskesi oluşturma veya Var olan video maskesini düzenleme.

note Not

· Video Maskeleme Aracı 'nı kullanabilmek için bilgisayarınıza bağlı uyumlu bir web kamerası olması gerekir.


Yeni video maskesi oluşturma

Yeni bir maske oluşturmak için işleme başlamak üzere [image] Yeni Video Maskesi Oluştur öğesini tıklatın.

Dört aşama ile yönlendirilirsiniz:

· 1. Aşama: Yeni maskenizin başlangıç noktası olacak resmi seçin. Bkz. 1. Aşama - Resim seçme.
· 2. Aşama: Resmi kırparak maskenizi oluşturacak alanı seçin; örneğin, gereksiz bir arka planı kaldırarak yalnızca kolayca fark edilmesini istediğiniz yüz özelliklerini bırakabilirsiniz. Bkz. 2. Aşama - Resmi kırpma.
· 3. Aşama: Resime özellikler ekleyin. Maskeyi kullanırken kendi hareketlerinizi yansıtacak şekilde hareket etmesi için resme gözler ve ağız ekleyebilirsiniz. Bkz. 3. Aşama - Özellik ekleme.
· 4. Aşama: İstediğiniz gibi göründüğünden emin olmak için video maskesini önizleyin. Dilerseniz, Logitech Webcam Software'iniz ile kullanmaya hazır olması için kaydedin. Bkz. 4. Aşama - Önizleme ve kaydetme.

note Not

· Video maskesi oluşturabilmek için bilgisayarınıza bağlı uyumlu bir Web kamerası olması gerekir.


1. Aşama: Resim seçme

Yeni Video Maskesi Oluştur'a tıkladıktan sonra, yeni maskenizin arka planı olarak kullanmak istediğiniz görüntüyü seçmeniz için Arka plan Görüntüsünü Seç iletişim kutusu görüntülenir. Şu adımları uygulayın:

1. Aşağıdakileri göz önünde tutarak kullanmak istediğiniz görüntüyü bulun ve seçin:
· Görüntü şu dosya türlerinden herhangi bir olabilir: JPG, PNG veya GIF.
· İdeal orantı 4x3'tür; örneğin, 640x480 piksel.
· İşlemin sonraki aşamasında istenmeyen alanları kesebileceğiniz için görüntü arka planı önemli değildir.
· En iyi sonucu elde etmek için görüntüyü Video Maskeleme Aracı'na getirmeden önce yeniden boyutlandırmak üzere fotoğraf düzenleme uygulaması kullanın.
2. Aç'ı tıklatın.

Görüntünün ana tuvalde gösterildiği Görüntüyü kırp ekranına gidersiniz. Bkz. 2. Aşama - Resmi kırpma.


2. Aşama: Resim kırpma

Görüntünüzü seçtikten sonraki aşama, yalnızca maskeniz olmasını istediğiniz alanın kalacağı kırpma işlemidir.

Maskeniz olacak alan, ekranın ortasındaki vurgulanan kutunun (kırpma kutusu denir) içindeki alandır.

Resminizi kırpmak için yapabilecekleriniz:

· Kırpma kutusunu yeniden boyutlandırmak için kırpma tutamaçlarını (kırpma kutusunun dört köşesindeki noktalar) sürükleyin.

note Not

· Kırpma kutusunun başlangıç oranı 4:3'tür. Kutu boyutlandırıldığında, 4:3 oranı korunur.
· Kırpma kutusunun içindeki resmi tıklatıp sürükleyerek yeniden boyutlandırmadan taşıyın.

Kırpma kutusu maskeniz olarak kullanmak istediğiniz görüntüyü gösterdiğinde, Özellik ekle'yi tıklatın. Görüntü daha sonra seçimlerinize göre kesilir ve tam ekranda gösterilir. Doğru görünüyorsa, artık özellik eklemeye başlayabilirsiniz; bkz. 3. Aşama - Özellik ekleme.

Kırpma seçeneklerinizi değiştirmek istiyorsanız, Geri'yi tıklatın ve gereken ayarlamaları yapın.


3. Aşama: Yüz bölümü ekleme

Görüntüyü kırptıktan sonra, yüzün istediğiniz bölümlerini ekleyebilirsiniz. Normalde kendi hareketlerinizi yansıtacak şekilde hareket etmeleri için maskeye sol göz, sağ göz ve ağız eklemek istersiniz, ancak bu seçimle sınırlı değilsiniz. Yalnızca bir gözünüzü eklemeyi deneyebilir veya gözünüzü ya da ağzınızı birden çok kez ekleyebilirsiniz! Seçim sizin.

Her yüz bölümünü eklemek için:

1. Sağ bölmedeki yüz bölümünü tıklatıp resme sürükleyin ve olmasını istediğiniz yere taşıyın.
2. Gerekirse, kırpma tutamaçlarını (özelliğin üst, alt ve yan taraflarındaki noktalar) sürükleyerek yüz bölümünü görüntüye daha iyi sığacak şekilde ayarlayın.

Yüz bölümleri doğru göründüğünde, devam etmek için Önizle ve Kaydet'i tıklatın. Bkz. 4. Aşama - Önizleme ve kaydetme.

note Notlar

· Yüz bölümlerini eklerken daha fazla ayrıntı görmek istiyorsanız, görüntüyü büyütmek için araç çubuğunda bulunan yakınlaştırma özelliğini kullanabilirsiniz.
· En az bir yüz bölümü eklenmelidir, ancak üçünün birden eklenmesi gerekmez.
· Yüz bölümlerinden birini video maskesinden kaldırmak istiyorsanız, çöpe geri sürüklemeniz yeterlidir.
· Gözlerin ve ağzın video maskesinin arka plan görüntüsüyle birleşme şeklini geliştirmek için Gelişmiş özellikler'i kullanabilirsiniz. Bkz. Gelişmiş özellikler.


Gelişmiş özellikler

Gözlerinizin ve ağzınızın video maskesinin arka plan resmiyle birleşmesini iyileştirmek için gelişmiş özellikleri kullanabilirsiniz.

note Not

· Gözleriniz ve ağzınız arka plan resmiyle genellikle sorunsuz birleştiğinden, bu özellikleri normalde kullanmanız gerekmez. Özelliklerin birleşme şeklini detaylı bir biçimde ayarlamak veya belirgin bir karşıtlık eklemek üzere renkleri değiştirmek istediğinizde bunları kullanabilirsiniz.

İki özellik kullanılabilir:

· Özellik Birleştirme. Gözlerinizin ve ağzınızın arka plan görüntüsüyle daha yumuşak bir şekilde birleşmesini sağlamak için bir renk kullanılabilir. Video Maskeleme Aracı kullanılacak en iyi renkleri otomatik olarak hesaplar ve yüzün bölümlerini buna göre birleştirir. Ancak, isterseniz herhangi bir yüz bölümü için kullanılan birleştirme rengini değiştirebilir veya bölümü arka plan resmiyle birleştirmemeyi seçebilirsiniz.

Bkz. Birleştirme tercihlerini ayarlama.

· Silme alanı. Her yüz bölümünde bir "silme alanı" bulunur; bu alan tam olarak resim arka planının kendi gözünüzle veya ağzınızla değiştirildiği alandır. Oluşturulan silme alanı gözünüzle veya ağzınızla eşleşecek şekilde otomatik olarak boyutlandırılır, döndürülür ve eğilir. Dilerseniz silme alanının şeklini ve konumunu ayarlayabilirsiniz. Bu özelliğin sağladığı avantajlara gösterebilecek bir örnek, yüz ifadesindeki istenmeyen kırışıklıkları kaldırmaktır. Gülümseyen birisini şaşırmış gibi göstermek istediğinizi düşünün; ağız bölgesinin dışında, gülümsediğini gösteren tüm kanıtları silmek isteyebilirsiniz.

Bkz. Silme alanı şeklini ayarlama..


Birleştirme tercihlerini ayarlama
1. Birleştirme ayarını değiştirmek istediğiniz yüz bölümünü (ağız veya göz) tıklatın.
2. Özelliğin kenarının arka plan resmiyle nasıl birleştirileceğini belirtmek için Yüz Bölümü Birleştirme açılır listesini kullanın.
3. Şunlardan birini seçin:
· Otomatik, Logitech Video Maskeleme Aracı'nın birleştirme rengini otomatik olarak seçmesini sağlar.
· Birleştirme Yok, kenar birleştirme özelliğini kapatır.
· Özel, özellik kenarını arka plan resmiyle birleştirirken kullanmak istediğiniz rengi seçer. Seçenekler:
damlalık işaretçisi ile arka plan resminin bir yeri tıklatılarak renk seçmek veya
rengi Özel iletişim kutusundan seçmek.

Ayarlar gereken şekilde yapıldığında Özellik Ekle tuvaline dönmek için Gelişmiş Özellikler öğesini tıklatın.


Silme alanı şeklini ayarlama
1. Silme alanı şeklini ayarlamak istediğiniz özelliği (göz veya ağız) tıklatın.
2. Resimde silinecek ve gözünüz veya ağzınızla değiştirilecek alanın şeklini göstermek için Yüz Silme Alanını Göster düğmesini tıklatın. Şekil, bir dizi küçük tutamacı (daireyi) birleştiren çizgilerden oluşur.
3. Silme alanı şeklini gereksiniminize göre ayarlayın.

Yalnızca silme alanının şeklini değiştirmek istiyorsanız, silme alanı şeklindeki tutamaçları tıklatıp sürükleyin.

Ayrıca aşağıdaki alan ve düğmeleri kullanabilirsiniz:

Alan/Düğme | Açıklama
Özellik ile Taşınır/Görüntüye Kilitlendi | Yüz Bölümü ile Taşınır lSilme alanını yüzdeki bölüme bağlar; böylece yüz bölümünü taşırsanız silme alanı da onunla birlikte taşınır. Görüntüye Kilitlendi silme alanını arka plan görüntüsüne kilitler; yüz bölümünü hareket ettirirseniz silme alanı taşınmayacaktır.
Nokta Ekle | Şekle yeni bir nokta ekler. Bu düğmeyi tıklatın ve sonra yeni noktanın resme eklenmesini istediğiniz yeri tıklatın. Şekil yeni noktayı içerecek şekilde değiştirilir. Noktaların eklenmesini istediğiniz yeri tıklatarak daha fazla nokta ekleyebilmeniz için Nokta Ekle düğmesi seçili kalır. Noktaları eklemeyi tamamladığınızda, yeniden bu düğmeyi tıklatarak seçimi iptal edin.
Nokta Sil | Şekil üzerindeki belirli bir noktayı siler. Önce silinecek noktayı tıklatarak seçin (nokta sarı olur), sonra bu düğmeyi tıklatın.
Noktaları Sıfırla | Silme alanını özgün şekline ve noktalarına geri döndürür.
Tüm Noktaları Sil | Silme alanını yüz bölümünden tümüyle kaldırır.

Ayarlar gereken şekilde yapıldığında Özellik Ekle tuvaline dönmek için Gelişmiş Özellikler öğesini tıklatın.


4. Aşama: Önizleme ve kaydetme

Önizle ve Kaydet ekranı video maskenizin önizlemesini gösterir.

Video maskesinin yüzünüzdeki görünümünü beğenip beğenmediğinize karar verin. Yüzüzünüze ait bölümlerin yer ve büyüklüğünün doğru olup olmadığına dikkat edin. Gözlerinizi ve ağzınızı net görebiliyor musunuz?

Bir ayarlama yapmak istiyorsanız, Geri'yi tıklatın ve istediğiniz ayarlamaları yapın.

Maskenizden memnun kaldığınızda, kaydetmek için Kaydet'i tıklatın.

Video maskesi bundan sonra video kaydederken ve görüntülü arama yaparken seçilebilir.

Maskenin kaydedildiğini doğrulayan ve şunlardan birini seçmenizi isteyen bir ileti görüntülenir:

· Daha çok maske oluşturma. Birinci aşamaya, yeni maske oluşturmak için başlangıç noktasına geri dönersiniz. Bkz. 1. Aşama - Resim seçme.
· Maskeyi deneme. Efektler sekmesinde maske seçilmiş olarak Hızlı Çekim'i başlatır.


Var olan video maskesini düzenleme

Oluşturduğunuz bir maskeyi düzenlemeye karar verebilirsiniz.

Arka plan resminden ayrı olarak maskenizin her özelliğini değiştirebilirsiniz. Farklı bir arka plan istiyorsanız, baştan yeni bir maske oluşturmanız yeterlidir.

note Not

· Logitech tarafından oluşturulmuş standart video maskeleri düzenlenemez, ancak daha önce oluşturup Video Maskeleme Aracı uygulamasına depoladığınız tüm video maskelerini düzenleyebilirsiniz.

Maskeyi düzenlemek için:

1. Video Maskeleme Aracı uygulamasının Hoş Geldiniz ekranında, düzenlemek istediğiniz maskeyi ekranın alt tarafındaki Maskeler şeridinde tıklatın.

Maske ana tuvalde Görüntüyü kırp ekranında gösterilir.

2. Gereksinim duyduğunuz değişiklikleri yapın.

Değişiklikler, maskeyi ilk kez oluştururken kullandığınız ekranlarda gerçekleştirilir. Bu ekranlarda ilerleyin ve istediğiniz değişiklikleri gerçekleştirin. Bu ekranlarla ilgili daha fazla ayrıntı için bkz:

· 2. Aşama - Resmi kırpma
· 3. Aşama - Özellik ekleme
· 4. Aşama - Önizleme ve kaydetme
3. Maskenizden memnun kaldığınızda yaptığınız değişiklikleri kaydetmek için Önizle ve Kaydet ekranında Kaydet seçeneğini tıklatın.


Ayarlar

Logitech Webcam Software uygulamasına çoğu durum için uygun olan varsayılan ayarlar atanmıştır. Yazılımın tam istediğiniz gibi çalışması için bunları denetlemenizi ve gerekirse ayarlamanızı öneririz.

Yazılım ayarlarını düzenlemek için Logitech Webcam Software penceresinin üst tarafında Tercihler seçeneğini tıklatın.

Ayarlayabileceğiniz ayarlar dört sekmede bulunur:

· Genel
· Hızlı Çekim
· Galeri
· Güncelleştirmeler


Genel ayarlar

Logitech Webcam Software uygulamanızın tam istediğiniz gibi çalışması için çeşitli genel ayarlar belirleyebilirsiniz.

Bunun için Logitech Webcam Software penceresinin üst tarafındaki Tercihler seçeneğini tıklatın. Genel sekmesinde Logitech Webcam Software Ayarları penceresi açılır. Aşağıdaki tabloyu kılavuz olarak kullanarak ayarları güncelleyin.

Ayar

Açıklama

Web Kamerası Denetleyici Ayarları

Web kamerası simgesini sistem tepsisinde göster

Logitech Webcam Software sistem tepsisi simgesinin Windows [image] görev çubuğunda görüntülenmesini istiyorsanız bu kutuyu işaretleyin. Sistem tepsisi simgesinin gösterilmesini istemiyorsanız işareti kaldırın.

Web kamerası denetleyiciyi otomatik başlat

Web kameranızı Logitech Vid™ HD, Skype™ veya başka bir görüntülü arama istemcisi gibi bir uygulama ya da hizmetle birlikte kullanırken, Web kameranızı denetlemek ve avatar ya da yüz aksesuarları gibi efektler seçmek için Web kamerası denetleyicisi kullanılabilir. Daha fazla ayrıntı için bkz. Web kamerası denetleyici.

Web kameranızı kullanmaya başladığınızda Web kamerası denetleyicisinin otomatik olarak açılmasını istiyorsanız bu kutuyu işaretleyin veya gerektiğinde kendiniz açmak istiyorsanız işaretlenmemiş bırakın. (Web kamerası denetleyici Webcam Software giriş sayfasından veya sistem tepsisinden açılabilir.)

Web kamerası denetleyiciyi diğer uygulamaların üzerinde tut

Siz başka uygulamaları kullanırken Web kamerası denetleyicinin her zaman görünür olmasını istiyorsanız bu kutuyu işaretleyin.

Genel ayarlarınız olmasını istediğiniz gibiyse, ayarları uygulamak için Kaydet seçeneğini tıklatın ve pencereyi kapatın.

Logitech Webcam Software ayarlarınızda yaptığınız değişiklikleri istediğiniz zaman iptal etmek için Varsayılanlara Sıfırla'ya tıklayabilir, web kameranızı ilk kullanmaya başladığınız orijinal durumuna geri döndürebilirsiniz.

Aşağıdaki sekmelerde diğer ayarlar belirtilebilir:

· Hızlı Çekim
· Galeri
· Güncelleştirmeler


Hızlı Çekim ayarları

Hızlı Çekim, kolayca fotoğraf çekmenize ve video kaydetmenize olanak sağlar. Ayrıntılı bilgi için bkz. Hızlı Çekim.

Videolarınıza kaydedilen sesin kalitesini iyileştirmek için çeşitli ayarlar yapabilirsiniz. Bunu yapmak için Logitech Webcam Software penceresinin üstünde bulunan Tercihler'e tıklayın ve Hızlı Çekim sekmesine gidin.

Ayar

Açıklama

Mikrofon giriş seviyesi

Kaydettiğiniz videolarda ve yaptığınız görüntülü görüşmelerde sesinizin seviyesini ayarlayın. Videolarınızdaki ses çok düşükse veya insanlar video aramalarınızda sesinizi duymakta güçlük çekiyorlarsa, kaydırıcıyı sağa doğru sürükleyerek kayıt sesinin düzeyini artırın. Sesinizin düzeyi çok yüksekse, kaydırıcıyı sola doğru sürükleyerek kayıt sesinin düzeyini azaltın.

Ölçüm, siz konuşurken kayıt sesinin düzeyini gösterir. Doğru kayıt sesi düzeyini belirlemek için bunu kullanın. Kılavuz olarak ölçüm, normal bir konuşmanın en yüksek ses düzeyiyle konuştuğunuzda tepe noktada olmalıdır.

Ses Kayıt Kalitesi

Kaydettiğiniz videolardaki ses kalitesini seçin. Yüksek kaliteli sesin daha fazla sabit disk alanı kapladığını unutmayın.

Video Kayıt Kalitesi

Kaydettiğiniz videoların kalitesini (sıkıştırma düzeyi) seçin. Görüntü kalitesi arttıkça dosya boyutu da artar ve sabit diskte daha fazla yer kaplar. Daha büyük bir dosya boyutu bilgisayarınızın dosyayı daha uzun sürede işlemesine neden olabilir. Bazı paylaşım siteleri YouTube gibi boyutla ilgili sınırlamalar getirir, bu nedenle çoğu kullanımda "Yüksek Kalite" ayarını öneririz.

Çekim geri sayma zamanlayıcısı

Fotoğrafı çekmeden veya video kaydına başlamadan önce üç saniye süreyle geri sayma ekranının görüntülenmesini istiyorsanız bu onay kutusunu işaretleyin.

Galeri Galeri ayarları olmasını istediğiniz gibiyse uygulamak için Kaydet'e tıklayın ve pencereyi kapatın.

Logitech Webcam Software ayarlarınızda yaptığınız değişiklikleri istediğiniz zaman iptal etmek için Varsayılanlara Sıfırla'ya tıklayabilir, web kameranızı ilk kullanmaya başladığınız orijinal durumuna geri döndürebilirsiniz.

Aşağıdaki sekmelerde diğer ayarlar belirtilebilir:

· Genel
· Galeri
· Güncelleştirmeler


Galeri ayarları

Galeri, çektiğiniz fotoğraf ve videolarla çalışmanızı sağlar. Daha fazla ayrıntı için bkz. Galeri.

Galeri tam istediğiniz gibi çalışacak şekilde çeşitli ayarlar yapabilirsiniz. Bunu gerçekleştirmek için Logitech Webcam Software penceresinin üst tarafında Tercihler öğesini tıklatın ve Galeri sekmesine gidin.

Ayar

Açıklama

Videolar klasörü,
Fotoğraflar klasörü,
Hareket Algılama klasörü

Fotoğraf çektiğinizde veya video kaydettiğinizde, ya da hareket algılama özelliği tarafından video kaydı başlatıldığında, oluşturulan dosyalar aşağıdaki klasörlerde depolanır:

· Resimler\LWS (veya Belgelerim\Resimlerim\LWS).
· Videolar\LWS (veya Belgelerim\Videolarım\LWS).
· Videolar\LWS\Motion (veya Belgelerim\Videolarım\LWS\Motion).

Video ve fotoğraf dosyalarınızın saklandığı klasörleri değiştirmek için bu alanları kullanın.

E-posta uygulaması

Galeri sekmesindeki E-posta seçeneğini tıklattığınızda fotoğraf veya videolarınızı e-posta ile göndermek için kullanmak istediğiniz e-posta uygulamasını seçin.

Desteklenen bir e-posta uygulamanız olmadığı için fotoğrafları veya videoları e-posta ile gönderemiyorsanız veya bunları e-posta ile göndermek istemiyorsanız Galeri'den E-posta düğmesini kaldırmak için E-posta düğmesini göster seçeneğinin işaretini kaldırabilirsiniz.

Fotoğraf düzenleme uygulaması,
Video düzenleme uygulaması

Galeri sekmesinde Fotoğraf Düzenle ve Video Düzenle öğelerini tıklattığınızda fotoğraf ve videolarınızı düzenlemek için kullanmak istediğiniz uygulamaları seçin

note Not

· Kullanmak istediğiniz uygulama listede yoksa, Başka bir tane seç öğesini belirleyin ve sabit diskinizdeki uygulamaya göz atın.

Paylaşma

Logitech Webcam Software, ayrıntıları her seferinde girmek zorunda kalmadan Galeri sekmesinden fotoğraf ve videolar yükleyebilmeniz için YouTube ve Facebook hesaplarınızın ayrıntılarını tutabilir.

Fotoğraf ve video yükleyebileceğiniz siteleri seçmek için onay kutularını kullanın.

Logitech Webcam Software'de tutulan bir siteye ilişkin hesap ayrıntılarını silmek için o sitenin yanındaki Hesabı sıfırla düğmesini tıklatın. Bu siteye bir dahaki yükleme yapışınızda kullanmak isteyeceğiniz hesap ayrıntılarını girmeniz istenecektir.

Facebook'a fotoğraf ve video yükleme hakkında daha fazla ayrıntı için bkz. Facebook yardım. YouTube'a video yükleme hakkında daha fazla ayrıntı için bkz. YouTube yardım.

Galeri ayarları istediğiniz gibiyse ayarları uygulamak için Kaydet öğesini tıklatın ve pencereyi kapatın.

Logitech Webcam Software ayarlarınızda yaptığınız tüm değişiklikleri iptal ederek, bunları Web kameranızı ilk kullanmaya başladığınızdaki orijinal durumlarına geri yüklemek için Varsayılanları geri yükle düğmesini istediğiniz zaman tıklatabilirsiniz.

Aşağıdaki sekmelerde diğer ayarlar belirtilebilir:

· Genel
· Hızlı Çekim
· Güncelleştirmeler


Güncelleme ayarları

Logitech Webcam Software'in en son sürümünü kullanmak ürününüzden üst düzeyde yararlanmanızı ve en son özelliklere erişmenizi sağlar.

Güncelleme ayarlarını yapmak için şunlardan birini yapın:

· sistem tepsisi simgesini sağ tıklatın [image] ve Güncellemeleri denetle'yi seçin

veya

· Logitech Webcam Software penceresinin üst tarafında Tercihler'ı tıklatın ve Güncellemeler sekmesine gidin.

Logitech Webcam Software uygulamanızın Son Güncellenme tarih ve saati ekranın üst tarafında görüntülenir.

Logitech Webcam Software uygulamanızı güncel tutmanın iki yolu vardır:

· El ile. Yazılım güncellemelerini düzenli olarak kendiniz denetlemek için Güncellemeleri denetleyin düğmesini tıklatın. Yazılımınızın güncel olup olmadığını veya kullanılabilir güncellemeleri belirten bir ileti görüntülenir. Kullanılabilir güncellemeler varsa, bunları yükleyebilirsiniz.
· Otomatik olarak. Güncellemeleri Logitech Webcam Software yazılımının kontrol etmesini istiyorsanız Yapılandır'ı tıklatın. Logitech Güncelleyici Ayarları iletişim kutusu görüntülenir. Otomatik güncelleştirmeleri Aç'ı işaretleyip ardından aşağıdaki seçeneklerden birini seçin:
· Bana bildir ancak otomatik olarak yükleme veya kurma seçeneğini, güncellemelerin yüklenmeye hazır olduğunu bildiren bir ekran iletisi almak istiyorsanız seçin.
· Güncelleştirmeleri benim için yükle, ancak ne zaman kurulacağını seçmeme izin ver seçeneğini, güncellemelerin otomatik olarak yüklenmesini ancak kurulma zamanını kendiniz seçmeyi istiyorsanız seçin. Güncellemeler yüklendiğinde ekranda bunu bildiren bir ileti alırsınız.
· Güncelleştirmeleri otomatik olarak yükle ve kur seçeneğini, güncellemelerin size sorulmadan otomatik olarak yüklenip kurulmalarını istiyorsanız seçin.

Seçiminizi yaptıktan sonra Logitech Güncelleyici Ayarları iletişim kutusunu kapatmak için Tamam'ı tıklatıp ardından Güncelleştirmeler sekmesinde Kaydet'i tıklatın.

Aşağıdaki sekmelerde diğer ayarlar belirtilebilir:

· Genel
· Hızlı Çekim
· Galeri


H.264 Yardımı

Yeni Logitech web kameranızda H.264 Video CODEC'leri kullanılmaktadır.

H.264 nedir?

H.264, yüksek tanımlı, yüksek bit oranlı videoları sıkıştırmada kullanılan standartlaştırılmış bir dijital biçimdir. Büyük boyutlu, işlenmemiş videoları MPEG-2 biçiminin (DVD kalitesinde videolar için standarttır) yarısı kadar boyuta dönüştürür. Ayrıca H.264 çok yönlüdür. ISS'lerin, Web sitelerinin ve çeşitli cihazların (dizüstü bilgisayarınız dahil) gereksinimlerine göre sıkıştırma oranını değiştirebilir.

Sıkıştırma neden çok önemli?

Bunu fare deliğinden girmeye çalışan bir file benzetebilirsiniz. Web kameranızla veya dijital kameranızla çekilmiş işlenmemiş HD video bir sabit sürücüde çok fazla yer (başka dosyalarınız için gerekli olabilecek giga baytlarca alan) kaplayabilir. İnternet sitelerinde (Facebook ve YouTube dahil) ve Comcast ile ATT gibi ISS'lerde dosya boyutu konusunda çeşitli sınırlamaları vardır. İşlenmemiş HD video çoğu zaman sitelerde ve ISS'lerde kabul edilemeyecek kadar fazla yer kaplar.

H.264 nasıl çalışır?

Video, resim ve kareler içeren bir görüntü akışıdır. H.264, bu akıştan fazla bilgileri kaldırır. Eksiksiz bir analiz için her kare, bir pikselin dörtte biri boyutunda küçük bloklara bölünür. Bir kare işlenirken, sıkıştırma aracısı (kodlayıcı) bir önceki karedeki az önce kodlanmış blokları ve bir sonraki karedeki blokları arar. Aynı ve farklı olanları belirler. Sonra fazla olanları kaldırır. İşlem akış boyunca bu şekilde tekrarlanır.

Bu işlemde dosya boyutu önemli ölçüde (MPEG-4'ten de fazla oranda) sıkıştırılır. Video oynatıldığında, oynatıcı cihazdaki kod çözücü Yüksek Tanımlı görüntüyü oluşturmak üzere birden fazla kareden bilgileri çekmeye başlar.

H.264 bir Logitech web kamerasıyla nasıl çalışır?

Benzersiz şekilde. Kamerayı açın. Işıklar. Eylem. Görüntüler web kamerasının algılayıcısıyla yakalanır, dijital hale getirilir ve H.264 ile sıkıştırılır. Tüm video kodlama işlemi kamerada yapılır, böylece tüm işi bilgisayarınızın işlemcisinin yapması gerekmez. Sonra video verisi görüntülenmek üzere bir USB kablo aracılığıyla bilgisayarınıza gönderilir. Görüşme için. Facebook için. YouTube için. Sabit sürücü için. Anneniz için. Son derece hızlı. Şaşırtıcı HD kalite.

H.264 özellikli bir kamera kullanırsam ne olur?

H.264; 720p ve 1080p gibi yüksek çözünürlüklü videolar için optimize edildiğinden, H.264 içermeyen kameraların özelliklerden bazıları bu çözünürlüklerde kullanılamaz.

Aşağıda, 720p ve 1080p çözünürlüklerde desteklenmeyen özelliklerin listesi verilmiştir:

· Video efektleri (Avatarlar, Yüz Aksesuarları, Video Maskeler ve Eğlenceli Filtreler)
· Gizlilik Siperi
· PTZ (Yatay Kaydırma-Eğme-Odaklama)
· Yüz izleme
· MAGIX Video easy

Not: 720p ve 1080p'den daha düşük bir video çözünürlüğü seçerek bu özellikleri (sadece videolar için)yine de kullanabilirsiniz.


İletişim bilgileri

Lütfen bakın:

· Kuzey ve Güney Amerika
· Asya Pasifik ve Okyanusya
· Avrupa, Orta Doğu ve Afrika


Logitech Bölge Ofisleri

Kuzey ve Güney Amerika

Kurumsal Yönetim Merkezi (Fremont ABD ve Kanada):

+1-510-795 81 00

Bölge ofisleri:

Ülke | Bölüm | Telefon
Kanada | Çevrebirimler Akışlı Ortam Sistemleri DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (ücretsiz) +1 (646) 4543237 (ücretsiz çevrilemez) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (İngilizce) +1 800 392 0431 (Fransızca) +1 800 499 3508 (İspanyolca) +1 646 454 3222
Meksika | Çevrebirimler | +1 800-578-9619
ABD | Çevrebirimler Akışlı Ortam Sistemleri DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (ücretsiz) +1 (646) 454-3237 (ücretsiz çevrilemez) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (İngilizce) +1-800 392 0431 (Fransızca) +1-800 499 3508 (İspanyolca)
Brezilya | Çevrebirimler Labtec | +1 800-891-4173 +55 11 3444 6762
Latin Amerika | Çevrebirimler Labtec | +1 800-578-9619 +55 11 3444 6763


Logitech Yönetim Merkezleri

Asya Pasifik ve Okyanusya

Asya Pasifik Yönetim Merkezi (Hong Kong):

+852 2821 5900

Bölge ofisleri:

Ülke | Bölüm | Telefon
Avustralya | Çevrebirimler | 1800 025 544
Çin | Çevrebirimler | 800 820 0338 (ücretsiz) 400 820 0338
Çin (Hong Kong) | Çevrebirimler | 0800 012300 (İngilizce ve Kanton Çincesi)
Tayvan | Çevrebirimler | 0800 012300
Malezya | Çevrebirimler | 1800 88 0719
Kore | Çevrebirimler | 00798-601-8207
Japonya | Çevrebirimler | 050-3786-2085
Singapur | Çevrebirimler | 800 6011 372 (ücretsiz)
Yeni Zelanda | Çevrebirimler | 0800 447 361


Avrupa, Orta Doğu ve Afrika

Avrupa, Orta Doğu ve Afrika Yönetim Merkezleri (Morges, İsviçre):

+852 2821 5900

+41 (0)22 761 4025 (İngilizce)

Labtec: +41 (0)22 761 4027

Faks: +41 (0)21 863 5402

Bölge ofisleri:

Ülke | Bölüm | Telefon
Avusturya | Çevrebirimler SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belçika | Çevrebirimler SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (Felemenkçe) +32 (0)2 200 64 40 (Fransızca) +32 (0)2 200 64 44 (Felemenkçe) 0800 80 790 (Fransızca) +32 (0)2 200 64 45 (Felemenkçe) +32 (0)2 200 64 42 (Fransızca)
Çek Cumhuriyeti | Çevrebirimler SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Danimarka | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estonya | Çevrebirimler SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Finlandiya | Çevrebirimler SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Fransa | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Almanya | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Yunanistan | Çevrebirimler SMS / WiLife / UE | 00800 44146191 00800 44146191
Macaristan | Çevrebirimler SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
İrlanda | Çevrebirimler SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
İtalya | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Letonya | Çevrebirimler SMS / WiLife / UE | 8000 31 81 8000 31 81
Litvanya | Çevrebirimler SMS / WiLife / UE | 8800 30 647 8800 30 647
Lüksemburg | Harmony | 800 261 29
Hollanda | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norveç | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polonya | Çevrebirimler SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portekiz | Çevrebirimler SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Rusya | Çevrebirimler SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Slovakya | Çevrebirimler SMS / WiLife / UE | 0 800 004 701 0 800 004 701
Güney Afrika | Çevrebirimler SMS / WiLife / UE | 800 981 089 800 981 089
İspanya | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
İsveç | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
İsviçre | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (Almanca) +41 (0)22 761 4016 (Fransızca) +41 (0)22 761 4020 (İtalyanca) 0800 563 684 (Almanca) 0800 563 685 (Fransızca) +41 (0)22 761 4020 (İtalyanca) 0800 563 686 (İngilizce) 0800 558 677 (Almanca) 0800 561 767 (Fransızca) 0800 561 814 (İtalyanca) +41 (0)22 761 4014 (Almanca) +41 (0)22 761 4018 (Fransızca) +41 (0)22 761 4022 (İtalyanca) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Türkiye | Çevrebirimler SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
İngiltere | Çevrebirimler SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Birleşik Arap Emirlikleri | Çevrebirimler SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garantiler ve sözleşmeler

Lütfen bakın:

· Yazılım Lisans Sözleşmesi
· Gizlilik ve güvenliğiniz
· Logitech yazılım lisansı ve kullanıcı sözleşmesi
· Logitech Vid™ HD gizlilik ilkesi
· Logitech sınırlı donanım garantisi


Yazılım Lisans Sözleşmesi

LOGITECH BU YAZILIMIN LİSANSINI, ANCAK BU LİSANS SÖZLEŞMESİNİN ŞARTLARININ TÜMÜNÜ KABUL ETMENİZ ŞARTIYLA VERMEYİ KABUL EDER. Bu, siz (son kullanıcı kişi veya tüzel kişilik) ve Logitech arasında yapılmış yasal bir sözleşmedir ("Sözleşme"). Bu yazılımı kullanarak, bu Sözleşmenin şartları ve koşulları ile yükümlü olmayı kabul ediyorsunuz. Bu Sözleşmenin şartları ve koşullarını kabul etmiyorsanız, paranızın tümünün iadesi için, yazılımı ve bu ürünün parçası olan diğer öğeleri orijinal paketleri içinde, satış makbuzunuzla birlikte gecikmeden satın aldığınız yere iade edin ya da bu yazılımı bir Logitech Web sitesinden yüklediyseniz, yazılımı kullanmayı bırakın ve yazılımın sahip olduğunuz veya denetlediğiniz tüm kopyalarını yok edin.

1. Sözleşmenin Tanıdığı Hak. Bu Sözleşmenin şartları ve koşullarına tabi olarak, Logitech ve tedarikçileri, size yazılım programının bir kopyasını ve bu Sözleşmeye eşlik eden belgelerin tümünü (“Yazılım”) tek bir bilgisayarda, sadece satın aldığınız Logitech ürünü ile birlikte kullanmanız için münhasır olmayan bir lisans vermektedir. Bunun dışında başka bir hak tanınmamaktadır. Bu yazılım, bilgisayarın sürekli ya da geçici belleğinde yüklü ise kullanımdadır. Sadece yedekleme amaçlı olarak, Yazılımın tek bir kopyasını çıkarabilirsiniz. Yedek kopyaya, Yazlıma dahil edilen tüm telif hakları ve diğer bildirimleri Logitech’in sağladığı şekilde dahil etmeniz gerekmektedir. Yazılımın bir ağ sunucusuna yalnızca Yazılımın dahili dağıtımı için yüklenmesine, Yazılımın dağıtıldığı ağ üzerindeki her bilgisayar için ayrı birer Yazılım lisansı satın almış olmanız şartıyla izin verilmektedir.
2. Kısıtlamalar. Yazılım, telif hakları ile güvence altına alınmış materyal, ticari sırlar ve Logitech’e ve onun lisans vericilerine ait malzemeleri içerir. Mülkiyete konu olan bu malzemeleri korumak için, sizin ya da sizin adınıza üçüncü tarafın, geçerli kanun ile açıkça izin verilmedikçe, aşağıdakileri yapmayacağınızı kabul ediyorsunuz: (i) Yazılımı kaynak koda dönüştürme, tersine çevirme veya üzerinde ters mühendislik işlemleri uygulama; (ii) Yazılımı değiştirme veya türevlerini oluşturma; (iii) Yazılımı herhangi bir şekilde, üçüncü taraflara, hizmet bürosu, ticari zaman paylaşımı veya diğer bilgisayar hizmetleri sağlamak için kullanma; (iv) Yazılımın veya işlevlerinin tümünü ya da bir parçasını, Internet veya (yukarda açıkça belirtilen durum dışında) başka bir ağ üzerinde iletme veya (v) Yazılımı üçüncü bir tarafa satma, dağıtma, kiralama, alt lisanslama veya diğer şekillerde devretme. Bunların yapılabilmesi ancak Logitech ürününün Yazılımı kullanarak sürekli olarak devrinde söz konusudur; bunun için gerekli koşullar: (a) tüm Yazılım yükseltmeleri devir işlemine dahil edilmesi, (b) Yazılımın bir kopyasının sizde kalmaması ve (c) devralan tarafın bu Sözleşmenin şartları ve koşulları ile yükümlü olmayı kabul etmesi.
3. Mülkiyet. Bu Yazılım, size satılmamış, yalnızca bu Sözleşmenin şartları ve koşullarına uygun olarak kullanmanız için lisansı verilmiştir ve Logitech, bu Sözleşmede size açıkça tanınmayan hakları saklı tutar. Logitech ve/veya onun lisans vericileri, Yazılımın mülkiyetini ve onunla ilgili tüm fikri mülkiyet haklarını saklı tutar.
4. Fesih. Bu Sözleşme, feshedilene dek yürürlüktedir. Bu Sözleşmenin şartlarının herhangi birinin ihlal edilmesi durumunda, Yazılımı kullanma hakkı otomatik olarak feshedilir ve bu durumda Yazılım Logitech’e iade edilmeli ya da tüm kopyaları yok edilmelidir. Siz de herhangi bir zamanda Yazılımın sahip olduğunuz veya denetlediğiniz tüm kopyalarını yok ederek bu Sözleşmeyi feshedebilirsiniz. Logitech, halka duyuru veya basın bildirisi ile bu Yazılımın kopyalarının kullanımının durdurulmasını isterse, bu isteğe hemen uymanız gerekir. Paragraf 3, 7, 8 ve 12’deki şartlar, Sözleşmenin feshinden sonra da devam eder.
5. Sınırlı Ürün Garantisi. Logitech, satın alma tarihinden itibaren doksan (90) gün süreyle, yazılımın yayınlanmış belgelerine uygun olacağını ve Yazılımı içeren ortamın malzemesinde kusur olmayacağını garanti eder. Logitech’in sınırlı garantisi devredilemez ve sadece asıl satın alan için geçerlidir. Garanti size belli hukuki haklar tanır ve yerel kanunlara göre değişen başka haklarınız da olabilir.
6. Telâfi. Garantinin herhangi bir ihlali için, Logitech’in tüm yükümlülüğü ve sizin münhasır telafi hakkınız, Logitech’in seçimi dahilinde şunların yapılması olacaktır: (a) Yazılımın ya da ortamın satın alındığı yere ya da Logitech’in yönelttiği yerlere satış makbuzu ile birlikte iade edilmesi durumunda, Yazılımı ya da ortamı onarma veya değiştirme veya (b) ödenen ücreti geri ödeme. Tüm yeni Yazılım ya da ortam, orijinal garanti süresinin geri kalan süresi için veya otuz (30) gün için, hangisi daha uzunsa, garanti dahilinde olacaktır. Yazılım ya da ortamdaki bozukluk, kaza, kötü kullanım veya yanlış uygulama sonucu gerçekleştiyse, bu telâfiler geçerli değildir.
7. GARANTİ REDDİ. BU SÖZLEŞMEDE AÇIKÇA BELİRTİLEN GARANTİLER, TÜM DİĞER GARANTİLERİN YERİNİ ALIR. LOGITECH VE TEDARİKÇİLERİ, YAZILIM VE ORTAMLA İLGİLİ TİCARİ OLARAK SATILABİLİRLİK, BELİRLİ BİR AMACA UYGUNLUK, ÜÇÜNCÜ TARAF HAKLARININ İHLAL EDİLMEMESİ GARANTİLERİ VE BİLGİ İÇERİĞİNİN ÇAKIŞMAMASI VE KESİNLİĞİ KONUSUNDAKİ TÜM GARANTİLER DAHİL ANCAK BUNLARLA SINIRLI OLMAMAK ÜZERE TÜM DİĞER GARANTİLERİ AÇIKÇA REDDEDER. HİÇBİR LOGITECH BAYİİ, ACENTESİ VEYA ÇALIŞANI, BU GARANTİYE BİR DEĞİŞİKLİK, UZATMA YA DA EK YAPMAYA YETKİLİ DEĞİLDİR. Bazı yargı mercileri, zımni garantilerin geçerli olduğu süreyle ilgili herhangi bir sınırlamaya izin vermediği için yukarıdaki sınırlama sizin için geçerli olmayabilir.
8. YÜKÜMLÜLÜĞÜN SINIRLANMASI. LOGITECH VEYA TEDARİKÇİLERİ, LOGITECH’İN HERHANGİ BİR ÜRÜNÜN VEYA HİZMETİNİN SATIŞI, KULLANILMASI VEYA KULLANILAMAMASI SONUCUYLA ORTAYA ÇIKAN HERHANGİ BİR ÖZEL, DOLAYLI, NEDEN OLUNAN YA DA ARIZI ZARARDAN VEYA YEDEK ÜRÜN VEYA HİZMETLERİN SAĞLANMASI MALİYETİ, KAR KAYBI, BİLGİ VEYA VERİ KAYBINDAN, LOGITECH’E BU ZARARIN OLUŞMA OLASILIĞI ÖNCEDEN HABER VERİLMİŞ OLSA DAHİ SORUMLU OLMAYACAKTIR. HİÇBİR DURUMDA, LOGITECH VE TEDARİKÇİLERİNİN TOPLAM BORÇ YÜKÜMLÜLÜĞÜ, BORÇ YÜKÜMLÜLÜĞÜNE NEDEN OLAN LOGITECH ÜRÜNÜ VEYA HİZMETİ İÇİN ÖDENEN ÜCRETİ AŞMAYACAKTIR. Bazı yargı mercileri, arızi ya da neden olunan zararların dışarıda bırakılmasına ya da sınırlanmasına izin vermediği için yukarıdaki sınırlama veya dışarıda bırakma hükmü sizin için geçerli olmayabilir. Yukarıdaki sınırlamalar, ilgili yasaların gerektirdiği durumlarda ve kapsamı çerçevesinde, kişisel yaralanmalar için geçerli olmayacaktır.
9. A.B.D. Hükümeti ile Sınırlı Haklar. A.B.D Hükümeti tarafından kullanım, çoğaltma veya ifşa etme, bu Sözleşmede belirtilen ve DFARS 227.7202-1(a)’da ve 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (EKİM 1988) FAR 12.212(a) (1995), FAR 52.227-19 veya FAR 52.227-14 (ALT III)’da geçerli olarak belirtilmiş olan kısıtlamalara tabidir. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. İhracat Kanunu Güvenceleri. Logitech’ten alınan Yazılımın ya da diğer teknik verilerin, Amerika Birleşik Devletleri kanunları ve düzenlemeleri ile yetkilendirilmesi ve izin verilmesi dışında, Amerika Birleşik Devletleri dışına ihraç edilmeyeceğini kabul ediyor ve tasdik ediyorsunuz. Yazılımı yasalara uygun olarak Amerika Birleşik Devletleri dışındaki bir ülkeden temin ettiyseniz, Logitech’ten alınan Yazılımı ya da diğer teknik verileri, Amerika Birleşik Devletleri kanunları ve düzenlemeleri ve Yazılımı aldığınız ülkenin kanunları ve düzenlemelerince izin verilmesi durumu dışında, tekrar ihraç etmeyeceğinizi kabul ediyorsunuz.
11. Acenteler ve Üçüncü Taraf Satın Alıcılar. Yazılımı bir başka kişi ya da tüzel kişilik adına alıyorsanız, Yazılımı adına aldığınız kişiyi ya da tüzel kişiliği, bu Sözleşmenin şartları ve koşulları ile bağlayıcı kılma yetkisine sahip olduğunuzu beyan ve garanti ediyorsunuz.
12. Genel Şartlar ve Koşullar. Bu Sözleşme, kendisiyle ilişkilendirilen veya uygulanan kanun kural ve ilkeleri ne olursa olsun, Amerika Birleşik Devletleri ve Kaliforniya Eyaleti kanunlarına tabidir ve bu kanunlara göre yorumlanır. Herhangi bir nedenle, yetkili bir mahkeme, bu Sözleşmenin bir şartını ya da bölümünü uygulanamaz bulursa, Sözleşmenin bu hükmü, tarafların amacına uygun olarak, izin verilen azami sınırlar içinde uygulanacaktır ve bu Sözleşmenin geri kalan kısmı tam yürürlükte olmaya devam edecektir. Bu Sözleşme, Yazılımın kullanımı konusunda taraflar arasındaki sözleşmenin tümünü oluşturur ve daha önceki veya Sözleşme süresinde devam etmekte olan, bu konu ile ilgili yazılı veya sözlü tüm görüşmelerin, iletişimlerin veya anlaşmaların yerini alır. Logitech, sadece kendi takdir yetkisinde olarak, herhangi bir zamanda bu Sözleşmenin bölümlerini değiştirebilir. Logitech, bu gibi değişikliklerle ilgili duyuruları Logitech’in web sitelerine koyarak veya e-posta, normal posta ile göndererek veya diğer yollarla sizi değişikliklerden haberdar edebilir. Bu gibi değişikliklerle ilgili bildirim sonrasında Yazılımı kullanmaya devam etmeniz, Sözleşmede yapılan bu değişiklikleri kabul ettiğiniz şeklinde değerlendirilecektir. Bu gibi değişikliklerden kabul etmedikleriniz olursa, Yazılımı kullanmayı hemen bırakmanız ve sahip olduğunuz veya denetlediğiniz tüm Yazılım kopyalarını yok etmeniz gerekmektedir.

Yazılım, Amerika Birleşik Devletleri'nin telif hakkı kanunları ve uluslararası anlaşmalar ile korunmaktadır. Yazılımın yetkisiz çoğaltılması veya dağıtımı yasalara göre cezalandırmaya tabidir.


Gizlilik ve güvenliğiniz

Kişisel gizliliğiniz bizim için önemli olduğundan, Logitech, kişisel bilgilerinizin Logitech tarafından nasıl kullanıldığını ve korunduğunu daha iyi anlayabilmenizi sağlamak amacıyla bu Gizlilik ve Güvenlik Bildirimi'ni (“Bildirim”) hazırlamıştır. Lütfen bu sayfayı gözden geçirmek için zaman ayırın ve sorunuz veya merak ettiğiniz başka bir konu olursa privacy@logitech.com adresinden bize ulaşın.

Bilgi Toplama

Kişisel Bilgiler

Logitech, kaydolmanızı ve çevrimiçi mağazamızdan ürün satın aldığınız, yazılım yüklediğiniz, yeni ürünlere kaydolduğunuz, ürün bilgilerine, özelliklere veya programlara eriştiğiniz, yarışmalara veya çekilişlere katıldığınız ya da yetki gerektiren bir sayfaya giriş yaptığınız zamanlar gibi kişisel bilgileri sağlamanızı isteyebilir. Logitech, ayrıca, satın aldığınız ürünleri ve hizmetleri faturalandırmak için kredi kartı bilgilerini de toplayabilir.

Bu kişisel bilgiler arasında adınız, e-posta adresiniz, kullanıcı kimliğiniz, etki alanınızın adı, kullandığınız URL, posta adresiniz ve telefon numaranız olabilir. Logitech ayrıca sizinle ilgili olarak, yaş, cinsiyet, posta kodu, eğitim düzeyi, hane halkının geliri, işletim sistemi, tercihler, ilgi alanları, beğeniler ve kişisel veya kurumsal kullanıcı olma gibi demografik bilgileri de toplayabilir. Kaydolmamayı ve bu bilgileri sağlamamayı seçseniz de Logitech’in Web sitesinin pek çok bölümünü kullanabilirsiniz. Ancak, kayıt gerektiren bölümlere erişemezsiniz.

Bunlara ek olarak, bir arkadaşınıza sitemizden söz etmek için öneri hizmetimizi kullanırsanız, arkadaşınızın adını ve e-posta adresini sorarız. Logitech arkadaşınızı siteyi ziyaret etmeye davet etmek için otomatik olarak yalnızca bir kere e-posta gönderir. Logitech bu bilgileri depolamaz ve yalnızca bir kerelik e-posta gönderme amaçlı olarak kullanır.

Çocukların Kişisel Bilgileri

13 yaşın altındaki kullanıcıların kişisel olarak tanımlanmasını sağlayabilecek bilgileri bilerek toplamayız. Bu tür bilgilere sahip olduğumuzdan haberdar edilirsek, söz konusu bilgileri silmek üzere uygun işlemleri yerine getiririz.

Sistem Yapılandırma Bilgileri

Logitech, Web sitemizi ziyaret ettiğinizde veya Logitech’in Logitech Desktop Messenger gibi çevrimiçi hizmetlerini kullandığınızda, bilgisayar donanımınız ve yazılımınız hakkındaki belirli bilgileri sunucu günlüklerimizde otomatik olarak toplar. Bu bilgiler, kullandığınız IP adresi, tanımlama bilgileri, genel benzersiz tanımlayıcı, sistem, işletim sistemi, bağlı Logitech ürünlerinin açıklaması ve bu ürünlerin nasıl kullanıldığı, tarayıcı türü, etki alanı adları, erişim zamanları, servis sağlayıcı ve başvurduğunuz Web sitesi adresleri gibi bilgileri içerebilir.

Web Sitesi Kullanım Bilgileri

Logitech, tanımlama bilgileri, genel benzersiz tanımlayıcılar, Internet etiketleri veya Web işaretleri aracılığıyla Web sitemizi nasıl kullandığınıza yönelik bilgileri ve gezinti verilerini kaydeder (günlük dosyaları, sunucu günlükleri, tıklatma akışı). Bu, Logitech ile çevrimiçi nasıl etkileşimde bulunduğunuzu izlememize olanak sağlar ve izin vermeniz koşuluyla, bu bilgileri kişisel bilgilerinize bağlayarak sizinle kurduğumuz iletişimi özelleştirebilmemize yardımcı olur. Daha önce ziyaret ettiğiniz Web sitesinin URL'si ve Web sitemizi kullandığınız zamanlar ve benzeri bilgileri de toplarız. Logitech ayrıca Web sitemizde ziyaret ettiğiniz sayfaların ve tüm işlem ayrıntılarının da kaydını tutar (yüklemeler, siparişler, istekler veya başvurular). Tarayıcınızı, tanımlama bilgisi gönderildiğinde uyarıda bulunacak veya tanımlama bilgilerini reddedecek veya tümünü silecek şekilde ayarlayabilirsiniz, ancak bu durumda Web sitemizin bazı özellikleri çalışmayabilir.

Harmony Uzaktan Kumandalarını Kullanma Bilgileri:

Harmony Uzaktan Kumandası kullanıyorsanız veya www.harmonyremote.com adresini ziyaret ettiyseniz, Logitech, uzaktan kumandanızı programlamanıza yardımcı olmak için ticari elektronik aygıtlarınızla ve/veya TV kanalı yapılandırmanızla ilgili belirli bilgileri de toplayabilir.

SqueezeNetwork Kullanma Bilgileri:

Internet müzik akışları, RSS, haber akışları ve podcast'ler edinmek için SqueezeNetwork kullanıyorsanız veya www.squeezenetwork.com adresini ziyaret ettiyseniz, Logitech, Squeezebox veya Transporter yürütücülerinize yönelik üçüncü taraf Internet radyo ve müzik hizmetlerine bağlanmanıza yardımcı olmak için yürütücünüzün IP ve MAC adreslerini, e-posta adresinizi, posta kodunuzu ve kullanıcı adlarınızı ve parolalarınızı toplar.

Bilgilerinizi nasıl kullanırız

Kişisel Bilgiler

Logitech, açıkça verdiğiniz izne dayanarak, Web sitemizi, ürünlerimizi ve hizmetlerimizi kullanışınızı iyileştirmeye ve kişiselleştirmeye yardımcı olmak amacıyla kişisel bilgilerinizi toplar, bütünleştirir ve kullanır. Bu, aşağıdakileri sağlar: (1) www.logitech.com adresinde yazılımları, hizmetleri veya bilgileri hızlı bir şekilde bulursunuz (2) Logitech sizinle daha ilişkili ve size daha uygun Web sitesi içeriği ve başka hizmetler oluşturur, (3) ürün ve Web sitesi yükseltmeleri ve güncelleştirmeleri, özel teklifler, promosyonlar, haber bültenleri, en son ürün duyuruları, planlanan etkinlikler, programlar ve Logitech'in sağladığı diğer haber hizmetleri ile ilgili bildirimler alırsınız; ve (4) ürün ve hizmet anketlerine veya programlarına katılmaya davet edilirsiniz. Logitech bu bilgileri, sizinle Internet, e-posta, posta veya telefon aracılığıyla iletişim kurmak için ve ancak bu tür bir iletişime izin verdiğinizi açıkça belirtmenizden sonra kullanır. (Bu Bildirime yönelik tek özel durum, sizi sistemin kapalı olduğu zamanlar, ürün sorunları veya geri alımları, parola anımsatma e-postaları ve benzeri konularda bilgilendirebilecek “hizmet e-postalarıdır”.)

Ayrıca işe yönelik çeşitli amaçlar doğrultusunda istatistikler ve raporlar oluşturmak için de anonim ve biriktirilmiş verileri kullanırız. Tüm müşterilerimize arzu edebilecekleri ürünler ve hizmetler sunmak ve içeriğimizi ve hizmetlerimizi geliştirmek için anonim verileri biriktirebilir ve bu anonim verileri pazarlama ortaklarımızla paylaşabiliriz.

Zaman zaman, posta işlemleri ve teslimini yürütme, müşteri hizmetleri sunma, işlemleri yürütme veya hizmetlerimizin istatistik analizini gerçekleştirme gibi sınırlı hizmetleri bizim adımıza sunacak başka şirketler kiralarız. Bu şirketlere, yalnızca ilgili hizmeti sunmaları için gereken kişisel bilgileri (örneğin e-posta adresi) sağlarız. Hizmet sağlayıcılarımızın bilgilerinizin gizliliğini korumaları gerekir ve bu bilgileri başka bir amaçla kullanmalarına izin verilmez.

Çeşitli aralıklarla, siteden topladığımız bilgileri çevrimdışı veya üçüncü taraf kaynaklardan aldığımız bilgilere ekleriz. Bu bilgileri müşterilerin "profilini" ve iş iletişim bilgilerini zenginleştirmek veya üzerine ek yapmak için kullanırız. Bu nedenle, bu ek veriler kurumsal iletişim bilgilerine ve bazı durumlarda kişisel kimliği ortaya çıkarabilecek bilgilere bağlanır. Ayrıca yinelenen girişleri kaldırmak için diğer sitelerimizden veya şirket ailemizden topladığımız listeleri de dahili olarak karşılaştırabiliriz.

E-Posta İletileri

Logitech, kayıtlı kullanıcılarımıza düzenli aralıklarla ürünlerimiz ve hizmetlerimiz hakkında e-posta iletileri gönderir. Size e-posta gönderirken iletileri bilgisayarınızın özelliklerine uygun olarak biçimlendirmemize olanak veren tek piksel GIF'i olarak adlandırılan bir görüntü kullanabiliriz. Ayrıca bu teknolojiyi e-postalarımızı toplamda kaç kişinin açtığını belirlemek için de kullanırız. E-postadaki bir bağlantıyı tıklatarak bir yanıt başlattığınızda, Internet'e yönlendirilirsiniz. Bundan sonra ilgi alanlarınızla daha ilgili olan bilgiler sağlamamıza yardımcı olması için kişisel yanıtınızı kaydederiz.

Bilgilerin Açıklanması

Logitech kişisel olarak tanımlanmanızı sağlayabilecek bilgileri gizli olarak saklar. Belirli koşullar dışında bu tür bilgileri bilmesi gerekmeyen üçüncü taraflara veya kişilere bu bilgileri açıklamayız. Aşağıda Logitech'in kişisel bilgilerinizi paylaşabileceği ek durumlar belirtilmiştir:

Bazı çalışanlarımız, bağımsız olarak sözleşmeli çalıştığımız taraflar ve servis sağlayıcılar, yalnızca işimizi yürütmemizde bize yardımcı olmaları için gereken kişisel bilgilerinize erişmiş olabilir. Söz konusu çalışanların ve sözleşmeli çalışanların gizlilik ve güvenlik konusunda yükümlülükleri vardır.

Uygun bulduğumuz bağlı şirketlerimiz, bayilerimiz ve üçüncü taraf servis sağlayıcılarımız.

Kişisel olarak tanımlanmanızı sağlayacak bilgileri, birleşmeyi veya tarafından satın alınmayı planladığımız bir işletmeye ya da varlıklarımızı veya işimizi birleştirme, aktarma veya satma sürecine dahil olan kuruluşlara açıklayabiliriz.

Kişisel olarak tanınmanızı sağlayacak bilgileri başka nedenlerle açıklamadan önce, e-posta, bağlantı tıklatma, çevrimiçi olarak verilen reddetme fırsatı ve benzeri bir yöntemle izninizi alırız.

Web sitemizdeki sohbet odaları ve ilan tahtaları gibi genel alanlara bilgi gönderirseniz, bu bilgiler genel kullanıma açık olur ve bu bilgileri kendi takdirimize bağlı olarak ve Kullanım Şartlarımıza uygun olacak şekilde yeniden kullanabilir ve yeniden yayınlayabiliriz.

Logitech'in, Web sitelerini de içerecek şekilde varlıklarını ve haklarını korumak ve savunmak için.

Kişisel olarak tanınmanızı sağlayabilecek bilgileri, ayrıca yasal zorunluluk isteklerini, mahkeme emirlerini veya diğer yasal süreçleri yanıtlamak için veya bu tür bir açıklamanın yasal etkinliklere, dolandırıcılığa, size ve başka kişilere yönelik fiziksel tehditlere, ulusal güvenlik tehditlerine karşı önlem almak veya bunları yanıtlamak için gerektiğine inandığımız ya da ilgili yasa veya düzenleme tarafından gerektirildiği durumlarda da açıklayabiliriz.

Yukarıda belirtilen kişisel olarak tanınmanızı sağlayabilecek bilgileri açıkladığımız durumda, kişisel bilgilerinize erişimi olan üçüncü taraf kuruluşların söz konusu bilgileri bu Bildirimdeki koşul ve şartlara uygun şekilde korumalarını ve yönetmelerini zorunlu tutarız.

İzin Verilmeyen Açıklamalar

Logitech, yukarıda belirtilenlerin dışında, kişisel olarak tanınmanızı sağlayabilecek bilgileri reklam şirketleri de dahil hiçbir üçüncü tarafa açıkça izniniz olmadan açıklamaz. Ek olarak Logitech kişisel bilgilerinizi paylaşmaz, değiş tokuş yapmaz, kiralamaz veya açıklamaz; Logitech’in üçüncü taraflara yönelik e-posta listesi veya adres listesi promosyona yöneliktir.

Kişisel Bilgilerinizin Kontrolü ve İncelenmesi

Kaydolduğunuzda, Logitech kişisel bilgileri toplama, kullanma ve paylaşma işlemlerine yönelik seçenekler sunar. Buna ek olarak, haber bültenleri, özel teklifler ve güncelleştirmeler de dahil Logitech tarafından bundan sonra gönderilecek iletişimleri almayı, istediğiniz zaman aboneliğinizi iptal ederek de durdurabilirsiniz. Örneğin, aldığınız her e-postada bu tür e-postaları almayı nasıl durduracağınızı açıklayan yönergeler bulunur. İptal etmek için ayrıca aşağıda listelenen araçlardan birini kullanarak bizimle iletişim de kurabilirsiniz.

Telefon: +1 510-795-8500
E-posta: privacy@logitech.com
  Posta Adresi: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 ABD
Web sitesi: www.logitech.com/subscribe

Kişisel bilgileriniz değişirse (posta kodu, telefon veya e-posta ya da posta adresi gibi) ya da artık ürünlerimizi veya hizmetlerimizi istemiyorsanız, değiştirmek veya silmek/devre dışı bırakmak için size bir yöntem sağlarız. Bu işlemi, Web sitemizdeki abonelik yönetimi sayfasını ziyaret ederek veya privacy@logitech.com adresimize e-posta göndererek yapabilirsiniz. Sizin için dosyalamış olduğumuz bilgilerin gözden geçirilmesi amacıyla yapmış olduğunuz başvuruyu, Logitech isteği aldıktan sonraki 30 gün içinde yanıtlayacaktır.

Kişisel olarak tanınmanızı sağlayabilecek bilgiler istediğimizde, size bu isteği "reddetme" seçeneği sunarız. Örneğin, bir ürün ve/veya hizmet satın aldıysanız ancak bizden başka pazarlama malzemesi almak istemiyorsanız, sipariş formumuzda tercihinizi belirtebilirsiniz.

Safe Harbor

Bu sitede toplanan kişisel bilgiler, ABD'de veya Logitech'in ya da bağlı kuruluşlarının, bayilerinin veya aracılarının tesislerinin bulunduğu başka ülkelerde depolanabilir ve işlenebilir. Bu siteyi kullanarak bilgilerin ülkenizin dışına bu şekilde aktarılmasını onaylarsınız. Logitech, Avrupa Birliği'ndeki verilerin toplanması, kullanımı ve korunması ile ilgili olarak Ticaret Bakanlığı tarafından belirlenen AB Safe Harbor ilkelerine uyar. Safe Harbor hakkında daha fazla bilgi için ABD Ticaret Bakanlığı'nın Avrupa Birliği'nde verilerin toplanması, kullanımı ve korunması ile ilgili Safe Harbor Web sitesini ziyaret edin.

Bilgilerin Korunması

Logitech kişisel bilgilerinizin güvenliğini korumak için çalışmaktadır. Kişisel bilgilerinizi yetkisiz erişim, kullanım veya açıklamaya karşı korumaya yardımcı olmak için çeşitli güvenlik teknolojileri ve yordamları kullanırız. Örneğin, sağladığınız kişisel bilgileri sınırlı erişimi olan bilgisayar sistemlerinde depolarız. Bu sistemler denetimli tesislerde bulunur. Gizlilik düzeyi yüksek bilgileri (örneğin kredi kartı numarası) Internet üzerinden ilettiğimizde, bu bilgileri Güvenli Yuva Katmanı (SSL) protokolü gibi bir şifreleme aracılığıyla koruruz.

Logitech, Inc. TRUSTe Gizlilik Programı lisansına sahiptir. TRUSTe bağımsız, kar amacı gütmeyen, görevi bilgiyi uygun biçimde kullanmaya özendirerek bireylerin ve kuruluşların kişisel kimliğe ve bilgiye saygıya dayalı, güven duyulan ilişkiler kurmasını sağlamaktır. Bu Bildirim www.logitech.com sitesini kapsar. Kullanıcılarımızın gizliliğine verdiğimiz önemi göstermek için gizlilik uygulamalarımızı açıklamayı ve bu uygulamaların uygunluğunun TRUSTe tarafından incelenmesini kabul ettik.

Bu Bildirim ile ilgili sorularınız veya şikayetleriniz varsa, bunlarla ilgili olarak ilk önce privacy@logitech.com adresinden bizimle iletişim kurmalısınız. Tüm müşteri şikayetleri Logitech tarafından resmi olarak incelenecektir. Sorgunuza yanıt almazsanız veya sorgunuzun yanıtından memnun kalmazsanız, daha sonra www.truste.org/consumers/watchdog_complaint.php adresinden ABD'deki TRUSTe ile iletişim kurmalısınız. TRUSTe, sorunlarınızı çözmek için Logitech ile sizin aranızdaki bağlantı görevini üstlenecektir. Ancak lütfen TRUSTe programının yalnızca bu Web sitesinden (www.logitech.com) toplanan bilgileri kapsadığını ve siteden yüklenen yazılımlar aracılığıyla toplanabilecek bilgileri kapsamadığını göz önünde bulundurun.

Bu Bildirimdeki Değişiklikler

Logitech zaman zaman bu Bildirimi güncelleştirir. Logitech bu Bildirim için değişiklik gönderdiğinde, www.logitech.com adresinin ön sayfasındaki Bildirim bağlantısının yanında "updated" ("güncelleştirildi") sözcüğünü görürsünüz. Bu Bildirimdeki malzemelerde veya Logitech'in kişisel bilgilerinizi kullanma şeklinde değişiklik varsa, Logitech değişikliği yapmadan önce bu tür değişiklikleri dikkat çekecek bir şekilde gönderir. Her durumda, önceden toplanan kişisel bilgilerinizde izniniz olmadan koruma düzeyi daha düşük olacak değişiklikler yapmayız.

Logitech, Logitech'in bilgilerinizi nasıl koruduğu konusunda bilgi sahibi olmanız için düzenli aralıklarla bu Bildirimi gözden geçirmenizi önerir.

Logitech’e ve ürünlerimize ilgi gösterdiğiniz için teşekkür ederiz.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 ABD

Değiştirme: 9 Eylül 2008


Logitech yazılım lisansı ve kullanıcı sözleşmesi

Bu son kullanıcı lisans sözleşmesi (EULA), yalnızca Logitech Vid™ HD uygulamasını yüklemeyi seçerseniz geçerlilik kazanır.

Logitech Vid HD'ye hoşgeldiniz.

Bu Logitech Yazılım Lisansı ve Kullanıcı Sözleşmesinde (“Kullanıcı Sözleşmesi”), görüntülü arama hizmetimizden “Logitech Vid HD” olarak söz ediyoruz.

Logitech Vid HD uygulamasını kullanabilmek için bu Kullanıcı Sözleşmesi'nin koşullarını kabul etmeniz, bilgisayarınıza bazı yazılımlar yüklemeniz, web kameranızı bağlamanız ve Logitech Vid kullanıcısı olarak kaydolmanız gerekir.

Çocukların Logitech Vid HD uygulamasını kullanabilmeleri için ebeveynlerinin veya velilerinin Logitech Vid HD kullanımı için abone olmaları ve bu Kullanıcı Sözleşmesine girmeleri gerekir. Logitech, kaydolan kişinin yetişkin olduğunu belirtmek için yeterli bilgileri sağlamasını talep edebilir.

“Lisans hüküm ve koşullarını kabul ediyorum” kutusunu işaretleyip “ileri” düğmesini tıklatarak, bu Kullanıcı Sözleşmesinin tüm hüküm ve koşullarıyla bağlanmayı kabul etmiş olursunuz. Bu Kullanıcı Sözleşmesinin şart ve koşullarını kabul etmiyorsanız, paranızın tümünün iadesi için, yazılımı ve bu ürünün parçası olan diğer öğeleri orijinal paketleri içinde, satış makbuzunuzla birlikte gecikmeden satın aldığınız yere iade edin ya da bu yazılımı bir Logitech Web sitesinden yüklediyseniz, yazılımı kullanmayı bırakın ve yazılımın sahip olduğunuz veya denetlediğiniz tüm kopyalarını yok edin.

Aşağıda Logitech Vid HD ve tüm ilgili yazılımların kullanımına ilişkin hüküm ve koşullar bulunmaktadır. Lütfen bunları dikkatle okuyun. Bu Kullanıcı Sözleşmesi'nde “Kullanıcı” terimi, Logitech Vid HD kullanan tüm kişilere veya kuruluşlara karşılık gelir.

1. Hesap Bilgileri

1.1 Kayıt. Logitech’e sürekli, doğru, tam ve güncel kayıt bilgileri sağlamayı kabul ediyorsunuz.

1.2 Kullanıcı Hesabı. Logitech Vid HD uygulamasını kullanmak için çevrimiçi kaydolduğunuzda, e-posta adresinizi kullanarak bir kullanıcı hesabı (“Kullanıcı Hesabı”) oluşturursunuz. Kullanıcı Hesabınızdan gerçekleştirilen her türlü etkinlikten tamamen siz sorumlu olursunuz. Parolanız veya Kullanıcı Hesaplarınızdan herhangi biri yetkisiz kullanılırsa veya başka herhangi bir güvenlik ihlali olursa, derhal Logitech’e haber vermeyi kabul ediyorsunuz.

1.3 Parolalar. Kullanıcı Hesabınızı oluşturduğunuzda, bir parola seçersiniz. Parolanızın gizliliğini koruma sorumluluğu size aittir ve parolanızın açıklanmasından kaynaklanabilecek her türlü sorumluluğu üstlenmeyi kabul ediyorsunuz. Bu nedenle, güvenlik amaçları doğrultusunda Logitech parolanızı sık sık değiştirmenizi önerir. Logitech istemci yazılımı veya özel Logitech tanıtım programları tarafından sizden istenmediği sürece, hiçbir çevrimiçi parola isteğine yanıt vermemelisiniz. Logitech çalışanları hiçbir zaman parolanızı çevrimiçi yolla istemezler.

1.4 Logitech Kimlikleri ve Resimler. Logitech Vid HD Kullanıcısı olarak kaydolduğunuzda, kendinizi diğer Kullanıcılara ve Logitech personeline tanıtmak için bir veya birkaç Logitech Kimliği seçmeniz gerekir. Ayrıca Kullanıcı Hesabınızla ilişkili bir resminiz olabilir. Başka bir kişinin kimliğini seçemez ve kullanamazsınız (sizin de adınız olmadığı sürece) veya herhangi bir üçüncü tarafın ticari markasını, telif hakkını veya başka mülkiyet hakkını ihlal edebilecek ya da yasadışı olan veya olabilecek, karışıklığa neden olabilecek ya da Logitech’in kendi kararına göre uygunsuz veya saldırgan nitelikli olduğunu düşündüğü bir ad veya resim kullanmazsınız. Logitech, uygunsuz veya saldırgan nitelikli olduğunu düşündüğü bir Logitech Kimliğini veya resmini silebilir ya da sizin silmenizi isteyebilir.

1.5 Eski Kullanıcılar. Hesapları Logitech tarafından kapatılan kullanıcılar, Logitech’in açık yazılı izni olmaksızın, hiçbir yolla veya hiçbir nedenle Logitech Vid HD uygulamasına erişemezler. Etkin Kullanıcılar, iptal edilmiş olan eski Kullanıcıların etkin Kullanıcı hesaplarını kullanmalarına bilerek izin veremezler.

2. Yazılım Lisansı ve Logitech Vid HD Kullanım Ücretleri

2.1 Bu Kullanıcı Sözleşmesi Kapsamındaki Yazılımlar. Bu Kullanıcı Sözleşmesi, bilgisayarınıza yüklediğiniz ve Logitech Vid HD uygulamasını ve diğer ilişkili yazılımları (ayrı ayrı ve toplu halde “Yazılım”) kullanmanızı sağlayan Logitech yazılımını kapsar.

2.2 Lisans. Bu Kullanıcı Hesabının hüküm ve koşulları doğrultusunda Logitech, Logitech tarafından işletilen Logitech Vid HD yoluyla uygulanan görüntülü arama oturumları yapmak amacıyla, Yazılımı bilgisayarınıza yüklemeniz ve Logitech Vid HD Yazılımını kullanmanız için size münhasır olmayan bir lisans verir. Yazılımı Logitech web kamerası ile kullanıyorsanız, bu Kullanıcı Sözleşmesinin hüküm ve koşulları doğrultusunda Logitech, satın aldığınız Logitech ürünüyle birlikte herhangi bir Yazılımı kullanmak için size münhasır olmayan bir lisans verir.

2.3 Yazılım Kısıtlamaları. Yazılım, telif hakları ile güvence altına alınmış materyal, ticari sırlar ve Logitech’e ve onun lisans vericilerine ait malzemeleri içerir. Mülkiyete konu olan bu malzemeleri korumak için, sizin ya da sizin adınıza üçüncü tarafın, geçerli kanun ile açıkça izin verilmedikçe, aşağıdakileri yapmayacağınızı kabul ediyorsunuz: (i) Yazılımı kaynak koda dönüştürme, tersine çevirme veya üzerinde ters mühendislik işlemleri uygulama; (ii) Yazılımı değiştirme veya türevlerini oluşturma; (iii) Yazılımı herhangi bir şekilde, üçüncü taraflara, hizmet bürosu, ticari zaman paylaşımı veya diğer bilgisayar hizmetleri sağlamak için kullanma; (iv) Yazılımın veya işlevlerinin tümünü ya da bir parçasını, Internet veya (yukarda açıkça belirtilen durum dışında) başka bir ağ üzerinde iletme veya (v) Yazılımı üçüncü bir tarafa satma, dağıtma, kiralama, alt lisanslama veya diğer şekillerde devretme. Bunların yapılabilmesi ancak Logitech aygıtının Yazılımı kullanarak sürekli olarak devrinde söz konusudur; bunun için gerekli koşullar: (a) tüm Yazılım yükseltmeleri devir işlemine dahil edilmesi, (b) Yazılımın bir kopyasının sizde kalmaması ve (c) devralan tarafın bu Kullanıcı Sözleşmesinin şartları ve koşulları ile yükümlü olmayı kabul etmesi.

2.4 Yazılımın Fikri Mülkiyet Hakları. Sizinle Logitech arasında, Yazılımların tüm telif hakları, etik hakları, patent hakları ve diğer tüm fikri mülkiyet haklarının Logitech’e ait olduğunu kabul ediyor ve onaylıyorsunuz. Yazılımda bulunan veya görüntülenen ya da Yazılımla ilgili olabilecek herhangi bir yazılı materyalde bulunan hiçbir telif hakkını, mülkiyet veya ürün tanımlama bilgilerini kaldıramazsınız. Ayrıca, Yazılımın kısmen üçüncü taraf lisans sahipleri tarafından geliştirildiğini ve onlara ait lisanslar kapsamındaki yazılımları içerebileceğini kabul ediyor ve onaylıyorsunuz. Bu Kullanıcı Sözleşmesinin herhangi bir hükmünü ihlal ederseniz, Logitech’e ve/veya diğer üçüncü taraf lisans sahiplerine karşı yasal sorumluluk altına girebilirsiniz.

2.5 Ücretler. Logitech Vid HD Kullanıcılarından, abone oldukları hizmet planına uygun olarak hizmet ücreti alınır.

3. Kullanıcı Gizliliği

Logitech’in ilkesi, Kullanıcılarının gizliliğini korumaktır. Daha fazla bilgi için lütfen www.logitech.com/company/legalprivacy adresinden Logitech’in Gizlilik İlkesine bakın. Logitech’in, Gizlilik İlkesinde belirtilen şekilde, sizinle veya Kullanıcı Hesabınızla ilgili her türlü bilgiye erişebileceğini kabul ediyorsunuz. Logitech, zaman zaman Gizlilik İlkesinde değişiklik yapabilir ve Logitech Vid HD uygulamasını kullanmaya devam etmeniz, Gizlilik İlkesine ve gelecekteki revizyonlarına onay vermeniz anlamına gelir. Ancak Logitech, bize sağladığınız kişisel bilgilerin tarafımızca kullanımı veya ifşası açısından daha az kısıtlayıcı revizyonlar olursa, revizyonları uygulamadan önce, bunu size bildirmek ve onayınızı almak için makul düzeyde çaba harcar. Logitech Vid HD uygulamasını Avrupa Birliği'nde veya veri toplama ve kullanımını yönlendiren yasaları ABD yasalarından farklı olan başka bölgelerde kullanmayı planlıyorsanız, sağladığınız kişisel bilgilerin Logitech ve bağlı kuruluşları tarafından bu Gizlilik İlkesinde açıklanan amaçlar doğrultusunda kullanılmak üzere ABD'ye aktarılacağını lütfen unutmayın. LOGITECH VID HD KULLANARAK VE BİZE KİŞİSEL BİLGİLERİNİZİ VEREREK, KİŞİSEL BİLGİLERİNİZİN AKTARILMASINA VE KULLANILMASINA ONAY VERMİŞ OLURSUNUZ.

4. İletilen Materyalle İlgili Kısıtlama

“İçerik” terimi tüm iletişimleri, metinleri, sesleri, videoları, resimleri ve diğer materyalleri içerir. Logitech Vid HD veya Yazılım, şu özelliklerdeki herhangi bir İçeriği iletmek için kullanılamaz:

· herhangi bir kişiyi taciz eden, tehdit eden, utandıran veya üzerinde sıkıntı, istenmeyen ilgi veya rahatsızlık yaratan;
· açık cinsel görüntüler ya da saldırgan nitelikli veya çocuklar için zararlı başka içerik içeren;
· bir kişinin ırkı, milli kökeni, etnik kökeni, dini, cinsiyeti, cinsel tercihi, maluliyeti ve başka bir özelliğini temel alan materyaller dahil olmak üzere her türlü yasadışı, zararlı, tehdit niteliğinde, tacizkar, utandırıcı, küçük düşürücü, uygunsuz, müstehcen veya nefret dolu materyaller içeren;
· sahte isim veya kimlik ya da kullanma hakkınızın veya yetkinizin bulunmadığı bir ad veya kimlik kullanan;
· yasadışı reklam, tanıtım materyalleri ve diğer tahrik unsurları içeren;
· herhangi bir virüs, solucan, Truva atı, saatli bomba veya başka yıkıcı program içeren;
· herhangi bir uygulama yasasını veya devlet düzenlemesini ihlal eden;
· zaman zaman Logitech Web sitesinde yayınlanan herhangi bir Logitech Vid HD işletim kuralını, düzenlemesini, yordamını, ilkesini veya kılavuzunu ihlal eden;
· üçüncü tarafların fikri mülkiyet haklarını veya ticari marka, telif hakkı, ticari sır, patent, tanıtım hakkı veya gizlilik hakkı gibi diğer haklarını ihlal edebilecek;
· herhangi bir lisans sözleşmesini ihlal ederek yazılım veya başka İçerik dağıtan veya
· Logitech Vid HD uygulamasını tahrif eden.

Ayrıca Logitech, Logitech tarafından uygunsuz olduğu düşünülen herhangi bir İçeriği iletmek için Logitech Vid HD kullandığınızı fark ederse, Logitech söz konusu İçeriğin Logitech Vid HD yoluyla iletiminin yasak olduğunu bildirebilir. Bu bölümde bulunan yasaklar, söz konusu İçerik için bildirimden hemen sonra geçerlilik kazanır. Logitech, aynı zamanda Logitech Vid HD kullanımınızı engelleme hakkına sahiptir. Söz konusu eylem anında ve bildirimde bulunulmadan gerçekleştirilebilir.

Logitech, başkalarının yasaklanan İçerik ilettiğine tanık olursanız derhal support@logitech.com adresinden Logitech müşteri hizmetlerine başvurmanızı önerir.

5. Kullanımla İlgili Diğer Kısıtlamalar

Aşağıdakiler için Logitech Vid HD uygulamasını kullanamazsınız:

(i) Başkaları hakkında e-posta adresleri gibi bilgileri onayları olmadan kullanmak veya toplamak ya da

(ii) Logitech Vid HD uygulamasına, diğer Kullanıcı Hesaplarına, bilgisayar sistemlerine veya Logitech Vid HD ile bağlanan ağlara parola deneme veya diğer yöntemlerle yetkisiz erişim sağlamaya çalışmak.

Logitech, teknolojik engeller, IP eşleme ve Internet Servis Sağlayıcınızla (ISS) doğrudan bağlantı kurma gibi önlemler alarak, gereken şekilde Logitech Vid HD uygulamasına yetkisiz erişimi önleme hakkını saklı tutar.

6. Tazminat

Logitech Vid HD yoluyla gönderdiğiniz, yayınladığınız veya ilettiğiniz İçerik nedeniyle veya bundan kaynaklanan ya da Yazılımı kullanmanızdan, Logitech Vid HD ile bağlantınızdan, Kullanıcı Sözleşmesi ve Gizlilik İlkesini ihlalinizden veya telif hakkı, mülkiyet veya gizlilik hakkı dahil olmak üzere başka herhangi birinin haklarını ihlalinizden kaynaklanan ve herhangi bir üçüncü tarafça katlanılan makul avukatlık ücretleri dahil olmak üzere Logitech ve alt kuruluşlarını, yan kuruluşlarını, yetkililerini, aracılarını, çalışanlarını, marka ortaklarını veya diğer ortaklarını her türlü iddia ve talep karşısında savunacağınızı, tazmin edeceğinizi ve zararını karşılayacağınızı kabul ediyorsunuz. Logitech, Logitech tarafından seçilen avukat aracılığıyla söz konusu taleplerin, davaların veya işlemlerin savunmasını, ayarlamasını veya ödünlerini kontrol etme hakkını saklı tutar. Logitech, haberi olur olmaz bu tür talepler, davalar ve işlemlerle ilgili size bildirimde bulunmak için her türlü makul çabayı gösterecektir.

7.Garanti Reddi.

ŞUNLARI AÇIKÇA ANLIYOR VE KABUL EDİYORSUNUZ:

a. LOGITECH VID HD KULLANIMIYLA İLİŞKİLİ RİSK TAMAMEN SİZE AİTTİR. LOGITECH VID HD VE TÜM YAZILIMLAR “OLDUĞU GİBİ” VE “MEVCUT HALİYLE” SAĞLANIR. LOGITECH, ORTALAMA KALİTE GARANTİSİ, BELİRLİ BİR AMACA UYGUNLUK VE İHLAL OLMAMASI DAHİL, ANCAK BUNLARLA SINIRLI OLMAMAK KAYDIYLA, AÇIK VEYA DOLAYLI TÜM GARANTİLERİ AÇIKÇA REDDEDER.

b. LOGITECH ŞU YÖNDE HİÇBİR GARANTİ VERMEZ: (1) LOGITECH VID HD VE YAZILIMLARIN GEREKSİNİMLERİNİZİ KARŞILAYACAĞI, (2) LOGITECH VID HD VE YAZILIMLARIN KESİNTİSİZ, ZAMANINDA, GÜVENLİ VEYA HATASIZ OLACAĞI, (3) LOGITECH VID HD VE YAZILIMLARIN KULLANIMINDAN ELDE EDİLEN SONUÇLARIN DOĞRU VEYA GÜVENİLİR OLACAĞI, (4) LOGITECH VID HD ARACILIĞIYLA SATIN ALDIĞINIZ VEYA ELDE ETTİĞİNİZ ÜRÜNLERİN, HİZMETLERİN, BİLGİLERİN VEYA DİĞER MATERYALLERİN KALİTESİ VE (5) YAZILIMDAKİ HERHANGİ BİR HATANIN DÜZELTİLECEĞİ.

c. LOGITECH VID HD VE YAZILIMLARI KENDİ KARARINIZLA VE KENDİNİZ RİSK ALARAK KULLANIRSINIZ VE SÖZ KONUSU MATERYALLERİN YÜKLENMESİNDEN KAYNAKLANABİLECEK BİLGİSAYAR SİSTEMİ HASARLARINDAN VEYA VERİ KAYIPLARINDAN TAMAMEN SİZ SORUMLU OLURSUNUZ.

d. LOGITECH’TEN LOGITECH VID HD VEYA YAZILIMLAR ARACILIĞIYLA ELDE ETTİĞİNİZ YAZILI VEYA SÖZLÜ HİÇBİR TAVSİYE VEYA BİLGİ, BU KULLANICI SÖZLEŞMESİNDE AÇIKÇA BELİRTİLENLER DIŞINDA HERHANGİ BİR GARANTİ OLUŞTURMAZ.

e. LOGITECH, LOGITECH VID HD ARACILIĞIYLA BAŞKALARINDAN ALDIĞINIZ İÇERİĞİ İZLEMEZ VEYA DÜZENLEMEZ VE SÖZ KONUSU İÇERİK BU KULLANICI SÖZLEŞMESİNİN KOŞULLARI İHLAL EDİLEREK SİZE İLETİLMİŞ OLSA BİLE BU İÇERİKLE İLGİLİ HİÇBİR SORUMLULUK VEYA YÜKÜMLÜLÜK ÜSTLENMEZ. LOGITECH, LOGITECH VID HD ARACILIĞIYLA ALABİLECEĞİNİZ İÇERİKLE İLGİLİ HİÇBİR GARANTİ VERMEZ.

8. Sorumluluk Sınırları

LOGITECH VEYA TEDARİKÇİLERİ, LOGITECH’İN HERHANGİ BİR ÜRÜNÜN VEYA HİZMETİNİN (YAZILIM VE LOGITECH VID HD DAHİL) SATIŞI, KULLANILMASI VEYA KULLANILAMAMASI SONUCUYLA ORTAYA ÇIKAN HERHANGİ BİR ÖZEL, DOLAYLI, NEDEN OLUNAN YA DA ARIZI ZARARDAN VEYA YEDEK ÜRÜN VEYA HİZMETLERİN SAĞLANMASI MALİYETİ, KAR KAYBI, BİLGİ VEYA VERİ KAYBINDAN, LOGITECH’E BU ZARARIN OLUŞMA OLASILIĞI ÖNCEDEN HABER VERİLMİŞ OLSA DAHİ SORUMLU OLMAYACAKTIR.

LOGITECH VID HD VE LOGITECH TARAFINDAN DAĞITILAN TÜM YAZILIMLARIN KULLANIMIYLA İLGİLİ LOGITECH’İN TÜM SORUMLULUĞU VE SİZE ÖZEL DÜZELTME, LOGITECH TARAFINDAN VEYA ADINA GELİŞTİRİLEN VE KUSURLU OLDUĞU BELİRLENEN YAZILIMLARIN, LOGITECH TARAFINDAN SEÇİLEN ORTAM KULLANILARAK DEĞİŞTİRİLMESİ OLACAKTIR. LOGITECH, LOGITECH VID HD VE YAZILIMLARI KULLANMANIZLA BAĞLANTILI OLARAK HERHANGİ BİR NEDENLE PARASAL YÜKÜMLÜLÜK ÜSTLENMEZ. BÖLÜM 8’DE KULLANILDIĞI HALİYLE, LOGITECH KOŞULLARININ LOGITECH’İN YETKİLİLERİNİ, DİREKTÖRLERİNİ, ÇALIŞANLARINI, HİSSEDARLARINI, ARACILARINI, LİSANS SAHİPLERİNİ VE ALT YÜKLENİCİLERİNİ KAPSADIĞINI KABUL EDİYORSUNUZ.

HİÇBİR DURUMDA, LOGITECH VE TEDARİKÇİLERİNİN TOPLAM BORÇ YÜKÜMLÜLÜĞÜ, BORÇ YÜKÜMLÜLÜĞÜNE NEDEN OLAN LOGITECH ÜRÜNÜ VEYA HİZMETİ İÇİN ÖDENEN ÜCRETİ AŞMAYACAKTIR. Bazı yargı mercileri, arızi ya da neden olunan zararların dışarıda bırakılmasına ya da sınırlanmasına izin vermediği için yukarıdaki sınırlama veya dışarıda bırakma hükmü sizin için geçerli olmayabilir. Yukarıdaki sınırlamalar, ilgili yasaların gerektirdiği durumlarda ve kapsamı çerçevesinde, kişisel yaralanmalar için geçerli olmayacaktır.

9. İçerikle İlgili Mülkiyet Hakları

Şunları kabul ediyorsunuz: (a) Logitech VID HD, Logitech’e veya üçüncü taraflara ait telif hakları, ticari markalar, hizmet markaları, patentler, tanıtım hakları ve diğer mülkiyet hakları (toplu halde “Haklar”) ile korunan İçeriğe erişim izni verebilir, (b) bu Haklar, şimdi varolan veya daha sonra geliştirilen tüm ortamlarda geçerlidir ve korunur ve (c) aksi özellikle belirtilmediği sürece, İçeriği kullanımınız genel olarak uygulanan telif hakkı ve diğer fikri mülkiyet hakkı yasaları tarafından yönlendirilir. Uygulanan yasalar, sohbetin tüm taraflarının veya video katılımcılarının izni olmaksızın, Logitech Vid HD aracılığıyla ses veya video içeriğiniz kopyasını almanızı yasaklayabilir. Yukarıda belirtilenler dışında, önceden açık yazılı izin almaksınız, kodlar ve yazılım dahil olmak üzere Logitech Vid HD aracılığıyla kullandırılan İçeriği hiçbir şekilde değiştiremez, kopyalayamaz, çoğaltamaz, yeniden yayınlayamaz, karşıya yükleyemez, gönderemez, iletemez, satamaz, yayımlayamaz, bunlardan çalışmalar türetemez, gerçekleştiremez veya dağıtamazsınız.

10. Fesih.

Bu Kullanıcı Sözleşmesi, feshedilene dek yürürlüktedir. Herhangi bir zamanda ve neden olmaksızın Kullanıcı Hesabınız siz veya Logitech tarafından iptal edilebilir ve Kullanıcı Sözleşmesi feshedilebilir. Şunlarla ilgili memnuniyetsizlik durumunda sahip olabileceğiniz tek düzeltme Kullanıcı Hesabınızı iptal etmektir: (i) Logitech Vid HD ve/veya Yazılımlar, (ii) Kullanıcı Sözleşmesi hükümleri, (iii) Logitech Vid HD uygulamasının işletimine yönelik herhangi bir Logitech ilkesi veya uygulaması veya (iv) Logitech Vid HD aracılığıyla iletilen İçerik. Bu Kullanıcı Sözleşmesinin şartlarının herhangi birinin ihlal edilmesi durumunda, Yazılımları ve Logitech Vid HD uygulamasını kullanma hakkı otomatik olarak feshedilir ve bu durumda Yazılımların elinizdeki veya kontrolünüzdeki tüm kopyalarını yok etmeniz gerekir. Logitech, halka duyuru veya basın bildirisi ile bu Yazılımın kopyalarının kullanımının durdurulmasını isterse, bu isteğe hemen uymanız gerekir. Paragraf 2.4, 6, 7, 8 ve 11’deki şartlar, bu Kullanıcı Sözleşmesinin feshinden sonra da devam eder.

11. Genel Hükümler

Bu Kullanıcı Sözleşmesi, kendisiyle ilişkilendirilen veya uygulanan kanun kural ve ilkeleri ne olursa olsun, Amerika Birleşik Devletleri ve Kaliforniya Eyaleti kanunlarına tabidir ve bu kanunlara göre yorumlanır. Herhangi bir nedenle, yetkili bir mahkeme, bu Kullanıcı Sözleşmesinin bir şartını ya da bölümünü uygulanamaz bulursa, Kullanıcı Sözleşmesinin bu hükmü, tarafların amacına uygun olarak, izin verilen azami sınırlar içinde uygulanacaktır ve bu Kullanıcı Sözleşmesinin geri kalan kısmı tam yürürlükte olmaya devam edecektir. Bu Sözleşme ve Gizlilik İlkesi, Logitech Vid HD ve Yazılımların kullanımı konusunda taraflar arasındaki sözleşmenin tümünü oluşturur ve daha önceki veya Sözleşme süresinde devam etmekte olan, bu konu ile ilgili yazılı veya sözlü tüm görüşmelerin, iletişimlerin veya anlaşmaların yerini alır. Yazılımları, herhangi bir ihracat denetimini veya diğer ilgili yasaları ihlal ederek ihraç edemezsiniz. Logitech, sadece kendi takdir yetkisinde olarak, herhangi bir zamanda bu Kullanıcı Sözleşmesinin bölümlerini değiştirebilir. Logitech, bu gibi değişikliklerle ilgili duyuruları Logitech’in Web sitelerine koyarak veya e-posta, normal posta ile göndererek veya diğer yollarla sizi değişikliklerden haberdar edebilir. Bu gibi değişikliklerle ilgili bildirim sonrasında Logitech Vid HD ve Yazılımları kullanmaya devam etmeniz, Kullanıcı Sözleşmesinde yapılan bu değişiklikleri kabul ettiğiniz şeklinde değerlendirilecektir. Bu gibi değişikliklerden kabul etmedikleriniz olursa, Logitech Vid HD ve Yazılımları kullanmayı hemen bırakmanız ve sahip olduğunuz veya denetlediğiniz tüm Yazılım kopyalarını yok etmeniz gerekmektedir.

Yazılım, Amerika Birleşik Devletleri'nin telif hakkı kanunları ve uluslararası anlaşmalar ile korunmaktadır. Yazılımın yetkisiz çoğaltılması veya dağıtımı yasalara göre cezalandırmaya tabidir.

www.logitech.com/vid_eula

Son Değiştirme: 30 Ocak 2009


Logitech Vid™ HD gizlilik ilkesi

Bu gizlilik ilkesi bildirimi, yalnızca Logitech Vid™ HD uygulamasını yüklemeyi seçerseniz geçerlilik kazanır.

Logitech Vid HD'ye hoşgeldiniz. Bu Logitech Vid HD Gizlilik İlkesi'nde (Gizlilik İlkesi), görüntülü arama hizmetimizden Logitech "Vid HD" olarak söz ediyoruz. “Siz” veya “Kullanıcılar” sözcükleri, size ve hesabınız aracılığıyla Logitech Vid HD kullanan herkese karşılık gelir.

Gizliliğiniz

Logitech olarak biz, bize kendiniz hakkında bilgi sağlamayı tercih etmeniz durumunda, sorumluluk sahibi davranacağımıza güvendiğinizi biliyoruz. İşte bu nedenle, kişisel bilgilerinizin toplanma, kullanılma ve korunma şeklini açıklayan bir ilke hazırladık. Bu Gizlilik İlkesi yalnızca Logitech Vid HD için geçerlidir.

Çocuklar ve Ebeveynler İçin Not

Logitech Vid HD yetişkinlerin kullanımı içindir. Çocuklar hizmetlerimizi kullanamazlar ve küçüklerin (13 yaşından küçük) bize hiçbir kişisel bilgi göndermemelerini rica ediyoruz. Reşit değilseniz, Logitech Vid HD kullanmanız yalnızca ebeveynlerinizin veya velilerinizin gözetimi altında mümkündür.

Onayınız

Logitech Vid HD kullanarak, bu Gizlilik İlkesinde açıklanan bilgi kullanım uygulamalarına açıkça onay vermiş olursunuz. Bu Gizlilik İlkesi, Logitech Vid HD Yazılım Lisansı ve Kullanıcı Sözleşmesi (“SUA”) www.logitech.com/company/legalprivacy ile birliktedir ve bunlara tabidir. Logitech Vid HD kullanımınız ve Logitech Vid HD aracılığıyla sağladığınız kişisel bilgileri kullanmanız, her zaman bu Gizlilik İlkesine ve www.logitech.com/company/legalprivacy altında bulabileceğiniz SUA'ya tabidir.

Uluslararası Kullanıcılar İçin Not

Belirli Logitech Vid HD sunucuları ABD'de bulunur. Logitech Vid HD'yi Avrupa Birliği'nden veya veri toplama ve kullanımını yönlendiren yasaları ABD yasalarından farklı olan başka bölgelerden kullanan kişiler, sağladıkları kişisel bilgilerin Logitech ve bağlı kuruluşları tarafından bu Gizlilik İlkesinde açıklanan amaçlar doğrultusunda kullanılmak üzere ABD'ye aktarılacağını lütfen unutmasınlar. Logitech Vid HD kullanarak ve bize kişisel bilgilerinizi vererek, kişisel bilgilerinizin aktarılmasına ve kullanılmasına onay vermiş olursunuz.

Logitech Tarafından Toplanan Bilgiler

· Sağladığınız bilgiler: Logitech Vid HD kullanıyorsanız veya Logitech'ten özel hizmetler sipariş ederseniz, Logitech'e genellikle “kişisel kimlik” bilgileri (adınız, e-posta adresiniz, kredi kartı numaranız, posta adresiniz ve telefon numaranız) olarak adlandırılan bilgileri sağlayabilirsiniz.
· “Otomatik toplanan” bilgiler: Logitech Vid HD kullandığınız sırada, farklı türde izleme teknolojileri kullanarak, sisteminizden aldığımız bazı bilgileri otomatik olarak kaydediyoruz. Bu “otomatik toplanan” bilgiler Internet Protokol adresini (“IP Adresi”), benzersiz kullanıcı kimliğini, yüklenen yazılımın sürümünü, sistem türü ve kapasitelerini ve aradığınız kişi, aramanın süresi ve video posta iletileri gibi arama günlüğü bilgilerini içerebilir.

Logitech Bilgileri Nasıl Kullanıyor?

Logitech, sizin sağladığınız veya bizim otomatik olarak topladığımız bilgileri şu amaçlarla kullanabilir:

· çeşitli Logitech Vid HD özelliklerini çalıştırma, sürdürme, geliştirme ve sağlama;
· teknik destek sağlama;
· siz, biz ve/veya diğerleri arasındaki işlemler için kredi sahtekarlığı izleme hizmetleri gerçekleştirme ve
· örneğin önemli Logitech Vid HD güncellemelerini bildirmek, müşteri hizmetleri sağlamak ve gizlilik veya güvenlik bildirimlerini göndermek için idari iletişimler gönderme.

Logitech Bilgileri Nasıl Paylaşıyor?

· Servis sağlayıcılarımız, satıcılarımız ve bağlı şirketlerimizle: Logitech, bağlı kuruluşlarına, bağlı şirketlerine ya da başka şirketlere veya kişilere, söz konusu bilgilerin bizim adımıza işlenmesi amacıyla kişisel kimlik bilgilerini ve tanımlayıcı olmayan diğer bilgileri sağlayabilir. Bu tarafların söz konusu bilgileri Gizlilik İlkemizle uyumlu şekilde işlemesini zorunu tutuyoruz ve bu bilgilerin kullanımını sınırlandırmak ve uygun gizlilik ve güvenlik önlemlerini almak için ticari açıdan makul çabayı gösteriyoruz.
· Hukuk kurumlarıyla: Logitech, yasalar tarafından zorunlu tutulması veya tüm iyi niyetiyle söz konusu eylemin eyalet ve federal veya yabancı yasalarla uyumluluk sağlamak ya da bir mahkeme emrine, celbe veya arama emrine yanıt vermek için gerekli olduğunu düşünmesi durumunda, kişisel kimlik bilgilerinizi ve/veya tanımlayıcı olmayan diğer bilgileri ifşa edebilir.
· Kendimizi ve başkalarını korumak için: Logitech, tüm iyi niyetiyle SUA'mızı uygulamak; Logitech'i sahtekar, kötü niyetli veya yasadışı kullanımlardan korumak; Logitech'in alacaklı olduğu tutarları başlatmak, işleme koymak, faturalamak ve toplamak; üçüncü taraf iddialarını veya davalarını soruşturmak veya bunlara karşı kendisini savunmak; devletin hukuk kurumlarına yardımcı olmak; Web sitemizin güvenliğini veya bütünlüğünü korumak; Logitech'in, kullanıcılarımızın veya başkalarının haklarını, mülkünü veya kişisel güvenliğini korumak için uygun veya gerekli olduğuna inandığı kişisel kimlik bilgilerini ve/veya tanımlayıcı olmayan diğer bilgileri ifşa etme hakkını saklı tutar.
· Reklamcılarla: Logitech, sizin onayınızı almadan ya da kaydolma-çıkma seçeneğine sahip olduğunuz belirli bir program veya özellik kapsamında olmadığı sürece, kişisel kimlik bilgilerinizi tanıtım veya pazarlama kullanımı amacıyla başka kuruluşlarla paylaşmaz.

Bilgilerinize Erişiminiz

İstediğiniz zaman hesabınızda oturum açıp Hesabımı tıklatarak kişisel bilgilerinize erişebilir, bunları düzenleyebilir ve güncelleştirebilirsiniz.

Güvenlik

Kişisel kimlik bilgilerini ve topladığımız bilgileri yetkisiz erişim, ifşa, değişiklik veya tahribattan korumak için ticari açıdan makul adımları atıyoruz. Mevcut düzenleme ortamı nedeniyle, tüm gizli iletişimlerinizin ve diğer kişisel kimlik bilgilerinizin bu Gizlilik İlkesinde açıklananlar dışında yollarla hiçbir zaman ifşa edilmeyeceğini garanti edemiyoruz. Örneğin (bu örnekle sınırlı olmaksızın), belirli koşullar altında devlete veya üçüncü taraflara bilgilerinizi ifşa etmek zorunda kalabiliriz; üçüncü taraflar yasadışı şekilde iletimlere veya gizli iletişimlere müdahale edebilirler veya erişebilirler; kullanıcılar sitemizden topladıkları bilgilerinizi yanlış veya kötüye kullanabilirler. Bu nedenle, gizliliğinizi korurken sektör standartlarını kullanmamıza karşın, kişisel kimlik bilgilerinizin veya özel iletişimlerinizin her zaman size özel kalacağına ilişkin söz veremiyoruz ve siz de bunu beklememelisiniz.

Logitech güvenlik sistemlerinde ihlal olduğunu öğrenirse, uygun koruyucu adımları atabilmeniz için size elektronik bildirimde bulunmayı deneyebiliriz. Güvenlik ihlali olursa Logitech Web sitemizde bir bildirim yayınlayabilir. Bu durumda, Web sitesini görüntülemek için Web tarayıcısına gereksinim duyarsınız. Ayrıca bu koşullarda, Logitech bize verdiğiniz e-posta adresine bir e-posta gönderebilir. Yaşadığınız yere bağlı olarak, yazılı güvenlik ihlali bildirimi alma yönünde yasal hakkınız bulunabilir. Ücretsiz yazılı güvenlik ihlali bildirimi almak (veya elektronik bildirim alma onayınızı iptal etmek) için privacy@logitech.com adresinden bize bildirimde bulunmanız gerekir.

Bazı kurumsal aktarımlar sırasında

Ödeme aczi, iflas veya haciz durumunda veya birleşme, devir, borç finansmanı, şirket varlıklarının satışı veya kişisel kimlik bilgilerinin Logitech kurumsal varlıkları olarak üçüncü taraflara aktarılabileceği diğer kurumsal işlemler kapsamında, kişisel kimlik bilgileri de dahil olmak üzere kullanıcılarımıza ait bilgiler ifşa edilebilir.

Bu İlkedeki Değişiklikler ve Güncelleştirmeler

Bu Gizlilik İlkesi düzenli olarak gözden geçirilebilir. Logitech Vid HD kullanmaya devam etmeniz, bu Gizlilik İlkesine ve gelecekteki revizyonlarına onay vermeniz anlamına gelir. Bu Gizlilik İlkesinin en son biçimi her zaman www.logitech.com/company/legalprivacy içinde bulunabilir. Bu Gizlilik İlkesinde bize sağladığınız kişisel bilgilerin tarafımızca kullanımı veya ifşası açısından daha az kısıtlayıcı revizyonlar olursa, söz konusu bilgilerle ilgili revizyonları uygulamadan önce, bunu size bildirmek ve onayınızı almak için makul düzeyde çaba harcayacağız.

www.logitech.com/vid_privacy

İletişim

Bu Gizlilik İlkesi hakkında herhangi bir sorunuz veya sorununuz olursa, lütfen bize başvurun:

Logitech Inc.
6505 Kaiser Drive
Fremont
CA 94555 ABD


Logitech Donanımı Sınırlı Ürün Garantisi

Logitech sınırlı donanım garantisi

Logitech, Logitech donanım ürününüzün, satın alma tarihinden itibaren ürün ambalajında tanımlanan ve/veya kullanıcı belgelerinizde belirtilen süreyle malzeme ve işçilik açısından kusursuz olacağını asıl satın alana garanti eder.

Logitech Sınırlı Donanım Garantisi'nin tam ayrıntıları www.logitech.com/warranty adresinde verilmiştir.


**Aşağıdaki konular VMM ve MOTION yardım merkezleri içindir; LWS'de bulunmaz**

**Aşağıdaki konular VMM ve MOTION yardım merkezleri içindir**


YouKu'ya yükleme

YouKu'ya video yüklemek için:

1. Galeri'ye gidin.
2. Galeri'ye erişmek için Logitech Webcam Software giriş sayfasında [image] öğesini tıklayın. (Hızlı Çekim veya Hareket Algılama kullanılırken Galeri öğesine aynı zamanda ekranın altından da erişilebilir.)
3. YouKu'ya yüklemek istediğiniz videoları gösteren sekmeyi seçin.
4. Yüklemek istediğiniz videoları seçin. (YouKu'ya bir defada sadece bir video yüklenir.)
5. YouKu'yu tıklatın.
6. YouKu yükleme sihirbazı başlatılır.
7. Videonuzun YouKu'ya gönderilmesini tamamlamak için sihirbazın sağladığı ekran yönergelerini izleyin. Sihirbaz sizi çeşitli aşamalardan geçirir. Her bir aşamayı tamamladıkça sonrakine geçmek için İleri'yi tıklatın. Şu aşamalardan geçersiniz:
· Seçili videoyu inceleyin . Yukarıdaki adımda seçtiğiniz video küçük resmi görüntülenir. Yükleme işleminden bir videoyu kaldırmak için tıklatın ve Kaldır'ı seçin. Yükleme işlemine başka videolar eklemek için Galeri'den sürükleyerek küçük resimlerin gösterildiği ortadaki alana bırakın.
· YouKu'da bu videoyla ilişkilendirilecek bilgileri girin. Örneğin, açıklama, başlık ve kategori.
· Son aşamadan sonra, Kullanıcı Adınızı ve Parolanızı girip Oturum Aç'ı seçeceğiniz YouKu video yükleme uygulaması çalışır.
8. Videolarınız YouKu'ya yüklenir.