Hjälp för Logitech-webbkameran

Logitechs startsida

Logitech® Webcam Software
Hjälpcenter

Aktiviteter...

smllarrw3 Ta ett foto eller spela in video

smllarrw3 Ring ett videosamtal

smllarrw3 Visa foton och videoklipp

smllarrw3 Använda effekter i videofilmer

Vill du veta mer?

smllarrw3 Vad kan Logitech Webcam Software göra?

smllarrw3 Konfigurera webbkamerans funktioner

smllarrw3 Justera programinställningarna

smllarrw3 Logitechs supportwebbplats

I det här hjälpcentret finns information om Logitech-webbkameran och om programvaran Logitech Webcam Software. Observera att din enhet kanske inte innehåller alla funktioner som beskrivs i hjälpen.

© 2011 Logitech. Med ensamrätt. Logitech, Logitech-logotypen, Logitech-webbkameran och andra Logitech-symboler tillhör Logitech och kan vara registrerade varumärken. Övriga varumärken tillhör respektive ägare.


Välkommen till Logitech!

Tack för att du har köpt denna Logitech-webbkamera!

Logitech utvecklar och tillverkar kringutrustning som underlättar arbete, nöje och kommunikation i dagens digitala värld. Dessa produkter utgör en länk mellan människan och datorn, en länk så intuitiv att den digitala världen känns som en naturlig förlängning av dina sinnen. Alla enheter är fullmatade med tidsbesparande, logiska och anpassningsbara funktioner. Det kommer inte att dröja länge förrän du undrar hur du någonsin kunde klara dig utan dem.

Logitechs webbkameror tillhandahåller den mest avancerade videotekniken på marknaden för den bästa videoupplevelsen. Logitechs exklusiva teknik (som inte är tillgänglig i några andra webbkameror) möjliggör knivskarpa bilder, ekofria samtal och mer personlig kommunikation som bokstavligen ger dig bättre kontakt med vänner, släkt och familj.


Översikt över hjälpen

I denna hjälp finns en navigeringspanel med en innehållsförteckning, ett index och en sökfunktion, så att du snabbt och smidigt hittar den information du söker efter. Du kan också bokmärka avsnitt som du kanske vill gå tillbaka till.

Det finns fyra flikar i navigeringspanelen:

· Innehåll

Bokikoner som öppnas när du klickar på dem, med avsnitt och underavsnitt. Innehållsförteckningen gör det möjligt att se var i hjälpen du befinner dig samtidigt som den ger besked om andra närliggande ämnen.

· Index

En lista över indexposterna sorterade i bokstavsordning. Ange ett ord eller rulla genom listan för att söka bland indexposterna. Du kommer automatiskt till den relevanta delen av indexet när du börjar skriva in ett ord. Dubbelklicka på en post för att öppna relevanta hjälpavsnitt.

· Sök

Här kan du söka efter alla förekomster av ett ord eller en fras i hjälpen.

· Favoriter

Här kan du bokmärka ett avsnitt så att du snabbt och lätt hittar tillbaka till det senare.


Logitech Webcam Software

Logitech Webcam Software innehåller allt du behöver för att använda Logitech-webbkameran. Alla saker man kan göra med webbkameran och alla avancerade funktioner som den har stöd för utförs nämligen via programvaran.

När du startar Logitech Webcam Software börjar du på startsidan.

Knapparna mitt på sidan är kopplade till följande funktioner:

Knapp | Åtgärd
QuickCaptureShare | Starta snabbtagningen, som gör det enkelt att ta foton och spela in videofilmer och innehåller häftiga funktioner, exempelvis videoeffekter som du kan använda för att anpassa din videofilm. Se Snabbtagning.
WebcamGallery | Visa foton och videoklipp. Skicka dem med e-post till vänner och familjemedlemmar eller överför dem till ett socialt nätverk som exempelvis Facebook® eller YouTube™. Se Galleriet.
Byt webbkamera | Alternativet Byt webbkamera är tillgängligt om du har mer än en Logitech-webbkamera. Välj den som ska användas. Se Välja webbkamera.

Följande knappar är tillgängliga nedtill på skärmen:

Knapp | Åtgärd
 | Genvägar till de program du använder med Logitech-webbkameran för att ringa videosamtal (se Ringa videosamtal) och arbeta med dina foton och videofilmer.
Rörelseavkänning | Utlöser automatisk videoinspelning när rörelse känns av, så att du kan se vad som händer när du inte finns på plats. Se Rörelseavkänning.
Video-maskören | Använd Logitechs videomaskörsprogram för att skapa en ny mask baserad på något av dina egna foton eller någon av dina bilder. Du kan använda masken för att ändra ditt utseende när du ringer videosamtal eller spelar in filmer. Se Videomaskören.
Kontrollpanel för webbkamera | Innehåller reglage och effekter som du kan använda för att anpassa din videofilm när du använder webbkameran tillsammans med ett program eller en tjänst som Logitech Vid™ HD, Skype™ eller någon annan videosamtalsklient. Se Webbkamerans kontrollpanel.
Movie Maker | Använd Windows Movie Maker för att redigera dina videofilmer.
Hämta fler program | Skaffa fler program som du kan använda med din webbkamera, utöver de som är tillgängliga på Logitech Webcam Softwares startsida. Se Hämta fler program.

Länkarna upptill på skärmen erbjuder följande alternativ:

Länk | Åtgärd
Inställningar | Justera inställningarna av Logitech Webcam Software så att programmet arbetar precis som du vill. Se Inställningar.
Hjälp | Innehåller länkar till olika typer av assistans, exempelvis denna hjälp, frågor och svar och installationsguider.


Systemfältsikon

Systemfältsikonen för Logitech Webcam Software, [image], visas i Windows® Aktivitetsfält. Om du högerklickar på ikonen öppnas en snabbmeny med följande alternativ:

Alternativ

Förklaring

Logitech® Webcam Software

Startar Logitech Webcam Software eller aktiverar programmet om det redan är öppet.

Logitech®-webbkamerans kontrollpanel

Visar eller döljer kontrollpanelen i webbkameran.

Kontrollpanelen är tillgänglig när du använder webbkameran med program eller tjänster som Skype, Logitech Vid™ HD eller andra videosamtalsklienter. Här finns:

· Reglage: för att panorera, vinkla och zooma, justera inställningar för RightSound™ och RightLight™ och göra andra ändringar för att få bästa möjliga resultat i den aktuella miljön.
· Videoeffekter: för att anpassa videofilmerna med avatarer, ansiktsmaskeringar, roliga filter eller videomasker (om dessa stöds av enheten).

Mer information finns i Webbkamerans kontrollpanel.

Hjälp

Innehåller länkar till olika typer av assistans, exempelvis denna hjälp, frågor och svar och installationsguider.

Om

Visar information om programmet Logitech Webcam Software, exempelvis vilken version som är installerad och licensinformation.

Sök efter uppdateringar

Söker efter uppdateringar av Logitech Webcam Software. Mer information finns i Uppdaterade inställningar.

Logitech®-webbkamerans felsökningsverktyg

Detta verktyg används av Logitechs tekniska support för att undersöka problem som kan uppstå. Använd det här verktyget när du ombeds att göra det av Logitechs tekniska supportavdelning.

Systemfältsikonen visas med en akvamarin markering: . Det indikerar att rörelseavkänningsfunktionen har aktiverats. Mer information finns här Rörelseavkänning.

note Obs!

· Om du inte vill att systemfältsikonen ska visas i Aktivitetsfältet i Windows kan du inaktivera den. Mer information finns i Allmänna inställningar.


Välja webbkamera

Om du har flera Logitech-webbkameror anslutna till datorn måste du välja vilken du vill använda för att ta foton och spela in videofilmer, eller göra videoinspelningar utlösta med rörelseavkänning.

När du använder Logitech Webcam Software väljer du enklast din standardwebbkamera genom att markera den på startsidan. När du först går till startsidan visas den webbkamera som för närvarande är markerad. Om du vill välja en annan kamera klickar du bara på Byt webbkamera och väljer den du vill använda i listan.

Om du använder ett program eller en tjänst som Logitech Vid™ HD, Skype™ eller någon annan videosamtalsklient så kan du för det mesta välja en annan webbkamera från det programmet.

note Kommentar

· Olika webbkameror har stöd för olika funktioner, så de tillgängliga programmen kan variera beroende på vilken kamera du väljer.
· Du kan också välja vilken webbkamera du vill använda med Logitech Webcam Software på panelen Reglage i Snabbtagning. Mer information finns i Ställa in webbkamerans reglage.
· Webbkameran kan bara utföra en funktion i taget. Om du aktiverar rörelseavkänning för att utlösa videoinspelning (mer information finns i Rörelseavkänning) så kan du inte använda samma webbkamera för att ringa videosamtal, ta foton eller spela in videofilmer. Du kan emellertid utföra dessa uppgifter med en annan webbkamera. Därför anges inställningarna för den webbkamera som används för videoinspelningar med rörelseavkänning separat med reglagen för rörelseavkänning. Se Reglage för rörelseavkänning.


Ringa videosamtal

Med ett videosamtalsprogram kan du kommunicera med släkt och vänner i realtid direkt från skrivbordet. Det spelar ingen roll var de befinner sig.

Logitech Vid™ HD erbjuder snabba, enkla och kostnadsfria videosamtal.

Andra program som du kan använda för att ringa videosamtal är Skype™, Windows Live™ Messenger, Yahoo!™ Messenger, Gmail Voice och Video Chat.

Dessa program kan användas med Logitech-webbkameran. Det första steget är att installera det program du vill använda, om du inte redan har gjort det, och lägga till det i listan över program på Logitech Webcam Softwares startsida. Mer information finns i Hämta fler program.

Så här ringer du videosamtal:

1. Klicka på det program du vill använda i startfältet på Logitech Webcam Softwares startsida.
2. Följ anvisningarna för programmet. Proceduren varierar beroende på vilket program du använder, men inbegriper vanligen följande steg:
· Logga in (första gången du använder programmet måste du registrera sig).
· Lägg till kontaktinformation för de personer du vill videosamtala med.
· Ring samtalet.

Mer information finns i anvisningarna för det aktuella programmet.


Hämta fler program

I startfältet längst ner på startsidan för Logitech Webcam Software finns det genvägar till de program och webbplatser som du oftast använder tillsammans med webbkameran. Om programmet du vill använda inte finns på startsidan för Logitech Webcam Software går det snabbt och enkelt att lägga till det i startfältet.

note Obs!

· Du måste ha tillgång till Internet för att detta ska fungera.

Så här kan du komma åt och ladda ner ytterligare program att använda med webbkameran:

1. Klicka på [image] Hämta fler program i startfältet.

En sida visas med de olika program som du för närvarande kan ladda ner eller få veta mer om.

2. Följ anvisningarna på skärmen för att ladda ner och installera de program du vill ha.
3. När installationen är klar klickar du på [image] för att stänga sidan och återgå till startsidan för Logitech Webcam Software, där programmen går att välja i startfältet.


Snabbtagning

Med snabbtagning är det enkelt att ta foton och spela in videofilmer.

Starta snabbtagningen genom att klicka på [image] på startsidan för Logitech Webcam Software. Sidan Snabbtagning öppnas med en förhandsvisning av den bild som tas emot just nu i webbkameran.

Längst ner på sidan visar Galleriet foton och videofilmer som du redan har tagit. Mer information finns i Galleriet.

Använd foto/videoväxlingsknappen ( [image]) för att växla mellan att ta foton och spela in videofilmer.

Mer information om de åtgärder du kan utföra med snabbtagning finns i:

· Ta ett foto
· Spela in en videofilm
· Ställa in webbkamerans reglage
· Använda videoeffekter


Ta ett foto

Så här tar du ett foto:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Panelen Snabbtagning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Ställ foto/videoväxlingsknappen på: (Foto).
3. Kontrollera webbkamerans inställningar. Du kommer till panelen Reglage genom att klicka på Reglage längst ner i förhandsvisningen. Mer information finns i Ställa in webbkamerans reglage.

note Obs!

· När du börjar använda webbkameran har den standardinställningar som fungerar i de flesta förhållanden, så du behöver inte justera något för att kunna ta en bild.
· Logitechs webbkameraprogram kommer ihåg alla ändringar du gör. De nya inställningarna används automatiskt nästa gång du tar en bild.
· Försök att ha alla starka ljuskällor bakom webbkameran och helst utanför bild när du tar ett foto för att få den bästa bildkvaliteten.
· Du kan också välja en videoeffekt när du tar ett foto, till exempel en ansiktsmaskering eller ett roligt filter. Det kanske du vill göra när du tar ett foto som du överför till ett socialt nätverk. Mer information finns här Använda videoeffekter.
4. Klicka på utlösningsknappen på skärmen, [image] , eller tryck på utlösaren på webbkameran.

Fotot tas. (Beroende på dina inställningar kan det förekomma en tre sekunders nedräkning innan fotot tas.) Sedan återgår skärmen till att visa den bild som tas emot just nu i webbkameran.

Fotot läggs till i Galleriet, på fliken Foto. Galleriet innehåller information om hur du visar foton och om övriga åtgärder som du kan utföra, till exempel skicka dem via e-post, redigera dem och överföra dem till Facebook.

Fotofilen sparas till din hårddisk i jpg-format. Beroende på vilken version av Windows du använder så sparas den i mappen Videoklipp\LWS\Motion eller i mappen Mina dokument\Mina videoklipp\LWS\Motion.

note Obs!

· Du kan ändra vilken mapp bilderna sparas i. Mer information finns i Galleriinställningar .


Spela in en videofilm

Så här gör du en videoinspelning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Panelen Snabbtagning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Ställ foto/videoväxlingsknappen på: (Video).
3. Kontrollera webbkamerans inställningar. Du kommer till panelen Reglage genom att klicka på Reglage längst ner i förhandsvisningen. Mer information finns i Ställa in webbkamerans reglage.

note Kommentar

· När du börjar använda webbkameran har den standardinställningar som fungerar i de flesta förhållanden, så du behöver inte justera något för att kunna spela in en videofilm.
· Logitechs webbkameraprogram kommer ihåg alla ändringar du gör. De nya inställningarna används automatiskt nästa gång du spelar in en videofilm.
· Försök att ha alla starka ljuskällor bakom webbkameran och helst utanför bild när du filmar för att få den bästa inspelningskvaliteten.
4. Välj någon effekt när du spelar in film, till exempel en avatar, ansiktsmaskering, ett roligt filter eller en videomask. Du kommer till panelen Effekter genom att klicka på knappen Effekter längst ner i förhandsvisningen. Mer information finns i Använda videoeffekter.
5. Starta inspelningen genom att klicka på utlösaren på skärmen [image].

(Beroende på dina inställningar kan det förekomma en tre sekunders nedräkning innan inspelningen börjar.)

Under inspelningen ändras utlösarknappen till [image] och en timer visas där du kan se hur lång tid inspelningen har pågått.

6. När du vill avsluta inspelningen klickar du på [image] .

Den sista bildrutan i videofilmen visas under en kort stund. Sedan återgår skärmen till att visa den bild som tas emot just nu i webbkameran.

Videofilmen läggs till i Galleriet, på fliken Video. Galleriet innehåller mer information om hur du visar en videofilm och om andra åtgärder som du kan utföra, till exempel skicka videofilmer via e-post, redigera dem och överföra dem till YouTube eller Facebook.

Videofilen sparas på din hårddisk i wmv-format. Beroende på vilken version av Windows du använder så sparas den i mappen Videoklipp\LWS\Motion eller i mappen Mina dokument\Mina videoklipp\LWS\Motion.

note Obs!

· Du kan ändra i vilken mapp videofilmerna sparas. Mer information finns i Galleriinställningar .


Ställa in webbkamerans reglage

När du tar foton och spelar in videofilm med snabbtagning kan du ange flera inställningar så att webbkameran fungerar precis som du har tänkt dig och du får de bästa möjliga bilderna och videofilmerna i den miljö där du befinner dig.

Du kommer till panelen Reglage i Snabbtagning genom att klicka på knappen Reglage längst ner i förhandsvisningen.

I tabellen nedan ges en beskrivning av de tillgängliga alternativen:

Reglage för

Förklaring

Webbkamera

Om du har flera Logitech-webbkameror anslutna till datorn väljer du den som du vill använda för att ta foton och spela in videofilm. Mer information finns i Välja webbkamera.

Om bara en webbkamera är ansluten visas dess namn.

Mikrofon

Logitech-webbkameran har en inbyggd mikrofon. Om datorn också har det, eller om du har en annan mikrofon ansluten till datorn, anger du i det här fältet vilken mikrofon du vill använda för videoinspelningar.

note Kommentar

· Om du bara har en mikrofon visas dess namn och du kan inte välja något annat.
· Om du väljer en webbkamera med inbyggd mikrofon så väljs den mikrofonen automatiskt (om du inte använder ett headset, för då förblir headsetet valt). Du kan åsidosätta det automatiska valet genom att själv välja en annan mikrofon i listan.
· Valet innebär inte att standardmikrofonen för andra program ändras (det gör du i Ljud och ljudenheter i Windows Kontrollpanelen).

Klicka om du vill stänga av mikrofonen. Det kan du göra om du ska spela in en videofilm utan ljud.

Använd knapparna [image] och [image] för att panorera (justera webbkamerans fokuseringsområde till vänster eller höger).

Använd knapparna [image] och [image] för att vinkla (justera webbkamerans fokuseringsområde uppåt eller neråt).

Använd knappen [image] (Hem) för att centrera fokuseringsområdet.

note Kommentar

· För att kunna panorera och vinkla måste du först zooma in på motivet (se nedan).
· Du får en mer kontrollerad manuell panorering och vinkling om du inte klickar flera gånger i snabb följd på knapparna för de här funktionerna. Varje gång du väljer att flytta webbkameran bör du vänta tills den rör sig innan du justerar den manuellt igen.
· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för panorering och vinkling.

,

Zooma in eller ut på motivet.

note Obs!

· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för zoomning.

När du har zoomat in eller ut kan du återgå till standardförstoringen genom att klicka på Återställ zoomning.

Standard/bredbild

Välj det bildformat du vill ha för videoinspelningen.

Upplösning

Ändra storlek på foton och videoinspelningar.

Högre upplösning ger bättre bildkvalitet. Samtidigt blir filer med hög upplösning mycket större och kräver betydligt mer diskutrymme.

note Obs!

· Vilka upplösningar som är tillgängliga beror på webbkamerans funktioner och om du har valt bildformatet standard eller bredbild.

Följ mitt ansikte

Markera den här rutan om du vill att webbkameran automatiskt ska följa ditt ansikte när du spelar in en videofilm. Webbkameran panoreras och vinklas då automatiskt när du rör huvudet, och ditt ansikte förblir i mitten av bildrutan så att du kan röra dig fritt utan att behöva panorera och vinkla manuellt.

Om Logitech Webcam Software upptäcker fler ansikten följer den alla.

RightSound

Logitechs RightSound-teknik undertrycker oönskade bakgrundsljud. Markera den här rutan om du vill ha kristallklart ljud som hörs klart och tydligt..

RightLight

RightLight justerar automatiskt webbkamerans bildinställningar för att ge den bästa bildkvaliteten vid alla ljusförhållanden. Detta sker genom att bildrutehastigheten och exponeringen vid behov justeras för att kompensera svag belysning.

Du rekommenderas att markera den här kryssrutan för att aktivera RightLight, eftersom bildrutehastigheten och exponeringen bara justeras om det är nödvändigt på grund av svag belysning. Om det inte behövs så görs inga justeringar.

note Tips!

· Om du markerar rutan RightLight i en miljö med dålig belysning minskas bildrutehastigheten vilket kan ge en hackig videoinspelning. Om detta inträffar bör du lämna kryssrutan RightLight markerad och öka det befintliga ljuset bakifrån och från sidan. RightLight ökar då automatiskt bildrutehastigheten vilket ger en följsammare videoinspelning med bättre kvalitet.

Om det inte går att öka det befintliga ljuset kan du prova att inaktivera RightLight genom att avmarkera rutan, och se om det löser problemet.

Autofokus ( [image] , [image] )

Markera Autofokus för att automatiskt fokusera på objekt i förgrunden. Detta ger skarpa bilder, särskilt närbilder.

Eller så avmarkerar du Autofokus för att ange fokus manuellt med hjälp av reglaget.

För reglaget mot [image] för att fokusera på små objekt nära webbkameran, eller mot [image] för att fokusera på en större bild.

note Kommentar

· Vi rekommenderar att du använder Autofokus som ger skarpa bilder oavsett hur långt bort objektet befinner sig.
· När du ställer in fokus manuellt kan en extrem inställning (om du för reglaget hela vägen åt vänster eller höger) ge suddiga bilder.
· Vissa Logitech-webbkameror har inte stöd för autofokus.

Avancerade inställningar >

Visar ytterligare avancerade inställningar som är specifika för din webbkamera och som du kan justera för inspelning med rörelseavkänning. Mer information finns i Avancerade inställningar.

Förutom dessa webbkamerareglage kan du ange ett antal inställningar för Logitech Webcam Software. Mer information finns i Inställningar.


Avancerade inställningar

Du kan justera ett antal avancerade inställningar som är specifika för din webbkamera.

Du kommer åt de avancerade inställningarna genom att klicka på Avancerade inställningar > längst ner i kontrollpanelen. (Du kan också komma åt avancerade inställningar via inställningarna för webbkamerans drivrutin inifrån ett program eller en tjänst som exempelvis Logitech Vid™ HD, Skype™ eller någon annan videosamtalsklient. Du kommer vanligen åt de här inställningarna från programmets konfigureringssida för webbkameran.)

Avancerade inställningar är uppdelade på tre flikar:

· Webbkamerareglage
· Avancerade inställningar
· Enhetsinformation


Webbkamerans reglage

Fliken Webbkamerareglage

Reglage för

Förklaring

pantilt

Använd knapparna [image] och [image] för att panorera (justera webbkamerans fokuseringsområde till vänster eller höger).

Använd knapparna [image] och [image] för att vinkla (justera webbkamerans fokuseringsområde uppåt eller neråt).

Använd knappen [image] (Hem) för att centrera fokuseringsområdet.

note Kommentar

· Du får en mer kontrollerad manuell panorering och vinkling om du inte klickar flera gånger i snabb följd på knapparna för de här funktionerna. Varje gång du väljer att flytta webbkameran bör du vänta tills den rör sig innan du justerar den manuellt igen.
· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för panorering och vinkling.

,

Zooma in eller ut på motivet.

note Obs!

· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för panorering och vinkling.

Följ mitt ansikte

Markera den här rutan om du vill att webbkameran automatiskt ska följa ditt ansikte när du spelar in videofilm eller ringer ett videosamtal. Webbkameran panorerar och vinklar då automatiskt när du rör huvudet, och ditt ansikte förblir i mitten av bildrutan så att du kan röra dig fritt utan att behöva panorera och vinkla manuellt.

Om Logitech Webcam Software upptäcker flera ansikten så följs alla.

RightSound

Logitechs RightSound-teknik undertrycker oönskade bakgrundsljud. Markera den här rutan om du vill ha kristallklart ljud så att du hörs klart och tydligt..

Hitta mitt ansikte ( för visning i bredbild)

För att erhålla formatet 16:9 för vissa webbkameror manipulerar Logitech Webcam Software 4:3-bilder genom att ta bort bildpunkter högst upp och längst ner i hela visningsfältet. Det kan innebära att ditt ansikte beskärs, beroende på hur webbkameran och ditt ansikte är placerade.

Du kan lösa problemet genom att markera den här kryssrutan. När rutan är markerad hittar Logitech Webcam Software ditt ansikte och ser till att det är centrerat i videobilden, och inte klipps av.

Autofokus, [image] ,

Markera Autofokus för att fokusera automatiskt på objekt i förgrunden och få skarpa bilder, särskilt närbilder.

Eller så avmarkerar du Autofokus och anger fokus manuellt med hjälp av reglaget.

För reglaget mot [image] för att fokusera på små objekt nära webbkameran, eller mot [image] för att fokusera på en större del av bilden.

note Kommentar

· Vi rekommenderar att du använder Autofokus som ger skarpa bilder oavsett hur långt bort objektet befinner sig.
· När du ställer in fokus manuellt kan en extrem inställning (om du för reglaget hela vägen åt vänster eller höger) ge suddiga bilder.
· Vissa Logitech-webbkameror har inte stöd för autofokus.

När du är nöjd med inställningarna klickar du på Spara för att tillämpa dem och stänga fönstret.

Du kan när som helst klicka på Återställ standardinställningar om du vill ta bort de ändringar du har gjort och återgå till de ursprungliga inställningarna som webbkameran hade då du började använda den.


Avancerade inställningar

Reglage för

Förklaring

RightLight

RightLight justerar automatiskt webbkamerans bildinställningar för att ge den bästa bildkvaliteten vid alla ljusförhållanden. Detta sker genom att bildrutehastigheten och exponeringen vid behov justeras för att kompensera svag belysning.

Du rekommenderas att markerar den här kryssrutan och aktiverar RightLight, eftersom bildrutehastigheten och exponeringen bara justeras om det är nödvändigt på grund av svag belysning. Om det inte behövs så görs inga justeringar.

note Tips!

· Om du markerar rutan RightLight i en miljö med dålig belysning minskas bildrutehastigheten vilket kan ge en hackig videoinspelning. Om detta inträffar bör du lämna kryssrutan RightLight markerad och öka det befintliga ljuset bakifrån och från sidan. RightLight ökar då automatiskt bildrutehastigheten vilket ger en följsammare videoinspelning med bättre kvalitet.

Om det inte går att öka det befintliga ljuset kan du prova att inaktivera RightLight genom att avmarkera rutan, och se om det löser problemet.

Bildkvalitet

Om du inaktiverar RightLight använder du reglagen för att justera bildinställningarna manuellt.

· Exponering. Exponeringen styr mängden ljus som linsen släpper in i webbkameran. En låg exponering öppnar och stänger linsen med högre frekvens (upp till 1/10 000 sekund), medan en hög exponering öppnar och stänger linsen med lägre frekvens (så låg som 1/5 sekund, beroende på bildrutehastigheten). Hög exponering är att föredra i en miljö med dålig belysning, till exempel i ett rum med svag belysning. Låg exponering kan vara en fördel om ljuset är starkt.
· Styrka. Styrkan styr bildsignalens styrka. En låg styrka är att föredra i stark belysning och en hög styrka kan vara bättre i miljöer med svag belysning. Markera antingen rutan Auto om du vill att en inställning för Styrka ska tilldelas som passar för de flesta förhållanden, eller avmarkera rutan och ändra inställningar manuellt med reglaget.
· Ljusstyrka. Ljusstyrkan bestämmer balansen mellan ljusa och mörka skuggor i bilden. En hög ljusstyrka ger ljusare bilder och en låg mörkare bilder.
· Kontrast. Kontrasten är förhållandet mellan de ljusaste och mörkaste tonerna i bilden. En kontrastrik bild har höga värden för ljus och mörker medan färgerna i en bild med låg kontrast ligger mer i mitten, vilket ger en gråare och dunklare effekt.
· Krominans. Krominansen (färgintensiteten) styr mättnadsgraden. En låg krominans resulterar i dunkla, grå toner medan en högre krominans ger livligare färger.
· Vitbalans. S er till att det som är vitt i verkligheten också är vitt i foton och videoklipp, oavsett rådande ljusförhållanden. Detta åstadkoms genom att bildsignalens röda och blå nivåer justeras. på något av följande sätt:
o Kryssa för Auto om du vill att detta ska ske automatiskt i Logitech-webbkameran.

eller

o Ställ in vitbalansen manuellt. Det gör du genom att lämna Auto -rutan avmarkerad, rikta kameran mot ett vitt föremål (t.ex. en vägg) och flytta reglaget tills väggen ser vit ut även på skärmen.

Antiflimmer

Antiflimmerfunktionen minskar flimmer som kan komma från lysrörsbelysning. Välj något av följande:

· Av om du inte använder Logitech-webbkameran i rum med lysrörsbelysning.
· NTSC – 60 Hz om du befinner dig i Nordamerika där det fluorescerande ljuset från lysrör har en frekvens på 60 Hz.
· PAL – 50 Hz om du befinner dig i Europa där det fluorescerande ljuset från lysrör har en frekvens på 50 Hz.

Bildriktning

Välj bildriktning för bilden som spelas in:

· Normal. Bilden spelas in normalt.
· Speglad. Vänder på den horisontella bildriktningen så att bilden spegelvänds. (Som att se dig själv i spegeln!)

När du är nöjd med inställningarna klickar du på Spara för att tillämpa dem och stänga fönstret.

Du kan när som helst klicka på Återställ standardinställningar om du vill ta bort de ändringar du har gjort och återgå till de ursprungliga inställningarna som webbkameran hade då du började använda den.


Enhetsinformation

Fliken Enhetsinformation

Här visas teknisk information om webbkameran.

Från fliken Enhetsinformation kan du:

· Kopiera enhets- och drivrutinsinformation om webbkameran och lägga i Urklipp (Windows). Klicka på Kopiera till Urklipp. Sedan kan du klistra in urklippet i ett e-postmeddelande eller på en webbsida, exempelvis när du begär teknisk support.
· Starta Logitechs felsökningsverktyg (Logitech Diagnostic Tool). Detta verktyg används av Logitechs tekniska supportavdelning för att undersöka problem som kan uppstå. Använd det här verktyget när du ombeds att göra det av Logitechs tekniska supportavdelning.


Använda videoeffekter

Använd Logitechs videoeffekter för att anpassa din videofilm. Du kan välja effekter medan du spelar in videofilm med snabbtagning, och när du ringer ett videosamtal med ett program eller en tjänst som exempelvis Logitech Vid™ HD, Skype™ eller någon annan videosamtalsklient. Du kan välja mellan följande effekter:

· Avatarer – animerade figurer som härmar användarens rörelser och ansiktsuttryck. När du rör dig så rör sig avataren, när du ler så ler avataren och när du rynkar pannan så gör avataren det också. Det finns en rad avatarer att välja bland.

· Maskeringar – 2D-bilder som peruker, glasögon eller buskiga ögonbryn som följer användarens ansikte. Maskeringar fungerar ungefär som avatarer, men en viktig skillnad är att videofilmen förblir intakt och maskeringen läggs ovanpå bilden.

· Roliga filter – videoeffekter i den direktsända videon. Du förblir i videofilmen men färger kan ändras och ditt utseende kan sträckas ut eller manipuleras. Det finns t.o.m. effekter som förvandlar dig till spöke. Använd filtren för att spela in filmer, ta bilder eller varför inte när du ringer videosamtal?

· Videomasker – väck liv i ett vanligt foto genom att lägga dina ögon eller din mun ovanpå det. Varför inte lägga ord i Mona Lisas mun eller höra vad bebisen egentligen tänker på?

Mer information om hur du använder avatarer, maskeringar, roliga filter och videomasker finns i Använda videoeffekter.

Om den effekt du vill använda inte finns i Logitech Webcam Software så kan du ladda ner fler effekter från Logitechs webbplats för videoeffekter.Ladda ner fler videoeffekter Du kan skapa fler videomasker från ett fotografi eller bild. Se Videomaskören.


Tillämpa en videoeffekt

Så här tillämpar du en effekt när du gör en videoinspelning med snabbtagning:

1. Klicka på knappen Effekter längst ner i förhandsvisningen av bilden för att visa panelen Effekter.
2. Klicka på fältet som motsvarar den typ av effekt du letar efter: avatarer, maskeringar, roliga filter eller videomasker.
3. Klicka på den effekt du vill använda.

note Obs!

· Om det finns mer än en sida med effekter kan du visa övriga sidor genom att klicka på pilarna, > och <, under miniatyrerna.

Effekten tillämpas direkt och visas i förhandsgranskningsfönstret så att du kan se hur den ser ut.

Medan effekten tillämpas fungerar miniatyren högst upp till vänster som stoppknapp ( [image]). Klicka på knappen om du vill sluta tillämpa effekten och återgå till direktsänd video.

Klicka på [image] för att tillämpa effekten igen.

note Kommentar

· Första gången du väljer en avatar eller videomask öppnas dialogrutan Kalibrera för Video Effects. Med kalibrering förbättras prestanda för avatarer och videomasker genom att delar av ditt ansikte markeras och sparas så att de kan identifieras. Mer information finns i Kalibrering av avatar.
· Om en avatar eller videomask inte fungerar som du förväntar dig kan du upprepa kalibreringen. Du kan kalibrera om när som helst genom att klicka på länken Kalibrera > under miniatyrerna.
· Ytterligare videoeffekter finns tillgängliga för nerladdning på webben. Se Ladda ner fler videoeffekter.
· Du kan skapa egna videomasker från ett fotografi eller en bild. Se Videomaskören.


Kalibrering av avatar

Med kalibrering förbättras prestanda för avatarer och videomasker genom att delar av ditt ansikte (munnen, ögonen och ögonbrynen) markeras och sparas för identifiering.

Första gången du väljer en avatar öppnas dialogrutan Kalibrera för Video Effects automatiskt så att du kan utföra kalibreringen. Om avataren inte fungerar som du förväntar dig kan du upprepa kalibreringen genom att klicka på länken Kalibrera under avatarernas miniatyrer eller klicka på Ctrl + C.

Så här utför du en kalibrering:

1. Placera ditt ansikte innanför ramen som visas och titta rakt in på webbkameran medan Logitech Webcam Software identifierar munnen, ögonen och ögonbrynen:

2. När de röda punkterna befinner sig på rätt plats klickar du på Kalibrera.
3. Sitt stilla och fortsätt att titta på webbkameran medan kalibreringsprocessen pågår.

När kalibreringen är slutförd kan du återgå till fönstret Snabbtagning

note Obs!

· Du erhåller de bästa kalibreringsresultaten om du har tillräcklig belysning och inte sitter för långt ifrån webbkameran.


Ladda ner fler videoeffekter

I Logitech Webcam Software finns en rad olika videoeffekter att välja mellan, men många fler är tillgängliga för nerladdning utan kostnad från Logitech.

Så här laddar du ner fler videoeffekter:

1. Klicka på knappen Effekter längst ner i förhandsvisningen av bilden för att visa panelen Effekter.
2. Klicka på Hämta fler effekter... längst ner på panelen Effekter.

Webbläsaren startas och sidan för nerladdning av effekter visas.

3. Följ anvisningarna på skärmen.

note Kommentar

· Nya effekter som du laddar ner läggs bland de miniatyrer som visas på platsen överst till vänster.
· Logitech utvecklar regelbundet nya videoeffekter så vi rekommenderar att du kontrollerar då och då om det finns något nytt att hämta.


Rörelseavkänning

Se över ditt hus – även när du inte är hemma.

Rörelseavkänning registrerar rörelser inom webbkamerans bildvinkel. När rörelse upptäcks startas inspelningen automatiskt. Inspelningen slutar när rörelsen slutar, eller efter den tidsrymd du anger. Videoklippen innehåller även tid och datum så att du kan datera händelser.

Mer information finns här:

· Aktivera rörelseavkänning
· Visa videoinspelningar med rörelseavkänning
· Reglage och alternativ för rörelseavkänning
· Schemalägga rörelseavkänning


Aktivera rörelseavkänning

Så här aktiverar du rörelseavkänning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Rutan Rörelseavkänning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Kontrollera inställningarna för rörelseavkänning. Mer information finns här: Reglage och alternativ för rörelseavkänning.

note Kommentar

· Webbkameran är klar att börja användas med standardinställningar som fungerar under de flesta förhållanden, så du behöver inte justera något för att använda rörelseavkänning.
· Logitechs webbkameraprogram kommer ihåg eventuella ändringar du gör. De nya inställningarna används automatiskt nästa gång du aktiverar rörelseavkänning.
3. Klicka på knappen Aktivera ( [image]).

Nu är rörelseavkänning aktiverad och webbkameran känner av rörelser.

note Obs!

· Webbkameran kan endast användas på ett sätt i taget. När rörelseavkänning är aktiverad kan du inte ringa videosamtal, ta foton eller spela in videofilmer.

När rörelseavkänning är aktiverad händer följande:

· Etiketten Aktiv visas i nedre vänstra hörnet i rutan Rörelseavkänning.
· Knappen Aktivera ändrar färg: .
· Systemfältsikonen visas med en akvamarinfärgad markering: .
· Mätaren för rörelseavkänning i dialogrutan Alternativ för rörelseaktivering visar alla rörelser som upptäcks. En rörelse som är för svag för att starta en inspelning visas med vit stapel och en rörelse som är kraftig nog att aktivera inspelning visas med röd stapel.

När webbkameran upptäcker en rörelse som överstiger tröskelvärdet startar inspelningen. Under inspelningen händer följande:

· Etiketten längst ned till vänster i rutan Rörelseavkänning visar Inspelning.
· En röd ram runt videofönstret visar att inspelning pågår.
· En tidsangivelse visas i videofönstret.

Inspelningen stoppas när rörelsen avstannar, eller när den maximala inspelningstiden som du har angett uppnås (se Alternativ för rörelseavkänning).

Stoppa rörelseavkänningen genom att klicka på [image] . Tills du gör det spelas rörelser in även om du stänger dialogrutan Rörelseavkänning eller om datorn är låst. Så länge datorn är påslagen och rörelseavkänning är aktiverad så utlöser rörelser inspelning. När du loggar in igen på datorn kan du se vad som har spelats in.

De inspelade videofilerna sparas på din hårddisk i wmv-format. Beroende på vilken version av Windows du använder så sparas de i mappen Videoklipp\LWS\Motion eller i mappen Mina dokument\Mina videoklipp\LWS\Motion.

note Obs!

· Du kan ändra i vilken mapp som videofilmer inspelade med rörelseavkänning sparas. Mer information finns i Galleriinställningar.

Den inspelade videofilmen finns i Galleriet.Se Visa videofilm som är inspelad med rörelseavkänning.


Visa videofilm som är inspelad med rörelseavkänning

Videofilmer som är inspelade med rörelseavkänning lagras i Galleriet, som visas i underkanten av Logitech Webcam Software-fönstret. Nya videofilmer finns längst till höger på fliken Rörelseaktiverade videoklipp.

Mer information om hur du visar videofilmen och andra åtgärder du kan utföra, som att e-posta eller redigera videofilmen, finns i Galleriet.


Reglage och alternativ för rörelseavkänning

Du kan ställa in en rad reglage och alternativ för videoinspelning som utlöses av rörelseavkänning, exempelvis:

· Reglage för webbkameran som hjälper dig uppnå bästa möjliga videokvalitet i den miljö som ska övervakas med rörelseavkänning. Se Reglage för rörelseavkänning.
· Alternativ för rörelseaktivering, exempelvis vilken typ av rörelser som ska krävas för att utlösa automatisk inspelning. Se Alternativ för rörelseavkänning.

Du kan också ange ett schema med tidpunkter och dagar när rörelseavkänning ska tillämpas automatiskt. Se Schemalägga rörelseavkänning.


Reglage för rörelseavkänning

Du kan göra en rad inställningar av din webbkamera så att den fungerar precis som du vill och du uppnår bästa möjliga videokvalitet i den miljö som ska övervakas med rörelseavkänning. Detta gör du i en kontrollpanel som är snarlik den i Snabbtagning där du anger inställningar för att spela in videofilmer och ta foton.

note Obs!

· Även om webbkamerans kontrollpanel är densamma som den i Snabbtagning så anges inställningarna för rörelsekontroll och Snabbtagning var för sig. Om du ändrar inställningarna för det ena så har det ingen effekt på det andra.

Så här ställer du in rörelseavkänning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Rutan Rörelseavkänning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Klicka på Reglage. Webbkamerans kontrollpanel visas.
3. Ändra inställningarna efter behov, gärna med tabellen nedan som vägledning.

Reglage för

Förklaring

Webbkamera

Om du har flera Logitech-webbkameror anslutna till datorn väljer du den kamera du vill använda för rörelseavkänning.

note Obs!

· Webbkameran kan bara utföra en funktion i taget. Medan rörelseavkänning är aktiverat kan du inte använda den webbkamera du väljer här för att ringa videosamtal, ta foton eller spela in videofilmer. Du kan undvika problem genom att använda en webbkamera för rörelseavkänning och en annan webbkamera för alla andra uppgifter.

Om bara en webbkamera är ansluten visas dess namn.

Mikrofon

De flesta webbkameror har inbyggda mikrofoner. Om datorn också har det, eller om du har en annan mikrofon ansluten till datorn anger du vilken mikrofon du vill använda i det här fältet för videoinspelningar som utlöses med rörelseavkänning.

note Kommentar

· Om du bara har en mikrofon visas dess namn och du kan inte välja något annat.
· Om du väljer en webbkamera med inbyggd mikrofon så väljs den mikrofonen automatiskt (om du inte använder ett headset, för då förblir headsetet valt). Du kan åsidosätta det automatiska valet genom att själv välja en annan mikrofon i listan.
· Valet innebär inte att standardmikrofonen för andra program ändras (det gör du i Ljud och ljudenheter i Windows Kontrollpanelen).

Klicka om du vill stänga av mikrofonen. Stäng av ljudet om du vill spela in rörelseaktiverad video utan ljud. Se även meddelandet längst ned i det här ämnet.

Använd knapparna [image] och [image] för att panorera (justera webbkamerans fokuseringsområde till vänster eller höger).

Använd knapparna [image] och [image] för att vinkla (justera webbkamerans fokuseringsområde uppåt eller neråt).

Använd knappen [image] (Hem) för att centrera fokuseringsområdet.

note Kommentar

· För att kunna panorera och vinkla måste du först zooma in på motivet (se nedan).
· Du får en mer kontrollerad manuell panorering och vinkling om du inte klickar flera gånger i snabb följd på knapparna för de här funktionerna. Varje gång du väljer att flytta webbkameran bör du vänta tills den rör sig innan du justerar den manuellt igen.
· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för panorering och vinkling.

,

Zooma in eller ut på motivet.

note Obs!

· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för zoomning.

När du har zoomat in eller ut kan du återgå till standardförstoringen genom att klicka på Återställ zoomning.

Standard/bredbild

Välj bildformat för de videoinspelningar som utlöses med rörelseavkänning.

Upplösning

Ändra storleken på de videofilmer vars inspelning utlöses av rörelse.

Högre upplösning ger bättre bildkvalitet. Samtidigt blir filer med hög upplösning mycket större och kräver betydligt mer diskutrymme. Detta bör du tänka om du använder rörelseavkänning ofta eller under längre perioder.

note Obs!

· Vilka upplösningar som är tillgängliga beror på webbkamerans funktioner och om du har valt bildformatet standard eller bredbild.

Följ mitt ansikte

Markera den här rutan om du vill att webbkameran automatiskt ska följa ansikten när du spelar in video med rörelseavkänning. Webbkameran panoreras och vinklas automatiskt när huvudena rör sig och behåller ansiktena i mitten av videorutan.

RightSound

Logitechs RightSound-teknik undertrycker oönskade bakgrundsljud. Markera den här rutan om du vill att det inspelade ljudet ska höras kristallklart och tydligt.

RightLight

RightLight justerar automatiskt webbkamerans bildinställningar för att ge den bästa bildkvaliteten vid alla ljusförhållanden. Detta sker genom att bildrutehastigheten och exponeringen vid behov justeras för att kompensera svag belysning.

Du rekommenderas att markerar den här kryssrutan och aktiverar RightLight, eftersom bildrutehastigheten och exponeringen bara justeras om det är nödvändigt på grund av svag belysning. Om det inte behövs så görs inga justeringar.

note Tips!

· Om du markerar rutan RightLight i en miljö med dålig belysning minskas bildrutehastigheten vilket kan ge en hackig videoinspelning. Om detta inträffar bör du lämna kryssrutan RightLight markerad och öka det befintliga ljuset bakifrån och från sidan. RightLight ökar då automatiskt bildrutehastigheten vilket ger en följsammare videoinspelning med bättre kvalitet.

Om det inte går att öka det befintliga ljuset kan du prova att inaktivera RightLight genom att avmarkera rutan, och se om det löser problemet.

Autofokus

Markera Autofokus för att automatiskt fokusera på objekt i förgrunden. Detta ger skarpa bilder, särskilt närbilder.

Eller så avmarkerar du Autofokus för att ange fokus manuellt med hjälp av reglaget.

För reglaget mot [image] för att fokusera på små objekt nära webbkameran, eller mot [image] för att fokusera på en större bild.

note Kommentar

· Vi rekommenderar att du använder Autofokus som ger skarpa bilder oavsett hur långt bort objektet befinner sig.
· När du ställer in fokus manuellt kan en extrem inställning (om du för reglaget hela vägen åt vänster eller höger) ge suddiga bilder.
· Vissa Logitech-webbkameror har inte stöd för autofokus.

Avancerade inställningar >

Visar ytterligare avancerade inställningar som är specifika för din webbkamera och som du kan justera för inspelning med rörelseavkänning. Se Avancerade inställningar.

Utöver ovanstående inställningar kan du också ange om du vill ha med ljud i videoinspelningar som utlöses med rörelseavkänning. Den här inställningen anges på fliken Snabbtagning i inställningarna för Logitech Webcam Software. Mer information finns i Inställningar. Du kan också stänga av ljudet under inspelning av video som aktiveras av rörelse (tryck på ljudavstängningsknappen).


Alternativ för rörelseavkänning

Du kan ställa in en rad alternativ för rörelseavkänning, till exempel vilken typ av rörelser som ska krävas för att utlösa automatisk inspelning. Så här ställer du in alternativ för rörelseavkänning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Rutan Rörelseavkänning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Klicka på Alternativ för rörelseaktivering. Panelen med alternativ visas.
3. Ändra alternativ efter behov, använd gärna tabellen nedan som vägledning:
Alternativ | Förklaring
Rörelseavkänning | Bestämmer vilken typ av rörelser som ska krävas för att utlösa inspelning. Dra reglaget åt vänster om du vill att små rörelser ska utlösa inspelning, eller åt höger om det ska krävas större rörelser för att utlösa inspelning.
Tidsangivelse i videofilmer | Markera den här rutan om du vill lägga till en tidsangivelse i videoinspelningen som visar datum och klockslag när videofilmen spelades in. Exempel:
Inspelningsindikator | Markera den här rutan om du vill att lysdioden på webbkameran ska tändas när inspelning pågår som är utlöst med rörelseavkänning. Avmarkera rutan om du inte vill att lysdioden ska vara tänd under inspelning.
Maxlängd | Inspelning som utlöses med rörelseavkänning stoppas automatiskt när rörelserna upphör. Om rörelserna fortsätter under lång tid kan det leda till en väldigt lång videofilm som tar upp en hel del hårddiskutrymme på din dator. För att undvika detta kan du ange en maxlängd för inspelningarna. Det finns olika inställningar från 10 sekunder till 15 minuter.
Inspelning med ljud | Markera den här rutan om du vill att videoinspelningar som aktiveras av rörelseavkänning ska spela in ljud. Lämna rutan omarkerad för tyst inspelning.

Under dessa inställningar finns reglage som du kan använda för att ange ett schema över klockslag och dagar när rörelseavkänning ska tillämpas automatiskt. Mer information finns i Schemalägga rörelseavkänning.


Schemalägga rörelseavkänning

Du kan ange ett schema med tidpunkter och dagar när rörelseavkänning ska tillämpas automatiskt. Den här funktionen kan vara intressant om du till exempel använder webbkameran för säkerhetsändamål och vill starta rörelseavkänning automatiskt vid tider på dygnet då du vanligen inte är hemma.

Så här ställer du in ett schema för rörelseavkänning:

1. Klicka på [image] på startsidan för Logitech Webcam Software. Rutan Rörelseavkänning öppnas och visar den bild som tas emot just nu i webbkameran.
2. Klicka på Alternativ för rörelseaktivering. Kontrollpanelen Alternativ för rörelseaktivering öppnas.
3. Klicka på Redigera schema.
4. Ange en tid för Start när du vill att rörelseavkänningen ska börja, och en tid för Stopp när du vill att den ska sluta.
5. Markera rutorna för de Dagar som rörelseavkänning ska aktiveras.
6. Klicka på Spara. Du återförs till dialogrutan Alternativ för rörelseaktivering.
7. Markera rutan Aktiverat om du vill att rörelseavkänning ska aktiveras automatiskt enligt det angivna schemat. Lämna rutan omarkerad om du bara vill ställa in schemat utan att aktivera det.

note Obs!

· Kom ihåg att du bara kan använda din webbkamera på en plats i taget. Om du vill ringa ett videosamtal, ta ett foto eller spela in en videofilm måste du först inaktivera rörelseavkänning.


Galleriet

Galleriet är en snabbfunktion där du kan:

· visa foton och videoklipp
· utföra en rad åtgärder som att e-posta foton och videoklipp till vänner och familj, skriva ut dem och överföra dem till Facebook och mycket mer.

Du kommer till Galleriet genom att klicka på [image] på startsidan för Logitech Webcam Software. Galleriet är också tillgängligt längst ner på skärmen när du använder snabbtagning eller rörelseavkänning.

I Galleriet finns följande flikar:

Flik | Förklaring
Allt innehåll | Här visas miniatyrer av alla foton du har tagit och alla videofilmer du har spelat in.
Foton | Här visas miniatyrer av de foton du har tagit.
Videoklipp | Här visas miniatyrer som förhandsgranskningar av videofilmer du har spelat in, men inte av dem där inspelningen har startats med rörelseavkänning.
Rörelseaktiverade videoklipp | Här visas miniatyrer som förhandsgranskningar av videofilmer där inspelningen har startats med rörelseavkänning. (Mer information finns i Rörelseavkänning.)

Miniatyrerna visas i den ordning som de har tagits eller spelats in. De äldsta till vänster och de senaste till höger. Om det finns fler än nio miniatyrer måste du rulla horisontellt för att visa dem alla.

Följande ikoner och indikatorer ger information om fotot eller videofilmen som varje miniatyr representerar:

Flik

Förklaring

Representerar en videofilm som har spelats in med snabbtagning.

Representerar en videofilm där inspelningen har aktiverats med rörelseavkänning.

, [image],

Anger att ett foto har överförts till Facebook, eller att ett videoklipp har överförts till YouTube eller Facebook.

Den allmänna delningssymbolen, [image], indikerar att fotot eller videoklippet har överförts till flera platser.

Visar längden på videoklippet.

Du kan utföra en rad åtgärder med foton och videofilmer i Galleriet. Se:

· Visa ett foto
· Spela upp videofilm
· Skicka foton och videofilm med e-post
· Redigera foton och videofilmer
· Skriva ut foton
· Överföra foton och videoklipp till Facebook
· Överföra videoklipp till YouTube
· Söka efter ett foto eller en videofilm
· Ta bort foton och videofilmer
· Använda delningssymbolen


Visa ett foto

Så här visar du ett foto:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Välj flikenFoton. Miniatyrer av dina foton visas i den ordning de togs, det äldsta till vänster och det nyaste till höger.
3. Klicka på det foto du vill visa. Det visas i huvudfönstret.


Spela upp videofilm

Så här spelar du upp videofilm:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera något följande alternativ:
· Fliken Videofilmer för att spela upp en videofilm tagen med snabbtagning

eller

· Fliken Rörelseaktiverade videoklipp för att spela upp en videofilm där inspelningen har aktiverats med rörelseavkänning.

Miniatyrer av den första bildrutan i videofilmerna visas i den ordning de spelades in, med den äldsta till höger och det nyaste till vänster.

3. Klicka på den videofilm du vill spela upp.
4. Klicka på [image] för att spela upp videofilmen.

Följande knappar är tillgängliga under tiden videofilmen spelas upp:

Pausar videofilmen.

Stänger av ljudet.

Du kan gå framåt till ett visst ställe i videofilmen eller bakåt. Klicka bara på den position på tidslinjen som du vill gå till.

Om tidslinjen eller uppspelningsreglagen inte visas behöver du bara flytta musen över huvudfönstret för att visa dem igen.


Skicka foton och videoklipp med e-post

Så här skickar du bilder och videoklipp:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller de foton eller videoklipp du vill skicka med e-post.

note Obs!

· Om du vill skicka en kombination av foton och videoklipp med e-post väljer du fliken Allt innehåll.
3. Markera de foton eller videoklipp du vill e-posta.

Du kan markera en rad foton eller videoklipp som ska e-postas genom att klicka på det första objektet, hålla ner Skift-tangenten och sedan klicka på det sista objektet. Om du vill markera flera utspridda foton eller videoklipp som ska e-postas klickar du på det första objektet, håller ner Ctrl-tangenten och klickar sedan på de andra objekten. Du kan skicka upp till fem objekt via e-post.

4. Klicka på E-post.

Ett e-postmeddelande öppnas i din e-postklient (t.ex. Microsoft® Outlook®, Outlook Express eller Lotus Notes®) med de valda fotona eller videoklippen som bifogade filer. E-postmeddelandet innehåller:

· En standardiserad ämnesrad med texten Logitech e-post. Du kan skriva över texten eller lägga till text om du vill.
· Ett standardmeddelande som förklarar för mottagaren hur han/hon ska gå till väga för att visa fotona. Denna text kan också skrivas över eller ändras.
5. Välj mottagare och skicka e-postmeddelandet.

note Obs!

· Du kan ändra det standardprogram du använder för att skicka foton respektive videoklipp. Mer information finns i Galleriinställningar.
· Om inget e-postmeddelande skapas när du klickar på E-post kan det bero på att e-postprogrammet inte är MAPI-kompatibelt. (Microsoft Outlook, Outlook Express, Lotus Notes, Netscape® 4.0, Microsoft Exchange och Eudora® är samtliga MAPI-kompatibla och bör fungera utan problem.) Om du är osäker på om e-postprogrammet har stöd för MAPI kan du kontakta programtillverkaren.
· Det går inte att använda webbaserade e-posttjänster som Gmail eller Yahoo! Mail för att skicka foton och videoklipp med e-post direkt från Galleriet. Du måste använda en e-postklient som exempelvis Microsoft Outlook. (Webbaserade e-posttjänster tillåter av säkerhetsskäl inte att program från andra tillverkare bifogar filer i e-postmeddelanden.) Om du inte har ett e-postprogram som stöds installerat, eller om du inte vill e-posta foton eller videoklipp direkt från Galleriet, kan du ta bort knappen E-post. Mer information finns i Galleriinställningar.
· Om e-postmeddelandet skapas men inga foton bifogas så kan det bero på att e-postprogrammet eller e-posttjänsten av säkerhetsskäl inte tillåter att tredjepartsprogram bifogar filer till meddelandet. Se dokumentationen för e-postprogrammet eller e-posttjänsten. En del webbaserade e-posttjänster erbjuder ett plugin-program som du kan installera för att kunna använda den här funktionen.


Redigera foton och videoklipp

Så här redigerar du foton och videoklipp:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller de foton eller videoklipp du vill redigera.
3. Markera de foton eller videoklipp du vill redigera.

Du kan markera en rad foton eller videoklipp som ska redigeras genom att klicka på det första objektet, hålla ner Skift-tangenten och sedan klicka på det sista objektet. Om du vill markera flera utspridda foton eller videoklipp som ska redigeras klickar du på det första objektet, håller ner Ctrl-tangenten och klickar sedan på de andra objekten.

note Obs!

· Du kan inte samtidigt välja foton och videoklipp som ska redigeras.
4. Klicka på Redigera foto eller Redigera videoklipp.

note Obs!

· Första gången du väljer att redigera ett foto eller en videofilm ombeds du att välja det program du vill använda för detta. Du kan antingen välja ett program som redan är installerat eller ladda ned foto- och videoredigeringsprogrammet Magix™. Om du vill att Logitech Webcam Software ska komma ihåg ditt val kan du markera rutan Visa inte detta igen. Du kan ändra de val du gör här i Galleriinställningarsenare.
5. Redigera fotona eller videoklippen som vanligt.


Skriva ut foton

Så här skriver du ut foton:

1. Gå till Galleriet.

Du kommer åt Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Välj flikenFoton. Miniatyrer av dina foton visas i den ordning de togs, med det äldsta till höger och det nyaste till vänster.
3. Markera de foton som ska skrivas ut.

Du kan markera ett antal foton som ska skrivas ut genom att klicka på det första objektet, hålla ner Skift-tangenten och sedan klicka på det sista objektet. Om du vill markera flera utspridda foton klickar du på det första objektet, håller ner Ctrl-tangenten och klickar sedan på de andra objekten.

4. Klicka på knappen Skriv ut [image] .

Windows-dialogrutan Skriv ut öppnas.

5. Ange utskriftsalternativ som vanligt (exempelvis antal kopior) och skriv ut fotona genom att klicka på Skriv ut.


Överföring till Facebook

Så här överför du ett foto eller videoklipp till Facebook:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller de foton eller videoklipp du vill överföra till Facebook.

note Obs!

· Om du vill överföra en kombination av foton och videoklipp väljer du fliken Allt innehåll.
3. Markera de foton eller videoklipp du vill överföra.

Du kan markera en rad foton eller videoklipp som ska överföras genom att klicka på det första objektet, hålla ner Skift-tangenten och sedan klicka på det sista objektet. Om du vill markera flera utspridda foton eller videoklipp som ska överföras klickar du på det första objektet, håller ner Ctrl-tangenten och klickar sedan på de andra objekten.

4. Klicka på [image] Facebook.

Första gången du överför foton eller videoklipp till Facebook startar guiden Anslut till Facebook. Guiden hjälper dig genom proceduren att logga in på Facebook och ange inställningar för autentisering. Mer information finns i Autentisering av överföring till Facebook.

Vid alla följande överföringar visas meddelandet Välkommen till installationsprogrammet för Facebook. Klicka på Starta nu! för att fortsätta till guiden Överföring till Facebook.

5. Följ anvisningarna på skärmen från guiden Överföring till Facebook och lägg upp dina foton och videoklipp på Facebook.

Guiden tar dig genom en rad steg. Klicka på Nästa när du har slutfört ett steg för att gå till nästa steg. De steg du tas genom är:

· Granska överfört innehåll
Miniatyrer av de foton och videoklipp du markerade i steg 3 visas. Om du vill ta bort ett foto eller videoklipp från överföringen klickar du på det och väljer Ta bort. Om du vill lägga till andra foton eller videoklipp i överföringen drar du dem från Galleriet till området i mitten där miniatyrerna visas.
· Välj album
Välj vilket av dina Facebook-album du vill överföra foton och videoklipp till genom att markera rutorna bredvid dem. Om du markerar mer än en ruta överförs fotona och videoklippen till alla valda album. Om du inte markerar några rutor överförs de till ditt standardalbum.

Du kan lägga till ett nytt album i ditt Facebook-konto genom att klicka på Skapa nytt... och överföra foton och videoklipp till det nya albumet.

6. Klicka på Överför.

Dina foton och videoklipp överförs till Facebook.

Delningssymbolen, [image] , bifogas till miniatyrerna av foton och videoklipp i Galleriet som du överför, för att visa att du har delat det med andra. När du klickar på ikonen händer följande:

· Du kan göra en ny överföring.
· Den webbadress som innehållet överfördes till visas.

Det här är praktiskt om du delar via ett snabbmeddelandeprogram eller med andra metoder.


Överföra foton till Facebook_2_2

Överföring till YouTube

Så här överför du ett videoklipp till YouTube:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller de videoklipp du vill överföra till YouTube.
3. Markera de videoklipp du vill överföra.

Du kan markera en rad videoklipp som ska överföras genom att klicka på det första objektet, hålla ner Skift-tangenten och sedan klicka på det sista objektet. Om du vill markera flera utspridda videoklipp som ska överföras klickar du på det första objektet, håller ner Ctrl-tangenten och klickar sedan på de andra objekten.

4. Klicka på [image] YouTube.

Guiden för överföring till YouTube startar.

5. Följ guidens anvisningar på skärmen och överför dina videoklipp till YouTube. Guiden tar dig genom en rad steg. Klicka på Nästa när du har slutfört ett steg för att gå till nästa steg. Följande steg finns:
· Ange kontoinformation för YouTube.
Ange ditt Användarnamn och Lösenord för YouTube.

Om du vill att Logitech Webcam Software ska behålla dina inloggningsuppgifter för YouTube så att du inte behöver ange dem varje gång du överför filer, så markerar du rutan Kom ihåg min kontoinformation för YouTube. Om du inte vill att informationen ska bevaras låter du bli att markera rutan. I så fall måste du ange dina kontouppgifter varje gång du överför filer.

Om du inte redan har ett konto klickar du på Skapa ett YouTube-konto, registrerar dig på YouTube och återgår sedan till guiden för att fortsätta.

· Granska markerade videoklipp.
Miniatyrer av de videoklipp du markerade i steg 3 visas. Om du vill ta bort ett videoklipp från överföringen klickar du på det och väljer Ta bort. Om du vill lägga till andra videoklipp i överföringen drar du dem från Galleriet till området i mitten där miniatyrerna visas.
6. Klicka på Överför nu!.

Dina videoklipp är nu överförda YouTube.

Delningssymbolen, [image] , bifogas till miniatyrerna av videoklippen i Galleriet som du överför, för att visa att du har delat klippet med andra. När du klickar på ikonen händer följande:

· Du kan göra en ny överföring.
· Den webbadress som innehållet överfördes till visas.

Det här är praktiskt om du delar via ett snabbmeddelandeprogram eller med andra metoder.


Söka efter ett foto eller videoklipp

De foton du tar och de videofilmer du spelar in sparas som standard i följande mappar:

· Foton: Bilder\LWS eller Mina dokument\Mina bilder\LWS.
· Videoinspelningar som är gjorda med snabbtagning: Videoklipp\LWS eller Mina dokument\Mina videoklipp\LWS.
· Videoinspelningar som är gjorda med rörelseavkänning: Videoklipp\LWS\Motion eller Mina dokument\Mina videoklipp\LWS\Motion.

Då och då kan du vilja söka efter ett foto eller ett videoklipp. Du kan exempelvis vilja kopiera det till Urklipp i Windows.

Så här gör du för att söka efter en fil:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller det foto eller videoklipp du vill söka efter.
3. Klicka på fotot eller videoklippet.
4. Klicka på knappen Gå till fil, [image] .

Den mapp som innehåller filen öppnas med fotot eller videoklippet markerat.

note Kommentar

· Du kan ändra de standardmappar som fotona och videoklippen sparas i. Mer information finns i Galleriinställningar.
· Du kan flytta filerna från deras standardmappar, men det innebär att de inte längre visas i Galleriet.


Ta bort foton och videofilmer

Så här tar du bort foton och videofilmer

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller de foton eller videofilmer du vill ta bort.

note Obs!

· Om du vill ta bort en kombination av foton och videofilmer väljer du fliken Allt innehåll.
3. Markera de foton eller videofilmer som ska tas bort.

Du kan markera en rad foton eller videofilmer som ska tas bort genom att klicka på det första objektet, hålla ner Skift-tangenten och sedan klicka på det sista objektet. Om du vill markera flera utspridda foton eller videofilmer som ska tas bort klickar du på det första objektet, håller ner Ctrl-tangenten och klickar sedan på de andra objekten.

4. Klicka på knappen Ta bort [image] .

Dina foton och videofilmer tas bort.

warning VARNING!

· När du tar bort foton och videofilmer från Galleriet på det här sättet så tas de inte bara bort från Galleriet. Även källfilen raderas från hårddisken.


Använda delningssymbolen

När du överför innehåll till YouTube eller Facebook bifogas en symbol till fotots eller videofilmens miniatyr i Galleriet som anger att du har delat filen med andra:

Indikerar att ett foto eller en videofilm har överförts till YouTube och/eller Facebook.

När du klickar på en symbol visas länkar som du kan använda för att:

· Visa på webben (det foto eller den videofilm du har överfört). Din standardwebbläsare startas och visar objektet på YouTube eller Facebook.
· Överför igen. Du kan använda den här funktionen när du har redigerat ett foto eller en videofilm. Följ anvisningarna på skärmen och ersätt det objekt som överfördes tidigare.


Webbkamerans kontrollpanel

När du använder webbkameran tillsammans med ett program eller en tjänst som Logitech Vid™ HD, Skype™ eller någon annan videosamtalsklient, så är webbkamerans kontrollpanel tillgänglig. Webbkamerans kontrollpanel innehåller:

· Reglage för att panorera, vinkla och zooma, justera inställningar för RightSound och RightLight och göra andra ändringar för att få bästa möjliga resultat i den aktuella miljön. Se Reglage.
· Videoeffekter för att anpassa din videofilm. Du kan uppträda som avatar eller göra videofilmen extra spännande genom att lägga till en ansiktsmaskering, ett roligt filter eller en videomask. Se Videoeffekter.

note Obs!

· Du kan få mer information om effekten i din videofilm när du väljer en avatar, ansiktsmaskering, ett roligt filter eller en videomask om du läser Använda videoeffekter.

Beroende på dina inställningar kan webbkamerans kontrollpanel starta automatiskt när du börjar använda webbkameran, eller också får du starta den själv. Information om hur du ändrar den här inställningen finns i Allmänna inställningar.

Så här startar du webbkamerans kontrollpanel:

· Klicka på [image] på Logitech Webcam Softwares startsida.

eller

· Högerklicka på ikonen i systemfältet, [image], och välj Logitech-webbkamerans kontrollpanel.

Om din webbkamera har en utlösare så kan du också starta webbkamerans kontrollpanel genom att klicka på den.

note Obs!

· Du kan ange att webbkamerans kontrollpanel alltid ska visas ovanpå andra program och alltid vara synlig. Mer information finns i Allmänna inställningar.


Reglage

I webbkamerans kontrollpanel finns följande reglage:

Reglage för

Förklaring

Använd knapparna [image] och [image] för att panorera (justera webbkamerans fokuseringsområde till vänster eller höger).

Använd knapparna [image] och [image] för att vinkla (justera webbkamerans fokuseringsområde uppåt eller neråt).

Använd knappen [image] (Hem) för att centrera fokuseringsområdet.

note Kommentar

· För att kunna panorera och vinkla måste du först zooma in på motivet (se nedan).
· Du får en mer kontrollerad manuell panorering och vinkling om du inte klickar flera gånger i snabb följd på knapparna för de här funktionerna. Varje gång du väljer att flytta webbkameran bör du vänta tills den rör sig innan du justerar den manuellt igen.
· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för panorering och vinkling.

,

Zooma in eller ut på motivet.

note Obs!

· Dessa funktioner är endast tillgängliga på Logitech-modeller med stöd för panorering och vinkling.

Om du klickar på > Webbkameraalternativ visas följande alternativ:

Alternativ

Förklaring

Följ mitt ansikte

Markera den här rutan om du vill att webbkameran automatiskt ska följa ditt ansikte när du ringer ett videosamtal. Webbkameran panoreras och vinklas då automatiskt när du rör huvudet, och ditt ansikte förblir i mitten av bildrutan så att du kan röra dig fritt utan att behöva panorera och vinkla manuellt.

Om Logitech Webcam Software upptäcker fler ansikten följer den alla.

RightLight

RightLight justerar automatiskt webbkamerans bildinställningar för att ge den bästa bildkvaliteten vid alla ljusförhållanden. Detta sker genom att bildrutehastigheten och exponeringen vid behov justeras för att kompensera svag belysning.

Du rekommenderas att markera den här kryssrutan för att aktivera RightLight, eftersom bildrutehastigheten och exponeringen bara justeras om det är nödvändigt på grund av svag belysning. Om det inte behövs så görs inga justeringar.

note Tips!

· Om du markerar rutan RightLight i en miljö med dålig belysning minskas bildrutehastigheten vilket kan ge en hackig videoinspelning. Om detta inträffar bör du lämna kryssrutan RightLight markerad och öka det befintliga ljuset bakifrån och från sidan. RightLight ökar då automatiskt bildrutehastigheten vilket ger en följsammare videoinspelning med bättre kvalitet.

Om det inte går att öka det befintliga ljuset kan du prova att inaktivera RightLight genom att avmarkera rutan, och se om det löser problemet.

Autofokus, [image] ,

Markera Autofokus för att automatiskt fokusera på objekt i förgrunden. Detta ger skarpa bilder, särskilt närbilder.

Eller så avmarkerar du Autofokus för att ange fokus manuellt med hjälp av reglaget.

För reglaget mot [image] för att fokusera på små objekt nära webbkameran, eller mot [image] för att fokusera på en större bild.

note Kommentar

· Vi rekommenderar att du använder Autofokus som ger skarpa bilder oavsett hur långt bort objektet befinner sig.
· När du ställer in fokus manuellt kan en extrem inställning (om du för reglaget hela vägen åt vänster eller höger) ge suddiga bilder.
· Vissa Logitech-webbkameror har inte stöd för autofokus.

Avancerade inställningar >

Visar ytterligare avancerade inställningar som är specifika för din webbkamera och som du kan justera för inspelning med rörelseavkänning. Mer information finns i Avancerade inställningar.

Förutom dessa webbkamerareglage kan du ange ett antal inställningar för Logitech Webcam Software. Mer information finns i Inställningar.


Effekter

Videoeffekter

Så här anger du effekter via webbkamerans kontrollpanel:

1. Klicka på knappen Effekter högst upp i webbkamerans kontrollpanel.
2. Klicka på fältet som representerar den typ av effekt du letar efter: avatarer, maskeringar, roliga filter eller videomasker.
3. Klicka på den effekt du vill använda.

note Obs!

· Om det finns mer än en sida med effekter kan du visa de övriga sidorna genom att klicka på pilarna, > och <, under miniatyrerna.

Effekten tillämpas direkt och visas i förhandsgranskningsfönstret så att du kan se hur den ser ut.

Miniatyren längst upp till vänster ändras till Normal. Klicka här för att sluta använda effekten och återgå till direktsänd video.

note Kommentar

· Första gången du väljer en avatar eller videomask öppnas dialogrutan Kalibrera videoeffekter. Med kalibrering förbättras prestanda för avatarer och videomasker genom att delar av ditt ansikte markeras och sparas så att de kan identifieras. Mer information finns i Kalibrering av avatar.
· Om en avatar eller videomask inte fungerar som du förväntar dig kan du upprepa kalibreringen. Du kan kalibrera om när som helst genom att klicka på länken Kalibrera under avatarernas miniatyrer.
· Ytterligare videoeffekter finns tillgängliga för nerladdning på webben. Se Ladda ner fler videoeffekter.


Twitter-hjälpen

Med Twitter kan du dela länkar till videoklipp du har spelat in, antingen med några vänner eller med hela världen.

Med din Logitech-webbkamera och Logitech Webcam Software kan du snabbt och enkelt tvittra om de videoklipp som du överfört till och delar på YouTube. Så här lätt är det:

· Välj de videoklipp du vill överföra i Galleriet.
· Klicka på twitter Twitter-ikonen
· Ange information om de videoklipp du överför, till exempel rubrik och en beskrivning.
· När dina videoklipp har överförts till Youtube och är klara att visas skickar vi ett meddelande till ditt Twitter-konto.

Allt detta utförs i Logitech Webcam Software – du behöver inte lämna programmet och starta YouTube eller Twitter i webbläsaren. Mer information finns i Överföring till YouTube och Överföring till Twitter.

Om du inte redan har ett YouTube- eller Twitter-konto så kan du skapa ett som en del av processen första gången du överför videoklipp.


Överföring till Twitter

Så här överför du ett videoklipp till Twitter:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image] . (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller det videoklipp du vill överföra till Twitter.
3. Markera det videoklipp du vill överföra.

På Twitter kan du endast dela ett videoklipp åt gången.

Innan du kan dela videoklipp på Twitter måste du skapa ett YouTube-konto där du lägger ut videoklippet.

4. Klicka på twitter Twitter.

Guiden för överföring till Twitter startas.

note Obs!

· Om videoklippet redan har överförts till YouTube kan du gå till steg 6.
5. Följ guidens anvisningar på skärmen och överför ditt videoklipp till YouTube. Guiden tar dig genom en rad steg. Klicka på Nästa när du har slutfört ett steg för att gå till nästa steg. Se Överföring till YouTube.

När du är klar med stegen för YouTube börjar videoklippet överföras till YouTube och du kommer automatiskt tillbaka till Twitter.

6. Ange information om Twitter-kontot.

Ange användarnamn och lösenord för Twitter.

Om du vill att Logitech Webcam Software ska behålla dina inloggningsuppgifter för Twitter så att du inte behöver ange dem varje gång du överför filer, så markerar du rutan Kom ihåg mig. Om du inte vill att informationen ska bevaras låter du bli att markera rutan. I så fall måste du ange dina kontouppgifter varje gång du överför filer.

Om du inte redan har ett konto klickar du på knappen för att skapa konto. Registrera dig på Twitter och återgå sedan till guiden för att fortsätta.

7. Skapa Twitter-meddelande.

När du har loggat in på Twitter kan du skapa ditt meddelande. Twitter har en gräns på 140 tecken och Logitech kommer att skapa en kort webbadress som dina vänner kan klicka på för att se ditt videoklipp. Tecknen i webbadressen räknas från de 140 tecken som kan användas.

8. Klicka på Tweet.

Logitech Webcam Software skickar ditt Twitter-meddelande.

(Om du gick vidare till steg 4 och började överföra ett videoklipp till YouTube, så kommer Logitech Webcam Software att skicka Twitter-meddelandet när videoklippet har överförts och är klart att visas på YouTube.)

Delningssymbolen [image] syns på miniatyren för varje överfört videoklipp i Galleriet, för att visa att du har delat klippet med andra. När du klickar på ikonen visas följande:

· Alternativet att på nytt överföra eller tvittra
· En webbadress som anger vart innehållet överfördes, eller som går till din Twitter-sida

Det här är praktiskt om du delar via ett snabbmeddelandeprogram eller med andra metoder.


YouTube-hjälpen

Med YouTube kan du dela videoklipp du har spelat in med de vänner du väljer eller med hela världen.

Med en Logitech-webbkamera och Logitech Webcam Software kan du snabbt och enkelt överföra dina videoklipp till YouTube. Så här lätt är det:

· Välj de videoklipp du vill överföra i Galleriet.
· Klicka på [image] YouTube-ikonen.
· Ange information om de videoklipp du överför, till exempel en rubrik och beskrivning.

Allt detta utförs i Logitech Webcam Software – du behöver inte lämna programmet och starta YouTube i webbläsaren. Mer information finns i Överföring till YouTube.

Och om du inte redan har ett YouTube-konto så kan du skapa ett som en del av processen när du överför videoklipp första gången.


Överföring till YouTube

Så här överför du ett videoklipp till YouTube:

1. Gå till Galleriet.

Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)

2. Markera fliken som innehåller de videoklipp du vill överföra till YouTube.
3. Markera de videoklipp du vill överföra.

Du kan markera en rad videoklipp som ska överföras genom att klicka på det första objektet, hålla ner Skift-tangenten och sedan klicka på det sista objektet. Om du vill markera flera utspridda videoklipp som ska överföras klickar du på det första objektet, håller ner Ctrl-tangenten och klickar sedan på de andra objekten.

4. Klicka på [image] YouTube.

Guiden för överföring till YouTube startar.

5. Följ guidens anvisningar på skärmen och överför dina videoklipp till YouTube. Guiden tar dig genom en rad steg. Klicka på Nästa när du har slutfört ett steg för att gå till nästa steg. Följande steg finns:
· Ange kontoinformation för YouTube.
Ange ditt Användarnamn och Lösenord för YouTube.

Om du vill att Logitech Webcam Software ska behålla dina inloggningsuppgifter för YouTube så att du inte behöver ange dem varje gång du överför filer, så markerar du rutan Kom ihåg min kontoinformation för YouTube. Om du inte vill att informationen ska bevaras låter du bli att markera rutan. I så fall måste du ange dina kontouppgifter varje gång du överför filer.

Om du inte redan har ett konto klickar du på Skapa ett YouTube-konto, registrerar dig på YouTube och återgår sedan till guiden för att fortsätta.

· Granska markerade videoklipp.
Miniatyrer av de videoklipp du markerade i steg 3 visas. Om du vill ta bort ett videoklipp från överföringen klickar du på det och väljer Ta bort. Om du vill lägga till andra videoklipp i överföringen drar du dem från Galleriet till området i mitten där miniatyrerna visas.
6. Klicka på Överför nu!.

Dina videoklipp är nu överförda YouTube.

Delningssymbolen, [image] , bifogas till miniatyrerna av videoklippen i Galleriet som du överför, för att visa att du har delat klippet med andra. När du klickar på ikonen händer följande:

· Du kan göra en ny överföring.
· Den webbadress som innehållet överfördes till visas.

Det här är praktiskt om du delar via ett snabbmeddelandeprogram eller med andra metoder.


Facebook-hjälpen

I Facebook kan du dela foton och videoklipp med några utvalda vänner eller med hela världen.

Med din Logitech-webbkamera och Logitech Webcam Software kan du snabbt och enkelt överföra foton och videoklipp till Facebook. Så här lätt är det:

· Välj de foton och videoklipp som du vill överföra i Galleriet.
· Klicka på [image] Facebook-ikonen.
· Välj de Facebook-album där du vill visa fotona och videoklippen.
· Lägg till övrig information om dessa objekt i Facebook, till exempel bildtext för foton, rubriker, beskrivningar av videoklipp och användartaggar.

Allt detta utförs i Logitech Webcam Software – du behöver inte lämna programmet och starta Facebook i webbläsaren. Mer information finns i Överföring till Facebook.

Första gången du överför foton eller videoklipp till Facebook uppmanas du att ange din kontoinformation för Facebook samt andra autentiseringsinställningar, till exempel om du vill tillåta överföring av foton och videoklipp inifrån Logitech-webbkamerans programvara. Mer information finns i Autentisering av överföring till Facebook. Det här behöver du bara göra en gång. Nästa gång du ska överföra foton och videoklipp kommer Logitech Webcam Software ihåg den här informationen och allt sker automatiskt.

Och om du inte redan har ett Facebook-konto så kan du skapa ett som en del av åtgärderna du utför första gången du överför foton och videoklipp.


Autentisera överföringar till Facebook

Den första gången du väljer att överföra foton eller videoklipp till Facebook uppmanas du att ange din kontoinformation för Facebook samt andra autentiseringsinställningar, som exempelvis om du vill tillåta överföring av foton och videoklipp inifrån Logitech-webbkamerans programvara.

Det här behöver du bara göra inför den första överföringen till Facebook. Logitech-webbkamerans programvara sparar den information du anger och använder den vid dina framtida överföringar till Facebook.

note Obs!

· Den information du anger och de behörigheter du beviljar i samband med den här processen tillämpas bara när du är inloggad på datorn som aktuell Windows-användare. Om en annan användare loggar in så har denne inte åtkomst till ditt Facebook-konto.

Så här anger du din kontoinformation för Facebook och dina autentiseringsinställningar:

1. Gå till Galleriet och klicka på [image] Facebook. Guiden Komma igång med Facebook startar.
2. Följ guidens anvisningar på skärmen. Du tas genom följande steg:
· Välkommen till installationsprogrammet för Facebook.
Klicka på Starta nu! för att fortsätta.
· Inloggning.
Klicka på Logga in med Facebook, ange din kontoinformation för Facebook och klicka på Anslut.

Om du inte har något Facebook-konto klickar du på Skapa ett Facebook-konto, registrerar dig på Facebook och återgår till guiden för att fortsätta.

· Tillåt överföring av video från Logitech Webcam Software.
Om du vill att Logitech Webcam Software ska kunna överföra videoklipp till Facebook utan att be om ditt tillstånd varje gång klickar du på Tillåt överföring av video. Klicka på Tillåt inte om du inte vill bevilja den här behörigheten.
· Tillåt överföring av foton från Logitech Webcam Software.
Om du vill att Logitech Webcam Software ska kunna överföra foton till Facebook utan att be om ditt tillstånd varje gång klickar du på Tillåt överföring av foton. Klicka på Tillåt inte om du inte vill bevilja den här behörigheten.
· Tillåt automatisk inloggning.
Om du vill att programvaran för Logitech-webbkameran ska behålla dina inloggningsuppgifter för Facebook så att du inte behöver uppge dessa varje gång du gör en överföring så klickar du på Tillåt. Om du inte vill att informationen ska behållas klickar du på Tillåt inte. I så fall måste du logga in varje gång du gör en överföring.

note Obs!

· Du kan ändra den information och de inställningar du anger här senare i Galleriet. Mer information finns i Galleriinställningar.

När du har slutfört den här processen visas följande meddelande: Klart! Du kan nu överföra foton och videoklipp till ditt Facebook-konto.

3. Klicka på:
· Överför om du vill överföra foton eller videoklipp till Facebook nu. Resten av proceduren är densamma som när du överför till Facebook i fortsättningen. Mer information finns i steg 5 och 6 i Överföring till Facebook .
· Logga ut om du vill slutföra proceduren men inte överföra några foton eller videoklipp just nu. Nästa gång du överför foton och videoklipp till Facebook har Logitech-webbkamerans programvara automatiserat processen i enlighet med dina autentiseringsinställningar.


Videomaskören

Programvaran till din Logitech-webbkamera innehåller tio roliga videomasker som du kan använda för att föreställa någon annan när du ringer videosamtal eller spelar in filmer. Du kan uppträda som ett litet barn, ett lejon, ett talande moln, Mona Lisa och en mängd andra figurer.

Om du vill använda en annan mask så går det också att ordna – använd Logitechs videomaskör och skapa en ny mask utifrån dina egna fotografier eller bilder.

Det är enkelt att skapa en ny mask. Programmet leder dig igenom proceduren steg för steg och hjälper dig komma vidare.

Så vilken typ av maskering vill du ha?


Starta Logitechs videomaskör

Starta videomaskören

Du startar Logitechs videomaskör genom att klicka på [image] på startsidan för Logitech Webcam Software.

Videomaskörprogrammet startas och välkomstsidan visas. Miniatyrer av dina befintliga masker visas längst ner på sidan. Härifrån kan du skapa en ny videomask eller redigera en befintlig videomask.

note Obs!

· För att kunna använda videomaskören måste du ha en kompatibel webbkamera ansluten till datorn.


Skapa en ny videomask

När du ska skapa en ny mask så börjar du med att klicka på [image] Skapa ny videomask.

Du guidas genom fyra steg:

· Steg 1: Välj den bild som du vill ha som utgångspunkt för den nya masken. Se Steg 1 – Välj en bild.
· Steg 2: Beskär bilden för att få fram det område som din mask ska utformas från. Du kan exempelvis ta bort onödig bakgrund och bara lämna de ansiktsdrag som du vill ska synas. Se Steg 2 – Beskär bilden.
· Steg 3: Lägg till ansiktspartier i bilden. Du kan lägga till ögon och mun så att de rör sig och återspeglar dina rörelser när du använder masken. Se Steg 3 – Lägg till ansiktspartier.
· Steg 4: Förhandsgranska videomasken så att den ser ut så som du har tänkt dig. Spara den om du är nöjd så att den är klar att använda med Logitechs webbkameraprogram. Se Steg 4 – Förhandsgranska och spara.

note Obs!

· För att kunna skapa en videomask måste du ha en kompatibel webbkamera ansluten till datorn.


Steg 1: Välj en bild

När du har klickat på [image] Skapa en ny videomask öppnas dialogrutan Välj bakgrundsbild så att du kan välja den bild du vill ha som bakgrund för din nya mask. Följ anvisningarna nedan:

1. Sök efter och välj bilden som du vill använda (med hänsyn till följande):
· Bilden kan ha något av följande filformat: jpg, png eller gif.
· De idealiska proportionerna är 4:3, exempelvis 640 x 480 bildpunkter.
· Bildens bakgrund är inte så viktig eftersom du kan skära bort alla oönskade områden i nästa steg.
· Du får det bästa resultatet om du använder ett fotoredigeringsprogram för att ändra bildens storlek innan du lägger in den i videomaskören.
2. Klicka på Öppna.

Du kommer till skärmen Beskär bild där bilden visas på huvudbakgrunden. Se Steg 2 – Beskär bilden.


Steg 2: Beskär bilden

När du har valt en bild är nästa steg att beskära den så att du får fram precis det område du vill använda som mask.

Området som blir en mask är det som finns innanför den markerade rutan mitt på skärmen (kallad beskärningsrutan).

När du beskär bilden kan du:

· Ändra beskärningsrutans storlek genom att dra beskärningshandtagen (fyra punkter i beskärningsrutans hörn).

note Obs!

· Beskärningsrutans ursprungliga format är 4:3. När du ändrar storlek på beskärningsrutan behålls formatet.
· Du kan flytta bilden inom beskärningsrutan utan att ändra storleken, genom att klicka i den och dra.

När beskärningsrutan visar den bild du vill använda som mask klickar du på Lägg till ansiktspartier. Bilden beskärs sedan enligt dina önskemål och visas i helskärmsläge. Om du är nöjd med bilden kan du nu börja lägga till ansiktspartier. Se Steg 3 – Lägg till ansiktspartier.

Om du vill ändra beskärningen klickar du på Bakåt och gör önskade ändringar.


Steg 3: Lägg till ansiktspartier

När du har beskurit bilden kan du lägga till de ansiktspartier du vill. I vanliga fall lägger du till vänster öga, höger öga och mun i masken så att de rör sig och återspeglar dina rörelser, men du är inte begränsad till detta val. Varför inte experimentera och bara lägga till ena ögat, eller prova att ta med ett öga eller munnen flera gånger? Det är helt upp till dig.

Så här lägger du till ett ansiktsparti:

1. Klicka och dra funktionen från den högra rutan till bilden, och placera den där du vill ha den.
2. Om det behövs kan du justera ansiktspartiet så att det passar bättre i bilden genom att dra beskärningshandtagen (punkterna överst, nederst och på sidorna i ansiktspartiet).

När ansiktspartierna ser bra ut klickar du på Förhandsgranska och spara för att fortsätta. Se Steg 4 – Förhandsgranska och spara.

note Kommentar

· Du kan använda zoomfunktionen i verktygsfältet för att få en större och mer detaljerad bild när du lägger till ansiktspartierna.
· Du måste lägga till minst ett ansiktsparti, men du behöver inte lägga till alla tre.
· Om du vill ta bort ett ansiktsparti från videomasken drar du det bort till papperskorgen.
· Du kan använda tillgängliga Avancerade funktioner för att förbättra hur ögonen och munnen smälter samman med videomaskens bakgrundsbild. Se Avancerade funktioner.


Avancerade funktioner

Du kan använda avancerade funktioner för att ställa in hur ögonen och munnen smälter samman med videomaskens bakgrundsbild.

note Obs!

· Vanligtvis behöver du inte använda de här funktionerna eftersom ögonen och munnen brukar smälta samman med bakgrundsbilden. Funktionerna finns tillgängliga om du vill finjustera hur ansiktspartierna smälter samman eller ändra färger för att lägga till mer kontrast.

Två funktioner finns:

· Toning av ansiktsparti. En färg kan användas för att mjuka upp hur ögonen och munnen tonas in i bakgrundsbilden. Videomaskören beräknar automatiskt de bästa färgerna och tonar in ansiktspartierna därefter. Om du vill kan du dock ändra den toningsfärg som används för ansiktspartiet, eller välja att inte tona in det i bakgrundsbilden.

Se Ange toningsinställningar.

· Raderingsområde. Varje ansiktsparti har ett raderingsområde som är det exakta område där bildbakgrunden ersätts av dina ögon eller din mun. Det raderingsområde som skapas storleksanpassas automatiskt, roteras och förskjuts så att det matchar ögonen och munnen. Om du vill kan du justera formen och placeringen av raderingsområdet. En fördel med den här funktionen är att du kan ta bort oönskade rynkor från ansiktsuttryck. Tänk dig att du vill ändra ansiktsuttryck på någon som ler så att denne i stället ser förvånad ut – du vill radera alla indikationer på leendet, inte bara runt munnen.

Se Justera raderingsområdets form..


Ange toningsinställningar
1. Klicka på det ansiktsparti (öga eller mun) som du vill ändra toning för.
2. Använd listrutan Toning av ansiktsparti för att ange hur ansiktspartiets kontur ska tonas mot bakgrundsbilden.
3. Välj något av följande:
· Automatisk om du vill att Logitechs videomaskör ska välja toningsfärg automatiskt.
· Ingen toning om du vill stänga av konturtoningen.
· Anpassad om du själv vill välja vilken färg du vill använda för att tona ansiktspartiets kontur mot bakgrundsbilden. Klicka på:
om du vill välja en färg genom att klicka på en del av bakgrundsbilden med pipettpekaren, eller
om du vill välja en färg från dialogrutan Anpassad.

När du har gjort de inställningar du vill ha klickar du på Avancerade funktioner för att återgå till bakgrunden Lägg till ansiktspartier.


Justera raderingsområdets form
1. Klicka på det ansiktsparti (ögon eller mun) vars raderingsområde du vill justera formen på.
2. Klicka på knappen Visa raderingsområde för ansiktsparti för att visa formen på det område som ska raderas på bilden och ersättas med ditt öga eller din mun. Formen skapas av linjer som kopplas till ett antal små handtag (cirklar).
3. Justera raderingsområdets form efter behov.

Om du bara vill ändra formen på raderingsområdet klickar du och drar i handtagen på raderingsområdets form.

Du kan också använda följande fält och knappar:

Fält/knapp | Förklaring
Flyttar med ansiktsparti/Låst till bilden | När du väljer Flyttar med ansiktsparti l länkas raderingsområdet till ansiktspartiet, vilket innebär att när du flyttar ansiktspartiet så flyttas raderingsområdet också. Låst till bilden låser raderingsområdet till bakgrundsbilden, så att raderingsområdet inte flyttas när ansiktspartiet flyttas.
Lägg till punkter | Lägger till nya punkter i formen. Klicka på den här knappen och sedan på den position i bilden där du vill att den nya punkten ska läggas till. Formen ändras så att den nya punkten ingår. Knappen Lägg till punkter är fortfarande aktiv så att du kan lägga till fler punkter genom att klicka på den position där du vill lägga till dem. När du är klar klickar du på den här knappen igen för att inaktivera den.
Ta bort punkt | Tar bort en specifik punkt i formen. Markera först den punkt som ska tas bort genom att klicka på den (den blir gul), och klicka sedan på den här knappen.
Återställ punkter | Återställer det raderade området till dess ursprungliga form och punkter.
Ta bort alla punkter | Tar bort raderingsområdet helt från ansiktspartiet.

När du har gjort de inställningar du vill ha klickar du på Avancerade funktioner för att återgå till bakgrunden Lägg till ansiktspartier.


Steg 4: Förhandsgranska och spara

Fönstret Förhandsgranska och spara visar en förhandsgranskning av videomasken.

Kontrollera hur videomasken ser ut över ditt ansikte. Var särskilt uppmärksam på om ansiktspartiernas placering och storlek är korrekta. Syns ögonen och munnen tydligt?

Om du inte är nöjd klickar du på Bakåt och gör de justeringar som behövs.

När du är nöjd med masken klickar du på Spara för att spara den.

Videomasken är nu färdig och kan väljas när du spelar in videofilmer och ringer videosamtal.

Ett meddelande visas som bekräftar att masken har sparats och som uppmanar dig att välja om du vill:

· Skapa fler masker. Du återgår då till steg ett som är startpunkten när du skapar en ny mask. Se Steg 1 – Välj en bild.
· Testa masken. Startar snabbtagningen med masken markerad på fliken Effekter.


Redigera en videomask

Du kanske vill ändra en mask som du har skapat.

Du kan ändra allt i masken utom bakgrundsbilden. Om du vill ha en annan bakgrund måste du skapa en helt ny mask från början.

note Obs!

· Det går inte att ändra de standardvideomasker som har skapats av Logitech, men du kan redigera alla videomasker du själv har skapat och lagrat i videomaskörprogrammet.

Så här redigerar du en mask:

1. På skärmen Välkommen i Videomaskören klickar du på den mask du vill redigera på fliken Masker längst ned på skärmen.

Masken visas i huvudbilden i fönstret Beskär bilden.

2. Gör önskade ändringar.

Ändringarna görs i samma fönster där du skapade masken. Gå igenom alla fönster i tur och ordning och gör ändringarna. Mer information om dessa fönster finns i:

· Steg 2 – Beskär bilden
· Steg 3 – Lägg till ansiktspartier
· Steg 4 – Förhandsgranska och spara
3. När du är nöjd med masken går du till fönstret Förhandsgranska och spara och klickar på Spara för att spara ändringarna.


Inställningar

Logitech Webcam Software levereras med en rad standardinställningar som passar i de flesta situationer. Du rekommenderas att kontrollera dem och göra justeringar om det behövs, så att programvaran fungerar precis som du vill.

Om du vill justera programinställningarna klickar du på Inställningar överst i Logitech Webcam Software-fönstret.

De inställningar som kan justeras är uppdelade på fyra flikar:

· Allmänt
· Snabbtagning
· Galleriet
· Uppdateringar


Allmänna inställningar

Du kan ange en rad allmänna inställningar för Logitech Webcam Software så att programmet fungerar precis som du har tänkt dig.

När du vill ändra inställningar klickar du på Inställningar överst i Logitech Webcam Software-fönstret. Fönstret för inställningar av Logitech Webcam Software öppnas på fliken Allmänt. Använd gärna tabellen nedan som vägledning när du ändrar inställningarna.

Alternativ

Förklaring

Inställningar för webbkamerans kontrollpanel

Visa webbkameraikonen i systemfältet

Markera den här rutan om du vill att systemfältsikonen för Logitech Webcam Software [image] ska visas i Aktivitetsfältet i Windows. Avmarkera rutan om du inte vill att systemfältsikonen ska visas.

Starta webbkamerans kontrollpanel automatiskt

När du använder webbkameran med ett program eller en tjänst som Logitech Vid™ HD, Skype™ eller någon annan videosamtalsklient så är webbkamerans kontrollpanel tillgänglig och du kan göra inställningar och välja effekter som avatarer och ansiktsmaskeringar. Mer information finns i Webbkamerans kontrollpanel.

Markera den här rutan om du vill att webbkamerans kontrollpanel ska starta automatiskt när du börjar använda webbkameran, eller lämna rutan tom om du vill starta kontrollpanelen själv när det behövs. (Webbkamerans kontrollpanel kan startas från startsidan för webbkameraprogrammet eller från systemfältet.)

Visa webbkamerans kontrollpanel ovanpå andra program

Markera den här rutan om du vill att webbkamerans kontrollpanel alltid ska visas när du använder andra program.

När du är nöjd med inställningarna klickar du på Spara för att tillämpa dem och stänga fönstret.

Du kan när som helst klicka på Återställ standardinställningar om du vill ta bort de inställningar du har gjort för Logitech Webcam Software och återgå till de ursprungliga inställningarna som webbkameran hade då du började använda den.

Ytterligare inställningar kan anges på följande flikar:

· Snabbtagningsfliken
· Galleriet
· Uppdateringar


Inställningar för snabbtagning

Med snabbtagning är det enkelt att ta foton och spela in videofilmer. Mer information finns i Snabbtagning.

Du kan justera flera inställningar för att förbättra kvaliteten på ljudet som spelas in med dina videofilmer. Om du vill göra detta klickar du på Inställningar överst på sidan i Logitech Webcam Software-fönstret och går till Snabbtagningsfliken .

Alternativ

Förklaring

Mikrofonvolym

Ange volymnivån för din röst när du spelar in videofilm och när du ringer videosamtal. Om ljudet i videofilmerna är för lågt, eller om andra har svårt att höra dig när du ringer videosamtal, kan du öka inspelningsvolymen genom att dra reglaget åt höger. Om ljudet är för högt kan du sänka inspelningsvolymen genom att dra reglaget åt vänster.

Volymmätaren visar inspelningsvolymen när du talar. Med hjälp av den här mätaren kan du ställa in en lämplig inspelningsvolym. Som tumregel kan du tänka på att mätaren ska gå i topp när du under ett normalt samtal talar som allra högst.

Inspelningskvalitet (ljud)

Välj ljudkvalitet för de videofilmer du spelar in. Observera att högre ljudkvalitet kräver mer utrymme på hårddisken.

Inspelningskvalitet (video)

Välj kvalitet (komprimeringsnivå) för de videofilmer du spelar in Kom ihåg att högre videokvalitet ökar filstorleken, vilket kräver mer hårddiskutrymme. En större fil tar längre tid för din dator att behandla, och längre tid att ladda upp eller dela med andra. Kom ihåg att du inte kan ladda upp filer över en viss storlek på vissa webbsidor, YouTube till exempel, så vi rekommenderar inställningen Hög kvalitet i de flesta fall.

Nedräkning vid inspelning

Markera den här rutan om du vill att en tre sekunders nedräkning ska visas innan ett foto tas eller en videoinspelning börjar.

När du är nöjd med Galleri-inställningarna klickar du på Spara för att aktivera dem och stänga fönstret.

Du kan klicka på Återställ standardinställningar när som helst om du vill ta bort de ändringar du har gjort och återgå till de inställningar webbkameran hade när du började använda den.

Ytterligare inställningar kan anges på följande flikar:

· Allmänt
· Galleriet
· Uppdateringar


Galleriinställningar

I Galleriet kan du titta på och arbeta med foton och videofilmer som du har tagit. Mer information finns i avsnittet Galleriet.

Du kan justera olika inställningar så att Galleriet fungerar precis så som du vill. Klicka på Inställningar högst upp i Logitech Webcam Software-fönstret och gå till fliken Galleriet.

Alternativ

Förklaring

Mapp för videofilmer,
mapp för foton,
mapp för rörelseavkänning

När du tar foton eller spelar in videofilmer, eller när videoinspelningen aktiveras via rörelseavkänning, sparas de filer som skapas i följande mappar:

· Bilder\LWS (eller Mina dokument\Mina bilder\LWS).
· Videoklipp\LWS (eller Mina dokument\Mina videoklipp\LWS).
· Videoklipp\LWS\Motion (eller Mina dokument\Mina videoklipp\LWS\Motion).

De här fälten används för att ändra i vilka mappar videoklippen och fotofilerna sparas.

E-postprogram

Välj det e-postprogram du vill använda för att skicka foton och videoklipp när du klickar på E-post i Galleriet.

Om du inte kan e-posta foton och videoklipp för att du inte har installerat ett e-postprogram som stöds, eller om du inte vill e-posta foton eller videoklipp, kan du avmarkera Visa knappen Skicka med e-post så att knappen E-post tas bort från Galleriet.

Fotoredigeringsprogram,
videoredigeringsprogram

Välj det program som ska aktiveras när du klickar på Redigera foton och Redigera videoklipp i Galleriet.

note Obs!

· Om programmet inte finns i listan väljer du Välj annat och söker efter det på hårddisken.

Delning

Information om dina konton på YouTube och Facebook sparas i Logitech Webcam Software så att du kan dela foton och videoklipp från Galleriet utan att du behöver ange denna information varje gång.

Använd kryssrutorna för att välja till vilka webbplatser du vill kunna överföra foton och videoklipp.

Om du vill ta bort kontoinformationen för en webbplats i Logitech Webcam Software klickar du på knappen Återställ konto intill webbplatsen. Du blir uppmanad att ange den kontoinformation du vill använda nästa gång du gör en överföring till den här webbplatsen.

Mer information om överföring av foton och videoklipp till Facebook finns i Facebook-hjälpen. Mer information om överföring av videoklipp till YouTube finns i YouTube-hjälpen.

När du är nöjd med inställningarna för Galleriet klickar du på Spara för att tillämpa dem och stänga fönstret.

Du kan när som helst klicka på Återställ standardinställningar om du vill ta bort de inställningar du har gjort för Logitech Webcam Software och återgå till de ursprungliga inställningarna som webbkameran hade då du började använda den.

Ytterligare inställningar kan anges på följande flikar:

· Allmänt
· Snabbtagning
· Uppdateringar


Uppdateringsinställningar

När du använder den senaste versionen av Logitech Webcam Software kan du vara säker på att få ut mesta möjliga av produkten och få åtkomst till de senaste funktionerna.

Du kan justera uppdateringsinställningarna genom att antingen:

· högerklicka på ikonen i systemfältet, [image], och väljaSök efter uppdateringar

eller

· klicka på Inställningar överst i Logitech Webcam Software-fönstret och gå till fliken Uppdateringar.

Datum och klockslag när ditt Logitech Webcam Software-program senast uppdaterades visas upptill i fönstret.

Det finns två sätt att hålla Logitech Webcam Software uppdaterad:

· Manuellt. Du kan själv söka efter programuppdateringar genom att klicka på knappen Sök efter uppdateringar. Ett meddelande visas som indikerar om programvaran är uppdaterad, eller om det finns tillgängliga uppdateringar. Om det finns tillgängliga uppdateringar kan du ladda ner dem.
· Automatiskt. Om du vill att Logitech Webcam Software automatiskt ska söka efter uppdateringar klickar du på Konfigurera. Dialogrutan Inställningar för Logitech Updater öppnas. Markera Aktivera automatiska uppdateringar och välj något av följande alternativ:
· Meddela mig, men ladda inte ner eller installera uppdateringarna automatiskt om du vill få ett meddelande på skärmen när det finns uppdateringar som kan laddas ner.
· Ladda ner uppdateringar, men låt mig välja när jag vill installera dem om du vill att uppdateringarna ska laddas ner automatiskt, men vill bestämma när de ska installeras. Du får ett meddelande på skärmen när uppdateringarna har laddats ner.
· Ladda ner och installera uppdateringar automatiskt om du vill att uppdateringarna ska laddas ner och installeras automatiskt utan föregående meddelande.

Klicka på OK när du har gjort ditt val. Dialogrutan Inställningar för Logitech Updater stängs. Klicka sedan på Spara på fliken Uppdateringar.

Ytterligare inställningar kan anges på följande flikar:

· Allmänt
· Snabbtagning
· Galleriet


H.264-hjälpen

Din nya Logitech-webbkamera använder H.264-videokodekar.

Vad är H.264?

H.264 är ett standardiserat, digitalt format som används för att komprimera högupplösta videofiler med hög bithastighet. H.264 kan förvandla en stor, okomprimerad videofil till en fil som bara behöver hälften så mycket utrymme jämfört med formatet mpeg-2 (standardformatet för video av dvd-kvalitet). Dessutom är H.264 ett mångsidigt format. Det kan anpassa komprimeringsmängden så att det uppfyller de krav som ställs av Internetleverantörer, webbplatser och enheter (inklusive din bärbara dator).

Varför är komprimering viktigt?

Föreställ dig en elefant som försöker klämma sig in i ett mushål. En okomprimerad HD-videofil som du har spelat in med en webbkamera eller digitalkamera kan ta upp enormt mycket utrymme på hårddisken – flera gigabyte som du säkert behöver för andra filer. Dessutom tillämpar webbplatser som Facebook och YouTube samt flera Internetleverantörer begränsningar av maximal filstorlek. En okomprimerad HD-video är ofta för stor för webbplatser och Internetleverantörer.

Hur fungerar H.264?

En videofil kan beskrivas som en ström av enskilda bilder eller rutor. H.264 tar bort överflödig information från strömmen. Varje ruta delas upp i pyttesmå delar på en kvarts bildpunkt, för exakt analys. När en ruta bearbetas söker komprimeringsagenten (kodaren) igenom delarna i den föregående rutan som just har kodats, samt den nästföljande. Komprimeringsagenten räknar ut vad som är likadant och vad som har ändrats, och tar sedan bort information som inte behövs. Processen upprepas genom hela strömmen.

Denna åtgärd komprimerar filstorleken avsevärt – t.o.m. mer än mpeg-4. När en video spelas upp hämtar spelarens avkodare information från många olika rutor så att den högupplösta bilden kan visas fullständig.

Hur fungerar H.264 med Logitechs webbkameror?

Perfekt. Sätt på kameran. Ljus. Tagning. Bilderna tas med webbkamerans sensor och digitaliseras och komprimeras med H.264. Samtlig videokodning sker i kameran så att datorns processor inte behöver göra allt jobbet. Videofilens data skickas sedan till din dator via en USB-kabel. För samtal. För Facebook. För YouTube. Till hårddisken. Till mamma. Sanslöst snabbt. I fantastisk HD-kvalitet.

Vad innebär det för mig om jag använder en kamera med H.264?

Eftersom H.264 har optimerats för video med hög upplösning (720p och 1080p) så är vissa funktioner på kameror som saknar H.264 inte längre tillgängliga med dessa upplösningar.

Här följer en lista med funktioner som inte stöds med upplösningar på 720p och 1080p:

· Videoeffekter (Avatarer, maskeringar, videomasker och roliga filter)
· Linsskydd
· PTZ (Panorera, vinkla och zooma)
· Ansiktssökning
· MAGIX Video Easy

Obs! Du kan fortfarande använda de här funktionerna (endast för video) genom att välja en upplösning som är lägre än 720p och 1080p.


Kontakter

Se:

· Nord- och Sydamerika
· Asien-Stillahavsregionen och Oceanien
· Europa, Mellanöstern och Afrika


Logitechs regionkontor

Nord- och Sydamerika

Koncernens huvudkontor (Fremont, USA och Kanada):

+1-510-795 81 00

Regionkontor:

Land | Avdelning | Telefon
Kanada | Kringutrustning Mediesystem för direktuppspelning Digitala videoövervakningssystem Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (avgiftsfritt) +1 (646) 454‑3237 (ej avgifts- fritt) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (engelska) +1 800 392 0431 (franska) +1 800 499 3508 (spanska) +1 646 454 3222
Mexiko | Kringutrustning | +1 800-578-9619
USA | Kringutrustning Mediesystem för direktuppspelning Digitala videoövervakningssystem Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (avgiftsfritt) +1 (646) 454-3237 (ej avgifts- fritt) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (engelska) +1-800 392 0431 (franska) +1-800 499 3508 (spanska)
Brasilien | Kringutrustning Labtec | +1 800-891-4173 +55 11 3444 6762
Latinamerika | Kringutrustning Labtec | +1 800-578-9619 +55 11 3444 6763


Logitech världen runt

Asien-Stillahavsregionen och Oceanien

Huvudkontor för Asien-Stillahavsregionen (Hongkong)

+852 2821 5900

Regionkontor:

Land | Avdelning | Telefon
Australien | Kringutrustning | 1800 025 544
Kina | Kringutrustning | 800 820 0338 (avgiftsfritt) 400 820 0338
Hong Kong, Kina | Kringutrustning | 0800 012300 (engelska och kantonesiska)
Taiwan | Kringutrustning | 0800 012300
Malaysia | Kringutrustning | 1800 88 0719
Sydkorea | Kringutrustning | 00798-601-8207
Japan | Kringutrustning | 050-3786-2085
Singapore | Kringutrustning | 800 6011 372 (avgiftsfritt)
Nya Zeeland | Kringutrustning | 0800 447 361


Europa, Mellanöstern och Afrika

Huvudkontor (Morges, Schweiz) för Europa, Mellanöstern och Afrika:

+852 2821 5900

+41-(0)22 761 4025 (engelska)

Labtec: +41 (0)22 761 4027

Fax: +41 (0)21 863 5402

Regionkontor:

Land | Avdelning | Telefon
Österrike | Kringutrustning SMS/WiLife/UE Harmony e-handel | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgien | Kringutrustning SMS/WiLife/UE Harmony | +32-(0)2 200 64 44 (nederländska) +32-(0)2 200 64 40 (franska) +32 (0)2 200 64 44 (nederländska) 0800 80 790 (franska) +32-(0)2 200 64 45 (nederländska) +32-(0)2 200 64 42 (franska)
Tjeckien | Kringutrustning SMS/WiLife/UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Danmark | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estland | Kringutrustning SMS/WiLife/UE | 800 00 44 314 800 00 44 314
Finland | Kringutrustning SMS/WiLife/UE Harmony E-handel | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Frankrike | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Tyskland | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grekland | Kringutrustning SMS/WiLife/UE | 00800 44146191 00800 44146191
Ungern | Kringutrustning SMS/WiLife/UE | +36 177 74 853 +36 177 74 853
Irland | Kringutrustning SMS/WiLife/UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Italien | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Lettland | Kringutrustning SMS/WiLife/UE | 8000 31 81 8000 31 81
Litauen | Kringutrustning SMS/WiLife/UE | 8800 30 647 8800 30 647
Luxemburg | Harmony | 800 261 29
Nederländerna | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norge | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polen | Kringutrustning SMS/WiLife/UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugal | Kringutrustning SMS/WiLife/UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Ryssland | Kringutrustning SMS/WiLife/UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Slovakien | Kringutrustning SMS/WiLife/UE | 0 800 004 701 0 800 004 701
Sydafrika | Kringutrustning SMS/WiLife/UE | 800 981 089 800 981 089
Spanien | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Sverige | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Schweiz | Kringutrustning SMS/WiLife/UE Harmony Labtec e-handel | +41 (0)22 761 4012 (tyska) +41 (0)22 761 4016 (franska) +41 (0)22 761 4020 (italienska) 0800 563 684 (tyska) 0800 563 685 (franska) +41 (0)22 761 4020 (italienska) 0800 563 686 (engelska) 0800 558 677 (tyska) 0800 561 767 (franska ) 0800 561 814 (italienska) +41 (0)22 761 4014 (tyska) +41 (0)22 761 4018 (franska) +41 (0)22 761 4022 (italienska) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turkiet | Kringutrustning SMS/WiLife/UE | 00800 44 882 5862 00800 44 882 5862
Förenade kungariket Storbritannien och Nordirland | Kringutrustning SMS/WiLife/UE Harmony Labtec E-handel | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Förenade Arabemiraten | Kringutrustning SMS/WiLife/UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garantier och avtal

Se:

· Licensavtal för programvara
· Integritet och säkerhet
· Licens- och användaravtal för Logitech
· Sekretesspolicy för Logitech Vid™ HD
· Maskinvarugaranti för Logitech


Licensavtal för programvara

LOGITECH LÅTER LICENSIERA DEN PROGRAMVARA SOM ÄR TILLGÄNGLIG PÅ DEN HÄR WEBBPLATSEN ENDAST UNDER FÖRUTSÄTTNING ATT ANVÄNDAREN GODTAR SAMTLIGA VILLKOR I DETTA LICENSAVTAL. Det här är ett juridiskt avtal mellan användaren (en enskild fysisk eller juridisk person) och Logitech (hädanefter kallat Avtalet). Genom att använda programvaran godtar användaren villkoren i Avtalet. Om användaren inte godtar villkoren i detta Avtal måste programvaran och övrigt bifogat material inklusive originalförpackningen returneras till återförsäljaren tillsammans med kvittot för full återbetalning av köpeskillingen. Om programvaran har laddats ner från Logitechs webbplats får den inte längre användas och alla exemplar som användaren har i sin ägo eller förfogar över måste förstöras.

1. Överlåtelsevillkor. Logitech och dess underleverantörer beviljar användaren en icke-exklusiv rätt att använda ett exemplar av det bifogade programmet (i fortsättningen kallad Programvaran) på en enda dator tillsammans med den inköpta Logitech-produkten. Inga andra rättigheter beviljas. Programvaran anses vara i bruk i och med att den överförs till datorns permanenta eller temporära minne. Det är tillåtet att göra en säkerhetskopia av Programvaran. Säkerhetskopian måste innehålla den upphovsrättsinformation och de meddelanden som finns på den av Logitech tillhandahållna Programvaran. Installation på en nätverksserver för intern distribution av Programvaran är endast tillåten om du har köpt en separat programvarulicens för varje ansluten dator som Programvaran överförs till.
2. Inskränkningar. Programvaran innehåller upphovsrättsskyddat material, affärshemligheter samt annat patenterat material som tillhör Logitech och dess licensgivare. I syfte att skydda detta material är det inte tillåtet, utom i de fall där tillämplig lagstiftning uttryckligen tillåter det, för användaren eller utomstående part som agerar för användarens räkning att i) dekompilera, demontera eller baklängeskonstruera Programvaran; ii) modifiera eller härleda produkter från Programvaran; iii) använda Programvaran i syfte att tillhandahålla servicebyrå- eller kommersiella tidsdelningstjänster eller andra typer av datatjänster till utomstående; iv) helt eller delvis överföra Programvaran eller tillhandahålla dess funktioner via Internet eller andra nätverk (utöver vad som uttryckligen tillåts enligt ovan); eller v) sälja, distribuera, hyra eller låna ut, utfärda andrahandslicens för eller på annat sätt överföra Programvaran till utomstående såvida det inte rör sig om en permanent överlåtelse av den Logitech-produkt som Programvaran används till. Om det rör sig om en permanent överlåtelse måste a) alla uppgraderingar av Programvaran ingå i överlåtelsen, b) den ursprunglige användaren göra sig av med alla exemplar (inklusive kopior) av Programvaran samt c) den användare som övertar Programvaran godta villkoren i Avtalet.
3. Äganderätt. Programvaran tillhandahålls på licens, den säljs inte, och användaren förbinder sig att följa villkoren i Avtalet. Logitech behåller alla rättigheter som inte uttryckligen beviljas användaren i villkoren. Logitech och/eller dess licensgivare behåller äganderätten och alla immateriella rättigheter till Programvaran.
4. Uppsägande av Avtal. Detta Avtal gäller tills vidare. Vid eventuella brott mot Avtalets föreskrifter upphör automatiskt rätten att använda Programvaran. Vidare måste Programvaran omedelbart återlämnas till Logitech eller alla exemplar (inklusive kopior) av den förstöras. Avtalet upphör också att gälla om användaren självmant förstör alla exemplar (inklusive kopior) av Programvaran som användaren har i sin ägo eller förfogar över. Om Logitech via en allmän kungörelse eller pressrelease föreskriver att all användning av Programvaran ska upphöra måste användaren omedelbart följa denna uppmaning. Bestämmelserna i punkt 3, 7, 8 och 12 gäller även efter det att Avtalet upphör att gälla.
5. Produktgaranti. Logitech garanterar att Programvaran i allt väsentligt överensstämmer med dokumentationen och att det medium som Programvaran levereras på är fritt från materialfel i minst nittio (90) dagar från inköpsdatum. Denna garanti kan inte överlåtas och omfattar endast den ursprunglige köparen. Användaren garanteras vissa specifika rättigheter. Eventuella ytterligare rättigheter varierar från land till land.
6. Ersättningsskyldighet. Logitechs ersättningsskyldighet vid eventuella garantianspråk begränsar sig efter Logitechs gottfinnande till a) reparation eller utbyte av Programvaran eller mediet under förutsättning att Programvaran/mediet återlämnas till återförsäljaren, eller annan av Logitech anvisad representant, tillsammans med en kopia av kvittot eller b) full återbetalning av köpeskillingen. Den Programvara som lämnas i utbyte omfattas av garantin under återstoden av den ursprungliga garantiperioden eller under trettio (30) dagar, beroende på vilken tidsrymd som är längst. Denna ersättningsskyldighet gäller inte om felet på Programvaran eller mediet uppstår genom olyckshändelse, åverkan eller felaktig användning.
7. FRISKRIVNINGSKLAUSUL. DE UTTRYCKLIGA GARANTIERNA I DETTA AVTAL ERSÄTTER ALLA ANDRA GARANTIER. LOGITECH OCH LOGITECHS UNDERLEVERANTÖRER AVSÄGER SIG UTTRYCKLIGEN ALLA ANDRA GARANTIER, INKLUSIVE UNDERFÖRSTÅDDA GARANTIER FÖR SÄLJBARHET OCH ÄNDAMÅLSENLIGHET, GARANTIER FÖR ATT INGA INTRÅNG HAR GJORTS I UTOMSTÅENDE PARTERS RÄTTIGHETER AVSEENDE PROGRAMVARAN ELLER MEDIET SAMT EVENTUELLA GARANTIER OM STÖRNINGSFRIHET ELLER INFORMATIONENS RIKTIGHET. INGA AV LOGITECHS ÅTERFÖRSÄLJARE, AGENTER ELLER ANSTÄLLDA HAR RÄTT ATT ÄNDRA, UTVIDGA ELLER GÖRA TILLÄGG TILL DENNA GARANTI. I vissa jurisdiktioner är det inte tillåtet att begränsa giltighetstiden för underförstådda garantier och det kan därför hända att ovanstående friskrivningsklausul inte gäller.
8. ANSVARSBEGRÄNSNING. UNDER INGA SOM HELST OMSTÄNDIGHETER KAN LOGITECH ELLER DESS UNDERLEVERANTÖRER HÅLLAS ANSVARIGA FÖR EVENTUELLA KOSTNADER FÖR ERSÄTTNINGSPRODUKTER ELLER TJÄNSTER, UTEBLIVEN VINST, FÖRLORAD INFORMATION ELLER EVENTUELLA INDIREKTA, TILLFÄLLIGA, OFÖRUTSEDDA ELLER SPECIELLA FÖLJDSKADOR SOM PÅ NÅGOT SÄTT KAN HÄRLEDAS TILL FÖRSÄLJNING, ANVÄNDNING ELLER OFÖRMÅGA TILL ANVÄNDNING AV NÅGON AV LOGITECHS PRODUKTER ELLER TJÄNSTER, ÄVEN OM LOGITECH HAR UNDERRÄTTATS OM RISKEN FÖR SÅDANA SKADOR. ERSÄTTNINGSSKYLDIGHETEN FÖR LOGITECHS OCH DESS UNDERLEVERANTÖRER KAN ALDRIG ÖVERSTIGA DEN URSPRUNGLIGA KÖPESKILLING SOM ERLAGTS FÖR PRODUKTEN ELLER TJÄNSTEN I FRÅGA. I vissa jurisdiktioner är det inte tillåtet att göra undantag för oförutsedda, tillfälliga eller speciella följdskador och det kan därför att hända att ovanstående ansvarsbegränsning inte gäller. Ovanstående begränsningar gäller inte vid personskada, i den utsträckning som relevant lagstiftning kräver sådant ansvar.
9. Begränsningar för statliga myndigheter i USA (U.S. Government). Amerikanska myndigheters användning av Programvaran är underkastad begränsningarna i detta Avtal samt i tillämpliga avsnitt av punkt a) i såväl DFARS 227.7202-1 som 227.7202-3 (1995), punkt c.1.ii) i DFARS 252.227-7013 (oktober 1988), punkt a) i FAR 12.212 (1995), FAR 52.227-19 eller ändring III i FAR 52.227-14. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555, USA.
10. Exportrestriktioner. Användaren förbinder sig att inte exportera Programvaran eller andra tekniska data från Logitech till länder utanför USA utöver vad som tillåts enligt gällande lagstiftning i USA. Om Programvaran har införskaffats utanför USA förbinder sig användaren att inte vidareexportera Programvaran eller andra tekniska data som erhållits från Logitech utöver vad som tillåts enligt gällande lagstiftning i USA och i det land där du köpte Programvaran.
11. Agenter och köpare för tredje part. Om Programvaran införskaffas för utomstående parts räkning garanterar köparen att han/hon har rätt att binda den användare eller juridiska person för vilken Programvaran införskaffas vid villkoren i Avtalet.
12. Allmänna villkor. Detta Avtal är underkastat, och ska tolkas enligt, lagarna i USA och delstaten Kalifornien oaktat dess lagvalsregler och principer. Om en behörig domstol fastställer att en bestämmelse i detta Avtal helt eller delvis inte är tillämplig ska denna ändå tillämpas i största möjliga utsträckning så att parternas avsikter fullföljs. Övriga delar av Avtalet ska fortsätta att gälla fullt ut. Detta Avtal utgör hela avtalet mellan parterna avseende användning av Programvaran och ersätter alla tidigare eller nuvarande skriftliga och muntliga avtal rörande denna produkt. Logitech förbehåller sig rätten att göra ändringar i detta Avtal när som helst. Logitech kan meddela sådana ändringar på företagets webbplatser, via e-post, per brev eller på annat sätt. Användarens fortsatta bruk av Programvaran efter meddelande om sådana ändringar kommer att tolkas som att användaren godtar dessa förändringar av Avtalet. Om användaren inte godtar dessa förändringar måste all användning upphöra och alla exemplar (inklusive kopior) av Programvaran som användaren har i sin ägo eller förfogar över förstöras.

Programvaran skyddas av upphovsrättslagstiftning i USA och internationella avtal. Obehörig kopiering eller distribution av Programvaran utgör ett brott som kan leda till skadeståndskrav och bötesstraff.


Integritet och säkerhet

Logitech värnar om kundernas integritet och har därför sammanställt denna Integritets- och säkerhetspolicy (Policyn) för att ge tydligare information om hur Logitech skyddar dina personuppgifter. Läs igenom denna sida och kontakta oss på privacy@logitech.com om du har frågor eller synpunkter.

Insamling av information

Personuppgifter

I vissa fall ombeds du som användare att registrera dig och uppge personuppgifter, till exempel när du köper produkter från webbutiken, laddar ner program eller registrerar nya produkter, eller för att få tillgång till produktinformation, funktioner och program, delta i tävlingar eller lotterier eller logga in på sidor som kräver behörighet. Logitech kan också begära kreditkortsuppgifter som används vid debitering för produkter eller tjänster som du har köpt.

Personuppgifter kan exempelvis vara namn, e-postadress, användar-id, domännamn, webbadress, postadress och telefonnummer. Logitech kan även be om demografisk information, såsom ålder, kön, postnummer, utbildning, inkomst, operativsystem, intressen och favoritprodukter, samt fråga om du är hem- eller företagsanvändare. Du kan använda huvuddelen av Logitechs webbplats utan att registrera dig och ange personuppgifter. Tyvärr får du dock inte tillgång till de områden som kräver registrering.

När du använder Logitechs hänvisningstjänst för att tipsa en vän om vår webbplats ber vi dig också att ange den personens namn och e-postadress. Då skickas automatiskt ett e-postmeddelande till honom eller henne med en länk till webbplatsen. Logitech lagrar inte informationen utan använder den endast för att skicka detta e-postmeddelande en gång.

Barns personuppgifter

Logitech samlar inte medvetet in personligt identifierbar information från användare under 13 år. Om det skulle uppdagas att sådan information finns lagrad i systemet vidtas lämpliga åtgärder för att radera informationen.

Information om systemkonfiguration

Logitech samlar automatiskt in viss information i serverloggfilerna om användarnas maskin- och programvara när de besöker Logitechs webbplats eller använder andra webbtjänster, exempelvis Logitech Desktop Messenger (LDM). Denna information utgörs bland annat av användarnas IP-adresser, cookieinformation, GUID, typ av dator, operativsystem, beskrivning av eventuella anslutna Logitech-produkter och hur de används, webbläsartyp, domännamn, åtkomsttider, Internetleverantör och webbplatser med länkar till Logitechs webbplats.

Information om webbplatsanvändning

Logitech följer hur du använder vår webbplats med hjälp av cookies, GUID, Internettaggar och webbfyrar, samt spårar navigeringsinformation (loggfiler, serverloggar, klickströmmar). På så sätt kan Logitech ta reda på hur användarna interagerar med Logitech på webben, och med ditt medgivande kan denna information knytas till dina personuppgifter. Det innebär att vi kan tillhandahålla information som passar just dig. Vi samlar också in information som webbadressen till den webbplats du besökte före vår webbplats, och vid vilken tid du besökte webbplatsen. Dessutom lagras information om vilka sidor på Logitechs webbplats du besöker, samt eventuell överföringsinformation (nerladdningar, beställningar, förfrågningar och hänvisningar). Du kan ställa in webbläsaren så att du får en varning när en cookie skickas, eller så att alla cookies raderas, men det kan innebära att det inte går att använda vissa funktioner på webbplatsen.

Information om Harmony-fjärrkontroller:

Om du använder en Harmony-fjärrkontroll eller besöker webbplatsen www.harmonyremote.com kan det även hända att Logitech samlar in viss information om dina hemelektronikenheter och/eller tv-kanalskonfigurationer i syfte att underlätta programmeringen av fjärrkontrollen.

Information om SqueezeNetwork:

Om du använder SqueezeNetwork för att lyssna på strömmad musik från Internet, ta emot RSS- och nyhetsflöden eller lyssna på poddsändningar eller om du besöker www.squeezenetwork.com så samlar Logitech in din spelares IP- och MAC-adresser, e-postadress, postnummer samt ditt användarnamn och lösenord i syfte att underlätta för dig att ansluta till oberoende leverantörers webbradiokanaler eller musiktjänster med Squeezebox- eller Transporter-spelarna.

Så här används dina uppgifter

Personuppgifter

Med din uttryckliga tillåtelse kan Logitech samla in, sammanställa och använda personuppgifter för att du ska kunna använda vår webbplats, våra produkter och våra tjänster på ett bättre och mer individanpassat sätt. Här är några av fördelarna: 1) Du hittar snabbt program, tjänster och information på www.logitech.com, 2) Logitech kan till exempel anpassa webbinnehåll och andra tjänster efter dina behov, 3) du kan få meddelanden om produkt- och webbplatsuppdateringar och uppgraderingar, specialerbjudanden, kampanjinformation, nyhetsbrev, meddelanden om produktlanseringar, kommande arrangemang, program och andra tjänster från Logitech, 4) du kan bli inbjuden att delta i kundundersökningar om produkter och tjänster. Logitech använder informationen för att kontakta dig (via Internet, e-post, brev eller telefon) endast om du har gett din uttryckliga tillåtelse. (Enda undantaget är servicemeddelanden, t.ex. angående tillfällig stängning av ett system, problem med produkter eller byten, påminnelser om lösenord o.s.v.)

Vi använder också anonyma aggregerade data för att generera statistik och rapporter som används i diverse affärssammanhang. Vi delar ibland aggregerade anonyma uppgifter med våra marknadsföringspartner för att kunna erbjuda alla våra kunder produkter och tjänster som de är intresserade av samt för att förbättra vår service och kommunikation.

Det händer ibland att Logitech anlitar utomstående företag för mindre uppdrag å Logitechs vägnar, exempelvis för administration och leverans av e-post, kundsupport, transaktionsbehandling eller för att utföra statistisk analys av Logitechs tjänster. Dessa företag delges endast de personuppgifter som krävs för tjänsten ifråga (t.ex. användares e-postadress). De är förpliktigade att behandla informationen konfidentiellt och får inte använda den i andra syften.

Vid vissa tillfällen kompletteras informationen som samlas in med information från icke-webbaserade Logitech-källor eller utomstående källor. Denna information används för att förbättra och utöka informationsprofilen för kunder och företag. Dessa ytterligare data är följaktligen knutna till företagens kontaktinformation och i vissa fall personligt identifierbar information. Det kan också hända att listor som samlats in från andra webbplatser inom Logitech-koncernen jämförs internt i syfte att avlägsna dubblerade poster.

E-postmeddelanden

Logitech skickar regelbundet ut e-postmeddelanden om produkter och tjänster till registrerade användare. När e-postmeddelanden skickas används en webbsignal (en mycket liten gif-fil) som gör att meddelanden kan skräddarsys efter användarens datorkapacitet. Tekniken används även för att avgöra hur många användare som öppnar e-postmeddelandena. När du klickar på en länk i e-postmeddelandet omdirigeras du till Internet. Sedan registreras detta så att Logitech lättare kan skicka ut information som är relevant för den enskilde användaren.

Röjande av personuppgifter

Logitech behandlar all personligt identifierbar information konfidentiellt. Vi avslöjar inte sådan information för utomstående parter eller andra som inte behöver uppgifterna annat än under särskilda omständigheter. Nedan följer ytterligare omständigheter under vilka Logitech eventuellt kan delge någon annan dina personuppgifter.

Vissa av våra anställda, oberoende uppdragstagare och tjänsteleverantörer ges ibland tillgång till personligt identifierbar information i den mån det behövs för att de ska kunna utföra sitt arbete åt oss. Dessa anställda och uppdragsgivare har särskilda förpliktelser gällande tystnadsplikt och säkerhet.

Våra dotterbolag och utomstående tjänsteleverantörer kan få ta del av personuppgifter i den mån vi finner det nödvändigt.

Vi kan också dela personligt identifierbar information med ett annat företag som vi planerar att gå samman med eller låta oss köpas upp av eller med en annan organisation om denna är involverad i en fusion, överföring eller försäljning av våra tillgångar eller företag.

Vi avslöjar inte din personligt identifierbara information av några andra skäl utan att vi först har erhållit ditt samtycke, till exempel via e-post, en klickbar länk, en möjlighet för den som inte samtycker att meddela detta via Internet eller på något annat sätt.

Om du publicerar information på de offentliga delarna av vår webbplats, exempelvis i chattrum eller på anslagstavlor, så har vem som helst tillgång till informationen. Vi kan också återpublicera informationen efter egen bedömning och i enlighet med våra användningsvillkor,

i syfte att skydda och försvara Logitechs rättigheter eller egendom, inklusive företagets webbplatser.

Vi kan också dela personligt identifierbar information om den efterfrågas av polis eller rättsvårdande myndighet, genom domstolsföreläggande eller annan rättslig process eller om vi anser att ett sådant röjande av information är nödvändigt för att brott, bedrägeri, fysiska hot mot dig eller andra eller hot mot rikets säkerhet ska kunna utredas, förhindras eller bemötas eller om tillämplig lag eller annan föreskrift kräver det.

I den händelse vi röjer din personligt identifierbara information enligt ovanstående så kommer vi att kräva av de utomstående organisationer som ges tillgång till informationen att de skyddar och upprätthåller den i enlighet med villkoren i Policyn.

Förbjudet avslöjande

Med undantag för de fall som angetts ovan röjer inte Logitech personligt identifierbar information för någon tredje part, inklusive annonsörer, utan ditt uttryckliga samtycke. Logitech kommer inte heller att dela med sig av, idka handel med, hyra ut eller på annat sätt röja dina personuppgifter eller Logitechs e-postlista eller adresslista för någon tredje part som avser att använda uppgifterna i kommersiellt syfte.

Kontroll och granskning av personuppgifter

När du registrerar dig har du möjlighet att välja hur du vill att dina personuppgifter ska samlas in, användas och delas. Du kan dessutom när som helst välja att inte längre ta emot information som nyhetsbrev, specialerbjudanden och uppdateringar från Logitech. Varje e-postmeddelande som skickas till kunder innehåller till exempel anvisningar om hur man går till väga för att ange att man inte längre vill ha sådana meddelanden. Du kan också använda någon av kontaktvägarna nedan för att avbeställa fortsatt information.

Telefon: +1 510-795-8500
E-postadress: privacy@logitech.com
Post: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Webbplats: www.logitech.com/subscribe

Om dina personuppgifter ändras (t.ex. postnummer, telefonnummer, e-postadress eller postadress) eller om du inte längre önskar använda Logitechs produkter och tjänster kan informationen korrigeras, uppdateras, raderas eller inaktiveras. Detta kan du göra via sidan för prenumerationshantering på vår webbplats eller genom att skicka ett e-postmeddelande till privacy@logitech.com. Logitech svarar inom 30 dagar från det vi mottar din begäran om att redigera vår arkiverade information om dig.

När vi frågar efter personligt identifierbar information så har du möjlighet att tacka nej till användning av uppgifterna i vissa syften. Om du till exempel köper en av våra produkter eller tjänster men inte vill ha ytterligare marknadsföringsmaterial från oss, kan du ange detta i beställningsformuläret.

Safe Harbor (integritetsskydd)

Personuppgifter som insamlas på webbplatsen kan lagras och bearbetas i USA eller något annat land där Logitech eller dess filialer, dotterbolag eller representanter bedriver verksamhet. Genom att använda den här webbplatsen godkänner du att sådan information förs ut ur landet. Logitech följer de principer om integritetsskydd (Safe Harbor) beträffande insamling, användning och förvaring av data från EU som har tagits fram av USA:s handelsdepartement. Mer information om Safe Harbor finns på USA:s handelsdepartements webbplats om Safe Harbor, som tar upp insamling, användning och förvaring av data från EU.

Skydd av information

Logitech är noga med att skydda användarnas personuppgifter. Ett antal säkerhetstekniker och rutiner används för att skydda personuppgifter från obehörig åtkomst, användning eller spridning. All information som du lämnar sparas i datasystem med begränsad åtkomst. Datorerna finns i en kontrollerad miljö. När särskilt konfidentiell information (t.ex. kreditkortsnummer) överförs via Internet skyddar Logitech den med hjälp av kryptering, t.ex. SSL-protokollet (Secure Socket Layer).

Logitech, Inc. deltar i TRUSTe Privacy-programmet. TRUSTe är en oberoende, ideell organisation som verkar för att upprätta förtroende mellan individer och organisationer baserat på respekt för personlig integritet genom främjandet av goda rutiner för informationshantering. Denna Policy gäller webbplatsen www.logitech.com. För att markera företagets höga prioritering av användarnas integritet har Logitech gått med på att offentliggöra sekretessrutinerna och låta dem utvärderas av TRUSTe.

Användare som har frågor eller klagomål gällande denna Policy bör först kontakta Logitech på privacy@logitech.com. Alla klagomål från kunder behandlas av Logitech. Om din fråga inte besvaras av Logitech eller om du inte är nöjd med svaret kan du kontakta TRUSTe i USA på www.truste.org/consumers/watchdog_complaint.php. TRUSTe samarbetar med Logitech för att lösa eventuella problem. Observera dock att TRUSTe-programmet endast täcker den information som samlas in via webbplatsen www.logitech.com, och inte information som samlas in via programvara som laddas ner från denna webbplats.

Ändringar av Policyn

Logitech uppdaterar emellanåt Policyn. När ändringar görs i Policyn visas ordet "uppdaterad" intill Policyns länk på startsidan på www.logitech.com. Inför mer omfattande ändringar, eller ändringar som påverkar hur Logitech använder dina personuppgifter, kommer vi att meddela dig innan ändringarna genomförs. Vi kommer inte under några omständigheter att göra ändringar som försvagar skyddet av redan insamlade personuppgifter utan att först inhämta ditt samtycke.

Användare bör läsa igenom Policyn med jämna mellanrum för att hålla sig à jour med hur Logitech värnar om användarnas integritet.

Tack för att du är intresserad av Logitech och våra produkter.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Reviderat 9/9 2008


Licens- och användaravtal för Logitech

Det här licens- och användaravtalet träder endast i kraft om du installerar Logitech Vid™ HD.

Välkommen till Logitech Vid HD!

I det här licens- och användaravtalet (Användaravtalet) används Logitech Vid HD som benämning på tjänsten för videosamtal.

Innan du kan börja använda Logitech Vid HD måste du godta villkoren i Användaravtalet, installera programvaran på datorn, ansluta webbkameran och registrera ett användarkonto för Logitech Vid HD.

Minderåriga måste ha målsmans tillstånd innan de kan registrera sig för Logitech Vid HD och ingå ett Användaravtal. Logitech kan be användaren uppge information som styrker att vederbörande är myndig.

Genom att markera rutan Jag godtar villkoren i licensavtalet och därefter klicka på knappen Nästa förbinder du dig att följa villkoren i Användaravtalet. Om du inte godtar villkoren i Användaravtalet måste programvaran och övrigt bifogat material inklusive originalförpackningen återlämnas till försäljningsstället tillsammans med kvitto för full återbetalning av köpesumman. Om programvaran har laddats ner från Logitechs webbplats får den inte längre användas och alla exemplar som användaren har i sin ägo eller förfogar över måste förstöras.

Följande villkor gäller för användning av Logitech Vid HD och all därtill hörande programvara. Läs igenom dem noggrant. Med Användare avses den fysiska eller juridiska person som använder Logitech Vid HD.

1. Kontoinformation

1.1 Registrering. Du förbinder dig att fortlöpande förse Logitech med korrekt, fullständig och uppdaterad registreringsinformation.

1.2 Användarkonto. När du registrerar dig online för Logitech Vid HD skapar du ett användarkonto (benämnt Användarkonto) genom att ange din e-postadress. Du ansvarar helt och fullt för de aktiviteter som utförs via ditt Användarkonto. Du förbinder dig att omedelbart meddela Logitech i händelse av obehörigt bruk av lösenordet till något av dina Användarkonton, eller vid annan säkerhetsöverträdelse.

1.3 Lösenord. När du skapar ett Användarkonto blir du ombedd att ange ett lösenord. Du ansvarar för att lösenordet inte röjs för tredje part, samt för eventuell skada som uppstår till följd av att lösenordet röjs. Du bör därför byta lösenord med jämna mellanrum. Uppge aldrig lösenordet online om någon uppmanar dig till detta, såvida det inte rör sig om klientprogramvara från Logitech eller någon av Logitechs marknadsföringskampanjer. Anställda vid Logitech kommer aldrig att be dig uppge lösenordet online.

1.4 Användarnamn och bilder. När du registrerar dig som Logitech Vid HD-användare väljer du ett eller flera användarnamn för att identifiera dig för andra användare och för Logitech. Du kan även koppla en bild till ditt Användarkonto. Du får inte välja ett användarnamn som tillhör någon annan (såvida det inte också är ditt namn) eller använda en bild som bryter mot upphovs- eller äganderätt som tillhör tredje part, eller en bild som kan vara olaglig, orsaka förvirring eller som Logitech – helt efter egen bedömning – bedömer som obscen eller anstötlig. Logitech förbehåller sig rätten att avlägsna obscena och anstötliga användarnamn och bilder, eller kräva att dessa avlägsnas.

1.5 Före detta användare. Användare vars konton har sagts upp av Logitech har ingen rätt att på något sätt, eller av någon anledning, bereda sig tillträde till Logitech Vid HD, såvida inte Logitech har gett sitt skriftliga medgivande. Aktiva användare får inte medvetet ge användare vars konton har sagts upp av Logitech tillgång till aktiva användarkonton.

2. Programlicens och avgifter för användning av Logitech Vid HD

2.1 Programvara som omfattas av Användaravtalet. Användaravtalet täcker den Logitech-programvara som laddas ner i syfte att använda Logitech Vid samt därtill hörande övrig programvara (benämns enskilt och gemensamt Programvaran).

2.2 Licens. Logitech beviljar dig icke-exklusiv rätt att i enlighet med villkoren i föreliggande Användaravtal installera Programvaran på din dator och använda Programvaran för Logitech Vid HD i syfte att ringa videosamtal via Logitech Vid HD som tillhandahålls av Logitech. Om du använder Programvaran tillsammans med en webbkamera från Logitech – i enlighet med Användaravtalet – beviljas du av Logitech en icke-exklusiv licens som ger dig rätt att använda Programvaran tillsammans med den Logitech-produkt du har anskaffat.

2.3 Programvarubegränsningar. Programvaran innehåller upphovsrättsskyddat material, affärshemligheter samt annat patenterat material som tillhör Logitech och dess licensgivare. I syfte att skydda detta material är det inte tillåtet, utom i de fall där tillämplig lagstiftning uttryckligen tillåter det, för användaren eller utomstående part som agerar för användarens räkning att i) dekompilera, demontera eller baklängeskonstruera Programvaran; ii) modifiera eller härleda produkter från Programvaran; iii) använda Programvaran i syfte att tillhandahålla servicebyråtjänster, kommersiella tidsdelningstjänster eller andra typer av datortjänster till utomstående; iv) helt eller delvis överföra Programvaran eller tillhandahålla dess funktioner via Internet eller andra nätverk (utöver vad som uttryckligen tillåts enligt ovan); eller v) sälja, distribuera, hyra, låna ut, utfärda andrahandslicens för eller på annat sätt överföra Programvaran till utomstående såvida det inte rör sig om en permanent överlåtelse av den Logitech-produkt som Programvaran används till. Om det rör sig om en permanent överlåtelse måste a) alla uppdateringar av Programvaran ingå i överlåtelsen, b) den ursprunglige användaren göra sig av med alla exemplar (inklusive kopior) av Programvaran samt c) den användare som övertar Programvaran godta villkoren i föreliggande Användaravtal.

2.4 Immateriella rättigheter i Programvaran. Du bekräftar och godtar att alla upphovsrättsliga och moraliska rättigheter samt patenträttigheter och övriga immateriella rättigheter i Programvaran tillhör Logitech. Du har inte rätt att avlägsna något upphovsrättsligt eller immaterialrättsligt meddelande som ingår i eller visas av Programvaran. Du accepterar och godtar att delar av Programvaran har utvecklats av tredje part och består av delar som licensieras av licensgivare från tredje part. Överträdelse av villkoren i Användaravtalet kan leda till laga ansvar gentemot Logitech och/eller licensgivare från tredje part.

2.5 Avgifter. Logitech Vid HD-användare debiteras i enlighet med de taxor som gäller för deras abonnemangsform.

3. Sekretess

Logitech månar om användarnas integritet. Mer information finns i Logitechs sekretesspolicy www.logitech.com/company/legalprivacy. Du tillerkänner härmed Logitech rätten att bereda sig tillgång till och röja information om ditt Användarkonto i enlighet med Logitechs sekretesspolicy. Logitech har rätt att ändra och förbättra sekretesspolicyn. Din användning av Logitech Vid HD är underkastad sekretesspolicyn och alla framtida revideringar. Logitech kommer dock att – i rimlig utsträckning – kontakta dig och begära ditt medgivande innan ändringar genomförs som leder till signifikant mindre restriktivitet beträffande personuppgifter. Om du har för avsikt att använda Logitech Vid HD inom EU eller i andra områden där lagstiftning styr datainsamling och dataanvändning, och den lagstiftningen i sin tur skiljer sig från den i USA, bör du tänka på att dina personuppgifter överförs till USA för användning av Logitech och därtill hörande företag för de syften som anges i denna sekretesspolicy. GENOM ATT ANVÄNDA LOGITECH Vid HD OCH UPPGE DINA PERSONUPPGIFTER SAMTYCKER DU TILL ATT PERSONUPPGIFTERNA ÖVERFÖRS OCH ANVÄNDS.

4. Begränsningar av uppgifter som överförs

Med Innehåll avses all kommunikation (i form av text, inspelat tal, video, grafik, ljud och övrigt material). Du har inte rätt att använda Logitech Vid HD eller Programvaran för att överföra Innehåll som:

· utgör trakasserier eller hot eller orsakar förlägenhet, obehag eller oönskad uppmärksamhet för någon annan;
· innehåller pornografiska bilder eller annat innehåll som är att betrakta som olämpligt för minderåriga;
· innehåller olagligt, skadligt eller anstötligt material, eller material som utgör hotelser eller hatbrott, varmed bland annat men inte enbart menas material som hänför sig till någons ras, nationalitet, etnicitet, religion, kön, sexuell läggning, funktionsnedsättning eller liknande;
· innehåller ett falskt namn eller identitet, eller ett namn eller identitet som du inte har rätt att använda;
· utgör oönskad reklam, oönskat säljmaterial eller annan form av marknadsföring;
· innehåller virus, maskar, trojaner, programbomber/logiska bomber, program som skickar avbrottsmeddelanden till nyhetsgrupper eller andra skadliga program;
· strider mot lagar eller förordningar;
· bryter mot de användningsregler, arbetssätt, policy eller riktlinjer för Logitech Vid HD som då och då publiceras på Logitechs webbplats;
· kan utgöra brott mot upphovsrättslagstiftning eller mot andra tredjepartsrättigheter, vilket innefattar varumärkes-, upphovsrätts- och publiceringsrättigheter, samt affärshemligheter och privatlivets helgd;
· leder till att Programvaran och annat Innehåll sprids i strid mot licensavtalet;
· vanställer Logitech Vid HD.

Om det kommer till Logitechs kännedom att du utnyttjar Logitech Vid HD i syfte att överföra Innehåll som Logitech betraktar som olämpligt kan Logitech underrätta dig om att sådana överföringar är förbjudna. I händelse av sådan underrättelse bör du tänka på att allt Innehåll som beskrivs ovan är förbjudet. Logitech har även rätt att blockera din användning av Logitech Vid HD. En sådan blockering kan träda i kraft omedelbart och utan att det meddelas i förväg.

Om du blir vittne till överföringar av förbjudet Innehåll bör du ta kontakt med Logitechs kundtjänst på support@logitech.com.

5. Ytterligare användningsbegränsningar

Du har inte rätt att använda Logitech Vid HD i syfte att:

(i) samla in eller på annat sätt registrera information om andra (vilket innefattar e-postadresser) utan deras medgivande, eller

(ii) genom informationsutvinning eller på annat sätt bereda dig obehörig tillgång till Logitech Vid HD eller till andra användarkonton, datorsystem eller nätverk som är anslutna till Logitech Vid HD.

Logitech förbehåller sig rätten att använda de medel som Logitech, efter egen bedömning, finner nödvändiga för att förhindra obehörig åtkomst till Logitech Vid HD. Dessa omfattar bland annat tekniska skydd, IP-mappning och kontakt med din Internetleverantör.

6. Gottgörelse

Du går med på att försvara, gottgöra och hålla Logitech och dess partnerföretag, samt anställda på Logitech och samarbetande företag, skadeståndsfria gentemot av tredje part framförda anspråk, inklusive rimliga juridiska kostnader, på grund av eller som ett resultat av Innehåll som du skickar eller på något sätt överför via Logitech Vid HD, användning av Programvaran, din anslutning till Logitech Vid HD, brott mot Användaravtalet eller sekretesspolicyn eller brott mot någon annan persons rättigheter, inklusive upphovsrätt och äganderätt samt privatlivets helgd. Logitech har rätt att gå i svaromål, göra upp i godo, reglera eller ingå förlikning vid dylika anspråk, rättsliga åtgärder eller domstolsprocesser via ombud som utsetts av Logitech. När eventuella anspråk eller åtgärder kommer till Logitechs kännedom så kommer du – i rimlig utsträckning – att underrättas av Logitech.

7. Friskrivningsklausul

DU ÄR INFÖRSTÅDD MED OCH ACCEPTERAR ATT:

a. ANVÄNDNINGEN AV LOGITECH VID HD SKER HELT PÅ EGEN RISK. LOGITECH VID HD OCH ALL PROGRAMVARA TILLHANDAHÅLLS I BEFINTLIGT SKICK OCH FÖRUTSATT ATT TJÄNSTEN OCH PROGRAMVARAN ÄR TILLGÄNGLIG. LOGITECH FRÅNSÄGER SIG UTTRYCKLIGEN ALLA GARANTIER, UTTRYCKLIGA ELLER UNDERFÖRSTÅDDA, INKLUSIVE GARANTIER GÄLLANDE SÄLJBARHET OCH ÄNDAMÅLSENLIGHET SAMT GARANTIER FÖR ATT BROTT MOT UPPHOVSRÄTTEN EJ HAR BEGÅTTS.

LOGITECH LÄMNAR INGA GARANTIER FÖR ATT (1) LOGITECH VID HD OCH DÄRTILL HÖRANDE PROGRAMVARA UPPFYLLER DINA KRAV, (2) LOGITECH VID HD OCH DÄRTILL HÖRANDE PROGRAMVARA KAN ANVÄNDAS SÄKERT, FELFRITT OCH UTAN AVBROTT, (3) INFORMATION INHÄMTAD UNDER ANVÄNDNING AV LOGITECH VID HD OCH DÄRTILL HÖRANDE PROGRAMVARA ÄR KORREKT ELLER TILLFÖRLITLIG, (4) PRODUKTER, TJÄNSTER, INFORMATION OCH VAROR SOM ANSKAFFATS VIA LOGITECH VID HD UPPFYLLER DINA FÖRVÄNTNINGAR ELLER (5) EVENTUELLA FEL I PROGRAMVARAN KOMMER ATT ÅTGÄRDAS.

c. DU ANVÄNDER LOGITECH VID HD OCH DÄRTILL HÖRANDE PROGRAMVARA PÅ EGEN RISK, OCH HAR FULLT ANSVAR FÖR EVENTUELL SKADA PÅ DATORUTRUSTNING ELLER FÖRLUST AV DATA SOM ORSAKAS AV ATT DYLIKT MATERIAL LADDATS NER.

d. INGA SKRIFTLIGA ELLER MUNTLIGA UTLÅTANDEN FRÅN LOGITECH, ELLER FRÅN ELLER VIA LOGITECH VID HD ELLER PROGRAMVARAN, ÄR ATT BETRAKTA SOM GARANTIER UTÖVER VAD SOM ANGES I ANVÄNDARAVTALET.

e. LOGITECH VARKEN GRANSKAR ELLER REDIGERAR INNEHÅLL SOM DU TAR EMOT FRÅN ANDRA VIA LOGITECH VID HD, OCH ANSVARAR INTE PÅ NÅGOT SÄTT FÖR INNEHÅLL SOM ÖVERFÖRS I STRID MED FÖRELIGGANDE ANVÄNDARAVTAL. LOGITECH LÄMNAR INGA GARANTIER GÄLLANDE INNEHÅLL SOM DU TAR EMOT VIA LOGITECH VID HD.

8. Ansvarsbegränsning

UNDER INGA SOM HELST OMSTÄNDIGHETER KAN LOGITECH ELLER DESS UNDERLEVERANTÖRER HÅLLAS ANSVARIGA FÖR EVENTUELLA KOSTNADER FÖR ERSÄTTNINGSPRODUKTER ELLER TJÄNSTER, UTEBLIVEN VINST, FÖRLORAD INFORMATION ELLER EVENTUELLA INDIREKTA, TILLFÄLLIGA, OFÖRUTSEDDA ELLER SÄRSKILDA FÖLJDSKADOR SOM PÅ NÅGOT SÄTT KAN HÄRLEDAS TILL FÖRSÄLJNING, ANVÄNDNING ELLER FÖRHINDRAD ANVÄNDNING AV NÅGON AV LOGITECHS PRODUKTER ELLER TJÄNSTER (INKLUSIVE PROGRAMVARAN OCH LOGITECH VID HD), ÄVEN OM LOGITECH HAR UNDERRÄTTATS OM RISKEN FÖR SÅDANA SKADOR.

LOGITECHS ERSÄTTNINGSSKYLDIGHET VID ANVÄNDNING AV LOGITECH VID HD OCH PROGRAMVARAN SOM DISTRIBUERAS AV LOGITECH INSKRÄNKER SIG TILL UTBYTE AV DET DEFEKTA PROGRAM SOM ÄR UTVECKLAT AV LOGITECH ELLER FÖR DESS RÄKNING, VIA ETT LAGRINGSMEDIUM SOM LOGITECH VÄLJER. LOGITECH FÖRPLIKTAR SIG INTE ATT BETALA UT EKONOMISK ERSÄTTNING TILL FÖLJD AV DIN ANVÄNDNING AV LOGITECH VID HD OCH DÄRTILL HÖRANDE PROGRAMVARA. DU BEKRÄFTAR UTTRYCKLIGEN ATT BEGREPPET LOGITECH HÄNFÖR SIG TILL ANSTÄLLDA VID LOGITECH (OAVSETT BEFATTNING) SAMT AKTIEÄGARE, FÖRETAGSREPRESENTANTER, LICENSGIVARE OCH UNDERLEVERANTÖRER.

LOGITECHS OCH DESS UNDERLEVERANTÖRERS TOTALA ERSÄTTNINGSSKYLDIGHET KAN ALDRIG ÖVERSTIGA DEN URSPRUNGLIGA KÖPESKILLING SOM ERLAGTS FÖR PRODUKTEN ELLER TJÄNSTEN IFRÅGA. I vissa jurisdiktioner är det inte tillåtet att göra undantag för oförutsedda, tillfälliga eller speciella följdskador och det kan därför att hända att ovanstående ansvarsbegränsning inte gäller. Ovanstående begränsningar gäller inte vid personskada, i den utsträckning som relevant lagstiftning kräver sådant ansvar.

9. Äganderätt till Innehåll

Du är införstådd med att: (a) Logitech VID HD kan ge tillgång till innehåll som skyddas av upphovsrätt, varu- eller tjänstemärken, patent, marknadsföringsrättigheter eller andra materiella rättigheter som tillhör Logitech och tredje part (benämns under samlingsnamnet Rättigheter), (b) dessa Rättigheter är giltiga och skyddade i alla befintliga och framtida medier och att (c) din användning av innehållet lyder under upphovsrättsliga och immaterialrättsliga lagar, om inget annat uttryckligen angivits. Det kan hända att gällande lagstiftning förbjuder kopiering av ljud- eller videoinnehåll via Logitech Vid HD om inte alla deltagande parter i samtalet eller videosamtalet ger sitt tillstånd. Till yttermera visso har du inte rätt att modifiera, kopiera, återskapa, återpublicera, överföra, skicka, sända, sälja, publicera, härleda produkter från eller på något sätt distribuera Innehåll från Logitech Vid HD om inte skriftligt tillstånd först har inhämtats. Förbudet innefattar källkod och programvara.

10. Uppsägande av avtalet

Detta Användaravtal gäller tills vidare. Både du och Logitech har rätt att när som helst, och utan att ange orsak, säga upp ditt användarkonto och det här Användaravtalet. Om du är missnöjd med (i) Logitech Vid HD och/eller Programvaran, (ii) villkoren i Användaravtalet, (iii) policyn gällande Logitech Vid eller (iv) Innehåll som har överförts via Logitech Vid HD så har du endast rätt att säga upp användarkontot. Vid eventuella brott mot Användaravtalets föreskrifter upphör automatiskt rätten att använda Programvaran och Logitech Vid HD. Vidare måste de exemplar av Programvaran som du har i din ägo förstöras. Om Logitech via en allmän kungörelse eller pressrelease föreskriver att all användning av Programvaran ska upphöra måste användaren omedelbart följa denna uppmaning. Bestämmelserna i punkt 2.4, 6, 7, 8 och 11 upphör inte att gälla när Användaravtalet sägs upp.

Allmänna villkor

Detta Användaravtal är underkastat, och ska tolkas i enlighet med, lagstiftning i USA och delstaten Kalifornien, oaktat dess lagvalsregler och principer. Om en behörig domstol fastställer att en bestämmelse i detta Användaravtal helt eller delvis inte är tillämplig ska denna ändå tillämpas i största möjliga utsträckning så att parternas avsikter fullföljs. Övriga delar av Användaravtalet ska fortsätta att gälla utan inskränkning. Detta Avtal och sekretesspolicyn utgör hela avtalet mellan parterna avseende användning av Logitech Vid HD och Programvaran, och ersätter alla tidigare eller nuvarande skriftliga och muntliga avtal rörande denna produkt. Du har inte rätt att exportera Programvaran i strid med gällande exportlagstiftning. Logitech förbehåller sig rätten att när som helst, och helt efter egen bedömning, ändra Användaravtalet. Logitech kan meddela sådana ändringar på företagets webbplatser, via e-post, per brev eller på annat sätt. Fortsatt användning av Logitech Vid HD och Programvaran efter meddelande om sådana ändringar kommer att tolkas som att användaren godtar ändringarna i Användaravtalet. Om användaren inte godtar dessa förändringar måste all användning av Logitech Vid HD upphöra och alla exemplar (inklusive kopior) av Programvaran som användaren har i sin ägo eller förfogar över förstöras.

Programvaran skyddas av upphovsrättslagstiftning i USA och internationella avtal. Obehörig kopiering eller distribution av Programvaran utgör ett brott som kan leda till skadeståndskrav och bötesstraff.

www.logitech.com/vid_eula

Senaste ändrad: 30 januari 2009


Sekretesspolicy för Logitech Vid™ HD

Den här sekretesspolicyn träder endast i kraft om du installerar Logitech Vid™ HD.

Välkommen till Logitech Vid HD! I den här sekretesspolicyn för Logitech Vid HD (Sekretesspolicyn) benämns tjänsten för videosamtal Logitech Vid HD. Orden Du och Användare syftar på alla som använder Logitech Vid HD via ditt konto.

Din integritet

På Logitech är vi medvetna om att när du lämnar personlig information så utgår du från att vi hanterar den på ett ansvarsfullt sätt. Med anledning av detta har vi skapat en policy som beskriver hur vi behandlar och skyddar den information du anger. Sekretesspolicyn gäller endast för Logitech Vid HD.

Information till minderåriga och föräldrar

Logitech Vid HD är avsett för vuxna. Tjänsterna får inte användas av barn, och minderåriga personer (under 13 års ålder) bör inte skicka personuppgifter till oss. Om du är minderårig måste du först ha förälders eller målsmans tillstånd innan du kan använda Logitech Vid HD.

Ditt medgivande

Genom att använda Logitech Vid HD godtar du uttryckligen att all information hanteras i enlighet med Sekretesspolicyn. Sekretesspolicyn är införlivad i, samt föremål för, licens- och användaravtalet för Logitech Vid HD (SUA, Software License and User Agreement) som finns här:www.logitech.com/company/legalprivacy. Din användning av Logitech Vid HD (och personuppgifter som du anger via Logitech Vid HD) är underkastad den här Sekretesspolicyn och licens- och användaravtalet som finns här:www.logitech.com/company/legalprivacy.

Information till internationella användare

Vissa Logitech Vid HD-servrar finns i USA. Personer som använder Logitech Vid HD inom EU eller i områden där lagstiftningen gällande datainsamling och dataanvändning skiljer sig från den i USA, bör tänka på att personuppgifter överförs till USA för att användas av Logitech och därtill hörande företag i de syften som anges i denna Sekretesspolicy. Genom att använda Logitech Vid HD och ange dina personuppgifter samtycker du till att personuppgifterna överförs och används av oss.

Information som Logitech samlar in

· Uppgifter som du anger: Det kan hända att du måste ange personligt identifierbar information (exempelvis namn, e-postadress, kreditkortsnummer, postadress och telefonnummer) när du använder Logitech Vid HD eller beställer tjänster från Logitech.
· Information som samlas in automatiskt: När du använder Logitech Vid HD lagras vissa uppgifter om din dator automatiskt med hjälp av olika spårningstekniker. Bland sådana automatiskt insamlade uppgifter finns IP-adress, ett unikt användarnamn (användar-ID), programvarans versionsnummer, datorns prestanda och samtalsloggar med uppgifter om vem du har ringt och längden på samtalet och eventuella videomeddelanden.

Hur Logitech använder uppgifterna

Logitech kan använda uppgifter som du anger eller som samlas in automatiskt för att:

· handha, underhålla, förbättra och tillhandahålla de olika funktionerna i Logitech Vid HD
· ge teknisk support
· granska transaktioner mellan dig och oss i syfte att upptäcka kreditkortsbedrägerier
· skicka administrativa meddelanden om viktiga uppdateringar av Logitech Vid HD, som en service till våra kunder, samt för att skicka meddelanden om sekretess- eller säkerhetsstatus

Hur Logitech delar med sig av uppgifterna

· Med våra tjänsteleverantörer, säljare och samarbetspartners: Logitech kan vidarebefordra dina uppgifter, eventuellt identifierbara, till företagets dotterbolag och samarbetspartners, eller till andra juridiska eller fysiska personer för bearbetning av uppgifterna. Vi kräver att dessa parter behandlar uppgifterna i enlighet med vår Sekretesspolicy, och vi anstränger oss – i den utsträckning det är ekonomiskt försvarbart – för att begränsa deras användning av uppgifterna, och för att vidta andra sekretess- och säkerhetsåtgärder.
· Med polis och domstolar: Logitech kan på uppmaning av rättsvårdande myndighet lämna ut information som bl.a. identifierar användaren, eller göra det i tron att det är nödvändigt för att åtfölja landets lagar eller ett annat lands lagar, eller som ett resultat av domstolsbeslut, stämningar eller husrannsakningsorder.
· För att skydda oss själva och andra: Logitech förbehåller sig rätten att lämna ut uppgifter som kan användas för att identifiera användare, såväl som andra uppgifter, om Logitech anser att det är nödvändigt i syfte att skydda företaget från bedrägeri, missfirmelse eller annat missbruk, för att driva in fordringar eller undersöka och skydda företaget från anklagelser från tredje part, för att underlätta för rättsvårdande myndigheter, för att skydda och säkra webbplatsen samt för att skydda Logitechs, dess användares och andra personers rättigheter, egendom och personliga säkerhet.
· Med annonsörer: Logitech lämnar inte ut några uppgifter som kan användas för att identifiera dig till andra organisationer i kommersiellt syfte, såvida du inte har gett ditt medgivande eller det sker som ett led i ett specifikt program eller en specifik funktion. I sådana fall inhämtar vi först ditt samtycke.

Tillgång till informationen

Du kan när som helst komma åt dina personuppgifter och ändra dessa genom att klicka på Mitt konto.

Säkerhet

Vi anstränger oss – i den utsträckning det är ekonomiskt försvarbart – för att skydda uppgifter som kan identifiera användare och all annan information vi samlar in från obehörig användning. Detta innefattar obehöriga försök att bereda sig tillgång till samt röja, modifiera eller förstöra informationen. På grund av befintliga föreskrifter kan vi inte garantera att dina privatsamtal och dina personuppgifter aldrig kommer att röjas på andra sätt än vad som beskrivits i Sekretesspolicyn. Det kan exempelvis inträffa att vi tvingas röja personuppgifter på anmodan av myndighet eller annan tredje part, eller att tredje part olovligen bereder sig tillgång till överföringar och privata samtal, eller att användare missbrukar dina personuppgifter som de har inhämtat på vår webbplats. Även om vi anstränger oss för att skydda dina personuppgifter finns det alltså inga garantier för att de aldrig kommer att spridas.

Om vi erfar att Logitechs säkerhet har äventyrats kan det hända att vi tar kontakt med dig på elektronisk väg så att du kan vidta nödvändiga åtgärder för att skydda dina uppgifter. Logitech kan exempelvis anslå information om vad som hänt på sin webbplats. Du behöver i sådana fall en webbläsare. Det kan även hända att Logitech skickar ett e-postmeddelande till den e-postadress du har angett. Beroende på var du bor kan det kan hända att du har rätt till skriftlig information i den händelse säkerheten äventyras. Skicka ett e-postmeddelande till privacy@logitech.com om du vill få information om händelser som kan äventyra säkerheten (eller om du inte längre vill ha sådan information).

I händelse av överlåtelser

Uppgifter om våra användare, inklusive information som kan identifiera dem, kan lämnas ut i händelse av obestånd, konkursförvaltning, företagsöverlåtelse, lånefinansiering eller försäljning av företagets tillgångar, eller vid andra affärstransaktioner vari personliga uppgifter förs över till tredje part i egenskap av Logitechs tillgångar.

Ändringar och uppdateringar av den här policyn

Sekretesspolicyn kan komma att ändras då och då. Om du fortsätter att använda Logitech Vid HD godtar du den här Sekretesspolicyn och alla framtida revideringar. Den senaste versionen av Sekretesspolicyn finns alltid tillgänglig på www.logitech.com/company/legalprivacy. Ändringar som innebär att Sekretesspolicyn blir mindre återhållsam avseende användande eller utlämnande av personlig information som du har lämnat kommer i möjligaste mån att aviseras, och vi kommer då att be om ditt medgivande i förväg.

www.logitech.com/vid_privacy

Kontakta oss

Ta gärna kontakt med oss om du har kommentarer eller frågor:

Logitech Inc.
6505 Kaiser Drive
Fremont
CA 94555 USA


Produktgaranti för Logitechs maskinvara

Maskinvarugaranti för Logitech

Logitech garanterar den ursprunglige köparen att maskinvaran från Logitech är fri från material- och tillverkningsfel under den tidsperiod från inköpsdatumet som anges på produktförpackningen och/eller i dokumentationen.

Fullständig information om Logitechs maskinvarugaranti finns här: www.logitech.com/warranty.


**Följande ämnen gäller för hjälpcentren VMM och MOTION. De ingår inte i LWS**

**Följande ämnen gäller för hjälpcentren VMM och MOTION**


Logitech Hardware Product Limite

Logitech limited hardware warranty

Logitech warrants to the original purchaser that your Logitech hardware product shall be free from defects in material and workmanship for the length of time, identified on your product package and/or contained in your user documentation, from the date of purchase.

Full details of the Logitech Limited Hardware Warranty are available at www.logitech.com/warranty.


Överföring till YouKu

Så här överför du ett videoklipp till YouKu:

1. Gå till Galleriet.
2. Du öppnar Galleriet från startsidan för Logitech Webcam Software genom att klicka på [image]. (Galleriet är också tillgängligt längst ner i fönstret när du använder snabbtagning eller rörelseavkänning.)
3. Markera fliken som innehåller de videoklipp du vill överföra till YouKu.
4. Markera det videoklipp du vill överföra. (Endast ett videoklipp i taget kan överföras till YouKu.)
5. Klicka på [image] YouKu.
6. Guiden för överföring till YouKu startar.
7. Följ guidens anvisningar på skärmen och överför dina videoklipp till YouKu. Guiden tar dig genom en rad steg. Klicka på Nästa när du har slutfört ett steg för att gå till nästa steg. De steg du tas genom är:
· Granska det valda videoklippet. Miniatyrbilden för det videoklipp du valde ovan visas på skärmen. Om du vill ta bort ett videoklipp från överföringen klickar du på det och väljer Ta bort. Om du vill lägga till andra videoklipp i överföringen drar du dem från Galleriet till området i mitten där miniatyrerna visas.
· Ange information som ska förknippas med videoklippet på YouKu, t.ex. beskrivning, rubrik och kategori.
· Efter det sista steget startar YouKus videoöverföringsprogram och du får logga in genom att ange ditt användarnamn och lösenord.
8. Videoklippen överförs nu till YouKu.