Справочный центр по веб-камерам Logitech

Домашняя страница Logitech

Программное обеспечение для веб-камер Logitech®
Справочный центр

Процессы...

smllarrw3 Съемка фотографий или запись видео

smllarrw3 Видеообщение

smllarrw3 Просмотр фотоснимков и видеозаписей

smllarrw3 Применение эффектов к видео

Хотите узнать больше?

smllarrw3 Что может делать программное обеспечение для веб-камер Logitech?

smllarrw3 Настройка элементов управления веб-камерой

smllarrw3 Изменение настроек программного обеспечения

smllarrw3 Веб-сайт технической поддержки компании Logitech

Данный справочный центр предоставляет информацию о веб-камере Logitech и прилагающемся программном обеспечении для веб-камер Logitech. Следует иметь в виду, что у вашего устройства могут отсутствовать некоторые возможности, о которых рассказывается в справочном центре.

© Logitech, 2011. Все права защищены. Logitech, эмблема Logitech, Logitech webcam и другие товарные знаки Logitech являются собственностью компании Logitech и могут являться зарегистрированными товарными знаками. Все остальные товарные знаки являются собственностью их владельцев.


Mир Logitech

Поздравляем вас с приобретением веб-камеры Logitech!

Компания Logitech разрабатывает и производит интерфейсное оборудование для личного использования, позволяющее эффективно работать, получать истинное удовольствие от игры, легко и просто общаться в мире цифровых технологий. Продукция компании является своего рода мостом, соединяющим людей и компьютеры, причем возникающая при этом связь является настолько естественной, что цифровой мир воспринимается как продолжение окружающей вас реальности. Все устройства снабжены настраиваемыми, интуитивно понятными функциями, позволяющими экономить время, так что скоро вам будет трудно представить, как вы могли обходиться без них раньше.

Веб-камеры Logitech воплощают в себе самые современные технологии в области видео, благодаря которым вы получаете непревзойденные впечатления от использования видео. Технологии Logitech, которые невозможно найти в других камерах, обеспечивают четкое изображение, разговоры без эха и делают ваше общение более личным, так что вам будет приятнее общаться с друзьями и близкими.


Обзор справки

Обзор справочного центра

В этом справочном центре есть область «Навигация», в которой содержится подробное оглавление, индекс и вкладка поиска по словам, с помощью которых можно легко и быстро найти нужную информацию. Область навигации также позволяет создавать закладки для тем, к которым вы планируете вернуться.

В области навигации есть четыре перечисленные ниже вкладки.

· Оглавление

Значки с изображением книги раскрываются, если их щелкнуть, отображая темы и разделы. При перемещении по справке во вкладке оглавления выделяется раздел, который вы просматриваете в данный момент, а также создается список связанных тем.

· Индекс

Отображает список записей индекса в алфавитном порядке. Для выполнения поиска по индексу введите слово или используйте прокрутку по списку записей. Когда вы начинаете вводить слово, курсор автоматически перемещается в область индекса, где может находиться это слово. Чтобы открыть подходящую тему, достаточно дважды щелкнуть введенное слово.

· Поиск

Позволяет найти все контексты, в которых встречается то или иное слово или словосочетание в справочном центре.

· Избранное

Позволяет создать закладку для темы, чтобы ее легко и быстро можно было найти в будущем.


Logitech Webcam Software

Программное обеспечение Logitech Webcam Software обеспечивает пользователя всем необходимым для работы с веб-камерой Logitech. Это программное обеспечение позволяет использовать все функции и задачи, которые можно выполнять при помощи вашей веб-камеры.

При запуске программного обеспечения Logitech Webcam Software вы попадаете на главную страницу.

Кнопки в центре этой страницы позволяют использовать описанные ниже функции.

Кнопка | Действие
QuickCaptureShare | Запуск приложения «Съемка», которое позволяет легко снимать фотографии и записывать видео, а также использовать для индивидуализации снимаемого видео дополнительные функции, такие как видеоэффекты. См. раздел «Съемка».
WebcamGallery | Просматривайте свои фотоснимки и видеозаписи. Отправляйте их по электронной почте друзьям и родным или загружайте в социальную сеть Facebook® или на YouTube®. См. Галерея.
Смена веб-камеры | Вариант «Смена веб-камеры» доступен, если у вас несколько веб-камер Logitech. Выберите ту, которую хотите использовать. См. Выбор веб-камеры.

В нижней части экрана отображаются описанные ниже кнопки.

Кнопка | Действие
 | Ярлыки приложений, которые вы используете со своей веб-камерой Logitech для видеовызовов (см. Использование видеовызовов) и работы с фотографиями и видеороликами.
Обнаружение движения | Позволяет автоматически запускать запись видео при обнаружении движения, чтобы вы могли узнать о происходящем, даже когда вы далеко. См. Обнаружение движения.
Мастер видеомасок | Используйте мастер видеомасок Logitech, чтобы создать новую маску на основе ваших собственных фотографий или изображений. Такую маску можно использовать, чтобы изменить свою внешность во время видеовызовов или записи видеороликов. См. Мастер видеомасок.
Контроллер веб-камеры | Позволяет использовать элементы управления веб-камерой и различные эффекты для индивидуализации видео, формируемого при использовании веб-камеры в различных приложениях или службах, таких как Logitech Vid™ HD, Skype™ или другие клиенты для видеовызовов. См. Контроллер веб-камеры.
Movie Maker | Используйте Windows Movie Maker для редактирования своих домашних видеозаписей.
Загрузить дополнительные приложения | Загрузите дополнительные приложения для использования со своей веб-камерой в дополнение к тем приложениям, которые доступны на главной странице Logitech Webcam Software. См. Загрузка дополнительных приложений.

Ссылки в верхней части экрана позволяют перейти к описанным ниже разделам.

Ссылка | Действие
Параметры | Измените настройки Logitech Webcam Software, чтобы это программное обеспечение функционировало именно так, как вам нужно. См. Настройки.
Справка | Предоставляет ссылки на различные вспомогательные ресурсы, в том числе на данный справочный центр, часто задаваемые вопросы и мастера настройки.


Значок в панели задач

Значок Logitech Webcam Software ( [image]) отображается в панели задач Windows®. Щелчок правой кнопкой мыши на этом значке вызывает всплывающее меню, в котором можно выбрать перечисленные ниже функции.

Вариант

Пояснение

Logitech® Webcam Software

Запускает программное обеспечение Logitech Webcam Software или отображает его окно поверх окон других приложений, если оно уже открыто.

Контроллер веб-камеры Logitech®

Отображает или скрывает контроллер веб-камеры.

Контроллер веб-камеры доступен при использовании веб-камеры с такими приложениями или службами, как Skype, Logitech Vid™ HD и другие клиенты для видеовызовов. Он обеспечивает использование следующих функций.

· Элементы управления: для выполнения поворота, наклона и масштабирования, изменения настроек RightSound™ и RightLight™, а также внесения других изменений, которые позволят добиться наилучших результатов в имеющихся условиях.
· Видеоэффекты: для придания снимаемому видео индивидуальности, используя аватары, аксессуары для лица, специальные фильтры и видеомаски (в зависимости от поддержки этих функций вашим устройством).

Подробнее см. раздел Контроллер веб-камеры.

Справка

Предоставляет ссылки на различные вспомогательные ресурсы, в том числе на данный справочный центр, часто задаваемые вопросы и мастера настройки.

О программе

Отображает информацию о программном обеспечении Logitech Webcam Software, в том числе сведения об используемой версии ПО и лицензии.

Поиск обновлений

Поиск существующих обновлений программного обеспечения для веб-камер Logitech. Подробнее см. раздел Настройки обновления.

Logitech® Diagnostic Tool

Это инструмент, используемый службой технической поддержки Logitech для выявления проблем, с которыми вы столкнулись. Запускайте данный инструмент только по указанию службы технической поддержки Logitech.

Если у значка в панели задач появляется специальный оттенок ( [image]), это значит, что включена функция обнаружения движения. Подробнее см. раздел Обнаружение движения.

note Примечание

· Если вы не хотите, чтобы в панели задач Windows отображался этот значок, его можно отключить. Подробнее см. раздел Общие настройки.


Выбор веб-камеры

Если к вашему компьютеру подключено несколько веб-камер Logitech, следует выбрать ту, которую вы хотите использовать для съемки фотографий и записи видео (в том числе для функции обнаружения движения).

При использовании программного обеспечения Logitech Webcam Software самый простой способ выбрать веб-камеру, которая должна использоваться по умолчанию, – сделать это на главной странице. Когда вы впервые попадаете на главную страницу, на экране отображается выбранная в данный момент веб-камера. Если вы хотите выбрать другую веб-камеру, просто нажмите «Изменить веб-камеру» и выберите нужное устройство из списка.

Если используются такие приложения или службы, как Logitech Vid™ HD, Skype™ или другие клиенты для видеовызовов, обычно в самих этих приложениях можно выбрать другую веб-камеру.

note Примечания

· Разными веб-камерами поддерживаются различные функции, поэтому набор имеющихся приложений может меняться в зависимости от выбранной камеры.
· Веб-камеру, которую следует использовать, также можно выбрать в программном обеспечении Logitech Webcam Software: в панели «Элементы управления» приложения съемки. Подробнее см. раздел Настройка элементов управления веб-камерой.
· В каждый момент времени веб-камера может выполнять только одну функцию. Если включить функцию обнаружения движения, чтобы она запускала запись видео (подробнее см. раздел Обнаружение движения), то вы не сможете использовать эту же веб-камеру для видеовызовов, съемки фотографий и записи видео. Однако эти действия можно выполнять, используя для этого другую веб-камеру. Именно поэтому веб-камера, которая используется для записи видео при обнаружении движения, выбирается независимо в элементах управления функции обнаружения движения. См. Элементы управления функции обнаружения движения.


Использование видеовызовов

Приложения для осуществления видеовызовов позволяют вам беседовать с друзьями и родными в режиме реального времени, не отходя от рабочего стола, независимо от того, в какой части света они находятся.

Приложение Logitech Vid™ HD – это быстрый, удобный и бесплатный способ видеообщения.

Также для совершения видеовызовов можно использовать и другие приложения: Skype™, Windows Live™ Messenger, Yahoo!™ Messenger и голосовой чат и видеочат Gmail.

Эти приложения легко использовать с веб-камерой Logitech. Сначала нужно установить приложение, которое вы хотите использовать (если, конечно, оно еще не установлено), и добавить его в список приложений, которые отображаются на главной странице программного обеспечения Logitech Webcam Software. Подробнее см. раздел Загрузка дополнительных приложений.

Для осуществления видеовызова выполните следующие действия.

1. Нажмите приложение, которое хотите использовать, на панели запуска главной страницы Logitech Webcam Software.
2. Выполняйте инструкции, предлагаемые этим приложением. Порядок действий зависит от выбранного приложения. Обычно в эту процедуру входят следующие действия.
· Вход. (При первом использовании приложения необходимо зарегистрироваться.)
· Добавление сведений о том, с кем вы хотите общаться по видеосвязи.
· Подключение.

Дополнительные сведения содержатся в инструкциях для конкретного приложения.


Загрузка дополнительных приложений

На панели запуска, расположенной в нижней части главной страницы Logitech Webcam Software, присутствуют ярлыки для приложений и веб-сайтов, которые вы чаще всего используете со своей веб-камерой. Если приложение, которое вы хотите использовать, отсутствует на главной странице Logitech Webcam Software, его легко и быстро можно добавить на панель запуска.

note Примечание

· Данная возможность предусмотрена только при наличии доступа к Интернету.

Для просмотра дополнительных приложений, которые можно использовать с вашей веб-камерой, и их загрузки выполните следующие действия.

1. В панели запуска нажмите [image] «Загрузить дополнительные приложения».

На экран выводится страница, на которой перечислены различные приложения, которые в настоящий момент доступны для загрузки или получения дополнительных сведений.

2. Следуйте указаниям на экране, чтобы загрузить и установить нужные дополнительные приложения.
3. Когда нужные приложения будут установлены, нажмите [image], чтобы закрыть эту страницу и вернуться на главную страницу Logitech Webcam Software, где эти приложения можно выбрать на панели запуска.


Съемка

Приложение съемки позволяет легко снимать фотографии и записывать видео.

Для запуска приложения съемки нажмите [image] на главной странице Logitech Webcam Software. На экран выводится страница «Съемка», где присутствует изображение, в данный момент получаемое вашей веб-камерой.

В нижней части страницы в галерее отображаются уже снятые фотографии и видеоролики. Дополнительные сведения см. в разделе Галерея.

Используйте кнопку переключения между фото- и видеосъемкой ( [image]) для переключения между съемкой фотографий и записью видеороликов.

Действия, которые можно выполнять на странице «Съемка», описываются в перечисленных ниже разделах.

· Фотосъемка
· Запись видео
· Настройка элементов управления веб-камерой
· Использование видеоэффектов


Фотосъемка

Выполните следующие действия, чтобы снять фотографию.

1. На главной странице программного обеспечения Logitech Webcam Software нажмите [image] . На экран выводится область «Съемка», где присутствует изображение, в данный момент получаемое вашей веб-камерой.
2. С помощью кнопки выбора между фото- и видеосъемкой выберите [image] (Фото).
3. Проверьте настройки управления веб-камерой. Для доступа к панели «Элементы управления» нажмите кнопку «Элементы управления» в нижней части области предварительного просмотра изображения. Подробнее см. раздел Настройка элементов управления веб-камерой.

note Примечание

· Когда вы только начинаете использовать свою веб-камеру, активируются настройки по умолчанию, которые подходят в большинстве случаев, так что вам не придется менять элементы управления, чтобы иметь возможность снимать фотографии.
· Программное обеспечение Logitech Webcam Software запоминает все изменения настроек. Когда вы в следующий раз будете снимать фотографии, автоматически используются измененные настройки.
· Для получения оптимального качества фотографий по возможности всегда выполняйте съемку, располагая источники света за веб-камерой, вне снимаемой области.
· Также можно выбрать видеоэффект, который будет применен к снимаемым фотографиям (например, аксессуар для лица или специальный фильтр). Это может быть полезно, когда вы снимаете фотографию для загрузки на сайт какой-либо социальной сети. Подробнее см. раздел Использование видеоэффектов.
4. Нажмите кнопку съемки ( [image] ) на экране или соответствующую кнопку на веб-камере.

Фотография снимается. (В зависимости от выбранных настроек перед съемкой может присутствовать трехсекундный обратный отсчет.) Затем на экран вновь выводится изображение, в данный момент получаемое вашей веб-камерой.

Фотография добавляется в галерею на вкладку «Фото». Дополнительные сведения о просмотре фотографии и других действиях, которые возможны для фотографий (таких как отправка по электронной почте, редактирование и загрузка на Facebook), см. в разделе Галерея.

Файл фотографии сохраняется на жесткий диск в формате .jpg. В зависимости от версии операционной системы Windows, установленной на вашем компьютере, файл сохраняется либо в папке Изображения\LWS, либо в папке Мои документы\Мои изображения\LWS.

note Примечание

· Можно выбрать другую папку, в которую будут сохраняться фотографии. Подробнее см. раздел Настройки галереи.


Запись видео

Для записи видео выполните следующие действия.

1. На главной странице программного обеспечения Logitech Webcam Software нажмите [image] . На экран выводится область «Съемка», где присутствует изображение, в данный момент получаемое вашей веб-камерой.
2. С помощью кнопки выбора между фото- и видеосъемкой выберите [image] (видео).
3. Проверьте настройки управления веб-камерой. Для доступа к панели «Элементы управления» нажмите кнопку «Элементы управления» в нижней части области предварительного просмотра изображения. Подробнее см. раздел Настройка элементов управления веб-камерой.

note Примечания

· Когда вы только начинаете использовать свою веб-камеру, активируются настройки по умолчанию, которые подходят в большинстве случаев, так что вам не придется менять элементы управления, чтобы иметь возможность записывать видео.
· Программное обеспечение Logitech Webcam Software запоминает все изменения настроек. В следующий раз при записи видео автоматически используются измененные настройки.
· Для получения оптимального качества видео по возможности всегда выполняйте съемку, располагая источники света за веб-камерой, вне снимаемой области.
4. Выберите любые эффекты, которые хотите использовать для снимаемого видео, такие как аватар, аксессуар для лица, специальный фильтр или видеомаска. Для перехода к панели эффектов нажмите кнопку «Эффекты» в нижней части поля предварительного просмотра изображения. Подробнее см. раздел Использование видеоэффектов.
5. Начните запись, нажав кнопку съемки на экране ( [image]).

(В зависимости от выбранных настроек перед началом записи может присутствовать трехсекундный обратный отсчет.)

Когда выполняется запись, кнопка съемки меняет вид на [image] и отображается таймер, который показывает продолжительность отснятого видео.

6. Чтобы завершить запись, нажмите [image] .

На короткое время отображается последний кадр вашего видеоролика. Затем на экран вновь выводится изображение, в данный момент получаемое вашей веб-камерой.

Видеоролик добавляется в галерею на вкладку «Видео». Дополнительные сведения о просмотре видеоролика и других действиях, которые возможны для него (таких как отправка по электронной почте, редактирование и загрузка на YouTube или Facebook), см. в разделе Галерея.

Видеофайл сохраняется на жесткий диск в формате .wmv. В зависимости от версии операционной системы Windows, установленной на вашем компьютере, файл сохраняется либо в папке Видео\LWS, либо в папке Мои документы\Мои видеозаписи\LWS.

note Примечание

· Можно выбрать другую папку, в которую будут сохраняться видеоролики. Подробнее см. раздел Настройки галереи.


Настройка элементов управления веб-камерой

При использовании приложения съемки для фотосъемки и записи видео можно изменить ряд настроек, чтобы веб-камера работала именно так, как нужно, а вы получали бы фотографии и видеоролики наилучшего качества, возможного в ваших условиях.

Чтобы открыть панель «Элементы управления» в окне «Съемка», нажмите кнопку «Элементы управления» в нижней части области предварительного просмотра изображения.

Доступные элементы управления описываются в таблице ниже.

Элемент управления

Пояснение

Веб-камера

Если к вашему компьютеру подключено несколько веб-камер Logitech, выберите ту, которую хотите использовать для съемки фотографий и записи видео. Подробнее см. раздел Выбор веб-камеры.

Если же подключена только одна веб-камера, здесь отображается ее название.

Микрофон

Ваша веб-камера оснащена встроенным микрофоном. Если в вашем компьютере тоже есть встроенный микрофон или же к компьютеру подключен внешний микрофон, в этом поле можно выбрать устройство, которое следует использовать для видеозаписи.

note Примечания

· Если же есть только один микрофон, здесь отображается его название, и никакое другое устройство выбрать нельзя.
· Если выбрать веб-камеру со встроенным микрофоном, то автоматически выбирается именно этот микрофон (за исключением случаев, когда используется гарнитура, – тогда остается выбранным микрофон гарнитуры). Однако можно отказаться от использования автоматически выбранного микрофона, выбрав другое устройство в списке.
· Выбор микрофона не повлияет на аналогичные настройки, используемые в других приложениях; их можно изменить только в компоненте «Звук и аудиоустройства» панели управления Windows.

Нажмите для отключения звука микрофона. Эта функция позволяет записывать видео без звука.

Используйте кнопки [image] и [image], чтобы поворачивать элементы управления (сдвигать зону фокусирования веб-камеры влево или вправо).

Используйте кнопки [image] и [image], чтобы наклонять элементы управления (сдвигать зону фокусирования веб-камеры вверх или вниз).

Используйте кнопку [image] («Главная»), чтобы центрировать зону фокусирования.

note Примечания

· Чтобы активировать поворот и наклон, сначала нужно выполнить масштабирование на предмет съемки (см. ниже).
· Для более эффективного управления поворотом и наклоном вручную не рекомендуется быстро несколько раз подряд нажимать кнопки поворота и наклона. При каждом перемещении веб-камеры следует дождаться реакции камеры на команду, прежде чем пытаться повторить ту же команду.
· Эти кнопки доступны только для тех моделей веб-камер Logitech, которые оснащены возможностями поворота и наклона.

,

Элементы управления масштабом обеспечивают масштабирование изображения.

note Примечание

· Эти кнопки доступны только для тех моделей веб-камер Logitech, которые оснащены возможностью масштабирования.

После увеличения или уменьшения масштаба можно вернуться к используемому по умолчанию масштабу, нажав «Восстановить масштаб».

Обычное / широкоэкранное

Выберите соотношение сторон, которое следует использовать для записываемого видео.

Разрешение

Измените размер своих фотографий и видеозаписей.

При более высоком разрешении формируются более высококачественные изображения. Однако при записи видео и съемке фотографий создаются файлы значительно большего размера, в результате чего нужно больше места на жестком диске.

note Примечание

· Значения разрешения, которые можно выбрать, зависят от возможностей вашей веб-камеры, от выбранного соотношения сторон («обычное» или «широкоэкранное»), а также от того, снимаете вы фотографии или записываете видео.

Поиск лица

Поставьте флажок в этом поле, если хотите, чтобы веб-камера автоматически отслеживала ваше лицо в ходе записи видео. В этом случае веб-камера автоматически будет наклоняться и поворачиваться при перемещении вашей головы так, чтобы ваше лицо всегда оставалось в центре кадра. Благодаря этому вы можете свободно двигаться, не наклоняя и не поворачивая камеру вручную.

Если программное обеспечение Logitech Webcam Software обнаруживает несколько лиц, то оно будет отслеживать все эти лица.

RightSound

Технология Logitech RightSound подавляет нежелательные фоновые шумы. Флажок в этом поле следует поставить для получения более чистого звука, который позволит вашим собеседникам отлично услышать все сказанное вами.

RightLight

RightLight автоматически регулирует настройки изображения вашей веб-камеры для получения наилучшего качества изображения при любом освещении. Для этого при необходимости регулируется частота кадров и экспозиция, что позволяет компенсировать слабое освещение.

Мы рекомендуем установить этот флажок для включения технологии RightLight, поскольку она будет регулировать частоту кадров и экспозицию, только если слабое освещение делает такую регулировку необходимой. Если же регулировка не нужна, никаких изменений в частоту кадров или экспозицию вноситься не будет.

note Совет

· Если установить флажок «RightLight» при слабом освещении, сниженная частота кадров может привести к получению нестабильного видеоизображения. В таком случае рекомендуется оставить отмеченным флажок «RightLight» и попробовать улучшить освещение сзади и сбоку. В таком случае технология RightLight автоматически увеличит частоту кадров, улучшив тем самым стабильность и качество видеоизображения.

Если нет возможности улучшить освещенность, попробуйте снять этот флажок, чтобы отключить технологию RightLight и проверить, устранит ли это проблему.

Автофокусировка ( [image] )

Поставьте флажок в поле «Автофокусировка», чтобы камера автоматически фокусировалась на объектах на переднем плане. При этом получаются более четкие изображения (особенно при съемке крупных планов).

Либо же флажок в поле «Автофокусировка» можно снять, чтобы выбирать фокус вручную с помощью ползунка.

Перетащите ползунок к [image], чтобы сфокусироваться на мелких объектах рядом с веб-камерой, или же к [image], чтобы получить более общий план.

note Примечания

· Рекомендуется использовать функцию «Автофокусировка» для получения более четких изображений вне зависимости от удаленности объекта.
· Если же выбрать фокусировку вручную, то при использовании крайних значений (ползунок находится в крайнем левом или крайнем правом положении) можно получить размытые изображения.
· Не все веб-камеры Logitech поддерживают функцию автофокусировки.

Дополнительные настройки >

На экран выводятся дополнительные настройки, относящиеся именно к вашей веб-камере, которые можно изменить. Подробнее см. раздел Дополнительные настройки.

Помимо этих элементов управления веб-камерой можно указать ряд настроек для программного обеспечения Logitech Webcam Software. Подробнее см. раздел Настройки.


Дополнительные настройки

Здесь можно отрегулировать различные дополнительные настройки, которые относятся именно к вашей веб-камере.

Для доступа к дополнительным настройкам нажмите «Дополнительные настройки >» в нижней части панели элементов управления. (Также перейти к дополнительным настройкам можно, выбрав настройки драйвера веб-камеры в приложении или службе, такой как Logitech Vid™ HD, Skype™ или в другом клиенте для видеообщения. Обычно открыть эти настройки можно со страницы конфигурирования веб-камеры используемого приложения.)

Дополнительные настройки размещены в трех перечисленных ниже вкладках.

· Вкладка «Управление веб-камерой»
· Вкладка «Дополнительные настройки»
· Вкладка «Сведения об устройстве»


Элементы управления веб-камерой

Вкладка «Управление веб-камерой»

Элемент управления

Пояснение

pantilt

Используйте кнопки [image] и [image], чтобы поворачивать элементы управления (сдвигать зону фокусирования веб-камеры влево или вправо).

Используйте кнопки [image] и [image], чтобы наклонять элементы управления (сдвигать зону фокусирования веб-камеры вверх или вниз).

Используйте кнопку [image] («Главная»), чтобы центрировать зону фокусирования.

note Примечания

· Для более эффективного управления поворотом и наклоном вручную не рекомендуется быстро несколько раз подряд нажимать кнопки поворота и наклона. При каждом перемещении веб-камеры следует дождаться реакции камеры на команду, прежде чем пытаться повторить ту же команду.
· Эти кнопки доступны только для тех моделей веб-камер Logitech, которые оснащены возможностями поворота и наклона.

,

Элементы управления масштабом обеспечивают масштабирование изображения.

note Примечание

· Эти кнопки доступны только для тех моделей веб-камер Logitech, которые оснащены возможностью масштабирования.

Поиск лица

Поставьте флажок в этом поле, если хотите, чтобы веб-камера автоматически отслеживала ваше лицо во время записи видео или в ходе видеовызова. В этом случае веб-камера автоматически будет наклоняться и поворачиваться при перемещении вашей головы так, чтобы ваше лицо всегда оставалось в центре кадра. Благодаря этому вы можете свободно двигаться, не наклоняя и не поворачивая камеру вручную.

Если программное обеспечение Logitech Webcam Software обнаруживает несколько лиц, то оно будет отслеживать все эти лица.

RightSound

Технология Logitech RightSound подавляет нежелательные фоновые шумы. Флажок в этом поле следует поставить для получения более чистого звука, который позволит вашим собеседникам отлично услышать все сказанное вами.

Находить мое лицо (для широкоэкранного просмотра)

Для получения соотношения сторон 16:9 для некоторых веб-камер программное обеспечение Logitech Webcam Software выполняет ряд операций с изображением, имеющим соотношение сторон 4:3, удаляя пиксели вверху и внизу по всей зоне обзора. В зависимости от расположения веб-камеры и положения лица в зоне обзора это может привести к обрезанию лица.

Поставьте флажок в этом поле, чтобы устранить данную проблему. Если флажок в этом поле установлен, программное обеспечение Logitech Webcam Software находит ваше лицо и обеспечивает его нахождение по центру видеоизображения без какого-либо обрезания.

Автофокусировка ( [image] )

Поставьте флажок в поле «Автофокусировка», чтобы камера автоматически фокусировалась на объектах на переднем плане. При этом получаются более четкие изображения (особенно при съемке крупных планов).

Либо же флажок в поле «Автофокусировка» можно снять, чтобы выбирать фокус вручную с помощью ползунка.

Перетащите ползунок к [image], чтобы сфокусироваться на мелких объектах рядом с веб-камерой, или же к [image], чтобы получить более общий план.

note Примечания

· Рекомендуется использовать функцию «Автофокусировка» для получения более четких изображений вне зависимости от удаленности объекта.
· Если же выбрать фокусировку вручную, то при использовании крайних значений (ползунок находится в крайнем левом или крайнем правом положении) можно получить размытые изображения.
· Не все веб-камеры Logitech поддерживают функцию автофокусировки.

Если настройки вас устраивают, нажмите «Сохранить», чтобы применить настройки и закрыть это окно.

Чтобы отменить изменения, внесенные в эти настройки, вы всегда можете нажать кнопку «Восстановить умолчания», в результате чего все настройки будут возвращены к исходным стандартным значениям, существовавшим при первом использовании веб-камеры.


Дополнительные настройки

Вкладка «Дополнительные настройки»

Элемент управления

Пояснение

RightLight

RightLight автоматически регулирует настройки изображения вашей веб-камеры для получения наилучшего качества изображения при любом освещении. Для этого при необходимости регулируется частота кадров и экспозиция, что позволяет компенсировать слабое освещение.

Мы рекомендуем установить этот флажок для включения технологии RightLight, поскольку она будет регулировать частоту кадров и экспозицию, только если слабое освещение делает такую регулировку необходимой. Если же регулировка не нужна, никаких изменений в частоту кадров или экспозицию вноситься не будет.

note Совет

· Если установить флажок «RightLight» при слабом освещении, сниженная частота кадров может привести к получению нестабильного видеоизображения. В таком случае рекомендуется оставить отмеченным флажок «RightLight» и попробовать улучшить освещение сзади и сбоку. В таком случае технология RightLight автоматически увеличит частоту кадров, улучшив тем самым стабильность и качество видеоизображения.

Если нет возможности улучшить освещенность, попробуйте снять этот флажок, чтобы отключить технологию RightLight и проверить, устранит ли это проблему.

Качество изображения

Если вы отключаете технологию RightLight, воспользуйтесь полосами регулирования, чтобы вручную выбрать настройки изображения.

· Экспозиция. Определяет количество света, которое объектив пропускает в веб-камеру. При низкой экспозиции объектив открывается и закрывается с более высокой частотой (до 0,0001 секунды), тогда как при высокой экспозиции объектив открывается и закрывается реже (до 1/5 секунды в зависимости от частоты кадров). Использование высокой экспозиции может быть предпочтительнее при слабом освещении, например в темной комнате, тогда как низкое значение экспозиции удобно при ярком освещении.
· Усиление. Определяет силу сигнала изображения. Низкое значение усиления может быть удобно при ярком освещении, тогда как высокое значение предпочтительно использовать при слабом освещении. Либо поставьте флажок в поле «Авто», если хотите дать программному обеспечению возможность выбрать настройку усиления, которая будет уместна в большинстве ситуаций, либо снимите этот флажок и вручную отрегулируйте значение с помощью полосы регулирования.
· Яркость. Позволяет управлять соотношением светлых и темных оттенков изображения. При высоком значении яркости изображение становится светлее, а при низком – темнее.
· Контрастность. Позволяет регулировать разницу между самым светлым и самым темным оттенком изображения. На контрастных изображениях светлые и темные оттенки отличаются сильнее, чем на неконтрастных изображения, где преобладают полутона, а само изображение выглядит серым и мрачным.
· Интенсивность цвета. Позволяет управлять насыщенностью оттенков. Низкое значение интенсивности цвета приводит к преобладанию тусклых оттенков серого, тогда как при высоком значении преобладают более естественные оттенки.
· Баланс белого. Позволяет обеспечить реальное отображение белого цвета на фотографиях и в видеозаписях, независимо от условий освещения. Для этого в видеозаписи необходимо выполнить балансировку уровней красного и синего. Выполните одно из следующих действий:
o Установите флажок Авто, если требуется, чтобы в ПО веб-камеры Logitech эта настройка была выполнена автоматически.

или

o Установите баланс белого вручную. Не устанавливая флажок Авто , направьте объектив камеры на белый объект, например на стену, и перемещайте ползунок элемента управления до тех пор, пока изображение стены на экране станет белым.

Устранение фликер-шума

Помогает снизить эффект мерцания, который может возникать при съемке в помещениях, освещенных флуоресцентными лампами. Выберите один из перечисленных ниже вариантов.

· «Выкл.», если веб-камеру Logitech не используется в помещениях, освещенных флуоресцентными лампами.
· NTSC – 60 Гц, если съемка происходит в Северной Америке, где частота мерцания флуоресцентных ламп составляет 60 Гц.
· PAL – 50 Гц, если съемка происходит в Европе, где частота мерцания флуоресцентных ламп составляет 50 Гц.

Ориентация изображения

Выберите ориентацию снимаемого изображения.

· Нормально. Изображение снимается в обычном режиме.
· Зеркальное отображение. Изменяется ориентация изображения по горизонтали, в результате чего левая сторона становится правой и наоборот. (Точно так, как если бы вы смотрели на себя в зеркало!)

Если настройки вас устраивают, нажмите «Сохранить», чтобы применить настройки и закрыть это окно.

Чтобы отменить изменения, внесенные в эти настройки, вы всегда можете нажать кнопку «Восстановить умолчания», в результате чего все настройки будут возвращены к исходным стандартным значениям, существовавшим при первом использовании веб-камеры.


Сведения об устройстве

Вкладка «Сведения об устройстве»

Отображает ряд технических сведений о вашей веб-камере.

На вкладке «Сведения об устройстве» можно выполнить следующие действия.

· Скопировать в буфер обмена Windows сведения об устройстве и драйвере, отображаемые для вашей веб-камеры. Для этого нажмите «Копировать в буфер». Эти сведения затем можно вставить в сообщение электронной почты или в веб-страницу, например при обращении с запросом в службу технической поддержки.
· Запустить средство диагностики Logitech Diagnostic Tool. Этот инструмент используется службой технической поддержки Logitech для выявления проблем, с которыми вы столкнулись. Запускайте данный инструмент только по указанию службы технической поддержки Logitech.


Использование видеоэффектов

Видеоэффекты Logitech позволяют индивидуализировать видео. Эффекты можно выбирать, когда вы используете приложение съемки для записи видео или совершаете видеовызов в таких приложениях или службах, как Logitech Vid™ HD, Skype™ или другие клиенты для видеовызовов. Можно использовать перечисленные ниже эффекты.

· Аватары — анимированные персонажи, которые воспроизводят выражения вашего лица и мимику. Вы подвинетесь, и ваш аватар подвинется; улыбнетесь – и аватар улыбнется; нахмуритесь – и аватар нахмурит брови! Вы можете выбрать один из нескольких аватаров.

· Аксессуары для лица — двухмерные изображения, например парики, очки или густые брови, накладываемые на ваше видеоизображение и движущиеся синхронно с ним. По своей природе аксессуары для лица похожи на аватары, но, в отличие от них, само ваше видео остается неизменным, тогда как аксессуары накладываются на изображение.

· Специальные фильтры — видеоэффекты, используемые в снимаемом потоковом видео. Вы остаетесь на видео, но можете изменить цвета или свою внешность – растянуть или как-то иначе исказить изображение. Некоторые фильтры даже могут сделать вас похожим на привидение. Специальные фильтры можно использовать при записи видео, съемке фотографий и во время видеовызовов.

· Видеомаски — оживите обычную фотографию, снабдив ее своими глазами и ртом. Заставьте Мону Лизу заговорить или услышьте, о чем на самом деле думает малыш.

Для получения дополнительных сведений об использовании аватаров, аксессуаров для лица, специальных фильтров и видеомасок см. раздел Применение видеоэффектов.

Если нужный эффект отсутствует в программном обеспечении Logitech Webcam Software, дополнительные эффекты можно загрузить с веб-сайта видеоэффектов Logitech. См. Загрузка дополнительных видеоэффектов. Вы можете создать собственную видеомаску на основе фотографии или изображения. См. Мастер видеомасок.


Применение видеоэффектов

Для применения какого-либо эффекта при записи видео в приложении съемки выполните следующие действия.

1. Нажмите кнопку «Эффекты» в нижней части поля предварительного просмотра изображения. На экран будет выведена панель «Эффекты».
2. Нажмите полосу, соответствующую эффекту, который хотите использовать: «Аватары», «Аксессуары для лица», «Специальные фильтры» или «Видеомаски».
3. Нажмите нужный эффект.

note Примечание

· Если имеется несколько страниц эффектов, нажимайте угловые скобки > и < под эскизами для перехода к другим страницам.

Выбранный элемент применяется немедленно и отображается в панели предварительного просмотра главного окна, так что вы сразу все увидите.

Когда применен эффект, в левом верхнем эскизе имеется кнопка остановки ( [image]), которую можно нажать, чтобы прекратить использовать эффект и вернуться к обычной записи видео.

Нажмите [image], чтобы повторно применить этот эффект.

note Примечания

· Когда вы впервые выбираете какой-либо аватар или видеомаску, открывается диалоговое окно «Калибровать для Video Effects». Калибровка улучшает эффективность аватаров и видеомасок, выделяя и запоминая точки на изображении вашего лица, чтобы отслеживать их в дальнейшем. Подробнее см. раздел Калибровка аватаров.
· Если вас не устраивает поведение аватара или видеомаски, попробуйте повторно выполнить процесс калибровки. Калибровку можно выполнить повторно в любое время, нажав ссылку «Калибровать >» под эскизами.
· Дополнительные видеоэффекты можно загрузить с веб-сайта. См. Загрузка дополнительных видеоэффектов.
· Вы можете создавать свои собственные видеомаски на основе фотографии или изображения. См. Мастер видеомасок.


Калибровка аватаров

Калибровка улучшает эффективность аватаров и видеомасок, выделяя и запоминая точки на вашем лице (рот, глаза и брови), чтобы отслеживать их в дальнейшем.

При первом выборе аватара автоматически открывается диалоговое окно «Калибровать для Video Effects», в котором вам предлагается выполнить процесс калибровки. Если аватар ведет себя не так, как вы хотели, следует повторить процесс калибровки, нажав ссылку «Калибровать» под эскизами аватара или сочетание клавиш Ctrl + C.

Для калибровки выполните следующие действия.

1. Расположите свое лицо внутри выводимого на экран поля и посмотрите прямо в веб-камеру, дав программному обеспечению Logitech Webcam Software обнаружить ваши рот, глаза и брови.

2. Когда красные точки окажутся в нужных положениях, нажмите «Калибровать».
3. Не шевелитесь и продолжайте смотреть в веб-камеру на протяжении всего процесса калибровки.

По окончании процесса калибровки вы возвращаетесь в окно «Съемка».

note Примечание

· Для получения оптимальных результатов калибровки рекомендуется выполнять этот процесс при достаточном освещении, находясь не слишком далеко от веб-камеры.


Загрузка дополнительных видеоэффектов

В программном обеспечении Logitech Webcam Software есть ряд видеоэффектов, из которых можно выбрать, но множество дополнительных эффектов можно бесплатно загрузить с веб-сайта Logitech.

Для загрузки дополнительных видеоэффектов выполните следующие действия.

1. Нажмите кнопку «Эффекты» в нижней части поля предварительного просмотра изображения. На экран будет выведена панель «Эффекты».
2. Нажмите «Загрузить дополнительные эффекты...» в нижней части панели «Эффекты».

В окне веб-обозревателя откроется веб-страница, на которой можно загрузить видеоэффекты.

3. Следуйте инструкциям.

note Примечания

· Новые загруженные эффекты добавляются к уже существующим эскизам и отображаются в верхнем левом углу.
· Компания Logitech регулярно разрабатывает новые видеоэффекты, поэтому мы рекомендуем время от времени проверять наличие новых поступлений.


Обнаружение движения

Контроль над ситуацией, даже когда вы далеко.

Эта функция обнаруживает движение в зоне обзора вашей веб-камеры. При обнаружении движения автоматически включается запись. Запись останавливается при прекращении движения или по истечении выбранного вами периода времени. Для видеороликов также отмечаются время и дата записи, чтобы вам было проще понять, что и когда случилось.

Дополнительные сведения см. в указанных ниже разделах.

· Включение функции обнаружения движения
· Просмотр видео, записанного при обнаружении движения
· Элементы управления и параметры функции обнаружения движения
· Создание графика обнаружения движения


Включение функции обнаружения движения

Для включения функции определения движения выполните следующие действия.

1. На главной странице программного обеспечения Logitech Webcam Software нажмите [image]. На экран выводится область «Обнаружение движения», где присутствует изображение, в данный момент получаемое вашей веб-камерой.
2. Проверьте настройки функции обнаружения движения. Подробнее см. Элементы управления и параметры функции обнаружения движения.

note Примечания

· Когда вы только начинаете использовать свою веб-камеру, активируются настройки по умолчанию, которые подходят в большинстве случаев, так что вам не придется манипулировать элементами управления, чтобы использовать функцию обнаружения движения.
· Программное обеспечение Logitech Webcam Software запоминает все изменения настроек. При следующем включении функции обнаружения движения автоматически используются измененные настройки.
3. Нажмите кнопку «Активировать» ( [image]).

При этом включается функция обнаружения движения, а ваша веб-камера будет обнаруживать движение.

note Примечание

· В каждый момент времени веб-камеру можно использовать только с одной целью. Если включена функция обнаружения движения, то невозможно совершать видеовызовы, снимать фотографии или записывать видео.

При активированной функции обнаружения движения

· В нижнем левом углу области «Обнаружение движения» отображается надпись «Активно».
· Меняется цвет кнопки «Активировать»: .
· У значка в панели задач появляется специальный оттенок: .
· Счетчик «Чувствительность датчика движения» в диалоговом окне «Параметры датчика движения» отображает любое обнаруживаемое движение. Движение, которого не достаточно для запуска записи, показывается белой полосой, тогда как движение, обнаружение которого будет включать запись, показывается красной полосой.

При обнаружении веб-камерой движения, которое соответствует выбранному порогу чувствительности, начинается запись. При записи

· В левом нижнем углу области «Обнаружение движения» отображается надпись «Запись».
· Вокруг окна видео, в котором отображается записываемое изображение, появляется красная рамка.
· В окне видео отображается метка времени.

Запись останавливается при прекращении движения или по достижении указанной максимальной продолжительности записи (см. Параметры функции обнаружения движения.)

Для отключения функции обнаружения движения нажмите [image] . Пока вы этого не сделаете, запись при обнаружении движения выполняется всегда, даже если закрыть диалоговое окно «Обнаружение движения» или если компьютер заблокирован. Если компьютер остается включенным при активированной функции обнаружения движения, то запись всегда будет запускаться при выявлении движения. При повторном выполнении входа в операционную систему компьютера вы сможете просмотреть записанное.

Записанные видеофайлы сохраняются на жесткий диск в формате .wmv. В зависимости от версии операционной системы Windows, установленной на вашем компьютере, эти файлы сохраняются либо в папке Видео\LWS\Motion, либо в папке Мои документы\Мои видеозаписи\LWS\Motion.

note Примечание

· Можно изменить папку, в которую сохраняется видео, записываемое при обнаружении движения. Подробнее см. раздел Настройки галереи.

Записанное видео можно просмотреть в галерее.См. Просмотр видео, записанного при обнаружении движения.


Просмотр видео, записанного при обнаружении движения

Видеоматериалы, записываемые при обнаружении движения, хранятся в галерее, которая отображается в нижней части окна Logitech Webcam Software. Самые последние записанные видеоматериалы отображаются в крайнем правом положении вкладки «Видео движения».

Дополнительные сведения о просмотре видео и других возможных действиях, таких как отправка видеороликов по электронной почте и их редактирование, приведены в разделе Галерея.


Элементы управления и параметры функции обнаружения движения

Для видео, записываемых при обнаружении движения, можно выбрать ряд элементов управления и параметров.

· Элементы управления веб-камерой, что позволит вам получить видео наилучшего качества, возможного в условиях, которые контролируются функцией обнаружения движения. См. Элементы управления функции обнаружения движения.
· Параметры датчика движения, такие как уровень движения, при котором автоматически запускается запись. См. Параметры функции обнаружения движения.

Также можно создать график, указав время и дни, когда автоматически должна включаться функция обнаружения движения. См. Создание графика обнаружения движения.


Элементы управления функции обнаружения движения

Для веб-камеры можно использовать ряд элементов управления, чтобы она работала именно так, как вам нужно, а вы получали наивысшее возможное качество видеоизображения в условиях, в которых используется функция обнаружения движения. Это делается с помощью панели управления, аналогичной той, которая используется в приложении съемки для выбора настроек видео- и фотосъемки.

note Примечание

· Хотя панель управления веб-камерой аналогична той, которая используется в приложении съемки, настройки элементов управления для функции обнаружения движения и для съемки выбираются независимо друг от друга. Изменение настроек элемента управления для одной функции не влияет на настройки другой функции.

Для настройки элементов управления функции обнаружения движения выполните следующие действия.

1. На главной странице программного обеспечения Logitech Webcam Software нажмите [image]. На экран выводится область «Обнаружение движения», где присутствует изображение, в данный момент получаемое вашей веб-камерой.
2. Нажмите «Элементы управления». На экран выводится панель управления веб-камерой.
3. Измените настройки элементов управления по своему усмотрению, руководствуясь следующей таблицей.

Элемент управления

Пояснение

Веб-камера

Если к вашему компьютеру подключено несколько веб-камер Logitech, выберите ту, которую нужно использовать для функции обнаружения движения.

note Примечание

· В каждый момент времени веб-камера может выполнять только одну функцию. Если активирована функция обнаружения движения, выбранную здесь веб-камеру невозможно использовать для видеовызовов, съемки фотографий и записи видео. Во избежание проблем рекомендуется выбрать здесь одну веб-камеру для использования функцией обнаружения движения, а для всех остальных задач выбрать другую веб-камеру.

Если же подключена только одна веб-камера, здесь отображается ее название.

Микрофон

Большинство веб-камер оснащено встроенным микрофоном. Если в вашем компьютере тоже есть встроенный микрофон или же к компьютеру подключен внешний микрофон, в этом поле можно выбрать устройство, которое следует использовать для записи видео при обнаружении движения.

note Примечания

· Если же есть только один микрофон, здесь отображается его название, и никакое другое устройство выбрать нельзя.
· Если выбрать веб-камеру со встроенным микрофоном, то автоматически выбирается именно этот микрофон (за исключением случаев, когда используется гарнитура, – тогда остается выбранным микрофон гарнитуры). Однако можно отказаться от использования автоматически выбранного микрофона, выбрав другое устройство в списке.
· Выбор микрофона не повлияет на аналогичные настройки, используемые в других приложениях; их можно изменить только в компоненте «Звук и аудиоустройства» панели управления Windows.

Нажмите для отключения звука микрофона. Сделайте это, если хотите записывать видео при обнаружении движения без звука. Также см. примечание в конце данной темы.

Используйте кнопки [image] и [image], чтобы поворачивать элементы управления (сдвигать зону фокусирования веб-камеры влево или вправо).

Используйте кнопки [image] и [image], чтобы наклонять элементы управления (сдвигать зону фокусирования веб-камеры вверх или вниз).

Используйте кнопку [image] («Главная»), чтобы центрировать зону фокусирования.

note Примечания

· Чтобы активировать поворот и наклон, сначала нужно выполнить масштабирование на предмет съемки (см. ниже).
· Для более эффективного управления поворотом и наклоном вручную не рекомендуется быстро несколько раз подряд нажимать кнопки поворота и наклона. При каждом перемещении веб-камеры следует дождаться реакции камеры на команду, прежде чем пытаться повторить ту же команду.
· Эти кнопки доступны только для тех моделей веб-камер Logitech, которые оснащены возможностями поворота и наклона.

,

Элементы управления масштабом обеспечивают масштабирование изображения.

note Примечание

· Эти кнопки доступны только для тех моделей веб-камер Logitech, которые оснащены возможностью масштабирования.

После увеличения или уменьшения масштаба можно вернуться к используемому по умолчанию масштабу, нажав «Восстановить масштаб».

Обычное / широкоэкранное

Выберите соотношение сторон для видео, записываемых при обнаружении движения.

Разрешение

Измените размер видео, записываемых при обнаружении движения.

При более высоком разрешении формируются более высококачественные изображения. Однако при этом создаются файлы значительно большего размера, а для их хранения на жестком диске нужно намного больше места. Это следует учитывать, если вы часто используете функцию обнаружения движения или включаете ее на длительное время.

note Примечание

· Значения разрешения, которые можно выбрать, зависят от возможностей вашей веб-камеры и выбранного соотношения сторон («обычное» или «широкоэкранное»).

Поиск лица

Поставьте флажок в этом поле, если хотите, чтобы веб-камера автоматически отслеживала лица во время записи видео при обнаружении движения. В этом случае веб-камера автоматически будет наклоняться и поворачиваться при перемещении голов так, чтобы лица всегда оставались в центре кадра.

RightSound

Технология Logitech RightSound подавляет нежелательные фоновые шумы. Флажок в этом поле следует поставить для получения более громкого и чистого звука в видеоматериалах, запись которых запускается при обнаружении движения.

RightLight

RightLight автоматически регулирует настройки изображения вашей веб-камеры для получения наилучшего качества изображения при любом освещении. Для этого при необходимости регулируется частота кадров и экспозиция, что позволяет компенсировать слабое освещение.

Мы рекомендуем установить этот флажок для включения технологии RightLight, поскольку она будет регулировать частоту кадров и экспозицию, только если слабое освещение делает такую регулировку необходимой. Если же регулировка не нужна, никаких изменений в частоту кадров или экспозицию вноситься не будет.

note Совет

· Если установить флажок «RightLight» при слабом освещении, сниженная частота кадров может привести к получению нестабильного видеоизображения. В таком случае рекомендуется оставить отмеченным флажок «RightLight» и попробовать улучшить освещение сзади и сбоку. В таком случае технология RightLight автоматически увеличит частоту кадров, улучшив тем самым стабильность и качество видеоизображения.

Если нет возможности улучшить освещенность, попробуйте снять этот флажок, чтобы отключить технологию RightLight и проверить, устранит ли это проблему.

Автофокусировка

Поставьте флажок в поле «Автофокусировка», чтобы камера автоматически фокусировалась на объектах на переднем плане. В таком случае в ходе записи при обнаружении движения получаются более четкие изображения (особенно при съемке крупных планов).

Либо же флажок в поле «Автофокусировка» можно снять, чтобы выбирать фокус вручную с помощью ползунка.

Перетащите ползунок к [image], чтобы сфокусироваться на мелких объектах рядом с веб-камерой, или же к [image], чтобы получить более общий план.

note Примечания

· Рекомендуется использовать функцию «Автофокусировка» для получения более четких изображений вне зависимости от удаленности объекта.
· Если же выбрать фокусировку вручную, то при использовании крайних значений (ползунок находится в крайнем левом или крайнем правом положении) можно получить размытые изображения.
· Не все веб-камеры Logitech поддерживают функцию автофокусировки.

Дополнительные настройки >

На экран выводятся дополнительные настройки, относящиеся конкретно к вашей веб-камере, которые можно изменить для записи видео при обнаружении движения. Подробнее см. раздел Дополнительные настройки.

Вы можете не только использовать перечисленные выше настройки, но и указать, нужно ли использовать звук в видео, записываемых при обнаружении движения. Этот параметр настраивается на вкладке «Съемка» настроек программного обеспечения Logitech Webcam Software. Подробнее см. раздел Настройки. Также в приложении обнаружения движения можно нажать кнопку отключения звука, чтобы выключить звук, когда записывается видео при обнаружении движения.


Параметры функции обнаружения движения

Можно выбрать ряд параметров, связанных с функцией обнаружения движения, таких как уровень движения, при котором автоматически запускается запись. Для настройки параметров функции обнаружения движения выполните следующие действия.

1. На главной странице программного обеспечения Logitech Webcam Software нажмите [image]. На экран выводится область «Обнаружение движения», в которой присутствует изображение, в данный момент получаемое вашей веб-камерой.
2. Нажмите «Параметры датчика движения». На экран выводится панель параметров.
3. Измените параметры по своему усмотрению, руководствуясь следующей таблицей.
Параметр | Пояснение
Чувствительность датчика движения | Определяет объем движения, при обнаружении которого запускается запись. Перетащите ползунок влево, если запись должна запускаться уже при низком уровне движения, или же вправо, если для активации записи нужно более заметное движение.
Видео с отметками времени | Установите флажок в этом поле, если хотите добавить к записываемым видео метки времени, в которых указывается дата и время съемки. Например:
Световой индикатор записи | Установите флажок в этом поле, если хотите, чтобы на веб-камере загорался светодиодный индикатор, когда при обнаружении движения запускается запись. Снимите флажок, если не хотите, чтобы этот индиктор загорался во время записи.
Макс. длительность | Если при обнаружении движения начинается запись, съемка останавливается автоматически при прекращении движения. Если же движение происходит в течение длительного времени, может быть записано видео достаточно большой продолжительности, для хранения которого на жестком диске вашего компьютера потребуется много места. Для предотвращения этого можно выбрать максимальную продолжительность времени, в течение которого нужно выполнять запись. Возможны различные варианты от 10 секунд до 15 минут.
Записывать со звуком | Установите этот флажок, если хотите, чтобы в видеоматериалах, запись которых запускается при обнаружении движения, присутствовал звук. Не устанавливайте флажок, если хотите записывать видео без звука.

Помимо этих настроек существует ряд элементов управления, которые можно использовать для создания графика (по времени и по дням), когда автоматически включается функция обнаружения движения. Подробнее см. Создание графика обнаружения движения.


Создание графика обнаружения движения

Можно создать график, указав время и дни, когда автоматически должна включаться функция обнаружения движения. Это может быть удобно, например, при использовании веб-камеры в целях охраны, чтобы автоматически запускать обнаружение движения в то время, когда вас обычно не бывает дома.

Для создания графика обнаружения движения выполните следующие действия.

1. На главной странице программного обеспечения Logitech Webcam Software нажмите [image]. На экран выводится область «Обнаружение движения», где присутствует изображение, в данный момент получаемое вашей веб-камерой.
2. Нажмите «Параметры датчика движения». На экране отображается панель управления «Параметры датчика движения».
3. Нажмите «Редактировать график».
4. Укажите время начала, когда следует включать функцию обнаружения движения, и время окончания, когда ее работу нужно останавливать.
5. Установите флажки в поля, соответствующие дням, когда нужно использовать функцию обнаружения движения.
6. Нажмите кнопку «Сохранить». При этом вы возвращаетесь в диалоговое окно «Параметры датчика движения».
7. Установите флажок «Включено», если хотите автоматически включать функцию обнаружения движения по этому графику. Не устанавливайте этот флажок, если пока хотите только настроить график, не включая его.

note Примечание

· Помните, что в каждый момент времени веб-камеру можно использовать только с одной целью. Если вы хотите совершить видеовызов, снять фотографию или записать видеоролик, сначала нужно отключить функцию обнаружения движения.


Галерея

Галерея является универсальным средством, которое позволяет вам следующее:

· просматривать существующие фотографии и видеоматериалы;
· выполнять ряд действий со своими фотографиями и видеоматериалами, например отправлять их родным и друзьям, распечатывать, загружать на Facebook и многое другое.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.

Галерея состоит из перечисленных ниже вкладок.

Вкладка | Пояснение
Все содержимое | Отображаются эскизы всех снятых вами фотографий и записанных видеороликов.
Фото | Отображаются эскизы только снятых фотографий.
Видео | Отображаются эскизы снятых вами видеороликов за исключением записанных при обнаружении движения.
Видео движения | Отображаются эскизы видеороликов, записанных при обнаружении движения. (Дополнительные сведения см. в разделе Обнаружение движения.)

Эскизы отображаются в порядке съемки фотографии или видеоролика: слева направо от самых старых к самым новым. Если эскизов более девяти, для просмотра их всех нужно будет использовать горизонтальную прокрутку.

Сведения о фотографиях или видеороликах, соответствующих эскизам, можно получить из показанных ниже значков и индикаторов.

Вкладка | Пояснение
 | Показывает видеоролик, снятый с помощью приложения съемки.
 | Показывает, что видеоролик снят при обнаружении движения.
, [image] , | Показывает, что фотография отправлена на Facebook, а видеоролик загружен на YouTube или Facebook. Общий значок отправки ( [image] ) показывает, что фотография или видеоролик загружены на несколько сайтов.
 | Показывает продолжительность видеоролика.

В галерее с фотографиями или видеороликами можно выполнить ряд действий. См.

· Просмотр фотографии
· Воспроизведение видеоролика
· Отправка фотографий и видеороликов по электронной почте
· Редактирование фотографий и видеороликов
· Печать фотографий
· Загрузка фотографий и видеороликов на Facebook
· Загрузка видеороликов на YouTube
· Определение местонахождения файла фотографии или видеоролика
· Удаление фотографий и видеороликов
· Использование значка отправки


Просмотр фотографии

Для просмотра фотографии выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку «Фото». Эскизы фотографий отображаются в порядке съемки: слева направо от самой старой к самой новой.
3. Щелкните мышью фотографию, которую хотите просмотреть. Фотография отображается в основном окне.


Воспроизведение видеоролика

Для воспроизведения видеоролика выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Выберите один из следующих вариантов:
· вкладку «Видео», чтобы воспроизвести видеоролик, записанный с помощью приложения съемки,

или

· вкладку «Видео движения», чтобы воспроизвести видео, записанное при обнаружении движения.

Эскизы первых кадров видеороликов отображаются в порядке записи: справа налево от самого старого к самому новому видеоролику.

3. Щелкните мышью видеоролик, который хотите воспроизвести.
4. Нажмите [image], чтобы начать воспроизведение видеоролика.

При воспроизведении видеоролика можно использовать показанные ниже кнопки.

Приостанавливает воспроизведение видеоролика.

Отключает звук видеоролика.

Можно перейти вперед к определенному моменту видеоролика или, наоборот, начать воспроизведение с более раннего положения. Для этого просто нажмите временную шкалу видеоролика в том месте, к которому хотите перейти.

Если временная шкала или элементы управления воспроизведением не отображаются, наведите мышь на основное окно, чтобы они появились.


Отправка фотографий и видеороликов по электронной почте

Для отправки фотографий или видеороликов по электронной почте выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку, в которой отображаются фотографии или видеоролики, которые вы хотите отправить по электронной почте.

note Примечание

· Для отправки по электронной почте одновременно фотографий и видеороликов перейдите на вкладку «Все содержимое».
3. Выберите фотографии или видеоролики, которые хотите отправить по электронной почте.

Для выбора диапазона фотографий или видеороликов, которые нужно отправить по электронной почте, щелкните мышью первый элемент, нажмите и удерживайте клавишу Shift, а затем щелкните мышью последний элемент. Для выбора нескольких конкретных фотографий или видеороликов, которые нужно отправить по электронной почте, щелкните мышью первый элемент, нажмите и удерживайте клавишу Ctrl, а затем щелкните мышью остальные элементы. Для отправки по электронной почте можно выбрать не более пяти элементов.

4. Нажмите «Отправить почтой».

В используемой по умолчанию почтовой программе (такой как Microsoft® Outlook®, Outlook Express или Lotus Notes®) создается новое сообщение, к которому прикреплены выбранные фотографии или видеоролики. В это сообщение вставляются следующие тексты.

· Используемая по умолчанию тема «Почта Logitech». При желании вы можете изменить тему сообщения или добавить дополнительный текст.
· Вводное сообщение, в котором получателю сообщения объясняется, каким образом он может просмотреть фотографии. Здесь вы также можете изменить существующий текст или добавить дополнительный.
5. Выберите получателей сообщения так, как вы обычно это делаете, и отправьте сообщение.

note Примечание

· Можно изменить используемую по умолчанию для отправки фотографий или видеороликов почтовую программу. Подробнее см. раздел Настройки галереи.
· Если при нажатии «Отправить почтой» сообщение не создается, это может быть связано с тем, что ваше приложение электронной почты не поддерживает протокол MAPI. (Приложения Microsoft Outlook, Outlook Express, Lotus Notes, Netscape® 4.0, Microsoft Exchange и Eudora® поддерживают протокол MAPI, поэтому при работе с ними не должно возникать никаких проблем.) Если вы не уверены в том, поддерживает ли используемая вами почтовая программа протокол MAPI, обратитесь к разработчику этой программы.
· Нельзя использовать интернет-службы электронной почты, такие как Gmail или Yahoo! Mail, для отправки фотографий и видеороликов непосредственно из галереи; нужно использовать почтовый клиент, такой как Microsoft Outlook. (Интернет-службы электронной почты не позволяют сторонним приложениям прикреплять файлы к сообщениям из соображений безопасности.) Если у вас не установлена поддерживаемая почтовая программа или если вы не хотите отправлять фотографии и видеоролики непосредственно из галереи, то можно убрать кнопку «Отправить почтой»; подробнее см. раздел Настройки галереи.
· Если сообщение создается, но фотографии не прикрепляются к нему, причина может заключаться в том, что используемая вами программа или служба электронной почты запрещают прикрепление файлов к сообщениям сторонними приложениями из соображений безопасности. Обратитесь к документации на используемое вами приложение или службу электронной почты. У некоторых интернет-служб электронной почты есть специальные дополнения, которые можно установить, чтобы сделать возможным использование данной функции.


Редактирование фотографий и видеороликов

Для редактирования фотографий и видеороликов выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку, где отображаются фотографии или видеоролики, которые вы хотите отредактировать.
3. Выберите фотографии или видеоролики, которые хотите отредактировать.

Для выбора диапазона фотографий или видеороликов, которые нужно отредактировать, щелкните мышью первый элемент, нажмите и удерживайте клавишу Shift, а затем щелкните мышью последний элемент. Для выбора нескольких конкретных фотографий или видеороликов, которые нужно отредактировать, щелкните мышью первый элемент, нажмите и удерживайте клавишу Ctrl, а затем щелкните мышью остальные элементы.

note Примечание

· Для редактирования невозможно выбрать одновременно фотографии и видеоролики.
4. Нажмите «Редактировать фотографию» или «Редактировать видео».

note Примечание

· Если вы впервые делаете попытку отредактировать фотографию или видео, вам будет предложено выбрать приложение, которое следует использовать для этого. Вы можете либо использовать уже установленное программное обеспечение, либо загрузить программное обеспечение для редактирования фотографий и видео Magix™. Если вы хотите сохранить выбранный вариант в Logitech Webcam Software, установите флажок «Больше не показывать». В дальнейшем вы сможете изменить выбранные здесь параметры в настройках галереи.
5. Отредактируйте свои фотографии или видеоролики обычным способом.


Печать фотографий

Печать фотографий выполняется следующим образом.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку «Фото». Эскизы фотографий отображаются в порядке съемки: справа налево от самой старой к самой новой.
3. Выберите фотографии, которые хотите распечатать.

Для выбора диапазона фотографий, которые нужно распечатать, щелкните мышью первую фотографию, нажмите и удерживайте клавишу Shift, а затем щелкните мышью последнюю фотографию. Для выбора нескольких конкретных фотографий, которые нужно распечатать, щелкните мышью первую фотографию, нажмите и удерживайте клавишу Ctrl, а затем щелкните мышью остальные фотографии.

4. Нажмите кнопку «Печать» ( [image] ).

Открывается стандартное диалоговое окно Windows «Печать».

5. Выберите параметры печати так, как вы обычно это делаете (например, выберите количество распечатываемых копий), и нажмите «Печать», чтобы распечатать фотографии.


Загрузка на Facebook

Для загрузки фотографии или видеоролика на Facebook выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку, где отображаются фотографии или видеоролики, которые вы хотите загрузить на Facebook.

note Примечание

· Для загрузки одновременно фотографий и видеороликов перейдите на вкладку «Все содержимое».
3. Выберите фотографии или видеоролики, которые хотите загрузить.

Для выбора диапазона фотографий или видеороликов, которые нужно загрузить, щелкните мышью первый элемент, нажмите и удерживайте клавишу Shift, а затем щелкните мышью последний элемент. Для выбора нескольких конкретных фотографий или видеороликов, которые нужно загрузить, щелкните мышью первый элемент, нажмите и удерживайте клавишу Ctrl, а затем щелкните мышью остальные элементы.

4. Нажмите [image] Facebook.

При первой попытке загрузить фотографии или видеоролики на Facebook открывается мастер «Подключение к Facebook». Этот мастер помогает вам выполнить вход на Facebook и указать параметры аутентификации. Подробнее см. раздел Аутентификация загрузки на Facebook.

В дальнейшем отображается сообщение «Добро пожаловать в настройку Facebook!». Нажмите кнопку «Давайте приступим!», чтобы перейти к мастеру загрузки на Facebook.

5. Следуйте появляющимся на экране указаниям, которые предоставляет мастер загрузки на Facebook, чтобы разместить свои фотографии или видеоролики на Facebook.

Этот мастер помогает вам выполнить ряд действий. По завершении каждого действия нажимайте кнопку «Вперед», чтобы перейти к следующему. В мастере вы выполните описанные ниже действия.

· Просмотрите загружаемые материалы
На экран выводятся эскизы фотографий или видеороликов, выбранных в действии 3. Для удаления какого-либо элемента (фотографии или видеоролика) из списка материалов, которые будут загружены на сайт, нажмите этот элемент и кнопку «Удалить». Для добавления других фотографий или видеороликов, которые вы хотите загрузить, перетащите их из галереи в центральную область окна, где отображаются эскизы.
· Выберите альбом
Выберите, в какие из ваших альбомов на Facebook следует загрузить фотографии и видеоролики, установив для них флажки. Если установить несколько флажков, фотографии и видеоролики загружаются во все выбранные альбомы. Если же не отметить ни одного альбома, они загружаются в используемый по умолчанию альбом.

Можно нажать «Создать...», чтобы добавить новый альбом в свою учетную запись на Facebook и загрузить фотографии и видеоролики в этот альбом.

6. Нажмите кнопку «Загрузить».

Фотографии и видеоролики загружаются на Facebook.

В галерее к эскизу каждого загруженного элемента (фотографии или видеоролика) добавляется значок отправки ( [image] ), показывающий, что вы загружали этот элемент. Если нажать этот значок, то можно выполнить ряд действий.

· Повторно выполнить загрузку.
· Увидеть URL страницы, на которую загружен элемент.

Это удобно, если вы хотите отправить ссылку через программу обмена мгновенными сообщениями или другим способом.


Загрузка фотографий на Facebook_2_2

Загрузка на YouTube

Для загрузки видеоролика на YouTube выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку, где отображаются видеоролики, которые вы хотите загрузить на YouTube.
3. Выберите видеоролики, которые хотите загрузить.

Для выбора диапазона видеороликов, которые нужно загрузить, щелкните мышью первый элемент, нажмите и удерживайте клавишу Shift, а затем щелкните мышью последний элемент. Для выбора нескольких конкретных видеороликов, которые нужно загрузить, щелкните мышью первый элемент, нажмите и удерживайте клавишу Ctrl, а затем щелкните мышью остальные элементы.

4. Нажмите [image] YouTube.

Запускается мастер загрузки на YouTube.

5. Следуйте появляющимся на экране указаниям, которые предоставляет мастер, чтобы разместить свои видеоролики на YouTube. Этот мастер помогает вам выполнить ряд действий. По завершении каждого действия нажимайте кнопку «Вперед», чтобы перейти к следующему. В мастере вы выполните описанные ниже действия.
· Введите сведения об учетной записи YouTube.
Укажите имя пользователя и пароль, которые используете на YouTube.

Если вы хотите сохранить свои учетные данные для входа в YouTube в программном обеспечении Logitech Webcam Software, чтобы не вводить их при каждой загрузке видеороликов, установите флажок «Запомнить мои сведения для YouTube». Если вы не хотите, чтобы эти данные запоминались, не устанавливайте флажок в этом поле. В этом случае вам нужно будет вводить сведения о своей учетной записи при каждой загрузке на этот сайт.

Если у вас нет учетной записи, нажмите «Создать учетную запись на YouTube». Выполните процесс регистрации на YouTube, а затем вернитесь в мастер, чтобы продолжить.

· Просмотрите выбранные видеоролики.
На экран выводятся эскизы видеороликов, выбранных в действии 3. Для удаления какого-либо видеоролика из списка роликов, которые будут загружены на сайт, нажмите этот видеоролик и кнопку «Удалить». Для добавления других видеороликов, которые хотите загрузить, перетащите их из галереи в центральную область окна, где отображаются эскизы.
6. Нажмите кнопку «Загрузить!».

Ваши видеоролики загружаются на YouTube.

В галерее к эскизу каждого загруженного видеоролика добавляется значок отправки ( [image] ), показывающий, что вы загружали этот видеоролик. Если нажать этот значок, то можно выполнить ряд действий.

· Повторно выполнить загрузку.
· Увидеть URL страницы, на которую загружен элемент.

Это удобно, если вы хотите отправить ссылку через программу обмена мгновенными сообщениями или другим способом.


Определение местонахождения файла фотографии или видеоролика

По умолчанию, снимаемые фотографии и записываемые видеоролики сохраняются в указанных ниже папках.

· Фотографии: Изображения\LWS (или Мои документы\Мои изображения\LWS).
· Видеоролики, записанные в приложении съемки: Видео\LWS (или Мои документы\Мои видеозаписи\LWS).
· Видео, записываемые при обнаружении движения: Видео\LWS\Motion (или Мои документы\Мои видеозаписи\LWS\Motion).

Бывают случаи, когда нужно найти местонахождение файла фотографии или видеоролика. Например, это удобно, если вы хотите скопировать файл в буфер обмена Windows.

Для определения местонахождения файла выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку, где отображается элемент (фотография или видеоролик), местонахождение которого нужно определить.
3. Щелкните фотографию или видеоролик мышью.
4. Нажмите кнопку «Перейти к файлу» ( [image] ).

Открывается папка, в которой хранится этот файл, причем нужный элемент (фотография или видеоролик) будет выделен в папке.

note Примечания

· Можно изменить используемые по умолчанию папки, в которых хранятся файлы ваших фотографий и видеороликов. Подробнее см. раздел Настройки галереи.
· Файлы можно переместить из используемых по умолчанию папок, однако при этом они более не будут отображаться в галерее.


Удаление фотографий и видеороликов

Для удаления фотографий и видеороликов выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку, где отображаются фотографии или видеоролики, которые вы хотите удалить.

note Примечание

· Для удаления одновременно фотографий и видеороликов перейдите на вкладку «Все содержимое».
3. Выберите фотографии или видеоролики, которые хотите удалить.

Для выбора диапазона фотографий или видеороликов, которые нужно удалить, щелкните мышью первый элемент, нажмите и удерживайте клавишу Shift, а затем щелкните мышью последний элемент. Для выбора нескольких конкретных фотографий или видеороликов, которые нужно удалить, щелкните мышью первый элемент, нажмите и удерживайте клавишу Ctrl, а затем щелкните мышью остальные элементы.

4. Нажмите кнопку «Удалить» [image] .

Ваши фотографии и видеоролики удаляются.

warning ВНИМАНИЕ!

· При выполнении этих действий для удаления фотографий и видеороликов из галереи они не только удаляются из галереи: соответствующие файлы удаляются и с жесткого диска.


Использование значка отправки

Когда вы загружаете материалы на YouTube или Facebook, к эскизу фотографии или видеоролика в галерее прикрепляется специальный значок, показывающий, что этот элемент куда-либо отправлялся:

Показывает, что данный элемент (фотография или видеоролик) был загружен на YouTube и/или Facebook.

При нажатии значка появляются описанные ниже ссылки.

· Просмотр в Интернете загруженного элемента (фотографии или видеоролика). Запускается используемый по умолчанию обозреватель, в котором открывается страница, где данный элемент отображается на YouTube или Facebook.
· Повторная загрузка. После редактирования фотографии или видеоролика вы можете захотеть загрузить этот элемент повторно. Следуйте появляющимся на экране инструкциям, чтобы заменить ранее загруженный элемент.


Контроллер веб-камеры

Когда вы используете свою веб-камеру с такими приложениями или службами, как Logitech Vid™ HD, Skype™ или другими клиентами для видеовызовов, доступен контроллер веб-камеры. В контроллере веб-камеры можно использовать следующие элементы.

· Элементы управления для выполнения поворота, наклона и масштабирования, изменения настроек RightSound и RightLight, а также внесения других изменений, которые позволят добиться наилучших результатов в имеющихся условиях. См. Элементы управления.
· Видеоэффекты для индивидуализации видео. Вы можете использовать аватар вместо своего изображения или изменить собственное видеоизображение, добавив аксессуар для лица, специальный фильтр или видеомаску. См. раздел Видеоэффекты.

note Примечание

· Дополнительные сведения о том, как выбор аватара, аксессуара для лица, специального фильтра или видеомаски влияет на ваше видео, см. в разделе Использование видеоэффектов.

В зависимости от выбранных настроек контроллер веб-камеры может запускаться автоматически тогда, когда вы приступаете к использованию камеры, или же вам может быть нужно запускать его самостоятельно. Дополнительные сведения об этой настройке см. в разделе Общие настройки.

Для запуска контроллера веб-камеры выполните следующие действия.

· На главной странице программного обеспечения Logitech Webcam Software нажмите [image].

-или-

· нажмите значок в панели задач ( [image]) правой кнопкой мыши и выберите пункт меню «Контроллер веб-камеры Logitech».

Если у вашей веб-камеры есть кнопка съемки, ее нажатие также запускает контроллер веб-камеры.

note Примечание

· Можно настроить контроллер веб-камеры так, чтобы он всегда располагался поверх окон других приложений. Подробнее см. раздел Общие настройки.


Элементы управления

Контроллер веб-камеры позволяет использовать перечисленные ниже элементы управления.

Элемент управления

Пояснение

Используйте кнопки [image] и [image], чтобы поворачивать элементы управления (сдвигать зону фокусирования веб-камеры влево или вправо).

Используйте кнопки [image] и [image], чтобы наклонять элементы управления (сдвигать зону фокусирования веб-камеры вверх или вниз).

Используйте кнопку [image] («Главная»), чтобы центрировать зону фокусирования.

note Примечания

· Чтобы активировать поворот и наклон, сначала нужно выполнить масштабирование на предмет съемки (см. ниже).
· Для более эффективного управления поворотом и наклоном вручную не рекомендуется быстро несколько раз подряд нажимать кнопки поворота и наклона. При каждом перемещении веб-камеры следует дождаться реакции камеры на команду, прежде чем пытаться повторить ту же команду.
· Эти кнопки доступны только для тех моделей веб-камер Logitech, которые оснащены возможностями поворота и наклона.

,

Элементы управления масштабом обеспечивают масштабирование изображения.

note Примечание

· Эти кнопки доступны только для тех моделей веб-камер Logitech, которые оснащены возможностью масштабирования.

Нажмите «> Параметры веб-камеры», чтобы вывести на экран перечисленные ниже дополнительные элементы управления.

Элемент управления

Пояснение

Поиск лица

Поставьте флажок в этом поле, если хотите, чтобы веб-камера автоматически отслеживала ваше лицо в ходе видеовызова. В этом случае веб-камера автоматически будет наклоняться и поворачиваться при перемещении вашей головы так, чтобы ваше лицо всегда оставалось в центре кадра. Благодаря этому вы можете свободно двигаться, не наклоняя и не поворачивая камеру вручную.

Если программное обеспечение Logitech Webcam Software обнаруживает несколько лиц, то оно будет отслеживать все эти лица.

RightLight

RightLight автоматически регулирует настройки изображения вашей веб-камеры для получения наилучшего качества изображения при любом освещении. Для этого при необходимости регулируется частота кадров и экспозиция, что позволяет компенсировать слабое освещение.

Мы рекомендуем установить этот флажок для включения технологии RightLight, поскольку она будет регулировать частоту кадров и экспозицию, только если слабое освещение делает такую регулировку необходимой. Если же регулировка не нужна, никаких изменений в частоту кадров или экспозицию вноситься не будет.

note Совет

· Если установить флажок «RightLight» при слабом освещении, сниженная частота кадров может привести к получению нестабильного видеоизображения. В таком случае рекомендуется оставить отмеченным флажок «RightLight» и попробовать улучшить освещение сзади и сбоку. В таком случае технология RightLight автоматически увеличит частоту кадров, улучшив тем самым стабильность и качество видеоизображения.

Если нет возможности улучшить освещенность, попробуйте снять этот флажок, чтобы отключить технологию RightLight и проверить, устранит ли это проблему.

Автофокусировка ( [image] )

Поставьте флажок в поле «Автофокусировка», чтобы камера автоматически фокусировалась на объектах на переднем плане. При этом получаются более четкие изображения (особенно при съемке крупных планов).

Либо же флажок в поле «Автофокусировка» можно снять, чтобы выбирать фокус вручную с помощью ползунка.

Перетащите ползунок к [image], чтобы сфокусироваться на мелких объектах рядом с веб-камерой, или же к [image], чтобы получить более общий план.

note Примечания

· Рекомендуется использовать функцию «Автофокусировка» для получения более четких изображений вне зависимости от удаленности объекта.
· Если же выбрать фокусировку вручную, то при использовании крайних значений (ползунок находится в крайнем левом или крайнем правом положении) можно получить размытые изображения.
· Не все веб-камеры Logitech поддерживают функцию автофокусировки.

Дополнительные настройки >

На экран выводятся дополнительные настройки, относящиеся именно к вашей веб-камере, которые можно изменить. Подробнее см. раздел Дополнительные настройки.

Помимо этих элементов управления веб-камерой можно указать ряд настроек для программного обеспечения Logitech Webcam Software. Подробнее см. раздел Настройки.


Эффекты

Видеоэффекты

Для применения какого-либо видеоэффекта к контроллеру веб-камеры выполните следующие действия.

1. Нажмите кнопку «Эффекты» в верхней части контроллера веб-камеры.
2. Нажмите полосу, соответствующую эффекту, который хотите использовать: «Аватары», «Аксессуары для лица», «Специальные фильтры» или «Видеомаски».
3. Нажмите нужный эффект.

note Примечание

· Если имеется несколько страниц эффектов, нажимайте угловые скобки > и < под эскизами для перехода к другим страницам.

Выбранный элемент применяется немедленно и отображается в панели предварительного просмотра главного окна, так что вы сразу все увидите.

Верхний левый эскиз при этом меняется на «Нормально». Нажмите его, чтобы отказаться от использования эффекта и вернуться к снимаемому видеоизображению.

note Примечания

· Когда вы впервые выбираете какой-либо аватар или видеомаску, открывается диалоговое окно «Калибровать для Video Effects». Калибровка улучшает эффективность аватаров и видеомасок, выделяя и запоминая точки на изображении вашего лица, чтобы отслеживать их в дальнейшем. Подробнее см. раздел Калибровка аватаров.
· Если вас не устраивает поведение аватара или видеомаски, попробуйте повторно выполнить процесс калибровки. Калибровку можно выполнить повторно в любое время, нажав ссылку «Калибровать» под эскизами аватаров.
· Дополнительные эффекты можно загрузить с веб-сайта. См. Загрузка дополнительных видеоэффектов.


Справка по Twitter

С помощью Twitter можно делиться с некоторыми друзьями или со всеми пользователями ссылками на ваши видео.

Используя веб-камеру Logitech и ПО Logitech Webcam Software, вы можете легко и быстро сообщать пользователям Twitter о загрузке новых видеороликов в YouTube. Это очень просто!

· Выберите в галерее видеоролики, которые хотите загрузить.
· Щелкните значок twitter Twitter.
· Укажите сведения о загружаемых видеороликах, например заголовок и описание.
· Как только видеоролики будут загружены в YouTube и готовы для просмотра, в вашей учетной записи Twitter будет оставлено соответствующее сообщение.

Все это делается прямо в Logitech Webcam Software — открывать веб-обозреватель и запускать YouTube или Twitter не нужно. Дополнительные сведения можно найти в разделах Загрузка в YouTube и Загрузка в Twitter.

Если у вас нет учетных записей YouTube или Twitter, их можно создать при первой публикации видеороликов.


Загрузка в Twitter

Для загрузки видеороликов в Twitter выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею щелкните значок [image] на главной странице Logitech Webcam Software. (При использовании приложения Quick Capture или функции обнаружения движения галерея отображается в нижней части экрана.)

2. Перейдите на вкладку с видеороликами, которые вы хотите загрузить в Twitter.
3. Выберите нужный видеоролик.

За один раз в Twitter можно открыть доступ только к одному видеоролику.

Чтобы публиковать в Twitter ссылки на свои видеоролики, необходимо создать учетную запись YouTube для размещения самих видеороликов.

4. Щелкните twitter Twitter.

Будет запущен мастер загрузки в Twitter.

note Примечание.

· Если вы уже загрузили видеоролик в YouTube, можно переходить к шагу 6.
5. Следуйте указаниям мастера, чтобы загрузить свой видеоролик в YouTube. Загрузка выполняется в несколько этапов. По завершении каждого из них нажимайте кнопку Next (Далее), чтобы перейти к следующему. См. раздел Загрузка в YouTube.

После выполнения последнего шага видеоролик начнет загружаться в YouTube, а вы автоматически вернетесь в Twitter.

6. Введите сведения своей учетной записи Twitter.

Введите имя пользователя в Twitter и пароль.

Если вы хотите сохранить свои учетные данные для входа в Twitter в ПО Logitech Webcam Software, чтобы при загрузке видеороликов их не нужно было вводить повторно, установите флажок Remember Me (Запомнить меня). Если вы не хотите сохранять данные, не устанавливайте этот флажок. В этом случае данные нужно будет вводить каждый раз при загрузке роликов.

Если у вас нет учетной записи, нажмите кнопку Join (Присоединиться), зарегистрируйтесь в Twitter и вернитесь в окно мастера, чтобы продолжить загрузку.

7. Создайте сообщение в Twitter.

После регистрации в Twitter можно создавать сообщения. Они не могут содержать более 140 знаков. Logitech предоставляет специальный короткий URL-адрес, чтобы ваши друзья могли посмотреть видеоролик, поскольку URL-адрес также учитывается при подсчете общего количества символов.

8. Щелкните Tweet (Отправить сообщение).

Веб-камера Logitech автоматически разместит ваше сообщение в Twitter.

(Если вы приступили к шагу 4 и начали загрузку в YouTube, cообщение в Twitter будет отправлено после того, как видеоролик будет загружен и готов к просмотру.)

В галерее к эскизу каждого загруженного видеоролика добавляется значок публикации ( [image]), показывающий, что его могут просматривать другие пользователи. Щелкнув этот значок, можно:

· загрузить видеоролик или отправить еще одно сообщение в Twitter;
· получить ссылку (URL-адрес) на загруженный видеоролик или на вашу домашнюю страницу в Twitter.

Это удобно, если вы хотите отправить ссылку через программу обмена мгновенными сообщениями или другим способом.


Справка по YouTube

На веб-сайте YouTube вы можете показывать снятые вами видеоролики узкому кругу друзей или всем желающим.

При использовании веб-камеры Logitech и программного обеспечения Logitech Webcam Software вы легко и быстро можете загружать свои видеоролики на YouTube. Все, что нужно сделать, описано ниже.

· Выберите в галерее видеоролики, которые хотите загрузить.
· Нажмите значок [image] YouTube.
· Укажите сведения для публикации загружаемых видеороликов, такие как заголовок и описание.

Все это делается прямо в Logitech Webcam Software, не нужно выходить из этого программного обеспечения и запускать YouTube в своем веб-обозревателе. Для получения дополнительных сведений см. раздел Загрузка на YouTube.

Не волнуйтесь, вам не обязательно иметь учетную запись YouTube — создать ее можно в ходе первого размещения видеороликов.


Загрузка на YouTube

Для загрузки видеоролика на YouTube выполните следующие действия.

1. Перейдите в галерею.

Для перехода в галерею нажмите [image] на главной странице Logitech Webcam Software. (Галерея также присутствует в нижней части экрана во время использования приложения съемки и функции обнаружения движения.)

2. Перейдите на вкладку, где отображаются видеоролики, которые вы хотите загрузить на YouTube.
3. Выберите видеоролики, которые хотите загрузить.

Для выбора диапазона видеороликов, которые нужно загрузить, щелкните мышью первый элемент, нажмите и удерживайте клавишу Shift, а затем щелкните мышью последний элемент. Для выбора нескольких конкретных видеороликов, которые нужно загрузить, щелкните мышью первый элемент, нажмите и удерживайте клавишу Ctrl, а затем щелкните мышью остальные элементы.

4. Нажмите [image] YouTube.

Запускается мастер загрузки на YouTube.

5. Следуйте появляющимся на экране указаниям, которые предоставляет мастер, чтобы разместить свои видеоролики на YouTube. Этот мастер помогает вам выполнить ряд действий. По завершении каждого действия нажимайте кнопку «Вперед», чтобы перейти к следующему. В мастере вы выполните описанные ниже действия.
· Введите сведения об учетной записи YouTube.
Укажите имя пользователя и пароль, которые используете на YouTube.

Если вы хотите сохранить свои учетные данные для входа в YouTube в программном обеспечении Logitech Webcam Software, чтобы не вводить их при каждой загрузке видеороликов, установите флажок «Запомнить мои сведения для YouTube». Если вы не хотите, чтобы эти данные запоминались, не устанавливайте флажок в этом поле. В этом случае вам нужно будет вводить сведения о своей учетной записи при каждой загрузке на этот сайт.

Если у вас нет учетной записи, нажмите «Создать учетную запись на YouTube». Выполните процесс регистрации на YouTube, а затем вернитесь в мастер, чтобы продолжить.

· Просмотрите выбранные видеоролики.
На экран выводятся эскизы видеороликов, выбранных в действии 3. Для удаления какого-либо видеоролика из списка роликов, которые будут загружены на сайт, нажмите этот видеоролик и кнопку «Удалить». Для добавления других видеороликов, которые хотите загрузить, перетащите их из галереи в центральную область окна, где отображаются эскизы.
6. Нажмите кнопку «Загрузить!».

Ваши видеоролики загружаются на YouTube.

В галерее к эскизу каждого загруженного видеоролика добавляется значок отправки ( [image] ), показывающий, что вы загружали этот видеоролик. Если нажать этот значок, то можно выполнить ряд действий.

· Повторно выполнить загрузку.
· Увидеть URL страницы, на которую загружен элемент.

Это удобно, если вы хотите отправить ссылку через программу обмена мгновенными сообщениями или другим способом.


Справка по Facebook

Facebook позволяет вам показывать свои фотографии и видеоролики только самым близким друзьям или всему свету.

При использовании веб-камеры Logitech и программного обеспечения Logitech Webcam Software загружать фотографии и видеоролики на Facebook просто и быстро. Все, что нужно сделать, описано ниже.

· Выберите в галерее фотографии и видеоролики, которые хотите загрузить.
· Нажмите значок [image] Facebook.
· Выберите свои альбомы на Facebook, в которые хотите разместить эти фотографии и видеоролики.
· Добавьте для них другие дополнительные параметры, которые будут использоваться на Facebook (например, подписи к фотографиям, заголовки и описания к видеороликам, а также метки, обозначающие пользователей).

Все это делается прямо в Logitech Webcam Software, не нужно выходить из этого программного обеспечения и запускать Facebook в своем веб-обозревателе. Для получения дополнительных сведений см. раздел Загрузка на Facebook.

Когда вы впервые размещаете свои фотографии или видеоролики на Facebook, вам предлагается ввести данные для входа своей учетной записи Facebook и указать другие предпочтительные параметры аутентификации (например, хотите ли вы разрешить загрузку фотографий и видеороликов из программного обеспечения Logitech Webcam Software). Подробнее см. раздел Аутентификация загрузки на Facebook. Проделать все это достаточно только один раз: в дальнейшем при отправке фотографий и видеороликов Logitech Webcam Software запоминает указанные вами сведения и делает все за вас.

Не волнуйтесь, вам не обязательно иметь учетную запись Facebook — создать ее можно в ходе первого размещения фотографий или видеороликов.


Аутентификация загрузки на Facebook

Когда вы впервые загружаете свои фотографии или видеоролики на Facebook, вам предлагается ввести данные для входа своей учетной записи Facebook и указать другие предпочтительные параметры аутентификации (например, хотите ли вы разрешить загрузку фотографий и видеороликов из программного обеспечения Logitech Webcam Software).

Это нужно сделать только при первой загрузке материалов на Facebook. Программное обеспечение Logitech Webcam Software запоминает введенные вами сведения и делает все необходимое при загрузке материалов на Facebook в будущем.

note Примечание

· Введенные вами в процессе сведения и выбранные разрешения для доступа применяются только тогда, когда вы выполнили вход в операционную систему своего компьютера под текущей учетной записью пользователя Windows. Если вход выполняется другим пользователем, такой пользователь не получит доступа к вашей учетной записи Facebook.

Для сохранения данных для входа своей учетной записи Facebook и выбора предпочтительных параметров аутентификации выполните следующие действия.

1. В галерее нажмите [image] Facebook. Запускается мастер «Начало работы с Facebook».
2. Выполняйте предлагаемые мастером инструкции, отображаемые на экране. С помощью мастера вы выполните описанные ниже действия.
· Добро пожаловать в настройку Facebook!
Нажмите «Давайте приступим!», чтобы продолжить.
· Вход.
Нажмите «Выполните вход на Facebook», введите сведения своей учетной записи Facebook и нажмите «Подключиться».

Если у вас нет учетной записи Facebook, нажмите «Зарегистрироваться на Facebook». Выполните процесс регистрации на Facebook, а затем вернитесь в мастер, чтобы продолжить.

· Разрешение загрузки видеороликов из Logitech Webcam Software.
Если вы хотите дать программному обеспечению Logitech Webcam Software возможность загружать видеоролики на Facebook, не спрашивая каждый раз вашего разрешения, нажмите «Разрешить загрузку видеороликов». Нажмите «Не разрешать», если не хотите давать соответствующее разрешение.
· Разрешение загрузки фотографий из Logitech Webcam Software.
Если вы хотите дать программному обеспечению Logitech Webcam Software возможность загружать фотографии на Facebook, не спрашивая каждый раз вашего разрешения, нажмите «Разрешить загрузку фотографий». Нажмите «Не разрешать», если не хотите давать соответствующее разрешение.
· Разрешение постоянной авторизации.
Если вы хотите сохранить свои учетные данные Facebook в Logitech Webcam Software, чтобы не нужно было вводить эти сведения каждый раз, когда вы хотите что-либо отправить в эту социальную сеть, нажмите «Разрешить». Если же вы не хотите сохранять эти сведения, нажмите «Не разрешать». В этом случае для загрузки чего-либо на веб-сайт каждый раз нужно будет выполнять вход.

note Примечание

· Впоследствии можно изменить введенные сведения и выбранные параметры в настройках галереи. Подробнее см. раздел Настройки галереи.

Когда вы выполните все эти действия, на экран будет выведено такое сообщение: «Готово! Теперь вы можете загружать фотографии и видеоролики в свою учетную запись Facebook.»

3. Нажмите
· «Загрузить», если хотите загрузить фотографии или видеоролики на Facebook прямо сейчас. Остальные действия процесса загрузки одинаковы при каждой последующей загрузке материалов на Facebook. Подробнее см. действия 5 и 6 в разделе Загрузка на Facebook.
· «Выход» позволяет завершить процесс, не загружая фотографий или видеороликов в данный момент. В следующий раз, когда вы захотите загрузить фотографии или видеоролики на Facebook, программное обеспечение Logitech Webcam Software автоматизирует этот процесс в соответствии с вашими предпочтениями для аутентификации.


Мастер видеомасок

В программном обеспечении Logitech Webcam Software есть десять забавных видеомасок, которые можно использовать, чтобы изменить свою внешность во время видеовызовов или записи видео. Вы можете скрыться за внешностью ребенка, льва, говорящего облака, Моны Лизы и других персонажей.

Если же вам нужна другая маска, это тоже не проблема: просто воспользуйтесь мастером видеомасок Logitech, чтобы создать новую маску на основе своей собственной фотографии или изображения.

Создать новую маску просто. Приложение поможет вам шаг за шагом выполнить все необходимые действия, предоставляя помощь на каждом этапе.

Итак, какую маску вы наденете?


Запуск мастера видеомасок Logitech

Запуск мастера видеомасок

Для запуска мастера видеомасок Logitech нажмите [image] на главной странице Logitech Webcam Software.

Запускается мастер видеомасок, а на экран выводится окно приветствия. Эскизы всех созданных масок отображаются в нижней части экрана. Здесь можно выбрать один из вариантов: Создание новой видеомаски или Редактирование существующей видеомаски.

note Примечание

· Для использования мастера видеомасок к вашему компьютеру должна быть подключена совместимая веб-камера.


Создание новой видеомаски

Для создания новой видеомаски нажмите [image] «Создать новую видеомаску», чтобы начать процесс.

Программа поможет вам выполнить четыре этапа, которые описаны ниже.

· Этап 1. Выберите изображение, на основе которого будете создавать свою маску. См. Этап 1. Выбор изображения.
· Этап 2. Обрежьте изображение, выбрав область, в которой будет создана маска. Например, может быть нужно удалить не имеющий значений фон, оставив лишь черты лица, которые должны быть хорошо заметны. См. Этап 2. Обрезка изображения.
· Этап 3. Добавьте на изображение черты лица. На изображение можно добавить глаза и рот, чтобы они двигались при использовании маски, повторяя вашу собственную мимику. См. Этап 3. Добавление черт лица.
· Этап 4. Просмотрите видеомаску, чтобы убедиться в том, что получилось именно то, что нужно. Если увиденное вам понравилось, сохраните маску, чтобы в дальнейшем ее можно было использовать с программным обеспечением Logitech Webcam Software. См. Этап 4. Предварительный просмотр и сохранение.

note Примечание

· Для создания видеомаски к вашему компьютеру должна быть подключена совместимая веб-камера.


Этап 1. Выбор изображения

Когда вы нажимаете [image] «Создать видеомаску», на экран выводится диалоговое окно «Выбрать фоновое изображение», где вы сможете выбрать изображение для использования в качестве фона своей новой маски. Выполните описанные ниже действия.

1. Найдите и выберите изображение, которое хотите использовать, с учетом описанных ниже условий.
· Изображение может быть в любом из следующих форматов: JPG, PNG или GIF.
· Идеальное соотношение сторон – 4 x 3 (например, 640 x 480 пикселей).
· Фон самого изображения не имеет принципиального значения, потому что любые ненужные области можно обрезать на следующем этапе.
· Для получения оптимальных результатов используйте графический редактор для изменения размера изображения, прежде чем начать использовать данное изображение в мастере видеомасок.
2. Нажмите кнопку «Открыть».

Открывается экран «Обрезать изображение», где в основной области отображается изображение. См. Этап 2. Обрезка изображения.


Этап 2. Обрезка изображения

После выбора изображения его нужно обрезать так, чтобы у вас осталась только та область, которую вы хотите использовать в качестве своей маски.

Область, которая станет вашей маской, – это все то, что отображается в выделенном поле в центре экрана, которое также называют полем обрезки.

Для обрезки изображения можно использовать один из указанных ниже вариантов действий.

· Перетащите маркеры обрезки (точки в четырех углах поля обрезки), чтобы изменить размер поля.

note Примечание

· Изначально поле обрезки имеет соотношение сторон 4:3. При изменении размера поля соотношение 4:3 сохраняется.
· Переместите изображение в поле обрезки, не меняя размеры самого поля. Для этого нужно сделать щелчок мыши в поле и перетащить его.

Когда в поле обрезки находится то изображение, которое вы хотите использовать в качестве своей маски, нажмите «Добавить черты лица». При этом соответствующим образом выполняется обрезка, после чего оставшееся изображение целиком показывается на экране. Если все выглядит так, как нужно, то можно переходить к добавлению черт лица. См. Этап 3. Добавление черт лица.

Если вы хотите изменить то, как обрезано изображение, нажмите кнопку «Назад» и внесите необходимые изменения.


Этап 3. Добавление черт лица

После обрезки изображения можно добавить нужные черты лица. Обычно в маску добавляются левый глаз, правый глаз и рот, чтобы они двигались, повторяя вашу собственную мимику в этот момент, однако вас никто ни к чему не обязывает. Почему бы не поэкспериментировать, добавив только один глаз или, наоборот, использовав какой-то глаз или рот несколько раз? Выбор за вами.

Для добавления каждой черты лица выполните следующие действия.

1. Нажмите нужную черту лица в области справа и перетащите ее на изображение, поместив там, где она должна находиться.
2. При необходимости измените эту черту лица так, чтобы она лучше вписывалась в изображение, перетащив маркеры обрезки (точки вверху, внизу и по бокам черты лица).

Когда все черты лица выглядят так, как нужно, нажмите «Предварительный просмотр и сохранение», чтобы продолжить. См. Этап 4. Предварительный просмотр и сохранение.

note Примечания

· Можно увеличивать масштаб изображения, используя кнопку в панели инструментов, чтобы при добавлении черт лица иметь возможность видеть изображение более детально.
· Вы должны добавить хотя бы одну черту лица, однако нет необходимости добавлять все три черты лица.
· Если хотите удалить любую из черт лица с видеомаски, просто перетащите ее в корзину.
· Можно использовать расширенные функции для улучшения слияния ваших глаз и рта с фоновым изображением видеомаски. См. Расширенные функции.


Расширенные функции

Расширенные функции можно использовать для улучшения слияния ваших глаз и рта с фоновым изображением видеомаски.

note Примечание

· Как правило, использовать эти функции не нужно, потому что ваши глаза и рот полностью сливаются с фоновым изображением. Однако эти функции можно использовать тогда, когда вы хотите точно настроить то, как черты лица сливаются с видеомаской, или же изменить цвета, чтобы добавить контрастности.

Существует две такие функции.

· Смешение компонентов. Можно использовать цвет, чтобы смягчить то, как ваши глаза и рот вписываются в фоновое изображение. Мастер видеомасок автоматически вычисляет оптимальные цвета, которые нужно использовать, и соответствующим образом выполняет смешение черт лица. Однако при желании для любой черты лица вы можете изменить использованный для ее смешения цвет или отказаться от ее смешения с фоновым изображением.

См. Настройка параметров смешения.

· Область стирания. Для каждой черты лица есть своя «область стирания». Это именно та область фонового изображения, которая заменяется вашим собственным глазом или ртом. Для созданной области стирания автоматически выбирается размер, вращение или наклон, чтобы она соответствовала вашему глазу или рту. При желании форму и положение области стирания можно изменить. Например, эту функцию можно использовать для удаления нежелательных морщин с лица. Представьте, что вы хотите, чтобы улыбающийся человек выглядел удивленным. Возможно, в этом случае вы захотите стереть все признаки улыбки, оставив лишь рот.

См. Настройка формы области стирания..


Настройка параметров смешения
1. Нажмите мышью черту лица (глаз или рот), для которой хотите изменить смешение.
2. Используйте раскрывающийся список «Смешение компонентов», чтобы указать, каким образом края данной черты лица должны сливаться с фоновым изображением.
3. Выберите один из перечисленных ниже вариантов.
· «Автоматически», чтобы дать возможность мастеру видеомасок автоматически выбирать цвет смешения.
· «Не смешивать», чтобы отключить смешение краев.
· «Пользовательское», чтобы самостоятельно выбрать цвет, который хотите использовать для смешения краев черты лица с фоновым изображением. Нажмите
для выбора цвета, щелкнув мышью в каком-либо месте фонового изображения указателем в виде пипетки, или
для выбора цвета в диалоговом окне «Пользовательское».

Когда вас устроят все настройки, нажмите «Расширенные функции», чтобы вернуться на экран «Добавить компоненты».


Настройка формы области стирания
1. Нажмите черту лица (глаз или рот), для которой хотите настроить форму области стирания.
2. Нажмите кнопку «Показать область стирания черты лица», чтобы отобразить форму области, которая будет стерта с изображения и заменена вашим глазом или ртом. Форма состоит из линий, объединяющих ряд маленьких меток (окружностей).
3. Измените форму области стирания так, как нужно.

Если нужно просто изменить форму области стирания, перетащите метки, из которых состоит эта область.

Кроме того, можно использовать перечисленные ниже поля и кнопки.

Поле/кнопка | Пояснение
Перемещается с чертой лица/Зафиксировано в изображении | Если выбрать вариант «Перемещается с чертой лица», то область стирания будет привязана к черте лица, то есть при движении черты лица область стирания будет двигаться вместе с ней. «Зафиксировано в изображении» привязывает область стирания к фоновому изображению, и область стирания не будет перемещаться параллельно с движением черты лица.
Добавить точки | В форму добавляется новая точка. Нажмите эту кнопку, а затем нажмите изображение в том месте, куда хотите добавить новую точку. Форма изменяется, и в нее добавляется новая точка. Кнопка «Добавить точки» остается активированной, так что вы можете добавлять дополнительные точки, просто нажимая изображение там, куда их нужно добавить. По окончании добавления точек повторно нажмите эту кнопку, чтобы деактивировать ее.
Удалить точку | Удаляет конкретную точку формы. Сначала нужно выбрать точку, которую следует удалить, нажав ее (при этом точка становится желтой), а затем нажать эту кнопку.
Восстановить точки | Возвращает область стирания в первоначальное состояние с исходными точками.
Удалить все точки | Полностью удаляет область стирания с черты лица.

Когда вас устроят все настройки, нажмите «Расширенные функции», чтобы вернуться на экран «Добавить компоненты».


Этап 4. Предварительный просмотр и сохранение

На экране «Предварительный просмотр и сохранение» можно просмотреть получившуюся видеомаску.

Решите, устраивает ли вас то, как выглядит видеомаска на вашем лице. Обратите внимание на то, верны ли размеры и положение черт лица. Четко ли видны ваши глаза или рот?

Если нужно внести какие-либо изменения, нажмите кнопку «Назад» и сделайте то, что нужно.

Если вас все устраивает в получившейся маске, нажмите кнопку «Сохранить», чтобы сохранить ее.

Теперь эту видеомаску можно будет выбирать при записи видео или совершении видеовызовов.

На экран выводится сообщение, подтверждающее сохранение маски. В этом сообщении также предлагаются дальнейшие действия.

· Создать дополнительные маски. Вы вновь вернетесь к первому этапу, с которого начинается создание новой маски. См. Этап 1. Выбор изображения.
· Проверить результат. Запускается приложение съемки, причем эта маска будет выбрана на вкладке «Эффекты».


Редактирование существующей видеомаски

Вам может понадобиться отредактировать созданную маску.

Можно изменить любые характеристики имеющейся маски за исключением фонового изображения. Если же вам нужен другой фон, просто создайте новую маску заново.

note Примечание

· Отредактировать стандартные видеомаски, созданные Logitech, невозможно, однако можно отредактировать любую видеомаску, которую вы сами ранее создали и сохранили в мастере видеомасок.

Для редактирования маски выполните следующие действия.

1. На экране приветствия мастера видеомасок нажмите маску, которую хотите отредактировать, в ленте «Маски» в нижней части экрана.

Маска отображается на основном полотне на экране «Обрезка изображения».

2. Внесите необходимые изменения.

Изменения вносятся на тех же экранах, которые использовались при создании маски. Внесите необходимые изменения на этих экранах поочередно. Дополнительные сведения об этих экранах см. в следующих разделах.

· Этап 2. Обрезка изображения
· Этап 3. Добавление черт лица
· Этап 4. Предварительный просмотр и сохранение
3. Если маска вас устраивает, на экране «Предварительный просмотр и сохранение» нажмите «Сохранить», чтобы сохранить внесенные изменения.


Настройки

Изначально в Logitech Webcam Software используется ряд настроек по умолчанию, которые уместны в большинстве случаев. Рекомендуется проверить эти настройки и, если нужно, изменить их, чтобы программное обеспечение функционировало именно так, как вам нужно.

Для изменения настроек программного обеспечения нажмите «Параметры» в верхней части окна Logitech Webcam Software.

Настройки, которые можно изменить, размещены в четырех вкладках:

· Общие
· Съемка
· Галерея
· Обновления


Общие настройки

Для программного обеспечения Logitech Webcam Software можно выбрать ряд настроек, чтобы приложение работало именно так, как вам нужно.

Для этого нажмите «Параметры» в верхней части окна Logitech Webcam Software. Открывается окно «Настройки Logitech Webcam Software», вкладка «Общие». Измените настройки так, как нужно, руководствуясь сведениями из приведенной ниже таблицы.

Настройка

Пояснение

Настройки контроллера веб-камеры

Отображать значок веб-камеры в панели задач

Установите этот флажок, если необходимо, чтобы значок Logitech Webcam Software [image] отображался на панели задач Windows. Чтобы этот значок не отображался на панели задач, снимите данный флажок.

Автоматически запускать контроллер веб-камеры

При использовании веб-камеры с такими приложениями или службами, как Logitech Vid™ HD, Skype™ или другими клиентами для видеовызовов, контроллер веб-камеры помогает управлять своей веб-камерой и выбирать специальные эффекты, такие как аватары или аксессуары для лиц. Подробнее см. Контроллер веб-камеры.

Поставьте флажок в этом поле, если хотите, чтобы контроллер веб-камеры запускался автоматически, когда вы начинаете использовать веб-камеру. Если же этот флажок не устанавливать, то приложение нужно будет запускать самостоятельно, когда нужно. (Контроллер веб-камеры можно запустить с главной страницы программного обеспечения для веб-камер или через панель задач.)

Закреплять контроллер веб-камеры поверх остальных приложений

Установите этот флажок, если необходимо, чтобы окно контроллера веб-камеры всегда отображалось поверх других окон во время работы с другими приложениями.

Если общие настройки вас устраивают, нажмите «Сохранить», чтобы применить настройки и закрыть это окно.

Чтобы отменить изменения, внесенные в настройки Logitech Webcam Software, всегда можно нажать кнопку «Восстановить умолчания», в результате чего все настройки будут возвращены к исходным значениям.

Дополнительные настройки можно задать на следующих вкладках:

· Съемка
· Gallery (Галерея)
· Updates (Обновления)


Настройка Quick Capture

Функция Quick Capture упрощает фото- и видеосъемку с помощью веб-камеры. Подробнее см. в разделе Quick Capture.

Чтобы улучшить качество звука при видеосъемке, попробуйте изменить следующие настройки. Для этого выберите меню Preferences (Параметры) в верхней части окна приложения для веб-камер Logitech и нажмите вкладку Quick Capture .

Настройка

Пояснение

Уровень входного сигнала микрофона

Установка уровня громкости голоса при видеовызовах и записи видео. Если звук в видеозаписи слишком тихий или собеседник плохо слышит вас, перетащите ползунок вправо, чтобы увеличить громкость. Если уровень громкости слишком высок, перетащите ползунок влево, чтобы снизить громкость.

Этот счетчик отображает текущий уровень громкости, когда вы говорите. С его помощью можно определить оптимальную громкость записи. Помните, что датчик должен отображать максимальное значение, когда вы говорите с максимальной для обычного разговора громкостью.

Качество аудиозаписи

Установка качества звука в видеозаписях. Чем выше качество звука, тем больше места запись будет занимать на жестком диске.

Качество видеозаписи

Установка качества видеозаписи (уровень сжатия). Чем выше качество видео, тем больше будет размер файла и тем больше места он займет на жестком диске. Соответственно, чем больше файл, тем дольше компьютер будет его обрабатывать и тем больше времени займет его отправка или выкладывание на сайт. Имейте в виду, что на некоторых сайтах, где можно обмениваться видеороликами (например, на YouTube) есть ограничения по размеру файлов. Поэтому мы рекомендуем в большинстве случаев пользоваться настройкой «Высокое качество».

Таймер с обратным отсчетом

Если это поле отмечено флажком, то перед тем как камера делает снимок или начинает съемку видео, включается трехсекундный обратный отсчет.

Выполнив необходимые настройки на вкладке Gallery (Галерея), нажмите Save (Сохранить) и закройте окно.

Нажатие кнопки Restore to Defaults (Восстановить настройки по умолчанию) позволяет отменить любые изменения, внесенные в настройки программного обеспечения для веб-камер Logitech, и вернуть их к исходным стандартным значениям.

Дополнительные настройки можно задать на следующих вкладках:

· General (Общие)
· Gallery (Галерея)
· Updates (Обновления)


Настройки галереи

В галерее можно просматривать снятые фотографии и видеоролики и выполнять с ними различные действия. Дополнительные сведения см. в разделе Галерея.

Галерею можно настроить так, чтобы она работала именно так, как вам нужно. Для этого нажмите «Параметры» в верхней части окна Logitech Webcam Software и перейдите на вкладку «Галерея».

Настройка

Пояснение

Папка видео,
Папка фото,
Папка видео датчика движения

Когда вы снимаете фотографии или видеоролики или когда запись видео запускается при обнаружении движения, создаваемые файлы хранятся в перечисленных ниже папках.

· Изображения\LWS (или Мои документы\Мои изображения\LWS).
· Видео\LWS (или Мои документы\Мои видеозаписи\LWS).
· Видео\LWS\Motion (или Мои документы\Мои видеозаписи\LWS\Motion).

С помощью этих полей можно изменить папки, в которых хранятся файлы ваших видеороликов и фотографий.

Приложение электронной почты

Выберите почтовую программу, которая будет использоваться для отправки фотографий и видеороликов по электронной почте при нажатии«Отправить почтой» в галерее.

Если вы не можете отправлять фотографии или видеоролики, потому что у вас не установлена поддерживаемая почтовая программа, или же если вы не хотите отправлять снятые материалы по электронной почте, то можете снять флажок «Показать кнопку отправки по электронной почте», чтобы убрать кнопку «Отправить почтой» из галереи.

Приложение редактирования фотографий,
Приложение редактирования видео

Выберите приложения, которые следует использовать для редактирования фотографий и видеороликов при нажатии «Редактировать фотографию» или «Редактировать видео» в галерее.

note Примечание

· Если нужное приложение отсутствует в списке, выберите «Другое» и найдите нужное приложение на своем жестком диске.

Отправка

В программном обеспечении Logitech Webcam Software можно сохранять сведения о ваших учетных записях YouTube и Facebook, чтобы вы могли отправлять на эти сайты свои фотографии и видеоролики из галереи, не вводя такие сведения каждый раз.

С помощью флажков выберите веб-сайты, на которые хотите иметь возможность загружать фотографии и видеоролики.

Нажмите «Сброс учетной записи» рядом с названием веб-сайта, чтобы удалить сведения об учетной записи, сохраненные для него в Logitech Webcam Software. Когда вы в следующий раз попробуете загрузить на этот веб-сайт материалы, вам будет предложено ввести сведения об учетной записи, которые нужно использовать.

Для получения дополнительных сведений о загрузке фотографий и видеороликов на Facebook см. Справка по Facebook. Для получения дополнительных сведений о загрузке видеороликов на YouTube см. Справка по YouTube.

Если настройки галереи вас устраивают, нажмите «Сохранить», чтобы применить настройки и закрыть это окно.

Чтобы отменить изменения, внесенные в настройки Logitech Webcam Software, всегда можно нажать кнопку «Восстановить умолчания», в результате чего все настройки будут возвращены к исходным значениям.

Дополнительные настройки можно задать в других перечисленных ниже вкладках.

· Общие
· Съемка
· Обновления


Настройки обновлений

Использование последней версии программного обеспечения Logitech Webcam Software позволяет вам максимально эффективно использовать свое устройство, а также получать доступ к самым новым функциям.

Для выбора настроек обновления выполните одно из перечисленных ниже действий: или

· нажмите значок в панели задач ( [image]) правой кнопкой мыши и выберите пункт меню «Поиск обновлений»,

или

· нажмите «Параметры» в верхней части окна Logitech Webcam Software и перейдите на вкладку «Обновления».

Дата и время последнего обновления программного обеспечения Logitech Webcam Software отображаются в верхней части экрана.

Существует два описанных ниже способа поддержания программного обеспечения Logitech Webcam Software в актуальном состоянии.

· Вручную. Чтобы периодически проверять наличие обновлений программного обеспечения самостоятельно, нажимайте кнопку «Выполнить поиск обновлений сейчас». На экран выводится сообщение, в котором указывается, в актуальном ли состоянии находится ваше программное обеспечение и есть ли обновления. Если обновления есть, их можно загрузить.
· Автоматически. Если вы хотите дать возможность программному обеспечению Logitech Webcam Software автоматически проверять наличие обновлений, нажмите «Настройка». На экране появится диалоговое окно «Настройки обновлений Logitech». Нажмите «Включить автоматические обновления», а затем выберите один из перечисленных ниже вариантов.
· «Уведомить меня, но не загружать и не устанавливать автоматически», если вы хотите увидеть сообщение о наличии обновлений, которые можно загрузить.
· «Загрузить обновления, но не устанавливать их без моего разрешения», если хотите, чтобы обновления загружались автоматически, но вы сами решали, когда их следует установить. Вы увидите сообщение о загруженных обновлениях.
· «Автоматически загрузить обновления и установить их», если хотите, чтобы обновления загружались и устанавливались автоматически без каких-либо запросов, на которые вам нужно будет реагировать.

Выбрав нужный вариант, нажмите «OK», чтобы закрыть диалоговое окно «Настройки обновлений Logitech», а затем нажмите кнопку «Сохранить» на вкладке «Обновления».

Дополнительные настройки можно задать в других перечисленных ниже вкладках.

· Общие
· Съемка
· Галерея


Справка по H.264

В новой веб-камере Logitech используются видеокодеки H.264.

Что такое H.264

H.264 — это стандартизированный цифровой формат для сжатия видео высокой четкости с высокой скоростью передачи данных. С его помощью можно преобразовать большой видеофайл исходного формата в файл другого формата, занимающий примерно в два раза меньше места на диске по сравнению с форматом MPEG-2 (стандарт видео DVD-качества). Формат H.264 универсален. Он позволяет варьировать степень сжатия, чтобы обеспечить соответствие требованиям провайдеров интернет-услуг, веб-сайтов и устройств, включая ноутбуки.

Почему важно сжатие?

Представьте слона, пытающегося пробраться в мышиную норку. Исходный формат видео HD (высокой четкости), используемый при записи веб-камерой или цифровой камерой, может занимать очень много места на жестком диске — гигабайты, которые могли бы пригодиться для других файлов. Веб-сайты, включая Facebook и YouTube, а также поставщики интернет-услуг, такие как Comcast и ATT, устанавливают ограничения по размеру файлов. Файл видео высокой четкости в исходном формате зачастую может оказаться слишком велик для сайтов и поставщиков интернет-услуг.

Как работает H.264?

Видео — это поток отдельных изображений или кадров. H.264 удаляет из потока избыточную информацию. Каждый кадр делится на маленькие блоки размером в четверть пикселя для высокоточного анализа. При обработке кадра средство сжатия (кодировщик) ищет блоки в предыдущем кадре, только что записанном, и в следующем кадре в последовательности. Оно находит, что изменилось, а что осталось прежним. Затем избыточная информация удаляется. Этот процесс повторяется на протяжении всего потока.

Благодаря этому размер файла уменьшается эффективнее, чем даже при использовании формата MPEG-4. При воспроизведении видео декодер в устройстве воспроизведения извлекает информацию из нескольких кадров, чтобы получить полное изображение высокой четкости.

Как работает H.264 с веб-камерой Logitech?

Удобно и легко. Камера. Свет. Поехали! Изображения захватываются датчиком веб-камеры, оцифровываются и сжимаются в формат H.264. Все кодирование видео выполняется в камере, так что вся нагрузка не ляжет на процессор компьютера. Затем видеоданные передаются по USB-кабелю для просмотра на компьютере. Для видеообщения. Для Facebook. Для YouTube. Для жесткого диска. Для близких. Отличное быстродействие. Потрясающая высокая четкость.

Что для пользователя означает поддержка формата H.264 в камере?

Поскольку H.264 оптимизирован для видео высокого разрешения (например, с количеством строк 720 или 1080), некоторые функции камер, не поддерживающих H.264, больше недоступны с таким высоким разрешением.

Вот список функций, не поддерживаемых при разрешении 720p и 1080p:

· Видеоэффекты (аватары, аксессуары для лица, видеомаски и специальные фильтры)
· Защитная шторка
· Панорамирование, масштабирование и изменение угла съемки
· Слежение за лицом
· MAGIX Video Easy

Примечание. Эти функции по-прежнему можно использовать (только для видеозаписей), если выбрать более низкое разрешение видео вместо 720p или 1080p.


Контакты

См. соответствующие разделы:

· Северная и Южная Америка
· Азиатско-Тихоокеанский регион и Океания
· Европа, Ближний Восток и Африка


Региональные офисы Logitech

Северная и Южная Америка

Головной офис компании (Фримонт, США, и Канада):

+1-510-795 81 00

Региональные офисы:

Страна | Подразделение | Телефон
Канада | Периферия Системы потокового мультимедиа Цифровые видеосистемы безопасности Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (звонок бесплатный) +1 (646) 454-3237 (нет возможности набрать номер для бесплатных звонков) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (английский) +1 800 392 0431 (французский) +1 800 499 3508 (испанский) +1 646 454 3222
Мексика | Периферия | +1 800-578-9619
США | Периферия Системы потокового мультимедиа Цифровые видеосистемы безопасности Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (звонок бесплатный) +1 (646) 454-3237 (нет возможности набрать номер для бесплатных звонков) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (английский) +1-800 392 0431 (французский) +1-800 499 3508 (испанский)
Бразилия | Периферия Labtec | +1 800-891-4173 +55 11 3444 6762
Латинская Америка | Периферия Labtec | +1 800-578-9619 +55 11 3444 6763


Головные офисы Logitech

Азиатско-Тихоокеанский регион и Океания

Головной офис в Азиатско-Тихоокеанском регионе (Гонконг):

+852 2821 5900

Региональные офисы:

Страна | Подразделение | Телефон
Австралия | Периферия | 1800 025 544
Китай | Периферия | 800 820 0338 (звонок бесплатный) 400 820 0338
Китай (Гонконг) | Периферия | 0800 012300 (английский и кантонский)
Тайвань | Периферия | 0800 012300
Малайзия | Периферия | 1800 88 0719
Корея | Периферия | 00798-601-8207
Япония | Периферия | 050-3786-2085
Сингапур | Периферия | 800 6011 372 (звонок бесплатный)
Новая Зеландия | Периферия | 0800 447 361


Европа, Ближний Восток и Африка

Головной офис региона Европа, Ближний Восток и Африка (Морг, Швейцария)

+852 2821 5900

+41 (0)22 761 4025 (английский)

Labtec: +41 (0)22 761 4027

Факс: +41 (0)21 863 5402

Региональные офисы:

Страна | Подразделение | Телефон
Австрия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Электронная коммерция | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Бельгия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony | +32 (0)2 200 64 44 (нидерландский) +32 (0)2 200 64 40 (французский) +32 (0)2 200 64 44 (нидерландский) 0800 80 790 (французский) +32 (0)2 200 64 45 (нидерландский) +32 (0)2 200 64 42 (французский)
Чешская Республика | Периферия Системы потокового мультимедиа / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Дания | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Эстония | Периферия Системы потокового мультимедиа / WiLife / UE | 800 00 44 314 800 00 44 314
Финляндия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Электронная коммерция | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Франция | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Германия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Греция | Периферия Системы потокового мультимедиа / WiLife / UE | 00800 44146191 00800 44146191
Венгрия | Периферия Системы потокового мультимедиа / WiLife / UE | +36 177 74 853 +36 177 74 853
Ирландия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Италия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Латвия | Периферия Системы потокового мультимедиа / WiLife / UE | 8000 31 81 8000 31 81
Литва | Периферия Системы потокового мультимедиа / WiLife / UE | 8800 30 647 8800 30 647
Люксембург | Harmony | 800 261 29
Нидерланды | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Норвегия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Польша | Периферия Системы потокового мультимедиа / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Португалия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Россия | Периферия Системы потокового мультимедиа / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Словакия | Периферия Системы потокового мультимедиа / WiLife / UE | 0 800 004 701 0 800 004 701
ЮАР | Периферия Системы потокового мультимедиа / WiLife / UE | 800 981 089 800 981 089
Испания | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Швеция | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Швейцария | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +41 (0)22 761 4012 (немецкий) +41 (0)22 761 4016 (французский) +41 (0)22 761 4020 (итальянский) 0800 563 684 (немецкий) 0800 563 685 (французский) +41 (0)22 761 4020 (итальянский) 0800 563 686 (английский) 0800 558 677 (немецкий) 0800 561 767 (французский) 0800 561 814 (итальянский) +41 (0)22 761 4014 (немецкий) +41 (0)22 761 4018 (французский) +41 (0)22 761 4022 (итальянский) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Турция | Периферия Системы потокового мультимедиа / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Великобритания | Периферия Системы потокового мультимедиа / WiLife / UE Harmony Labtec Электронная коммерция | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
ОАЭ | Периферия Системы потокового мультимедиа / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Гарантии и соглашения

См. соответствующие разделы:

· Лицензионное соглашение на программное обеспечение
· Ваша безопасность и конфиденциальность
· Лицензионное и пользовательское соглашение на использование программного обеспечения Logitech
· Политика конфиденциальности Logitech Vid™ HD
· Ограниченная гарантия на оборудование Logitech


Лицензионное соглашение на программное обеспечение

НАСТОЯЩИМ КОМПАНИЯ LOGITECH ВЫРАЖАЕТ СВОЕ СОГЛАСИЕ ПРЕДОСТАВИТЬ ВАМ ЛИЦЕНЗИЮ НА ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ПРИ УСЛОВИИ, ЧТО ВЫ ПОЛНОСТЬЮ ПРИНИМАЕТЕ ВСЕ УСЛОВИЯ, СОДЕРЖАЩИЕСЯ В ЭТОМ ЛИЦЕНЗИОННОМ СОГЛАШЕНИИ. Данное соглашение является юридическим соглашением между вами (индивидуальным конечным пользователем или организацией) и Logitech (далее по тексту — «Соглашение»). Используя это программное обеспечение, вы тем самым выражаете свое согласие выполнять условия и положения настоящего Соглашения. Если вы не согласны с условиями и положениями настоящего Соглашения, то обязаны незамедлительно возвратить продавцу это программное обеспечение и все другие компоненты, являющиеся частью данного продукта, в их оригинальной упаковке и вместе с товарным или кассовым чеком для полного возмещения стоимости. Если же вы загрузили это программное обеспечение с веб-сайта Logitech, то должны прекратить использование этого программного обеспечения и уничтожить все его копии, находящиеся в вашем распоряжении или под вашим контролем.

1. Гарантии, предоставляемые Соглашением. В соответствии с условиями и положениями настоящего Соглашения компания Logitech и ее поставщики предоставляют вам неэксклюзивную лицензию на использование одной копии данного программного обеспечения и любой другой документации, поставляемой в комплекте с этим Соглашением (далее по тексту — «Программное обеспечение»), на одном компьютере и только с приобретенным вами продуктом Logitech. При этом никакие другие права вам не предоставляются. Под использованием Программного обеспечения понимается, что оно загружено в постоянную или оперативную память компьютера. В целях резервного копирования вам разрешается сделать одну копию Программного обеспечения. Вы обязаны включить в эту резервную копию все уведомления об авторских правах и другие сообщения, включенные в Программное обеспечение в том виде, в каком оно поставляется компанией Logitech. Установка на сетевой сервер, выполняемая исключительно для целей внутреннего распространения данного Программного обеспечения, разрешается только при условии, что вами была приобретена индивидуальная лицензия на это Программное обеспечение для каждого подключенного к сети компьютера, на котором предполагается осуществить его установку.
2. Ограничения. Данное Программное обеспечение содержит материалы, на которые распространяется действие авторского права, коммерческие тайны, а также другие материалы, являющиеся собственностью компании Logitech и ее лицензиаров. Вы соглашаетесь с тем, что в целях обеспечения защиты указанных выше материалов и за исключением тех случаев, которые явным образом оговариваются соответствующим законодательством, ни вы, ни какая-либо третья сторона, действующая от вашего имени, не будете: (i) декомпилировать, дизассемблировать данное Программное обеспечение или вскрывать его технологию; (ii) изменять данное Программное обеспечение или создавать на его основе производные продукты; (iii) использовать данное Программное обеспечение каким-либо образом, связанным с предоставлением платного обслуживания или любых других компьютерных услуг коммерческого характера, а также использовать его совместно с третьими сторонами, взимая с них за это плату; (iv) передавать данное Программное обеспечение или же предоставлять его функциональные возможности как полностью, так и частично через Интернет или любую другую сеть (за исключением случаев, явным образом оговоренных выше); или (v) продавать, распространять, сдавать в прокат, в аренду, предоставлять сублицензию или любым иным способом передавать данное Программное обеспечение третьим сторонам, за исключением случаев передачи в постоянное пользование продукта Logitech, использующего это Программное обеспечение, при условии, что: (а) будут переданы также все обновления Программного обеспечения, (б) вы не оставляете у себя каких-либо его копий и (в) принимающая сторона согласна выполнять условия и положения настоящего Соглашения.
3. Право собственности. Данное Программное обеспечение не продается, вам предоставляется только лицензия на его использование в соответствии с условиями и положениями настоящего Соглашения; при этом Logitech сохраняет за собой все права, которые явным образом не предоставляются вам данным Соглашением. Компания Logitech и/или ее лицензиары сохраняют право собственности на данное Программное обеспечение, а также все относящиеся к нему права на интеллектуальную собственность.
4. Прекращение действия Соглашения. Настоящее Соглашение остается в силе вплоть до прекращения его действия. В случае любого нарушения условий данного Соглашения право на его использование автоматически утрачивает свою силу, Программное обеспечение должно быть возвращено компании Logitech или же должны быть уничтожены все его копии. Вы можете также в любой момент прекратить действие Соглашения, уничтожив все копии Программного обеспечения, находящиеся в вашем распоряжении или под вашим контролем. В случае если Logitech с помощью публичного сообщения или в своем пресс-релизе потребует прекратить использование копий данного Программного обеспечения, вы обязуетесь немедленно выполнить это указание. После прекращения действия настоящего Соглашения условия его разделов 3, 7, 8 и 12 сохраняют свою силу.
5. Ограниченная гарантия на продукт. Logitech гарантирует вам, что данное Программное обеспечение в целом и в основном соответствует сведениям, содержащимся в опубликованной по нему документации, а также что носители, на которых содержится данное Программное обеспечение, свободны от каких-либо дефектов материалов; выполнение каждого из этих положений гарантируется в течение периода в 90 (девяносто) дней с даты покупки. Ограниченная гарантия Logitech неотчуждаема и распространяется только на первоначального покупателя. Эта гарантия предоставляет покупателю определенные юридические права, однако покупатель также может иметь и другие права в зависимости от местного законодательства.
6. Возмещения ущерба. Ответственность корпорации Logitech за какое-либо нарушение гарантийных обязательств ограничивается (по выбору представителей корпорации Logitech): (а) восстановлением или заменой программного обеспечения или носителя, осуществляемыми при возврате программного обеспечения или носителя вместе с копией документа о приобретении продавцу или другой организации, указанной компанией Logitech, или (б) возвратом уплаченной суммы. Гарантия будет распространяться на любое программное обеспечение, предоставленное взамен данного, на оставшийся гарантийный срок, но не менее чем на 30 (тридцать) дней. Возмещение не предоставляется, если неполадки в работе Программного обеспечения или носителя возникли в результате случайного повреждения, неправильного использования или использования не по назначению.
7. ОТКАЗ ОТ ДРУГИХ ГАРАНТИЙ. ГАРАНТИИ, ЯВНО УКАЗАННЫЕ В НАСТОЯЩЕМ ДОКУМЕНТЕ, ЗАМЕНЯЮТ ВСЕ ДРУГИЕ ГАРАНТИИ. НАСТОЯЩИМ ЗАЯВЛЕНИЕМ КОМПАНИЯ LOGITECH И ЕЕ ПОСТАВЩИКИ ОТКАЗЫВАЮТСЯ ОТ ВСЕХ ДРУГИХ ГАРАНТИЙ, ВКЛЮЧАЯ (НО НЕ ОГРАНИЧИВАЯСЬ ТОЛЬКО ПЕРЕЧИСЛЕННЫМ) ОТКАЗ ОТ ПРЕДПОЛАГАЕМЫХ ГАРАНТИЙ ТОВАРНОСТИ, ПРИГОДНОСТИ ДЛЯ КОНКРЕТНЫХ ЦЕЛЕЙ И НЕНАРУШЕНИЯ ПРАВ СТОРОННИХ ПРОИЗВОДИТЕЛЕЙ ПО ОТНОШЕНИЮ К ПРОГРАММНОМУ ОБЕСПЕЧЕНИЮ ИЛИ НОСИТЕЛЮ, А ТАКЖЕ ОТКАЗ ОТ КАКИХ-ЛИБО ГАРАНТИЙ ОТСУТСТВИЯ ПОМЕХ, МЕШАЮЩИХ РАБОТЕ ДРУГОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, ИЛИ ТОЧНОСТИ ИНФОРМАЦИОННОГО СОДЕРЖАНИЯ. НИ ТОРГОВЫЕ ПРЕДСТАВИТЕЛИ, НИ АГЕНТЫ ИЛИ СОТРУДНИКИ LOGITECH НЕ ИМЕЮТ ПРАВА ВНОСИТЬ КАКИЕ-ЛИБО ИЗМЕНЕНИЯ ИЛИ ДОПОЛНЕНИЯ В ДАННУЮ ГАРАНТИЮ. Если действующее законодательство не допускает ограничений срока действия подразумеваемой гарантии, то указанное выше ограничение на вас не распространяется.
8. ОГРАНИЧЕНИЕ ОТВЕТСТВЕННОСТИ. НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ LOGITECH ИЛИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ЛЮБОЙ УЩЕРБ, ВКЛЮЧАЯ ВСЕ БЕЗ ИСКЛЮЧЕНИЯ СЛУЧАИ ДОПОЛНИТЕЛЬНЫХ РАСХОДОВ НА ЗАМЕНУ ПРОДУКТОВ И УСЛУГ, ПОТЕРИ ПРИБЫЛИ, ПОТЕРИ ДАННЫХ ИЛИ ИНФОРМАЦИИ, А ТАКЖЕ ЛЮБОЙ ДРУГОЙ СПЕЦИФИЧЕСКИЙ, КОСВЕННЫЙ, ОПОСРЕДОВАННЫЙ ИЛИ СЛУЧАЙНЫЙ УЩЕРБ, СВЯЗАННЫЙ КАКИМ-ЛИБО ОБРАЗОМ С ПРОДАЖЕЙ, ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ КАКОГО-ЛИБО ПРОДУКТА ИЛИ УСЛУГИ LOGITECH, ДАЖЕ ЕСЛИ ПРЕДСТАВИТЕЛИ LOGITECH БЫЛИ ЗАРАНЕЕ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА. НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ ОТВЕТСТВЕННОСТЬ КОМПАНИИ LOGITECH И ЕЕ ПОСТАВЩИКОВ НЕ МОЖЕТ ПРЕВЫШАТЬ СУММЫ, ФАКТИЧЕСКИ УПЛАЧЕННОЙ ЗА ПРОДУКТ ИЛИ СЛУЖБУ LOGITECH, КОТОРЫЕ ПОСЛУЖИЛИ ПРИЧИНОЙ ВОЗНИКНОВЕНИЯ УКАЗАННОЙ ОТВЕТСТВЕННОСТИ. Если действующее законодательство не допускает отказа от ответственности или ограничения ответственности за косвенный или случайный ущерб, то указанное выше ограничение на вас не распространяется. Указанные выше ограничения не распространяются также на те случаи и на ту степень нанесения ущерба здоровью, ответственность за которые предусматривается действующим законодательством.
9. Ограничение прав правительства США. На использование, дублирование или раскрытие данного продукта правительством США распространяются ограничения, приведенные в настоящем Соглашении, а также указанные в документах DFARS 227.7202-1(a) и 227.7202-3(a) (1995), DFARS 252.227-7013()(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19 или FAR 52.227-14 (ALT III) (в случае, когда они применимы). Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Обязательства по соблюдению экспортного законодательства. Вы соглашаетесь и настоящим подтверждаете, что ни данное Программное обеспечение, ни какие-либо другие технические данные, полученные от Logitech, не будут экспортироваться за пределы Соединенных Штатов, за исключением случаев, когда это санкционировано и разрешено соответствующими законами и нормативными актами США. Если вы законным образом получили в свое распоряжение данное Программное обеспечение за пределами США, то подтверждаете, что не будете осуществлять реэкспорт как данного Программного обеспечения, так и каких-либо других технических данных, полученных от Logitech, за исключением случаев, когда это явным образом санкционировано и разрешено соответствующими законами и нормативными актами США, а также законами и нормативными актами, действующими на территории, на которой вами было получено это Программное обеспечение.
11. Агенты и покупатели, представляющие третьи стороны. Если данное Программное обеспечение приобретается вами от имени другого лица или организации, то настоящим вы заявляете и гарантируете, что располагаете полномочиями, позволяющими обеспечить выполнение условий и положений настоящего Соглашения лицом или организацией, для которых вы приобретаете это Программное обеспечение.
12. Общие положения и условия. Применение настоящего Программного обеспечения регулируется, а его положения истолковываются в соответствии с законодательством США и штата Калифорния, независимо от возможности выбора каких-либо других законодательных правил или нормативов. Если по каким-либо причинам судебный орган, обладающий достаточной юридической компетенцией, придет к выводу о том, что одно из положений настоящего Соглашения или его часть являются недействительными, то данное положение Соглашения должно быть выполнено в максимально возможной степени, допустимой в плане его воздействия на намерения сторон, обеспечивая тем самым полноценное выполнение оставшихся положений Соглашения. Настоящее Соглашение представляет собой полное соглашение между заинтересованными сторонами, регулирующее вопросы использования данного Программного обеспечения, оно заменяет собой все существовавшие ранее и существующие в настоящее время договоренности, уведомления или соглашения, как письменные, так и устные, которые имеют отношение к предмету настоящего Соглашения. Logitech может по своему усмотрению в любой момент изменить отдельные положения этого Соглашения. Logitech может уведомить вас о любых таких изменениях, разместив соответствующее сообщение на своем веб-узле (узлах) или отправив его вам по электронной или обычной почте или же с помощью других средств. Если вы продолжите использовать Программное обеспечение после публикации уведомления о внесении изменений в Соглашение, это будет рассматриваться как принятие вами указанных изменений. Если вы не согласны с какими-либо из внесенных изменений, то обязаны незамедлительно прекратить использование Программного обеспечения и уничтожить все его копии, находящиеся в вашем распоряжении или под вашим контролем.

Данное Программное обеспечение защищено законодательством США об авторских правах и соответствующими международными договорами. За несанкционированное воспроизведение и распространение данного Программного обеспечения предусмотрена гражданская и уголовная ответственность.


Ваша безопасность и конфиденциальность

Поскольку для нас важна защита личных сведений наших пользователей, компания Logitech подготовила Заявление о защите личных сведений («Заявление»), которое поможет лучше понять, как компания Logitech использует и защищает вашу личную информацию. Ознакомьтесь с содержанием этой страницы, а с вопросами и замечаниями по ее поводу обращайтесь к нам по адресу электронной почты privacy@logitech.com.

Сбор информации

Личная информация

В определенных обстоятельствах компания Logitech может попросить вас зарегистрироваться и предоставить личные сведения. Это может случиться, например, при приобретении продукции в нашем интернет-магазине, при загрузке программного обеспечения, регистрации новой продукции, получении доступа к информации о продукте, функциям и программам, при подаче заявки на участие в конкурсе или тотализаторе или при регистрации на странице, вход на которую предоставляется после прохождения проверки подлинности пользователя. Logitech может также собирать сведения о вашей кредитной карте для взимания платежа за приобретенные продукцию и услуги.

В перечень таких личных сведений могут входить ваши имя и фамилия, адрес электронной почты, идентификатор пользователя, имя домена, URL-адрес, почтовый адрес и номер телефона. Компания Logitech может, кроме того, собирать демографические данные (возраст, пол), другие данные (почтовый индекс, уровень образования, операционная система, семейный доход, предпочтения, интересы, любимые занятия) и сведения о том, являетесь вы частным или корпоративным пользователем. Если вы не пожелаете зарегистрироваться и предоставить эти сведения, большинство веб-сайтов Logitech все равно останутся для вас доступными. Но, к сожалению, в этом случае вы не сможете получить доступ к зонам, для входа в которые требуется регистрация.

Кроме того, если вы собираетесь воспользоваться реферальной программой и сообщить другу о нашем веб-сайте, мы запросим у вас сведения об имени и адресе электронной почты вашего друга. Компания Logitech автоматически отправит вашему другу однократное электронное сообщение, приглашающее его или ее посетить наш веб-сайт. Компания Logitech не хранит данную информацию, используя ее только для отправки данного однократного электронного сообщения.

Личная информация ребенка

Намеренный сбор личных сведений пользователей, не достигших 13-летнего возраста, не осуществляется. Если нам становится известно о том, что мы располагаем личными сведениями такого пользователя, мы предпримем разумные шаги по их удалению.

Информация о системной конфигурации

В журналах серверов компании Logitech автоматически собираются данные об аппаратном и программном обеспечении пользователей, посещающих веб-сайт компании или пользующихся интернет-службами компании, такими как Logitech Desktop Messenger. Среди таких сведений могут быть ваш IP-адрес, файлы cookie, глобальный уникальный идентификатор, компьютер, операционная система, описание любых подключенных к компьютеру устройств Logitech и способы их использования, тип обозревателя, имена доменов, время доступа, название интернет-провайдера и адреса веб-сайтов, с которых был осуществлен переход на веб-сайт Logitech.

Информация об использовании веб-сайта

Компания Logitech регистрирует информацию о характере работы с нашим веб-сайтом, используя файлы cookie, глобальные уникальные идентификаторы, интернет-теги или веб-маяки, а также отслеживает данные навигации (файлы журнала, файлы журналов серверов, данные пользовательских запросов). Эти сведения позволяют отслеживать взаимодействие потребителей с компанией Logitech через Интернет, и с вашего разрешения эти данные могут быть связаны с вашими личными сведениями, что поможет нам организовать более эффективное общение с вами. Мы также собираем информацию об URL-адресе веб-сайта, с которого вы зашли на наш веб-сайт, и время захода на наш веб-сайт. Также компания Logitech отслеживает, какие страницы вы посетили на нашем веб-сайте и подробности работы на них (проведенные загрузки, сделанные заказы, запросы или обращения к сведениям). Вы можете настроить свой веб-обозреватель таким образом, чтобы он уведомлял об отправке файлов cookie, отказывался использовать такие файлы или удалял их, но определенные функции нашего веб-сайта при этом могут оказаться недоступными.

Сведения об использовании пультов дистанционного управления Harmony

Если вы используете пульт дистанционного управления Harmony или посещаете веб-сайт www.harmonyremote.com, Logitech может также собирать определенную информацию о ваших электронных устройствах, а также о конфигурациях каналов вашего телевизора, чтобы помочь вам запрограммировать свой пульт дистанционного управления.

Информация об использовании SqueezeNetwork

Если вы используете SqueezeNetwork для доступа к музыкальным каналам, RSS, новостным лентам и подкастам через Интернет или просто посещаете сайт www.squeezenetwork.com, компания Logitech автоматически собирает данные, которые содержат IP- и MAC-адреса вашего проигрывателя, адрес электронной почты, почтовый индекс, а также ваши имена пользователей и пароли, чтобы помочь вам подключиться к сторонним интернет-радиостанциям и музыкальным службам для проигрывателей Squeezebox или Transporter.

Использование вашей информации

Личная информация

С вашего явного согласия компания Logitech производит сбор, интеграцию и использование ваших личных сведений и других данных, чтобы помочь вам расширить и персонализировать возможности использования нашего веб-сайта, наших продуктов и услуг. Это поможет (1) вам быстро найти программное обеспечение, услуги и информацию на веб-сайте www.logitech.com, (2) компании Logitech поместить на веб-сайте наиболее необходимые сведения и доступ к услугам, нужным вам, (3) вам быть в курсе нововведений и проведенных обновлений веб-сайта, специальных предложений, рекламных предложений, новостей, новейших разработок, предстоящих событий, программ и других новых услуг, оказываемых компанией Logitech; (4) пригасить вас к участию в опросах и программах, связанных с продуктами или услугами. Компания Logitech использует данную информацию, чтобы обратиться к вам по Интернету, по электронной почте, по обычной почте или по телефону только после получения от вас явного согласия на возможность такого обращения. (Единственным исключением являются «служебные электронные сообщения», которые уведомляют о приостановке работы системы, неполадках или возврате продукции, сообщения с напоминанием пароля и т. п.)

Мы также используем анонимные и обобщенные данные для статистики и отчетов, необходимых для коммерческих целей. Мы можем обобщать анонимные данные и передавать анонимные данные нашим партнерам по рынку для разработки продукции и услуг, необходимых нашим покупателям, а также для усовершенствования предоставляемой информации и услуг.

Иногда мы заключаем договоры с другими компаниями об оказании от нашего имени ограниченного числа услуг — например, на управление обработкой и доставкой корреспонденции, на осуществление поддержки потребителей, на обработку операций или выполнение статистического анализа наших услуг. Мы предоставляем таким компаниям лишь ту личную информацию, которая необходима для доставки товара или услуги (например, адрес электронной почты). Наши поставщики услуг обязаны сохранять конфиденциальность ваших сведений, использование данных сведений для других целей им запрещается.

Время от времени сведения, собранные на веб-сайте, дополняются данными, полученными из других источников. Эти данные используются для расширения сведений о потребителях и контактных данных организаций. Таким образом, эти дополнительные данные привязаны к контактной информации организаций и иногда к личным сведениям, принадлежность которых можно установить. Мы также можем проводить внутреннюю сверку списков, собранных с других наших веб-сайтов или по нашей группе компаний, с целью удаления повторяющихся записей.

Отправка сообщений по электронной почте

Logitech будет периодически отправлять своим зарегистрированным пользователям электронные сообщения со сведениями о ее продукции и услугах. При отправке электронной почты мы можем использовать изображение, которое называется «изображение GIF в один пиксель», которое позволяет нам форматировать сообщения в соответствии с возможностями вашего компьютера. Мы также используем эту технологию для определения, сколько всего человек открывают наши сообщения. Если вы инициируете ответ, нажав ссылку в теле сообщения, вы будете перенаправлены в Интернет. Ваш отзыв будет записан, он поможет нам предоставить сведения, наиболее точно соответствующие вашим интересам.

Раскрытие информации

Компания Logitech сохраняет конфиденциальность личных сведений. Мы не раскрываем данную информацию третьим лицам или тем, кому не требуется получать подобную информацию, за исключением особых случаев. Ниже следует перечисление особых случаев, которые могут привести к раскрытию компанией Logitech личной информации.

Некоторые наши сотрудники, независимые подрядчики и поставщики услуг могут иметь доступ к вашим личным сведениям, что является необходимым условием ведения бизнеса. Данные сотрудники и подрядчики имеют обязательства, связанные с соблюдением конфиденциальности и безопасности.

Наши филиалы, отделения, независимые поставщики услуг или консультанты, которым мы считаем нужным предоставить данные сведения.

Мы можем раскрыть ваши личные сведения другой компании, если планируется слияние с этой компанией; а также организациям, задействованным в слиянии, передаче или продаже наших активов или бизнеса.

Прежде чем мы раскроем ваши личные сведения по какой-либо иной причине, мы предварительно заручимся вашим согласием, например по электронной почте, в виде ссылки, заполнения интерактивной формы, в которой вы выразите свой отказ от участия, или иным образом.

Если вы публикуете любую информацию в общедоступных разделах нашего веб-сайта, например в чатах или на форумах, она становится общедоступной, и мы можем повторно опубликовать ее или использовать по собственному усмотрению, руководствуясь своими Условиями использования.

Для защиты прав собственности Logitech, в том числе на веб-сайт компании.

Наша компания может раскрыть вашу личную информацию, если такое предоставление сведений выполняется в рамках судебного разбирательства или требуется по закону, а также если мы сочтем, что данное раскрытие необходимо для расследования, предотвращения или реакции на незаконную деятельность, мошенничество, нанесение физического ущерба вам или другим лицам, нарушение государственной безопасности или иное, подпадающее под применимое законодательство.

В случае предоставления ваших личных сведений, как указано выше, мы требуем от организаций, которые имеют доступ к вашим личным сведениям, защищать и поддерживать их в соответствии с условиями данного «Заявления».

Запрещенное раскрытие

За исключением случаев, рассмотренных выше, компания Logitech не раскрывает ваши личные сведения никаким третьим сторонам, включая рекламодателей, без вашего явного на то разрешения. Кроме того, компания Logitech не будет отдавать, продавать или иным образом предоставлять вашу личную информацию, равно как список электронных и почтовых адресов клиентов компании Logitech третьим лицам для распространения рекламы.

Просмотр личных сведений и управление ими

При регистрации компания Logitech позволяет вам возможность выбора параметров, касающихся сбора, использования и предоставления вашей личной информации. Кроме того, можно прекратить отправку любых сообщений от Logitech, включая новостные ленты, специальные предложения и обновления, отказавшись от подписки в любое время. Например, в каждом электронном сообщении, которое вы получаете, содержатся инструкции относительно того, как прекратить отправку таких электронных сообщений. Вы также можете обратиться к нам, используя одно из предложенных средств.

Телефон: +1 510-795-8500
Электронная почта: privacy@logitech.com
Почтовый адрес: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Веб-сайт: www.logitech.com/subscribe

При изменении вашей личной информации (например, почтового индекса, телефона, адреса электронной или обычной почты), а также если вы не хотите более пользоваться нашими продуктами или услугами, мы предоставляем возможность изменения или удаления/деактивации данных. Это можно сделать на странице управления подпиской на нашем веб-сайте или отправив нам сообщение по адресу privacy@logitech.com. Компания Logitech ответит на ваш запрос по предоставлению имеющейся у нас вашей информации в течение 30 дней с момента получения этого запроса.

Мы предоставляем возможность отказа от дальнейшего предоставления личной информации, используемой для определенных целей при каждом запросе такой информации. Например, если вы заказываете продукт и/или услугу, но не хотите получать наши дополнительные рекламные материалы, вы можете указать это при оформлении заказа.

Соглашение об избежании юридических исков

Личные сведения, полученные с этого веб-сайта, могут храниться и обрабатываться в США, а также в любой другой стране, в которой располагаются компания Logitech или ее филиалы, дочерние компании или агенты. Использование вами этого веб-сайта является вашим согласием на передачу сведений за пределы страны вашего нахождения. Сбор, использование и хранение данных из стран Европейского союза осуществляется компанией Logitech в соответствии с соглашением об избежании юридических исков, заключенным Министерством торговли США. Дополнительную информацию о сборе, использовании и хранении данных, полученных в странах Европейского союза, вы можете получить на веб-странице Соглашения об избежании юридических исков веб-сайта Министерства торговли США.

Защита информации

Logitech обязуется защищать конфиденциальность ваших личных сведений. Нами используется целый набор технологий и процедур в области безопасности, которые позволяют защитить личные сведения пользователей от несанкционированного доступа, использования и разглашения. Например, предоставленные вами личные сведения хранятся на компьютерных системах с ограниченным доступом. Эти системы расположены в охраняемых помещениях. При передаче высоко конфиденциальных данных (например, номеров кредитных карт) через Интернет они защищены посредством шифрования, например по протоколу Secure Socket Layer (SSL).

Logitech, Inc. является лицензиатом в рамках программы защиты личных сведений TRUSTe. TRUSTe — это независимая некоммерческая организация. Ее миссия — предоставить возможность частным лицам и организациям установить доверительные взаимоотношения, основанные на уважении конфиденциальности личных сведений, посредством продвижения использования честных процедур обращения с данными. Настоящее заявление распространяется на веб-сайт www.logitech.com. Стремясь продемонстрировать свою приверженность защите личных сведений пользователей нашего веб-сайта, мы согласились раскрыть принятые у нас процедуры такой защиты и разрешить организации TRUSTe привести их проверку на соответствие ее требованиям.

По всем возникшим в отношении настоящего Заявления вопросам обращайтесь, в первую очередь, по адресу электронной почты privacy@logitech.com. Все жалобы потребителей будут официально рассмотрены Logitech. Если вы не получили удовлетворительного ответа на свой вопрос, обращайтесь в организацию TRUSTe через размещенный в США веб-сайт по адресу http://www.truste.org/consumers/watchdog_complaint.php. TRUSTe выступит в роли посредника в разрешении ваших вопросов с Logitech. Помните, однако, что программа TRUSTe распространяется только на сведения, собранные через данный веб-сайт (www.logitech.com), и не распространяется на сведения, которые могут собираться посредством программного обеспечения, загруженного с этого веб-сайта.

Внесение изменений в заявление

Компания Logitech периодически вносит изменения в данное Заявление. После публикации компанией Logitech изменений в заявление вы увидите слово «обновлено» рядом со ссылкой на данное «Заявление» на главной странице веб-сайта www.logitech.com. Если в Заявление или в процедуры использования личных сведений компанией Logitech планируется внести значительные изменения, компания Logitech даст заметное объявление об этих изменениях до их внесения. В любом случае, изменения, которые могли бы обеспечить меньшую защиту ваших личных сведений, собранных в прошлом, не будут внесены без вашего разрешения.

Logitech просит вас периодически просматривать настоящее заявление, чтобы быть в курсе того, как компания Logitech защищает ваши личные сведения.

Благодарим вас за интерес, проявленный к компании Logitech и нашей продукции.

Специалист по защите личных сведений Logitech
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Изменено 9 сентября 2008 г.


Лицензионное и пользовательское соглашение на использование программного обеспечения Logitech

Данное лицензионное соглашение относится только к случаю, когда вами устанавливается программное обеспечение Logitech Vid™ HD.

Добро пожаловать в Logitech Vid HD.

В этом лицензионном и пользовательском соглашении на использование программного обеспечения Logitech (далее «Пользовательское соглашение») наша служба видеовызовов называется «Logitech Vid HD».

Чтобы использовать Logitech Vid HD, необходимо принять условия данного Пользовательского соглашения; установить необходимое программное обеспечение на компьютер; подключить веб-камеру; зарегистрироваться в качестве нового пользователя службы Logitech Vid HD.

Несовершеннолетние лица могут пользоваться Logitech Vid HD только в случае, если их родители или опекуны зарегистрируются для использования Logitech Vid HD и примут условия данного Пользовательского соглашения. Компания Logitech может потребовать, чтобы зарегистрировавшийся пользователь предоставил необходимую информацию, которая доказывает, что он является совершеннолетним.

Установив флажок «Я принимаю условия лицензионного соглашения» и нажав кнопку «Далее», вы тем самым принимаете на себя обязательства в соответствии со всеми условиями данного Пользовательского соглашения. Если вы не согласны с условиями и положениями настоящего Пользовательского соглашения, то обязаны незамедлительно возвратить продавцу это программное обеспечение и все другие компоненты, являющиеся частью данного продукта, в их оригинальной упаковке и вместе с товарным или кассовым чеком для полного возмещения стоимости. Если же вы загрузили это программное обеспечение с веб-сайта Logitech, то должны прекратить использование этого программного обеспечения и уничтожить все его копии, находящиеся в вашем распоряжении или под вашим контролем.

Далее приводятся положения и условия использования службы Logitech Vid HD, а также всего связанного с ней программного обеспечения. Внимательно прочтите эти условия. Термин «Пользователь» в данном Пользовательском соглашении означает любое физическое или юридическое лицо, пользующееся службой Logitech Vid HD.

1. Информация учетной записи

1.1 Регистрация. Вы соглашаетесь предоставлять компании Logitech действительную, точную, полную и актуальную регистрационную информацию.

1.2 Учетная запись пользователя. Когда вы регистрируетесь через Интернет для использования Logitech Vid HD, создаете учетную запись пользователя (далее «Учетная запись»), указывая свой адрес электронной почты. Вы несете полную ответственность за все действия, предпринятые с использованием вашей Учетной записи. Вы соглашаетесь незамедлительно уведомлять компанию Logitech о любом несанкционированном использовании вашего пароля или какой-либо из ваших Учетных записей, а также о любом другом нарушении безопасности.

1.3 Пароли. При создании Учетной записи вы определяете пароль. Вы несете полную ответственность за сохранение конфиденциальности вашего пароля, а также принимаете на себя всю ответственность за любые последствия, обусловленные раскрытием вашего пароля. В этой связи, в целях безопасности, компания Logitech рекомендует вам достаточно часто менять пароль. При получении через Интернет запроса на ввод пароля вы никогда не должны его вводить, за исключением случаев, когда соответствующее предложение исходит от клиентского программного обеспечения Logitech или делается в рамках специальных рекламных программ Logitech. Сотрудники Logitech никогда не запрашивают ваш пароль через Интернет.

1.4 Идентификаторы Logitech и изображения. Зарегистрировавшись в качестве пользователя Logitech Vid HD, вы должны выбрать один или несколько идентификаторов Logitech, по которым вас будут распознавать другие пользователи и сотрудники Logitech. Вы можете также связать изображение со своей Учетной записью. Запрещается выбирать или использовать идентификатор другого лица (за исключением случая, когда он также является и вашим именем), использовать имя или изображение, нарушающее авторские права третьих лиц или любые другие права собственности, а также права на использование товарного знака; использовать имя или изображение, которые являются или могут являться незаконными, могут ввести в заблуждение или же, по единоличному усмотрению Logitech, являются вульгарными или оскорбительными. Logitech оставляет за собой право удалять все вульгарные или оскорбительные идентификаторы Logitech или изображения либо требовать их удаления.

1.5 Бывшие пользователи. Пользователи, действие учетных записей которых было прекращено Logitech, не имеют права каким-либо образом или по какой-либо причине осуществлять доступ к службе Logitech Vid HD без явного на то письменного разрешения Logitech. Активные пользователи не должны сознательно разрешать использовать свои учетные записи бывшим пользователям, действие учетных записей которых было прекращено.

2. Лицензия на использование программного обеспечения и плата за пользование Logitech Vid HD

2.1 Программное обеспечение, на которое распространяется действие данного Пользовательского соглашения. Действие данного Пользовательского соглашения распространяется на программное обеспечение Logitech, загружаемое вами на свой компьютер с целью обеспечить использование службы Logitech Vid HD, а также на любое другое программное обеспечение, поставляемое с ней (далее вместе или по отдельности «Программное обеспечение»).

2.2 Лицензия. В соответствии с условиями данного Пользовательского соглашения компания Logitech предоставляет вам неисключительную лицензию на установку Программного обеспечения на ваш компьютер и использование Программного обеспечения Logitech Vid HD для проведения сеансов видеовызовов, реализуемых через службу Logitech Vid HD, которая поддерживается Logitech. В случае если Программное обеспечение используется вами с веб-камерой Logitech, то в соответствии с условиями данного Пользовательского соглашения Logitech предоставляет вам неисключительную лицензию на использование любого Программного обеспечения вместе с приобретенным вами продуктом Logitech.

2.3 Ограничения на использование Программного обеспечения. Данное Программное обеспечение содержит материалы, на которые распространяется действие авторского права, коммерческие тайны, а также другие материалы, являющиеся собственностью компании Logitech и ее лицензиаров. Вы соглашаетесь с тем, что в целях обеспечения защиты указанных выше материалов и за исключением тех случаев, которые явным образом оговариваются соответствующим законодательством, ни вы, ни какая-либо третья сторона, действующая от вашего имени, не будете: (i) декомпилировать, дизассемблировать данное Программное обеспечение или вскрывать его технологию; (ii) изменять данное Программное обеспечение или создавать на его основе производные продукты; (iii) использовать данное Программное обеспечение каким-либо образом, связанным с предоставлением платного обслуживания или любых других компьютерных услуг коммерческого характера, а также использовать его совместно с третьими сторонами, взимая с них за это плату; (iv) передавать данное Программное обеспечение или же предоставлять его функциональные возможности как полностью, так и частично через Интернет или любую другую сеть (за исключением случаев, явным образом оговоренных выше); или (v) продавать, распространять, сдавать в прокат, в аренду, предоставлять сублицензию или любым иным способом передавать данное Программное обеспечение третьим сторонам за исключением случаев, связанных с передачей в постоянное пользование устройства Logitech, использующего это Программное обеспечение, при условии, что: (а) будут переданы также все обновления Программного обеспечения, (б) вы не оставляете у себя каких-либо его копий и (в) принимающая сторона согласна выполнять условия и положения настоящего Пользовательского соглашения.

2.4 Права на интеллектуальную собственность, представленную в Программном обеспечении. Вы признаете и подтверждаете, что в отношениях между вами и Logitech все и любые авторские, моральные и патентные права, а также другие права на интеллектуальную собственность, представленную в Программном обеспечении, принадлежат Logitech. Вы не имеете права удалять какие-либо уведомления об авторских правах или других правах собственности, а также обозначения продуктов, содержащиеся в Программном обеспечении или отображаемые им либо содержащиеся в любых письменных материалах, относящихся к Программному обеспечению. Вы также признаете и подтверждаете, что Программное обеспечение было в некоторой своей части разработано, а также может содержать программное обеспечение, лицензированное сторонними лицензиарами. Если вы нарушите какие-либо условия данного Пользовательского соглашения, то будете нести юридическую ответственность перед Logitech и/или всеми сторонними лицензиарами.

2.5 Плата. Пользователи Logitech Vid HD оплачивают услуги в соответствии с уровнем плана обслуживания, на который они подписались.

3. Конфиденциальность пользователей

Политика компании Logitech основана на уважении конфиденциальности ее пользователей. Для получения дополнительных сведений см. политику конфиденциальности Logitech на веб-странице www.logitech.com/company/legalprivacy. Вы согласны с тем, что в соответствии с положениями политики конфиденциальности Logitech может получать доступ ко всем сведениям, относящимся к вам и вашей Учетной записи, и разглашать их. Logitech может периодически вносить изменения в свою политику конфиденциальности. Если вы продолжаете пользоваться службой Logitech Vid HD, это означает, что вы согласны с данной политикой конфиденциальности и всеми изменениями, которые могут быть внесены в нее в будущем. Однако прежде чем реализовать изменения, которые могут предоставить нам относительно больше возможностей по использованию или разглашению личных сведений, предоставленных вами компании, Logitech будет прилагать все обоснованные усилия, чтобы уведомить вас об этих изменениях и получить на них ваше согласие. Если вы намереваетесь использовать службу Logitech Vid HD в странах Европейского Союза или в других регионах, в которых законодательство, регулирующее сбор и использование данных, может отличаться от соответствующего законодательства США, имейте в виду, что предоставленные вами личные сведения будут передаваться в США для использования компанией Logitech и связанными с ней сторонами в любых целях, описанных в этой политике конфиденциальности. ИСПОЛЬЗУЯ LOGITECH Vid HD И ПРЕДОСТАВЛЯЯ НАМ СВОИ ЛИЧНЫЕ СВЕДЕНИЯ, ВЫ ТЕМ САМЫМ ВЫРАЖАЕТЕ СОГЛАСИЕ НА ТАКУЮ ПЕРЕДАЧУ ВАШИХ ЛИЧНЫХ СВЕДЕНИЙ И ИХ ИСПОЛЬЗОВАНИЕ.

4. Ограничения на передаваемые материалы

Термин «Содержимое» охватывает все виды общения, текстовые, аудио-, видео-, графические, звуковые и другие типы материалов. Запрещается использовать Logitech Vid HD или Программное обеспечение для передачи любого Содержимого, которое:

· содержит угрозы, причиняет страдания и неудобства любому другому лицу, вызывает у него раздражение и беспокойство или привлекает к нему нежелательное внимание;
· включает порнографические изображения или другое содержимое, которое является оскорбительным или наносит вред несовершеннолетним лицам;
· содержит любые противозаконные, вредные, угрожающие, оскорбительные, назойливые, клеветнические, вульгарные, непристойные или вызывающие ненависть материалы, включая, без ограничений, материалы, связанные с расовой, национальной, этнической или религиозной принадлежностью, полом, сексуальной ориентацией, утратой дееспособности или с другими аналогичными характеристиками;
· содержит вымышленное имя и личные сведения либо имя и личные сведения, которые вы не имеете права или не уполномочены использовать;
· содержит любую предоставляемую без запроса рекламу, рекламные материалы или другие формы навязывания услуг;
· содержит какие-либо компьютерные вирусы, черви, трояны, программы типа «бомба замедленного действия» и «cancelbot» или другие вредоносные программы;
· нарушает любое применимое законодательство или правительственное постановление;
· нарушает какое-либо правило эксплуатации, инструкцию, процедуру, политику или рекомендацию службы Logitech Vid HD, которые периодически публикуются на веб-сайте Logitech;
· может нарушать права на интеллектуальную собственность или другие права третьих лиц, включая права на использование товарного знака, авторские, патентные права и право на публичное использование, право на неприкосновенность частной жизни, или же раскрывает коммерческую тайну;
· содержит программное обеспечение или другое Содержимое, распространение которого нарушает какое-либо лицензионное соглашение;
· дискредитирует Logitech Vid HD.

Кроме того, если компания Logitech придет к выводу, что вы используете Logitech Vid HD для передачи другого Содержимого, которое рассматривается ею как неприемлемое, Logitech может уведомить вас о том, что передача такого Содержимого запрещена. После получения такого уведомления запреты, сформулированные в этом разделе, будут немедленно применены к данному Содержимому. Logitech также будет обладать правом заблокировать использование вами службы Logitech Vid HD. Данное действие может быть осуществлено немедленно и без предварительного уведомления.

Если вы окажетесь свидетелем передачи запрещенного Содержимого другими лицами, Logitech призывает вас связаться со службой технической поддержки Logitech, направив соответствующее сообщение по адресу support@logitech.com.

5. Другие ограничения на использование

Запрещается использовать службу Logitech Vid HD:

(i) для сбора с помощью любых способов и средств информации о других лицах, включая адреса электронной почты, без их согласия;

(ii) для получения несанкционированного доступа к Logitech Vid HD, другим Учетным записям, компьютерным системам или сетям, подключенным к Logitech Vid HD, посредством подбора пароля или с помощью каких-либо иных средств.

Компания Logitech оставляет за собой право использовать любые средства, которые она посчитает необходимыми, для предотвращения несанкционированного доступа к Logitech Vid HD, включая, без ограничений, технологические барьеры, сопоставление IP-адресов и прямое обращение к соответствующему поставщику услуг Интернета.

6. Освобождение от ответственности

Вы соглашаетесь освобождать от ответственности, защищать и поддерживать компанию Logitech и ее дочерние компании, филиалы, их должностных лиц и сотрудников, компании, имеющие соглашение с Logitech по совместному использованию торговых марок, а также всех других партнеров от убытков, связанных с любыми претензиями или требованиями (включая обоснованные платежи юристам) любой третьей стороны, вызванных использованием или появившихся вследствие использования Содержимого, предоставляемого, рассылаемого или передаваемого вами с помощью службы Logitech Vid HD, использования вами Программного обеспечения, вашего подключения к Logitech Vid HD, нарушения вами Пользовательского соглашения или положений Политики конфиденциальности или нарушения вами какого-либо права другого лица, включая все авторские права, право собственности и право на неприкосновенность частной жизни. Компания Logitech будет обладать правом, привлекая отобранных ею юристов, контролировать процессы, связанные с защитой, урегулированием споров, достижением компромисса или заключением мирового соглашения, которые были обусловлены любыми претензиями такого рода, действиями или судебными разбирательствами. Logitech будет принимать обоснованные меры, чтобы уведомить вас о таком иске, судебных действиях или разбирательствах, когда о них станет известно компании.

7. Отказ от ответственности

ВЫ НЕДВУСМЫСЛЕННЫМ ОБРАЗОМ ПОНИМАЕТЕ И СОГЛАШАЕТЕСЬ, ЧТО:

a. РИСК, СВЯЗАННЫЙ С ПОЛЬЗОВАНИЕМ СЛУЖБОЙ LOGITECH VID HD, ЛЕЖИТ ИСКЛЮЧИТЕЛЬНО НА ВАС. LOGITECH VID HD И ВСЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ПРЕДОСТАВЛЯЮТСЯ НА ОСНОВЕ ПРИНЦИПОВ «КАК ЕСТЬ» И «ПО МЕРЕ ДОСТУПНОСТИ». LOGITECH ОТКАЗЫВАЕТСЯ В ЯВНОЙ ФОРМЕ ОТ КАКИХ-ЛИБО ГАРАНТИЙНЫХ ОБЯЗАТЕЛЬСТВ, ЯВНЫХ ИЛИ НЕЯВНЫХ, ВКЛЮЧАЯ, БЕЗ ОГРАНИЧЕНИЙ, ПРЕДПОЛАГАЕМЫЕ ГАРАНТИИ ТОВАРНОСТИ, ПРИГОДНОСТИ ДЛЯ КОНКРЕТНЫХ ЦЕЛЕЙ, НЕНАРУШЕНИЯ ЗАКОНОДАТЕЛЬСТВА И ПРАВ СТОРОННИХ КОМПАНИЙ.

b. LOGITECH НЕ ПРЕДОСТАВЛЯЕТ ГАРАНТИЙ В ТОМ, ЧТО (1) LOGITECH VID HD И ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ БУДУТ УДОВЛЕТВОРЯТЬ ВАШИМ ПОТРЕБНОСТЯМ, (2) РАБОТА СЛУЖБЫ LOGITECH VID HD И ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ БУДЕТ ЯВЛЯТЬСЯ БЕСПЕРЕБОЙНОЙ, БЕЗОПАСНОЙ И БЕЗОШИБОЧНОЙ, (3) РЕЗУЛЬТАТЫ, КОТОРЫЕ МОГУТ БЫТЬ ПОЛУЧЕНЫ ПРИ ИСПОЛЬЗОВАНИИ LOGITECH VID HD И ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, БУДУТ ТОЧНЫМИ И НАДЕЖНЫМИ, (4) КАЧЕСТВО ЛЮБЫХ ПРОДУКТОВ, УСЛУГ, ИНФОРМАЦИИ ИЛИ ДРУГИХ МАТЕРИАЛОВ, ПРИОБРЕТЕННЫХ ИЛИ ПОЛУЧЕННЫХ ВАМИ С ПОМОЩЬЮ СЛУЖБЫ LOGITECH VID HD, БУДУТ ОТВЕЧАТЬ ВАШИМ ОЖИДАНИЯМ; (5) ВСЕ ОШИБКИ, ОБНАРУЖЕННЫЕ В ПРОГРАММНОМ ОБЕСПЕЧЕНИИ, БУДУТ ИСПРАВЛЕНЫ.

c. ИСПОЛЬЗОВАНИЕ СЛУЖБЫ LOGITECH VID HD И ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ БУДЕТ ОСУЩЕСТВЛЯТЬСЯ ПО ВАШЕМУ УСМОТРЕНИЮ И НА ВАШ СОБСТВЕННЫЙ РИСК, И ОТВЕТСТВЕННОСТЬ ЗА ЛЮБОЙ УЩЕРБ, НАНЕСЕННЫЙ ВАШЕЙ КОМПЬЮТЕРНОЙ СИСТЕМЕ ИЛИ СВЯЗАННЫЙ С ПОТЕРЕЙ ДАННЫХ В РЕЗУЛЬТАТЕ ЗАГРУЗКИ ЛЮБОГО ТАКОГО МАТЕРИАЛА, ЛЕЖИТ ИСКЛЮЧИТЕЛЬНО НА ВАС.

d. СВЕДЕНИЯ ИЛИ СОВЕТЫ, ПРЕДОСТАВЛЕННЫЕ В УСТНОЙ ИЛИ ПИСЬМЕННОЙ ФОРМЕ КОМПАНИЕЙ LOGITECH ИЛИ ПОЛУЧЕННЫЕ ЧЕРЕЗ LOGITECH VID HD ИЛИ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ЛИБО С ИХ ПОМОЩЬЮ, НЕ ОБРАЗУЮТ КАКИХ-ЛИБО ГАРАНТИЙ, НЕ ВЫРАЖЕННЫХ В ЯВНОЙ ФОРМЕ В ЭТОМ ПОЛЬЗОВАТЕЛЬСКОМ СОГЛАШЕНИИ.

e. LOGITECH НЕ ОТСЛЕЖИВАЕТ И НЕ РЕДАКТИРУЕТ СОДЕРЖИМОЕ, ПОЛУЧАЕМОЕ ВАМИ ОТ ДРУГИХ ЛИЦ ЧЕРЕЗ LOGITECH VID HD, И НЕ ПРИНИМАЕТ НА СЕБЯ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ЭТО СОДЕРЖИМОЕ ИЛИ ОБЯЗАТЕЛЬСТВ ПО НЕМУ, НЕЗАВИСИМО ОТ ТОГО, ЧТО ЭТО СОДЕРЖИМОЕ ПЕРЕДАВАЛОСЬ ВАМ В НАРУШЕНИЕ УСЛОВИЙ ДАННОГО ПОЛЬЗОВАТЕЛЬСКОГО СОГЛАШЕНИЯ. LOGITECH НЕ ПРЕДОСТАВЛЯЕТ ГАРАНТИЙ В ОТНОШЕНИИ СОДЕРЖИМОГО, КОТОРОЕ ВЫ МОЖЕТЕ ПОЛУЧАТЬ С ПОМОЩЬЮ СЛУЖБЫ LOGITECH VID HD.

8. Ограничение ответственности

НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ КОМПАНИЯ LOGITECH ИЛИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ОТВЕТСТВЕННОСТИ ЗА ЛЮБОЙ УЩЕРБ, ВКЛЮЧАЯ ВСЕ БЕЗ ИСКЛЮЧЕНИЯ СЛУЧАИ ДОПОЛНИТЕЛЬНЫХ РАСХОДОВ НА ЗАМЕНУ ПРОДУКТОВ И УСЛУГ, ПОТЕРИ ПРИБЫЛИ, ПОТЕРИ ДАННЫХ ИЛИ ИНФОРМАЦИИ, А ТАКЖЕ ЛЮБОЙ ДРУГОЙ СПЕЦИФИЧЕСКИЙ, КОСВЕННЫЙ, ОПОСРЕДОВАННЫЙ ИЛИ СЛУЧАЙНЫЙ УЩЕРБ, СВЯЗАННЫЙ КАКИМ-ЛИБО ОБРАЗОМ С ПРОДАЖЕЙ, ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ КАКОГО-ЛИБО ПРОДУКТА ИЛИ УСЛУГИ LOGITECH (ВКЛЮЧАЯ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ И LOGITECH VID HD), ДАЖЕ ЕСЛИ ПРЕДСТАВИТЕЛИ LOGITECH БЫЛИ ЗАРАНЕЕ ИЗВЕЩЕНЫ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА.

ПОЛНАЯ ОТВЕТСТВЕННОСТЬ КОМПАНИИ LOGITECH И ВАШЕ ИСКЛЮЧИТЕЛЬНОЕ И ЕДИНСТВЕННОЕ ВОЗМЕЩЕНИЕ В ОТНОШЕНИИ ИСПОЛЬЗОВАНИЯ LOGITECH VID HD И ВСЕГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, РАСПРОСТРАНЯЕМОГО LOGITECH, БУДЕТ СОСТОЯТЬ В ЗАМЕНЕ ЛЮБОГО ДЕФЕКТНОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, РАЗРАБОТАННОГО КОМПАНИЕЙ LOGITECH ИЛИ ДЛЯ НЕЕ, С ИСПОЛЬЗОВАНИЕМ НОСИТЕЛЯ, ВЫБРАННОГО LOGITECH. LOGITECH НЕ НЕСЕТ НИКАКОЙ ФИНАНСОВОЙ ОТВЕТСТВЕННОСТИ НИ ПО ОДНОЙ ИЗ ПРИЧИН, СВЯЗАННЫХ С ВАШИМ ИСПОЛЬЗОВАНИЕМ LOGITECH VID HD И ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ. ВЫ ЯВНЫМ ОБРАЗОМ ПОДТВЕРЖДАЕТЕ, ЧТО ВЫРАЖЕНИЕ «LOGITECH», КОТОРОЕ ИСПОЛЬЗУЕТСЯ В ДАННОМ РАЗДЕЛЕ 8, РАСПРОСТРАНЯЕТСЯ НА ДОЛЖНОСТНЫХ ЛИЦ, ЧЛЕНОВ СОВЕТА ДИРЕКТОРОВ, СОТРУДНИКОВ, АКЦИОНЕРОВ, АГЕНТОВ, ЛИЦЕНЗИАРОВ И СУБПОДРЯДЧИКОВ КОМПАНИИ LOGITECH.

НИ ПРИ КАКИХ ОБСТОЯТЕЛЬСТВАХ ОТВЕТСТВЕННОСТЬ LOGITECH И ЕЕ ПОСТАВЩИКОВ НЕ МОЖЕТ ПРЕВЫШАТЬ СУММЫ, ФАКТИЧЕСКИ УПЛАЧЕННОЙ ЗА ПРОДУКТ ИЛИ СЛУЖБУ LOGITECH, КОТОРЫЕ ПОСЛУЖИЛИ ПРИЧИНОЙ ВОЗНИКНОВЕНИЯ УКАЗАННОЙ ОТВЕТСТВЕННОСТИ. Если действующее законодательство не допускает отказа от ответственности или ограничения ответственности за косвенный или случайный ущерб, то указанное выше ограничение на вас не распространяется. Указанные выше ограничения не распространяются также на те случаи и на ту степень нанесения ущерба здоровью, ответственность за которые предусматривается действующим законодательством.

9. Права собственности на Содержимое

Вы понимаете, что: (a) служба Logitech Vid HD может предоставлять доступ к Содержимому, защищенному авторскими правами, товарными знаками, знаками обслуживания, патентами, правами на публичное использование или другими правами собственности, принадлежащими Logitech или другим сторонам (далее вместе — «Права»); (b) эти Права являются действительными и должны защищаться на всех носителях, которые существуют в настоящее время или будут разработаны в будущем; (c) за исключение случаев, в которых в явном виде оговаривается обратное, использование вами Содержимого регулируется общеприменимыми принципами авторского права и другими законами, касающимися интеллектуальной собственности. Применимое законодательство может запрещать вам создание копий аудио и видеосодержимого с помощью Logitech Vid HD без разрешения всех сторон, принимающих участие в беседе или видеосъемке. За исключением указанного выше вам запрещается изменять, копировать, воспроизводить, публиковать, загружать, размещать, передавать, продавать, публиковать повторно, использовать в целях вещания, использовать в собственных работах, исполнять или любыми способами распространять Содержимое, получаемое через службу Logitech Vid HD, в том числе исходный код или программное обеспечение, не получив предварительно на это соответствующего письменного разрешения.

10. Прекращение действия Соглашения

Настоящее Пользовательское соглашение остается в силе вплоть до прекращения его действия. Как вы, так и Logitech могут в любое время и без объяснения причин прекратить действие вашей Учетной записи и данного Пользовательского соглашения. Вашим единственным средством устранения неудовлетворенности, связанной с (i) использованием Logitech Vid HD или Программного обеспечения, (ii) любым условием Пользовательского соглашения, (iii) любым положением политики или практических действий Logitech, касающихся работы Logitech Vid HD, или (iv) Содержанием, передаваемым через Logitech Vid HD, может являться прекращение действия вашей Учетной записи. При нарушении любого из условий данного Пользовательского соглашения права на использование Программного обеспечения и Logitech Vid HD автоматически прекращают свое действие и вы должны будете уничтожить все копии Программного обеспечения, находящиеся в вашем распоряжении или под вашим контролем. В случае если Logitech с помощью публичного сообщения или в своем пресс-релизе потребует прекратить использование копий данного Программного обеспечения, вы обязуетесь немедленно выполнить это указание. После прекращения действия настоящего Пользовательского соглашения условия его разделов 2.4, 6, 7, 8 и 11 сохраняют свою силу.

11. Общие положения

Применение настоящего Пользовательского соглашения регулируется, а его положения истолковываются в соответствии с законодательством США и штата Калифорния, независимо от возможности выбора каких-либо других законодательных правил или нормативов. Если по каким-либо причинам судебный орган, обладающий достаточной юридической компетенцией, придет к выводу о том, что одно из положений настоящего Пользовательского соглашения или его часть являются недействительными, то данное положение Пользовательского соглашения должно быть выполнено в максимально возможной степени, допустимой в плане его воздействия на намерения сторон, обеспечивая тем самым полноценное выполнение оставшихся положений Пользовательского соглашения. Настоящее Соглашение и Политика конфиденциальности представляют собой полное соглашение между заинтересованными сторонами, регулирующее вопросы использования службы Logitech Vid HD и Программного обеспечения, и заменяют собой все существовавшие ранее и существующие в настоящее время устные и письменные договоренности, уведомления или соглашения относительно предмета настоящего Соглашения. Вы не имеете права экспортировать Программное обеспечение с нарушением положений экспортного или любого другого применимого законодательства. Logitech может по своему усмотрению в любой момент изменить отдельные положения этого Пользовательского соглашения. Logitech может уведомить вас о любых таких изменениях, разместив соответствующее сообщение на своем веб-сайте (сайтах) или отправив его вам по электронной или обычной почте или же с помощью других средств. Если вы продолжите использовать Logitech Vid HD и Программное обеспечение после публикации уведомления о внесении изменений в Пользовательское соглашение, это будет рассматриваться как принятие вами указанных изменений. Если вы не согласны с какими-либо из внесенных изменений, то обязаны незамедлительно прекратить использование Logitech Vid HD и Программного обеспечения и уничтожить все копии Программного обеспечения, находящиеся в вашем распоряжении или под вашим контролем.

Данное Программное обеспечение защищено законодательством США об авторских правах и соответствующими международными договорами. За несанкционированное воспроизведение и распространение данного Программного обеспечения предусмотрена гражданская и уголовная ответственность.

www.logitech.com/vid_eula

Последнее изменение: 30 января 2009 г.


Политика конфиденциальности Logitech Vid™ HD

Данная политика конфиденциальности относится только к случаю, когда вами устанавливается программное обеспечение Logitech Vid™ HD.

Добро пожаловать в Logitech Vid HD. В рамках этой Политики конфиденциальности Logitech Vid HD (далее «Политика конфиденциальности») наша служба видеовызовов называется «Logitech Vid HD». Выражения «Вы» или «пользователи» относятся к вам или любому лицу, использующему Logitech Vid HD с помощью вашей учетной записи.

Конфиденциальность пользователя

Компания Logitech признает, что когда вы предоставляете ей сведения, относящиеся к вам лично, то ожидаете, что она будет распоряжаться ими ответственным образом. Поэтому мы придерживаемся политики, в соответствии с которой раскрываем, каким образом будет осуществляться сбор, использование и защита ваших личных сведений. Данная Политика конфиденциальности применяется только в отношении Logitech Vid HD.

Примечание, касающееся детей и родителей

Служба Logitech Vid HD предназначается для использования совершеннолетними лицами. Дети не имеют права пользоваться нашими службами, и мы просим детей (лиц, не достигших возраста 13 лет) не предоставлять нам никаких личных сведений. Если вы являетесь ребенком, то можете пользоваться Logitech Vid HD только под присмотром своих родителей или опекунов.

Согласие пользователя

Используя Logitech Vid HD, вы тем самым явным образом выражаете согласие с практикой обработки информации, описанной в этой Политике конфиденциальности. Данная Политика конфиденциальности является составной частью лицензионного и пользовательского соглашения на использование программного обеспечения Logitech Vid HD (далее «Пользовательское соглашение»), с которым можно ознакомиться на веб-странице www.logitech.com/company/legalprivacy, и регулируется его положениями. Порядок использования службы Logitech Vid HD, а также любых личных сведений, предоставленных вами через Logitech Vid HD, регулируется в любой момент времени данной Политикой конфиденциальности и Пользовательским соглашением, с которыми можно ознакомиться на веб-странице www.logitech.com/company/legalprivacy.

Примечание для международных пользователей

Некоторые серверы Logitech Vid HD расположены в США. Пользователи службы Logitech Vid HD, проживающие в странах Европейского Союза или других регионах, в которых вопросы сбора и использования данных регулируются законодательством, которое может отличаться от соответствующего законодательства США, должны иметь в виду, что предоставленные ими личные сведения будут передаваться в США для использования компанией Logitech и связанными с ней сторонами в любых целях, описанных в этой Политике конфиденциальности. Используя службу Logitech Vid HD и предоставляя нам свои личные сведения, вы тем самым выражаете согласие на указанную передачу личных сведений и их использование.

Сведения, собираемые Logitech

· Сведения, предоставляемые пользователем. Вы можете предоставлять Logitech сведения, которые обычно называют «личными данными» (например, свое имя, адрес обычной или электронной почты, номер кредитной карты и номера телефонов), если используете Logitech Vid HD или же заказываете дополнительные услуги Logitech.
· «Автоматически собираемые» сведения. Когда вы используете Logitech Vid HD, выполняется автоматическая запись некоторых данных с вашего компьютера с помощью различных типов технологий слежения. Эти «автоматически собираемые» сведения могут включать IP-адрес, уникальный идентификатор пользователя, версию установленного программного обеспечения, тип и возможности компьютера и сведения журнала вызовов, например данные о продолжительности вызова, кому адресовался вызов и направлялись сообщения видеопочты.

Использование Logitech ваших сведений

Logitech может использовать предоставляемые вами или автоматически собираемые сведения для следующих целей:

· обеспечение функционирования, обслуживания, совершенствования и предоставления различных функций Logitech Vid HD;
· предоставление технической поддержки;
· отслеживание кредитных нарушений, касающихся транзакций между вами и Logitech или же третьими лицами; и
· отправка административных сообщений, уведомляющих вас об основных обновлениях Logitech Vid HD, а также сообщений службы поддержки клиентов и уведомлений, касающихся вопросов конфиденциальности и безопасности.

Предоставление компанией Logitech доступа к информации

· Поставщики услуг, производители и филиалы Logitech. Компания Logitech может предоставлять личные и прочие данные своим дочерним компаниям, филиалам и другим фирмам или лицам в целях обработки такой информации от имени Logitech. Компания Logitech требует, чтобы указанные стороны обрабатывали эти сведения в соответствии с принципами ее Политики конфиденциальности. Logitech будет предпринимать все коммерчески обоснованные усилия с целью ограничить использование ими данной информации, а также применять другие подходящие меры по обеспечению конфиденциальности и безопасности.
· Правоохранительные органы. Компания Logitech может раскрывать личные и прочие данные, если это требуется по закону, а также, будучи добросовестно убежденной в том, что данное действие необходимо совершить в целях соблюдения местного, федерального или иностранного законодательства или в связи с постановлением суда, судебной повесткой или распоряжением суда о производстве обыска.
· Защита собственных интересов и интересов других сторон. Компания Logitech оставляет за собой право раскрывать личные и прочие данные, которые, по ее добросовестному убеждению, необходимы для реализации Пользовательского соглашения или способствуют его выполнению; защищать Logitech от действий, связанных с обманным, неправомочным или незаконным использованием; выставлять счета, принимать, передавать и собирать денежные суммы, задолженные компании Logitech; расследовать претензии и обвинения третьих сторон и защищать себя в случае их предъявления; помогать государственным правоохранительным органам; защищать безопасность и целостность своего веб-сайта; защищать права, собственность и личную безопасность сотрудников компании Logitech, ее пользователей и других лиц.
· Рекламодатели. Компания Logitech не предоставляет доступ к вашим личным данным другим организациям для использования в рекламных или маркетинговых целях без вашего на то согласия, за исключением случаев использования специальной программы или функции, предоставляющей пользователю возможность дать свое согласие на предоставление таких данных или запретить его.

Доступ пользователя к своим сведениям

Вы можете в любое время осуществлять доступ к своим личным сведениям, изменять и обновлять их, войдя для этого в свою учетную запись и щелкнув «Моя учетная запись».

Безопасность

Компания Logitech предпринимает все коммерчески обоснованные действия для защиты личных данных и сведений, собираемых ею, от несанкционированного доступа, разглашения, изменения или уничтожения. С учетом существующей нормативно-правовой базы компания Logitech не может гарантировать, что все ваши частные сообщения и другие личные данные никогда не будут раскрыты способами, так или иначе не описанными в данной Политике конфиденциальности. В качестве примера (не ограничивая вышесказанное) можно привести следующее: компания Logitech может быть обязана предоставить сведения правительству или третьим лицам в определенных обстоятельствах, третьи лица могут незаконно перехватить или получить доступ к передаваемым сведениям или частным сообщениям, а пользователи могут неправомочно использовать ваши сведения, которые они собирают на нашем сайте. Поэтому, несмотря на использование компанией Logitech стандартных для отрасли методов защиты вашей конфиденциальности, мы не обещаем, что ваши личные сведения или частные сообщения в любом случае останутся конфиденциальными, а вы не должны на это рассчитывать.

Если Logitech узнает о нарушении своих систем безопасности, мы можем попытаться с помощью электронных средств уведомить вас об этом, чтобы вы смогли принять необходимые защитные меры. Если произойдет нарушение систем безопасности, Logitech может разместить соответствующее уведомление на своем веб-сайте. В таком случае вам необходим веб-обозреватель, который позволит вам ознакомиться с содержимым этого веб-сайта. Logitech может также отправить соответствующее сообщение по электронной почте на адрес, предоставленный вами для подобных ситуаций. В зависимости от места вашего проживания вы можете обладать юридическим правом на получение письменного уведомления о нарушении безопасности. Чтобы бесплатно получать уведомление о нарушении безопасности (или чтобы отменить свое согласие на получение такого электронного уведомления), вы должны уведомить нас об этом, отправив сообщение по адресу privacy@logitech.com.

Ситуация, связанная с передачей бизнес-активов

Сведения о наших пользователях, включая личные данные, могут быть раскрыты в случаях, связанных с неплатежеспособностью, банкротством или ликвидацией компании, либо в рамках любого слияния, поглощения, финансирования долга, продажи имущества компании или других бизнес-транзакций, в которых личные данные могут передаваться третьей стороне как один из бизнес-активов Logitech.

Изменения и обновления Политики

В данную Политику конфиденциальности могут периодически вноситься изменения. Если вы продолжаете пользоваться службой Logitech Vid HD, это означает, что вы согласны с данной Политикой конфиденциальности и всеми изменениями, которые могут быть внесены в нее в будущем. Последняя версия этой Политики конфиденциальности всегда доступна на веб-странице по адресу www.logitech.com/company/legalprivacy. Если изменения, вносимые в данную Политику конфиденциальности, окажутся существенно менее жесткими в отношении принципов использования или раскрытия личных сведений, предоставленных вами Logitech, мы предпримем все обоснованные усилия, чтобы уведомить вас об этих изменениях и получить на них ваше согласие, прежде чем они будут реализованы по отношению к данной информации.

www.logitech.com/vid_privacy

Контакты

Если у вас имеются какие-либо вопросы или комментарии, касающиеся данной Политики конфиденциальности, обратитесь к нам по указанному ниже адресу.

Logitech Inc.
6505 Kaiser Drive
Fremont
CA 94555 USA


Ограниченная гарантия на оборудование Logitech

Компания Logitech гарантирует первоначальному покупателю отсутствие дефектов материалов и производственного брака в оборудовании Logitech в течение времени, указанного на упаковке продукта или в документации пользователя, считая с даты приобретения указанного оборудования.

Исчерпывающие сведения об ограниченной гарантии на оборудование Logitech приведены на веб-странице www.logitech.com/warranty.


** Перечисленные ниже разделы предназначены для справочных центров по VMM и MOTION, они отсутствуют в LWS**

** Перечисленные ниже разделы предназначены для справочных центров по VMM и MOTION**


Загрузка на YouKu

Для загрузки видеоролика на YouKu выполните следующие действия.

1. Перейдите в галерею.
2. Для перехода в галерею щелкните значок [image] на главной странице программного обеспечения для веб-камер Logitech. (При использовании приложения Quick Capture или функции обнаружения движения галерея отображается в нижней части экрана.)
3. Перейдите на вкладку, где отображаются видеоролики, которые вы хотите загрузить на YouKu.
4. Выберите нужный видеоролик. (В YouKu загружается только один видеоролик за раз.)
5. Щелкните [image] YouKu.
6. Запускается мастер загрузки на YouKu.
7. Следуйте появляющимся на экране указаниям мастера, чтобы разместить свои видеоролики на YouKu. Загрузка выполняется в несколько этапов. По завершении каждого из них нажимайте кнопку Next (Далее), чтобы перейти к следующему. В мастере вы выполните описанные ниже действия.
· Просмотр выбранного видеоролика. Отображается эскиз видеоролика, выбранного на предыдущем шаге. Для удаления какого-либо видеоролика из списка роликов, которые будут загружены на сайт, выберите этот видеоролик и нажмите кнопку Remove («Удалить»). Для добавления других видеороликов, которые нужно загрузить, перетащите их из галереи в центральную область окна, где отображается эскиз.
· Введите данные, которыми будет сопровождаться этот видеоролик на YouKu, такие как: описание, заголовок и категория.
· После выполнения последнего действия будет запущено приложение загрузки видеоролика на YouKu, в котором нужно будет ввести имя пользователя и пароль, а также выбрать имя для входа.
8. Ваши видеоролики загружаются на YouKu.