Centro de ajuda da câmara Web da Logitech

Home page da Logitech

Logitech® Webcam Software
Centro de ajuda

Atividades...

smllarrw3 Tirar uma fotografia ou gravar um vídeo

smllarrw3 Fazer uma vídeochamada

smllarrw3 Visualizar as fotos e os vídeos

smllarrw3 Aplicar efeitos a vídeos

Quer saber mais?

smllarrw3 O que o software da câmara Web da Logitech pode fazer?

smllarrw3 Definir controles da câmara Web

smllarrw3 Ajustar as configurações do software

smllarrw3 Site de assistência da Logitech

Este centro de ajuda fornece informações sobre a câmara Web da Logitech e o Logitech Webcam Software que a acompanha. Observe que seu dispositivo pode não ter alguns dos recursos abordados neste centro de ajuda.

© 2011 Logitech. Todos os direitos reservados. Logitech, o logotipo da Logitech, a câmara Web da Logitech e outras marcas da Logitech são propriedades da Logitech e podem estar registradas. Todas as outras marcas registradas são propriedades dos respectivos titulares.


Bem-vindo à Logitech

Parabéns por ter adquirido a nova câmara Web da Logitech.

A Logitech projeta e fabrica produtos de interface pessoal que lhe permitem trabalhar, entreter-se e comunicar-se com eficiência no mundo digital. Esses produtos interligam as pessoas e o computador, um elo tão intuitivo que o mundo digital parece uma extensão natural de seus sentidos. E todos os dispositivos incluem inúmeros recursos personalizáveis, intuitivos e que economizam tempo — você logo irá se perguntar como pôde ter ficado sem eles!

As câmaras Web da Logitech oferecem a mais avançada tecnologia de vídeo disponível para proporcionar a melhor experiência de vídeo. As tecnologias exclusivas da Logitech — não disponíveis em outras câmaras Web — tornam as imagens nítidas, as conversas sem eco e as interações mais pessoais... para que você possa desfrutar de melhores conexões com familiares e amigos.


Visão geral da Ajuda

Visão geral do centro de ajuda

Este centro de ajuda fornece um painel de Navegação que inclui um sumário, um índice e recursos de procura de palavras integrados para que você possa encontrar as informações desejadas com rapidez e facilidade. Também permite que você marque os tópicos aos quais deseja retornar.

Existem quatro guias no painel de Navegação:

· Conteúdo

Ícones de livro se abrem quando você clica neles, revelando entradas do tópico e sublivros. À medida que consulta a ajuda, a guia Conteúdo permite que você veja em que parte do sistema da ajuda está e outros tópicos da ajuda aplicáveis.

· Índice

Exibe uma lista alfabética de entradas do índice. Para pesquisar o índice, digite uma palavra ou efetue rolagem na lista de entradas. Quando começa a digitar uma palavra, você é levado automaticamente à parte apropriada do índice. Clique duas vezes em uma entrada para exibir os tópicos relevantes.

· Pesquisar

Permite que você procure todas as ocorrências de uma palavra ou frase no centro de ajuda.

· Favoritos

Permite que você marque um tópico, para poder consultá-lo com mais rapidez e facilidade no futuro.


Logitech Webcam Software

O Logitech Webcam Software oferece tudo o que é preciso para você interagir com a câmara Web da Logitech. As tarefas que você pode realizar com a câmara Web e os recursos avançados que pode escolher são acessados pelo software.

Ao iniciar o Logitech Webcam Software, você começa na página inicial.

Os botões no centro da página oferecem os seguintes recursos:

Botão | Ação
QuickCaptureShare | Inicia Captura rápida, que facilita tirar fotos e gravar vídeos, e oferece alguns excelentes recursos, como efeitos de vídeo para personalizar vídeos. Consulte Captura rápida.
WebcamGallery | Visualizar as fotos e os vídeos. Compartilhá-los enviando-os por e-mail a amigos ou familiares ou carregando-os em um site de círculo social do Facebook® ou YouTube®. Consulte Galeria.
Alterar câmara Web | A opção Alterar câmara Web está disponível, se você tiver mais de uma câmara Web da Logitech. Escolha a que deseja usar. Consulte Seleção de câmara Web.

Os seguintes botões estão disponíveis na parte inferior da tela:

Botão | Ação
 | Atalhos para aplicativos que você usa com a câmara Web da Logitech para fazer videochamadas (consulte Fazer videochamadas) e trabalhar com fotos e vídeos.
Detecção de movimento | Acima gravação automática de vídeo quando um movimento é detectado, de modo que você pode ver o que acontece quando não estiver presente. Consulte Detecção de movimento.
Video Mask Maker | Use o aplicativo Criador de máscara de vídeo da Logitech para criar uma nova máscara a partir de suas próprias fotos ou imagens. Você pode usar a máscara para assumir uma persona diferente ao fazer videochamadas e gravar vídeos. Consulte Criador de máscara de vídeo.
Controlador da câmara Web | Fornece controles e efeitos da câmara Web para a personalização de vídeos quando você estiver usando a câmara Web com um aplicativo ou serviço, como o Logitech Vid™ HD, Skype™ ou outro cliente de videochamada. Consulte Controlador da câmara Web.
Movie Maker | Use o Windows Movie Maker para editar vídeos domésticos.
Obter mais aplicativos | Obtenha mais aplicativos para uso com a câmara Web, além dos que estão disponíveis na página inicial do Logitech Webcam Software. Consulte Obter mais aplicativos.

Os links na parte superior da tela oferecem as seguintes opções:

Link | Ação
Preferências | Ajusta as configurações do Logitech Webcam Software para que o software funcione exatamente como desejado. Consulte Configurações.
Ajuda | Oferece links para várias fontes de assistência, inclusive este centro de ajuda, perguntas freqüentes e assistentes de configuração.


Ícone da bandeja do sistema

O ícone da bandeja do sistema do Logitech Webcam Software, [image], é exibido na barra de tarefas do Windows®. Clique com o botão direito do mouse no ícone para exibir um menu pop-up que oferece as seguintes opções:

Opção

Explicação

Logitech® Webcam Software

Inicia o Logitech Webcam Software ou o coloca em primeiro plano, se já estiver aberto.

Controlador da câmara Web Logitech®

Mostra ou oculta o controlador da câmara Web.

O controlador da câmara Web está disponível quando a câmara Web é usada com aplicativos ou serviços como Skype, Logitech Vid™ HD ou outros clientes de videochamada. Ele fornece:

· Controles: para efetuar panorâmica, inclinação e zoom, ajustar as configurações de RightSound™ e RightLight™, e fazer outras alterações para obter os melhores resultados em seu ambiente.
· Efeitos de vídeo: para personalizar vídeos usando avatares, acessórios de rosto, filtros divertidos ou máscaras de vídeo (conforme o suporte oferecido pelo dispositivo).

Para obter mais detalhes, consulte Controlador da câmara Web.

Ajuda

Oferece links para várias fontes de assistência, inclusive este centro de ajuda, perguntas freqüentes e assistentes de configuração.

Sobre

Exibe informações sobre o Logitech Webcam Software, incluindo a versão do aplicativo em uso e informações sobre licença.

Verificar se há atualizações

Verifica se há atualizações do Logitech Webcam Software. Para obter mais detalhes, consulte Configurações de atualizações.

Ferramenta Diagnóstico da câmara Web Logitech®

Uma ferramenta usada pelo atendimento técnico da Logitech para ajudar a diagnosticar problemas que você possa estar encontrando. Use essa ferramenta somente quando instruído pelo atendimento técnico da Logitech.

Se o ícone da bandeja do sistema mostrar um realce azul-piscina: , isso indica que no momento a detecção de movimento está ativada. Para obter detalhes, consulte Detecção de movimento.

note Observação

· Se não desejar exibir o ícone da bandeja do sistema na barra de tarefas do Windows, desative-o. Para obter detalhes, consulte Configurações gerais.


Seleção de câmara Web

Se tiver várias câmaras Web da Logitech conectadas ao computador, é necessário selecionar uma para ser usada para tirar fotos ou gravar vídeos, ou gravar vídeo acionado por detecção de movimento.

Ao usar o Logitech Webcam Software, o modo mais fácil de selecionar a câmara Web padrão é fazer uma seleção na página inicial. Ao acessar a página inicial pela primeira vez, a câmara Web selecionada atualmente é exibida. Para selecionar uma câmara diferente, simplesmente clique em Trocar câmara Web e escolha a necessária na lista disponível.

Se estiver usando um aplicativo ou serviço, como Logitech Vid™ HD, Skype™ ou outro cliente de videochamada, normalmente é possível selecionar uma câmara Web diferente dentro desse aplicativo.

note Observações

· Diferentes câmaras Web têm suporte de diferentes recursos, por isso os aplicativos disponíveis podem variar, dependendo da seleção.
· Você também pode selecionar a câmara Web a ser usada com o Logitech Webcam Software no painel Controles dentro do Captura rápida. Para obter detalhes, consulte Configurar controles da câmara Web.
· A câmara Web pode somente executar uma função por vez. Se ativar a detecção de movimento para acionar gravação de vídeo (para obter detalhes, consulte Detecção de movimento), não é possível usar a mesma câmara Web para fazer videochamadas, tirar fotos ou gravar vídeos. É possível, no entanto, executar essas tarefas usando uma outra câmara Web. Por esse motivo, a câmara Web usada para gravar vídeo acionado por detecção de movimento é definida independentemente nos controles de detecção de movimento; consulte Controles de detecção de movimento.


Fazer videochamadas

Aplicativos de videochamada permitem que você compartilhe conversas com amigos e familiares em tempo real, a partir de seu computador, não importa em que parte do mundo estejam.

O Logitech Vid™ HD oferece videochamadas rápidas, fáceis e gratuitas.

Outros aplicativos que podem ser usados para videochamadas são Skype™, Windows Live™ Messenger, Yahoo!™ Messenger e Gmail Voice e Video Chat.

É fácil usar essas ferramentas com a câmara Web da Logitech. O primeiro estágio é instalar o aplicativo que você deseja usar, se já não o fez, e adicioná-lo à lista de aplicativos na página inicial do Logitech Webcam Software. Para obter detalhes, consulte Obter mais aplicativos.

Para fazer uma videochamada:

1. Clique no aplicativo a ser usado na barra de iniciar na página inicial do Logitech Webcam Software.
2. Siga as instruções fornecidas pelo aplicativo. O procedimento que você segue depende do aplicativo escolhido. Normalmente envolve:
· Efetuar logon. (Na primeira vez que usar o aplicativo, será necessário registrar-se.)
· Adicionar detalhes do contato com quem você deseja ter uma videochamada.
· Conectar-se.

Para obter mais detalhes, consulte as instruções fornecidas pelo aplicativo.


Obter mais aplicativos

A barra de iniciar, na parte inferior da página inicial do Logitech Webcam Software, oferece atalhos para os aplicativos e os sites da Web que você usar com mais freqüência com a câmara Web. Se um aplicativo que você deseja usar não estiver disponível na página inicial do Logitech Webcam Software, é rápido e fácil adicioná-lo à barra de iniciar.

note Observação

· É necessário ter uma conexão com a Internet para esse recurso funcionar.

Para acessar e fazer o download de aplicativos adicionais se serem usados com a câmara Web:

1. Clique em [image] Obter mais aplicativos na barra de iniciar.

Uma página é exibida mostrando os diferentes aplicativos disponíveis no momento para selecionar para download ou para obter mais informações.

2. Siga as instruções exibidas na tela para descarregar e instalar os aplicativos adicionais necessários.
3. Depois de instalados, clique em [image] para fechar a página e retornar à página inicial do Logitech Webcam Software, onde os aplicativos estão disponíveis para seleção na barra de iniciar.


Captura rápida

Captura rápida facilita tirar fotos e gravar vídeos.

Para iniciar Captura rápida, clique em [image] na página inicial do Logitech Webcam Software. A página Captura rápida é exibida, mostrando a imagem que está sendo recebida no momento pela câmara Web.

Na parte inferior da página, a Galeria mostra as fotos e os vídeos já capturados. Para obter mais informações, consulte Galeria.

Use o botão de alternância de foto/vídeo, [image], para alternar entre tirar fotos e gravar vídeos.

Para obter explicações das ações que podem ser executadas no Captura rápida, consulte:

· Tirar uma foto
· Gravar um vídeo
· Configurar controles da câmara Web
· Usar efeitos de vídeo


Tirando uma foto

Tirar uma foto

Para tirar uma foto:

1. Na página inicial do Logitech Webcam Software, clique em [image] . O painel Captura rápida é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Defina o botão de alternância de foto/vídeo para: (Foto).
3. Verifique as configurações de controle da câmara Web. Para acessar o painel Controles, clique no botão Controles na parte inferior da visualização da imagen. Para obter detalhes, consulte Configurar controles da câmara Web.

note Observação

· Quando a câmara Web é usada pela primeira vez, estão atribuídas as configurações padrão apropriadas na maioria das circunstâncias, por isso não é necessário ajustar os controles para tirar uma foto.
· Se você alterar uma das configurações, o Logitech Webcam Software a memorizará. As configurações atualizadas são automaticamente usadas na próxima vez que você tirar uma foto.
· Para obter a melhor qualidade, tire fotos com fontes de luz claras atrás da câmara Web da Logitech e fora da área da imagem, sempre que possível.
· Pode também selecionar um efeito de vídeo para incluir em fotos, como um acessório de rosto ou filtro divertido. Talvez queira fazer isso ao tirar uma foto a ser carregada em um site de círculo social. Para obter detalhes, consulte Usar efeitos de vídeo.
4. Clique no botão obturador na tela, [image] , ou pressione o botão de instantâneo na câmara Web.

A foto é então tirada. (Dependendo das configurações, pode haver uma contagem regressiva de três segundos antes disso.) A tela volta a exibir a imagem que está sendo recebida no momento pela câmara Web.

A foto é adicionada à Galeria, na guia Foto. Consulte Galeria para obter mais detalhes sobre exibição de foto e outras ações que podem ser executadas com fotos, como enviá-las por e-mail, editá-las e carregá-las no Facebook.

O arquivo de foto é salvo no disco rígido no formato .jpg. Dependendo da versão do Windows, é salvo na pasta Imagens\LWS, ou na pasta Meus documentos\Minhas imagens\LWS.

note Observação

· Você pode alterar a pasta em que fotos são salvas. Para obter detalhes, consulte Configurações da galeria.


Gravar um vídeo

Para gravar um vídeo:

1. Na página inicial do Logitech Webcam Software, clique em [image] . O painel Captura rápida é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Defina o botão de alternância de foto/vídeo para: (Vídeo).
3. Verifique as configurações de controle da câmara Web. Para acessar o painel Controles, clique no botão Controles na parte inferior da visualização da imagen. Para obter detalhes, consulte Configurar controles da câmara Web.

note Observações

· Quando a câmara Web é usada pela primeira vez, estão atribuídas as configurações padrão apropriadas na maioria das circunstâncias, por isso não é necessário ajustar os controles para gravar um vídeo.
· Se você alterar uma das configurações, o Logitech Webcam Software a memorizará. As configurações atualizadas são automaticamente usadas na próxima vez que você gravar um vídeo.
· Sempre faça vídeos com fontes de luz claras atrás da câmara Web da Logitech e fora da área da imagem, sempre que possível.
4. Escolha qualquer efeito a ser incluída gravação, como avatar, acessório de rosto, filtro divertido ou máscara de vídeo. Para acessar o painel Efeitos, clique no botão Efeitos na parte inferior da visualização da imagen. Para obter detalhes, consulte Usar efeitos de vídeo.
5. Inicie a gravação clicando no botão obturador na tela, [image].

(Dependendo das configurações, pode haver uma contagem regressiva de três segundos antes de a gravação começar.)

Durante a gravação, o botão obturador muda para [image] , e um timer é mostrado, exibindo a duração da gravação.

6. Quando desejar encerrar a gravação, clique em [image] .

O último quadro do vídeo é exibido por um breve período. A tela volta a exibir a imagem que está sendo recebida no momento pela câmara Web.

O vídeo é adicionado à Galeria, na guia Vídeo. Consulte Galeria para obter mais detalhes sobre exibição de vídeo e outras ações que podem ser executadas com os vídeos, como enviá-los por e-mail, editá-los e carregá-los no YouTube ou Facebook.

O arquivo de vídeo é salvo no disco rígido no formato .wmv. Dependendo da versão do Windows, é salvo na pasta Videos\LWS, ou na pasta Meus documentos\Meus vídeos\LWS.

note Observação

· Você pode alterar a pasta em que vídeos são salvos. Para obter detalhes, consulte Configurações da galeria.


Configurar controles da câmara Web

Ao usar Captura rápida para tirar fotos e gravar vídeos, você pode configurar uma série de controles para a câmara Web funcionar exatamente como deseja e obter as melhores fotos e os melhores vídeos possíveis em seu ambiente.

Para acessar o painel Controles dentro do Captura rápida, clique no botão Controles na parte inferior da visualização da imagem.

Os controles disponíveis são explicados no quadro abaixo:

Controle

Explicação

Câmara Web

Se você tiver várias câmaras Web da Logitech conectadas ao computador, selecione a que deseja usar para tirar fotos e gravar vídeos. Para obter mais detalhes, consulte Seleção de câmaras Web.

Se houver apenas uma câmara Web conectada, o nome dela é exibido.

Microfone

A câmara Web tem um microfone embutido. Se o computador também tiver um microfone embutido, ou se houver outro microfone conectado ao computador, use este campo para escolher o microfone que você deseja usar ao gravar vídeos.

note Observações

· Se houver apenas um microfone disponível, o nome dele é exibido e essa seleção não pode ser alterada.
· Se selecionar uma câmara Web com um microfone embutido, esse microfone é selecionado automaticamente (a não ser que você esteja usando um headset, caso em que o headset continua selecionado). É possível substituir essa seleção automática escolhendo um outro microfone na lista disponível.
· A seleção feita aqui não altera o microfone padrão usado com outros aplicativos; isso é definido ao selecionar Sons e dispositivos de áudio no Painel de controle do Windows.

Clique para cancelar o som do microfone. Faça isso para gravar um vídeo sem áudio.

Use os botões [image] e [image] para efetuar panorâmica dos controles (para ajustar a área de foco da câmara Web para a esquerda ou direita).

Use os botões [image] e [image] para inclinar os controles (para ajustar a área de foco da câmara Web para cima ou para baixo).

Use o botão [image] (Home) para centralizar a área de foco.

note Observações

· Para panorâmica e inclinação funcionarem, é necessário primeiro efetuar zoom no objeto (consulte abaixo).
· Para obter mais panorâmica e inclinação controladas manualmente, não clique repetidamente nos botões de panorâmica e inclinação em sucessão rápida. Cada vez que escolher mover a câmara Web, aguarde que ela se mova antes de tentar movê-la novamente.
· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar panorâmica e inclinação.

,

Efetuar mais e menos zoom no objeto.

note Observação

· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar zoom.

Depois de efetuar mais ou menos zoom, você pode reverter para o zoom padrão clicando em Redefinir zoom.

Padrão / widescreen

Escolha a proporção desejada para gravações de vídeo.

Resolução

Altere o tamanho de fotos e gravações de vídeo.

Resoluções mais altas resultam em melhor qualidade de imagens. No entanto, ao gravar vídeo e tirar fotos, os arquivos criados são bem maiores, ocupando um espaço substancial no disco rígido.

note Observação

· As resoluções disponíveis para seleção dependem das capacidades da câmara Web, escolha a proporção padrão ou widescreen, e de você estar tirando uma foto ou gravando um vídeo.

Siga meu rosto

Marque esta caixa se desejar que a câmara Web rastreie automaticamente seu rosto ao gravar um vídeo. A câmara Web efetua panorâmicas e inclinações automaticamente enquanto você move a cabeça, mantendo o rosto no centro do quadro do vídeo, de modo que pode mover-se livremente sem ter de efetuar panorâmica ou inclinação manualmente.

Se o Logitech Webcam Software detectar vários rostos, rastreará todos eles.

RightSound

A tecnologia RightSound da Logitech elimina ruídos de fundo indesejáveis. Marque esta caixa para um áudio mais claro, permitindo que você seja ouvido alto e bom som.

RightLight

RightLight ajusta automaticamente as configurações da imagem da câmara Web para fornecer a melhor qualidade de imagem em todos os ambientes de iluminação. Isso é alcançado ao ajustar a taxa de quadros e a exposição, se necessário, para compensar luz fraca.

Recomenda-se marcar esta caixa para ativar RightLight, porque somente ajustará a taxa de quadros e a exposição se a luz fraca tornar isso necessário. Se não for necessário, nenhum ajuste de taxa de quadros ou exposição ocorrerá.

note Dica

· Se marcar a caixa RightLight em um ambiente de luz fraca, a taxa de quadros reduzida poderá resultar em um vídeo truncado. Se isso ocorrer, recomenda-se deixar a caixa RightLight marcada e aumentar a luz disponível atrás e nas laterais. RightLight aumentará automaticamente a taxa de quadros, melhorando a fluidez e a qualidade do vídeo.

Se não for possível aumentar a luz disponível, experimente desmarcar essa caixa para desativar RightLight e ver se isso resolve o problema.

Foco automático, [image] ,

Marque Foco automático para focalizar objetos automaticamente no primeiro plano, resultando em imagens nítidas, especialmente em close-ups.

Como alternativa, desmarque Foco automático para definir o foco manualmente usando o controle deslizante.

Deslize na direção de [image] para focalizar objetos pequenos perto da câmara Web, ou na direção de [image] para focalizar o quadro maior.

note Observações

· Recomenda-se usar o Foco automático para obter imagens mais nítidas, independentemente da distância do objeto.
· Quando especificar uma configuração de foco manual, uma configuração extrema (o controle na extrema esquerda ou direita) pode resultar em imagens indistintas.
· Nem todas as câmaras Web da Logitech oferecem suporte a foco automático.

Configurações avançadas >

Exibe outras configurações avançadas específicas da câmara Web que você pode ajustar. Para obter detalhes, consulte Configurações avançadas.

Além desses controles da câmara Web, você pode especificar uma gama de configurações para o Logitech Webcam Software. Para obter detalhes, consulte Configurações.


Configurações avançadas

É possível ajustar várias configurações avançadas específicas da câmara Web.

Para acessar as configurações avançadas, clique em Configurações avançadas > na parte inferior do painel Controles. (Você também pode acessar as configurações avançadas selecionando as configurações de driver da câmara Web dentro de um aplicativo ou serviço, como Logitech Vid™ HD, Skype™ ou outro cliente de videochamada; normalmente acessará essas configurações a partir da página de configuração da câmara Web do aplicativo.)

As configurações avançadas estão em três guias:

· Guia Controle da câmara Web
· Guia Configurações avançadas
· Guia Informações do dispositivo


Controles da câmara Web

Guia Controle da câmara Web

Controle

Explicação

pantilt

Use os botões [image] e [image] para efetuar panorâmica dos controles (para ajustar a área de foco da câmara Web para a esquerda ou direita).

Use os botões [image] e [image] para inclinar os controles (para ajustar a área de foco da câmara Web para cima ou para baixo).

Use o botão [image] (Home) para centralizar a área de foco.

note Observações

· Para obter mais panorâmica e inclinação controladas manualmente, não clique repetidamente nos botões de panorâmica e inclinação em sucessão rápida. Cada vez que escolher mover a câmara Web, aguarde que ela se mova antes de tentar movê-la novamente.
· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar panorâmica e inclinação.

,

Efetuar mais e menos zoom no objeto.

note Observação

· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar zoom.

Siga meu rosto

Marque esta caixa se desejar que a câmara Web rastreie automaticamente seu rosto ao gravar vídeo ou fazer uma videochamada. A câmara Web efetua panorâmicas e inclinações automaticamente enquanto você move a cabeça, mantendo o rosto no centro do quadro do vídeo, de modo que pode mover-se livremente sem ter de efetuar panorâmica ou inclinação manualmente.

Se o Logitech Webcam Software detectar vários rostos, rastreará todos eles.

RightSound

A tecnologia RightSound da Logitech elimina ruídos de fundo indesejáveis. Marque esta caixa para um áudio mais claro, permitindo que você seja ouvido alto e bom som.

Localize meu rosto (para exibição em widescreen)

Para fornecer uma taxa de proporção de 16:9 com algumas câmaras Web, o Logitech Webcam Software manipula imagens de 4:3 ao remover pixels das partes superior e inferior do campo de visão inteiro. Dependendo da localização da câmara Web, e da posição do rosto dentro do campo de visão, isso pode significar que parte do rosto é cortada.

Marque esta caixa para resolver esse problema. Como a caixa marcada, o Logitech Webcam Software localiza seu rosto e assegura que ele seja centralizado no vídeo, não cortado.

Foco automático, [image] ,

Marque Foco automático para focalizar objetos automaticamente no primeiro plano, resultando em imagens nítidas, especialmente em close-ups.

Com alternativa, desmarque Foco automático para definir o foco manualmente usando o controle deslizante.

Deslize na direção de [image] para focalizar objetos pequenos perto da câmara Web, ou na direção de [image] para focalizar o quadro maior.

note Observações

· Recomenda-se usar o Foco automático para obter imagens mais nítidas, independentemente da distância do objeto.
· Quando especificar uma configuração de foco manual, uma configuração extrema (o controle na extrema esquerda ou direita) pode resultar em imagens indistintas.
· Nem todas as câmaras Web da Logitech oferecem suporte a foco automático.

Quando as configurações estiverem como o desejado, clique em Salvar para aplicá-las e feche a janela.

Clique em Restaurar padrões a qualquer momento para cancelar quaisquer alterações feitas nas configurações, restaurando os estados originais da primeira vez que a câmara Web foi usada.


Configurações avançadas

Guia Configurações avançadas

Controle

Explicação

RightLight

RightLight ajusta automaticamente as configurações da imagem da câmara Web para fornecer a melhor qualidade de imagem em todos os ambientes de iluminação. Isso é alcançado ao ajustar a taxa de quadros e a exposição, se necessário, para compensar luz fraca.

Recomenda-se marcar esta caixa para ativar RightLight, porque somente ajustará a taxa de quadros e a exposição se a luz fraca tornar isso necessário. Se não for necessário, nenhum ajuste de taxa de quadros ou exposição ocorrerá.

note Dica

· Se marcar a caixa RightLight em um ambiente de luz fraca, a taxa de quadros reduzida poderá resultar em um vídeo truncado. Se isso ocorrer, recomenda-se deixar a caixa RightLight marcada e aumentar a luz disponível atrás e nas laterais. RightLight aumentará automaticamente a taxa de quadros, melhorando a fluidez e a qualidade do vídeo.

Se não for possível aumentar a luz disponível, experimente desmarcar essa caixa para desativar RightLight e ver se isso resolve o problema.

Qualidade de imagem

Se desativar RightLight, use os controles deslizantes para ajustar as configurações de imagem manualmente.

· Exposição. Determina a quantidade de luz que a lente permite entrar na câmara Web. Uma baixa exposição abre e fecha a lente com maior freqüência (até 1/10000 segundo); uma alta exposição abre e fecha a lente com menos freqüência (tão baixa como 1/5 segundo, dependendo da taxa de quadros). Uma alta exposição pode ser preferível em um ambiente de luz fraca, como uma sala mal iluminada; uma baixa exposição pode ajudar em condições de luz intensa.
· Ganho. Determina a força do sinal da imagem. Um baixo ganho pode ser preferível em condições de luz intensa, e um alto ganho pode ser melhor em um ambiente fracamente iluminado. Marque a caixa Auto se desejar que o software atribua uma configuração de Ganho apropriada na maioria das circunstâncias, ou desmarque-a e use o controle deslizante para ajustar manualmente.
· Brilho. Determina o equilíbrio de luz e sombreados escuros nas imagens. Um brilho intenso produz imagens mais claras; um brilho fraco produz imagens mais escuras.
· Contraste. Determina o intervalo entre os tons mais claros e mais escuros nas imagens. Imagens com alto contraste têm valores de luz e sombra fortes; imagens com baixo contraste têm a maior parte dos valores de cor em meios-tons, produzindo um efeito acinzentado ou escuro.
· Intensidade de cor. Determina a saturação. Uma baixa intensidade resulta em tons monótonos e cinzentos; uma alta intensidade tornas as cores mais vivas.
· Equilíbrio de branco. Equilíbrio de branco assegura que o que é branco no mundo real seja branco nas fotos e nos vídeos, independentemente das condições de iluminação. Isso é alcançado com o equilíbrio dos níveis de vermelho e azul do vídeo. Ou:
o Marque a caixa de seleção Auto, se desejar que a câmara Web da Logitech faça isso automaticamente.

ou

o Defina o equilíbrio de branco manualmente. Para isso, deixe desmarcada a caixa de seleção Auto, aponte a câmara para um objeto branco, como por exemplo uma parede, e mova o controle deslizante até a parede aparecer branca na tela.

Antitremulação

Ajuda a reduzir a tremulação que pode resultar quando você está em ambientes iluminados por fluz fluorescente. Escolha:

· Off se não estiver usando a câmara Web da Logitech em um ambiente iluminado por luz fluorescente.
· NTSC - 60 Hz se estiver em um ambiente iluminado por luz fluorescente na América do Norte, onde a tremulação da luz fluorescente é de 60 Hz.
· PAL - 50 Hz se estiver em um ambiente iluminado por luz fluorescente na Europa, onde a tremulação da luz fluorescente é de 50 Hz.

Orientação da imagem

Escolha a orientação da imagem que é gravada:

· Normal. A imagem é gravada normalmente.
· Espelhado. Alterna a orientação horizontal da imagem, de modo que o lado esquerdo se torna o lado direito e vice-versa. (Como se olhar em um espelho!)

Quando as configurações estiverem como o desejado, clique em Salvar para aplicá-las e feche a janela.

Clique em Restaurar padrões a qualquer momento para cancelar quaisquer alterações feitas nas configurações, restaurando os estados originais da primeira vez que a câmara Web foi usada.


Informações do dispositivo

Guia Informações do dispositivo

Exibe uma série de informações técnicas sobre a câmara Web.

A partir da guia Informações do dispositivo você pode:

· Copiar na área de transferência do Windows as informações do dispositivo e do driver exibidas para a câmara Web. Para isso, clique em Copiar para a área de transferência. Em seguida você pode colá-las em um e-mail ou uma página da Web, por exemplo quando solicitar atendimento técnico.
· Inicie a ferramenta Diagnóstico da Logitech. Esta é uma ferramenta usada pelo atendimento técnico da Logitech para ajudar a diagnosticar problemas que você possa estar encontrando. Use essa ferramenta somente quando instruído pelo atendimento técnico da Logitech.


Usar efeitos de vídeo

Os efeitos de vídeo da Logitech permitem que você personalize seu vídeo. Os efeitos podem ser selecionados enquanto usar Captura rápida para gravar um vídeo, e quando fizer uma videochamada usando um aplicativo ou serviço, como Logitech Vid™ HD, Skype™ ou outro cliente de videochamada. Os efeitos disponíveis são:

· Avatares — personagens animados que imitam seus movimentos e suas expressões faciais. Quando você se move, o avatar se move; quando sorri, o avatar sorri; quando fecha a cara, o avatar fecha a cara! Há uma variedade de avatares disponíveis para escolha.

· Acessórios de rosto — imagens 2D de perucas, óculos ou sobrancelhas espessas que aparecem naturalmente em seu rosto e que se movem quando você se move. Acessórios de rosto funcionam como avatares, mas, diferentemente dos avatares, o vídeo permanece intato e o acessório é sobreposto à imagem.

· Filtros divertidos — efeitos de vídeo no fluxo de vídeo ao vivo. Você continua no vídeo, mas as cores podem ser alteradas, ou sua aparência pode ser esticada ou manipulada. Alguns efeitos até fazem com que você se movimente como um fantasma. Você pode usar filtros divertidos para gravar um filme, tirar uma foto ou enquanto está numa videochamada.

· Máscaras de vídeo — dá vida a uma foto normal ao sobrepor nela seus olhos e boca. Faça a Mona Lisa falar, ou ouça o que um bebê está realmente pensando.

Para saber como usar avatares, acessórios de rosto, filtros divertidos e máscaras de vídeo, consulte Aplicar um efeito de vídeo.

Se o efeito que você deseja não estiver disponível no Logitech Webcam Software, mais efeitos estão disponíveis para download no site de efeitos de vídeo da Logitech; consulte Download de mais efeitos de vídeo. Você pode criar suas próprias máscaras de vídeo a partir de uma foto ou de uma imagem; consulte Criador de máscara de vídeo.


Aplicar um efeito de vídeo

Para aplicar um efeito ao gravar vídeo usando Captura rápida:

1. Clique no botão Efeitos na parte inferior da visualização da imagem para exibir o painel Efeitos.
2. Clique na barra que representa o tipo de efeito que você deseja usar: Avatares, Acessórios de rosto, Filtros divertidos ou Máscaras de vídeo.
3. Clique no efeito necessário.

note Observação

· Se houver mais de uma página de efeitos disponíveis, clique nas divisas, > e <, abaixo das miniaturas para acessar as outras páginas.

A seleção feita é aplicada imediatamente, e é mostrada no painel de visualização na janela principal para você ver a aparência.

Enquanto o efeito é aplicado, a miniatura na parte superior esquerda oferece um botão para parar , [image]; clique nesse botão para parar de usar o efeito e reverter para a gravação de vídeo ao vivo.

Clique em [image] para reaplicar o efeito.

note Observações

· Na primeira vez que um avatar ou uma máscara de vídeo são selecionados, abre-se a caixa de diálogo Calibrar para efeitos de vídeo. A calibragem melhora o desempenho de avatares e máscaras de vídeo ao realçar e memorizar pontos na imagem facial a serem rastreados. Para obter detalhes, consulte Calibragem de avatar.
· Se um avatar ou uma máscara de vídeo não funcionar como o esperado, tente repetir o processo de calibragem. Você pode recalibrar a qualquer momento clicando no link Calibrar > abaixo das miniaturas.
· Você pode fazer o download de efeitos de vídeo adicionais on-line. Consulte Download de mais efeitos de vídeo.
· Você pode criar suas próprias máscaras de vídeo a partir de uma foto ou de uma imagem. Consulte Criador de máscara de vídeo.


Calibragem de avatar

A calibragem melhora o desempenho de avatares e máscaras de vídeo ao realçar e memorizar pontos no rosto — boca, olhos e sobrancelhas — a serem rastreados.

Na primeira vez que um avatar é selecionado, a caixa de diálogo Calibrar para efeitos de vídeo abre-se automaticamente para você concluir o processo de calibragem. Se o avatar não funcionar como o esperado, repita o processo de calibragem clicando no link Calibrar sob as miniaturas de avatar ou pressionando Ctrl + C.

Para realizar o processo de calibragem:

1. Posicione o rosto dentro da caixa exibida e olhe diretamente para a câmara enquanto o Logitech Webcam Software identifica a boca, os olhos e as sobrancelhas:

2. Quando os pontos vermelhos estiverem nas posições corretas, clique em Calibrar.
3. Não se mova e continue olhando para a câmara enquanto o processo de calibragem ocorre.

Quando o processo de calibragem se concluir, você será retornado à janela Captura rápida.

note Observação

· Para obter os melhores resultados de calibragem, certifique-se de que a iluminação seja adequada e de que você não esteja muito distante da câmara.


Download de mais efeitos de vídeo

O Logitech Webcam Software oferece uma gama de efeitos de vídeo para escolha, mas muitos outros estão disponíveis para download gratuito no site da Logitech.

Para fazer o download de mais efeitos de vídeo:

1. Clique no botão Efeitos na parte inferior da visualização da imagem para exibir o painel Efeitos.
2. Clique em Obter mais efeitos... na parte inferior do painel Efeitos.

O navegador da Web é iniciado e você é levado para uma página que oferece downloads de efeitos de vídeo.

3. Siga as instruções fornecidas.

note Observações

· Os novos efeitos descarregados são adicionados às miniaturas mostradas, na área superior esquerda.
· A Logitech desenvolve regularmente novos efeitos de vídeo, por isso recomendamos que visite periodicamente o site para verificar se há novos efeitos.


Detecção de movimento

Fique de olhos bem abertos — mesmo quando estiver ausente.

A detecção de movimento capta movimentos dentro do campo de visão da câmara Web. Quando o movimento é detectado, a gravação é acionada automaticamente. A gravação pára quando o movimento pára, ou após uma duração escolhida por você. Os vídeos recebem até carimbo de data e hora para ajudar você a acompanhar o que e quando aconteceu.

Para obter mais informações, consulte:

· Ativar detecção de movimento
· Exibir vídeo capturado com detecção de movimento
· Controles e opções de detecção de movimento
· Programar detecção de movimento


Ativar detecção de movimento

Para ativar a detecção de movimento:

1. Na página inicial do Logitech Webcam Software, clique em [image]. O painel Detecção de movimento é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Verifique as configurações da detecção de movimento. Para obter detalhes, consulte Controles e opções de detecção de movimento.

note Observações

· Quando a câmara Web é usada pela primeira vez, estão atribuídas as configurações padrão apropriadas na maioria das circunstâncias, por isso não é necessário ajustar os controles para usar a detecção de movimento.
· Se você alterar uma das configurações, o Logitech Webcam Software a memorizará. As configurações atualizadas são automaticamente usadas na próxima vez que você ativar a detecção de movimento.
3. Clique no botão Ativar, [image].

A detecção de movimento agora está ativada e a câmara Web procura movimentos.

note Observação

· A câmara Web pode ser usada somente em um local por vez. Depois de a detecção de movimento ser ativada, não é possível fazer videochamadas, tirar fotos ou gravar vídeo.

Enquanto a detecção de movimento está ativada:

· Uma etiqueta Ativo é exibida no canto esquerdo inferior do painel Detecção de movimento.
· O botão Ativar muda de cor: .
· O ícone da bandeja do sistema mostra um realce azul-piscina: .
· O medidor de Sensibilidade de movimento na caixa de diálogo Opções de movimento mostra qualquer movimento que seja detectado. O movimento abaixo do limite para acionar gravação é indicado por uma barra branca; o movimento suficiente para acionar gravação é indicado por uma barra vermelha.

Quando a câmara Web detecta movimento que alcança o limite selecionado, a gravação começa. Durante a gravação:

· A etiqueta no canto esquerdo inferior do painel Detecção de movimento mostra Gravando.
· Uma borda vermelha é exibida em volta da janela de vídeo que mostra a imagem que está sendo gravada.
· A janela de vídeo mostra um carimbo de hora.

A gravação pára quando o movimento pára, ou quando é alcançada a duração máxima de gravação especificada por você (consulte Opções de detecção de movimento.)

Para encerrar a detecção de movimento, clique em [image] . Até você fazer isso, a gravação de movimento ocorre mesmo que a caixa de diálogo Detecção de movimento seja fechada ou que o computador esteja bloqueado. Desde que o computador permaneça ligado com a detecção de movimento ativada, um movimento acionará a gravação. Quando retornar ao computador, você verá o que foi gravado.

Os arquivos de vídeo gravados são salvos no disco rígido no formato .wmv. Dependendo da versão do Windows, são salvos na pasta Videos\LWS\Motion, ou na pasta Meus documentos\Meus vídeos\LWS\Motion.

note Observação

· Você pode alterar a pasta em que são salvos vídeos acionados pela detecção de movimento. Para obter detalhes, consulte Configurações da galeria.

O vídeo gravado está disponível para ser exibido na Galeria.Consulte Exibir vídeo capturado com detecção de movimento.


Exibir vídeo capturado com detecção de movimento

Vídeos gravados por detecção de movimento são armazenados na Galeria, exibida na parte inferior da janela do Logitech Webcam Software. Você encontrará novos vídeos na parte direita da guia Vídeos de animação.

Consulte Galeria para obter detalhes sobre exibição de vídeo e outras ações que pode executar, como envio por e-mail ou edição.


Controles e opções de detecção de movimento

Você pode definir uma série de controles e opções para vídeos acionados pela detecção de movimento, incluindo:

· Controles para a câmara Web, para obter a melhor qualidade de vídeo possível no ambiente a ser monitorado pela detecção de movimento. Consulte Controles de detecção de movimento.
· Opções de movimento, como o nível de movimento necessário para acionar a gravação automática. Consulte Opções de detecção de movimento.

Você também pode especificar uma programação de vezes e dias durante os quais a detecção de movimento é acionada automaticamente. Consulte Programar detecção de movimento.


Controles de detecção de movimento

Você pode definir uma série de controles para a câmara Web, para que ela funcione exatamente como deseja e obter a melhor qualidade de vídeo possível no ambiente a ser monitorado pela detecção de movimento. Isso é feito usando um painel de controle semelhante ao usado no Captura rápida para especificar configurações para gravar vídeo e tirar fotos.

note Observação

· Embora o painel de controle da câmara Web seja o mesmo usado no Quick Capture, as configurações de controle para o controle de movimentos e Captura rápida são definidas independentemente. Alterar as configurações de controle de um não exerce impacto no outro.

Para definir os controles de detecção de movimento:

1. Na página inicial do Logitech Webcam Software, clique em [image]. O painel Detecção de movimento é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Clique em Controles. O painel de controle da câmara Web é exibido.
3. Altere como desejar as configurações do controle, usando o quadro abaixo como guia.

Controle

Explicação

Câmara Web

Se tiver várias câmaras Web da Logitech conectadas ao computador, selecione a que deseja usar para detecção de movimento.

note Observação

· A câmara Web pode somente executar uma função por vez. Enquanto a detecção de movimento estiver ativada, não é possível usar a câmara Web selecionada aqui para fazer videochamadas, tirar fotos e gravar vídeos. Para evitar isso, escolha uma câmara Web aqui para a detecção de movimento e uma outra para todas as demais tarefas.

Se houver apenas uma câmara Web conectada, o nome dela é exibido.

Microfone

A maioria das câmaras Web tem microfones embutidos. Se o computador também tiver um microfone embutido, ou se houver outro microfone conectado ao computador, use este campo para escolher o microfone que você deseja usar ao gravar vídeos acionados pela detecção de movimento.

note Observações

· Se houver apenas um microfone disponível, o nome dele é exibido e essa seleção não pode ser alterada.
· Se selecionar uma câmara Web com um microfone embutido, esse microfone é selecionado automaticamente (a não ser que você esteja usando um headset, caso em que o headset continua selecionado). É possível substituir essa seleção automática escolhendo um outro microfone na lista disponível.
· A seleção feita aqui não altera o microfone padrão usado com outros aplicativos; isso é definido ao selecionar Sons e dispositivos de áudio no Painel de controle do Windows.

Clique para cancelar o som do microfone. Faça isso para gravar vídeo acionado por movimento sem áudio. Consulte também a observação no final deste tópico.

Use os botões [image] e [image] para efetuar panorâmica dos controles (para ajustar a área de foco da câmara Web para a esquerda ou direita).

Use os botões [image] e [image] para inclinar os controles (para ajustar a área de foco da câmara Web para cima ou para baixo).

Use o botão [image] (Home) para centralizar a área de foco.

note Observações

· Para panorâmica e inclinação funcionarem, é necessário primeiro efetuar zoom no objeto (consulte abaixo).
· Para obter mais panorâmica e inclinação controladas manualmente, não clique repetidamente nos botões de panorâmica e inclinação em sucessão rápida. Cada vez que escolher mover a câmara Web, aguarde que ela se mova antes de tentar movê-la novamente.
· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar panorâmica e inclinação.

,

Efetuar mais e menos zoom no objeto.

note Observação

· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar zoom.

Depois de efetuar mais ou menos zoom, você pode reverter para o zoom padrão clicando em Redefinir zoom.

Padrão / widescreen

Escolha a proporção para gravações de vídeo de detecção de movimento.

Resolução

Altere o tamanho dos vídeos acionados por movimento.

Resoluções mais altas resultam em melhor qualidade de imagens. No entanto, os arquivos criados podem ser bem maiores, ocupando substancialmente mais espaço em disco. Recomenda-se levar isso em consideração ao configurar detecção de movimento com freqüência ou por períodos prolongados.

note Observação

· As resoluções disponíveis para seleção dependem das capacidades da câmara Web e da escolha da proporção padrão ou widescreen.

Siga meu rosto

Marque esta caixa se desejar que a câmara Web rastreie rostos automaticamente ao gravar vídeo acionado pela detecção de movimento. A câmara Web efetua panorâmica e se inclina automaticamente à medida que as cabeças se movimentam, mantendo os rostos no centro do quadro do vídeo.

RightSound

A tecnologia RightSound da Logitech elimina ruídos de fundo indesejáveis. Marque esta caixa para obter um áudio mais claro, permitindo que o som gravado durante a detecção de movimento seja ouvido alto e bom som.

RightLight

RightLight ajusta automaticamente as configurações da imagem da câmara Web para fornecer a melhor qualidade de imagem em todos os ambientes de iluminação. Isso é alcançado ao ajustar a taxa de quadros e a exposição, se necessário, para compensar luz fraca.

Recomenda-se marcar esta caixa para ativar RightLight, porque somente ajustará a taxa de quadros e a exposição se a luz fraca tornar isso necessário. Se não for necessário, nenhum ajuste de taxa de quadros ou exposição ocorrerá.

note Dica

· Se marcar a caixa RightLight em um ambiente de luz fraca, a taxa de quadros reduzida poderá resultar em um vídeo truncado. Se isso ocorrer, recomenda-se deixar a caixa RightLight marcada e aumentar a luz disponível atrás e nas laterais. RightLight aumentará automaticamente a taxa de quadros, melhorando a fluidez e a qualidade do vídeo.

Se não for possível aumentar a luz disponível, experimente desmarcar essa caixa para desativar RightLight e ver se isso resolve o problema.

Foco automático

Marque Foco automático para focalizar objetos automaticamente no primeiro plano, resultando em gravações nítidas de detecção de movimento, especialmente em close-ups.

Como alternativa, desmarque Foco automático para definir o foco manualmente usando o controle deslizante.

Deslize na direção de [image] para focalizar objetos pequenos perto da câmara Web, ou na direção de [image] para focalizar o quadro maior.

note Observações

· Recomenda-se usar o Foco automático para obter imagens mais nítidas, independentemente da distância do objeto.
· Quando especificar uma configuração de foco manual, uma configuração extrema (o controle na extrema esquerda ou direita) pode resultar em imagens indistintas.
· Nem todas as câmaras Web da Logitech oferecem suporte a foco automático.

Configurações avançadas >

Exibe outras configurações avançadas específicas da câmara Web que você pode ajustar para gravações de detecção de movimento. Para obter detalhes, consulte Configurações avançadas.

Além das configurações acima, você também pode especificar se deseja gravar áudio em gravações de vídeo acionadas pela detecção de movimento. Essa configuração é especificada na guia Captura rápida dentro das configurações do Logitech Webcam Software. Para obter detalhes, consulte Configurações. Você também pode pressionar o botão de sem som no aplicativo da detecção de movimento para cancelar o áudio enquanto gravar vídeo acionado por movimento.


Opções de detecção de movimento

Você pode definir uma série de opções relacionadas à detecção de movimento, como o nível de movimento necessário para acionar gravação automática. Para definir as opções de detecção de movimento:

1. Na página inicial do Logitech Webcam Software, clique em [image]. O painel Detecção de movimento é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Clique em Opções de movimento. O painel de opções é exibido.
3. Altere como desejar as opções, usando o quadro abaixo como guia.
Opção | Explicação
Sensibildade de movimento | Determina a quantidade de movimento que aciona gravação. Arraste o controle deslizante para a esquerda, se um nível baixo de movimento deve acionar gravação, ou para a direita, se um movimento maior for necessário para acionar gravação.
Carimbo de data/hora de videos | Marque esta caixa para adicionar um carimbo à gravação de vídeo mostrando a data e a hora em que o vídeo foi gravado. Por exemplo:
Luz indicadora de gravação | Marque esta caixa se desejar que o LED na câmara Web se ilumine quando ocorrer gravação acionada pela detecção de movimento. Desmarque se não desejar que o LED se ilumine durante a gravação.
Duração máx | A gravação acionada pela detecção de movimento pára automaticamente quando os movimentos são interrompidos. Se os movimentos continuarem por muito tempo, isso pode resultar em um vídeo mais longo que ocupa um grande espaço no disco rígido do computador. Para evitar isso, defina a duração máxima de uma gravação. Várias configurações estão disponíveis entre 10 segundos e 15 minutos.
Gravar com áudio | Marque esta caixa se desejar gravações de vídeo acionadas por detecção de movimento com áudio; deixe desmarcada para gravação sem áudio.

Sob essas configurações estão os controles que você pode usar para especificar uma programação de vezes e dias durante os quais a detecção de movimento é acionada automaticamente. Para obter detalhes, consulte Programar detecção de movimento.


Programar detecção de movimento

Você pode especificar uma programação de vezes e dias durante os quais a detecção de movimento é acionada automaticamente. Talvez queira fazer isso — por exemplo — se usar a câmara Web para fins de segurança para iniciar automaticamente a detecção de movimento em horas do dia em que normalmente não está em casa.

Para definir uma programa de detecção de movimento:

1. Na página inicial do Logitech Webcam Software, clique em [image]. O painel Detecção de movimento é exibido, mostrando a imagem que está sendo recebida no momento pela câmara Web.
2. Clique em Opções de movimento. É exibido o painel de controle Opções de movimento.
3. Clique em Editar programação.
4. Especifica a hora de início que a detecção de movimento deve começar e a hora de término desejada.
5. Marque as caixas para dias que a detecção de movimento é necessária.
6. Clique em Salvar. Você é retornado à caixa de diálogo Opções de movimento.
7. Marque a caixa Ativado se desejar que a detecção de movimento seja ativada automaticamente na programação especificada. Deixe esta caixa desmarcada se desejar apenas definir essa programação sem ainda ativá-la.

note Observação

· Lembre-se de que não é possível usar a câmara Web em mais de um lugar por vez. Se desejar fazer uma videochamada, tirar uma foto ou gravar um vídeo, primeiro desative a detecção de movimento.


Galeria

A Galeria oferece um único ponto de partida para você:

· Visualizar as fotos e os vídeos existentes.
· Executar uma série de ações com fotos e vídeos, como enviá-los por e-mail para amigos e familiares, imprimi-los, carregá-los no Facebook, e assim por diante.

Para ir para a Galeria, clique em [image] na na página inicial do Logitech Webcam Software. A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.

A Galeria tem as seguintes guias:

Guia | Explicação
Todo o conteúdo | Exibe miniaturas de todas as fotos e todos os vídeos feitos por você.
Fotos | Exibe miniaturas apenas das fotos tiradas por você.
Vídeos | Exibe visualizações em miniatura dos vídeos gravados por você, excluindo aqueles acionados por detecção de movimento.
Motion Videos | Exibe visualizações em miniatura dos vídeos acionados por detecção de movimento. (Para obter detalhes, consulte Detecção de movimento.)

As miniaturas são exibidas na ordem em que as fotos e os vídeos foram feitos — os mais antigos à esquerda e os mais recentes à direita. Se houver mais de nove miniaturas, será necessário efetuar rolagem horizontal para ver todos.

Os ícones e os indicadores abaixo fornecem informações sobre a foto ou o vídeo que cada miniatura representa:

Guia | Explicação
 | Representa um vídeo capturado usando Captura rápida.
 | Representa um vídeo acionado por detecção de movimento.
, [image] , | Indica que uma foto foi carregada no Facebook, ou que um vídeo foi carregado no YouTube ou Facebook. A identificação genérica de compartilhamento, [image] , indica que a foto ou o vídeo foram carregados em mais de um site.
 | Mostra a duração de um vídeo.

Você pode executar uma série de ações em fotos e vídeos na Galeria. Consulte:

· Exibir uma foto
· Reproduzir um vídeo
· Fotos e vídeos por e-mail
· Editar fotos e vídeos
· Imprimir fotos
· Carregar fotos e vídeos no Facebook
· Carregar vídeos no YouTube
· Localizar um arquivo de foto ou vídeo
· Excluir fotos e vídeos
· Usar a identificação de compartilhamento


Exibir uma foto

Para exibir uma foto

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia Fotos. Miniaturas das fotos são exibidas na ordem em que foram tiradas — as mais antigas à esquerda, as mais recentes à direita.
3. Clique na foto que deseja exibir. Ela é exibida na janela principal.


Reproduzir um vídeo

Para reproduzir um vídeo:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione:
· a guia Vídeos para reproduzir um vídeo capturado usando Captura rápida

ou

· a guia Vídeos de movimento para reproduzir um vídeo acionado por detecção de movimento.

Miniaturas do primeiro quadro dos vídeos são exibidas na ordem em que foram gravados — os mais antigos à direita, os mais recentes à esquerda.

3. Clique no vídeo que deseja exibir.
4. Clique em [image] para reproduzir o vídeo.

Enquanto o vídeo é reproduzido, os seguintes botões estão disponíveis:

Pausa o vídeo.

Cancela o som do vídeo.

Você pode saltar para frente para um parte específica do vídeo ou saltar para trás. Para isso, simplesmente clique na linha de tempo do vídeo na posição para a qual deseja saltar.

Se a linha de tempo do vídeo ou os controles de reprodução não estiverem disponíveis, mova o cursor do mouse sobre a janela principal para exibi-los novamente.


Enviar fotos e vídeos por e-mail

Para enviar fotos ou vídeos por e-mail:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra as fotos ou os vídeos a serem enviados por e-mail.

note Observação

· Para enviar por e-mail uma combinação de fotos e vídeos, selecione a guia Todo o conteúdo.
3. Selecione as fotos ou os vídeos que deseja enviar por e-mail.

Para selecionar uma série de fotos ou vídeos a serem enviados por e-mail, clique no primeiro item, mantenha pressionada a tecla Shift e clique no último item. Para selecionar fotos ou vídeos específicos a serem excluídos, clique no primeiro item, mantenha pressionada a tecla Ctrl e clique nos outros itens. Você pode selecionar até cinco itens para enviar por e-mail.

4. Clique em E-mail.

Um e-mail é criado no programa de e-mail padrão (como Microsoft® Outlook®, Outlook Express ou Lotus Notes® com as fotos ou os vídeos que você selecionar anexados. O e-mail tem:

· Uma linha de assunto padrão "Logitech Mail". Você pode digitar por cima dessa linha ou fazer adições a ela, se necessário.
· Uma mensagem introdutória que explica ao destinatário do e-mail como visualizar as fotos. Também neste caso, pode digitar por cima ou fazer adições.
5. Selecione da forma habitual os destinatários que receberão o e-mail e envie-o.

note Observação

· Você pode alterar o programa padrão usado para enviar fotos ou vídeos por e-mail; para obter detalhes, consulte Configurações da galeria.
· Se um e-mail não for criado quando clicar em E-mail, isso talvez se deva ao fato de o aplicativo de e-mail não ser compatível com MAPI. (Microsoft Outlook, Outlook Express, Lotus Notes, Netscape® 4.0, Microsoft Exchange e Eudora® são todos compatíveis com MAPI, de modo que deverá funcionar sem problema.) Se não tiver certeza quanto à compatibilidade do programa de e-mail com MAPI, contate o fabricante do aplicativo de e-mail.
· Não é possível usar serviços de e-mail baseados na Web, como Gmail ou Yahoo! Correio para enviar fotos e vídeos por e-mail diretamente da Galeria; você deve usar um cliente de e-mail como o Microsoft Outlook. (Serviços de e-mail baseados na Web não permitem que aplicativos de terceiros anexem arquivos a e-mails por motivos de segurança.) Se você não tiver um aplicativo de e-mail com suporte instalado, ou se não desejar enviar fotos ou vídeos por e-mail diretamente da Galeria, pode remover o botão E-mail; para obter detalhes, consulte Configurações da galeria.
· Se um e-mail é criado, mas as fotos não são anexadas, isso pode se dever ao fato de o aplicativo ou o serviço de e-mail não permitirem que aplicativos terceiros anexem arquivos a e-mails por motivos de segurança. Consulte a documentação fornecida pelo aplicativo ou serviço de e-mail. Alguns serviços de e-mail baseados na Web oferecem um plug-in que pode ser instalado para possibilitar o funcionamento desse recurso.


Editar fotos e vídeos

Para editar fotos ou vídeos:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra as fotos ou os vídeos a serem editados.
3. Selecione as fotos ou os vídeos que deseja editar.

Para selecionar uma série de fotos ou vídeos a serem editados, clique no primeiro item, mantenha pressionada a tecla Shift e clique no último item. Para selecionar fotos ou vídeos específicos a serem editados, clique no primeiro item, mantenha pressionada a tecla Ctrl e clique nos outros itens.

note Observação

· Não é possível escolher fotos e vídeos juntos para editar.
4. Clique em Editar foto oru Editar vídeo.

note Observação

· Quando escolhe editar uma foto ou vídeo pela primeira vez, você é solicitado a selecionar o aplicativo a ser usado para isso. Escolha o software que já está instalado ou faça o download do software de edição de foto e vídeo Magix™. Se desejar que o Logitech Webcam Software se lembre da escolha feita, marque a caixa Não exibir novamente. Você pode alterar posteriormente as seleções feitas aqui em Configurações da galeria.
5. Edite fotos ou vídeos no modo habitual.


Imprimir fotos

Para imprimir fotos:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia Fotos. Miniaturas das fotos são exibidas na ordem em que foram tiradas — as mais antigas à direita, as mais recentes à esquerda.
3. Selecione as fotos que deseja imprimir.

Para selecionar uma série de fotos a serem excluídas, clique na primeira foto, mantenha pressionada a tecla Shift e clique na última foto. Para selecionar várias fotos específicas a serem impressas, clique na primeira foto, mantenha pressionada a tecla Ctrl e clique nas outras fotos.

4. Clique no botão Imprimir [image] .

É exibida a caixa de diálogo padrão Imprimir do Windows.

5. Especifique os requisitos para a impressão da forma habitual (como o número de cópias necessárias) e clique em Imprimir para imprimir as fotos.


Carregar no Facebook

Para carregar uma foto ou um vídeo no Facebook:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra as fotos ou os vídeos a serem carregados no Facebook.

note Observação

· Para carregar uma combinação de fotos e vídeos, selecione a guia Todo o conteúdo.
3. Selecione as fotos ou os vídeos que deseja carregar.

Para selecionar uma série de fotos ou vídeos a serem carregados, clique no primeiro item, mantenha pressionada a tecla Shift e clique no último item. Para selecionar fotos ou vídeos específicos a serem carregados, clique no primeiro item, mantenha pressionada a tecla Ctrl e clique nos outros itens.

4. Clique no ícone do [image] Facebook.

Na primeira vez que escolher carregar fotos ou vídeos no Facebook, o assistente Conecta-se a Facebook é iniciado. Esse assistente orienta você no procedimento para efetuar logon no Facebook e especificar preferências de autenticação. Para obter detalhes, consulte Autenticar carregamentos no Facebook.

Em todas as ocasiões subseqüentes, será exibida a mensagem Bem-vindo à configuração do Facebook. Clique em Comecemos agora! para passar para o assistente Carregamento do Facebook.

5. Siga as instruções na tela fornecidas pelo assistente Carregamento do Facebook para concluir a postagem de fotos e vídeos no Facebook.

O assistente orienta você nos vários estágios. Clique em Avançar ao concluir cada estágio para passar para o seguinte. Você é levado para os seguintes estágios:

· Ver conteúdo do carregamento
São exibidas miniaturas das fotos e dos vídeos selecionados durante a etapa 3. Para remover uma foto ou um vídeo do carregamento, clique neles e selecione Remover. Para adicionar outras fotos ou outros vídeos ao carregamento, arraste-os da Galeria para a área central que mostra as miniaturas.
· Selecionar álbum
Escolha em qual dos álbuns do Facebook você deseja carregar fotos e vídeos marcando as caixas ao lado deles. Se marcar mais de uma caixa, as fotos e os vídeos serão carregados em todos os álbuns selecionados; se não marcar as caixas, serão carregados no álbum padrão.

Você pode clicar em Criar novo... para adicionar um novo álbum à conta do Facebook, e carregar fotos e vídeos nesse álbum.

6. Clique em Carregar.

As fotos e os vídeos são carregados no Facebook.

A identificação de compartilhamento, [image] , é anexada à miniatura de cada foto e vídeo na Galeria que você carregar, para mostrar que os compartilhou com outros. Clicar neste ícone fornece:

· Uma opção para carregar novamente.
· Um URL que indica onde o conteúdo foi carregado.

Isso é útil para compartilhar através de um programa de mensagem instantânea ou através de outros métodos.


Para carregar fotos no Facebook_2_2

Carregar no YouTube

Para carregar um vídeo no YouTube:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra os vídeos que você deseja carregar no YouTube.
3. Selecione os vídeos que deseja carregar.

Para selecionar uma série de vídeos a serem carregados, clique no primeiro item, mantenha pressionada a tecla Shift e clique no último item. Para selecionar vídeos específicos a serem carregados, clique no primeiro item, mantenha pressionada a tecla Ctrl e clique nos outros itens.

4. Clique em [image] YouTube.

O assistente de carregamento do YouTube é iniciado.

5. Siga as instruções na tela fornecidas pelo assistente para concluir a postagem de vídeos no YouTube. O assistente orienta você nos vários estágios. Clique em Avançar ao concluir cada estágio para passar para o seguinte. Você é levado para os seguintes estágios:
· Inserir informações da conta do YouTube.
Inserir o nome de usuário e senha no YouTube.

Se desejar que o Logitech Webcam Software retenha suas credenciais de logon no YouTube, para não ter de inseri-las toda vez que desejar carregar, marque a caixa Lembrar informações de minha conta no YouTube. Se não desejar que esses detalhes sejam lembrados, deixe esta caixa desmarcada; nesse caso, você terá de inserir os detalhes da conta toda vez que carregar.

Se ainda não tiver uma conta, clique em Criar uma conta no YouTube; conclua o registro no YouTube e retorne ao assistente para continuar.

· Ver vídeos selecionados.
São exibidas miniaturas dos vídeos selecionados durante a etapa 3. Para remover um vídeo do carregamento, clique nele e selecione Remover. Para adicionar outros vídeos ao carregamento, arraste-os da Galeria para a área central que mostra as miniaturas.
6. Clique em Carregar agora!.

Os vídeos são carregados no YouTube.

A identificação de compartilhamento, [image] , é anexada à miniatura de cada vídeo na Galeria que você carregar, para mostrar que o compartilhou com outros. Clicar neste ícone fornece:

· Uma opção para carregar novamente.
· Um URL que indica onde o conteúdo foi carregado.

Isso é útil para compartilhar através de um programa de mensagem instantânea ou através de outros métodos.


Localizar um arquivo de foto ou vídeo

Por padrão, fotos tiradas e vídeos gravados são salvos nas seguintes pastas:

· Fotos: Imagens\LWS ou Meus documentos\Minhas imagens\LWS.
· Vídeos gravados usando Captura rápida: Vídeos\LWS ou Meus documentos\Meus vídeos\LWS.
· Vídeos acionados por detecção de movimento: Vídeos\LWS\Motion ou Meus documentos\Meus vídeos\\Motion.

De vez em quando, talvez você deseje localizar um arquivo de foto ou vídeo. Por exemplo, talvez queira copiá-lo na área de transferência do Windows.

Para localizar um arquivo, siga estas etapas:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra a foto ou o vídeo que você deseja localizar.
3. Clique na foto ou no vídeo.
4. Clique no botão Ir para arquivo, [image] .

A pasta que contém o arquivo se abre junto com a foto ou o vídeo selecionados.

note Observações

· Você pode alterar as pastas padrão nas quais a foto ou o vídeo estão armazenados; para obter detalhes, consulte Configurações da galeria.
· Você pode mover os arquivos para fora das pastas padrão, mas com isso eles deixarão de aparecer na Galeria.


Excluir fotos e vídeos

Para excluir fotos e vídeos:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra as fotos ou os vídeos a serem excluídos.

note Observação

· Para excluir uma combinação de fotos e vídeos, selecione a guia Todo o conteúdo.
3. Selecione as fotos ou os vídeos que deseja excluir.

Para selecionar uma série de fotos ou vídeos a serem excluídos, clique no primeiro item, mantenha pressionada a tecla Shift e clique no último item. Para selecionar fotos ou vídeos específicos a serem excluídos, clique no primeiro item, mantenha pressionada a tecla Ctrl e clique nos outros itens.

4. Clique no botão Excluir [image] .

As fotos e os vídeos serão excluídos.

warning AVISO

· Excluir fotos e vídeos da Galeria desse modo não somente os remove da Galeria como também exclui o arquivo de origem do disco rígido.


Usar a identificação de compartilhamento

Quando você carrega conteúdo no YouTube ou Facebook, uma identificação é anexada à miniatura da foto ou do vídeo na Galeria para mostrar que você os compartilhou com outros:

Indica que uma foto ou um vídeo foram carregados no YouTube e/ou Facebook.

Clicar em uma identificação oferece links a você para:

· Exibir na Web a foto ou o vídeo que foram carregados. O navegador padrão é iniciado, mostrando esse item no YouTube ou Facebook.
· Carregar novamente. Talvez você queira fazer isso depois de editar uma foto ou um vídeo Siga as instruções na tela para substituir o item carregado anteriormente.


Controlador da câmara Web

O controlador da câmara Web está disponível quando a câmara Web é usada com um aplicativo ou serviço, como Logitech Vid™ HD, Skype™ ou outro cliente de videochamada. O controlador da câmara Web oferece:

· Controles, para efetuar panorâmica, inclinação e zoom, ajustar as configurações de RightSound e RightLight, e fazer outras alterações para obter os melhores resultados em seu ambiente. Consulte Controles.
· Efeitos de vídeo, para personalizar vídeos. Você pode aparecer como um avatar ou adicionar interesse ao vídeo usando acessórios de rosto, filtros divertidos ou máscaras de vídeo. Consulte Efeitos de vídeo.

note Observação

· Para obter uma explicação sobre o efeito que a seleção de avatar, acessório de rosto, filtro divertido ou máscara pode ter no nvídeo, consulte Usar efeitos de vídeo.

Dependendo das configurações, o controlador da câmara Web pode ser iniciado automaticamente quando você começar a usar a câmara Web, ou você pode iniciá-lo. Para obter detalhes sobre alteração dessa configuração, consulte Configurações gerais.

Para iniciar o controlador da câmara Web:

· Na página inicial do Logitech Webcam Software, clique em [image].

ou

· Clique com o botão direito do mouse no ícone da bandeja do sistema, [image] , e selecione Controlador da câmara Web da Logitech.

Se a câmara Web tiver um botão de instantâneo, clicar nele também inicia o controlador da câmara Web.

note Observação

· Você pode definir o controlador da câmara Web para se sobrepor a outros aplicativos, de modo que fique sempre visível. Para obter detalhes, consulte Configurações gerais.


Controles

O controlador da câmara Web oferece os seguintes controles:

Controle

Explicação

Use os botões [image] e [image] para efetuar panorâmica dos controles (para ajustar a área de foco da câmara Web para a esquerda ou direita).

Use os botões [image] e [image] para inclinar os controles (para ajustar a área de foco da câmara Web para cima ou para baixo).

Use o botão [image] (Home) para centralizar a área de foco.

note Observações

· Para panorâmica e inclinação funcionarem, é necessário primeiro efetuar zoom no objeto (consulte abaixo).
· Para obter mais panorâmica e inclinação controladas manualmente, não clique repetidamente nos botões de panorâmica e inclinação em sucessão rápida. Cada vez que escolher mover a câmara Web, aguarde que ela se mova antes de tentar movê-la novamente.
· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar panorâmica e inclinação.

,

Efetuar mais e menos zoom no objeto.

note Observação

· Esses botões funcionam somente em câmaras Web da Logitech que tenham o recurso de efetuar zoom.

Clique em > Opções da câmara Web para exibir os seguintes controles adicionais:

Controle

Explicação

Siga meu rosto

Marque esta caixa se desejar que a câmara Web rastreie automaticamente seu rosto ao fazer uma videochamada. A câmara Web efetua panorâmicas e inclinações automaticamente enquanto você move a cabeça, mantendo o rosto no centro do quadro do vídeo, de modo que pode mover-se livremente sem ter de efetuar panorâmica ou inclinação manualmente.

Se o Logitech Webcam Software detectar vários rostos, rastreará todos eles.

RightLight

RightLight ajusta automaticamente as configurações da imagem da câmara Web para fornecer a melhor qualidade de imagem em todos os ambientes de iluminação. Isso é alcançado ao ajustar a taxa de quadros e a exposição, se necessário, para compensar luz fraca.

Recomenda-se marcar esta caixa para ativar RightLight, porque somente ajustará a taxa de quadros e a exposição se a luz fraca tornar isso necessário. Se não for necessário, nenhum ajuste de taxa de quadros ou exposição ocorrerá.

note Dica

· Se marcar a caixa RightLight em um ambiente de luz fraca, a taxa de quadros reduzida poderá resultar em um vídeo truncado. Se isso ocorrer, recomenda-se deixar a caixa RightLight marcada e aumentar a luz disponível atrás e nas laterais. RightLight aumentará automaticamente a taxa de quadros, melhorando a fluidez e a qualidade do vídeo.

Se não for possível aumentar a luz disponível, experimente desmarcar essa caixa para desativar RightLight e ver se isso resolve o problema.

Foco automático, [image] ,

Marque Foco automático para focalizar objetos automaticamente no primeiro plano, resultando em imagens nítidas, especialmente em close-ups.

Como alternativa, desmarque Foco automático para definir o foco manualmente usando o controle deslizante.

Deslize na direção de [image] para focalizar objetos pequenos perto da câmara Web, ou na direção de [image] para focalizar o quadro maior.

note Observações

· Recomenda-se usar o Foco automático para obter imagens mais nítidas, independentemente da distância do objeto.
· Quando especificar uma configuração de foco manual, uma configuração extrema (o controle na extrema esquerda ou direita) pode resultar em imagens indistintas.
· Nem todas as câmaras Web da Logitech oferecem suporte a foco automático.

Configurações avançadas >

Exibe outras configurações avançadas específicas da câmara Web que você pode ajustar. Para obter detalhes, consulte Configurações avançadas.

Além desses controles da câmara Web, você pode especificar uma gama de configurações para o Logitech Webcam Software. Para obter detalhes, consulte Configurações.


Efeitos

Efeitos de vídeo

Para usar o controlador da câmara Web para aplicar um efeito de vídeo:

1. Clique no botão Efeitos na parte superior do controlador da câmara Web.
2. Clique na barra que representa o tipo de efeito que você deseja usar: Avatares, Acessórios de rosto, Filtros divertidos ou Máscaras de vídeo.
3. Clique no efeito desejado.

note Observação

· Se houver mais de uma página de efeitos disponíveis, clique nas divisas, > e <, abaixo das miniaturas para acessar as outras páginas.

A seleção feita é aplicada imediatamente, e é mostrada no painel de visualização na janela principal para você ver a aparência.

A miniatura na parte superior esquerda muda para Normal. Clique nela para parar de usar o efeito e reverter para vídeo ao vivo.

note Observações

· Na primeira vez que um avatar ou uma máscara de vídeo é selecionada, abre-se a caixa de diálogo Calibrar para efeitos de vídeo. A calibragem melhora o desempenho de avatares e máscaras de vídeo ao realçar e memorizar pontos na imagem facial a serem rastreados. Para obter detalhes, consulte Calibragem de avatar.
· Se um avatar ou uma máscara de vídeo não funcionar como o esperado, tente repetir o processo de calibragem. Você pode recalibrar a qualquer momento clicando no link Calibrar abaixo das miniaturas de avatar.
· Você pode fazer o download de efeitos adicionais on-line. Consulte Download de mais efeitos de vídeo.


Ajuda do Twitter

O Twitter permite que você compartilhe links para vídeos com amigos selecionados ou com o mundo inteiro.

Com a câmara Web da Logitech e o Logitech Webcam Software, você pode fazer tweet sobre vídeos carregados e compartilhados no YouTube com rapidez e facilidade. É muito simples:

· Escolha os vídeos na Galeria que você deseja carregar.
· Clique no ícone twitter Twitter.
· Especifique detalhes de publicação para os vídeos que estão sendo carregados, como um título e uma descrição.
· Quando os vídeos estiverem carregados no YouTube e prontos para serem exibidos, enviaremos um tweet para você em sua conta no Twitter.

Tudo isso é realizado dentro do Logitech Webcam Software — não há necessidade de sair do software e iniciar o YouTube ou o Twitter no navegador da Web. Para obter mais detalhes, consulte Carregando no YouTube ou Carregando no Twitter.

Não se preocupe se ainda não tem uma conta no YouTube ou no Twitter — pode criar uma como parte do processo na primeira vez que carregar vídeos.


Carregando no Twitter

Para carregar um vídeo no Twitter:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra o vídeo que você deseja carregar no Twitter.
3. Selecione o vídeo que deseja carregar.

Somente um vídeo por vez pode ser compartilhado no Twitter.

Antes de compartilhar no Twitter, é necessário criar uma conta no YouTube para hospedar o vídeo.

4. Clique em twitter Twitter.

O assistente de carregamento no Twitter é iniciado.

note Observação

· Se o vídeo já foi carregado no YouTube, passe para a etapa 6.
5. Siga as instruções na tela fornecidas pelo assistente para concluir a postagem do vídeo no YouTube. O assistente orienta você nos vários estágios. Clique em Avançar ao concluir cada estágio para passar para o seguinte. Consulte Carregando no YouTube.

Depois de concluir as etapas para o YouTube, o vídeo começará a ser carregado no YouTube e você será retornado automaticamente ao Twitter.

6. Insira as informações da conta no Twitter.

Insira o Nome de usuário e a Senha do Twitter.

Se desejar que o Logitech Webcam Software retenha suas credenciais de logon no Twitter, para não ter de inseri-las toda vez que desejar carregar, marque a caixa Lembrar-me. Se não desejar que esses detalhes sejam lembrados, deixe esta caixa desmarcada; nesse caso, você terá de inserir os detalhes da conta toda vez que carregar.

Se ainda não tiver uma conta, clique no botão Associar-se; conclua o registro no Twitter e retorne ao assistente para continuar.

7. Crie o conteúdo de seu tweet.

Depois de efetuar logon no Twitter, você estará pronto para criar o tweet. O Twitter tem um limite de 140 caracteres, e a Logitech fornecerá um URL curto para seus amigos assistirem ao vídeo. Os caracteres do URL entram na contagem do limite de 140.

8. Clique em Tweet.

E o software da câmara Web da Logitech enviará o tweet!

(Se você passou para a etapa 4 e iniciou um carregamento no YouTube, o software da câmara Web da Logitech enviará o tweet quando o vídeo estiver carregado e pronto para ser exibido no YouTube.)

A identificação de compartilhamento, [image], anexada à miniatura de cada vídeo na Galeria que você carregar, é para mostrar que compartilhou o vídeo com outros. Clicar neste ícone fornece:

· Uma opção para carregar ou fazer tweet novamente
· Um URL que indica onde conteúdo foi carregado ou a página inicial no Twitter

Isso é útil para compartilhar através de um programa de mensagem instantânea ou através de outros métodos.


Ajuda do YouTube

O YouTube permite que você compartilhe vídeos com amigos selecionados ou com o mundo inteiro.

Com a câmara Web da Logitech e o Logitech Webcam Software, você pode carregar vídeos no YouTube com rapidez e facilidade. É muito simples:

· Escolha os vídeos na Galeria que você deseja carregar.
· Clique no ícone do [image] YouTube.
· Especifique detalhes de publicação para os vídeos que estão sendo carregados, como um título e uma descrição.

Tudo isso é realizado dentro do Logitech Webcam Software — não há necessidade de sair do software e iniciar o YouTube no navegador da Web. Para obter mais detalhes, consulte Carregar no YouTube.

Não se preocupe se ainda não tem uma conta no YouTube — pode criar uma como parte do processo na primeira vez que carregar vídeos.


Carregar no YouTube

Para carregar um vídeo no YouTube:

1. Vá para a Galeria.

Para acessar a Galeria, clique em [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)

2. Selecione a guia que mostra os vídeos que você deseja carregar no YouTube.
3. Selecione os vídeos que deseja carregar.

Para selecionar uma série de vídeos a serem carregados, clique no primeiro item, mantenha pressionada a tecla Shift e clique no último item. Para selecionar vídeos específicos a serem carregados, clique no primeiro item, mantenha pressionada a tecla Ctrl e clique nos outros itens.

4. Clique em [image] YouTube.

O assistente de carregamento do YouTube é iniciado.

5. Siga as instruções na tela fornecidas pelo assistente para concluir a postagem de vídeos no YouTube. O assistente orienta você nos vários estágios. Clique em Avançar ao concluir cada estágio para passar para o seguinte. Você é levado para os seguintes estágios:
· Inserir informações da conta do YouTube.
Inserir o nome de usuário e senha no YouTube.

Se desejar que o Logitech Webcam Software retenha suas credenciais de logon no YouTube, para não ter de inseri-las toda vez que desejar carregar, marque a caixa Lembrar informações de minha conta no YouTube. Se não desejar que esses detalhes sejam lembrados, deixe esta caixa desmarcada; nesse caso, você terá de inserir os detalhes da conta toda vez que carregar.

Se ainda não tiver uma conta, clique em Criar uma conta no YouTube; conclua o registro no YouTube e retorne ao assistente para continuar.

· Ver vídeos selecionados.
São exibidas miniaturas dos vídeos selecionados durante a etapa 3. Para remover um vídeo do carregamento, clique nele e selecione Remover. Para adicionar outros vídeos ao carregamento, arraste-os da Galeria para a área central que mostra as miniaturas.
6. Clique em Carregar agora!.

Os vídeos são carregados no YouTube.

A identificação de compartilhamento, [image] , é anexada à miniatura de cada vídeo na Galeria que você carregar, para mostrar que o compartilhou com outros. Clicar neste ícone fornece:

· Uma opção para carregar novamente.
· Um URL que indica onde o conteúdo foi carregado.

Isso é útil para compartilhar através de um programa de mensagem instantânea ou através de outros métodos.


Ajuda do Facebook

O Facebook permite que você compartilhe fotos e vídeos com apenas alguns amigos selecionados ou com o mundo inteiro.

Com a câmara Web da Logitech e o Logitech Webcam Software, é rápido e fácil carregar fotos e vídeos no Facebook. É muito simples:

· Escolha fotos e vídeos na Galeria que você deseja carregar.
· Clique no ícone do [image] Facebook.
· Escolha os álbuns do Facebook em que deseja postar fotos e vídeos.
· Adicione detalhes para esses itens no Facebook, como legendas de fotos, títulos e descrições para vídeos, e tags de usuário.

Tudo isso é realizado dentro do Logitech Webcam Software — não há necessidade de sair do software e iniciar o Facebook no navegador da Web. Para obter mais detalhes, consulte Carregar no Facebook.

Na primeira vez que postar fotos e vídeos no Facebook, você será solicitado a fornecer detalhes da conta no Facebook e especificar outras preferências de autenticação, como se deseja permitir carregamentos de fotos e vídeos a partir do Logitech Webcam Software. Para obter detalhes, consulte Autenticar carregamentos no Facebook. Isso é feito somente uma vez — a partir daí, quando postar fotos e vídeos, o Logitech Webcam Software irá se lembrar desses detalhes e procurará tudo por você.

Não se preocupe se ainda não tem uma conta no Facebook — pode criar uma como parte do processo na primeira vez que postar fotos ou vídeos.


Autenticação de carregamentos do Facebook

Na primeira vez que decidir carregar fotos e vídeos no Facebook, você será solicitado a fornecer detalhes da conta no Facebook e especificar outras preferências de autenticação, como se deseja permitir carregamentos de fotos e vídeos a partir do Logitech Webcam Software.

É necessário fazer isso somente na primeira vez que carregar no Facebook. O Logitech Webcam Software lembra-se dos detalhes inseridos e procura tudo para você quando desejar carregar novamente no Facebook no futuro.

note Observação

· Os detalhes que você registrar e as permissões que conceder como parte desse processo aplicam-se somente quando conectado ao computador como o usuário atual do Windows. Se um usuário diferente efetuar logon, ele não terá acesso à sua conta no Facebook.

Para registrar detalhes da conta no Facebook e especificar preferências de autenticação:

1. Na Galeria, clique em [image] Facebook. O assistente Introdução ao Facebook é iniciado.
2. Siga as instruções na tela fornecidas pelo assistente. Você será levado ao seguintes estágios:
· Bem-vindo à configuração do Facebook.
Clique em Comecemos agora! para continuar.
· Logon.
Clique em Logon com Facebook, insira seus detalhes da conta no Facebook e clique em Conectar.

Se não tiver uma conta no Facebook, clique em Inscrever no Facebook; conclua o registro no Facebook e retorne ao assistente para continuar.

· Permitir carregamentos de vídeos a partir do Logitech Webcam Software.
Se desejar que o Logitech Webcam Software possa carregar vídeos no Facebook sem pedir permissão a cada vez, clique em Permitir carregamentos de vídeos. Clique emNão permitir se não desejar conceder essa permissão.
· Permitir carregamentos de fotos a partir do Logitech Webcam Software.
Se desejar que o Logitech Webcam Software possa carregar fotos no Facebook sem pedir permissão a cada vez, clique em Permitir carregamentos de fotos. Clique emNão permitir se não desejar conceder essa permissão.
· Permitir autorização constante.
Se desejar que o Logitech Webcam Software retenha suas credenciais de logon no Facebook, para não ser solicitado a fornecer esses detalhes a cada vez que quiser carregar, clique em Permitir. Se não desejar que esses detalhes sejam retidos, clique em Não permitir; nesse caso, será necessário efetuar logon toda vez que fizer carregamento.

note Observação

· Você pode subseqüentemente alterar os detalhes inseridos e as seleções feitas aqui nas configurações da Galeria. Para obter detalhes, consulte Configurações da galeria.

Depois de concluir esse processo, a seguinte mensagem será exibida: Êxito! Agora você pode carregar fotos e vídeos para a conta no Facebook.

3. Clique em:
· Carregar se desejar carregar fotos ou vídeos no Facebook agora; o resto do procedimento é o mesmo de quando carregar no Facebook em todas as ocasiões subseqüentes. Para obter detalhes, consulte as etapas 5 e 6 de Carregar no Facebook.
· Logoff para concluir o procedimento, se não desejar carregar fotos ou vídeos no momento. Na próxima vez que decidir carregar fotos e vídeos no Facebook, o Logitech Webcam Software automatizará esse processo de acordo com as preferências de autenticação.


Criador de máscara de vídeo

O Logitech Webcam Software inclui dez máscaras de vídeo divertidas que podem ser usadas para você assumir uma persona diferente ao fazer videochamadas e gravar vídeos. Você pode aparecer com um bebê, um leão, uma nuvem falante, a Mona Lisa, e vários outros personagens.

Se desejar uma máscara diferente, não há problema – use o aplicativo Logitech Criador de máscara de vídeo para criar uma nova máscara a partir de uma de suas fotografias ou imagens.

A criação de uma nova máscara é fácil. O aplicativo orienta no procedimento etapa por etapa, fornecendo ajuda durante o processo.

Então, que máscara você irá usar?


Iniciar o Logitech Criador de máscara de vídeo

Iniciar o Criador de máscara de vídeo

Para iniciar o Criador de máscara de vídeo da Logitech, clique [image] na página inicial do Logitech Webcam Software.

O aplicativo Criador de máscara de vídeo é iniciado e a tela Bem-vindo é exibida. Miniaturas de quaisquer máscaras criadas são mostradas na parte inferior da tela. A partir daqui, você pode Criar uma nova máscara de vídeo ou Editar uma máscara de vídeo existente.

note Observação

· Para poder usar o Criador de máscara de vídeo, é necessário ter uma câmara Web compatível conectada ao computador.


Criar uma nova máscara de vídeo

Para criar uma nova máscara, clique em [image] Criar uma nova máscara de vídeo para iniciar o processo.

Você é orientado em quatro estágios:

· Estágio 1: Escolha a imagem que será o ponto de partida da nova máscara. Consulte Estágio 1 - Escolher uma imagem.
· Estágio 2: Corte a imagem para selecionar a área que formará a máscara. Por exemplo, talvez você queira remover um plano de fundo que não seja essencial, deixando apenas os traços faciais facilmente percebíveis. Consulte Estágio 2 - Cortar imagem.
· Estágio 3: Adicionar traços à imagem. Você pode adicionar olhos e uma boca à imagem, de modo que se movam quando uma máscara for usada para refletir seus próprios movimentos. Consulte Estágio 3 - Adicionar traços.
· Estágio 4: Visualize a máscara de vídeo para verificar se tem a aparência desejada. Se gostar, salve-a para que esteja pronta para uso com o Logitech Webcam Software. Consulte Estágio 4 - Visualizar e salvar.

note Observação

· Para poder criar uma máscara de vídeo, é necessário ter uma câmara Web compatível conectada ao computador.


Estágio 1: escolher uma imagem

Depois de clicar em [image] Criar uma nova máscara de vídeo, é exibida a caixa de diálogo Selecionar imagem do plano de fundo para você escolher a imagem a ser usada como o plano de fundo da nova máscara. Siga estas etapas:

1. Localize e escolha a imagem a ser usada, levando o seguinte em consideração:
· A imagem pode ser qualquer uma dos seguintes tipos de arquivo: JPG, PNG ou GIF.
· As proporções ideais são 4:3 — por exemplo, 640x480 pixels.
· O plano de fundo da imagem não é importante, porque você pode cortar quaisquer áreas indesejadas no próximo estágio do processo.
· Para obter os melhores resultados, use um aplicativo de edição de foto para redimensionar a imagem antes de colocá-la no Criador de máscara de vídeo.
2. Clique em Abrir.

Você é levado para a tela Cortar imagem, onde a imagem é exibida na tela principal. Consulte Estágio 2 - Cortar imagem.


Estágio 2: Cortar imagem

Depois de selecionar, o próximo estágio é cortá-la, para que você fique apenas com a área que deve ser a máscara.

A área que será a máscara é a que estiver dentro da caixa realçada no centro da tela (conhecida como caixa de corte).

Para cortar uma imagem, você pode:

· Arrastar as alças de corte (os pontos dos quatro cantos da caixa de corte) para redimensionar a caixa de corte.

note Observação

· A proporção inicial da caixa de corte é 4:3. Quando redimensioná-la, a proporção 4:3 é mantida.
· Mova a imagem dentro da caixa de corte sem redimensioná-la, clicando dentro dela e arrastando-a.

Quando a caixa de corte mostrar a imagem que você deseja usar como máscara, clique em Adicionar traços. A imagem é em seguida cortada de acordo com as seleções e mostrada inteira na tela. Se for satisfatória, agora você pode começar a adicionar traços; consulte Estágio 3 - Adicionar traços.

Se desejar alterar as seleções de corte, clique emVoltar e faça os ajustes necessários.


Estágio 3: Adicionar traços

Depois de cortar a imagem, você pode adicionar os traços que desejar. Normalmente, você adicionará o olho esquerdo, o olho direito e a boca à máscara, para que se movimentem ao refletirem seus movimentos, mas não há por que se restringir a essa seleção. Por que não experimentar adicionar só um olho, ou talvez incluir um olho ou a boca mais de uma vez? A escolha é sua.

Para adicionar cada traço facial:

1. Clique no traço e arraste-o do painel direito para a imagem, e mova-o para o local desejado.
2. Se necessário, ajuste o traço facial para se encaixar melhor na imagem arrastando as alças de corte (os pontos na parte superior, inferior e laterais do traço).

Quando os traços parecerem bons, clique em Visualizar e salvar para continuar. Consulte Estágio 4 - Visualizar e salvar.

note Observações

· Você pode usar o recurso de zoom, disponível na barra de ferramentas, para ampliar a imagem, se desejar ver mais detalhes enquanto adiciona traços.
· É necessário adicionar pelo menos um traço facial, mas não é preciso adicionar todos os três.
· Se desejar remover um traço facial da máscara de vídeo, arraste-o de volta para a lixeira.
· Você pode usar os recursos Avançados disponíveis para aprimorar o modo como os olhos e boca se mesclam com a imagem do plano de fundo da máscara de vídeo. Consulte Recursos avançados.


Recursos avançados

Você pode usar os recursos avançados para aprimorar o modo como os olhos e a boca se mesclam na imagem do plano de fundo da máscara de vídeo.

note Observação

· Geralmente não será necessário usar esses recursos, porque os olhos e a boca em geral se mesclam perfeitamente na imagem do plano de fundo. Eles estão disponíveis, caso você deseje ajustar o modo os recursos se combinam ou mudam as cores para adicionar um forte contraste.

Há dois recursos disponíveis:

· Combinação de traços. Uma cor pode ser usada para suavizar o modo como os olhos e a boca se combinam na imagem do plano de fundo. O Criador de máscara de vídeo calcula automaticamente as melhores cores a serem usadas e combina os traços faciais de acordo. No entanto, se desejar, pode alterar a cor de mesclagem usada para qualquer traço facial, ou escolher não mesclá-la com a imagem do plano de fundo.

Consulte Configurar preferências de combinação.

· Área de apagar Cada traço facial tem uma "área de apagar", que é a área exata em que o plano de fundo da imagem é substituído pelos olhos e pela boca. A área de apagar criada é automaticamente dimensionada, gira e inclinada para coincidir com os olhos ou com boca. Se desejar, pode ajustar a forma e a posição da área de apagar. Um exemplo dos benefícios desse recurso é remover rugas indesejadas ne expressões faciais. Imagine que deseja fazer com que alguém que sorria pareça surpreso — você poderia apagar todos os vestígios de sorriso em torno da boca.

Consulte Ajustar a forma da área de apagar..


Configurar preferências de combinação
1. Clique no traço (olho ou boca) para o qual deseja alterar a combinação.
2. Use a lista suspensa Combinação de traços para especificar como a borda do traço deve se mesclar com a imagem do plano de fundo.
3. Escolha:
· Automático para permitir que o Criador de máscara de vídeo da Logitech escolha a cor de mescla automaticamente.
· Sem combinação para desativar a mesclagem de bordas.
· Personalizado para escolher a cor a ser usada para mesclar a borda do traço com a imagem do plano de fundo. Clique em:
para escolher a cor clicando na parte da imagem do plano de fundo com o ponteiro do conta-gotas, ou
para escolher a cor na caixa de diálogo Personalizar.

Depois de as configurações serem definidas como necessário, clique em Recursos avançados para retornar à tela Adicionar traços.


Ajustar a forma da área de apagar
1. Clique no recurso (olho ou boca) para o qual deseja ajustar a forma da área de apagar.
2. Clique no botão Mostrar área de apagar recurso para mostrar a forma da área a ser apagada na imagem e substituída pelo olho ou pela boca. A forma é feita de linhas que unem uma série de alças pequenas (círculos).
3. Ajuste a forma da área de apagar como desejar.

Se desejar simplesmente alterar a forma da área de apagar, clique e arraste as alças na forma da área de apagar.

Alé disso, você pode usar os seguintes campos e botões:

Campo/botão | Explicação
Move-se com Feição/Preso à imagem | A seleção de Move-se com feição lvincula a área de apagamento ao traço facial; isso significa que, se você mover a feição, a área de apagar se moverá com ela. Preso à imagem prende a área de apagar à imagem do plano de fundo; a área de apagar não se moverá se você mover o traço facial.
Adicionar pontos | Adiciona um novo ponto à forma. Clique neste botão e clique na imagem no local que o novo ponto será adicionado. A forma é modificada para incluir um novo ponto. O botão Adicionar pontos continua selecionado, de modo que você pode adicionar mais pontos clicando na posição em que serão adicionados. Depois de terminar de adicionar pontos, clique neste botão novamente para cancelar a seleção.
Excluir ponto | Exclui um ponto específico na forma. Primeiro selecione o ponto a ser excluído clicando nele (o ponto fica amarelo) e clique neste botão.
Redefinir pontos | Retorna a área de apagar à forma e aos pontos originais.
Excluir todos os pontos | Remove totalmente a área de apagar do traço facial.

Depois de as configurações serem definidas como necessário, clique em Recursos avançados para retornar à tela Adicionar traços.


Estágio 4: Visualizar e salvar

A tela Visualizar e salvar mostra uma visualização da máscara de vídeo.

Decida se gosta da aparência da máscara de vídeo em seu rosto. Verifique se a posição e o tamanho dos traços faciais estão corretos. Consegue ver os olhos e a boca com clareza?

Se desejar fazer ajustes, clique em Voltar e faça-os.

Quando estiver satisfeito com a máscara, clique em Salvar para salvá-la.

A máscara de vídeo agora estará disponível para seleção quando você gravar vídeos ou fizer videochamadas.

É exibida uma mensagem confirmando que a máscara foi salva e solicitando que você escolha:

· Criar mais máscaras. Você retornará ao estágio 1, o ponto de partida para a criação de uma nova máscara. Consulte Estágio 1 - Escolher uma imagem.
· Confira. Inicia Captura rápida, com a máscara selecionada na guia Efeitos.


Editar uma máscara de vídeo existente

Talvez você decida editar uma máscara que criou.

É possível alterar qualquer aspecto da máscara, exceto a imagem do plano de fundo. Se desejar um plano de fundo diferente, basta criar uma nova máscara a partir do zero.

note Observação

· Não é possível editar máscaras de vídeo padrão que foram criadas pela Logitech, mas é possível editar qualquer máscara de vídeo que você criou anteriormente e armazenou no aplicativo Criador de máscara de vídeo.

Para editar uma máscara:

1. Na tela de boas-vindas do Criador de máscara de vídeo, clique na máscara a ser editada na faixa Máscaras, na parte inferior da tela.

A máscara é mostrada na tela principal da tela Cortar imagem.

2. Faça as alterações necessárias.

As alterações são feitas nas mesmas telas que você usou quando criou a máscara pela primeira vez. Percorra essas telas, fazendo as alterações desejadas. Para obter mais detalhes sobre essas telas, consulte:

· Estágio 2 - Cortar imagem
· Estágio 3 - Adicionar traços
· Estágio 4 - Visualizar e salvar
3. Quando a máscara estiver satisfatória, na tela Visualizar e salvar clique em Salvar para salvar as alterações.


Configurações

O Logitech Webcam Software contém uma gama de configurações padrão que são adequadas na maioria das circunstâncias. Recomendamos que você as marque e as ajuste, se necessário, para que o software funcione exatamente como desejado.

Para ajustar as configurações do software, clique em Preferências na parte superior da janela do Logitech Webcam Software.

As configurações ajustáveis estão em quatro guias:

· Geral
· Captura rápida
· Galeria
· Atualizações


Configurações gerais

É possível especificar uma gama de configurações gerais para o Logitech Webcam Software para que ele funcione exatamente como você desejar.

Para isso, clique em Preferências na parte superior da janela do Logitech Webcam Software. A janela Configurações do Logitech Webcam Software abre-se na guia Geral. Atualize as configurações usando como guia o quadro abaixo.

Configurando

Explicação

Configurações do controlador da câmara Web

Mostrar o ícone da câmara na bandeja do sistema

Marque esta caixa de seleção se desejar que o ícone da bandeja do sistema do Logitech Webcam Software, [image], seja exibido na barra de tarefas do Windows. Desmarque-a se não desejar que o ícone da bandeja do sistema seja mostrado.

Iniciar o controlador da câmara Web automaticamente

Quando você usa a câmara Web com um aplicativo ou serviço como Logitech Vid™ HD, Skype™ ou outro cliente de videochamada, o controlador da câmara Web está disponível para controlar a câmara Web e permitir que efeitos sejam escolhidos, como avatares ou acessórios de rosto. Para obter mais detalhes, consulte Controlador da câmara Web.

Marque esta caixa de seleção se desejar que o controlador da câmara Web seja iniciado automaticamente quando você começa a usar a câmara Web ou deixe-a desmarcada se desejar iniciar você mesmo quando precisar. (O controlador da câmara Web pode ser iniciado a partir da página inicial do software da câmara Web ou da bandeja do sistema.)

Manter o controlador da câmara Web sobre outros aplicativos

Marque esta caixa de seleção se desejar que o Controlador seja sempre visível quando estiver usando outros aplicativos.

Quando as configurações gerais estiverem como o desejado, clique em Salvar para aplicá-las e feche a janela.

Clique em Restaurar padrões a qualquer momento para cancelar quaisquer alterações feitas nas configurações do Logitech Webcam Software, restaurando o estado original da primeira vez que a câmara Web foi usada.

Outras configurações podem ser especificadas nas seguintes guias:

· Captura rápida
· Galeria
· Atualizações


Configurações de Captura rápida

Captura rápida facilita tirar fotos e gravar vídeos. Para obter detalhes, consulte Captura rápida.

Você pode ajustar várias configurações para melhorar a qualidade do áudio gravado em vídeos. Para isso, clique em Preferências na parte superior da janela do Logitech Webcam Software e vá para a guia Captura rápida .

Configurando

Explicação

Nível de entrada do microfone

Defina o nível do volume de sua voz em vídeos e videochamadas. Se o som dos vídeos estiver muito baixo, ou se as pessoas tiverem dificuldade em ouvir você em videochamadas, arraste o controle deslizante para a direita para aumentar o volume da gravação. Se o nível do som estiver muito alto, arraste o controle deslizante para a esquerda para diminuir o volume da gravação.

O medidor mostra o volume de gravação enquanto você fala. Use-o para determinar o volume de gravação correto. Como guia, o medidor deve chegar ao topo quando você fala com o volume máximo em uma conversa normal.

Qualidade da gravação de áudio

Escolha a qualidade do somem vídeos que você gravar. Lembre-se de que uma maior qualidade de som ocupa mais espaço no disco rígido.

Qualidade de gravação de vídeo

Escolha a qualidade (nível de compactação) dos vídeos que você gravar. Lembre-se de que o aumento da qualidade do vídeo também aumenta o tamanho do arquivo, ocupando mais espaço no disco rígido. Um arquivo de tamanho grande pode levar mais tempo para o computador processar, e mais tempo para carregar ou compartilhar. Lembre-se de que os sites de compartilhamento impõem limites de tamanho, como o YouTube, por isso recomendamos a configuração "Alta qualidade" para a maioria dos usuários.

Cronômetro regressivo de captura

Marque esta caixa se desejar que uma contagem regressiva de três segundos seja exibida antes de fotos serem tiradas e de vídeos começarem a ser gravados.

Quando as configurações·da Galeria estiverem como o desejado, clique em Salvar para aplicá-las e fechar a janela.

Você pode clicar em Restaurar padrões a qualquer momento para cancelar quaisquer alterações feitas nas configurações do Logitech Webcam Software, restaurando o estado original da primeira vez que a câmara Web foi usada.

Outras configurações podem ser especificadas nas seguintes guias:

· Geral
· Galeria
· Atualizações


Configurações da galeria

A Galeria permite exibir e trabalhar com fotos e vídeos capturados por você. Para obter mais informações, consulte Galeria.

Você pode ajustar várias configurações, de modo que a Galeria funciona exatamente como você deseja. Para isso, clique em Preferências na parte superior da janela do Logitech Webcam Software e vá para a guia Galeria.

Configuração

Explicação

Pasta de vídeos,
pasta de fotos,
pasta de detecção de movimento

Quando você tira fotos ou grava vídeos, ou quando a gravação de vídeo é acionada por detecção de movimento, os arquivos criados são armazenados nas seguintes pastas:

· Imagens\LWS (ou Meus documentos\Minhas imagens\LWS).
· Vídeos\LWS (ou Meus documentos\Meus vídeos\LWS).
· Vídeos\LWS\Motion (ou Meus documentos\Meus vídeos\LWS\Motion).

Use esses campos para alterar as pastas em que os arquivos de vídeo e foto são armazenados.

Aplicativo de e-mail

Escolha o aplicativo de e-mail a ser usado para enviar fotos ou vídeos por e-mail quando clica em E-mail na Galeria.

Se não pode enviar fotos ou vídeos por e-mail porque não há um aplicativo de e-mail com suporte, ou se não deseja enviar fotos e vídeos por to e-mail, desmarque Mostrar e-mail para remover o botão E-mail da Galeria.

Aplicativo de edição de foto,
aplicativo de edição de vídeo

Escolha os aplicativos a serem usados para editar fotos e vídeos quando você clica em Editar foto e Editar vídeo na Galeria.

note Observação

· Se o aplicativo a ser usado não estiver disponível na lista, selecione Escolher outro e procure o aplicativo no disco rígido.

Compartilhamento

O Logitech Webcam Software pode reter detalhes de contas no YouTube e Facebook, de modo que é possível compartilhar fotos e vídeos da Galeria sem precisar inserir esses detalhes a cada vez.

Use as caixas de seleção para selecionar os sites para os quais deseja carregar fotos e vídeos.

Clique no botão Redefinir conta ao lado de um site para excluir os detalhes de conta guardados no Logitech Webcam Software para esse site. Você será solicitado a inserir os detalhes da conta que pretende usar na próxima vez que carregar para esse site.

Para obter mais detalhes sobre carregamento de fotos e vídeos no Facebook, consulte Ajuda do Facebook. Para obter mais detalhes sobre o carregamento de vídeos no YouTube, consulte Ajuda do YouTube.

Quando as configurações da Galeria estiverem como o desejado, clique em Salvar para aplicá-las e feche a janela.

Clique em Restaurar padrões a qualquer momento para cancelar quaisquer alterações feitas nas configurações do Logitech Webcam Software, restaurando o estado original da primeira vez que a câmara Web foi usada.

Outras configurações podem ser especificadas nas seguintes guias:

· Geral
· Captura rápida
· Atualizações


Configurações de atualizações

O uso da versão mais recente do Logitech Webcam Software assegura que você está tirando o máximo proveito do produto e tem acesso aos recursos mais recentes.

Para ajustar as configurações de atualização:

· clique com o botão direito do mouse no ícone da bandeja do sistema, [image], e selecione Verificar se há atualizações

ou

· clique em Preferências, na parte superior da janela do Logitech Webcam Software, e vá para a guia Atualizações.

A data e a hora em que o Logitech Webcam Software teve a Última atualização são exibidas na parte superior da tela.

Há duas maneiras de manter o Logitech Webcam Software atualizado:

· Manualmente. Para você mesmo verificar periodicamente se há atualizações do software, clique no botão Verificar agora se há atualizações. É exibida uma mensagem, indicando se o software está atualizado ou se há atualizações disponíveis. Se atualizações estiverem disponíveis, pode descarregá-las.
· Automaticamente. Se desejar que o Logitech Webcam Software verifique se há atualizações, clique em Configurar. É exibida a caixa de diálogo Configurações do Logitech Updater. Marque Ligar atualizações automáticas e escolha dentre as seguintes opções:
· Notificar-me, mas não fazer download nem instalar automaticamente se desejar receber uma mensagem na tela notificando quando atualizações estão disponíveis para download.
· Fazer download de atualizações, mas deixar que eu escolha quando instalá-las se desejar que as atualizações sejam descarregadas automaticamente, mas quiser escolher quando instalá-las. Você recebe uma mensagem na tela notificando quando as atualizações foram descarregadas.
· Fazer download de atualizações e instalá-las automaticamente se desejar que as atualizações sejam descarregadas e instaladas automaticamente sem um aviso.

Depois de fazer uma escolha, clique em OK para fechar a caixa de diálogo Configurações do Logitech Updater e, em seguida, clique em Salvar na guia Atualizações.

Outras configurações podem ser especificadas nas seguintes guias:

· Geral
· Captura rápida
· Galeria


Ajuda do H.264

A sua nova câmara Web da Logitech utiliza os CODECs de vídeo H.264.

O que é H.264?

H.264 é um formato digital padronizado para compactação de vídeo em alta definição e alta taxa de bits. Pode transformar um arquivo de vídeo bruto e grande em um arquivo que exija a metade do espaço do formato MPEG-2 (o padrão para um vídeo com qualidade de DVD). E o H.264 é versátil. Pode variar a quantidade de compactação para suprir as necessidades de ISPs, sites da Web, bem como dispositivos, inclusive laptops.

Por que a compactação é importante?

Pense em um elefante querendo entrar na toca de um rato. O vídeo HD bruto gravado com uma câmara Web ou uma câmara digital pode ocupar um espaço enorme no disco rígido — gigabytes provavelmente necessários para outros arquivos. Além disso, sites da Internet, incluindo Facebook e YouTube, e determinados ISPs possuem requisitos para tamanhos de arquivos. Um vídeo HD bruto pode ser, em geral, muito grande para os sites e ISPs.

Como funciona o H.264?

Um vídeo é um fluxo de imagens e quadros. O H.264 retira as informações redundantes do fluxo. Analisando de forma mais precisa, cada quadro está dividido em pequenos blocos de um quarto de pixel. Ao processar um quadro, o agente de compactação (o codificador) procura os blocos no quadro anterior que acaba de ser codificado e no quadro seguinte em linha. Ele analisa o que é igual e o que mudou. Então, elimina as informações redundantes. O processo é repetido em todo o fluxo.

Tal ação compacta significativamente o tamanho do arquivo, inclusive mais que o MPEG-4. Quando o vídeo é reproduzido, o codificador do dispositivo de reprodução tira as informações dos diversos quadros para completar a imagem em alta definição.

Como o H.264 funciona com uma câmara Web da Logitech?

Perfeitamente. Ligue a câmara. Luzes. Ação. As imagens são capturadas com o sensor da câmara Web, são digitalizadas e compactadas com o H.264. Toda a codificação do vídeo é feita na câmara, de modo que o processador do computador não tem que fazer todo o trabalho. Os dados do vídeo são, então, enviados através de um cabo USB ao computador para visualização. Para uma chamada. Para o Facebook. Para o YouTube. Para o disco rígido. Para a mamãe. Extremamente rápido. Com incrível HD.

O que eu ganho ao utilizar uma câmara com H.264?

Visto que o H.264 está otimizado para vídeo em altas resoluções como 720p e 1080p, alguns dos recursos das câmaras que não utilizam o H.264 não estão mais disponíveis nessas resoluções.

A seguir, encontra-se uma lista dos recursos que não são suportados em resoluções de 720p e 1080p:

· Efeitos de vídeo (avatares, acessórios de rosto, máscaras de vídeo e filtros divertidos)
· Proteção de privacidade
· PTZ (panorâmica, inclinação e zoom)
· Rastreio de rosto
· MAGIX Video easy

Observação: Estes recursos ainda podem ser utilizados (para vídeos somente) selecionando uma resolução de vídeo menor do que 720p e 1080p.


Contatos

Consulte:

· América do Norte e do Sul
· Pacífico Asiático e Oceania
· Europa, Oriente Médio e África


Escritórios regionais da Logitech

América do Norte e do Sul

Sede da Corporação (Fremont EUA e Canadá):

+1-510-795 81 00

Escritórios regionais:

País | Divisão | Telefone
Canadá | Periféricos Sistemas de mídia de streaming DVS Fones de ouvido de última geração Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (gratuito) +1 (646) 454-3237 (não é possível discar gratuitamente) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (inglês) +1 800 392 0431 (francês) +1 800 499 3508 (espanhol) +1 646 454 3222
México | Periféricos | +1 800-578-9619
Estados Unidos | Periféricos Sistemas de mídia de streaming DVS Fones de ouvido de última geração Harmony | +1 646-454-3200 +1 (877) 887-8889 (gratuito) +1 (646) 454-3237 (não é possível discar gratuitamente) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (inglês) +1-800 392 0431 (francês) +1-800 499 3508 (espanhol)
Brasil | Periféricos Labtec | +1 800-891-4173 +55 11 3444 6762
América Latina | Periféricos Labtec | +1 800-578-9619 +55 11 3444 6763


Sede da Logitech

Pacífico Asiático e Oceania

Sede no Pacífico Asiático (Hong Kong):

+852 2821 5900

Escritórios regionais:

País | Divisão | Telefone
Austrália | Periféricos | 1800 025 544
China | Periféricos | 800 820 0338 (gratuito) 400 820 0338
China (Hong Kong) | Periféricos | 0800 012300 (inglês e cantonês)
Taiwan | Periféricos | 0800 012300
Malásia | Periféricos | 1800 88 0719
Coréia | Periféricos | 00798-601-8207
Japão | Periféricos | 050-3786-2085
Cingapura | Periféricos | 800 6011 372 (gratuito)
Nova Zelândia | Periféricos | 0800 447 361


Europa, Oriente Médio e África

Sedes na Europa, no Oriente Médio e na África (Morges, Suíça):

+852 2821 5900

+41 (0)22 761 4025 (inglês)

Labtec: +41 (0)22 761 4027

Fax: +41 (0)21 863 5402

Escritórios regionais:

País | Divisão | Telefone
Áustria | Periféricos SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Bélgica | Periféricos SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (holandês) +32 (0)2 200 64 40 (francês) +32 (0)2 200 64 44 (holandês) 0800 80 790 (francês) +32 (0)2 200 64 45 (holandês) +32 (0)2 200 64 42 (francês)
República Tcheca | Periféricos SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Dinamarca | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estônia | Periféricos SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Finlândia | Periféricos SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
França | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Alemanha | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grécia | Periféricos SMS / WiLife / UE | 00800 44146191 00800 44146191
Hungria | Periféricos SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
Irlanda | Periféricos SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Itália | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Letônia | Periféricos SMS / WiLife / UE | 8000 31 81 8000 31 81
Lituânia | Periféricos SMS / WiLife / UE | 8800 30 647 8800 30 647
Luxemburgo | Harmony | 800 261 29
Holanda | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Noruega | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polônia | Periféricos SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugal | Periféricos SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Russo | Periféricos SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Eslováquia | Periféricos SMS / WiLife / UE | 0 800 004 701 0 800 004 701
África do Sul | Periféricos SMS / WiLife / UE | 800 981 089 800 981 089
Espanha | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Suécia | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Switzerland | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (alemão) +41 (0)22 761 4016 (francês) +41 (0)22 761 4020 (italiano) 0800 563 684 (alemão) 0800 563 685 (francês) +41 (0)22 761 4020 (italiano) 0800 563 686 (inglês) 0800 558 677 (alemão) 0800 561 767 (francês) 0800 561 814 (italiano) +41 (0)22 761 4014 (alemão) +41 (0)22 761 4018 (francês) +41 (0)22 761 4022 (italiano) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turquia | Periféricos SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Reino Unido | Periféricos SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Emirados Árabes Unidos | Periféricos SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garantias e contratos

Consulte:

· Contrato de licença de software
· Privacidade e segurança
· Contrato de usuário e licença de software da Logitech
· Política de privacidade do Logitech Vid™ HD
· Garantia limitada de hardware da Logitech


Contrato de licença de software

A LOGITECH DISPÕE-SE A LICENCIAR O SOFTWARE SOMENTE PARA VOCÊ, COM A CONDIÇÃO DE QUE ACEITE TODOS OS TERMOS CONTIDOS NESTE CONTRATO DE LICENÇA. Este é um contrato legal entre você (um usuário final individual ou uma entidade) e a Logitech (“Contrato”). Ao usar este software, você concorda com os termos e as condições deste Contrato. Se não concordar com os termos e as condições deste Contrato, devolva imediatamente ao local de compra o software e outros itens que integram este produto no pacote original, com o recibo de pagamento, para obter um reembolso total, ou, se fez um download deste software a partir de um site Web da Logitech, deve parar de usar o software e destruir todas as cópias do software das quais tenha posse ou controle.

1. Concessão de licença. Na dependência dos termos e das condições deste Contrato, a Logitech e seus fornecedores cedem a você uma licença não-exclusiva para usar uma cópia do programa de software e qualquer documentação que acompanhe este Contrato (“Software”) em apenas um computador com o produto da Logitech que adquiriu. Nenhum outro direito é concedido. O Software está em uso quando carregado na memória temporária ou permanente do computador. Apenas com o propósito de backup, você pode fazer uma cópia do Software. Na cópia de backup devem ser incluídos todos os copyrights e outras informações contidos no Software tal como este foi fornecido pela Logitech. A instalação em um servidor de rede com o único propósito de distribuição interna do Software é permitida apenas se você adquiriu um licença individual de Software para cada computador de rede na qual o Software está distribuído.
2. Restrições. O Software contém material sob copyright, segredos comerciais e outros materiais de propriedade da Logitech e de suas autoridades concessoras da licença. Você concorda que, a fim de proteger esses materiais de propriedade, exceto quando expressamente permitido por lei aplicável, nem você nem um terceiro que atue em seu nome poderá: (i) descompilar, desmontar ou inverter a engenharia do Software; (ii) modificar ou criar obras derivadas do Software; (iii) usar o Software de qualquer maneira que propicie "bureau" de serviço, tempo compartilhado comercial ou outros serviços de computador a terceiros; (iv) transmitir o Software ou fornecer sua funcionalidade, no todo em parte, através da Internet ou de outra rede (exceto onde expressamente permitido acima); ou (v) vender, distribuir, alugar, arrendar, sublicenciar ou de outro modo transferir o Software a terceiros, exceto com uma transferência permanente do produto da Logitech que use o Software, desde que: (a) todas as atualizações do Software estejam incluídas na transferência, (b) você não retenha uma cópia do Software e (c) o concessionário concorde com os termos e as condições deste Contrato.
3. Propriedade. O Software é licenciado, não vendido, a você apenas para uso conforme os termos e as condições deste Contrato, e a Logitech reserva-se todos os direitos não concedidos expressamente a você neste Contrato. A Logitech e/ou seus licenciantes retêm o título do Software e todos os direitos de propriedade intelectual nele contidos.
4. Término. Este Contrato estará em vigor até ser terminado. Caso haja uma violação dos dispositivos deste Contrato, cessarão automaticamente todos os direitos de uso do Software e o Software terá de ser devolvido à Logitech ou todas as cópias do Software destruídas. Você pode também terminar este Contrato a qualquer momento ao destruir todas as cópias do Software das quais tenha posse ou controle. Caso a Logitech faça um pedido através de anúncio público ou press release para a interrupção do uso do Software, você deverá atender imediatamente tal pedido. As cláusulas dos parágrafos 3, 7, 8 e 12 subsistirão após o término deste Contrato.
5. Garantia limitada do produto. A Logitech garante que o Software irá se conformar substancialmente à documentação publicada e que os meios que contêm o Software estarão isentos de defeitos de material, cada qual por um período de noventa (90) dias a partir da data de aquisição. A garantia limitada da Logitech é intransferível e limitada ao comprador original. Esta garantia dá-lhe direitos legais específicos, e pode também ter outros direitos que variam conforme as leis locais.
6. Direitos. Toda a responsabilidade da Logitech e seu recurso exclusivo no caso de qualquer violação da garantia serão, por escolha da Logitech: (a) consertar ou substituir o Software ou os meios, desde que o Software e os meios sejam devolvidos ao local de compra ou ao local que a Logitech determine, com uma cópia da nota fiscal, ou (b) reembolsar o valor pago. Toda substituição de Software ou meios será garantida para o restante do período da garantia original ou trinta (30) dias, qualquer que seja o mais longo. Esses recursos serão nulos se a falha do Software ou dos meios resultar de acidente, inabilidade ou mau uso.
7. AVISO DE ISENÇÃO DE GARANTIA. AS GARANTIAS EXPRESSAMENTE ESTABELECIDAS NESTE CONTRATO SUBSTITUEM TODAS AS DEMAIS GARANTIAS. A LOGITECH E SEUS FORNECEDORES EXPRESSAMENTE ISENTAM-SE DE TODAS AS DEMAIS GARANTIAS, INCLUSIVE, MAS A ELAS NÃO LIMITADAS, AS GARANTIAS IMPLÍCITAS DE COMERCIALIZAÇÃO E ADEQUAÇÃO A UM PROPÓSITO EM PARTICULAR E NÃO VIOLAÇÃO DOS DIREITOS DE TERCEIROS COM RELAÇÃO AO SOFTWARE OU AOS MEIOS E QUAISQUER GARANTIAS DE NÃO INTERFERÊNCIA OU DE PRECISÃO DO CONTEÚDO DAS INFORMAÇÕES. NENHUM REVENDEDOR, AGENTE OU EMPREGADO DA LOGITECH ESTÁ AUTORIZADO A FAZER QUALQUER MODIFICAÇÃO, EXTENSÃO OU ACRÉSCIMO A ESTA GARANTIA. Algumas jurisdições não permitem limitações na duração de uma garantia implícita, de modo que as limitações acima podem não se aplicar a você.
8. LIMITES DE RESPONSABILIDADE. EM NENHUMA CIRCUNSTÂNCIA A LOGITECH OU SEUS FORNECEDORES SERÃO RESPONSABILIZADOS POR QUAISQUER CUSTOS DE AQUISIÇÃO DE PRODUTOS DE SUBSTITUIÇÃO OU SERVIÇOS, PERDA DE LUCROS, PERDA DE INFORMAÇÕES OU DADOS, OU QUAISQUER OUTROS PREJUÍZOS ESPECIAIS, INDIRETOS, CONSEQÜENTES OU ACIDENTAIS QUE DE ALGUM MODO DECORRAM DA VENDA DE, DO USO DE, OU DA INABILIDADE NO USO DE QUALQUER PRODUTO OU SERVIÇO DA LOGITECH, MESMO QUE A LOGITECH TENHA SIDO ADVERTIDA PARA A POSSIBILIDADE DE TAIS PREJUÍZOS. EM NENHUMA CIRCUNSTÂNCIA A RESPONSABILIDADE TOTAL DA LOGITECH E DE SEUS FORNECEDORES EXCEDERÁ O VALOR REAL PAGO PELO PRODUTO DA LOGITECH OU PELO SERVIÇO DECORRENTE DA RESPONSABILIDADE. Algumas jurisdições não permitem a exclusão ou a limitação de danos acidentais ou conseqüenciais, de modo que a limitação ou a exclusão acima pode não se aplicar a você. As limitações acima não serão aplicadas no caso de lesão pessoal onde e na medida em que as leis aplicáveis requeiram tal responsabilidade.
9. Direitos restritos do governo dos EUA. O uso, a duplicação ou a divulgação pelo governo norte-americano estão sujeitos às restrições estabelecidas neste Contrato e tal como se estipula em DFARS 227.7202-1(a) e 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19, ou FAR 52.227-14 (ALT III), conforme for aplicável. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Garantias da lei de exportação. Você concorda e certifica que nem o Software nem quaisquer outros dados técnicos recebidos da Logitech serão exportados para fora dos Estados Unidos, exceto nos casos autorizados e permitidos pelas leis e pelos regulamentos dos Estados Unidos. Se obteve legalmente o Software fora dos Estados Unidos, concorda que não irá reexportar o Software nem quaisquer outros dados técnicos recebidos da Logitech, exceto nos casos permitidos pelas leis e pelos regulamentos dos Estados Unidos e pelas leis e pelos regulamentos da jurisdição na qual adquiriu o Software.
11. Agentes e terceiros compradores. Se estiver adquirindo o Software em nome de uma outra pessoa ou entidade, você representa e garante ter autoridade para que a pessoa ou a entidade para as quais estiver adquirindo o Software aceite os termos e as condições deste Contrato.
12. Termos e condições gerais. Este Contrato será regulado e interpretado segundo as leis dos Estados Unidos e do Estado da Califórnia, sem a consideração ou a aplicação de sua escolha de códigos ou princípios de lei. Se, por algum motivo, um tribunal de jurisdição competente julgar qualquer cláusula deste Contrato, ou parte dele, inexeqüível, essa cláusula do Contrato será executada na extensão máxima permissível, de modo a afetar o intento das partes, e o restante deste Contrato continuará válido e em vigor. Este Contrato constitui todo o acordo entre as partes no que respeita ao uso do Software e substitui todos os contratos anteriores ou presentes, comunicações ou acordos escritos ou verbais, no que concerne ao objeto. A Logitech poderá, a seu único critério, modificar partes deste Contrato a qualquer momento. A Logitech pode notificar você de qualquer modificação ao postar aviso de tal modificação no(s) site(s) da Logitech na Web ou enviando comunicado por e-mail, correio postal ou outros meios. O uso continuado do Software por sua parte, após a comunicação de qualquer modificação, será interpretado como uma aceitação da modificação do Contrato. Se não concordar com qualquer modificação, deve parar imediatamente de usar o Software e deve destruir todas as cópias do Software das quais tenha posse ou controle.

O Software está protegido pela lei de copyright dos Estados Unidos e por tratados internacionais. A reprodução ou a distribuição não autorizada do Software está sujeita a penas civis e criminais.


Privacidade e segurança

Uma vez que sua privacidade é importante para nós, a Logitech preparou esta Declaração de Privacidade e Segurança ("Declaração") para que você possa entender melhor como a Logitech usa e protege seus dados pessoais. Reserve um tempo para ler esta página e entre em contato conosco no endereço privacy@logitech.com caso tenha dúvidas ou preocupações.

Coleta de informações

Informações pessoais

Em alguns casos, a Logitech pode pedir que você se registre e forneça dados pessoais, como quando adquire produtos da Loja on-line, descarrega software, registra novos produtos, acessa informações de produtos, recursos ou programas, participa de um concurso ou bolo de apostas, ou efetua logon em uma página que requer autorização. A Logitech pode também coletar informações de cartão de crédito para enviar-lhe a fatura de produtos e serviços que comprou.

Esses dados pessoais podem incluir seu nome, endereço de e-mail, ID de usuário, nome do domínio, URL, endereço para correspondência e número de telefone. A Logitech pode ainda coletar informações demográficas, como sua idade, sexo, código postal, grau de instrução, renda familiar, sistema operacional, preferências, interesses, favoritos, e perguntar se é um usuário individual ou comercial. Se preferir não se registrar e fornecer essas informações, ainda assim você poderá usar boa parte do site da Logitech. Infelizmente, não poderá acessar áreas que requerem registro.

Além disso, quando escolher usar nosso serviço de referência para contar a um amigo sobre nosso site, pediremos o nome e o endereço de e-mail do amigo. A Logitech enviará automaticamente a seu amigo um e-mail convidando a visitar o site. A Logitech não armazena essas informações e somente as usas para fins de enviar esse único e-mail.

Dados pessoais de crianças

Não coletamos intencionalmente informações de identificação pessoal de usuários menores de 13 anos. Se, por algum motivo, tomarmos conhecimento de que estamos de posse dessas informações pessoais, tomaremos as medidas razoáveis para excluí-las.

Informações sobre configuração do sistema

A Logitech coleta automaticamente em nossos logs de servidor informações sobre o hardware e software de seu computador quando você visita nosso site ou utiliza os serviços on-line da Logitech, como o Logitech Desktop Messenger. Essas informações podem incluir seu endereço IP, informações de cookie, sistema identificador global exclusivo (GUID), sistema operacional, descrição de produtos da Logitech conectados e como esses produtos são usados, tipo de navegador, nomes de domínio, tempos de acesso, provedor de serviço e endereços de sites referentes.

Informações sobre uso do site na Web

A Logitech controla informações sobre como você usa nosso site através de cookies, identificadores globais exclusivos, marcas da Internet ou beacons da Web, e controla dados de navegação (arquivos de log, logs de servidor, fluxo de cliques). Isso permite que acompanhemos como você interage com a Logitech on-line e, com sua permissão, esses dados são anexados a seus dados pessoais, ajudando-nos assim a aprimorar a comunicação com você. Podemos ainda coletar informações como o URL do site visitado por você anteriormente e quando você usa nosso site. A Logitech também acompanha as páginas que você visita dentro de nosso site e quaisquer detalhes de transação (downloads, ordens, solicitações ou referências). Você pode definir o navegador para ser notificado quando um cookie é enviado ou recusar ou excluir cookies, mas determinados recursos de nosso site poderão não funcionar.

Informações sobre o uso dos controles remotos Harmony:

Se você usar o controle remoto Harmony ou visitar o site www.harmonyremote.com, a Logitech também pode coletar determinadas informações sobre seus dispositivos eletrônicos de consumidor e/ou configurações de canais de TV a fim de ajudar a programar seu controle remoto.

Informações sobre o uso de SqueezeNetwork:

Se você usar SqueezeNetwork para obter fluxos de música da Internet, RSS, novos feeds e podcasts ou se visitar o site www.squeezenetwork.com, a Logitech coletará o IP do player e os endereços de MAC, endereços de e-mail, código postal, nomes de usuário e senhas a fim de ajudar você a conectar-se a serviços de música ou rádio pela Internet de terceiros para os players Squeezebox ou Transporter.

Como usamos suas informações

Informações pessoais

Com sua expressa permissão, a Logitech coleta, integra e usa dados pessoais para ajudar a melhorar e personalizar o uso de nosso site, produtos e serviços. Isso possibilitará: (1) você encontrará rapidamente software, serviços ou informações sobre www.logitech.com; (2) a Logitech criará conteúdo do site e outros serviços mais importantes ou personalizados para você; (3) alertará sobre produtos e atualizações no site, ofertas especiais, promoções, boletins informativos, anúncios de produtos mais recentes, eventos futuros, programas e outros novos serviços da Logitech; e (4) convidará você a participar em pesquisas de produtos e serviços ou programas. A Logitech usa essas informações para comunicar-se com você pela Internet, por e-mail ou telefone somente depois de você ter-nos dado a autorização expressa para essa comunicação. (A única exceção a esta Declaração são "e-mails de serviço" que possam notificar você sobre períodos de inatividade do sistema, problemas ou recalls de produtos, e-mails de lembrete de senha etc.)

Também usamos dados anônimos e agregados para criar estatísticas e relatórios para vários fins comerciais. Podemos agregar dados anônimos e compartilhá-los com nossos parceiros de co-marketing a fim de oferecer a todos os nossos clientes produtos e serviços potencialmente desejáveis, assim como aprimorar nosso conteúdo e nossos serviços.

Ocasionalmente contratamos outras empresas para fornecer serviços limitados em nosso nome, como lidar com processamento e entrega de correspondência, atendimento ao cliente, processamento de transações ou a realização de análises estatísticas de nossos serviços. Forneceremos a essas empresas somente os dados pessoais (como endereço de e-mail) necessários para que possam realizar o serviço. Nossos provedores de serviços estão obrigados a manter a confidencialidade de seus dados e proibidos de usar esses dados para qualquer outro fim.

De vez em quando complementamos as informações que coletamos do site com informações de fontes de terceiros ou off-line. Usamos essas informações para aprimorar ou sobrepor o "perfil" de clientes e informações de contato comercial. Essas informações complementares são, portanto, anexadas às informações de contato empresarial e, em alguns casos, informações de identificação pessoal. Também podemos internamente comparar listas coletadas de nossos outros sites ou dentro de nossa família de empresas para remover entradas duplicadas.

Mensagens de e-mail

A Logitech enviará periodicamente aos usuários registrados mensagens de e-mail sobre nossos produtos e serviços. Ao enviar-lhe um e-mail, podemos usar uma imagem chamada GIF de pixel único que nos permite formatar mensagens adequadas às capacidades de seu computador. Também usamos essa tecnologia para determinar, no conjunto, quantas pessoas abrem nossos e-mails. Quando você inicia uma resposta ao clicar em um link dentro de um e-mail, você é redirecionado para a Internet. Em seguida registramos sua resposta individual para nos ajudar a enviar as informações mais importantes para seus interesses.

Divulgação de informações

A Logitech mantém confidenciais informações de identificação pessoal. Não as divulgamos para terceiros ou outros que não tenham necessidade de conhecer essas informações, exceto em determinadas circunstâncias. Seguem abaixo circunstâncias adicionais nas quais a Logitech poderá compartilhar seus dados pessoais:

Alguns funcionários nossos, contratantes independentes e provedores de serviços poderão ter acesso a informações de identificação pessoal necessárias para o exclusivo fim de ajudar-nos a administrar nosso negócio. Esses funcionários e contratantes têm obrigações de confidencialidade e segurança.

Nossas subsidiárias, nossos filiados e provedores de serviço terceiros quando julgamos apropriado.

Poderemos divulgar informações de identificação pessoal identificáveis para outra entidade empresarial com a qual planejemos uma fusão ou que nos adquira, ou para qualquer organização envolvida em fusão, transferência ou venda de nossos bens ou negócio.

Antes de divulgarmos informações de identificação pessoal por outros motivos, primeiro pediremos sua autorização, por exemplo por e-mail, click-through, uma oportunidade on-line para recusar ou aceitar.

Se você postar quaisquer informações em áreas públicas de nosso site, como salas de bate-papo e quadros de mensagens, elas estarão disponíveis para o público e nós poderemos reutilizá-las e republicá-las a nosso critério e de acordo com nossos Termos de Uso.

Para proteger e defender os direitos ou a propriedade da Logitech, inclusive seus sites na Web.

Também poderemos compartilhar informações de identificação pessoal para atender a solicitações de autoridades legais, pedidos de tribunais ou outros processos legais, ou se estivermos convencidos de que tal divulgação será necessária para investigar, impedir ou responder a atividades ilegais, fraude, ameaças físicas a você ou a outros, ameaças à segurança nacional ou de outro modo exigido por qualquer lei ou regulamento aplicável.

Caso divulguemos informações de identificação pessoal, como estipulado acima, exigiremos de organizações terceiras que tenham acesso a essas informações que as protejam e as mantenham em conformidade com os termos e as condições desta Declaração.

Divulgações proibidas

Exceto como estipulado acima, a Logitech não divulgará informações de identificação pessoal a quaisquer terceiros, inclusive anunciantes, sem sua permissão expressa. Além disso, a Logitech não compartilhará, negociará, alugará ou de outro modo divulgará suas informações pessoais, a lista de e-mails ou a lista de endereços da Logitech a terceiros para fins promocionais.

Controle e revisão de suas informações pessoais

Quando você registra-se, a Logitech oferece escolhas para a coleta, o uso e o compartilhamento de informações pessoais. Além disso, você também pode interromper o envio de futuras comunicações, inclusive boletins informativos, ofertas especiais e atualizações da Logitech ao cancelar a inscrição a qualquer momento. Por exemplo, cada e-mail que você recebe contém instruções que explicam como interromper o recebimento desses e-mails. Você pode também entrar em contato conosco usando um dos veículos listados abaixo para efetuar o cancelamento.

Telefone: +1 510-795-8500
E-mail: privacy@logitech.com
Correio: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Site na Web: www.logitech.com/subscribe

Se as informações de identificação pessoal forem alteradas (como CEP, telefone, e-mail ou endereço postal), ou se você não desejar mais nossos produtos ou serviços, oferecemos uma maneira para alterá-las, excluí-las ou desativá-las. Para isso, visite a página de gerenciamento de inscrições em nosso site na Web ou envie um e-mail para privacy@logitech.com. A Logitech responderá à sua solicitação de examinar as informações arquivadas para você dentro de trinta dias após a solicitação.

Oferecemos a você a oportunidade de "recusar" que informações de identificação pessoal sejam usadas para determinados fins quando solicitamos essas informações. Por exemplo, se você comprar um produto e/ou serviço, mas não desejar receber qualquer material de marketing adicional, indique essa preferência no formulário de pedido.

Safe Harbor

Dados pessoais coletados neste site podem ser armazenados e processados nos Estados Unidos ou em qualquer outro país em que a Logitech ou filiados, subsidiárias ou representantes mantenham instalações. Ao usar este site, você aceita qualquer transferência de informações fora de seu país. A Logitech conforma-se à estrutura segura da UE estabelecida pelo Departamento do Comércio no que respeita à coleta, ao uso e à retenção de dados da União Européia. Para obter mais informações sobre a estrutura segura, visite o site "Safe Harbor" do Departamento do Comércio dos Estados Unidos no que respeita à coleta, ao uso e à retenção de dados da União Européia.

Proteção de informações

A Logitech compromete-se a proteger a segurança de seus dados pessoais. Usamos uma variedade de tecnologias e procedimentos seguros que ajudam a proteger seus dados pessoais contra acesso, uso ou divulgação não autorizados. Por exemplo, armazenamos dados pessoais que você nos fornece em sistemas de computador com acesso limitado. Esses sistemas estão localizados em instalações controladas. Quando transmitimos informações altamente confidenciais (como o número de um cartão de crédito) pela Internet, nós as protegemos através do uso da criptografia, como o protocolo Secure Socket Layer (SSL).

Logitech, Inc. é uma licenciada do TRUSTe Privacy Program. TRUSTe é uma organização independente e não lucrativa cuja missão é permitir que indivíduos e organizações estabeleçam relações de confiança com base no respeito pela identidade e pelas informações pessoais ao promover o uso de práticas de informações justas. Esta declaração de privacidade abrange o site www.logitech.com. Uma vez que desejamos demonstrar nosso compromisso com a privacidade de nossos usuários, concordamos em divulgar nossas práticas de privacidade e as revisamos para estarem em conformidade com TRUSTe.

Se tiver alguma dúvida ou queixa quando a esta declaração, primeiro entre em contato conosco no endereço privacy@logitech.com e nos apresente questões ou preocupações. Todas as queixas de clientes serão examinadas formalmente pela Logitech. Se o recebimento de sua consulta não for acusado ou se sua consulta não for tratada satisfatoriamente, entre em contato com TRUSTe no endereço http://www.truste.org/consumers/watchdog_complaint.php, nos Estados Unidos. TRUSTe atuará como um contato com a Logitech para resolver suas questões. No entanto, entenda que o programa TRUSTe inclui somente informações que sejam coletadas através do site na Web (www.logitech.com), não abrangendo informações que possam ser coletadas através do software descarregado do site.

Alterações nesta declaração

A Logitech ocasionalmente atualizará esta Declaração. Quando a Logitech postar alterações nesta Declaração, você verá a palavra "atualizada" ao lado do link para a Declaração na página principal de www.logitech.com. Se houver alterações materiais nesta Declaração, ou em como a Logitech usa informações pessoais, a Logitech postará essas alterações antes de implementá-las. De qualquer forma, não faremos quaisquer alterações que prejudiquem a proteção das informações pessoais coletadas no passado sem seu consentimento.

A Logitech recomenda que você consulte periodicamente esta Declaração para ficar informado sobre como a Logitech está protegendo seus dados.

Obrigado por se interessar pela Logitech e por nossos produtos.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Revisado em 9 de setembro, 2008


Contrato de usuário e licença de software da Logitech

Este EULA somente será relevante se você decidir instalar Logitech Vid™ HD.

Bem-vindo ao Logitech Vid HD.

Neste Contrato de Usuário e Licença de Software da Logitech (“Contrato de Usuário”), denominamos nosso serviço de videochamada “Logitech Vid HD”.

Para usar o Logitech Vid HD, você deve aceitar os termos deste Contrato de Usuário; instalar determinado software no computador; conectar sua câmara Web e registrar-se como um usuário do Logitech Vid HD.

Menores de idade somente podem usar o Logitech Vid HD mediante a inscrição dos pais ou guardiões legais para usar o Logitech Vid HD e concordarem com este Contrato de Usuário. A Logitech pode requerer que o inscrito forneça informações suficientes para indicar que é um adulto.

Ao marcar a caixa “Aceito os termos e as condições da licença” e clicar no botão “Avançar”, você concorda com o comprometimento a todos os termos e condições deste Contrato de Usuário. Se não concordar com os termos e as condições deste Contrato de Usuário, devolva imediatamente ao local de compra o software e outros itens que integram este produto no pacote original, com o recibo de pagamento, para obter um reembolso total, ou, se fez um download deste software a partir de um site da Logitech na Web, deve parar de usar o software e destruir todas as cópias do software das quais tenha posse ou controle.

Seguem-se os termos e as condições para o uso do Logitech Vid HD e qualquer software relacionado. Leia-os atentamente: O termo “Usuário” neste Contrato de Usuário refere-se a qualquer pessoa ou entidade que usa o Logitech Vid HD.

1. Informações de conta

1.1 Registro. Você concorda com fornecer à Logitech informações de registro contínuas, exatas, completas e atualizadas.

1.2 Conta de usuário. Ao registrar-se on-line para usar o Logitech Vid HD, você criará uma conta de usuário (“Conta de Usuário”) usando seu endereço de e-mail. Você é inteiramente responsável por quaisquer e todas as atividades conduzidas através da Conta de Usuário. Você concorda com notificar a Logitech imediatamente de qualquer uso não autorizado de sua senha ou de qualquer uma de suas contas de usuário, ou de qualquer outra violação de segurança.

1.3 Senhas. Ao criar a Conta de Usuário, você selecionará uma senha. Você é responsável pela manutenção da confidencialidade da senha, e concorda com ser responsável por todas as obrigações resultantes de qualquer divulgação da senha. Portanto, por motivos de segurança, a Logitech recomenda a troca freqüente da senha. Em circunstância alguma você deve responder a uma solicitação on-line da senha, exceto quando solicitado pelo software cliente da Logitech e para programas promocionais especiais da Logitech. Os empregados da Logitech jamais pedirão sua senha on-line.

1.4 Identificações e imagens da Logitech. Após registrar-se como usuário do Logitech Vid HD, você deve escolher um ou mais IDs da Logitech para identificar-se para outros usuários e empregados da Logitech. Pode também associar uma imagem à Conta de Usuário. Você não deve selecionar ou usar um ID de outra pessoa (a não ser que também seja seu nome) ou usar um nome ou uma imagem que viole qualquer marca registrada de terceiros, copyright ou outro direito proprietário, que sejam ou possam ser ilegais, que possam causar confusão, ou que a Logitech, a seu critério, considere ser vulgar ou de outra forma ofensivo. A Logitech reserva-se o direito de excluir qualquer ID da Logitech ou imagem vulgar ou de outra forma ofensivo, ou de solicitar a exclusão.

1.5 Antigos usuários. Usuários cujas contas foram encerradas pela Logitech não poderão acessar o Logitech Vid HD de qualquer maneira ou por qualquer motivo sem a expressa permissão por escrito da Logitech. Usuários ativos não podem deliberadamente permitir que antigos usuários cujas contas foram encerradas usem contas de usuários ativos.

2. Licença de software e taxas para o uso do Logitech Vid HD

2.1 Software coberto por este Contrato de Usuário. Este Contrato de Usuário cobre o software da Logitech que você está descarregando para o computador para que possa usar o Logitech Vid HD e qualquer outro software que o acompanhe (individualmente e coletivamente, o “Software”).

2.2 Licença. Sujeito aos termos e condições deste Contrato de Usuário, a Logitech concede a você uma licença não exclusiva para instalar o Software no computador e para usar o Software Logitech Vid HD para o propósito de efetuar sessões de videochamada implementadas através do Logitech Vid HD operado pela Logitech. No caso de estar usando o Software com uma câmara Web da Logitech, sujeito aos termos e condições deste Contrato de Usuário, a Logitech concede a você uma licença não exclusiva para usar o Software com o produto da Logitech que você adquiriu.

2.3 Restrições do software. O Software contém material sob copyright, segredos comerciais e outros materiais de propriedade da Logitech e de suas autoridades concessoras da licença. Você concorda que, a fim de proteger esses materiais de propriedade, exceto quando expressamente permitido por lei aplicável, nem você nem um terceiro que atue em seu nome poderá: (i) descompilar, desmontar ou inverter a engenharia do Software; (ii) modificar ou criar obras derivadas do Software; (iii) usar o Software de qualquer maneira que propicie "bureau" de serviço, tempo compartilhado comercial ou outros serviços de computador a terceiros; (iv) transmitir o Software ou fornecer sua funcionalidade, no todo em parte, através da Internet ou de outra rede (exceto onde expressamente permitido acima); ou (v) vender, distribuir, alugar, arrendar, sublicenciar ou de outro modo transferir o Software a terceiros, exceto com uma transferência permanente do dispositivo da Logitech que use o Software, desde que: (a) todas as atualizações do Software estejam incluídas na transferência, (b) você não retenha uma cópia do Software e (c) o concessionário concorde com os termos e as condições deste Contrato de Usuário.

2.4 Direitos de propriedade intelectual no Software. Você reconhece e aceita que, entre você e a Logitech, qualquer e todo copyright, direitos morais, direitos de patente e outros direitos de propriedade intelectual no Software são propriedades da Logitech. Você não pode remover qualquer copyright ou quaisquer outros avisos de identificação de produto ou propriedade contidos no ou exibidos pelo Software, ou contidos em qualquer material escrito que esteja relacionado ao Software. Você também reconhece e aceita que o Software foi desenvolvido em parte por, e pode incluir software licenciado por, licenciantes terceiros. Se violar quaisquer cláusulas deste Contrato de Usuário, poderá incorrer em responsabilidade legal para a Logitech e/ou quaisquer licenciantes terceiros.

2.5 Taxas. Usuários do Logitech Vid HD são cobrados por serviços de acordo com o nível do plano de serviço no qual se inscreveram.

3. Privacidade do usuário

É parte da política da Logitech respeitar a privacidade dos usuários. Para obter mais informações, consulte a Política de Privacidade da Logitech em www.logitech.com/company/legalprivacy. Você concorda que a Logitech pode acessar e divulgar qualquer informação sobre você ou sua Conta de Usuário, como informado na Política de Privacidade. A Logitech pode corrigir a Política de Privacidade de quando em quando e seu contínuo uso do Logitech Vid HD constitui seu acordo com a Política de Privacidade e quaisquer revisões futuras. No entanto, a Logitech fará esforços razoáveis para notificar você e obter seu consentimento antes de implementar revisões que possam ser substancialmente menos restritas em nosso uso ou divulgação de informações pessoais que você nos tenha fornecido. Se pretende usar o Logitech Vid HD na União Européia ou em outras regiões com leis que regem coleta de dados e uso que possam ser diferentes das leis nos Estados Unidos, observe que as informações pessoais fornecidas serão transferidas para os Estados Unidos para uso pela Logitech e seus filiados para quaisquer fins descritos nesta Política de Privacidade. AO USAR O LOGITECH VID HD E AO NOS FORNECER INFORMAÇÕES PESSOAIS, VOCÊ CONSENTE NA TRANSFERÊNCIA E NO USO DE SUAS INFORMAÇÕES PESSOAIS.

4. Restrição a material transmitido

O termo “Conteúdo” inclui todas as comunicações, texto, áudio, vídeo, gráficos, sons e outros materiais. Você não pode usar o Logitech Vid HD ou o Software para transmitir qualquer Conteúdo que:

· importune, ameace, embarace ou cause ansiedade, atenção não desejada ou desconforto na outra pessoa;
· inclua imagens sexualmente explícitas ou outro conteúdo que seja ofensivo ou nocivo para menores;
· inclua material ilegal, nocivo, ameaçador, abusivo, agressivo, difamatório, vulgar, obsceno ou preconceituoso, incluindo, mas não se limitando a, material baseado em raça, origem nacional, etnia, religião, gênero, orientação sexual, invalidez ou quejandos;
· utilize um nome ou uma identidade falsos, ou um nome ou uma identidade que não você não tem o direito de usar ou não está autorizado a usar;
· contenha quaisquer materiais publicitários e promocionais não solicitados, ou outras formas de solicitação;
· contenha quaisquer vírus, worm, cavalo de Tróia, time bomb, cancelbot ou outro programa destrutivo;
· infrinja qualquer aplicação de lei ou regulamento governamental;
· viole qualquer norma operacional, regulamento, procedimento, política ou diretiva do Logitech Vid HD como publicado de quando em quando no site da Logitech na Web;
· possa infringir os direitos de propriedade intelectual ou outros direitos de terceiros, incluindo marca registrada, copyright, segredo comercial, patente, direito de publicidade ou direito de privacidade;
· distribua software ou outro Conteúdo em violação de qualquer contrato de licença; ou
· desfigure o Logitech Vid HD.

Além disso, se a Logitech vier a tomar conhecimento de que você usa o Logitech Vid HD para transmitir qualquer outro Conteúdo que a Logitech considere impróprio, a Logitech poderá notificar você para avisar que a transmissão de tal Conteúdo através do Logitech Vid HD é proibida. As proibições expostas na cláusula serão aplicadas a tal Conteúdo imediatamente após a notificação. A Logitech também terá o direito de bloquear seu uso do Logitech Vid HD. Tal ação pode ser imediata e sem prévio aviso.

Se testemunhar qualquer transmissão de Conteúdo por outros, a Logitech recomenda que você entre em contato com o serviço de atendimento ao cliente da Logitech em support@logitech.com.

5. Outras restrições a uso

Você não pode usar o Logitech Vid HD para:

(i) Colher ou de outra forma coletar informações sobre outros, incluindo endereços de e-mail, sem o consentimento deles, ou

(ii) Tentar obter acessos não autorizado ao Logitech Vid HD, a outras Contas de Usuário, sistemas de computador ou redes conectadas ao Logitech Vid HD, através de mineração de senhas ou quaisquer outros meios.

A Logitech reserva-se o direito de recorrer a quaisquer meios que julgar necessários para impedir o acesso não autorizado ao Logitech Vid HD, incluindo, mas não se limitando a, barreiras tecnológicas, mapeamento de IP e contato direito com seu provedor de serviços de Internet (ISP).

6. Indenização

Você concorda em defender, desobrigar e proteger a Logitech, e suas subsidiárias, seus afiliados, agentes, empregados, associados em marcas registradas ou outros parceiros, contra qualquer reclamação ou exigência, inclusive honorários razoáveis de advogados, feita por terceiros devido ao, ou resultante do, Conteúdo que você apresenta, posta ou transmite através do Logitech Vid HD, do uso do Software, da conexão ao Logitech Vid HD, de sua violação do Contrato de Usuário ou da Política de Privacidade, ou de sua violação de quaisquer direitos alheios, inclusive qualquer copyright, direito de propriedade ou privacidade. A Logitech terá o direito de controlar a defesa, o acordo, o ajuste ou o compromisso de tal reclamação, ação ou processo usando advogados selecionados pela Logitech. A Logitech usará de esforços razoáveis para notificar você de qualquer reclamação, ação ou processo ao tomar conhecimento deles.

7. Aviso de isenção de garantia

VOCÊ EXPRESSAMENTE ENTENDE E CONCORDA QUE:

a. O USO DO LOGITECH VID HD É DE SUA RESPONSABILIDADE. O LOGITECH VID HD E TODO O SOFTWARE SÃO FORNECIDOS EM UMA BASE “NO ESTADO EM QUE SE ENCONTRAM” E “COMO DISPONÍVEIS”. A LOGITECH EXPRESSAMENTE RENUNCIA A TODAS AS GARANTIAS DE QUALQUER TIPO, SEJAM EXPRESSAS OU IMPLÍCITAS, INCLUSIVE, MAS NÃO LIMITADA ÀS GARANTIAS IMPLÍCITAS DE COMERCIABILIDADE, ADEQUAÇÃO A PROPÓSITO ESPECÍFICO E NÃO INFRAÇÃO.

b. A LOGITECH NÃO GARANTE QUE (1) O LOGITECH VID HD E O SOFTWARE ATENDERÃO A SUAS NECESSIDADES, (2) O LOGITECH VID HD E O SOFTWARE SERÃO ININTERRUPTOS, CONVENIENTES, SEGUROS OU ISENTOS DE ERROS, (3) OS RESULTADOS QUE POSSAM SER OBTIDOS COM O USO DO LOGITECH VID HD E DO SOFTWARE SERÃO PRECISOS OU CONFIÁVEIS, (4) A QUALIDADE DE QUALQUER PRODUTO, SERVIÇO, INFORMAÇÃO OU OUTRO MATERIAL ADQUIRIDO OU OBTIDO POR VOCÊ ATRAVÉS DO LOGITECH VID HD SATISFARÁ ÀS SUAS EXPECTATIVAS, E (5) QUALQUER ERRO NO SOFTWARE SERÁ CORRIGIDO.

c. O USO DO LOGITECH VID HD E DO SOFTWARE É FEITO DE ACORDO COM SUA PRÓPRIA VONTADE E VOCÊ SERÁ O ÚNICO RESPONSÁVEL POR QUALQUER DANO NO SISTEMA DE SEU COMPUTADOR OU PERDA DE DADOS QUE RESULTE DO DESCARREGAMENTO DE QUALQUER MATERIAL.

d. NENHUM CONSELHO OU INFORMAÇÃO, ORAL OU ESCRITO, OBTIDO POR VOCÊ DA LOGITECH OU DO LOGITECH VID HD OU DO SOFTWARE CRIARÁ QUALQUER GARANTIA NÃO ESTIPULADA EXPRESSAMENTE NESTE CONTRATO DE USUÁRIO.

e. A LOGITECH NÃO MONITORA NEM EDITA O CONTEÚDO QUE VOCÊ RECEBE DE OUTROS ATRAVÉS DO LOGITECH VID HD, E NÃO ACEITA RESPONSABILIDADE OU OBRIGAÇÃO POR ESSE CONTEÚDO INDEPENDENTEMENTE DE TAL CONTEÚDO SER TRANSMITIDO PARA VOCÊ EM VIOLAÇÃO DOS TERMOS DESTE CONTRATO DE USUÁRIO. A LOGITECH NÃO OFERECE GARANTIA COM RELAÇÃO AO CONTEÚDO QUE VOCÊ POSSA RECEBER ATRAVÉS DO LOGITECH VID HD.

8. Limites de responsabilidade

EM NENHUMA CIRCUNSTÂNCIA A LOGITECH OU SEUS FORNECEDORES SERÃO RESPONSABILIZADOS POR QUAISQUER CUSTOS DE AQUISIÇÃO DE PRODUTOS DE SUBSTITUIÇÃO OU SERVIÇOS, PERDA DE LUCROS, PERDA DE INFORMAÇÕES OU DADOS, OU QUAISQUER OUTROS PREJUÍZOS ESPECIAIS, INDIRETOS, CONSEQÜENCIAIS OU ACIDENTAIS QUE DE ALGUM MODO DECORRAM DA VENDA DE, DO USO DE, OU DA INABILIDADE NO USO DE QUALQUER PRODUTO OU SERVIÇO DA LOGITECH (INCLUINDO O SOFTWARE E O LOGITECH VID HD), MESMO QUE A LOGITECH TENHA SIDO ADVERTIDA PARA A POSSIBILIDADE DE TAIS PREJUÍZOS.

TODA A RESPONSABILIDADE DA LOGITECH E SEU EXCLUSIVO RECURSO COM RESPEITO AO USO DO LOGITECH VID HD E TODO O SOFTWARE DISTRIBUÍDO PELA LOGITECH SERÃO A SUBSTITUIÇÃO DE QUALQUER SOFTWARE DESENVOLVIDO PELA OU PARA A LOGITECH QUE TENHA DEFEITO, USANDO A MÍDIA ESCOLHIDA PELA LOGITECH. A LOGITECH NÃO TERÁ RESPONSABILIDADE MONETÁRIA POR QUALQUER MOTIVO EM RELAÇÃO A SEU USO DO LOGITECH VID HD E DO SOFTWARE. VOCÊ EXPRESSAMENTE RECONHECE QUE, COMO USADOS NESTA CLÁUSULA 8, OS TERMOS DA LOGITECH INCLUEM DIRETORES, EMPREGADOS, ACIONISTAS, AGENTES, LICENCIANTES E SUBCONTRATANTES DA LOGITECH.

EM NENHUMA CIRCUNSTÂNCIA A RESPONSABILIDADE TOTAL DA LOGITECH E DE SEUS FORNECEDORES EXCEDERÁ O VALOR REAL PAGO PELO PRODUTO DA LOGITECH OU PELO SERVIÇO DECORRENTE DA RESPONSABILIDADE. Algumas jurisdições não permitem a exclusão ou a limitação de danos acidentais ou conseqüenciais, de modo que a limitação ou a exclusão acima pode não se aplicar a você. As limitações acima não serão aplicadas no caso de lesão pessoal onde e na medida em que as leis aplicáveis requeiram tal responsabilidade.

9. Direitos proprietários de conteúdo

Você reconhece que: (a) o Logitech Vid HD pode permitir acesso a Conteúdo que é protegido por copyrights, marcas registras, marcas de serviço, patentes, direitos de publicidade ou outros direitos proprietários pertencentes à Logitech ou terceiros (coletivamente, “Direitos”), (b) esses Direitos são válidos e protegidos em todas as mídias existente hoje ou posteriormente desenvolvidas, e (c) exceto como explicitamente estabelecido em contrário, seu uso do Conteúdo será regulado pelo copyright geralmente aplicável e outras leis de propriedades intelectual. Leis aplicáveis podem proibir você de fazer uma cópia de conteúdo de áudio ou vídeo através do Logitech Vid HD sem a permissão de todas as partes na conversação ou dos participantes do vídeo. Além do especificado acima, você não pode modificar, copiar, reproduzir, republicar, carregar, postar, transmitir, vender, publicar, difundir, criar trabalhos derivados de, executar ou distribuir em qualquer forma o Conteúdo disponível através do Logitech Vid HD, incluindo código e software, sem expresso consentimento prévio por escrito.

10. Término.

Este Contrato de Usuário estará em vigor até ser terminado. Você ou a Logitech podem terminar a Conta de Usuário e este Contrato de Usuário a qualquer momento sem ou com causa. Seu único recurso com respeito a qualquer insatisfação com (i) o Logitech Vid HD e/ou o Software, (ii) qualquer termo do Contrato de Usuário, (iii) qualquer política ou prática da Logitech na operação do Logitech Vid HD, ou (iv) Conteúdo transmitido através do Logitech Vid HD, é terminar sua Conta de Usuário. Caso haja alguma violação de qualquer uma das cláusulas desde Contrato de Usuário, os direitos de uso do Software e do Logitech Vid HD terminarão automaticamente e você deverá destruir todas as cópias do Software em sua posse ou controle. Caso a Logitech faça um pedido através de anúncio público ou press release para a interrupção do uso do Software, você deverá atender imediatamente tal pedido. As cláusulas dos parágrafos 2,4, 6, 7, 8 e 11 subsistirão após o término deste Contrato de Usuário.

11. Disposições gerais

Este Contrato de Usuário será regulado e interpretado segundo as leis dos Estados Unidos e do Estado da Califórnia, sem a consideração ou a aplicação de sua escolha de códigos ou princípios de lei. Se, por algum motivo, um tribunal de jurisdição competente julgar qualquer cláusula deste Contrato de Usuário, ou parte dele, inexeqüível, essa cláusula do Contrato de Usuário será executada na extensão máxima permissível, de modo a afetar o intento das partes, e o restante deste Contrato de Usuário continuará válido e em vigor. Este Contrato e a Política de Privacidade constituem todo o acordo entre as partes no que respeita ao uso do Logitech Vid HD e do Software e substitui todos os contratos anteriores ou presentes, comunicações ou acordos escritos ou verbais, no que concerne ao objeto. Você não pode exportar o Software em violação de qualquer controle de exportação ou outra lei aplicável. A Logitech pode, a seu único critério, modificar partes deste Contrato de Usuário a qualquer momento. A Logitech pode notificar você de qualquer modificação ao postar aviso de tal modificação no(s) site(s) da Logitech na Web ou enviando comunicado por e-mail, correio postal ou outros meios. O uso continuado do Logitech Vid HD e do Software por sua parte, após a comunicação de qualquer modificação, será interpretado como uma aceitação da modificação do Contrato de Usuário. Se não concordar com qualquer modificação, deve parar imediatamente de usar o Logitech Vid HD e o Software e destruir todas as cópias do Software em sua posse ou controle.

O Software está protegido pela lei de copyright dos Estados Unidos e por tratados internacionais. A reprodução ou a distribuição não autorizada do Software está sujeita a penas civis e criminais.

www.logitech.com/vid_eula

Última modificação: 30 de janeiro, 2009


Política de privacidade do Logitech Vid™ HD

Esta declaração de Política de Privacidade somente será relevante se você decidir instalar o Logitech Vid™ HD.

Bem-vindo ao Logitech Vid HD. Nesta Política de Privacidade do Logitech Vid HD (“Política de Privacidade”), denominamos nosso serviço de videochamada “Logitech Vid HD”. “Você” ou “Usuários” refere-se a você e quem quer que use o Logitech Vid HD através de sua conta.

Sua privacidade

Na Logitech, reconhecemos que, quando você decide fornecer-nos informações pessoais, você confia que vamos agir de maneira responsável. Isso porque estabelecemos uma política para revelar como suas informações pessoais serão coletadas, usadas e protegidas. Esta Política de Privacidade aplica-se somente ao Logitech Vid HD.

Uma nota para crianças e pais

O Logitech Vid HD destina-se ao uso por parte de adultos. Crianças não têm direito de usar nossos serviços e pedimos que menores (menores de 13 anos) não nos enviem quaisquer informações pessoais. Se você for menor de idade, pode usar o Logitech Vid HD somente sob a supervisão de seus pais ou guardiões.

Seu consentimento

Ao usar o Logitech Vid HD, você expressamente concorda com as práticas de tratamento de informações descritas nesta Política de Privacidade. Esta Política de Privacidade está incorporada ao e sujeita ao Contrato de Usuário e Licença de Software do Logitech Vid HD (“SUA”) www.logitech.com/company/legalprivacy. O uso Logitech Vid HD por sua parte e qualquer informação pessoal que forneça através do Logitech Vid HD estão totalmente sujeitos a esta Política de Privacidade e seu SUA, que pode ser encontrado em www.logitech.com/company/legalprivacy.

Uma nota para usuários internacionais

Determinados servidores do Logitech Vid HD estão localizados nos Estados Unidos. Para quem usar o Logitech Vid HD na União Européia ou em outras regiões com leis que regem coleta de dados e uso que possam ser diferentes das leis nos Estados Unidos, observe que as informações pessoais fornecidas serão transferidas para os Estados Unidos para uso pela Logitech e seus filiados para quaisquer fins descritos neste Política de Privacidade. Ao usar o Logitech Vid HD e fornecer-nos informações pessoais, você concorda com a transferência e o uso de suas informações pessoais.

Informações que a Logitech coleta

· Informações que você fornece: Você pode fornecer à Logitech o que geralmente é chamado de informação de “identificação pessoal” (como nome, endereço de e-mail, número de cartão de crédito, endereço de correio postal e números de telefone) se usar o Logitech Vid HD ou se pedir serviços superiores da Logitech.
· Informações “coletadas automaticamente”: Quando você usa o Logitech Vid HD, registramos automaticamente determinadas informações de seu sistema usando diferentes tipos de tecnologia de rastreamento. Essas informações “coletadas automaticamente” podem incluir um endereço de protocolo da Internet (“endereço IP”), um ID de usuário exclusivo, a versão do software instalada, tipo de sistema e capacidades, e informações de log de chamada, como quem você chamou, a duração da chamada e ou quaisquer mensagens de videomail.

Como a Logitech usa informações

A Logitech pode usar as informações que você fornece ou que coletamos automaticamente para:

· operar, manter, otimizar e fornecer os vários recursos do Logitech Vid HD;
· fornecer suporte técnico;
· executar serviços de controle de fraude de crédito para transações entre você e nós e/ou outros; e
· enviar comunicações administrativas para notificar você de importantes atualizações do Logitech Vid HD, para fins de serviço de atendimento ao cliente, e para enviar avisos relacionados a privacidade e segurança.

Como a Logitech compartilha informações

· Com nossos provedores de serviços, fornecedores e empresas associadas: A Logitech pode fornecer informações de identificação pessoal e não-pessoal para nossas subsidiárias, empresas associadas ou outras empresas ou pessoas para fins de processamento dessas informações em nosso nome. Exigimos que essas partes concordem com processar tais informações em conformidade com nossa Política de Privacidade, e recorremos a esforços comercialmente razoáveis para limitar o uso que possam fazer dessas informações e para usar outras medidas de segurança e confidencialidade apropriadas.
· Com cumprimento da lei: A Logitech pode divulgar informações de identificação pessoal e/ou não pessoal por exigência da lei ou por convicção de que tal ação é necessária para cumprir leis estatais, federais ou estrangeiras, ou para responder uma ordem de tribunal, intimação ou mandado de busca.
· Para proteger a nós mesmos e outros: A Logitech reserva-se o direito de divulgar informações de identificação pessoal e/ou não pessoal que a Logitech acredita ser, por convicção, apropriado ou necessário para impor nosso SUA; para proteger a Logitech de usos fraudulentos, abusivos ou ilegais; para iniciar, processar, cobrar e coletar quantias devidas à Logitech; para investigar e defender-se de quaisquer reivindicações ou alegações de terceiros; para auxiliar agentes governamentais; para proteger os direitos, a propriedade ou a segurança pessoal da Logitech, de nossos usuários ou outros.
· Com anunciantes: A Logitech não compartilha informações de identificação pessoal com outras organizações para uso promocional ou de marketing sem seu consentimento, ou exceto como parte de um programa ou recurso específicos para o qual você tem a opção de aceitar ou recusar.

Seu acesso a suas informações

Você pode acessar, editar ou atualizar suas informações pessoais a qualquer momento ao efetuar longo na conta e clicar em Minha conta.

Segurança

Tomamos medidas comercialmente razoáveis para proteger informações de identificação pessoal e informações que coletamos de acesso não autorizado, divulgação, alteração ou destruição. Devido ao ambiente regulador existente, não podemos garantir que todas as comunicações particulares e outras informações de identificação pessoal jamais serão divulgadas de formas não descritas nesta Política de Privacidade. Por exemplo (sem limitação ao supracitado), podemos ser forçados a divulgar informações ao governo ou a terceiros em determinadas circunstâncias, terceiros podem interceptar ilegalmente ou acessar transmissões ou comunicações particulares, ou usuários podem abusar de ou usar incorretamente suas informações que coletem de nosso site. Assim, embora usemos práticas padronizadas do setor para proteger sua privacidade, não prometemos, e você não deve esperar, que suas informações de identificação pessoal ou comunicações particulares permanecerão sempre privadas.

Se a Logitech tomar conhecimento de uma violação de seus sistemas de segurança, procuraremos notificar você eletronicamente, para que possa tomar medidas protetoras apropriadas. A Logitech pode postar um aviso em nosso site se uma violação de segurança ocorrer. Se isso acontecer, você precisará de um navegador da Web que lhe possibilite visualizar o site. A Logitech também pode, nessas circunstâncias, enviar um e-mail para você no endereço de e-mail que nos forneceu. Dependendo de onde reside, você pode ter um direito legal de receber aviso por escrito de uma violação de segurança. Para receber um aviso gratuito por escrito de uma violação de segurança (ou para retirar seu consentimento de receber aviso eletrônico), informe-nos em privacy@logitech.com.

No caso de determinadas transferências comerciais

Informações sobre nossos usuários, inclusive informações de identificação pessoal, podem ser divulgadas no caso de insolvência, falência ou sindicância de massa falida, ou como parte de uma fusão, aquisição, financiamento de dívidas, venda de ativos da empresa, ou outras transações comerciais em que informações de identificação pessoal poderiam ser transferidas para um terceiro como um dos ativos comerciais da Logitech.

Alterações e atualizações desta política

Esta Política de Privacidade pode ser revisada periodicamente. O uso continuado do Logitech Vid HD constitui sua concordância com a Política de Privacidade e quaisquer revisões futuras. A versão mais recente da Política de Privacidade estará sempre disponível em www.logitech.com/company/legalprivacy. Para revisões desta Política de Privacidade que possam ser substancialmente menos restritas em nosso uso ou divulgação das informações pessoais que você nos forneceu, faremos esforços razoáveis para notificar você e obter seu consentimento antes de implementar revisões com respeito a tais informações.

www.logitech.com/vid_privacy

Contato

Se tiver alguma dúvida ou comentário sobre esta Política de Privacidade, contate-nos em

Logitech Inc.
6505 Kaiser Drive
Fremont
CA 94555 USA


Limite de produto de hardware da Logitech

Garantia limitada de hardware da Logitech

A Logitech garante ao comprador original que o produto de hardware da Logitech estará isento de defeitos de material e de fabricação pelo período de tempo especificado na embalagem e/ou na documentação do produto, a partir da data da compra.

Detalhes completos da Garantia de Hardware Limitada da Logitech estão disponíveis em www.logitech.com/warranty.


**Os tópicos a seguir são para os centros de ajuda de VMM e MOTION — não incluídos no LWS**

**Os tópicos a seguir são para os centros de ajuda de VMM e MOTION**


Carregar no YouKu

Para carregar um vídeo no YouKu:

1. Vá para a Galeria.
2. Para acessar a Galeria, clique [image] na página inicial do Logitech Webcam Software. (A Galeria também está disponível na parte inferior da tela quando Captura rápida ou Detecção de movimento são usados.)
3. Selecione a guia que mostra os vídeos que você deseja carregar no YouKu.
4. Selecione os vídeos que deseja carregar. (Somente um vídeo de cada vez é carregado no YouKu.)
5. Clique em [image] YouKu.
6. O assistente de carregamento do YouKu é iniciado.
7. Siga as instruções na tela fornecidas pelo assistente para concluir a postagem de vídeos no YouKu. O assistente orienta você nos vários estágios. Clique em Avançar ao concluir cada estágio para passar para o seguinte. Você é levado para os seguintes estágios:
· Examine o vídeo selecionado. A miniatura do vídeo selecionado na etapa acima é exibida. Para remover um vídeo do carregamento, clique nele e selecione Remover. Para adicionar outros vídeos ao carregamento, arraste-os da Galeria para a área central que mostra a miniatura.
· Insira as informações que serão associadas a este vídeo no YouKu tais como descrição, título e categoria.
· Após o último estágio, o aplicativo para carregamento de vídeo no YouKu será executado onde você introduzir seu nome de usuário e senha, e selecionar Logon.
8. Os vídeos são carregados no YouKu.