Kamera internetowa firmy Logitech — centrum pomocy

Strona główna firmy Logitech

Oprogramowanie Logitech® Webcam Software
Centrum pomocy

Działania...

smllarrw3 Robienie zdjęć lub nagrywanie wideo

smllarrw3 Nawiązywanie połączenia wideo

smllarrw3 Wyświetlanie zdjęć i filmów wideo

smllarrw3 Stosowanie efektów do filmów wideo

Chcesz wiedzieć więcej?

smllarrw3 Co potrafi oprogramowanie Logitech Webcam Software?

smllarrw3 Konfigurowanie elementów sterujących kamerą internetową

smllarrw3 Dostosowywanie ustawień oprogramowania

smllarrw3 Witryna pomocy technicznej firmy Logitech

To centrum pomocy zawiera informacje dotyczące kamery internetowej firmy Logitech i dołączonego do niej oprogramowania Logitech Webcam Software. Poszczególne urządzenia mogą nie obsługiwać wszystkich funkcji opisanych w tym centrum pomocy.

© 2011 Logitech. Wszelkie prawa zastrzeżone. Logitech, logo Logitech, Logitech Webcam i inne znaki firmy Logitech są własnością firmy Logitech i mogą być zastrzeżone. Wszystkie inne znaki towarowe są własnością poszczególnych właścicieli.


Produkty firmy Logitech — Zapraszamy!

Gratulujemy zakupu nowej kamery internetowej firmy Logitech.

Firma Logitech projektuje i wytwarza produkty interfejsu osobistego, które umożliwiają efektywną pracę, zabawę i komunikację w świecie cyfrowym. Te produkty tworzą swego rodzaju most między komputerem a jego użytkownikiem. Połączenie to jest tak intuicyjne, że robi wrażenie naturalnego rozszerzenia zmysłów człowieka. Każdy produkt zawiera wiele intuicyjnych funkcji, które oszczędzają czas i są możliwe do dostosowania — po wypróbowaniu tych funkcji nie sposób sobie wyobrazić pracy bez nich!

Kamery internetowe firmy Logitech są wyposażone w najbardziej zaawansowane technologie wideo, które zapewniają najlepszą możliwą jakość obrazu wideo w tej klasie urządzeń. Stosowane jedynie przez firmę Logitech technologie, które nie są dostępne w innych kamerach internetowych, sprawiają, że obrazy są ostre, rozmowy pozbawione echa, a kontakty bardziej osobiste, dzięki czemu połączenia z rodziną i znajomymi mają lepszą jakość.


Omówienie pomocy

Omówienie centrum pomocy

W tym centrum pomocy znajduje się panel Nawigacja, który zawiera zintegrowany spis treści, indeks i funkcje wyszukiwania wyrazów, dzięki którym można łatwo i szybko znaleźć szukane informacje. W tym panelu można też dodawać do zakładek tematy, do których być może zechcemy wrócić.

Panel Nawigacja zawiera cztery karty:

· Spis treści

Kliknięcie ikon książek spowoduje wyświetlenie wpisów tematycznych i książek podrzędnych. Podczas korzystania z pomocy karta spisu treści umożliwia określenie swojego położenia w systemie pomocy oraz szybkie wyświetlenie innych przydatnych tematów pomocy.

· Indeks

Wyświetla alfabetyczną listę pozycji indeksu. Aby przeszukać indeks, należy wprowadzić wyraz lub przewinąć listę pozycji. Rozpoczęcie wpisywania wyrazu spowoduje automatyczne przejście do odpowiedniej części indeksu. Aby wyświetlić odpowiednie tematy pomocy, należy kliknąć dwukrotnie pozycję indeksu.

· Szukaj

Umożliwia wyszukanie wszystkich wystąpień wyrazu lub wyrażenia w centrum pomocy.

· Ulubione

Pozwala na dodanie tematu do zakładek, umożliwiając szybki i łatwy powrót do niego w przyszłości.


Oprogramowanie Logitech Webcam Software

Oprogramowanie Logitech Webcam Software udostępnia wszystkie funkcje potrzebne do obsługi kamery internetowej firmy Logitech. Umożliwia wykonywanie wszystkich zadań dotyczących kamery internetowej oraz korzystanie z funkcji zaawansowanych.

Po uruchomieniu oprogramowania Logitech Webcam Software zostaje wyświetlona strona główna.

Przyciski znajdujące się na środku strony oferują następujące funkcje:

Przycisk | Działanie
QuickCaptureShare | Uruchomienie funkcji Szybkie przechwytywanie, która ułatwia robienie zdjęć i nagrywanie filmów wideo oraz oferuje doskonałe funkcje, na przykład efekty wideo umożliwiające dostosowanie filmu. Zobacz Szybkie przechwytywanie.
WebcamGallery | Wyświetlanie zdjęć i filmów wideo. Udostępnianie ich przez wysłanie pocztą e-mail do znajomych i rodziny lub przekazanie do witryny społecznościowej, takiej jak serwis Facebook® lub YouTube®. Zobacz Galeria.
Zmień kamerę internetową | Opcja Zmień kamerę internetową jest dostępna, jeśli do komputera jest podłączona więcej niż jedna kamera internetowa firmy Logitech. Umożliwia wybranie kamery, która ma być używana. Zobacz Wybór kamery internetowej.

W dolnej części ekranu są dostępne następujące przyciski:

Przycisk | Działanie
 | Skróty do programów używanych z kamerą internetową firmy Logitech do nawiązywania połączeń wideo (zobacz Nawiązywanie połączeń wideo) oraz pracy ze zdjęciami i filmami wideo.
Wykrywanie ruchu | Włączanie automatycznego nagrywania wideo po wykryciu ruchu, dzięki czemu można zobaczyć, co się działo podczas naszej nieobecności. Zobacz Wykrywanie ruchu.
Narzędzie do tworzenia masek wideo | Za pomocą programu Narzędzie do tworzenia masek wideo firmy Logitech można utworzyć nową maskę na podstawie jednego ze swoich zdjęć lub obrazów. Dzięki tej masce można zmieniać swój wygląd podczas prowadzenia rozmów wideo i nagrywania filmów. Zobacz Narzędzie do tworzenia masek wideo.
Kontroler kamery internetowej | Zawiera elementy sterujące kamerą internetową oraz efekty umożliwiające dostosowanie filmu wideo w trakcie używania kamery internetowej z aplikacją lub usługą, taką jak Logitech Vid™ HD, Skype™ lub inny klient do prowadzenia rozmów wideo. Zobacz Kontroler kamery internetowej.
Movie Maker | Za pomocą programu Windows Movie Maker można edytować domowe filmy wideo.
Pobierz więcej aplikacji | Umożliwia pobranie dodatkowych aplikacji, których można używać z kamerą internetową oprócz aplikacji dostępnych na stronie głównej oprogramowania Logitech Webcam Software. Zobacz Pobieranie dodatkowych aplikacji.

Łącza w górnej części ekranu zawierają następujące opcje:

Łącze | Działanie
Preferencje | Umożliwia dostosowanie ustawień oprogramowania Logitech Webcam Software, tak aby działało zgodnie z oczekiwaniami. Zobacz Ustawienia.
Pomoc | Zawiera łącza do różnych zasobów pomocy, w tym do tego centrum pomocy, często zadawanych pytań oraz kreatorów instalacji.


Ikona na pasku zadań

Ikona programu Logitech Webcam Software, [image], jest wyświetlana na pasku zadań systemu Windows®. Kliknięcie tej ikony prawym przyciskiem myszy powoduje wyświetlenie menu podręcznego zawierającego następujące opcje:

Opcja

Objaśnienie

Logitech® Webcam Software

Powoduje uruchomienie oprogramowania Logitech Webcam Software lub wyświetla go na pierwszym planie, jeśli jest już otwarty.

Kontroler kamery internetowej firmyLogitech®

Umożliwia wyświetlanie lub ukrywanie kontrolera kamery internetowej.

Kontroler kamery internetowej jest dostępny podczas używania kamery z aplikacjami lub usługami, takimi jak Skype, Logitech Vid™ HD lub inny klient rozmów wideo. Zawiera on następujące opcje:

· Elementy sterujące: przesuwanie, przechylanie i powiększanie obrazu, dostosowywanie ustawień technologii RightSound™ i RightLight™ oraz wprowadzanie innych zmian w celu uzyskania najlepszych możliwych rezultatów w danym środowisku.
· Efekty wideo: dostosowywanie wideo przy użyciu awatarów, przebrań, zabawnych filtrów i masek wideo (w zakresie obsługiwanym przez urządzenie).

Aby uzyskać więcej informacji, zobacz Kontroler kamery internetowej.

Pomoc

Zawiera łącza do różnych zasobów pomocy, w tym do tego centrum pomocy, często zadawanych pytań oraz kreatorów instalacji.

Informacje

Umożliwia wyświetlenie informacji dotyczących oprogramowania Logitech Webcam Software, takich jak wersja używanej aplikacji oraz informacje o licencji.

Sprawdź aktualizacje

Umożliwia wyszukanie aktualizacji oprogramowania Logitech Webcam Software. Aby uzyskać szczegółowe informacje, zobacz Ustawienia aktualizacji.

Narzędzie diagnostyczne kamery internetowej firmyLogitech®

Narzędzie używane przez pomoc techniczną firmy Logitech w procesie diagnozowania problemów napotkanych przez użytkowników. Należy go używać tylko na polecenie pracowników pomocy technicznej firmy Logitech.

Jeśli ikona na pasku zadań jest podświetlona na turkusowo: , oznacza to, że jest obecnie uaktywniona funkcja wykrywania ruchu. Aby uzyskać więcej informacji, zobacz Wykrywanie ruchu.

note Uwaga

· Wyświetlanie ikony na pasku zadań systemu Windows można w razie potrzeby wyłączyć. Aby uzyskać więcej informacji, zobacz Ustawienia ogólne.


Wybór kamery internetowej

Jeśli do komputera jest podłączonych kilka kamer internetowych firmy Logitech, należy wybrać jedną, która będzie używana do robienia zdjęć oraz do nagrywania filmów wideo w zwykły sposób lub w wyniku zadziałania funkcji wykrywania ruchu.

W przypadku używania oprogramowania Logitech Webcam Software domyślną kamerę internetową najłatwiej wybrać na jego stronie głównej. Przy pierwszym otwarciu strony głównej zostanie wyświetlona obecnie wybrana kamera internetowa. Aby wybrać inną kamerę internetową, kliknij przycisk Zmień kamerę internetową i wybierz wymaganą kamerę z listy dostępnych.

W przypadku używania aplikacji lub usługi, takiej jak Logitech Vid™ HD, Skype™ lub inny klient rozmów wideo, zazwyczaj można wybrać inną kamerę internetową w tej aplikacji.

note Uwagi

· Różne kamery obsługują różne funkcje, dlatego dostępne aplikacje mogą zależeć od wybranej opcji.
· Kamerę internetową, która ma być używana z oprogramowaniem Logitech Webcam Software, możesz też wybrać w panelu Elementy sterujące w oknie Szybkie przechwytywanie. Aby uzyskać szczegółowe informacje, zobacz Konfigurowanie elementów sterujących kamerą internetową.
· Kamera internetowa może realizować tylko jedną funkcję naraz. Kamery internetowej, dla której zostało włączone wyzwalanie nagrywania wideo za pomocą funkcji wykrywania ruchu (aby uzyskać szczegółowe informacje, zobacz Wykrywanie ruchu), nie można używać do nawiązywania połączeń wideo, robienia zdjęć ani nagrywania filmów wideo. Wciąż jednak można wykonywać te zadania za pomocą innej kamery. Dlatego kamerę internetową, która służy do nagrywania filmów wideo w wyniku zadziałania funkcji wykrywania ruchu, konfiguruje się niezależnie za pomocą elementów sterujących funkcji wykrywania ruchu. Zobacz Elementy sterujące funkcji wykrywania ruchu.


Nawiązywanie połączeń wideo

Aplikacje do połączeń wideo umożliwiają prowadzenie rozmów ze znajomymi i rodziną z całego świata w czasie rzeczywistym bezpośrednio z komputera.

Oprogramowanie Logitech Vid™ HD to szybka i łatwa metoda nawiązywania bezpłatnych połączeń wideo.

Inne aplikacje, za pomocą których można nawiązywać połączenia wideo, to Skype™, Windows Live™ Messenger, Yahoo!™ Messenger oraz funkcja czatu głosowego i wideo w Gmailu.

Używanie tych narzędzi z kamerą internetową firmy Logitech jest bardzo proste. Najpierw należy zainstalować aplikację, która ma być używana, o ile jeszcze nie zostało to zrobione, po czym dodać tę aplikację do listy aplikacji na stronie głównej oprogramowania Logitech Webcam Software. Zobacz Pobieranie dodatkowych aplikacji, aby uzyskać szczegółowe informacje.

Aby nawiązać połączenie wideo:

1. Na pasku uruchamiania na stronie głównej oprogramowania Logitech Webcam Software kliknij aplikację, której chcesz użyć.
2. Postępuj zgodnie z instrukcjami wyświetlanymi przez aplikację. Procedura różni się w zależności do wybranej aplikacji. Zwykle obejmuje następujące etapy:
· Zalogowanie (przy pierwszym użyciu aplikacji konieczne będzie zarejestrowanie się).
· Dodanie szczegółowych informacji o kontakcie, z którym ma zostać nawiązane połączenie wideo.
· Nawiązanie połączenia.

Więcej szczegółowych informacji zawierają instrukcje dołączone do aplikacji.


Pobieranie dodatkowych aplikacji

Na pasku uruchamiania u dołu strony głównej oprogramowania Logitech Webcam Software znajdują się skróty do aplikacji i witryn internetowych najczęściej używanych z kamerą internetową. Jeśli aplikacja, która ma być używana, nie jest dostępna na stronie głównej oprogramowania Logitech Webcam Software, można ją szybko i łatwo dodać do paska uruchamiania.

note Uwaga

· Do działania tej funkcji niezbędne jest połączenie z Internetem.

Aby uzyskać dostęp do dodatkowych aplikacji dla kamery internetowej i pobrać je:

1. Kliknij ikonę [image] Pobierz więcej aplikacji na pasku uruchamiania.

Zostanie wyświetlona strona z różnymi aplikacjami, które można wybrać w celu pobrania lub uzyskania dodatkowych informacji.

2. Aby pobrać i zainstalować wybrane dodatkowe aplikacje, wykonaj instrukcje wyświetlane na ekranie.
3. Po zainstalowaniu aplikacji kliknij ikonę [image], aby zamknąć tę stronę i powrócić do głównej strony oprogramowania Logitech Webcam Software, na której znajduje się pasek uruchamiania umożliwiający wybieranie aplikacji.


Szybkie przechwytywanie

Funkcja Szybkie przechwytywanie ułatwia robienie zdjęć oraz nagrywanie filmów wideo.

Aby uruchomić funkcję Szybkie przechwytywanie, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlona strona Szybkie przechwytywanie, zawierająca podgląd obrazu rejestrowanego obecnie przez kamerę internetową.

W dolnej części strony znajduje się Galeria, gdzie są wyświetlane zdjęcia i nagrane wcześniej filmy wideo. Aby uzyskać szczegółowe informacje, zobacz Galeria.

Za pomocą przełącznika trybu zdjęcie/wideo ( [image]) można przełączać się między trybem robienia zdjęć a nagrywania filmów wideo.

Aby uzyskać informacje dotyczące czynności, które można wykonywać przy użyciu funkcji Szybkie przechwytywanie, zobacz:

· Robienie zdjęcia
· Nagrywanie wideo
· Konfigurowanie elementów sterujących kamerą internetową
· Korzystanie z efektów wideo


Robienie zdjęcia

Aby zrobić zdjęcie:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Szybkie przechwytywanie, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Ustaw przełącznik trybu zdjęcie/wideo w pozycji: (Zdjęcie).
3. Sprawdź ustawienia elementów sterujących kamerą internetową. Aby uzyskać dostęp do panelu Elementy sterujące, kliknij przycisk Elementy sterujące w dolnej części podglądu obrazu. Aby uzyskać szczegółowe informacje, zobacz Konfigurowanie elementów sterujących kamerą internetową.

note Uwaga

· Przy pierwszym użyciu kamery internetowej są wybrane ustawienia domyślne, które w większości przypadków można pozostawić bez zmian. Aby móc zrobić zdjęcie, nie trzeba więc dostosowywać żadnych elementów sterujących.
· Każda zmiana jakiegokolwiek ustawienia zostaje zapamiętana przez oprogramowanie Logitech Webcam Software. Zaktualizowane ustawienia zostaną automatycznie użyte przy robieniu następnego zdjęcia.
· Aby uzyskać najlepszą jakość, należy w miarę możliwości robić zdjęcia przy źródłach jasnego światła znajdujących się za kamerą internetową i poza kadrem.
· Istnieje również możliwość wybrania efektu wideo, takiego jak przebranie czy zabawny filtr, i dodanie go do zdjęcia. Czasem warto tak zrobić w przypadku robienia zdjęć przeznaczonych do przekazania na witrynę społecznościową. Aby uzyskać więcej informacji, zobacz Korzystanie z efektów wideo.
4. Naciśnij przycisk wyzwalacza na ekranie ( [image] ) lub na kamerze internetowej.

Zdjęcie zostanie zrobione. (W zależności od ustawień przed zrobieniem zdjęcia może wystąpić 3-sekundowe odliczanie). Następnie ponownie zostaje wyświetlony obraz rejestrowany obecnie przez kamerę internetową.

Zdjęcie jest dodawane do Galerii, na karcie Zdjęcie. Aby uzyskać więcej szczegółów dotyczących wyświetlania zdjęcia i innych czynności, które można wykonać ze zdjęciami, takich jak wysyłanie pocztą e-mail, edytowanie i przekazywanie do serwisu Facebook, zobacz Galeria.

Plik zdjęcia jest zapisywany w formacie jpg na dysku twardym. W zależności od wersji systemu Windows ten plik jest zapisywany w folderze Obrazy\LWS lub Moje dokumenty\Moje obrazy\LWS.

note Uwaga

· Folder, w którym są zapisywane zdjęcia, można zmienić. Aby uzyskać szczegółowe informacje, zobacz Ustawienia galerii.


Nagrywanie wideo

Aby nagrać wideo:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Szybkie przechwytywanie, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Ustaw przełącznik trybu zdjęcie/wideo w pozycji: (Wideo).
3. Sprawdź ustawienia elementów sterujących kamerą internetową. Aby uzyskać dostęp do panelu Elementy sterujące, kliknij przycisk Elementy sterujące w dolnej części podglądu obrazu. Aby uzyskać szczegółowe informacje, zobacz Konfigurowanie elementów sterujących kamerą internetową.

note Uwagi

· Przy pierwszym użyciu kamery internetowej są wybrane ustawienia domyślne, które w większości przypadków można pozostawić bez zmian. Aby móc nagrywać wideo, nie trzeba więc dostosowywać żadnych elementów sterujących.
· Każda zmiana jakiegokolwiek ustawienia zostaje zapamiętana przez oprogramowanie Logitech Webcam Software. Zaktualizowane ustawienia zostaną automatycznie użyte przy następnym nagrywaniu wideo.
· Aby uzyskać najlepszą jakość, należy w miarę możliwości nagrywać wideo przy źródłach jasnego światła znajdujących się za kamerą internetową i poza kadrem.
4. Wybierz efekty, które chcesz dodać do nagrania, takie jak awatar, przebranie, zabawny filtr czy maska wideo. Aby uzyskać dostęp do panelu Efekty, kliknij przycisk Efekty w dolnej części podglądu obrazu. Aby uzyskać więcej informacji, zobacz Korzystanie z efektów wideo.
5. Rozpocznij nagrywanie, klikając przycisk wyzwalacza na ekranie ( [image]).

(W zależności od ustawień przed rozpoczęciem nagrywania może wystąpić 3-sekundowe odliczanie).

Podczas nagrywania przycisk wyzwalacza zmienia się w przycisk [image] i zostaje wyświetlony licznik czasu trwania nagrania.

6. Aby zakończyć nagrywanie, kliknij przycisk [image] .

Przez chwilę jest wyświetlana ostatnia klatka wideo. Następnie ponownie zostaje wyświetlony obraz rejestrowany obecnie przez kamerę internetową.

Wideo jest dodawane do Galerii, na karcie Wideo. Aby uzyskać więcej szczegółów dotyczących wyświetlania wideo i innych czynności, które można wykonać z filmami wideo, takich jak wysyłanie ich pocztą e-mail, edytowanie lub przekazywanie do serwisów YouTube lub Facebook, zobacz Galeria.

Plik wideo jest zapisywany w formacie wmv na dysku twardym. W zależności od wersji systemu Windows ten plik jest zapisywany w folderze Wideo\LWS lub Moje dokumenty\Moje wideo\LWS.

note Uwaga

· Folder, w którym są zapisywane filmy wideo, można zmienić. Aby uzyskać szczegółowe informacje, zobacz Ustawienia galerii.


Konfigurowanie elementów sterujących kamerą internetową

Podczas robienia zdjęć i nagrywania filmów wideo przy użyciu funkcji Szybkie przechwytywanie można skonfigurować wiele elementów sterujących, tak aby kamera internetowa działała zgodnie z oczekiwaniami oraz zapewniała możliwie najlepszą jakość zdjęć i filmów wideo w danym środowisku.

Aby uzyskać dostęp do panelu Elementy sterujące w ustawieniach funkcji Szybkie przechwytywanie, kliknij przycisk Elementy sterujące w dolnej części podglądu obrazu.

Dostępne elementy sterujące są opisane w poniższej tabeli:

Element sterujący

Objaśnienie

Kamera internetowa

Jeśli do komputera jest podłączonych kilka kamer internetowych firmy Logitech, należy wybrać tę, która ma być używana do robienia zdjęć i nagrywania filmów wideo. Aby uzyskać więcej informacji, zobacz Wybór kamery internetowej.

Jeśli do komputera jest podłączona tylko jedna kamera internetowa, jest wyświetlana jej nazwa.

Mikrofon

Kamera internetowa ma wbudowany mikrofon. Jeśli komputer również jest wyposażony we wbudowany mikrofon lub jest do niego podłączony inny mikrofon, w tym polu należy wybrać mikrofon, który ma być używany podczas nagrywania filmów wideo.

note Uwagi

· Jeśli jest dostępny tylko jeden mikrofon, jest wyświetlana jego nazwa i nie ma możliwości zmiany mikrofonu.
· W przypadku wybrania kamery internetowej z wbudowanym mikrofonem ten mikrofon jest wybrany automatycznie (chyba że jest używany zestaw słuchawkowy — w takim przypadku to ten zestaw pozostanie wybrany). To automatyczne ustawienie można zmienić, wybierając inny mikrofon z listy dostępnych mikrofonów.
· To ustawienie nie ma wpływu na domyślny mikrofon używany w innych aplikacjach, który ustawia się w aplecie Dźwięki i urządzenia audio w Panelu sterowania systemu Windows.

Kliknięcie powoduje wyciszenie mikrofonu. Można to zrobić, aby nagrywać wideo bez dźwięku.

Za pomocą przycisków [image] i [image] można przesuwać kamerę (regulować jej obszar aktywności w zakresie od lewej do prawej).

Za pomocą przycisków [image] i [image] można przechylać kamerę (regulować jej obszar aktywności w zakresie od góry do dołu).

Za pomocą przycisku [image] (Początek) można wyśrodkować obszar aktywności kamery.

note Uwagi

· Aby funkcja przesuwania i przechylania zadziałała, należy najpierw powiększyć filmowany obiekt (zobacz niżej).
· Aby zachować większą kontrolę nad ręcznym przesuwaniem i przechylaniem, nie należy klikać wielokrotnie przycisków przesuwania lub przechylania w krótkim odstępie czasu. Po każdym naciśnięciu przycisku przemieszczania kamery internetowej należy poczekać na jej przemieszczenie przed kolejnym naciśnięciem przycisku.
· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość przesuwania i przechylania.

,

Umożliwiają powiększanie i pomniejszanie obiektów.

note Uwaga

· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość powiększania obrazu.

Po powiększeniu lub pomniejszeniu obiektów można powrócić do powiększenia domyślnego, klikając pozycję Resetuj powiększenie.

Standardowy/Szeroki ekran

Umożliwia wybranie współczynnika proporcji obrazu wymaganego dla nagrań wideo.

Rozdzielczość

Umożliwia zmianę rozmiaru zdjęć i nagrań wideo.

Im wyższa rozdzielczość, tym lepsza jakość obrazów. Pliki tworzone podczas nagrywania filmów wideo i robienia zdjęć są jednak dużo większe i zajmują znacznie więcej miejsca na dysku.

note Uwaga

· Dostępne rozdzielczości zależą od możliwości kamery internetowej, wybranego współczynnika proporcji obrazu: standardowego lub szerokoekranowego oraz od tego, czy jest nagrywany film wideo czy robione zdjęcie.

Śledź moją twarz

To pole należy zaznaczyć, jeśli kamera internetowa ma automatycznie śledzić twarz podczas nagrywania wideo. Gdy użytkownik rusza głową, kamera internetowa automatycznie przesuwa się i przechyla, zachowując twarz w środku kadru i umożliwiając swobodne wykonywanie ruchów bez konieczności ręcznego przesuwania i pochylania kamery.

Jeśli oprogramowanie Logitech Webcam Software wykryje kilka twarzy, kamera będzie śledzić je wszystkie.

RightSound

Technologia RightSound firmy Logitech niweluje niepożądane szumy otoczenia. Zaznaczenie tego pola pozwala uzyskać czystszy dźwięk podczas rozmów — rozmówca słyszy wszystko głośniej i wyraźniej.

RightLight

Technologia RightLight automatycznie dostosowuje ustawienia obrazu kamery internetowej, zapewniając najlepszą jakość we wszystkich warunkach oświetleniowych. Słabe oświetlenie jest w razie potrzeby rekompensowane przez dostosowanie szybkości klatek i ekspozycji.

Zaleca się zaznaczenie tego pola w celu włączenia technologii RightLight, ponieważ dostosowuje ona szybkość klatek i ekspozycji tylko wtedy, gdy jest to konieczne ze względu na słabe oświetlenie. Szybkość klatek i ekspozycja nie są dostosowywane, jeśli nie jest to konieczne.

note Porada

· Włączenie opcji RightLight w środowisku z małą ilością światła powoduje zmniejszenie szybkości klatek, co może prowadzić do utraty płynności wideo. Jeśli tak się stanie, zaleca się pozostawienie zaznaczenia pola RightLight i zwiększenie ilości dostępnego światła z tyłu i z boku. Wówczas technologia RightLight spowoduje automatyczne zwiększenie szybkości klatek, poprawiając płynność i jakość wideo.

Jeśli nie można zwiększyć ilości dostępnego światła, można usunąć zaznaczenie tego pola w celu wyłączenia technologii RightLight, aby sprawdzić, czy spowoduje to rozwiązanie problemu.

Automatyczne ustawianie ostrości, [image] ,

Zaznaczenie pola Automatyczne ustawianie ostrości powoduje automatyczne ustawianie ostrości dla obiektów na pierwszym planie, zapewniając ostry obraz, zwłaszcza przy zbliżeniach.

Jeśli ostrość ma być ustawiana ręcznie za pomocą suwaka, należy usunąć zaznaczenie pola Automatyczne ustawianie ostrości.

Aby ustawić ostrość dla małych obiektów znajdujących się blisko kamery, należy przesunąć suwak w kierunku ikony [image]. Aby ustawić ostrość dla większej perspektywy, należy przesunąć suwak w kierunku ikony [image].

note Uwagi

· Zalecamy używanie ustawienia Automatyczne ustawianie ostrości, gdyż zapewnia ono uzyskanie ostrego obrazu bez względu na odległość obiektu.
· W przypadku ręcznego ustawiania ostrości skrajne ustawienia (suwak przesunięty do końca w lewo lub w prawo) mogą skutkować rozmytym obrazem.
· Nie wszystkie kamery internetowe firmy Logitech obsługują automatyczne ustawianie ostrości.

Ustawienia zaawansowane >

Wyświetla dodatkowe ustawienia zaawansowane specyficzne dla używanej kamery internetowej, które można dostosować. Aby uzyskać szczegółowe informacje, zobacz Ustawienia zaawansowane.

Oprócz ustawień elementów sterujących kamerą internetową, można też określić szereg ustawień oprogramowania Logitech Webcam Software. Aby uzyskać szczegółowe informacje, zobacz Ustawienia.


Ustawienia zaawansowane

Istnieje możliwość dostosowania do swoich potrzeb różnych ustawień zaawansowanych specyficznych dla używanej kamery internetowej.

Aby uzyskać dostęp do ustawień zaawansowanych, należy kliknąć pozycję Ustawienia zaawansowane > u dołu panelu z elementami sterującymi. Dostęp do ustawień zaawansowanych można także uzyskać, wybierając ustawienia sterownika kamery internetowej z poziomu aplikacji lub usługi, takiej jak Logitech Vid™ HD, Skype™ lub inny klient rozmów wideo. Zazwyczaj te ustawienia są dostępne na stronie konfiguracji kamery internetowej w danej aplikacji.

Ustawienia zaawansowane znajdują się na trzech kartach:

· Karta Sterowanie kamerą internetową
· Karta Ustawienia zaawansowane
· Karta Informacje o urządzeniu


Elementy sterujące kamerą internetową

Karta Sterowanie kamerą internetową

Element sterujący

Objaśnienie

pantilt

Za pomocą przycisków [image] i [image] można przesuwać kamerę (regulować jej obszar aktywności w zakresie od lewej do prawej).

Za pomocą przycisków [image] i [image] można przechylać kamerę (regulować jej obszar aktywności w zakresie od góry do dołu).

Za pomocą przycisku [image] (Początek) można wyśrodkować obszar aktywności kamery.

note Uwagi

· Aby zachować większą kontrolę nad ręcznym przesuwaniem i przechylaniem, nie należy klikać wielokrotnie przycisków przesuwania lub przechylania w krótkim odstępie czasu. Po każdym naciśnięciu przycisku przemieszczania kamery internetowej należy poczekać na jej przemieszczenie przed kolejnym naciśnięciem przycisku.
· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość przesuwania i przechylania.

,

Umożliwiają powiększanie i pomniejszanie obiektów.

note Uwaga

· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość powiększania obrazu.

Śledź moją twarz

To pole należy zaznaczyć, jeśli kamera internetowa ma automatycznie śledzić twarz podczas nagrywania wideo i przeprowadzania połączeń wideo. Gdy użytkownik rusza głową, kamera internetowa automatycznie przesuwa się i przechyla, zachowując twarz w środku kadru i umożliwiając swobodne wykonywanie ruchów bez konieczności ręcznego przesuwania i pochylania kamery.

Jeśli oprogramowanie Logitech Webcam Software wykryje kilka twarzy, kamera będzie śledzić je wszystkie.

RightSound

Technologia RightSound firmy Logitech niweluje niepożądane szumy otoczenia. Zaznaczenie tego pola pozwala uzyskać czystszy dźwięk podczas rozmów — rozmówca słyszy wszystko głośniej i wyraźniej.

Znajdź moją twarz (na potrzeby obrazu szerokoekranowego)

Aby wyświetlać obraz w proporcjach 16:9, w przypadku niektórych kamer internetowych oprogramowanie Logitech Webcam Software zmienia obraz o proporcjach 4:3, usuwając piksele u góry oraz u dołu całego pola widzenia. W zależności od lokalizacji kamery i położenia twarzy w polu widzenia, może to oznaczać, że część twarzy na obrazie zostanie przycięta.

Zaznaczenie tego pola pozwala rozwiązać ten problem. Gdy to pole jest zaznaczone, oprogramowanie Logitech Webcam Software wykrywa twarz, dzięki czemu znajduje się ona w środku kadru i nie jest obcięta.

Automatyczne ustawianie ostrości, [image] ,

Zaznaczenie pola Automatyczne ustawianie ostrości powoduje automatyczne ustawianie ostrości dla obiektów na pierwszym planie, zapewniając ostry obraz, zwłaszcza przy zbliżeniach.

Jeśli ostrość ma być ustawiana ręcznie za pomocą suwaka, należy usunąć zaznaczenie pola Automatyczne ustawianie ostrości.

Aby ustawić ostrość dla małych obiektów znajdujących się blisko kamery, należy przesunąć suwak w kierunku ikony [image]. Aby ustawić ostrość dla większej perspektywy, należy przesunąć suwak w kierunku ikony [image].

note Uwagi

· Zalecamy używanie ustawienia Automatyczne ustawianie ostrości, gdyż zapewnia ono uzyskanie ostrego obrazu bez względu na odległość obiektu.
· W przypadku ręcznego ustawiania ostrości skrajne ustawienia (suwak przesunięty do końca w lewo lub w prawo) mogą skutkować rozmytym obrazem.
· Nie wszystkie kamery internetowe firmy Logitech obsługują automatyczne ustawianie ostrości.

Gdy ustawienia będą zgodne z oczekiwaniami, należy kliknąć przycisk Zapisz, aby je zastosować i zamknąć okno.

W dowolnym momencie można kliknąć pozycję Przywróć ustawienia domyślne, aby anulować wszystkie zmiany wprowadzone w ustawieniach i przywrócić opcje, które były ustawione na początku pracy z kamerą internetową.


Ustawienia zaawansowane

Karta Ustawienia zaawansowane

Element sterujący

Objaśnienie

RightLight

Technologia RightLight automatycznie dostosowuje ustawienia obrazu kamery internetowej, zapewniając najlepszą jakość we wszystkich warunkach oświetleniowych. Słabe oświetlenie jest w razie potrzeby rekompensowane przez dostosowanie szybkości klatek i ekspozycji.

Zaleca się zaznaczenie tego pola w celu włączenia technologii RightLight, ponieważ dostosowuje ona szybkość klatek i ekspozycji tylko wtedy, gdy jest to konieczne ze względu na słabe oświetlenie. Szybkość klatek i ekspozycja nie są dostosowywane, jeśli nie jest to konieczne.

note Porada

· Włączenie opcji RightLight w środowisku z małą ilością światła powoduje zmniejszenie szybkości klatek, co może prowadzić do utraty płynności wideo. Jeśli tak się stanie, zaleca się pozostawienie zaznaczenia pola RightLight i zwiększenie ilości dostępnego światła z tyłu i z boku. Wówczas technologia RightLight spowoduje automatyczne zwiększenie szybkości klatek, poprawiając płynność i jakość wideo.

Jeśli nie można zwiększyć ilości dostępnego światła, można usunąć zaznaczenie tego pola w celu wyłączenia technologii RightLight, aby sprawdzić, czy spowoduje to rozwiązanie problemu.

Jakość obrazu

Jeśli technologia RightLight zostanie wyłączona, za pomocą suwaków można ręcznie dostosować ustawienia obrazu.

· Ekspozycja. Określa ilość światła przepuszczaną przez obiektyw do kamery internetowej. Niska wartość ekspozycji powoduje otwieranie i zamykanie przysłony obiektywu z większą częstotliwością (do 1/10 000 sekundy). Wysoka wartość ekspozycji powoduje otwieranie i zamykanie przysłony obiektywu z mniejszą częstotliwością (nawet 1/5 sekundy, w zależności od szybkości klatek). Ustawienie wysokiej wartości ekspozycji może być przydatne w środowisku z małą ilością światła (takim jak słabo oświetlony pokój), a niskiej — w jasnych warunkach.
· Wzmocnienie. Określa siłę sygnału obrazu. Ustawienie niskiej wartości wzmocnienia może być przydatne w jasnych warunkach, a wysokiej — w środowisku z małą ilością światła. Jeśli oprogramowanie ma samo dobierać dla ustawienia Wzmocnienie odpowiednią wartość, którą w większości przypadków można pozostawić bez zmian, należy zaznaczyć pole Autom., a jeśli to ustawienie ma zostać dostosowane ręcznie, należy usunąć zaznaczenie tego pola i użyć suwaka.
· Jasność. Określa równowagę między jasnymi a ciemnymi odcieniami obrazu. Ustawienie wysokiej wartości powoduje wyświetlanie jaśniejszego obrazu, a ustawienie niskiej wartości — ciemniejszego.
· Kontrast. Określa zakres między najjaśniejszymi a najciemniejszymi odcieniami obrazu. Obrazy o wysokim kontraście charakteryzują się wysokimi wartościami jasnych i ciemnych odcieni. Obrazy o niskim kontraście charakteryzują się największą liczbą kolorów w półtonach, co daje efekt szarości lub przyciemnienia.
· Intensywność kolorów. Określa nasycenie. Niska intensywność powoduje wyświetlanie bezbarwnego, szarego obrazu. Wysoka intensywność powoduje, że kolory na obrazie są bardziej żywe.
· Równowaga bieli. Pozwala zagwarantować, że biel będzie rzeczywiście miała kolor biały na fotografiach i obrazie wideo niezależnie od warunków oświetlenia. Dzieje się tak, ponieważ dla obrazu wideo jest ponownie określana równowaga koloru czerwonego i niebieskiego. Wykonaj jedną z następujących czynności:
o Zaznacz pole wyboru Automatycznie, jeśli kamera internetowa firmy Logitech ma automatycznie dostosowywać te ustawienia.

lub

o Ustaw równowagę bieli ręcznie. W tym celu pozostaw pole wyboru Automatycznie niezaznaczone, ustaw kamerę tak, aby rejestrowała biały obiekt (na przykład ścianę), a następnie przesuń suwak do momentu, gdy ściana będzie wyświetlana na ekranie w kolorze białym.

Niwelowanie migotania

Pozwala zredukować migotanie, które może występować w pomieszczeniach oświetlonych światłem fluorescencyjnym. Wybierz jedną z następujących opcji:

· Wyłącz, jeśli kamera internetowa firmy Logitech nie jest używana w pomieszczeniu oświetlonym światłem fluorescencyjnym.
· NTSC — 60Hz w przypadku używania kamery w pomieszczeniu oświetlonym światłem fluorescencyjnym i przebywania w Ameryce Północnej, gdzie częstotliwość migotania światła fluorescencyjnego wynosi 60 Hz.
· PAL — 50Hz w przypadku używania kamery w pomieszczeniu oświetlonym światłem fluorescencyjnym i przebywania w Europie, gdzie częstotliwość migotania światła fluorescencyjnego wynosi 50 Hz.

Orientacja obrazu

Można wybrać orientację nagrywanego obrazu:

· Normalny. Obraz jest nagrywany normalnie.
· Odbicie lustrzane. Przełącza poziomą orientację obrazu w ten sposób, że lewa strona staje się prawą, a prawa lewą. (To tak, jakby patrzeć w lustro).

Gdy ustawienia będą zgodne z oczekiwaniami, należy kliknąć przycisk Zapisz, aby je zastosować i zamknąć okno.

W dowolnym momencie można kliknąć pozycję Przywróć ustawienia domyślne, aby anulować wszystkie zmiany wprowadzone w ustawieniach i przywrócić opcje, które były ustawione na początku pracy z kamerą internetową.


Informacje o urządzeniu

Karta Informacje o urządzeniu

Zawiera szereg informacji technicznych dotyczących kamery internetowej.

Na karcie Informacje o urządzeniu można:

· Skopiować wyświetlane informacje o kamerze internetowej i jej sterowniku do schowka systemu Windows. W tym celu należy kliknąć polecenie Kopiuj do schowka. Następnie można wkleić je do wiadomości e-mail lub na stronę internetową, na przykład podczas zamawiania pomocy technicznej.
· Uruchomić Narzędzie diagnostyczne Logitech. Jest to narzędzie używane przez dział pomocy technicznej firmy Logitech w procesie diagnozowania problemów napotkanych przez użytkowników. Należy go używać tylko na polecenie pracowników pomocy technicznej firmy Logitech.


Korzystanie z efektów wideo

Efekty wideo opracowane przez firmę Logitech umożliwiają dostosowywanie filmu wideo. Efekty można wybierać podczas nagrywania filmu wideo za pomocą programu Szybkie przechwytywanie, a także podczas nawiązywania połączenia wideo za pomocą aplikacji lub usługi, takiej jak Logitech Vid™ HD, Skype™ lub inny klient rozmów wideo. Dostępne są następujące efekty:

· Awatary — animowane postaci, które wyrażają ruchy i mimikę twarzy. Awatar reaguje zgodnie z mimiką użytkownika (odzwierciedla ruchy, uśmiechy i inne miny). Dostępnych jest wiele awatarów do wyboru.

· Przebrania — obrazy dwuwymiarowe, takie jak peruki, okulary czy krzaczaste brwi, które są wyświetlane na twarzy i poruszają się razem z nią. Przebrania działają podobnie jak awatary, ale w odróżnieniu od awatarów film wideo pozostaje bez zmian, a przebranie jest nakładane na obraz.

· Zabawne filtry — efekty wideo w strumieniowym przekazie wideo na żywo. Obraz użytkownika pozostaje w przekazie wideo, ale można zmieniać kolory i rozciągać lub modyfikować wygląd swojej postaci. Są nawet efekty upodobniające użytkownika do ducha. Zabawnych filtrów można używać podczas nagrywania filmów, robienia zdjęć lub połączeń wideo.

· Maski wideo — „ożywianie” zwykłych zdjęć przez nakładanie na nie oczu i ust. Dzięki temu można usłyszeć mówiącą Monę Lisę czy małe dziecko.

Aby dowiedzieć się, jak działają awatary, przebrania, zabawne filtry i maski wideo, zobacz Stosowanie efektu wideo.

Jeśli potrzebny efekt jest niedostępny w oprogramowaniu Logitech Webcam Software, można pobrać więcej efektów z witryny internetowej efektów wideo firmy Logitech. Zobacz Pobieranie dodatkowych efektów wideo. Na podstawie własnego zdjęcia lub obrazu można utworzyć swoją maskę wideo. Zobacz Narzędzie do tworzenia masek wideo.


Stosowanie efektu wideo

Aby zastosować efekt podczas nagrywania wideo przy użyciu funkcji Szybkie przechwytywanie:

1. Kliknij przycisk Efekty w dolnej części podglądu obrazu, aby wyświetlić panel Efekty.
2. Kliknij pasek odpowiadający rodzajowi efektu, którego chcesz użyć: Awatary, Przebrania, Zabawne filtry lub Maski wideo.
3. Kliknij wybrany efekt.

note Uwaga

· Jeśli jest dostępnych kilka stron z efektami, dostęp do innych stron można uzyskać za pomocą strzałek > i < znajdujących się pod miniaturami.

Wybrana pozycja zostanie natychmiast zastosowana i wyświetlona w okienku podglądu w oknie głównym, aby można było ocenić jej wygląd.

Podczas stosowania efektu na miniaturze w lewym górnym rogu pojawia się przycisk umożliwiający zatrzymanie tego procesu. Kliknięcie tego przycisku spowoduje przerwanie stosowania efektu i przywrócenie nagrywania wideo na żywo.

Kliknij przycisk [image], aby ponownie zastosować efekt.

note Uwagi

· Przy pierwszym wybraniu awataru lub maski wideo zostanie otwarte okno dialogowe Kalibruj dla programu Video Effects. Kalibracja poprawia jakość awataru i maski wideo przez wyróżnienie i zapamiętanie punktów na obrazie twarzy użytkownika do późniejszego śledzenia. Aby uzyskać szczegółowe informacje, zobacz Kalibracja awataru.
· Jeśli awatar lub maska wideo nie działa zgodnie z oczekiwaniami, spróbuj powtórzyć proces kalibracji. Ponowną kalibrację można przeprowadzić w dowolnym momencie, klikając łącze Kalibruj > znajdujące się pod miniaturami.
· Dodatkowe efekty wideo można pobrać z Internetu. Zobacz Pobieranie dodatkowych efektów wideo.
· Na podstawie własnego zdjęcia lub obrazu można utworzyć swoją maskę wideo.. Zobacz Narzędzie do tworzenia masek wideo.


Kalibracja awataru

Kalibracja poprawia jakość awataru i maski wideo przez wyróżnienie i zapamiętanie punktów na twarzy użytkownika — ust, oczu i brwi — do późniejszego śledzenia.

Wybranie awataru po raz pierwszy powoduje automatyczne otwarcie okna dialogowego Kalibruj dla programu Video Effects, umożliwiającego przeprowadzenie procesu kalibracji. Jeśli awatar nie działa zgodnie z oczekiwaniami, należy powtórzyć proces kalibracji, klikając łącze Kalibruj znajdujące się pod miniaturami awatarów lub używając kombinacji klawiszy Ctrl + C.

Aby przeprowadzić proces kalibracji:

1. Przesuń swoją twarz w obręb wyświetlonej ramki i patrz prosto w kamerę internetową, gdy oprogramowanie Logitech Webcam Software będzie wykrywać usta, oczy i brwi:

2. Kiedy czerwone kropki znajdą się we właściwych miejscach, kliknij przyciskKalibruj.
3. W trakcie procesu kalibracji nie ruszaj się i nadal patrz w kamerę.

Po ukończeniu procesu kalibracji nastąpi powrót do okna Szybkie przechwytywanie.

note Uwaga

· Aby uzyskać najlepsze rezultaty kalibracji, należy zadbać o wystarczające oświetlenie i nie odsuwać się zbyt daleko od kamery internetowej.


Pobieranie dodatkowych efektów wideo

Program Logitech Webcam Software oferuje szeroki wybór efektów wideo. Jeszcze więcej efektów wideo można pobrać bezpłatnie z witryny internetowej firmy Logitech.

Aby pobrać więcej efektów wideo:

1. Kliknij przycisk Efekty w dolnej części podglądu obrazu, aby wyświetlić panel Efekty.
2. Kliknij pozycję Pobierz więcej efektów w dolnej części panelu Efekty.

Zostanie uruchomiona przeglądarka internetowa z wyświetloną stroną oferującą efekty wideo do pobrania.

3. Postępuj zgodnie z wyświetlonymi instrukcjami.

note Uwagi

· Nowe efekty pobrane z Internetu są dodawane do widocznych miniatur, w lewej górnej komórce.
· Firma Logitech regularnie opracowuje nowe efekty wideo, zalecamy więc okresowe sprawdzanie, czy pojawiły się nowości.


Wykrywanie ruchu

Zarejestruj to, co dzieje się podczas Twojej nieobecności.

Funkcja wykrywania ruchu rejestruje ruch w polu widzenia kamery. Wykrycie ruchu powoduje automatyczne rozpoczęcie nagrywania. Gdy ruch zanika lub mija zdefiniowany czas, nagrywanie zostaje zatrzymane. Na filmach wideo widnieje nawet godzina i data utworzenia, co ułatwia chronologiczne porządkowanie zdarzeń.

Aby uzyskać więcej szczegółowych informacji, zobacz:

· Uaktywnianie funkcji wykrywania ruchu
· Wyświetlanie filmów wideo zarejestrowanych w wyniku zadziałania funkcji wykrywania ruchu
· Elementy sterujące i opcje funkcji wykrywania ruchu
· Określanie harmonogramu funkcji wykrywania ruchu


Uaktywnianie funkcji wykrywania ruchu

Aby uaktywnić funkcję wykrywania ruchu:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Wykrywanie ruchu, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Sprawdź ustawienia funkcji wykrywania ruchu. Aby uzyskać szczegółowe informacje, zobacz Elementy sterujące i opcje funkcji wykrywania ruchu.

note Uwagi

· Przy pierwszym użyciu kamery internetowej są wybrane ustawienia domyślne, które w większości przypadków można pozostawić bez zmian. Aby móc korzystać z funkcji wykrywania ruchu, nie trzeba więc dostosowywać żadnych elementów sterujących.
· Każda zmiana jakiegokolwiek ustawienia zostaje zapamiętana przez oprogramowanie Logitech Webcam Software. Zaktualizowane ustawienia zostaną automatycznie użyte przy następnym uaktywnieniu funkcji wykrywania ruchu.
3. Kliknij przycisk Uaktywnij [image] .

Funkcja wykrywania ruchu została uaktywniona i kamera internetowa wyczuwa ruch.

note Uwaga

· Kamera internetowa może realizować tylko jedną funkcję naraz. Po uaktywnieniu funkcji wykrywania ruchu nie można nawiązywać połączeń wideo, robić zdjęć ani nagrywać filmów.

Gdy jest uaktywniona funkcja wykrywania ruchu:

· W lewym dolnym rogu okienka Wykrywanie ruchu jest wyświetlana etykieta Aktywna.
· Zmienia się kolor przycisku Uaktywnij: .
· Ikona na pasku zadań jest podświetlona na turkusowo: .
· Miernik Czułość na ruch w oknie dialogowym Opcje ruchu przedstawia każdy wykryty ruch. Ruch poniżej wartości progowej powodującej rozpoczęcie nagrywania jest wskazywany za pomocą białego paska. Czerwony pasek oznacza natomiast poziom ruchu wystarczający do rozpoczęcia nagrywania.

Gdy kamera internetowa wykryje ruch osiągający wybraną wartość progową, rozpoczyna się nagrywanie. Podczas nagrywania:

· Etykieta w lewym dolnym rogu okienka Wykrywanie ruchu wyświetla napis Nagrywanie.
· Wokół okna wideo przedstawiającego nagrywany obraz jest wyświetlane czerwone obramowanie.
· W oknie wideo widnieje sygnatura czasowa.

Nagrywanie zatrzymuje się z chwilą ustania ruchu lub po przekroczeniu zdefiniowanej maksymalnej długości nagrania (zobacz Opcje funkcji wykrywania ruchu).

Aby zakończyć działanie funkcji wykrywania ruchu, kliknij pozycję [image] . Do tego czasu nagrywanie ruchu odbywa się nawet wtedy, gdy okno dialogowe Wykrywanie ruchu jest zamknięte lub gdy komputer jest zablokowany. Jeśli tylko podczas działania funkcji wykrywania ruchu komputer jest cały czas włączony, ruch spowoduje rozpoczęcie nagrywania. Po ponownym zalogowaniu się na komputerze można wyświetlić nagraną zawartość.

Nagrywane pliki wideo są zapisywane w formacie wmv na dysku twardym. W zależności od wersji systemu Windows te pliki są zapisywane w folderze Wideo\LWS\Motion lub Moje dokumenty\Moje wideo\LWS\Motion.

note Uwaga

· Folder, w którym są zapisywane filmy wideo nagrane w wyniku zadziałania funkcji wykrywania ruchu, można zmienić. Aby uzyskać szczegółowe informacje, zobacz Ustawienia galerii.

Nagrany film wideo jest dostępny do obejrzenia w Galerii.Zobacz Wyświetlanie filmów wideo zarejestrowanych w wyniku zadziałania funkcji wykrywania ruchu.


Wyświetlanie filmów wideo zarejestrowanych w wyniku zadziałania funkcji wykrywania ruchu

Filmy wideo zarejestrowane w wyniku zadziałania funkcji wykrywania ruchu są przechowywane w Galerii wyświetlanej w dolnej części okna oprogramowania Logitech Webcam Software. Nowe filmy wideo znajdują się po prawej stronie karty Nagrania ruchu.

Aby uzyskać więcej szczegółowych informacji na temat wyświetlania filmów wideo oraz innych czynności, które można wykonać, takich jak wysyłanie filmów wideo pocztą e-mail lub ich edytowanie, zobacz Galeria.


Elementy sterujące i opcje funkcji wykrywania ruchu

Wideo nagrywane w wyniku zadziałania funkcji wykrywania ruchu można dostosować za pomocą szeregu elementów sterujących i opcji, takich jak:

· Elementy sterujące kamerą internetową — umożliwiają uzyskanie najlepszej możliwej jakości wideo w środowisku, które ma być monitorowane przy użyciu funkcji wykrywania ruchu. Zobacz Elementy sterujące funkcji wykrywania ruchu.
· Opcje ruchu — na przykład poziom ruchu wymagany do automatycznego rozpoczęcia nagrywania. Zobacz Opcje funkcji wykrywania ruchu.

Można również określić harmonogram godzin i dni automatycznego włączania funkcji wykrywania ruchu. Zobacz Określanie harmonogramu funkcji wykrywania ruchu.


Elementy sterujące funkcji wykrywania ruchu

Kamerę internetową można skonfigurować za pomocą wielu elementów sterujących, tak aby działała zgodnie z oczekiwaniami oraz zapewniała możliwie najlepszą jakość wideo w środowisku, które ma być monitorowane przy użyciu funkcji wykrywania ruchu. Służy do tego panel sterowania podobny do tego, którego używa się w funkcji Szybkie przechwytywanie do określania ustawień nagrywania filmów wideo i robienia zdjęć.

note Uwaga

· Wprawdzie używany panel sterowania kamery internetowej jest taki sam jak ten z funkcji Szybkie przechwytywanie, jednak ustawienia funkcji sterowania ruchem oraz funkcji Szybkie przechwytywanie są konfigurowane niezależnie. Zmiana jednych ustawień nie ma wpływu na drugie ustawienia.

Aby skonfigurować elementy sterujące funkcji wykrywania ruchu:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Wykrywanie ruchu, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Kliknij przycisk Elementy sterujące. Zostanie wyświetlony panel sterowania kamery internetowej.
3. Zmień ustawienia elementów sterujących stosownie do potrzeb, używając poniższej tabeli jako przewodnika.

Element sterujący

Objaśnienie

Kamera internetowa

Jeśli do komputera jest podłączonych kilka kamer internetowych firmy Logitech, należy wybrać kamerę, która ma być używana do wykrywania ruchu.

note Uwaga

· Kamera internetowa może realizować tylko jedną funkcję naraz. Po uaktywnieniu funkcji wykrywania ruchu nie można używać kamery internetowej do nawiązywania połączeń wideo, robienia zdjęć ani nagrywania filmów wideo. Aby uniknąć takiej sytuacji, należy wybrać jedną kamerę internetową dla funkcji wykrywania ruchu, a drugą do realizacji wszystkich pozostałych zadań.

Jeśli do komputera jest podłączona tylko jedna kamera internetowa, jest wyświetlana jej nazwa.

Mikrofon

Większość kamer internetowych jest wyposażona we wbudowane mikrofony. Jeśli komputer również jest wyposażony we wbudowany mikrofon lub jest do niego podłączony inny mikrofon, w tym polu należy wybrać mikrofon, który ma być używany podczas nagrywania wideo uruchamianego w wyniku zadziałania funkcji wykrywania ruchu.

note Uwagi

· Jeśli jest dostępny tylko jeden mikrofon, jest wyświetlana jego nazwa i nie ma możliwości zmiany mikrofonu.
· W przypadku wybrania kamery internetowej z wbudowanym mikrofonem ten mikrofon jest wybrany automatycznie (chyba że jest używany zestaw słuchawkowy — w takim przypadku to ten zestaw pozostanie wybrany). To automatyczne ustawienie można zmienić, wybierając inny mikrofon z listy dostępnych mikrofonów.
· To ustawienie nie ma wpływu na domyślny mikrofon używany w innych aplikacjach, który ustawia się w aplecie Dźwięki i urządzenia audio w Panelu sterowania systemu Windows.

Kliknięcie powoduje wyciszenie mikrofonu. Można to zrobić, jeśli filmy wideo nagrywane w wyniku zadziałania funkcji wykrywania ruchu mają być bez dźwięku. Przeczytaj także uwagę u dołu tego tematu.

Za pomocą przycisków [image] i [image] można przesuwać kamerę (regulować jej obszar aktywności w zakresie od lewej do prawej).

Za pomocą przycisków [image] i [image] można przechylać kamerę (regulować jej obszar aktywności w zakresie od góry do dołu).

Za pomocą przycisku [image] (Początek) można wyśrodkować obszar aktywności kamery.

note Uwagi

· Aby funkcja przesuwania i przechylania zadziałała, należy najpierw powiększyć filmowany obiekt (zobacz niżej).
· Aby zachować większą kontrolę nad ręcznym przesuwaniem i przechylaniem, nie należy klikać wielokrotnie przycisków przesuwania lub przechylania w krótkim odstępie czasu. Po każdym naciśnięciu przycisku przemieszczania kamery internetowej należy poczekać na jej przemieszczenie przed kolejnym naciśnięciem przycisku.
· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość przesuwania i przechylania.

,

Umożliwiają powiększanie i pomniejszanie obiektów.

note Uwaga

· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość powiększania obrazu.

Po powiększeniu lub pomniejszeniu obiektów można powrócić do powiększenia domyślnego, klikając pozycję Resetuj powiększenie.

Standardowy/Szeroki ekran

Umożliwia wybranie współczynnika proporcji obrazu dla filmów wideo nagrywanych w wyniku zadziałania funkcji wykrywania ruchu.

Rozdzielczość

Umożliwia zmianę rozmiaru filmów wideo nagrywanych w wyniku zadziałania funkcji wykrywania ruchu.

Im wyższa rozdzielczość, tym lepsza jakość obrazów. Tworzone pliki są jednak dużo większe i zajmują znacznie więcej miejsca na dysku. To kwestia, którą warto wziąć pod uwagę, jeśli funkcja wykrywania ruchu jest skonfigurowana do częstego uruchamiania bądź do działania przez długi czas.

note Uwaga

· Dostępne rozdzielczości zależą od możliwości kamery internetowej oraz od wybranego współczynnika proporcji obrazu: standardowego lub szerokoekranowego.

Śledź moją twarz

To pole należy zaznaczyć, jeśli kamera internetowa ma automatycznie śledzić twarze podczas nagrywania wideo uruchamianego w wyniku zadziałania funkcji wykrywania ruchu. Gdy użytkownik rusza głową, kamera internetowa automatycznie przesuwa się i przechyla, zachowując twarz w środku kadru.

RightSound

Technologia RightSound firmy Logitech niweluje niepożądane szumy otoczenia. Zaznaczenie tego pola pozwala uzyskać czystszy dźwięk — dźwięk nagrywany w wyniku zadziałania funkcji wykrywania ruchu słychać głośniej i wyraźniej.

RightLight

Technologia RightLight automatycznie dostosowuje ustawienia obrazu kamery internetowej, zapewniając najlepszą jakość we wszystkich warunkach oświetleniowych. Słabe oświetlenie jest w razie potrzeby rekompensowane przez dostosowanie szybkości klatek i ekspozycji.

Zaleca się zaznaczenie tego pola w celu włączenia technologii RightLight, ponieważ dostosowuje ona szybkość klatek i ekspozycji tylko wtedy, gdy jest to konieczne ze względu na słabe oświetlenie. Szybkość klatek i ekspozycja nie są dostosowywane, jeśli nie jest to konieczne.

note Porada

· Włączenie opcji RightLight w środowisku z małą ilością światła powoduje zmniejszenie szybkości klatek, co może prowadzić do utraty płynności wideo. Jeśli tak się stanie, zaleca się pozostawienie zaznaczenia pola RightLight i zwiększenie ilości dostępnego światła z tyłu i z boku. Wówczas technologia RightLight spowoduje automatyczne zwiększenie szybkości klatek, poprawiając płynność i jakość wideo.

Jeśli nie można zwiększyć ilości dostępnego światła, można usunąć zaznaczenie tego pola w celu wyłączenia technologii RightLight, aby sprawdzić, czy spowoduje to rozwiązanie problemu.

Automatyczne ustawianie ostrości

Zaznaczenie pola Automatyczne ustawianie ostrości powoduje automatyczne ustawianie ostrości dla obiektów na pierwszym planie, zapewniając ostry obraz w filmach wideo nagrywanych w wyniku zadziałania funkcji wykrywania ruchu, zwłaszcza przy zbliżeniach.

Jeśli ostrość ma być ustawiana ręcznie za pomocą suwaka, należy usunąć zaznaczenie pola Automatyczne ustawianie ostrości.

Aby ustawić ostrość dla małych obiektów znajdujących się blisko kamery, należy przesunąć suwak w kierunku ikony [image]. Aby ustawić ostrość dla większej perspektywy, należy przesunąć suwak w kierunku ikony [image].

note Uwagi

· Zalecamy używanie ustawienia Automatyczne ustawianie ostrości, gdyż zapewnia ono uzyskanie ostrego obrazu bez względu na odległość obiektu.
· W przypadku ręcznego ustawiania ostrości skrajne ustawienia (suwak przesunięty do końca w lewo lub w prawo) mogą skutkować rozmytym obrazem.
· Nie wszystkie kamery internetowe firmy Logitech obsługują automatyczne ustawianie ostrości.

Ustawienia zaawansowane >

Wyświetla dodatkowe ustawienia zaawansowane specyficzne dla używanej kamery internetowej, które umożliwiają dostosowanie nagrań rejestrowanych w wyniku zadziałania funkcji wykrywania ruchu. Aby uzyskać więcej informacji, zobacz Ustawienia zaawansowane.

Oprócz powyższych ustawień można także określić, czy filmy wideo nagrywane w wyniku zadziałania funkcji wykrywania ruchu mają zawierać dźwięk. To ustawienie znajduje się na karcie Szybkie przechwytywanie w ustawieniach oprogramowania Logitech Webcam Software. Aby uzyskać więcej informacji, zobacz Ustawienia. Aby wyciszyć dźwięk podczas nagrywania wideo uruchomionego po wykryciu ruchu, można też nacisnąć przycisk wyciszania w aplikacji do wykrywania ruchu.


Opcje funkcji wykrywania ruchu

Funkcję wykrywania ruchu można dostosować za pomocą szeregu opcji, takich jak poziom ruchu wymagany do automatycznego rozpoczęcia nagrywania. Aby ustawić opcje funkcji wykrywania ruchu:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Wykrywanie ruchu, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Kliknij pozycję Opcje ruchu. Zostanie wyświetlony panel opcji.
3. Zmień żądane opcje, używając poniższej tabeli jako przewodnika:
Opcja | Objaśnienie
Czułość na ruch | Określa natężenie ruchu powodujące rozpoczęcie nagrywania. Jeśli nagrywanie ma być uruchamiane przy niewielkim poziomie ruchu, należy przeciągnąć suwak w lewo. Jeśli do rozpoczęcia nagrywania niezbędny jest większy poziom ruchu, należy przeciągnąć suwak w prawo.
Oznacz wideo sygnaturami czasowymi | To pole należy zaznaczyć, aby dodać do nagrania wideo sygnaturę czasową informującą o dacie i godzinie nagrania. Na przykład:
Wskaźnik nagrywania | To pole należy zaznaczyć, jeśli dioda LED na kamerze internetowej ma się świecić podczas nagrywania uruchomionego w wyniku zadziałania funkcji wykrywania ruchu. Jeśli w trakcie nagrywania dioda ma się nie świecić, należy usunąć zaznaczenie tego pola.
Maksymalny czas trwania | Nagrywanie uruchomione przez funkcję wykrywania ruchu zatrzymuje się automatycznie z chwilą ustania ruchu. Jeśli ruch trwa długo, nagranie wideo może być długie i zajmować dużo miejsca na dysku twardym komputera. Aby temu zapobiec, można określić maksymalny czas trwania nagrania. Dostępne są różne ustawienia w zakresie od 10 sekund do 15 minut.
Nagrywaj z dźwiękiem | To pole należy zaznaczyć, jeśli filmy wideo nagrywane w wyniku zadziałania funkcji wykrywania ruchu mają też zawierać dźwięk. Jeśli filmy mają być bez dźwięku, należy pozostawić to pole bez zaznaczenia.

Pod tymi ustawieniami znajdują się elementy sterujące umożliwiające określenie harmonogramu godzin i dni automatycznego włączania funkcji wykrywania ruchu. Zobacz Określanie harmonogramu funkcji wykrywania ruchu, aby uzyskać szczegółowe informacje.


Określanie harmonogramu funkcji wykrywania ruchu

Dla funkcji wykrywania ruchu można określić harmonogram automatycznego włączania tej funkcji. Można to zrobić na przykład wtedy, gdy kamera internetowa jest używana ze względów bezpieczeństwa i ma automatycznie rozpoczynać wykrywanie ruchu w tych porach dnia, kiedy zazwyczaj nikogo nie ma w domu.

Aby skonfigurować harmonogram dla funkcji wykrywania ruchu:

1. Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. Zostanie wyświetlone okienko Wykrywanie ruchu, zawierające obraz rejestrowany obecnie przez kamerę internetową.
2. Kliknij pozycję Opcje ruchu. Zostanie wyświetlony panel sterowania Opcje ruchu.
3. Kliknij pozycję Edytuj harmonogram.
4. W polach Początek i Koniec określ odpowiednio godzinę rozpoczęcia i godzinę zakończenia działania funkcji wykrywania ruchu.
5. W obszarze Dni zaznacz pola wyboru obok dni, w których ma działać funkcja wykrywania ruchu.
6. Kliknij przycisk Zapisz. Nastąpi powrót do okna dialogowego Opcje ruchu.
7. Zaznacz pole wyboru Włączone, jeśli chcesz, aby funkcja wykrywania ruchu była automatycznie uaktywniana na podstawie sporządzonego harmonogramu. Pozostaw to pole wyboru niezaznaczone, jeśli chcesz tylko skonfigurować harmonogram bez jego uaktywniania.

note Uwaga

· Pamiętaj, że kamera internetowa może realizować tylko jedną funkcję naraz. Aby nawiązać połączenie wideo, zrobić zdjęcie lub nagrać film wideo, należy najpierw wyłączyć funkcję wykrywania ruchu.


Galeria

Galeria umożliwia:

· Wyświetlanie zdjęć i odtwarzanie filmów wideo.
· Wykonywanie wielu czynności związanych ze zdjęciami i filmami wideo, takich jak wysyłanie ich pocztą e-mail do znajomych i rodziny, drukowanie, przekazywanie do serwisu Facebook itd.

Aby przejść do Galerii, należy kliknąć przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

W Galerii znajdują się następujące karty:

Karta | Objaśnienie
Cała zawartość | Zawiera miniatury wszystkich zrobionych zdjęć i nagranych filmów wideo.
Zdjęcia | Zawiera miniatury zrobionych zdjęć.
Wideo | Zawiera miniatury podglądu nagranych filmów wideo, z wyjątkiem filmów nagranych w wyniku zadziałania funkcji wykrywania ruchu.
Nagrania ruchu | Zawiera miniatury podglądu filmów wideo nagranych w wyniku zadziałania funkcji wykrywania ruchu. (Aby uzyskać więcej szczegółowych informacji, zobacz Wykrywanie ruchu).

Miniatury są wyświetlane w kolejności zrobienia zdjęć i nagrania filmów wideo — od najstarszych z lewej strony do najnowszych z prawej strony. Jeśli miniatur jest więcej niż dziewięć, trzeba przewinąć ekran w poziomie, aby zobaczyć je wszystkie.

Informacje na temat zdjęć i filmów wideo reprezentowanych przez poszczególne miniatury są podawane za pomocą następujących ikon i wskaźników:

Karta

Objaśnienie

Oznacza film wideo zarejestrowany przy użyciu funkcji Szybkie przechwytywanie.

Oznacza film wideo nagrany w wyniku zadziałania funkcji wykrywania ruchu.

, [image],

Oznacza, że zdjęcie zostało przekazane do serwisu Facebook albo że film wideo został przekazany do serwisu YouTube lub Facebook.

Ogólna plakietka udostępnienia [image]. Oznacza, że zdjęcie lub film wideo przekazano do więcej niż jednej witryny.

Pokazuje czas trwania filmu wideo.

W Galerii można wykonywać wiele czynności związanych ze zdjęciami i filmami wideo. Zobacz:

· Wyświetlanie zdjęcia
· Odtwarzanie filmu wideo
· Wysyłanie zdjęć i filmów wideo pocztą e-mail
· Edytowanie zdjęć i filmów wideo
· Drukowanie zdjęć
· Przekazywanie zdjęć i filmów wideo do serwisu Facebook
· Przekazywanie filmów wideo do serwisu YouTube
· Znajdowanie pliku zdjęcia lub filmu wideo
· Usuwanie zdjęć i filmów wideo
· Używanie plakietki udostępnienia


Wyświetlanie zdjęcia

Aby wyświetlić zdjęcie:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę Zdjęcia. Miniatury zdjęć są wyświetlane w kolejności zrobienia zdjęć — od najstarszych z lewej strony do najnowszych z prawej strony.
3. Kliknij zdjęcie, które chcesz wyświetlić. Zdjęcie zostanie wyświetlone w oknie głównym.


Odtwarzanie filmu wideo

Aby odtworzyć film wideo:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz:
· kartę Wideo, aby odtworzyć wideo nagrane przy użyciu funkcji Szybkie przechwytywanie

-lub-

· kartę Nagrania ruchu, aby odtworzyć wideo nagrane w wyniku zadziałania funkcji wykrywania ruchu.

Miniatury pierwszych klatek filmów wideo są wyświetlane w kolejności nagrywania filmów — od najstarszych z prawej strony do najnowszych z lewej strony.

3. Kliknij wideo, które chcesz odtworzyć.
4. Kliknij przycisk [image], aby odtworzyć wideo.

Podczas odtwarzania wideo są dostępne następujące przyciski:

Wstrzymuje film wideo.

Wycisza dźwięk filmu wideo.

Istnieje możliwość przechodzenia w przód lub w tył do określonej części wideo. W tym celu wystarczy kliknąć oś czasu wideo w miejscu, do którego ma nastąpić przejście.

Jeśli oś czasu lub elementy sterujące odtwarzaniem nie są wyświetlane, należy umieścić kursor myszy na oknie głównym, aby wyświetlić je ponownie.


Wysyłanie zdjęć i filmów wideo pocztą e-mail

Aby wysłać zdjęcia i filmy wideo pocztą e-mail:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą zdjęcia lub filmy wideo, które chcesz wysłać pocztą e-mail.

note Uwaga

· Aby wysłać pocztą e-mail kombinację zdjęć i filmów wideo, wybierz kartę Cała zawartość.
3. Wybierz zdjęcia i filmy wideo, które chcesz wysłać pocztą e-mail.

Aby zaznaczyć kilka sąsiadujących zdjęć lub filmów wideo (zakres) do wysłania pocztą e-mail, najpierw kliknij pierwszy element zakresu, przytrzymaj naciśnięty klawisz Shift, a następnie kliknij ostatni element zakresu. Aby zaznaczyć do wysłania pocztą e-mail kilka pojedynczych zdjęć lub filmów wideo, najpierw kliknij pierwszy element, przytrzymaj naciśnięty klawisz Ctrl, a następnie kliknij pozostałe elementy. Maksymalnie można wybrać pięć elementów do wysłania pocztą e-mail.

4. Kliknij przycisk E-mail.

W domyślnym programie do obsługi poczty e-mail (na przykład w programie Microsoft® Outlook®, Outlook Express lub Lotus Notes®) zostanie utworzona wiadomość e-mail z wybranymi zdjęciami lub filmami wideo dodanymi jako załączniki. Ta wiadomość e-mail będzie zawierać następujące elementy:

· Domyślny temat „Poczta firmy Logitech”. Temat można w razie potrzeby zmienić lub uzupełnić.
· Wiadomość wprowadzająca z wyjaśnieniem dla adresata, jak wyświetlić zdjęcia. Tę wiadomość również można zmienić lub uzupełnić.
5. Wybierz adresatów wiadomości w sposób odpowiedni dla używanego programu i wyślij wiadomość.

note Uwaga

· Domyślny program do wysyłania zdjęć i filmów wideo pocztą e-mail można zmienić. Aby uzyskać szczegółowe informacje, zobacz Ustawienia galerii.
· Jeśli po kliknięciu przycisku E-mail wiadomość e-mail nie zostanie utworzona, może to oznaczać, że używana aplikacja do obsługi poczty e-mail nie jest zgodna z interfejsem MAPI. Programy Microsoft Outlook, Outlook Express, Lotus Notes, Netscape® 4.0, Microsoft Exchange oraz Eudora® są zgodne z interfejsem MAPI i nie powinno być problemów z ich działaniem. W razie braku pewności co do zgodności programu do obsługi poczty e-mail z interfejsem MAPI należy się skontaktować z producentem aplikacji.
· Usług internetowej poczty e-mail, takich jak Gmail lub Yahoo! Mail, nie można używać do wysyłania zdjęć i filmów wideo bezpośrednio z Galerii. W tym celu należy użyć klienta poczty e-mail, na przykład programu Microsoft Outlook. (Usługi internetowej poczty e-mail nie zezwalają innym aplikacjom na dołączanie plików do wiadomości e-mail ze względów bezpieczeństwa). Jeśli na komputerze nie ma zainstalowanej obsługiwanej aplikacji poczty e-mail lub jeśli zdjęcia i filmy wideo nie mają być wysyłane pocztą e-mail bezpośrednio z Galerii, można usunąć przycisk E-Mail. Aby uzyskać szczegółowe informacje, zobacz Ustawienia galerii.
· Jeśli wiadomość zostanie utworzona, ale nie będzie zawierać dołączonych zdjęć lub filmów wideo, może to oznaczać, że aplikacja lub usługa do obsługi poczty e-mail nie zezwala innym aplikacjom na dołączanie plików do wiadomości e-mail ze względów bezpieczeństwa. Należy się zapoznać z dokumentacją aplikacji lub usługi do obsługi poczty e-mail. Do niektórych usług internetowej poczty e-mail jest dołączony dodatek, który można zainstalować w celu umożliwienia działania tej funkcji.


Edytowanie zdjęć i filmów wideo

Aby edytować zdjęcia lub filmy wideo:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą zdjęcia lub filmy wideo, które chcesz edytować.
3. Wybierz zdjęcia lub filmy wideo, które chcesz edytować.

Aby zaznaczyć kilka sąsiadujących zdjęć lub filmów wideo (zakres) do edycji, najpierw kliknij pierwszy element zakresu, przytrzymaj naciśnięty klawisz Shift, a następnie kliknij ostatni element zakresu. Aby zaznaczyć kilka pojedynczych zdjęć lub filmów wideo do edycji, najpierw kliknij pierwszy element, przytrzymaj naciśnięty klawisz Ctrl, a następnie kliknij pozostałe elementy.

note Uwaga

· Nie można wybrać jednocześnie zdjęć i filmów wideo do edycji.
4. Kliknij pozycję Edytuj zdjęcie lub Edytuj wideo.

note Uwaga

· Przy pierwszej próbie edycji zdjęcia lub pliku wideo zostanie wyświetlony monit o wybranie aplikacji służącej do tego celu. W takim przypadku można wybrać oprogramowanie, które jest już zainstalowane na komputerze, lub pobrać program firmy Magix™ do edycji zdjęć i wideo. Jeśli oprogramowanie Logitech Webcam Software ma zapamiętać wybraną aplikację, należy zaznaczyć pole Nie wyświetlaj ponownie. Wybrane opcje można w każdej chwili zmienić w ustawieniach Galerii.
5. Przeprowadź edycję zdjęć lub filmów wideo w zwykły sposób.


Drukowanie zdjęć

Aby wydrukować zdjęcia:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę Zdjęcia. Miniatury zdjęć są wyświetlane w kolejności zrobienia zdjęć — od najstarszych z prawej strony do najnowszych z lewej strony.
3. Wybierz zdjęcia, które chcesz wydrukować.

Aby zaznaczyć do wydruku kilka sąsiadujących zdjęć, kliknij pierwsze zdjęcie, przytrzymaj naciśnięty klawisz Shift, a następnie kliknij ostatnie zdjęcie. Aby zaznaczyć do wydruku kilka pojedynczych zdjęć, najpierw kliknij pierwsze zdjęcie, przytrzymaj naciśnięty klawisz Ctrl, a następnie kliknij pozostałe zdjęcia.

4. Kliknij przycisk Drukuj [image] .

Zostanie wyświetlone standardowe okno dialogowe Drukowanie systemu Windows.

5. Wybierz odpowiednie opcje drukowania, takie jak liczba kopii, a następnie kliknij przycisk Drukuj, aby wydrukować zdjęcia.


Przekazywanie do serwisu Facebook

Aby przekazać zdjęcie lub film wideo do serwisu Facebook:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą zdjęcia lub filmy wideo, które chcesz przekazać do serwisu Facebook.

note Uwaga

· Aby przekazać kombinację zdjęć i filmów wideo, wybierz kartę Cała zawartość.
3. Wybierz zdjęcia lub filmy wideo, które chcesz przekazać.

Aby zaznaczyć kilka sąsiadujących ze sobą zdjęć lub filmów wideo (zakres) do przekazania, najpierw kliknij pierwszy element zakresu, przytrzymaj naciśnięty klawisz Shift, a następnie kliknij ostatni element zakresu. Aby zaznaczyć kilka pojedynczych zdjęć lub filmów wideo do przekazania, najpierw kliknij pierwszy element, przytrzymaj naciśnięty klawisz Ctrl, a następnie kliknij pozostałe elementy.

4. Kliknij przycisk [image] Facebook.

Przy pierwszej próbie przekazania zdjęć lub filmów wideo do serwisu Facebook zostanie uruchomiony kreator Połącz z serwisem Facebook. Ten kreator przeprowadzi Cię przez procedurę logowania do serwisu Facebook i określania preferencji uwierzytelniania. Aby uzyskać szczegółowe informacje, zobacz Uwierzytelnianie przekazywania do serwisu Facebook.

Przy każdej kolejnej okazji będzie wyświetlany komunikat Konfiguracja serwisu Facebook — Zapraszamy!. Kliknij pozycję Zacznij już teraz!, aby przejść do kreatora Przekazywanie do serwisu Facebook.

5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie przez kreatora Przekazywanie do serwisu Facebook, aby dokończyć publikowanie zdjęć i filmów wideo w serwisie Facebook.

Kreator przeprowadzi Cię przez różne etapy. Po zakończeniu każdego etapu kliknij przycisk Dalej, aby przejść do następnego. Zostaną wyświetlone następujące etapy:

· Przejrzyj przekazywaną zawartość
Zostaną wyświetlone miniatury zdjęć i filmów wideo zaznaczonych w kroku 3. Aby usunąć zdjęcie lub film wideo z plików przeznaczonych do przekazania, kliknij je i wybierz polecenie Usuń. Aby dodać inne zdjęcia lub filmy wideo do plików przeznaczonych do przekazania, przeciągnij je z Galerii do centralnego obszaru, w którym są wyświetlane miniatury.
· Wybierz album
Zdecyduj, do których albumów w serwisie Facebook chcesz przekazać zdjęcia i filmy wideo, zaznaczając pola obok nich. Jeśli zaznaczysz więcej niż jedno pole, zdjęcia i filmy wideo zostaną przekazane do wszystkich zaznaczonych albumów. Jeśli nie zaznaczysz żadnych pól, zdjęcia i filmy wideo zostaną przekazane do albumu domyślnego.

Możesz kliknąć polecenie Utwórz nowy, aby dodać nowy album do konta w serwisie Facebook, a następnie przekazać zdjęcia i filmy wideo do tego albumu.

6. Kliknij przycisk Przekaż.

Zdjęcia i filmy wideo zostaną przekazane do serwisu Facebook.

Do miniatury każdego zdjęcia i filmu wideo w Galerii, które zostały przekazane, jest dodawana plakietka udostępnienia [image] informująca o tym, że zdjęcie lub film udostępniono innym użytkownikom. Kliknięcie tej ikony powoduje wyświetlenie:

· Opcji ponownego przekazania.
· Adresu URL pokazującego, dokąd została przekazana zawartość.

Jest to przydatne podczas udostępniania plików za pośrednictwem programu do obsługi wiadomości błyskawicznych lub za pomocą innych metod.


Aby przekazać zdjęcia do serwisu Facebook_2_2

Przekazywanie do serwisu YouTube

Aby przekazać film wideo do serwisu YouTube:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą filmy wideo, które chcesz przekazać do serwisu YouTube.
3. Wybierz filmy wideo, które chcesz przekazać.

Aby zaznaczyć kilka sąsiadujących filmów wideo (zakres) do przekazania, najpierw kliknij pierwszy element zakresu, przytrzymaj naciśnięty klawisz Shift, a następnie kliknij ostatni element zakresu. Aby zaznaczyć kilka pojedynczych filmów wideo do przekazania, najpierw kliknij pierwszy element, przytrzymaj naciśnięty klawisz Ctrl, a następnie kliknij pozostałe elementy.

4. Kliknij przycisk [image] YouTube.

Zostanie uruchomiony kreator przekazywania plików do serwisu YouTube.

5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie przez kreatora, aby dokończyć publikowanie filmów wideo w serwisie YouTube. Kreator przeprowadzi Cię przez różne etapy. Po zakończeniu każdego etapu kliknij przycisk Dalej, aby przejść do następnego. Zostaną wyświetlone następujące etapy:
· Wprowadź informacje o koncie w serwisie YouTube.
Wprowadź nazwę użytkownika i hasło serwisu YouTube.

Jeśli oprogramowanie Logitech Webcam Software ma zapamiętać Twoje dane logowania do serwisu YouTube, tak aby nie trzeba było wprowadzać ich przy każdej próbie przekazania plików, zaznacz pole Zapamiętaj informacje o moim koncie serwisu YouTube. Jeśli nie chcesz, aby oprogramowanie zapamiętało te dane, zostaw to pole niezaznaczone. W takim przypadku przed każdym przekazaniem konieczne będzie wprowadzenie danych konta.

Jeśli jeszcze nie masz konta, kliknij przycisk Utwórz konto w serwisie YouTube. Przeprowadź proces rejestracji w serwisie YouTube, a następnie wróć do kreatora, aby kontynuować.

· Przejrzyj zaznaczone filmy wideo.
Zostaną wyświetlone miniatury filmów wideo zaznaczonych w kroku 3. Aby usunąć film wideo z plików przeznaczonych do przekazania, kliknij go i wybierz polecenie Usuń. Aby dodać inne filmy wideo do plików przeznaczonych do przekazania, przeciągnij te filmy z Galerii do centralnego obszaru, w którym są wyświetlane miniatury.
6. Kliknij przycisk Przekaż teraz.

Filmy wideo zostaną przekazane do serwisu YouTube.

Do miniatury każdego filmu wideo w Galerii, który został przekazany, jest dołączana plakietka udostępnienia [image] informująca o tym, że film został udostępniony innym użytkownikom. Kliknięcie tej ikony powoduje wyświetlenie:

· Opcji ponownego przekazania.
· Adresu URL pokazującego, dokąd została przekazana zawartość.

Jest to przydatne podczas udostępniania plików za pośrednictwem programu do obsługi wiadomości błyskawicznych lub za pomocą innych metod.


Znajdowanie pliku zdjęcia lub filmu wideo

Zrobione zdjęcia i nagrane filmy wideo są domyślnie zapisywane w następujących folderach:

· Zdjęcia: Obrazy\LWS lub Moje dokumenty\Moje obrazy\LWS.
· Filmy wideo nagrane przy użyciu funkcji Szybkie przechwytywanie: Wideo\LWS lub Moje dokumenty\Moje wideo\LWS.
· Filmy wideo nagrane w wyniku zadziałania funkcji wykrywania ruchu: Wideo\LWS\Motion lub Moje dokumenty\Moje wideo\LWS\Motion.

Od czasu do czasu może zajść potrzeba znalezienia pliku zdjęcia lub filmu wideo, na przykład w celu skopiowania go do schowka systemu Windows.

Aby znaleźć plik, wykonaj następujące czynności:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą zdjęcie lub film wideo, które chcesz znaleźć.
3. Kliknij zdjęcie lub film wideo.
4. Kliknij przycisk Idź do pliku [image] .

Zostanie otwarty folder zawierający poszukiwany plik. Zdjęcie lub film wideo będą zaznaczone.

note Uwagi

· Domyślne foldery służące do przechowywania plików zdjęć i filmów wideo można zmienić. Aby uzyskać szczegółowe informacje, zobacz Ustawienia galerii.
· Pliki można przenieść z folderów domyślnych do innych folderów, ale spowoduje to, że przestaną one być widoczne w Galerii.


Usuwanie zdjęć i filmów wideo

Aby usunąć zdjęcia i filmy wideo:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą zdjęcia lub filmy wideo, które chcesz usunąć.

note Uwaga

· Aby usunąć kombinację zdjęć i filmów wideo, wybierz kartę Cała zawartość.
3. Wybierz zdjęcia lub filmy wideo, które chcesz usunąć.

Aby zaznaczyć kilka sąsiadujących zdjęć lub filmów wideo (zakres) do usunięcia, najpierw kliknij pierwszy element zakresu, przytrzymaj naciśnięty klawisz Shift, a następnie kliknij ostatni element zakresu. Aby zaznaczyć kilka pojedynczych zdjęć lub filmów wideo do usunięcia, najpierw kliknij pierwszy element, przytrzymaj naciśnięty klawisz Ctrl, a następnie kliknij pozostałe elementy.

4. Kliknij przycisk Usuń [image] .

Zdjęcia i filmy wideo zostały usunięte.

warning OSTRZEŻENIE

· Usunięcie zdjęć i filmów z Galerii powoduje również usunięcie plików źródłowych z dysku twardego.


Używanie plakietki udostępnienia

Po przekazaniu zawartości do serwisu YouTube lub Facebook, do miniatury zdjęcia lub filmu wideo w Galerii jest dołączana plakietka informująca o tym, że dana zawartość została udostępniona innym użytkownikom:

Oznacza, że zdjęcie lub film wideo przekazano do serwisu YouTube i/lub Facebook.

Kliknięcie plakietki udostępnia następujące łącza:

· Wyświetl w Internecie — umożliwia wyświetlenie przekazanego zdjęcia lub filmu wideo. Powoduje uruchomienie domyślnej przeglądarki internetowej i wyświetlenie danego elementu w serwisie YouTube lub Facebook.
· Przekaż ponownie — może się przydać po edycji zdjęcia lub filmu wideo. Aby zamienić wcześniej przekazany element, wystarczy postępować zgodnie z instrukcjami wyświetlanymi na ekranie.


Kontroler kamery internetowej

Podczas używania kamery internetowej z aplikacją lub usługą, taką jak Logitech Vid™ HD, Skype™ lub inny klient rozmów wideo, jest dostępny kontroler kamery internetowej. Kontroler kamery internetowej zawiera następujące funkcje:

· Elementy sterujące, które umożliwiają przesuwanie, przechylanie i powiększanie obrazu, regulowanie ustawień technologii RightSound i RightLight oraz wprowadzanie innych zmian w celu uzyskania najlepszych możliwych rezultatów w danym środowisku. Zobacz Elementy sterujące.
· Efekty wideo, które umożliwiają dostosowywanie filmu wideo. Dzięki nim możesz pojawić się w filmie jako awatar albo ulepszyć film przez dodanie przebrania, zabawnego filtru lub maski wideo. Zobacz Efekty wideo.

note Uwaga

· Aby dowiedzieć się, jaki wpływ na film wideo będzie miało wybranie awataru, przebrania, zabawnego filtru lub maski wideo, zobacz Korzystanie z efektów wideo.

W zależności od ustawień kontroler kamery internetowej może uruchamiać się automatycznie po rozpoczęciu korzystania z kamery lub może wymagać uruchomienia ręcznego. Aby uzyskać szczegółowe informacje na temat zmiany tego ustawienia, zobacz Ustawienia ogólne.

Aby uruchomić kontroler kamery internetowej:

· Kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software.

— lub —

· Kliknij prawym przyciskiem myszy ikonę [image] na pasku zadań i wybierz polecenie Kontroler kamery internetowej firmy Logitech.

Jeśli kamera internetowa jest wyposażona w przycisk wyzwalacza, jego kliknięcie również spowoduje uruchomienie kontrolera kamery.

note Uwaga

· Kontroler kamery można ustawić tak, aby pozostawał na wierzchu innych aplikacji i był przez cały czas widoczny. Aby uzyskać więcej informacji, zobacz Ustawienia ogólne.


Elementy sterujące

Kontroler kamery internetowej zawiera następujące elementy sterujące:

Element sterujący

Objaśnienie

Za pomocą przycisków [image] i [image] można przesuwać kamerę (regulować jej obszar aktywności w zakresie od lewej do prawej).

Za pomocą przycisków [image] i [image] można przechylać kamerę (regulować jej obszar aktywności w zakresie od góry do dołu).

Za pomocą przycisku [image] (Początek) można wyśrodkować obszar aktywności kamery.

note Uwagi

· Aby funkcja przesuwania i przechylania zadziałała, należy najpierw powiększyć filmowany obiekt (zobacz niżej).
· Aby zachować większą kontrolę nad ręcznym przesuwaniem i przechylaniem, nie należy klikać wielokrotnie przycisków przesuwania lub przechylania w krótkim odstępie czasu. Po każdym naciśnięciu przycisku przemieszczania kamery internetowej należy poczekać na jej przemieszczenie przed kolejnym naciśnięciem przycisku.
· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość przesuwania i przechylania.

,

Umożliwiają powiększanie i pomniejszanie obiektów.

note Uwaga

· Te przyciski działają tylko z kamerami internetowymi firmy Logitech, które mają możliwość powiększania obrazu.

Kliknięcie pozycji > Opcje kamery internetowej powoduje wyświetlenie następujących elementów sterujących:

Element sterujący

Objaśnienie

Śledź moją twarz

To pole należy zaznaczyć, jeśli kamera internetowa ma automatycznie śledzić twarz podczas przeprowadzania połączeń wideo. Gdy użytkownik rusza głową, kamera internetowa automatycznie przesuwa się i przechyla, zachowując twarz w środku kadru i umożliwiając swobodne wykonywanie ruchów bez konieczności ręcznego przesuwania i pochylania kamery.

Jeśli oprogramowanie Logitech Webcam Software wykryje kilka twarzy, kamera będzie śledzić je wszystkie.

RightLight

Technologia RightLight automatycznie dostosowuje ustawienia obrazu kamery internetowej, zapewniając najlepszą jakość we wszystkich warunkach oświetleniowych. Słabe oświetlenie jest w razie potrzeby rekompensowane przez dostosowanie szybkości klatek i ekspozycji.

Zaleca się zaznaczenie tego pola w celu włączenia technologii RightLight, ponieważ dostosowuje ona szybkość klatek i ekspozycji tylko wtedy, gdy jest to konieczne ze względu na słabe oświetlenie. Szybkość klatek i ekspozycja nie są dostosowywane, jeśli nie jest to konieczne.

note Porada

· Włączenie opcji RightLight w środowisku z małą ilością światła powoduje zmniejszenie szybkości klatek, co może prowadzić do utraty płynności wideo. Jeśli tak się stanie, zaleca się pozostawienie zaznaczenia pola RightLight i zwiększenie ilości dostępnego światła z tyłu i z boku. Wówczas technologia RightLight spowoduje automatyczne zwiększenie szybkości klatek, poprawiając płynność i jakość wideo.

Jeśli nie można zwiększyć ilości dostępnego światła, można usunąć zaznaczenie tego pola w celu wyłączenia technologii RightLight, aby sprawdzić, czy spowoduje to rozwiązanie problemu.

Automatyczne ustawianie ostrości, [image] ,

Zaznaczenie pola Automatyczne ustawianie ostrości powoduje automatyczne ustawianie ostrości dla obiektów na pierwszym planie, zapewniając ostry obraz, zwłaszcza przy zbliżeniach.

Jeśli ostrość ma być ustawiana ręcznie za pomocą suwaka, należy usunąć zaznaczenie pola Automatyczne ustawianie ostrości.

Aby ustawić ostrość dla małych obiektów znajdujących się blisko kamery, należy przesunąć suwak w kierunku ikony [image]. Aby ustawić ostrość dla większej perspektywy, należy przesunąć suwak w kierunku ikony [image].

note Uwagi

· Zalecamy używanie ustawienia Automatyczne ustawianie ostrości, gdyż zapewnia ono uzyskanie ostrego obrazu bez względu na odległość obiektu.
· W przypadku ręcznego ustawiania ostrości skrajne ustawienia (suwak przesunięty do końca w lewo lub w prawo) mogą skutkować rozmytym obrazem.
· Nie wszystkie kamery internetowe firmy Logitech obsługują automatyczne ustawianie ostrości.

Ustawienia zaawansowane >

Wyświetla dodatkowe ustawienia zaawansowane specyficzne dla używanej kamery internetowej, które można dostosować. Aby uzyskać szczegółowe informacje, zobacz Ustawienia zaawansowane.

Oprócz ustawień elementów sterujących kamerą internetową, można też określić szereg ustawień oprogramowania Logitech Webcam Software. Aby uzyskać szczegółowe informacje, zobacz Ustawienia.


Efekty

Efekty wideo

Aby zastosować efekt wideo przy użyciu kontrolera kamery internetowej:

1. Kliknij przycisk Efekty znajdujący się w górnej części kontrolera kamery internetowej.
2. Kliknij pasek odpowiadający rodzajowi efektu, którego chcesz użyć: Awatary, Przebrania, Zabawne filtry lub Maski wideo.
3. Kliknij wybrany efekt.

note Uwaga

· Jeśli jest dostępnych kilka stron z efektami, dostęp do innych stron można uzyskać za pomocą strzałek > i < znajdujących się pod miniaturami.

Wybrana pozycja zostanie natychmiast zastosowana i wyświetlona w okienku podglądu w oknie głównym, aby można było ocenić jej wygląd.

Miniatura wyświetlana w lewym górnym rogu zmieni się na miniaturę Normalny. Kliknięcie jej spowoduje przerwanie stosowania efektu i przywrócenie nagrywania wideo na żywo.

note Uwagi

· Przy pierwszym wybraniu awataru lub maski wideo zostanie otwarte okno dialogowe Kalibruj dla programu Video Effects. Kalibracja poprawia jakość awataru i maski wideo przez wyróżnienie i zapamiętanie punktów na obrazie twarzy użytkownika do późniejszego śledzenia. Aby uzyskać szczegółowe informacje, zobacz Kalibracja awataru.
· Jeśli awatar lub maska wideo nie działa zgodnie z oczekiwaniami, spróbuj powtórzyć proces kalibracji. Ponowną kalibrację można przeprowadzić w dowolnym momencie, klikając łącze Kalibruj znajdujące się pod miniaturami awatarów.
· Dodatkowe efekty można pobrać z Internetu. Zobacz Pobieranie dodatkowych efektów wideo.


Twitter — Pomoc

Serwis Twitter pozwala dzielić się łączami do filmów wideo z wybranymi znajomymi lub z całym światem.

Informowanie o przekazanych i udostępnionych filmach wideo jest łatwe dzięki kamerze internetowej firmy Logitech i oprogramowaniu Logitech Webcam Software. Wystarczy tylko:

· Wybrać w Galerii filmy wideo do przekazania.
· Kliknąć twitter ikonę serwisu Twitter.
· Wprowadzić szczegółowe informacje o przekazywanych filmach wideo, takie jak tytuł i opis.
· Gdy filmy wideo zostaną przekazane do serwisu YouTube i są gotowe do wyświetlania, wyślemy ci wiadomość przez twoje konto w serwisie Twitter.

Wszystkie te czynności można wykonać w oprogramowaniu Logitech Webcam Software — nie trzeba wychodzić z oprogramowania ani uruchamiać serwisu YouTube ani Twitter w przeglądarce internetowej. Szczegółowe informacje na ten temat znajdują się w tematach Przekazywanie filmów do serwisu YouTube i Przekazywanie filmów do serwisu Twitter.

Brak konta w serwisie YouTube lub Twitter nie jest problemem — można je utworzyć podczas przekazywania filmów po raz pierwszy.


Przekazywanie do serwisu Twitter

Aby przekazać film wideo do serwisu

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą filmy wideo, które chcesz przekazać do serwisu Twitter.
3. Wybierz filmy wideo, które chcesz przekazać.

W serwisie Twitter można udostępniać jednocześnie tylko jeden film wideo.

Przed udostępnieniem filmu w serwisie Twitter trzeba utworzyć konto w serwisie YouTube, na którym będzie znajdował się film.

4. Kliknij ikonę twitter Twitter.

Zostanie uruchomiony kreator przekazywania plików do serwisu Twitter.

note Uwaga

· Jeśli film został już przekazany do serwisu YouTube, można przejść do punktu 6.
5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie przez kreatora, aby dokończyć publikowanie filmów wideo w serwisie YouTube. Kreator przeprowadzi Cię przez różne etapy. Po zakończeniu każdego etapu kliknij przycisk Dalej, aby przejść do następnego. Zapoznaj się z tematem Przekazywanie filmów do serwisu YouTube.

Po wykonaniu czynności niezbędnych do rozpoczęcia przekazywania filmu do serwisu YouTube rozpocznie się przekazywanie filmu do serwisu YouTube i nastąpi automatyczny powrót do serwisu Twitter.

6. Wprowadź dane konta w serwisie Twitter.

Wprowadź nazwę użytkownikai hasło w serwisie Twitter.

Jeśli oprogramowanie Logitech Webcam Software ma zapamiętać Twoje dane logowania do serwisu Twitter, tak aby nie trzeba było wprowadzać ich przy każdej próbie przekazania plików, zaznacz pole Zapamiętaj mnie. Jeśli nie chcesz, aby oprogramowanie zapamiętało te dane, zostaw to pole niezaznaczone. W takim przypadku przed każdym przekazaniem konieczne będzie wprowadzenie danych konta.

Jeśli jeszcze nie masz konta, kliknij przycisk Dołącz. Przeprowadź proces rejestracji w serwisie Twitter, a następnie wróć do kreatora, aby kontynuować.

7. Utwórz treść informacji, które mają być przekazane za pomocą serwisu Twitter.

Po zalogowaniu się w serwisie Twitter możesz utworzyć treść informacji, które chcesz przekazać. Informacja w serwisie Twitter może mieć maksymalnie 140 znaków, a rozwiązanie firmy Logitech udostępni twoim znajomym krótki adres url, pod którym można obejrzeć film. Znaki adresu url są uwzględniane w limicie znaków informacji.

8. Kliknij przycisk Tweet.

Oprogramowanie Logitech Webcam Software wyśle informację do zamieszczenia w serwisie Twitter!

Po przejściu do punktu 4 i rozpoczęciu przekazywania plików do serwisu YouTube oprogramowanie Logitech Webcam Software wyśle informację do serwisu Twitter, gdy film zostanie przekazany do serwisu YouTube i będzie gotowy do wyświetlania.

Do miniatury każdego filmu wideo w Galerii, który został przekazany, jest dołączana plakietka udostępnienia, [image], informująca o tym, że film został udostępniony innym użytkownikom. Kliknięcie tej ikony powoduje wyświetlenie:

· Opcja ponownego przekazania filmu lub ponownego przesłania informacji do serwisu Twitter
· Adres URL, pod który przekazano materiały, lub adres URL strony głównej użytkownika w serwisie Twitter

Jest to przydatne podczas udostępniania plików za pośrednictwem programu do obsługi wiadomości błyskawicznych lub za pomocą innych metod.


Pomoc dotycząca serwisu YouTube

Serwis YouTube pozwala dzielić się nagranymi filmami wideo z wybranymi znajomymi lub z całym światem.

Przekazywanie filmów wideo za pomocą kamery internetowej firmy Logitech i oprogramowania Logitech Webcam Software jest szybkie i łatwe. Wystarczy tylko:

· Wybrać w Galerii filmy wideo do przekazania.
· Kliknąć ikonę [image] YouTube.
· Wprowadzić szczegółowe informacje o przekazywanych filmach wideo, takie jak tytuł i opis.

Wszystkie te czynności można wykonać w oprogramowaniu Logitech Webcam Software — nie trzeba wychodzić z oprogramowania ani uruchamiać serwisu YouTube w przeglądarce internetowej. Aby uzyskać więcej szczegółowych informacji, zobacz Przekazywanie do serwisu YouTube.

Brak konta w serwisie YouTube nie jest problemem — można je utworzyć podczas przekazywania filmów wideo po raz pierwszy.


Przekazywanie do serwisu YouTube

Aby przekazać film wideo do serwisu YouTube:

1. Przejdź do Galerii.

Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu.

2. Wybierz kartę zawierającą filmy wideo, które chcesz przekazać do serwisu YouTube.
3. Wybierz filmy wideo, które chcesz przekazać.

Aby zaznaczyć kilka sąsiadujących filmów wideo (zakres) do przekazania, najpierw kliknij pierwszy element zakresu, przytrzymaj naciśnięty klawisz Shift, a następnie kliknij ostatni element zakresu. Aby zaznaczyć kilka pojedynczych filmów wideo do przekazania, najpierw kliknij pierwszy element, przytrzymaj naciśnięty klawisz Ctrl, a następnie kliknij pozostałe elementy.

4. Kliknij przycisk [image] YouTube.

Zostanie uruchomiony kreator przekazywania plików do serwisu YouTube.

5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie przez kreatora, aby dokończyć publikowanie filmów wideo w serwisie YouTube. Kreator przeprowadzi Cię przez różne etapy. Po zakończeniu każdego etapu kliknij przycisk Dalej, aby przejść do następnego. Zostaną wyświetlone następujące etapy:
· Wprowadź informacje o koncie w serwisie YouTube.
Wprowadź nazwę użytkownika i hasło serwisu YouTube.

Jeśli oprogramowanie Logitech Webcam Software ma zapamiętać Twoje dane logowania do serwisu YouTube, tak aby nie trzeba było wprowadzać ich przy każdej próbie przekazania plików, zaznacz pole Zapamiętaj informacje o moim koncie serwisu YouTube. Jeśli nie chcesz, aby oprogramowanie zapamiętało te dane, zostaw to pole niezaznaczone. W takim przypadku przed każdym przekazaniem konieczne będzie wprowadzenie danych konta.

Jeśli jeszcze nie masz konta, kliknij przycisk Utwórz konto w serwisie YouTube. Przeprowadź proces rejestracji w serwisie YouTube, a następnie wróć do kreatora, aby kontynuować.

· Przejrzyj zaznaczone filmy wideo.
Zostaną wyświetlone miniatury filmów wideo zaznaczonych w kroku 3. Aby usunąć film wideo z plików przeznaczonych do przekazania, kliknij go i wybierz polecenie Usuń. Aby dodać inne filmy wideo do plików przeznaczonych do przekazania, przeciągnij te filmy z Galerii do centralnego obszaru, w którym są wyświetlane miniatury.
6. Kliknij przycisk Przekaż teraz.

Filmy wideo zostaną przekazane do serwisu YouTube.

Do miniatury każdego filmu wideo w Galerii, który został przekazany, jest dołączana plakietka udostępnienia [image] informująca o tym, że film został udostępniony innym użytkownikom. Kliknięcie tej ikony powoduje wyświetlenie:

· Opcji ponownego przekazania.
· Adresu URL pokazującego, dokąd została przekazana zawartość.

Jest to przydatne podczas udostępniania plików za pośrednictwem programu do obsługi wiadomości błyskawicznych lub za pomocą innych metod.


Pomoc dotycząca serwisu Facebook

Serwis Facebook pozwala dzielić się zdjęciami i filmami wideo z kilkoma wybranymi znajomymi lub z całym światem.

Przekazywanie zdjęć i filmów wideo do serwisu Facebook za pomocą kamery internetowej firmy Logitech i oprogramowania Logitech Webcam Software jest szybkie i łatwe. Wystarczy tylko:

· Wybrać w Galerii zdjęcia i filmy wideo do przekazania.
· Kliknąć ikonę [image] Facebook.
· Wybrać w serwisie Facebook albumy, w których mają zostać opublikowane zdjęcia i filmy wideo.
· W serwisie Facebook dodać do tych elementów inne szczegóły, na przykład podpisy do zdjęć, tytuły i opisy filmów wideo oraz tagi użytkownika.

Wszystkie te czynności można wykonać w oprogramowaniu Logitech Webcam Software — nie trzeba wychodzić z oprogramowania ani uruchamiać serwisu Facebook w przeglądarce internetowej. Aby uzyskać więcej szczegółowych informacji, zobacz Przekazywanie do serwisu Facebook.

Przy pierwszej próbie opublikowania zdjęć lub filmów wideo w serwisie Facebook pojawia się monit o podanie danych konta w tym serwisie oraz określenie innych preferencji uwierzytelniania, na przykład czy ma być dozwolone przekazywanie zdjęć i filmów wideo z poziomu oprogramowania Logitech Webcam Software. Aby uzyskać szczegółowe informacje, zobacz Uwierzytelnianie przekazywania do serwisu Facebook. Wystarczy zrobić to raz, a oprogramowanie Logitech Webcam Software zapamięta te dane i nie będzie już wyświetlać żadnych monitów podczas publikowania zdjęć i filmów wideo.

Brak konta w serwisie Facebook nie jest problemem — można je utworzyć podczas publikowania zdjęć i filmów wideo po raz pierwszy.


Uwierzytelnianie przekazywania do serwisu Facebook

Przy pierwszej próbie przekazania zdjęć lub filmów wideo do serwisu Facebook pojawia się monit o podanie danych konta w tym serwisie oraz określenie innych preferencji uwierzytelniania, na przykład czy ma być dozwolone przekazywanie zdjęć i filmów wideo z poziomu oprogramowania Logitech Webcam Software.

Wystarczy to zrobić tylko przy pierwszej próbie przekazania plików do serwisu Facebook. Oprogramowanie Logitech Webcam Software zapamięta te dane i nie będzie już wyświetlać żadnych monitów w przyszłości.

note Uwaga

· Zapisane dane oraz uprawnienia przyznane w ramach tego procesu będą stosowane tylko wtedy, gdy na komputerze będzie zalogowany bieżący użytkownik systemu Windows. Jeśli na komputerze zaloguje się inny użytkownik, nie będzie on miał dostępu do tego konta w serwisie Facebook..

Aby zapisać dane konta w serwisie Facebook oraz określić preferencje dotyczące uwierzytelniania:

1. W Galerii kliknij ikonę [image] Facebook. Zostanie uruchomiony kreator Rozpocznij korzystanie z serwisu Facebook.
2. Postępuj zgodnie ze wyświetlanymi na ekranie instrukcjami kreatora. Proces składa się z następujących etapów:
· Konfiguracja serwisu Facebook — Zapraszamy!
Kliknij przycisk Zacznij już teraz!, aby kontynuować.
· Logowanie.
Kliknij pozycję Zaloguj się w serwisie Facebook, wprowadź dane konta w serwisie Facebook i kliknij przycisk Połącz.

Jeśli nie masz konta w serwisie Facebook, kliknij przycisk Zarejestruj się w serwisie Facebook. Przeprowadź proces rejestracji w serwisie Facebook, a następnie wróć do kreatora, aby kontynuować.

· Zezwolenie na przekazywanie wideo z oprogramowania Logitech Webcam Software.
Jeśli oprogramowanie Logitech Webcam Software ma przekazywać wideo do serwisu Facebook bez każdorazowego pytania o pozwolenie, kliknij pozycję Zezwalaj na przekazywanie wideo. Kliknij pozycję Nie zezwalaj, jeśli nie chcesz przyznawać takiego uprawnienia.
· Zezwolenie na przekazywanie zdjęć z oprogramowania Logitech Webcam Software.
Jeśli oprogramowanie Logitech Webcam Software ma przekazywać zdjęcia do serwisu Facebook bez każdorazowego pytania o pozwolenie, kliknij pozycję Zezwalaj na przekazywanie zdjęć. Kliknij pozycję Nie zezwalaj, jeśli nie chcesz przyznawać takiego uprawnienia.
· Zezwolenie na stałą autoryzację.
Jeśli oprogramowanie Logitech Webcam Software ma zachować Twoje poświadczenia logowania do serwisu Facebook, tak aby nie pojawiały się monity o ich podanie przy każdej próbie przekazania plików, kliknij pozycję Zezwalaj. Jeśli nie chcesz, aby oprogramowanie zachowało te dane, kliknij pozycję Nie zezwalaj. W takim przypadku przed każdym przekazaniem konieczne będzie zalogowanie się.

note Uwaga

· Wprowadzone dane oraz wybrane opcje można w każdej chwili zmienić w ustawieniach Galerii. Aby uzyskać szczegółowe informacje, zobacz Ustawienia galerii.

Po ukończeniu tego procesu zostanie wyświetlony następujący komunikat: Udało się! Teraz możesz przekazać zdjęcia i pliki wideo na swoje konto w serwisie Facebook.

3. Kliknij przycisk:
· Przekaż, jeśli chcesz teraz przekazać zdjęcia lub filmy wideo do serwisu Facebook. Pozostała część tej procedury nie różni się niczym od przekazywania plików do serwisu Facebook przy każdej kolejnej okazji. Aby uzyskać szczegółowe informacje, zobacz kroki 5 i 6 w temacie Przekazywanie do serwisu Facebook.
· Wyloguj się, aby ukończyć procedurę, jeśli nie chcesz teraz przekazywać zdjęć ani filmów wideo. Przy kolejnej próbie przekazania zdjęć lub filmów wideo do serwisu Facebook oprogramowanie Logitech Webcam Software zautomatyzuje ten proces zgodnie z preferencjami uwierzytelnienia.


Narzędzie do tworzenia masek wideo

Oprogramowanie Logitech Webcam Software zawiera dziesięć zabawnych masek wideo, za pomocą których można zmieniać swój wygląd podczas nawiązywania połączeń wideo i nagrywania filmów. Można przebrać się za dziecko, lwa, gadającą chmurę, Mona Lisę i przybrać różne inne postaci.

A jeśli oprogramowanie nie zawiera potrzebnej maski, to nie problem — dzięki programowi Narzędzie do tworzenia masek wideo firmy Logitech można utworzyć nową maskę na podstawie jednego ze swoich zdjęć lub obrazów.

Utworzenie nowej maski jest proste. Aplikacja pomoże wykonać całą procedurę krok po kroku, zapewniając pomoc na każdym etapie.

Jaką maskę założysz dzisiaj?


Uruchamianie programu Narzędzie do tworzenia masek wideo firmy Logitech

Uruchamianie programu Narzędzie do tworzenia masek wideo

Aby uruchomić program Narzędzie do tworzenia masek wideo firmy Logitech, kliknij ikonę [image] na stronie głównej oprogramowania Logitech Webcam Software.

Zostanie uruchomiony program Narzędzie do tworzenia masek wideo z wyświetlonym ekranem Zapraszamy. W dolnej części ekranu znajdują się miniatury wcześniej utworzonych masek. Korzystając z tego ekranu, można utworzyć nową maskę wideo lub edytować istniejącą maskę wideo.

note Uwaga

· Aby było możliwe korzystanie z programu Narzędzie do tworzenia masek wideo, do komputera musi być podłączona zgodna kamera internetowa.


Tworzenie nowej maski wideo

Aby utworzyć nową maskę, należy kliknąć pozycję [image] Utwórz nową maskę wideo. Spowoduje to rozpoczęcie procesu tworzenia maski.

Proces ten składa się z czterech etapów:

· Etap 1: Wybierz obraz, który będzie punktem wyjściowym dla nowej maski. Zobacz Etap 1 — wybranie obrazu.
· Etap 2: Przytnij obraz, aby zaznaczyć obszar, z którego zostanie utworzona maska. Na przykład możesz usunąć nieistotne tło, pozostawiając jedynie elementy twarzy, które mają być łatwo dostrzegalne. Zobacz Etap 2 — przycięcie obrazu.
· Etap 3: Dodaj elementy maski do obrazu. Możesz dodać do obrazu oczy i usta, które będą się poruszały, gdy będziesz używać maski do odzwierciedlenia swoich własnych ruchów. Zobacz Etap 3 — dodanie elementów maski.
· Etap 4: Wyświetl podgląd maski wideo, aby upewnić się, że wygląda zadowalająco. Jeśli chcesz, zapisz maskę, aby była gotowa do użycia z oprogramowaniem Logitech Webcam Software. Zobacz Etap 4 — wyświetlenie podglądu i zapisanie.

note Uwaga

· Aby było możliwe utworzenie maski wideo, do komputera musi być podłączona zgodna kamera internetowa.


Etap 1: wybranie obrazu

Po kliknięciu pozycji [image] Utwórz nową maskę wideo zostanie wyświetlone okno dialogowe Wybierz obraz tła, umożliwiające wybranie obrazu, który ma zostać użyty jako tło nowej maski. Wykonaj następujące czynności:

1. Znajdź i wybierz obraz, którego chcesz użyć, pamiętając o następujących zasadach:
· Obraz może być w dowolnym z następujących typów plików: JPG, PNG lub GIF.
· Idealne proporcje to 4 x 3 — na przykład 640 x 480 pikseli.
· Tło obrazu nie jest istotne, ponieważ w kolejnym etapie można przyciąć wszystkie zbędne obszary.
· Aby uzyskać najlepsze rezultaty, przed użyciem obrazu w narzędziu do tworzenia masek wideo należy zmienić jego rozmiar w aplikacji do edycji zdjęć.
2. Kliknij przycisk Otwórz.

Nastąpi przejście do ekranu Przycięcie obrazu, na którym obraz zostanie wyświetlony na głównym obszarze roboczym. Zobacz Etap 2 — przycięcie obrazu.


Etap 2: przycięcie obrazu

Kolejnym etapem po wybraniu obrazu jest jego przycięcie, tak aby pozostał tylko obszar, który ma pełnić rolę maski.

Obszar, który będzie maską, to zawartość podświetlonej ramki na środku ekranu (zwanej ramką przycinania).

Aby przyciąć obraz:

· Przeciągnij uchwyty przycinania (punkty w czterech rogach ramki przycinania) w celu zmiany rozmiaru ramki.

note Uwaga

· Początkowe proporcje ramki przycinania wynoszą 4:3. Te proporcje są zachowywane przy zmianie rozmiaru.
· Obraz można przesuwać wewnątrz ramki przycinania bez zmiany jej rozmiaru — wystarczy kliknąć obraz i przeciągnąć go.

Kiedy obraz widoczny w ramce przycinania będzie tym, który ma zostać użyty jako maska, kliknij pozycję Dodaj elementy maski. Obraz zostanie przycięty zgodnie z zaznaczeniem i wyświetlony na całym ekranie. Jeśli efekt jest zadowalający, można zacząć dodawać elementy maski. Zobacz Etap 3 — dodanie elementów maski.

Jeśli chcesz zmienić zaznaczenie obszarów, które mają zostać przycięte, kliknij przycisk Wstecz i wprowadź żądane zmiany.


Etap 3: dodanie elementów maski

Po przycięciu obrazu można dodać wybrane elementy maski. Zwykle do maski dodaje się lewe oko, prawe oko oraz usta, które będą się poruszały wraz z ruchami użytkownika. Jednak to nie wszystko. W ramach eksperymentowania można dodać tylko jedno oko lub wstawić oko albo usta więcej niż raz. Wybór jest dowolny.

Aby dodać poszczególne elementy maski:

1. Kliknij i przeciągnij element z okienka po prawej na obraz, a następnie przesuń go na miejsce, w którym ma się znajdować.
2. W razie potrzeby dostosuj element maski, aby lepiej komponował się z obrazem, przeciągając uchwyty przycinania (punkty u góry, na dole i w po bokach elementu).

Kiedy elementy będą na swoich miejscach, kliknij przycisk Wyświetl podgląd i zapisz, aby kontynuować. Zobacz Etap 4 — wyświetlenie podglądu i zapisanie.

note Uwagi

· Jeśli podczas dodawania elementów maski ma być widocznych więcej szczegółów, można powiększyć obraz za pomocą funkcji powiększania (dostępnej na pasku narzędzi).
· Trzeba dodać co najmniej jeden element maski, ale nie trzeba dodawać wszystkich trzech.
· Aby usunąć dowolny element z maski wideo, wystarczy przeciągnąć go z powrotem do zasobnika.
· Korzystając z funkcji zaawansowanych, można poprawić sposób scalania oczu i ust z obrazem tła maski wideo. Zobacz Funkcje zaawansowane.


Funkcje zaawansowane

Korzystając z funkcji zaawansowanych, można poprawić sposób scalania oczu i ust z obrazem tła maski wideo.

note Uwaga

· Z reguły nie ma potrzeby korzystania z tych funkcji, ponieważ oczy i usta są zazwyczaj idealnie scalane z obrazem tła. Funkcje zaawansowane zostały udostępnione, aby umożliwić użytkownikowi precyzyjne dopasowanie sposobu scalania elementów lub zmianę kolorów w celu uzyskania dużego kontrastu.

Dostępne są dwie funkcje:

· Przenikanie elementów maski. Za pomocą koloru można spowodować płynne przenikanie oczu i ust do obrazu tła. Narzędzie do tworzenia masek wideo automatycznie wylicza najlepsze kolory i odpowiednio stosuje przenikanie do elementów maski. Kolor przenikania stosowany do dowolnego elementu maski można jednak zmienić. Można też wyłączyć przenikanie elementu do obrazu tła.

Zobacz Ustawianie preferencji przenikania.

· Obszar wymazywania. Każdy element maski ma precyzyjny „obszar wymazywania”, w którym obraz tła jest zastępowany oczami lub ustami użytkownika. Rozmiar utworzonego obszaru wymazywania jest ustawiany automatycznie, obszar ten jest też automatycznie obracany i przekrzywiany w celu dopasowania go do oczu lub ust użytkownika. W razie potrzeby można dostosować kształt i położenie obszaru wymazywania. Przykładem zastosowania tej funkcji jest usunięcie niechcianych zmarszczek mimicznych. Na przykład aby uzyskać wyraz zdziwienia na twarzy osoby uśmiechającej się, dobrze jest wymazać oznaki uśmiechu z całej twarzy.

Zobacz Dostosowywanie kształtu obszaru wymazywania.


Ustawianie preferencji przenikania
1. Kliknij element (oczy lub usta), dla którego chcesz zmienić przenikanie.
2. Korzystając z listy rozwijanej Przenikanie elementów maski, określ sposób przenikania krawędzi elementu do obrazu tła.
3. Wybierz jedną z następujących opcji:
· Automatyczne — program Narzędzie do tworzenia masek wideo firmy Logitech automatycznie wybiera kolor przenikania.
· Bez przenikania — wyłącza funkcję przenikania krawędzi.
· Własne — umożliwia wybór koloru, który ma zostać użyty do płynnego przenikania krawędzi elementu do obrazu tła. Kliknij przycisk:
w celu wybrania koloru przez kliknięcie fragmentu obrazu tła wskaźnikiem próbkomierza lub
w celu wybrania koloru z okna dialogowego Własne.

Po dostosowaniu ustawień kliknij pozycję Funkcje zaawansowane, aby powrócić do obszaru roboczego Dodaj elementy maski.


Dostosowywanie kształtu obszaru wymazywania
1. Kliknij element (oczy lub usta), dla którego chcesz dostosować kształt obszaru wymazywania.
2. Kliknij przycisk Pokaż obszar wymazywania elementów maski, aby wyświetlić kształt obszaru, który zostanie wymazany na obrazie i zastąpiony Twoimi oczami lub ustami. Kształt jest wyznaczany przez linie łączące małe uchwyty (kółka).
3. Dostosuj kształt obszaru wymazywania do swoich potrzeb.

Aby jedynie zmienić kształt obszaru wymazywania, należy kliknąć i przeciągnąć uchwyty kształtu obszaru wymazywania.

Dodatkowo można użyć następujących pól i przycisków:

Pole/przycisk | Objaśnienie
Śledzenie elementu/Blokowanie z obrazem | Wybranie pozycji Śledzenie elementu łączy obszar wymazywania z elementem maski. Oznacza to, że przemieszczanie elementu będzie też powodowało przemieszczanie obszaru wymazywania. Pozycja Blokowanie z obrazem wiąże obszar wymazywania z obrazem tła. Obszar wymazywania nie będzie przemieszczany przy przemieszczaniu elementu maski.
Dodaj punkty | Dodaje nowy punkt do kształtu. Kliknij ten przycisk, a następnie kliknij obraz w miejscu, w którym ma zostać dodany nowy punkt. Kształt zostanie zmodyfikowany tak, aby objął nowy punkt. Przycisk Dodaj punkty pozostaje wybrany, dzięki czemu można dodawać kolejne punkty, klikając wybrane miejsca. Po zakończeniu dodawania punktów kliknij ponownie ten przycisk, aby anulować jego wybór.
Usuń punkt | Usuwa określony punkt z kształtu. Najpierw kliknij punkt przeznaczony do usunięcia, aby go wybrać (punkt stanie się żółty), a następnie kliknij ten przycisk.
Resetuj punkty | Przywraca oryginalne punkty i kształt obszaru wymazywania.
Usuń wszystkie punkty | Całkowicie usuwa obszar wymazywania z elementu maski.

Po dostosowaniu ustawień kliknij pozycję Funkcje zaawansowane, aby powrócić do obszaru roboczego Dodaj elementy maski.


Etap 4: wyświetlenie podglądu i zapisanie

Na ekranie Wyświetl podgląd i zapisz można zobaczyć podgląd maski wideo.

Określ, czy podoba Ci się wygląd maski wideo na Twojej twarzy. Zwróć uwagę na to, czy położenie i rozmiar elementów maski są właściwe. Czy wyraźnie widać oczy lub usta?

Jeśli chcesz zmodyfikować maskę, kliknij przycisk Wstecz i wprowadź żądane zmiany.

Gdy maska będzie gotowa, kliknij pozycję Zapisz, aby ją zapisać.

Maska wideo będzie od tej pory dostępna do wyboru podczas nagrywania filmów wideo i nawiązywania połączeń wideo.

Zostanie wyświetlony komunikat potwierdzający zapisanie maski i zawierający monit o wybranie następujących opcji:

· Utwórz więcej masek. Powoduje powrót do pierwszego etapu — punktu wyjściowego do utworzenia nowej maski. Zobacz Etap 1 — wybranie obrazu.
· Przetestuj. Uruchamia funkcję Szybkie przechwytywanie z maską wybraną na karcie Efekty.


Edytowanie istniejącej maski wideo

Utworzoną przez siebie maskę można edytować.

Można zmienić dowolny element maski oprócz obrazu tła. Aby zmienić tło, należy utworzyć nową maskę od podstaw.

note Uwaga

· Nie można edytować standardowych masek wideo utworzonych przez firmę Logitech, natomiast można edytować dowolną maskę wideo, która została wcześniej utworzona i zapisana w aplikacji Narzędzie do tworzenia masek wideo.

Aby edytować maskę:

1. Na pasku Maski w dolnej części ekranu Zapraszamy aplikacji Narzędzie do tworzenia masek wideo kliknij maskę, którą chcesz edytować.

Maska zostanie wyświetlona na głównym obszarze roboczym na ekranie Przytnij obraz.

2. Wprowadź żądane zmiany.

Zmiany wprowadza się na tych samych ekranach, które były używane podczas tworzenia maski. Przejdź przez te ekrany, wprowadzając po drodze potrzebne zmiany. Aby uzyskać więcej szczegółowych informacji o tych ekranach, zobacz:

· Etap 2 — przycięcie obrazu
· Etap 3 — dodanie elementów maski
· Etap 4 — wyświetlenie podglądu i zapisanie
3. Gdy maska będzie gotowa, na ekranie Wyświetl podgląd i zapisz kliknij pozycję Zapisz, aby zapisać wprowadzone zmiany.


Ustawienia

Oprogramowanie Logitech Webcam Software ma przypisanych szereg ustawień domyślnych, które są odpowiednie w większości sytuacji. Zalecane jest ich sprawdzenie i w razie potrzeby dostosowanie, tak aby oprogramowanie działało zgodnie z oczekiwaniami.

Aby dostosować ustawienia oprogramowania, należy kliknąć pozycję Preferencje w górnej części okna oprogramowania Logitech Webcam Software.

Ustawienia, które można dostosowywać, znajdują się na czterech kartach:

· Ogólne
· Szybkie przechwytywanie
· Galeria
· Aktualizacje


Ustawienia ogólne

Aby oprogramowanie Logitech Webcam Software działało zgodnie z oczekiwaniami, można określić szereg ustawień ogólnych.

W tym celu należy kliknąć pozycję Preferencje w górnej części okna oprogramowania Logitech Webcam Software. Zostanie otwarte okno Ustawienia oprogramowania Logitech Webcam Software z wyświetloną kartą Ogólne. Poniższa tabela może pełnić rolę przewodnika podczas aktualizowania ustawień.

Ustawienie

Objaśnienie

Ustawienia kontrolera kamery internetowej

Pokaż ikonę kamery internetowej na pasku zadań

Należy zaznaczyć to pole, jeśli ikona oprogramowania Logitech Webcam Software [image] ma być wyświetlana na pasku zadań systemu Windows. Po usunięciu zaznaczenia ikona nie będzie wyświetlana.

Automatyczne uruchamianie kontrolera kamery internetowej

Podczas używania kamery internetowej z aplikacją lub usługą, taką jak Logitech Vid™ HD, Skype™ lub inny klient rozmów wideo, jest dostępny kontroler kamery internetowej umożliwiający sterowanie kamerą i wybieranie efektów, na przykład awatarów lub przebrań. Aby uzyskać więcej szczegółowych informacji, zobacz Kontroler kamery internetowej.

Jeśli kontroler kamery internetowej ma się uruchamiać automatycznie po rozpoczęciu korzystania z kamery, należy zaznaczyć to pole. Jeśli kontroler ma być uruchamiany ręcznie w razie potrzeby, należy pozostawić to pole bez zaznaczenia (kontroler kamery internetowej można uruchomić ze strony głównej oprogramowania Webcam Software lub z paska zadań).

Wyświetlaj kontroler kamery internetowej na wierzchu względem innych aplikacji

Należy zaznaczyć to pole, jeśli kontroler kamery internetowej ma być zawsze widoczny podczas korzystania z innych aplikacji.

Gdy ustawienia ogólne będą zgodne z oczekiwaniami, należy kliknąć przycisk Zapisz, aby je zastosować i zamknąć okno.

W dowolnym momencie można kliknąć pozycję Przywróć ustawienia domyślne, aby anulować wszystkie zmiany wprowadzone w ustawieniach oprogramowania Logitech Webcam Software i przywrócić opcje, które były ustawione na początku pracy z kamerą internetową.

Dalsze ustawienia można określić na następujących kartach:

· Szybkie przechwytywanie
· Galeria
· Aktualizacje


Ustawienia programu Quick Capture

Program Quick Capture ułatwia wykonywanie zdjęć i nagrywanie filmów wideo. Więcej szczegółowych informacji można znaleźć w programie Quick Capture.

W celu poprawy jakości dźwięku nagrywanego w filmach można zmienić parametry różnych ustawień. Aby to zrobić, kliknij opcję Preferencje w górnej części okna oprogramowania Logitech Webcam Software i przejdź do karty Quick Capture .

Ustawienie

Objaśnienie

Poziom wejściowy mikrofonu

Ustaw poziom głośności dźwięku w nagrywanych filmach wideo i nawiązywanych połączeniach wideo. Jeśli głośność dźwięku w filmach lub połączeniach wideo jest zbyt mała, przesuń suwak w prawo, aby zwiększyć głośność nagrywania. Jeśli głośność dźwięku jest zbyt duża, przesuń suwak w lewo, aby zmniejszyć głośność nagrywania.

Miernik pokazuje, jaka jest głośność nagrywania podczas mówienia do mikrofonu. Dzięki temu można ustalić właściwą głośność nagrywania. Ten wskaźnik powinien pokazywać maksymalną wartość, gdy natężenie głosu użytkownika podczas normalnej rozmowy jest największe.

Jakość nagrywania dźwięku

Wybierz jakość dźwięku w nagrywanych filmach wideo. Należy pamiętać, że dźwięk o wyższej jakości zajmuje więcej miejsca na dysku.

Jakość nagrywania filmu wideo

Wybierz jakość (poziom kompresji) nagrywanych filmów wideo. Należy pamiętać, że im wyższa jakość filmu wideo, tym większy rozmiar pliku i większa zajmowana przestrzeń dyskowa. Większy rozmiar pliku powoduje dłuższy czas przetwarzania pliku przez komputer oraz dłuższy czas pobierania i przekazywania pliku. Należy pamiętać, że w niektórych witrynach umożliwiających udostępnianie plików, takich jak YouTube, obowiązują ograniczenia rozmiaru pliku. Zalecamy więc używanie ustawienia „Wysoka” do większości zastosowań.

Wyświetlaj licznik odliczania

Zaznacz to pole wyboru, jeśli przed wykonaniem zdjęcia i przed rozpoczęciem nagrywania filmu wideo ma być wyświetlany trzysekundowy licznik odliczający czas.

Gdy ustawienia Galerii są prawidłowo skonfigurowane, kliknij przycisk Zapisz , aby je zastosować, a następnie zamknij okno.

Można w dowolnej chwili kliknąć polecenie Przywróć domyślne , aby anulować wszystkie zmiany wprowadzone w ustawieniach oprogramowania Logitech Webcam Software i przywrócić fabryczne wartości opcji kamery internetowej.

Dalsze ustawienia można określić na następujących kartach:

· Ogólne
· Galeria
· Aktualizacje


Ustawienia galerii

Galeria to miejsce, w którym można wyświetlać zarejestrowane zdjęcia i filmy wideo oraz pracować z nimi. Aby uzyskać więcej szczegółowych informacji, zobacz Galeria.

Aby Galeria działała zgodnie z oczekiwaniami, można dostosować różne ustawienia. W tym celu należy kliknąć pozycję Preferencje w górnej części okna oprogramowania Logitech Webcam Software, a następnie przejść do karty Galeria.

Ustawienie

Objaśnienie

Folder wideo,
Folder zdjęć,
Folder wykrytego ruchu

Pliki tworzone podczas robienia zdjęć bądź podczas nagrywania filmów wideo w zwykły sposób lub w wyniku zadziałania funkcji wykrywania ruchu są zapisywane w następujących folderach:

· Obrazy\LWS (lub Moje dokumenty\Moje obrazy\LWS).
· Wideo\LWS (lub Moje dokumenty\Moje wideo\LWS).
· Wideo\LWS\Motion (lub Moje dokumenty\Moje wideo\LWS\Motion).

W tych polach można zmienić foldery przechowywania pliki wideo i zdjęć.

Aplikacja poczty e-mail

Umożliwia wybranie aplikacji poczty e-mail, która ma być używana do wysyłania zdjęć i filmów wideo pocztą e-mail po kliknięciu pozycji E-mail w Galerii.

Jeśli na komputerze nie jest zainstalowana obsługiwana aplikacja poczty e-mail (co uniemożliwia wysłanie zdjęć lub filmów wideo pocztą e-mail) lub jeśli zdjęcia i filmy wideo nie mają być wysyłane pocztą e-mail, można usunąć zaznaczenie pola Pokaż przycisk poczty e-mail, aby usunąć przycisk E-Mail z Galerii.

Aplikacja do edycji zdjęć,
Aplikacja do edycji wideo

Umożliwiają wybranie aplikacji, które mają być używane do edytowania zdjęć i filmów wideo po kliknięciu pozycji Edytuj zdjęcie i Edytuj wideo w Galerii.

note Uwaga

· Jeśli aplikacji, która ma być używana, nie ma na liście, należy wybrać pozycję Wybierz inną i znaleźć odpowiednią aplikację na dysku twardym.

Udostępnianie

Oprogramowanie Logitech Webcam Software może zachować dane kont z serwisów YouTube i Facebook, tak aby można było udostępniać zdjęcia i filmy wideo z Galerii bez konieczności wprowadzania tych informacji za każdym razem.

Zaznaczając pola wyboru, można wybrać witryny, do których mają być przekazywane zdjęcia i filmy wideo.

Kliknięcie przycisku Resetuj konto obok witryny umożliwia usunięcie danych konta tej witryny przechowywanych przez oprogramowanie Logitech Webcam Software. Przy kolejnej próbie przekazania plików do tej witryny zostanie wyświetlony monit o wprowadzenie danych konta, które ma zostać użyte.

Aby uzyskać więcej szczegółowych informacji na temat przekazywania zdjęć i filmów wideo do serwisu Facebook, zobacz Pomoc dotycząca serwisu Facebook. Aby uzyskać więcej szczegółowych informacji na temat przekazywania filmów wideo do serwisu YouTube, zobacz Pomoc dotycząca serwisu YouTube.

Gdy ustawienia Galerii będą zgodne z oczekiwaniami, należy kliknąć przycisk Zapisz, aby je zastosować i zamknąć okno.

W dowolnym momencie można kliknąć pozycję Przywróć ustawienia domyślne, aby anulować wszystkie zmiany wprowadzone w ustawieniach oprogramowania Logitech Webcam Software i przywrócić opcje, które były ustawione na początku pracy z kamerą internetową.

Dalsze ustawienia można określić na następujących kartach:

· Ogólne
· Szybkie przechwytywanie
· Aktualizacje


Ustawienia aktualizacji

Używanie najnowszej wersji oprogramowania Logitech Webcam Software daje pewność pełnego wykorzystania wszystkich możliwości produktu i dostępu do najnowszych funkcji.

Aby dostosować ustawienia aktualizacji:

· Kliknij prawym przyciskiem myszy ikonę [image] na pasku zadań, a następnie wybierz polecenie Sprawdź aktualizacje.

-lub-

· Kliknij przycisk Preferencje w górnej części okna oprogramowania Logitech Webcam Software i przejdź do karty Aktualizacje.

W górnej części ekranu jest wyświetlana data i godzina ostatniej aktualizacji oprogramowania Logitech Webcam Software.

Aktualność oprogramowania Logitech Webcam Software można zapewnić na dwa sposoby:

· Ręcznie. Aby od czasu do czasu sprawdzić dostępność nowych aktualizacji, należy kliknąć przycisk Sprawdź teraz aktualizacje. Zostanie wyświetlony komunikat informujący o tym, że oprogramowanie jest aktualne lub że są dostępne aktualizacje. Jeśli są dostępne aktualizacje, można je pobrać.
· Automatycznie. Jeśli oprogramowanie Logitech Webcam Software ma samo sprawdzać aktualizacje, należy kliknąć pozycję Konfiguruj. Zostanie wyświetlone okno dialogowe Ustawienia narzędzia Logitech Updater. Należy zaznaczyć opcję Włącz aktualizacje automatyczne, a następnie wybrać jedną z następujących opcji:
· Powiadom mnie, ale nie instaluj ani nie pobieraj automatycznie, jeśli dostępność aktualizacji do pobrania ma być sygnalizowana wyświetleniem na ekranie komunikatu z powiadomieniem.
· Pobierz aktualizacje, ale pozwól mi określić, kiedy je zainstalować, jeśli aktualizacje mają być pobierane automatycznie, ale chcesz decydować o tym, kiedy zostaną zainstalowane. Po pobraniu aktualizacji na ekranie zostanie wyświetlony komunikat z powiadomieniem.
· Automatycznie pobierz i zainstaluj aktualizacje, jeśli aktualizacje mają być pobierane i instalowane automatycznie, bez wcześniejszego powiadomienia.

Po wybraniu odpowiedniej opcji kliknij przycisk OK, aby zamknąć okno dialogowe Ustawienia narzędzia Logitech Updater, a następnie kliknij przycisk Zapisz na karcie Aktualizacje.

Dalsze ustawienia można określić na następujących kartach:

· Ogólne
· Szybkie przechwytywanie
· Galeria


H.264 - Pomoc

Twoja nowa kamera internetowa firmy Logitech wykorzystuje kodeki wideo H.264.

Co to jest H.264?

H.264 to ustandaryzowany format cyfrowy kompresji obrazu wideo o wysokiej rozdzielczości i dużej liczbie bitów na sekundę. Umożliwia on konwersję dużego, nieprzetworzonego pliku wideo w plik o około połowę mniejszy niż w formacie MPEG-2 (standardowym formacie wideo o jakości DVD). Format H.264 jest wszechstronny. Stopień kompresji można dostosować do wymagań usługodawców internetowych, witryn internetowych i urządzeń, w tym Twojego laptopa.

Dlaczego kompresja jest ważna?

Wyobraź sobie słonia próbującego zmieścić się do mysiej norki. Nieprzetworzony materiał wideo HD z kamery internetowej lub cyfrowej może zajmować na dysku twardym bardzo dużo miejsca. Są to gigabajty, które prawdopodobnie przydadzą się na inne pliki. Witryny internetowe, takie jak Facebook i YouTube, oraz usługodawcy internetowi mają tymczasem wymagania dotyczące rozmiaru plików. Nieprzetworzony plik wideo HD może być za duży dla tych witryn i usługodawców.

Jak działa format H.264?

Wideo to strumień poszczególnych obrazów, czyli klatek. Format H.264 usuwa ze strumienia nadmiarowe informacje. Każdą klatkę dzieli się w celu szczegółowej analizy na drobne bloki o wielkości jednej czwartej piksela. Podczas przetwarzania klatki czynnik kompresujący (koder) przeszukuje bloki poprzedniej, właśnie zakodowanej klatki oraz klatki następnej. Wykrywa on, co pozostało takie samo, a co się zmieniło. Następnie informacje nadmiarowe są usuwane. Proces ten jest powtarzany w całym strumieniu.

Działanie to powoduje znaczną kompresję pliku — nawet większą niż w formacie MPEG-4. Podczas odtwarzania takiego nagrania dekoder w urządzeniu odtwarzającym pozyskuje informacje z wielu klatek w celu uzupełnienia obrazu o wysokiej rozdzielczości.

Jak działa format H.264 z kamerą internetową firmy Logitech?

Płynnie. Włącz kamerę. Światła. Akcja. Obrazy są rejestrowane przez matrycę kamery internetowej, zapisywane cyfrowo i kompresowane przy użyciu kodeku H.264. Całość kodowania wideo odbywa się w kamerze, dzięki czemu procesor komputera nie musi wykonywać całej tej pracy. Dane wideo są następnie przesyłane kablem USB do komputera, aby można je było wyświetlić. Do połączenia. Do serwisu Facebook. Do serwisu YouTube. Na dysk twardy. Dla Mamy. Wyjątkowo szybko. W zachwycającej rozdzielczości HD.

Co to oznacza dla mnie, kiedy używam kamery z kodekiem H.264?

Ponieważ kodek H.264 jest przystosowany do wideo o większej rozdzielczości, na przykład 720p i 1080p, niektóre funkcje kamer bez obsługi kodeku H.264 nie są dostępne w tych rozdzielczościach.

Na poniższej liście przedstawiono funkcje nieobsługiwane w rozdzielczości 720p i 1080p:

· Efekty wideo (awatary, przebrania, maski wideo i filtry Fun Filters)
· Osłona wizjera
· Cyfrowe kadrowanie(śledzenie ruchu w poziomie i w pionie oraz zbliżenia)
· Śledzenie twarzy
· MAGIX Video Easy

Uwaga: z funkcji tych można korzystać nadal (tylko w przypadku wideo), wybierając rozdzielczość wideo niższą niż 720p i 1080p.


Informacje kontaktowe

Zobacz:

· Ameryka Północna i Południowa
· Azja i Pacyfik oraz Oceania
· Europa, Bliski Wschód i Afryka


Biura regionalne firmy Logitech

Ameryka Północna i Południowa

Centrala korporacyjna (Fremont USA i Kanada):

+1-510-795 81 00

Biura regionalne:

Kraj | Dział | Telefon
Kanada | Urządzenia peryferyjne Systemy strumieniowego przesyłania multimediów DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (połączenie bezpłatne) +1 (646) 454‑3237 (jeśli nie można połączyć się bezpłatnie) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (j. angielski) +1 800 392 0431 (j. francuski) +1 800 499 3508 (j. hiszpański) +1 646 454 3222
Meksyk | Urządzenia peryferyjne | +1 800-578-9619
Stany Zjednoczone | Urządzenia peryferyjne Systemy strumieniowego przesyłania multimediów DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (połączenie bezpłatne) +1 (646) 454-3237 (jeśli nie można połączyć się bezpłatnie) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (j. angielski) +1-800 392 0431 (j. francuski) +1-800 499 3508 (j. hiszpański)
Brazylia | Urządzenia peryferyjne Labtec | +1 800-891-4173 +55 11 3444 6762
Ameryka Łacińska | Urządzenia peryferyjne Labtec | +1 800-578-9619 +55 11 3444 6763


Centrale firmy Logitech

Azja i Pacyfik oraz Oceania

Centrala — Azja i Pacyfik (Hongkong):

+852 2821 5900

Biura regionalne:

Kraj | Dział | Telefon
Australia | Urządzenia peryferyjne | 1800 025 544
Chiny | Urządzenia peryferyjne | 800 820 0338 (połączenie bezpłatne) 400 820 0338
Chiny (Hongkong) | Urządzenia peryferyjne | 0800 012300 (j. angielski i kantoński)
Tajwan | Urządzenia peryferyjne | 0800 012300
Malezja | Urządzenia peryferyjne | 1800 88 0719
Korea | Urządzenia peryferyjne | 00798-601-8207
Japonia | Urządzenia peryferyjne | 050-3786-2085
Singapur | Urządzenia peryferyjne | 800 6011 372 (połączenie bezpłatne)
Nowa Zelandia | Urządzenia peryferyjne | 0800 447 361


Europa, Bliski Wschód i Afryka

Centrala — Europa, Bliski Wschód i Afryka (Morges, Szwajcaria):

+852 2821 5900

+41 (0)22 761 4025 (j. angielski)

Labtec: +41 (0)22 761 4027

Faks: +41 (0)21 863 5402

Biura regionalne:

Kraj | Dział | Telefon
Austria | Urządzenia peryferyjne SMS/WiLife/UE Harmony Handel elektroniczny | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +32 (0)2 200 64 44 (j. holenderski) +32 (0)2 200 64 40 (j. francuski) +32 (0)2 200 64 44 (j. holenderski) 0800 80 790 (j. francuski) +32 (0)2 200 64 45 (j. holenderski) +32 (0)2 200 64 42 (j. francuski)
Czechy | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Dania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estonia | Urządzenia peryferyjne SMS/WiLife/UE | 800 00 44 314 800 00 44 314
Finlandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Handel elektroniczny | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Francja | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Niemcy | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grecja | Urządzenia peryferyjne SMS/WiLife/UE | 00800 44146191 00800 44146191
Węgry | Urządzenia peryferyjne SMS/WiLife/UE | +36 177 74 853 +36 177 74 853
Irlandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Włochy | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Łotwa | Urządzenia peryferyjne SMS/WiLife/UE | 8000 31 81 8000 31 81
Litwa | Urządzenia peryferyjne SMS/WiLife/UE | 8800 30 647 8800 30 647
Luksemburg | Harmony | 800 261 29
Holandia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norwegia | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polska | Urządzenia peryferyjne SMS/WiLife/UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugalia | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Rosja | Urządzenia peryferyjne SMS/WiLife/UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Słowacja | Urządzenia peryferyjne SMS/WiLife/UE | 0 800 004 701 0 800 004 701
Republika Południowej Afryki | Urządzenia peryferyjne SMS/WiLife/UE | 800 981 089 800 981 089
Hiszpania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Szwecja | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Szwajcaria | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +41 (0)22 761 4012 (j. niemiecki) +41 (0)22 761 4016 (j. francuski) +41 (0)22 761 4020 (j. włoski) 0800 563 684 (j. niemiecki) 0800 563 685 (j. francuski) +41 (0)22 761 4020 (j. włoski) 0800 563 686 (j. angielski) 0800 558 677 (j. niemiecki) 0800 561 767 (j. francuski) 0800 561 814 (j. włoski) +41 (0)22 761 4014 (j. niemiecki) +41 (0)22 761 4018 (j. francuski) +41 (0)22 761 4022 (j. włoski) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turcja | Urządzenia peryferyjne SMS/WiLife/UE | 00800 44 882 5862 00800 44 882 5862
Wielka Brytania | Urządzenia peryferyjne SMS/WiLife/UE Harmony Labtec Handel elektroniczny | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Zjednoczone Emiraty Arabskie | Urządzenia peryferyjne SMS/WiLife/UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Gwarancje i umowy

Zobacz:

· Umowa licencyjna na oprogramowanie
· Prywatność i jej ochrona
· Umowa licencyjna użytkownika oprogramowania firmy Logitech
· Logitech Vid™ HD — zasady prywatności
· Ograniczona gwarancja na produkty sprzętowe firmy Logitech


Umowa licencyjna na oprogramowanie

FIRMA LOGITECH UDZIELA LICENCJI NA TO OPROGRAMOWANIE WYŁĄCZNIE POD WARUNKIEM ZAAKCEPTOWANIA WSZYSTKICH WARUNKÓW ZAWARTYCH W NINIEJSZEJ UMOWIE LICENCYJNEJ. Niniejsza umowa stanowi prawnie wiążącą umowę między licencjobiorcą (indywidualnym użytkownikiem końcowym lub podmiotem prawnym) a firmą Logitech (jest dalej zwana „Umową”). Przez użycie tego oprogramowania licencjobiorca wyraża zgodę na przestrzeganie warunków niniejszej Umowy. W przypadku braku zgody na te warunki należy bezzwłocznie zwrócić oprogramowanie wraz innymi elementami, które stanowią integralną część produktu, w oryginalnym opakowaniu razem z dowodem zakupu wydanym przez sprzedawcę, aby na tej podstawie odzyskać zapłaconą kwotę, a jeśli oprogramowanie zostało pobrane z witryny internetowej firmy Logitech, należy zaprzestać jego użytkowania i zniszczyć wszystkie kopie oprogramowania, które użytkownik posiada lub którymi zarządza.

1. Przedmiot Umowy. Zgodnie z warunkami niniejszej Umowy firma Logitech i jej dostawcy udzielają licencjobiorcy niewyłącznego prawa do użytkowania jednej kopii oprogramowania i towarzyszącej mu dokumentacji (zwanych dalej „Oprogramowaniem”) na jednym komputerze wyłącznie z nabytym produktem firmy Logitech. Nie udziela się żadnych innych praw. Oprogramowanie uznaje się za użytkowane, jeśli zostało załadowane do trwałej lub tymczasowej pamięci komputera. Licencjobiorca może sporządzić jedną kopię zapasową Oprogramowania. Do kopii zapasowej licencjobiorca ma obowiązek dołączyć wszystkie informacje o prawach autorskich oraz inne noty zawarte w Oprogramowaniu dostarczonym przez firmę Logitech. Dozwolone jest zainstalowanie Oprogramowania na serwerze sieciowym wyłącznie do użytku wewnętrznego i tylko pod warunkiem, że dla każdego komputera w sieci, który ma z Oprogramowania korzystać, zostanie wykupiona osobna licencja na Oprogramowanie.
2. Ograniczenia. Oprogramowanie zawiera materiały chronione prawem autorskim, tajemnice handlowe i inne wartości będące własnością firmy Logitech i jej licencjodawców. Z wyjątkiem przypadków wyraźnie dozwolonych przez właściwe prawo, licencjobiorca zgadza się przestrzegać praw własności do tych materiałów i zapewnia, że ani on, ani osoby działające w jego imieniu nie dopuszczą do: (i) dekompilowania, dezasemblowania czy odtwarzania kodu źródłowego Oprogramowania; (ii) modyfikowania lub tworzenia prac pochodnych na podstawie Oprogramowania; (iii) wykorzystywania Oprogramowania do świadczenia osobom trzecim usług biurowych i innych usług komputerowych; (iv) przekazywania całości lub fragmentów Oprogramowania bądź jego funkcji przez Internet lub inną sieć (z wyjątkiem przypadku jawnie opisanego powyżej); (v) sprzedaży, rozprowadzania, wynajmowania, leasingu, wtórnego licencjonowania lub jakiejkolwiek innej formy przekazania Oprogramowania osobom trzecim, z wyjątkiem sytuacji, gdy przekazany zostanie również produkt firmy Logitech używający Oprogramowania i pod warunkiem że: (a) przekazane zostaną też wszystkie aktualizacje Oprogramowania, (b) pierwotny nabywca nie zachowa dla siebie żadnej kopii Oprogramowania i (c) przyjmujący Oprogramowanie zgodzi się przestrzegać wszystkich postanowień i warunków niniejszej Umowy.
3. Prawo własności. Licencjobiorca nabywa licencję na Oprogramowanie, ale nie kupuje go. Może z niego korzystać tylko zgodnie z warunkami niniejszej Umowy i firma Logitech zastrzega sobie wszelkie prawa, które nie zostały jawnie udzielone w tej Umowie. Firma Logitech i/lub jej licencjodawcy zachowują tytuł własności do Oprogramowania oraz związane z nim prawa własności intelektualnej.
4. Rozwiązanie umowy. Umowa zachowuje moc prawną do momentu jej rozwiązania. Naruszenie którejkolwiek klauzuli niniejszej Umowy pociąga za sobą automatyczne cofnięcie prawa do użytkowania Oprogramowania i licencjobiorca musi wówczas zwrócić Oprogramowanie firmie Logitech lub zniszczyć wszystkie jego kopie. Również licencjobiorca może rozwiązać umowę w dowolnym momencie przez zniszczenie wszystkich kopii Oprogramowania, które posiada lub którymi zarządza. Jeśli firma Logitech publicznie ogłosi prośbę o zaprzestanie korzystania z Oprogramowania, licencjobiorca musi się natychmiast podporządkować temu życzeniu. Klauzule paragrafów 3, 7, 8 i 12 zachowują moc prawną w każdym przypadku rozwiązania Umowy.
5. Ograniczona gwarancja na produkt. Firma Logitech gwarantuje, że Oprogramowanie jest zasadniczo zgodne z treścią towarzyszącej mu dokumentacji i że nośniki zawierające Oprogramowanie będą wolne od wad materiałowych w ciągu dziewięćdziesięciu (90) dni liczonych od daty zakupu. Ograniczona gwarancja udzielona przez firmę Logitech jest nieprzenoszalna i ograniczona tylko do pierwotnego nabywcy. Niniejsza gwarancja przyznaje określone prawa, ale licencjobiorca może też mieć inne uprawnienia wynikające z różnic w prawie lokalnym.
6. Odszkodowania. Całkowita odpowiedzialność firmy Logitech i wyłączne odszkodowanie dla licencjobiorcy za naruszenie gwarancji sprowadza się, zgodnie z wyborem firmy Logitech, do: (a) naprawy lub wymiany Oprogramowania bądź jego nośników, pod warunkiem że Oprogramowanie zostanie zwrócone — wraz z kopią rachunku — do punktu zakupu lub innego miejsca wskazanego przez firmę Logitech, lub (b) zwrotu uiszczonej kwoty. Wymienione Oprogramowanie lub jego nośniki będą objęte oryginalną gwarancją przez pozostały okres jej ważności lub przez trzydzieści (30) dni, w zależności od tego, który czas jest dłuższy. Odszkodowania te tracą ważność, jeśli wadliwe działanie Oprogramowania lub jego nośników nastąpiło w wyniku wypadku, nadużycia lub niewłaściwego zastosowania.
7. WYŁĄCZENIE RĘKOJMI. GWARANCJE JAWNIE WYRAŻONE W TEJ UMOWIE ZASTĘPUJĄ WSZYSTKIE INNE GWARANCJE. FIRMA LOGITECH I JEJ DOSTAWCY WYRAŹNIE UCHYLAJĄ WSZELKIE INNE GWARANCJE, W TYM RÓWNIEŻ, ALE NIE WYŁĄCZNIE, DOROZUMIANE GWARANCJE DOTYCZĄCE WARTOŚCI HANDLOWEJ PRODUKTU, JEGO PRZYDATNOŚCI DO OKREŚLONEGO CELU I NIENARUSZANIA PRAW OSÓB TRZECICH W ODNIESIENIU DO OPROGRAMOWANIA LUB JEGO NOŚNIKÓW, JAK RÓWNIEŻ WSZELKIE GWARANCJE DOTYCZĄCE NIEINGEROWANIA I DOKŁADNOŚCI ZAWARTOŚCI INFORMACYJNYCH. ŻADEN SPRZEDAWCA, AGENT CZY PRACOWNIK FIRMY LOGITECH NIE JEST UPRAWNIONY DO MODYFIKOWANIA, PRZEDŁUŻANIA ANI UZUPEŁNIANIA NINIEJSZEJ GWARANCJI. Niektóre prawodawstwa nie zezwalają na ograniczanie okresu ważności gwarancji dorozumianych, w związku z tym powyższe ograniczenie może nie dotyczyć konkretnego użytkownika.
8. OGRANICZENIE ODPOWIEDZIALNOŚCI. W ŻADNYM PRZYPADKU FIRMA LOGITECH ANI JEJ DOSTAWCY NIE BIORĄ NA SIEBIE ODPOWIEDZIALNOŚCI ZA KOSZTY PONIESIONE PRZY ZAKUPIE PRODUKTÓW ZASTĘPCZYCH CZY KORZYSTANIU Z USŁUG, ZA STRATY W ZYSKACH LUB UTRATĘ INFORMACJI ALBO DANYCH ANI ZA ŻADNE INNE NADZWYCZAJNE, WTÓRNE, WYNIKOWE LUB PRZYPADKOWE SZKODY POWSTAŁE W JAKIKOLWIEK SPOSÓB W WYNIKU SPRZEDAŻY, UŻYTKOWANIA LUB NIEMOŻNOŚCI UŻYTKOWANIA DOWOLNEGO PRODUKTU LUB USŁUGI FIRMY LOGITECH, NAWET JEŚLI FIRMA LOGITECH ZOSTAŁA POWIADOMIONA O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD. W ŻADNYM PRZYPADKU CAŁKOWITA ODPOWIEDZIALNOŚĆ FIRMY LOGITECH I JEJ DOSTAWCÓW NIE PRZEKROCZY KOSZTÓW ZAKUPU PRODUKTU FIRMY LOGITECH LUB KOSZTÓW ŚWIADCZONEJ PRZEZ NIĄ USŁUGI. Niektóre prawodawstwa nie zezwalają na wyłączanie lub ograniczanie odpowiedzialności za szkody przypadkowe lub wtórne, w związku z tym powyższe ograniczenie lub wykluczenie może nie dotyczyć konkretnego użytkownika. Powyższe ograniczenia nie będą miały zastosowania w przypadku uszkodzenia ciała, a zakres odpowiedzialności ogranicza się do wymaganego przez stosowne przepisy prawa.
9. Ograniczone prawa rządu USA. Używanie, powielanie i ujawnianie przez rząd USA podlega ograniczeniom ujętym w tej Umowie i w stosownych przepisach zawartych w dokumentach: DFARS 227.7202-1(a) i 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19 lub FAR 52.227-14 (ALT III). Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Ograniczenia eksportu. Licencjobiorca oświadcza, że ani Oprogramowanie, ani żadne dane techniczne otrzymane od firmy Logitech nie zostaną wyeksportowane poza granicę Stanów Zjednoczonych, wyłączając przypadki eksportu autoryzowanego i zgodnego z prawem oraz przepisami obowiązującymi w USA. Licencjobiorca, który legalnie otrzymał Oprogramowanie poza granicami USA, oświadcza, że nie wyeksportuje ani Oprogramowania ani żadnych danych technicznych otrzymanych od firmy Logitech, wyłączając przypadki eksportu autoryzowanego oraz zgodnego z prawem i przepisami obowiązującymi zarówno w USA, jak i w kraju, w którym otrzymał Oprogramowanie.
11. Pośrednictwo w nabywaniu licencji. Jeśli nabywający Oprogramowanie robi to w imieniu innej osoby lub podmiotu, oświadcza i gwarantuje, że ma pełnomocnictwo do związania strony bądź osoby, dla której nabywa Oprogramowanie, warunkami i postanowieniami niniejszej Umowy.
12. Warunki ogólne. Niniejsza Umowa, znajdując się pod nadzorem prawa federalnego Stanów Zjednoczonych, będzie interpretowana zgodnie z prawami stanu Kalifornia, bez względu na wybór jurysdykcji dokonany przez jedną ze stron tej Umowy. Jeśli sąd kompetentnej jurysdykcji stwierdzi, że jakaś klauzula lub część klauzuli Umowy nie ma mocy prawnej, klauzula ta będzie egzekwowana tak, aby możliwie w największym stopniu być w zgodzie z intencją stron Umowy, przy czym pozostałe części Umowy zachowają w pełni swoją moc prawną i zastosowania. Niniejsza Umowa stanowi całość zawartej między stronami i odnoszącej się do użytkowania Oprogramowania umowy. Zastępuje ona wszystkie poprzednie lub obecne, wyrażone pisemnie lub ustnie, porozumienia, ustalenia lub uzgodnienia dotyczące przedmiotu Umowy. Firma Logitech zastrzega sobie prawo do modyfikowania części niniejszej Umowy według swojego wyłącznego uznania w dowolnym czasie. Firma Logitech może powiadomić Użytkownika o dokonaniu zmian w Umowie, zamieszczając w swojej witrynie internetowej stosowny dokument bądź wysyłając go pocztą zwykłą lub elektroniczną bądź w inny sposób. Jeśli po otrzymaniu takiego powiadomienia licencjobiorca nie zaprzestanie korzystania z Oprogramowania, będzie to równoznaczne z zaakceptowaniem warunków zmodyfikowanej Umowy. Jeśli licencjobiorca nie zgodzi się z wprowadzonymi do Umowy zmianami, musi natychmiast zaprzestać używania Oprogramowania i zniszczyć wszystkie posiadane kopie tego Oprogramowania.

Oprogramowanie jest chronione prawami autorskimi Stanów Zjednoczonych i traktatami międzynarodowymi. Nielegalne powielanie lub rozpowszechnianie Oprogramowania podlega karom przewidzianym przez prawo cywilne i karne.


Prywatność i jej ochrona

Mając na uwadze potrzebę zagwarantowania prywatności swoim klientom, firma Logitech przygotowała te Zasady prywatności i bezpieczeństwa („Zasady”), w których wyjaśniono, jak firma Logitech korzysta z informacji osobistych użytkowników i chroni je. Należy uważnie przejrzeć tę stronę. Ewentualne pytania należy kierować na adres privacy@logitech.com.

Zbieranie informacji

Informacje osobiste

Firma Logitech może poprosić użytkownika o zarejestrowanie się i podanie informacji osobistych, na przykład w przypadku zakupu produktów w sklepie internetowym firmy Logitech, pobierania oprogramowania, rejestrowania nowych produktów, uzyskiwania dostępu do informacji o produktach, funkcji lub programów, brania udziału w konkursie lub loterii albo odwiedzania strony wymagającej autoryzacji. Firma Logitech może też zbierać informacje dotyczące karty kredytowej w celu pobierania opłat za zakupione produkty i usługi.

Te informacje osobiste mogą obejmować nazwisko, adres e-mail, identyfikator użytkownika, nazwę domeny, adres URL, adres korespondencyjny i numer telefonu. Firmę Logitech mogą też interesować dane demograficzne, takie jak wiek, płeć, kod pocztowy, wykształcenie, dochody, system operacyjny, preferencje i zakres zainteresowań użytkownika oraz to, czy jest osobą prywatną, czy reprezentuje firmę. Rezygnacja z zarejestrowania się i podania tych informacji nie przeszkadza w korzystaniu z większości obszarów witryny internetowej firmy Logitech. Uniemożliwia jednak dostęp do tych obszarów, które wymagają rejestracji.

Ponadto w przypadku korzystania z udostępnionej usługi poleceń w celu powiadomienia znajomego o witrynie firmy Logitech użytkownik zostanie poproszony o podanie imienia/nazwiska oraz adresu e-mail tej osoby. Firma Logitech automatycznie wyśle tej osobie jednorazową wiadomość e-mail z zaproszeniem do odwiedzenia witryny. Firma Logitech nie przechowuje tych informacji i używa ich wyłącznie w celu wysłania jednorazowej wiadomości e-mail.

Informacje osobiste dzieci

Firma Logitech nie zbiera świadomie informacji umożliwiających osobistą identyfikację od dzieci i młodzieży poniżej trzynastego roku życia. W przypadku uzyskania wiedzy o posiadaniu takich informacji osobistych firma Logitech podejmie odpowiednie kroki, aby je usunąć.

Informacje o konfiguracji systemu

Gdy użytkownik odwiedza witrynę internetową firmy Logitech lub korzysta z usług online tej firmy, na przykład z usługi Logitech Desktop Messenger, w dziennikach serwerów są automatycznie zbierane pewne informacje o sprzęcie i oprogramowaniu komputera użytkownika. Te informacje mogą obejmować adres IP, informacje w plikach cookie, identyfikator GUID, informacje o komputerze i systemie operacyjnym, opis i sposób używania podłączonych produktów firmy Logitech, typ przeglądarki, nazwy domen, czasy dostępu, informacje o dostawcy usług i adresy witryn internetowych, z których nastąpiło przekierowanie.

Informacje o korzystaniu z witryny internetowej

Firma Logitech śledzi informacje o sposobie korzystania przez użytkownika z jej witryny internetowej, stosując pliki cookie, identyfikatory GUID, znaczniki internetowe i sygnały internetowe. Śledzi też dane dotyczące nawigacji (pliki dzienników, dzienniki serwerów i tzw. strumienie kliknięć). Dzięki temu firma Logitech wie, jak użytkownik korzysta z jej usług w trybie online, i za jego zgodą może powiązać tę wiedzę z informacjami osobistymi w celu odpowiedniego dostosowania udostępnianej zawartości. Są również zbierane informacje o adresie URL wcześniej odwiedzonej witryny internetowej oraz o godzinach korzystania z witryny internetowej firmy Logitech. Ponadto są śledzone strony odwiedzane w ramach tej witryny internetowej oraz szczegóły wszelkich transakcji (pobieranie plików, zamówienia, żądania i polecenia). Przeglądarkę można skonfigurować do powiadamiania użytkownika o wysyłaniu pliku cookie albo odmawiania obsługi plików cookie lub usuwania ich, ale w takim przypadku pewne funkcje witryny internetowej firmy Logitech mogą nie działać.

Informacje o korzystaniu z pilotów zdalnego sterowania Harmony

W przypadku używania pilota Harmony lub odwiedzania witryny www.harmonyremote.com firma Logitech może także gromadzić pewne informacje o używanych urządzeniach elektronicznych i (lub) konfiguracjach kanałów telewizyjnych, aby ułatwić programowanie pilota.

Informacje o korzystaniu z usługi SqueezeNetwork

W przypadku używania usługi SqueezeNetwork do uzyskiwania internetowych strumieni muzyki, danych RSS, wiadomości ze źródeł danych i audycji internetowych albo odwiedzania witryny www.squeezenetwork.com firma Logitech zbiera adresy IP i MAC odtwarzacza, adres e-mail, informacje o kodzie pocztowym oraz nazwach użytkownika i hasłach w celu ułatwienia nawiązywania połączeń z radiem internetowym lub usługami muzycznymi innych firm za pomocą odtwarzaczy Squeezebox i Transporter.

Sposób korzystania z informacji

Informacje osobiste

Za wyraźną zgodą użytkownika firma Logitech zbiera i integruje jego informacje osobiste, a następnie używa ich do ulepszania i personalizowania obsługi swojej witryny internetowej, produktów i usług. Umożliwia to realizację następujących ulepszeń: (1) użytkownik może szybko odnajdować oprogramowanie, usługi i informacje w witrynie www.logitech.com; (2) firma Logitech może tworzyć dostosowaną i zgodną z oczekiwaniami zawartość witryny internetowej i inne usługi; (3) użytkownik może otrzymywać powiadomienia o produktach i uaktualnieniach witryny internetowej, aktualizacjach, ofertach specjalnych, promocjach, biuletynach, zapowiedziach najnowszych produktów, nadchodzących wydarzeniach, programach i innych nowych usługach firmy Logitech; (4) użytkownik może być zapraszany do uczestnictwa w programach lub ankietach dotyczących produktów i usług. Firma Logitech korzysta z tych informacji do komunikowania się z użytkownikiem za pośrednictwem Internetu, poczty e-mail, poczty tradycyjnej lub telefonu wyłącznie po udzieleniu przez niego wyraźnej zgody na taką komunikację. Jedynym wyjątkiem od tych Zasad są wiadomości e-mail usług informujące użytkownika o przerwach w działaniu systemu, problemach dotyczących produktów i wycofaniu produktów, zawierające przypomnienia haseł itp.

Ponadto na podstawie podsumowanych danych anonimowych są tworzone statystyki i raporty do różnych celów biznesowych. Firma Logitech może tworzyć podsumowania danych anonimowych i udostępniać dane anonimowe partnerom marketingowym w celu oferowania wszystkim klientom możliwie najatrakcyjniejszych produktów i usług oraz ulepszania zawartości i usług.

Sporadycznie firma Logitech zleca innym firmom świadczenie ograniczonych usług w jej imieniu, takich jak obsługa i dostarczanie przesyłek, obsługa klienta, przetwarzanie transakcji oraz wykonywanie analiz statystycznych usług firmy Logitech. Te firmy otrzymują tylko informacje osobiste (takie jak adres e-mail) potrzebne do udostępniania określonego rodzaju usług. Dostawcy usług firmy Logitech są zobowiązani do zachowania poufności informacji użytkowników i nie mogą ich używać w żadnych innych celach.

Od czasu do czasu firma Logitech uzupełnia informacje zbierane w witrynie o informacje uzyskane drogą inną niż elektroniczna lub od innych podmiotów. Te informacje są używane do precyzyjniejszego określania profilu klienta i do gromadzenia biznesowych informacji kontaktowych. Takie informacje uzupełniające są więc powiązane z firmowymi informacjami kontaktowymi, a w niektórych przypadkach z informacjami umożliwiającymi identyfikację osoby. Informacje zebrane za pomocą różnych witryn firmy Logitech i przez różne podmioty z rodziny firmy Logitech mogą być porównywane wewnętrznie w celu wyeliminowania duplikatów.

Wiadomości e-mail

Firma Logitech okresowo wysyła do zarejestrowanych użytkowników wiadomości e-mail z informacjami o swoich produktach i usługach. W wysyłanej wiadomości e-mail może zostać użyty obrazek o nazwie „single pixel GIF”, który pozwala przystosować format wiadomości do możliwości komputera adresata. Za pomocą tej technologii jest też określana łączna liczba osób, które otwierają wiadomości wysłane przez firmę Logitech. Gdy użytkownik inicjuje odpowiedź, klikając łącze zawarte w wiadomości e-mail, następuje przekierowanie do odpowiedniej strony internetowej. Odpowiedź jest rejestrowana, a następnie używana w celu dostarczania użytkownikowi materiałów lepiej dopasowanych do jego zainteresowań.

Ujawnianie informacji

Firma Logitech zachowuje poufność informacji umożliwiających identyfikację użytkownika. Nie ujawnia ich osobom trzecim ani podmiotom, które nie muszą mieć do nich dostępu, chyba że zajdą określone okoliczności. Poniżej wyszczególniono dodatkowe okoliczności, w jakich firma Logitech może udostępniać informacje osobiste użytkownika:

Niektórzy pracownicy, niezależni podwykonawcy i dostawcy usług firmy Logitech mogą mieć dostęp do informacji umożliwiających identyfikację użytkownika wyłącznie w zakresie niezbędnym do wspierania firmy Logitech w prowadzeniu działalności. Ci pracownicy i podwykonawcy są zobowiązani do przestrzegania zasad poufności i bezpieczeństwa.

Dostęp do tych informacji mogą mieć filie, przedstawicielstwa i zewnętrzni dostawcy usług firmy Logitech w okolicznościach uznanych przez firmę za uzasadnione.

Firma Logitech może ujawnić informacje umożliwiające identyfikację użytkownika innej firmie w przypadku planowanego połączenia z tą firmą lub przejęcia przez nią, a także dowolnej organizacji zaangażowanej w połączenie, przekazywanie lub sprzedaż własności czy podmiotów firmy Logitech.

Przed ujawnieniem danych umożliwiających identyfikację użytkownika z innych przyczyn firma Logitech uzyska najpierw jego zgodę, na przykład za pośrednictwem poczty e-mail, potwierdzenia kliknięciem, możliwości niewyrażenia zgody drogą elektroniczną lub w inny sposób.

Jeśli użytkownik umieści jakiekolwiek informacje w publicznym obszarze witryny internetowej firmy Logitech, na przykład w pokojach rozmów albo na tablicach wiadomości, będą one publicznie dostępne oraz mogą zostać ponownie wykorzystane i opublikowane przez firmę Logitech według jej uznania i zgodnie z Warunkami użytkowania.

Te informacje mogą zostać ujawnione w celu ochrony praw i własności firmy Logitech, w tym jej witryn internetowych.

Firma Logitech może również udostępnić informacje umożliwiające identyfikację użytkownika w odpowiedzi na żądania organów ścigania, decyzje sądu lub inne procesy prawne lub w przypadku gdy uzna, że takie ujawnienie jest niezbędne do zbadania, uniknięcia lub zwalczenia nielegalnych działań, oszustw, zagrożeń fizycznych, które mogą dotyczyć użytkownika lub innych osób, zagrożeń dla bezpieczeństwa państwa, a także z innych powodów uzasadnionych obowiązującym prawem lub przepisami.

Organizacja, która na mocy jednego z wyżej podanych uwarunkowań uzyska dostęp do informacji umożliwiających identyfikację użytkownika, zostanie zobowiązana przez firmę Logitech do przestrzegania ujętych w tych Zasadach warunków dotyczących ochrony i obsługi informacji umożliwiających identyfikację użytkownika.

Zakaz ujawniania

Z wyjątkiem przypadków wymienionych powyżej firma Logitech nie będzie ujawniać informacji umożliwiających identyfikację użytkownika innym podmiotom, w tym również reklamodawcom, bez jego wyraźnej zgody. Ponadto firma Logitech nie będzie udostępniać, sprzedawać, wydzierżawiać ani w żaden inny sposób ujawniać informacji osobistych użytkownika, listy adresów e-mail ani listy adresów pocztowych innym podmiotom do ich własnych celów promocyjnych.

Kontrola i przegląd informacji osobistych

W trakcie rejestracji użytkownika firma Logitech oferuje mu możliwość wybrania sposobu zbierania, używania i udostępnienia jego informacji osobistych. Ponadto użytkownik może w dowolnym momencie zrezygnować z dalszej komunikacji z firmą Logitech, w tym również z otrzymywania biuletynów, ofert specjalnych i aktualizacji, anulując subskrypcję. Każda wiadomość e-mail odebrana od firmy Logitech zawiera instrukcje dotyczące zaprzestania otrzymywania podobnych wiadomości. Można także skontaktować się z firmą Logitech w dowolny z wymienionych niżej sposobów, aby zrezygnować z dalszej komunikacji.

Telefon: +1 510-795-8500
E-mail: privacy@logitech.com
Adres pocztowy: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Witryna internetowa: www.logitech.com/subscribe

W przypadku gdy informacje osobiste użytkownika zmienią się (np. zmieni się kod pocztowy, numer telefonu, adres e-mail lub adres pocztowy) lub nie będzie on już zainteresowany informacjami o produktach i usługach firmy Logitech, może on zmienić lub usunąć albo dezaktywować te informacje. W tym celu można odwiedzić stronę zarządzania subskrypcją w witrynie internetowej firmy Logitech lub wysłać wiadomość e-mail na adres privacy@logitech.com. Firma Logitech udzieli odpowiedzi na prośbę o sprawdzenie przechowywanych informacji w ciągu 30 dni od otrzymania takiej prośby.

Do próśb o podanie informacji umożliwiających identyfikację użytkownika firma Logitech dołącza opcję niewyrażenia zgody na wykorzystanie ich do określonych celów. Na przykład użytkownik, który kupuje produkt i/lub usługę, ale nie chce otrzymywać żadnych dodatkowych materiałów marketingowych od firmy Logitech, może to określić w formularzu zamówienia.

Zasady Safe Harbor

Zbierane w tej witrynie informacje osobiste mogą być przechowywane i przetwarzane w Stanach Zjednoczonych oraz innych krajach, w których firma Logitech ma swoje filie, przedstawicielstwa i agencje. Korzystając z tej witryny, użytkownik wyraża zgodę na tego typu przekazywanie informacji poza granice swojego kraju. Firma Logitech przestrzega zasad Safe Harbor Unii Europejskiej zgodnie z postanowieniami Departament Handlu w zakresie zbierania, wykorzystywania i przechowywania danych pochodzących z Unii Europejskiej. Więcej informacji o zasadach Safe Harbor można uzyskać, odwiedzając poświęconą im witrynę internetową amerykańskiego Departamentu Handlu, w której zawarto informacje o zbieraniu, wykorzystywaniu i przechowywaniu danych pochodzących z Unii Europejskiej.

Ochrona informacji

Firma Logitech dokłada wszelkich starań, aby zapewnić bezpieczeństwo informacji osobistych użytkownika. Stosowanych jest wiele przeróżnych technologii i procedur zabezpieczeń w celu ochrony informacji osobistych przed nieautoryzowanym dostępem, wykorzystaniem lub ujawnieniem. Informacje osobiste są na przykład przechowywane w systemach komputerowych o ograniczonym dostępie. Systemy te są umieszczone w specjalnie chronionych pomieszczeniach. Informacje ściśle poufne, takie jak numery kart kredytowych, są transmitowane przez Internet w formie zaszyfrowanej, na przykład przy użyciu protokołu SSL (Secure Socket Layer).

Firma Logitech jest licencjobiorcą programu ochrony prywatności TRUSTe. TRUSTe jest niezależną, niedochodową organizacją, której celem jest umożliwienie osobom fizycznym i prawnym ustanowienia między sobą opartych na pełnym zaufaniu relacji, które zapewnią całkowite bezpieczeństwo danych osobowych. Te Zasady dotyczą witryny www.logitech.com. Chcąc udowodnić, że ściśle przestrzega zasad prywatności, firma Logitech zgodziła się ujawnić swoje praktyki w tym zakresie i poddać je weryfikacji przez organizację TRUSTe.

Pytania lub zastrzeżenia dotyczące tych Zasad należy w pierwszej kolejności kierować do firmy Logitech na adres privacy@logitech.com. Wszystkie uwagi i zastrzeżenia klientów zostaną starannie przeanalizowane przez firmę Logitech. W przypadku otrzymania niesatysfakcjonującej odpowiedzi lub braku odpowiedzi można skontaktować się z organizacją TRUSTe za pomocą strony www.truste.org/consumers/watchdog_complaint.php w Stanach Zjednoczonych. Organizacja TRUSTe w porozumieniu i wspólnie z firmą Logitech rozwiąże zgłoszony problem. Należy mieć na uwadze, że program TRUSTe dotyczy wyłącznie informacji zbieranych za pośrednictwem niniejszej witryny internetowej (www.logitech.com) i nie dotyczy informacji zbieranych za pośrednictwem oprogramowania pobranego z tej witryny.

Zmiany niniejszych zasad

Od czasu do czasu firma Logitech aktualizuje niniejsze Zasady. Zmiany wprowadzone przez firmę Logitech w tych Zasadach są oznaczane wyrazem „updated” (zaktualizowane) umieszczonym obok łącza do tych Zasad na stronie głównej witryny www.logitech.com. W przypadku zmian merytorycznych w tych Zasadach lub w sposobie używania informacji osobistych przez firmę Logitech przed wprowadzeniem takich zmian firma Logitech poinformuje o nich w wyraźnie wyeksponowanym ogłoszeniu. W żadnym wypadku nie zostaną wprowadzone zmiany obniżające poziom ochrony zebranych wcześniej informacji osobistych użytkownika bez jego zgody.

Firma Logitech zachęca użytkownika do okresowego przeglądania tych Zasad, aby miał bieżącą wiedzę o tym, jak firma Logitech chroni jego informacje.

Dziękujemy za zainteresowanie firmą Logitech i jej produktami.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Poprawiono 9 września 2008 r.


Umowa licencyjna użytkownika oprogramowania firmy Logitech

Ta umowa licencyjna użytkownika oprogramowania (EULA) będzie miała zastosowanie tylko w przypadku zainstalowania przez użytkownika oprogramowania Logitech Vid™ HD.

Zapraszamy do korzystania z oprogramowania Logitech Vid HD.

W niniejszej umowie licencyjnej użytkownika oprogramowania firmy Logitech (zwanej dalej „Umową użytkownika”) usługa rozmów wideo firmy Logitech jest określana jako „Logitech Vid HD”.

Aby korzystać z usługi Logitech Vid HD, należy zaakceptować warunki niniejszej Umowy użytkownika, zainstalować na komputerze określone oprogramowanie, podłączyć kamerę internetową i zarejestrować się jako użytkownik usługi Logitech Vid HD.

Osoby nieletnie mogą korzystać z usługi Logitech Vid HD jedynie w przypadku, gdy ich rodzice lub opiekunowie prawni zarejestrują się w celu korzystania z usługi Logitech Vid HD i przystaną na postanowienia tej Umowy użytkownika. Firma Logitech może wymagać od osoby rejestrującej się podania informacji wystarczających do stwierdzenia pełnoletności.

Zaznaczając pole „Zgadzam się na warunki licencji” i klikając przycisk „Dalej”, użytkownik wyraża zgodę na przestrzeganie wszystkich warunków niniejszej Umowy użytkownika. W przypadku braku zgody na te warunki należy bezzwłocznie zwrócić oprogramowanie wraz innymi elementami, które stanowią integralną część produktu, w oryginalnym opakowaniu razem z dowodem zakupu wydanym przez sprzedawcę, aby na tej podstawie odzyskać zapłaconą kwotę, a jeśli oprogramowanie zostało pobrane z witryny internetowej firmy Logitech, należy zaprzestać jego użytkowania i zniszczyć wszystkie kopie oprogramowania, które użytkownik posiada lub którymi zarządza.

Poniżej przedstawiono warunki użytkowania usługi Logitech Vid HD i powiązanego z nią oprogramowania. Należy uważnie je przeczytać. W niniejszej Umowie użytkownika określenie „Użytkownik” odnosi się do każdej osoby lub organizacji korzystającej z usługi Logitech Vid HD.

1. Informacje o koncie

1.1 Rejestracja. Użytkownik wyraża zgodę na podanie firmie Logitech bieżących, dokładnych, pełnych i zaktualizowanych informacji rejestracyjnych.

1.2 Konto użytkownika. Podczas rejestrowania się w trybie online w celu korzystania z usługi Logitech Vid HD Użytkownik tworzy konto (określane jako „Konto użytkownika”) przy użyciu swojego adresu e-mail. Użytkownik ponosi całkowitą odpowiedzialność za wszystkie działania podejmowane za pośrednictwem jego Konta użytkownika. Użytkownik zgadza się powiadomić niezwłocznie firmę Logitech o przypadkach nieautoryzowanego użycia jego hasła lub któregokolwiek z jego Kont użytkownika oraz o innych przypadkach naruszenia zabezpieczeń.

1.3 Hasła. Podczas tworzenia Konta użytkownika Użytkownik wybiera hasło. Użytkownik jest odpowiedzialny za dochowanie poufności swojego hasła i zgadza się ponosić odpowiedzialność za wszelkie zobowiązania powstałe w następstwie ujawnienia jego hasła. Dlatego ze względów bezpieczeństwa firma Logitech zaleca częste zmienianie hasła. Nie należy nigdy odpowiadać na żądania podania hasła przez Internet, z wyjątkiem monitów wyświetlanych w oprogramowaniu klienckim firmy Logitech lub w przypadku specjalnych programów promocyjnych firmy Logitech. Pracownicy firmy Logitech nigdy nie proszą o podanie hasła przez Internet.

1.4 Identyfikatory firmy Logitech i obrazy. Po zarejestrowaniu się jako Użytkownik usługi Logitech Vid HD Użytkownik musi wybrać co najmniej jeden identyfikator firmy Logitech, aby inni Użytkownicy lub pracownicy firmy Logitech mogli go zidentyfikować. Użytkownik może też skojarzyć obraz ze swoim Kontem użytkownika. Użytkownikowi nie wolno wybierać ani używać identyfikatora innej osoby (chyba że jest on także imieniem lub nazwiskiem Użytkownika) ani używać nazwy lub obrazu, który: narusza znak towarowy, prawo autorskie lub inne prawo własności jakiegokolwiek innego podmiotu, jest lub może być nielegalny, może doprowadzić do pomyłki lub jest uważany przez firmę Logitech, według jej wyłącznego uznania, za wulgarny lub w inny sposób obraźliwy. Firma Logitech zastrzega sobie prawo do usunięcia albo zażądania usunięcia wulgarnych lub w jakikolwiek inny sposób obraźliwych identyfikatorów firmy Logitech lub obrazów.

1.5 Byli użytkownicy. Użytkownicy, których konta zostały zamknięte przez firmę Logitech, nie mogą w żaden sposób ani z żadnego powodu uzyskiwać dostępu do usługi Logitech Vid HD bez wyraźnej pisemnej zgody firmy Logitech. Aktywnym Użytkownikom nie wolno świadomie pozwalać byłym Użytkownikom, których konta zostały zamknięte, na korzystanie z kont aktywnych Użytkowników.

2. Licencja oprogramowania i opłaty za korzystanie z usługi Logitech Vid HD

2.1 Oprogramowanie objęte niniejszą Umową użytkownika. Niniejsza Umowa użytkownika obejmuje oprogramowanie firmy Logitech, które Użytkownik pobiera na komputer w celu korzystania z usługi Logitech Vid HD, oraz inne oprogramowanie towarzyszące (indywidualnie lub zbiorowo zwane dalej „Oprogramowaniem”).

2.2 Licencja. Zgodnie z warunkami niniejszej Umowy użytkownika firma Logitech udziela Użytkownikowi niewyłącznego prawa do zainstalowania Oprogramowania na komputerze i do korzystania z oprogramowania Logitech Vid HD w celu uczestniczenia w sesjach rozmów wideo nawiązywanych za pośrednictwem usługi Logitech Vid HD obsługiwanej przez firmę Logitech. Jeśli Użytkownik używa Oprogramowania wraz z kamerą internetową firmy Logitech, zgodnie z warunkami niniejszej Umowy użytkownika firma Logitech udziela Użytkownikowi niewyłącznego prawa do używania tego Oprogramowania z nabytym produktem firmy Logitech.

2.3 Ograniczenia dotyczące oprogramowania. Oprogramowanie zawiera materiały chronione prawem autorskim, tajemnice handlowe i inne wartości będące własnością firmy Logitech i jej licencjodawców. Z wyjątkiem przypadków wyraźnie dozwolonych przez właściwe prawo, licencjobiorca zgadza się przestrzegać praw własności do tych materiałów i zapewnia, że ani on, ani osoby działające w jego imieniu nie dopuszczą do: (i) dekompilowania, dezasemblowania czy odtwarzania kodu źródłowego Oprogramowania; (ii) modyfikowania lub tworzenia prac pochodnych na podstawie Oprogramowania; (iii) wykorzystywania Oprogramowania do świadczenia osobom trzecim usług biurowych i innych usług komputerowych; (iv) przekazywania całości lub fragmentów Oprogramowania bądź jego funkcji przez Internet lub inną sieć (z wyjątkiem przypadku jawnie opisanego powyżej); (v) sprzedaży, rozprowadzania, wynajmowania, leasingu, wtórnego licencjonowania lub jakiejkolwiek innej formy przekazania Oprogramowania osobom trzecim, z wyjątkiem sytuacji, gdy przekazane zostanie również urządzenie firmy Logitech używające Oprogramowania i pod warunkiem że: (a) przekazane zostaną też wszystkie aktualizacje Oprogramowania, (b) pierwotny nabywca nie zachowa dla siebie żadnej kopii Oprogramowania oraz (c) przyjmujący Oprogramowanie zgodzi się przestrzegać wszystkich warunków niniejszej Umowy użytkownika.

2.4 Prawa własności intelektualnej związane z Oprogramowaniem. Użytkownik potwierdza i akceptuje, że na podstawie umowy między firmą Logitech a Użytkownikiem wszelkie prawa autorskie, prawa osobiste, prawa patentowe i inne prawa własności intelektualnej związane z tym Oprogramowaniem należą do firmy Logitech. Użytkownikowi nie wolno usuwać żadnych informacji o prawach autorskich, informacji o prawach własności ani żadnych innych informacji identyfikujących produkt, które są zawarte lub wyświetlane w Oprogramowaniu bądź zawarte w dowolnych materiałach pisemnych powiązanych z Oprogramowaniem. Ponadto Użytkownik potwierdza i akceptuje, że Oprogramowanie zostało częściowo opracowane przez innych licencjodawców oraz że może zawierać oprogramowanie licencjonowane przez innych licencjodawców. Naruszenie jakiejkolwiek klauzuli niniejszej Umowy użytkownika może narazić firmę Logitech i/lub innych licencjodawców na odpowiedzialność prawną.

2.5 Opłaty. Od Użytkowników usługi Logitech Vid HD są pobierane opłaty za usługi zgodnie z poziomem planu usług, który został przez nich zasubskrybowany.

3. Prywatność użytkownika

Zasadą firmy Logitech jest poszanowanie prywatności Użytkowników produktów firmy. Więcej informacji o Zasadach prywatności firmy Logitech można znaleźć na stronie www.logitech.com/company/legalprivacy. Użytkownik wyraża zgodę na to, aby firma Logitech uzyskiwała dostęp do informacji o Użytkowniku lub jego Koncie użytkownika i ujawniała te informacje zgodnie z Zasadami prywatności. Firma Logitech może okresowo wprowadzać poprawki w Zasadach prywatności, a dalsze korzystanie z usługi Logitech Vid HD oznacza zgodę Użytkownika na te Zasady prywatności i wprowadzone w nich zmiany. Firma Logitech podejmie jednak odpowiednie kroki w celu powiadomienia Użytkownika i uzyskania jego zgody przed wprowadzeniem w życie zmian, które mogą w znaczący sposób zmniejszyć ograniczenia w zakresie wykorzystywania lub ujawniania przez firmę Logitech informacji osobistych podanych przez Użytkownika. Użytkownicy, którzy chcą korzystać z usługi Logitech Vid HD na obszarze Unii Europejskiej lub w innych regionach, w których obowiązują inne przepisy prawne regulujące zbieranie i wykorzystywanie danych niż te obowiązujące w Stanach Zjednoczonych, muszą się liczyć z tym, że podane przez nich informacje osobiste zostaną przekazane do Stanów Zjednoczonych na użytek firmy Logitech i jej filii do dowolnych celów opisanych w tych Zasadach prywatności. PRZEZ UŻYCIE USŁUGI LOGITECH VID HD I PODANIE FIRMIE LOGITECH SWOICH INFORMACJI OSOBISTYCH UŻYTKOWNIK WYRAŻA ZGODĘ NA PRZEKAZYWANIE I WYKORZYSTYWANIE TYCH INFORMACJI.

4. Ograniczenie dotyczące przesyłanych materiałów

Termin „Zawartość” obejmuje całość komunikacji, tekstów, danych audio, danych wideo, grafiki, dźwięków i innych materiałów. Za pomocą usługi Logitech Vid HD lub Oprogramowania nie wolno przesyłać Zawartości, która:

· nęka inne osoby, grozi im, wprowadza w zakłopotanie lub powoduje zdenerwowanie, niechcianą uwagę czy dyskomfort;
· zawiera obrazy o wyraźnym charakterze seksualnym lub inną zawartość, która jest obraźliwa lub szkodliwa dla nieletnich;
· zawiera materiał niezgodny z prawem, szkodliwy, zawierający groźby, obraźliwy, napastliwy, oszczerczy, wulgarny, obsceniczny lub szerzący nienawiść, w tym także, chociaż nie tylko, materiał bazujący na rasie osoby, jej pochodzeniu narodowym, przynależności etnicznej, religii, płci, orientacji seksualnej, niepełnosprawności lub innych powiązaniach tego typu;
· wykorzystuje imię i nazwisko lub tożsamość, które są fałszywe lub których Użytkownik nie ma prawa używać lub nie ma na to zezwolenia;
· zawiera niezamawiane reklamy, materiały promocyjne lub inne formy oferowania usług;
· zawiera wirusa, robaka, konia trojańskiego, bombę czasową, robota anulującego wiadomości lub inny destrukcyjny program;
· narusza obowiązujące prawo lub rozporządzenia;
· narusza dowolną regułę działania, przepis, procedurę, zasadę lub wytyczną związaną z usługą Logitech Vid HD publikowaną okresowo w witrynie internetowej firmy Logitech;
· może naruszać prawa własności intelektualnej lub inne prawa podmiotów trzecich, w tym znaki towarowe, prawa autorskie, tajemnice handlowe, patenty, prawo do ochrony wizerunku lub prawo do zachowania prywatności;
· rozprowadza oprogramowanie lub inną Zawartość wbrew postanowieniom jakiejkolwiek umowy licencyjnej lub
· niszczy usługę Logitech Vid HD.

Ponadto jeśli firma Logitech dowie się, że Użytkownik przekazuje za pomocą usługi Logitech Vid HD inną Zawartość uznawaną przez firmę Logitech za niewłaściwą, firma Logitech może powiadomić Użytkownika o tym, że przekazywanie takiej Zawartości za pośrednictwem usługi Logitech Vid HD jest zabronione. Zakazy wymienione w tej sekcji będą miały zastosowanie do takiej Zawartości natychmiast po wspomnianym powiadomieniu. Firma Logitech ma również prawo do zablokowania możliwości korzystania z usługi Logitech Vid HD przez Użytkownika. Takie działanie może zostać podjęte w trybie natychmiastowym i bez powiadomienia.

Jeśli Użytkownik jest świadkiem przesyłania zakazanej Zawartości przez inne osoby, firma Logitech zachęca do skontaktowania się z biurem obsługi klienta firmy Logitech pod adresem support@logitech.com.

5. Inne ograniczenia użytkowania

Nie wolno korzystać z usługi Logitech Vid HD w celu:

(i) gromadzenia czy zbierania informacji o innych osobach, w tym adresów e-mail, bez zgody tych osób ani

(ii) podejmowania prób uzyskania nieautoryzowanego dostępu do: usługi Logitech Vid HD, innych Kont użytkowników, systemów komputerowych lub sieci połączonych z usługą Logitech Vid HD metodą analizowania haseł (password mining) lub w inny sposób.

Firma Logitech zastrzega sobie prawo do podjęcia wszelkich środków, które uzna za konieczne, aby uniemożliwić nieautoryzowany dostęp do usługi Logitech Vid HD, w tym również, ale nie tylko, do zastosowania barier technologicznych, mapowania adresów IP oraz bezpośredniego kontaktu z dostawcą usług internetowych, z którego korzysta Użytkownik.

6. Rekompensata

Użytkownik zgadza się chronić firmę Logitech i jej przedstawicielstwa, filie, członków zarządu, agentów, pracowników, firmy wspólnie promujące markę lub innych partnerów, wynagrodzić straty i wziąć na siebie odpowiedzialność z tytułu jakiegokolwiek roszczenia lub żądania, w tym honoraria prawników w rozsądnej wysokości, wysuniętego przez inny podmiot z powodu lub w następstwie przesyłania przez Użytkownika Zawartości do usługi Logitech Vid HD, zamieszczania Zawartości w tej usłudze lub przekazywania Zawartości za pośrednictwem tej usługi; używania Oprogramowania; łączenia się z usługą Logitech Vid HD; naruszania postanowień Umowy użytkownika lub Zasad prywatności lub naruszania jakichkolwiek praw innej osoby, w tym prawa autorskiego, prawa własności i prawa do zachowania prywatności. Firma Logitech ma prawo do nadzorowania linii obrony, rozprawy, rozstrzygnięcia lub ugody w przypadku każdego roszczenia, pozwu lub postępowania sądowego oraz do wyboru adwokata. Firma Logitech podejmie odpowiednie kroki w celu powiadomienia Użytkownika o takim roszczeniu, pozwie lub postępowaniu sądowym z chwilą otrzymania takich informacji.

7. Wyłączenie rękojmi

UŻYTKOWNIK JEDNOZNACZNIE ROZUMIE I ZGADZA SIĘ Z TYM, ŻE:

a. UŻYTKOWNIK KORZYSTA Z USŁUGI LOGITECH VID HD WYŁĄCZNIE NA WŁASNE RYZYKO. USŁUGA LOGITECH VID HD I WSZELKIE OPROGRAMOWANIE SĄ DOSTARCZANE W STANIE „W JAKIM SĄ” I „W MIARĘ DOSTĘPNOŚCI”. FIRMA LOGITECH WYRAŹNIE UCHYLA WSZELKIE GWARANCJE JAKIEGOKOLWIEK RODZAJU, W TYM RÓWNIEŻ, ALE NIE WYŁĄCZNIE, DOROZUMIANE GWARANCJE DOTYCZĄCE WARTOŚCI HANDLOWEJ, PRZYDATNOŚCI DO OKREŚLONEGO CELU I NIENARUSZANIA PRAW.

b. FIRMA LOGITECH NIE GWARANTUJE, ŻE (1) USŁUGA LOGITECH VID HD I OPROGRAMOWANIE SPEŁNIĄ WYMAGANIA UŻYTKOWNIKA; (2) USŁUGA LOGITECH VID HD I OPROGRAMOWANIE BĘDĄ DZIAŁAĆ BEZ ZAKŁÓCEŃ, W ODPOWIEDNIM CZASIE, BEZPIECZNIE LUB BEZBŁĘDNIE; (3) REZULTATY, JAKIE MOŻNA UZYSKAĆ W WYNIKU UŻYTKOWANIA USŁUGI LOGITECH VID HD I OPROGRAMOWANIA, BĘDĄ DOKŁADNE I NIEZAWODNE; (4) JAKOŚĆ PRODUKTÓW, USŁUG, INFORMACJI CZY INNYCH MATERIAŁÓW ZAKUPIONYCH LUB UZYSKANYCH PRZEZ UŻYTKOWNIKA ZA POŚREDNICTWEM USŁUGI LOGITECH VID HD SPEŁNI OCZEKIWANIA UŻYTKOWNIKA ANI ŻE (5) BŁĘDY W OPROGRAMOWANIU ZOSTANĄ POPRAWIONE.

c. UŻYTKOWNIK KORZYSTA Z USŁUGI LOGITECH VID HD I OPROGRAMOWANIA WEDŁUG WŁASNEGO UZNANIA I NA WŁASNE RYZYKO ORAZ PONOSI WYŁĄCZNĄ ODPOWIEDZIALNOŚĆ ZA USZKODZENIE SYSTEMU KOMPUTEROWEGO LUB UTRATĘ DANYCH NA SKUTEK POBIERANIA JAKICHKOLWIEK MATERIAŁÓW.

d. ŻADNE PORADY ANI INFORMACJE W FORMIE USTNEJ LUB PISEMNEJ UZYSKANE PRZEZ UŻYTKOWNIKA OD FIRMY LOGITECH ALBO ZA POŚREDNICTWEM USŁUGI LOGITECH VID HD LUB Z USŁUGI LOGITECH VID HD CZY Z OPROGRAMOWANIA NIE STANOWIĄ GWARANCJI, KTÓRA NIE JEST WYRAŹNIE UJĘTA W NINIEJSZEJ UMOWIE UŻYTKOWNIKA.

e. FIRMA LOGITECH NIE MONITORUJE ANI NIE EDYTUJE ZAWARTOŚCI OTRZYMYWANEJ PRZEZ UŻYTKOWNIKA ZA POŚREDNICTWEM USŁUGI LOGITECH VID HD I NIE BIERZE NA SIEBIE ODPOWIEDZIALNOŚCI ZA TĘ ZAWARTOŚĆ ANI NIE PRZYJMUJE ZOBOWIĄZAŃ ZWIĄZANYCH Z TĄ ZAWARTOŚCIĄ BEZ WZGLĘDU NA TO, CZY TA ZAWARTOŚĆ JEST PRZEKAZYWANA UŻYTKOWNIKOWI Z NARUSZENIEM WARUNKÓW NINIEJSZEJ UMOWY UŻYTKOWNIKA. FIRMA LOGITECH NIE UDZIELA ŻADNEJ GWARANCJI W ODNIESIENIU DO ZAWARTOŚCI, KTÓRĄ UŻYTKOWNIK MOŻE OTRZYMAĆ ZA POŚREDNICTWEM USŁUGI LOGITECH VID HD.

8. Ograniczenie odpowiedzialności

W ŻADNYM PRZYPADKU FIRMA LOGITECH ANI JEJ DOSTAWCY NIE BIORĄ NA SIEBIE ODPOWIEDZIALNOŚCI ZA KOSZTY PONIESIONE PRZY ZAKUPIE PRODUKTÓW ZASTĘPCZYCH CZY KORZYSTANIU Z USŁUG, ZA STRATY W ZYSKACH LUB UTRATĘ INFORMACJI ALBO DANYCH ANI ZA ŻADNE INNE NADZWYCZAJNE, WTÓRNE, WYNIKOWE LUB PRZYPADKOWE SZKODY POWSTAŁE W JAKIKOLWIEK SPOSÓB W WYNIKU SPRZEDAŻY, UŻYTKOWANIA LUB NIEMOŻNOŚCI UŻYTKOWANIA DOWOLNEGO PRODUKTU LUB USŁUGI FIRMY LOGITECH (W TYM OPROGRAMOWANIA I USŁUGI LOGITECH VID HD), NAWET JEŚLI FIRMA LOGITECH ZOSTAŁA POWIADOMIONA O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD.

CAŁKOWITA ODPOWIEDZIALNOŚĆ FIRMY LOGITECH I WYŁĄCZNA REKOMPENSATA PRZYSŁUGUJĄCA UŻYTKOWNIKOWI W ZWIĄZKU Z KORZYSTANIEM Z USŁUGI LOGITECH VID HD I WSZELKIEGO OPROGRAMOWANIA DYSTRYBUOWANEGO PRZEZ FIRMĘ LOGITECH SPROWADZA SIĘ DO WYMIANY WADLIWEGO OPROGRAMOWANIA, OPRACOWANEGO PRZEZ FIRMĘ LOGITECH LUB NA ZAMÓWIENIE FIRMY LOGITECH, PRZY UŻYCIU NOŚNIKA WYBRANEGO PRZEZ FIRMĘ LOGITECH. FIRMA LOGITECH NIE PONOSI ŻADNEJ ODPOWIEDZIALNOŚCI PIENIĘŻNEJ Z JAKIEGOKOLWIEK POWODU W ZWIĄZKU Z KORZYSTANIEM Z USŁUGI LOGITECH VID HD I OPROGRAMOWANIA PRZEZ UŻYTKOWNIKA. UŻYTKOWNIK WYRAŹNIE UZNAJE, ŻE NA POTRZEBY NINIEJSZEJ SEKCJI 8 OKREŚLENIE „FIRMA LOGITECH” OBEJMUJE CZŁONKÓW ZARZĄDU, DYREKTORÓW, PRACOWNIKÓW, AKCJONARIUSZY, AGENTÓW, LICENCJODAWCÓW I PODWYKONAWCÓW FIRMY LOGITECH.

W ŻADNYM PRZYPADKU ODPOWIEDZIALNOŚĆ FINANSOWA FIRMY LOGITECH I JEJ DOSTAWCÓW NIE PRZEKROCZY KOSZTÓW ZAKUPU PRODUKTU FIRMY LOGITECH LUB KOSZTÓW ŚWIADCZONEJ PRZEZ NIĄ USŁUGI. Niektóre prawodawstwa nie zezwalają na wyłączanie lub ograniczanie odpowiedzialności za szkody przypadkowe lub wtórne, w związku z tym powyższe ograniczenie lub wykluczenie może nie dotyczyć konkretnego użytkownika. Powyższe ograniczenia nie będą miały zastosowania w przypadku uszkodzenia ciała, a zakres odpowiedzialności ogranicza się do wymaganego przez stosowne przepisy prawa.

9. Prawa własności do zawartości

Użytkownik przyjmuje do wiadomości, że: (a) usługa Logitech Vid HD może pozwalać dostęp do Zawartości chronionej prawami autorskimi, znakami towarowymi, znakami usług, patentami, prawami do ochrony wizerunku lub innymi prawami własności, które należą do firmy Logitech lub innych podmiotów (zwanych zbiorowo „Prawami”); (b) te Prawa obowiązują i są chronione we wszystkich obecnie istniejących lub opracowanych później środkach przekazu i (c) o ile nie zostanie wyraźnie określone inaczej, korzystanie z Zawartości przez Użytkownika podlega ogólnie obowiązującemu prawu autorskiemu i innym prawom własności intelektualnej. Obowiązujące przepisy prawne mogą zabraniać wykonywania kopii zawartości audio lub wideo za pośrednictwem usługi Logitech Vid HD bez zgody wszystkich osób biorących udział w rozmowie lub występujących w nagraniu wideo. Użytkownik nie może modyfikować, kopiować, powielać, ponownie publikować, przesyłać, ogłaszać, przekazywać, sprzedawać, publikować, emitować, używać do tworzenia prac pochodnych, wykonywać ani rozprowadzać Zawartości dostępnej za pośrednictwem usługi Logitech Vid HD, w tym kodu i oprogramowania, w żaden sposób inny niż określony powyżej, bez uprzedniego uzyskania wyraźnej pisemnej zgody.

10. Rozwiązanie umowy

Niniejsza Umowa użytkownika zachowuje moc prawną do momentu jej rozwiązania. Konto użytkownika może zostać zamknięte lub ta Umowa użytkownika może zostać rozwiązana przez Użytkownika lub firmę Logitech w dowolnym czasie z określonego powodu lub bez przyczyny. W przypadku niezadowolenia z (i) usługi Logitech Vid HD i/lub Oprogramowania, (ii) któregokolwiek warunku Umowy użytkownika, (iii) jakiejkolwiek zasady lub praktyki firmy Logitech związanej z działaniem usługi Logitech Vid HD lub (iv) Zawartości przekazywanej za pośrednictwem usługi Logitech Vid HD Użytkownik może jedynie zamknąć swoje Konto użytkownika. Naruszenie którejkolwiek klauzuli niniejszej Umowy użytkownika pociąga za sobą automatyczne cofnięcie prawa do użytkowania Oprogramowania i usługi Logitech Vid HD, a Użytkownik musi wówczas zniszczyć wszystkie kopie Oprogramowania, które posiada lub którymi zarządza. Jeśli firma Logitech publicznie ogłosi prośbę o zaprzestanie korzystania z Oprogramowania, licencjobiorca musi się natychmiast podporządkować temu życzeniu. Klauzule paragrafów 2.4, 6, 7, 8 i 11 zachowują moc prawną w każdym przypadku rozwiązania Umowy użytkownika.

11. Postanowienia ogólne

Niniejsza Umowa użytkownika, znajdując się pod nadzorem prawa federalnego Stanów Zjednoczonych, będzie interpretowana zgodnie z prawami stanu Kalifornia, bez względu na wybór jurysdykcji dokonany przez jedną ze stron tej Umowy. Jeśli sąd kompetentnej jurysdykcji stwierdzi, że jakaś klauzula lub część klauzuli Umowy użytkownika nie ma mocy prawnej, klauzula ta będzie egzekwowana tak, aby możliwie w największym stopniu być w zgodzie z intencją stron Umowy użytkownika, przy czym pozostałe części Umowy użytkownika zachowają w pełni swoją moc prawną i zastosowania. Niniejsza Umowa użytkownika i Zasady prywatności stanowią całość umowy zawartej między stronami i odnoszącej się do użytkowania usługi Logitech Vid HD i Oprogramowania. Umowa ta zastępuje wszystkie poprzednie lub obecne, wyrażone pisemnie lub ustnie porozumienia, ustalenia lub uzgodnienia dotyczące przedmiotu Umowy. Użytkownik nie będzie eksportować Oprogramowania w sposób powodujący naruszenie przepisów kontroli eksportowej lub innych obowiązujących przepisów prawnych. Firma Logitech może modyfikować części niniejszej Umowy użytkownika według swojego wyłącznego uznania w dowolnym czasie. Firma Logitech może powiadomić Użytkownika o dokonaniu zmian w Umowie, zamieszczając w swojej witrynie internetowej stosowny dokument bądź wysyłając go pocztą zwykłą lub elektroniczną bądź w inny sposób. Jeśli po otrzymaniu takiego powiadomienia Użytkownik nie zaprzestanie korzystania z usługi Logitech Vid HD i Oprogramowania, będzie to równoznaczne z zaakceptowaniem warunków zmodyfikowanej Umowy użytkownika. Jeśli Użytkownik nie zgodzi się ze zmianami wprowadzonymi do Umowy użytkownika, musi natychmiast zaprzestać używania usługi Logitech Vid HD i Oprogramowania oraz zniszczyć wszystkie kopie Oprogramowania, które posiada lub którymi zarządza.

Oprogramowanie jest chronione prawami autorskimi Stanów Zjednoczonych i traktatami międzynarodowymi. Nielegalne powielanie lub rozpowszechnianie Oprogramowania podlega karom przewidzianym przez prawo cywilne i karne.

www.logitech.com/vid_eula

Data ostatniej modyfikacji: 30 stycznia 2009 r.


Logitech Vid™ HD — zasady prywatności

Te zasady prywatności będą miały zastosowanie tylko w przypadku zainstalowania przez użytkownika oprogramowania Logitech Vid™ HD.

Zapraszamy do korzystania z oprogramowania Logitech Vid HD. W niniejszych zasadach prywatności dotyczących oprogramowania Logitech Vid HD (zwanych dalej „Zasadami prywatności”) usługa rozmów wideo firmy Logitech jest określana jako „Logitech Vid HD”. „Użytkownik” to każda osoba korzystająca z usługi Logitech Vid HD za pośrednictwem swojego konta.

Prywatność Użytkownika

Firma Logitech zdaje sobie sprawę z tego, że powierzając jej informacje o sobie, Użytkownik wierzy, że będą one traktowane w odpowiedzialny sposób. Dlatego też firma Logitech opracowała zasady określające sposób zbierania, używania i ochrony danych osobowych Użytkownika. Niniejsze Zasady prywatności dotyczą tylko usługi Logitech Vid HD.

Informacje dla dzieci i rodziców

Usługa Logitech Vid HD jest przeznaczona dla dorosłych. Dzieci nie są uprawnione do korzystania z naszych usług i prosimy, aby osoby nieletnie (poniżej 13 roku życia) nie przesyłały nam żadnych informacji osobistych. Osoby nieletnie mogą korzystać z usługi Logitech Vid HD tylko pod nadzorem rodziców lub opiekunów.

Zgoda Użytkownika

Przez użycie usługi Logitech Vid HD Użytkownik udziela jawnej zgody na przetwarzanie informacji w zakresie opisanym w niniejszych Zasadach prywatności. Niniejsze Zasady prywatności stanowią część Umowy licencyjnej użytkownika oprogramowania Logitech Vid HD i podlegają warunkom tej umowy (www.logitech.com/company/legalprivacy). Użytkowanie usługi Logitech Vid HD i jakiekolwiek informacje osobiste podawane za pośrednictwem usługi Logitech Vid HD podlegają zawsze niniejszym Zasadom prywatności i postanowieniom Umowy licencyjnej użytkownika oprogramowania, które można znaleźć na stronie www.logitech.com/company/legalprivacy.

Informacje dla użytkowników międzynarodowych

Niektóre serwery usługi Logitech Vid HD znajdują się w Stanach Zjednoczonych. Użytkownicy korzystający z usługi Logitech Vid HD na obszarze Unii Europejskiej lub w innych regionach, w których obowiązują inne przepisy prawne regulujące zbieranie i stosowanie danych niż te obowiązujące w Stanach Zjednoczonych, muszą się liczyć z tym, że podane przez nich informacje osobiste zostaną przekazane do Stanów Zjednoczonych na użytek firmy Logitech i jej filii do dowolnych celów opisanych w niniejszych Zasadach prywatności. Przez użycie usługi Logitech Vid HD i podanie firmie Logitech swoich informacji osobistych Użytkownik wyraża zgodę na przekazywanie i wykorzystywanie tych informacji.

Informacje zbierane przez firmę Logitech

· Informacje podawane przez Użytkownika: Użytkownik może udostępnić firmie Logitech informacje określane ogólnie jako „informacje umożliwiające identyfikację użytkownika” (na przykład imię i nazwisko, adres e-mail, numer karty kredytowej, adres korespondencyjny i numery telefonów), jeśli korzysta z usługi Logitech Vid HD lub zamawia specjalne usługi od firmy Logitech.
· Informacje „zbierane automatycznie”: Gdy Użytkownik korzysta z usługi Logitech Vid HD, przy użyciu różnych technologii śledzenia są automatycznie rejestrowane pewne informacje dotyczące systemu Użytkownika. Te „zbierane automatycznie” informacje mogą obejmować adres protokołu internetowego („adres IP”), unikatowy identyfikator użytkownika, wersję zainstalowanego oprogramowania, typ i możliwości systemu oraz informacje z dziennika połączeń (dotyczące na przykład tego, kto dzwonił i jak długo trwało połączenie), a także dowolne wiadomości poczty wideo.

Jak firma Logitech używa informacji

Firma Logitech może użyć informacji podawanych przez Użytkownika lub zbieranych automatycznie w celu:

· obsługi, zapewnienia działania, ulepszania i dostarczania różnych funkcji usługi Logitech Vid HD;
· zapewnienia pomocy technicznej;
· świadczenia usług sprawdzania kart kredytowych w celu zapobiegania oszustwom przy transakcjach między Użytkownikiem a firmą Logitech i/lub innymi firmami oraz
· wysyłania wiadomości administracyjnych w celu powiadomienia Użytkownika o najważniejszych aktualizacjach usługi Logitech Vid HD, do celów obsługi klienta oraz w celu wysyłania powiadomień dotyczących prywatności lub bezpieczeństwa.

Jak firma Logitech udostępnia informacje

· Dostawcom usług, sprzedawcom i firmom powiązanym z firmą Logitech: Firma Logitech może przekazać informacje umożliwiające identyfikację Użytkownika oraz informacje, które nie umożliwiają takiej identyfikacji, swoim filiom, powiązanym firmom lub innym firmom bądź osobom w celu przetwarzania tych informacji w imieniu firmy Logitech. Firma Logitech wymaga od tych podmiotów zgody na przetwarzanie tego typu informacji w zgodzie z Zasadami prywatności, podejmie ekonomicznie uzasadnione działania w celu ograniczenia zakresu zastosowania wspomnianych informacji przez te podmioty oraz zastosuje inne odpowiednie środki w celu zapewnienia poufności i bezpieczeństwa.
· Organom ścigania: Firma Logitech może ujawnić informacje umożliwiające identyfikację Użytkownika i/lub informacje, które nie umożliwiają takiej identyfikacji, jeśli będzie tego wymagać prawo lub jeśli w dobrej wierze uzna, że takie działanie jest konieczne do podporządkowania się stanowym, federalnym lub zagranicznym przepisom prawnym lub w odpowiedzi na decyzję sądu, wezwanie do sądu czy nakaz rewizji.
· Aby chronić firmę i innych: Firma Logitech zastrzega sobie prawo do ujawnienia informacji umożliwiających identyfikację Użytkownika i/lub informacji, które nie umożliwiają takiej identyfikacji, jeśli w dobrej wierze uzna to za stosowne lub konieczne do wyegzekwowania przestrzegania postanowień Umowy licencyjnej użytkownika oprogramowania; w celu ochrony firmy Logitech przed oszustwem, niewłaściwym lub niezgodnym z prawem użytkowaniem; w celu zapoczątkowania spłaty, przedłożenia, rozliczenia i pobrania kwot należnych firmie Logitech; w celu zbadania roszczeń i zarzutów ze strony innych podmiotów i ochrony przed nimi; w celu wspierania organów ścigania; w celu zapewnienia bezpieczeństwa lub integralności witryny internetowej firmy Logitech; oraz w celu ochrony praw, własności lub bezpieczeństwa osobistego pracowników firmy Logitech, jej użytkowników lub innych osób.
· Reklamodawcom: Firma Logitech nie udostępnia informacji umożliwiających identyfikację Użytkownika innym organizacjom do celów promocyjnych lub marketingowych bez zgody Użytkownika, z wyjątkiem konkretnych programów lub funkcji, na które Użytkownik może wyrazić zgodę lub z których Użytkownik może zrezygnować.

Dostęp Użytkownika do jego informacji

W dowolnym momencie Użytkownik może uzyskać dostęp do swoich informacji osobistych, zmienić je lub zaktualizować, logując się na koncie i klikając pozycję Moje konto.

Zabezpieczenia

Firma Logitech podejmuje ekonomicznie uzasadnione kroki w celu ochrony informacji umożliwiających identyfikację Użytkownika i zbieranych przez firmę danych przed nieautoryzowanym dostępem, ujawnieniem, zmianą lub zniszczeniem. Ze względu na istniejące regulacje prawne firma Logitech nie może zagwarantować, że prywatna komunikacja Użytkownika ani inne informacje umożliwiające identyfikację Użytkownika nie zostaną nigdy ujawnione w sposób inny niż opisany w tych Zasadach prywatności. Przykładowo (bez ograniczania powyższego) firma Logitech może być w pewnych okolicznościach zmuszona do ujawnienia informacji władzom lub stronom trzecim, strony trzecie mogą nielegalnie przechwycić transmisje lub prywatną komunikację lub uzyskać do nich dostęp, a użytkownicy mogą naruszać informacje zebrane ze strony firmy lub niewłaściwie ich używać. Dlatego, mimo że firma Logitech stosuje standardowe w branży procedury ochrony prywatności użytkowników, nie może obiecać, a Użytkownik nie powinien oczekiwać, że informacje identyfikujące Użytkownika lub prywatna komunikacja będzie zawsze prywatna.

Jeśli firma Logitech dowie się o naruszeniu jej systemów zabezpieczeń, może próbować powiadomić Użytkownika o tym fakcie drogą elektroniczną, aby umożliwić mu podjęcie odpowiednich kroków zabezpieczających. W przypadku wystąpienia naruszenia bezpieczeństwa firma Logitech może zamieścić stosowną informację w swojej witrynie internetowej. Jeśli tak się stanie, Użytkownik będzie potrzebował przeglądarki internetowej, która umożliwi mu wyświetlenie tej witryny. W takich okolicznościach firma Logitech może także wysłać Użytkownikowi wiadomość e-mail na podany przez niego adres. W zależności od miejsca zamieszkania użytkownikowi może przysługiwać prawo do otrzymania pisemnego powiadomienia o naruszeniu bezpieczeństwa. Aby otrzymywać bezpłatne pisemne powiadomienia o naruszeniu bezpieczeństwa (lub aby wycofać zgodę na otrzymywanie powiadomień drogą elektroniczną), należy skontaktować się z firmą Logitech pod adresem privacy@logitech.com.

W przypadku określonych transferów biznesowych

Informacje dotyczące użytkowników, w tym informacje umożliwiające ich identyfikację, mogą zostać ujawnione w przypadku upadłości, bankructwa lub zajęcia sądowego bądź w ramach fuzji, przejęcia, finansowania długiem, sprzedaży majątku firmy lub innej transakcji biznesowej, w której informacje umożliwiające identyfikację Użytkownika mogą zostać przekazane innemu podmiotowi jako jeden ze składników majątku firmy Logitech.

Zmiany i aktualizacje niniejszych zasad

Niniejsze Zasady prywatności mogą być okresowo zmieniane. Dalsze korzystanie z usługi Logitech Vid HD oznacza zgodę Użytkownika na te Zasady prywatności i wprowadzone w nich zmiany. Najnowsza wersja tych Zasad prywatności będzie zawsze dostępna na stronie www.logitech.com/company/legalprivacy. W przypadku zmian w tych Zasadach prywatności, które mogą być pod względem materialnym mniej restrykcyjne w zakresie wykorzystywania lub ujawniania przez firmę Logitech informacji osobistych podanych przez Użytkownika, firma Logitech podejmie odpowiednie kroki w celu powiadomienia Użytkownika o tym fakcie i uzyskania jego zgody przed wprowadzeniem w życie zmian związanych z tego typu informacjami.

www.logitech.com/vid_privacy

Kontakt

Pytania lub komentarze dotyczące niniejszych Zasad prywatności prosimy kierować na adres

Logitech Inc.
6505 Kaiser Drive
Fremont
CA 94555 USA


Ograniczona gwarancja na sprzęt firmy Logitech

Ograniczona gwarancja na produkty sprzętowe firmy Logitech

Firma Logitech gwarantuje pierwotnemu nabywcy, że produkt sprzętowy firmy Logitech będzie wolny od wad materiałowych i wykonawczych przez czas określony na opakowaniu produktu i/lub podany w dokumentacji użytkownika, licząc od daty zakupu.

Szczegółowe informacje dotyczące ograniczonej gwarancji na sprzęt firmy Logitech można znaleźć pod adresem www.logitech.com/warranty.


**Następujące tematy dotyczą centrów pomocy programu VMM i funkcji wykrywania ruchu — nie występują w oprogramowaniu LWS**

**Następujące tematy dotyczą centrów pomocy programu VMM i funkcji wykrywania ruchu**


Przekazywanie do serwisu YouKu

Aby przekazać film wideo do serwisu YouKu:

1. Przejdź do Galerii.
2. Aby uzyskać dostęp do Galerii, kliknij przycisk [image] na stronie głównej oprogramowania Logitech Webcam Software. (W przypadku używania funkcji Szybkie przechwytywanie lub funkcji Wykrywanie ruchu Galeria jest też dostępna w dolnej części ekranu).
3. Wybierz kartę zawierającą filmy wideo, które chcesz przekazać do serwisu YouKu.
4. Wybierz filmy wideo, które chcesz przekazać. (Do serwisu YouKu można przekazywać tylko po jednym pliku naraz).
5. Kliknij przycisk [image] YouKu.
6. Zostanie uruchomiony kreator przekazywania plików do serwisu YouKu.
7. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie przez kreatora, aby dokończyć publikowanie filmów wideo w serwisie YouKu. Kreator przeprowadzi Cię przez różne etapy. Po zakończeniu każdego etapu kliknij przycisk Dalej, aby przejść do następnego. Zostaną wyświetlone następujące etapy:
· Przejrzyj wybrany plik wideo. Zostanie wyświetlona miniatura pliku wideo wybranego w powyższym kroku. Aby usunąć film wideo z plików przeznaczonych do przekazania, kliknij go i wybierz polecenie Usuń. Aby dodać inne filmy wideo do plików przeznaczonych do przekazania, przeciągnij te filmy z Galerii do centralnego obszaru, w którym jest wyświetlana miniatura.
· Wprowadź informacje, które mają być skojarzone z tym filmem wideo w serwisie YouKu, takie jak opis, tytuł i kategoria.
· Po ostatnim etapie zostanie uruchomiona aplikacja do przekazywania wideo do serwisu YouKu, w której należy wprowadzić swoją nazwę użytkownika i hasło, a następnie wybrać przycisk Logowanie.
8. Filmy wideo zostaną przekazane do serwisu YouKu.