Guida in linea della webcam Logitech

Pagina iniziale Logitech

Software della webcam Logitech®
Guida in linea

Attività...

smllarrw3 Scatto di una fotografia o registrazione di un video

smllarrw3 Esecuzione di una chiamata video

smllarrw3 Visualizzazione di foto e video

smllarrw3 Applicazione di effetti ai video

Vuoi saperne di più?

smllarrw3 Funzioni del software della webcam Logitech

smllarrw3 Impostazione dei comandi della webcam

smllarrw3 Regolare le impostazioni software

smllarrw3 Sito Web dell'assistenza clienti Logitech

La presente Guida in linea fornisce informazioni sulla webcam Logitech utilizzata e sul relativo software. Il dispositivo utilizzato potrebbe non presentare tutte le funzioni elencate nella presente Guida in linea.

© 2011 Logitech. Tutti i diritti riservati. Logitech, il logo Logitech e altri marchi Logitech sono di proprietà di Logitech e potrebbero essere registrati. Tutti gli altri marchi appartengono ai rispettivi proprietari.


Qualche cenno su Logitech

Complimenti per l'acquisto di una nuova webcam Logitech.

Logitech progetta e produce prodotti di interfaccia che consentono agli utenti di lavorare, giocare e comunicare con la massima efficienza nell'universo digitale. Questi prodotti stabiliscono un filo diretto tra l'utente e il computer talmente intuitivo che il mondo digitale risulta del tutto naturale. Tutti i dispositivi presentano funzionalità personalizzabili così intuitive ed efficienti che presto vi meraviglierete di come siate riusciti a farne a meno finora.

Le webcam Logitech utilizzano la tecnologia video più avanzata disponibile sul mercato che rende la realizzazione di video un'esperienza davvero straordinaria. Le esclusive tecnologie Logitech, non disponibili nelle altre webcam, consentono di ottenere immagini più nitide, conversazioni senza eco e interazioni più spontanee con gli interlocutori, migliorando la qualità delle comunicazioni con familiari e amici.


Panoramica della Guida in linea

Nella presente Guida in linea è disponibile un riquadro di navigazione che include sommario, indice e funzionalità di ricerca delle parole per consentire agli utenti di trovare le informazioni necessarie in modo semplice e rapido. È inoltre possibile aggiungere un segnalibro agli argomenti per poterli ritrovare più facilmente.

Nel riquadro di navigazione sono disponibili quattro schede:

· Sommario

Quando si fa clic su un'icona a forma di libro, vengono visualizzati i relativi argomenti e sottolibri. Durante la navigazione nella Guida in linea, il sommario consente di vedere immediatamente in quale punto della guida ci si trova e altri argomenti pertinenti.

· Indice

In questa scheda vengono visualizzate le voci di indice in ordine alfabetico. Per cercare all'interno dell'indice, immettere la parola desiderata o scorrere l'elenco delle voci. Non appena si inizia a immettere una parola, il sistema porta automaticamente alla parte dell'indice appropriata. Fare doppio clic su una voce per visualizzare gli argomenti della guida pertinenti.

· Cerca

Consente di cercare tutte le ricorrenze di una voce o frase nell'intera Guida in linea.

· Preferiti

Consente di aggiungere un segnalibro a un argomento per poterlo ritrovare facilmente e rapidamente in futuro.


Software della webcam Logitech

Il software della webcam Logitech fornisce tutte le funzionalità necessarie per interagire con la webcam Logitech e consente di eseguire le operazioni e utilizzare le funzionalità avanzate della webcam.

Quando si avvia il software della webcam Logitech, viene visualizzata la home page.

Tramite i pulsanti posti al centro della pagina è possibile eseguire le seguenti azioni:

Pulsante | Azione
QuickCaptureShare | Avvio di Acquisizione rapida, che consente di scattare fotografie e registrare video con poche e semplici operazioni e offre straordinarie funzionalità, quali effetti video per la personalizzazione dei video. Vedere Acquisizione rapida.
WebcamGallery | Visualizzazione di foto e video. È possibile condividere foto e video tramite posta elettronica o mediante il caricamento su un sito di social networking quale Facebook® o YouTube®. Vedere Galleria.
Cambia webcam | L'opzione Cambia webcam viene visualizzata quando si dispone di più webcam Logitech. Selezionare la webcam che si desidera utilizzare. Vedere Selezione della webcam.

Nella parte inferiore dello schermo sono disponibili i seguenti pulsanti:

Pulsante | Azione
 | Collegamenti alle applicazioni utilizzate per effettuare videochiamate (vedere Esecuzione di videochiamate) ed eseguire operazioni su foto e video con la webcam Logitech.
Rilevamento del movimento | Attiva la registrazione automatica di un video quando vengono rilevati dei movimenti, in modo da poter vedere cosa è successo in propria assenza. Vedere Rilevamento del movimento.
Creazione maschere | L'applicazione Logitech Creazione maschere consente di creare una nuova maschera da una delle proprie foto o immagini. È possibile utilizzare questa maschera per assumere un aspetto diverso quando si effettuano videochiamate o si registrano filmati. Vedere Creazione maschere.
Controller webcam | Fornisce controlli ed effetti per la personalizzazione di video quando si utilizza la webcam con un'applicazione o un servizio quale Logitech Vid™ HD, Skype™ o un altro client per videochiamate. Vedere Controller webcam.
Movie Maker | Windows Movie Maker consente di modificare i video amatoriali realizzati.
Scarica altre applicazioni | Consente di accedere ad altre applicazioni utilizzabili con la webcam, oltre a quelle disponibili dalla home page del software della webcam Logitech. Vedere Download di altre applicazioni per ulteriori informazioni.

I collegamenti posti nella parte superiore dello schermo forniscono le seguenti opzioni:

Collegamento | Azione
Preferenze | Consente di regolare le impostazioni del software della webcam Logitech in modo da personalizzarne il funzionamento. Vedere Impostazioni.
Guida in linea | Fornisce collegamenti a varie opzioni di supporto, tra cui la presente guida, domande frequenti (FAQ), installazioni guidate e così via.


Icona nell'area di notifica

L'icona del software della webcam Logitech, [image], viene visualizzata nella barra delle applicazioni di Windows®. Se si fa clic con il pulsante destro del mouse sull'icona, viene visualizzato un menu contenente le seguenti opzioni:

Opzione

Spiegazione

Software della webcam Logitech®

Avvia il software della webcam Logitech oppure lo visualizza in primo piano se già aperto.

Controller webcam Logitech®

Mostra o nasconde il controller webcam.

Il controller della webcam è disponibile quando si utilizza la webcam con applicazioni o servizi quali Skype, Logitech Vid™ HD o altri client per videochiamate. Il controller consente di accedere ai seguenti elementi:

· Controlli, che consentono di eseguire operazioni di panoramica, rotazione e zoom, di regolare le impostazioni RightSound™ e RightLight™ e di apportare altre modifiche per ottenere risultati ottimali per il proprio ambiente di utilizzo.
· Video Effects, per personalizzare i video mediante avatar, accessori per il viso, filtri deformanti o maschere, se supportati dal dispositivo in uso.

Per ulteriori informazioni, vedere Controller webcam.

Guida in linea

Fornisce collegamenti a varie opzioni di supporto, tra cui la presente guida, domande frequenti (FAQ), installazioni guidate e così via.

Informazioni su

Visualizza informazioni sul software della webcam Logitech, quali la versione installata e dettagli relativi alla licenza.

Controlla aggiornamenti

Verifica la disponibilità di aggiornamenti del software della webcam Logitech. Per ulteriori informazioni, vedere Impostazioni degli aggiornamenti.

Strumento di diagnostica della webcam Logitech®

Strumento utilizzato dal supporto tecnico di Logitech per la diagnosi di eventuali problemi. Utilizzare questo strumento solo quando richiesto da un membro del supporto tecnico di Logitech.

L'icona nell'area di notifica viene evidenziata in verde acqua: , indica che il rilevamento del movimento è attivo. Per ulteriori informazioni, vedere Rilevamento del movimento.

note Nota

· Se non si desidera visualizzare l'icona dell'applicazione nella barra delle applicazioni di Windows, è possibile disattivarla. Per ulteriori informazioni, vedere Impostazioni generali.


Selezione della webcam

Se si dispone di più webcam collegate al computer, è necessario selezionare quella che si desidera utilizzare per scattare fotografie e registrare video normali o attivati dal rilevamento di movimenti.

Quando si utilizza il software della webcam Logitech, il modo più facile per selezionare la webcam predefinita consiste nell'effettuare la selezione desiderata nella home page. Quando si visualizza la home page per la prima volta, viene visualizzata la webcam correntemente selezionata. Per selezionare un'altra webcam, fare clic su Cambia webcam e scegliere un'opzione dall'elenco disponibile.

Quando si utilizza un'applicazione o un servizio quale Logitech Vid™ HD, Skype™ o un altro client per videochiamate, è generalmente possibile selezionare una diversa webcam dall'applicazione stessa.

note Note

· Webcam diverse supportano funzioni diverse e pertanto le applicazioni disponibili possono variare a seconda della selezione effettuata.
· Inoltre è possibile selezionare la webcam che si desidera utilizzare con il software della webcam Logitech nel pannello Controlli di Acquisizione rapida. Per ulteriori informazioni, vedere Impostazione dei controlli della webcam.
· La webcam può eseguire solo una funzione alla volta. Se si abilita il rilevamento dei movimenti per attivare la registrazione video (per informazioni, vedere Rilevamento dei movimenti), non è più possibile utilizzare la stessa webcam per effettuare videochiamate, scattare fotografie o registrare video. È tuttavia possibile eseguire queste attività utilizzando una webcam diversa. Per questo motivo, la webcam utilizzata per la registrazione di video attivata dal rilevamento di movimenti viene impostata indipendentemente nei controlli del rilevamento del movimento; vedere Controlli del rilevamento del movimento.


Esecuzione di videochiamate

Le applicazioni per videochiamate consentono di effettuare conversazioni in tempo reale con amici e conoscenti in qualsiasi località direttamente dal desktop.

Logitech Vid™ HD consente di effettuare videochiamate gratuite, semplici e rapide.

Per effettuare videochiamate, è anche possibile utilizzare altre applicazioni quali Skype™, Windows Live™ Messenger, Yahoo!™ Messenger e Gmail per chat video e vocali.

Utilizzare tali strumenti con la webcam Logitech risulta semplicissimo. Come prima operazione, installare l'applicazione che si desidera utilizzare, quindi aggiungerla all'elenco di applicazioni nella home page del software della webcam Logitech. Vedere Ulteriori applicazioni per ulteriori informazioni.

Per effettuare una videochiamata:

1. Fare clic sull'applicazione che si desidera utilizzare nella barra di avvio disponibile nella home page del software della webcam Logitech.
2. Attenersi alle istruzioni fornite dall'applicazione. La procedura varia a seconda dell'applicazione selezionata. In genere sono previste le seguenti fasi:
· Accesso (la prima volta in cui si utilizza l'applicazione sarà necessario effettuare la registrazione)
· Aggiunta dei dati relativi all'interlocutore che si desidera chiamare
· Connessione.

Per informazioni dettagliate, consultare la documentazione fornita con l'applicazione.


Download di altre applicazioni

La barra di avvio nella parte inferiore della pagina iniziale del software della webcam Logitech offre collegamenti alle applicazioni e ai siti Web utilizzati più frequentemente con la webcam. Se un'applicazione che si desidera utilizzare non è disponibile nella pagina iniziale del software della webcam di Logitech, è possibile aggiungerla alla barra di avvio con poche semplici operazioni.

note Nota

· Per utilizzare questa funzionalità è necessario disporre della connessione a Internet.

Per visualizzare e scaricare applicazioni aggiuntive da utilizzare con la webcam:

1. Fare clic su [image] Scarica altre applicazioni nella barra di avvio.

Viene visualizzata una pagina in cui è possibile selezionare le varie applicazioni disponibili per scaricarle o per visualizzarne le informazioni.

2. Seguire le istruzioni visualizzate per scaricare e installare le applicazioni aggiuntive desiderate.
3. Una volta completata l'installazione, fare clic su [image] per chiudere la pagina corrente e ritornare alla pagina iniziale del software della webcam Logitech in cui sarà possibile selezionare l'applicazione dalla barra di avvio.


Acquisizione rapida

Acquisizione rapida consente di scattare fotografie e registrare video con poche semplici operazioni.

Per avviare Acquisizione rapida, fare clic su [image] nella pagina iniziale del software della webcam Logitech. Viene visualizzata la pagina Acquisizione rapida, che mostra l'anteprima dell'immagine attualmente ricevuta dalla webcam.

In fondo a questa pagina, la Galleria mostra le foto e i video esistenti; vedere Galleria per ulteriori informazioni.

Per passare dalla modalità di acquisizione di fotografie a quella di registrazione di video, utilizzare l'apposito pulsante, [image].

Per spiegazioni sulle operazioni che è possibile eseguire in Acquisizione rapida, vedere:

· Acquisizione di foto
· Registrazione di un video
· Impostazione dei controlli della webcam
· Utilizzo di Video Effects


Acquisizione di foto

Per scattare una foto:

1. Nella pagina iniziale del software della webcam Logitech, fare clic su [image] . Viene visualizzato il riquadro Acquisizione rapida, che mostre le immagini attualmente ricevute dalla webcam.
2. Impostare il pulsante che consente di passare dalla modalità di acquisizione di fotografie a quella di registrazione di video su: (Foto).
3. Controllare le impostazioni di controllo della webcam. Per accedere al pannello Controlli, fare clic sul pulsante Controlli nella parte inferiore dell'anteprima dell'immagine. Per ulteriori informazioni, vedereImpostazione dei controlli della webcam.

note Nota

· Le impostazioni predefinite della webcam risultano adeguate nella maggior parte dei casi; non è quindi necessario regolare i controlli per scattare una foto.
· Se si modificano le impostazioni, tali cambiamenti vengono memorizzati dal software della webcam Logitech e le nuove impostazioni vengono utilizzate automaticamente la volta successiva in cui viene scattata una fotografia.
· Per scattare foto con la qualità migliore possibile, si consiglia di registrare i video posizionando sorgenti luminose intense dietro la webcam e, se possibile, al di fuori del campo dell'immagine.
· Scegliere gli effetti video che si desidera applicare alle foto, quali accessori per il viso o filtri deformanti. Questa funzione potrebbe risultare utile quando si scatta una foto per caricarla in un sito di social network. Vedere Utilizzo di Video Effects per ulteriori informazioni.
4. Fare clic sul pulsante dell'otturatore sullo schermo, [image] oppure premere il pulsante di scatto sulla webcam.

La foto è stata scattata. In base alle impostazioni definite, questa operazione potrebbe essere preceduta da un conto alla rovescia di tre secondi. quindi vengono mostrate nuovamente le immagini attualmente ricevute dalla webcam.

La foto viene aggiunta alla Galleria, nella scheda Foto. Vedere Galleria per ulteriori informazioni su come visualizzare le foto e sulle altre attività che è possibile effettuare con esse, ad esempio inviarle tramite posta elettronica, modificarle e caricarle in Facebook.

I file delle foto vengono salvati sul disco rigido nel formato .jpg. A seconda della versione di Windows in uso, questi file sono salvati in Immagini\LWS o Documenti\Immagini\LWS.

note Nota

· È possibile cambiare la cartella di salvataggio delle foto. Per ulteriori informazioni, vedereImpostazioni Galleria .


Registrazione di un video

Per registrare un video:

1. Nella pagina iniziale del software della webcam Logitech, fare clic su [image] . Viene visualizzato il riquadro Acquisizione rapida, che mostra le immagini attualmente ricevute dalla webcam.
2. Impostare il pulsante che consente di passare dalla modalità di acquisizione di fotografie a quella di registrazione di video su: (Video).
3. Controllare le impostazioni di controllo della webcam. Per accedere al pannello Controlli, fare clic sul pulsante Controlli nella parte inferiore dell'anteprima dell'immagine. Per ulteriori informazioni, vedere Impostazione dei controlli della webcam.

note Note

· Le impostazioni predefinite della webcam risultano adeguate nella maggior parte dei casi; non è quindi necessario regolare i controlli per registrare un video.
· Se si modificano le impostazioni, tali cambiamenti vengono memorizzati dal software della webcam Logitech e le nuove impostazioni vengono utilizzate automaticamente la volta successiva in cui viene registrato un video.
· Per produrre video con la qualità migliore possibile, si consiglia di registrare i video posizionando sorgenti luminose intense dietro la webcam e, se possibile, al di fuori del campo dell'immagine.
4. Scegliere gli effetti che si desidera applicare durante la registrazione, quali avatar, accessori per il viso, filtri deformanti o maschere. Per accedere al pannello Effetti, fare clic sul pulsante Effetti nella parte inferiore dell'anteprima dell'immagine. Per ulteriori informazioni, vedere Utilizzo di Video Effects.
5. Avviare la registrazione facendo clic sul pulsante dell'otturatore sullo schermo, [image].

In base alle impostazioni specificate, l'avvio della registrazione potrebbe essere preceduto da un conto alla rovescia di tre secondi.

Durante la registrazione, al posto del pulsante dell'otturatore vengono visualizzati il pulsante [image] e un timer che mostra la durata del video.

6. Al termine della registrazione, fare clic su [image] .

L'ultimo fotogramma del video viene visualizzato per alcuni istanti. quindi vengono mostrate nuovamente le immagini attualmente ricevute dalla webcam.

Il video viene aggiunto alla Galleria, nella scheda Video. Vedere Galleria per ulteriori informazioni su come visualizzare i video e sulle altre attività che è possibile effettuare con essi, ad esempio inviarli tramite posta elettronica, modificarli e caricarli in YouTube o Facebook.

I file video vengono salvati nel disco rigido nel formato .wmv. A seconda della versione di Windows in uso, i file sono salvati in Video\LWS\Motion o Documenti\Video\LWS\Motion.

note Nota

· È possibile cambiare la cartella di salvataggio dei video. Per ulteriori informazioni, vedere Impostazioni Galleria .


Impostazione dei controlli della webcam

Quando si utilizza Acquisizione rapida per scattare foto e registrare video, è possibile impostare diversi controlli per personalizzare il funzionamento della webcam e ottenere foto e video con la qualità migliore possibile nell'ambiente disponibile.

Per accedere al pannello Controlli di Acquisizione rapida, fare clic sul pulsante Controlli nella parte inferiore dell'anteprima dell'immagine.

Nella tabella seguente vengono descritti i controlli disponibili:

Controllo

Spiegazione

Webcam

Se al computer sono collegate più webcam Logitech, selezionare quella che si desidera utilizzare per scattare foto e registrare video. Vedere Selezione della webcam per ulteriori informazioni.

Se è presente una sola webcam, il relativo nome viene visualizzato.

Microfono

La webcam dispone di un microfono incorporato. Se anche il computer in uso dispone di un microfono incorporato o se al computer è collegato un altro microfono, è possibile utilizzare questa opzione per selezionare il microfono che si desidera utilizzare per la registrazione di video.

note Note

· Se è disponibile un solo microfono, il relativo nome viene visualizzato e non è possibile deselezionarlo.
· Se si specifica una webcam con microfono integrato, il microfono viene selezionato automaticamente (a meno che non si utilizzino le cuffie, che rimangono selezionate). È possibile ignorare la selezione automatica scegliendo un altro microfono dall'elenco disponibile.
· Il microfono selezionato in questa scheda non verrà utilizzato come microfono predefinito nelle altre applicazioni; per impostare un microfono predefinito per tutte le applicazioni, selezionare Suoni e dispositivi audio nel Pannello di controllo di Windows.

Fare clic per disattivare il microfono e registrare video senza audio.

Utilizzare i pulsanti [image] e [image] per muovere orizzontalmente i controlli e regolare l'area di messa a fuoco della webcam verso sinistra o verso destra.

Utilizzare i pulsanti [image] e [image] per muovere verticalmente i controlli e regolare l'area di messa a fuoco della webcam verso l'alto o verso il basso.

Utilizzare il pulsante [image] (pagina iniziale) per centrare l'area di messa a fuoco.

note Note

· Per eseguire la panoramica e la rotazione, è prima necessario eseguire lo zoom sul soggetto (vedere sotto).
· Per una maggiore precisione nella regolazione della panoramica e della rotazione, non fare clic ripetutamente sui relativi pulsanti in rapida successione. Ogni volta che si decide di spostare l'inquadratura della webcam, attendere che si sposti effettivamente prima di provare a spostarla di nuovo.
· Tali pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di panoramica e rotazione.

,

Eseguire lo zoom avanti e indietro del soggetto.

note Nota

· Tali pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di zoom.

Dopo aver eseguito lo zoom avanti o indietro, è possibile ripristinare le impostazioni predefinite facendo clic su Reimposta zoom.

Standard / Widescreen

Scegliere il formato desiderato per la registrazione dei video.

Risoluzione

Modifica le dimensioni delle foto e dei video.

Risoluzioni elevate producono immagini di qualità migliore. Durante la registrazione di video o l'acquisizione di foto, le dimensioni dei file creati sono tuttavia molto più grandi e occupano pertanto più spazio sul disco rigido..

note Nota

· Le risoluzioni disponibili dipendono dalle funzioni della webcam e dal formato selezionato, Standard o Widescreen, nonché dal tipo di attività che si desidera eseguire (registrazione di video o acquisizione di fotografie).

Segui il mio volto

Selezionare questa casella per fare in modo che la webcam rilevi automaticamente il volto durante la registrazione di un video. La webcam si sposta automaticamente in senso orizzontale e verticale in base al movimento della testa, mantenendo il volto sempre al centro dell'inquadratura, di modo che sia possibile muoversi liberamente senza dover regolare manualmente tale impostazione.

Se vengono individuati più volti, il software li rileva tutti.

RightSound

La tecnologia RightSound di Logitech elimina i fastidiosi rumori di fondo. Selezionare questa casella per un audio più chiaro e una conversazione priva di disturbi e interruzioni.

RightLight

RightLight regola automaticamente le impostazioni dell'immagine della webcam in modo da offrire la qualità di immagine migliore in qualsiasi condizione di illuminazione. Ciò è possibile grazie alla regolazione della frequenza di quadro e dell'esposizione per compensare condizioni di scarsa illuminazione.

Si consiglia di selezionare questa casella di controllo e attivare RightLight in quanto la frequenza di quadro e l'esposizione vengono regolate solo se ciò è reso necessario da condizioni di illuminazione insufficiente. Se l'illuminazione è corretta, la frequenza di quadro e l'esposizione rimangono invariate.

note Suggerimento

· Se si attiva RightLight in condizioni di scarsa illuminazione, la riduzione della frequenza di quadro potrebbe produrre video poco fluidi. Se ciò dovesse accadere, con la funzionalità RightLight attivata, aumentare la quantità di luce proveniente da dietro e dai lati del soggetto. In questo modo, RightLight aumenta automaticamente la frequenza di quadro, migliorando la fluidità e la qualità del video.

Se non è possibile aumentare la luce disponibile, deselezionare questa casella di controllo per disattivare RightLight e controllare la qualità del video risultante.

Messa a fuoco automatica, [image] ,

Selezionare Messa a fuoco automatica per mettere a fuoco automaticamente gli oggetti in primo piano e ottenere immagini più nitide, in particolare per le inquadrature ravvicinate.

In alternativa, deselezionare Messa a fuoco automatica per impostare manualmente la messa a fuoco utilizzando il dispositivo di scorrimento.

Far scorrere il dispositivo verso [image] per mettere a fuoco oggetti di piccole dimensioni a una distanza ravvicinata dalla webcam, oppure verso [image] per mettere a fuoco oggetti sullo sfondo.

note Note

· Si consiglia l'utilizzo dell'impostazione Messa a fuoco automatica per ottenere immagini più nitide, indipendentemente dalla distanza del soggetto dalla webcam.
· Quando si utilizza la messa a fuoco manuale, un'impostazione troppo alta o troppo bassa (dispositivo di scorrimento spostato tutto a sinistra o tutto a destra) può produrre immagini sfocate.
· Non tutte le webcam Logitech supportano la messa a fuoco automatica.

Impostazioni avanzate >

Visualizza le impostazioni avanzate specifiche della webcam che si desidera regolare. Per ulteriori informazioni, vedere Impostazioni avanzate.

Oltre ai controlli della webcam sopra elencati, è possibile specificare una serie di impostazioni relative al software per la webcam Logitech. Per ulteriori informazioni, vedere Impostazioni.


Impostazioni avanzate

È possibile personalizzare numerose impostazioni avanzate della webcam.

Per accedere alle impostazioni avanzate, fare clic su Impostazioni avanzate > nella parte inferiore del pannello dei controlli. In alternativa, selezionare le impostazioni del driver della webcam utilizzando un'applicazione o un servizio quale Logitech Vid™ HD, Skype™ o un altro client per videochiamate; queste impostazioni sono generalmente accessibili dalla pagina di configurazione della webcam disponibile nell'applicazione.

Le impostazioni avanzate sono suddivise in tre schede:

· Scheda Controlli della webcam
· Scheda Impostazioni avanzate
· Scheda Informazioni dispositivo


Controlli della webcam

Scheda Controlli della webcam

Controllo

Spiegazione

pantilt

Utilizzare i pulsanti [image] e [image] per muovere orizzontalmente i controlli e regolare l'area di messa a fuoco della webcam verso sinistra o verso destra.

Utilizzare i pulsanti [image] e [image] per muovere verticalmente i controlli e regolare l'area di messa a fuoco della webcam verso l'alto o verso il basso.

Utilizzare il pulsante [image] (pagina iniziale) per centrare l'area di messa a fuoco.

note Note

· Per una maggiore precisione nella regolazione della panoramica e della rotazione, non fare clic ripetutamente sui relativi pulsanti in rapida successione. Ogni volta che si decide di spostare l'inquadratura della webcam, attendere che si sposti effettivamente prima di provare a spostarla di nuovo.
· Tali pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di panoramica e rotazione.

,

Eseguire lo zoom avanti e indietro del soggetto.

note Nota

· Tali pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di zoom.

Segui il mio volto

Selezionare questa casella se si desidera impostare il rilevamento automatico del volto durante la registrazione di video e le videochiamate. La webcam si sposta automaticamente in senso orizzontale e verticale in base al movimento della testa, mantenendo il volto sempre al centro dell'inquadratura, di modo che sia possibile muoversi liberamente senza dover regolare manualmente tale impostazione.

Se vengono individuati più volti, il software li rileva tutti.

RightSound

La tecnologia RightSound di Logitech elimina i fastidiosi rumori di fondo. Selezionare questa casella per un audio più chiaro e una conversazione priva di disturbi e interruzioni.

Trova volto (per widescreen)

Per mantenere le proporzioni nel formato 16:9 con alcune webcam, il software della webcam Logitech manipola le immagini in formato 4:3 rimuovendo pixel nella parte superiore e inferiore dell'inquadratura. A seconda della posizione della webcam e di quella del volto all'interno dell'inquadratura, una parte del volto potrebbe risultare tagliata.

Selezionare questa casella per risolvere il problema e fare in modo che il software della webcam Logitech rilevi il volto e lo visualizzi sempre al centro dell'inquadratura, senza tagliarlo.

Messa a fuoco automatica, [image] ,

Selezionare Messa a fuoco automatica per mettere a fuoco automaticamente gli oggetti in primo piano e ottenere immagini più nitide, in particolare per le inquadrature ravvicinate.

In alternativa, deselezionare Messa a fuoco automatica per impostare manualmente la messa a fuoco utilizzando il dispositivo di scorrimento.

Far scorrere il dispositivo verso [image] per mettere a fuoco oggetti di piccole dimensioni a una distanza ravvicinata dalla webcam, oppure verso [image] per mettere a fuoco oggetti sullo sfondo.

note Note

· Si consiglia l'utilizzo dell'impostazione Messa a fuoco automatica per ottenere immagini più nitide, indipendentemente dalla distanza del soggetto dalla webcam.
· Quando si utilizza la messa a fuoco manuale, un'impostazione troppo alta o troppo bassa (dispositivo di scorrimento spostato tutto a sinistra o tutto a destra) può produrre immagini sfocate.
· Non tutte le webcam Logitech supportano la messa a fuoco automatica.

Una volta selezionate le impostazioni desiderate, fare clic su Salva per applicarle e chiudere la finestra.

È possibile fare clic sul pulsante Ripristina impostazioni predefinite per annullare tutte le modifiche apportate a queste impostazioni e ripristinare le impostazioni esistenti al momento del primo utilizzo della webcam.


Impostazioni avanzate

Scheda Impostazioni avanzate

Controllo

Spiegazione

RightLight

RightLight regola automaticamente le impostazioni dell'immagine della webcam in modo da offrire la qualità di immagine migliore in qualsiasi condizione di illuminazione. Ciò è possibile grazie alla regolazione della frequenza di quadro e dell'esposizione per compensare condizioni di scarsa illuminazione.

Si consiglia di selezionare questa casella di controllo e attivare RightLight in quanto la frequenza di quadro e l'esposizione vengono regolate solo se reso necessario da condizioni di illuminazione insufficiente. Se l'illuminazione è corretta, la frequenza di quadro e l'esposizione rimangono invariate.

note Suggerimento

· Se si attiva RightLight in condizioni di scarsa illuminazione, la riduzione della frequenza di quadro potrebbe produrre video poco fluidi. Se ciò dovesse accadere, con la funzionalità RightLight attivata, aumentare la quantità di luce proveniente da dietro e dai lati del soggetto. In questo modo, RightLight aumenta automaticamente la frequenza di quadro, migliorando la fluidità e la qualità del video.

Se non è possibile aumentare la luce disponibile, deselezionare questa casella di controllo per disattivare RightLight e controllare la qualità del video risultante.

Qualità immagine

Se si disattiva RightLight, utilizzare i dispositivi di scorrimento per regolare le impostazioni dell'immagine manualmente.

· Esposizione. Determina la quantità di luce che l'obiettivo lascia trapelare all'interno della webcam. Un valore di esposizione basso aumenta la frequenza di apertura e chiusura dell'obiettivo (fino a 1/10.000 di secondo) mentre un valore di esposizione alto riduce tale frequenza (fino a un minimo di 1/5 di secondo, a seconda della frequenza di quadro). I valori di esposizione bassi sono più adatti ad ambienti poco luminosi, ad esempio all'interno di una stanza, mentre i valori alti sono più indicati in condizioni di forte luminosità.
· Guadagno. Determina la potenza del segnale dell'immagine. In condizioni di luminosità intensa, impostare un valore di guadagno basso; in condizioni di scarsa illuminazione, scegliere un guadagno elevato. Selezionare la casella di controllo Automatico per impostare automaticamente il Guadagno su un valore appropriato alla maggior parte delle situazioni, oppure deselezionarla e utilizzare il dispositivo di puntamento per regolare tale valore manualmente.
· Luminosità. Determina il bilanciamento di ombreggiature chiare e scure nelle immagini. Con un alto valore di luminosità si ottengono immagini più chiare, mentre con un basso valore di luminosità si ottengono immagini più scure.
· Contrasto. Determina lo scarto tra le ombreggiature più chiare e quelle più scure nelle immagini. Le immagini ad alto contrasto presentano valori di contrasto elevati tra colori chiari e scuri, mentre quelle a basso contrasto presentano numerosi colori smorzati, con un aspetto grigiastro o indistinto.
· Intensità colore. Determina il livello di saturazione. Un basso valore di intensità produce colori smorti o tenui, mentre un'intensità elevata produce colori più vividi.
· Bilanciamento del bianco. Garantisce la riproduzione fedele del bianco in fotografie e video, indipendentemente dalle condizioni di illuminazione. Tale risultato si ottiene tramite il bilanciamento dei livelli di rosso e blu del video. Eseguire una delle seguenti operazioni:
o Selezionare la casella Automatico se si desidera che il bilanciamento venga eseguito automaticamente dal software della webcam Logitech.

oppure

o Impostare il bilanciamento del bianco manualmente. Per fare ciò, verificare che la casella Automatico sia deselezionata, puntare la webcam su un oggetto bianco quale una parete e spostare il dispositivo di scorrimento fino a quando la parete non viene visualizzata in bianco sullo schermo.

Anti sfarfallio

Consente di ridurre lo sfarfallio che può prodursi in stanze illuminate da luci fluorescenti. Scegliere:

· Disattivato se la webcam Logitech non viene utilizzata in una stanza illuminata da luci fluorescenti.
· NTSC - 60 Hz per stanze illuminate da luci fluorescenti in Nord America, dove la frequenza di sfarfallio per le luci fluorescenti è di 60 Hz.
· PAL - 50 Hz per stanze illuminate da luci fluorescenti in Europa, dove la frequenza di sfarfallio per le luci fluorescenti è di 50 Hz.

Orientamento immagine

Scegliere l'orientamento dell'immagine da registrare:

· Normale. L'immagine viene registrata normalmente.
· Riflessa. Inverte l'orientamento orizzontale dell'immagine, in modo che il lato sinistro venga visualizzato a destra e viceversa.. Questa opzione riproduce l'effetto di un'immagine allo specchio.

Una volta selezionate le impostazioni desiderate, fare clic su Salva per applicarle e chiudere la finestra.

È possibile fare clic sul pulsante Ripristina impostazioni predefinite per annullare tutte le modifiche apportate a queste impostazioni e ripristinare le impostazioni esistenti al momento del primo utilizzo della webcam.


Informazioni dispositivo

Scheda Informazioni dispositivo

Visualizza una serie di informazioni tecniche sulla webcam.

La scheda Informazioni dispositivo consente di:

· Copiare negli Appunti di Windows le informazioni relative al dispositivo e al driver visualizzate per la webcam. Per eseguire questa operazione, fare clic su Copia negli Appunti. È quindi possibile incollare gli elementi copiati in un messaggio di posta elettronica o in una pagina Web, ad esempio per le richieste di supporto tecnico.
· Avviare lo Strumento di diagnostica Logitech. Si tratta di uno strumento utilizzato dal supporto tecnico di Logitech per la diagnosi di eventuali problemi. Utilizzare questo strumento solo quando richiesto da un membro del supporto tecnico di Logitech.


Utilizzo di Video Effects

Logitech Video Effects consente di personalizzare i video È possibile selezionare effetti durante la registrazione di video tramite Acquisizione rapida e quando si effettuano videochiamate tramite un'applicazione o un servizio quale Logitech Vid™ HD, Skype™ o un altro client per videochiamate. Sono disponibili gli effetti seguenti.

· Avatar: personaggi animati che riproducono i movimenti e le espressioni del volto dell'utente. Quando l'utente si sposta anche l'avatar si sposta, quando l'utente ride anche l'avatar ride e quando l'utente è accigliato anche l'avatar si acciglia. È possibile scegliere da un'ampia gamma di avatar disponibili.

· Accessori per il viso: oggetti 2D quali parrucche, occhiali o sopracciglia folte che è possibile applicare all'immagine video e che seguono gli stessi movimenti del volto. Diversamente da quanto accade con gli avatar, gli accessori per il viso non alterano l'immagine del video originale. L'accessorio viene semplicemente sovrapposto ad essa.

· Filtri deformanti: effetti video applicati al flusso video in diretta. L'utente continua a far parte video, ma i colori possono essere alterati oppure l'aspetto può essere deformato o manipolato. Alcuni filtri consentono persino di creare movimenti spettrali. I filtri deformanti possono essere utilizzati per registrare un filmato o scattare una fotografia oppure durante una videochiamata.

· Maschere: consentono di inserire gli occhi e la bocca dell'utente in una normale fotografia, creando così animazioni divertenti.

Per informazioni su come utilizzare gli avatar, gli accessori per il viso, i filtri deformanti e le maschere, vedere Applicazione di effetti video.

Se l'effetto desiderato non è disponibile nel software della webcam Logitech, è possibile scaricare effetti aggiuntivi dal sito Web degli effetti video Logitech; vedere Download di effetti video aggiuntivi. È inoltre possibile creare una maschera personalizzata a partire da una fotografia o da un'immagine; vedere Creazione maschere.


Applicazione di effetti video

Per applicare un effetto durante la registrazione di un video utilizzandoAcquisizione rapida:

1. Fare clic sul pulsante Effetti nella parte inferiore dell'anteprima dell'immagine; viene visualizzato il pannello Effetti.
2. Fare clic sulla barra che indica il tipo di effetto da utilizzare: Avatar, Accessori per il viso, Filtri deformanti o Maschere.
3. Fare clic sull'effetto desiderato.

note Nota

· Se sono disponibili più pagine di effetti, fare clic sulle frecce > e < sotto le miniature per accedere alle restanti pagine.

L'elemento selezionato viene applicato immediatamente e visualizzato nel riquadro di anteprima nella finestra principale per la verifica dell'effetto.

Quando l'effetto è attivo, nella miniatura in alto sinistra viene visualizzato un pulsante di interruzione, [image]; fare clic su tale pulsante per disattivare l'effetto e ripristinare la registrazione di immagini dal vivo.

Fare clic su [image] per applicare di nuovo l'effetto.

note Note

· Quando si utilizzano avatar o maschere per la prima volta, viene aperta la finestra di dialogo Calibra per Video Effects. La calibrazione consente di migliorare le prestazioni relative ad avatar e maschere attraverso l'evidenziazione e la memorizzazione dei punti del volto da rilevare. Vedere Calibrazione avatar per ulteriori informazioni.
· Se il funzionamento dell'avatar o della maschera non è quello desiderato, provare a ripetere il processo di calibrazione. È possibile ripetere la calibrazione in qualsiasi momento facendo clic sul collegamento Calibra > sotto le miniature.
· È possibile eseguire il download di effetti video aggiuntivi online. Vedere Download di effetti video aggiuntivi.
· È possibile creare maschere personalizzate a partire da una fotografia o da un'immagine. Vedere Creazione maschere.


Calibrazione avatar

La calibrazione consente di migliorare le prestazioni relative ad avatar e maschere attraverso la memorizzazione dei punti del volto da rilevare (la bocca, gli occhi e le sopracciglia).

Al primo utilizzo degli avatar, la finestra di dialogo Calibra per Video Effects viene aperta automaticamente per completare il processo di calibrazione. Se il funzionamento dell'avatar non è quello desiderato, ripetere il processo di calibrazione facendo clic sul collegamento Calibra sotto la miniatura dell'avatar o premendo Ctrl + C.

Per eseguire il processo di calibrazione:

1. Posizionare il volto all'interno della casella visualizzata e guardare in direzione della webcam affinché il software della webcam Logitech possa identificare la bocca, gli occhi e le sopracciglia:

2. Quando i puntini rossi si trovano nella posizione corretta, fare clic su Calibra.
3. Rimanere fermi e continuare a guardare in direzione della webcam durante il processo di calibrazione.

Al completamento del processo, viene visualizzata nuovamente la finestra Acquisizione rapida.

note Nota

· Per una calibrazione ottimale, eseguire il processo in un ambiente con condizioni di illuminazione adeguate e ad una distanza abbastanza ravvicinata dalla webcam.


Download di effetti video aggiuntivi

Il software della webcam Logitech offre una vasta gamma di effetti video, e molti altri possono essere scaricati gratuitamente da Logitech.

Per scaricare effetti video aggiuntivi:

1. Fare clic sul pulsante Effetti nella parte inferiore dell'anteprima dell'immagine; viene visualizzato il pannello Effetti.
2. Fare clic sul pulsante Scarica altri effetti... nella parte inferiore del pannello Effetti.

Il browser Web si apre e viene visualizzata una pagina in cui sono disponibili gli effetti video da scaricare.

Seguire le istruzioni visualizzate.

note Note

· I nuovi effetti scaricati vengono aggiunti alle miniature visualizzate in alto a sinistra.
· Logitech sviluppa regolarmente nuovi effetti video. Si consiglia pertanto di visitare periodicamente questa pagina per scoprire i nuovi effetti disponibili.


Rilevamento del movimento

Per mantenere tutto sotto controllo anche quando non si è nei paraggi.

Il rilevamento del movimento è in grado di riconoscere movimenti all'interno del raggio di inquadratura della webcam. Quando viene rilevato un movimento, viene avviata automaticamente la registrazione. La registrazione viene interrotta quando il movimento si arresta o quando viene raggiunta la durata massima impostata. Nel video vengono inserite anche la data e l'ora per sapere quando si sono svolti i fatti ripresi.

Per ulteriori informazioni, vedere:

· Attivazione del rilevamento del movimento
· Visualizzazione di video acquisiti tramite il rilevamento del movimento
· Controlli e opzioni del rilevamento del movimento
· Pianificazione del rilevamento del movimento


Attivazione del rilevamento del movimento

Per attivare il rilevamento del movimento:

1. Nella home page del software della webcam Logitech, fare clic su [image]. Viene visualizzato il riquadro Rilevamento del movimento, che mostra le immagini attualmente ricevute dalla webcam.
2. Verificare le impostazioni del rilevamento del movimento. Vedere Controlli e opzioni del rilevamento del movimento per ulteriori informazioni.

note Note

· Le impostazioni predefinite della webcam risultano adeguate nella maggior parte dei casi; non è quindi necessario regolare i controlli per iniziare a utilizzare il rilevamento del movimento.
· Se si modificano le impostazioni, tali cambiamenti vengono memorizzati dal software della webcam Logitech. Le nuove impostazioni vengono utilizzate automaticamente al successivo utilizzo del rilevamento del movimento.
3. Fare clic sul pulsante di attivazione, [image].

Il rilevamento del movimento viene attivato e la webcam inizia ad eseguire tale operazione.

note Nota

· È possibile utilizzare la webcam con una sola applicazione alla volta. Una volta attivato il rilevamento del movimento, non è possibile effettuare chiamate, scattare fotografie o registrare video.

Quando il rilevamento del movimento è attivato:

· Viene visualizzata l'etichetta Attivo nell'angolo in basso a sinistra del riquadro Rilevamento del movimento.
· Il colore del pulsante Attiva cambia colore: .
· L'icona nell'area di notifica viene evidenziata in verde acqua: .
· L'indicatore Sensibilità movimento, nella finestra di dialogo Opzioni movimento, mostra i movimenti rilevati. I movimenti al di sotto della soglia di attivazione della registrazione sono rappresentati da una barra di colore bianco, mentre quelli in grado di attivare la registrazione sono raffigurati in una barra di colore rosso.

Quando la webcam rileva un movimento che raggiunge la soglia selezionata, la registrazione viene avviata. Durante la registrazione:

· Nell'angolo inferiore sinistro del riquadro Rilevamento del movimento viene visualizzata l'etichetta Registrazione.
· Attorno alla finestra del video che mostra le immagini in corso di registrazione, viene visualizzato un bordo di colore rosso.
· Nella finestra del video vengono visualizzate la data e l'ora.

La registrazione viene interrotta quando il movimento si arresta o quando viene raggiunta la durata di registrazione massima impostata (vedere Opzioni del rilevamento del movimento.)

Per interrompere il rilevamento del movimento, fare clic su [image] . Finché non si fa clic su questo pulsante, la registrazione del movimento prosegue anche dopo avere chiuso la finestra di dialogo Rilevamento del movimentoo se il computer è bloccato. Se il computer rimane accesso con la funzionalità di rilevamento del movimento attivata, il movimento provocherà l'avvio della registrazione. Al momento del successivo accesso al computer, sarà possibile visualizzare le immagini registrate.

I file video registrati vengono salvati sul disco rigido nel formato .wmv. A seconda della versione di Windows in uso, ii file vengono salvati in Video\LWS\Motion o Documenti\Video\LWS\Motion.

note Nota

· È possibile modificare la cartella di salvataggio dei video registrati tramite il rilevamento del movimento. Vedere Impostazioni galleria per ulteriori informazioni.

I video registrati possono essere visualizzati nella Galleria.Vedere Visualizzazione dei video acquisiti tramite il rilevamento del movimento.


Visualizzazione dei video acquisiti tramite il rilevamento del movimento

I video registrati tramite il rilevamento del movimento vengono memorizzati nella Galleria, visualizzata nella parte inferiore della finestra del software della webcam Logitech. I nuovi video sono disponibili sul lato destro della scheda Video attivati dal movimento.

Vedere Galleria per ulteriori informazioni sulla visualizzazione di video e sulle altre operazioni che è possibile effettuare con essi, ad esempio l'invio tramite posta elettronica o la modifica.


Controlli e opzioni del rilevamento del movimento

È possibile impostare una serie di controlli e opzioni per la registrazione di video attivata dal movimento, tra cui:

· Controlli per la webcam per ottenere la migliore qualità video possibile nell'ambiente che si desidera monitorare mediante il rilevamento del movimento. Vedere Controlli del rilevamento del movimento.
· Opzioni per il movimento, quali il livello di movimento necessario per l'attivazione della registrazione automatica. Vedere Opzioni del rilevamento del movimento.

È inoltre possibile specificare intervalli temporali e giorni specifici in cui il rilevamento del movimento viene attivato automaticamente. Vedere Pianificazione del rilevamento del movimento.


Controlli del rilevamento del movimento

La webcam presenta diversi controlli che possono essere utilizzati per impostarne il funzionamento desiderato e ottenere la migliore qualità video possibile nell'ambiente che si desidera monitorare mediante il rilevamento del movimento. Ciò è possibile grazie a un pannello di controllo simile a quello utilizzato in Acquisizione rapida per la selezione delle impostazioni di registrazione di video e acquisizione di fotografie.

note Nota

· Sebbene il pannello di controllo sia lo stesso utilizzato anche perAcquisizione rapida, le impostazioni per il controllo del rilevamento del movimento e Acquisizione rapida vengono specificate in modo indipendente. La modifica delle impostazioni di controllo di una delle due funzioni non ha alcun effetto sulle impostazioni dell'altra.

Per impostare i controlli per rilevamento del movimento:

1. Nella home page del software della webcam Logitech, fare clic su [image]. Viene visualizzato il riquadro Rilevamento del movimento, che mostra le immagini attualmente ricevute dalla webcam.
2. Fare clic su Controlli. Viene visualizzato il pannello di controllo della webcam.
3. Modificare le impostazioni dei controlli nel modo desiderato, utilizzando la seguente tabella come guida:

Controllo

Spiegazione

Webcam

Se al computer sono collegate più webcam Logitech, selezionare quella che si desidera utilizzare per il rilevamento del movimento.

note Nota

· La webcam può espletare solo una funzione alla volta. Quando il rilevamento del movimento è attivo, non è possibile utilizzare la webcam per effettuare una videochiamata, scattare foto o registrare video. Per evitare inconvenienti, scegliere una webcam per il rilevamento del movimento e un'altra webcam per eseguire tutte le altre attività.

Se è presente una sola webcam, il relativo nome viene visualizzato.

Microfono

La maggior parte delle webcam presenta un microfono integrato. Se anche il computer in uso dispone di un microfono integrato o se al computer è collegato un altro microfono, è possibile utilizzare questa opzione per selezionare il microfono che si desidera utilizzare per la registrazione di video attivata dal movimento.

note Note

· Se è disponibile un solo microfono, il relativo nome viene visualizzato e non è possibile deselezionarlo.
· Se si specifica una webcam con microfono integrato, il microfono viene selezionato automaticamente (a meno che non si utilizzino le cuffie, che rimangono selezionate). È possibile ignorare la selezione automatica scegliendo un altro microfono dall'elenco disponibile.
· Il microfono selezionato in questa scheda non verrà utilizzato come microfono predefinito nelle altre applicazioni; per impostare un microfono predefinito per tutte le applicazioni, selezionare Suoni e dispositivi audio nel Pannello di controllo di Windows.

Fare clic per disattivare il microfono e registrare video attivati da movimento senza audio. Vedere anche la nota in fondo alla pagina.

Utilizzare i pulsanti [image] e [image] per muovere orizzontalmente i controlli e regolare l'area di messa a fuoco della webcam verso sinistra o verso destra.

Utilizzare i pulsanti [image] e [image] per muovere verticalmente i controlli e regolare l'area di messa a fuoco della webcam verso l'alto o verso il basso.

Utilizzare il pulsante [image] (pagina iniziale) per centrare l'area di messa a fuoco.

note Note

· Per eseguire la panoramica e la rotazione, è prima necessario eseguire lo zoom sul soggetto (vedere sotto).
· Per una maggiore precisione nella regolazione della panoramica e della rotazione, non fare clic ripetutamente sui relativi pulsanti in rapida successione. Ogni volta che si decide di spostare l'inquadratura della webcam, attendere che si sposti effettivamente prima di provare a spostarla di nuovo.
· Tali pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di panoramica e rotazione.

,

Consentono lo zoom avanti e indietro del soggetto.

note Nota

· Questi pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di zoom.

Dopo aver eseguito lo zoom avanti o indietro, è possibile ripristinare le impostazioni predefinite facendo clic su Reimposta zoom.

Standard / Widescreen

Scegliere il formato per i video registrati in seguito al rilevamento del movimento.

Risoluzione

Modifica le dimensioni dei video attivati da movimento.

Risoluzioni elevate producono immagini di qualità migliore. I file creati presentano tuttavia dimensioni molto più grandi e occupano pertanto una maggiore quantità di spazio sul disco. Si tratta di un fattore importante di cui tenere conto se si utilizza il rilevamento del movimento frequentemente o per periodi prolungati.

note Nota

· Le risoluzioni disponibili dipendono dalle funzioni della webcam e dal formato selezionato, Standard o Widescreen.

Segui il mio volto

Selezionare questa casella per fare in modo che la webcam rilevi automaticamente il volto nella registrazione di video attivata dal rilevamento del movimento. Quando questa casella è selezionata, la webcam segue i movimenti della testa in orizzontale e in verticale, mantenendo il volto al centro dell'inquadratura.

RightSound

La tecnologia RightSound di Logitech elimina i fastidiosi rumori di fondo. Selezionare questa casella per un audio più chiaro nei video attivati dal movimento.

RightLight

RightLight regola automaticamente le impostazioni dell'immagine della webcam in modo da offrire la qualità di immagine migliore in qualsiasi condizione di illuminazione. Ciò è possibile grazie alla regolazione della frequenza di quadro e dell'esposizione per compensare condizioni di scarsa illuminazione.

Si consiglia di selezionare questa casella di controllo e attivare RightLight in quanto la frequenza di quadro e l'esposizione vengono regolate solo se reso necessario da condizioni di illuminazione insufficiente. Se l'illuminazione è corretta, la frequenza di quadro e l'esposizione rimangono invariate.

note Suggerimento

· Se si attiva RightLight in condizioni di scarsa illuminazione, la riduzione della frequenza di quadro potrebbe produrre video poco fluidi. Se ciò dovesse accadere, con la funzionalità RightLight attivata, aumentare la quantità di luce proveniente da dietro e dai lati del soggetto. In questo modo, RightLight aumenta automaticamente la frequenza di quadro, migliorando la fluidità e la qualità del video.

Se non è possibile aumentare la luce disponibile, deselezionare questa casella di controllo per disattivare RightLight e controllare la qualità del video risultante.

Messa a fuoco automatica

Selezionare l'opzione Messa a fuoco automatica per regolare automaticamente la messa a fuoco di soggetti in primo piano e ottenere la massima nitidezza nelle registrazioni attivate da movimento, in particolare per le inquadrature ravvicinate.

In alternativa, deselezionare Messa a fuoco automatica per impostare manualmente la messa a fuoco utilizzando il dispositivo di scorrimento.

Far scorrere il dispositivo verso [image] per mettere a fuoco oggetti di piccole dimensioni a una distanza ravvicinata dalla webcam, oppure verso [image] per mettere a fuoco oggetti sullo sfondo.

note Note

· Si consiglia l'utilizzo dell'impostazione Messa a fuoco automatica per ottenere immagini più nitide, indipendentemente dalla distanza del soggetto dalla webcam.
· Quando si utilizza la messa a fuoco manuale, un'impostazione troppo alta o troppo bassa (dispositivo di scorrimento spostato tutto a sinistra o tutto a destra) può produrre immagini sfocate.
· Non tutte le webcam Logitech supportano la messa a fuoco automatica.

Impostazioni avanzate >

Consente di visualizzare impostazioni avanzate specifiche della webcam in uso, che possono essere regolate per le registrazioni attivate dal movimento. Vedere Impostazioni avanzate per ulteriori informazioni.

Oltre alle impostazioni descritte sopra, è possibile specificare se si desidera includere l'audio nella registrazione dei video attivata dal movimento. Questa impostazione viene specificata nella scheda Acquisizione rapida delle impostazioni del software della webcam Logitech. Vedere Impostazioni per ulteriori informazioni. Per disattivare l'audio durante la registrazione di video attivata dal movimento, è possibile anche premere il pulsante di disattivazione dell'audio disponibile nell'applicazione per il rilevamento del movimento.


Opzioni del rilevamento del movimento

È possibile impostare una serie di opzioni relative al rilevamento del movimento, ad esempio il livello di movimento necessario affinché la registrazione venga avviata automaticamente. Per impostare le opzioni del rilevamento del movimento:

1. Nella home page del software della webcam Logitech, fare clic su [image]. Viene visualizzato il riquadro Rilevamento del movimento, che mostra le immagini attualmente ricevute dalla webcam.
2. Fare clic su Opzioni movimento. per visualizzare il pannello dello opzioni.
3. Modificare tali opzioni come desiderato, utilizzando la tabella seguente come riferimento.
Opzione | Spiegazione
Sensibilità movimento | Consente di specificare il livello di movimento necessario per attivare la registrazione. Trascinare il dispositivo di scorrimento rispettivamente verso sinistra o verso destra per abbassare o alzare il livello di movimento necessario per attivare la registrazione.
Applica data e ora ai video | Selezionare questa casella per aggiungere la data e l'ora in cui il video è stato registrato. Ad esempio:
Spia registrazione | Selezionare questa casella di controllo per fare sì che il LED della webcam si illumini durante al registrazione di video attivata dal movimento. Deselezionarla se non si desidera che il LED si illumini durante la registrazione.
Durata massima | La registrazione attivata dal movimento viene automaticamente interrotta quando il movimento cessa. Se il movimento continua per un periodo di tempo prolungato, è probabile che anche la durata del video prodotto sia prolungata e che il video occupi pertanto molto spazio sul disco rigido del computer. Per evitare che ciò accada, è possibile impostare la durata massima della registrazione. Sono disponibili varie impostazioni, da 10 secondi a 15 minuti.
Registra con audio | Selezionare questa casella se si desidera registrare l'audio nei video attivati dal rilevamento del movimento. Lasciare la casella deselezionata per registrare video privi di audio.

Sotto a queste impostazioni sono disponibili i controlli che consentono di pianificare gli orari e i giorni in cui il rilevamento del movimento viene attivato automaticamente. Vedere Pianificazione del rilevamento del movimento per ulteriori informazioni.


Pianificazione del rilevamento del movimento

È possibile specificare intervalli temporali e giorni specifici in cui si desidera attivare automaticamente il rilevamento del movimento. Ciò potrebbe risultare utile, ad esempio, se si utilizza la webcam a scopo di sorveglianza e si desidera attivare automaticamente il rilevamento del movimento nelle ore del giorno in cui si è fuori casa.

Per pianificare l'attivazione del rilevamento del movimento:

1. Nella home page del software della webcam Logitech, fare clic su [image]. Viene visualizzato il riquadro Rilevamento del movimento, che mostra le immagini attualmente ricevute dalla webcam.
2. Fare clic su Opzioni movimento. Viene visualizzato il pannello di controllo Opzioni movimento.
3. Fare clic su Modifica pianificazione.
4. Specificare l'ora di Inizio e di Fine del rilevamento del movimento.
5. Selezionare le caselle di controllo relative ai Giorni in cui si desidera attivare il rilevamento del movimento.
6. Fare clic su Salva; viene visualizzata di nuovo la finestra di dialogo Opzioni movimento.
7. Selezionare la casella di controllo Attivato se si desidera che il rilevamento del movimento venga attivato automaticamente in base alla pianificazione specificata. Non selezionare la casella se si desidera impostare la pianificazione senza tuttavia attivarla.

note Nota

· Non è possibile utilizzare la webcam per espletare più funzioni contemporaneamente. Ciò significa che per effettuare una videochiamata, scattare una foto o registrare un video, è necessario prima disattivare il rilevamento del movimento.


Galleria

La Galleria consente di eseguire le seguenti operazioni:

· Visualizzare foto e video esistenti.
· Effettuare una serie di operazioni su foto e video, quali l'invio tramite posta elettronica ad amici e parenti, la stampa, il caricamento su Facebook e altro ancora.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata quando si utilizza Acquisizione rapida o il rilevamento del movimento.

Nella Galleria sono disponibili le seguenti schede:

Scheda | Spiegazione
Tutto il contenuto | Visualizza miniature di tutte le foto scattate e dei video registrati.
Foto | Visualizza miniature solo delle foto scattate dall'utente.
Video | Visualizza anteprime in miniatura dei video registrati, ad eccezione di quelli la cui registrazione è stata attivata dal rilevamento di movimento.
Video attivati dal movimento | Visualizza anteprime in miniatura dei video la cui registrazione è stata attivata dal rilevamento del movimento. Per ulteriori informazioni, vedere Rilevamento del movimento.

Le miniature vengono visualizzate nell'ordine in cui le foto e i video sono stati acquisiti, a partire dall'elemento meno recente fino a quello più recente, da sinistra verso destra. Se sono presenti più di nove miniature, è necessario scorrere la schermata in orizzontale per visualizzarle tutte.

Gli indicatori e le icone seguenti forniscono informazioni relative alla foto o al video rappresentato dalla miniatura:

Scheda

Spiegazione

Rappresenta un video acquisito mediante Acquisizione rapida.

Rappresenta un video la cui registrazione è stata attivata dal rilevamento del movimento.

, [image],

Indica che la foto è stata caricata su Facebook o che un video è stato caricato su YouTube o su Facebook.

L'icona di condivisione generica, [image], indica che la foto o il video sono stati caricati su più di un sito.

Mostra la durata di un video.

È possibile eseguire una serie di operazioni su foto e video nella Galleria. Vedere:

· Visualizzazione di foto
· Riproduzione di video
· Invio di fotografie e video tramite posta elettronica
· Modifica di foto e video
· Stampa di foto
· Caricamento di foto e video su Facebook
· Caricamento di video su YouTube
· Individuazione di una foto o di un video
· Eliminazione di foto e video
· Utilizzo dell'icona di condivisione


Visualizzazione di foto

Per visualizzare una foto:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda Foto. Le miniature vengono visualizzate nell'ordine in cui le foto sono state scattate, a partire dall'elemento meno recente fino a quello più recente, da sinistra verso destra.
3. Fare clic sulla foto che si desidera visualizzare. La foto viene visualizzata nella finestra principale.


Riproduzione di video

Per riprodurre un video:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare una delle opzioni seguenti:
· Scheda Video per riprodurre un video registrato mediante Acquisizione rapida

oppure

· Scheda Video attivati dal movimento per riprodurre video attivati dal rilevamento del movimento.

Le miniature del primo fotogramma dei video vengono visualizzate nell'ordine in cui i video sono stati registrati: dal meno recente al più recente, a partire da destra verso sinistra.

3. Selezionare il video da riprodurre.
4. Fare clic su [image] per riprodurre il video.

I seguenti pulsanti sono disponibili durante la riproduzione del video:

Consente di sospendere la riproduzione del video.

Disattiva l'audio del video.

È possibile avanzare o tornare indietro fino a un punto specifico del video. Per eseguire queste operazioni, fare clic sul punto desiderato sulla timeline.

Se la timeline del video o i controlli per la riproduzione non sono visibili, spostare il mouse sulla finestra per visualizzarli.


Invio di fotografie e video tramite posta elettronica

Per inviare fotografie e video tramite posta elettronica:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda contenente i video o le foto che si desidera inviare tramite posta elettronica.

note Nota

· Per inviare tramite posta elettronica una combinazione di foto e video, selezionare la scheda Tutto il contenuto.
3. Selezionare le foto o i video da inviare tramite posta elettronica.

Per selezionare una sequenza di foto o video da inviare tramite posta elettronica, tenere premuto il tasto MAIUSC e fare clic sull'ultimo elemento da includere nella selezione. Per selezionare più foto o video non disposti in sequenza, fare clic sul primo elemento, tenere premuto il tasto CTRL, quindi fare clic su ciascun elemento da includere nella selezione. È possibile inviare tramite posta elettronica un massimo di cinque elementi.

4. Fare clic su Posta elettronica.

Nell'applicazione di posta elettronica predefinita (ad esempio Microsoft® Outlook®, Outlook Express o Lotus Notes®) viene creato un messaggio di posta elettronica con le fotografie o i video selezionati in allegato. Tale messaggio contiene i seguenti elementi:

· Oggetto predefinito "Posta elettronica Logitech" che può essere sovrascritto o modificato in base alle esigenze.
· Un messaggio introduttivo che fornisce istruzioni al destinatario del messaggio di posta elettronica su come visualizzare le fotografie. Anche tale messaggio può essere sovrascritto o modificato.
5. Selezionare i destinatari del messaggio di posta elettronica seguendo la procedura standard e inviare il messaggio.

note Nota

· È possibile cambiare l'applicazione predefinita utilizzata per l'invio di foto o video tramite posta elettronica; vedere Impostazioni Galleria per ulteriori informazioni.
· Se quando si fa clic su Posta elettronica non viene generato un messaggio e-mail, l'applicazione di posta elettronica in uso potrebbe non essere un'applicazione compatibile MAPI. Microsoft Outlook, Outlook Express, Lotus Notes, Netscape® 4.0, Microsoft Exchange e Eudora® sono tutte applicazioni compatibili MAPI, pertanto non dovrebbero causare alcun problema. In caso di dubbi sulla compatibilità MAPI dell'applicazione di posta elettronica utilizzata, contattare il produttore dell'applicazione.
· Non è possibile utilizzare un servizio di posta elettronica basato sul Web, quale Gmail o Yahoo! Mail per inviare foto e video direttamente dalla Galleria; è necessario utilizzare un client di posta elettronica quale Microsoft Outlook. Per motivi di sicurezza, i servizi di posta elettronica basati sul Web non consentono di allegare file ai messaggi e-mail utilizzando applicazioni di terzi. Se non si dispone di un'applicazione di posta elettronica supportata o se non si desidera inviare tramite posta elettronica foto o video direttamente dalla Galleria, è possibile rimuovere il pulsante Posta elettronica; vedere Impostazioni Galleria per ulteriori informazioni.
· Se viene generato un messaggio di posta elettronica ma le foto non vengono allegate, è possibile che l'applicazione o il servizio di posta elettronica in uso non consentano di allegare file ai messaggi mediante applicazioni di terze parti per motivi di sicurezza. Controllare la documentazione fornita con l'applicazione o il servizio di posta elettronica utilizzato. Alcuni servizi di posta elettronica basati sul Web forniscono un plug-in da installare per consentire l'attivazione di questa funzionalità.


Modifica di foto e video

Per eliminare foto o video:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda in cui sono visualizzati i video o le foto che si desidera modificare.
3. Selezionare le foto o i video da modificare.

Per selezionare una sequenza di foto o video, tenere premuto il tasto MAIUSC e fare clic sull'ultimo elemento da includere nella selezione. Per selezionare più foto o video non disposti in sequenza, fare clic sul primo elemento, tenere premuto il tasto CTRL, quindi fare clic su ciascun elemento da includere nella selezione.

note Nota

· Non è possibile selezionare per la modifica una combinazione di foto e video.
4. Fare clic su Ritocca foto o su Modifica video.

note Nota

· Quando si sceglie di modificare una foto o un video per la prima volta, viene richiesto di selezionare l'applicazione che si desidera utilizzare a tale scopo. È possibile utilizzare un'applicazione già installata nel computer o scaricare il software Magix™ per l'editing di foto e video. Per memorizzare la selezione effettuata nel software della webcam Logitech, selezionare la casella Non visualizzare più questo messaggio. Le selezioni effettuate possono essere modificate in un secondo momento in Impostazioni Galleria.
5. Modificare le foto o i video seguendo la procedura standard.


Stampa di foto

Per stampare foto:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda Foto. Le miniature vengono visualizzate nell'ordine in cui le foto sono state scattate: dalla meno recente alla più recente, a partire da destra verso sinistra.
3. Selezionare le foto che si desidera stampare.

Per selezionare una sequenza di foto da stampare, tenere premuto il tasto MAIUSC e fare clic sull'ultimo elemento da includere nella selezione. Per selezionare più foto non disposte in sequenza, fare clic sul primo elemento, tenere premuto il tasto CTRL, quindi fare clic su ciascun elemento da includere nella selezione.

4. Fare clic sul pulsante Stampa [image] .

Viene visualizzata la finestra di dialogo Stampa standard di Windows.

5. Specificare le opzioni di stampa desiderate, ad esempio il numero di copie richieste, quindi fare clic su Stampa per stampare le foto.


Caricamento su Facebook

Per caricare una foto o un video su Facebook:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda contenente le foto o i video che si desidera caricare su Facebook.

note Nota

· Per caricare una combinazione di foto e video, selezionare la scheda Tutto il contenuto.
3. Selezionare le foto o i video che si desidera caricare.

Per selezionare più foto o video disposti in sequenza, tenere premuto il tasto MAIUSC e fare clic sull'ultimo elemento da includere nella selezione. Per selezionare più foto o video non disposti in sequenza, fare clic sul primo elemento, tenere premuto il tasto CTRL, quindi fare clic su ciascun elemento da includere nella selezione.

4. Fare clic su [image] Facebook.

Quando si sceglie di caricare foto o video su Facebook per la prima volta, viene avviata la procedura guidata di collegamento a Facebook. La procedura guidata consente di eseguire l'accesso a Facebook e di specificare le preferenze relative all'autenticazione. Vedere Autenticazione del caricamento su Facebook per ulteriori informazioni.

In tutte le occasioni successive, viene visualizzato il messaggio Configurazione di Facebook. Fare clic su Iniziamo subito! per avviare la procedura guidata Caricamento su Facebook.

5. Attenersi alle istruzioni visualizzate durante la procedura guidata di caricamento in Facebook per completare il caricamento delle foto e dei video.

La procedura guidata si compone di diversi passaggi. Al completamento di ciascun passaggio, fare clic su Avanti per continuare. I passaggi da completare sono i seguenti:

· Verificare il contenuto da caricare
Vengono visualizzate miniature delle foto e dei video selezionati nel corso del passaggio 3. Per rimuovere una foto o un video selezionati per il caricamento, fare clic sulla foto o sul video e selezionare Rimuovi. Per aggiungere altri video o foto da caricare, trascinarli dalla Galleria sull'area centrale in cui sono visualizzate le miniature.
· Seleziona album
Scegliere gli album di Facebook in cui si desidera caricare le foto e i video selezionando le relative caselle. Se si seleziona più di una casella, le foto e i video vengono caricati su tutti gli album selezionati; se non si seleziona alcuna casella, vengono invece caricati nell'album predefinito.

È possibile fare clic su Crea nuovo... per aggiungere un nuovo album all'account di Facebook e caricare foto e video in tale album.

6. Fare clic su Carica.

Le foto e i video sono ora disponibili su Facebook.

L'icona di condivisione [image] viene affiancata alla miniatura di ciascuna foto e di ciascun video nella Galleria che si sta caricando, a indicare che l'elemento è stato condiviso. Facendo clic su questa icona, è possibile visualizzare:

· Un'opzione che consente di eseguire nuovamente il caricamento.
· Un URL che indica la posizione in cui è stato caricato il contenuto.

Ciò è particolarmente utile per la condivisione tramite un programma di messaggistica istantanea o altri metodi.


Per caricare foto su Facebook_2_2

Caricamento su YouTube

Per caricare un video su YouTube:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda in cui sono visualizzati i video che si desidera caricare su YouTube.
3. Selezionare i video da caricare.

Per selezionare una sequenza di video da caricare, tenere premuto il tasto MAIUSC e fare clic sull'ultimo elemento da includere nella selezione. Per selezionare più video da caricare non disposti in sequenza, fare clic sul primo elemento, tenere premuto il tasto CTRL, quindi fare clic su ciascun elemento da includere nella selezione.

4. Fare clic su [image] (YouTube).

Viene avviata la procedura guidata per il caricamento su YouTube.

5. Attenersi alle istruzioni fornite durante la procedura guidata per completare il caricamento dei video su YouTube. La procedura guidata si compone di diversi passaggi. Al completamento di ciascun passaggio, fare clic su Avanti per continuare. I passaggi da completare sono i seguenti:
· Immettere le informazioni sull'account YouTube.
Immettere il nome utente e la password di YouTube.

Se si desidera memorizzare le credenziali di accesso a YouTube nel software della webcam Logitech, di modo che non sia necessario immetterle ogni volta che si esegue il caricamento, selezionare la casella Ricorda i dati dell'account YouTube. Se non si desidera memorizzare tali dati, lasciare la casella deselezionata; in questo caso, sarà necessario immettere i dettagli dell'account ad ogni caricamento.

Se ancora non si dispone di un account, fare clic su Crea un account YouTube, completare la registrazione a YouTube, quindi tornare alla procedura guidata per continuare.

· Esaminare i video selezionati.
Vengono visualizzate miniature dei video selezionati nel corso del passaggio 3. Per rimuovere un video selezionato per il caricamento, fare clic su di esso e selezionare Rimuovi. Per aggiungere altri video da caricare, trascinarli dalla Galleria sull'area centrale in cui sono visualizzate le miniature.
6. Fare clic su Carica adesso.

I video sono ora disponibili su YouTube.

L'icona di condivisione [image] viene affiancata alla miniatura di ciascun video nella Galleria che si sta caricando, a indicare che il video è stato condiviso. Facendo clic su questa icona, è possibile visualizzare:

· Un'opzione che consente di eseguire nuovamente il caricamento.
· Un URL che indica la posizione in cui è stato caricato il contenuto.

Ciò è particolarmente utile per la condivisione tramite un programma di messaggistica istantanea o altri metodi.


Individuazione di una foto o di un video

Le foto scattate e i video registrati vengono salvati per impostazione predefinita nelle seguenti cartelle:

· Foto: Immagini\LWS o Documenti\Immagini\LWS.
· Video registrati mediante Acquisizione rapida: Video\LWS (o Documenti\Video\LWS).
· Video registrati mediante il rilevamento del movimento: Video\LWS\Motion o Documenti\Video\LWS\Motion.

Di tanto in tanto, può essere necessario individuare la posizione del file di una foto o di un video, ad esempio per copiare il file negli Appunti di Windows.

Per individuare un file, effettuare quanto segue:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda che mostra la foto o il video di cui si desidera individuare la posizione.
3. Fare clic sulla foto o sul video.
4. Fare clic sul pulsante Vai al file, [image] .

La cartella contenente il file viene aperta assieme alla foto o al video selezionati.

note Note

· È possibile cambiare le cartelle predefinite per la memorizzazione di file di foto e video; vedere Impostazioni Galleria per ulteriori informazioni.
· È possibile spostare i file al di fuori delle cartelle predefinite. In tal caso, tuttavia, essi non vengono più visualizzati nella Galleria.


Eliminazione di foto e video

Per eliminare foto e video:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda in cui sono visualizzati i video o le foto che si desidera eliminare.

note Nota

· Per eliminare una combinazione di foto e video, selezionare la scheda Tutto il contenuto.
3. Selezionare le foto o i video che si desidera eliminare.

Per selezionare una sequenza di foto o video da eliminare, tenere premuto il tasto MAIUSC e fare clic sull'ultimo elemento da includere nella selezione. Per selezionare più foto o video non disposti in sequenza, fare clic sul primo elemento, tenere premuto il tasto CTRL, quindi fare clic su ciascun elemento da includere nella selezione.

4. Fare clic sul pulsante Elimina [image] .

Le foto e i video vengono eliminati.

warning AVVERTENZA

· Quando i video e le foto vengono eliminati dalla Galleria seguendo questa procedura, essi vengono rimossi non soltanto dalla Galleria, ma anche dal disco rigido del computer.


Utilizzo dell'icona di condivisione

Quando si rendono disponibili contenuti su YouTube o Facebook, accanto alla miniatura della foto o del video nella Galleria viene visualizzata un'icona per indicare che tale contenuto viene condiviso con altri utenti:

Indica che una foto o un video sono stati caricati su YouTube e/o Facebook.

Facendo clic sull'icona, è possibile accedere alle seguenti opzioni:

· Visualizza sul Web per visualizzare sul Web la foto o il video caricato. Viene avviato il browser predefinito, in cui viene mostrato il contenuto condiviso in YouTube o Facebook.
· Carica di nuovo. È possibile selezionare questa opzione dopo avere modificato una foto o un video. Seguire le istruzioni sullo schermo per sostituire il contenuto caricato in precedenza.


Controller webcam

Il controller della webcam è disponibile quando si utilizza la webcam con un'applicazione o un servizio quale Logitech Vid™ HD, Skype™ o un altro client per videochiamate. Il controller della webcam fornisce:

· Controlli per le funzionalità di panoramica, rotazione e zoom e per le impostazioni di regolazione delle tecnologie RightSound e RightLight. Questa opzione consente inoltre di apportare le modifiche necessarie ad ottenere risultati ottimali a seconda dell'ambiente di utilizzo. Vedere Controlli.
· Effetti video, che consentono di personalizzare i video. È possibile scegliere l'aspetto di un avatar oppure migliorare i propri video aggiungendo accessori per il viso, filtri deformanti o maschere. Vedere Effetti video.

note Nota

· Per una spiegazione dell'effetto che la selezione di avatar, accessori per il viso, filtri deformanti o maschere può avere sui propri video, vedere Utilizzo di effetti video.

A seconda delle impostazioni specificate, il controller della webcam può avviarsi automaticamente quando si inizia a utilizzare la webcam oppure può essere necessario avviarlo manualmente. Per informazioni sulla modifica di questa impostazione, vedere Impostazioni generali.

Per avviare il controller della webcam:

· Nella home page del software della webcam Logitech, fare clic su [image].

Oppure:

· Fare clic con il pulsante destro del mouse sull'icona [image] nell'area di notifica e selezionare Controller webcam Logitech.

Se la webcam è dotata di un pulsante di scatto, facendo clic su di esso consente di avviare anche il controller della webcam.

note Nota

· È possibile impostare il controller della webcam in modo che venga visualizzato in primo piano ed essere così sempre visibile. Per ulteriori informazioni, vedere Impostazioni generali.


Controlli

Nel controller della webcam sono disponibili i seguenti controlli:

Controllo

Spiegazione

Utilizzare i pulsanti [image] e [image] per muovere orizzontalmente i controlli e regolare l'area di messa a fuoco della webcam verso sinistra o verso destra.

Utilizzare i pulsanti [image] e [image] per muovere verticalmente i controlli e regolare l'area di messa a fuoco della webcam verso l'alto o verso il basso.

Utilizzare il pulsante [image] (pagina iniziale) per centrare l'area di messa a fuoco.

note Note

· Per eseguire la panoramica e la rotazione, è prima necessario eseguire lo zoom sul soggetto (vedere sotto).
· Per una maggiore precisione nella regolazione della panoramica e della rotazione, non fare clic ripetutamente sui relativi pulsanti in rapida successione. Ogni volta che si decide di spostare l'inquadratura della webcam, attendere che si sposti effettivamente prima di provare a spostarla di nuovo.
· Tali pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di panoramica e rotazione.

,

Eseguire lo zoom avanti e indietro del soggetto.

note Nota

· Tali pulsanti sono disponibili solo per le webcam Logitech dotate di funzionalità di zoom.

Fare clic su > Opzioni webcam per visualizzare i seguenti controlli aggiuntivi:

Controllo

Spiegazione

Segui il mio volto

Selezionare questa casella per fare in modo che la webcam rilevi automaticamente il volto durante una videochiamata. La webcam si sposta automaticamente in senso orizzontale e verticale in base al movimento della testa, mantenendo il volto sempre al centro dell'inquadratura, di modo che sia possibile muoversi liberamente senza dover regolare manualmente tale impostazione.

Se vengono individuati più volti, il software li rileva tutti.

RightLight

RightLight regola automaticamente le impostazioni dell'immagine della webcam in modo da offrire la qualità di immagine migliore in qualsiasi condizione di illuminazione. Ciò è possibile grazie alla regolazione della frequenza di quadro e dell'esposizione per compensare condizioni di scarsa illuminazione.

Si consiglia di selezionare questa casella di controllo e attivare RightLight in quanto la frequenza di quadro e l'esposizione vengono regolate solo se ciò è reso necessario da condizioni di illuminazione insufficiente. Se l'illuminazione è corretta, la frequenza di quadro e l'esposizione rimangono invariate.

note Suggerimento

· Se si attiva RightLight in condizioni di scarsa illuminazione, la riduzione della frequenza di quadro potrebbe produrre video poco fluidi. Se ciò dovesse accadere, con la funzionalità RightLight attivata, aumentare la quantità di luce proveniente da dietro e dai lati del soggetto. In questo modo, RightLight aumenta automaticamente la frequenza di quadro, migliorando la fluidità e la qualità del video.

Se non è possibile aumentare la luce disponibile, deselezionare questa casella di controllo per disattivare RightLight e controllare la qualità del video risultante.

Messa a fuoco automatica, [image] ,

Selezionare Messa a fuoco automatica per mettere a fuoco automaticamente gli oggetti in primo piano e ottenere immagini più nitide, in particolare per le inquadrature ravvicinate.

In alternativa, deselezionare Messa a fuoco automatica per impostare manualmente la messa a fuoco utilizzando il dispositivo di scorrimento.

Far scorrere il dispositivo verso [image] per mettere a fuoco oggetti di piccole dimensioni a una distanza ravvicinata dalla webcam, oppure verso [image] per mettere a fuoco oggetti sullo sfondo.

note Note

· Si consiglia l'utilizzo dell'impostazione Messa a fuoco automatica per ottenere immagini più nitide, indipendentemente dalla distanza del soggetto dalla webcam.
· Quando si utilizza la messa a fuoco manuale, un'impostazione troppo alta o troppo bassa (dispositivo di scorrimento spostato tutto a sinistra o tutto a destra) può produrre immagini sfocate.
· Non tutte le webcam Logitech supportano la messa a fuoco automatica.

Impostazioni avanzate >

Visualizza le impostazioni avanzate specifiche della webcam che si desidera regolare. Per ulteriori informazioni, vedere Impostazioni avanzate.

Oltre ai controlli della webcam sopra elencati, è possibile specificare una serie di impostazioni relative al software per la webcam Logitech. Per ulteriori informazioni, vedere Impostazioni.


Effetti

Effetti video

Per applicare un effetto video utilizzando il controller della webcam:

1. Fare clic sul pulsante Effetti nella parte superiore del Controller webcam.
2. Fare clic sulla barra che indica il tipo di effetto da utilizzare: Avatar, Accessori per il viso, Filtri deformanti o Maschere.
3. Fare clic sull'effetto desiderato.

note Nota

· Se sono disponibili più pagine di effetti, fare clic sulle frecce > e < sotto le miniature per accedere alle restanti pagine.

L'elemento selezionato viene applicato immediatamente e visualizzato nel riquadro di anteprima nella finestra principale per la verifica dell'effetto.

La miniatura in alto a sinistra viene modificata in Normale. Fare clic su di essa per scegliere di non utilizzare l'effetto e tornare alle immagini dal vivo.

note Note

· Quando si seleziona un avatar o una maschera per la prima volta, viene aperta la finestra di dialogo Calibra per Video Effects. La calibrazione consente di migliorare le prestazioni relative ad avatar e maschere attraverso l'evidenziazione e la memorizzazione dei punti del volto da rilevare. Vedere Calibrazione avatar per ulteriori informazioni.
· Se il funzionamento dell'avatar o della maschera non è quello desiderato, provare a ripetere il processo di calibrazione. È possibile eseguire nuovamente la calibrazione facendo clic sul collegamento Calibra sotto le miniature degli avatar.
· È possibile eseguire il download di effetti aggiuntivi online. Vedere Download di effetti video aggiuntivi.


Guida su Twitter

Twitter consente di condividere i video registrati con gli amici o con tutto il mondo.

Con una webcam Logitech e il relativo software, è possibile inviare tweet per i video caricati o condivisi su YouTube in modo semplice e veloce. È sufficiente effettuare i seguenti, semplici passaggi:

· Scegliere dalla Galleria i video che si desidera caricare.
· Fare clic sull'icona di twitter Twitter.
· Specificare i dettagli di pubblicazione relativi ai video in fase di caricamento, quali titolo e descrizione.
· Una volta che i video sono stati caricati su YouTube e sono pronti per la visualizzazione, verrà inviato un tweet tramite l'account di Twitter.

È possibile effettuare queste operazioni direttamente dal software della webcam Logitech, senza uscire dall'applicazione e avviare YouTube o Twitter nel browser Web. Per informazioni dettagliate, vedere le sezioni Caricamento su YouTube o Caricamento su Twitter.

Se ancora non si dispone di un account di YouTube o Twitter, è possibile crearne uno al momento del primo caricamento di video.


Caricamento su Twitter

Per caricare un video su Twitter:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda in cui è visualizzato il video che si desidera caricare su Twitter.
3. Selezionare il video da caricare.

È possibile condividere su Twitter un solo video per volta.

Prima di poter condividere il video su Twitter, è necessario creare un account di YouTube in cui caricare il video.

4. Fare clic su twitter Twitter.

Viene avviata la procedura guidata per il caricamento su Twitter.

note Nota

· Se il video è già stato caricato su YouTube, andare al passaggio 6.
5. Attenersi alle istruzioni fornite durante la procedura guidata per completare il caricamento del video su YouTube. La procedura guidata si compone di diversi passaggi. Al completamento di ciascun passaggio, fare clic su Avanti per continuare. Vedere la sezione Caricamento su YouTube.

Una volta completata la procedura su YouTube, viene avviato il caricamento del video su YouTube e viene visualizzata nuovamente la pagina di Twitter.

6. Accedere ai dati dell'account di Twitter.

Immettere il nome utente e la password di Twitter.

Se si desidera memorizzare le credenziali di accesso a Twitter nel software della webcam Logitech, di modo che non sia necessario immetterle ogni volta che si esegue il caricamento, selezionare la casella Memorizza i dati. Se non si desidera memorizzare tali dati, lasciare la casella deselezionata; in questo caso, sarà necessario immettere i dettagli dell'account ad ogni caricamento.

Se ancora non si dispone di un account, fare clic sul pulsante Crea account, completare la registrazione a Twitter, quindi tornare alla procedura guidata per continuare.

7. Creare il contenuto del tweet.

Una volta eseguito l'accesso a Twitter, è possibile creare il tweet. Twitter consente un massimo di 140 caratteri e Logitech crea un breve URL di collegamento per consentire agli amici di guardare il video. L'URL creato viene conteggiato nel limite di 140 caratteri.

8. Fare clic su Invia tweet.

Il tweet viene inviato tramite il software della webcam Logitech.

Se è stato eseguito il passaggio 4 ed è stato avviato il caricamento su YouTube, il software della webcam Logitech invia il tweet una volta che il video è stato caricato ed è pronto per la visualizzazione su YouTube.

L'icona di condivisione [image] viene affiancata alla miniatura di ciascun video nella Galleria che si sta caricando, a indicare che il video è stato condiviso. Facendo clic su questa icona, è possibile visualizzare:

· Un'opzione che consente di caricare nuovamente il video o inviare un nuovo tweet
· URL di collegamento ai contenuti caricati o alla home page di Twitter

Ciò è particolarmente utile per la condivisione tramite un programma di messaggistica istantanea o altri metodi.


Guida su YouTube

YouTube consente di condividere i video registrati solo con gli amici selezionati o con tutto il mondo.

Con la webcam Logitech e il software della webcam Logitech è possibile caricare i video su YouTube con facilità e rapidità. È sufficiente effettuare i seguenti, semplici passaggi:

· Scegliere dalla Galleria i video che si desidera caricare.
· Fare clic sull'icona [image] (YouTube).
· Specificare i dettagli di pubblicazione relativi ai video in fase di caricamento, quali titolo e descrizione.

È possibile effettuare queste operazioni direttamente dal software della webcam Logitech, senza uscire dall'applicazione o avviare YouTube nel browser Web. Per ulteriori informazioni, vedere Caricamento su YouTube.

Se ancora non si dispone di un account di YouTube, è possibile crearne uno al momento del primo caricamento di foto o video.


Caricamento su YouTube

Per caricare un video su YouTube:

1. Accedere alla Galleria.

Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.

2. Selezionare la scheda in cui sono visualizzati i video che si desidera caricare su YouTube.
3. Selezionare i video da caricare.

Per selezionare una sequenza di video da caricare, tenere premuto il tasto MAIUSC e fare clic sull'ultimo elemento da includere nella selezione. Per selezionare più video da caricare non disposti in sequenza, fare clic sul primo elemento, tenere premuto il tasto CTRL, quindi fare clic su ciascun elemento da includere nella selezione.

4. Fare clic su [image] (YouTube).

Viene avviata la procedura guidata per il caricamento su YouTube.

5. Attenersi alle istruzioni fornite durante la procedura guidata per completare il caricamento dei video su YouTube. La procedura guidata si compone di diversi passaggi. Al completamento di ciascun passaggio, fare clic su Avanti per continuare. I passaggi da completare sono i seguenti:
· Immettere le informazioni sull'account YouTube.
Immettere il nome utente e la password di YouTube.

Se si desidera memorizzare le credenziali di accesso a YouTube nel software della webcam Logitech, di modo che non sia necessario immetterle ogni volta che si esegue il caricamento, selezionare la casella Ricorda i dati dell'account YouTube. Se non si desidera memorizzare tali dati, lasciare la casella deselezionata; in questo caso, sarà necessario immettere i dettagli dell'account ad ogni caricamento.

Se ancora non si dispone di un account, fare clic su Crea un account YouTube, completare la registrazione a YouTube, quindi tornare alla procedura guidata per continuare.

· Esaminare i video selezionati.
Vengono visualizzate miniature dei video selezionati nel corso del passaggio 3. Per rimuovere un video selezionato per il caricamento, fare clic su di esso e selezionare Rimuovi. Per aggiungere altri video da caricare, trascinarli dalla Galleria sull'area centrale in cui sono visualizzate le miniature.
6. Fare clic su Carica adesso.

I video sono ora disponibili su YouTube.

L'icona di condivisione [image] viene affiancata alla miniatura di ciascun video nella Galleria che si sta caricando, a indicare che il video è stato condiviso. Facendo clic su questa icona, è possibile visualizzare:

· Un'opzione che consente di eseguire nuovamente il caricamento.
· Un URL che indica la posizione in cui è stato caricato il contenuto.

Ciò è particolarmente utile per la condivisione tramite un programma di messaggistica istantanea o altri metodi.


Guida su Facebook

Facebook consente di condividere foto e video con utenti specifici (amici) o con il mondo intero.

La webcam Logitech e il relativo software consentono il caricamento rapido di foto e video su Facebook. È sufficiente effettuare i seguenti, semplici passaggi:

· Scegliere dalla Galleria le foto e i video che si desidera caricare.
· Fare clic sull'icona di [image] Facebook.
· Selezionare gli album di Facebook in cui si desidera inserire le foto e i video.
· Aggiungere eventuali altri dettagli normalmente disponibili su Facebook, quali didascalie, descrizioni per i video e tag identificativi di altri utenti.

È possibile effettuare queste operazioni direttamente dal software della webcam Logitech, senza uscire dall'applicazione o avviare Facebook nel browser Web. Per ulteriori informazioni, vedere Caricamento su Facebook.

Quando si caricano foto o video su Facebook per la prima volta, viene richiesto di inserire i dettagli dell'account di Facebook e di specificare altre preferenze relative all'autenticazione, ad esempio se si desidera consentire il caricamento di foto e video direttamente dal software della webcam Logitech. Vedere Autenticazione del caricamento su Facebook per ulteriori informazioni. Queste operazioni devono essere effettuate una sola volta. Il software della webcam Logitech memorizza le informazioni inserite ed esegue automaticamente tali passaggi al successivo caricamento di foto e video.

Se ancora non si dispone di un account di Facebook, è possibile crearne uno al momento del primo caricamento di foto o video.


Autenticazione del caricamento su Facebook

Quando si sceglie di caricare foto o video su Facebook per la prima volta, viene chiesto di immettere i dettagli dell'account di Facebook e di specificare altre preferenze relative all'autenticazione, ad esempio se si desidera consentire il caricamento di fotografie e video direttamente dal software della webcam Logitech.

È necessario effettuare questa operazione solo per il primo caricamento su Facebook. Il software della webcam Logitech ricorda i dati immessi ed esegue automaticamente tutte le operazioni necessarie quando si desidera eseguire altri caricamenti su Facebook.

note Nota

· Le informazioni registrate e le autorizzazioni concesse nel corso di questa procedura vengono applicate solo quando si effettua l'accesso al computer come utente corrente di Windows. Se a collegarsi è un utente diverso, questo non avrà accesso a tale account su Facebook.

Per registrare i dati dell'account di Facebook e specificare le preferenze di autenticazione:

1. Nella Galleria, fare clic su [image] Facebook. Viene avviata la procedura guidata Operazioni preliminari con Facebook.
2. Attenersi alle istruzioni fornite durante la procedura guidata. Vengono visualizzati i seguenti passaggi:
· Configurazione di Facebook
Fare clic su Iniziamo subito! per continuare.
· Accesso
Fare clic su Accedi a Facebook, quindi immettere i dettagli dell'account di Facebook e fare clic su Accedi.

Se non si è ancora creato un account di Facebook, fare clic su Iscriviti a Facebook; completare la registrazione di Facebook e quindi tornare alla procedura guidata per continuare.

· Consenso per il caricamento di video dal software della webcam Logitech
Per consentire il caricamento di video dal software della webcam Logitech su Facebook senza richiedere l'autorizzazione ogni volta che si esegue tale operazione, fare clic su Consenti caricamento video. Se non di desidera concedere questa autorizzazione, fare clic su Non consentire.
· Consenso per il caricamento di foto dal software della webcam Logitech
Per consentire il caricamento di foto dal software della webcam Logitech su Facebook senza richiedere l'autorizzazione ogni volta che si esegue tale operazione, fare clic su Consenti caricamento foto. Se non di desidera concedere questa autorizzazione, fare clic su Non consentire.
· Consenti sempre l'autorizzazione.
Se si desidera che il software della webcam Logitech ricordi i dati di accesso a Facebook in modo che non vengano richiesti tutte le volte che si desidera eseguire un caricamento, fare clic su Consenti. Se non si desidera che tali dettagli vengano ricordati, fare clic su Non consentire; in questo caso, è necessario effettuare l'accesso tutte le volte che si esegue un caricamento.

note Nota

· I dettagli immessi e le selezioni effettuate possono essere modificati in un secondo momento nelle impostazioni della Galleria. Per ulteriori informazioni, vedere Impostazioni Galleria.

Al termine della procedura, viene visualizzato il seguente messaggio: Operazione riuscita. Ora è possibile caricare foto e video nel proprio account Facebook..

3. Fare clic su:
· Carica se si desidera caricare subito le fotografie o i video in Facebook; le fasi rimanenti della procedura sono le stesse del caricamento su Facebook in tutte le occasioni successive. Per ulteriori informazioni, vedere i passaggi 5 e 6 di Caricamento su Facebook .
· Disconnetti per completare la procedura se al momento non si desidera caricare fotografie o video. La prossima volta che si vorrà caricare fotografie o video su Facebook, il software della webcam Logitech automatizzerà la procedura in base alle preferenze di autenticazione impostate.


Creazione maschere

Il software della webcam Logitech include dieci divertenti maschere da utilizzare per assumere un aspetto diverso quando si effettuano videochiamate o si registrano filmati. È possibile assumere le sembianze di un neonato, di un leone, di una nuvoletta parlante, di Monna Lisa e di vari altri personaggi.

È anche possibile utilizzare l'applicazione Logitech Creazione maschere per creare una nuova maschera da una delle proprie foto o immagini.

Creare una nuova maschera è semplice: durante la procedura, l'utente viene guidato passo dopo passo e assistito nel corso dei diversi passaggi.

Non resta che scegliere la maschera da indossare!


Avvio di Logitech Creazione maschere

Avvio di Creazione maschere

Per avviare Logitech Creazione maschere, fare clic su [image] nella pagina iniziale del software della webcam Logitech.

Viene avviata l'applicazione Creazione maschere e visualizzata la schermata Introduzione. Le miniature delle maschere create in precedenza vengono visualizzate nella parte inferiore della schermata. Da questa posizione è possibile Creare una nuova maschera o Modificare una maschera esistente.

note Nota

· Per utilizzare Creazione maschere, è necessario disporre di una webcam compatibile collegata al computer.


Creazione di una nuova maschera

Per creare una nuova maschera, fare clic su [image] Crea nuova maschera per avviare la procedura.

Tale procedura è composta da quattro fasi:

· Fase 1: scegliere l'immagine da utilizzare come base per la nuova maschera. Vedere Fase 1 - Scelta dell'immagine.
· Fase 2: tagliare l'immagine in modo da selezionare l'area che andrà a formare la maschera. È possibile rimuovere, ad esempio, eventuali sfondi non necessari per mettere in evidenza solo i lineamenti del volto desiderati.Vedere Fase 2 - Taglio dell'immagine.
· Fase 3: aggiungere i lineamenti all'immagine. È possibile aggiungere occhi e bocca all'immagine, per far sì che si muovano in modo da riflettere i movimenti reali, quando si utilizza la maschera. Vedere Fase 3 - Aggiunta dei lineamenti.
· Fase 4: visualizzare un'anteprima della maschera per verificarne l'aspetto finale. Se è quello desiderato, salvare la maschera di modo da poterla utilizzare subito con il software della webcam Logitech. Vedere Fase 4 - Anteprima e salvataggio.

note Nota

· Per creare una maschera, è necessario disporre di una webcam compatibile collegata al computer.


Fase 1: scelta dell'immagine

Dopo aver fatto clic su [image] Crea una nuova maschera, viene visualizzata la finestra di dialogo Selezionare l'immagine di sfondo, in cui è possibile scegliere l'immagine da utilizzare come sfondo per la nuova maschera. Attenersi alla seguente procedura:

1. Individuare e scegliere l'immagine da utilizzare, tenendo conto di quanto segue:
· L'immagine può essere in uno dei seguenti formati: JPG, PNG o GIF.
· Le proporzioni ideali sono espresse dal rapporto 4:3, ad esempio 640 x 480 pixel.
· Lo sfondo dell'immagine non è importante poiché le aree che non si desidera includere possono essere tagliate nel corso del passaggio successivo del processo.
· Per risultati ottimali, utilizzare un'applicazione di fotoritocco per ridimensionare l'immagine prima di aprirla in Creazione maschere.
2. Fare clic su Apri.

Viene visualizzata la schermata Ritaglia immagine, in cui l'immagine è inserita nello scenario principale. Vedere Fase 2 - Taglio dell'immagine.


Fase 2: taglio dell'immagine

Dopo aver selezionato l'immagine, è necessario ritagliarla in modo da ricavarne l'area che si desidera utilizzare per la maschera.

Tale area corrisponde alla porzione di immagine visualizzata nella casella evidenziata al centro della schermata (detta casella di ritaglio).

Per ritagliare l'immagine è possibile effettuare quanto segue:

· Trascinare gli handle di ritaglio (i punti situati ai quattro angoli della casella di ritaglio) per ridimensionare la casella.

note Nota

· Il rapporto di taglio iniziale è di 4:3. Tale rapporto viene mantenuto al momento del ridimensionamento dell'immagine.
· Muovere l'immagine all'interno della casella di ritaglio senza ridimensionarla facendo clic al suo interno e trascinando.

Quando la casella di ritaglio contiene l'immagine esatta che si desidera utilizzare come maschera, fare clic su Aggiungi lineamenti. L'immagine viene quindi ritagliata in base alle selezioni effettuate e visualizzata nella sua interezza. Se l'effetto è quello desiderato, è possibile iniziare ad aggiungere i lineamenti; vedere Fase 3 - Aggiunta dei lineamenti.

Per modificare le selezioni effettuate per il ritaglio, fare clic su Indietro e apportare i cambiamenti necessari.


Fase 3: aggiunta dei lineamenti

Dopo aver ritagliato l'immagine, è possibile aggiungere i lineamenti desiderati. Generalmente vengono aggiunti alla maschera l'occhio sinistro, l'occhio destro e la bocca, per far sì che si muovano in modo da riprodurre i movimenti reali, tuttavia questa selezione non è l'unica disponibile. È infatti possibile sperimentare altre combinazioni e aggiungere, ad esempio, un solo occhio o provare a inserire un occhio o la bocca più volte, a seconda delle proprie preferenze.

Per aggiungere un elemento del volto:

1. Fare clic sull'elemento nel riquadro di destra e trascinarlo sull'immagine, quindi posizionarlo nel punto in cui si desidera inserirlo.
2. Se necessario, trascinare le maniglie di ritaglio (i punti in corrispondenza dei bordi laterali, superiore e inferiore dell'elemento) per regolare l'elemento in modo da adattarlo meglio all'immagine.

Una volta ottenuto l'effetto desiderato, fare clic su Mostra anteprima e salva per continuare. Vedere Fase 4 - Anteprima e salvataggio.

note Note

· Per visualizzare ulteriori dettagli durante l'aggiunta dell'immagine, è possibile ingrandirla utilizzando la funzionalità di zoom disponibile nella barra degli strumenti.
· È necessario aggiungere almeno un elemento del volto, senza tuttavia dover aggiungerli obbligatoriamente tutti e tre.
· Per rimuovere un elemento del volto dalla maschera, trascinarlo nel cestino.
· È possibile utilizzare le funzioni avanzate disponibili per migliorare la qualità dell'applicazione degli occhi o della bocca sull'immagine di sfondo della maschera. Vedere Funzioni avanzate.


Funzioni avanzate

È possibile utilizzare le funzioni avanzate per migliorare la qualità dell'applicazione degli occhi o della bocca sull'immagine di sfondo della maschera.

note Nota

· Generalmente non è necessario utilizzare tali funzioni, in quanto l'applicazione degli occhi e della bocca sull'immagine di sfondo viene eseguita in modo corretto. Sono tuttavia disponibili nel caso in cui si desideri ottimizzare la fusione dei lineamenti o modificare i colori in modo da aumentarne il contrasto.

Sono disponibili due funzioni:

· Sfumatura lineamenti. Consente di utilizzare un colore per rendere più armoniosa la sfumatura degli occhi e della bocca sull'immagine di sfondo. Creazione maschere seleziona automaticamente i colori da utilizzare e sfuma i lineamenti in base a tale selezione. Se lo si desidera, è tuttavia possibile modificare il colore di sfumatura utilizzato per un elemento del volto o scegliere di non utilizzarlo per la sfumatura con l'immagine di sfondo.

Vedere Impostazione delle preferenze di sfumatura.

· Area cancellazione. Ogni lineamento del volto presenta un'area cancellazione, ovvero l'area esatta in cui l'immagine di sfondo viene sostituita dagli occhi o dalla bocca dell'utente. L'area cancellazione creata viene ridimensionata, ruotata e inclinata automaticamente in modo da corrispondere perfettamente al contorno dell'occhio o della bocca. Se lo si desidera, è possibile regolare la forma e la posizione dell'area cancellazione. Questa funzione consente, ad esempio, di rimuovere le rughe di espressione da un volto e trasformare un sorriso in un'espressione di sorpresa cancellando le pieghe della pelle intorno alla bocca oltre alla bocca stessa.

Vedere Regolazione della forma dell'area cancellazione..


Impostazione delle preferenze di sfumatura
1. Fare clic sull'elemento (occhio o bocca) per cui si desidera modificare la sfumatura.
2. Utilizzare l'elenco a discesa Sfumatura lineamenti per specificare il tipo di sfumatura da applicare tra il bordo del lineamento e l'immagine di sfondo.
3. Sono disponibili le seguenti opzioni:
· Automatico per fare sì che Logitech Creazione maschere selezioni automaticamente il colore di sfumatura.
· Nessuna sfumatura per disattivare la sfumatura del bordo.
· Personalizza per scegliere il colore da utilizzare per sfumare il bordo del lineamento sull'immagine di sfondo. Fare clic su:
per scegliere il colore facendo clic su una porzione dell'immagine di sfondo con il cursore a forma di contagocce, oppure su
per scegliere il colore nella finestra di dialogo Personalizza.

Una volta selezionate le impostazioni desiderate, fare clic su Funzioni avanzate per tornare ad Aggiungi lineamenti.


Regolazione della forma dell'area cancellazione
1. Fare clic sull'elemento (occhio o bocca) per cui si desidera modificare la forma dell'area cancellazione.
2. Fare clic sul pulsante Mostra area cancellazione lineamento per visualizzare la forma dell'area che verrà cancellata dall'immagine e sostituita con l'occhio o la bocca dell'utente. La forma è costituita da linee che congiungono una serie di handle circolari.
3. Regolare la forma dell'area cancellazione come necessario.

Se si desidera semplicemente modificare la forma dell'area cancellazione, fare clic sugli handle e trascinarli sulla forma nella posizione desiderata.

È inoltre possibile utilizzare i campi e i pulsanti seguenti:

Campo/pulsante | Spiegazione
Sposta con il lineamento/Blocca nell'immagine | Selezionare Sposta con il lineamento per collegare l'area di cancellazione all'elemento del volto; ciò significa che se si sposta l'elemento del volto, anche l'area di cancellazione viene spostata con esso. Blocca nell'immagine consente di bloccare l'area di cancellazione sull'immagine di sfondo, evitando così che venga spostata insieme all'elemento del volto.
Aggiungi punti | Aggiunge un nuovo punto alla forma. Fare clic su questo pulsante e quindi sull'immagine in corrispondenza dell'area in cui si desidera aggiungere il punto. La forma viene modificata in modo da includere il nuovo punto. Il pulsante Aggiungi punti rimane selezionato in modo da poter aggiungere ulteriori punti facendo clic nella posizione in cui si desidera inserirli. Una volta aggiunti i punti desiderati, fare di nuovo clic sul pulsante per deselezionarlo.
Elimina punto | Elimina un punto specifico della forma. Selezionare il punto da eliminare facendo clic su di esso (il punto diventa giallo), quindi fare clic su questo pulsante.
Reimposta punti | Ripristina la forma e i punti originali dell'area cancellazione.
Elimina tutti i punti | Rimuove l'intera area cancellazione dall'elemento del volto.

Una volta selezionate le impostazioni desiderate, fare clic su Impostazioni avanzate per ritornare ad Aggiungi lineamenti.


Fase 4: anteprima e salvataggio

La schermata Mostra anteprima e salva visualizza un'anteprima della maschera.

Verificare l'effetto dell'applicazione della maschera sul proprio volto, prestando attenzione alla posizione e alle dimensioni dei lineamenti per assicurarsi che siano corrette. Controllare, ad esempio, che gli occhi e la bocca siano chiaramente visibili.

Per apportare modifiche, fare clic su Indietro ed effettuare le regolazioni necessarie.

Al termine, fare clic su Salva per rendere effettive le modifiche.

La maschera potrà ora essere selezionata quando si registra un video o si effettua una videochiamata.

Viene visualizzato un messaggio di conferma del salvataggio della maschera, in cui viene richiesto di scegliere una tra le seguenti opzioni:

· Crea altre maschere. Consente di tornare alla fase uno, ossia all'inizio del processo di creazione di una nuova maschera. Vedere Fase 1 - Scelta dell'immagine.
· Prova la maschera. Consente di avviare Acquisizione rapida, mantenendo la maschera selezionata nella scheda Effetti.


Modifica di una maschera esistente

Se lo si desidera, è possibile modificare una maschera creata.

È possibile modificare qualunque aspetto della maschera, eccetto l'immagine di sfondo. Per modificare l'immagine di sfondo, è necessario creare una nuova maschera.

note Nota

· Non è possibile modificare le maschere standard create da Logitech, ma solo quelle create dall'utente e memorizzate nell'applicazione Creazione maschere.

Per modificare una maschera:

1. Nella schermata Introduzione di Creazione maschere, fare clic sulla maschera che si desidera modificare nell'interfaccia delle maschere nella parte inferiore dello schermo.

La maschera viene visualizzata nello scenario principale, nella schermata Ritaglia immagine.

2. Apportare le modifiche desiderate.

Queste vengono inserite nelle stesse schermate utilizzate al momento della creazione della maschera. Apportare tutte le modifiche desiderate, procedendo di schermata in schermata. Per ulteriori informazioni su tali schermate, vedere:

· Fase 2 - Taglio dell'immagine
· Fase 3 - Aggiunta dei lineamenti
· Fase 4 - Anteprima e salvataggio
3. Una volta ottenuti i risultati desiderati, nella schermata Mostra anteprima e salva, fare clic su Salva per salvare le modifiche apportate.


Impostazioni

Nel software per la webcam Logitech sono disponibili varie impostazioni predefinite adatte alla maggior parte dei casi. Si consiglia di controllare ed eventualmente modificare tali valori, in modo che il funzionamento del software risultino del tutto soddisfacenti.

Per regolare le impostazioni del software, fare clic su Preferenze nella parte superiore della finestra del software per la webcam Logitech.

Le impostazioni regolabili sono disponibili in quattro schede:

· Generali
· Acquisizione rapida
· Galleria
· Aggiornamenti


Impostazioni generali

È possibile regolare varie impostazioni generali relative al software della webcam Logitech per ottenere un funzionamento ottimale.

Per regolare le impostazioni del software, fare clic su Preferenze nella parte superiore della finestra del software per la webcam Logitech. Viene aperta la finestra relativa alle impostazioni del software della webcam Logitech, con la scheda Generali selezionata. Aggiornare le impostazioni utilizzando la seguente tabella come guida.

Impostazione

Spiegazione

Impostazioni controller webcam

Mostra icona della webcam nell'area di notifica

Selezionare questa casella per visualizzare l'icona del software della webcam Logitech, [image], sulla barra delle applicazioni di Windows. Deselezionarla se non si desidera che tale icona venga visualizzata.

Avvia automaticamente il controller webcam

Quando si utilizza la webcam con un'applicazione o un servizio quale Logitech Vid™ HD, Skype™ o un altro client per videochiamate, è possibile utilizzare il controller webcam per controllare la webcam e scegliere effetti quali avatar o accessori per il volto. Per ulteriori informazioni, vedere Controller webcam.

Selezionare questa casella per fare sì che il controller della webcam venga avviato automaticamente quando si inizia a utilizzare la webcam, oppure deselezionarla se si desidera avviare il controller manualmente quando desiderato. Il controller della webcam può essere avviato dalla home page del software della webcam o dall'area di notifica.

Mantieni controller webcam sempre in primo piano

Selezionare questa casella di controllo per far sì che il controller sia sempre visibile, anche quando si utilizzano altre applicazioni.

Una volta specificate le impostazioni generali desiderate, fare clic su Salva per renderle effettive e chiudere la finestra.

È possibile fare clic su Ripristina impostazioni predefinite in qualunque momento per annullare eventuali modifiche apportate alle impostazioni del software della webcam Logitech e ripristinare le impostazioni esistenti al momento del primo utilizzo della webcam.

Nelle seguenti schede è possibile specificare ulteriori impostazioni:

· Acquisizione rapida
· Galleria
· Aggiornamenti


Impostazioni Acquisizione rapida

Acquisizione rapida consente di scattare foto e registrare video in tutta semplicità. Per ulteriori dettagli, vedere Acquisizione rapida.

Sono disponibili diverse impostazioni che consentono di migliorare la qualità dell'audio registrato assieme ai video. A tale scopo, fare clic su Preferenze nella parte superiore della finestra del software della webcam Logitech e aprire la scheda Acquisizione rapida .

Impostazione

Spiegazione

Livello di ingresso microfono

È possibile impostare il livello del volume della voce durante le videochiamate o la registrazione di video. Se l'audio nei video è troppo basso o se il volume della voce è insufficiente per gli interlocutori durante le videochiamate, trascinare il dispositivo di scorrimento verso destra per aumentare il volume di registrazione. Se l'audio risulta troppo alto, trascinare il dispositivo di scorrimento verso sinistra per ridurre il volume di registrazione.

L'indicatore mostra il volume di registrazione mentre si parla al microfono. Utilizzare tale strumento per determinare il volume di registrazione corretto. L'indicatore dovrebbe raggiungere il livello massimo quando l'utente utilizza il tono di voce più elevato in una conversazione standard.

Qualità della registrazione audio

È possibile impostare la qualità audio del materiale video registrato. Tenere presente che migliore è la qualità dell'audio, maggiore sarà lo spazio occupato dal file sul disco.

Qualità della registrazione video

È possibile impostare la qualità (livello di compressione) del materiale video registrato. Tenere presente che migliore è la qualità video, maggiore sarà lo spazio occupato dal file sul disco. Un file di dimensione maggiore richiede tempi di elaborazione, caricamento o condivisione più lunghi. Alcuni siti di condivisione, ad esempio YouTube, presentano limitazioni in termini di dimensioni file, pertanto si consiglia di utilizzare la qualità elevata nella maggior parte dei casi.

Mostra timer conto alla rovescia

Selezionare questa casella se si desidera visualizzare un conto alla rovescia di tre secondi prima che venga scattata una foto o avviata la registrazione di video.

Quando le impostazioni della Galleria sono adeguate, fare clic su Salva per applicarle e chiudere la finestra.

È possibile fare clic su Ripristina impostazioni predefinite in qualsiasi momento per annullare eventuali modifiche apportate alle impostazioni del software della webcam Logitech e ripristinare le impostazioni esistenti al momento del primo utilizzo della webcam.

Nelle seguenti schede è possibile specificare ulteriori impostazioni:

· Generale
· Galleria
· Aggiornamenti


Impostazioni Galleria

La Galleria consente di visualizzare le foto e i video acquisiti e di eseguire alcune operazioni con essi. Per ulteriori informazioni, vedere Galleria.

È possibile regolare numerose impostazioni della Galleria in modo da personalizzarne il funzionamento. Per regolare tali impostazioni, fare clic su Preferenze nella parte superiore della finestra del software della webcam Logitech e selezionare la scheda Galleria.

Impostazione

Spiegazione

Cartella video,
Cartella foto,
Cartella rilevamento movimento

Quando si scatta una foto o si registra un video, o quando la registrazione di un video viene attivata dal rilevamento del movimento, i file creati vengono memorizzati nelle seguenti cartelle:

· Immagini\LWS (o Documenti\Immagini\LWS).
· Video\LWS (o Documenti\Video\LWS).
· Video\LWS\Motion (o Documenti\Video\LWS\Motion).

Utilizzare i seguenti campi per modificare le cartelle in cui vengono memorizzati i file di foto e video.

Applicazione posta elettronica

Scegliere l'applicazione di posta elettronica da utilizzare per inviare foto o video tramite e-mail quando si fa clic su Posta elettronica nella Galleria.

Se non si dispone dell'applicazione di posta elettronica supportata e non è pertanto possibile inviare foto e video tramite e-mail, deselezionare Mostra pulsante posta elettronica per rimuovere il pulsante Posta elettronica dalla Galleria.

Applicazione ritocco foto,
Applicazione editing video

Scegliere le applicazioni da utilizzare per il ritocco di foto e video quando si fa clic su Ritocca foto e Modifica video all'interno della Galleria.

note Nota

· Se l'applicazione che si desidera utilizzare non è inclusa nell'elenco, selezionare Scegli altro e individuare l'applicazione nel disco rigido del computer.

Condivisione

È possibile conservare i dati relativi agli account personali di YouTube e Facebook nel software della webcam Logitech in modo da condividere foto e video direttamente dalla Galleria senza dovere digitare ogni volta i dati di accesso.

Utilizzare le caselle di controllo per selezionare i siti su cui si desidera caricare foto e video.

Fare clic sul pulsante Reimposta account accanto a un sito per eliminare i dettagli sull'account memorizzati nel software della webcam Logitech per tale sito. Alla successiva operazione di caricamento su tale sito, sarà necessario immettere i dati di accesso.

Per ulteriori dettagli sul caricamento di foto e video su Facebook, vedere Guida su Facebook. Per ulteriori dettagli sul caricamento di video su YouTube, vedere Guida su YouTube.

Una volta specificate le impostazioni della Galleria desiderate, fare clic su Salva per renderle effettive e chiudere la finestra.

È possibile fare clic su Ripristina impostazioni predefinite in qualunque momento per annullare eventuali modifiche apportate alle impostazioni del software della webcam Logitech e ripristinare le impostazioni esistenti al momento del primo utilizzo della webcam.

Nelle seguenti schede è possibile specificare ulteriori impostazioni:

· Generali
· Acquisizione rapida
· Aggiornamenti


Impostazioni degli aggiornamenti

L'utilizzo della versione più recente del software della webcam Logitech garantisce un uso ottimale del prodotto e l'accesso alle ultime funzioni disponibili.

Per modificare le impostazioni degli aggiornamenti:

· Fare clic con il pulsante destro del mouse sull'icona [image] nell'area di notifica e selezionare Controlla aggiornamenti

oppure

· Fare clic su Preferenze nella parte superiore della finestra del software della webcam Logitech e selezionare la scheda Aggiornamenti.

La data e l'ora relativi all'Ultimo aggiornamento del software della webcam Logitech vengono visualizzate nella parte superiore della schermata.

Sono disponibili due modalità di aggiornamento del software della webcam Logitech:

· Aggiornamento manuale. Per controllare periodicamente la disponibilità di aggiornamenti del software, fare clic sul pulsante Verifica disponibilità aggiornamenti. Viene visualizzato un messaggio che indica se il software è aggiornato o se sono disponibili aggiornamenti. In quest'ultimo caso, è possibile scaricare gli aggiornamenti.
· Aggiornamento automatico. Se si desidera che il software della webcam Logitech effettui automaticamente il controllo degli aggiornamenti, fare clic su Configura. Viene visualizzata la finestra di dialogo Impostazioni aggiornamento Logitech . Selezionare Attiva aggiornamenti automatici e scegliere una tra le seguenti opzioni:
· Notifica ma non scaricare o installare gli aggiornamenti automaticamente se si desidera visualizzare un messaggio di notifica quando sono disponibili aggiornamenti.
· Scarica automaticamente gli aggiornamenti ma chiedi quando installarli se si desidera scaricare automaticamente gli aggiornamenti, ma scegliere quando installarli. Se si seleziona questa opzione, viene visualizzato un messaggio di notifica ogni volta che viene scaricato un aggiornamento.
· Scarica e installa automaticamente gli aggiornamenti se si desidera scaricare e installare automaticamente gli aggiornamenti, senza ricevere notifiche.

Dopo aver effettuato le selezioni desiderate, fare clic su OK per chiudere la finestra di dialogo Impostazioni aggiornamento Logitech, quindi fare clic su Salva nella scheda Aggiornamenti.

Nelle seguenti schede è possibile specificare ulteriori impostazioni:

· Generali
· Acquisizione rapida
· Galleria


Guida di H.264

La nuova webcam Logitech utilizza i CODEC video H.264.

Definizione di H.264

H.264 è un formato digitale standardizzato per la compressione di video in alta definizione e con elevata velocità in bit. È in grado di trasformare un file video grezzo e di grandi dimensioni in un file che occupa metà dello spazio in formato MPEG-2 (ovvero lo standard per i video di qualità DVD). Inoltre, H.264 è versatile in quanto consente di variare il livello di compressione per soddisfare i requisiti di ISP, siti Web e dispositivi vari, inclusi i laptop.

L'importanza della compressione

Le dimensioni di un video sono un aspetto fondamentale Un video HD grezzo registrato tramite webcam o videocamera digitale può occupare molto spazio sul disco rigido, che invece potrebbe essere sfruttato per altri file. Inoltre, molti siti Internet come Facebook e YouTube e alcuni servizi ISP prevedono limiti alle dimensioni dei file. Un video HD grezzo è spesso troppo grande per i siti Web e gli ISP.

Funzionamento di H.264

Un video è costituito da un flusso di immagini o fotogrammi individuali. H.264 rimuove le informazioni ridondanti da tale flusso e divide ciascun fotogramma in piccoli blocchi di un quarto di pixel, per consentire un'analisi precisa. Durante l'elaborazione di un fotogramma, l'agente di compressione (codificatore) cerca nei blocchi del fotogramma precedente appena codificato e di quello successivo, determinando che cosa è cambiato e che cosa, invece, è rimasto uguale. Vengono quindi eliminate le informazioni ridondanti e il processo viene ripetuto per tutto il flusso.

Questo processo riduce di molto la dimensione del file, più di quanto non accada con MPEG-4. Quando il video viene riprodotto, il decodificatore del dispositivo di riproduzione estrae informazioni da vari fotogrammi per completare l'immagine in alta definizione.

Funzionamento di H.264 con una webcam Logitech

Liscio come l'olio. Basta accendere la videocamera e il gioco è fatto. Le immagini vengono acquisite con il sensore della webcam, quindi digitalizzate e compresse con H.264. La codifica video viene eseguita interamente nella videocamera, alleggerendo il compito del processore del computer. I dati del video vengono quindi inviati tramite cavo USB al computer per la visualizzazione. Per chiamare. Per Facebook. Per YouTube. Per il disco rigido. Per chiunque. Velocità estrema. In perfetta HD.

Utilizzo di una videocamera con H.264

Poiché H.264 è ottimizzato per video a risoluzioni elevate come 720p e 1080p, alcune funzionalità delle videocamere non H.264 non sono più disponibili a tali risoluzioni.

Di seguito sono elencate le funzionalità non più supportate con risoluzione 720p e 1080p:

· Effetti video (avatar, accessori per il volto, maschere video e Fun Filters)
· Copriobiettivo salva privacy
· PTZ (panoramica, inclinazione e zoom)
· Rilevamento automatico del volto
· MAGIX Video easy

Nota: è comunque possibile utilizzare queste funzionalità (solo per video) scegliendo una risoluzione inferiore a 720p.


Contatti

Vedere:

· Nord e Sud America
· Asia Pacifico e Oceania
· Europa, Medio Oriente e Africa


Sedi Logitech nei vari Paesi

Nord e Sud America

Sede principale aziendale (Fremont per Stati Uniti e Canada):

+1-510-795 81 00

Sedi locali:

Paese | Reparto | Telefono
Canada | Periferiche Sistemi di streaming multimediale DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (numero verde) +1 (646) 454‑3237 (se impossibile contattare il numero verde) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (inglese) +1 800 392 0431 (francese) +1 800 499 3508 (spagnolo) +1 646 454 3222
Messico | Periferiche | +1 800-578-9619
Stati Uniti | Periferiche Sistemi di streaming multimediale DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (numero verde) +1 (646) 454‑3237 (se impossibile contattare il numero verde) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (inglese) +1-800 392 0431 (francese) +1-800 499 3508 (spagnolo)
Brasile | Periferiche Labtec | +1 800-891-4173 +55 11 3444 6762
America Latina | Periferiche Labtec | +1 800-578-9619 +55 11 3444 6763


Sedi centrali Logitech

Asia Pacifico e Oceania

Sede centrale Asia-Pacifico (Hong Kong):

+852 2821 5900

Sedi locali:

Paese | Reparto | Telefono
Australia | Periferiche | 1800 025 544
Cina | Periferiche | 800 820 0338 (numero verde) 400 820 0338
Cina (Hong Kong) | Periferiche | 0800 012300 (inglese e cantonese)
Taiwan | Periferiche | 0800 012300
Malaysia | Periferiche | 1800 88 0719
Corea | Periferiche | 00798-601-8207
Giappone | Periferiche | 050-3786-2085
Singapore | Periferiche | 800 6011 372 (numero verde)
Nuova Zelanda | Periferiche | 0800 447 361


Europa, Medio Oriente e Africa

Sede centrale per Europa, Medio Oriente e Africa (Morges, Svizzera):

+852 2821 5900

+41 (0)22 761 4025 (inglese)

Labtec: +41 (0)22 761 4027

Fax: +41 (0)21 863 5402

Sedi locali:

Paese | Reparto | Telefono
Austria | Periferiche SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgio | Periferiche SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (olandese) +32 (0)2 200 64 40 (francese) +32 (0)2 200 64 44 (olandese) 0800 80 790 (francese) +32 (0)2 200 64 45 (olandese) +32 (0)2 200 64 42 (francese)
Repubblica Ceca | Periferiche SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Danimarca | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estonia | Periferiche SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Finlandia | Periferiche SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Francia | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Germania | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grecia | Periferiche SMS / WiLife / UE | 00800 44146191 00800 44146191
Ungheria | Periferiche SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
Irlanda | Periferiche SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Italia | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Lettonia | Periferiche SMS / WiLife / UE | 8000 31 81 8000 31 81
Lituania | Periferiche SMS / WiLife / UE | 8800 30 647 8800 30 647
Lussemburgo | Harmony | 800 261 29
Paesi Bassi | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norvegia | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Polonia | Periferiche SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portogallo | Periferiche SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Russia | Periferiche SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Slovacchia | Periferiche SMS / WiLife / UE | 0 800 004 701 0 800 004 701
Sud Africa | Periferiche SMS / WiLife / UE | 800 981 089 800 981 089
Spagna | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Svezia | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Svizzera | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (tedesco) +41 (0)22 761 4016 (francese) +41 (0)22 761 4020 (italiano) 0800 563 684 (tedesco) 0800 563 685 (francese) +41 (0)22 761 4020 (italiano) 0800 563 686 (inglese) 0800 558 677 (tedesco) 0800 561 767 (francese) 0800 561 814 (italiano) +41 (0)22 761 4014 (tedesco) +41 (0)22 761 4018 (francese) +41 (0)22 761 4022 (italiano) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turchia | Periferiche SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Regno Unito | Periferiche SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Emirati Arabi Uniti | Periferiche SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garanzie e accordi

Vedere:

· Accordo di licenza per il software
· Privacy e sicurezza
· Accordo di licenza e con l'utente per il software Logitech
· Informativa sulla privacy di Logitech Vid™ HD
· Garanzia limitata dell'hardware Logitech


Accordo di licenza per il software

LOGITECH CONCEDE LA LICENZA DI QUESTO SOFTWARE A CONDIZIONE CHE L'UTENTE ACCETTI I TERMINI DEL PRESENTE ACCORDO DI LICENZA. Il presente documento costituisce un accordo legale fra l'utente (persona fisica o giuridica) e Logitech ("Accordo"). L'utilizzo del software da parte dell'utente implica l'accettazione dei termini e delle condizioni del presente Accordo. Se l'utente non accetta i termini e le condizioni dell'Accordo sarà tenuto a restituire il software e tutti gli articoli forniti a corredo nella confezione originale con la ricevuta di pagamento al punto vendita per un rimborso totale oppure, se il software è stato scaricato da un sito Web Logitech, sarà tenuto a non utilizzare più il software e a distruggere qualsiasi copia dello stesso in suo possesso o controllo.

1. Accordo di licenza. In base ai termini e alle condizioni del presente Accordo, Logitech e i suoi fornitori concedono all'utente una licenza non esclusiva per l'uso di una copia del programma software e di qualsiasi documentazione di accompagnamento di questo Accordo ("Software") su un solo computer con il prodotto Logitech acquistato. Non vengono concessi altri diritti. Il Software è considerato in uso se è caricato nella memoria permanente o temporanea del computer. È possibile eseguire una copia del Software solo a scopo di backup. Tale copia deve includere tutti gli avvisi di copyright e le altre avvertenze comprese nel Software fornito da Logitech. L'installazione su un server di rete al solo scopo di distribuzione interna del Software è autorizzata unicamente se si è acquistata una singola licenza software per ciascuno dei computer collegati alla rete all'interno della quale viene distribuito il Software.
2. Limitazioni. Il Software contiene materiale protetto da copyright, segreti commerciali e altri materiali di proprietà di Logitech e dei suoi concessori di licenza. Per tutelare questi materiali proprietari, ad eccezione di quanto espressamente consentito dalle leggi vigenti, l'utente o qualsiasi terza parte che agisce per conto dell'utente si impegna a non: (i) decompilare, disassemblare o retroingegnerizzare il Software; (ii) modificare o creare opere derivate basate sul Software; (iii) utilizzare il Software per fornire a terze parti funzioni di agenzia di servizi aziendali, servizi commerciali a partizione di tempi o altri servizi informatici; (iv) trasmettere il Software o fornirne le funzionalità, completamente o in parte, attraverso Internet o altre reti (salvo nei casi sopra consentiti); oppure (v) vendere, distribuire, affittare, cedere in leasing, concedere in sublicenza o altrimenti trasferire il Software a terze parti, salvo il caso di trasferimento permanente del prodotto Logitech che utilizza il Software; a condizione che: (a) tutti gli aggiornamenti del Software vengano inclusi nel trasferimento, (b) l'utente non conservi alcuna copia del Software e (c) il beneficiario del trasferimento accetti i termini e le condizioni del presente Accordo.
3. Proprietà. Il Software viene concesso in licenza, ma non venduto, all'utente e deve essere utilizzato esclusivamente nel rispetto dei termini e delle condizioni del presente Accordo; Logitech si riserva inoltre tutti i diritti non espressamente concessi all'utente con il presente Accordo. Logitech e/o i sui concessori di licenza conservano il titolo del Software e tutti i diritti di proprietà intellettuale contenuti nel presente Accordo.
4. Cessazione. Il presente Accordo rimane in vigore fino alla sua risoluzione. In caso di violazione di una qualsiasi disposizione del presente accordo, i diritti di uso del Software termineranno automaticamente e il Software dovrà essere restituito a Logitech o tutte le copie del Software dovranno essere distrutte. L'Utente può inoltre risolvere il presente Accordo in qualsiasi momento distruggendo tutte le copie del Software in suo possesso o controllo. Qualora Logitech comunicasse tramite annuncio pubblico o comunicato stampa la richiesta di interrompere l'utilizzo delle copie del Software, l'utente dovrà rispettare immediatamente tale richiesta. Le disposizioni dei paragrafi 3, 7, 8 e 12 continueranno ad essere in vigore anche dopo la risoluzione del presente Accordo.
5. Garanzia limitata del prodotto. Logitech garantisce che il Software sarà conforme alla relativa documentazione pubblicata e che i supporti contenenti il Software non presenteranno difetti di materiali per un periodo di novanta (90) giorni dalla data d'acquisto. La garanzia limitata di Logitech non è trasferibile ed è limitata all'acquirente originale. La presente garanzia conferisce diritti legali specifici all'utente, che potrà inoltre godere di altri diritti in base alle leggi locali vigenti.
6. Rimedi. La completa responsabilità di Logitech e la misura correttiva esclusiva dell'Utente per qualsiasi violazione della garanzia sarà, a discrezione di Logitech: (a) la riparazione o sostituzione del Software o del supporto, a condizione che il Software o il supporto venga riconsegnato al punto di acquisto, o in un altro luogo indicato da Logitech, con la copia della ricevuta d'acquisto; oppure (b) il rimborso del prezzo pagato. Qualsiasi Software o supporto in sostituzione verrà garantito per la parte rimanente dell'originale periodo di garanzia oppure per trenta (30) giorni, a seconda di quale sia il periodo più lungo. Questi rimedi sono nulli se il difetto del Software o del supporto è dovuto a incidente, abuso o uso improprio.
7. ESCLUSIONE DI ALTRE GARANZIE. LE GARANZIE ESPLICITAMENTE SPECIFICATE NEL PRESENTE ACCORDO SOSTITUISCONO QUALSIASI ALTRA GARANZIA. LOGITECH E I SUOI FORNITORI NON RICONOSCONO NESSUN'ALTRA GARANZIA, COMPRESE, TRA LE ALTRE, LE GARANZIE IMPLICITE DI COMMERCIABILITÀ E IDONEITÀ PER UNO SCOPO SPECIFICO E IL RISPETTO DEI DIRITTI DI TERZI RELATIVI AL SOFTWARE O AL SUPPORTO, NONCHÉ QUALSIASI ALTRA GARANZIA DI NON INTERFERENZA O ACCURATEZZA DEL CONTENUTO INFORMATIVO. NESSUN DISTRIBUTORE, AGENTE O DIPENDENTE LOGITECH È AUTORIZZATO A ESEGUIRE MODIFICHE, ESTENSIONI O AGGIUNTE DI QUALSIASI TIPO ALLA PRESENTE GARANZIA. Alcune giurisdizioni non ammettono limitazioni sulla durata delle garanzie implicite, pertanto la limitazione di cui sopra potrebbe non essere applicabile ovunque.
8. LIMITAZIONE DELLA RESPONSABILITÀ. IN NESSUN CASO LOGITECH O I SUOI FORNITORI SARANNO RESPONSABILI DEI COSTI DI FORNITURA DI SERVIZI O PRODOTTI SOSTITUTIVI, DELLE PERDITE DI PROFITTO, DELLA PERDITA DI INFORMAZIONI O DATI O DI ALTRI DANNI SPECIALI, INDIRETTI, CONSEQUENZIALI O INCIDENTALI DERIVANTI DALLA VENDITA, DALL'USO O DALL'IMPOSSIBILITÀ DI USARE I PRODOTTI O I SERVIZI DI LOGITECH ANCHE SE È STATA COMUNICATA A LOGITECH L'EVENTUALITÀ DI TALI DANNI. IN NESSUN CASO L'OBBLIGO DI RISARCIMENTO DI LOGITECH E DEI SUOI FORNITORI POTRÀ ESSERE SUPERIORE ALL'IMPORTO EFFETTIVAMENTE PAGATO PER IL PRODOTTO LOGITECH O PER IL SERVIZIO CHE HA ORIGINATO LA RESPONSABILITÀ. Alcune giurisdizioni non ammettono l'esclusione o le limitazioni per danni incidentali o consequenziali, pertanto la limitazione di cui sopra potrebbe non essere applicabile ovunque. Le limitazioni sopra indicate non si applicheranno in caso di lesioni personali quando e nella misura in cui la legge applicabile prevede questa responsabilità.
9. Diritti limitati per le agenzie governative degli Stati Uniti. L'uso, la duplicazione o la divulgazione da parte del governo statunitense sono soggetti alle restrizioni indicate nel presente Accordo e secondo quanto stabilito in DFARS 227.7202-1(a) e 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OTT. 1988) FAR 12.212(a) (1995), FAR 52.227-19 o FAR 52.227-14 (ALT III) secondo l'applicabilità. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Assicurazioni sulla legge che regola le esportazioni. L'Utente accetta e certifica che né il Software, né qualsiasi altro dato tecnico ricevuto da Logitech, verranno esportati all'esterno degli Stati Uniti, ad eccezione di quando autorizzato e concesso dalle leggi e dalle normative degli Stati Uniti. Se l'utente ha ottenuto legalmente il Software all'esterno degli Stati Uniti, accetta di non riesportare il Software o qualsiasi altro dato tecnico ricevuto da Logitech, ad eccezione di quanto autorizzato e concesso dalle leggi e dalle normative degli Stati Uniti e dalle leggi e dalle normative della giurisdizione nella quale l'utente ha ottenuto il Software.
11. Agenti e acquirenti terzi. Se l'utente sta acquistando il Software per conto di un'altra persona od organizzazione, l'utente dichiara e garantisce di avere l'autorità di vincolare la terza parte od organizzazione per conto della quale si sta acquistando il Software ai termini e alle condizioni del presente Accordo.
12. Termini e condizioni generali. Il presente Accordo verrà regolato e interpretato secondo le leggi degli Stati Uniti e dello Stato della California, indipendentemente dal fatto che le leggi dello Stato della California concedano la possibilità di scegliere la giurisdizione di competenza. Se, per qualsiasi motivo, una corte appartenente alla giurisdizione di competenza ritiene che una qualsiasi disposizione, o parte di essa, del presente Accordo non sia applicabile, tale disposizione dovrà essere applicata nella misura massima consentita dalla legge, in modo da rispettare le intenzioni delle parti, mentre la parte rimanente del presente Accordo continuerà ad avere piena validità. Il presente Accordo costituisce l'accordo completo ed esclusivo tra le parti con riferimento all'utilizzo del Software e sostituisce tutte le intese, comunicazioni o accordi orali o scritti precedenti o contemporanei relativi a tale argomento. Logitech si riserva il diritto di modificare, in qualsiasi momento e a sua sola discrezione, parti del presente Accordo. Logitech potrebbe informare l'utente delle eventuali modifiche comunicandole sul/i sito/i Web di Logitech o inviando comunicazione tramite messaggi di posta elettronica, a mezzo posta tradizionale o in altro modo. Se l'Utente continua a utilizzare il Software dopo che tali modifiche sono state comunicate, si riterrà che abbia accettato tali modifiche apportate all'Accordo. Se l'utente non accetta tali modifiche, dovrà interrompere immediatamente l'utilizzo del Software e distruggere tutte le copie del Software in suo possesso o controllo.

Questo Software è tutelato dalle leggi sul copyright degli Stati Uniti e dai trattati internazionali. La riproduzione o la distribuzione non autorizzata del Software comporta sanzioni civili e penali.


Privacy e sicurezza

La privacy degli utenti è molto importante per Logitech. Per questo motivo abbiamo preparato la presente Informativa sulla privacy e la sicurezza (Informativa) che consente agli utenti di comprendere meglio le modalità di utilizzo e di protezione delle proprie informazioni personali. Si invita a leggere questa pagina e, in caso di domande, a contattare Logitech all'indirizzo di posta elettronica privacy@logitech.com.

Raccolta di informazioni

Informazioni personali

Logitech può richiedere di fornire informazioni personali in occasione dell'acquisto di prodotti nel negozio on-line o quando si esegue il download di software e la registrazione di nuovi prodotti, si accede a informazioni sul prodotto, funzioni o programmi, si partecipa a un concorso o a una lotteria oppure quando si effettua l'accesso a pagine che richiedono un'autorizzazione particolare. Logitech può anche richiedere dati sulla carta di credito durante l'acquisto di prodotti e servizi.

Le informazioni personali possono includere nome, indirizzo di posta elettronica, ID utente, nome del dominio, URL, indirizzo postale e numero di telefono dell'utente. Logitech può raccogliere inoltre informazioni di carattere demografico, quali età, sesso, codice di avviamento postale, titolo di studio, reddito familiare, sistema operativo utilizzato, preferenze, interessi, hobby e tipo di utilizzo dei prodotti (personale o professionale). Anche se si decide di non effettuare la registrazione e di non fornire le informazioni richieste, è tuttavia possibile utilizzare la maggior parte del sito Web di Logitech. Ciò non consentirà tuttavia di accedere alle aree che richiedono la registrazione.

Inoltre, quando si sceglie di utilizzare il nostro servizio di segnalazione per consigliare a un amico il nostro sito Web, verranno richiesti il nome e l'indirizzo di posta elettronica di tale persona. Logitech invierà all'utente specificato un solo messaggio di posta elettronica di invito a visitare il sito Web. Tali informazioni non vengono memorizzate, ma vengono utilizzate per il solo scopo dell'invio del messaggio.

Informazioni personali dei minori

Logitech non raccoglie consapevolmente informazioni personali relative a utenti di età inferiore a 13 anni. Se venisse a conoscenza di essere in possesso di tali informazioni intraprenderà le necessarie azioni per eliminarle.

Informazioni sulla configurazione del sistema

Quando si visita il sito Web o si utilizzano servizi on-line di Logitech, nei registri del server di Logitech vengono raccolte determinate informazioni sull'hardware e sul software del computer utilizzato. Queste informazioni possono includere indirizzo IP, informazioni dei cookie, identificatori globalmente univoci, sistema operativo, descrizione dei prodotti Logitech collegati e modalità di utilizzo di tali prodotti, tipo di browser, nomi di dominio, orari di accesso, provider di servizi e indirizzi dei siti Web di riferimento.

Informazioni sull'utilizzo del sito Web

Logitech tiene traccia del tipo di utilizzo del sito Web da parte dell'utente tramite cookie, identificatori globalmente univoci, tag Internet o Web beacon, nonché dei dati relativi alla navigazione (file di registro, registri del server, clickstream). Queste informazioni permettono di capire il modo in cui gli utenti interagiscono on-line con Logitech; con il consenso dei diretti interessati, tali dati possono essere associati alle informazioni personali e utilizzati per personalizzare l'interazione tra le parti. Logitech raccoglie inoltre informazioni quali l'URL del sito Web visitato immediatamente prima e gli orari in cui si utilizza il sito Web. Viene tenuta traccia anche delle pagine visitate all'interno del sito Web di Logitech e dei dettagli sulle transazioni (download, ordini, richieste o segnalazioni). È possibile impostare il browser in modo da ricevere una notifica ogni volta che un cookie viene inviato, oppure per rifiutare o eliminare i cookie in blocco. Ciò può tuttavia compromettere l'utilizzo di alcune funzioni del nostro sito Web.

Dati per l'utilizzo dei telecomandi Harmony:

Se si dispone di un telecomando Harmony o si accede al sito www.harmonyremote.com, è possibile che vengano raccolte informazioni sui dispositivi elettronici in proprio possesso, nonché sulla configurazione di tali dispositivi e dei canali televisivi per consentire a Logitech di fornire il necessario supporto durante la programmazione del telecomando.

Dati per l'utilizzo di SqueezeNetwork:

Se si utilizza SqueezeNetwork per ricevere lo streaming musicale tramite Internet, i feed RSS, i feed di informazione e i podcast o se si accede al sito Web www.squeezenetwork.com, Logitech raccoglie gli indirizzi IP e MAC del lettore, l'indirizzo di posta elettronica, il codice di avviamento postale nonché il nome utente e la password dell'utente per consentire la connessione ai servizi musicali o alle radio Internet di terze parti disponibili per i lettori Squeezebox o Transporter.

Utilizzo delle informazioni fornite

Informazioni personali

Con il consenso esplicito dell'utente, Logitech raccoglie, integra e utilizza le informazioni personali per migliorare e personalizzare l'utilizzo del proprio sito Web, nonché dei propri prodotti e servizi. Ciò offre i seguenti benefici: (1) L'utente può trovare rapidamente software, servizi e informazioni all'interno del sito www.logitech.com, (2) Logitech può creare contenuto Web e altri servizi di particolare interesse per l'utente o personalizzati, (3) l'utente può ricevere notifiche su prodotti, aggiornamenti e miglioramenti del sito Web, offerte speciali, promozioni, newsletter, annunci sui prodotti più recenti, eventi futuri, programmi e altri nuovi servizi di Logitech, (4) l'utente può ricevere inviti a partecipare a sondaggi o programmi relativi a servizi e prodotti. Logitech utilizza queste informazioni per comunicare con gli utenti tramite Internet, posta elettronica, posta convenzionale o telefono solo dopo avere ottenuto il loro consenso. L'unica eccezione alla presente Informativa è rappresentata dai "messaggi di posta elettronica di servizio" inviati per informare l'utente di inattività del sistema, problemi o ritiri di prodotti o per inviare promemoria di password dimenticate e così via.

Logitech utilizza inoltre dati anonimi e aggregati per creare statistiche e report per diversi scopi. Logitech può aggregare dati anonimi e condividerli con i propri partner per le campagne promozionali associate in modo da offrire a tutti i clienti prodotti e servizi desiderabili, nonché migliorare i contenuti e i servizi esistenti.

Di tanto in tanto altre aziende vengono incaricate di fornire servizi limitati in nostra vece, quali l'elaborazione e la consegna di comunicazioni, il servizio di assistenza clienti, l'elaborazione di transazioni o l'esecuzione di analisi statistiche dei nostri servizi. A tali aziende verranno fornite solo le informazioni personali, quale l'indirizzo di posta elettronica, necessarie per l'erogazione del servizio. Queste aziende hanno l'obbligo di mantenere la riservatezza delle informazioni ricevute ed è vietato loro di utilizzare tali informazioni per altri scopi.

A volte Logitech integra le informazioni raccolte tramite il sito Web con informazioni provenienti da altre fonti non on-line e di terze parti. Queste informazioni sono utilizzate per migliorare o integrare il "profilo" dei clienti e le informazioni di contatto professionali. Queste informazioni supplementari vengono perciò associate alle informazioni di contatto aziendali e in alcuni casi alle informazioni personali. Inoltre, è possibile che gli elenchi ottenuti da altri siti Web o dalle aziende consociate vengano confrontati internamente allo scopo di eliminare voci duplicate.

Messaggi inviati tramite posta elettronica

Logitech invia regolarmente agli utenti registrati messaggi di posta elettronica relativi ai nuovi prodotti e servizi. Tali messaggi possono contenere immagini con un singolo pixel (chiamate anche "single pixel GIF") che consentono di formattare i messaggi in base alle impostazioni e alle capacità del computer utilizzato. Logitech utilizza questa tecnologia anche per determinare, all'interno dell'aggregato, il numero di persone che aprono i messaggi di posta elettronica. Quando si sollecita una reazione facendo clic su un collegamento ipertestuale contenuto in un messaggio di posta elettronica, si viene indirizzati su Internet. Logitech registra le risposte di ciascun utente allo scopo di offrire informazioni attinenti agli interessi personali.

Divulgazione delle informazioni

Le informazioni personali dell'utente sono trattate in modo strettamente confidenziale. Logitech non divulga tali informazioni a terze parti o ad utenti estranei tranne in particolari circostanze. Di seguito vengono elencati i casi in cui Logitech potrebbe condividere informazioni personali dell'utente:

Alcuni dipendenti, collaboratori indipendenti e provider di servizi possono avere accesso alle informazioni personali nella misura necessaria per la gestione della nostra azienda. Questi dipendenti e collaboratori hanno l'obbligo di proteggere e mantenere la riservatezza di tali informazioni.

Per collaborare con consociate, sussidiarie e provider di servizi di terze parti a seconda dei casi.

Logitech può divulgare le informazioni personali dell'utente ad altre società commerciali con le quali siano in corso accordi di fusione, o nel caso di acquisizione di Logitech da parte di altre società commerciali; o ad organizzazioni coinvolte in fusioni, trasferimenti o vendita di beni o attività appartenenti a Logitech.

Logitech divulgherà informazioni personali per motivi diversi da quelli sopra menzionati solo previa autorizzazione dei diretti interessati concessa, ad esempio, tramite posta elettronica, selezione tramite clic, esclusione di opzioni o simili.

Se l'utente rende disponibili informazioni nelle aree pubbliche del nostro sito Web, quali chat e aree messaggi, tali informazioni saranno accessibili al pubblico e Logitech può riutilizzare e ripubblicare tali informazioni a sua discrezione e nel rispetto delle Condizioni d'uso.

Per proteggere e difendere i diritti o la proprietà di Logitech, compresi i suoi siti Web.

Logitech può inoltre condividere le informazioni personali degli utenti se necessario per rispondere a richieste da parte delle autorità preposte all'applicazione della legge, a ordinanze di tribunali e altre procedure legali, oppure nei casi in cui Logitech ritiene che tale divulgazione possa aiutare a indagare, prevenire o contrastare attività illegali, frodi, minacce fisiche o simili, minacce alla pubblica sicurezza o se altrimenti previsto dalle leggi o dai regolamenti vigenti.

Nell'eventualità che le informazioni personali dell'utente vengano divulgate nei casi su esposti, Logitech richiederà alle organizzazioni di terze parti che avranno accesso a tali informazioni di proteggerle e custodirle in conformità ai termini e alle condizioni della presente Informativa.

Divulgazioni vietate

Ad eccezione dei casi esposti in precedenza, Logitech non divulgherà le informazioni personali dell'utente a terze parti, comprese agenzie pubblicitarie, senza il consenso esplicito dell'utente. Inoltre, Logitech non condividerà, venderà, affitterà o divulgherà in altro modo le informazioni personali dell'utente, i propri elenchi di indirizzi di posta elettronica o indirizzi postali a terze parti per scopi promozionali.

Gestione e revisione delle informazioni personali

Logitech offre agli utenti registrati la possibilità di scegliere le modalità di raccolta, utilizzo e condivisione delle proprie informazioni personali. Se non si desidera ricevere comunicazioni da parte di Logitech, comprese newsletter, offerte speciali e aggiornamenti, è possibile annullare la sottoscrizione in qualsiasi momento. Ad esempio, tutti messaggi di posta elettronica contengono le istruzioni su come sospendere l'invio di simili messaggi. Per annullare la registrazione, è inoltre possibile contattare Logitech nei modi indicati di seguito.

Telefono: +1 510-795-8500
Posta elettronica: privacy@logitech.com
Servizio postale: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Sito Web: www.logitech.com/subscribe

Se le informazioni personali, quali il codice di avviamento postale, il numero di telefono, l'indirizzo di posta elettronica o postale, cambiano o se un utente non desidera più usufruire dei nostri servizi o prodotti, Logitech consente di modificare o eliminare/disattivare le informazioni personali di tale utente. A questo scopo, visitare la pagina relativa alla gestione degli abbonamento del sito Web o inviare un messaggio di posta elettronica al seguente indirizzo privacy@logitech.com Logitech risponderà alla richiesta di esaminare le informazioni in suo possesso entro 30 giorni dalla data di ricevimento della richiesta.

Al momento della richiesta di informazioni personali, l'utente ha la possibilità di specificare che tali informazioni non vengano utilizzate per determinati scopi. Ad esempio, se si acquista un prodotto e/o un servizio ma non si desidera ricevere materiale promozionale aggiuntivo da parte di Logitech, è possibile specificare tale preferenza nel modulo d'ordine.

Safe Harbor

Le informazioni personali raccolte in questo sito possono essere memorizzate ed elaborate negli Stati Uniti o in qualsiasi altro paese in cui Logitech o le sue affiliate, sussidiarie o agenti sono rappresentati. L'utilizzo di questo sito implica il consenso da parte dell'utente al trasferimento di tali informazioni all'esterno del paese di origine. Logitech aderisce alle prescrizioni europee sulla protezione e la sicurezza definite dal Department of Commerce relativamente alla raccolta, all'utilizzo e alla conservazione dei dati provenienti dall'Unione Europea. Per ulteriori informazioni al riguardo, visitare il sito Web del Department of Commerce relativo alla raccolta, all'utilizzo e alla conservazione dei dati provenienti dall'Unione Europea.

Protezione delle informazioni

Logitech si impegna a proteggere le informazioni personali degli utenti. Logitech si avvale di numerose tecnologie e procedure per la protezione delle informazioni personali, al fine di impedirne la visualizzazione, l'utilizzo o la diffusione non autorizzata. Ad esempio, le informazioni personali degli utenti vengono memorizzate in computer ad accesso limitato, situati in sedi protette da misure di sicurezza. Per la trasmissione di informazioni strettamente riservate (ad esempio, il numero di carta di credito) tramite Internet, Logitech utilizza sistemi di crittografia, quale il protocollo SSL (Secure Socket Layer).

Logitech, Inc. possiede la licenza per il programma sulla privacy di TRUSTe. TRUSTe è un'organizzazione indipendente, senza scopo di lucro il cui compito è quello di permettere agli individui e alle organizzazioni di instaurare relazioni basate sul rispetto delle informazioni e delle identità personali mediante il corretto trattamento delle informazioni. La presente informativa è valida per il sito www.logitech.com. Per dimostrare il proprio impegno a proteggere la privacy dei clienti, Logitech ha accettato di rendere pubbliche le proprie pratiche sulla privacy e di sottoporle all'esame di TRUSTe.

In caso di domande o reclami sulla presente informativa, contattare Logitech all'indirizzo privacy@logitech.com. Tutti i reclami verranno sottoposti a un attento esame da parte di Logitech. Se non si riceve conferma dell'avvenuto ricevimento della richiesta di informazioni, oppure se la risposta fornita non è soddisfacente, contattare TRUSTe all'indirizzo www.truste.org/consumers/watchdog_complaint.php negli Stati Uniti. TRUSTe agirà da intermediario tra l'utente e Logitech affinché venga garantito l'invio di una risposta idonea. Si prega di notare che il programma TRUSTe riguarda solo le informazioni raccolte tramite il sito Web (www.logitech.com) e non prevede il trattamento delle informazioni raccolte mediante il download di applicazioni dal sito Web.

Modifiche dell'informativa

Logitech aggiornerà di tanto in tanto la presente informativa. Ogni volta che la presente informativa viene modificata, nella pagina principale del sito www.logitech.com ne verrà segnalato l'aggiornamento accanto al relativo collegamento ipertestuale. Se vengono apportate modifiche radicali alla presente Informativa o alla modalità in cui le informazioni personali degli utenti vengono trattate da parte di Logitech, tali modifiche verranno rese pubbliche prima di essere implementate. Non verranno tuttavia apportate modifiche che inficiano la sicurezza dei dati personali raccolti in precedenza senza il consenso dell'utente.

Si consiglia di leggere regolarmente la presente informativa per essere sempre informati su come Logitech protegge le informazioni degli utenti.

Si ringrazia per l'interesse dimostrato nei confronti di Logitech e dei suoi prodotti.

Logitech Privacy Officer
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Data dell'ultima revisione: 09.09.08


Accordo di licenza e con l'utente per il software Logitech

Accordo di licenza e con l'utente Logitech

Il presente accordo EULA (accordo di licenza con l'utente finale) sarà applicabile unicamente se si decide di installare Logitech Vid™ HD.

Benvenuto in Logitech Vid HD.

Nel presente Accordo di licenza e con l'utente per il software Logitech ("Accordo con l'utente") il servizio di video chiamata è indicato con "Logitech Vid HD".

Per utilizzare Logitech Vid HD, l'utente deve accettare i termini del presente Accordo con l'utente, installare software specifici sul computer, collegare la webcam ed effettuare la registrazione come utente di Logitech Vid HD.

L'uso di Logitech Vid HD da parte di minorenni è consentito solo se la registrazione e la sottoscrizione del presente Accordo viene effettuata dai genitori o tutori legali. Logitech potrebbe richiedere all'utente che effettua la registrazione di produrre informazioni sufficienti a dimostrare il proprio stato di maggiorenne.

Selezionando la casella "Accetto i termini e le condizioni di licenza" e facendo clic sul pulsante "avanti", l'utente accetta i vincoli previsti dai termini e condizioni del presente Accordo con l'utente. Se l'utente non accetta i termini e le condizioni dell'Accordo sarà tenuto a restituire il software e tutti gli articoli forniti a corredo nella confezione originale con la ricevuta di pagamento al punto vendita per un rimborso totale oppure, se il software è stato scaricato da un sito Web Logitech, sarà tenuto a non utilizzare più il software e a distruggere qualsiasi copia dello stesso in suo possesso o controllo.

Quanto segue costituisce i termini e le condizioni di utilizzo di Logitech Vid HD e del relativo software. Leggere attentamente le seguenti informazioni. Nel presente Accordo con l’utente, il termine "Utente" indica una persona o un ente che utilizza Logitech Vid HD.

1. Informazioni sull'account

1.1 Registrazione. L'utente accetta di fornire a Logitech informazioni di registrazione correnti, precise, complete e aggiornate.

1.2 Account utente. Effettuando la registrazione on line per l’uso di Logitech Vid HD, l’utente deve creare un account utente ("Account utente") utilizzando il proprio indirizzo di posta elettronica. L'utente sarà completamente responsabile per tutte le attività svolte utilizzando il proprio Account utente. L'utente acconsente a comunicare prontamente a Logitech qualsiasi uso non autorizzato della password o di uno dei propri account o qualsiasi altra violazione di sicurezza.

1.3 Password. Durante la creazione dell'Account utente, è necessario scegliere una password. L'utente ha la responsabilità di mantenere la riservatezza della password. Inoltre l'utente accetta la responsabilità per qualsiasi conseguenza derivante dalla divulgazione della password. Per motivi di sicurezza, Logitech raccomanda di modificare spesso la password. In nessun caso l'utente dovrà rispondere online ad una richiesta di password, se non a quella presente nella finestra del software client di Logitech, o per specifici programmi promozionali. Il personale Logitech non richiederà mai una password online.

1.4 ID e immagini Logitech. Al momento della registrazione come utente di Logitech Vid HD, è necessario scegliere uno o più ID Logitech affinché l'utente possa essere identificato da altri utenti e dal personale Logitech. È inoltre possibile associare un'immagine all'Account utente. L’utente non potrà scegliere o utilizzare l’ID di un’altra persona (salvo se corrisponde anche al nome dell'utente) né usare un nome o un'immagine che costituisca una violazione di un marchio, un copyright o di altri diritti proprietari di terzi, che sia o possa essere illegale, che possa causare confusione o che Logitech, a proprio insindacabile giudizio, ritenga essere volgare o in altro modo offensivo. Logitech si riserva il diritto di eliminare qualsiasi ID o immagine Logitech che sia volgare o in altro modo offensiva oppure di richiedere l'eliminazione delle stesse.

1.5 Utenti già registrati. Gli utenti il cui account è stato disattivato da Logitech non potranno accedere a Logitech Vid HD in alcun modo o per alcun motivo, senza la previa autorizzazione di Logitech. Gli utenti attivi non potranno volontariamente autorizzare ad utilizzare il proprio account attivo gli utenti già registrati il cui account è stato disattivato.

2. Licenza software e addebiti per l'uso di Logitech Vid HD

2.1 Software oggetto del presente accordo con l'utente. Il presente accordo con l’utente riguarda il software Logitech di cui viene eseguito il download sul computer dell’utente, per consentire l’uso di Logitech Vid HD, così come ogni altro software che accompagna il prodotto (singolarmente e collettivamente indicato con il "Software").

2.2 Licenza. In base ai termini e alle condizioni del presente Accordo con l'utente, Logitech concede una licenza non esclusiva per l'installazione del Software sul computer dell'utente, e per l'utilizzo del Software Logitech Vid HD allo scopo di effettuare sessioni di videochiamata eseguite tramite la piattaforma Logitech Vid HD gestita da Logitech. Qualora il Software venga utilizzato con una webcam Logitech, soggetto ai termini e alle condizioni del presente Accordo con l'utente, Logitech concede una licenza non esclusiva per l'uso di ogni Software unitamente al prodotto Logitech acquistato.

2.3 Restrizioni del software. Il Software contiene materiale protetto da copyright, segreti commerciali e altri materiali di proprietà di Logitech e dei suoi concessori di licenza. Per tutelare questi materiali proprietari, ad eccezione di quanto espressamente consentito dalle leggi vigenti, l'utente o qualsiasi terza parte che agisce per conto dell'utente si impegna a non: (i) decompilare, disassemblare o retroingegnerizzare il Software; (ii) modificare o creare opere derivate basate sul Software; (iii) utilizzare il Software per fornire a terze parti servizi aziendali, servizi commerciali a partizione di tempi o altri servizi informatici; (iv) trasmettere il Software o metterne a disposizione le funzionalità, completamente o in parte, attraverso Internet o altre reti (salvo nei casi sopra consentiti); oppure (v) vendere, distribuire, affittare, cedere in leasing, concedere in sublicenza o altrimenti trasferire il Software a terze parti, salvo il caso di trasferimento permanente del dispositivo Logitech fornito con il Software; a condizione che: (a) tutti gli aggiornamenti del Software vengano inclusi nel trasferimento, (b) l'utente non conservi alcuna copia del Software e (c) il beneficiario del trasferimento accetti i termini e le condizioni del presente Accordo con l'utente.

2.4 Diritti di proprietà intellettuale del Software. L'utente riconosce ed accetta che così come definito tra le parti, ogni copyright, diritto morale, diritto di brevetto ed ogni altro diritto di proprietà intellettuale in capo al Software restano di proprietà di Logitech. L'utente non potrà rimuovere alcuna comunicazione di copyright, né altre comunicazioni di identificazione proprietaria o del prodotto contenute o visualizzate dal Software o contenute nel materiale scritto correlato al Software. L'utente inoltre riconosce ed accetta che il software è stato parzialmente sviluppato da concessori di licenza e che può contenere software concesso in licenza dagli stessi. In caso di violazione da parte dell'utente delle clausole previste dal presente accordo, l'utente sarà soggetto a responsabilità legale nei confronti di Logitech e/o dei concessori di licenza.

2.5 Addebiti. L'utente di Logitech Vid HD è soggetto agli addebiti per i servizi previsti dalla tipologia di piano di servizio a cui ha aderito.

3. Privacy dell'utente

La politica di Logitech consiste nel rispettare la privacy degli utenti. Per ulteriori informazioni consultare l’informativa sulla privacy di Logitech all’indirizzo www.logitech.com/company/legalprivacy. L'utente accetta che Logitech potrà avere accesso e rivelare le informazioni sull'utente o sul relativo account utente così come specificato nell'informativa. Logitech potrà di volta in volta modificare l'informativa sulla privacy e l'uso continuo di Logitech Vid HD da parte dell'utente verrà considerato come accettazione dell'informativa sulla privacy e di ogni futura revisione. In caso di revisioni dell'Informativa sulla privacy per renderla meno restrittiva riguardo all'utilizzo e alla divulgazione delle informazioni personali, ci impegniamo ad avvisarvi e ottenere il vostro consenso prima di apportare modifiche in merito a tale informazione. Se Logitech Vid HD viene utilizzato nell'Unione Europea, o altri paesi le cui leggi sulla raccolta e l'utilizzo dei dati siano differenti dalla regolamentazione degli Stati Uniti, notare che le informazioni personali saranno trasferite negli Stati Uniti per essere utilizzate da Logitech e società affiliate per gli scopi elencati nell'Informativa sulla privacy. L'INSERIMENTO DEI DATI PERSONALI E L'UTILIZZO DI LOGITECH Vid HD COMPORTERÀ L'IMPLICITO ASSENSO AL TRATTAMENTO E AL TRASFERIMENTO DEI DATI IVI CONTENUTI.

4. Restrizioni sul materiale trasmesso

Il temine "Contenuto" include ogni comunicazione, testo, audio, video, grafica, suoni e altro materiale. L'utente non avrà facoltà di utilizzare Logitech Vid HD né il Software per trasmettere Contenuto che:

· molesti, minacci, imbarazzi, metta in difficoltà, provochi attenzione non richiesta o disagio ad altri soggetti;
· includa immagini con contenuti di natura esplicitamente sessuale o che siano offensive o dannose per i minori;
· includa materiale illegale, dannoso, che costituisca minaccia, abusivo, molesto, diffamatorio, volgare, osceno o ripugnante, ivi incluso a titolo esemplificativo ma non esaustivo, materiale riguardante questioni razziali, nazione di origine, etnia, religione, genere, orientamento sessuale, invalidità o simili;
· utilizzi un nome o un'identità falsa o un nome o un'identità a cui l'utente non ha diritto o che non è autorizzato ad utilizzare;
· contenga materiale pubblicitario e promozionale non richiesto o altre forme di promozione;
· contenga virus, worm, Trojan horse, time bomb, cencelbot o altri programmi distruttivi;
· contravvenga alla legislazione o alla normativa in vigore;
· costituisca una violazione delle norme operative, dei regolamenti, delle procedure, delle politiche o delle linee guida di Logitech Vid HD pubblicate regolarmente sul sito Web di Logitech;
· costituisca una potenziale violazione dei diritti sulla proprietà intellettuale o altri diritti di terzi, inclusi marchi, copyright, segreti industriali, brevetti, diritti pubblicitari o di privacy;
· distribuisca software o altro Contenuto in violazione di un accordo di licenza; oppure
· danneggi l'immagine di Logitech Vid HD.

Inoltre, qualora Logitech venga a conoscenza del fatto che l'utente fa uso di Logitech Vid HD per trasmettere contenuti ritenuti inadeguati, l'azienda potrà comunicare all'utente il divieto di trasmettere tali Contenuti tramite Logitech Vid HD. I divieti stabiliti in tale sede saranno immediatamente applicabili al Contenuto al momento della comunicazione. Logitech potrà inoltre avvalersi del diritto di bloccare l'utilizzo di Logitech Vid HD. L'azione avrà decorrenza immediata e senza preavviso.

Logitech incoraggia gli utenti a contattare il servizio clienti Logitech all'indirizzo support@logitech.com, qualora venissero a conoscenza della trasmissione da parte di terzi di contenuti proibiti.

5. Altre restrizioni sull'uso

L'utente non potrà utilizzare Logitech Vid HD:

(i) per ottenere o comunque raccogliere informazioni su altri utenti, inclusi gli indirizzi di posta elettronica, senza il consenso degli stessi, oppure

(ii) per tentare di ottenere accesso non autorizzato a Logitech Vid HD, ad altri account, computer o reti connessi a Logitech Vid HD mediante password mining o altri mezzi.

Logitech si riserva il diritto di esercitare ogni mezzo che riterrà necessario per prevenire l'accesso non autorizzato a Logitech Vid HD, inclusi a titolo esemplificativo ma non esaustivo, barriere tecnologiche, mappatura dell'IP e contatto diretto con l'ISP dell'utente.

6. Indennizzi

L'Utente accetta di difendere, mallevare e mantenere indenni Logitech, le relative filiali, società affiliate, rappresentanti e dipendenti, co-brander o altri partner da eventuali rivendicazioni o richieste, incluse spese legali ragionevoli, avanzate da terzi, dovute o derivanti dai contenuti inviati, pubblicati o trasmessi tramite Logitech Vid HD, dall'utilizzo del Software da parte dell'Utente, il collegamento a Logitech Vid HD, la violazione dell’Accordo con l’Utente o dell’informativa sulla privacy o la violazione dei diritti di terzi, inclusi i diritti di copyright, di proprietà o di privacy. Logitech avrà il diritto di controllare la difesa, la composizione, la definizione o il compromesso di ogni richiesta, azione o procedimento avvalendosi di un legale scelto dalla stessa. Logitech compirà ogni ragionevole sforzo per comunicare qualsiasi richiesta, azione o procedimento nel momento in cui ne verrà a conoscenza.

7. Esclusione di garanzie

L'UTENTE CONVIENE ED ACCETTA ESPRESSAMENTE CHE:

a. L'USO DI LOGITECH VID HD DA PARTE DELL'UTENTE È A RISCHIO ESCLUSIVO DELLO STESSO. LOGITECH VID HD E TUTTO IL SOFTWARE SONO FORNITI NELLO STATO DI FATTO IN CUI SI TROVANO E IN BASE ALLA DISPONIBILITÀ. LOGITECH ESCLUDE ESPLICITAMENTE OGNI GARANZIA, ESPRESSA O IMPLICITA, COMPRESE, A TITOLO ESEMPLIFICATIVO, MA NON ESAUSTIVO, GARANZIE IMPLICITE DI COMMERCIABILITÀ, IDONEITÀ PER UN USO PARTICOLARE E NON INTERFERENZA.

b. LOGITECH NON GARANTISCE CHE (1) LOGITECH VID HD ED IL SOFTWARE SODDISFERANNO I REQUISITI DELL'UTENTE; (2) L'USO DI LOGITECH VID HD E DEL SOFTWARE AVVERRÀ SENZA INTERRUZIONI, IN MODO PUNTUALE, SICURO E PRIVO DI ERRORI; (3) I RISULTATI OTTENUTI TRAMITE L'UTILIZZO DI LOGITECH VID HD E DEL SOFTWARE SARANNO PRECISI O AFFIDABILI; (4) LA QUALITÀ DEI PRODOTTI E DEI SERVIZI, DELLE INFORMAZIONI O DI ALTRO MATERIALE ACQUISTATO O OTTENUTO ATTRAVERSO LOGITECH VID HD SODDISFERÀ LE ASPETTATIVE DELL'UTENTE E (5) CHE EVENTUALI ERRORI DEL SOFTWARE SARANNO CORRETTI.

c. L'USO DI LOGITECH VID HD E DEL SOFTWARE AVVIENE A DISCREZIONE E RISCHIO DELL'UTENTE, CHE SARÀ L'UNICO RESPONSABILE IN CASO DI DANNEGGIAMENTO DEL SISTEMA INFORMATICO O PERDITE DI DATI DERIVANTI DALL'ESECUZIONE DEL DOWNLOAD DI ALTRO MATERIALE ANALOGO.

d. LE INFORMAZIONI O I CONSIGLI, IN FORMA SCRITTA OD ORALE, EVENTUALMENTE OTTENUTI DALL'UTENTE TRAMITE LOGITECH, LOGITECH VID HD O IL SOFTWARE NON POTRANNO COSTITUIRE FORME DI GARANZIA DIVERSE DA QUELLA ESPRESSA NEL PRESENTE ACCORDO CON L'UTENTE.

e. LOGITECH NON ESEGUE CONTROLLI NÉ APPORTA MODIFICHE AI CONTENUTI CHE L'UTENTE RICEVE DA TERZI TRAMITE LOGITECH VID HD E PERTANTO NON POTRÀ ESSERE RITENUTA RESPONSABILE PER GLI STESSI ANCHE NEL CASO IN CUI LA LORO TRASMISSIONE SIA AVVENUTA IN VIOLAZIONE DEI TERMINI E DELLE CONDIZIONI DEL PRESENTE ACCORDO CON L'UTENTE. LOGITECH NON RILASCIA ALCUNA GARANZIA IN RELAZIONE AI CONTENUTI CHE L'UTENTE POTRÀ RICEVERE TRAMITE LOGITECH VID HD.

8. Limitazione di responsabilità

IN NESSUN CASO LOGITECH O I SUOI FORNITORI POTRANNO ESSERE RITENUTI RESPONSABILI PER I COSTI DI FORNITURA DEI PRODOTTI SOSTITUTIVI O DELLE PRESTAZIONI DI ASSISTENZA, PERDITE DI PROFITTO, PERDITE DI INFORMAZIONI O DATI O ALTRI DANNI SPECIALI, INDIRETTI, CONSEGUENTI O INCIDENTALI DERIVANTI DALLA VENDITA, DALL'USO O DALL'IMPOSSIBILITÀ DI UTILIZZARE I PRODOTTI O I SERVIZI DI LOGITECH (INCLUSI IL SOFTWARE E LOGITECH VID HD) ANCHE SE L'EVENTUALITÀ DI TALI DANNI È STATA COMUNICATA A LOGITECH.

LA COMPLETA RESPONSABILITÀ DI LOGITECH E IL RIMEDIO ESCLUSIVO DELL'UTENTE IN RELAZIONE ALL’USO DI LOGITECH VID HD E DI TUTTO IL SOFTWARE DISTRIBUITO DA LOGITECH SARÀ LA SOSTITUZIONE DEL SOFTWARE SVILUPPATO DA O PER LOGITECH CHE SIA RISULTATO DIFETTOSO, UTILIZZANDO I SUPPORTI SCELTI DA LOGITECH. LOGITECH NON AVRÀ ALCUNA RESPONSABILITÀ MONETARIA PER QUALSIVOGLIA MOTIVO IN RELAZIONE ALL'USO DI LOGITECH VID HD E DEL SOFTWARE DA PARTE DELL'UTENTE. L’UTENTE RICONOSCE ESPRESSAMENTE CHE LE CONDIZIONI DI LOGITECH, COSÌ COME CITATE NEL PRESENTE ARTICOLO 8, COMPRENDONO DIRIGENTI, DIRETTORI, DIPENDENTI, AZIONISTI, AGENTI, CONCESSORI DI LICENZA E SUBAPPALTATORI DI LOGITECH.

IN NESSUN CASO L'OBBLIGO DI RISARCIMENTO DI LOGITECH E DEI SUOI FORNITORI POTRÀ ESSERE SUPERIORE ALL'IMPORTO EFFETTIVAMENTE PAGATO PER IL PRODOTTO LOGITECH O PER IL SERVIZIO CHE HA DATO ORIGINE ALLA RESPONSABILITÀ. Alcune giurisdizioni non ammettono l'esclusione o le limitazioni per danni incidentali o consequenziali, pertanto la limitazione di cui sopra potrebbe non essere applicabile ovunque. Le limitazioni sopra indicate non si applicheranno in caso di lesioni personali quando e nella misura in cui la legge applicabile prevede questa responsabilità.

9. Diritti di proprietà intellettuale sui contenuti

L'utente riconosce che: (a) Logitech VID HD potrebbe permettere l’accesso a contenuti protetti da copyright, marchi, marchi di servizio, brevetti, diritti di pubblicità o altri diritti di proprietà intellettuale di Logitech o di terzi (collettivamente indicati con i "Diritti"), (b) tali Diritti sono validi e protetti in tutti i supporti attualmente esistenti o sviluppati successivamente, e (c) tranne nel caso in cui esplicitamente e diversamente previsto, l’uso dei contenuti da parte dell’utente sarà retto dal copyright generalmente applicato e da altre leggi in materia di proprietà intellettuale. Le leggi applicabili potranno proibire all'utente di effettuare copie dei Contenuti audio o video tramite Logitech Vid HD senza l'autorizzazione di tutti i partecipanti alla conversazione o al video. Diversamente da quanto sopra specificato, non è consentito, senza previa espressa autorizzazione scritta, modificare, copiare, riprodurre, caricare, riportare, inoltrare, vendere, pubblicare, trasmettere, creare lavori derivati, eseguire o distribuire i Contenuti disponibili tramite Logitech Vid HD, incluso il codice ed il software.

10. Risoluzione

Il presente Accordo con l'utente rimane in vigore fino alla sua risoluzione. L'utente o Logitech avranno facoltà di annullare l'Account utente e risolvere il presente Accordo con l'utente in qualsiasi momento, con o senza giusta causa. In caso di insoddisfazione dell'utente con riferimento (i) a Logitech Vid HD e/o al Software, (ii) alle condizioni dell'Accordo con l'utente, (iii) a politiche o pratiche applicate da Logitech nella gestione di Logitech Vid HD, oppure (iv) ai Contenuti trasmessi tramite Logitech Vid HD, l'unica azione possibile sarà la risoluzione dell'Accordo con l'utente. In caso di violazione di una qualsiasi disposizione del presente Accordo con l'utente, i diritti di uso del Software e di Logitech Vid HD termineranno automaticamente e tutte le copie del Software in possesso dell'utente o controllate dallo stesso dovranno essere distrutte. Qualora Logitech comunicasse tramite annuncio pubblico o comunicato stampa la richiesta di interrompere l'utilizzo delle copie del Software, l'utente dovrà rispettare immediatamente tale richiesta. Le disposizioni dei paragrafi 2.4, 6, 7, 8 e 11 continueranno ad essere in vigore anche dopo la risoluzione del presente Accordo.

11. Disposizioni generali

Il presente Accordo con l'utente verrà regolato e interpretato secondo le leggi degli Stati Uniti e dello Stato della California, indipendentemente dal fatto che le leggi dello Stato della California concedano la possibilità di scegliere la giurisdizione di competenza. Se, per qualsiasi motivo, una corte appartenente alla giurisdizione di competenza ritiene che una qualsiasi disposizione, o parte di essa, del presente Accordo con l'utente non sia applicabile, tale disposizione dell'Accordo con l'utente dovrà essere applicata nella misura massima consentita dalla legge, in modo da rispettare le intenzioni delle parti, mentre la parte rimanente del presente Accordo con l'utente continuerà ad avere piena validità. Il presente Accordo e l’Informativa sulla Privacy costituiscono l'accordo completo ed esclusivo tra le parti con riferimento all'utilizzo di Logitech Vid HD e del Software e sostituisce tutte le intese, comunicazioni o accordi orali o scritti precedenti o contemporanei relativi a tale argomento. L'utente non potrà esportare il Software qualora ciò costituisca una violazione dei controlli all'esportazione o di altre leggi applicabili. Logitech si riserva il diritto di modificare, in qualsiasi momento e a sua sola discrezione, qualsiasi parte del presente Accordo con l'utente. Logitech potrebbe informare l'utente delle eventuali modifiche comunicandole sul/i sito/i Web di Logitech o inviando comunicazione tramite messaggi di posta elettronica, a mezzo posta tradizionale o in altro modo. Se l'Utente dovesse continuare a utilizzare Logitech Vid HD e il Software dopo l'avvenuta comunicazione di tali modifiche, si riterrà che abbia accettato le modifiche apportate all'Accordo con l'utente. Qualora l'Utente non intendesse accettare tali modifiche, dovrà interrompere immediatamente l'utilizzo di Logitech Vid HD e del Software e distruggerne tutte le copie in suo possesso o controllo.

Questo Software è tutelato dalle leggi sul copyright degli Stati Uniti e dai trattati internazionali. La riproduzione o la distribuzione non autorizzata del Software comporta sanzioni civili e penali.

www.logitech.com/vid_eula

Ultima modifica: 30 gennaio 2009


Informativa sulla privacy di Logitech Vid™ HD

La presente Informativa sulla privacy sarà applicabile unicamente se si decide di installare Logitech Vid™ HD.

Benvenuto in Logitech Vid HD. Nella presente Informativa sulla privacy di Logitech Vid HD ("Informativa sulla privacy"), il servizio di videochiamata viene definito "Logitech Vid HD". Ogni riferimento all'"Utente" indica l’utente e ogni altra persona che utilizza Logitech Vid HD tramite l’account dell’utente.

Privacy

Logitech garantisce che i dati personali dell'utente saranno trattati in maniera responsabile. L'informativa sulla privacy spiega come i dati personali vengono raccolti, utilizzati e protetti. L'Informativa sulla privacy si riferisce unicamente a Logitech Vid HD.

Nota per genitori e figli

Logitech Vid HD è destinato all'utilizzo per un pubblico di soli adulti. I minori di 13 anni non sono autorizzati a utilizzare i nostri servizi e pertanto invitiamo a non inviare alcuna informazione personale. I minori sono autorizzati a usare Logitech Vid HD esclusivamente sotto la supervisione di un adulto.

Consenso dell'utente

Utilizzando Logitech Vid HD, l'Utente acconsente espressamente al trattamento dei dati personali in conformità a quanto indicato nell'Informativa sulla privacy. La presente Informativa sulla privacy fa parte di ed è soggetta all'Accordo di licenza software e con l'utente per il software Logitech www.logitech.com/company/legalprivacy. L'utilizzo di Logitech Vid HD e di tutte le informazioni personali inserite su Logitech Vid HD è soggetto alla presente Informativa sulla privacy e all'Accordo di licenza software e con l'utente, consultabili su www.logitech.com/company/legalprivacy.

Nota per utenti internazionali

Alcuni server di Logitech Vid HD si trovano negli Stati Uniti. Se Logitech Vid HD viene utilizzato nell'Unione Europea, o altri paesi le cui leggi sulla raccolta e l'utilizzo dei dati differiscono dalla regolamentazione degli Stati Uniti, occorre notare che le informazioni personali saranno trasferite negli Stati Uniti per essere utilizzate da Logitech e dalle società affiliate per gli scopi elencati nell'Informativa sulla privacy. L'inserimento dei dati personali e l'utilizzo di Logitech Vid HD comporterà l'implicito assenso al trattamento e al trasferimento dei dati ivi contenuti.

Acquisizione di informazioni da parte di Logitech

· Informazioni fornite dall'utente: Se si vuole utilizzare Logitech Vid HD o si ordinano i servizi premium Logitech, potrebbero essere fornite a Logitech le informazioni di identificazione personale (nome, indirizzo e-mail, numero carta di credito, indirizzo postale e numeri di telefono).
· Informazioni "raccolte automaticamente": Grazie all'ausilio di diverse tecnologie di monitoraggio, alcune informazioni verranno automaticamente registrate durante l'utilizzo di Logitech Vid HD. I dati "raccolti automaticamente" possono includere l'indirizzo del protocollo Internet ("indirizzo IP"), l'ID utente univoco, la versione del software installato, la tipologia e le capacità del sistema e le informazioni sul registro chiamate, quali le chiamate in uscita, la durata delle chiamate e i messaggi di videoposta.

Utilizzo delle informazioni da parte di Logitech

Logitech può utilizzare le informazioni o i dati raccolti automaticamente per:

· eseguire, gestire, migliorare e fornire le differenti funzioni di Logitech Vid HD;
· fornire supporto tecnico;
· effettuare servizi di controllo frodi sul credito per le transazioni tra l'utente e Logitech e/o altri; e
· inviare comunicazioni amministrative per avvisare riguardo a importanti aggiornamenti di Logitech Vid HD, per scopi relativi al servizio clienti e per inviare notifiche su privacy o sicurezza.

Condivisione delle informazioni da parte di Logitech

· Con i nostri provider di servizi, fornitori e società affiliate: Logitech può divulgare tutti i dati relativi all'utente alle filiali, alle imprese collegate o altre società o persone fisiche a scopo di elaborazione dati per nostro conto. È necessario che le parti acconsentano all'elaborazione di tali dati conformemente all'Informativa sulla privacy; faremo ogni sforzo commercialmente ragionevole per limitarne l'utilizzo e adotteremo adeguate misure di sicurezza e riservatezza.
· Nel rispetto delle normative vigenti: Logitech potrà divulgare tutti i dati relativi all'utente se richiesto dalla legge, o agire in buona fede nell'osservanza delle leggi statali, federali o internazionali o per rispondere a ordinanze di tribunali, mandati di perquisizione o comparizione in giudizio.
· Per la tutela nostra e di terzi: Logitech si riserva il diritto di divulgare tutti i dati relativi all'utente che, in buona fede, riterrà necessari per l'applicazione dell'Accordo di licenza software con l'utente (SUA); per proteggere Logitech da utilizzi fraudolenti, abusivi o illegali; per avviare, restituire, fatturare e riscuotere i pagamenti dovuti a Logitech; per indagare e difendersi da denunce o richieste di risarcimento; per comunicare i dati a organismi e autorità in base a specifiche disposizioni di legge; per proteggere la sicurezza e l'integrità del nostro sito Internet; per tutelare i diritti, la proprietà e la sicurezza personale di Logitech, dei nostri clienti e di terzi.
· Con inserzionisti: Logitech non divulga i dati personali ad altri enti per scopi promozionali o pubblicitari senza previo consenso, a meno che ciò non rientri in un programma specifico al quale l'utente abbia acconsentito.

Accesso alle informazioni personali

È possibile accedere alle informazioni personali, modificarle o aggiornarle in qualsiasi momento collegandosi al proprio account e facendo clic su Il mio account.

Sicurezza

Tramite misure commercialmente ragionevoli, ci impegniamo a proteggere le informazioni personali e i dati raccolti in seguito ad accesso, divulgazione, alterazione o distruzione non autorizzati. In ragione delle disposizioni normative in vigore, salvo nei casi previsti dall'Informativa sulla privacy, non possiamo garantire che tutte le comunicazioni personali e le altre informazioni private non saranno mai divulgate. A titolo di esempio, e senza limitare quanto riportato in precedenza, in determinate circostanze potremmo essere costretti a rivelare alcuni dati personali allo Stato o a terzi; le trasmissioni o le comunicazioni private potrebbero essere intercettate illegalmente o gli utenti che hanno accesso al nostro sito potrebbero utilizzare in modo improprio le informazioni personali in esso contenute. Di conseguenza, nonostante il nostro impegno per proteggere la privacy degli utenti, non è possibile garantire, e l'utente non può aspettarsi che i dati personali o le comunicazioni rimangano sempre private.

Qualora Logitech venga a conoscenza di una violazione dei propri sistemi di sicurezza, potrà tentare di darne comunicazione per mezzo di messaggi in formato elettronico affinché l'utente possa intraprendere le necessarie azioni di protezione. In caso di violazione delle misure di sicurezza, Logitech potrà pubblicare una comunicazione sul sito Web. Qualora ciò avvenga, l'utente dovrà disporre di un browser Web che consenta di visualizzare il contenuto del sito. Logitech potrà inoltre inviare un messaggio di posta elettronica all'utente, all'indirizzo fornito in tali circostanze. A seconda della posizione geografica, l'utente ha il diritto legale di ricevere un avviso scritto attestante l'avvenuta violazione delle misure di sicurezza. Per ricevere gratuitamente un avviso scritto sulla violazione delle misure di sicurezza (o per ritirarne il consenso della ricezione di avvisi elettronici) è necessario contattarci all'indirizzo privacy@logitech.com.

In caso di determinati trasferimenti d'impresa

Le informazioni sui nostri clienti, incluse quelle che consentono l'identificazione personale dell'utente, potrebbero essere divulgate in caso di: insolvenza, fallimento, amministrazione controllata, fusione, acquisizione, finanziamento di debito, liquidazione del capitale sociale o ulteriori transazioni aziendali. In queste circostanze, tali informazioni potrebbero essere trasferite a terzi come parte del capitale aziendale di Logitech.

Modifiche e aggiornamenti dell'Informativa

La presente Informativa sulla privacy può essere soggetta a modifiche periodiche. L'utilizzo continuo di Logitech Vid HD implica il consenso all'Informativa sulla privacy e relative future modifiche. La versione più recente della presente Informativa sulla privacy sarà sempre disponibile all'indirizzo www.logitech.com/company/legalprivacy. In caso di revisioni dell'Informativa sulla privacy per renderla meno restrittiva riguardo all'utilizzo e alla divulgazione delle informazioni personali, ci impegniamo ad avvisare gli utenti e ottenere il relativo consenso prima di apportare le debite modifiche.

www.logitech.com/vid_privacy

Come contattarci

Per ulteriori informazioni o assistenza, vi invitiamo a contattarci via e-mail all'indirizzo:

Logitech Inc.
6505 Kaiser Drive
Fremont
CA 94555 USA


Garanzia limitata del prodotto hardware Logitech

Garanzia limitata dell'hardware Logitech

Logitech garantisce all'acquirente originale l'assenza di difetti di materiale e lavorazione nel prodotto hardware Logitech per il periodo di tempo dichiarato sulla confezione e/o incluso nella documentazione del prodotto a partire dalla data di acquisto.

Per informazioni più dettagliate sulla garanzia limitata dell'hardware Logitech, consultare la pagina Web www.logitech.com/warranty.


**I seguenti argomenti si riferiscono alle guide in linea per VMM e MOTION e non sono inclusi in LWS**

**I seguenti argomenti si riferiscono alle guide in linea per VMM e MOTION**


Caricamento su YouKu

Per caricare un video su YouKu:

1. Accedere alla Galleria.
2. Per accedere alla Galleria, fare clic su [image] nella pagina iniziale del software della webcam Logitech. La Galleria è inoltre accessibile nella parte inferiore della schermata di Acquisizione rapida o Rilevamento del movimento.
3. Selezionare la scheda in cui sono visualizzati i video che si desidera caricare su YouKu.
4. Selezionare il video da caricare. (Su YouKu viene caricato solo un video per volta.)
5. Fare clic su [image] YouKu.
6. Viene avviata la procedura guidata per il caricamento su YouKu.
7. Attenersi alle istruzioni fornite durante la procedura guidata per completare il caricamento dei video su YouKu. La procedura guidata si compone di diversi passaggi. Al completamento di ciascun passaggio, fare clic su Avanti per continuare. I passaggi da completare sono i seguenti:
· Esaminare il video selezionato. Viene visualizzata la miniatura del video selezionato nel corso del passaggio precedente. Per rimuovere un video selezionato per il caricamento, fare clic su di esso e selezionare Rimuovi. Per aggiungere altri video da caricare, trascinarli dalla Galleria sull'area centrale in cui è visualizzata la miniatura.
· Immettere le informazioni da associare a questo video su YouKu, ad esempio descrizione, titolo e categoria.
· Dopo l'ultima fase, viene eseguita l'applicazione di caricamento video YouKu; immettere il nome utente e la password e selezionare Accedi.
8. I video sono ora disponibili su YouKu.