Aide en ligne de la caméra Web Logitech

Page d'accueil de Logitech

Logitech ®Webcam Software
Aide en ligne

Activités...

smllarrw3 Prendre une photo ou enregistrer une vidéo

smllarrw3 Passer un appel vidéo

smllarrw3 Afficher vos photos et vos vidéos

smllarrw3 Appliquer des effets à vos vidéos

Vous voulez en savoir plus?

smllarrw3 Quelles sont les fonctionnalités du logiciel de caméra Web Logitech?

smllarrw3 Configurer les commandes de la caméra Web

smllarrw3 Définir les paramètres du logiciel

smllarrw3 Site Web de l'assistance technique de Logitech

Cette aide en ligne fournit des informations sur la caméra Web Logitech et le logiciel qui l'accompagne. Certaines fonctions mentionnées ne s'appliquent peut-être pas à votre caméra Web Logitech.

© 2011 Logitech. Tous droits réservés. Logitech, le logo Logitech, la caméra Web Logitech et les autres marques Logitech sont la propriété de Logitech et sont susceptibles d'être déposées. Toutes les autres marques commerciales sont la propriété de leurs détenteurs respectifs.


Logitech vous souhaite la bienvenue.

Vous venez d'acquérir une caméra Web Logitech® et nous vous en félicitons.

La société Logitech conçoit et fabrique des solutions confortables servant d'interface naturelle et intuitive entre l'utilisateur et son ordinateur, qui vous permettent de travailler, jouer et communiquer de façon efficace dans le monde numérique. Ces produits établissent un pont entre les utilisateurs et leur ordinateur, un lien intuitif qui fait du monde numérique l’extension naturelle de vos sens. De plus, tous ces dispositifs associent des fonctions rapides, intuitives et personnalisables. Vous vous demanderez comment vous avez pu vous en passer!

Les caméras Web Logitech offrent la technologie vidéo la plus avancée disponible sur le marché pour permettre une expérience vidéo de première classe. Les technologies exclusives de Logitech, qui ne sont proposées avec aucune autre caméra, vous donnent une image précise des conversations sans écho, pour des interactions plus personnelles... Vous pouvez ainsi profiter de meilleures connexions avec vos amis et vos proches.


Présentation de l'aide

Présentation du système d'aide en ligne

Le présent système d'aide contient un volet de navigation conçu pour faciliter la recherche d'informations. Ce volet permet d'accéder au sommaire de l'aide, à l'index et à la fonction de recherche de termes clés. Il permet également d'enregistrer les rubriques sous forme de signets pour référence ultérieure.

Le volet de navigation contient quatre onglets:

· Sommaire

Pour afficher les différentes rubriques et sous-rubriques, cliquez sur les icônes représentant un livre. Cet onglet permet également de situer les rubriques consultées dans l'ensemble du système d'aide et d'accéder directement aux rubriques connexes.

· Index

Affiche la liste des entrées d'index par ordre alphabétique. Pour rechercher dans l'index, saisissez un terme ou faites défiler les entrées. La section de l'index est automatiquement mise à jour au fur et à mesure que vous tapez des lettres. Pour afficher une rubrique, cliquez deux fois sur l'entrée correspondante.

· Recherche

Permet de rechercher toutes les occurrences d'un terme ou d'une expression dans le système d'aide.

· Favoris

Permet d'enregistrer les rubriques sous forme de signets pour référence ultérieure.


Logitech Webcam Software

Le logiciel Logitech Webcam Software fournit tout ce dont vous avez besoin pour interagir avec votre caméra Web Logitech. Il vous permet d'accéder à la fois aux tâches que vous pouvez effectuer avec votre caméra Web et aux fonctions avancées que vous pouvez choisir.

Lorsque vous exécutez le logiciel, la page d'accueil s'affiche.

Les boutons disponibles au centre de la page permettent d'utiliser les fonctionnalités suivantes:

Bouton | Action
QuickCaptureShare | Démarre l'application Capture rapide, qui permet de prendre des photos et d'enregistrer des vidéos en toute facilité et offre des fonctionnalités de personnalisation originales telles que les effets vidéo. Consultez la rubrique Capture rapide pour plus d'informations.
WebcamGallery | Afficher des photos et des vidéos existantes. Partagez-les avec vos amis ou votre famille en les envoyant par e-mail ou en les chargeant sur un site de réseau social Facebook ® ou Youtube®. Voir Galerie.
Changer la caméra Web | L'option Changer la caméra Web est disponible si vous possédez plusieurs caméras Web Logitech. Sélectionnez celle que vous souhaitez utiliser. Consultez la rubrique Sélection de la caméra Web pour plus d'informations.

Les boutons suivants sont disponibles au bas de l'écran:

Bouton | Action
 | Raccourcis vers les applications que vous utilisez avec votre caméra Web Logitech pour réaliser des appels vidéo (voir Réalisation d'appels vidéo) et gérer vos photos et vidéos.
Détection de mouvements | Déclenche l'enregistrement vidéo automatique lorsque le capteur détecte un mouvement et vous permet ainsi de savoir ce qui se passe en votre absence. Voir Détection de mouvements.
Créateur de masques vidéo | Utilisez le créateur de masques vidéo pour créer un nouveau masque à partir d'une de vos photos ou images. Vous pouvez utiliser les masques pour vous déguiser lorsque vous réalisez un appel vidéo ou enregistrez une vidéo. Voir Créateur de masques vidéo.
Contrôleur de caméra Web | Offre des commandes et des effets pour votre caméra Web, qui permettent de personnaliser vos appels vidéo lorsque vous utilisez votre caméra avec une application ou un service tel que Logitech Vid™ HD, Skype™ ou un autre client d'appel vidéo. Voir Contrôleur de caméra Web.
Movie Maker | Utilisez Windows Movie Maker pour modifier vos vidéos personnelles.
Obtenir plus d'applications | Obtenez des applications supplémentaires à utiliser avec votre caméra Web, en plus de celles disponibles sur la page d'accueil du logiciel Logitech Webcam Software. Voir Obtention d'applications supplémentaires.

Les liens situés en haut de l'écran permettent d'effectuer les actions suivantes:

Lien | Action
Préférences | Réglez les paramètres de Logitech Webcam Software de façon à adapter le logiciel à vos besoins. Voir Paramètres.
Aide | Fournit des liens vers diverses sources d'information, dont ce centre d'aide, les questions fréquentes et les assistants de configuration.


Icône du logiciel dans la barre d'état système

L'icône de barre d'état système du logiciel Logitech Webcam Software, [image], est affichée dans la barre des tâches Windows®. Cliquez avec le bouton droit de la souris sur cette icône pour afficher un menu contenant les options suivantes:

Option

Explication

Logitech ®Webcam Software

Démarre le logiciel Logitech Webcam Software ou l'affiche au premier plan s'il est déjà ouvert.

Contrôleur de caméra Web Logitech®

Affiche ou masque le contrôleur de caméra Web.

Le contrôleur de caméra Web est disponible lorsque vous utilisez votre caméra Web avec des applications ou services tels que Skype, Logitech Vid™ HD ou d'autres clients d'appels vidéo. Il est doté des éléments suivants:

· Commandes: elles permettent d'effectuer un panoramique ou un zoom, d'incliner la caméra, de régler les paramètres RightSound™ et RightLight™ et de modifier d'autres paramètres afin de tirer le meilleur parti de la caméra dans votre environnement.
· Effets vidéo: personnalisez vos appels vidéo à l'aide d'avatars, d'accessoires, de filtres amusants ou de masques (si votre caméra les prend en charge).

Consultez la rubrique Contrôleur de caméra Web pour plus d'informations.

Aide

Fournit des liens vers diverses sources d'information, dont ce centre d'aide, les questions fréquentes et les assistants de configuration.

A propos de

Affiche des informations sur le logiciel, dont la version de l'application que vous utilisez et des informations relatives à la licence.

Rechercher les mises à jour

Recherche les mises à jour du logiciel Logitech Webcam Software. Consultez la rubrique Paramètres de mise à jour pour plus d'informations.

Outil de diagnostic Logitech®

Outil utilisé par l'assistance technique de Logitech pour le diagnostic des problèmes que vous êtes susceptibles de rencontrer. N'utilisez cet outil que lorsque l'assistance technique de Logitech vous le recommande.

Si l'icône située dans la barre d'état système est accompagnée d'une pastille bleue: , cela indique que la détection de mouvements est activée. Consultez la rubrique Détection de mouvements pour plus d'informations.

note Remarque

· Si vous ne souhaitez pas que l'icône du logiciel s'affiche dans la barre des tâches Windows, vous pouvez désactiver l'option correspondante. Consultez la rubrique Paramètres généraux pour plus d'informations.


Sélection de la caméra Web

Si vous possédez plusieurs caméras Web reliées à votre ordinateur, vous devez choisir celle que vous souhaitez utiliser pour prendre des photos ou enregistrer des vidéos, ou pour enregistrer des vidéos déclenchées par la détection de mouvements.

Lorsque vous utilisez le logiciel Logitech Webcam Software, la solution la plus facile pour choisir votre caméra Web par défaut se trouve sur la page d'accueil. Lorsque vous êtes sur la page d'accueil, la caméra Web actuellement active est affichée. Pour choisir une autre caméra Web, il suffit de cliquer sur Changer la camera Web et de choisir celle dont vous avez besoin à partir de la liste disponible.

Si vous utilisez un programme ou un service, tels que Logitech Vid™ HD, Skype™ ou un autre client d'appel vidéo, vous pouvez généralement sélectionner une caméra Web différente au sein de l'application.

note Remarques

· Des caméras Web différentes sont compatibles avec différentes fonctionnalités. Les applications disponibles peuvent varier en fonction du choix de votre caméra.
· Vous pouvez également choisir la caméra Web que vous souhaitez utiliser avec le logiciel Logitech Webcam Software à partir du panneau Commandes de capture rapide. Consultez la rubrique Réglage des commandes de la caméra Web pour plus d'informations.
· Votre caméra Web ne peut exécuter qu'une seule fonction à la fois. Si vous activez la détection de mouvements pour enclencher l'enregistrement vidéo (voir Détection de mouvements pour plus d'informations), vous ne pouvez pas utiliser la même caméra Web pour réaliser des appels vidéos, prendre des photos ou enregistrer des vidéos. Cependant, vous pouvez réaliser ces différentes tâches avec une caméra Web différente. Pour cette raison, la caméra Web utilisée pour enregistrer des vidéos déclenchées par la détection de mouvements est réglée indépendamment dans les commandes de détection de mouvements; voir Commandes de détection de mouvements.


Réalisation d'appels vidéo

Grâce aux applications d'appel vidéo, vous pouvez discuter avec vos proches et vos amis en temps réel à partir d'un poste de travail, quelle que soit votre situation géographique.

Logitech Vid™ HD permet de réaliser des appels vidéo simplement, rapidement et gratuitement.

Les autres applications permettant de réaliser des appels vidéo sont Skype™, Windows Live™ Messenger, Yahoo!™ Messenger et le chat Gmail.

Ces outils sont très simples à utiliser avec une caméra Web Logitech. La première étape consiste à installer l'application souhaitée si cela n'est pas déjà fait, puis à l'ajouter à la liste des applications sur la page d'accueil de Logitech Webcam Software. Consultez la rubrique Obtention d'applications supplémentaires pour plus d'informations.

Pour réaliser un appel vidéo:

1. Sur la page d'accueil de Logitech Webcam Software, cliquez sur l'application souhaitée dans la barre de lancement.
2. Suivez les instructions fournies par l'application. La procédure à suivre dépend de l'application sélectionnée. Elle se compose généralement des étapes suivantes:
· Saisie des informations de connexion (fournies lors de la première utilisation de l'application).
· Insertion des coordonnées des personnes avec lesquelles vous souhaitez communiquer.
· Connexion.

Pour plus d'informations, reportez-vous à la documentation qui accompagne l'application.


Obtention d'applications supplémentaires

La barre de lancement située en bas de la page d'accueil du logiciel Logitech Webcam Software propose des raccourcis vers les applications et les sites Web que vous utilisez le plus souvent avec votre caméra. Si une application que vous souhaitez utiliser n'est pas disponible sur la page d'accueil du logiciel, vous pouvez l'ajouter facilement et rapidement à la barre de lancement.

note Remarque

· Pour réaliser cette procédure, vous devez être connecté à Internet.

Pour télécharger des applications supplémentaires à utiliser avec votre caméra Web:

1. Cliquez sur [image] Obtenir plus d'applications dans la barre de lancement.

Une page affiche un choix de différentes applications actuellement disponibles au téléchargement et à la consultation.

2. Suivez les instructions affichées à l'écran pour télécharger et installer les applications supplémentaires dont vous avez besoin.
3. Une fois installées, cliquez sur [image] pour fermer la page et retourner à la page d'accueil du logiciel Logitech Webcam Software où les applications seront disponibles à la sélection depuis la barre de lancement.


Capture rapide

La capture rapide permet de prendre des photos et d'enregistrer des vidéos en toute simplicité.

Pour démarrer la capture rapide, cliquez sur [image] sur la page d'accueil du logiciel Logitech Webcam Software. La page Capture rapide s'affiche. Elle montre un aperçu de l'image en cours de réception par votre caméra.

En bas de la page, la Galerie contient les photos et vidéos déjà capturées; consultez la rubrique Galerie pour plus d'informations.

Utilisez le commutateur de mode photo/vidéo, [image], pour basculer entre la capture de photos et l'enregistrement de vidéos.

Si vous souhaitez des explications concernant les actions que vous pouvez effectuer dans la capture rapide, consultez les rubriques suivantes:

· Réalisation d'une photo
· Enregistrement d'une vidéo
· Réglage des commandes de la caméra Web
· Utilisation des effets vidéo


Réalisation d'une photo

Pour prendre une photo:

1. Sur la page d'accueil du logiciel Logitech Webcam Software, cliquez sur [image] . Le panneau Capture rapide s'affiche en montrant l'image actuellement filmée par votre caméra.
2. Set the photo/video toggle button to: (Photo).
3. Vérifiez les paramètres de votre caméra. Pour accéder au panneau de commandes, cliquez sur le bouton Commandes situé en bas de l'image d'aperçu. Consultez la rubrique Réglage des commandes de la caméra Web pour plus d'informations.

note Remarque

· Lorsque vous utilisez la caméra Web pour la première fois, les paramètres définis par défaut sont adaptés à la plupart des situations, ce qui vous permet de pouvoir prendre une photo immédiatement.
· Si vous modifiez des paramètres, les changements sont enregistrés dans le logiciel de la caméra et les nouvelles valeurs s'appliquent automatiquement aux photos suivantes.
· Pour obtenir le meilleur niveau de qualité lorsque vous réalisez vos photos, veillez à ce que la source d'éclairage se trouve toujours derrière la caméra et, dans la mesure du possible, en dehors du champ de l'image.
· Vous pouvez également choisir d'ajouter un effet vidéo sur vos photos, comme un accessoire pour le visage ou un filtre amusant, notamment pour les diffuser sur un site de réseau social. Consultez la rubrique Utilisation d'effets vidéo pour plus d'informations.
4. Cliquez sur le bouton déclencheur affiché à l'écran, [image] , ou appuyez sur le bouton de prise de vue instantanée sur votre caméra.

La photo est ensuite prise. (Selon vos paramètres, vous devez peut-être attendre un décompte de trois secondes avant la prise.) avant d'être remplacée par l'image actuellement filmée par votre caméra.

Votre photo est ajoutée à la Galerie, dans l'onglet Photo. Consultez la rubrique Galerie pour plus d'informations sur le visionnage de photos, ainsi que sur d'autres actions possibles telles que l'envoi par courrier électronique, l'édition ou encore le chargement sur Facebook.

Le fichier photo enregistré est sauvegardé sur le disque dur de votre ordinateur, au format .jpg. Il est sauvegardé dans votre dossier Photos\LWS\, ou dans votre dossier Mes Documents\Mes images\LWS\, selon l'édition Windows installée sur votre ordinateur.

note Remarque

· Vous pouvez changer le dossier dans lequel les photos sont enregistrées. Consultez la rubrique Paramètres de la galerie pour plus d'informations.


Enregistrement d'une vidéo

Pour enregistrer une vidéo:

1. Sur la page d'accueil du logiciel Logitech Webcam Software, cliquez sur [image] . Le panneau Capture rapide s'affiche en montrant l'image actuellement filmée par votre caméra.
2. Réglez le commutateur de mode photo/vidéo sur: (Vidéo).
3. Vérifiez les paramètres de votre caméra. Pour accéder au panneau de commandes, cliquez sur le bouton Commandes situé en bas de l'image d'aperçu. Consultez la rubrique Réglage des commandes de la caméra Web pour plus d'informations.

note Remarques

· Lorsque vous utilisez la caméra Web pour la première fois, les paramètres définis par défaut sont adaptés à la plupart des situations, ce qui permet d'enregistrer une vidéo immédiatement.
· Si vous modifiez des paramètres, les changements sont enregistrés dans le logiciel de la caméra et les nouvelles valeurs s'appliquent automatiquement aux vidéos suivantes.
· Pour obtenir le meilleur niveau de qualité lorsque vous enregistrez des vidéos, veillez à ce que la source d'éclairage se trouve toujours derrière la caméra et, dans la mesure du possible, en dehors du champ de l'image.
4. Sélectionnez les effets que vous souhaitez inclure dans votre enregistrement, tels qu'un avatar, un accessoire pour le visage, un filtre amusant ou un masque vidéo. Pour accéder au panneau Effets, cliquez sur le bouton Effets situé en bas de l'image d'aperçu. Consultez la rubrique Utilisation d'effets vidéo pour plus d'informations.
5. Démarrez l'enregistrement en cliquant sur le bouton déclencheur affiché sur l'écran, [image].

Selon vos paramètres, vous devez peut-être attendre un décompte de trois secondes avant que débute l'enregistrement.

Au cours de l'enregistrement, le bouton déclencheur change d'aspect ( [image] ) et un minuteur apparaît, affichant la durée de l'enregistrement.

6. Pour terminer l'enregistrement, cliquez sur [image] .

La première image de la vidéo s'affiche alors brièvement, avant d'être remplacée par l'image actuellement filmée par votre caméra.

Votre vidéo est ajoutée à la Galerie, dans l'onglet Vidéos. Consultez la rubrique Galerie pour plus d'informations sur le visionnage de vidéos, ainsi que sur d'autres actions telles que l'envoi par courrier électronique, l'édition ou encore le chargement sur YouTube ou Facebook.

Le fichier vidéo enregistré est sauvegardé sur le disque dur de votre ordinateur, au format .wmv. Il est sauvegardé dans votre dossier Vidéos\LWS\Motion, ou dans votre dossier Mes Documents\Mes Vidéos\LWS\Motion, selon l'édition Windows installée sur votre ordinateur.

note Remarque

· Vous pouvez changer le dossier dans lequel les vidéos sont enregistrées. Consultez la rubrique Paramètres de la galerie pour plus d'informations.


Réglage des commandes de la caméra Web

Lorsque vous utilisez la capture rapide pour réaliser des photos ou des vidéos, vous pouvez définir un ensemble de commandes en fonction de vos besoins afin d'obtenir la meilleure qualité dans votre environnement.

Pour accéder au panneau de commandes dans Capture rapide, cliquez sur le bouton Commandes situé en bas de l'image d'aperçu.

Les commandes disponibles sont expliquées dans le tableau suivant:

Commande

Explication

Caméra Web

Si plusieurs caméras Web Logitech sont connectées à votre ordinateur, sélectionnez celle que vous souhaitez utiliser pour prendre des photos ou enregistrer des vidéos. Consultez la rubrique Sélection de la caméra Web pour plus d'informations.

Si une seule caméra est connectée, son nom s'affiche automatiquement.

Micro

Votre caméra Web possède un micro intégré. Si l'ordinateur possède également un micro intégré ou si un autre micro est connecté, sélectionnez celui à utiliser pour enregistrer vos vidéos.

note Remarques

· Si un seul micro est disponible, son nom s'affiche directement et vous ne pouvez pas le modifier.
· Si vous sélectionnez une caméra Web avec un microphone intégré, ce dernier est sélectionné automatiquement (sauf si vous utilisez un casque, qui dans ce cas sera sélectionné automatiquement). Vous pouvez modifier cette sélection automatique en choisissant un micro différent dans la liste disponible.
· La sélection effectuée ici ne change pas le microphone utilisé par défaut avec les autres applications. Elle s'effectue depuis le Panneau de configuration de Windows, dans Sons et périphériques audio.

Cliquer pour couper le son de votre microphone. Cela permet d'enregistrer une vidéo sans le son.

Utilisez les commandes de panoramique [image] et [image] pour ajuster la position horizontale de la zone de mise au point de la caméra.

Utilisez les commandes d'inclinaison [image] et [image] pour ajuster la position verticale de la zone de mise au point de la caméra.

Utilisez le bouton [image] pour centrer la zone de mise au point.

note Remarques

· Pour que la fonction panoramique et inclinaison fonctionne, vous devez d'abord effectuer un zoom avant sur le sujet (voir ci-dessous).
· Lorsque vous configurez la hauteur et la largeur de champ, évitez de cliquer à répétition sur les boutons de définition panoramique ou d'inclinaison. Chaque fois que vous choisissez de déplacer la caméra, attendez la stabilisation de l'image avant de la bouger de nouveau.
· Les commandes ci-dessus sont uniquement compatibles avec les caméras Web Logitech équipées de fonctionnalités de définition panoramique et d'inclinaison.

,

Zoom sur le sujet ou zoom arrière.

note Remarque

· Les commandes ci-dessus sont uniquement compatibles avec les caméras Web Logitech équipées de la fonctionnalité de zoom.

Après avoir effectué un zoom avant ou arrière, vous pouvez réinitialiser la valeur d'origine du niveau de zoom en cliquant sur Réinitialiser le zoom.

Standard / Grand écran

Sélectionnez le format à utiliser pour vos enregistrements vidéo.

Résolution

Modifiez la taille de vos photos et de vos enregistrements vidéo.

Une résolution élevée donne une meilleure qualité d'image. Cependant, les fichiers vidéo ou photo créés sont plus gros et prennent beaucoup plus d'espace sur le disque dur.

note Remarque

· Les résolutions disponibles dépendent des capacités de votre caméra Web, du format choisi (standard ou grand écran) et du type de projet réalisé (photo ou vidéo).

Suivre mon visage

Activez cette case pour que votre caméra Web suive automatiquement votre visage lorsque vous réalisez un enregistrement vidéo. L'orientation de la caméra s'adapte alors automatiquement aux mouvements de votre tête pour conserver votre visage au centre de la vidéo. Vous pouvez ainsi bouger librement sans avoir à ajuster manuellement la caméra.

Si le logiciel Logitech Webcam Software détecte plusieurs visages, la caméra suit chacun d'entre eux.

RightSound

La technologie RightSound de Logitech supprime les bruits de fond indésirables. Cochez cette case pour obtenir un son plus clair et une meilleure qualité d'écoute.

RightLight

La technologie RightLight ajuste automatiquement les paramètres d'image de votre caméra Web pour offrir la meilleure qualité d'image dans toutes les conditions d'éclairage. Elle ajuste si besoin le débit d'images et l'exposition pour compenser la faible luminosité.

Nous vous recommandons de sélectionner cette case pour activer RightLight: RightLight va simplement ajuster le débit d'images et l'exposition au cas où la luminosité ambiante serait trop faible. Ces ajustements seront effectués seulement en cas de besoin.

note Conseil

· En activant la case RightLight dans des conditions de faible éclairage, le débit d'images réduit peut entraîner une vidéo saccadée. Dans ce cas, nous vous conseillons de laisser la case RightLight activée et d'essayer d'augmenter le rétroéclairage et l'éclairage latéral. RightLight augmentera ensuite automatiquement le débit d'images pour améliorer la fluidité et la qualité de votre vidéo.

Si vous ne pouvez pas augmenter la lumière ambiante, essayez de désactiver la case RightLight pour tenter de résoudre le problème.

Mise au point automatique, [image] ,

Sélectionnez Mise au point automatique pour obtenir une image nette pour des objets situés au premier plan, en particulier pour réaliser des gros plans.

Si vous souhaitez au contraire réaliser une mise au point manuelle à l'aide du curseur, désactivez la case Mise au point automatique.

Sélectionnez [image] pour faire la mise au point sur de petits objets situés à côté de votre caméra ou [image] pour cadrer une image plus large.

note Remarques

· Nous recommandons l'utilisation de la Mise au point automatique pour des images plus nettes, quelle que soit la distance de l'objet.
· Pour les mises au point manuelles, les valeurs extrêmes (curseur à l'extrémité droite ou gauche) peuvent entraîner des images floues.
· Toutes les caméras Web Logitech ne prennent pas en charge la mise au point automatique.

Paramètres avancés >

Affiche d'autres paramètres avancés spécifiques à votre modèle de caméra Web, que vous pouvez régler. Consultez la rubrique Paramètres avancés pour plus d'informations.

En complément de ces commandes de caméra Web, vous pouvez définir une série de paramètres pour le logiciel Logitech Webcam Software. Consultez la rubrique Paramètres pour plus d'informations.


Paramètres avancés

Vous pouvez ajuster différents paramètres avancés spécifiques à votre caméra Web.

Pour accéder aux paramètres avancés, cliquez sur Paramètres avancés >au bas du Panneau de configuration. Vous pouvez également accéder à ces paramètres en sélectionnant ceux du pilote de votre caméra Web depuis une application ou un service tels que Logitech Vid™ HD, Skype™ ou un autre client d'appel vidéo. Vous accéderez normalement à ces paramètres depuis un de ces logiciels, dans leur page qui permet de configurer la caméra Web.

Les paramètres avancés sont répartis en trois onglets:

· Onglet Commandes de la caméra Web
· Onglet Paramètres avancés
· Onglet Infos sur le dispositif


Commandes de la caméra

Onglet Commandes de la caméra Web

Commande

Explication

pantilt

Utilisez les commandes de panoramique [image] et [image] pour ajuster la position horizontale de la zone de mise au point de la caméra.

Utilisez les commandes d'inclinaison [image] et [image] pour ajuster la position verticale de la zone de mise au point de la caméra.

Utilisez le bouton [image] (Accueil) pour centrer la zone de mise au point.

note Remarques

· Lorsque vous configurez la hauteur et la largeur de champ, évitez de cliquer à répétition sur les boutons de définition panoramique ou d'inclinaison. Chaque fois que vous choisissez de déplacer la caméra, attendez la stabilisation de l'image avant de la bouger de nouveau.
· Les commandes ci-dessus sont uniquement compatibles avec les caméras Web Logitech équipées de fonctionnalités de définition panoramique et d'inclinaison.

,

Zoom sur le sujet ou zoom arrière.

note Remarque

· Les commandes ci-dessus sont uniquement compatibles avec les caméras Web Logitech équipées de la fonctionnalité de zoom.

Suivre mon visage

Cochez cette case pour que votre caméra Web suive automatiquement votre visage lorsque vous réalisez un enregistrement ou un appel vidéo. L'orientation de la caméra Web s'adapte alors automatiquement aux mouvements de votre tête pour conserver votre visage au centre de la vidéo. Vous pouvez ainsi bouger librement sans avoir à ajuster manuellement la caméra.

Si le logiciel Logitech Webcam Software détecte plusieurs visages, la caméra suit chacun d'entre eux.

RightSound

La technologie RightSound de Logitech supprime les bruits de fond indésirables. Activez cette case pour obtenir un son plus clair et une meilleure qualité d'écoute.

Repérer mon visage (pour visualisation grand écran)

Afin d'afficher des images au format 16:9 sur certaines caméras Web, le logiciel Logitech Webcam Software modifie les images au format 4:3 en supprimant des pixels situés dans les parties supérieure et inférieure du champ de vision. En d'autres termes, une partie de votre visage risque d'être rognée, selon sa position à l'intérieur du champ de vision et l'emplacement de votre caméra Web.

Activez cette case pour résoudre ce problème. Si vous l'activez, le logiciel Logitech Webcam Software repère votre visage et vérifie qu'il est bien dans le cadre de votre vidéo, pour éviter qu'il ne soit rogné.

Mise au point automatique, [image] ,

Sélectionnez Mise au point automatique pour obtenir une image nette pour des objets situés au premier plan, en particulier pour réaliser des gros plans.

Si vous souhaitez au contraire réaliser une mise au point manuelle à l'aide du curseur, désactivez la case Mise au point automatique.

Sélectionnez [image] pour faire la mise au point sur de petits objets situés à côté de votre caméra ou [image] pour cadrer une image plus large.

note Remarques

· Nous recommandons l'utilisation de la Mise au point automatique pour des images plus nettes, quelle que soit la distance de l'objet.
· Pour les mises au point manuelles, les valeurs extrêmes (curseur à l'extrémité droite ou gauche) peuvent entraîner des images floues.
· Toutes les caméras Web Logitech ne prennent pas en charge la mise au point automatique.

Lorsque vous avez terminé de configurer les paramètres, cliquez sur Enregistrer pour les appliquer, puis fermez la fenêtre.

Le bouton Réinitialiser les paramètres par défaut permet à tout moment d'annuler les modifications apportées à ces paramètres et de restaurer les valeurs d'origine (paramètres définis en usine).


Paramètres avancés

Onglet Paramètres avancés

Commande

Explication

RightLight

La technologie RightLight ajuste automatiquement les paramètres d'image de votre caméra Web pour offrir la meilleure qualité d'image dans toutes les conditions d'éclairage. Elle ajuste si besoin le débit d'images et l'exposition pour compenser la faible luminosité.

Nous vous recommandons de sélectionner cette case pour activer RightLight: RightLight va simplement ajuster le débit d'images et l'exposition au cas où la luminosité ambiante serait trop faible. Ces ajustements seront effectués seulement en cas de besoin.

note Conseil

· En activant la case RightLight dans des conditions de faible éclairage, le débit d'images réduit peut entraîner une vidéo saccadée. Dans ce cas, nous vous conseillons de laisser la case RightLight activée et d'essayer d'augmenter le rétroéclairage et l'éclairage latéral. RightLight augmentera ensuite automatiquement le débit d'images pour améliorer la fluidité et la qualité de votre vidéo.

Si vous ne pouvez pas augmenter la lumière ambiante, essayez de désactiver la case RightLight pour tenter de résoudre le problème.

Qualité de l'image

Si vous désactivez l'option RightLight, utilisez les curseurs pour ajuster les paramètres d'image manuellement.

· Exposition. Détermine la quantité de lumière que votre objectif laisse passer dans votre caméra Web. Une exposition faible ouvre et ferme votre objectif à intervalles plus courts (jusqu'à 1/10 000 s); une exposition forte ouvre et ferme votre objectif à intervalles plus longs (jusqu'à un cinquième de seconde, selon le débit d'images). Nous vous recommandons une exposition forte pour un environnement sombre tel qu'une pièce peu éclairée; à l'inverse, une exposition faible est préférable pour un environnement clair.
· Gain. Détermine la puissance du signal de l'image. Nous vous conseillons d'utiliser un gain faible dans un environnement lumineux, et un gain élevé dans un environnement peu éclairé. Activez la case Autosi vous souhaitez que le logiciel attribue un paramètre de Gain adapté à la plupart des situations, ou désactivez la case puis utilisez le curseur pour l'ajuster manuellement.
· Luminosité. Détermine l'équilibrage des zones claires et des zones sombres des images. Plus vous augmentez la luminosité, plus les images sont claires. Inversement, plus vous la diminuez, plus les images sont sombres.
· Contraste. Détermine le niveau de différence entre les zones claires et les zones sombres des images. L'augmentation de la valeur du contraste permet d'accentuer la différence entre les zones claires et les zones sombres d'une image. A l'inverse, la diminution de cette valeur réduit la différence chromatique, ce qui donne à l'image un aspect grisâtre.
· Intensité des couleurs. Détermine le niveau de saturation. Une diminution de l'intensité ternit l'image et produit un aspect grisâtre. Une intensité plus élevée permet d'obtenir des couleurs plus vives.
· Equilibrage des blancs Garantit une reproduction réaliste des blancs sur vos photos et vos vidéos, indépendamment des conditions d'éclairage. L'équilibrage des blancs s'effectue en réévaluant les niveaux de rouge et de bleu de l'image vidéo. Vous avez deux possibilités :
o Cochez la case Auto pour effectuer ce réglage automatiquement.

ou

o Définissez ce paramètre manuellement. Pour ce faire, ne cochez pas la case Auto, orientez la caméra vers un objet blanc (par exemple, un mur), puis déplacez le curseur jusqu'à ce que le mur apparaisse blanc sur l'écran.

Antiscintillement

Permet d'atténuer le scintillement produit dans des pièces où l'éclairage est fluorescent. Choisissez:

· Désactivé si la pièce dans laquelle vous utilisez la caméra Web Logitech n'est pas éclairée par une lumière fluorescente;
· NTSC - 60Hz si vous utilisez la caméra Web Logitech dans une pièce avec éclairage fluorescent en Amérique du nord réglé sur 60Hz.
· PAL - 50 Hz si vous utilisez la caméra Web Logitech en Europe dans une pièce avec éclairage fluorescent réglé sur 50 Hz.

Orientation de l'image

Choisissez l'orientation de l'image qui se trouve en cours d'enregistrement:

· Normale. L'image est enregistrée normalement.
· Symétrie. Inverse horizontalement le sens de l'image, afin que le côté gauche devienne le droit, et que le côté droit devienne le gauche. (comme si vous vous regardiez à travers un miroir)

Lorsque vous avez terminé de configurer les paramètres, cliquez sur Enregistrer pour les appliquer, puis fermez la fenêtre.

Le bouton Réinitialiser les paramètres par défaut permet à tout moment d'annuler les modifications apportées à ces paramètres et de restaurer les valeurs d'origine (paramètres définis en usine).


Infos sur le dispositif

Onglet Infos sur le dispositif

Affiche diverses informations techniques sur votre caméra Web.

A partir de l'onglet Infos sur le dispositif, vous pouvez:

· copier les informations affichées sur le dispositif et sur le pilote de votre votre caméra Web, et les ajouter au Presse-papiers de Windows. Pour ce faire, cliquez sur Copier dans le Presse-papiers. Vous pouvez ensuite le coller dans un message électronique ou sur une page Web; par exemple, pour une demande d'assistance technique.
· lancer l'outil de diagnostic Logitech. Il s'agit d'un outil utilisé par l'assistance technique de Logitech pour le diagnostic des problèmes que vous êtes susceptibles de rencontrer. N'utilisez cet outil que lorsque l'assistance technique de Logitech vous le recommande.


Utilisation des effets vidéo

Les effets vidéo de Logitech vous permettent de personnaliser votre vidéo. Vous pouvez sélectionner des effets lorsque vous utilisez la capture rapide pour enregistrer une vidéo, et lorsque vous réalisez un appel vidéo avec des programmes ou services tels que Logitech Vid™ HD, Skype™, ou un autre client d'appel vidéo. Les effets disponibles sont les suivants:

· Avatars - personnages animés qui imitent vos mouvements et expressions du visage. Ils se déplacent en même temps que vous, sourient lorsque vous souriez et froncent les sourcils lorsque vous froncez les sourcils. Vous pouvez choisir votre avatar parmi un grand nombre de personnages animés.

· Accessoires pour le visage - images 2D telles que des perruques, des lunettes ou des sourcils broussailleux qui s'affichent naturellement par-dessus votre visage et se déplacent avec votre image. Les accessoires pour le visage fonctionnent comme les avatars, mais, contrairement à ces derniers, votre vidéo reste intacte: les accessoires apparaissent par-dessus l'image.

· Filtres amusants - effets appliqués à la vidéo. Vous restez dans la vidéo, mais les couleurs sont modifiées.Vous pouvez également étirer ou transformer votre apparence, notamment pour ressembler à un fantôme. Vous pouvez utiliser les Filtres amusants pour enregistrer un film, prendre une photo ou lors d'un appel vidéo.

· Masques vidéo - permettent de donner vie à une photo en plaçant vos yeux et votre bouche dessus. Donnez la parole à la Joconde ou révélez les pensées d'un bébé.

Pour savoir comment utiliser les avatars, les accessoires pour le visage, les Fun Filters et les masques vidéo, consultez la rubrique Application d'un effet vidéo.

Si l'effet que vous souhaitez utiliser n'est pas disponible dans la sélection d'effets du logiciel Logitech Webcam Software, de nombreux effets sont disponibles en téléchargement sur la page des effets vidéo du site Web de Logitech. Consultez la rubrique Téléchargement d'autres effets vidéo. Vous pouvez créer vos propres masques vidéo à partir d'une photo ou d'une image. Consultez la rubrique Créateur de masques vidéo.


Application d'un effet vidéo

Pour appliquer un effet lors d'un enregistrement vidéo en utilisant la capture rapide:

1. Cliquez sur le bouton Effets situé en bas de l'image d'aperçu pour afficher le panneau Effets.
2. Cliquez sur la barre qui représente le type d'effet que vous souhaitez utiliser: avatars, accessoires pour le visage, filtres amusants ou masques vidéo.
3. Cliquez sur l'effet dont vous avez besoin.

note Remarque

· Si plusieurs pages d'effets sont disponibles, cliquez sur les chevrons, > et <, situés sous les vignettes pour accéder aux autres pages.

L'élément sélectionné est appliqué immédiatement et le résultat s'affiche dans le volet d'aperçu de la fenêtre principale pour vous permettre de le visualiser.

Quand l'effet est appliqué, la miniature en haut à gauche inclut un bouton d'arrêt, [image]; cliquez dessus pour arrêter l'utilisation de cet effet et reprendre l'enregistrement vidéo en direct.

Cliquez sur [image] pour appliquer de nouveau l'effet.

note Remarques

· Lorsque vous utilisez un avatar ou un masque vidéo pour la première fois, la boîte de dialogue Etalonner pour les effets vidéo s'ouvre. L'étalonnage améliore la performance des avatars et des masques vidéo en identifiant et en mémorisant les points de repère du visage. Consultez la rubrique Etalonnage des avatars pour plus d'informations.
· Si un avatar ou un masque vidéo ne fonctionne pas comme vous le souhaitez, répétez le processus d'étalonnage. Vous pouvez réétalonner à tout moment en cliquant sur le lien Etalonner > situé sous les vignettes.
· Vous pouvez télécharger d'autres effets vidéo en ligne. Consultez la rubrique Téléchargement d'effets vidéo supplémentaires.
· Vous pouvez créer vos propres masques vidéo à partir d'une photo ou d'une image. Voir Créateur de masques vidéo.


Etalonnage des avatars

L'étalonnage améliore la performance des avatars et des masques vidéo en identifiant et en mémorisant les points de repère du visage (bouche, yeux, sourcils).

Lorsque vous sélectionnez pour la première fois un avatar, la boîte de dialogue Etalonner pour les effets vidéo s'ouvre automatiquement afin que vous puissiez accéder à la procédure d'étalonnage. Si le rendu de l'avatar ne répond pas à vos attentes, nous vous recommandons de répéter la procédure d'étalonnage en cliquant sur le lien Etalonner situé sous les vignettes, ou en cliquant sur Ctrl + C.

Pour effectuer la procédure d'étalonnage:

1. Placez votre visage à l'intérieur de la fenêtre affichée à l'écran, et regardez droit vers la caméra Web. Le logiciel Logitech Webcam Software va identifier votre bouche, vos yeux et vos sourcils:

2. Lorsque les points rouges sont positionnés correctement, cliquez sur Etalonner.
3. Ne bougez pas et continuez à regarder en direction de la caméra Web tout au long de la procédure d'étalonnage.

Lorsque la procédure d'étalonnage est terminée, retournez à la fenêtre Capture rapide.

note Remarque

· Pour optimiser les résultats d'étalonnage, vérifiez que vous bénéficiez de conditions d'éclairage adéquates et que vous êtes assez proche de votre caméra Web.


Téléchargement d'effets vidéo supplémentaires

Votre logiciel Logitech Webcam Software propose une large sélection d'effets vidéo, mais de nombreux effets supplémentaires sont également disponibles gratuitement au téléchargement sur le site Web de Logitech.

Pour télécharger d'autres effets vidéo:

1. Cliquez sur le bouton Effets situé en bas de l'image d'aperçu pour afficher le panneau Effets.
2. Cliquez sur Obtenir plus d'effets... en bas du panneau Effets.

Cette action lance votre navigateur Web et vous permet d'accéder à la page de téléchargement d'effets vidéo.

3. Suivez les instructions fournies.

note Remarques

· Les nouveaux effets que vous téléchargez sont ajoutés aux miniatures affichées, dans l'emplacement en haut à gauche.
· Logitech conçoit régulièrement de nouveaux effets vidéo, c'est pourquoi nous vous recommandons de surveiller périodiquement l'arrivée de nouveaux effets.


Détection de mouvements

Surveillez de près ce qui se passe, même en votre absence.

La détection de mouvements opère dans le champ de vision de votre caméra Web. Lorsqu'un mouvement est détecté, l'enregistrement est automatiquement déclenché. Il prend fin lorsque le mouvement cesse ou au bout de la durée que vous avez spécifiée. Les vidéos sont même horodatées pour vous permettre de suivre ce qui s'est passé et à quel moment.

Pour plus de détails, consultez les rubriques suivantes :

· Activation de la détection de mouvements
· Visualisation de vidéo déclenchée par détection de mouvements
· Commandes et options de détection de mouvements
· Planification de la détection de mouvements


Activation de la détection de mouvements

Pour activer la détection de mouvements:

1. Sur la page d'accueil du logiciel Logitech Webcam Software, cliquez sur [image]. Le panneau Détection de mouvements s'affiche. Il montre l'image en cours de réception par votre caméra.
2. Vérifiez les paramètres de détection de mouvements. Consultez la rubrique Commandes et options de détection de mouvements pour plus d'informations.

note Remarques

· Lorsque vous utilisez la caméra Web pour la première fois, les paramètres définis par défaut sont adaptés à la plupart des situations, ce qui vous permet d'utiliser la détection de mouvements.
· Si vous modifiez des paramètres, les changements sont enregistrés dans le logiciel Logitech Webcam Software et les nouvelles valeurs s'appliquent automatiquement lorsque vous activez la détection de mouvements.
3. Cliquez sur le bouton Activer.

La détection de mouvements est à présent activée et votre caméra Web est sensible aux mouvements.

note Remarque

· Votre caméra Web ne peut servir qu'à une seule application à la fois. Une fois la détection de mouvements activée, vous ne pouvez pas réaliser d'appels vidéo, prendre de photos ni enregistrer de vidéo.

Quand la détection de mouvements est activée:

· Un libellé Activé est affiché en bas à gauche du tableau Détection de mouvements.
· Le bouton Activer change de couleur: . .
· L'icône située dans la barre d'état système est accompagnée d'une pastille bleue: .
· L'indicateur de sensibilité aux mouvements situé dans la boîte de dialogue Options de mouvements indique si un mouvement est détecté. Les mouvements situés en dessous du seuil de déclenchement de l'enregistrement sont indiqués par une barre blanche, les mouvements qui déclenchent l'enregistrement sont indiqués par une barre rouge.

Lorsque votre caméra Web détecte un mouvement qui atteint le seuil défini, l'enregistrement démarre. Lorsque l'enregistrement est en cours:

· Le libellé situé en bas à gauche du tableau Détection de mouvements affiche En cours d'enregistrement.
· Une bordure rouge encadre la fenêtre de la vidéo montrant la scène en cours d'enregistrement.
· La fenêtre de vidéo affiche la date et l'heure.

L'enregistrement s'arrête lorsque le mouvement cesse, ou lorsque la durée d'enregistrement a atteint la limite que vous avez définie (consultez la rubrique Options de détection de mouvements.)

Pour interrompre la détection de mouvements, cliquez sur [image] . Tant que vous ne cliquez pas sur ce bouton, l'enregistrement de mouvements reste actif même si vous fermez la boîte de dialogue Détection des mouvements ou si votre ordinateur est verrouillé. À condition que votre ordinateur soit sous tension et que la fonction de détection de mouvements soit active, les déplacements détectés activent leur enregistrement. Lorsque vous vous identifierez de nouveau sur votre ordinateur, vous pourrez visualiser les images enregistrés.

Les fichiers vidéo enregistrés sont sauvegardés sur le disque dur de votre ordinateur, au format .wmv. Ils sont sauvegardés dans votre dossier Vidéos\LWS\Motion, ou dans votre dossier Mes Documents\Mes Vidéos\LWS\Motion, selon l'édition Windows installée sur votre ordinateur.

note Remarque

· Vous pouvez changer le dossier dans lequel sont enregistrées les vidéos activées par la détection de mouvements.Consultez la rubrique Paramètres de la galerie pour plus d'informations.

Vous pouvez visualiser la vidéo enregistrée à partir de la Galerie. Consultez la rubrique Visualisation de vidéo déclenchée par détection de mouvements.


Visualisation de vidéo déclenchée par détection de mouvements

Les vidéos enregistrées par la détection de mouvements sont stockées dans la galerie, affichée au bas de la fenêtre du logiciel Logitech Webcam Software. Vous accédez aux nouvelles vidéos à droite de l'onglet Vidéos de mouvements.

Consultez la galerie pour en savoir plus sur la visualisation de vos vidéos, et sur d'autres actions que vous pouvez entreprendre sur vos vidéos, telles que l'envoi par message électronique ou la modification.


Commandes et options de détection de mouvements

Vous pouvez définir de nombreuses commandes et options pour l'enregistrement vidéo déclenché par la détection de mouvements, dont les suivantes:

· Commandes pour votre caméra Web permettant d'obtenir une qualité vidéo optimale dans l'environnement auquel vous souhaitez appliquer la détection de mouvements. Voir Commandes de détection de mouvements.
· Options de détection de mouvements, telles que le niveau d'activité requis pour déclencher l'enregistrement automatique. Voir Options de détection de mouvements.

Vous pouvez également planifier la détecton de mouvements en spécifiant des jours et heures pour le déclenchement automatique. Voir Planification de la détection de mouvements.


Commandes de détection de mouvements

Vous pouvez définir de nombreuses commandes pour votre caméra Web, de sorte qu'elle réponde à vos besoins et offre une qualité vidéo optimale dans l'environnement auquel vous souhaitez appliquer la détection de mouvements. Pour ce faire, vous devez utiliser un panneau de configuration semblable à celui de la capture rapide afin de spécifier les paramètres d'enregistrement vidéo et de capture de photos.

note Remarque

· Bien que le panneau de configuration soit le même que celui de la capture rapide, vous devez définir les paramètres de commande pour la détection de mouvements et la capture rapide séparément. La modification des paramètres de commande de l'un des deux éléments n'a aucune incidence sur ceux du second.

Pour définir des commandes pour la détection de mouvements:

1. Sur la page d'accueil du logiciel Logitech Webcam Software, cliquez sur [image]. Le panneau Détection de mouvements s'affiche. Il montre l'image en cours de réception par votre caméra.
2. Cliquez sur Contrôles. Le panneau de configuration s'affiche.
3. Vous pouvez modifier les paramètres des commandes en vous aidant du tableau ci-dessous.

Commande

Explication

Caméra Web

Si plusieurs caméras Web sont connectées à votre ordinateur, sélectionnez celle que vous souhaitez utiliser pour la détection de mouvements.

note Remarque

· Votre caméra Web ne peut exécuter qu'une seule fonction à la fois. Lorsque la détection de mouvements est activée, vous ne pouvez pas utiliser la caméra Web sélectionnée ici pour réaliser des appels vidéo, prendre des photos ou enregistrer des vidéos. Pour contourner le problème, sélectionnez une caméra Web pour la détection de mouvements et une autre caméra pour toutes les autres tâches.

Si une seule caméra est connectée, son nom s'affiche.

Micro

La plupart des caméras Web disposent d'un microphone intégré. Si l'ordinateur possède également un microphone intégré ou si un autre microphone est connecté, sélectionnez le microphone à utiliser pour l'enregistrement de vidéo déclenché par la détection de mouvements.

note Remarques

· Si un seul microphone est disponible, son nom s'affiche et vous ne pouvez pas modifier la sélection.
· Si vous sélectionnez une caméra Web avec un microphone intégré, ce dernier est sélectionné automatiquement (sauf si vous utilisez un casque, qui dans ce cas sera sélectionné automatiquement). Vous pouvez modifier cette sélection automatique en choisissant un microphone différent dans la liste disponible.
· La sélection effectuée ici ne change pas le microphone utilisé par défaut avec les autres applications. Elle s'effectue depuis le Panneau de configuration de Windows, dans Sons et périphériques audio.

Cliquer pour couper le son de votre microphone. Cela permet d'enregistrer une vidéo déclenchée par un mouvement sans le son. Consultez également la remarque à la fin de cette rubrique.

Utilisez les commandes de panoramique [image] et [image] pour ajuster la position horizontale de la zone de mise au point de la caméra.

Utilisez les commandes d'inclinaison [image] et [image] pour ajuster la position verticale de la zone de mise au point de la caméra.

Utilisez le bouton [image] pour centrer la zone de mise au point.

note Remarques

· Pour que la fonction panoramique et inclinaison fonctionne, vous devez d'abord effectuer un zoom avant sur le sujet (voir ci-dessous).
· Lorsque vous configurez la hauteur et la largeur de champ, évitez de cliquer à répétition sur les boutons de définition panoramique ou d'inclinaison. Chaque fois que vous choisissez de déplacer la caméra, attendez la stabilisation de l'image avant de la bouger de nouveau.
· Les commandes ci-dessus sont uniquement compatibles avec les caméras Web Logitech équipées de fonctionnalités de définition panoramique et d'inclinaison.

,

Zoom sur le sujet ou zoom arrière.

note Remarque

· Les commandes ci-dessus sont uniquement compatibles avec les caméras Web Logitech équipées de la fonctionnalité de zoom.

Après avoir effectué un zoom avant ou arrière, vous pouvez réinitialiser la valeur d'origine du niveau de zoom en cliquant sur Réinitialiser le zoom.

Standard / grand écran

Sélectionnez le rapport hauteur/largeur pour l'enregistrement vidéo déclenché par la détection de mouvements.

Résolution

Modifiez la taille des vidéos dont l'enregistrement est déclenché par un mouvement.

Une résolution élevée donne une meilleure qualité d'image. Toutefois, les fichiers créés sont plus volumineux et occupent donc plus d'espace sur le disque dur. Il s'agit d'un facteur non négligeable si vous activez la détection de mouvements fréquemment ou pour des périodes prolongées.

note Remarque

· Les résolutions disponibles dépendent des fonctionnalités de votre caméra Web et du rapport hauteur/largeur défini (standard ou grand écran).

Suivre mon visage

Cochez cette case pour que votre caméra Web suive automatiquement les visages lors des enregistrements vidéo déclenchés par la détection de mouvements. La largeur et la hauteur du champ de la caméra Web s'adaptent automatiquement aux mouvements de la tête, pour des visages toujours au centre de l'image.

RightSound

La technologie RightSound de Logitech supprime les bruits de fond indésirables. Activez cette case pour obtenir un son plus clair et une meilleure qualité d'écoute pendant la détection de mouvements.

RightLight

La technologie RightLight ajuste automatiquement les paramètres d'image de votre caméra Web pour offrir la meilleure qualité d'image dans toutes les conditions d'éclairage. Elle ajuste si besoin le débit d'images et l'exposition pour compenser la faible luminosité.

Nous vous recommandons de sélectionner cette case pour activer RightLight: RightLight va simplement ajuster le débit d'images et l'exposition au cas où la luminosité ambiante serait trop faible. Ces ajustements seront effectués seulement en cas de besoin.

note Conseil

· En activant la case RightLight dans des conditions de faible éclairage, le débit d'images réduit peut entraîner une vidéo saccadée. Dans ce cas, nous vous conseillons de laisser la case RightLight activée et d'essayer d'augmenter le rétroéclairage et l'éclairage latéral. RightLight augmentera ensuite automatiquement le débit d'images pour améliorer la fluidité et la qualité de votre vidéo.

Si vous ne pouvez pas augmenter la lumière ambiante, essayez de désactiver la case RightLight pour tenter de résoudre le problème.

Mise au point automatique

Sélectionnez Mise au point automatique pour obtenir, avec la fonction de détection de mouvements, un enregistrement net des objets situés au premier plan, en particulier lors de gros plans.

Si vous souhaitez au contraire réaliser une mise au point manuelle à l'aide du curseur, désactivez la case Mise au point automatique.

Sélectionnez [image] pour faire la mise au point sur de petits objets situés à côté de votre caméra ou [image] pour cadrer une image plus large.

note Remarques

· Nous recommandons l'utilisation de la Mise au point automatique pour des images plus nettes, quelle que soit la distance de l'objet.
· Pour les mises au point manuelles, les valeurs extrêmes (curseur à l'extrémité droite ou gauche) peuvent entraîner des images floues.
· Toutes les caméras Web Logitech ne prennent pas en charge la mise au point automatique.

Paramètres avancés >

Affiche d'autres paramètres avancés spécifiques à votre modèle de caméra Web, que vous pouvez régler pour l'enregistrement déclenché par la détection de mouvements. Consultez la rubrique Paramètres avancés pour plus d'informations.

Outre les paramètres ci-dessus, vous pouvez spécifier si vous souhaitez activer le son pour les vidéos enregistrées par la détection de mouvements. Vous devez définir ce paramètre dans l'onglet Capture rapide du panneau des paramètres de Logitech Webcam Software. Consultez la rubrique Paramètres pour plus d'informations. Appuyez sur le bouton de sourdine dans l'application de détection de mouvements si vous souhaitez couper le son des vidéos enregistrées.


Options de détection de mouvements

Vous pouvez définir de nombreuses options relatives à la détection de mouvements, telles que le niveau d'activité requis pour déclencher l'enregistrement automatique. Pour définir les options de détection de mouvements:

1. Sur la page d'accueil du logiciel Logitech Webcam Software, cliquez sur [image]. Le volet Détection de mouvements s'affiche. Il montre l'image en cours de réception par votre caméra.
2. Cliquez sur Options de mouvements. Le panneau d'options s'affiche.
3. Vous pouvez modifier les options en vous aidant du tableau ci-dessous:
Option | Explication
Sensibilité aux mouvements | Détermine le niveau d'activité requis pour déclencher l'enregistrement. Déplacez le curseur vers la gauche pour définir un faible niveau ou vers la droite si une activité importante est requise pour déclencher l'enregistrement.
Indiquer l'heure sur les vidéos | Cochez cette case pour ajouter un horodatage à l'enregistrement vidéo et afficher la date et l'heure de l'enregistrement. Par exemple:
Témoin d'enregistrement | Cochez cette case si vous souhaitez que le témoin lumineux de la caméra Web s'allume lorsque un enregistrement déclenché par la détection de mouvements est en cours. Ne cochez pas cette case si vous ne souhaitez pas que le témoin lumineux s'allume pendant l'enregistrement.
Durée max. | L'enregistrement déclenché par la détection de mouvements cesse automatiquement lorsque le mouvement prend fin. Si le mouvement se prolonge, cela peut résulter en une vidéo de longue durée qui occupera une grande quantité d'espace sur le disque dur. Pour éviter ce problème, vous pouvez définir une durée maximale pour les enregistrements. Une plage de durées allant de 10 secondes à 15 minutes est disponible.
Enregistrer avec du son | Activez cette case si vous souhaitez que les enregistrements vidéo déclenchés par la détection de mouvements incluent du son. Laissez la case désactivée pour un enregistrement sans le son.

Sous ces paramètres se trouvent les commandes permettant de spécifier les jours et heures de déclenchement automatique de l'enregistrement par la détection de mouvements. Consultez la rubrique Planification de la détection de mouvements pour plus d'informations.


Planification de la détection de mouvements

Vous pouvez planifier la détection de mouvements en spécifiant des jours et des heures pour le déclenchement automatique. Cela peut être utile si vous utilisez par exemple votre caméra Web à des fins de surveillance. Elle permet en effet de démarrer automatiquement la détection de mouvements à des jours et à des heures où vous n'êtes habituellement pas chez vous.

Pour définir une planification de détection de mouvements:

1. Sur la page d'accueil du logiciel Logitech Webcam Software, cliquez sur [image]. Le panneau Détection de mouvements s'affiche. Il montre l'image en cours de réception par votre caméra.
2. Cliquez sur Options de mouvements. La panneau de configuration des Options de mouvement s'affiche.
3. Cliquez sur Modifier la planification.
4. Définissez une heure de début et une heure de fin pour la détection de mouvements.
5. Cochez les cases correspondant aux jours où vous souhaitez que la détection de mouvements soit active.
6. Cliquez sur Enregistrer. Vous retournez à la boîte de dialogue Options de mouvement.
7. Cochez la case Activé si vous voulez que la détection de mouvements s'active automatiquement selon la planification choisie. Laissez la case désactivée si vous souhaitez seulement configurer la planification sans l'activer pour le moment.

note Remarque

· Souvenez-vous que vous ne pouvez utiliser votre caméra Web que pour une seule application à la fois. Si vous souhaitez réaliser un appel vidéo, prendre une photo ou enregistrer une vidéo, vous devez d'abord désactiver la détection de mouvements.


Galerie

La galerie permet d'effectuer les opérations suivantes:

· Afficher des photos et des vidéos existantes.
· Réaliser une série d'actions avec vos photos et vos vidéos, notamment les envoyer par courrier électronique à des amis ou des membres de votre famille, les imprimer, les ajouter sur Facebook, et bien plus encore.

Pour accéder à la Galerie, cliquez sur [image] sur la page d'accueil du logiciel Logitech Webcam Software. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

La galerie possède les onglets suivants:

Onglet | Explication
Tout le contenu | Affiche un aperçu des photos prises et des vidéos enregistrées sous forme de vignettes.
Photos | Affiche un aperçu des photos prises sous forme de vignettes.
Vidéos | Affiche un aperçu des vidéos enregistrées sous forme de vignettes, à l'exception de celles déclenchées par la détection de mouvements.
Vidéos de mouvements | Affiche un aperçu des vidéos déclenchées par la détection de mouvements sous forme de vignettes. Pour plus d'informations, voir Détection de mouvements.

Les vignettes sont affichées dans l'ordre dans lequel les photos et les vidéos ont été prises ou enregistrées, des plus anciennes aux plus récentes (de gauche à droite). S'il y a plus de neuf vignettes vous devrez effectuer un défilement horizontal pour afficher les suivantes.

Les icônes et les indicateurs suivants fournissent des informations sur la photo ou la vidéo représentée par chaque vignette:

Onglet | Explication
 | Représente une vidéo capturée à l'aide de la capture rapide.
 | Représente une vidéo déclenchée par la détection de mouvements.
, [image] , | Indique qu'une photo a été envoyée vers Facebook ou qu'une vidéo a été envoyée vers YouTube ou Facebook. Le symbole de partage générique [image] indique que la photo ou la vidéo a été chargée sur plusieurs sites.
 | Indique la durée de la vidéo.

Vous pouvez réaliser une série d'actions sur les photos et les vidéos à partir de la galerie. Consultez les rubriques suivantes:

· Affichage d'une photo
· Lecture d'une vidéo
· Envoi de vidéos et de photos par courrier électronique
· Edition de photos et de vidéos
· Impression de photos
· Chargement de photos et de vidéos sur Facebook
· Chargement de vidéos sur Youtube
· Localisation d'un fichier photo ou vidéo
· Suppression de photos et de vidéos
· Utilisation du symbole de partage


Affichage d'une photo

Pour afficher une photo:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'onglet Photos. Les vignettes de vos photos sont affichées dans l'ordre dans lequel elles ont été prises, de la plus ancienne à la plus récente (de gauche à droite).
3. Cliquez sur la photo à afficher. Elle s'affiche dans la fenêtre principale.


Lecture d'une vidéo

Pour lire une vidéo:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'une des deux options suivantes:
· l'onglet Vidéos pour lire une vidéo capturée en utilisant la capture rapide

ou

· l'onglet Vidéos pour lire une vidéo déclenchée par la détection de mouvements.

Les vignettes de la première image de vos vidéos sont affichées dans l'ordre dans lequel elles ont été enregistrées, de la plus ancienne à la plus récente (de droite à gauche).

3. Cliquez sur la vidéo à lire.
4. Cliquez sur [image] pour lire la vidéo.

Au cours de la lecture de la vidéo, les boutons suivants sont disponibles:

Met la vidéo en pause.

Coupe le son de la vidéo.

Vous pouvez accéder directement à une partie spécifique antérieure ou postérieure de la vidéo. Pour ce faire, il vous suffit de cliquer sur la barre de défilement de la vidéo à l'endroit où vous souhaitez accéder.

Si la barre de défilement ou les commandes de lecture sont masquées, survolez la fenêtre principale avec le curseur de votre souris pour les afficher.


Envoi de vidéos et de photos par courrier électronique

Pour envoyer des photos ou des vidéos par courrier électronique:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'onglet affichant les photos ou les vidéos à envoyer.

note Remarque

· Pour envoyer une combinaison de photos et de vidéos, sélectionnez l'onglet Tout le contenu.
3. Sélectionnez les photos et les vidéos à envoyer.

Pour sélectionner une série de photos ou de vidéos consécutives à envoyer, cliquez sur le premier élément, maintenez la touche Maj enfoncée, puis cliquez sur le dernier élément à envoyer. Pour sélectionner plusieurs photos ou vidéos spécifiques à envoyer, cliquez sur le premier élément, maintenez la touche Ctrl enfoncée, puis cliquez sur tous les autres éléments à envoyer. Vous pouvez sélectionner jusqu'à cinq éléments à envoyer.

4. Cliquez sur Adresse e-mail.

Un courrier électronique contenant les photos ou vidéos sélectionnées en pièce jointe est créé dans votre programme de messagerie par défaut (par exemple, Microsoft® Outlook®, Outlook Express ou Lotus Notes®). Le courrier électronique contient:

· Un objet de message intitulé par défaut: Logitech Mail. Vous pouvez remplacer cet objet par le texte de votre choix.
· Un message d'introduction décrivant aux destinataires la procédure d'affichage des photos. Vous pouvez également modifier ce texte.
5. Sélectionnez les destinataires du courrier électronique, puis envoyez le message.

note Remarque

· Vous pouvez modifier le programme utilisé par défaut pour l'envoi de photos ou de vidéos par courrier électronique; consultez la rubrique Paramètres de la galerie pour plus d'informations.
· Si aucun message n'est créé lorsque vous cliquez sur Adresse e-mail, il se peut que votre programme de messagerie électronique ne soit pas conforme à la norme MAPI. Les applications Microsoft Outlook, Outlook Express, Lotus Notes, Netscape® 4.0, Microsoft Exchange et Eudora® sont toutes conformes à la norme MAPI et devraient fonctionner sans problème. Si vous avez des doutes quant à la compatibilité MAPI de votre programme de messagerie, contactez son fabricant.
· Vous ne pouvez pas utiliser des services de messagerie Web tels que Gmail ou Yahoo! Envoyez par e-mail des photos et des vidéos directement depuis la Galerie; vous devez utiliser un client de messagerie tel que Microsoft Outlook. Les services de messagerie Web interdisent aux applications tierces de joindre des fichiers aux courriers électroniques pour des raisons de sécurité. Si aucun programme de messagerie compatible n'est installé sur votre ordinateur, ou si vous ne souhaitez pas envoyer de photos ou de vidéos par e-mail directement depuis la Galerie, vous pouvez supprimer le bouton Adresse e-mail. Pour en savoir plus, consultez la rubrique Paramètres de la galerie.
· Si un message est créé mais s'il ne contient pas vos photos en pièce jointe, il se peut que votre service ou programme de messagerie n'autorise pas des applications tierces à joindre des fichiers aux messages pour des raisons de sécurité. Veuillez vérifier la documentation fournie avec votre service ou programme de messagerie. Certains services de messagerie Web proposent un module que vous pouvez installer pour activer cette fonctionnalité.


Edition de photos et de vidéos

Pour éditer des photos ou des vidéos:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'onglet affichant les photos ou les vidéos à éditer.
3. Sélectionnez les photos ou les vidéos à éditer.

Pour sélectionner une série de photos ou de vidéos consécutives à éditer, cliquez sur le premier élément, maintenez la touche Maj enfoncée, puis cliquez sur le dernier élément. Pour sélectionner plusieurs photos ou vidéos spécifiques, cliquez sur le premier élément, maintenez la touche Ctrl enfoncée, puis cliquez sur tous les autres éléments à modifier.

note Remarque

· Vous ne pouvez pas choisir à la fois des photos et des vidéos pour l'édition.
4. Cliquez sur Modifier la photo ou Modifier la vidéo.

note Remarque

· Lorsque vous choisissez de modifier une photo ou une vidéo pour la première fois, vous êtes invité à sélectionner l'application que vous souhaitez utiliser pour effectuer ces opérations. Vous pouvez choisir un programme déjà installé sur votre ordinateur, ou télécharger le logiciel de montage photo et vidéo Magix™. Si vous souhaitez que le logiciel Logitech Webcam Software se souvienne du choix que vous avez effectué, activez la case Ne plus afficher. Vous pourrez modifier plus tard les choix que vous avez effectués ici dans la page des Paramètres de la galerie.
5. Modifiez vos photos ou vidéos comme vous le faites habituellement.


Impression de photos

Pour imprimer des photos:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'onglet Photos. Les vignettes de vos photos sont affichées dans l'ordre dans lequel elles ont été prises, de la plus ancienne à la plus récente (de droite à gauche).
3. Sélectionnez les photos à imprimer.

Pour sélectionner une série de photos consécutives à imprimer, cliquez sur la première photo, maintenez la touche Maj enfoncée, puis cliquez sur la dernière photo. Pour sélectionner plusieurs photos spécifiques à imprimer, cliquez sur la première photo, maintenez la touche Ctrl enfoncée, puis cliquez sur toutes les autres photos.

4. Cliquez sur le bouton Imprimer [image] .

La boîte de dialogue d'impression standard de Windows® s'affiche.

5. Spécifiez les paramètres d'impression souhaités (le nombre d'exemplaires, par exemple), puis cliquez sur Imprimer pour imprimer les photos.


Envoi vers Facebook

Pour charger une photo ou une vidéo sur Facebook:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.)

2. Sélectionnez l'onglet affichant les photos ou les vidéos à charger sur Facebook.

note Remarque

· Pour charger une combinaison de photos et de vidéos, sélectionnez l'onglet Tout le contenu.
3. Sélectionnez les photos ou les vidéos à ajouter.

Pour sélectionner une série de photos ou de vidéos consécutives à charger, cliquez sur le premier élément, maintenez la touche Maj enfoncée, puis cliquez sur le dernier élément. Pour sélectionner plusieurs photos ou vidéos spécifiques à charger, cliquez sur le premier élément, maintenez la touche Ctrl enfoncée, puis cliquez sur tous les autres éléments à charger.

4. Cliquez sur [image] Facebook.

Lorsque vous chargez des photos ou des vidéos sur Facebook pour la première fois, l'assistant Connexion à Facebook se lance. L'assistant vous guide tout au long de la procédure d'enregistrement sur Facebook et vous permet de configurer vos préférences d'authentification. Pour plus d'informations, voir Authentification des chargements sur Facebook.

A chaque fois, le message Configuration de Facebook - Bienvenue s'affiche. Cliquez sur Commençons dès maintenant! pour lancer l'assistant Envoi à Facebook.

5. Suivez les instructions à l'écran fournies par l'assistant Envoi à Facebook pour effectuer le chargement de vos photos et de vos vidéos sur Facebook.

L'assistant vous guide tout au long des différentes étapes. Cliquez sur Suivantlorsque vous avez terminé une étape pour passer à la suivante. Les étapes à suivre sont les suivantes:

· Aperçu du contenu envoyé
Affiche sous forme de vignettes les vidéos et les photos que vous avez sélectionnées lors de l'étape 3. Pour supprimer une photo ou une vidéo du chargement, cliquez dessus et sélectionnez Supprimer. Pour envoyer des photos ou vidéos supplémentaires, glissez-les à partir de la Galerie vers la partie centrale qui affiche les vignettes.
· Sélectionner un album
Sélectionnez l'un de vos albums Facebook dans lequel vous souhaitez envoyer vos photos et vos vidéos en activant la case en regard. Si vous activez plus d'une case, les photos et les vidéos sont envoyées vers tous les albums que vous avez sélectionnés. Si vous n'activez aucune case, elles sont envoyées vers votre album par défaut.

Vous pouvez cliquer sur Créer... pour ajouter un nouvel album sur votre compte Facebook, et envoyer des photos et des vidéos vers cet album.

6. Cliquez sur Envoyer.

Vos photos et vos vidéos sont envoyées vers Facebook.

Le symbole de partage, [image] , est attaché à la miniature correspondant à chaque vidéo et photo dans la Galerie que vous envoyez, afin de signaler que vous l'avez partagée avec d'autres personnes. En cliquant sur cette icône, vous accédez aux éléments suivants:

· Une option permettant de l'envoyer une nouvelle fois.
· Un lien hyper-texte qui indique où le contenu a été envoyé.

Cela est utile pour le partage via un programme de messagerie instantanée ou d'autres méthodes.


Pour envoyer des photos vers Facebook_2_2

Envoi vers YouTube

Pour envoyer une vidéo vers YouTube:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'onglet qui affiche les vidéos que vous souhaitez envoyer vers YouTube.
3. Sélectionnez les vidéos qui vous intéressent.

Pour sélectionner une série de vidéos consécutives à envoyer, cliquez sur le premier élément, maintenez la touche Maj enfoncée, puis cliquez sur le dernier élément. Pour sélectionner plusieurs vidéos spécifiques à envoyer, cliquez sur le premier élément, maintenez la touche Ctrl enfoncée, puis cliquez sur tous les autres éléments à envoyer.

4. Cliquez sur [image] YouTube.

L'assistant d'envoi vers YouTube démarre.

5. Suivez les instructions à l'écran fournies par l'assistant pour achever l'envoi de vos vidéos vers YouTube. L'assistant vous guide au fil des différentes étapes. Cliquez sur Suivantlorsque vous avez terminé une étape pour passer à la suivante. Voici les étapes à suivre:
· Saisissez les informations de compte YouTube.
Saisissez vos Nom d'utilisateur et Mot de passe Youtube.

Si vous souhaitez que le logiciel Logitech Webcam Software mémorise vos détails de connexion YouTube afin de ne pas devoir les saisir chaque fois que vous souhaitez charger du contenu, activez la case Mémoriser mes informations de compte YouTube. Si vous ne souhaitez pas que ces informations soient mémorisées, laissez cette case désactivée; dans ce cas, vous devrez saisir vos informations de compte chaque fois que vous voudrez charger du contenu.

Si vous ne possédez pas encore de compte, cliquez sur Créer un compte YouTube; terminez votre enregistrement YouTube, puis retournez dans l'assistant pour poursuivre.

· Aperçu des vidéos sélectionnées.
Affiche sous forme de vignettes les vidéos que vous avez sélectionnées lors de l'étape 3. Pour supprimer une vidéo de l'envoi, cliquez dessus et sélectionnez Supprimer. Pour ajouter des vidéos supplémentaires à envoyer, glissez-les à partir de la Galerie vers la partie centrale qui affiche les vignettes.
6. Cliquez sur Envoyer.

Vos vidéos sont envoyées vers YouTube.

Le symbole de partage, [image] , est associée à la miniature correspondant à chaque vidéo dans la Galerie que vous avez envoyée, afin de signaler que vous l'avez partagée avec d'autres personnes. En cliquant sur cette icône, vous accédez aux éléments suivants:

· Une option permettant de l'envoyer une nouvelle fois.
· Un lien hyper-texte qui indique où le contenu a été envoyé.

Cela est utile pour le partage via un programme de messagerie instantanée ou d'autres méthodes.


Localisation d'un fichier photo ou vidéo

Par défaut, les photos que vous prenez et les vidéos que vous enregistrez sont sauvegardées dans les dossiers suivants:

· Photos: Images\LWS ou Mes Documents\ Mes images\LWS.
· Vidéos enregistrées avec la capture rapide: Vidéos\LWS ou Mes Documents\Mes vidéos\LWS.
· Vidéos déclenchées par la détection de mouvements: Vidéos\LWS\Motion ou Mes Documents\Mes vidéos\LWS\Motion.

De temps en temps, il arrive que vous ayez besoin de localiser un fichier photo ou vidéo. Par exemple, pour le copier dans le Presse-papiers de Windows.

Pour localiser un fichier, suivez ces étapes:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'onglet affichant la photo ou la vidéo à localiser.
3. Cliquez sur la photo ou sur la vidéo.
4. Cliquez sur le bouton Accéder au fichier, [image] .

Le dossier contenant le fichier s'ouvre avec votre photo ou vidéo sélectionnée.

note Remarques

· Vous pouvez modifier les dossiers où sont stockés par défaut vos fichiers photo et vidéo; consultez les Paramètres de la galerie pour plus d'informations.
· Vous pouvez déplacer les fichiers situés dans les dossiers par défaut vers d'autres emplacements, mais cela signifie qu'ils n'apparaîtront plus dans la Galerie.


Suppression de photos et de vidéos

Pour supprimer des photos ou des vidéos:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'onglet affichant les photos ou les vidéos à supprimer.

note Remarque

· Pour supprimer une combinaison de photos et de vidéos, sélectionnez l'onglet Tout le contenu.
3. Sélectionnez les photos ou les vidéos à supprimer.

Pour sélectionner une série de photos ou de vidéos consécutives à supprimer, cliquez sur le premier élément, maintenez la touche Maj enfoncée, puis cliquez sur le dernier élément. Pour sélectionner plusieurs photos ou vidéos spécifiques à supprimer, cliquez sur le premier élément, maintenez la touche Ctrl enfoncée, puis cliquez sur tous les autres éléments à supprimer.

4. Cliquez sur le bouton Supprimer.

Vos photos et vos vidéos sont supprimées.

warning AVERTISSEMENT

· En supprimant des photos et des vidéos de cette façon à partir de la galerie vous supprimez également le fichier source sur votre disque dur.


Utilisation du symbole de partage

Lorsque vous envoyez du contenu vers YouTube ou vers Facebook, un symbole est attaché à la vignette de la photo ou de la vidéo située dans la Galerie pour signaler que vous avez choisi de la partager avec d'autres personnes:

Indique qu'une photo ou une vidéo a été envoyée vers Youtube ou Facebook.

Si vous cliquez sur ce symbole, vous obtenez les liens suivants:

· Afficher sur le Web la photo ou la vidéo que vous avez envoyée. Votre navigateur par défaut démarre et ouvre ce fichier sur YouTube ou sur Facebook.
· Envoyer à nouveau. Cette option peut être utile si vous modifiez une photo ou une vidéo. Suivez les instructions qui s'affichent à l'écran pour remplacer le fichier précédemment envoyé.


Contrôleur de caméra Web

Lorsque vous utilisez votre caméra Web avec un programme ou un service tels que Logitech Vid™ HD, Skype™ ou un autre client d'appel vidéo, le contrôleur de caméra Web est disponible. Le contrôleur de caméra Web comprend les éléments suivants:

· Des commandes qui permettent d'effectuer un panoramique ou un zoom, d'incliner la caméra, de régler les paramètres RightSound et RightLight et de modifier d'autres paramètres afin de tirer le meilleur parti de la caméra dans votre environnement. Voir Commandes.
· Δεσeffets vidéo qui permettent de personnaliser votre vidéo. Vous pouvez prendre l'apparence d'un avatar, ou agrémenter votre vidéo en y ajoutant un accessoire pour le visage, un filtre amusant ou un masque vidéo. Voir Effets vidéo.

note Remarque

· Pour une explication sur les effets qu'implique la sélection d'un avatar, d'un accessoire pour le visage, d'un filtre amusant ou d'un masque vidéo sur votre vidéo, consultez la rubrique Utilisation des effets vidéo.

En fonction de vos paramètres, le contrôleur de caméra Web peut démarrer automatiquement lorsque vous commencez à utiliser votre caméra Web, ou nécessite que vous le lanciez vous-même. Pour des informations concernant le réglage de ce paramètre, consultez la rubrique Paramètres généraux.

Pour lancer le contrôleur de caméra Web:

· Cliquez sur [image] sur la page d'accueil du logiciel Logitech Webcam Software.

ou

· Cliquez avec le bouton droit sur l'icône située dans la barre d'état système, [image], puis sélectionnez Contrôleur de caméra Web Logitech.

Si votre caméra Web possède un bouton pour prises de vue instantanées, vous pouvez également appuyer dessus pour lancer le contrôleur de caméra Web.

note Remarque

· Vous pouvez régler le contrôleur de caméra Web pour qu'il reste au premier plan de sorte qu'il soit toujours visible. Consultez la rubrique Paramètres généraux pour plus d'informations.


Commandes

Le contrôleur de caméra Web inclut les commandes suivantes:

Commande

Explication

Utilisez les commandes de panoramique [image] et [image] pour ajuster la position horizontale de la zone de mise au point de la caméra.

Utilisez les commandes d'inclinaison [image] et [image] pour ajuster la position verticale de la zone de mise au point de la caméra.

Utilisez le bouton [image] pour centrer la zone de mise au point.

note Remarques

· Pour que la fonction panoramique et inclinaison fonctionne, vous devez d'abord effectuer un zoom avant sur le sujet (voir ci-dessous).
· Lorsque vous configurez la hauteur et la largeur de champ, évitez de cliquer à répétition sur les boutons de définition panoramique ou d'inclinaison. Chaque fois que vous choisissez de déplacer la caméra, attendez la stabilisation de l'image avant de la bouger de nouveau.
· Les commandes ci-dessus sont uniquement compatibles avec les caméras Web Logitech équipées de fonctionnalités de définition panoramique et d'inclinaison.

,

Zoom sur le sujet ou zoom arrière.

note Remarque

· Les commandes ci-dessus sont uniquement compatibles avec les caméras Web Logitech équipées de la fonctionnalité de zoom.

Cliquez sur > Options de la caméra Web pour afficher les commandes supplémentaires suivantes:

Commande

Explication

Suivre mon visage

Cochez cette case pour que votre caméra Web suive automatiquement votre visage lorsque vous réalisez un enregistrement ou un appel vidéo. L'orientation de la caméra s'adapte alors automatiquement aux mouvements de votre tête pour conserver votre visage au centre de la vidéo. Vous pouvez ainsi bouger librement sans avoir à ajuster manuellement la caméra.

Si le logiciel Logitech Webcam Software détecte plusieurs visages, la caméra suit chacun d'entre eux.

RightLight

La technologie RightLight ajuste automatiquement les paramètres d'image de votre caméra Web pour offrir la meilleure qualité d'image dans toutes les conditions d'éclairage. Elle ajuste si besoin le débit d'images et l'exposition pour compenser la faible luminosité.

Nous vous recommandons de sélectionner cette case pour activer RightLight: RightLight va simplement ajuster le débit d'images et l'exposition au cas où la luminosité ambiante serait trop faible. Ces ajustements seront effectués seulement en cas de besoin.

note Conseil

· En activant la case RightLight dans des conditions de faible éclairage, le débit d'images réduit peut entraîner une vidéo saccadée. Dans ce cas, nous vous conseillons de laisser la case RightLight activée et d'essayer d'augmenter le rétroéclairage et l'éclairage latéral. RightLight augmentera ensuite automatiquement le débit d'images pour améliorer la fluidité et la qualité de votre vidéo.

Si vous ne pouvez pas augmenter la lumière ambiante, essayez de désactiver la case RightLight pour tenter de résoudre le problème.

Mise au point automatique, [image] ,

Sélectionnez Mise au point automatique pour obtenir une image nette pour des objets situés au premier plan, en particulier pour réaliser des gros plans.

Si vous souhaitez au contraire réaliser une mise au point manuelle à l'aide du curseur, désactivez la case Mise au point automatique.

Sélectionnez [image] pour faire la mise au point sur de petits objets situés à côté de votre caméra ou [image] pour cadrer une image plus large.

note Remarques

· Nous recommandons l'utilisation de la Mise au point automatique pour des images plus nettes, quelle que soit la distance de l'objet.
· Pour les mises au point manuelles, les valeurs extrêmes (curseur à l'extrémité droite ou gauche) peuvent entraîner des images floues.
· Toutes les caméras Web Logitech ne prennent pas en charge la mise au point automatique.

Paramètres avancés >

Affiche d'autres paramètres avancés spécifiques à votre modèle de caméra Web, que vous pouvez régler. Consultez la rubrique Paramètres avancés pour plus d'informations.

En complément de ces commandes de caméra Web, vous pouvez définir une série de paramètres pour le logiciel Logitech Webcam Software. Consultez la rubrique Paramètres pour plus d'informations.


Effets

Effets vidéo

Pour utiliser le contrôleur de caméra Web afin d'appliquer un effet vidéo:

1. Cliquez sur le bouton Effets en haut du Contrôleur de caméra Web.
2. Cliquez sur la barre qui représente le type d'effet que vous souhaitez utiliser: avatars, accessoires pour le visage, filtres amusants ou masques vidéo.
3. Cliquez sur l'effet que vous souhaitez utiliser.

note Remarque

· Si plusieurs pages d'effets sont disponibles, cliquez sur les chevrons, > et <, situés sous les vignettes pour accéder aux autres pages.

L'élément sélectionné est appliqué immédiatement et le résultat s'affiche dans le volet d'aperçu de la fenêtre principale pour vous permettre de le visualiser.

La vignette située en haut à gauche prend un effet Normal. Cliquez sur cette vignette pour arrêter l'utilisation de l'effet et reprendre la vidéo en direct.

note Remarques

· Lorsque vous utilisez un avatar ou un masque vidéo pour la première fois, la boîte de dialogue Etalonner pour les effets vidéo s'ouvre. L'étalonnage améliore la performance des avatars et des masques vidéo en identifiant et en mémorisant les points de repère du visage. Consultez la rubrique Etalonnage des avatars pour plus d'informations.
· Si un avatar ou un masque vidéo ne fonctionne pas comme vous le souhaitez, répétez le processus d'étalonnage. Vous pouvez réétalonner à tout moment en cliquant sur le lien Etalonner situé sous les vignettes d'avatar.
· Vous pouvez télécharger d'autres effets vidéo en ligne. Consultez la rubrique Téléchargement d'effets vidéo supplémentaires.


Aide Twitter

Twitter vous permet de partager des vidéos que vous avez enregistrées avec des amis de votre choix ou avec le monde entier.

Grâce à votre caméra Web Logitech et au logiciel Logitech Webcam Software, vous pouvez publier des Tweets renvoyant vers des vidéos que vous partagez sur YouTube, de manière rapide et facile. Tout est un jeu d'enfant:

· Sélectionnez des vidéos à télécharger à partir de la galerie.
· Cliquez sur l'icône twitter Twitter.
· Spécifiez des informations de publication sur les vidéos que vous envoyez, comme un titre et une description.
· Une fois que vos vidéos sont chargées sur YouTube et prêtes à être visualisées, nous créons un Tweet pour vous sur votre compte Twitter.

Toutes ces actions sont réalisées au sein du logiciel Logitech Webcam Software. Il est inutile de quitter le logiciel et de lancer YouTube ou Twitter dans votre navigateur Web. Pour en savoir plus, consultez la section Envoi vers YouTube ou Envoi vers Twitter.

Si vous ne possédez pas de compte YouTube ou Twitter, vous aurez la possibilité d'en créer un lors de votre premier chargement.


Envoi vers Twitter

Pour envoyer une vidéo vers Twitter:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image] . La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.)

2. Sélectionnez l'onglet qui affiche les vidéos que vous souhaitez envoyer vers Twitter.
3. Sélectionnez la vidéo qui vous intéresse.

Une seule vidéo à la fois peut être partagée sur Twitter.

Avant de partager du contenu sur Twitter, vous devez créer un compte YouTube pour héberger la vidéo.

4. Cliquez sur twitter Twitter.

L'assistant d'envoi vers Twitter démarre.

note Remarque

· Si votre vidéo a déjà été envoyée vers YouTube, vous pouvez passer à l'étape 6.
5. Suivez les instructions à l'écran fournies par l'assistant pour achever l'envoi de votre vidéo vers YouTube. L'assistant vous guide au fil des différentes étapes. Cliquez sur Suivantlorsque vous avez terminé une étape pour passer à la suivante. Consultez la section Envoi vers YouTube.

Une fois que vous avez suivi les étapes demandées par YouTube, l'envoi de la vidéo vers YouTube démarre et vous êtes renvoyé automatiquement sur Twitter.

6. Entrez les informations de votre compte Twitter.

Entrez votre nom d'utilisateur et votre mot de passe Twitter.

Si vous souhaitez que le logiciel Logitech Webcam Software mémorise vos détails de connexion Twitter afin de ne pas devoir les saisir chaque fois que vous souhaitez charger du contenu, activez la case Se rappeler de mes informations. Si vous ne souhaitez pas que ces informations soient mémorisées, laissez cette case désactivée; dans ce cas, vous devrez saisir vos informations de compte chaque fois que vous voudrez charger du contenu.

Si vous ne possédez pas encore de compte, cliquez sur le bouton S'inscrire ; terminez votre enregistrement Twitter, puis retournez dans l'assistant pour poursuivre.

7. Créez le contenu de votre Tweet.

Une fois que vous vous êtes connecté à Twitter, vous êtes prêt à créer votre Tweet. Twitter limite les messages à 140 caractères et Logitech fournit une URL raccourcie permettant à vos amis de visionner votre vidéo. Le nombre de caractères de l'URL est pris en compte dans la limite de caractères.

8. Cliquez sur Tweet.

Le logiciel de caméra Web Logitech envoie votre Tweet!

(Si vous êtes passé à l'étape 4 et si vous avez lancé un processus d'envoi vers YouTube, le logiciel de caméra Web Logitech enverra le Tweet dès que la vidéo sera chargée et prête à être visionnée sur YouTube.)

Le symbole de partage, [image], est associé à la miniature correspondant à chaque vidéo dans la Galerie que vous avez envoyée, afin de signaler que vous l'avez partagée avec d'autres personnes. En cliquant sur cette icône, vous accédez aux éléments suivants:

· une option permettant de procéder à un nouvel envoi ou de créer un nouveau Tweet ;
· une URL indiquant le site sur lequel le contenu a été chargé ou renvoyant vers votre page d'accueil Twitter.

Cela est utile pour le partage via un programme de messagerie instantanée ou d'autres méthodes.


Aide YouTube

YouTube vous permet de partager des vidéos que vous avez enregistrées avec des amis de votre choix ou avec le monde entier.

Grâce à votre caméra Web Logitech et le logiciel Logitech Webcam Software, vous pouvez envoyer vos vidéos vers YouTube, de manière rapide et facile. Tout est un jeu d'enfant:

· Sélectionnez des vidéos à télécharger à partir de la galerie.
· Cliquez sur l'icône [image] YouTube.
· Spécifiez des informations de publication sur les vidéos que vous envoyez, comme un titre et une description.

Toutes ces actions sont réalisées au sein du logiciel Logitech Webcam Software. Il est inutile de quitter le logiciel et de lancer YouTube dans votre navigateur Web. Pour plus d'informations, voir Chargement sur YouTube.

Si vous ne possédez pas de compte YouTube, vous aurez la possibilité d'en créer un lors de votre premier chargement.


Envoi vers YouTube

Pour envoyer une vidéo vers YouTube:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.

2. Sélectionnez l'onglet qui affiche les vidéos que vous souhaitez envoyer vers YouTube.
3. Sélectionnez les vidéos qui vous intéressent.

Pour sélectionner une série de vidéos consécutives à envoyer, cliquez sur le premier élément, maintenez la touche Maj enfoncée, puis cliquez sur le dernier élément. Pour sélectionner plusieurs vidéos spécifiques à envoyer, cliquez sur le premier élément, maintenez la touche Ctrl enfoncée, puis cliquez sur tous les autres éléments à envoyer.

4. Cliquez sur [image] YouTube.

L'assistant d'envoi vers YouTube démarre.

5. Suivez les instructions à l'écran fournies par l'assistant pour achever l'envoi de vos vidéos vers YouTube. L'assistant vous guide au fil des différentes étapes. Cliquez sur Suivantlorsque vous avez terminé une étape pour passer à la suivante. Voici les étapes à suivre:
· Saisissez les informations de compte YouTube.
Saisissez vos Nom d'utilisateur et Mot de passe Youtube.

Si vous souhaitez que le logiciel Logitech Webcam Software mémorise vos détails de connexion YouTube afin de ne pas devoir les saisir chaque fois que vous souhaitez charger du contenu, activez la case Mémoriser mes informations de compte YouTube. Si vous ne souhaitez pas que ces informations soient mémorisées, laissez cette case désactivée; dans ce cas, vous devrez saisir vos informations de compte chaque fois que vous voudrez charger du contenu.

Si vous ne possédez pas encore de compte, cliquez sur Créer un compte YouTube; terminez votre enregistrement YouTube, puis retournez dans l'assistant pour poursuivre.

· Aperçu des vidéos sélectionnées.
Affiche sous forme de vignettes les vidéos que vous avez sélectionnées lors de l'étape 3. Pour supprimer une vidéo de l'envoi, cliquez dessus et sélectionnez Supprimer. Pour ajouter des vidéos supplémentaires à envoyer, glissez-les à partir de la Galerie vers la partie centrale qui affiche les vignettes.
6. Cliquez sur Envoyer.

Vos vidéos sont envoyées vers YouTube.

Le symbole de partage, [image] , est associée à la miniature correspondant à chaque vidéo dans la Galerie que vous avez envoyée, afin de signaler que vous l'avez partagée avec d'autres personnes. En cliquant sur cette icône, vous accédez aux éléments suivants:

· Une option permettant de l'envoyer une nouvelle fois.
· Un lien hyper-texte qui indique où le contenu a été envoyé.

Cela est utile pour le partage via un programme de messagerie instantanée ou d'autres méthodes.


Aide Facebook

Facebook permet de partager des photos et des vidéos avec une sélection d'amis ou avec l'ensemble du réseau Internet.

Votre caméra Web Logitech et son logiciel dédié vous permettent de télécharger rapidement et facilement des photos et des vidéos sur Facebook. Tout est un jeu d'enfant:

· Sélectionnez des photos et des vidéos à charger à partir de la galerie.
· Cliquez sur l'icône [image] Facebook.
· Sélectionnez les albums Facebook vers lesquels vous souhaitez envoyer vos photos et vos vidéos.
· Ajoutez des informations sur ces éléments dans Facebook, tels que des légendes pour les photos, des titres et des descriptions pour les vidéos, ou encore des marquages d'utilisateurs.

Toutes ces actions sont réalisées au sein du logiciel Logitech Webcam Software. Il est inutile de quitter le logiciel et de lancer Facebook dans votre navigateur Web. Pour plus d'informations, voir Chargement sur Facebook.

Lorsque vous ajoutez pour la première fois des photos ou des vidéos sur Facebook, vous êtes invité à saisir les détails de votre compte Facebook et à indiquer vos préférences d'authentification, notamment si vous souhaitez autoriser le chargement de photos et de vidéos à partir du logiciel Logitech Webcam Software. Pour plus d'informations, voir Authentification des chargements sur Facebook. Ensuite, pour vos prochains chargements, le logiciel se souviendra de ces informations et vous n'aurez plus rien à faire.

Rassurez-vous, si vous ne possédez pas de compte Facebook, vous avez la possibilité d'en créer un au cours de votre premier chargement.


Chargement sur Facebook

Envoi vers Facebook

Pour charger une photo ou une vidéo sur Facebook:

1. Accédez à la galerie.

Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez la capture rapide ou la détection de mouvements.)

2. Sélectionnez l'onglet affichant les photos ou les vidéos à charger sur Facebook.

note Remarque

· Pour charger une combinaison de photos et de vidéos, sélectionnez l'onglet Tout le contenu.
3. Sélectionnez les photos ou les vidéos à ajouter.

Pour sélectionner une série de photos ou de vidéos consécutives à charger, cliquez sur le premier élément, maintenez la touche Maj enfoncée, puis cliquez sur le dernier élément. Pour sélectionner plusieurs photos ou vidéos spécifiques à charger, cliquez sur le premier élément, maintenez la touche Ctrl enfoncée, puis cliquez sur tous les autres éléments à charger.

4. Cliquez sur [image] Facebook.

Lorsque vous chargez des photos ou des vidéos sur Facebook pour la première fois, l'assistant Connexion à Facebook se lance. L'assistant vous guide tout au long de la procédure d'enregistrement sur Facebook et vous permet de configurer vos préférences d'authentification. Pour plus d'informations, voir Authentification des chargements sur Facebook.

A chaque fois, le message Configuration de Facebook - Bienvenue s'affiche. Cliquez sur Commençons dès maintenant! pour lancer l'assistant Envoi à Facebook.

5. Suivez les instructions à l'écran fournies par l'assistant Envoi à Facebook pour effectuer le chargement de vos photos et de vos vidéos sur Facebook.

L'assistant vous guide tout au long des différentes étapes. Cliquez sur Suivantlorsque vous avez terminé une étape pour passer à la suivante. Les étapes à suivre sont les suivantes:

· Aperçu du contenu envoyé
Affiche sous forme de vignettes les vidéos et les photos que vous avez sélectionnées lors de l'étape 3. Pour supprimer une photo ou une vidéo du chargement, cliquez dessus et sélectionnez Supprimer. Pour envoyer des photos ou vidéos supplémentaires, glissez-les à partir de la Galerie vers la partie centrale qui affiche les vignettes.
· Sélectionner un album
Sélectionnez l'un de vos albums Facebook dans lequel vous souhaitez envoyer vos photos et vos vidéos en activant la case en regard. Si vous activez plus d'une case, les photos et les vidéos sont envoyées vers tous les albums que vous avez sélectionnés. Si vous n'activez aucune case, elles sont envoyées vers votre album par défaut.

Vous pouvez cliquer sur Créer... pour ajouter un nouvel album sur votre compte Facebook, et envoyer des photos et des vidéos vers cet album.

6. Cliquez sur Envoyer.

Vos photos et vos vidéos sont envoyées vers Facebook.

Le symbole de partage, [image] , est attaché à la miniature correspondant à chaque vidéo et photo dans la Galerie que vous envoyez, afin de signaler que vous l'avez partagée avec d'autres personnes. En cliquant sur cette icône, vous accédez aux éléments suivants:

· Une option permettant de l'envoyer une nouvelle fois.
· Un lien hyper-texte qui indique où le contenu a été envoyé.

Cela est utile pour le partage via un programme de messagerie instantanée ou d'autres méthodes.


Authentification des chargements sur Facebook

Lorsque vous ajoutez des photos ou des vidéos sur Facebook pour la première fois, vous êtes invité à saisir les détails de votre compte Facebook et à indiquer vos préférences d'authentification, notamment si vous souhaitez autoriser le chargement de photos et de vidéos à partir du logiciel Logitech Webcam Software.

Cette étape n'est requise que lorsque vous chargez des photos ou des vidéos sur Facebook pour la première fois. Le logiciel Logitech Webcam Software mémorise les informations saisies et les renseignera automatiquement la prochaine fois que vous chargerez du contenu sur Facebook.

note Remarque

· Les détails que vous enregistrez et les permissions que vous accordez au cours de cette procédure s'appliquent uniquement lorsque vous ouvrez une session sur votre ordinateur en tant qu'utilisateur Windows actuel. Si un autre utilisateur se connecte, il ne pourra pas accéder à votre compte Facebook.

Pour enregistrer vos détails de compte Facebook et spécifier vos préférences d'authentification:

1. Dans la Galerie, cliquez sur [image] Facebook. L'assistant Premiers pas sur Facebook démarre.
2. Suivez les instructions qui s'affichent à l'écran. L'assistant vous guide tout au long des étapes suivantes:
· Configuration de Facebook - Bienvenue.
Cliquez sur Commençons dès maintenant! pour démarrer la procédure.
· Connexion.
Cliquez sur Se connecter à Facebook, saisissez les informations de votre compte Facebook et cliquez sur Se connecter.

Si vous ne possédez pas de compte Facebook, cliquez sur Inscrivez-vous sur Facebook, suivez la procédure d'inscription, puis revenez à l'assistant pour continuer.

· Autorisation du chargement de vidéos à partir de Logitech Webcam Software.
Si vous souhaitez que le logiciel Logitech Webcam Software puisse charger des vidéos sur Facebook sans vous en demander systématiquement l'autorisation, cliquez sur Autoriser le chargement de vidéos. Cliquez sur Ne pas autoriser si vous ne souhaitez pas autoriser le chargement.
· Autorisation du chargement de photos à partir de Logitech Webcam Software.
Si vous souhaitez que le logiciel Logitech Webcam Software puisse charger des photos sur Facebook sans vous en demander systématiquement l'autorisation, cliquez sur Autoriser le chargement de photos. Cliquez sur Ne pas autoriser si vous ne souhaitez pas autoriser le chargement.
· Autorisation permanente.
Si vous souhaitez que le logiciel Logitech Webcam Software mémorise vos détails de connexion Facebook afin de ne pas devoir les saisir chaque fois que vous souhaitez télécharger du contenu, cliquez sur Autoriser. Dans le cas contraire, cliquez sur Ne pas autoriser. Vous devrez alors ouvrir une session chaque fois que vous chargerez du contenu.

note Remarque

· Vous pourrez modifier ensuite les informations saisies et les sélections effectuées dans les paramètres de la galerie. Consultez la rubrique Paramètres de la galerie pour plus d'informations.

Lorsque la procédure est terminée, le message suivant s'affiche: Procédure réussie! Vous pouvez maintenant envoyer des photos et des vidéos à votre compte Facebook.

3. Cliquez sur:
· Envoyer si vous souhaitez charger des photos ou des vidéos sur Facebook immédiatement; ensuite, le reste de la procédure sera identique chaque fois que vous ajouterez du contenu sur Facebook. Consultez les étapes 5 et 6 de la rubrique Chargement sur Facebook pour plus d'informations.
· Déconnectez-vous pour terminer la procédure si vous ne souhaitez pas charger de photos ou de vidéos pour le moment. La prochaine fois que vous chargerez des photos ou des vidéos sur Facebook, le logiciel Logitech Webcam Software automatisera le processus selon vos préférences d'authentification.


Créateur de masques vidéo

Votre logiciel Logitech Webcam Software inclut dix masques vidéo amusants que vous pouvez utiliser pour vous déguiser lorsque vous réalisez des appels vidéo ou enregistrez des vidéos. Déguisez-vous en bébé ou en lion, prenez l'apparence d'un nuage parlant, de la Joconde ou de nombreux autres personnages.

Si vous souhaitez utiliser un autre masque, pas de problème! Le créateur de masques vidéo vous permet de créer des masques à partir de vos photos ou images personnelles.

C'est très simple. L'application vous guide à chaque étape de la procédure.

La mascarade ne fait que commencer!


Démarrage du créateur de masques vidéo Logitech

Démarrage du créateur de masques vidéo

Pour démarrer le créateur de masques vidéo, cliquez sur l'icône [image] sur la page d'accueil de Logitech Webcam Software.

Le créateur de masques vidéo se lance et l'écran de Bienvenue s'affiche. Les miniatures des masques que vous avez déjà créés sont affichées au bas de l'écran. Vous pouvez effectuer les actions suivantes: Créer un masque vidéo ou Modifier un masque vidéo existant.

note Remarque

· Une caméra Web compatible doit être reliée à votre ordinateur pour que vous puissiez utiliser le créateur de masques vidéo.


Création d'un masque vidéo

Pour créer un masque, cliquez sur [image] Créer un masque vidéo afin de lancer la procédure.

Voici les quatre étapes à suivre:

· Etape 1: sélectionnez l'image qui constitue le point de départ de votre nouveau masque. Consultez Etape 1 - Sélectionner une image.
· Etape 2: recadrez l'image pour sélectionner la zone qui forme votre masque. Par exemple, il se peut que vous vouliez enlever l'arrière-plan inutile et conserver uniquement certains traits du visage pour que l'on vous reconnaisse facilement.Consultez Etape 2 - Recadrer l'image.
· Etape 3: ajouter des traits à l'image. Vous pouvez ajouter des yeux ou une bouche à l'image, afin que lorsque vous utilisez le masque, ces traits se déplacent selon vos propres mouvements. Consultez Etape 3: ajouter des traits.
· Etape 4: réalisez un aperçu du masque vidéo de façon à vérifier qu'il corresponde à vos attentes. S'il vous convient, enregistrez-le pour pouvoir l'utiliser avec votre logiciel Logitech Webcam Software. Consultez Etape 4 - Obtenir un aperçu et enregistrer.

note Remarque

· Une caméra Web compatible doit être reliée à votre ordinateur pour que vous puissiez créer un masque vidéo.


Etape 1: Choisir une image

Après avoir cliqué sur [image] Créer un masque vidéo, la boîte de dialogue Sélectionner une image d'arrière-plan s'affiche et vous propose de choisir l'image que vous souhaitez utiliser comme arrière-plan pour votre nouveau masque. Procédez comme suit:

1. Situez l'emplacement de l'image que vous souhaitez utiliser, en veillant à prendre en compte les informations suivantes:
· L'image doit être au format JPG, PNG ou GIF.
· Ses proportions idéales doivent être de 4:3 (640x480 pixels, par exemple).
· L'image d'arrière-plan n'a pas d'importance car vous pouvez rogner les zones indésirables à l'étape suivante de la procédure.
· Pour de meilleurs résultats, utilisez un programme de retouche photo afin de redimensionner l'image avant de l'importer dans le créateur de masques vidéo.
2. Cliquez sur Ouvrir.

Vous arrivez sur l'écran Recadrer l'image, où l'image est affichée dans le cadre principal. Consultez Etape 2 - Recadrer l'image.


Etape 2: recadrer l'image

Une fois que vous avez sélectionné votre image, vous devez la recadrer afin d'obtenir la zone désirée pour votre masque.

La zone destinée à accueillir votre masque peut être constituée de n'importe quelle partie située à l'intérieur du cadre sélectionné au centre de l'écran (connu sous le nom de boîte de recadrage).

Pour recadrer votre image, vous pouvez:

· faire glisser les poignées de recadrage (les points situés aux quatre coins de la boîte de recadrage) pour redimensionner la boîte.

note Remarque

· Le rapport initial de la boîte de recadrage est de 4:3. Lorsque vous la redimensionnez, le rapport 4:3 est maintenu.
· Déplacez l'image à l'intérieur de la boîte de recadrage, sans la redimensionner, en cliquant dessus et en la faisant glisser.

Lorsque la boîte de recadrage affiche l'image que vous voulez utiliser pour votre masque, cliquez sur Ajouter des traits. L'image est ensuite recadrée selon votre sélection, et affichée entièrement à l'écran. Si elle vous satisfait, vous pouvez à présent ajouter des traits; consultez Etape 3 : Ajouter des traits.

Si vous souhaitez modifier les sélections de recadrage, cliquez sur Retour et effectuez les ajustements nécessaires.


Etape 3: ajouter des traits

Une fois que vous avez recadré votre image, vous pouvez ajouter les traits que vous souhaitez. En règle générale, les utilisateurs ajoutent leurs yeux et leur bouche au masque afin qu'ils reflètent leurs propres mouvements. Cependant, il est possible d'ajouter d'autres traits. Pourquoi ne pas tenter l'ajout d'un seul de vos yeux, ou essayer d'incorporer plusieurs yeux ou plusieurs bouches? C'est à vous de choisir.

Pour ajouter un trait:

1. Cliquez et faites glisser les yeux/la bouche à partir du volet situé à droite de l'écran vers l'image, et déplacez-les là où vous souhaitez qu'ils apparaissent.
2. Si besoin, modifiez le trait du visage pour mieux l'intégrer à l'image, en faisant glisser les poignées de recadrage (les points situés en haut, en bas, à gauche et à droite du trait).

Une fois que les traits du visage vous conviennent, cliquez sur Obtenir un aperçu et enregistrerpour poursuivre. Consultez Etape 4 - Obtenir un aperçu et enregistrer.

note Remarques

· Vous pouvez utiliser la fonction de zoom, disponible à partir de la barre d'outils, afin d'agrandir l'image si vous souhaitez afficher plus de détails lors de l'ajout de traits.
· Vous devez ajouter au moins un trait, mais vous n'êtes pas obligé d'ajouter les trois.
· Si vous souhaitez supprimer un trait de visage du masque vidéo, il suffit de le faire glisser vers la corbeille.
· Vous pouvez utiliser les fonctionnalités avancées pour améliorer la façon dont vos yeux et votre bouche fusionnent avec l'image d'arrière-plan de votre masque vidéo. Consultez lesFonctions avancées.


Fonctionnalités avancées

Vous pouvez utiliser les fonctionnalités avancées pour améliorer la façon dont vos yeux et votre bouche fusionnent avec l'image d'arrière-plan de votre masque vidéo.

note Remarque

· En général, vous n'avez pas besoin d'utiliser ces fonctionnalités car vos yeux et votre bouche s'intègrent harmonieusement à l'image d'arrière-plan. Elles sont disponibles pour le cas où vous souhaiteriez optimiser la façon dont les traits du visage fusionnent avec l'image ou modifier les couleurs pour plus de contraste.

Deux fonctionnalités sont disponibles:

· Intégration des traits. Vous pouvez utiliser une couleur afin que vos yeux et votre bouche se fondent dans l'image d'arrière-plan. Le créateur de masques vidéo calcule automatiquement les meilleures couleurs à utiliser, et intègre les traits du visage en conséquence. Cependant, si vous le souhaitez, vous pouvez modifier la couleur d'intégration utilisée pour une expression du visage, ou choisir de ne pas l'intégrer à l'image d'arrière-plan.

Consultez la rubrique Réglage des préférences d'intégration.

· Zone d'effacement.Tous les traits du visage possèdent une "zone d'effacement": elle constitue la zone précise où l'image d'arrière-plan est remplacée par votre œil ou votre bouche. La zone d'effacement créée est dimensionnée, pivotée et inclinée en fonction de votre œil ou de votre bouche. Si vous le souhaitez, vous pouvez modifier la forme et la position de la zone d'effacement. Cette fonctionnalité offre notamment l'avantage de pouvoir supprimer des plis sur les expressions de visage. Par exemple, si vous souhaitez donner à une personne souriante un air surpris, il se peut que vous ayez besoin d'effacer tous les indices de son sourire pour ne garder que la bouche.

Consultez la rubrique Ajustement de la forme de la zone d'effacement..


Réglage des préférences d'intégration
1. Cliquez sur le trait (œil ou bouche) dont vous souhaitez modifier l'intégration.
2. Utilisez la liste déroulante Intégration des traits pour définir la façon dont les bords du trait doivent s'intégrer à l'image d'arrière-plan.
3. Choisissez:
· Automatiquepour permettre au logiciel du créateur de masques vidéo de choisir automatiquement la couleur d'intégration.
· Aucune intégration pour désactiver l'intégration des bords.
· Personnaliser pour choisir la couleur que vous souhaitez utiliser pour intégrer les bords du trait avec l'image d'arrière-plan. Cliquez sur:
pour choisir la couleur en cliquant avec le pointeur de la souris sur une partie de l'image d'arrière-plan, ou
pour choisir la couleur à partir de la boîte de dialogue Personnaliser.

Une fois que les paramètres sélectionnés vous conviennent, cliquez sur Fonctions avancées pour retourner sur l'écran Ajouter des traits.


Ajustement de la forme de la zone d'effacement
1. Cliquez sur le trait (œil ou bouche) désiré pour ajuster la forme de la zone d'effacement.
2. Cliquez sur le bouton Afficher la zone d'effacement de trait pour afficher la forme de la zone qui sera effacée sur l'image et remplacée par votre œil ou votre bouche. La forme est constituée de lignes reliant une série de petites poignées (cercles).
3. Ajustez la forme de la zone d'effacement selon vos besoins.

Si vous désirez simplement modifier la forme de la zone d'effacement, cliquez et déposez les poignets sur la forme de la zone d'effacement.

Vous pouvez également utiliser les champs et boutons suivants:

Champ/Bouton | Explication
Déplacement avec le trait/Verrouillé sur l'image | Si vous sélectionnez l'option de Déplacement avec le trait, la zone d'effacement est liée à l'expression du visage. En d'autres termes, si vous déplacez le trait, la zone d'effacement se déplace avec. L'option Verrouillé sur l'image verrouille la zone d'effacement sur l'image d'arrière-plan. La zone d'effacement ne se déplace pas si vous déplacez l'expression de visage.
Ajouter des points | Ajoute un nouveau point à la forme. Sélectionnez ce bouton; puis cliquez sur l'image à l'endroit où vous voulez ajouter le nouveau point. La zone est modifiée de manière à inclure le nouveau point. Le bouton Ajouter des points reste sélectionné de sorte que vous puissiez ajouter des points en cliquant sur l'endroit où vous voulez les ajouter. Lorsque vous avez terminé d'ajouter des points, cliquez de nouveau sur ce bouton afin de le désélectionner.
Supprimer le point | Supprime un point particulier sur la forme. Sélectionnez d'abord le point que vous souhaitez supprimer en cliquant dessus (le point devient jaune), puis cliquez sur ce bouton.
Réinitialiser les points | Restaure la zone d'effacement à sa forme et à ses points d'origine.
Supprimer tous les points | Supprime complètement la zone d'effacement de trait du visage.

Une fois que les paramètres sélectionnés vous conviennent, cliquez sur Fonctions avancéespour retourner sur l'écran Ajouter des traits.


Etape 4: obtenir un aperçu et enregistrer

L'écran Obtenir un aperçu et enregistrer affiche un aperçu de votre masque vidéo.

Voyez si l'apparence du masque vidéo sur votre visage vous convient. Observez attentivement la position et les dimensions des traits de visage ajoutés et vérifiez qu'ils ont été correctement intégrés. Est-ce que vos yeux et votre bouche sont bien visibles?

Si vous souhaitez effectuer des ajustements, cliquez sur <Retour et effectuez les modifications désirées.

Lorsque votre masque vous convient, cliquez sur Enregistrerpour l'enregistrer.

Le masque vidéo est maintenant disponible dans la sélection lorsque vous enregistrez des vidéos ou effectuez des appels vidéo.

Un message confirmant que le masque a bien été enregistré et vous invitant à choisir parmi les fonctions ci-dessous s'affiche.

· Créer plus de masques.Vous retournez à l'étape 1, point de départ pour créer un masque. Consultez Etape 1 - Sélectionner une image.
· Tester.Lance la capture rapide, avec le masque sélectionné dans l'onglet Effets.


Modification d'un masque vidéo existant

Vous pouvez décider de modifier un des masques que vous avez créés.

Vous pouvez changer l'apparence de votre masque en dehors de l'image d'arrière-plan. Si vous voulez changer d'arrière-plan, il suffit de créer un masque dès le début.

note Remarque

· Vous ne pouvez pas modifier les masques vidéo d'origine créés par Logitech, mais vous pouvez modifier tous les masques que vous avez créés précédemment et stockés dans le créateur de masques vidéo.

Pour modifier un masque:

1. Dans l'écran de bienvenue du créateur de masques vidéo, cliquez sur le masque que vous souhaitez modifier dans le bandeau des masques, disponible au bas de l'écran.

Le masque s'affiche dans la boîte principale de l'écran Recadrer l'image.

2. Effectuez les modifications selon vos préférences.

Les modifications sont effectuées à partir des mêmes écrans que vous avez parcourus lors de la création de votre masque. Suivez les instructions au fil de ces écrans, et effectuez les modifications désirées. Pour plus d'informations sur ces écrans, consultez:

· Etape 2 - Recadrer l'image
· Etape 3 - Ajouter des traits
· Etape 4 - Obtenir un aperçu et enregistrer
3. Lorsque votre masque vous convient, dans l'écran Obtenir un aperçu et enregistrer, cliquez sur Enregistrer pour enregistrer les changements que vous avez effectués.


Paramètres

Le logiciel Logitech Webcam Software fonctionne selon de nombreux paramètres par défaut appropriés à la plupart des situations. Nous vous recommandons de vérifier ces paramètres et de les modifier si nécessaire, afin que le logiciel fonctionne exactement comme vous le souhaitez.

Pour modifier les paramètres du logiciel, cliquez sur Préférences en haut de la fenêtre du logiciel.

Les paramètres que vous pouvez modifier sont répartis en quatre onglets:

· Général
· Capture rapide
· Galerie
· Mises à jour


Paramètres généraux

Vous pouvez définir une série de paramètres généraux pour votre logiciel Logitech Webcam Software afin de l'adapter à vos besoins.

Pour ce faire, cliquez sur Préférences en haut de la fenêtre du logiciel. La fenêtre des paramètres s'ouvre sur l'onglet Général. Consultez le tableau ci-dessous pour mettre à jour les paramètres.

Paramètre

Explication

Paramètres du contrôleur de caméra Web

Afficher l'icône de la caméra Web dans la barre d'état système

Cochez cette case pour afficher l'icône du logiciel Logitech Webcam Software [image] dans la barre des tâches Windows. Dans le cas contraire, désactivez la case.

Lancer automatiquement le contrôleur de caméra Web

Lorsque vous utilisez votre caméra Web avec un programme ou un service tel que Logitech Vid™ HD, Skype™ ou un autre client d'appel vidéo, le contrôleur de caméra Web vous permet de contrôler votre caméra et d'ajouter des effets tels que des avatars ou des accessoires pour le visage. Pour plus d'informations, voir Contrôleur de caméra Web.

Cochez cette case pour que le contrôleur de caméra Web démarre automatiquement lorsque vous allumez votre caméra. Si vous préférez le lancer manuellement lorsque vous en avez besoin, désactivez la case. Le contrôleur peut être lancé à partir de la page d'accueil du logiciel Logitech Webcam Software ou de la barre d'état système.

Conserver le contrôleur de caméra Web au premier plan

Cochez cette case pour afficher le contrôleur de caméra Web en permanence lorsque vous utilisez d'autres programmes.

Lorsque vous avez terminé de configurer les paramètres généraux, cliquez sur Enregistrer pour les appliquer, puis fermez la fenêtre.

Le bouton Réinitialiser les paramètres par défaut permet à tout moment d'annuler les modifications apportées aux paramètres du logiciel et de restaurer les valeurs d'origine (paramètres définis en usine).

Des paramètres supplémentaires peuvent être définis dans les onglets suivants:

· Capture rapide
· Galerie
· Mises à jour


Paramètres de Quick Capture

Paramètres de la capture rapide

La capture rapide vous facilite la prise de photos et l'enregistrement de vidéos. Pour plus d'infos, consultez la rubrique Capture rapide.

Vous pouvez modifier différents paramètres pour améliorer la qualité audio de vos enregistrements vidéo. Pour ce faire, cliquez sur Préférences en haut de la fenêtre Logitech Webcam Software et accédez à l'onglet Capture rapide .

Paramètre

Explication

Niveau d'entrée du microphone

Réglez le volume de votre voix dans les vidéos que vous enregistrez et les appels vidéo que vous réalisez. S'il vous semble trop faible, ou si vos interlocuteurs ont du mal à vous entendre, déplacez le curseur vers la droite pour augmenter le volume d'enregistrement. Si le volume est trop élevé, déplacez le curseur vers la gauche.

L'indicateur affiche le volume d'enregistrement lorsque vous parlez. Il vous aide à régler le curseur du paramètre précédent en vous indiquant la valeur de crête du volume de votre voix au cours d'une conversation normale.

Qualité d'enregistrement audio

Définissez la qualité du son des vidéos que vous enregistrez. Notez que le plus haut niveau de qualité occupe plus d'espace sur le disque dur.

Qualité d'enregistrement vidéo

Définissez la qualité (niveau de compression) des vidéos que vous enregistrez. Notez que si vous augmentez la qualité de la vidéo, la taille du fichier augmente également et une quantité d'espace supérieure est requise sur le disque dur. Le traitement, le chargement et le partage des fichiers volumineux sur votre ordinateur peut prendre plus longtemps que pour des fichiers standard. Notez également que certains sites de partage de contenu limitent la taille des fichiers acceptés, comme c'est le cas sur YouTube. C'est pourquoi le paramètre de qualité supérieure est recommandé pour la plupart des utilisateurs.

Fonction de compte à rebours

Activez cette case si vous souhaitez inclure un compte à rebours de trois secondes avant que la photo soit prise ou que l'enregistrement vidéo commence.

Une fois les paramètres de la Galerie définis selon vos préférences, cliquez sur Enregistrer pour les appliquer et fermez la fenêtre.

Vous pouvez cliquer sur le bouton Réinitialiser les paramètres par défaut à tout moment pour annuler les modifications apportées aux paramètres du logiciel et restaurer les valeurs d'origine (paramètres définis en usine) de la caméra.

Des paramètres supplémentaires peuvent être définis dans les onglets suivants:

· Général
· Galerie
· Mises à jour


Paramètres de la galerie

La galerie permet de visualiser et de traiter des photos et des vidéos. Pour plus d'informations, voir Galerie.

Vous pouvez ajuster plusieurs paramètres pour adapter le fonctionnement de la galerie à vos besoins. Pour ce faire, cliquez sur Préférences en haut de la fenêtre du logiciel Logitech Webcam Software, puis cliquez sur l'onglet Galerie.

Paramètre

Explication

Dossiers Vidéos,
Photos,
Détection de mouvements

Lorsque vous prenez des photos, que vous enregistrez des vidéos ou que l'enregistrement vidéo est déclenché par la détection de mouvements, les fichiers créés sont stockés dans les dossiers suivants:

· Images\LWS (ou Mes Documents\ Mes images\LWS).
· Vidéos\LWS (ou Mes Documents\ Mes vidéos\LWS).
· Vidéos\LWS\Motion (ou Mes Documents\ Mes vidéos\LWS\Motion).

Utilisez ces champs pour modifier les dossiers de stockage de vos fichiers photo et vidéo.

Programme de messagerie électronique

Sélectionnez le programme de messagerie électronique à utiliser pour l'envoi de vos photos ou vidéos lorsque vous cliquez sur Adresse e-mail dans la galerie.

Si vous n'arrivez pas à envoyer de photos ou de vidéos par e-mail, car vous n'avez pas installé de programme de messagerie électronique compatible sur votre ordinateur, ou si vous ne voulez pas en envoyer, vous pouvez désactiver la case Afficher le bouton de la messageriepour supprimer ce bouton de la galerie.

Programme d'édition de photos,
programme d'édition de vidéos

Sélectionnez les programmes à utiliser pour l'édition de vos photos et de vos vidéos lorsque vous cliquez sur Modifier la photo et Modifier la vidéo dans la galerie.

note Remarque

· Si le programme que vous souhaitez utiliser n'est pas disponible dans la liste, sélectionnez Sélectionner un autre programme et recherchez le programme sur votre disque dur.

Partage

Le logiciel Logitech Webcam Software peut retenir les informations de vos comptes YouTube et Facebook pour vous permettre de partager des photos et des vidéos à partir de la galerie sans avoir à saisir ces informations à chaque fois.

Utilisez les cases à cocher pour sélectionner les sites que vous souhaitez pouvoir utiliser pour charger des photos et des vidéos.

Cliquez sur le bouton Réinitialiser le comptesitué en regard d'un site pour supprimer les informations de compte retenues dans le logiciel Logitech Webcam Software pour ce site. Vous serez invité à saisir les informations du compte que vous souhaitez utiliser la prochaine fois que vous chargerez du contenu sur le site correspondant.

Pour plus d'informations sur le chargement de photos et de vidéos sur Facebook, voir Aide Facebook. Pour plus d'informations sur le chargement de vidéos sur YouTube, voir Aide YouTube.

Lorsque vous avez terminé de configurer les paramètres de la galerie, cliquez sur Enregistrer pour les appliquer, puis fermez la fenêtre.

Le bouton Réinitialiser les paramètres par défaut permet à tout moment d'annuler les modifications apportées aux paramètres du logiciel et de restaurer les valeurs d'origine (paramètres définis en usine).

Des paramètres supplémentaires peuvent être définis dans les onglets suivants:

· Général
· Capture rapide
· Mises à jour


Paramètres de mise à jour

L'utilisation de la dernière version du logiciel Logitech Webcam Software vous garantit de tirer le meilleur parti de votre produit et d'accéder aux fonctionnalités les plus récentes.

Pour modifier les paramètres de mise à jour, vous pouvez:

· cliquez avec le bouton droit sur l'icône [image] située dans la barre d'état système, puis sélectionnez Rechercher les mises à jour

ou

· cliquer sur Préférences en haut de la fenêtre du logiciel Logitech Webcam Software, puis sur l'onglet Mises à jour.

La date et l'heure auxquelles laDernière mise à jourde votre logiciel Logitech Webcam Software a été effectuée sont affichées en haut de l'écran.

Il existe deux façons de garder votre logiciel Logitech Webcam Software à jour:

· Manuellement. Pour rechercher vous-même des mises à jour logicielles régulièrement, cliquez sur le bouton Rechercher des mises à jour maintenant. Un message s'affiche et indique si votre logiciel est à jour, ou si des mises à jour sont disponibles. Si des mises à jour sont disponibles, vous pouvez les télécharger.
· Automatiquement. Si vous souhaitez que le logiciel Logitech Webcam Software vérifie automatiquement si des mises à jour sont disponibles, cliquez sur Configurer. La boîte de dialogue Paramètres de mise à jour Logitech s’affiche. Cliquez sur Activer les mises à jour automatiques, puis choisissez une des options suivantes:
· M'avertir mais ne pas télécharger ni installer les mises à jour automatiquement si vous voulez recevoir un message à l'écran vous indiquant que des mises à jour sont disponibles en téléchargement.
· Télécharger les mises à jour mais me laisser les installer si vous souhaitez que les mises à jour soient téléchargées automatiquement, mais en vous laissant le choix de les installer quand vous le souhaitez. Vous recevez un message à l'écran qui vous prévient lorsque des mises à jour ont été téléchargées.
· Télécharger et installer les mises à jour automatiquement si vous souhaitez que les mises à jour soient téléchargées et installées automatiquement sans votre accord préalable.

Après avoir effectué votre choix, cliquez sur OK pour fermer la boîte de dialogue Paramètres de mise à jour Logitech, puis cliquez sur Enregistrer dans l'onglet Mises à jour.

Des paramètres supplémentaires peuvent être définis dans les onglets suivants:

· Général
· Capture rapide
· Galerie


Aide concernant le format H.264

Votre nouvelle caméra Web Logitech utilise des codecs vidéo H.264.

Qu'est-ce que le format H.264?

H.264 est un format numérique standardisé pour la compression de vidéos haute définition et à haut débit binaire. Il permet de transformer un fichier vidéo brut volumineux en un format nécessitant environ la moitié de l'espace du format MPEG-2 (format standard pour une vidéo de qualité DVD). De plus, le format H.264 est flexible. Il permet de faire varier le niveau de compression en fonction de la configuration requise par les fournisseurs d'accès Internet, les sites Web ainsi que les dispositifs, notamment votre ordinateur portable.

A quoi sert la compression?

Imaginez un éléphant essayant de rentrer dans un trou de souris. La vidéo HD brute enregistrée avec votre caméra Web ou numérique peut prendre énormément d'espace sur votre disque dur, autant de gigaoctets dont vous avez besoin pour d'autres fichiers. De plus, les sites Internet tels que Facebook ou YouTube et certains fournisseurs d'accès Internet requièrent des tailles de fichiers spécifiques. Une vidéo HD brute est bien souvent trop volumineuse pour les sites Web et les fournisseurs d'accès Internet.

Comment fonctionne le format H.264?

Une vidéo correspond à un flux de photos ou d'images individuelles. Le format H.264 supprime les informations redondantes du flux. Chaque image est divisée en blocs minuscules d'un quart de pixel, pour une analyse précise. Lors du traitement d'une image, l'agent de compression (l'encodeur) recherche les blocs dans l'image précédente, venant juste d'être encodée, et dans la suivante. Il identifie les blocs identiques et les différences. Il élimine ensuite les informations redondantes. Ce processus se répète sur l'ensemble du flux.

Cette opération réduit considérablement la taille du fichier, encore plus qu'au format MPEG-4. Lors de la lecture de la vidéo, le décodeur du dispositif de lecture tire les informations des différentes images afin de compléter l'image haute définition.

Comment fonctionne le format H.264 avec une caméra Web Logitech?

Parfaitement. Mettez la caméra sous tension. Lumières. Action! Les images sont capturées par le capteur de la caméra Web, numérisées et compressées au format H.264. L'encodage complet est effectué par la caméra, soulageant ainsi le processeur de votre ordinateur. Les données vidéos sont alors transférées à l'aide d'un câble USB vers votre ordinateur pour être visionnées. Lors d'un appel vidéo. Sur Facebook. Sur YouTube. Sur le disque dur. Par maman. De façon extrêmement rapide. Avec une qualité HD remarquable.

Quelles sont les conséquences pour moi de l'utilisation d'une caméra au format H.264?

Le format H.264 étant optimisé pour les vidéos à plus hautes résolutions telles que 720p et 1080p, certaines fonctionnalités des caméras n'utilisant pas le format H.264 ne sont plus disponibles pour ces résolutions.

Voici une liste de fonctionnalités non prises en charge pour les résolutions 720p et 1080p:

· Effets vidéos (avatars, accessoires pour le visage, masques vidéos et filtres amusants)
· Volet de protection
· Zoom panoramique
· Suivi du visage
· MAGIX Vidéo Easy

Remarque: vous pouvez toujours utiliser ces fonctionnalités (pour les vidéos uniquement) en choisissant une résolution vidéo inférieure (autre que 720p et 1080p).


Contacts

Consultez les rubriques suivantes:

· Amérique
· Asie-Pacifique et Océanie
· Europe, Moyen-Orient et Afrique


Bureaux régionaux Logitech

Amérique

Siège social pour les Etats Unis et le Canada, Fremont:

+1-510-795 81 00

Bureaux régionaux:

Pays | Division | Téléphone
Canada | Périphériques Systèmes de diffusion multimédia Vidéosurveillance numérique Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (gratuit) +1 (646) 4543237 (impossibilité d'accès au numéro gratuit) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (Anglais) +1 800 392 0431 (Français) +1 800 499 3508 (Espagnol) +1 646 454 3222
Mexique | Périphériques | +1 800-578-9619
Etats-Unis | Périphériques Systèmes de diffusion multimédia Vidéosurveillance numérique Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (gratuit) +1 (646) 4543237 (impossibilité d'accès au numéro gratuit) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (Anglais) +1-800 392 0431 (Français) +1-800 499 3508 (Espagnol)
Brésil | Périphériques Labtec | +1 800-891-4173 +55 11 3444 6762
Amérique latine | Périphériques Labtec | +1 800-578-9619 +55 11 3444 6763


Siège social de Logitech

Asie-Pacifique et Océanie

Siège social pour la zone Asie-Pacifique (Hong Kong):

+852 2821 5900

Bureaux régionaux:

Pays | Division | Téléphone
Australie | Périphériques | 1800 025 544
Chine | Périphériques | 800 820 0338 (gratuit) 400 820 0338
Chine (Hong Kong) | Périphériques | 0800 012300 (anglais & cantonais)
Taiwan | Périphériques | 0800 012300
Malaisie | Périphériques | 1800 88 0719
Corée | Périphériques | 00798-601-8207
Japon | Périphériques | 050-3786-2085
Singapour | Périphériques | 800 6011 372 (gratuit)
Nouvelle-Zélande | Périphériques | 0800 447 361


Europe, Moyen-Orient et Afrique

Siège social pour l'Europe, le Moyen-Orient et l'Afrique (Morges, Suisse):

+852 2821 5900

+41 (0)22 761 4025 (anglais)

Labtec: +41 (0)22 761 4027 +41 (0)22 761 4027

Fax: +41 (0)21 863 5402 +41 (0)21 863 5402

Bureaux régionaux:

Pays | Division | Téléphone
Autriche | Périphériques SMS / WiLife / UE Harmony e-Commerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Belgique | Périphériques SMS / WiLife / UE Harmony | +32 (0)2 20064 44 (néerlandais) +32 (0)2 20064 40 (français) +32 (0)2 20064 44 (néerlandais) 0800 80 790 (français) +32 (0)2 20064 45 (néerlandais) +32 (0)2 20064 42 (français)
République tchèque | Périphériques SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Danemark | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Estonie | Périphériques SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Finlande | Périphériques SMS / WiLife / UE Harmony e-Commerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
France | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Allemagne | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Grèce | Périphériques SMS / WiLife / UE | 00800 44146191 00800 44146191
Hongrie | Périphériques SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
Irlande | Périphériques SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Italie | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Lettonie | Périphériques SMS / WiLife / UE | 8000 31 81 8000 31 81
Lituanie | Périphériques SMS / WiLife / UE | 8800 30 647 8800 30 647
Luxembourg | Harmony | 800 261 29
Pays-Bas | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Norvège | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Pologne | Périphériques SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Portugal | Périphériques SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Russie | Périphériques SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Slovaquie | Périphériques SMS / WiLife / UE | 0 800 004 701 0 800 004 701
Afrique du sud | Périphériques SMS / WiLife / UE | 800 981 089 800 981 089
Espagne | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Suède | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Suisse | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +41 (0)22 761 4012 (allemand) +41 (0)22 761 4016 (français) +41 (0)22 761 4020 (italien) 0800 563 684 (allemand) 0800 563 685 (français) +41 (0)22 761 4020 (italien) 0800 563 686 (anglais) 0800 558 677 (allemand) 0800 561 767 (français) 0800 561 814 (italien) +41 (0)22 761 4014 (allemand) +41 (0)22 761 4018 (français) +41 (0)22 761 4022 (italien) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Turquie | Périphériques SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Royaume-Uni | Périphériques SMS / WiLife / UE Harmony Labtec e-Commerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Emirats Arabes Unis | Périphériques SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Garanties et accords de licence

Veuillez consulter les rubriques suivantes:

· Accord de licence logicielle
· Confidentialité et sécurité
· Contrat de licence utilisateur du logiciel Logitech
· Politique de confidentialité de Logitech Vid™ HD
· Garantie matérielle limitée de Logitech


Accord de licence logicielle

LOGITECH ACCEPTE DE VOUS OCTROYER LA LICENCE DU PRESENT LOGICIEL A LA CONDITION EXPRESSE QUE VOUS ACCEPTIEZ TOUS LES TERMES DU PRESENT ACCORD, SANS EXCEPTION. Ce document constitue l'accord authentique entre vous-même (personne physique ou morale utilisatrice finale) et Logitech (l’"accord"). Par le fait d'utiliser le logiciel, vous déclarez accepter d'être lié(e) par les termes et conditions de cet accord. Si vous désapprouvez les termes et conditions du présent accord, renvoyez immédiatement au point de vente le logiciel et les éléments faisant partie du produit dans leur emballage d’origine, accompagnés d’un justificatif d’achat pour obtenir un remboursement intégral, ou si vous avez téléchargé ce logiciel depuis un site Web de Logitech, ne l’utilisez plus et détruisez-en toutes les copies que vous possédez ou contrôlez.

1. Octroi de licence. Conformément aux termes et conditions de cet accord, Logitech et ses fournisseurs vous accordent une licence non exclusive d’utilisation sur un seul ordinateur d’un exemplaire du programme informatique et de la documentation accompagnant cet accord (le "Logiciel") pour le produit Logitech que vous avez acheté. Aucun autre droit ne vous est accordé. Le Logiciel est considéré comme utilisé à partir du moment où il est chargé dans la mémoire permanente ou temporaire de l'ordinateur. Vous êtes autorisé à réaliser une copie de sauvegarde du logiciel à des fins de sauvegarde uniquement. Vous devez faire figurer dans la copie de sauvegarde toutes les mentions de droit d'auteur et autres mentions que comporte le logiciel, tel que fourni par Logitech. L'installation sur serveur de réseau aux seules fins de distribution interne du Logiciel est permise à la condition expresse que vous ayez acquis un exemplaire individuel de la licence du Logiciel pour chaque poste en réseau devant le recevoir.
2. Restrictions. Le logiciel contient des données faisant l’objet d’un copyright, des secrets de fabrication et d’autres informations exclusives à Logitech et à ses concédants. Pour protéger ces informations spécifiques, sauf dans les conditions expressément prévues par la loi, ni vous, ni aucun tiers agissant en votre nom, n’êtes autorisé à: (i) procéder à une décompilation, à un démontage, à une opération de rétrotechnique du logiciel; (ii) modifier le logiciel ou créer des ouvrages s’en inspirant; (iii) utiliser le logiciel dans un but commercial partagé en temps, ou à l’employer dans des bureaux de prestation de services, ou d’autres services informatiques, destinés à des tiers; (iv) transmettre le logiciel ou ses fonctionnalités, partiellement ou totalement, sur Internet ou sur un autre réseau (sauf dans les conditions expressément prévues ci-dessus); ou (v) vendre, distribuer, louer, louer à bail, octroyer une sous-licence ou transférer le logiciel à un tiers, sauf dans le cas de la cession permanente du produit Logitech utilisant le logiciel, à condition que: (a) toutes les mises à jour du logiciel soient intégrées à ladite cession permanente, (b) vous ne conserviez aucune copie du logiciel, et que (c) le bénéficiaire du transfert ou de la cession s’engage à accepter d’être lié par les termes et conditions énoncés par la présente.
3. Droits de propriété. Le présent accord constitue une cession sous licence et non une vente du logiciel, pour une utilisation conforme aux termes et conditions dudit accord, et Logitech se réserve tous les droits qui ne vous ont pas été expressément octroyés. Logitech et/ou ses concédants conservent la propriété exclusive du logiciel, ainsi que tous les droits de propriété intellectuelle le concernant.
4. Résiliation. Cet accord reste en vigueur jusqu’à résiliation. En cas de violation de l'une des clauses du présent accord, le droit d'utilisation du logiciel expire immédiatement, et le logiciel doit être retourné à Logitech et toutes les copies effectuées doivent être détruites. Vous pouvez résilier à tout moment le présent accord en détruisant toutes les copies du logiciel que vous possédez ou contrôlez. Si Logitech demande, par le biais d’une annonce publique ou d'un communiqué de presse, de ne plus utiliser le logiciel, vous devez vous conformer immédiatement à cette demande. Les clauses des paragraphes 3, 7, 8 et 12 perdurent après la résiliation du présent accord.
5. Garantie limitée du produit. Logitech garantit pendant une durée de quatre-vingt-dix (90) jours à compter de la date d'achat que le logiciel sera conforme à la documentation publiée et que le support sur lequel le logiciel réside sera exempt de défauts. La garantie Logitech est limitée à l'acheteur initial et ne peut faire l'objet d'un transfert. La présente garantie vous confère des droits légaux spécifiques, qui peuvent varier d'un pays à l'autre.
6. Recours. En cas de rupture de garantie, l'intégralité de la responsabilité de Logitech et votre recours exclusif consisteront, à la discrétion de Logitech, à : (a) réparer ou remplacer le logiciel ou le support, sous réserve que le logiciel ou le support soit renvoyé au point de vente ou à tout autre lieu indiqué par Logitech, accompagné d’une copie du justificatif d’achat, ou (b) rembourser le prix d’achat. Tout logiciel ou support remplacé sera garanti jusqu'à échéance de la garantie d'origine ou pour une durée de trente (30) jours, en fonction de la période la plus longue. Ces recours sont nuls si la défaillance du Logiciel ou du support est due à un accident, à un mauvais traitement ou à une utilisation inappropriée.
7. EXCLUSION DE GARANTIE. LES GARANTIES EXPRESSEMENT PREVUES DANS CE CONTRAT REMPLACENT TOUTES LES AUTRES GARANTIES. LOGITECH ET SES FOURNISSEURS DECLINENT EXPRESSEMENT TOUTES LES AUTRES GARANTIES, Y COMPRIS ET SANS QUE CETTE ENUMERATION SOIT LIMITATIVE, TOUTE GARANTIE IMPLICITE DU CARACTERE ADEQUAT POUR LA COMMERCIALISATION OU UN USAGE PARTICULIER, AINSI QUE LES GARANTIES DE NON-VIOLATION DES DROITS DE TIERS A L'EGARD DES LOGICIELS ET DE LA DOCUMENTATION, ET TOUTES LES GARANTIES DE NON-INTERFERENCE OU D’EXACTITUDE DU CONTENU INFORMATIF. AUCUN DISTRIBUTEUR, AGENT OU EMPLOYE DE LOGITECH N'EST AUTORISE A EFFECTUER DES MODIFICATIONS, DES EXTENSIONS OU DES AJOUTS DANS CETTE GARANTIE. Certaines juridictions ne reconnaissent pas les limitations de durée des garanties implicites; il est donc possible que la limitation susmentionnée ne s’applique pas à votre cas.
8. LIMITES DE RESPONSABILITE. EN AUCUN CAS LOGITECH OU SES FOURNISSEURS NE SAURAIENT ETRE TENUS RESPONSABLES A L'EGARD DES COUTS D'APPROVISIONNEMENT EN PRODUITS OU SERVICES DE REMPLACEMENT, DU MANQUE A GAGNER, DE LA PERTE D'INFORMATIONS OU DE DONNEES, OU DE TOUT AUTRE DOMMAGE PARTICULIER, INDIRECT OU ACCIDENTEL DECOULANT DE QUELQUE FAÇON QUE CE SOIT DE LA VENTE, DE L'UTILISATION OU DE L'IMPOSSIBILITE D'UTILISER UN PRODUIT OU UN SERVICE LOGITECH, MEME SI LOGITECH A ETE INFORME DE L'EVENTUALITE DE TELS DOMMAGES. LA RESPONSABILITE DE LOGITECH ET DE SES FOURNISSEURS NE SAURAIT EN AUCUN CAS DEPASSER LE MONTANT DEBOURSE POUR L'ACQUISITION DES PRODUITS OU SERVICES LOGITECH MIS EN CAUSE. Certaines juridictions n'autorisent pas l'exclusion ou la limitation des dommages accessoires ou consécutifs; il est donc possible que la limitation ou l'exclusion susmentionnée ne s'applique pas à votre cas. En outre, il est possible que les limitations susmentionnées ne s'appliquent pas en cas de blessures corporelles là où les juridictions n'autorisent pas de telles limitations.
9. Droits restreints de l'Administration américaine. L'utilisation, la duplication ou la divulgation par l'Administration américaine est soumise aux limitations prévues dans le présent accord et aux clauses prévues dans les sections DFARS 227.7202-1(a) et 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19, ou FAR 52.227-14 (ALT III), suivant les cas. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Réglementation sur l'exportation du produit. Vous acceptez et certifiez que le logiciel et toute autre donnée technique provenant de Logitech ne feront l’objet d’aucune exportation des Etats-Unis, sauf dans les cas autorisés et permis par les lois et règlements des Etats-Unis. Si vous avez acquis le logiciel légalement hors des Etats-Unis, vous acceptez de ne pas réexporter ce logiciel ou toute autre donnée technique provenant de Logitech, sauf dans le cadre prévu par les lois et règlements des Etats-Unis et de la juridiction dans laquelle vous avez acquis le logiciel.
11. Agents et acheteurs tiers. Si vous faites l’acquisition du logiciel pour le compte d’une autre personne physique ou morale, vous affirmez et garantissez que vous détenez l’autorité qui lie la personne physique ou morale pour laquelle vous avez acheté le logiciel selon les termes et conditions du présent accord.
12. Termes et conditions d'ordre général. Le présent accord est régi par et doit être interprété conformément aux lois des Etats-Unis et de l’Etat de Californie, quelle que soit la nature ou l’application des dispositions ou principes légaux choisis. Si, pour une raison quelconque, une cour dont la juridiction est compétente dénonce le caractère inapplicable d'une clause du présent accord ou d'une partie de celui-ci, cette clause sera appliquée dans les conditions maximales définies par l'accord afin de satisfaire l'intention des parties, le reste du présent accord demeurant valide et en vigueur. Le présent accord constitue l'accord intégral entre les parties quant à l'utilisation du logiciel, et remplace toute entente, communication ou accord antérieur ou actuel, écrit ou oral, relatif à l'objet de l'accord. Logitech peut, à sa seule discrétion, modifier des parties du présent accord à tout moment. Logitech peut vous aviser de tout changement en publiant un avis sur son ou ses sites Web ou en vous informant par courrier électronique, par la poste ou autre. Une utilisation continue du logiciel suite à la notification de telles modifications signifie que vous acceptez ces modifications apportées à l'accord. Si vous n’acceptez pas ces modifications, vous devez arrêter immédiatement d'utiliser le logiciel et en détruire toutes les copies que vous possédez ou contrôlez.

Ce Logiciel est protégé par les traités internationaux et les lois sur le copyright en vigueur aux Etats-Unis. La reproduction ou la distribution non autorisée de ce logiciel est soumise à des poursuites judiciaires.


Confidentialité et sécurité

Cette déclaration de confidentialité et de sécurité ("Déclaration"), publiée dans le souci de préserver la confidentialité des informations que vous nous communiquez, vous permettra de mieux comprendre comment Logitech utilise et protège vos données personnelles. Veuillez prendre le temps de lire cette page Web et n'hésitez pas à nous contacter à l'adresse électronique privacy@logitech.com si vous souhaitez nous soumettre des questions.

Collecte des informations

Informations personnelles

Logitech peut vous demander de vous inscrire et de lui communiquer des informations personnelles, notamment si vous avez l'intention d'acheter des produits au magasin en ligne, de télécharger des logiciels gratuits, d'inscrire de nouveaux produits, de participer à un concours ou à un tirage au sort ou d'accéder à une page Web requérant une autorisation. Logitech peut également rassembler des informations concernant votre carte de crédit dans le but de vous facturer les services et produits que vous achetez.

Ces données personnelles incluent le plus souvent vos nom, adresse électronique, ID utilisateur, nom de domaine, URL, adresse postale et numéro de téléphone. Logitech peut, en outre, être amené à compiler des données démographiques, comme votre âge, votre sexe, votre code postal, votre niveau d'études, le revenu de votre ménage, votre système d'exploitation, vos centres d'intérêt et votre catégorie d'utilisateur (personnel ou professionnel). Si vous préférez ne pas vous inscrire et ne pas communiquer ces informations, vous pouvez tout de même utiliser la plupart des services proposés sur le site Web de Logitech. Malheureusement, vous n'êtes pas autorisé à accéder aux parties du site qui nécessitent un enregistrement.

En outre, si vous décidez d'utiliser notre service de renvoi pour informer un ami de notre site, nous vous demanderons le nom et l'adresse électronique de cet ami. Logitech enverra automatiquement à votre ami un seul courrier électronique pour l'inviter à visiter le site. Logitech ne conserve pas ces informations et les utilise dans le seul but d'envoyer ce courrier électronique unique.

Informations personnelles sur des enfants

Nous ne collectons pas sciemment d'informations d'identification personnelles sur des enfants de moins de 13 ans. Si de telles informations nous parvenaient, nous prendrions les mesures nécessaires à leur suppression.

Informations sur la configuration système

Lorsque vous visitez son site Web ou utilisez ses services en ligne, comme Logitech Desktop Messenger, Logitech rassemble automatiquement dans les fichiers journaux de ses serveurs des données sur vos logiciels et votre matériel informatique. Ces informations peuvent porter sur votre adresse IP, des cookies, le système d'identification unique global, votre type de système d'exploitation, les produits Logitech connectés et leur utilisation, votre type de navigateur, des noms de domaine, des heures d'accès, votre fournisseur de services et des adresses de sites Web.

Informations sur l'utilisation du site Web

Logitech stocke des informations sur la façon dont vous utilisez notre site Web à l'aide de cookies, d'identifiants uniques globaux, de balises Internet ou Web Beacons, et compile également des données de navigation (fichiers journaux, fichiers journaux de serveurs, parcours). Ces éléments, qui permettent de contrôler l'interaction entre vous et les services en ligne Logitech, peuvent être, avec votre autorisation, liés à vos informations personnelles afin de nous aider à communiquer plus efficacement avec vous. Nous collectons également des informations telles que l'URL du site Web que vous avez consulté auparavant et les heures d'accès à notre site Web. Logitech compile également des données sur les pages auxquelles vous accédez au sein de notre site Web, ainsi que le détail des transactions (téléchargements, commandes, requêtes et orientations). Vous pouvez configurer votre navigateur pour qu'il vous avertisse de l'envoi d'un cookie, ou pour qu'il rejette ou supprime les cookies, mais cela risque de désactiver certaines fonctionnalités du site Web.

Informations relatives à l'utilisation des télécommandes Harmony:

Si vous utilisez une télécommande Harmony ou visitez le site www.harmonyremote.com, il est possible que Logitech collecte également des informations sur vos dispositifs électroniques, ainsi que sur leur configuration et celle de vos chaînes télévisées, afin de vous aider à programmer la télécommande.

Informations relatives à l'utilisation de SqueezeNetwork:

Si vous utilisez SqueezeNetwork pour obtenir des flux musicaux via Internet, des flux RSS, des flux d'informations et des podcasts, ou si vous consultez le site www.squeezenetwork.com, Logitech collecte les adresses IP et MAC de votre lecteur, votre adresse électronique, votre code postal, votre nom d'utilisateur et votre mot de passe afin de faciliter votre connexion à des services tiers de radio sur Internet ou de musique destinés aux lecteurs Squeezebox ou Transporter.

Utilisons de vos informations

Informations personnelles

Avec votre autorisation expresse, Logitech rassemble, intègre et utilise vos informations personnelles afin d'améliorer et de personnaliser votre utilisation de notre site Web, de nos produits et services. Les objectifs sont les suivants : (1) vous aider à trouver rapidement des logiciels, services et données sur le site www.logitech.com, (2) permettre à Labtec de créer du contenu Web et des services pertinents, (3) vous avertir des mises à jour sur les produits et le site Web, des offres spéciales, des promotions, des bulletins d'information, des annonces sur les produits, des événements à venir, des programmes et des nouveaux services Logitech ; (4) vous inviter à participer à des enquêtes ou des programmes d'évaluation des produits et des services. Logitech n'utilisera ces informations pour communiquer avec vous par Internet, courrier électronique, courrier postal ou téléphone qu'après avoir reçu votre autorisation expresse. L'unique exception à cette règle concerne les courriers électroniques de service qui vous informent sur les pannes du système, les problèmes ou les rappels de produits, les courriers de rappel du mot de passe, etc.

Nous utilisons également des données anonymes et agrégées afin de générer des statistiques et des rapports destinés à différentes applications commerciales. Nous pouvons agréger des données anonymes et les partager avec nos partenaires de co-marketing afin d'offrir des produits et des services potentiellement intéressants à tous nos clients, ainsi que pour améliorer notre contenu et nos services.

Nous utilisons occasionnellement les services de sociétés tierces, par exemple pour le traitement et la livraison de publipostages, l'assistance clientèle, la prise en charge des transactions ou l'analyse statistique de nos services. Nous communiquerons à ces sociétés uniquement les informations personnelles (adresse électronique, par exemple) dont elles ont besoin pour la prestation de tels services. Nos fournisseurs de services sont par ailleurs tenus d'assurer la confidentialité de vos informations et ne doivent en aucun cas les utiliser à d'autres fins.

Il arrive que nous complétions les informations rassemblées sur le site Web avec des informations collectées hors ligne ou communiquées par des tiers. Ces données nous permettent de préciser le "profil" des clients et les informations de contact commerciales. Ces données complémentaires sont donc liées à des coordonnées d'entreprise et dans certains cas, à des informations à caractère personnel identifiable. Nous nous réservons en outre le droit de comparer des listes établies à partir de nos autres sites ou de nos sociétés partenaires afin d'éliminer toute information redondante.

Messagerie électronique

Logitech enverra périodiquement aux utilisateurs inscrits des messages électroniques à propos de ses produits et services. Il est possible que nous utilisions des balises Web pour adapter les messages envoyés à la configuration de votre système. Cette technologie nous aide également à connaître, par agrégats, le nombre de personnes qui ouvrent nos messages électroniques. Lorsque vous répondez en cliquant sur l'un des liens du message reçu, vous êtes dirigé vers Internet. Nous enregistrons ensuite votre réponse personnelle afin de vous apporter des informations personnalisées en fonction de vos intérêts.

Divulgation d'informations

Logitech veille à la confidentialité de vos informations d'identification personnelles. Nous ne les divulguons pas à des tiers ou d'autres personnes qui n'ont pas besoin de connaître ces informations, sauf cas particulier. Voici certaines situations dans lesquelles Logitech peut être amené à partager vos informations personnelles:

Certains de nos employés, fournisseurs indépendants et fournisseurs de services peuvent avoir accès à vos informations d'identification personnelles dans le seul but de nous aider à exercer nos activités. Ces employés et fournisseurs s'engagent à respecter la confidentialité et la sécurité de vos informations.

Nos partenaires, filiales et fournisseurs de services tiers que nous jugeons dignes de confiance.

Nous pouvons divulguer vos informations d'identification personnelles à une autre entreprise en cas de fusion ou d'acquisition, ou à des organisations impliquées dans la fusion, le transfert ou la vente de notre activité ou de notre capital.

Avant de divulguer vos informations d'identification personnelles pour d'autres raisons, nous nous engageons à obtenir auparavant votre autorisation, que ce soit par courrier électronique, par une séquence de clics, une option de refus disponible en ligne, ou autre.

Si vous diffusez des informations dans des parties publiques de notre site Web, par exemple des salles de chat et des forums de discussion, ces données seront rendues publiques et pourront être réutilisées et rediffusées à notre seule discrétion et conformément à nos Conditions d'utilisation.

Pour protéger et défendre les droits ou la propriété de Logitech, notamment ses sites Web.

Nous pouvons également être amenés à divulguer vos informations d'identification personnelles pour coopérer avec une demande des services de police ou du gouvernement ou lorsque nous le jugeons nécessaire dans le cadre d'une enquête, de procédures de prévention ou d'intervention concernant des activités illégales ou à caractère frauduleux, des situations pouvant impliquer des menaces envers la sécurité physique de vous-même ou d'autres personnes, des menaces envers la sécurité du pays, ou pour nous conformer à des obligations réglementaires.

Dans le cas où nous divulguerions vos informations d'identification personnelles (voir ci-avant), nous exigerons des organisations tierces ayant accès à ces données qu'elles les protègent et les conservent conformément aux termes et conditions de cette Déclaration.

Divulgations interdites

Sauf tel qu'expressément prévu dans le paragraphe précédent, Logitech s'engage à ne pas divulguer vos informations d'identification personnelles à un tiers, y compris des annonceurs, sans votre autorisation expresse. En outre, Logitech s'engage à ne pas partager, vendre, louer ni divulguer vos informations personnelles, sa liste de contacts ou son carnet d'adresses à des tiers à des fins de promotion.

Contrôle et consultation de vos informations personnelles

Lorsque vous vous inscrivez, Logitech vous propose plusieurs options pour la collecte, l'utilisation et la divulgation de vos informations personnelles. Vous pouvez également mettre fin à toute communication à venir de la part de Logitech, notamment les bulletins d'information, les offres spéciales et les mises à jour, en annulant votre inscription à tout moment. Par exemple, tous les messages électroniques que vous recevez contiennent une note expliquant comment mettre fin à la réception de ce type de messages. Vous pouvez également annuler votre inscription en nous contactant à l'aide d'un des moyens répertoriés ci-dessous.

Téléphone: +1 510-795-8500
Adresse électronique:privacy@logitech.com
Adresse postale: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Site Web: www.logitech.com/subscribe

Si vos informations personnelles ont changé (par exemple votre code postal, votre numéro de téléphone, votre adresse postale ou votre adresse électronique), ou si vous ne désirez plus bénéficier de nos produits ou services, nous vous offrons la possibilité de mettre à jour ou de supprimer/désactiver ces informations. Pour cela, consultez la page Gestion des inscriptions de notre site Web ou contactez-nous par courrier électronique à l'adresse privacy@logitech.com. Logitech répondra à votre demande de consultation des informations que nous détenons sur vous dans un délai de 30 jours à compter de la réception de la demande.

Nous vous offrons la possibilité de refuser que vos informations d'identification personnelles soient utilisées à des fins précises, lorsque nous vous demandons ces données. Par exemple, si vous achetez un produit et/ou un service, mais ne souhaitez pas recevoir d'autres communications marketing de notre part, vous pouvez le préciser sur notre bon de commande.

Règles refuges

Les informations personnelles rassemblées sur ce site peuvent être stockées et traitées aux Etats-Unis ou dans tout autre pays dans lequel Logitech ou ses partenaires, filiales ou agents possèdent des bureaux. En utilisant ce site, vous acceptez un tel transfert d'informations en dehors de votre pays. Logitech se soumet aux règles refuges européennes définies par le Département du Commerce concernant la collecte, l'utilisation et la rétention des données provenant de l'Union européenne. Pour plus d'informations sur les règles refuges, consultez la section du site Web du Département du Commerce américain consacrée à la collecte, à l'utilisation et au stockage des données provenant de l'Union européenne.

Protection des informations

Logitech s'engage à assurer la sécurité de vos informations personnelles. Nous utilisons diverses procédures et technologies de sécurité pour protéger vos données contre toute utilisation, toute divulgation ou tout accès non autorisé. Nous stockons notamment vos informations personnelles sur des systèmes informatiques à accès restreint. Ces systèmes sont situés dans des locaux surveillés. Lorsque nous transmettons des informations à caractère strictement confidentiel (comme un numéro de carte de crédit) sur Internet, nous assurons leur protection en utilisant un système de chiffrement tel que le certificat SSL (Secure Sockets Layer).

Logitech Inc. est membre du programme de confidentialité TRUSTe. TRUSTe est une organisation indépendante à but non lucratif dont la mission est de permettre aux individus et aux organismes d'établir des relations de confiance fondées sur le respect de l'identité et des informations personnelles en soutenant l'utilisation de pratiques justes de traitement de l'information. Cette Déclaration s'applique au site Web www.logitech.com. Parce que nous souhaitons faire preuve de notre engagement à respecter la confidentialité de nos utilisateurs, nous avons accepté de divulguer nos pratiques de confidentialité et de les faire valider par TRUSTe.

Si vous souhaitez nous faire part de questions ou commentaires concernant cette Déclaration, commencez par nous contacter à l'adresse privacy@logitech.com. Les plaintes des clients seront examinées par Logitech. Si vous ne recevez pas de réponse ou si la réponse ne vous satisfait pas, contactez TRUSTe en accédant au site Web http://www.truste.org/consumers/watchdog_complaint.php (aux Etats-Unis). TRUSTe fera la liaison avec Logitech pour répondre à vos questions. Notez toutefois que le programme TRUSTe couvre uniquement les informations collectées sur le site et ne saurait prendre en charge les informations obtenues par téléchargement de logiciels à partir du site Web (www.logitech.com).

Modifications apportées à cette Déclaration

Logitech mettra occasionnellement à jour cette Déclaration. Après chaque modification apportée, un avis est affiché sur la page d'accueil de www.logitech.com, en regard de la Déclaration de confidentialité. Si les modifications sont matérielles ou concernent l'utilisation de vos informations personnelles, Logitech les mettra en évidence avant de les appliquer. Toutefois, nous n'apporterons pas de modifications qui risqueraient de nuire à la protection de vos données personnelles déjà collectées, sans votre consentement.

Logitech vous recommande de consulter régulièrement cette Déclaration afin de vous tenir informé sur la façon dont Logitech assure la protection de vos informations.

Nous vous remercions de l'intérêt que vous portez à Logitech et à ses produits.

Logitech Privacy Officer
  privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
Californie 94555 Etats-Unis

Révisé le 09.09.08


Contrat de licence utilisateur du logiciel Logitech

Le présent CLUF est applicable uniquement si vous choisissez d'installer Logitech Vid™ HD.

Bienvenue dans Logitech Vid HD.

Dans le présent contrat de licence utilisateur du logiciel Logitech ("Contrat utilisateur"), nous désignons notre service d'appel vidéo "Logitech Vid HD".

Pour utiliser Logitech Vid HD, vous devez accepter les termes du présent Contrat utilisateur; installer certains logiciels sur votre ordinateur; connecter votre caméra Web et vous enregistrer en tant qu'utilisateur de Logitech Vid HD.

Les personnes mineures peuvent utiliser Logitech Vid HD uniquement si leurs parents ou leurs tuteurs légaux souscrivent à l'utilisation de Logitech Vid HD et acceptent le présent Contrat utilisateur. Logitech peut exiger que la personne inscrite fournisse les informations suffisantes indiquant qu'elle est adulte.

En cochant la case "J'accepte les termes et les conditions de la licence" et en cliquant sur le bouton Suivant, vous vous engagez à respecter les termes et conditions du présent Contrat utilisateur. Si vous désapprouvez les termes et conditions du présent accord, renvoyez immédiatement au point de vente le logiciel et les éléments faisant partie du produit dans leur emballage d’origine, accompagnés d’un justificatif d’achat pour obtenir un remboursement intégral, ou si vous avez téléchargé ce logiciel depuis un site Web Logitech, ne l’utilisez plus et détruisez-en toutes les copies que vous possédez ou contrôlez.

Le texte suivant constitue les termes et conditions d'utilisation de Logitech Vid HD et de tout logiciel associé. Veuillez le lire attentivement. Le terme "utilisateur" dans ce Contrat utilisateur fait référence à toute personne ou entité qui utilise Logitech Vid HD.

1. Informations de compte

1.1 Enregistrement. Vous acceptez de fournir en permanence des informations d'enregistrement exactes, complètes et à jour à Logitech.

1.2 Compte utilisateur. Lorsque vous vous enregistrez en ligne pour utiliser Logitech Vid HD, vous créez un compte utilisateur ("Compte utilisateur") en utilisant votre adresse électronique. Vous êtes entièrement responsable de toutes les activités menées via votre Compte utilisateur. Vous acceptez de notifier Logitech immédiatement en cas d'utilisation non autorisée de votre mot de passe ou de l'un de vos Comptes utilisateur, ou de toute infraction à la sécurité.

1.3 Mots de passe. Lorsque vous créez votre Compte utilisateur, vous sélectionnez un mot de passe. Il vous incombe de protéger la confidentialité de votre mot de passe et vous acceptez d'être tenu pour responsable de toutes les responsabilités résultant de la divulgation de votre mot de passe. Par conséquent, à des fins de sécurité, Logitech vous recommande de changer souvent votre mot de passe. A aucun moment vous ne devez répondre à une invitation à saisir votre mot de passe en ligne, excepté lorsque le logiciel du client vous le demande ou dans le cadre de programmes promotionnels spéciaux de Logitech. Le personnel de Logitech ne vous demandera jamais votre mot de passe en ligne.

1.4 ID et photos Logitech. Lors de votre enregistrement en tant qu'utilisateur de Logitech Vid HD, vous devez choisir un ou plusieurs ID Logitech qui permettront aux autres utilisateurs et au personnel de Logitech de vous identifier. Vous pouvez également associer une photo à votre Compte utilisateur. Vous n'êtes pas autorisé à sélectionner ou à utiliser l'ID d'une autre personne (excepté si vous portez le même nom) ou à utiliser un nom ou une photo qui enfreint toute marque déposée, copyright ou autre mention légale d'un tiers, qui est ou pourrait être illégal, qui puisse prêter à confusion ou que Logitech considère, à sa seule discrétion, vulgaire ou choquant de quelque manière que ce soit. Logitech se réserve le droit de supprimer tout ID ou photo Logitech vulgaire ou choquant de quelque manière que ce soit ou d'exiger sa suppression.

1.5 Anciens utilisateurs. Les utilisateurs dont les comptes ont été résiliés par Logitech ne sont autorisés à accéder à Logitech Vid HD de quelque manière que ce soit ou pour aucune raison sans disposer d'une autorisation écrite expresse de Logitech. Les utilisateurs actifs ne doivent pas autoriser sciemment des anciens utilisateurs dont le compte utilisateur a été résilié à utiliser des comptes d'utilisateurs actifs.

2. Licence logicielle et frais d'utilisation de Logitech Vid HD

2.1 Logiciels couverts par le présent Contrat utilisateur. Le présent Contrat utilisateur couvre les logiciels Logitech que vous téléchargez sur votre ordinateur pour pouvoir utiliser Logitech Vid HD et tout autre logiciel qui l'accompagne (désigné de façon individuelle ou collective par "Logiciel").

2.2 Licence. En fonction des termes et conditions du présent Contrat utilisateur, Logitech vous octroie la licence non exclusive d'installation du Logiciel sur votre ordinateur et d'utilisation du Logiciel Logitech Vid HD à des fins de réalisation de sessions d'appels vidéo établies via Logitech Vid HD exploité par Logitech. Dans le cas où vous utilisez le Logiciel avec une caméra Web Logitech, conformément aux termes et conditions du présent Contrat utilisateur, Logitech vous accorde une licence non exclusive d'utilisation de tout Logiciel livré avec le produit Logitech que vous avez acquis.

2.3 Restrictions logicielles. Le logiciel contient des données faisant l’objet d’un copyright, des secrets de fabrication et d’autres informations exclusives à Logitech et à ses concédants. Pour protéger ces informations spécifiques, sauf dans les conditions expressément prévues par la loi, ni vous, ni aucun tiers agissant en votre nom, n'êtes autorisés à: (i) procéder à une décompilation, à un démontage ou à une opération de rétrotechnique du Logiciel; (ii) modifier le Logiciel ou créer des ouvrages s'en inspirant; (iii) utiliser le Logiciel dans un but commercial partagé en temps, ou à l'employer dans des bureaux de prestation de services, ou d'autres services informatiques, destinés à des tiers; (iv) transmettre le Logiciel ou ses fonctionnalités, partiellement ou totalement, sur Internet ou sur un autre réseau (sauf dans les conditions expressément prévues ci-dessus); ou (v) vendre, distribuer, louer, louer à bail, octroyer une sous-licence ou transférer le Logiciel à un tiers, sauf dans le cas de la cession permanente du produit utilisant le Logiciel, à condition que: (a) toutes les mises à jour du Logiciel soient intégrées à ladite cession permanente, (b) vous ne conserviez aucune copie du Logiciel, et que (c) le bénéficiaire du transfert ou de la cession s'engage à accepter d'être lié par les termes et conditions énoncés par la présente.

2.4 Droits de propriété intellectuelle dans le Logiciel. Vous reconnaissez et acceptez qu'entre vous et Logitech, tout copyright, droit moral, droit de brevet et tout autre droit de propriété intellectuelle protégeant le Logiciel sont la propriété exclusive de Logitech. Vous n'êtes autorisé à supprimer aucune mention de copyright, d'identification de produit ou autre mention légale contenue ou affichée dans le Logiciel, ou contenue dans tout document écrit en relation avec le Logiciel. Vous reconnaissez que le Logiciel a été développé en partie par des concédants tiers et peut comprendre des logiciels sous licence de concédants tiers. Si vous ne respectez pas l'une des clauses du présent Contrat utilisateur, vous engagez votre responsabilité légale envers Logitech et/ou tout concédant tiers.

2.5 Frais d'utilisation. Les utilisateurs de Logitech Vid HD se voient facturer les services conformément au plan de service auquel ils ont souscrit.

Confidentialité des informations

Logitech s'engage à respecter la confidentialité des informations liées à ses utilisateurs. Pour plus d'informations, veuillez consulter la politique de confidentialité de Logitech à l'adresse www.logitech.com/company/legalprivacy. Vous acceptez que Logitech accède à et divulgue toute information relative à votre Compte utilisateur ou à vous-même selon les conditions établies dans la politique de confidentialité. Logitech se réserve le droit de modifier sa politique de confidentialité à tout moment et une utilisation continue de Logitech Vid HD constitue un engagement de respect de la politique de confidentialité et de toutes révisions futures. Toutefois, Logitech fournira des efforts raisonnables pour vous prévenir et obtenir votre consentement avant d'implémenter les révisions qui s'avèrent sensiblement moins restrictives en matière d'utilisation ou de divulgation des informations personnelles que vous nous avez fournies. Si vous avez l'intention d'utiliser Logitech Vid HD dans l'Union européenne ou d'autres régions où la collecte de données est régie par des lois différentes de celles des Etats-Unis, notez que les informations personnelles que vous fournissez seront transférées aux Etats-Unis et utilisées par Logitech et ses sociétés affiliées à toute fin décrite dans la présente politique de confidentialité. EN UTILISANT LOGITECH VID HD ET EN NOUS FOURNISSANT VOS INFORMATIONS PERSONNELLES, VOUS CONSENTEZ AU TRANSFERT ET A L'UTILISATION DE VOS INFORMATIONS PERSONNELLES.

Restrictions sur le matériel transmis

Le terme "Contenu" inclut toute communication, texte, musique, vidéo, graphique, son et autre donnée. Vous n'êtes pas autorisé à utiliser Logitech Vid HD ou le Logiciel pour transmettre tout Contenu:

· constitutif de harcèlement, menaçant, gênant, blessant ou générant un intérêt ou un inconfort indésirable pour toute autre personne;
· comprenant des images sexuellement explicites ou tout autre contenu choquant ou portant atteinte aux mineurs;
· comprenant tout document à caractère illicite, nuisible, menaçant, injurieux, constitutif de harcèlement, diffamatoire, vulgaire, obscène ou haineux, incluant mais sans s'y limiter des propos basés sur la race, l'origine, l'ethnie, la religion, le sexe, l'orientation sexuelle, le handicap d'une personne ou tout autre propos affilié;
· sous un faux nom ou une fausse identité, ou une identité ou un nom que vous n'avez pas le droit ou la permission d'utiliser;
· contenant toute publicité ou document promotionnel non sollicité, ou toute autre forme de sollicitation;
· contenant tout virus, ver, cheval de Troie, bombe à retardement, robot d'annulation de message ou autre programme de destruction;
· enfreignant toute loi ou réglementation applicable;
· enfreignant toute règle de fonctionnement, réglementation, procédure, politique ou instruction de Logitech Vid HD publiée régulièrement sur le site Web de Logitech;
· ne respectant pas les droits relatifs à la propriété intellectuelle ou autres droits relatifs aux tiers, y compris toute marque déposée, copyright, secret industriel, brevet, droit de publicité ou droit à la vie privée;
· distribuant des logiciels ou autre Contenu en violation des clauses de tout contrat de licence; ou
· dégradant Logitech Vid HD.

En outre, si Logitech est informé que vous utilisez Logitech Vid HD pour transmettre tout autre Contenu que Logitech considère inapproprié, Logitech pourra vous contacter pour vous notifier que la transmission dudit Contenu via Logitech Vid HD est interdite. Les interdictions établies dans la section s'appliqueront audit Contenu dès le moment de ladite notification. Logitech a également le droit de bloquer votre utilisation de Logitech Vid HD. Une telle action peut prendre effet immédiatement et sans préavis.

Si vous êtes témoin de toute transmission de Contenu interdit par d'autres personnes, Logitech vous encourage à contacter le service client de Logitech à l'adresse support@logitech.com.

5. Autres restrictions relatives à l'utilisation

Vous n'êtes pas autorisé à utiliser Logitech Vid HD pour:

(i) recueillir ou collecter des informations relatives à d'autres personnes, y compris les adresses électroniques, de quelque manière que ce soit sans leur consentement ou

(ii) tenter d'accéder sans autorisation à Logitech Vid HD, aux comptes des autres utilisateurs ou aux ordinateurs ou réseaux qui sont connectés à Logitech Vid HD, grâce à l'extraction de mot de passe ou tout autre moyen.

Logitech se réserve le droit d'exercer quelque moyen que Logitech juge nécessaire pour prévenir l'accès sans autorisation à Logitech Vid HD, y compris mais sans s'y limiter, les barrières technologiques, le mappage d'adresse IP et la prise de contact directe avec votre fournisseur d'accès à Internet (FAI).

Indemnisation

Vous acceptez de soutenir et indemniser Logitech et ses filiales, ses sociétés affiliées, ses cadres, ses agents, ses employés, ses distributeurs ou autres partenaires, sans dommages de toute réclamation ou demande, y compris des frais judiciaires raisonnables, effectuée pour toute tierce partie et découlant du Contenu soumis, émis ou transmis à travers Logitech Vid HD, votre utilisation du Logiciel, votre connexion à Logitech Vid HD, votre violation du Contrat utilisateur, ou votre violation de tout autre droit d'une autre personne, y compris tout copyright, droit de propriété ou droit à la vie privée. Logitech a le droit de contrôler la contestation, le règlement, l'ajustement ou le compromis découlant de toute dite revendication, action ou procédure en faisant appel à un conseiller sélectionné par Logitech. Logitech fournira des efforts commerciaux raisonnables pour vous avertir de toute revendication, action ou procédure dès qu'elle est portée à sa connaissance.

7. Exclusion de garantie

VOUS COMPRENEZ ET ACCEPTEZ QUE :

a. L'UTILISATION QUE VOUS FAITES DE LOGITECH VID HD EST A VOS PROPRES RISQUES ET PERILS. LOGITECH VID HD ET TOUS LES LOGICIELS SONT FOURNIS "EN L'ETAT" ET SELON LA DISPONIBILITE. LOGITECH DECLINE TOUTES LES GARANTIES DE QUELQUE NATURE QUE CE SOIT, EXPRESSE OU IMPLICITE, Y COMPRIS SANS QUE CETTE ENUMERATION SOIT LIMITATIVE, TOUTE GARANTIE IMPLICITE DU CARACTERE ADEQUAT POUR LA COMMERCIALISATION OU UN USAGE PARTICULIER, AINSI QUE LES GARANTIES DE NON-VIOLATION DE DROITS DE TIERS.

b. LOGITECH EXCLUT TOUTE GARANTIE CONCERNANT (1) LA CONFORMITE DE LOGITECH VID HD ET DU LOGICIEL A VOS EXIGENCES, (2) LE FONCTIONNEMENT SANS INTERRUPTION, ERREUR, OPPORTUN ET SUR DE LOGITECH VID HD ET DU LOGICIEL, (3) LA PRECISION OU LA FIABILITE DES RESULTATS DECOULANT DE L'UTILISATION DE LOGITECH VID HD ET DU LOGICIEL, (4) LA CONFORMITE DE LA QUALITE DE TOUT PRODUIT, SERVICE, INFORMATION, OU AUTRE MATERIEL ACHETE OU OBTENU VIA LOGITECH VID HD A VOS EXIGENCES (5) LA CORRECTION DE TOUTE ERREUR PRESENTE DANS LE LOGICIEL.

c. L'UTILISATION QUE VOUS FAITES DE LOGITECH VID HD ET DU LOGICIEL EST A VOS PROPRES RISQUES ET PERILS ET A VOTRE SEULE DISCRETION. VOUS ETES ENTIEREMENT RESPONSABLE DE TOUT DOMMAGE INFLIGE A VOTRE SYSTEME INFORMATIQUE OU PERTES DE DONNEES RESULTANT DU TELECHARGEMENT DE CES PRODUITS.

d. AUCUNE INFORMATION OU CONSEIL DONNE VERBALEMENT OU PAR ECRIT PAR LOGITECH, OU VIA OU DEPUIS LOGITECH VID HD OU LE LOGICIEL NE SAURA CONSTITUER UNE GARANTIE QUI N'A PAS ETE EXPRESSEMENT ENONCEE DANS LE PRESENT CONTRAT UTILISATEUR.

e. LOGITECH N'EFFECTUE PAS LE SUIVI OU DES MODIFICATIONS DU CONTENU QUE VOUS RECEVEZ D'AUTRES VIA LOGITECH VID HD ET N'ACCEPTE AUCUNE RESPONSABILITE POUR CE CONTENU, QUE LEDIT CONTENU SOIT TRANSMIS DANS LE RESPECT DES TERMES DU PRESENT CONTRAT UTILISATEUR OU NON. LOGITECH EXCLUT TOUTE GARANTIE CONCERNANT LE CONTENU QUE VOUS RECEVEZ VIA LOGITECH VID HD.

Limites de responsabilité

EN AUCUN CAS LOGITECH OU SES FOURNISSEURS NE SAURAIENT ETRE TENUS RESPONSABLES A L'EGARD DES COUTS D'APPROVISIONNEMENT EN PRODUITS OU SERVICES DE REMPLACEMENT, DU MANQUE A GAGNER, DE LA PERTE D'INFORMATIONS OU DE DONNEES, OU DE TOUT AUTRE DOMMAGE PARTICULIER, INDIRECT, ACCESSOIRE OU SECONDAIRE DECOULANT DE QUELQUE FAÇON QUE CE SOIT DE LA VENTE, DE L'UTILISATION OU DE L'IMPOSSIBILITE D'UTILISER UN PRODUIT OU UN SERVICE LOGITECH (Y COMPRIS LE LOGICIEL ET LOGITECH VID HD), MEME SI LOGITECH A ETE INFORME DE L'EVENTUALITE DE TELS DOMMAGES.

LE REMPLACEMENT, SUR UN SUPPORT CHOISI PAR LOGITECH, DE TOUT LOGICIEL DEVELOPPE PAR OU POUR LOGITECH ET QUI S'AVERE ETRE DEFECTUEUX CONSTITUE LA TOTALITE DE LA RESPONSABILITE DE LOGITECH ET VOTRE SEUL ET UNIQUE RECOURS CONCERNANT L'UTILISATION DE LOGITECH VID HD ET DE TOUS LES LOGICIELS DISTRIBUES PAR LOGITECH. LOGITECH N'A PAS DE PASSIF MONETAIRE LIE POUR UNE QUELCONQUE RAISON A VOTRE UTILISATION DE LOGITECH VID HD ET DU LOGICIEL. VOUS RECONNAISSEZ QUE, TEL QUE DEFINI DANS LA SECTION 8 DE LA PRESENTE, LE TERME LOGITECH DESIGNE LES CADRES, LES DIRECTEURS, LES EMPLOYES, LES ACTIONNAIRES, LES AGENTS, LES CONCEDANTS ET LES SOUS-TRAITANTS DE LOGITECH.

LA RESPONSABILITE DE LOGITECH ET DE SES FOURNISSEURS NE SAURAIT EN AUCUN CAS DEPASSER LE MONTANT DEBOURSE POUR L'ACQUISITION DES PRODUITS OU SERVICES LOGITECH MIS EN CAUSE. Certaines juridictions n'autorisent pas l'exclusion ou la limitation des dommages accessoires ou consécutifs ; il est donc possible que la limitation ou l'exclusion susmentionnée ne s'applique pas à votre cas. En outre, il est possible que les limitations susmentionnées ne s'appliquent pas en cas de blessures corporelles là où les juridictions n'autorisent pas de telles limitations.

9. Droits de propriété relatifs au contenu

Vous reconnaissez que: (a) Logitech Vid HD permet l'accès à un Contenu protégé par des copyrights, marques déposées, marques de services, brevets, droits de publicité ou autres droits de propriété appartenant à Logitech ou des tiers (désignés ci-après collectivement par "Droits"), (b) ces Droits sont valides et protégés dans tous les supports existants actuellement ou développés ultérieurement et (c) excepté dans les cas explicitement énoncés autrement, l'utilisation que vous faites du Contenu est régie par les lois relatives au copyright et à la propriété intellectuelle généralement applicables. Les lois applicables peuvent vous interdire de créer une copie de contenu audio ou vidéo via Logitech Vid HD sans la permission de toutes les parties prenant part à la conversation ou participant à la vidéo. Dans les cas non énoncés ci-dessus, vous n'êtes pas autorisé à modifier, copier, reproduire, rediffuser, télécharger, publier, transmettre, vendre, diffuser, créer des ouvrages s'inspirant, jouer ou distribuer de quelque manière que ce soit du Contenu disponible via Logitech Vid HD, y compris le code et les logiciels, sans accord écrit préalable.

10. Résiliation

Le présent Contrat utilisateur reste en vigueur jusqu’à résiliation. Il est possible pour Logitech ou vous-même de résilier votre Compte utilisateur et le présent Contrat utilisateur à tout moment sans raison précise. Votre seul recours relatif à toute insatisfaction liée (i) au Logitech Vid HD et/ou au Logiciel, (ii) à tout terme du Contrat utilisateur, (iii) à toute politique ou pratique de Logitech concernant le fonctionnement de Logitech Vid HD (iv) au Contenu transmis via Logitech Vid HD, est de résilier votre Compte utilisateur. En cas de violation de l'une des clauses du présent Contrat utilisateur, le droit d'utilisation du Logiciel et de Logitech Vid HD expire automatiquement et vous devez détruire toutes les copies du Logiciel que vous possédez ou contrôlez. Si Logitech demande, par le biais d’une annonce publique ou d’un communiqué de presse, de ne plus utiliser le logiciel, vous devez vous conformer immédiatement à cette demande. Les clauses des paragraphes 2,4, 6, 7, 8 et 11 perdurent après la résiliation du présent Contrat utilisateur.

11. Clauses générales

Le présent Contrat utilisateur est régi par et doit être interprété conformément aux lois des Etats-Unis et de l'Etat de Californie, quelle que soit la nature ou l'application des dispositions ou principes légaux choisis. Si, pour une raison quelconque, une cour dont la juridiction est compétente, dénonce le caractère inapplicable d'une clause du présent Contrat utilisateur ou d'une partie de la clause, cette clause sera appliquée dans les conditions maximales définies par le Contrat afin de satisfaire l'intention des parties, le reste du présent Contrat utilisateur demeurant valide et en vigueur. Le présent accord et la politique de confidentialité constituent l'accord intégral entre les parties quant à l'utilisation de Logitech Vid HD et du Logiciel, et remplace toute entente, communication ou accord antérieur ou actuel, écrit ou oral, relatif à l’objet de l'accord. Vous ne devez pas exporter le Logiciel de manière contraire à la législation sur les exportations ou toute autre loi applicable. Logitech peut, à sa seule discrétion, modifier des parties du présent Contrat utilisateur à tout moment. Logitech peut vous aviser de tout changement en publiant un avis sur son ou ses sites Web ou en vous informant par courrier électronique, par la poste ou autre. Une utilisation continue de Logitech Vid HD et du Logiciel suite à la notification de telles modifications signifie que vous acceptez ces modifications apportées au Contrat utilisateur. Si vous n'acceptez pas ces modifications, vous devez arrêter immédiatement d'utiliser Logitech Vid HD et le Logiciel et détruire toutes les copies du Logiciel que vous possédez ou contrôlez.

Ce Logiciel est protégé par les traités internationaux et les lois sur le copyright en vigueur aux Etats-Unis. La reproduction ou la distribution non autorisée de ce logiciel est soumise à des poursuites judiciaires.

www.logitech.com/vid_eula

Dernière modification: le 30 janvier 2009


Politique de confidentialité de Logitech Vid™ HD

La présente politique de confidentialité est applicable uniquement si vous choisissez d'installer Logitech Vid™ HD.

Bienvenue dans Logitech Vid HD. Dans la présente politique de confidentialité de Logitech Vid HD (désignée ci-après par "Politique de confidentialité"), nous désignons notre service d'appels vidéo par "Logitech Vid HD". Les termes "Vous" ou "Utilisateurs" font référence à vous-même et quiconque utilise Logitech Vid HD via votre compte.

Confidentialité

Chez Logitech, nous reconnaissons que, lorsque vous choisissez de nous fournir des informations vous concernant, vous comptez sur nous pour agir de manière responsable. C'est pourquoi nous avons mis en place une politique de confidentialité pour divulguer comment vos informations personnelles seront collectées, utilisées et protégées. La présente Politique de confidentialité s'applique uniquement à Logitech Vid HD.

Remarque destinée aux enfants et aux parents

Logitech Vid HD est destinée à une utilisation par des adultes. Les enfants ne peuvent être admis à utiliser nos services et nous demandons que les personnes mineures (âgées de moins de 13 ans) ne nous soumettent aucune information personnelle. Si vous êtes mineur, vous pouvez utiliser Logitech Vid HD uniquement sous la surveillance de vos parents ou tuteurs.

Consentement

En utilisant Logitech Vid HD, vous vous engagez à respecter toutes les pratiques de traitement de l'information décrites dans la présente Politique de confidentialité. La présente Politique de confidentialité est incorporée et est soumise au Contrat de licence utilisateur de Logitech Vid HD (désigné ci-après par "CLU") www.logitech.com/company/legalprivacy. L'utilisation que vous faites de Logitech Vid HD et toutes les informations personnelles que vous fournissez via Logitech Vid HD sont constamment soumises à la présente Politique de confidentialité et au CLU, lesquels sont disponibles à l'adresse www.logitech.com/company/legalprivacy.

Remarque destinée aux utilisateurs internationaux

Certains serveurs de Logitech Vid HD sont situés aux Etats-Unis. Pour les personnes qui utilisent Logitech Vid HD dans l'Union européenne ou d'autres régions où la collecte de données est régie par des lois différentes de celles des Etats-Unis, notez que les informations personnelles que vous fournissez seront transférées aux Etats-Unis et utilisées par Logitech et ses sociétés affiliées à toute fin décrite dans la présente Politique de confidentialité. En utilisant Logitech Vid HD et en nous fournissant vos informations personnelles, vous consentez au transfert et à l'utilisation de vos informations personnelles.

Informations collectées par Logitech

· Informations que vous fournissez: vous fournissez à Logitech des informations généralement appelées "personnelles identifiables" (par exemple, votre nom, adresse électronique, numéro de carte de crédit, adresse postale et numéros de téléphone) si vous utilisez Logitech Vid HD ou si vous commandez des services payants de Logitech.
· Informations "collectées automatiquement": lorsque vous utilisez Logitech Vid HD, nous enregistrons automatiquement certaines informations relatives à votre système en utilisant différents types de technologies de traçage. Ces informations "collectées automatiquement" peuvent inclure une adresse IP (ci-après désignée "Adresse IP"), un ID utilisateur unique, la version du logiciel installée, le type et les performances du système et les informations du journal des appels, par exemple, vos correspondants, la durée des appels et tout message électronique vidéo.

Utilisation des informations par Logitech

Logitech peut utiliser les informations que vous fournissez ou que Logitech collecte automatiquement pour:

· exploiter, conserver, améliorer et fournir les différentes fonctionnalités de Logitech Vid HD;
· fournir une assistance technique;
· exécuter des services de dépistage de fraude à la carte de crédit pour des transactions entre vous et nous et/ou d'autres parties;
· envoyer des communications administratives pour vous aviser de mises à jour majeures de Logitech Vid HD, ou dans le cadre du service client et pour envoyer des avis relatifs à la confidentialité ou la sécurité.

Partage des informations par Logitech

· Concernant nos fournisseurs de service, fournisseurs et sociétés affiliées: Logitech peut fournir des informations à caractère personnel identifiable ou non à ses filiales, sociétés affiliées ou d'autres sociétés ou personnes à des fins de traitement desdites informations au nom de Logitech. Nous exigeons que ces parties acceptent de traiter lesdites informations conformément à notre Politique de confidentialité et nous fournissons des efforts commerciaux raisonnables pour limiter leur utilisation desdites informations et pour mettre en œuvre d'autres mesures de confidentialité et de sécurité appropriées.
· Concernant l'application de la loi: Logitech peut divulguer des informations à caractère personnel identifiable et/ou des informations sans caractère personnel identifiable si la loi l'exige, ou en estimant en toute bonne foi que cette action est nécessaire pour respecter les lois nationales ou internationales ou pour répondre à une ordonnance judiciaire, un mandat de perquisition ou dans le cadre d'une procédure pénale.
· Protection des droits de Logitech et d'autres: Logitech se réserve le droit de divulguer des informations à caractère personnel identifiable et/ou des informations sans caractère personnel identifiable si Logitech estime, en toute bonne foi, qu'il s'avère approprié ou nécessaire d'appliquer les clauses de son CLU; pour se protéger d'utilisations frauduleuses, abusives ou illicites; pour initier, rendre, facturer et collecter des montants qui lui sont dus; pour rechercher toute revendication ou allégations de tiers et pour s'en défendre; pour assister les autorités fédérales; pour protéger la sécurité ou l'intégrité de son site Web; et pour protéger les droits, la propriété ou la sécurité personnelle de Logitech, de ses utilisateurs ou autres.
· Concernant les annonceurs: Logitech ne partage pas vos informations personnelles identifiables avec d'autres organisations pour une utilisation à des fins promotionnelles ou de marketing sans votre consentement ou excepté dans le cadre d'un programme ou d'une fonctionnalité spécifique que vous pouvez accepter ou refuser d'utiliser.

Accès à vos informations

Vous pouvez afficher, modifier ou mettre à jour vos informations personnelles à tout moment en vous connectant à votre compte et en cliquant sur Mon compte.

Sécurité

Nous prenons des mesures commerciales raisonnables pour protéger les informations personnelles identifiables et les informations que nous collectons par accès, divulgation, modification ou destruction non autorisés. En raison de l'environnement réglementaire existant, nous ne pouvons garantir d'empêcher la divulgation de toutes vos communications privées et autres informations personnelles identifiables de quelque manière non énoncée dans la présente Politique de confidentialité. Par exemple (sans que cette énumération limite ce qui précède), nous pouvons nous voir forcés de divulguer des informations au gouvernement ou à des tiers dans certaines conditions, des tiers peuvent intercepter des transmissions ou des communications ou y accéder de manière illicite ou des utilisateurs peuvent utiliser de manière abusive vos informations collectées sur notre site. Par conséquent, bien que nous utilisions des pratiques commerciales standard pour protéger votre vie privée, nous ne promettons pas, et vous ne devrez pas vous attendre à ce que vos informations personnelles identifiables ou vos communications privées restent toujours privées.

Si Logitech découvre une violation de ses systèmes de sécurité, Logitech peut tenter de vous aviser sous forme électronique pour vous permettre de prendre les mesures de protection appropriées. Logitech peut publier un avis sur notre site Web en cas de violation du système de sécurité. Le cas échéant, vous aurez besoin d'un navigateur Web pour afficher le site Web. Logitech peut également vous envoyer un courrier électronique à l'adresse électronique que vous avez fournie à cette occasion. Selon votre lieu d'habitation, il se peut que vous ayez le droit de recevoir un avis d'infraction à la sécurité par écrit. Pour recevoir un avis gratuit par écrit d'une infraction à la sécurité (ou pour demander à ne plus recevoir cet avis électronique), vous devez nous avertir à l'adresse privacy@logitech.com.

Cas de certaines opérations commerciales

Les informations relatives à nos utilisateurs, y compris les informations personnelles identifiables, peuvent être divulguées dans les cas d'insolvabilité, de faillite ou de règlement judiciaire, ou dans le cadre de toute fusion, acquisition, financement par emprunt, vente du capital de la société, ou autre transaction commerciale dans laquelle des informations personnelles identifiables pourraient être transférées à un tiers comme faisant partie du capital d'exploitation de Logitech.

Modifications et mises à jour de la présente Politique

La présente Politique de confidentialité peut être révisée régulièrement. Une utilisation continue de Logitech Vid HD constitue un engagement de respect de la présente Politique de confidentialité et de toutes révisions futures. La version la plus récente de la Politique de confidentialité sera toujours disponible à l'adresse www.logitech.com/company/legalprivacy. Dans le cas de révisions de la présente Politique de confidentialité qui s'avèrent sensiblement moins restrictives en matière d'utilisation ou de divulgation des informations personnelles que vous nous avez fournies, nous fournirons des efforts raisonnables pour vous aviser et obtenir votre consentement avant d'implémenter les révisions en question.

www.logitech.com/vid_privacy

Contactez-nous

Pour toute question ou commentaire concernant la présente Politique de confidentialité, contactez-nous aux coordonnées suivantes:

Logitech Inc.
6505 Kaiser Drive
Fremont
CA 94555 Etats-Unis


Limites de garantie matérielle

Garantie matérielle limitée de Logitech

Logitech garantit à l'acheteur initial que le produit matériel Logitech est exempt de tout défaut matériel et de fabrication pour la période indiquée sur l'emballage et/ou dans la documentation du produit, à partir de la date d'achat.

La garantie matérielle limitée de Logitech est disponible dans son intégralité sur le site www.logitech.com/warranty.


**Les rubriques suivantes sont destinées aux centres d'aide du créateur de masques vidéo et de MOTION - indisponible pour LWS**

** Les rubriques suivantes sont destinées aux centres d'aide du créateur de masques vidéo et de MOTION **


Envoi vers YouKu

Pour envoyer une vidéo vers YouKu:

1. Accédez à la galerie.
2. Vous pouvez accéder à la galerie à partir de la page d'accueil du logiciel Logitech Webcam Software en cliquant sur [image]. La galerie est également disponible en bas de l'écran lorsque vous utilisez Quick Capture ou la détection des mouvements.
3. Sélectionnez l'onglet qui affiche les vidéos à télécharger sur YouKu.
4. Sélectionnez la vidéo à télécharger. Vous ne pouvez télécharger qu'une seule vidéo à la fois.
5. Cliquez sur [image] YouKu.
6. L'assistant d'envoi vers YouKu démarre.
7. Suivez les instructions à l'écran fournies par l'assistant pour achever l'envoi de vos vidéos vers YouKu. L'assistant vous guide au fil des différentes étapes. Cliquez sur Suivant lorsque vous avez terminé une étape pour passer à la suivante. Les étapes à suivre sont les suivantes:
· Vérifiez la vidéo sélectionnée. La miniature de la vidéo sélectionnée lors de l'étape précédente est affichée. Pour supprimer une vidéo du téléchargement, cliquez dessus et sélectionnez Supprimer. Pour ajouter des vidéos supplémentaires à télécharger, glissez-les à partir de la Galerie vers la partie centrale qui affiche les vignettes.
· Saisissez les informations correspondant à cette vidéo sur YouKu, telles que la description, le titre et la catégorie.
· Après la dernière étape, l'application de téléchargement de vidéos de YouKu s'exécute et vous devez saisir votre nom d'utilisateur et votre mot de passe et sélectionner Connexion.
8. Vos vidéos sont téléchargées sur YouKu.