Κέντρο βοήθειας της κάμερας web της Logitech

Αρχική σελίδα της Logitech

Λογισμικό Logitech® Webcam
Κέντρο βοήθειας

Ενέργειες...

smllarrw3 Λήψη φωτογραφίας ή εγγραφή βίντεο

smllarrw3 Πραγματοποίηση κλήσης βίντεο

smllarrw3 Προβολή φωτογραφιών και βίντεο

smllarrw3 Εφαρμογή εφέ στα βίντεο

Θέλετε περισσότερες πληροφορίες;

smllarrw3 Τι μπορεί να κάνει το λογισμικό κάμερας web της Logitech;

smllarrw3 Ρύθμιση στοιχείων ελέγχου κάμερας web

smllarrw3 Προσαρμογή των ρυθμίσεων λογισμικού

smllarrw3 Τοποθεσία υποστήριξης της Logitech στο web

Αυτό το κέντρο βοήθειας παρέχει πληροφορίες σχετικά με την κάμερα web της Logitech και το συνοδευτικό λογισμικό της κάμερας web της Logitech. Πρέπει να σημειωθεί ότι η συσκευή ενδέχεται να μην περιλαμβάνει κάποιες από τις λειτουργίες που αναφέρονται σε αυτό το κέντρο βοήθειας.

© 2011 Logitech. Με την επιφύλαξη παντός δικαιώματος. Η επωνυμία Logitech, το λογότυπο Logitech, η κάμερα web της Logitech και τα άλλα σήματα της Logitech είναι ιδιοκτησία της Logitech και ενδέχεται να είναι σήματα κατατεθέντα. Όλα τα υπόλοιπα εμπορικά σήματα είναι ιδιοκτησία των αντίστοιχων κατόχων τους.


Καλώς ορίσατε στη Logitech

Συγχαρητήρια για την αγορά της νέας κάμερας web της Logitech.

Η Logitech σχεδιάζει και κατασκευάζει προσωπικά προϊόντα διασύνδεσης, με τα οποία εργάζεστε, παίζετε και επικοινωνείτε πιο αποτελεσματικά στον ψηφιακό κόσμο. Αυτά τα προϊόντα αποτελούν τη γέφυρα επικοινωνίας μεταξύ των ανθρώπων και των υπολογιστών. Η σύνδεση είναι τόσο διαισθητική, που ο ψηφιακός κόσμος δίνει την αίσθηση μιας φυσικής προέκτασης των ανθρώπινων αισθήσεων. Επίσης, όλες οι συσκευές διαθέτουν διαισθητικές, προσαρμόσιμες λειτουργίες που σας εξοικονομούν χρόνο. Σύντομα θα αναρωτηθείτε πώς τα καταφέρνατε τόσο καιρό χωρίς αυτές!

Οι κάμερες web της Logitech προσφέρουν την πιο προηγμένη διαθέσιμη τεχνολογία βίντεο και σας χαρίζουν μια ανεπανάληπτη εμπειρία βίντεο. Οι αποκλειστικές τεχνολογίες της Logitech — δεν προσφέρονται σε άλλες κάμερες web — προσφέρουν ευκρίνεια στις εικόνες σας, αφαιρούν την ηχώ από τις συζητήσεις σας και κάνουν πιο προσωπική την επικοινωνία σας, για να συνδέεστε καλύτερα με την οικογένεια και τους φίλους σας.


Επισκόπηση Βοήθειας

Επισκόπηση του Κέντρου βοήθειας

Αυτό το κέντρο βοήθειας διαθέτει ένα παράθυρο Περιήγησης, το οποίο περιλαμβάνει έναν ενσωματωμένο πίνακα περιεχομένων, ευρετήριο και δυνατότητες αναζήτησης λέξεων, για να βρίσκετε εύκολα και γρήγορα τις πληροφορίες που θέλετε. Παρέχει επίσης τη δυνατότητα προσθήκης σελιδοδεικτών σε θέματα στα οποία θέλετε να ανατρέξετε πάλι.

Το παράθυρο "Περιήγηση" περιλαμβάνει τέσσερις καρτέλες:

· Περιεχόμενα

Όταν κάνετε κλικ στα εικονίδια βιβλίων, αυτά ανοίγουν και εμφανίζουν καταχωρίσεις θεμάτων και δευτερεύοντα βιβλία. Κατά την περιήγηση στη Βοήθεια, από την καρτέλα περιεχομένων μπορείτε να δείτε με μια ματιά πού βρίσκεστε στο σύστημα βοήθειας και σε άλλα θέματα βοήθειας.

· Ευρετήριο

Εμφανίζονται σε αλφαβητική λίστα οι καταχωρίσεις του ευρετηρίου. Για να πραγματοποιήσετε αναζήτηση στο ευρετήριο, εισαγάγετε μια λέξη ή περιηγηθείτε στη λίστα καταχωρίσεων. Όταν αρχίσετε να πληκτρολογείτε μια λέξη, μεταφέρεστε αυτόματα στο κατάλληλο τμήμα του ευρετηρίου. Κάντε διπλό κλικ σε μια καταχώριση, για να εμφανιστούν τα σχετικά θέματα βοήθειας.

· Αναζήτηση

Μπορείτε να αναζητήσετε όλες τις παρουσίες μιας λέξης ή φράσης στο κέντρο βοήθειας.

· Αγαπημένα

Μπορείτε να προσθέσετε σελιδοδείκτη σε ένα θέμα, ώστε να μπορείτε να το βρίσκετε εύκολα και γρήγορα.


Logitech Webcam Software

Το Logitech Webcam Software παρέχει όλα όσα χρειάζεστε για την επικοινωνία με την κάμερα web της Logitech. Μέσω του λογισμικού έχετε πρόσβαση στις εργασίες που εκτελείτε με την κάμερα web και στις διαθέσιμες προηγμένες λειτουργίες.

Κατά την εκκίνηση του Logitech Webcam Software, ξεκινάτε από την αρχική σελίδα.

Τα κουμπιά στο κέντρο της σελίδας προσφέρουν τις παρακάτω δυνατότητες:

Κουμπί | Ενέργεια
QuickCaptureShare | Εκκινήστε τη λειτουργία Γρήγορη λήψη, για να τραβάτε φωτογραφίες και βίντεο εύκολα και γρήγορα. Επίσης, διατίθενται πολλές σημαντικές δυνατότητες, όπως η προσαρμογή βίντεο με εφέ βίντεο. Ανατρέξτε στην ενότητα Γρήγορη λήψη.
WebcamGallery | Προβολή φωτογραφιών και βίντεο. Μοιραστείτε τα αρχεία σας στέλνοντάς τα μέσω e-mail στους φίλους ή την οικογένειά σας ή αποστέλλοντας τα σε κάποια τοποθεσία κοινωνικού δικτύου το Facebook® ή το YouTube®. Ανατρέξτε στη Συλλογή.
Αλλαγή κάμερας web | Η επιλογή Αλλαγή κάμερας web είναι διαθέσιμη εάν έχετε περισσότερες από μία κάμερες web της Logitech. Επιλέξτε αυτήν που θέλετε να χρησιμοποιήσετε. Ανατρέξτε στην ενότητα Επιλογή κάμερας web.

Στο κάτω μέρος της οθόνης εμφανίζονται τα εξής κουμπιά:

Κουμπί | Ενέργεια
 | Συντομεύσεις για τις εφαρμογές που χρησιμοποιείτε με την κάμερα web της Logitech για να κάνετε κλήσεις βίντεο (ανατρέξτε στην ενότητα Πραγματοποίηση κλήσεων βίντεο) και που λειτουργούν με τις φωτογραφίες και τα βίντεο.
Ανίχνευση κίνησης | Όταν ανιχνευτεί κίνηση, ξεκινάει αυτόματη εγγραφή βίντεο, ώστε να βλέπετε τι συμβαίνει όταν δεν είστε παρόντες. Ανατρέξτε στην ενότητα Ανίχνευση κίνησης.
Εργαλείο δημιουργίας μασκών βίντεο | Χρησιμοποιήστε το πρόγραμμα δημιουργίας μασκών βίντεο της Logitech για να δημιουργήσετε νέα μάσκα, με βάση μία από τις φωτογραφίες ή τις εικόνες σας. Μπορείτε να χρησιμοποιήσετε αυτή τη μάσκα για να υποδυθείτε άλλη περσόνα, κατά τη διάρκεια κλήσεων βίντεο ή κατά την εγγραφή ταινιών. Ανατρέξτε στην ενότητα Πρόγραμμα δημιουργίας μασκών βίντεο.
Πρόγραμμα ελέγχου κάμερας web | Διαθέτει στοιχεία ελέγχου κάμερας web και εφέ προσαρμογής βίντεο, όταν χρησιμοποιείτε την κάμερα web με μια εφαρμογή ή υπηρεσία όπως το Logitech Vid™ HD, το Skype™ ή άλλο πρόγραμμα κλήσης βίντεο. Ανατρέξτε στην ενότητα Πρόγραμμα ελέγχου κάμερας web.
Movie Maker | Χρησιμοποιήστε το Windows Movie Maker για να επεξεργαστείτε τα δικά σας βίντεο.
Λήψη περισσότερων εφαρμογών | Εκτός από τις εφαρμογές που διατίθενται στην αρχική σελίδα του Logitech Webcam Software, μπορείτε να λάβετε περισσότερες εφαρμογές και να τις χρησιμοποιήσετε με την κάμερα web. Ανατρέξτε στην ενότητα Λήψη περισσότερων εφαρμογών.

Οι σύνδεσμοι στην κορυφή της οθόνης διαθέτουν τις παρακάτω επιλογές:

Σύνδεσμος | Ενέργεια
Προτιμήσεις | Προσαρμόστε τις ρυθμίσεις του Logitech Webcam Software, ώστε το λογισμικό να λειτουργεί ακριβώς όπως θέλετε. Ανατρέξτε στην ενότητα Ρυθμίσεις.
Βοήθεια | Συνδέεστε σε διάφορες πηγές βοήθειας, όπως το κέντρο βοήθειας, η ενότητα συχνών ερωτήσεων και οι οδηγοί ρύθμισης.


Εικονίδιο στην περιοχή ειδοποιήσεων

Το εικονίδιο του Logitech Webcam Software στην περιοχή ειδοποιήσεων, [image], εμφανίζεται στη γραμμή εργασιών των Windows®. Αν κάνετε δεξί κλικ στο εικονίδιο, εμφανίζεται ένα αναδυόμενο μενού με τις παρακάτω επιλογές:

Επιλογή

Επεξήγηση

Logitech® Webcam Software

Ξεκινάει το Logitech Webcam Software. Αν είναι ήδη ανοιχτό, εμφανίζεται σε πρώτο πλάνο.

Πρόγραμμα ελέγχου της κάμερας web τηςLogitech®

Εμφανίζει η κρύβει το χειριστήριο της κάμερας web.

Το πρόγραμμα ελέγχου της κάμερας web είναι διαθέσιμο όταν χρησιμοποιείτε την κάμερα web σας με εφαρμογές ή υπηρεσίες όπως το Skype, το Logitech Vid™ HD ή άλλες εφαρμογές-πελάτες κλήσεων βίντεο. Διαθέτει τα εξής:

· Στοιχεία ελέγχου: Πραγματοποιήστε περιστροφή, κλίση και ζουμ, προσαρμόστε τις ρυθμίσεις RightSound™ και RightLight™ και κάντε άλλες αλλαγές με τις οποίες θα πετύχετε τα καλύτερα δυνατά αποτελέσματα.
· Εφέ βίντεο: Προσαρμόστε τα βίντεό σας με εικονικούς χαρακτήρες, γραφικά προσώπου, διασκεδαστικά φίλτρα ή μάσκες βίντεο (ό,τι υποστηρίζει η συσκευή).

Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Πρόγραμμα ελέγχου κάμερας web.

Βοήθεια

Συνδέεστε σε διάφορες πηγές βοήθειας, όπως το κέντρο βοήθειας, η ενότητα συχνών ερωτήσεων και οι οδηγοί ρύθμισης.

Πληροφορίες

Εμφανίζονται πληροφορίες σχετικά με το Logitech Webcam Software, όπως η έκδοση της εφαρμογής που χρησιμοποιείτε και πληροφορίες σχετικά με την άδεια χρήσης.

Έλεγχος για ενημερώσεις

Ελέγχει αν υπάρχουν ενημερώσεις για το Logitech Webcam Software. Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις ενημερώσεων.

Διαγνωστικό εργαλείο κάμερας web της Logitech®

Το τμήμα τεχνικής υποστήριξης της Logitech χρησιμοποιεί αυτό το εργαλείο για την αντιμετώπιση των προβλημάτων που μπορεί να αντιμετωπίζετε. Για να χρησιμοποιήσετε αυτό το εργαλείο, θα πρέπει να έχετε λάβει οδηγίες από το τμήμα τεχνικής υποστήριξης της Logitech.

Αν το εικονίδιο στην περιοχή ειδοποιήσεων τονίζεται σε θαλασσί χρώμα: , αυτό σημαίνει ότι έχει ενεργοποιηθεί η ανίχνευση κίνησης. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ανίχνευση κίνησης.

note Σημείωση

· Αν δεν θέλετε να εμφανίζεται το εικονίδιο της περιοχής ειδοποιήσεων στη γραμμή εργασιών των Windows , μπορείτε να το απενεργοποιήσετε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Γενικές ρυθμίσεις.


Eπιλογή κάμερας web

Αν έχετε συνδέσει περισσότερες από μία κάμερες web της Logitech στον υπολογιστή, επιλέξτε την κάμερα που θέλετε να χρησιμοποιήσετε για τη λήψη φωτογραφιών, την εγγραφή βίντεο ή την εγγραφή βίντεο με ανίχνευση κίνησης.

Όταν χρησιμοποιείτε το Logitech Webcam Software, ο ευκολότερος τρόπος να επιλέξετε κάμερα web είναι να κάνετε επιλογή στην αρχική σελίδα. Όταν μεταβαίνετε για πρώτη φορά στην αρχική σελίδα, εμφανίζεται η επιλεγμένη κάμερα web. Για να επιλέξετε άλλη κάμερα web, απλώς κάντε κλικ στην επιλογή Αλλαγή κάμερας web και επιλέξτε αυτήν που θέλετε από τη διαθέσιμη λίστα.

Αν χρησιμοποιείτε μια εφαρμογή ή υπηρεσία όπως το Logitech Vid™ HD, το Skype™ ή άλλο πρόγραμμα κλήσης βίντεο, μπορείτε συνήθως να επιλέξετε διαφορετική κάμερα web στο πλαίσιο αυτής της εφαρμογής.

note Σημειώσεις

· Οι διαφορετικές κάμερες web υποστηρίζουν διαφορετικές λειτουργίες, οπότε οι διαθέσιμες εφαρμογές ποικίλλουν ανάλογα με την επιλογή σας.
· Μπορείτε ακόμα να επιλέξετε την κάμερα web που θέλετε να χρησιμοποιήσετε με το Logitech Webcam Software στον πίνακα Στοιχεία ελέγχου της λειτουργίας Γρήγορη λήψη. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρύθμιση στοιχείων ελέγχου κάμερας web.
· Η κάμερα web μπορεί να εκτελεί μόνο μία λειτουργία κάθε φορά. Αν ενεργοποιήσετε την ανίχνευση κίνησης για την εκκίνηση της εγγραφής βίντεο (για λεπτομέρειες, ανατρέξτε στην ενότητα Ανίχνευση κίνησης), δεν μπορείτε να χρησιμοποιήσετε την κάμερα web για να πραγματοποιήσετε κλήσεις βίντεο ή να τραβήξετε φωτογραφίες και βίντεο. Ωστόσο, μπορείτε ακόμη να εκτελείτε ενέργειες με διαφορετική κάμερα web. Για το λόγο αυτό, η κάμερα web που χρησιμοποιείται για την εγγραφή βίντεο με ανίχνευση κίνησης ορίζεται ξεχωριστά στα στοιχεία ελέγχου ανίχνευσης κίνησης. Ανατρέξτε στην ενότητα Στοιχεία ελέγχου ανίχνευσης κίνησης.


Πραγματοποίηση κλήσεων βίντεο

Με τις εφαρμογές κλήσης βίντεο μπορείτε να συνομιλείτε με τους φίλους και την οικογένειά σας σε πραγματικό χρόνο από την επιφάνεια εργασία σας, σε οποιοδήποτε μέρος του κόσμου κι αν βρίσκονται.

Το Logitech Vid™ HD σας προσφέρει γρήγορες, εύκολες και δωρεάν κλήσεις βίντεο.

Για κλήσεις βίντεο μπορείτε να χρησιμοποιήσετε και άλλες εφαρμογές, όπως το Skype™, το Windows Live™ Messenger, το Yahoo!™ Messenger και η εφαρμογή για φωνητική συνομιλία και συνομιλία μέσω βίντεο του Gmail.

Μπορείτε να χρησιμοποιήσετε εύκολα αυτά τα εργαλεία με την κάμερα web της Logitech. Στο πρώτο στάδιο, εγκαθιστάτε την εφαρμογή που θέλετε να χρησιμοποιήσετε (αν δεν το έχετε κάνει ήδη) και την προσθέτετε στη λίστα εφαρμογών στην αρχική σελίδα του Logitech Webcam Software. Για λεπτομέρειες, ανατρέξτε στην ενότητα Λήψη περισσότερων εφαρμογών.

Για να πραγματοποιήσετε κλήση βίντεο:

1. Κάντε κλικ στην εφαρμογή που θέλετε να χρησιμοποιήσετε, στη γραμμή εκκίνησης, στην αρχική σελίδα του Logitech Webcam Software.
2. Ακολουθήστε τις οδηγίες της εφαρμογής. Η διαδικασία που θα ακολουθήσετε εξαρτάται από την εφαρμογή που επιλέγετε. Συνήθως περιλαμβάνει τα εξής βήματα:
· Είσοδος (Την πρώτη φορά που θα χρησιμοποιήσετε την εφαρμογή, πρέπει να πραγματοποιήσετε εγγραφή.)
· Προσθήκη λεπτομερειών της επαφής με την οποία θέλετε να πραγματοποιήσετε κλήση βίντεο.
· Σύνδεση.

Για περισσότερες λεπτομέρειες, ανατρέξτε στις οδηγίες της εφαρμογής.


Λήψη περισσότερων εφαρμογών

Η γραμμή εκκίνησης στο κάτω μέρος της αρχικής σελίδας του Logitech Webcam Software προσφέρει συντομεύσεις προς τις εφαρμογές και τις τοποθεσίες web που χρησιμοποιείτε συχνότερα με την κάμερα web σας. Εάν κάποια από τις εφαρμογές που χρησιμοποιείτε δεν είναι διαθέσιμη στην αρχική σελίδα του Logitech Webcam Software, είναι εύκολο και γρήγορο να την προσθέσετε στη γραμμή έναρξης.

note Σημείωση

· Θα πρέπει να υπάρχει σύνδεση στο Internet για να λειτουργήσει αυτή η δυνατότητα.

Για να έχετε πρόσβαση και να μπορείτε να κάνετε λήψη πρόσθετων εφαρμογών με την κάμερα web σας:

1. Κάντε κλικ στην επιλογή [image] Λήψη περισσότερων εφαρμογών στη γραμμή εκκίνησης.

Εμφανίζεται μια σελίδα με τις διάφορες εφαρμογές που είναι διαθέσιμες προς επιλογή αυτήν τη στιγμή για λήψη ή για να μάθετε περισσότερες πληροφορίες.

2. Ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη για να ολοκληρώσετε τη λήψη και την εγκατάσταση των πρόσθετων εφαρμογών τις οποίες χρειάζεστε.
3. Μετά την εγκατάστασή τους, κάντε κλικ στην επιλογή [image] για να κλείσετε τη σελίδα και να επιστρέψετε στην αρχική σελίδα του Logitech Webcam Software, όπου οι εφαρμογές θα είναι διαθέσιμες προς επιλογή από τη γραμμή έναρξης.


Γρήγορη λήψη

Η λειτουργία Γρήγορη λήψη κάνει εύκολη υπόθεση τη λήψη φωτογραφιών και την εγγραφή βίντεο.

Για να ξεκινήσει η λειτουργία Γρήγορη λήψη, κάντε κλικ στο στοιχείο [image] στην αρχική σελίδα του Logitech Webcam Software. Εμφανίζεται η σελίδα της λειτουργίας Γρήγορη λήψη, όπου προβάλλεται σε προεπισκόπηση η εικόνα που μόλις αποτυπώσατε με την κάμερα web.

Στο κάτω μέρος της σελίδας, στη Συλλογή, εμφανίζονται οι φωτογραφίες και τα βίντεο που έχετε ήδη τραβήξει. Για περισσότερες λεπτομέρειες, ανατρέξτε στη Συλλογή.

Για εναλλαγή μεταξύ της λήψης φωτογραφιών και της εγγραφής βίντεο, χρησιμοποιήστε το κουμπί εναλλαγής φωτογραφιών/βίντεο [image].

Για περισσότερες εξηγήσεις σχετικά με τις ενέργειες που μπορείτε να εκτελέσετε στη λειτουργία Γρήγορη λήψη, ανατρέξτε στις παρακάτω ενότητες:

· Λήψη φωτογραφίας
· Εγγραφή βίντεο
· Ρύθμιση στοιχείων ελέγχου κάμερας web
· Χρήση εφέ βίντεο


Λήψη φωτογραφίας

Για τη λήψη φωτογραφιών:

1. Στην αρχική σελίδα του Logitech Webcam Software, κάντε κλικ στο στοιχείο [image] . Εμφανίζεται το παράθυρο Γρήγορη λήψη, στο οποίο προβάλλεται η εικόνα που καταγράφεται αυτήν τη στιγμή από την κάμερα web σας.
2. Ρυθμίστε το κουμπί εναλλαγής φωτογραφιών/βίντεο στη θέση: (Φωτογραφία).
3. Εξετάστε τις ρυθμίσεις ελέγχου της κάμερας web. Για να μεταβείτε στον πίνακα Στοιχεία ελέγχου, κάντε κλικ στο κουμπί Στοιχεία ελέγχου, στο κάτω μέρος της προεπισκόπησης εικόνων. Για λεπτομέρειες, ανατρέξτε στη σελίδα Ρύθμιση στοιχείων ελέγχου κάμερας web.

note Σημείωση

· Όταν χρησιμοποιείτε την κάμερα web για πρώτη φορά, ισχύουν οι προεπιλεγμένες ρυθμίσεις, οι οποίες είναι κατάλληλες για τις περισσότερες περιπτώσεις. Έτσι, δεν χρειάζεται να προσαρμόζετε τα στοιχεία ελέγχου, προκειμένου να τραβήξετε φωτογραφία.
· Αν αλλάξετε κάποια ρύθμιση, το Logitech Webcam Software απομνημονεύει την αλλαγή. Οι ενημερωμένες ρυθμίσεις χρησιμοποιούνται αυτόματα την επόμενη φορά που θα τραβήξετε φωτογραφία.
· Για την καλύτερη δυνατή ποιότητα της φωτογραφίας, οι πηγές έντονου φωτισμού πρέπει να βρίσκονται πίσω από την κάμερα web και έξω από την περιοχή της φωτογραφίας, αν κάτι τέτοιο είναι εφικτό.
· Μπορείτε επίσης να συμπεριλάβετε κάποιο εφέ βίντεο στις φωτογραφίες σας (π.χ. ένα γραφικό προσώπου ή ένα διασκεδαστικό φίλτρο). Μπορείτε να το κάνετε όταν τραβάτε μια φωτογραφία που θέλετε να αποστείλετε σε τοποθεσία κοινωνικής δικτύωσης. Για λεπτομέρειες, ανατρέξτε στη σελίδα Χρήση εφέ βίντεο
4. Κάντε κλικ στο κουμπί διαφράγματος στην οθόνη [image] ή πατήστε το κουμπί snapshot στην κάμερα web.

Κατόπιν ολοκληρώνεται η λήψη της φωτογραφίας. (Ανάλογα με τις ρυθμίσεις σας, ενδέχεται να υπάρχει αντίστροφη μέτρηση τριών δευτερολέπτων πριν από αυτό.) Έπειτα, στην οθόνη εμφανίζεται η εικόνα που μόλις αποτυπώσατε με την κάμερα web.

Η φωτογραφία σας προστίθεται στη Συλλογή, στην καρτέλα Φωτογραφία. Για περισσότερες λεπτομέρειες σχετικά με την προβολή της φωτογραφίας, καθώς και για άλλες δυνατότητες σχετικά με τις φωτογραφίες (π.χ. αποστολή μέσω email, επεξεργασία και αποστολή στο Facebook), ανατρέξτε στη Συλλογή.

Το αρχείο φωτογραφίας αποθηκεύεται στο σκληρό σας δίσκο με μορφή .jpg. Ανάλογα με την έκδοση των Windows την οποία χρησιμοποιείτε, το αρχείο αποθηκεύεται στο φάκελο Εικόνες\LWS ή στο φάκελο Τα έγγραφά μου\Οι εικόνες μου\LWS.

note Σημείωση

· Μπορείτε να αλλάξετε το φάκελο στον οποίο έχουν αποθηκευτεί οι φωτογραφίες. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις συλλογής.


Εγγραφή βίντεο

Για την εγγραφή βίντεο:

1. Στην αρχική σελίδα του Logitech Webcam Software, κάντε κλικ στο στοιχείο [image] . Εμφανίζεται η σελίδα της λειτουργίας Γρήγορης λήψης, όπου προβάλλεται σε προεπισκόπηση η εικόνα που μόλις αποτυπώσατε με την κάμερα web.
2. Ρυθμίστε το κουμπί εναλλαγής φωτογραφιών/βίντεο στη θέση: (Βίντεο).
3. Εξετάστε τις ρυθμίσεις ελέγχου της κάμερας web. Για να μεταβείτε στον πίνακα Στοιχεία ελέγχου, κάντε κλικ στο κουμπί Στοιχεία ελέγχου, στο κάτω μέρος της προεπισκόπησης εικόνων. Ανατρέξτε στην ενότητα Ρύθμιση στοιχείων ελέγχου κάμερας web για λεπτομέρειες.

note Σημειώσεις

· Όταν χρησιμοποιείτε την κάμερα web για πρώτη φορά, ισχύουν οι προεπιλεγμένες ρυθμίσεις, οι οποίες είναι κατάλληλες για τις περισσότερες περιπτώσεις. Έτσι, δεν χρειάζεται να προσαρμόζετε τα στοιχεία ελέγχου, προκειμένου να τραβήξετε βίντεο.
· Αν αλλάξετε κάποια ρύθμιση, το Logitech Webcam Software απομνημονεύει την αλλαγή. Οι ενημερωμένες ρυθμίσεις χρησιμοποιούνται αυτόματα την επόμενη φορά που θα πραγματοποιήσετε εγγραφή βίντεο.
· Για την καλύτερη δυνατή ποιότητα των βίντεο, οι πηγές έντονου φωτισμού κατά την εγγραφή βίντεο πρέπει να βρίσκονται πίσω από την κάμερα web και έξω από την περιοχή της εικόνας, αν κάτι τέτοιο είναι εφικτό.
4. Επιλέξτε τα εφέ που θέλετε να συμπεριλάβετε στην εγγραφή (π.χ. εικονικό χαρακτήρα, γραφικό προσώπου, διασκεδαστικό φίλτρο ή μάσκα βίντεο). Για πρόσβαση στον πίνακα Εφέ, κάντε κλικ στο κουμπί Εφέ στο κάτω μέρος της προεπισκόπησης εικόνας. Ανατρέξτε στην ενότητα Χρήση εφέ βίντεο για λεπτομέρειες.
5. Για να ξεκινήσει η εγγραφή, κάντε κλικ στο κουμπί του κλείστρου στην οθόνη, [image].

(Ανάλογα με τις ρυθμίσεις σας, ενδέχεται να να υπάρχει αντίστροφη μέτρηση τριών δευτερολέπτων πριν την έναρξη της εγγραφής.)

Κατά τη διάρκεια της εγγραφής, το κουμπί του κλείστρου αλλάζει σε [image] , ενώ εμφανίζεται ένα χρονόμετρο που δείχνει τη διάρκεια της εγγραφής.

6. Όταν θελήσετε να ολοκληρώσετε την εγγραφή, κάντε κλικ στην επιλογή [image] .

Το τελευταίο καρέ του βίντεό σας προβάλλεται για ένα σύντομο χρονικό διάστημα. Έπειτα, στην οθόνη εμφανίζεται η εικόνα που μόλις αποτυπώσατε με την κάμερα web.

Το βίντεό σας προστίθεται στη Συλλογή, στην καρτέλα Βίντεο. Για περισσότερες λεπτομέρειες σχετικά με την προβολή του βίντεο, καθώς και για άλλες δυνατότητες σχετικά με τα βίντεο (π.χ. αποστολή μέσω email, επεξεργασία και αποστολή στο YouTube ή στο Facebook), ανατρέξτε στη Συλλογή.

Το αρχείο βίντεο αποθηκεύεται στο σκληρό σας δίσκο σε μορφή .wmv. Ανάλογα με την έκδοση των Windows την οποία χρησιμοποιείτε, το αρχείο αποθηκεύεται στο φάκελο Βίντεο\LWS ή στο φάκελο Τα έγγραφά μου\Τα βίντεό μου\LWS.

note Σημείωση

· Μπορείτε να αλλάξετε το φάκελο στον οποίο έχουν αποθηκευτεί τα βίντεο. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις συλλογής.


Ρύθμιση στοιχείων ελέγχου κάμερας web

Όταν χρησιμοποιείτε τη λειτουργία Γρήγορη λήψη για τη λήψη φωτογραφιών και την εγγραφή βίντεο, μπορείτε να ορίσετε διάφορα στοιχεία ελέγχου, ώστε η κάμερα web να λειτουργεί ακριβώς όπως θέλετε και να έχετε το καλύτερο δυνατό αποτέλεσμα στις φωτογραφίες και τα βίντεο.

Για να μεταβείτε στον πίνακα Στοιχεία ελέγχου της λειτουργίας Γρήγορη λήψη, κάντε κλικ στο κουμπί Στοιχεία ελέγχου στο κάτω μέρος της προεπισκόπησης εικόνας.

Τα διαθέσιμα στοιχεία ελέγχου συνοψίζονται στον παρακάτω πίνακα:

Στοιχείο ελέγχου

Επεξήγηση

Κάμερα Web

Εάν έχετε πολλές κάμερες web της Logitech συνδεδεμένες στον υπολογιστή σας, επιλέξτε αυτήν που θέλετε να χρησιμοποιήσετε για τη λήψη φωτογραφιών και την εγγραφή βίντεο. Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Επιλογή κάμερας web.

Αν έχετε συνδέσει μόνο μία κάμερα web, εμφανίζεται το όνομά της.

Μικρόφωνο

Η κάμερα web διαθέτει ενσωματωμένο μικρόφωνο. Εάν ο υπολογιστής σας διαθέτει, επιπλέον, ενσωματωμένο μικρόφωνο ή εάν έχετε κάποιο άλλο μικρόφωνο συνδεδεμένο στον υπολογιστή σας, χρησιμοποιήστε αυτό το πεδίο για να επιλέξετε ποιο μικρόφωνο θέλετε να χρησιμοποιείται κατά την εγγραφή βίντεο.

note Σημειώσεις

· Αν διαθέτετε μόνο ένα μικρόφωνο, εμφανίζεται το όνομά του. Δεν μπορείτε να αλλάξετε αυτήν την επιλογή.
· Εάν επιλέξετε Κάμερα Web με ενσωματωμένο μικρόφωνο, το εν λόγω μικρόφωνο επιλέγεται αυτόματα (εκτός από την περίπτωση που χρησιμοποιείτε σετ μικροφώνου-ακουστικών, οπότε το σετ μικροφώνου-ακουστικών παραμένει επιλεγμένο). Για να παρακάμψετε αυτήν την αυτόματη επιλογή, επιλέξτε διαφορετικό μικρόφωνο από τη διαθέσιμη λίστα.
· Η συγκεκριμένη επιλογή δεν επηρεάζει το προεπιλεγμένο μικρόφωνο που χρησιμοποιείται από άλλες εφαρμογές. Για να αλλάξετε τη ρύθμιση, επιλέξτε Ήχοι και συσκευές αναπαραγωγής από τον πίνακα ελέγχου των Windows.

Κάντε κλικ για σίγαση του μικροφώνου σας. Έτσι είναι δυνατή η εγγραφή βίντεο χωρίς ήχο.

Χρησιμοποιήστε τα κουμπιά [image] και [image] για να περιστρέψετε τα στοιχεία ελέγχου (για να προσαρμόσετε στα αριστερά ή στα δεξιά την περιοχή εστίασης της κάμερας web).

Χρησιμοποιήστε τα κουμπιά [image] και [image] για να ρυθμίσετε την κλίση των στοιχείων ελέγχου (για να προσαρμόσετε την περιοχή εστίασης της κάμερας web προς τα επάνω ή προς τα κάτω).

Για να κεντράρετε την περιοχή εστίασης, χρησιμοποιήστε το κουμπί [image] (Home).

note Σημειώσεις

· Για να είναι δυνατή η λειτουργία των δυνατοτήτων περιστροφής και κλίσης, θα πρέπει πρώτα να κάνετε μεγέθυνση στο θέμα σας (ανατρέξτε παρακάτω).
· Για τον καλύτερο έλεγχο της μη αυτόματης περιστροφής και κλίσης, μην πατάτε επανειλημμένα και γρήγορα τα πλήκτρα περιστροφής και κλήσης. Κάθε φορά που θέλετε να μετακινήσετε την κάμερα web, περιμένετε να ολοκληρωθεί η κίνηση, πριν πραγματοποιήσετε την επόμενη κίνηση.
· Αυτά τα κουμπιά λειτουργούν μόνο σε κάμερες web της Logitech με δυνατότητα περιστροφής και κλίσης.

,

Μεγεθύνετε ή σμικρύνετε το θέμα.

note Σημείωση

· Αυτά τα κουμπιά λειτουργούν μόνο σε κάμερες web της Logitech με δυνατότητα ζουμ.

Μετά τη μεγέθυνση ή τη σμίκρυνση, μπορείτε να επιστρέψετε στο προεπιλεγμένο επίπεδο ζουμ, κάνοντας κλικ στην επιλογή Επαναφορά ζουμ.

Κανονική / Ευρεία οθόνη

Επιλέξτε τις αναλογίες εικόνας που θέλετε για την εγγραφή βίντεο.

Ανάλυση

Αλλάξτε το μέγεθος των φωτογραφιών σας και των εγγραφών βίντεό σας.

Όσο μεγαλύτερη είναι η ανάλυση, τόσο καλύτερη είναι η ποιότητα των εικόνων. Ωστόσο, κατά την εγγραφή βίντεο και τη λήψη φωτογραφιών, τα αρχεία που δημιουργούνται είναι κατά πολύ μεγαλύτερα και, ως εκ τούτου, καταλαμβάνουν πολύ περισσότερο χώρο στο δίσκο.

note Σημείωση

· Οι διαθέσιμες αναλύσεις εξαρτώνται από τις δυνατότητες της κάμερας web, είτε επιλέξετε κανονική είτε ευρεία οθόνη στις αναλογίες εικόνας, είτε τραβάτε φωτογραφία είτε βίντεο.

Εντοπισμός του προσώπου μου

Επιλέξτε αυτό το πλαίσιο, εάν θέλετε η κάμερα web σας να ανιχνεύει αυτόματα το πρόσωπό σας κατά την εγγραφή βίντεο. Σε αυτήν την περίπτωση, η κάμερα web μετατοπίζεται και περιστρέφεται αυτόματα όπως μετακινείτε το κεφάλι σας. Διατηρεί, όμως, το πρόσωπο στο κέντρο του πλαισίου του βίντεο, ώστε να κινείστε ελεύθερα (χωρίς να χρειάζεται μη αυτόματη μετατόπιση ή περιστροφή).

Αν η κάμερα web της Logitech εντοπίσει πολλά πρόσωπα, τα ανιχνεύει όλα.

RightSound

Η τεχνολογία RightSound της Logitech αφαιρεί τον ανεπιθύμητο θόρυβο του περιβάλλοντος. Αν επιλέξετε αυτό το πλαίσιο, ο ήχος καθαρίζει, με αποτέλεσμα να ακούγεστε δυνατά και καθαρά.

RightLight

Η επιλογή RightLight προσαρμόζει αυτόματα τις ρυθμίσεις εικόνας της κάμερας web σας ώστε να σας προσφέρει τη βέλτιστη ποιότητα εικόνας σε όλες τις συνθήκες φωτισμού. Αυτό γίνεται με την προσαρμογή του ρυθμού καρέ και της έκθεσης, ώστε να αντισταθμιστεί ο χαμηλός φωτισμός.

Συνιστάται η επιλογή αυτού του πλαισίου για την ενεργοποίηση της λειτουργίαςRightLight, διότι η προσαρμογή του ρυθμού καρέ και της έκθεσης θα εφαρμοστεί μόνο αν αυτό είναι απαραίτητο εξαιτίας του χαμηλού φωτισμού. Σε περίπτωση που δεν είναι απαραίτητο, δεν θα εφαρμοστούν προσαρμογές στο ρυθμό καρέ ή την έκθεση.

note Συμβουλή

· Εάν ενεργοποιήσετε το πλαίσιο RightLight σε περιβάλλον χαμηλού φωτισμού, ο ελαττωμένος ρυθμός καρέ ενδέχεται να προκαλέσει διακοπές στο βίντεο. Εάν συμβεί αυτό, συνιστάται να διατηρήσετε το πλαίσιο RightLight επιλεγμένο και να αυξήσετε το διαθέσιμο φωτισμό από το πίσω μέρος και τα πλάγια. Με αυτόν τον τρόπο, η λειτουργία RightLight θα αυξήσει αυτόματα το ρυθμό καρέ, βελτιώνοντας τη ροή και την ποιότητα του βίντεό σας.

Σε περίπτωση που δεν είναι δυνατό να αυξήσετε το διαθέσιμο φωτισμό, δοκιμάστε να καταργήσετε αυτό το πλαίσιο ώστε να απενεργοποιηθεί η λειτουργία RightLight και ελέγξτε αν αυτή η ενέργεια επιλύει το πρόβλημα.

Αυτόματη εστίαση, [image] ,

Αν θέλετε αυτόματη εστίαση στα αντικείμενα που βρίσκονται σε πρώτο πλάνο, προκειμένου να είναι ευκρινείς οι εικόνες ειδικά στα κοντινά πλάνα, επιλέξτε Αυτόματη εστίαση

Εναλλακτικά, αν θέλετε να χρησιμοποιείτε το ρυθμιστικό για να ορίζετε μη αυτόματα την εστίαση, καταργήστε την επιλογή Αυτόματη εστίαση.

Σύρετε προς [image] για εστίαση σε μικρά αντικείμενα κοντά στην κάμερα web ή προς [image] για εστίαση σε μεγαλύτερη εικόνα.

note Σημειώσεις

· Συνιστάται να χρησιμοποιείτε την Αυτόματη εστίαση, για πιο ευκρινείς εικόνες, όσο μακριά κι αν βρίσκεται το αντικείμενο.
· Όταν ορίζετε μη αυτόματα μια ακραία ρύθμιση εστίασης (π.χ. αν σύρετε το ρυθμιστικό τέρμα αριστερά ή τέρμα δεξιά), ενδέχεται οι εικόνες να είναι θολές.
· Η λειτουργία αυτόματης εστίασης δεν υποστηρίζεται από όλες τις κάμερες web της Logitech.

Σύνθετες ρυθμίσεις >

Εμφανίζει περαιτέρω σύνθετες ρυθμίσεις για την κάμερα web σας, τις οποίες μπορείτε να προσαρμόσετε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Σύνθετες ρυθμίσεις.

Εκτός από αυτά τα στοιχεία ελέγχου για κάμερες web, μπορείτε να ορίσετε διάφορες άλλες ρυθμίσεις για το λογισμικό κάμερας web της Logitech. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις.


Σύνθετες ρυθμίσεις

Υπάρχουν διάφορες σύνθετες ρυθμίσεις τις οποίες μπορείτε να προσαρμόσετε ειδικά για την κάμερα web σας.

Για να έχετε πρόσβαση στις σύνθετες ρυθμίσεις, επιλέξτε Σύνθετες ρυθμίσεις > στο κάτω μέρος του Πίνακα στοιχείων ελέγχου. (Ενδέχεται, επίσης, να μπορείτε να έχετε πρόσβαση στις σύνθετες ρυθμίσεις επιλέγοντας τις ρυθμίσεις του προγράμματος οδήγησης της κάμερας web μέσα από μια εφαρμογή ή υπηρεσία όπως το Logitech Vid™ HD, το Skype™ ή κάποια άλλη εφαρμογή-πελάτη κλήσης βίντεο. Συνήθως, μπορείτε να έχετε πρόσβαση σε αυτές τις ρυθμίσεις από τη σελίδα ρύθμισης παραμέτρων κάμερας web της εφαρμογής.)

Οι σύνθετες ρυθμίσεις βρίσκονται σε τρεις καρτέλες:

· Καρτέλα ελέγχου κάμερας Web
· Καρτέλα σύνθετων ρυθμίσεων
· Καρτέλα πληροφοριών συσκευής


Στοιχεία ελέγχου κάμερας web

Καρτέλα "Έλεγχος κάμερας Web"

Στοιχείο ελέγχου

Επεξήγηση

pantilt

Χρησιμοποιήστε τα κουμπιά [image] και [image] για να περιστρέψετε τα στοιχεία ελέγχου (για να προσαρμόσετε στα αριστερά ή στα δεξιά την περιοχή εστίασης της κάμερας web).

Χρησιμοποιήστε τα κουμπιά [image] και [image] για να ρυθμίσετε τα στοιχεία ελέγχου (για να προσαρμόσετε προς τα πάνω ή κάτω την περιοχή εστίασης της κάμερας web).

Για να κεντράρετε την περιοχή εστίασης, χρησιμοποιήστε το κουμπί [image] (Home).

note Σημειώσεις

· Για τον καλύτερο έλεγχο της μη αυτόματης περιστροφής και κλίσης, μην πατάτε επανειλημμένα και γρήγορα τα πλήκτρα περιστροφής και κλήσης. Κάθε φορά που θέλετε να μετακινήσετε την κάμερα web, περιμένετε να ολοκληρωθεί η κίνηση, πριν πραγματοποιήσετε την επόμενη κίνηση.
· Αυτά τα κουμπιά λειτουργούν μόνο σε κάμερες web της Logitech με δυνατότητα περιστροφής και κλίσης.

,

Μεγεθύνετε ή σμικρύνετε το θέμα.

note Σημείωση

· Αυτά τα κουμπιά λειτουργούν μόνο σε κάμερες web της Logitech με δυνατότητα ζουμ.

Εντοπισμός του προσώπου μου

Αν θέλετε η κάμερα web να ανιχνεύει αυτόματα το πρόσωπό σας κατά την εγγραφή βίντεο ή κατά τη διάρκεια κλήσης βίντεο, επιλέξτε αυτό το πλαίσιο. Σε αυτήν την περίπτωση, η κάμερα web μετατοπίζεται και περιστρέφεται αυτόματα όπως μετακινείτε το κεφάλι σας. Διατηρεί, όμως, το πρόσωπο στο κέντρο του πλαισίου του βίντεο, ώστε να κινείστε ελεύθερα (χωρίς να χρειάζεται μη αυτόματη μετατόπιση ή περιστροφή).

Αν η κάμερα web της Logitech εντοπίσει πολλά πρόσωπα, τα ανιχνεύει όλα.

RightSound

Η τεχνολογία RightSound της Logitech αφαιρεί τον ανεπιθύμητο θόρυβο του περιβάλλοντος. Αν επιλέξετε αυτό το πλαίσιο, ο ήχος καθαρίζει, με αποτέλεσμα να ακούγεστε δυνατά και καθαρά.

Εντοπισμός του προσώπου μου (για προβολή σε ευρεία οθόνη)

Προκειμένου να προσφέρει αναλογίες εικόνας 16:9 σε μερικές κάμερες web, το Logitech Webcam Software χειρίζεται εικόνες με αναλογία 4:3, αφαιρώντας pixel από την κορυφή και τη βάση ολόκληρου του πεδίου προβολής. Ανάλογα με τη θέση της κάμερας web και τη θέση του προσώπου σας στο πεδίο προβολής, αυτό μπορεί να σημαίνει ότι περικόπτεται ένα μέρος του προσώπου σας.

Για να λύσετε το πρόβλημα, επιλέξτε αυτό το πλαίσιο. Με την επιλογή αυτού του πλαισίου, το Logitech Webcam Software εντοπίζει το πρόσωπό σας και εξασφαλίζει ότι βρίσκεται στο κέντρο του βίντεο χωρίς να περικόπτεται.

Αυτόματη εστίαση, [image] ,

Αν θέλετε αυτόματη εστίαση στα αντικείμενα που βρίσκονται σε πρώτο πλάνο, προκειμένου να είναι ευκρινείς οι εικόνες ειδικά στα κοντινά πλάνα, επιλέξτε Αυτόματη εστίαση.

Εναλλακτικά, αν θέλετε να χρησιμοποιείτε το ρυθμιστικό για να ορίζετε μη αυτόματα την εστίαση, καταργήστε την επιλογή Αυτόματη εστίαση.

Σύρετε προς [image] για εστίαση σε μικρά αντικείμενα κοντά στην κάμερα web ή προς [image] για εστίαση σε μεγαλύτερη εικόνα.

note Σημειώσεις

· Συνιστάται να χρησιμοποιείτε την Αυτόματη εστίαση, για πιο ευκρινείς εικόνες, όσο μακριά κι αν βρίσκεται το αντικείμενο.
· Όταν ορίζετε μη αυτόματα μια ακραία ρύθμιση εστίασης (π.χ. αν σύρετε το ρυθμιστικό τέρμα αριστερά ή τέρμα δεξιά), ενδέχεται οι εικόνες να είναι θολές.
· Η λειτουργία αυτόματης εστίασης δεν υποστηρίζεται από όλες τις κάμερες web της Logitech.

Όταν οι ρυθμίσεις είναι αυτές που θέλετε, κάντε κλικ στην επιλογή Αποθήκευση για να τις εφαρμόσετε και κλείστε το παράθυρο.

Μπορείτε, οποιαδήποτε στιγμή, να κάνετε κλικ στην επιλογή Επαναφορά προεπιλογών για την ακύρωση τυχόν αλλαγών που έχετε εφαρμόσει σε αυτές τις συνθήκες και να τις επαναφέρετε στην αρχική τους κατάσταση, όπως ήταν, δηλαδή, όταν αρχίσατε να χρησιμοποιείτε την κάμερα web σας.


Σύνθετες ρυθμίσεις

Καρτέλα σύνθετων ρυθμίσεων

Στοιχείο ελέγχου

Επεξήγηση

RightLight

Η επιλογή RightLight προσαρμόζει αυτόματα τις ρυθμίσεις εικόνας της κάμερας web σας ώστε να σας προσφέρει τη βέλτιστη ποιότητα εικόνας σε όλες τις συνθήκες φωτισμού. Αυτό γίνεται με την προσαρμογή του ρυθμού καρέ και της έκθεσης, ώστε να αντισταθμιστεί ο χαμηλός φωτισμός.

Συνιστάται η επιλογή αυτού του πλαισίου για την ενεργοποίηση της λειτουργίαςRightLight, διότι η προσαρμογή του ρυθμού καρέ και της έκθεσης θα εφαρμοστεί μόνο αν αυτό είναι απαραίτητο εξαιτίας του χαμηλού φωτισμού. Σε περίπτωση που δεν είναι απαραίτητο, δεν θα εφαρμοστούν προσαρμογές στο ρυθμό καρέ ή την έκθεση.

note Συμβουλή

· Εάν ενεργοποιήσετε το πλαίσιο RightLight σε περιβάλλον χαμηλού φωτισμού, ο ελαττωμένος ρυθμός καρέ ενδέχεται να προκαλέσει διακοπές στο βίντεο. Εάν συμβεί αυτό, συνιστάται να διατηρήσετε το πλαίσιο RightLight επιλεγμένο και να αυξήσετε το διαθέσιμο φωτισμό από το πίσω μέρος και τα πλάγια. Με αυτόν τον τρόπο, η λειτουργία RightLight θα αυξήσει αυτόματα το ρυθμό καρέ, βελτιώνοντας τη ροή και την ποιότητα του βίντεό σας.

Σε περίπτωση που δεν είναι δυνατό να αυξήσετε το διαθέσιμο φωτισμό, δοκιμάστε να καταργήσετε αυτό το πλαίσιο ώστε να απενεργοποιηθεί η λειτουργία RightLight και ελέγξτε αν αυτή η ενέργεια επιλύει το πρόβλημα.

Ποιότητα εικόνας

Εάν απενεργοποιήσετε τη λειτουργία RightLight, χρησιμοποιήστε τα ρυθμιστικά για να προσαρμόσετε μη αυτόματα τις ρυθμίσεις εικόνας.

· Έκθεση. Καθορίζει πόσο φως θα επιτρέπει ο φακός στην κάμερα web. Αν η έκθεση είναι χαμηλή, ο φακός ανοίγει και κλείνει με μεγαλύτερη συχνότητα (έως 1/10.000 του δευτερολέπτου). Αν η έκθεση είναι υψηλή, ο φακός ανοίγει και κλείνει με μικρότερη συχνότητα (έως 1/5 του δευτερολέπτου, ανάλογα με το ρυθμό καρέ). Σε συνθήκες χαμηλού φωτισμού (π.χ. σκοτεινό δωμάτιο), προτιμήστε την υψηλή έκθεση. Η χαμηλή έκθεση βοηθάει σε συνθήκες έντονου φωτισμού.
· Ενίσχυση. Καθορίζει την ισχύ του σήματος της εικόνας. Σε συνθήκες έντονου φωτισμού, προτιμήστε τη χαμηλή ενίσχυση, ενώ σε συνθήκες χαμηλού φωτισμού είναι προτιμότερο να επιλέξετε την υψηλή ενίσχυση. Μπορείτε είτε να επιλέξετε το πλαίσιο Αυτόματα, εάν θέλετε να επιλεγεί από το λογισμικό η ρύθμιση Ενίσχυσης που είναι κατάλληλη για τις περισσότερες συνθήκες ή να καταργήσετε την επιλογή του πλαισίου και να χρησιμοποιήσετε το ρυθμιστικό για να την προσαρμόσετε μη αυτόματα.
· Φωτεινότητα. Ορίζει την ισορροπία φωτεινών και σκούρων σκιών στις εικόνες σας. Η υψηλή φωτεινότητα δημιουργεί πιο φωτεινές εικόνες, ενώ η χαμηλή φωτεινότητα δημιουργεί πιο σκοτεινές εικόνες.
· Αντίθεση. Ορίζει το εύρος ανάμεσα στις πιο φωτεινές και τις πιο σκούρες σκιές των εικόνων σας. Οι εικόνες με υψηλή αντίθεση έχουν έντονες φωτεινές και σκούρες τιμές. Οι χρωματικές τιμές των εικόνων με χαμηλή αντίθεση κυμαίνονται κυρίως στο επίπεδο των μεσαίων τόνων, δημιουργώντας ένα γκρι ή θολό οπτικό αποτέλεσμα.
· Ένταση χρωμάτων. Καθορίζει τον κορεσμό. Η χαμηλή αντίθεση δημιουργεί σκοτεινές, γκρι σκιές, ενώ η υψηλή αντίθεση παράγει πιο ζωντανά χρώματα.
· Ισορροπία λευκού. Διασφαλίζει την πιστή απόδοση του λευκού χρώματος στις φωτογραφίες και τα βίντεό σας, ανεξάρτητα από τις συνθήκες φωτισμού. Αυτό επιτυγχάνεται με την εξισορρόπηση των επιπέδων του κόκκινου και του μπλε στο βίντεο. Είτε:
o Ενεργοποιήστε το πλαίσιο Αυτόματα εάν θέλετε το λογισμικό κάμερας web της Logitech να εκτελεί αυτόματα αυτή τη λειτουργία.

ή

o Ρυθμίστε την ισορροπία λευκού με μη αυτόματο τρόπο. Αφήστε απενεργοποιημένο το πλαίσιο Αυτόματα, στρέψτε την κάμερα προς ένα λευκό αντικείμενο, π.χ. σε έναν τοίχο και μετακινήστε το ρυθμιστικό μέχρι ο τοίχος να φαίνεται λευκός στην οθόνη.

Αντιμετώπιση τρεμοπαίγματος

Μειώνει το τρεμόπαιγμα σε χώρους με λάμπες φθορισμού. Επιλέξτε:

· Απενεργοποίηση, αν δεν χρησιμοποιείτε την κάμερα web της Logitech σε χώρο με λάμπες φθορισμού.
· NTSC - 60Hz αν βρίσκεστε σε χώρο με λάμπες φθορισμού στη Βόρεια Αμερική, όπου η συχνότητα τρεμοπαίγματος για τις λάμπες φθορισμού είναι 60Hz.
· PAL - 50Hz αν βρίσκεστε σε χώρο με λάμπες φθορισμού στην Ευρώπη, όπου η συχνότητα τρεμοπαίγματος για τις λάμπες φθορισμού είναι 50Hz.

Προσανατολισμός εικόνας

Επιλέξτε τον προσανατολισμό της εικόνας που αποτυπώνεται:

· Κανονικός. Η εικόνα αποτυπώνεται κανονικά.
· Αντικατοπτρισμός. Αντιστρέφεται ο οριζόντιος προσανατολισμός της εικόνας, έτσι ώστε η αριστερή πλευρά να γίνει δεξιά και η δεξιά πλευρά να γίνει αριστερή.. (Σαν να κοιτάζεστε στον καθρέφτη!)

Όταν οι ρυθμίσεις είναι αυτές που θέλετε, κάντε κλικ στην επιλογή Αποθήκευση για να τις εφαρμόσετε και κλείστε το παράθυρο.

Μπορείτε, οποιαδήποτε στιγμή, να κάνετε κλικ στην επιλογή Επαναφορά προεπιλογών για την ακύρωση τυχόν αλλαγών που έχετε εφαρμόσει σε αυτές τις συνθήκες και να τις επαναφέρετε στην αρχική τους κατάσταση, όπως ήταν, δηλαδή, όταν αρχίσατε να χρησιμοποιείτε την κάμερα web σας.


Πληροφορίες συσκευής

Καρτέλα πληροφοριών συσκευής

Εμφανίζονται διάφορες τεχνικές πληροφορίες για την κάμερα web.

Από την καρτέλα Πληροφορίες συσκευής μπορείτε να κάνετε τα εξής:

· Να αντιγράψετε τις πληροφορίες συσκευής και προγραμμάτων οδήγησης που εμφανίζονται σχετικά με την κάμερα web στο Πρόχειρο των Windows. Για να γίνει αυτό, κάντε κλικ στην επιλογή Αντιγραφή στο Πρόχειρο. Στη συνέχεια, μπορείτε να επικολλήσετε τις πληροφορίες σε e-mail ή ιστοσελίδα (για παράδειγμα, όταν ζητήσετε τεχνική υποστήριξη).
· Ξεκινήστε το διαγνωστικό εργαλείο της Logitech. Το τμήμα τεχνικής υποστήριξης της Logitech χρησιμοποιεί αυτό το εργαλείο για την αντιμετώπιση των προβλημάτων που μπορεί να αντιμετωπίζετε. Για να χρησιμοποιήσετε αυτό το εργαλείο, θα πρέπει να έχετε λάβει οδηγίες από το τμήμα τεχνικής υποστήριξης της Logitech.


Χρήση εφέ βίντεο

Με τα εφέ βίντεο της Logitech μπορείτε να προσαρμόζετε τα βίντεο. Μπορείτε να επιλέξετε τα εφέ όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης για την εγγραφή βίντεο, αλλά και κατά τη διάρκεια κλήσης βίντεο, όταν χρησιμοποιείτε μια εφαρμογή ή υπηρεσία όπως το Logitech Vid™ HD, το Skype™ ή κάποιο άλλο πρόγραμμα κλήσης βίντεο. Υπάρχουν τα εξής εφέ:

· Εικονικοί χαρακτήρες — κινούμενοι χαρακτήρες που μιμούνται τις κινήσεις σας και την έκφραση του προσώπου σας. Όταν κινείστε, χαμογελάτε ή συνοφρυώνεστε, ο εικονικός χαρακτήρας μιμείται τις κινήσεις και τις εκφράσεις σας! Μπορείτε να διαλέξετε ανάμεσα σε διάφορους εικονικούς χαρακτήρες.

· Γραφικά προσώπου - Δισδιάστατες εικόνες, όπως περούκες, γυαλιά ή φουντωτά φρύδια, που εμφανίζονται με φυσικότητα πάνω στο πρόσωπό σας και συγχρονίζονται με τις κινήσεις σας. Τα γραφικά προσώπου λειτουργούν όπως οι εικονικοί χαρακτήρες. Όμως, σε αντίθεση με τους εικονικούς χαρακτήρες, το βίντεο παραμένει άθικτο, ενώ το γραφικό επικαλύπτει το πάνω μέρος της εικόνας.

· Διασκεδαστικά φίλτρα — Εφέ βίντεο στη ροή βίντεο σε πραγματικό χρόνο. Εσείς παραμένετε στο βίντεο, αλλά τα χρώματα αλλάζουν. Ταυτόχρονα, μπορείτε να παραμορφώσετε και να "παίξετε" με την εικόνα σας. Μάλιστα, κάποια από αυτά τα φίλτρα σάς κάνουν να κινείστε σαν φάντασμα. Μπορείτε να χρησιμοποιήσετε τα διασκεδαστικά φίλτρα κατά την εγγραφή βίντεο, τη λήψη φωτογραφίας ή σε μια κλήση βίντεο.

· Μάσκες βίντεο — Ζωντανέψτε κυριολεκτικά μια απλή φωτογραφία, τοποθετώντας τα μάτια και το στόμα σας πάνω της. Κάντε τη Μόνα Λίζα να μιλήσει ή ακούστε τι πραγματικά σκέφτεται ένα μωρό.

Για να μάθετε πώς να χρησιμοποιείτε τους εικονικούς χαρακτήρες, τα γραφικά προσώπου, τα διασκεδαστικά φίλτρα και τις μάσκες βίντεο, ανατρέξτε στην ενότητα Εφαρμογή εφέ βίντεο.

Εάν το επιθυμητό εφέ δεν είναι διαθέσιμο στο Logitech Webcam Software, μπορείτε να βρείτε περισσότερα εφέ διαθέσιμα προς λήψη στην τοποθεσία web της Logitech. Ανατρέξτε στην ενότητα Λήψη περισσότερων εφέ βίντεο. Μπορείτε να δημιουργήσετε τη δική σας μάσκα βίντεο από μια φωτογραφία ή εικόνα. Ανατρέξτε στην ενότητα Πρόγραμμα δημιουργίας μασκών βίντεο.


Εφαρμογή εφέ βίντεο

Για να εφαρμόσετε εφέ κατά την εγγραφή βίντεο, με τη λειτουργία Γρήγορη λήψη:

1. Κάντε κλικ στο κουμπί Εφέ στο κάτω μέρος της προεπισκόπησης εικόνας, για να εμφανιστεί ο πίνακας Εφέ.
2. Κάντε κλικ στη γραμμή που αντιστοιχεί στον τύπο εφέ που θέλετε να χρησιμοποιήσετε: Εικονικοί χαρακτήρες, Γραφικά προσώπου, Διασκεδαστικά φίλτρα or Μάσκες βίντεο.
3. Κάντε κλικ στο εφέ που χρειάζεστε.

note Σημείωση

· Εάν έχετε περισσότερες από μία σελίδες με διαθέσιμα εφέ, κάντε κλικ στα βέλη, > και <, που βρίσκονται κάτω από τις μικρογραφίες για να αποκτήσετε πρόσβαση στις υπόλοιπες σελίδες.

Η επιλογή σας εφαρμόζεται αμέσως και εμφανίζεται στο παράθυρο προεπισκόπησης, στο κεντρικό παράθυρο, για να δείτε πώς φαίνεται.

Κατά την εφαρμογή του εφέ, η μικρογραφία που βρίσκεται πάνω αριστερά διαθέτει ένα κουμπί διακοπής, [image]. Κάντε κλικ σε αυτό το κουμπί για να διακόψετε τη χρήση του εφέ και να επανέλθετε στην εγγραφή βίντεο σε πραγματικό χρόνο.

Κάντε κλικ στην επιλογή [image] για να εφαρμόσετε ξανά το εφέ.

note Σημειώσεις

· Την πρώτη φορά που επιλέγετε έναν εικονικό χαρακτήρα ή μια μάσκα βίντεο, ανοίγει το παράθυρο διαλόγου Ρύθμιση για την εφαρμογή Video Effects. Η βαθμονόμηση βελτιώνει την απόδοση των εικονικών χαρακτήρων και των μασκών βίντεο, αφού επισημαίνει και αποθηκεύει στη μνήμη κάποια σημεία του προσώπου σας. Για λεπτομέρειες, ανατρέξτε στην ενότητα Βαθμονόμηση εικονικού χαρακτήρα.
· Αν ένας εικονικός χαρακτήρας ή μια μάσκα βίντεο δεν λειτουργεί όπως θα περιμένατε, επαναλάβετε τη διαδικασία βαθμονόμησης. Μπορείτε να επαναλάβετε τη ρύθμιση οποιαδήποτε στιγμή, κάνοντας κλικ στο σύνδεσμο Ρύθμιση > κάτω από τις μικρογραφίες.
· Μπορείτε να πραγματοποιήσετε λήψη περισσότερων εφέ βίντεο από το Internet. Ανατρέξτε στην ενότητα Λήψη περισσότερων εφέ βίντεο.
· Μπορείτε να δημιουργήσετε τις δικές σας μάσκες βίντεο από μια φωτογραφία ή κάποια εικόνα. Ανατρέξτε στην ενότητα Εργαλείο δημιουργίας μασκών βίντεο.


Βαθμονόμηση εικονικού χαρακτήρα

Η βαθμονόμηση βελτιώνει την απόδοση των εικονικών χαρακτήρων και των μασκών βίντεο, αφού επισημαίνει και αποθηκεύει στη μνήμη κάποια σημεία του προσώπου σας: το στόμα, τα μάτια και τα φρύδια.

Την πρώτη φορά που επιλέγετε κάποιον εικονικό χαρακτήρα, το παράθυρο διαλόγου Ρύθμιση για την επιλογή Video Effects ανοίγει αυτόματα ώστε να ολοκληρώσετε τη διαδικασία ρύθμισης. Αν ο εικονικός χαρακτήρας δεν λειτουργεί όπως θα περιμένατε, πρέπει να επαναλάβετε τη διαδικασία βαθμονόμησης. Απλώς κάντε κλικ στο σύνδεσμο Βαθμονόμηση, κάτω από τις μικρογραφίες των εικονικών χαρακτήρων, ή κάντε κλικ στο συνδυασμό των πλήκτρων Ctrl + C.

Για να εκτελέσετε τη διαδικασία βαθμονόμησης:

1. Τοποθετήστε το πρόσωπό σας στο εσωτερικό του εμφανιζόμενου πλαισίου και αντικρίστε την κάμερα web, ενώ το Logitech Webcam Software αναγνωρίζει το στόμα, τα μάτια και τα φρύδια σας:

2. Όταν οι κόκκινες κουκκίδες βρεθούν στις κατάλληλες θέσεις, κάντε κλικ στην επιλογή Βαθμονόμηση.
3. Μείνετε σταθερός και συνεχίστε να κοιτάζετε την κάμερα web κατά τη διάρκεια της διαδικασίας βαθμονόμησης.

Όταν ολοκληρωθεί η διαδικασία βαθμονόμησης, επιστρέφετε στο παράθυρο Γρήγορη λήψη.

note Σημείωση

· Για καλύτερα αποτελέσματα βαθμονόμησης, βεβαιωθείτε ότι ο φωτισμός είναι επαρκής και ότι δεν είστε μακριά από την κάμερα web.


Λήψη περισσότερων εφέ βίντεο

Το Logitech Webcam Software προσφέρει διάφορα εφέ βίντεο για επιλογή. Ωστόσο, υπάρχει δυνατότητα δωρεάν λήψης περισσότερων εφέ από τη Logitech.

Για τη λήψη περισσότερων εφέ βίντεο:

1. Κάντε κλικ στο κουμπί Εφέ στο κάτω μέρος της προεπισκόπησης εικόνας, για να εμφανιστεί ο πίνακας Εφέ.
2. Κάντε κλικ στην επιλογή Λήψη περισσότερων εφέ... στο κάτω μέρος του πίνακα Εφέ.

Ξεκινάει το πρόγραμμα περιήγησης στο web και μεταφέρεστε σε μια σελίδα που προσφέρει δυνατότητα λήψης εφέ βίντεο.

3. Ακολουθήστε τις οδηγίες.

note Σημειώσεις

· Τα νέα εφέ τα οποία λαμβάνετε, προστίθενται στις εμφανιζόμενες μικρογραφίες, στην πάνω αριστερή υποδοχή.
· Η Logitech αναπτύσσει τακτικά νέα εφέ βίντεο, για αυτό συνιστάται να ελέγχετε συχνά την τοποθεσία για περισσότερα εφέ.


Ανίχνευση κίνησης

Παρακολουθήστε τα πάντα, ακόμη κι όταν δεν είστε παρόντες.

Η ανίχνευση κίνησης αντιλαμβάνεται κάθε κίνηση στο πεδίο προβολής της κάμερας web. Όταν ανιχνεύεται κίνηση, ξεκινάει αυτόματα η εγγραφή. Η εγγραφή διακόπτεται όταν σταματάει η κίνηση ή μετά από ένα χρονικό διάστημα της επιλογής σας. Στα βίντεο υπάρχει σήμανση ώρας και ημερομηνίας, για να μπορείτε να παρακολουθείτε πότε έγινε το καθετί.

Για περισσότερες πληροφορίες, ανατρέξτε στις ενότητες:

· Ενεργοποίηση ανίχνευσης κίνησης
· Προβολή βίντεο που τραβήχτηκε με ανίχνευση κίνησης
· Στοιχεία ελέγχου και επιλογές ανίχνευσης κίνησης
· Προγραμματισμός ανίχνευσης κίνησης


Ενεργοποίηση ανίχνευσης κίνησης

Για να ενεργοποιήσετε την ανίχνευση κίνησης:

1. Στην αρχική σελίδα του Logitech Webcam Software, κάντε κλικ στο στοιχείο [image]. Εμφανίζεται η σελίδα της λειτουργίας Ανίχνευση κίνησης, όπου προβάλλεται σε προεπισκόπηση η εικόνα που μόλις αποτυπώσατε με την κάμερα web.
2. Ελέγξτε τις ρυθμίσεις ανίχνευσης κίνησης. Για λεπτομέρειες, ανατρέξτε στην ενότητα Στοιχεία ελέγχου και επιλογές ανίχνευσης κίνησης .

note Σημειώσεις

· Όταν χρησιμοποιείτε την κάμερα web για πρώτη φορά, ισχύουν οι προεπιλεγμένες ρυθμίσεις, οι οποίες είναι κατάλληλες για τις περισσότερες περιπτώσεις. Έτσι, δεν χρειάζεται να προσαρμόζετε τα στοιχεία ελέγχου, προκειμένου να χρησιμοποιήσετε την ανίχνευση κίνησης.
· Αν αλλάξετε κάποια ρύθμιση, το Logitech Webcam Software απομνημονεύει την αλλαγή. Οι ενημερωμένες ρυθμίσεις χρησιμοποιούνται αυτόματα την επόμενη φορά που θα ενεργοποιήσετε την ανίχνευση κίνησης.
3. Κάντε κλικ στο κουμπί Ενεργοποίηση, [image].

Η ανίχνευση κίνησης ενεργοποιείται και η κάμερα web προσπαθεί να ανιχνεύσει κίνηση.

note Σημείωση

· Η κάμερα web μπορεί να χρησιμοποιείται σε μία μόνο θέση κάθε φορά. Όταν ενεργοποιηθεί η ανίχνευση κίνησης, δεν έχετε δυνατότητα κλήσης βίντεο, λήψης φωτογραφιών ή εγγραφής βίντεο.

Όταν ενεργοποιείται η ανίχνευση κίνησης:

· Η ετικέτα Ενεργή εμφανίζεται κάτω αριστερά στο παράθυρο Ανίχνευση κίνησης.
· Το κουμπί "Ενεργοποίηση" αλλάζει χρώμα: .
· Το εικονίδιο στην περιοχή ειδοποιήσεων τονίζεται σε θαλασσί χρώμα: .
· Η ένδειξη Ανίχνευση κίνησης στο παράθυρο διαλόγου Επιλογές κίνησης δείχνει όποια κίνηση ανιχνεύεται. Μια λευκή γραμμή δείχνει ότι η κίνηση είναι κάτω από το όριο εκκίνησης της εγγραφής. Η κόκκινη γραμμή δείχνει ότι η κίνηση επαρκεί για να ενεργοποιηθεί η εγγραφή.

Όταν η κάμερα web ανιχνεύσει κίνηση που πλησιάζει στο επιλεγμένο όριο, ξεκινάει η εγγραφή. Κατά τη διάρκεια της εγγραφής:

· Η ετικέτα που βρίσκεται κάτω αριστερά στο παράθυρο Ανίχνευση κίνησης έχει την ένδειξη Εγγραφή.
· Γύρω από το παράθυρο του βίντεο εμφανίζεται ένα κόκκινο περίγραμμα, που δείχνει ότι η εικόνα καταγράφεται.
· Στο παράθυρο του βίντεο εμφανίζεται μια χρονική σήμανση.

Η εγγραφή διακόπτεται όταν σταματάει η κίνηση ή όταν φτάσετε τη μέγιστη διάρκεια εγγραφής (ανατρέξτε στην ενότητα Επιλογές ανίχνευσης κίνησης.)

Για τη διακοπή της ανίχνευσης κίνησης, κάντε κλικ στο κουμπί [image] . Μέχρι να το κάνετε αυτό, πραγματοποιείται καταγραφή της κίνησης ακόμη και αν έχετε κλείσει το παράθυρο διαλόγου Ανίχνευση κίνησης ή εάν ο υπολογιστής σας είναι κλειδωμένος. Δεδομένου ότι ο υπολογιστής σας παραμένει ανοικτός με ενεργοποιημένη την ανίχνευση κίνησης, οποιαδήποτε κίνηση θα ενεργοποιήσει την εγγραφή. Όταν ξανασυνδεθείτε στον υπολογιστή, μπορείτε να δείτε την εγγραφή.

Τα αρχεία βίντεο που εγγράφονται αποθηκεύονται στο σκληρό σας δίσκο σε μορφή .wmv. Ανάλογα με την έκδοση των Windows την οποία χρησιμοποιείτε, αποθηκεύονται στο φάκελο Βίντεο\LWS\Κίνησηή στο φάκελο Τα έγγραφά μου\Τα βίντεο μου\LWS\Κίνηση.

note Σημείωση

· Μπορείτε να αλλάξετε το φάκελο στον οποίο αποθηκεύονται τα βίντεο που δημιουργούνται με ανίχνευση κίνησης. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις συλλογής.

Μπορείτε να δείτε το καταγεγραμμένο βίντεο στη Συλλογή.Ανατρέξτε στην ενότητα Προβολή βίντεο που τραβήχτηκε με ανίχνευση κίνησης.


Προβολή βίντεο που τραβήχτηκε με ανίχνευση κίνησης

Τα βίντεο που εγγράφονται με ανίχνευση κίνησης έχουν αποθηκευτεί στη Συλλογή και εμφανίζονται στο κάτω μέρος του παραθύρου του Logitech Webcam Software. Μπορείτε να βρείτε τα νέα βίντεο τέρμα δεξιά στην καρτέλα Βίντεο κίνησης.

Για περισσότερες λεπτομέρειες σχετικά με την προβολή του βίντεο και άλλες ενέργειες που μπορείτε να εκτελέσετε (π.χ. αποστολή μέσω email ή επεξεργασία), ανατρέξτε στη Συλλογή.


Στοιχεία ελέγχου και επιλογές ανίχνευσης κίνησης

Όσον αφορά τα βίντεο που δημιουργούνται με ανίχνευση κίνησης, μπορείτε να ορίσετε διάφορα στοιχεία ελέγχου και επιλογές, όπως:

· Στοιχεία ελέγχου για την κάμερα web, για να επιτυγχάνετε την καλύτερη δυνατή ποιότητα βίντεο στο περιβάλλον που παρακολουθείται με ανίχνευση κίνησης. Ανατρέξτε στην ενότητα Στοιχεία ελέγχου ανίχνευσης κίνησης.
· Επιλογές κίνησης, όπως το επίπεδο κίνησης που απαιτείται για να ξεκινάει η αυτόματη εγγραφή. Ανατρέξτε στην ενότητα Επιλογές ανίχνευσης κίνησης.

Μπορείτε ακόμη να ορίσετε ένα χρονοδιάγραμμα με ώρες και ημέρες στις οποίες ξεκινάει αυτόματα η ανίχνευση κίνησης. Ανατρέξτε στην ενότητα Προγραμματισμός ανίχνευσης κίνησης.


Στοιχεία ελέγχου ανίχνευσης κίνησης

Μπορείτε να ορίσετε διάφορα στοιχεία ελέγχου για την κάμερα web, ώστε να λειτουργεί ακριβώς όπως θέλετε και να επιτυγχάνει την καλύτερη δυνατή ποιότητα βίντεο στο χώρο που παρακολουθείται με ανίχνευση κίνησης. Για το σκοπό αυτό, χρησιμοποιείται έναν πίνακα ελέγχου, παρόμοιο με τον πίνακα ελέγχου της λειτουργίας Γρήγορη λήψη, για να ορίσετε ρυθμίσεις εγγραφής βίντεο και λήψης φωτογραφιών.

note Σημείωση

· Αν και ο πίνακας ελέγχου της κάμερας web είναι ίδιος με τον πίνακα ελέγχου που χρησιμοποιείται στη λειτουργία Γρήγορη λήψη, οι ρυθμίσεις ελέγχου για τον έλεγχο της κίνησης και για τη λειτουργία Γρήγορη λήψη ορίζονται ξεχωριστά. Αν αλλάξετε τις ρυθμίσεις ελέγχου στη μία λειτουργία, δεν επηρεάζεται η άλλη λειτουργία.

Για να ορίσετε στοιχεία ελέγχου ανίχνευσης κίνησης:

1. Στην αρχική σελίδα του Logitech Webcam Software, κάντε κλικ στο στοιχείο [image]. Εμφανίζεται η σελίδα της λειτουργίας Ανίχνευση κίνησης, όπου προβάλλεται σε προεπισκόπηση η εικόνα που μόλις αποτυπώσατε με την κάμερα web.
2. Κάντε κλικ στην επιλογή Στοιχεία ελέγχου. Εμφανίζεται ο πίνακας ελέγχου της κάμερας web.
3. Για να αλλάξετε τις ρυθμίσεις όπως θέλετε, χρησιμοποιήστε τον παρακάτω πίνακα ως οδηγό.

Στοιχείο ελέγχου

Επεξήγηση

Κάμερα Web

Αν έχετε συνδέσει πάνω από μία κάμερα web της Logitech στον υπολογιστή, επιλέξτε την κάμερα που θέλετε να χρησιμοποιήσετε για την ανίχνευση κίνησης.

note Σημείωση

· Η κάμερα web μπορεί να εκτελεί μόνο μία λειτουργία κάθε φορά. Όταν έχει ενεργοποιηθεί η ανίχνευση κίνησης, δεν μπορείτε να χρησιμοποιήσετε την επιλεγμένη κάμερα web για κλήσεις βίντεο, λήψη φωτογραφιών και εγγραφή βίντεο. Για να αποφύγετε κάτι τέτοιο, επιλέξτε μια κάμερα web για την ανίχνευση κίνησης και κάποια άλλη κάμερα web για όλες τις υπόλοιπες εργασίες.

Αν έχετε συνδέσει μόνο μία κάμερα web, εμφανίζεται το όνομά της.

Μικρόφωνο

Οι περισσότερες κάμερες web διαθέτουν ενσωματωμένο μικρόφωνο. Αν διαθέτει ενσωματωμένο μικρόφωνο και ο υπολογιστής ή αν έχετε συνδέσει κάποιο άλλο μικρόφωνο στον υπολογιστή, χρησιμοποιήστε αυτό το πεδίο για να επιλέξετε το μικρόφωνο που θέλετε να χρησιμοποιείτε για την εγγραφή βίντεο με ανίχνευση κίνησης.

note Σημειώσεις

· Αν διαθέτετε μόνο ένα μικρόφωνο, εμφανίζεται το όνομά του. Δεν μπορείτε να αλλάξετε αυτήν την επιλογή.
· Εάν επιλέξετε Κάμερα Web με ενσωματωμένο μικρόφωνο, το εν λόγω μικρόφωνο επιλέγεται αυτόματα (εκτός από την περίπτωση που χρησιμοποιείτε σετ μικροφώνου-ακουστικών, οπότε το σετ μικροφώνου-ακουστικών παραμένει επιλεγμένο). Για να παρακάμψετε αυτήν την αυτόματη επιλογή, επιλέξτε διαφορετικό μικρόφωνο από τη διαθέσιμη λίστα.
· Η συγκεκριμένη επιλογή δεν επηρεάζει το προεπιλεγμένο μικρόφωνο που χρησιμοποιείται από άλλες εφαρμογές. Για να αλλάξετε τη ρύθμιση, επιλέξτε Ήχοι και συσκευές αναπαραγωγής από τον πίνακα ελέγχου των Windows.

Κάντε κλικ για σίγαση του μικροφώνου σας. Επιλέξτε αυτήν τη δυνατότητα για την εγγραφή βίντεο ενεργοποιημένο από κίνηση χωρίς ήχο. Ανατρέξτε επίσης στη σημείωση στο τέλος αυτού του θέματος.

Χρησιμοποιήστε τα κουμπιά [image] και [image] για να περιστρέψετε τα στοιχεία ελέγχου (για να προσαρμόσετε στα αριστερά ή στα δεξιά την περιοχή εστίασης της κάμερας web).

Χρησιμοποιήστε τα κουμπιά [image] και [image] για να ρυθμίσετε τα στοιχεία ελέγχου (για να προσαρμόσετε στα αριστερά ή στα δεξιά την περιοχή εστίασης της κάμερας web).

Για να κεντράρετε την περιοχή εστίασης, χρησιμοποιήστε το κουμπί [image] (Home).

note Σημειώσεις

· Για να είναι δυνατή η λειτουργία των δυνατοτήτων περιστροφής και κλίσης, θα πρέπει πρώτα να κάνετε μεγέθυνση στο θέμα σας (ανατρέξτε παρακάτω).
· Για τον καλύτερο έλεγχο της μη αυτόματης περιστροφής και κλίσης, μην πατάτε επανειλημμένα και γρήγορα τα πλήκτρα περιστροφής και κλήσης. Κάθε φορά που θέλετε να μετακινήσετε την κάμερα web, περιμένετε να ολοκληρωθεί η κίνηση, πριν πραγματοποιήσετε την επόμενη κίνηση.
· Αυτά τα κουμπιά λειτουργούν μόνο σε κάμερες web της Logitech με δυνατότητα περιστροφής και κλίσης.

,

Μεγεθύνετε ή σμικρύνετε το θέμα.

note Σημείωση

· Αυτά τα κουμπιά λειτουργούν μόνο σε κάμερες web της Logitech με δυνατότητα ζουμ.

Μετά τη μεγέθυνση ή τη σμίκρυνση, μπορείτε να επιστρέψετε στο προεπιλεγμένο επίπεδο ζουμ, κάνοντας κλικ στην επιλογή Επαναφορά ζουμ.

Κανονική / Ευρεία οθόνη

Επιλέξτε τις αναλογίες εικόνας που θέλετε για την εγγραφή βίντεο με ανίχνευση κίνησης.

Ανάλυση

Αλλάξτε το μέγεθος των βίντεο με ενεργοποίηση κίνησης.

Όσο μεγαλύτερη είναι η ανάλυση, τόσο καλύτερη είναι η ποιότητα των εικόνων. Ωστόσο, τα αρχεία που δημιουργούνται είναι πολύ μεγαλύτερα, με αποτέλεσμα να καταλαμβάνουν περισσότερο χώρο στο δίσκο. Αυτό πρέπει να το λάβετε υπόψη, αν χρησιμοποιείτε συχνά ή για μεγάλα χρονικά διαστήματα την ανίχνευση κίνησης.

note Σημείωση

· Οι διαθέσιμες αναλύσεις εξαρτώνται από τις δυνατότητες της κάμερας web, είτε επιλέξετε κανονική είτε ευρεία οθόνη στις αναλογίες εικόνας.

Εντοπισμός του προσώπου μου

Επιλέξτε αυτό το πλαίσιο εάν θέλετε η κάμερα web σας να παρακολουθεί αυτόματα τα πρόσωπα κατά την εγγραφή βίντεο με ενεργοποίηση ανίχνευσης κίνησης. Κατόπιν η κάμερα web σας περιστρέφεται και ρυθμίζει αυτόματα την κλίση της σύμφωνα με τις κινήσεις του κεφαλιού, διατηρώντας τα πρόσωπα στο κέντρο του πλαισίου του βίντεο.

RightSound

Η τεχνολογία RightSound της Logitech αφαιρεί τον ανεπιθύμητο θόρυβο του περιβάλλοντος. Επιλέξτε αυτό το πλαίσιο για πιο καθαρό ήχο, επιτρέποντας τη δυνατή και καθαρή ακρόαση του ήχου που ηχογραφείται κατά την ανίχνευση κίνησης.

RightLight

Η επιλογή RightLight προσαρμόζει αυτόματα τις ρυθμίσεις εικόνας της κάμερας web σας ώστε να σας προσφέρει τη βέλτιστη ποιότητα εικόνας σε όλες τις συνθήκες φωτισμού. Αυτό γίνεται με την προσαρμογή του ρυθμού καρέ και της έκθεσης, ώστε να αντισταθμιστεί ο χαμηλός φωτισμός.

Συνιστάται η επιλογή αυτού του πλαισίου για την ενεργοποίηση της λειτουργίαςRightLight, διότι η προσαρμογή του ρυθμού καρέ και της έκθεσης θα εφαρμοστεί μόνο αν αυτό είναι απαραίτητο εξαιτίας του χαμηλού φωτισμού. Σε περίπτωση που δεν είναι απαραίτητο, δεν θα εφαρμοστούν προσαρμογές στο ρυθμό καρέ ή την έκθεση.

note Συμβουλή

· Εάν ενεργοποιήσετε το πλαίσιο RightLight σε περιβάλλον χαμηλού φωτισμού, ο ελαττωμένος ρυθμός καρέ ενδέχεται να προκαλέσει διακοπές στο βίντεο. Εάν συμβεί αυτό, συνιστάται να διατηρήσετε το πλαίσιο RightLight επιλεγμένο και να αυξήσετε το διαθέσιμο φωτισμό από το πίσω μέρος και τα πλάγια. Με αυτόν τον τρόπο, η λειτουργία RightLight θα αυξήσει αυτόματα το ρυθμό καρέ, βελτιώνοντας τη ροή και την ποιότητα του βίντεό σας.

Σε περίπτωση που δεν είναι δυνατό να αυξήσετε το διαθέσιμο φωτισμό, δοκιμάστε να καταργήσετε αυτό το πλαίσιο ώστε να απενεργοποιηθεί η λειτουργία RightLight και ελέγξτε αν αυτή η ενέργεια επιλύει το πρόβλημα.

Αυτόματη εστίαση

Επιλέξτε Αυτόματη εστίαση για την εφαρμογή αυτόματης εστίασης σε αντικείμενα στο προσκήνιο, που έχει ως αποτέλεσμα σε εγγραφές ανίχνευσης κίνησης με μεγάλη ευκρίνεια, ειδικά για τα κοντινά πλάνα.

Εναλλακτικά, αν θέλετε να χρησιμοποιείτε το ρυθμιστικό για να ορίζετε μη αυτόματα την εστίαση, καταργήστε την επιλογή Αυτόματη εστίαση.

Σύρετε προς [image] για εστίαση σε μικρά αντικείμενα κοντά στην κάμερα web ή προς [image] για εστίαση σε μεγαλύτερη εικόνα.

note Σημειώσεις

· Συνιστάται να χρησιμοποιείτε την Αυτόματη εστίαση, για πιο ευκρινείς εικόνες, όσο μακριά κι αν βρίσκεται το αντικείμενο.
· Όταν ορίζετε μη αυτόματα μια ακραία ρύθμιση εστίασης (π.χ. αν σύρετε το ρυθμιστικό τέρμα αριστερά ή τέρμα δεξιά), ενδέχεται οι εικόνες να είναι θολές.
· Η λειτουργία αυτόματης εστίασης δεν υποστηρίζεται από όλες τις κάμερες web της Logitech.

Σύνθετες ρυθμίσεις >

Εμφανίζονται περισσότερες σύνθετες ρυθμίσεις που αφορούν ειδικά τη δική σας κάμερα web, τις οποίες μπορείτε να προσαρμόσετε για εγγραφές με ανίχνευση κίνησης. Για λεπτομέρειες, ανατρέξτε στην ενότητα Σύνθετες ρυθμίσεις.

Εκτός από τις παραπάνω ρυθμίσεις, μπορείτε ακόμη να ορίσετε αν θέλετε να εγγράφεται ο ήχος στα βίντεο που εγγράφονται με ανίχνευση κίνησης. Αυτή η ρύθμιση καθορίζεται στην καρτέλα Γρήγορη λήψη εντός των ρυθμίσεων του Logitech Webcam Software. Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις. Για σίγαση του ήχου κατά την εγγραφή βίντεο με ανίχνευση κίνησης, μπορείτε επίσης να πατήσετε το κουμπί σίγασης στην εφαρμογή ανίχνευσης κίνησης.


Επιλογές ανίχνευσης κίνησης

Μπορείτε να ορίσετε διάφορες επιλογές ανίχνευσης κίνησης, όπως το επίπεδο κίνησης που απαιτείται για να ξεκινάει η αυτόματη εγγραφή. Για να ορίσετε επιλογές ανίχνευσης κίνησης:

1. Στην αρχική σελίδα του Logitech Webcam Software, κάντε κλικ στο στοιχείο [image]. Εμφανίζεται η σελίδα της λειτουργίας Ανίχνευση κίνησης, όπου προβάλλεται σε προεπισκόπηση η εικόνα που μόλις αποτυπώσατε με την κάμερα web.
2. Κάντε κλικ στο στοιχείο Επιλογές κίνησης. Εμφανίζεται ο πίνακας επιλογών.
3. Για να αλλάξετε τις επιλογές όπως θέλετε, χρησιμοποιήστε τον παρακάτω πίνακα ως οδηγό:
Επιλογή | Επεξήγηση
Ευαισθησία κίνησης | Καθορίζει το βαθμό της κίνησης στον οποίο ξεκινάει η εγγραφή. Αν απαιτείται ελάχιστη κίνηση για να ξεκινήσει η εγγραφή, σύρετε το ρυθμιστικό στα αριστερά. Αν απαιτείται πολλή κίνηση για να ξεκινήσει η εγγραφή, σύρετε το ρυθμιστικό στα δεξιά.
Ένδειξη ημερομηνίας και ώρας στα βίντεο | Επιλέξτε αυτό το πλαίσιο, αν θέλετε να εμφανίζεται χρονική ένδειξη κατά την εγγραφή του βίντεο, όπου θα φαίνονται η ώρα και η ημερομηνία εγγραφής του βίντεο. Για παράδειγμα:
Φωτεινή ένδειξη εγγραφής | Επιλέξτε αυτό το πλαίσιο, αν θέλετε η λυχνία LED της κάμερας web να ανάβει όταν η εγγραφή γίνεται με ανίχνευση κίνησης. Αν δεν θέλετε να ανάβει η λυχνία LED κατά τη διάρκεια της εγγραφής, καταργήστε την επιλογή.
Μέγιστη διάρκεια | Όταν σταματούν οι κινήσεις, διακόπτεται αυτόματα η εγγραφή που γίνεται με ανίχνευση κίνησης. Αν η κίνηση συνεχιστεί για μεγάλο χρονικό διάστημα, ενδέχεται να προκύψει βίντεο πολύ μεγάλης διάρκειας, το οποίο καταλαμβάνει πολύ χώρο στον σκληρό δίσκο του υπολογιστή. Για να το αποφύγετε, μπορείτε να ορίσετε μέγιστη διάρκεια εγγραφής. Μπορείτε να επιλέξετε ρυθμίσεις που ποικίλλουν από τα 10 δευτερόλεπτα μέχρι τα 15 λεπτά.
Εγγραφή με ήχο | Επιλέξτε αυτό το πλαίσιο εάν θέλετε οι εγγραφές βίντεό σας με ενεργοποίηση ανίχνευσης κίνησης να καταγράφουν τον ήχο. Μην το επιλέξετε για την εφαρμογή εγγραφής χωρίς ήχο.

Κάτω από αυτές τις ρυθμίσεις βρίσκονται τα στοιχεία ελέγχου, τα οποία μπορείτε να χρησιμοποιήσετε για να ορίσετε ένα χρονοδιάγραμμα με ώρες και ημέρες στις οποίες ξεκινάει αυτόματα η ανίχνευση κίνησης. Για λεπτομέρειες, ανατρέξτε στην ενότητα Προγραμματισμός ανίχνευσης κίνησης.


Προγραμματισμός ανίχνευσης κίνησης

Μπορείτε να ορίσετε ένα χρονοδιάγραμμα με ώρες και ημέρες στις οποίες ξεκινάει αυτόματα η ανίχνευση κίνησης. Αυτό μπορεί να φανεί χρήσιμο, για παράδειγμα, αν χρησιμοποιείτε την κάμερα web για λόγους ασφαλείας, ώστε να ξεκινάει αυτόματα η ανίχνευση κίνησης τις ώρες που δεν είστε σπίτι.

Για να ορίσετε χρονοδιάγραμμα ανίχνευσης κίνησης:

1. Στην αρχική σελίδα του Logitech Webcam Software, κάντε κλικ στο στοιχείο [image]. Εμφανίζεται η σελίδα της λειτουργίας Ανίχνευση κίνησης, όπου προβάλλεται σε προεπισκόπηση η εικόνα που μόλις αποτυπώσατε με την κάμερα web.
2. Κάντε κλικ στο στοιχείο Επιλογές κίνησης. Εμφανίζεται ο πίνακας ελέγχου Επιλογές κίνησης.
3. Κάντε κλικ στην επιλογή Επεξεργασία χρονοδιαγράμματος.
4. Ορίστε την ώρα Έναρξης που θέλετε να ξεκινάει η ανίχνευση κίνησης και την ώρα Διακοπής που θέλετε να τελειώνει.
5. Επιλέξτε τα πλαίσια για τις Ημέρες που απαιτείται ανίχνευση κίνησης.
6. Κάντε κλικ στην επιλογή Αποθήκευση. Επιστρέφετε στο παράθυρο διαλόγου Επιλογές κίνησης.
7. Αν θέλετε να ενεργοποιείται αυτόματα η ανίχνευση κίνησης στο καθορισμένο χρονοδιάγραμμα, ελέγξτε το πλαίσιο Ενεργοποιήθηκε. Αν θέλετε να ρυθμίσετε το χρονοδιάγραμμα χωρίς να το ενεργοποιήσετε, καταργήστε την επιλογή του πλαισίου.

note Σημείωση

· Να θυμάστε ότι δεν μπορείτε να χρησιμοποιήσετε ταυτόχρονα την κάμερα web σε πάνω από ένα χώρο. Αν θέλετε να πραγματοποιήσετε κλήση βίντεο, λήψη φωτογραφίας ή εγγραφή βίντεο, πρέπει πρώτα να απενεργοποιήσετε την ανίχνευση κίνησης.


Συλλογή

Η Συλλογή συγκεντρώνει τις παρακάτω δυνατότητες:

· Προβολή των φωτογραφιών και των βίντεο.
· Εκτέλεση διάφορων ενεργειών με φωτογραφίες και βίντεο (π.χ. αποστολή μέσω e-mail στους φίλους και την οικογένια, εκτύπωση, αποστολή στο Facebook και άλλα).

Για να μεταβείτε στη Συλλογή, κάντε κλικ στην επιλογή [image] στην αρχική σελίδα του Logitech Webcam Software. Η Συλλογή είναι επίσης διαθέσιμη στο κάτω μέρος της οθόνης, όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης.

Η Συλλογή περιλαμβάνει τις παρακάτω καρτέλες:

Καρτέλα | Επεξήγηση
Όλο το περιεχόμενο | Εμφανίζονται σε μικρογραφίες όλες οι φωτογραφίες και όλα τα βίντεο που έχετε τραβήξει.
Φωτογραφίες | Εμφανίζονται μικρογραφίες των φωτογραφιών που μόλις τραβήξατε.
Βίντεο | Εμφανίζονται σε προεπισκόπηση (μικρογραφία) τα βίντεο που μόλις τραβήξατε. Εξαιρούνται όσα βίντεο δημιουργήθηκαν με ανίχνευση κίνησης.
Βίντεο με κίνηση | Εμφανίζονται σε προεπισκόπηση (μικρογραφία) τα βίντεο που δημιουργήθηκαν με ανίχνευση κίνησης. (Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Ανίχνευση κίνησης.)

Οι μικρογραφίες εμφανίζονται με τη σειρά λήψης των φωτογραφιών ή εγγραφής των βίντεο. Οι παλαιότερες εμφανίζονται αριστερά και οι νεότερες δεξιά.. Αν οι μικρογραφίες είναι πάνω από εννιά, μπορείτε να τις δείτε όλες με οριζόντια κύλιση.

Τα εικονίδια και οι ενδείξεις που ακολουθούν παρέχουν πληροφορίες σχετικά με τη φωτογραφία ή το βίντεο όπου αντιστοιχεί κάθε μικρογραφία:

Καρτέλα | Επεξήγηση
 | Αντιστοιχεί σε βίντεο που καταγράφηκε με τη λειτουργία Γρήγορης λήψης.
 | Αντιστοιχεί σε βίντεο που δημιουργήθηκε με ανίχνευση κίνησης.
, [image] , | Δηλώνει ότι η φωτογραφία έχει αποσταλεί στο Facebook ή ότι το βίντεο έχει αποσταλεί στο YouTube ή στο Facebook. Το σήμα γενικής χρήσης [image] δείχνει ότι η φωτογραφία ή το βίντεο έχει αποσταλεί σε πάνω από μία τοποθεσία.
 | Δείχνει τη διάρκεια του βίντεο.

Μπορείτε να πραγματοποιήσετε πολλές ενέργειες με φωτογραφίες και βίντεο στη Συλλογή. Ανατρέξτε στην ενότητα:

· Προβολή φωτογραφίας
· Αναπαραγωγή βίντεο
· Αποστολή φωτογραφιών και βίντεο μέσω e-mail
· Επεξεργασία φωτογραφιών και βίντεο
· Εκτύπωση φωτογραφιών
· Αποστολή φωτογραφιών και βίντεο στο Facebook
· Αποστολή βίντεο στο YouTube
· Εντοπισμός αρχείου φωτογραφίας ή βίντεο
· Διαγραφή φωτογραφιών και βίντεο
· Χρήση του σήματος κοινής χρήσης


Προβολή φωτογραφίας

Για να δείτε μια φωτογραφία:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα Φωτογραφίες. Οι μικρογραφίες των φωτογραφιών εμφανίζονται με τη σειρά λήψης: οι παλαιότερες εμφανίζονται αριστερά και οι νεότερες δεξιά.
3. Επιλέξτε τη φωτογραφία που θέλετε να δείτε. Εμφανίζεται στο κεντρικό παράθυρο.


Αναπαραγωγή βίντεο

Για την αναπαραγωγή βίντεο:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε ένα από τα παρακάτω:
· την καρτέλα Βίντεο για την αναπαραγωγή ενός βίντεο που τραβήξατε με τη λειτουργία Γρήγορη λήψη

ή

· την καρτέλα Βίντεο κίνησης για την αναπαραγωγή κάποιου βίντεο το οποίο έχει ενεργοποιηθεί από την ανίχνευση κίνησης.

Οι μικρογραφίες από το πρώτο καρέ των βίντεό σας εμφανίζονται σύμφωνα με τη σειρά εγγραφής τους — τα παλαιότερα στα δεξιά και τα νεότερα στα αριστερά.

3. Κάντε κλικ στο βίντεο το οποίο θέλετε να αναπαράγετε.
4. Κάντε κλικ στο στοιχείο [image] για αναπαραγωγή του βίντεο.

Κατά την αναπαραγωγή του βίντεο, εμφανίζονται τα παρακάτω κουμπιά:

Παύση του βίντεο.

Σίγαση του βίντεο.

Μπορείτε να μεταπηδήσετε σε συγκεκριμένο σημείο του βίντεο, είτε μπροστά είτε πίσω. Για να γίνει αυτό, απλώς κάντε κλικ στο σημείο στο οποίο θέλετε να μεταπηδήσετε, πάνω στη γραμμή χρόνου του βίντεο.

Αν δεν εμφανίζεται η γραμμή χρόνου του βίντεο ή τα στοιχεία ελέγχου αναπαραγωγής, μετακινήστε το ποντίκι στο κεντρικό παράθυρο, για να εμφανιστούν ξανά.


Αποστολή φωτογραφιών και βίντεο μέσω e-mail

Για να στείλετε φωτογραφίες ή βίντεο μέσω e-mail:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα με τις φωτογραφίες ή τα βίντεο που θέλετε να στείλετε μέσω e-mail.

note Σημείωση

· Για να στείλετε μέσω e-mail ένα συνδυασμό φωτογραφιών και βίντεο, επιλέξτε την καρτέλα Όλο το περιεχόμενο.
3. Επιλέξτε τις φωτογραφίες ή τα βίντεο που θέλετε να στείλετε μέσω e-mail.

Για να επιλέξετε διάφορες φωτογραφίες ή βίντεο που θέλετε να στείλετε μέσω e-mail, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Shift και έπειτα κάντε κλικ στο τελευταίο στοιχείο. Για να επιλέξετε διάφορες φωτογραφίες ή βίντεο που θέλετε να στείλετε μέσω e-mail, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Ctrl και έπειτα κάντε κλικ στα άλλα στοιχεία. Μπορείτε να στείλετε μέχρι και πέντε στοιχεία μέσω e-mail.

4. Επιλέξτε E-mail.

Δημιουργείται e-mail στο προεπιλεγμένο πρόγραμμα διαχείρισης e-mail (π.χ. το Microsoft® Outlook®, το Outlook Express ή το Lotus Notes®), όπου επισυνάπτονται οι φωτογραφίες ή τα βίντεο που επιλέξατε. Το e-mail περιλαμβάνει τα εξής:

· Μια προεπιλεγμένη γραμμή θέματος 'Logitech Mail'. Αν χρειαστεί, μπορείτε να διαγράψετε ή να προσθέσετε στοιχεία στη γραμμή θέματος.
· Ένα εισαγωγικό μήνυμα που εξηγεί στον παραλήπτη του e-mail τον τρόπο προβολής των φωτογραφιών. Μπορείτε επίσης να διαγράψετε ή να προσθέσετε στοιχεία σε αυτό το μήνυμα.
5. Επιλέξτε όσους θα λάβουν κανονικά το e-mail και στείλτε το.

note Σημείωση

· Μπορείτε να αλλάξετε το προεπιλεγμένο πρόγραμμα αποστολής φωτογραφιών ή βίντεο μέσω e-mail. Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις συλλογής.
· Εάν δεν δημιουργείται μήνυμα e-mail όταν κάνετε κλικ στην επιλογή E-mail, αυτό μπορεί να οφείλεται στο γεγονός ότι η εφαρμογή e-mail σας δεν είναι συμβατή με MAPI. (Οι εφαρμογές Microsoft Outlook, Outlook Express, Lotus Notes, Netscape® 4.0, Microsoft Exchange και Eudora® είναι συμβατές με MAPI και λογικά λειτουργούν χωρίς πρόβλημα.) Αν δεν είστε βέβαιοι ότι το πρόγραμμα e-mail είναι συμβατό με MAPI, επικοινωνήστε με τον κατασκευαστή της εφαρμογής e-mail.
· Δεν είναι δυνατή η χρήση υπηρεσιών e-mail μέσω web, όπως το Gmail ή το Yahoo! Mail για την αποστολή μέσω e-mail φωτογραφιών και βίντεο απευθείας από τη Συλλογή. Θα πρέπει να χρησιμοποιήσετε ένα πρόγραμμα-πελάτη e-mail όπως είναι το Outlook. (Οι υπηρεσίες e-mail μέσω του web δεν επιτρέπουν σε εφαρμογές άλλου κατασκευαστή να επισυνάπτουν αρχεία σε μηνύματα e-mail για λόγους ασφαλείας.) Εάν δεν έχετε εγκατεστημένη κάποια υποστηριζόμενη εφαρμογή e-mail ή εάν δεν θέλετε να αποστέλλετε μέσω e-mail φωτογραφίες και βίντεο απευθείας από τη Συλλογή, μπορείτε να καταργήσετε το κουμπί E-Mail. Ανατρέξτε στις Ρυθμίσεις Συλλογής για λεπτομέρειες.
· Αν δημιουργήσετε e-mail στο οποίο δεν επισυνάπτονται οι φωτογραφίες, ενδέχεται η εφαρμογή ή υπηρεσία e-mail να μην επιτρέπει σε εφαρμογές άλλου κατασκευαστή να επισυνάπτουν αρχεία στα e-mail, για λόγους ασφαλείας. Ανατρέξτε στην τεκμηρίωση που συνοδεύει την εφαρμογή ή την υπηρεσία e-mail. Για να λειτουργήσει αυτή η δυνατότητα, εγκαταστήστε το πρόσθετο που προσφέρεται από κάποιες υπηρεσίες e-mail με βάση το web.


Επεξεργασία φωτογραφιών και βίντεο

Για να επεξεργαστείτε φωτογραφίες ή βίντεο:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα με τις φωτογραφίες ή τα βίντεο που θέλετε να επεξεργαστείτε.
3. Επιλέξτε τις φωτογραφίες ή τα βίντεο που θέλετε να επεξεργαστείτε.

Για να επιλέξετε διάφορες φωτογραφίες ή βίντεο που θέλετε να επεξεργαστείτε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Shift και έπειτα κάντε κλικ στο τελευταίο στοιχείο. Για να επιλέξετε διάφορες φωτογραφίες ή βίντεο που θέλετε να επεξεργαστείτε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Ctrl και έπειτα κάντε κλικ στα άλλα στοιχεία.

note Σημείωση

· Δεν μπορείτε να επεξεργαστείτε ταυτόχρονα φωτογραφίες και βίντεο.
4. Κάντε κλικ στην επιλογή Επεξεργασία φωτογραφίας ή Επεξεργασία βίντεο.

note Σημείωση

· Όταν επιλέγετε να επεξεργαστείτε μια φωτογραφία ή κάποιο βίντεο για την πρώτη φορά, θα σας ζητηθεί να επιλέξετε την εφαρμογή που θέλετε να χρησιμοποιήσετε για αυτήν την ενέργεια. Μπορείτε είτε να επιλέξετε το λογισμικό που ήδη έχετε εγκατεστημένο ή να κάνετε λήψη του Magix™ του λογισμικού επεξεργασίας φωτογραφιών και βίντεο. Εάν θέλετε το Logitech Webcam Software να απομνημονεύσει την επιλογή σας, επιλέξτε το πλαίσιο Να μην εμφανιστεί ξανά. Μπορείτε να αλλάξετε τις επιλογές που κάνετε εδώ από την καρτέλα Ρυθμίσεις Συλλογής.
5. Επεξεργαστείτε κανονικά τις φωτογραφίες ή τα βίντεο.


Εκτύπωση φωτογραφιών

Για την εκτύπωση φωτογραφιών:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα Φωτογραφίες. Οι μικρογραφίες εμφανίζονται με τη σειρά που πραγματοποιήθηκε η λήψη των φωτογραφιών — οι παλαιότερες εμφανίζονται στα δεξιά και οι νεότερες στα αριστερά.
3. Επιλέξτε τις φωτογραφίες που θέλετε να εκτυπώσετε.

Για να επιλέξετε διάφορες φωτογραφίες που θέλετε να εκτυπώσετε, κάντε κλικ στην πρώτη φωτογραφία, κρατήστε πατημένο το πλήκτρο Shift και έπειτα κάντε κλικ στην τελευταία φωτογραφία. Για να επιλέξετε διάφορες φωτογραφίες που θέλετε να εκτυπώσετε, κάντε κλικ στην πρώτη φωτογραφία, κρατήστε πατημένο το πλήκτρο Ctrl και έπειτα κάντε κλικ στις άλλες φωτογραφίες.

4. Κάντε κλικ στο κουμπί Εκτύπωση [image] .

Εμφανίζεται το τυπικό παράθυρο διαλόγου Εκτύπωση των Windows.

5. Ορίστε τις ρυθμίσεις εκτύπωσης όπως συνήθως (π.χ. τον επιθυμητό αριθμό αντιγράφων) και επιλέξτε Εκτύπωση για να εκτυπωθούν οι φωτογραφίες.


Αποστολή αρχείων στο Facebook

Για την αποστολή φωτογραφίας ή βίντεο στο Facebook:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα με τις φωτογραφίες ή τα βίντεο που θέλετε να στείλετε στο Facebook.

note Σημείωση

· Για να στείλετε ένα συνδυασμό φωτογραφιών και βίντεο, επιλέξτε την καρτέλα Όλο το περιεχόμενο.
3. Επιλέξτε τις φωτογραφίες ή τα βίντεο που θέλετε να στείλετε.

Για να επιλέξετε διάφορες φωτογραφίες ή βίντεο που θέλετε να στείλετε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Shift και έπειτα κάντε κλικ στο τελευταίο στοιχείο. Για να επιλέξετε διάφορες φωτογραφίες ή βίντεο που θέλετε να στείλετε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Ctrl και έπειτα κάντε κλικ στα άλλα στοιχεία.

4. Κάντε κλικ στο στοιχείο [image] Facebook.

Την πρώτη φορά που επιλέγετε να στείλετε φωτογραφίες ή βίντεο στο Facebook, εμφανίζεται ο οδηγός Σύνδεση με το Facebook. Αυτός ο οδηγός περιλαμβάνει τη διαδικασία σύνδεσης στο Facebook και καθορίζει τις προτιμήσεις σας για τον έλεγχο ταυτότητας. Για λεπτομέρειες, ανατρέξτε στην ενότητα Έλεγχος ταυτότητας για αποστολές στο Facebook.

Όλες τις επόμενες φορές, εμφανίζεται το μήνυμα Καλώς ορίσατε στο πρόγραμμα αποστολής περιεχομένου στο Facebook. Κάντε κλικ στην επιλογή Ας ξεκινήσουμε! για να συνεχίσετε με τον οδηγό αποστολής περιεχομένου στο Facebook.

5. Για να ολοκληρώσετε τη δημοσίευση των φωτογραφιών και των βίντεό σας στο Facebook, ακολουθήστε τις οδηγίες που εμφανίζονται στον οδηγό Αποστολή περιεχομένου στο Facebook στην οθόνη.

Ο οδηγός περιλαμβάνει αρκετά στάδια. Όταν ολοκληρώνετε ένα στάδιο, κάντε κλικ στο κουμπί Επόμενο, για να μεταβείτε στο επόμενο στάδιο. Περιλαμβάνονται τα εξής στάδια:

· Έλεγχος περιεχομένου αποστολής
. Εμφανίζονται μικρογραφίες των φωτογραφιών και των βίντεο που επιλέξατε στο βήμα 3. Για να μην στείλετε μια φωτογραφία ή ένα βίντεο, κάντε κλικ πάνω του και επιλέξτε Κατάργηση. Για να προσθέσετε άλλες φωτογραφίες ή βίντεο στην αποστολή, σύρετέ τα από τη Συλλογή στην κεντρική περιοχή στην οποία εμφανίζονται οι μικρογραφίες.
· Επιλογή άλμπουμ
Επιλέξτε τα πλαίσια που βρίσκονται δίπλα στις φωτογραφίες και στα βίντεο που θέλετε να στείλετε στα άλμπουμ του Facebook. Αν επιλέξετε πάνω από ένα πλαίσιο, οι φωτογραφίες και τα βίντεο αποστέλλονται σε όλα τα επιλεγμένα άλμπουμ. Αν δεν επιλέξετε κάποιο πλαίσιο, αποστέλλονται στο προεπιλεγμένο άλμπουμ.

Για να προσθέσετε ένα νέο άλμπουμ στο λογαριασμό σας στο Facebook, καθώς και για να στείλετε φωτογραφίες και βίντεο σε αυτό το άλμπουμ, κάντε κλικ στην επιλογή Δημιουργία νέου....

6. Κάντε κλικ στην επιλογή Αποστολή αρχείων.

Οι φωτογραφίες και τα βίντεο αποστέλλονται στο Facebook.

Το σήμα κοινής χρήσης, [image] , προστίθεται στη μικρογραφία κάθε απεσταλμένου αρχείου φωτογραφίας ή βίντεο στη Συλλογή, για να φαίνεται ότι το μοιράζεστε με άλλους. Αν κάνετε κλικ σε αυτό το εικονίδιο, ενεργοποιούνται τα εξής:

· Μια επιλογή επανάληψης της αποστολής.
· Μια διεύθυνση URL που δείχνει τη διεύθυνση αποστολής του περιεχομένου.

Μπορείτε να τη μοιραστείτε μέσω κάποιου προγράμματος ανταλλαγής άμεσων μηνυμάτων ή με άλλες μεθόδους.


Για την αποστολή φωτογραφιών στο Facebook_2_2

Αποστολή αρχείων στο YouTube

Για την αποστολή βίντεο στο YouTube:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα με τα βίντεο που θέλετε να στείλετε στο YouTube.
3. Επιλέξτε τα βίντεο που θέλετε να στείλετε.

Για να επιλέξετε διάφορα βίντεο που θέλετε να στείλετε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Shift και έπειτα κάντε κλικ στο τελευταίο στοιχείο. Για να επιλέξετε διάφορα βίντεο που θέλετε να στείλετε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Ctrl και έπειτα κάντε κλικ στα άλλα στοιχεία.

4. Κάντε κλικ στο στοιχείο [image] YouTube.

Ξεκινάει ο οδηγός αποστολής αρχείων του YouTube.

5. Για να ολοκληρώσετε τη δημοσίευση των βίντεο στο YouTube, ακολουθήστε τις οδηγίες που εμφανίζονται στον οδηγό, στην οθόνη. Ο οδηγός περιλαμβάνει αρκετά στάδια. Όταν ολοκληρώνετε ένα στάδιο, κάντε κλικ στο κουμπί Επόμενο, για να μεταβείτε στο επόμενο στάδιο. Περιλαμβάνονται τα εξής στάδια:
· Εισαγωγή στοιχείων λογαριασμού YouTube.
Εισαγωγή ονόματος χρήστη YouTube and Κωδικός πρόσβασης.

Αν θέλετε το Logitech Webcam Software να απομνημονεύει τα διαπιστευτήρια σύνδεσης στο YouTube, ώστε να μην τα εισαγάγετε σε κάθε αποστολή αρχείων, επιλέξτε το πλαίσιο Απομνημόνευση στοιχείων λογαριασμού YouTube. Αν δεν θέλετε να απομνημονεύονται αυτά τα στοιχεία, μην επιλέξετε το πλαίσιο. Σε αυτήν την περίπτωση, θα χρειαστεί να εισαγάγετε τα στοιχεία του λογαριασμού σε κάθε αποστολή.

Αν δεν έχετε ήδη λογαριασμό, κάντε κλικ στην επιλογή Δημιουργία λογαριασμού YouTube; ολοκληρώστε την εγγραφή στο YouTube και επιστρέψτε στον οδηγό για να συνεχίσετε.

· Έλεγχος επιλεγμένων βίντεο.
Εμφανίζονται μικρογραφίες των βίντεο που επιλέξατε στο βήμα 3. Για να μην στείλετε ένα βίντεο, κάντε κλικ πάνω του και επιλέξτε Κατάργηση. Για να προσθέσετε άλλα βίντεο στην αποστολή, σύρετέ τα από τη Συλλογή στην κεντρική περιοχή στην οποία εμφανίζονται οι μικρογραφίες.
6. Κάντε κλικ στην επιλογή Αποστολή τώρα!.

Η αποστολή των βίντεο στο YouTube ολοκληρώθηκε.

Το σήμα κοινής χρήσης, [image] , προστίθεται στη μικρογραφία κάθε απεσταλμένου βίντεο στη Συλλογή, για να φαίνεται ότι το μοιράζεστε με άλλους. Αν κάνετε κλικ σε αυτό το εικονίδιο, ενεργοποιούνται τα εξής:

· Μια επιλογή επανάληψης της αποστολής.
· Μια διεύθυνση URL που δείχνει τη διεύθυνση αποστολής του περιεχομένου.

Μπορείτε να τη μοιραστείτε μέσω κάποιου προγράμματος ανταλλαγής άμεσων μηνυμάτων ή με άλλες μεθόδους.


Εντοπισμός αρχείου φωτογραφίας ή βίντεο

Από προεπιλογή, οι φωτογραφίες και τα βίντεο που τραβάτε αποθηκεύονται στους παρακάτω φακέλους:

· Φωτογραφίες: Εικόνες\LWS ή Τα έγγραφά μου\Οι εικόνες μου\LWS.
· Βίντεο που εγγράφηκαν με τη λειτουργία Γρήγορης λήψης: Βίντεο\LWS ή Τα έγγραφά μου\Τα βίντεό μου\LWS.
· Βίντεο που δημιουργήθηκαν με τη λειτουργία ανίχνευσης κίνησης: Βίντεο\LWS\Κίνηση ή Τα έγγραφά μου\Τα βίντεό μου\LWS\Κίνηση.

Κατά διαστήματα, θέλετε να εντοπίσετε ένα αρχείο φωτογραφίας ή βίντεο. Για παράδειγμα, ίσως θέλετε να το αντιγράψετε στο Πρόχειρο των Windows.

Για να εντοπίσετε ένα αρχείο, ακολουθήστε τα παρακάτω βήματα:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα με τη φωτογραφία ή το βίντεο που θέλετε να εντοπίσετε.
3. Κάντε κλικ στη φωτογραφία ή το βίντεο.
4. Κάντε κλικ στο κουμπί Μετάβαση σε αρχείο, [image] .

Ανοίγει ο φάκελος που περιέχει το αρχείο, με επιλεγμένο το αρχείο φωτογραφίας ή βίντεο.

note Σημειώσεις

· Μπορείτε να αλλάξετε τους προεπιλεγμένους φακέλους στους οποίους έχουν αποθηκευτεί τα αρχεία φωτογραφίας ή βίντεο. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις συλλογής.
· Μπορείτε να μετακινήσετε τα αρχεία έξω από τους προεπιλεγμένους φακέλους. Όμως, αυτό θα σημαίνει ότι δεν θα εμφανίζονται πλέον στη Συλλογή.


Διαγραφή φωτογραφιών και βίντεο

Για να διαγράψετε φωτογραφίες και βίντεο:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορη λήψη ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα με τις φωτογραφίες ή τα βίντεο που θέλετε να διαγράψετε.

note Σημείωση

· Για να διαγράψετε ένα συνδυασμό φωτογραφιών και βίντεο, επιλέξτε την καρτέλα Όλο το περιεχόμενο.
3. Επιλέξτε τις φωτογραφίες ή τα βίντεο που θέλετε να διαγράψετε.

Για να επιλέξετε διάφορες φωτογραφίες ή βίντεο που θέλετε να διαγράψετε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Shift και έπειτα κάντε κλικ στο τελευταίο στοιχείο. Για να επιλέξετε διάφορες φωτογραφίες ή βίντεο που θέλετε να διαγράψετε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Ctrl και έπειτα κάντε κλικ στα άλλα στοιχεία.

4. Κάντε κλικ στο κουμπί Διαγραφή [image] .

Οι φωτογραφίες και τα βίντεο διαγράφονται.

warning ΠΡΟΕΙΔΟΠΟΙΗΣΗ

· Αν διαγράψετε φωτογραφίες και βίντεο από τη Συλλογή, τα αρχεία δεν καταργούνται μόνο από τη Συλλογή, αλλά και από τον σκληρό δίσκο.


Χρήση του σήματος κοινής χρήσης

Κατά την αποστολή περιεχομένου στο YouTube ή στο Facebook, στη μικρογραφία φωτογραφίας ή βίντεο της Συλλογής προστίθεται ένα σήμα, το οποίο δείχνει ότι μοιράζεστε το αρχείο με άλλους:

Δείχνει ότι η φωτογραφία ή το βίντεο έχει αποσταλεί στο YouTube ή/και το Facebook.

Αν κάνετε κλικ στο σήμα, εμφανίζονται σύνδεσμοι για να:

· Προβολή στο Web: για τη φωτογραφία ή το βίντεο που αποστείλατε. Ξεκινάει το προεπιλεγμένο πρόγραμμα περιήγησης στο web, προβάλλοντας το αντίστοιχο στοιχείο στο YouTube ή στο Facebook.
· Επανάληψη αποστολής. Αφού επεξεργαστείτε τη φωτογραφία ή το βίντεο, ίσως θέλετε να επαναλάβετε την αποστολή. Για να αντικαταστήσετε το προηγούμενο στοιχείο, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.


Πρόγραμμα ελέγχου κάμερας web

Όταν χρησιμοποιείτε την κάμερα web με μια εφαρμογή ή υπηρεσία όπως το Logitech Vid™ HD, το Skype™ ή κάποιο άλλο πρόγραμμα κλήσεων βίντεο, ενεργοποιείται το πρόγραμμα ελέγχου κάμερας web. Το πρόγραμμα ελέγχου κάμερας web περιλαμβάνει τα εξής:

· Στοιχεία ελέγχου: Πραγματοποιήστε περιστροφή, μετατόπιση και ζουμ, προσαρμόστε τις ρυθμίσεις RightSound και RightLight και κάντε άλλες αλλαγές με τις οποίες θα πετύχετε τα καλύτερα δυνατά αποτελέσματα. Ανατρέξτε στην ενότητα Στοιχεία ελέγχου.
· Εφέ βίντεο: Προσαρμόστε τα βίντεό σας. Μπορείτε να εμφανιστείτε ως εικονικός χαρακτήρας ή να προσθέσετε γραφικό προσώπου, διασκεδαστικό φίλτρο ή μάσκα βίντεο στο βίντεό σας. Ανατρέξτε στην ενότητα Εφέ βίντεο.

note Σημείωση

· Αν θέλετε να μάθετε τι εφέ δημιουργεί στο βίντεο ένας εικονικός χαρακτήρας, ένα γραφικό προσώπου, ένα διασκεδαστικό φίλτρο ή μια μάσκα βίντεο, ανατρέξτε στην ενότητα Χρήση εφέ βίντεο.

Ανάλογα με τις ρυθμίσεις σας, το πρόγραμμα ελέγχου κάμερας web μπορεί να ξεκινάει αυτόματα, όταν θέτετε σε λειτουργία την κάμερα web, ή να ξεκινάει με δική σας ενέργεια. Για λεπτομέρειες σχετικά με την αλλαγή αυτής της ρύθμισης, ανατρέξτε στην ενότητα Γενικές ρυθμίσεις.

Για την εκκίνηση του προγράμματος ελέγχου κάμερας web:

· Στην αρχική σελίδα του Logitech Webcam Software, κάντε κλικ στο στοιχείο [image].

-ή-

· Κάντε δεξί κλικ στο εικονίδιο της περιοχής ειδοποιήσεων, [image], και επιλέξτε Πρόγραμμα ελέγχου κάμερας web της Logitech.

Αν η κάμερα web διαθέτει κουμπί snapshot, πατήστε το για να ξεκινήσει το πρόγραμμα ελέγχου κάμερας web.

note Σημείωση

· Μπορείτε να ρυθμίσετε το πρόγραμμα ελέγχου κάμερας web να εμφανίζεται πάνω από τις άλλες εφαρμογές, ώστε να είναι πάντοτε ορατό. Για λεπτομέρειες, ανατρέξτε στην ενότητα Γενικές ρυθμίσεις.


Στοιχεία ελέγχου

Το πρόγραμμα ελέγχου κάμερας web περιλαμβάνει τα παρακάτω στοιχεία ελέγχου:

Στοιχείο ελέγχου

Επεξήγηση

Χρησιμοποιήστε τα κουμπιά [image] και [image] για να περιστρέψετε τα στοιχεία ελέγχου (για να προσαρμόσετε στα αριστερά ή στα δεξιά την περιοχή εστίασης της κάμερας web).

Χρησιμοποιήστε τα κουμπιά [image] και [image] για να ρυθμίσετε την κλίση των στοιχείων ελέγχου (για να προσαρμόσετε στα αριστερά ή στα δεξιά την περιοχή εστίασης της κάμερας web).

Για να κεντράρετε την περιοχή εστίασης, χρησιμοποιήστε το κουμπί [image] (Home).

note Σημειώσεις

· Για να είναι δυνατή η λειτουργία των δυνατοτήτων περιστροφής και κλίσης, θα πρέπει πρώτα να κάνετε μεγέθυνση στο θέμα σας (ανατρέξτε παρακάτω).
· Για τον καλύτερο έλεγχο της μη αυτόματης περιστροφής και κλίσης, μην πατάτε επανειλημμένα και γρήγορα τα πλήκτρα περιστροφής και κλήσης. Κάθε φορά που θέλετε να μετακινήσετε την κάμερα web, περιμένετε να ολοκληρωθεί η κίνηση, πριν πραγματοποιήσετε την επόμενη κίνηση.
· Αυτά τα κουμπιά λειτουργούν μόνο σε κάμερες web της Logitech με δυνατότητα περιστροφής και κλίσης.

,

Μεγεθύνετε ή σμικρύνετε το θέμα.

note Σημείωση

· Αυτά τα κουμπιά λειτουργούν μόνο σε κάμερες web της Logitech με δυνατότητα ζουμ.

Κάντε κλικ στις > Επιλογές κάμερας web, για την εμφάνιση των ακόλουθων πρόσθετων στοιχείων ελέγχου:

Έλεγχος

Επεξήγηση

Εντοπισμός του προσώπου μου

Επιλέξτε αυτό το πλαίσιο, εάν θέλετε η κάμερα web σας να εντοπίζει αυτόματα το πρόσωπό σας όταν πραγματοποιείτε μια κλήση βίντεο. Σε αυτήν την περίπτωση, η κάμερα web μετατοπίζεται και περιστρέφεται αυτόματα όπως μετακινείτε το κεφάλι σας. Διατηρεί, όμως, το πρόσωπο στο κέντρο του πλαισίου του βίντεο, ώστε να κινείστε ελεύθερα (χωρίς να χρειάζεται μη αυτόματη μετατόπιση ή περιστροφή).

Αν η κάμερα web της Logitech εντοπίσει πολλά πρόσωπα, τα ανιχνεύει όλα.

RightLight

Η επιλογή RightLight προσαρμόζει αυτόματα τις ρυθμίσεις εικόνας της κάμερας web σας ώστε να σας προσφέρει τη βέλτιστη ποιότητα εικόνας σε όλες τις συνθήκες φωτισμού. Αυτό γίνεται με την προσαρμογή του ρυθμού καρέ και της έκθεσης, ώστε να αντισταθμιστεί ο χαμηλός φωτισμός.

Συνιστάται η επιλογή αυτού του πλαισίου για την ενεργοποίηση της λειτουργίαςRightLight, διότι η προσαρμογή του ρυθμού καρέ και της έκθεσης θα εφαρμοστεί μόνο αν αυτό είναι απαραίτητο εξαιτίας του χαμηλού φωτισμού. Σε περίπτωση που δεν είναι απαραίτητο, δεν θα εφαρμοστούν προσαρμογές στο ρυθμό καρέ ή την έκθεση.

note Συμβουλή

· Εάν ενεργοποιήσετε το πλαίσιο RightLight σε περιβάλλον χαμηλού φωτισμού, ο ελαττωμένος ρυθμός καρέ ενδέχεται να προκαλέσει διακοπές στο βίντεο. Εάν συμβεί αυτό, συνιστάται να διατηρήσετε το πλαίσιο RightLight επιλεγμένο και να αυξήσετε το διαθέσιμο φωτισμό από το πίσω μέρος και τα πλάγια. Με αυτόν τον τρόπο, η λειτουργία RightLight θα αυξήσει αυτόματα το ρυθμό καρέ, βελτιώνοντας τη ροή και την ποιότητα του βίντεό σας.

Σε περίπτωση που δεν είναι δυνατό να αυξήσετε το διαθέσιμο φωτισμό, δοκιμάστε να καταργήσετε αυτό το πλαίσιο ώστε να απενεργοποιηθεί η λειτουργία RightLight και ελέγξτε αν αυτή η ενέργεια επιλύει το πρόβλημα.

Αυτόματη εστίαση, [image] ,

Αν θέλετε αυτόματη εστίαση στα αντικείμενα που βρίσκονται σε πρώτο πλάνο, προκειμένου να είναι ευκρινείς οι εικόνες ειδικά στα κοντινά πλάνα, επιλέξτε Αυτόματη εστίαση

Εναλλακτικά, αν θέλετε να χρησιμοποιείτε το ρυθμιστικό για να ορίζετε μη αυτόματα την εστίαση, καταργήστε την επιλογή Αυτόματη εστίαση.

Σύρετε προς [image] για εστίαση σε μικρά αντικείμενα κοντά στην κάμερα web ή προς [image] για εστίαση σε μεγαλύτερη εικόνα.

note Σημειώσεις

· Συνιστάται να χρησιμοποιείτε την Αυτόματη εστίαση, για πιο ευκρινείς εικόνες, όσο μακριά κι αν βρίσκεται το αντικείμενο.
· Όταν ορίζετε μη αυτόματα μια ακραία ρύθμιση εστίασης (π.χ. αν σύρετε το ρυθμιστικό τέρμα αριστερά ή τέρμα δεξιά), ενδέχεται οι εικόνες να είναι θολές.
· Η λειτουργία αυτόματης εστίασης δεν υποστηρίζεται από όλες τις κάμερες web της Logitech.

Σύνθετες ρυθμίσεις >

Εμφανίζει περαιτέρω σύνθετες ρυθμίσεις για την κάμερα web σας, τις οποίες μπορείτε να προσαρμόσετε. Για λεπτομέρειες, ανατρέξτε στην ενότητα Σύνθετες ρυθμίσεις.

Εκτός από αυτά τα στοιχεία ελέγχου για κάμερες web, μπορείτε να ορίσετε διάφορες άλλες ρυθμίσεις για το λογισμικό κάμερας web της Logitech. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις.


Εφέ

Εφέ βίντεο

Προκειμένου να χρησιμοποιήσετε το πρόγραμμα ελέγχου κάμερας web για να εφαρμόσετε εφέ βίντεο:

1. Κάντε κλικ στην επιλογή Εφέ στο πάνω μέρος του προγράμματος ελέγχου κάμερας web.
2. Κάντε κλικ στη γραμμή που αντιστοιχεί στον τύπο εφέ που θέλετε να χρησιμοποιήσετε: Εικονικοί χαρακτήρες, Γραφικά προσώπου, Διασκεδαστικά φίλτρα or Μάσκες βίντεο.
3. Κάντε κλικ στο εφέ που θέλετε.

note Σημείωση

· Εάν έχετε περισσότερες από μία σελίδες με διαθέσιμα εφέ, κάντε κλικ στα βέλη, > και <, που βρίσκονται κάτω από τις μικρογραφίες για να αποκτήσετε πρόσβαση στις υπόλοιπες σελίδες.

Η επιλογή σας εφαρμόζεται αμέσως και εμφανίζεται στο παράθυρο προεπισκόπησης, στο κεντρικό παράθυρο, για να δείτε πώς φαίνεται.

Η μικρογραφία που βρίσκεται πάνω αριστερά αλλάζει σε Κανονική. Κάντε κλικ εδώ για να σταματήσετε να χρησιμοποιείτε το εφέ και να μεταβείτε στη λειτουργία ζωντανού βίντεο.

note Σημειώσεις

· Την πρώτη φορά που επιλέγετε εικονικό χαρακτήρα ή μάσκα βίντεο, ανοίγει το παράθυρο διαλόγου Βαθμονόμηση για εφέ βίντεο. Η βαθμονόμηση βελτιώνει την απόδοση των εικονικών χαρακτήρων και των μασκών βίντεο, αφού επισημαίνει και απομνημονεύει κάποια σημεία του προσώπου σας. Για λεπτομέρειες, ανατρέξτε στην ενότητα Βαθμονόμηση εικονικού χαρακτήρα.
· Αν ένας εικονικός χαρακτήρας ή μια μάσκα βίντεο δεν λειτουργεί όπως θα περιμένατε, επαναλάβετε τη διαδικασία βαθμονόμησης. Για να επαναλάβετε τη βαθμονόμηση ανά πάσα στιγμή, κάντε κλικ στο σύνδεσμο Calibrate, κάτω από τις μικρογραφίες των εικονικών χαρακτήρων.
· Μπορείτε να πραγματοποιήσετε λήψη περισσότερων εφέ από το Internet. Ανατρέξτε στην ενότητα Λήψη περισσότερων εφέ βίντεο.


Βοήθεια για το Twitter

Στο Twitter μπορείτε να μοιράζεστε βίντεο με επιλεγμένους φίλους σας ή ακόμα και με όλο τον κόσμο.

Με την κάμερα web της Logitech και το λογισμικό Logitech Webcam Software μπορείτε να στέλνετε εύκολα και γρήγορα τα βίντεό σας στο YouTube. Είναι τόσο απλό!

· Επιλέξτε τα βίντεο που θέλετε να στείλετε από τη Συλλογή.
· Κάντε κλικ στο εικονίδιο twitter Twitter.
· Δώστε λεπτομέρειες δημοσίευσης για τα βίντεο που στέλνετε (για παράδειγμα, τίτλο και περιγραφή).
· Μόλις ολοκληρωθεί η αποστολή των βίντεό σας στο YouTube και είναι έτοιμα για προβολή, θα σας στείλουμε ένα tweet στον λογαριασμό σας στο Twitter.

Όλα γίνονται με το λογισμικό Logitech Webcam Software — Δεν χρειάζεται να κλείσετε το λογισμικό και να μεταβείτε στο YouTube, στο Twitter ή στο πρόγραμμα περιήγησης στο Web. Για περισσότερες πληροφορίες, δείτε τα άρθρα Αποστολή αρχείων στο YouTube ή Αποστολή στο Twitter.

Αν δεν έχετε λογαριασμό στο YouTube, δεν υπάρχει πρόβλημα — Μπορείτε να δημιουργήσετε λογαριασμό την πρώτη φορά που θα στείλετε βίντεο.


Αποστολή στο Twitter

Για την αποστολή βίντεο στο Twitter:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα με τo βίντεο που θέλετε να στείλετε στο Twitter.
3. Επιλέξτε το βίντεο που θέλετε να στείλετε.

Στο Twitter μπορείτε να δημοσιεύετε μόνο ένα βίντεο τη φορά.

Πριν από την αποστολή στο Twitter, πρέπει να δημιουργήσετε έναν λογαριασμό στο YouTube για τη φιλοξενία του βίντεο.

4. Επιλέξτε twitter Twitter.

Θα ξεκινήσει ο οδηγός αποστολής στο Twitter.

note Σημείωση

· Αν το βίντεό σας έχει αποσταλεί ήδη στο YouTube, μπορείτε να προχωρήσετε απευθείας στο βήμα 6.
5. Για να ολοκληρώσετε τη δημοσίευση του βίντεο στο YouTube, ακολουθήστε τις οδηγίες που εμφανίζονται στον οδηγό, στην οθόνη. Ο οδηγός περιλαμβάνει αρκετά στάδια. Όταν ολοκληρώνετε ένα στάδιο, κάντε κλικ στο κουμπί Επόμενο, για να μεταβείτε στο επόμενο στάδιο. Δείτε το άρθρο Αποστολή αρχείων στο YouTube.

Μόλις ολοκληρώσετε τα βήματα του YouTube, θα ξεκινήσει η αποστολή του βίντεο στο YouTube και θα επιστρέψετε αυτόματα στο Twitter.

6. Καταχωρήστε τα στοιχεία λογαριασμού σας στο Twitter.

Καταχωρήστε το Όνομα χρήστη και τον Κωδικό πρόσβασης στο Twitter.

Αν θέλετε το Logitech Webcam Software να απομνημονεύει τα διαπιστευτήρια σύνδεσης στο Twitter, ώστε να μην χρειάζεται να τα καταχωρείτε κάθε φορά που κάνετε αποστολή αρχείων, επιλέξτε το πλαίσιο Απομνημόνευση στοιχείων λογαριασμού YouTube. Αν δεν θέλετε να απομνημονεύονται αυτά τα στοιχεία, μην επιλέξετε το πλαίσιο. Σε αυτήν την περίπτωση, θα χρειαστεί να εισαγάγετε τα στοιχεία του λογαριασμού σε κάθε αποστολή.

Αν δεν έχετε ήδη έναν λογαριασμό, κάντε κλικ στο κουμπί Join . Ολοκληρώστε την εγγραφή σας στο Twitter και επιστρέψτε στον οδηγό για να συνεχίσετε.

7. Δημιουργήστε τα περιεχόμενα της δημοσίευσής σας στο Twitter (tweet).

Μόλις συνδεθείτε στο Twitter, μπορείτε να δημιουργήσετε τη δημοσίευσή σας. Το Twitter έχει όριο 140 χαρακτήρων και η Logitech θα συντομεύσει τη διεύθυνση url του βίντεο ώστε να μπορούν να το δουν και οι φίλοι σας. Οι χαρακτήρες της διεύθυνσης url υπολογίζονται στο όριο των 140 χαρακτήρων.

8. Κάντε κλικ στο κουμπί Tweet.

Το λογισμικό της κάμερας web της Logitech θα στείλει το tweet σας!

(Αν είχατε προχωρήσει στο βήμα 4 και έχετε ξεκινήσει ήδη την αποστολή στο YouTube, τότε το λογισμικό της κάμερας web της Logitech θα στείλει τη δημοσίευση στο Twitter μόλις ολοκληρωθεί η αποστολή του βίντεο στο YouTube).

Το σήμα κοινής χρήσης, [image], προστίθεται στη μικρογραφία κάθε απεσταλμένου βίντεο στη Συλλογή, για να φαίνεται ότι το μοιράζεστε με άλλους. Αν κάνετε κλικ σε αυτό το εικονίδιο, ενεργοποιούνται τα εξής:

· Μια επιλογή για νέα αποστολή ή δημοσίευση στο Twitter
· Μια διεύθυνση URL που υποδεικνύει τη θέση στην οποία έγινε η αποστολή του περιεχομένου στην κεντρική σελίδα του Twitter

Μπορείτε να τη μοιραστείτε μέσω κάποιου προγράμματος ανταλλαγής άμεσων μηνυμάτων ή με άλλες μεθόδους.


Βοήθεια YouTube

Στο YouTube μπορείτε να μοιράζεστε βίντεο με επιλεγμένους φίλους σας ή ακόμα και με όλο τον κόσμο.

Με την κάμερα web της Logitech και το λογισμικό Logitech Webcam Software μπορείτε να στέλνετε εύκολα και γρήγορα τα βίντεό σας στο YouTube. Είναι τόσο απλό!

· Επιλέξτε τα βίντεο που θέλετε να στείλετε από τη Συλλογή.
· Κάντε κλικ στο εικονίδιο [image] YouTube.
· Δώστε λεπτομέρειες δημοσίευσης για τα βίντεο που στέλνετε (για παράδειγμα, τίτλο και περιγραφή).

Όλα γίνονται με το λογισμικό Logitech Webcam Software — Δεν χρειάζεται να κλείσετε το λογισμικό και να μεταβείτε στο YouTube, στο πρόγραμμα περιήγησης στο Web. Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Αποστολή αρχείων στο YouTube.

Αν δεν έχετε λογαριασμό στο YouTube, δεν υπάρχει πρόβλημα — Μπορείτε να δημιουργήσετε λογαριασμό την πρώτη φορά που θα στείλετε βίντεο.


Αποστολή αρχείων στο YouTube

Για την αποστολή βίντεο στο YouTube:

1. Μεταβείτε στη Συλλογή.

Για πρόσβαση στη Συλλογή, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).

2. Επιλέξτε την καρτέλα με τα βίντεο που θέλετε να στείλετε στο YouTube.
3. Επιλέξτε τα βίντεο που θέλετε να στείλετε.

Για να επιλέξετε διάφορα βίντεο που θέλετε να στείλετε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Shift και έπειτα κάντε κλικ στο τελευταίο στοιχείο. Για να επιλέξετε διάφορα βίντεο που θέλετε να στείλετε, κάντε κλικ στο πρώτο στοιχείο, κρατήστε πατημένο το πλήκτρο Ctrl και έπειτα κάντε κλικ στα άλλα στοιχεία.

4. Κάντε κλικ στο στοιχείο [image] YouTube.

Ξεκινάει ο οδηγός αποστολής αρχείων του YouTube.

5. Για να ολοκληρώσετε τη δημοσίευση των βίντεο στο YouTube, ακολουθήστε τις οδηγίες που εμφανίζονται στον οδηγό, στην οθόνη. Ο οδηγός περιλαμβάνει αρκετά στάδια. Όταν ολοκληρώνετε ένα στάδιο, κάντε κλικ στο κουμπί Επόμενο, για να μεταβείτε στο επόμενο στάδιο. Περιλαμβάνονται τα εξής στάδια:
· Εισαγωγή στοιχείων λογαριασμού YouTube.
Εισαγωγή ονόματος χρήστη YouTube and Κωδικός πρόσβασης.

Αν θέλετε το Logitech Webcam Software να απομνημονεύει τα διαπιστευτήρια σύνδεσης στο YouTube, ώστε να μην τα εισαγάγετε σε κάθε αποστολή αρχείων, επιλέξτε το πλαίσιο Απομνημόνευση στοιχείων λογαριασμού YouTube. Αν δεν θέλετε να απομνημονεύονται αυτά τα στοιχεία, μην επιλέξετε το πλαίσιο. Σε αυτήν την περίπτωση, θα χρειαστεί να εισαγάγετε τα στοιχεία του λογαριασμού σε κάθε αποστολή.

Αν δεν έχετε ήδη λογαριασμό, κάντε κλικ στην επιλογή Δημιουργία λογαριασμού YouTube; ολοκληρώστε την εγγραφή στο YouTube και επιστρέψτε στον οδηγό για να συνεχίσετε.

· Έλεγχος επιλεγμένων βίντεο.
Εμφανίζονται μικρογραφίες των βίντεο που επιλέξατε στο βήμα 3. Για να μην στείλετε ένα βίντεο, κάντε κλικ πάνω του και επιλέξτε Κατάργηση. Για να προσθέσετε άλλα βίντεο στην αποστολή, σύρετέ τα από τη Συλλογή στην κεντρική περιοχή στην οποία εμφανίζονται οι μικρογραφίες.
6. Κάντε κλικ στην επιλογή Αποστολή τώρα!.

Η αποστολή των βίντεο στο YouTube ολοκληρώθηκε.

Το σήμα κοινής χρήσης, [image] , προστίθεται στη μικρογραφία κάθε απεσταλμένου βίντεο στη Συλλογή, για να φαίνεται ότι το μοιράζεστε με άλλους. Αν κάνετε κλικ σε αυτό το εικονίδιο, ενεργοποιούνται τα εξής:

· Μια επιλογή επανάληψης της αποστολής.
· Μια διεύθυνση URL που δείχνει τη διεύθυνση αποστολής του περιεχομένου.

Μπορείτε να τη μοιραστείτε μέσω κάποιου προγράμματος ανταλλαγής άμεσων μηνυμάτων ή με άλλες μεθόδους.


Βοήθεια Facebook

Με το Facebook μπορείτε να μοιράζεστε τις φωτογραφίες και τα βίντεό σας με μερικούς επιλεγμένους φίλους ή ακόμη και με όλο τον κόσμο.

Με την κάμερα web της Logitech και το λογισμικό Logitech Webcam Software μπορείτε να στέλνετε εύκολα και γρήγορα τις φωτογραφίες και τα βίντεό σας στο Facebook. Είναι τόσο απλό!

· Επιλέξτε τις φωτογραφίες και τα βίντεο που θέλετε να στείλετε από τη Συλλογή.
· Κάντε κλικ στο εικονίδιο [image] Facebook.
· Επιλέξτε τα άλμπουμ του Facebook στα οποία θέλετε να δημοσιεύσετε τις φωτογραφίες και τα βίντεό σας.
· Προσθέστε στο Facebook κάποιες επιπλέον λεπτομέρειες γι' αυτά τα στοιχεία (π.χ. λεζάντες για φωτογραφίες, τίτλους και περιγραφές για βίντεο, ετικέτες χρηστών).

Όλα γίνονται με το λογισμικό Logitech Webcam Software — Δεν χρειάζεται να κλείσετε το λογισμικό και να μεταβείτε στο Facebook, στο πρόγραμμα περιήγησης στο Web. Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Αποστολή αρχείων στο Facebook.

Την πρώτη φορά που δημοσιεύετε φωτογραφίες ή βίντεο στο Facebook, πρέπει να δώσετε τα στοιχεία του λογαριασμού σας στο Facebook και να ορίσετε άλλες προτιμήσεις ελέγχου ταυτότητας (π.χ. αν θέλετε να επιτρέπονται οι αποστολές φωτογραφιών και βίντεο μέσα από το περιβάλλον του λογισμικού Logitech Webcam Software). Για λεπτομέρειες, ανατρέξτε στην ενότητα Έλεγχος ταυτότητας για αποστολές στο Facebook. Αυτό γίνεται μόνο μία φορά — Από εκεί και πέρα, κάθε φορά που δημοσιεύετε φωτογραφίες και βίντεο, το Logitech Webcam Software απομνημονεύει αυτά τα στοιχεία και φροντίζει τα πάντα για λογαριασμό σας.

Αν δεν έχετε ακόμη λογαριασμό στο Facebook , δεν υπάρχει πρόβλημα — Μπορείτε να δημιουργήσετε λογαριασμό την πρώτη φορά που θα δημοσιεύσετε φωτογραφίες ή βίντεο.


Έλεγχος ταυτότητας για αποστολές στο Facebook

Την πρώτη φορά που επιλέγετε να στείλετε φωτογραφίες ή βίντεο στο Facebook, πρέπει να δώσετε τα στοιχεία του λογαριασμού σας στο Facebook και να ορίσετε άλλες προτιμήσεις ελέγχου ταυτότητας (π.χ. αν θέλετε να επιτρέπονται οι αποστολές φωτογραφιών και βίντεο μέσα από το περιβάλλον του λογισμικού Logitech Webcam Software).

Αυτό γίνεται μόνο την πρώτη φορά που στέλνετε περιεχόμενο στο Facebook. Το Logitech Webcam Software απομνημονεύει τα στοιχεία που καταχωρείτε και φροντίζει για όλα τα υπόλοιπα όταν θελήσετε να ξαναστείλετε αρχεία στο Facebook.

note Σημείωση

· Τα στοιχεία που καταχωρείτε και τα δικαιώματα που εκχωρείτε στο πλαίσιο της διαδικασίας ισχύουν μόνο όταν συνδέεστε στον υπολογιστή ως τρέχων χρήστης των Windows. Αν συνδεθεί κάποιος άλλος χρήστης, δεν θα έχει πρόσβαση στο λογαριασμό σας στο Facebook.

Για να καταχωρήσετε τα στοιχεία σας στο λογαριασμό σας στο Facebook και να ορίσετε τις προτιμήσεις σας για τον έλεγχο ταυτότητας:

1. Στη Συλλογή, κάντε κλικ στο στοιχείο [image] Facebook. Ξεκινάει ο οδηγός Γνωριμία με το Facebook.
2. Ακολουθήστε τις οδηγίες που εμφανίζονται στον οδηγό, στην οθόνη. Περιλαμβάνονται τα εξής στάδια:
· Καλώς ορίσατε στην Εγκατάσταση του Facebook.
Κάντε κλικ στην επιλογή Ας ξεκινήσουμε! για να συνεχίσετε.
· Συνδεθείτε.
Επιλέξτε Σύνδεση στο Facebook, εισαγάγετε τα στοιχεία του λογαριασμού σας στο Facebook και κάντε κλικ στην επιλογή Σύνδεση.

Αν δεν έχετε ήδη λογαριασμό στο Facebook, κάντε κλικ στην επιλογή Εγγραφή για; ολοκληρώστε την εγγραφή στο Facebook και επιστρέψτε στον οδηγό για να συνεχίσετε.

· Να επιτρέπεται η αποστολή βίντεο από το Logitech Webcam Software.
Αν θέλετε το Logitech Webcam Software να στέλνει βίντεο στο Facebook χωρίς να ζητάει κάθε φορά την άδειά σας, κάντε κλικ στην επιλογή Να επιτρέπεται η αποστολή βίντεο. Αν δεν θέλετε να εκχωρήσετε τέτοια άδεια, κάντε κλικ στην επιλογή Να μην επιτρέπεται.
· Να επιτρέπεται η αποστολή φωτογραφιών από το Logitech Webcam Soft.
Αν θέλετε το Logitech Webcam Software να στέλνει φωτογραφίες στο Facebook χωρίς να ζητάει κάθε φορά την άδειά σας, κάντε κλικ στην επιλογή Να επιτρέπεται η αποστολή φωτογραφιών. Αν δεν θέλετε να εκχωρήσετε τέτοια άδεια, κάντε κλικ στην επιλογή Να μην επιτρέπεται.
· Να επιτρέπεται η συνεχής εξουσιοδότηση.
Αν θέλετε το Logitech Webcam Software να απομνημονεύει τα διαπιστευτήρια σύνδεσης στο Facebook, ώστε να μην σας ζητάει αυτά τα στοιχεία σε κάθε αποστολή, κάντε κλικ στην επιλογή Να επιτρέπεται. Αν δεν θέλετε να απομνημονεύονται αυτά τα στοιχεία, κάντε κλικ στην επιλογή Να μην επιτρέπεται. Σε αυτήν την περίπτωση, θα πρέπει να συνδέεστε σε κάθε αποστολή.

note Σημείωση

· Στη συνέχεια, μπορείτε να αλλάξετε τα στοιχεία και τις επιλογές σας από τις ρυθμίσεις της Συλλογής. Για λεπτομέρειες, ανατρέξτε στην ενότητα Ρυθμίσεις συλλογής.

Όταν ολοκληρωθεί η διαδικασία, εμφανίζεται το παρακάτω μήνυμα: Ολοκληρώθηκε με επιτυχία! Τώρα μπορείτε να αποστείλετε φωτογραφίες και βίντεο στο λογαριασμό σας στο Facebook.

3. Πατήστε:
· Αποστολή αρχείων, αν θέλετε να στείλετε φωτογραφίες ή βίντεο στο Facebook τώρα. Η υπόλοιπη διαδικασία είναι η ίδια με τη διαδικασία αποστολής αρχείων στο Facebook σε όλες τις επόμενες περιπτώσεις. Για λεπτομέρειες, ανατρέξτε στα βήματα 5 και 6 της ενότητας Αποστολή αρχείων στο Facebook .
· Έξοδος, για να ολοκληρώσετε τη διαδικασία, αν δεν θέλετε να στείλετε φωτογραφίες ή βίντεο τη συγκεκριμένη στιγμή. Την επόμενη φορά που θα επιλέξετε να στείλετε φωτογραφίες και βίντεο στο Facebook, το Logitech Webcam Software αυτοματοποιεί τη διαδικασία, με βάση τις προτιμήσεις σας για τον έλεγχο ταυτότητας.


Πρόγραμμα δημιουργίας μασκών βίντεο

Το Logitech Webcam Software περιλαμβάνει δέκα διασκεδαστικές μάσκες βίντεο, τις οποίες μπορείτε να χρησιμοποιήσετε για να μετατραπείτε σε διαφορετική περσόνα κατά τη διάρκεια των κλήσεων βίντεο και της εγγραφής ταινιών. Μπορείτε να εμφανιστείτε ως μωρό, ως λιοντάρι, ως σύννεφο που μιλάει, ως Μόνα Λίζα και άλλα πολλά.

Αν θέλετε διαφορετική μάσκα, δεν υπάρχει πρόβλημα – Χρησιμοποιήστε το πρόγραμμα δημιουργίας μασκών βίντεο της Logitech για να δημιουργήσετε νέα μάσκα από μία φωτογραφία ή εικόνα σας.

Μπορείτε εύκολα να δημιουργήσετε νέα μάσκα. Η εφαρμογή σάς βοηθάει σε όλη τη διάρκεια της διαδικασίας, βήμα-βήμα.

Λοιπόν, τι μάσκα θα φορέσετε;


Εκκίνηση του προγράμματος δημιουργίας μασκών βίντεο της Logitech

Εκκίνηση του προγράμματος δημιουργίας μασκών βίντεο

Για την εκκίνηση του εργαλείου δημιουργίας μασκών βίντεο της Logitech, επιλέξτε [image] στην αρχική σελίδα του Logitech Webcam Software.

Γίνεται εκκίνηση του εργαλείου δημιουργίας μασκών βίντεο και εμφανίζεται η οθόνη Καλωσορίσματος. Στο κάτω μέρος της οθόνης εμφανίζονται οι μικρογραφίες από τυχόν μάσκες τις οποίες έχετε ήδη δημιουργήσει. Εδώ έχετε τις εξής δυνατότητες: Δημιουργία νέας μάσκας βίντεο ή Επεξεργασία μάσκας βίντεο.

note Σημείωση

· Για να μπορέσετε να χρησιμοποιήσετε το πρόγραμμα δημιουργίας μασκών βίντεο, πρέπει να συνδέσετε συμβατή κάμερα web στον υπολογιστή.


Δημιουργία νέας μάσκας βίντεο

Για τη δημιουργία νέας μάσκας, κάντε κλικ στην επιλογή [image] Δημιουργία νέας μάσκας βίντεο για την έναρξης της διαδικασίας.

Ο οδηγός θα σας καθοδηγήσει μέσω τεσσάρων σταδίων:

· Στάδιο 1: Επιλέξτε την εικόνα με την οποία θα ξεκινήσετε τη νέα μάσκα σας. Ανατρέξτε στην ενότητα Στάδιο 1 - Επιλογή εικόνας.
· Στάδιο 2: Περικόψτε την εικόνα, για να επιλέξετε την περιοχή της μάσκας. Για παράδειγμα, ίσως θέλετε να αφαιρέσετε το φόντο, αν είναι άσχετο, αφήνοντας μόνο τα χαρακτηριστικά του προσώπου στα οποία θέλετε να δίνεται ιδιαίτερη προσοχή. Ανατρέξτε στην ενότητα Στάδιο 2 - Περικοπή εικόνας.
· Στάδιο 3: Προσθέστε χαρακτηριστικά στην εικόνα. Μπορείτε να προσθέσετε μάτια και στόμα στην εικόνα. Όταν χρησιμοποιείτε τη μάσκα, αυτά τα χαρακτηριστικά θα μετακινούνται, ώστε να αντανακλούν τις δικές σας κινήσεις. Ανατρέξτε στην ενότητα Στάδιο 3 - Προσθήκη χαρακτηριστικών.
· Στάδιο 4: Δείτε σε προεπισκόπηση τη μάσκα βίντεο, για να βεβαιωθείτε ότι είναι όπως τη θέλετε. Αν σας αρέσει, αποθηκεύστε τη, ώστε να είστε έτοιμοι να τη χρησιμοποιήσετε με το Logitech Webcam Software. Ανατρέξτε στην ενότητα Στάδιο 4 - Προεπισκόπηση και αποθήκευση.

note Σημείωση

· Για να μπορέσετε να δημιουργήσετε μάσκα βίντεο, πρέπει να συνδέσετε συμβατή κάμερα web στον υπολογιστή.


Στάδιο 1: Επιλογή εικόνας

Αφού κάνετε κλικ στην επιλογή [image] Δημιουργία νέας μάσκας βίντεο, εμφανίζεται το παράθυρο διαλόγου Επιλογή εικόνας φόντου για να επιλέξετε την εικόνα που θέλετε να χρησιμοποιήσετε ως φόντο για τη νέα μάσκα. Η διαδικασία είναι η εξής:

1. Εντοπίστε και επιλέξτε την εικόνα που θέλετε να χρησιμοποιήσετε, λαμβάνοντας υπόψη σας τα εξής:
· Μπορείτε να επιλέξετε έναν από τους παρακάτω τύπους εικόνας: JPG, PNG ή GIF.
· Οι ιδανικές αναλογίες είναι 4x3 — για παράδειγμα, 640x480 pixel.
· Το φόντο της εικόνας δεν έχει σημασία, επειδή στο επόμενο στάδιο της διαδικασίας μπορείτε να περικόψετε τις περιοχές που δεν θέλετε.
· Για καλύτερα αποτελέσματα, χρησιμοποιήστε μια εφαρμογή επεξεργασίας φωτογραφιών, για να αλλάξετε το μέγεθος της εικόνας, πριν τη μεταφέρετε στο πρόγραμμα δημιουργίας μασκών βίντεο.
2. Κάντε κλικ στην επιλογή Άνοιγμα.

Μεταβαίνετε στην οθόνη Περικοπή εικόνας, όπου η εικόνα εμφανίζεται στον κεντρικό καμβά. Ανατρέξτε στην ενότητα Στάδιο 2 - Περικοπή εικόνας.


Στάδιο 2: Περικοπή εικόνας

Όταν επιλέξετε την εικόνα, το επόμενο στάδιο είναι να την περικόψετε, ώστε να μείνει μόνο η περιοχή που θέλετε να γίνει η μάσκα σας.

Η περιοχή που θα γίνει μάσκα είναι ό,τι βρίσκεται στο τονισμένο πλαίσιο, στο κέντρο της οθόνης (γνωστό και ως πλαίσιο περικοπής).

Για να περικόψετε την εικόνα, μπορείτε να κάνετε τα εξής:

· Να σύρετε τις λαβές περικοπής (τα σημεία στις τέσσερις γωνίες του πλαισίου περικοπής), για να αλλάξετε το μέγεθος του πλαισίου περικοπής.

note Σημείωση

· Οι αρχικές αναλογίες του πλαισίου περικοπής είναι 4:3. Όταν αλλάζετε το μέγεθος του πλαισίου, οι αναλογίες 4:3 διατηρούνται.
· Μετακινήστε την εικόνα στο εσωτερικό του πλαισίου περικοπής, χωρίς να αλλάξετε το μέγεθος. Κάντε κλικ μέσα στο πλαίσιο και σύρετε.

Όταν στο πλαίσιο περικοπής εμφανίζεται η εικόνα που θέλετε να χρησιμοποιήσετε ως μάσκα, κάντε κλικ στην επιλογή Προσθήκη χαρακτηριστικών. Έπειτα γίνεται περικοπή της εικόνας σύμφωνα με τις επιλογές σας, και η εικόνα εμφανίζεται σε πλήρη οθόνη. Αν είναι σωστή, μπορείτε να αρχίσετε να προσθέτετε χαρακτηριστικά. Ανατρέξτε στην ενότητα Στάδιο 3 - Προσθήκη χαρακτηριστικών.

Αν θέλετε να αλλάξετε τις επιλογές περικοπής, κάντε κλικ στο κουμπί Επιστροφή και κάντε τις απαιτούμενες προσαρμογές.


Στάδιο 3: Προσθήκη χαρακτηριστικών

Μόλις ολοκληρωθεί η περικοπή της εικόνας, μπορείτε να προσθέσετε τα χαρακτηριστικά που θέλετε. Λογικά θα θέλετε να προσθέσετε αριστερό μάτι, δεξί μάτι και στόμα στη μάσκα, ώστε η κίνηση της μάσκας να ανταποκρίνεται στις δικές σας κινήσεις. Ωστόσο, αυτή η επιλογή δεν είναι περιοριστική. Γιατί να μην πειραματιστείτε, προσθέτοντας μόνο ένα μάτι ή προσθέτοντας πάνω από ένα μάτι ή στόμα; Η επιλογή είναι δική σας.

Για να προσθέσετε κάθε χαρακτηριστικό προσώπου:

1. Κάντε κλικ στο χαρακτηριστικό και σύρετέ το από το δεξί παράθυρο στην εικόνα, μετακινώντας το στη θέση που θέλετε.
2. Αν χρειαστεί, προσαρμόστε το χαρακτηριστικό του προσώπου, ώστε να ταιριάζει καλύτερα στην εικόνα. Απλώς σύρετε τις λαβές περικοπής (τα σημεία στην κορυφή, την κάτω πλευρά και τις πλαϊνές πλευρές του χαρακτηριστικού).

Αν τα χαρακτηριστικά φαίνονται σωστά, κάντε κλικ στην επιλογή Προεπισκόπηση και αποθήκευση, για να συνεχίσετε. Ανατρέξτε στην ενότητα Στάδιο 4 - Προεπισκόπηση και αποθήκευση.

note Σημειώσεις

· Για να μεγεθύνετε την εικόνα, μπορείτε να χρησιμοποιήσετε τη δυνατότητα ζουμ, η οποία βρίσκεται στη γραμμή εργαλείων (αν θέλετε να δείτε περισσότερες λεπτομέρειες κατά την προσθήκη των χαρακτηριστικών).
· Πρέπει να προσθέσετε τουλάχιστον ένα χαρακτηριστικό προσώπου, αλλά δεν χρειάζεται να προσθέσετε και τα τρία χαρακτηριστικά.
· Αν θέλετε να αφαιρέσετε από τη μάσκα βίντεο κάποιο από τα χαρακτηριστικά προσώπου, απλώς σύρετέ τα πίσω στον κάδο ανακύκλωσης.
· Για να βελτιώσετε τον τρόπο με τον οποίο τα μάτια και το στόμα ενώνονται με την εικόνα φόντου της μάσκας βίντεο, μπορείτε να χρησιμοποιήσετε τις διαθέσιμες Προηγμένες λειτουργίες. Ανατρέξτε στην ενότητα Προηγμένες λειτουργίες.


Προηγμένες λειτουργίες

Για να βελτιώσετε τον τρόπο με τον οποίο τα μάτια και το στόμα ενώνονται με την εικόνα φόντου της μάσκας βίντεο, μπορείτε να χρησιμοποιήσετε τις προηγμένες λειτουργίες.

note Σημείωση

· Κανονικά δεν χρειάζεστε αυτές τις λειτουργίες, επειδή τα μάτια και το στόμα ενώνονται συνήθως χωρίς πρόβλημα με την εικόνα του φόντου. Διατίθενται σε περίπτωση που θέλετε να τελειοποιήσετε τον τρόπο με τον οποίο τα χαρακτηριστικά ενώνονται ή αλλάζουν τα χρώματα, προκειμένου να προσθέσουν έντονη αντίθεση.

Υπάρχουν δύο λειτουργίες:

· Μείξη χαρακτηριστικών. Μπορείτε να χρησιμοποιήσετε ένα χρώμα για να απαλύνετε τον τρόπο με τον οποίο τα μάτια και το στόμα συνδυάζονται στην εικόνα φόντου. Το πρόγραμμα δημιουργίας μασκών βίντεο εκτιμά αυτόματα ποια είναι τα καλύτερα χρώματα και συνδυάζει αναλόγως τα χαρακτηριστικά του προσώπου. Ωστόσο, αν θέλετε, μπορείτε να αλλάξετε το χρώμα μείξης για οποιοδήποτε χαρακτηριστικό προσώπου ή να μην το συνδυάσετε με την εικόνα φόντου.

Ανατρέξτε στην ενότητα Ορισμός προτιμήσεων μείξης.

· Περιοχή διαγραφής. Κάθε χαρακτηριστικό του προσώπου έχει μια "περιοχή διαγραφής". Πρόκειται για την ακριβή περιοχή στην οποία το φόντο της εικόνας αντικαθίσταται από το μάτι ή το στόμα σας. Η περιοχή διαγραφής που δημιουργείται αποκτά αυτομάτως άλλο μέγεθος, περιστρέφεται και παραμορφώνεται, ώστε να ταιριάζει με το μάτι ή το στόμα. Αν θέλετε, μπορείτε να προσαρμόσετε το σχήμα και τη θέση της περιοχής διαγραφής. Ένα παράδειγμα των πλεονεκτημάτων που προσφέρει αυτή η δυνατότητα είναι η αφαίρεση των ανεπιθύμητων "τσακισμάτων" στις εκφράσεις του προσώπου. Φανταστείτε ότι θέλετε να δείχνει έκπληκτος κάποιος που χαμογελάει — Ίσως θέλετε να διαγράψετε κάθε ένδειξη χαμόγελου, εκτός ακριβώς από το στόμα τους.

Ανατρέξτε στην ενότητα Προσαρμογή του σχήματος της επιφάνειας διαγραφής..


Ορισμός προτιμήσεων μείξης
1. Κάντε κλικ στο χαρακτηριστικό (μάτι ή στόμα) για το οποίο θέλετε να αλλάξετε τη μείξη.
2. Για να ορίσετε πώς η άκρη του χαρακτηριστικού πρέπει να συνδυάζεται με την εικόνα φόντου, κάντε κλικ στην αναπτυσσόμενη λίστα Μείξη χαρακτηριστικών.
3. Επιλέξτε:
· Αυτόματα, προκειμένου το πρόγραμμα δημιουργίας μασκών βίντεο της Logitech να επιλέγει αυτόματα το χρώμα της μείξης.
· Χωρίς μείξη, για να απενεργοποιήσετε τη μείξη άκρων.
· Προσαρμοσμένα, προκειμένου να επιλέξετε το χρώμα που θέλετε να χρησιμοποιήσετε για να αναμείξετε το άκρο του χαρακτηριστικού με την εικόνα φόντου. Κάντε κλικ:
για να επιλέξετε το χρώμα με κλικ στην εικόνα φόντου με το "σταγονόμετρο" ή
για να επιλέξετε χρώμα από το παράθυρο διαλόγου Προσαρμοσμένα.

Μόλις οι ρυθμίσεις είναι οι επιθυμητές, κάντε κλικ στις Σύνθετες λειτουργίες για να επιστρέψετε στον καμβά Προσθήκη χαρακτηριστικών.


Προσαρμογή του σχήματος της επιφάνειας διαγραφής
1. Κάντε κλικ στο χαρακτηριστικό (μάτι ή στόμα) για το οποίο θέλετε να προσαρμόσετε το σχήμα της επιφάνειας διαγραφής.
2. Για να εμφανιστεί το σχήμα της περιοχής που θα διαγραφεί στην εικόνα και που θα αντικατασταθεί με το μάτι ή το στόμα σας, κάντε κλικ στο κουμπί Εμφάνιση περιοχής διαγραφής χαρακτηριστικού. Το σχήμα αποτελείται από γραμμές, οι οποίες ενώνουν μια σειρά από μικρές λαβές (κύκλους).
3. Προσαρμόστε κατάλληλα το σχήμα της επιφάνειας διαγραφής.

Αν θέλετε απλώς να αλλάξετε το σχήμα της επιφάνειας διαγραφής, κάντε κλικ και σύρετε τις λαβές που βρίσκονται πάνω στο σχήμα της επιφάνειας διαγραφής.

Επιπλέον, μπορείτε να χρησιμοποιήσετε τα παρακάτω πεδία και κουμπιά:

Πεδίο/Κουμπί | Επεξήγηση
Κίνηση με το χαρακτηριστικό/Κλείδωμα σε εικόνα | Η επιλογή Κίνηση με το χαρακτηριστικό lΣυνδέει την περιοχή διαγραφής με το χαρακτηριστικό του προσώπου. Αυτό σημαίνει ότι όταν μετακινείτε το χαρακτηριστικό, η περιοχή διαγραφής μετακινείται μαζί του. Η επιλογή Κλείδωμα σε εικόνα κλειδώνει την περιοχή διαγραφής στην εικόνα φόντου. Η περιοχή διαγραφής, δηλαδή, δεν μεταβάλλεται όταν μετακινείται το χαρακτηριστικό προσώπου.
Προσθήκη σημείων | Προσθέτει νέο σημείο στο σχήμα. Κάντε κλικ σε αυτό το κουμπί και έπειτα κάντε κλικ στην εικόνα, εκεί όπου θέλετε να προσθέσετε το νέο σημείο. Το σχήμα τροποποιείται, ώστε να προστεθεί το νέο σημείο. Το κουμπί Προσθήκη σημείων παραμένει επιλεγμένο, ώστε να μπορείτε να προσθέσετε περισσότερα σημεία, κάνοντας κλικ στη θέση όπου θέλετε να προστεθούν. Όταν ολοκληρωθεί η προσθήκη σημείων, κάντε ξανά κλικ σε αυτό το κουμπί, για να καταργήσετε την επιλογή.
Διαγραφή σημείου | Διαγράφει ένα συγκεκριμένο σημείο από το σχήμα. Πρώτα, επιλέξτε το σημείο που θέλετε να διαγράψετε. Για να γίνει αυτό, κάντε κλικ πάνω του (το σημείο γίνεται κίτρινο) και έπειτα κάντε κλικ σε αυτό το κουμπί.
Επαναφορά σημείων | Η περιοχή διαγραφής αποκτά ξανά το αρχικό σχήμα και τα αρχικά σημεία της.
Διαγραφή όλων των σημείων | Αφαιρεί ολόκληρη την περιοχή διαγραφής από το χαρακτηριστικό του προσώπου.

Μόλις οι ρυθμίσεις είναι αυτές που επιθυμείτε, κάντε κλικ στην επιλογή Προηγμένες λειτουργίες για να επιστρέψετε στον καμβά Προσθήκη χαρακτηριστικών.


Στάδιο 4: Προεπισκόπηση και αποθήκευση

Στην οθόνη Προεπισκόπηση και αποθήκευση εμφανίζεται σε προεπισκόπηση η μάσκα βίντεο.

Αποφασίστε αν σας ικανοποιεί η εφαρμογή της μάσκας βίντεο στο πρόσωπό σας. Φροντίστε να είναι σωστή η θέση και κατάλληλο το μέγεθος των χαρακτηριστικών του προσώπου. Μπορείτε να δείτε καθαρά τα μάτια ή το στόμα;

Αν θέλετε να κάνετε προσαρμογές, κάντε κλικ στο κουμπί Επιστροφή και κάντε τις απαιτούμενες προσαρμογές.

Όταν θα σας ικανοποιεί η μάσκα, κάντε κλικ στο κουμπί Αποθήκευση για να την αποθηκεύσετε.

Τώρα, θα μπορείτε να επιλέξετε τη μάσκα βίντεο κατά την εγγραφή βίντεο ή σε κλήσεις βίντεο.

Εμφανίζεται ένα μήνυμα, το οποίο επιβεβαιώνει ότι η μάσκα αποθηκεύτηκε και σας ζητάει να επιλέξετε:

· Δημιουργία περισσότερων μασκών. Επιστρέφετε στο πρώτο στάδιο, δηλαδή στην αφετηρία της δημιουργίας νέας μάσκας. Ανατρέξτε στην ενότητα Στάδιο 1 - Επιλογή εικόνας.
· Δοκιμάστε το. Ξεκινάει η λειτουργία Γρήγορης λήψης, με τη μάσκα που επιλέξατε στην καρτέλα Εφέ.


Επεξεργασία μάσκας βίντεο

Μπορεί να αποφασίσετε να επεξεργαστείτε μια μάσκα που έχετε δημιουργήσει.

Μπορείτε να αλλάξετε οποιοδήποτε τμήμα της μάσκας, εκτός από την εικόνα φόντου. Αν θέλετε διαφορετικό φόντο, απλώς δημιουργήστε νέα μάσκα από την αρχή.

note Σημείωση

· Δεν μπορείτε να επεξεργαστείτε τις τυπικές μάσκες βίντεο που δημιουργεί η Logitech, αλλά μπορείτε να επεξεργαστείτε όποια μάσκα βίντεο έχετε προηγουμένως δημιουργήσει και αποθηκεύσει στην εφαρμογή δημιουργίας μασκών βίντεο.

Για να επεξεργαστείτε μια μάσκα:

1. Στην οθόνη Καλώς ορίσατε του προγράμματος δημιουργίας μασκών βίντεο, κάντε κλικ στην μάσκα που θέλετε να επεξεργαστείτε, στην κορδέλα "Μάσκες", στο κάτω μέρος της οθόνης.

Η μάσκα εμφανίζεται στον κεντρικό καμβά της οθόνης Περικοπή εικόνας.

2. Κάντε τις αλλαγές που θέλετε.

Οι αλλαγές γίνονται στις ίδιες οθόνες που χρησιμοποιήσατε όταν δημιουργήσατε τη μάσκα για πρώτη φορά. Μεταβείτε σε αυτές τις οθόνες και κάντε όλες τις απαραίτητες αλλαγές. Για περισσότερες λεπτομέρειες σχετικά με αυτές τις οθόνες, ανατρέξτε στην ενότητα:

· Στάδιο 2 - Περικοπή εικόνας
· Στάδιο 3 - Προσθήκη χαρακτηριστικών
· Στάδιο 4 - Προεπισκόπηση και αποθήκευση
3. Όταν θα σας ικανοποιεί η μάσκα, στην οθόνη Προεπισκόπηση και αποθήκευση κάντε κλικ στην επιλογή Αποθήκευση, για να αποθηκεύσετε τις αλλαγές που κάνατε.


Ρυθμίσεις

Όταν χρησιμοποιείτε το Logitech Webcam Software για πρώτη φορά, ισχύουν οι προεπιλεγμένες ρυθμίσεις που είναι κατάλληλες για τις περισσότερες περιπτώσεις. Συνιστάται να τις ελέγχετε και, αν χρειαστεί, να τις προσαρμόζετε, ώστε το λογισμικό να λειτουργεί ακριβώς όπως θέλετε.

Για να προσαρμόσετε τις ρυθμίσεις του λογισμικού, κάντε κλικ στο στοιχείο Προτιμήσεις, στην κορυφή του παραθύρου Logitech Webcam Software.

Οι ρυθμίσεις που μπορείτε να προσαρμόσετε βρίσκονται σε τέσσερεις καρτέλες:

· Γενικά
· Γρήγορη λήψη
· Συλλογή
· Ενημερώσεις


Γενικές ρυθμίσεις

Μπορείτε να ορίσετε διάφορες γενικές ρυθμίσεις για το Logitech Webcam Software, ώστε να λειτουργεί ακριβώς όπως θέλετε.

Για να το κάνετε αυτό, κάντε κλικ στην επιλογή Προτιμήσεις στην κορυφή του παραθύρου του Logitech Webcam Software. Το παράθυρο ρυθμίσεων του Logitech Webcam Software ανοίγει στην καρτέλα Γενικά. Για να ενημερώσετε τις ρυθμίσεις, χρησιμοποιήστε τον παρακάτω πίνακα ως οδηγό.

Ρύθμιση

Επεξήγηση

Ρυθμίσεις προγράμματος ελέγχου κάμερας web

Εμφάνιση εικονιδίου κάμερας web στην περιοχή ειδοποιήσεων

Ενεργοποιήστε αυτό το πλαίσιο αν θέλετε να εμφανίζεται το εικονίδιο του Logitech Webcam Software στην περιοχή ειδοποιήσεων των Windows. Καταργήστε την επιλογή του πλαισίου αν δεν θέλετε να εμφανίζεται το εικονίδιο στην περιοχή ειδοποιήσεων.

Αυτόματη έναρξη του προγράμματος ελέγχου της κάμερας web

Όταν χρησιμοποιείτε την κάμερα web με κάποια εφαρμογή ή υπηρεσία, όπως το Logitech Vid™ HD, το Skype™ ή κάποια άλλη εφαρμογή-πελάτη κλήσεων βίντεο, το πρόγραμμα ελέγχου της κάμερας web είναι διαθέσιμο για τον έλεγχο της κάμερας web σας και σας επιτρέπει να επιλέξετε εφέ όπως εικονικούς χαρακτήρες ή γραφικά προσώπου. Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Πρόγραμμα ελέγχου κάμερας web.

Αν θέλετε να ξεκινάει αυτόματα το πρόγραμμα ελέγχου κάμερας web μόλις αρχίζετε να χρησιμοποιείτε την κάμερα web, ενεργοποιήστε αυτό το πλαίσιο. Αν θέλετε να ξεκινάει όταν το χρειάζεστε, απενεργοποιήστε το πλαίσιο. (Το πρόγραμμα ελέγχου κάμερας web ξεκινάει είτε από την αρχική σελίδα του λογισμικού της κάμερας web είτε από την περιοχή ειδοποιήσεων.)

Εμφάνιση του προγράμματος ελέγχου της κάμερας web πάνω από όλες τις υπόλοιπες εφαρμογές

Ενεργοποιήστε αυτό το πλαίσιο αν θέλετε το πρόγραμμα ελέγχου κάμερας web να είναι πάντα ορατό όταν χρησιμοποιείτε άλλες εφαρμογές.

Όταν οι γενικές ρυθμίσεις είναι ακριβώς εκείνες που θέλετε, κάντε κλικ στην επιλογή Αποθήκευση, για να τις εφαρμόσετε και να κλείσετε το παράθυρο.

Μπορείτε να κάνετε κλικ στην επιλογή Επαναφορά προεπιλογών οποιαδήποτε στιγμή για να ακυρώσετε τυχόν αλλαγές που έχετε εφαρμόσει στις ρυθμίσεις του Logitech Webcam Software και να τις επαναφέρετε στην αρχική τους κατάσταση, όπως, δηλαδή, ήταν όταν αρχίσατε να χρησιμοποιείτε την κάμερα web σας.

Μπορείτε να ορίσετε επιπλέον ρυθμίσεις στις παρακάτω καρτέλες:

· Γρήγορη λήψη
· Συλλογή
· Ενημερώσεις


Ρυθμίσεις Γρήγορης λήψης

H Γρήγορη λήψη κάνει τη λήψη φωτογραφιών και την εγγραφή βίντεο πανεύκολη. Για περισσότερες λεπτομέρειες, ανατρέξτε στην ενότητα Γρήγορη λήψη.

Μπορείτε να προσαρμόσετε διάφορες ρυθμίσεις για να βελτιώσετε την ποιότητα του ήχου που καταγράφεται στα βίντεό σας. Για να γίνει αυτό, κάντε κλικ στην επιλογή:Προτιμήσεις στο πάνω μέρος του παράθυρου "Logitech Webcam Software" και μεταβείτε στην καρτέλα Γρήγορη λήψη .

Ρύθμιση

Επεξήγηση

Ένταση εισόδου μικροφώνου

Ορίστε την ένταση του ήχου της φωνής σας για τα βίντεο που καταγράφετε και τις κλήσεις βίντεο που πραγματοποιείτε. Αν η ένταση του ήχου στα βίντεό σας είναι πολύ χαμηλή ή αν οι συνομιλητές σας δεν μπορούν να σας ακούσουν κατά την κλήση βίντεο, μετακινήστε το ρυθμιστικό προς τα δεξιά, για να αυξήσετε την ένταση του ήχου εγγραφής. Αν το επίπεδο έντασης του ήχου είναι υπερβολικά υψηλό, μετακινήστε το ρυθμιστικό προς τα αριστερά, για να μειώσετε την ένταση του ήχου εγγραφής.

Ο δείκτης δείχνει την ένταση του ήχου εγγραφής καθώς μιλάτε. Χρησιμοποιήστε αυτόν το δείκτη για να ορίσετε τη σωστή ένταση του ήχου εγγραφής. Γενικά, ο δείκτης πρέπει να φτάνει στο ανώτατο σημείο όταν μιλάτε με την πιο δυνατή φωνή που θα μιλούσατε σε μια κανονική συνομιλία.

Ποιότητα εγγραφής ήχου

Επιλέξτε την ποιότητα του ήχου στα βίντεο που εγγράφετε. Να θυμάστε ότι όσο καλύτερη είναι η ποιότητα του ήχου, τόσο μεγαλύτερος χώρος καταλαμβάνεται στο σκληρό δίσκο.

Ποιότητα εγγραφής βίντεο

Επιλέξτε την ποιότητα (επίπεδο συμπίεσης) των βίντεο που εγγράφετε. Να θυμάστε ότι όσο αυξάνετε την ποιότητα βίντεο, τόσο περισσότερο αυξάνεται το μέγεθος του αρχείου, καταλαμβάνοντας περισσότερο χώρο στο σκληρό δίσκο. Για ένα μεγαλύτερο μέγεθος αρχείου, απαιτείται περισσότερος χρόνος για την επεξεργασία του από τον υπολογιστή, καθώς και για την αποστολή ή την κοινή χρήση του. Να θυμάστε ότι σε ορισμένες τοποθεσίες κοινής χρήσης υπάρχουν περιορισμοί μεγέθους όπως στο YouTube, επομένως για τις περισσότερες χρήσεις συνιστάται η ρύθμιση "Υψηλή ποιότητα".

Χρονοδιακόπτης αντίστροφης μέτρησης λήψης

Επιλέξτε αυτό το πλαίσιο εάν θέλετε να εμφανίζεται αντίστροφη μέτρηση τριών δευτερολέπτων πριν από τη λήψη φωτογραφιών και την έναρξη της εγγραφής βίντεο.

Όταν οι ρυθμίσεις στη Συλλογή είναι όπως τις θέλετε, κάντε κλικ στο κουμπί Αποθήκευση για να γίνει η εφαρμογή τους και κλείστε το παράθυρο.

Μπορείτε να κάνετε κλικ στην επιλογή: Επαναφορά προεπιλογών οποιαδήποτε στιγμή για να ακυρώσετε τυχόν αλλαγές που έχετε εφαρμόσει στις ρυθμίσεις του Logitech Webcam Software και να τις επαναφέρετε στην αρχική τους κατάσταση, όπως, δηλαδή, ήταν όταν αρχίσατε να χρησιμοποιείτε την κάμερα web σας.

Μπορείτε να ορίσετε επιπλέον ρυθμίσεις στις παρακάτω καρτέλες:

· Γενικά
· Συλλογή
· Ενημερώσεις


Ρυθμίσεις συλλογής

Από τη Συλλογή μπορείτε να βλέπετε και να χρησιμοποιείτε τις φωτογραφίες και τα βίντεο που έχετε τραβήξει. Για περισσότερες λεπτομέρειες, ανατρέξτε στη Συλλογή.

Μπορείτε να προσαρμόσετε διάφορες ρυθμίσεις, ώστε η Συλλογή να λειτουργεί ακριβώς όπως θέλετε. Για να το κάνετε αυτό, κάντε κλικ στην επιλογή Προτιμήσεις στην κορυφή του παραθύρου Logitech Webcam Software και μεταβείτε στην καρτέλα Συλλογή.

Ρύθμιση

Επεξήγηση

Φάκελος βίντεο,
Φάκελος φωτογραφιών,
Φάκελος ανίχνευσης κίνησης

Όταν τραβάτε φωτογραφίες ή βίντεο ή όταν τραβάτε βίντεο με ανίχνευση κίνησης, δημιουργούνται αρχεία που αποθηκεύονται στους παρακάτω φακέλους:

· Εικόνες\LWS (ή Τα έγγραφά μου\Οι εικόνες μου\LWS).
· Βίντεο\LWS (ή Τα έγγραφά μου\Τα βίντεό μου\LWS).
· Βίντεο\LWS\Κίνηση (ή Τα έγγραφά μου\Τα βίντεό μου\LWS\Κίνηση).

Χρησιμοποιήστε αυτά τα πεδία για να αλλάξετε τους φακέλους στους οποίους αποθηκεύονται τα αρχεία βίντεο και φωτογραφίας.

Εφαρμογή e-mail

Επιλέξτε την εφαρμογή e-mail που θέλετε να χρησιμοποιήσετε για την αποστολή μέσω e-mail φωτογραφιών ή βίντεο, όταν κάνετε κλικ στην επιλογή E-mail από τη Συλλογή.

Εάν δεν μπορείτε να αποστείλετε μέσω e-mail φωτογραφίες ή βίντεο, διότι δεν έχετε εγκατεστημένη μια υποστηριζόμενη εφαρμογή e-mail ή εάν δεν θέλετε να αποστέλλετε μέσω e-mail φωτογραφίες και βίντεο, μπορείτε να καταργήσετε την επιλογή του στοιχείου Εμφάνιση κουμπιού e-mail ώστε να αφαιρεθεί το κουμπί E-Mail από τη Συλλογή.

Εφαρμογή επεξεργασίας φωτογραφιών,
Εφαρμογή επεξεργασίας βίντεο

Για να επιλέξετε τις εφαρμογές που θέλετε να χρησιμοποιήσετε για την επεξεργασία φωτογραφιών και βίντεο, κάντε κλικ στις επιλογές Επεξεργασία φωτογραφίας και Επεξεργασία βίντεο στη Συλλογή.

note Σημείωση

· Αν η εφαρμογή που θέλετε να χρησιμοποιήσετε δεν εμφανίζεται στη λίστα, επιλέξτε Άλλη επιλογή και αναζητήστε την εφαρμογή στον σκληρό δίσκο.

Κοινή χρήση

Το Logitech Webcam Software έχει τη δυνατότητα να διατηρήσει τα στοιχεία των λογαριασμών σας στο YouTube και το Facebook, ώστε να μπορείτε να μοιράζεστε φωτογραφίες και βίντεο από τη Συλλογή χωρίς να χρειάζεται να εισαγάγετε αυτές τις λεπτομέρειες κάθε φορά.

Χρησιμοποιήστε τα πλαίσια ελέγχου για να επιλέξετε τις τοποθεσίες στις οποίες θέλετε να είναι δυνατή η αποστολή φωτογραφιών και βίντεο.

Κάντε κλικ στο κουμπί Επαναφορά λογαριασμού δίπλα από κάποια τοποθεσία, για να διαγράψετε τις λεπτομέρειες λογαριασμού οι οποίες έχουν αποθηκευτεί στο Logitech Webcam Software για την εν λόγω τοποθεσία. Θα σας ζητηθεί να εισαγάγετε τις λεπτομέρειες λογαριασμού τις οποίες θέλετε να χρησιμοποιήσετε την επόμενη φορά που θα αποστείλετε κάτι στη συγκεκριμένη τοποθεσία.

Για περισσότερες λεπτομέρειες σχετικά με την αποστολή φωτογραφιών και βίντεο στο Facebook, ανατρέξτε στην ενότητα Βοήθεια Facebook. Για περισσότερες λεπτομέρειες σχετικά με την αποστολή βίντεο στο YouTube, ανατρέξτε στην ενότητα Βοήθεια YouTube.

Όταν οι ρυθμίσεις στην ενότητα Συλλογή είναι ακριβώς εκείνες που θέλετε, κάντε κλικ στην επιλογή Αποθήκευση, για να τις εφαρμόσετε και να κλείσετε το παράθυρο.

Μπορείτε να κάνετε κλικ στην επιλογή Επαναφορά προεπιλογών οποιαδήποτε στιγμή για να ακυρώσετε τυχόν αλλαγές που έχετε εφαρμόσει στις ρυθμίσεις του Logitech Webcam Software και να τις επαναφέρετε στην αρχική τους κατάσταση, όπως, δηλαδή, ήταν όταν αρχίσατε να χρησιμοποιείτε την κάμερα web σας.

Μπορείτε να ορίσετε επιπλέον ρυθμίσεις στις παρακάτω καρτέλες:

· Γενικά
· Γρήγορη λήψη
· Ενημερώσεις


Ρυθμίσεις ενημερώσεων

Αν χρησιμοποιείτε την τελευταία έκδοση του Logitech Webcam Software, τότε εκμεταλλεύεστε πλήρως τις δυνατότητες του προϊόντος και έχετε πρόσβαση στις πιο πρόσφατες λειτουργίες του.

Για να προσαρμόσετε τις ρυθμίσεις ενημέρωσης:

· κάντε δεξί κλικ στο εικονίδιο της περιοχής ειδοποιήσεων, [image], και επιλέξτε Έλεγχος για ενημερώσεις

ή

· κάντε κλικ στο στοιχείο Ρυθμίσεις στην κορυφή του παραθύρου Logitech Webcam Software και μεταβείτε στην καρτέλα Ενημερώσεις.

Στην κορυφή της οθόνης εμφανίζονται η ημερομηνία και η ώρα που έγινε η Τελευταία ενημέρωση του Logitech Webcam Software.

Μπορείτε να διατηρείτε ενημερωμένο το Logitech Webcam Software με δύο τρόπους:

· Μη αυτόματα. Για να ελέγχετε κατά διαστήματα εσείς οι ίδιοι για τυχόν ενημερώσεις του λογισμικού, κάντε κλικ στο κουμπί Να γίνει έλεγχος τώρα για ενημερωμένες εκδόσεις. Εμφανίζεται ένα μήνυμα που δείχνει ότι το λογισμικό είναι ενημερώμενο ή ότι υπάρχουν ενημερώσεις. Μπορείτε να πραγματοποιήσετε λήψη των ενημερώσεων, εφόσον υπάρχουν.
· Αυτόματα. Εάν θέλετε το λογισμικό Logitech Webcam Software να πραγματοποιεί έλεγχο για ενημερώσεις μόνο του, επιλέξτε Ρύθμιση. Εμφανίζεται το παράθυρο διαλόγου Ρυθμίσεις του Logitech Updater. Επιλέξτε Ενεργοποίηση αυτόματων ενημερώσεων και κατόπιν επιλέξτε ένα από τα ακόλουθα:
· Να ειδοποιηθώ αλλά να μην γίνει αυτόματη λήψη ή εγκατάσταση, αν θέλετε να λαμβάνετε μήνυμα στην οθόνη, το οποίο θα σας ειδοποιεί όταν θα υπάρχουν διαθέσιμες ενημερώσεις για λήψη.
· Να γίνει λήψη των ενημερώσεων, αλλά να αποφασίσω εγώ πότε θα εγκατασταθούν, αν θέλετε να γίνεται αυτόματη λήψη των ενημερώσεων, αλλά να επιλέγετε εσείς πότε θα τις εγκαταστήσετε. Στην οθόνη εμφανίζεται ένα μήνυμα που σας ειδοποιεί για τη λήψη ενημερώσεων.
· Αυτόματη λήψη και εγκατάσταση ενημερώσεων, αν θέλετε να γίνεται αυτόματη λήψη και εγκατάσταση των ενημερώσεων, χωρίς να σας γίνεται πρώτα ερώτηση.

Αφού κάνετε την επιλογή σας, κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Ρυθμίσεις του Logitech Updater και κατόπιν επιλέξτε Αποθήκευση από την καρτέλα Ενημερώσεις.

Μπορείτε να ορίσετε επιπλέον ρυθμίσεις στις παρακάτω καρτέλες:

· Γενικά
· Γρήγορη λήψη
· Συλλογή


Βοήθεια για το H.264

Η νέα σας κάμερα web Logitech χρησιμοποιεί κωδικοποίηση βίντεο H.264.

Τι είναι το H.264;

Το H.264 είναι μια τυποποιημένη ψηφιακή μορφή για τη συμπίεση βίντεο υψηλής ανάλυσης και υψηλού ρυθμού bit. Μπορεί να μετατρέψει ένα μεγάλο, αρχικό αρχείο βίντεο σε αρχείο το οποίο χρειάζεται περίπου το μισό χώρο της μορφής MPEG-2 (το πρότυπο για βίντεο ποιότητας DVD). Επιπλέον το πρότυπο H.264 είναι ιδιαίτερα ευέλικτο. Μπορεί να τροποποιήσει το ποσοστό συμπίεσης ώστε να ανταποκρίνεται στις ανάγκες των εκάστοτε ISP, τοποθεσιών Web και συσκευών, συμπεριλαμβανομένου του φορητού σας υπολογιστή.

Γιατί έχει σημασία ο η συμπίεση;

Σκεφτείτε έναν ελέφαντα που προσπαθεί αν περάσει από μια ποντικότρυπα. Το αρχικό βίντεο HD που καταγράφεται από την κάμερα web ή την ψηφιακή σας κάμερα χρειάζεται απίστευτα πολύ χώρο στο σκληρό δίσκο, gigabyte τα οποία πιθανότατα σας χρειάζονται για άλλα αρχεία. Οι τοποθεσίες στο Internet, συμπεριλαμβανομένου του Facebook και του YouTube και οι υπηρεσίες ISP όπως το Comcast και το ATT έχουν συγκεκριμένες απαιτήσεις όσον αφορά το μέγεθος αρχείων. Τα αρχικά βίντεο HD συνήθως είναι υπερβολικά μεγάλα για τις τοποθεσίες και τις υπηρεσίες ISP.

Πώς ακριβώς λειτουργεί το H.264;

Τα βίντεο είναι στην ουσία ροές μεμονωμένων εικόνων ή καρέ. Το H.264 αφαιρεί τις πρόσθετες πληροφορίες από την εκάστοτε ροή. Κάθε καρέ χωρίζεται σε μικροσκοπικά μπλοκ με μέγεθος ίσο με το ένα τέταρτο του pixel, για την επίτευξη ανάλυσης ακριβείας. Κατά την επεξεργασία ενός καρέ, ο παράγοντας συμπίεσης (ο κωδικοποιητής) αναζητά τα μπλοκ του προηγούμενου καρέ που μόλις κωδικοποιήθηκαν και τα επόμενα. Προσδιορίζει τι παραμένει το ίδιο και τι έχει αλλάξει. Στη συνέχεια, διαγράφει τις πρόσθετες πληροφορίες. Η διαδικασία επαναλαμβάνεται καθόλη τη διάρκεια της ροής.

Η εν λόγω ενέργεια συμπιέζει σημαντικά το μέγεθος του αρχείου, περισσότερο ακόμη και από το MPEG-4. Κατά την αναπαραγωγή του βίντεο, ο αποκωδικοποιητής της συσκευής αναπαραγωγής συγκεντρώνει πληροφορίες από πολλαπλά καρέ για να ολοκληρώσει την εικόνα υψηλής ευκρίνειας.

Πώς λειτουργεί το H.264 με την κάμερα Web Logitech;

Απρόσκοπτα. Ενεργοποιήστε την κάμερα. Φώτα. Πάμε. Οι εικόνες αποτυπώνονται από τον αισθητήρα της κάμερας web, ψηφιοποιούνται και συμπιέζονται με το H.264. Ολόκληρη η διαδικασία κωδικοποίησης του βίντεο εκτελείται από την κάμερα, ώστε να μην χρειάζεται να επιβαρυνθεί ο επεξεργαστής του υπολογιστή σας. Κατόπιν, τα δεδομένα βίντεο αποστέλλονται μέσω του καλωδίου USB στον υπολογιστή σας για προβολή. Για την πραγματοποίηση κλήσης. Για το Facebook. Για το YouTube. Για το σκληρό δίσκο. Για τη μαμά. Εξαιρετικά γρήγορα. Με εκπληκτική ευκρίνεια HD.

Τι σημαίνει η χρήση κάμερας με H.264 για εμένα;

Δεδομένου ότι το H.264 είναι βελτιστοποιημένο για βίντεο υψηλής ανάλυσης όπως 720p και 1080p, Ορισμένες από τις δυνατότητες που προσέφεραν οι κάμερες χωρίς H.264 δεν είναι πλέον διαθέσιμες σε αυτές τις αναλύσεις.

Ακολουθεί μια λίστα των δυνατοτήτων που δεν υποστηρίζονται στις αναλύσεις 720p και 1080p:

· Εφέ βίντεο (Εικονικοί χαρακτήρες, αξεσουάρ προσώπου, μάσκες βίντεο και διασκεδαστικά φίλτρα)
· Κάλυμμα φακού
· PTZ (Μετακίνηση, Κλίση και Ζουμ)
· Λειτουργία παρακολούθησης προσώπου
· MAGIX Video easy

Σημείωση: Μπορείτε να χρησιμοποιήσετε αυτές τις δυνατότητες (μόνο για βίντεο) ακόμη και με χαμηλότερη ανάλυση βίντεο από 720p ή 1080p.


Επαφές

Ανατρέξτε στην ενότητα:

· Βόρεια και Νότια Αμερική
· Ασία (Ειρηνικός) και Ωκεανία
· Ευρώπη, Μέση Ανατολή και Αφρική


Περιφερειακά γραφεία της Logitech

Βόρεια και Νότια Αμερική

Εταιρική έδρα (Φρίμοντ των ΗΠΑ και Καναδάς):

+1-510-795 81 00

Τοπικά γραφεία:

Χώρα | Τμήμα | Τηλέφωνο
Καναδάς | Περιφερειακά Συστήματα μετάδοσης πολυμέσων DVS Ultimate Ears Harmony Labtec | +1 866-934-5644 +1 (877) 887-8889 (χωρίς χρέωση) +1 (646) 454‑3237 (δεν είναι δυνατή η κλήση χωρίς χρέωση) +1 88 469 4543 +1 866-837-7734 +1 866 291 1505 (αγγλικά) +1 800 392 0431 (γαλλικά) +1 800 499 3508 (ισπανικά) +1 646 454 3222
Μεξικό | Περιφερειακά | +1 800-578-9619
Ηνωμένες Πολιτείες | Περιφερειακά Συστήματα μετάδοσης πολυμέσων DVS Ultimate Ears Harmony | +1 646-454-3200 +1 (877) 887-8889 (χωρίς χρέωση) +1 (646) 454-3237 (δεν είναι δυνατή η κλήση χωρίς χρέωση) +1 88 469 4543 +1 866-837-7734 +1-866 291 1505 (αγγλικά) +1-800 392 0431 (γαλλικά) +1-800 499 3508 (ισπανικά)
Βραζιλία | Περιφερειακά Labtec | +1 800-891-4173 +55 11 3444 6762
Λατινική Αμερική | Περιφερειακά Labtec | +1 800-578-9619 +55 11 3444 6763


Κεντρικά γραφεία της Logitech

Ασία (Ειρηνικός) και Ωκεανία

Κεντρικά γραφεία Ασίας (Ειρηνικός), στο Χονγκ Κονγκ:

+852 2821 5900

Τοπικά γραφεία:

Χώρα | Τμήμα | Τηλέφωνο
Αυστραλία | Περιφερειακά | 1800 025 544
Κίνα | Περιφερειακά | 800 820 0338 (χωρίς χρέωση) 400 820 0338
Κίνα (Χονγκ Κονγκ) | Περιφερειακά | 0800 012300 (Αγγλικά και Καντονέζικα)
Ταϊβάν | Περιφερειακά | 0800 012300
Μαλαισία | Περιφερειακά | 1800 88 0719
Κορέα | Περιφερειακά | 00798-601-8207
Ιαπωνία | Περιφερειακά | 050-3786-2085
Σιγκαπούρη | Περιφερειακά | 800 6011 372 (χωρίς χρέωση)
Νέα Ζηλανδία | Περιφερειακά | 0800 447 361


Ευρώπη, Μέση Ανατολή και Αφρική

Κεντρικά γραφεία Μέσης Ανατολής και Αφρικής (Μορζ, Ελβετία):

+852 2821 5900

+41 (0)22 761 4025 (αγγλικά)

Labtec: +41 (0)22 761 4027

Φαξ: +41 (0)21 863 5402

Τοπικά γραφεία:

Χώρα | Τμήμα | Τηλέφωνο
Αυστρία | Περιφερειακά SMS / WiLife / UE Harmony eCommerce | +43 (0)1 206 091 026 0800 29 53 25 0800 296 615 +43 (0)1 206 091 027
Βέλγιο | Περιφερειακά SMS / WiLife / UE Harmony | +32 (0)2 200 64 44 (ολλανδικά) +32 (0)2 200 64 40 (γαλλικά) +32 (0)2 200 64 44 (ολλανδικά) 0800 80 790 (γαλλικά) +32 (0)2 200 64 45 (ολλανδικά) +32 (0)2 200 64 42 (γαλλικά)
Δημοκρατία της Τσεχίας | Περιφερειακά SMS / WiLife / UE Harmony | +420 239 000 335 +420 239 000 335 00 800 42 957
Δανία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +45 38 32 31 20 +45 38 32 31 20 808 87 905 +45 38 32 31 18 +45 38 32 31 19
Εσθονία | Περιφερειακά SMS / WiLife / UE | 800 00 44 314 800 00 44 314
Φινλανδία | Περιφερειακά SMS / WiLife / UE Harmony eCommerce | +358 (0)9 725 191 08 +358 (0)9 725 191 08 0 800 913 192 +358 (0)9 725 191 07
Γαλλία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +33 (0)1 57 32 32 71 080 554 01 56 0805 540 357 +33 (0)1 57 32 32 73 +33 (0)1 57 32 32 72
Γερμανία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +49 (0)69 517 094 27 0800 66 47 158 0 800 000 6726 +49 (0)69 517 094 29 +49 (0)69 517 094 28
Ελλάδα | Περιφερειακά SMS / WiLife / UE | 00800 44146191 00800 44146191
Ουγγαρία | Περιφερειακά SMS / WiLife / UE | +36 177 74 853 +36 177 74 853
Ιρλανδία | Περιφερειακά SMS / WiLife / UE Harmony | +353 (0)1 524 50 80 18 009 468 98 1 800 882 928
Ιταλία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +39 02 914 83 031 +39 02 914 83 031 800 979 229 +39 02 914 83 033 +39 02 914 83 032
Λετονία | Περιφερειακά SMS / WiLife / UE | 8000 31 81 8000 31 81
Λιθουανία | Περιφερειακά SMS / WiLife / UE | 8800 30 647 8800 30 647
Λουξεμβούργο | Harmony | 800 261 29
Ολλανδία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +31 (0)20 200 84 33 +31 (0)20 200 84 33 0 800 022 6903 +31 (0)20 200 84 35 +31 (0)20 200 84 34
Νορβηγία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +47 (0)24 159 579 +47 (0)24 159 579 0 800 11 673 +47 (0)24 159 577 +47 (0)24 159 578
Πολωνία | Περιφερειακά SMS / WiLife / UE Harmony | 00800 441 17 19 00800 441 17 19 00800 441 18 33
Πορτογαλία | Περιφερειακά SMS / WiLife / UE Harmony | +351 21 415 90 16 +351 21 415 90 16 800 844 573
Ρωσία | Περιφερειακά SMS / WiLife / UE Harmony | +7 (495) 641 3460 1 0800 202 71044 +7 (495) 641 3460 1 0800 202 71044 81 0800 202 710 44
Σλοβακία | Περιφερειακά SMS / WiLife / UE | 0 800 004 701 0 800 004 701
Νότια Αφρική | Περιφερειακά SMS / WiLife / UE | 800 981 089 800 981 089
Ισπανία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +34 91 275 45 88 +34 91 275 45 88 900 811 863 +34 91 275 45 90 +34 91 275 45 89
Σουηδία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +46 (0)8 501 632 83 +46 (0)8 501 632 83 020 170 1520 +46 (0)8 501 632 81 +46 (0)8 501 632 82
Ελβετία | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +41 (0)22 761 4012 (γερμανικά) +41 (0)22 761 4016 (γαλλικά) +41 (0)22 761 4020 (ιταλικά) 0800 563 684 (γερμανικά) 0800 563 685 (γαλλικά) +41 (0)22 761 4020 (ιταλικά) 0800 563 686 (αγγλικά) 0800 558 677 (γερμανικά) 0800 561 767 (γαλλικά) 0800 561 814 (ιταλικά) +41 (0)22 761 4014 (γερμανικά) +41 (0)22 761 4018 (γαλλικά) +41 (0)22 761 4022 (ιταλικά) +41 (0)22 761 4013 +41 (0)22 761 4017 +41 (0)22 761 4021
Τουρκία | Περιφερειακά SMS / WiLife / UE | 00800 44 882 5862 00800 44 882 5862
Ηνωμένο Βασίλειο | Περιφερειακά SMS / WiLife / UE Harmony Labtec eCommerce | +44 (0)20 3024 8159 0800 085 74 99 0800 032 64 33 +44 (0)20 3024 8161 +44 (0)20 3024 8160
Ηνωμένα Αραβικά Εμιράτα | Περιφερειακά SMS / WiLife / UE Harmony | 8000 441 4294 8000 441 4294 8000 441 4294


Εγγυήσεις και άδειες χρήσης

Ανατρέξτε στην ενότητα:

· Άδεια χρήσης λογισμικού
· Ιδιωτικό απόρρητο και ασφάλεια
· Άδεια χρήσης λογισμικού και συμφωνία χρήστη της Logitech
· Πολιτική προστασίας ιδιωτικού απορρήτου Logitech Vid™ HD
· περιορισμένη εγγύηση υλικού Logitech


Άδεια χρήσης λογισμικού

Η LOGITECH ΠΑΡΑΧΩΡΕΙ ΣΕ ΕΣΑΣ ΤΗΝ ΑΔΕΙΑ ΧΡΗΣΗΣ ΤΟΥ ΠΑΡΟΝΤΟΣ ΛΟΓΙΣΜΙΚΟΥ ΜΟΝΟ ΜΕ ΤΗΝ ΠΡΟΫΠΟΘΕΣΗ ΟΤΙ ΑΠΟΔΕΧΕΣΤΕ ΟΛΟΥΣ ΤΟΥΣ ΟΡΟΥΣ ΠΟΥ ΠΕΡΙΕΧΟΝΤΑΙ ΣΤΗΝ ΠΑΡΟΥΣΑ ΣΥΜΦΩΝΙΑ ΠΑΡΑΧΩΡΗΣΗΣ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Η παρούσα αποτελεί νομικά δεσμευτική συμφωνία ανάμεσα σε εσάς, τον τελικό χρήστη (είτε είστε φυσικό είτε νομικό πρόσωπο) και στη Logitech ("Συμφωνία"). Προβαίνοντας στη χρήση αυτού του λογισμικού, συμφωνείτε ότι δεσμεύεστε από τους όρους και τις προϋποθέσεις της παρούσας Συμφωνίας. Εάν δεν συμφωνείτε με τους όρους και τις προϋποθέσεις αυτής της Συμφωνίας, επιστρέψτε αμέσως το λογισμικό και τα άλλα μέρη αυτού του προϊόντος στην αρχική τους συσκευασία μαζί με την απόδειξη πώλησης στο σημείο αγοράς, για να σας επιστραφεί το πλήρες τίμημα. Σε περίπτωση που έχετε αντιγράψει το λογισμικό στον τοπικό σας δίσκο από μια τοποθεσία της Logitech στο web, πρέπει να διακόψετε τη χρήση του λογισμικού και να καταστρέψετε τυχόν αντίγραφά του τα οποία βρίσκονται στην κατοχή σας ή υπό τον έλεγχό σας.

1. Παραχώρηση άδειας χρήσης. Υπό τους όρους και τις προϋποθέσεις της παρούσας Συμφωνίας, η Logitech και οι προμηθευτές της σας παραχωρούν τη μη αποκλειστική άδεια για τη χρήση ενός αντιγράφου του προγράμματος λογισμικού και της τεκμηρίωσης που συνοδεύει την παρούσα Συμφωνία ("Λογισμικό") σε έναν υπολογιστή μόνο με το προϊόν Logitech που αγοράσατε. Δεν παραχωρείται κανένα άλλο δικαίωμα. Χρήση του Λογισμικού σε ηλεκτρονικό υπολογιστή θεωρείται η φόρτωσή του στην προσωρινή μνήμη ή η εγκατάστασή του στη σταθερή μνήμη του υπολογιστή. Αποκλειστικά για σκοπούς τήρησης αντιγράφου ασφαλείας (back-up), μπορείτε να δημιουργήσετε ένα αντίγραφο του Λογισμικού. Στο εφεδρικό αντίγραφο ασφαλείας πρέπει να συμπεριλάβετε όλες τις προειδοποιήσεις περί δικαιωμάτων πνευματικής ιδιοκτησίας και οποιεσδήποτε άλλες προειδοποιήσεις που συμπεριλαμβάνονται στο Λογισμικό όπως σας παρέχονται από την Logitech. Η εγκατάσταση σε ένα διακομιστή δικτύου με αποκλειστικό σκοπό την εσωτερική διανομή του Λογισμικού επιτρέπεται μόνο εφόσον έχετε αγοράσει χωριστή άδεια χρήσης του Λογισμικού για κάθε υπολογιστή του δικτύου στον οποίο διανέμεται το Λογισμικό.
2. Περιορισμοί. Το Λογισμικό περιέχει έργο πνευματικής ιδιοκτησίας, εμπορικά μυστικά και άλλο υλικό αποκλειστικής εκμετάλλευσης της Logitech και των δικαιοπαρόχων της. Συμφωνείτε ότι με σκοπό την προστασία αυτού του υλικού αποκλειστικής εκμετάλλευσης, με εξαίρεση την περίπτωση που επιτρέπεται ρητά από το ισχύον δίκαιο, δεν θα προβείτε, είτε οι ίδιοι είτε κάποιος τρίτος που ενεργεί για λογαριασμό σας, σε: (i) ανακατασκευή του πηγαίου ή του αντικειμενικού κώδικα (decompilation ή disassembly) ή αποσυμπίληση (reverse engineering) του Λογισμικού, (ii) τροποποίηση ή δημιουργία παραγώγων του Λογισμικού, (iii) χρήση του Λογισμικού με οποιονδήποτε τρόπο, με σκοπό την παροχή υπηρεσιών γραφείου πληροφορικής, χρονομεριστικής μίσθωσης για εμπορικούς σκοπούς ή άλλων υπηρεσιών πληροφορικής σε τρίτους, (iv) μεταβίβαση του Λογισμικού ή παραχώρηση των λειτουργιών του, καθ' ολοκληρία ή τμηματικά, μέσω του Internet ή άλλου δικτύου (με εξαίρεση την παραπάνω περίπτωση που επιτρέπεται ρητά), ή (v) πώληση, διανομή, εκμίσθωση, ενοικίαση, παροχή υπο-άδειας ή με άλλο τρόπο μεταβίβαση του Λογισμικού σε τρίτο, με εξαίρεση την περίπτωση οριστικής μεταβίβασης του προϊόντος Logitech το οποίο χρησιμοποιεί το Λογισμικό, με την προϋπόθεση ότι: (α) στη μεταβίβαση περιλαμβάνονται όλες οι ενημερωμένες εκδόσεις του Λογισμικού, (β) δεν θα κρατήσετε αντίγραφο του Λογισμικού και (γ) ο αποδέκτης συμφωνεί ότι δεσμεύεται από τους όρους και τις προϋποθέσεις αυτής της Συμφωνίας.
3. Ιδιοκτησία. Το Λογισμικό δεν πωλείται. Σας παραχωρείται μόνο η άδεια χρήσης του, υπό τους όρους και τις προϋποθέσεις της παρούσας Συμφωνίας. Η Logitech επιφυλάσσεται όλων των δικαιωμάτων τα οποία δεν σας παραχωρούνται σαφώς με την παρούσα Συμφωνία. Η Logitech ή/και οι δικαιοπάροχοί της παρακρατούν την κυριότητα του Λογισμικού και όλων των σχετικών δικαιωμάτων πνευματικής ιδιοκτησίας.
4. Τερματισμός. Η παρούσα Συμφωνία παραμένει σε ισχύ μέχρις ότου τερματιστεί. Με την παραβίαση οποιωνδήποτε διατάξεων της παρούσας Συμφωνίας, τα δικαιώματα χρήσης του Λογισμικού τερματίζονται αυτομάτως και το Λογισμικό πρέπει να επιστραφεί στην Logitech ή πρέπει να καταστραφούν όλα τα αντίγραφα του Λογισμικού. Επίσης, μπορείτε να τερματίσετε την παρούσα Συμφωνία οποιαδήποτε χρονική στιγμή, καταστρέφοντας όλα τα αντίγραφα του Λογισμικού τα οποία βρίσκονται στην κατοχή σας ή υπό τον έλεγχό σας. Σε περίπτωση που η Logitech ζητήσει με δημόσια ανακοίνωση ή μέσω δελτίου τύπου τη διακοπή της χρήσης του Λογισμικού, πρέπει να συμμορφωθείτε αμέσως. Οι διατάξεις των παραγράφων 3, 7, 8 και 12 θα παραμείνουν σε ισχύ ακόμη κι αν η παρούσα Συμφωνία τερματιστεί.
5. Περιορισμένη εγγύηση προϊόντος. Η Logitech σάς εγγυάται ότι το Λογισμικό θα λειτουργεί ουσιαστικά σύμφωνα με τη δημοσιευμένη τεκμηρίωσή του και ότι τα μέσα που περιέχουν το Λογισμικό δεν θα έχουν ελαττώματα ως προς τα υλικά, το καθένα για μία περίοδο ενενήντα (90) ημερών από την ημερομηνία αγοράς. Η περιορισμένη εγγύηση της Logitech δεν είναι μεταβιβάσιμη και περιορίζεται στον αρχικό αγοραστή. Η παρούσα εγγύηση σάς παρέχει συγκεκριμένα νομικά δικαιώματα. Ενδέχεται να έχετε και άλλα δικαιώματα που ποικίλλουν ανάλογα με την τοπική νομοθεσία.
6. Αποζημιώσεις. Η συνολική ευθύνη της Logitech και η αποκλειστική σας αποζημίωση όσον αφορά οποιαδήποτε παραβίαση των όρων της εγγύησης θα είναι, κατ' επιλογή της Logitech, η εξής: (α) η επισκευή ή η αντικατάσταση του Λογισμικού ή των μέσων, με την προϋπόθεση ότι το Λογισμικό ή τα μέσα θα επιστραφούν στο σημείο αγοράς ή σε άλλο σημείο που ενδέχεται να υποδείξει η Logitech, μαζί με ένα αντίγραφο της απόδειξης πώλησης, ή (β) η επιστροφή του καταβληθέντος τιμήματος. Η εγγύηση για το νέο Λογισμικό ή τα μέσα, σε περίπτωση αντικατάστασης, διαρκεί για το υπόλοιπο της αρχικής εγγύησης ή για τριάντα (30) ημέρες, οποιαδήποτε περίοδος είναι μεγαλύτερη. Αυτές οι αποζημιώσεις δεν ισχύουν σε περίπτωση που η αποτυχία του Λογισμικού ή των μέσων προκλήθηκε από ατύχημα, κακή χρήση ή κακή εφαρμογή.
7. ΑΠΟΠΟΙΗΣΗ ΕΥΘΥΝΩΝ ΕΓΓΥΗΣΗΣ. ΟΙ ΕΓΓΥΗΣΕΙΣ ΠΟΥ ΔΙΑΤΥΠΩΝΟΝΤΑΙ ΡΗΤΩΣ ΣΤΗΝ ΠΑΡΟΥΣΑ ΣΥΜΦΩΝΙΑ ΑΝΤΙΚΑΘΙΣΤΟΥΝ ΟΠΟΙΕΣΔΗΠΟΤΕ ΑΛΛΕΣ ΕΓΓΥΗΣΕΙΣ. Η LOGITECH ΚΑΙ ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΑΠΟΠΟΙΟΥΝΤΑΙ ΡΗΤΩΣ ΟΠΟΙΕΣΔΗΠΟΤΕ ΑΛΛΕΣ ΕΓΓΥΗΣΕΙΣ, ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΜΕΤΑΞΥ ΑΛΛΩΝ ΤΩΝ ΣΙΩΠΗΡΩΝ ΕΓΓΥΗΣΕΩΝ ΠΕΡΙ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ ΚΑΙ ΤΗΣ ΜΗ ΠΡΟΣΒΟΛΗΣ ΔΙΚΑΙΩΜΑΤΩΝ ΤΡΙΤΩΝ ΑΝΑΦΟΡΙΚΑ ΜΕ ΤΟ ΛΟΓΙΣΜΙΚΟ Ή ΤΑ ΜΕΣΑ, ΚΑΘΩΣ ΚΑΙ ΟΠΟΙΕΣΔΗΠΟΤΕ ΕΓΓΥΗΣΕΙΣ ΠΕΡΙ ΜΗ ΔΙΕΝΕΞΗΣ ΜΕ ΑΛΛΟ ΕΓΚΑΤΕΣΤΗΜΕΝΟ ΛΟΓΙΣΜΙΚΟ Ή ΑΚΡΙΒΕΙΑΣ ΤΩΝ ΠΕΡΙΕΧΟΜΕΝΩΝ ΠΛΗΡΟΦΟΡΙΩΝ. ΚΑΝΕΝΑΣ ΕΜΠΟΡΟΣ, ΑΝΤΙΠΡΟΣΩΠΟΣ Ή ΥΠΑΛΛΗΛΟΣ ΤΗΣ LOGITECH ΔΕΝ ΕΙΝΑΙ ΕΞΟΥΣΙΟΔΟΤΗΜΕΝΟΣ ΝΑ ΠΡΟΒΕΙ ΣΕ ΤΡΟΠΟΠΟΙΗΣΕΙΣ, ΕΠΕΚΤΑΣΕΙΣ Ή ΠΡΟΣΘΗΚΕΣ ΣΤΗΝ ΠΑΡΟΥΣΑ ΕΓΓΥΗΣΗ. Σε ορισμένες περιοχές δικαιοδοσίας δεν επιτρέπονται περιορισμοί ως προς τη διάρκεια των σιωπηρών εγγυήσεων. Επομένως, ο παραπάνω περιορισμός ενδέχεται να μην ισχύει για εσάς.
8. ΠΕΡΙΟΡΙΣΜΟΣ ΤΗΣ ΕΥΘΥΝΗΣ. Η LOGITECH Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΔΕΝ ΘΑ ΘΕΩΡΗΘΟΥΝ ΥΠΕΥΘΥΝΟΙ ΓΙΑ ΤΥΧΟΝ ΚΟΣΤΗ ΑΠΟ ΤΗΝ ΠΡΟΜΗΘΕΙΑ ΥΠΟΚΑΤΑΣΤΑΤΩΝ ΠΡΟΪΟΝΤΩΝ Ή ΥΠΗΡΕΣΙΩΝ, ΓΙΑ ΔΙΑΦΥΓΟΝΤΑ ΚΕΡΔΗ, ΓΙΑ ΤΗΝ ΑΠΩΛΕΙΑ ΠΛΗΡΟΦΟΡΙΩΝ Ή ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΟΠΟΙΕΣΔΗΠΟΤΕ ΑΛΛΕΣ ΕΙΔΙΚΕΣ, ΕΜΜΕΣΕΣ, ΠΑΡΕΠΟΜΕΝΕΣ Ή ΠΕΡΙΣΤΑΣΙΑΚΕΣ ΖΗΜΙΕΣ ΠΟΥ ΑΠΟΡΡΕΟΥΝ ΜΕ ΟΠΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΑΠΟ ΤΗΝ ΠΩΛΗΣΗ, ΤΗ ΧΡΗΣΗ Ή ΤΗΝ ΑΔΥΝΑΜΙΑ ΧΡΗΣΗΣ ΟΠΟΙΟΥΔΗΠΟΤΕ ΠΡΟΪΟΝΤΟΣ Ή ΥΠΗΡΕΣΙΑΣ ΤΗΣ LOGITECH, ΑΚΟΜΗ ΚΑΙ ΣΤΗΝ ΠΕΡΙΠΤΩΣΗ ΚΑΤΑ ΤΗΝ ΟΠΟΙΑ Η LOGITECH ΕΧΕΙ ΕΝΗΜΕΡΩΘΕΙ ΓΙΑ ΤΗΝ ΠΙΘΑΝΟΤΗΤΑ ΤΕΤΟΙΩΝ ΖΗΜΙΩΝ. ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ Η ΣΥΝΟΛΙΚΗ ΕΥΘΥΝΗ ΤΗΣ LOGITECH ΚΑΙ ΤΩΝ ΠΡΟΜΗΘΕΥΤΩΝ ΤΗΣ ΔΕΝ ΘΑ ΥΠΕΡΒΕΙ ΤΟ ΠΡΑΓΜΑΤΙΚΟ ΧΡΗΜΑΤΙΚΟ ΠΟΣΟ ΠΟΥ ΔΑΠΑΝΗΘΗΚΕ ΓΙΑ ΤΟ ΠΡΟΪΟΝ Ή ΤΗΝ ΥΠΗΡΕΣΙΑ ΤΗΣ LOGITECH ΑΠΟ ΤΑ ΟΠΟΙΑ ΠΡΟΚΥΠΤΕΙ Η ΕΥΘΥΝΗ. Σε ορισμένες περιοχές δικαιοδοσίας δεν επιτρέπεται η εξαίρεση ή ο περιορισμός των περιστασιακών ή των παρεπόμενων ζημιών. Επομένως, ο παραπάνω περιορισμός ή εξαίρεση ενδέχεται να μην ισχύει για εσάς. Οι παραπάνω περιορισμοί δεν ισχύουν σε περίπτωση σωματικής βλάβης, όπου και σε όποιο βαθμό η ισχύουσα νομοθεσία προβλέπει τέτοια ευθύνη.
9. Περιορισμένα δικαιώματα της Κυβέρνησης των Η.Π.Α. Η χρήση, η αναπαραγωγή ή η κοινοποίηση από την Κυβέρνηση των Η.Π.Α. υπόκειται στους περιορισμούς που διατυπώνονται στην παρούσα Συμφωνία και όπως προβλέπεται στις διατάξεις του DFARS 227.7202-1(a) και 227.7202-3(a) (1995), DFARS 252.227-7013(c)(1)(ii) (OCT 1988) FAR 12.212(a) (1995), FAR 52.227-19 ή FAR 52.227-14 (ALT III), κατά περίπτωση. Logitech Inc. 6505 Kaiser Drive, Fremont, CA 94555.
10. Διαβεβαιώσεις για το Νόμο περί Εξαγωγών (Export Law). Συμφωνείτε και βεβαιώνετε ότι ούτε το Λογισμικό ούτε άλλα τεχνικά δεδομένα που λάβατε από την Logitech θα εξαχθούν από τις Ηνωμένες Πολιτείες, εκτός εάν το επιτρέπει η νομοθεσία και οι κανονισμοί των Ηνωμένων Πολιτειών. Εάν αποκτήσατε με νόμιμο τρόπο το Λογισμικό εκτός των Ηνωμένων Πολιτειών, συμφωνείτε ότι δεν θα επανεξαγάγετε το Λογισμικό ούτε άλλα τεχνικά δεδομένα που λάβατε από την Logitech, εκτός εάν το επιτρέπει η νομοθεσία και οι κανονισμοί των Ηνωμένων Πολιτειών καθώς και η νομοθεσία και οι κανονισμοί της περιοχής δικαιοδοσίας στην οποία αποκτήσατε το Λογισμικό.
11. Αντιπρόσωποι και αγοραστές για λογαριασμό τρίτων. Σε περίπτωση που αποκτάτε το Λογισμικό εκ μέρους άλλου φυσικού ή νομικού προσώπου, φέρετε την ευθύνη και εγγυάστε ότι έχετε τη δυνατότητα να δεσμεύσετε το φυσικό ή νομικό πρόσωπο για το οποίο αποκτάτε το Λογισμικό ως προς τους όρους και τις προϋποθέσεις της παρούσας Συμφωνίας.
12. Γενικοί όροι και προϋποθέσεις. Η παρούσα Συμφωνία διέπεται από και ερμηνεύεται σύμφωνα με τη νομοθεσία των Ηνωμένων Πολιτειών και της Πολιτείας της Καλιφόρνια, χωρίς να λαμβάνεται υπόψη ή να έχει εφαρμογή η δυνατότητα επιλογής των εφαρμοστέων νομικών διατάξεων ή αρχών. Εάν για οποιονδήποτε λόγο κάποιο δικαστήριο με αρμόδια δικαιοδοσία κρίνει οποιαδήποτε διάταξη της παρούσας Συμφωνίας, ή τμήμα αυτής, ως μη εφαρμόσιμη, η συγκεκριμένη διάταξη της Συμφωνίας θα επιβληθεί στο μέγιστο επιτρεπτό βαθμό ώστε να επηρεάσει τις προθέσεις των μερών και η υπόλοιπη Συμφωνία θα παραμείνει σε πλήρη ισχύ. Η παρούσα Συμφωνία συνιστά την πλήρη συμφωνία μεταξύ των συμβαλλόμενων μερών αναφορικά με τη χρήση του Λογισμικού και υπερισχύει όλων των προηγούμενων ή ταυτόχρονων συνεννοήσεων, επικοινωνιών ή συμφωνιών, γραπτών ή προφορικών, σχετικά με το θέμα. Η Logitech μπορεί, κατά τη διακριτική της ευχέρεια, να τροποποιήσει τμήματα της παρούσας Συμφωνίας οποιαδήποτε χρονική στιγμή. Η Logitech μπορεί να σας ειδοποιήσει για τυχόν αλλαγές ανακοινώνοντας τέτοιες τροποποιήσεις στην τοποθεσία(ες) της στο web ή αποστέλλοντας ειδοποίηση μέσω ηλεκτρονικής αλληλογραφίας (e-mail), ταχυδρομείου ή με άλλους τρόπους. Η συνεχιζόμενη χρήση του Λογισμικού μετά από την ειδοποίηση για τέτοιες τροποποιήσεις θα θεωρείται ως αποδοχή εκ μέρους σας των τροποποιήσεων της Συμφωνίας. Σε περίπτωση που δεν συμφωνείτε με οποιεσδήποτε τέτοιες τροποποιήσεις, πρέπει να διακόψετε αμέσως τη χρήση του Λογισμικού και να καταστρέψετε όλα τα αντίγραφα του Λογισμικού που βρίσκονται στην κατοχή σας ή υπό τον έλεγχό σας.

Το Λογισμικό προστατεύεται από τους νόμους περί δικαιωμάτων πνευματικής ιδιοκτησίας των Ηνωμένων Πολιτειών και από διεθνείς συμβάσεις. Η μη εξουσιοδοτημένη αναπαραγωγή ή διανομή του Λογισμικού υπόκειται σε αστικές και ποινικές κυρώσεις.


Ιδιωτικό απόρρητο και ασφάλεια

Επειδή το απόρρητό σας είναι σημαντικό για εμάς, η Logitech έχει δημιουργήσει αυτήν τη Δήλωση ιδιωτικού απορρήτου και ασφάλειας ("Δήλωση"), ώστε να κατανοήσετε καλύτερα πώς η Logitech χρησιμοποιεί και προστατεύει τα προσωπικά στοιχεία σας. Αφιερώστε λίγο χρόνο για να μελετήσετε αυτήν τη σελίδα και επικοινωνήστε μαζί μας στη διεύθυνση privacy@logitech.com, εάν έχετε οποιαδήποτε απορία ή αμφιβολία.

Συλλογή πληροφοριών

Προσωπικά στοιχεία

Η Logitech ενδέχεται να σας ζητήσει να εγγραφείτε και να παραχωρήσετε προσωπικά στοιχεία, π.χ. κατά την αγορά προϊόντων από το ηλεκτρονικό μας κατάστημα, κατά τη λήψη λογισμικού, κατά την εγγραφή νέων προϊόντων, την πρόσβαση σε πληροφορίες προϊόντων, λειτουργίες ή προγράμματα, τη συμμετοχή σε διαγωνισμούς ή κληρώσεις ή τη σύνδεση σε μια σελίδα που απαιτεί εξουσιοδότηση. Επίσης, η Logitech ενδέχεται να συλλέξει στοιχεία πιστωτικών καρτών για τη χρέωσή σας για προϊόντα και υπηρεσίες που έχετε αγοράσει.

Τα προσωπικά αυτά στοιχεία περιλαμβάνουν το όνομά σας, τη διεύθυνση ηλεκτρονικού ταχυδρομείου, την ταυτότητα χρήστη, το όνομα τομέα, τη διεύθυνση URL, την ταχυδρομική σας διεύθυνση και τον αριθμό τηλεφώνου σας. Η Logitech ενδέχεται επίσης να συλλέξει δημογραφικά στοιχεία όπως ηλικία, φύλο, ταχυδρομικό κώδικα, μορφωτικό επίπεδο, οικογενειακό εισόδημα, λειτουργικό σύστημα, προτιμήσεις, ενδιαφέροντα, αγαπημένα, καθώς πληροφορίες για το αν είστε μεμονωμένοι ή εταιρικοί χρήστες. Εάν επιλέξετε να μην εγγραφείτε και να μην παραχωρήσετε αυτά τα στοιχεία, μπορείτε και πάλι να χρησιμοποιήσετε τις περισσότερες ενότητες της τοποθεσίας web της Logitech. Δυστυχώς, δεν θα έχετε πρόσβαση σε περιοχές που απαιτούν εγγραφή.

Επιπλέον, όταν επιλέγετε να χρησιμοποιήσετε την υπηρεσία συστάσεων για να ενημερώσετε κάποιον φίλο για την ιστοσελίδα μας, θα σας ζητήσουμε το όνομα και τη διεύθυνση ηλεκτρονικού ταχυδρομείου του φίλου σας. Η Logitech θα αποστείλει αυτόματα στο φίλο σας ένα μήνυμα ηλεκτρονικού ταχυδρομείου, προσκαλώντας τον να επισκεφθεί την τοποθεσία web. Η Logitech δεν αποθηκεύει αυτά τα στοιχεία και τα χρησιμοποιεί μόνο για να στείλει το συγκεκριμένο μήνυμα ηλεκτρονικού ταχυδρομείου.

Προσωπικά στοιχεία που αφορούν παιδιά

Δεν συλλέγουμε εν γνώση μας οποιαδήποτε πληροφορία αναγνώρισης ταυτότητας από χρήστες κάτω των 13 ετών. Εάν μας γνωστοποιηθεί ότι έχουμε τέτοια προσωπικά στοιχεία στην κατοχή μας, θα λάβουμε εύλογα μέτρα για τη διαγραφή τους.

Πληροφορίες διαμόρφωσης συστήματος

Η Logitech συλλέγει αυτόματα στα αρχεία καταγραφής του διακομιστή της ορισμένα στοιχεία σχετικά με το υλικό και το λογισμικό του υπολογιστή σας όταν επισκέπτεστε την τοποθεσία web ή τις ηλεκτρονικές υπηρεσίες της Logitech, όπως το Logitech Desktop Messenger. Τα στοιχεία αυτά ενδέχεται να περιλαμβάνουν την διεύθυνση IP σας, πληροφορίες για τα cookies, το μοναδικό παγκόσμιο αναγνωριστικό, το σύστημα, το λειτουργικό σύστημα, μια περιγραφή τυχόν συνδεδεμένων προϊόντων Logitech και τον τρόπο χρήσης τους, τον τύπο του προγράμματος περιήγησης, τα ονόματα τομέων, τους χρόνους πρόσβασης, τον πάροχο της υπηρεσίας και τις σχετικές διευθύνσεις τοποθεσιών web.

Πληροφορίες χρήσης τοποθεσίας web

Η Logitech παρακολουθεί τα στοιχεία σχετικά με τον τρόπο χρήσης της τοποθεσίας web μέσω των cookies, των μοναδικών παγκοσμίως αναγνωριστικών, τις ετικέτες Internet ή τα προειδοποιητικά σήματα web και ελέγχει τα δεδομένα πλοήγησης (αρχεία σύνδεσης, διακομιστές σύνδεσης, ροή κλικ). Με τον τρόπο αυτό μπορούμε να ελέγχουμε τον τρόπο ηλεκτρονικής επικοινωνίας σας με τη Logitech και, με την άδειά σας, μπορούμε να συνδέουμε αυτά τα στοιχεία με τα προσωπικά σας στοιχεία για τη προσαρμογή της επικοινωνίας μας μαζί σας. Επίσης, συλλέγουμε στοιχεία όπως η διεύθυνση URL της τοποθεσίας web που επισκεφθήκατε πιο πρόσφατα, καθώς και πότε χρησιμοποιείτε την τοποθεσία μας. Ακόμη, η Logitech ελέγχει τις σελίδας που έχετε επισκεφθεί στην τοποθεσία μας στο web καθώς και οποιαδήποτε λεπτομέρεια συναλλαγών (λήψεις, παραγγελίες, αιτήματα ή συστάσεις). Μπορείτε να ρυθμίσετε το πρόγραμμα περιήγησης για να σας ειδοποιεί όταν γίνεται αποστολή ενός cookie, να αρνείστε ή να διαγράφετε τα cookies, όμως ορισμένες λειτουργίες της τοποθεσίας μας ενδέχεται να μην είναι ενεργές.

Πληροφορίες σχετικά με τη χρήση τηλεχειριστηρίων Harmony:

Εάν χρησιμοποιείτε ένα τηλεχειριστήριο Harmony ή εάν επισκέπτεστε την τοποθεσία www.harmonyremote.com, η Logitech μπορεί επίσης να συλλέξει ορισμένα στοιχεία σχετικά με τις ηλεκτρονικές συσκευές σας ή/και τις διαμορφώσεις των τηλεοπτικών καναλιών, προκειμένου να σας βοηθήσει να προγραμματίσετε το τηλεχειριστήριό σας.

Πληροφορίες σχετικά με τη χρήση του SqueezeNetwork:

Αν χρησιμοποιείτε το δίκτυο SqueezeNetwork για να μεταφέρετε μουσική από το Internet, RSS, για ειδήσεις και άλλες μεταδόσεις ή αν επισκεφθείτε την τοποθεσία www.squeezenetwork.com, η Logitech συλλέγει τις διευθύνσεις σας για τις συσκευές αναπαραγωγής, IP και MAC, τη διεύθυνση ηλεκτρονικού ταχυδρομείου, τον ταχυδρομικό κώδικα, το όνομα χρήστη και τον κωδικό πρόσβασης, προκειμένου να σας βοηθήσει να συνδεθείτε με άλλες ηλεκτρονικές υπηρεσίες ραδιοφώνου ή μουσικής για τις συσκευές αναπαραγωγής Squeezebox ή Transporter.

Πώς χρησιμοποιούμε τα στοιχεία σας

Προσωπικά στοιχεία

Με τη ρητή άδειά σας, η Logitech συλλέγει, ενσωματώνει και χρησιμοποιεί τα προσωπικά σας στοιχεία, για να σας βοηθήσει να βελτιστοποιήσετε και να προσαρμόσετε τη χρήση της τοποθεσίας μας, των προϊόντων και των υπηρεσιών μας. Με τη συγκεκριμένη ενέργεια: (1) Μπορείτε να βρίσκετε εύκολα λογισμικό, υπηρεσίες ή πληροφορίες στην τοποθεσία www.logitech.com, (2) η Logitech μπορεί να δημιουργεί περιεχόμενο τοποθεσίας web και άλλες υπηρεσίες ειδικά ή προσαρμοσμένες για εσάς, (3) λαμβάνετε ειδοποιήσεις σχετικά με ενημερώσεις και αναβαθμίσεις προϊόντων και στοιχείων της τοποθεσίας web, ειδικές προσφορές, προωθήσεις, ενημερωτικά δελτία, ανακοινώσεις νέων προϊόντων, προσεχή συμβάντα και άλλες νέες υπηρεσίες από την Logitech και (4) μπορείτε να λάβετε μέρος σε έρευνες ή προγράμματα σχετικά με προϊόντα και υπηρεσίες. Η Logitech χρησιμοποιεί τα στοιχεία για να επικοινωνεί μαζί σας μέσω Internet, ηλεκτρονικού ταχυδρομείου ή τηλεφώνου μετά από ρητή άδειά σας για την επικοινωνία αυτή. (Η μοναδική εξαίρεση στην παρούσα Δήλωση είναι τα “ηλεκτρονικά μηνύματα υπηρεσιών”, τα οποία σας ενημερώνουν σχετικά με προβλήματα λειτουργίας του συστήματος, προβλήματα ή ανάκληση προϊόντων, ηλεκτρονικά μηνύματα υπενθύμισης κωδικών πρόσβασης, κ.λπ.)

Χρησιμοποιούμε επίσης ανώνυμα και συλλογικά δεδομένα για τη δημιουργία στατιστικών στοιχείων και αναφορών για ποικίλους επαγγελματικούς σκοπούς. Ενδέχεται να συλλέξουμε ανώνυμα δεδομένα και να τα μοιραστούμε με τους συνεργάτες μας σε θέματα μάρκετινγκ, με σκοπό να προσφέρουμε στους πελάτες μας ελκυστικά προϊόντα και υπηρεσίες, καθώς και για να βελτιώσουμε το περιεχόμενο και τις υπηρεσίες μας.

Κατά διαστήματα προσλαμβάνουμε άλλες εταιρείες για την παροχή περιορισμένων υπηρεσιών εκ μέρους μας, όπως η επεξεργασία και παράδοση υλικού μέσω ταχυδρομείου, η παροχή υποστήριξης πελατών, η επεξεργασία συναλλαγών ή η πραγματοποίηση στατιστικής ανάλυσης των υπηρεσιών μας. Θα παρέχουμε σε αυτές τις εταιρείες αποκλειστικά τα προσωπικά στοιχεία (όπως η διεύθυνση ηλεκτρονικού ταχυδρομείου) που χρειάζονται για την παροχή της υπηρεσίας. Απαιτείται από αυτές η τήρηση της εμπιστευτικότητας των στοιχείων σας και απαγορεύεται η χρήση των εν λόγω στοιχείων από την πλευρά τους για οποιονδήποτε άλλο σκοπό.

Κατά καιρούς συμπληρώνουμε τα στοιχεία που συλλέγουμε από την τοποθεσία web με στοιχεία από πηγές εκτός σύνδεσης ή τρίτους. Χρησιμοποιούμε τα εν λόγω στοιχεία για να ενισχύσουμε ή να επικαλύψουμε το “προφίλ” των στοιχείων επικοινωνίας των πελατών και των επιχειρήσεων. Επομένως, τα εν λόγω συμπληρωματικά δεδομένα συνδέονται με τα εταιρικά στοιχεία επικοινωνίας και σε ορισμένες περιπτώσεις με προσωπικά αναγνωρίσιμα στοιχεία. Μπορεί επίσης να συγκρίνουμε εσωτερικά τις λίστες που συλλέγονται από τους άλλους ιστοτόπους μας ή τις άλλες εταιρείες του ομίλου μας για την αφαίρεση των διπλών καταχωρίσεων.

Αποστολή μηνυμάτων ηλεκτρονικού ταχυδρομείου

Η Logitech αποστέλλει κατά καιρούς στους εγγεγραμμένους χρήστες μηνύματα ηλεκτρονικού ταχυδρομείου σχετικά με τα προϊόντα και τις υπηρεσίες της. Κατά την αποστολή ενός μηνύματος ηλεκτρονικού ταχυδρομείου, μπορεί να χρησιμοποιήσουμε μια εικόνα GIF η οποία μας επιτρέπει να μορφοποιούμε τα μηνύματα με βάση τις δυνατότητες του δικού σας υπολογιστή. Επίσης, χρησιμοποιούμε την εν λόγω τεχνολογία για να καθορίσουμε, συλλογικά, τον αριθμό των ατόμων που ανοίγουν τα μηνύματα ηλεκτρονικού ταχυδρομείου. Όταν εισάγετε μια απάντηση κάνοντας κλικ σε μια σύνδεση ενός μηνύματος ηλεκτρονικού ταχυδρομείου, ανακατευθύνεστε στο Internet. Έπειτα, καταγράφουμε την απάντησή σας, για να μπορέσουμε να δώσουμε την πληροφορία που είναι πιο σχετική με αυτό που σας ενδιαφέρει.

Κοινοποίηση πληροφοριών

Η Logitech διατηρεί εμπιστευτικά όλα τα προσωπικά σας στοιχεία αναγνώρισης. Δεν τα κοινοποιούμε σε τρίτους ή άλλα πρόσωπα που δεν είναι απαραίτητο να γνωρίζουν τα συγκεκριμένα στοιχεία, εκτός υπό ορισμένες συνθήκες. Όπως ορίζεται παρακάτω, η Logitech μπορεί να μοιραστεί τα προσωπικά σας στοιχεία στις ακόλουθες περιπτώσεις:

Ορισμένοι από τους υπαλλήλους μας, ανεξάρτητοι ανάδοχοι ή πάροχοι υπηρεσιών, μπορεί να έχουν πρόσβαση στα προσωπικά σας στοιχεία αναγνώρισης αποκλειστικά και μόνο προκειμένου να μας βοηθήσουν στη διαχείριση των εργασιών μας. Οι συγκεκριμένοι υπάλληλοι και ανάδοχοι έχουν υποχρεώσεις τήρησης της εμπιστευτικότητας και ασφάλειας.

Θυγατρικές ή συνεργαζόμενες εταιρείες και τρίτοι πάροχοι υπηρεσιών, όποτε το κρίνουμε απαραίτητο.

Μπορεί να κοινοποιήσουμε τα προσωπικά σας στοιχεία αναγνώρισης σε άλλες εταιρείες με τις οποίες σχεδιάζουμε συγχώνευση ή εξαγορά, ή σε οποιαδήποτε εταιρεία που συμμετέχει σε συγχώνευση, μεταβίβαση ή πώληση περιουσιακών στοιχείων μας ή της επιχείρησής μας.

Προτού κοινοποιήσουμε τα προσωπικά σας στοιχεία αναγνώρισης για άλλους λόγους, θα λάβουμε τη συγκατάθεσή σας, για παράδειγμα, μέσω μηνύματος ηλεκτρονικού ταχυδρομείου, με ένα κλικ, με ηλεκτρονική δήλωση ή με οποιονδήποτε άλλο τρόπο.

Εάν καταχωρήσετε οποιοδήποτε στοιχείο σε δημόσια περιοχή της τοποθεσίας μας στο web, όπως σε κανάλια συνομιλίας και πίνακες ανακοινώσεων, τα στοιχεία αυτά θα είναι διαθέσιμα στο κοινό και μπορούμε να τα αναδημοσιεύσουμε και να τα χρησιμοποιήσουμε κατά την κρίση μας με βάση τους Όρους Χρήσης.

Για την προστασία και υπεράσπιση των πνευματικών δικαιωμάτων της Logitech, συμπεριλαμβανομένων των τοποθεσιών της στο web.

Μπορεί να κοινοποιήσουμε τα προσωπικά σας στοιχεία αναγνώρισης για την ανταπόκριση σε νομικά ζητήματα, δικαστικές εντολές ή άλλες νομικές διαδικασίες ή σε περίπτωση που κρίνουμε πως η κοινοποίηση είναι απαραίτητα για τον έλεγχο, την αποτροπή ή ανταπόκριση σε νομικές δραστηριότητες, απάτες, σωματικές απειλές προς το άτομό σας ή τρίτους, απειλές της εθνικής ασφάλειας ή σε άλλες περιπτώσεις που απαιτείται από το νόμο ή κανονισμό.

Σε περίπτωση που κοινοποιήσουμε τα προσωπικά σας στοιχεία αναγνώρισης, όπως αναφέρεται πιο πάνω, θα απαιτήσουμε από τρίτες εταιρείες, που έχουν πρόσβαση στα προσωπικά σας στοιχεία, να προστατέψουν και να διατηρήσουν τα προσωπικά σας στοιχεία αναγνώρισης με βάση τους όρους και κανονισμούς της Δήλωσης.

Απαγόρευση κοινοποίησης

Εξαιρουμένων των όσων αναφέρθηκαν πιο πάνω, η Logitech δεν θα κοινοποιήσει χωρίς τη ρητή άδειά σας τα προσωπικά σας στοιχεία αναγνώρισης σε τρίτους, συμπεριλαμβανομένων των διαφημιστών. Επιπλέον, η Logitech δεν θα μοιραστεί, ανταλλάξει, ενοικιάσει ή κοινοποιήσει με άλλο τρόπο τα προσωπικά σας στοιχεία αναγνώρισης, στη λίστα ηλεκτρονικού ταχυδρομείου της Logitech; ή τη λίστα διευθύνσεων τρίτων για σκοπούς προώθησης.

Έλεγχος και ενημέρωση των προσωπικών δεδομένων σας

Όταν κάνετε εγγραφή, η Logitech σάς προσφέρει επιλογές για τη συλλογή, χρήση και κοινή χρήση των προσωπικών σας στοιχείων. Επιπλέον, μπορείτε να διακόψετε την περαιτέρω επικοινωνία, όπως ενημερωτικά δελτία, ειδικές προσφορές και ενημερώσεις από τη Logitech, καταργώντας τη συνδρομή σας οποιαδήποτε στιγμή. Για παράδειγμα, κάθε μήνυμα ηλεκτρονικού ταχυδρομείου που λαμβάνετε περιλαμβάνει οδηγίες για την διακοπή λήψης τέτοιου είδους μηνυμάτων ηλεκτρονικού ταχυδρομείου. Επίσης, μπορείτε να επικοινωνήσετε μαζί μας με ένα από τα μέσα που αναφέρονται πιο κάτω.

Τηλέφωνο: +1 510-795-8500
Ηλεκτρονική αλληλογραφία: privacy@logitech.com
Ταχυδρομική διεύθυνση: Logitech Privacy Officer, 6505 Kaiser Drive, Fremont, CA 94555 USA
Τοποθεσία Web: www.logitech.com/subscribe

Εάν τα προσωπικά σας στοιχεία αλλάξουν (όπως ο ταχυδρομικός κώδικας, ο αριθμός τηλεφώνου, η διεύθυνση ηλεκτρονικού ταχυδρομείου ή η ταχυδρομική διεύθυνση) ή αν δεν θέλετε πλέον τα προϊόντα ή τις υπηρεσίες μας, σας παρέχουμε έναν τρόπο για να πραγματοποιήσετε αλλαγή, διαγραφή ή απενεργοποίηση. Αυτό μπορεί να γίνει είτε μέσω της σελίδας συνδρομής της τοποθεσίας web είτε μέσω αποστολής μηνύματος ηλεκτρονικής αλληλογραφίας στη διεύθυνση privacy@logitech.com. Η Logitech θα ανταποκριθεί στο αίτημά σας να ενημερώσετε τις πληροφορίες που έχουμε στα αρχεία μας για εσάς μέσα σε 30 ημέρες από την ημερομηνία λήψης του αιτήματος.

Όταν ζητάμε τα προσωπικά σας στοιχεία, σας δίνουμε τη δυνατότητα να "επιλέξετε" εάν θα χρησιμοποιηθούν για συγκεκριμένους σκοπούς. Για παράδειγμα, εάν αγοράσετε ένα προϊόν ή/και υπηρεσία, αλλά δεν επιθυμείτε να λαμβάνετε επιπλέον υλικό μάρκετινγκ από εμάς, μπορείτε να μας το υποδείξετε στη φόρμα παραγγελίας.

Πλαίσιο Safe Harbor

Τα προσωπικά στοιχεία που συλλέγονται σε αυτήν την τοποθεσία web μπορεί να αποθηκευτούν και να αποτελέσουν αντικείμενο επεξεργασίας στις Η.Π.Α. ή σε οποιαδήποτε άλλη χώρα στην οποία διατηρεί εγκαταστάσεις η Logitech ή οι θυγατρικές ή αντιπρόσωποι αυτής. Χρησιμοποιώντας αυτήν την τοποθεσία web, συμφωνείτε στη μεταφορά των στοιχείων εκτός των συνόρων της χώρας. Η Logitech συμμορφώνεται με το πλαίσιο Safe Harbor της ΕΕ, όπως έχει οριστεί από το Υπουργείο Εμπορίου σχετικά με τη συλλογή, χρήση και διατήρηση δεδομένων που προέρχονται από την Ευρωπαϊκή Ένωση. Για περισσότερες πληροφορίες σχετικά με το πλαίσιο Safe Harbor, επισκεφθείτε την τοποθεσία web του Υπουργείου Εμπορίου των Η.Π.Α. για το Safe Harbor, σχετικά με τη συλλογή, χρήση και διατήρηση δεδομένων που προέρχονται από την Ευρωπαϊκή Ένωση.

Προστασία πληροφοριών

Η Logitech δεσμεύεται για την προστασία και ασφάλεια των προσωπικών σας στοιχείων. Χρησιμοποιούμε μια πληθώρα τεχνολογιών και διαδικασιών ασφάλειας για την προστασία των προσωπικών σας στοιχείων από μη-εξουσιοδοτημένη πρόσβαση, χρήση ή κοινοποίηση. Για παράδειγμα, αποθηκεύουμε τα προσωπικά σας στοιχεία σε συστήματα υπολογιστή με περιορισμένη πρόσβαση. Τα συγκεκριμένα συστήματα βρίσκονται σε ελεγχόμενες εγκαταστάσεις. Όταν μεταβιβάζουμε υψηλής εμπιστευτικότητας στοιχεία (όπως αριθμό πιστωτικής κάρτας) μέσω Internet, τα προστατεύουμε μέσω της κρυπτογράφησης, όπως, για παράδειγμα, το πρωτόκολλο Secure Socket Layer (SSL).

Η Logitech, Inc. διαθέτει άδεια του προγράμματος απορρήτου TRUSTe. O TRUSTe είναι ένας ανεξάρτητος, μη κερδοσκοπικός οργανισμός, η αποστολή του οποίου είναι να επιτρέπει σε άτομα και οργανισμούς να διαμορφώνουν σχέσεις εμπιστοσύνης που βασίζονται στον σεβασμό της προσωπικής ταυτότητας και των προσωπικών στοιχείων, προωθώντας τη χρήση δίκαιων πληροφοριακών πρακτικών. Η παρούσα δήλωση καλύπτει την τοποθεσία www.logitech.com. Επειδή επιθυμούμε να επιδείξουμε τη δέσμευσή μας απέναντι στο απόρρητο των χρηστών μας, έχουμε συμφωνήσει να γνωστοποιήσουμε τις πρακτικές απορρήτου μας και τις έχουμε αναθεωρήσει, ώστε να συμμορφώνονται με το πρόγραμμα TRUSTe.

Εάν έχετε ερωτήματα ή παράπονα σχετικά με την παρούσα δήλωση, θα πρέπει πρώτα να επικοινωνήσετε μαζί μας στη διεύθυνση privacy@logitech.com, αναφέροντας οποιοδήποτε ερώτημα ή ανησυχία. Όλα τα παράπονα πελατών εξετάζονται επισήμως από τη Logitech. Εάν δεν λάβετε απάντηση για το αίτημά σας ή το αίτημά σας δεν ικανοποιηθεί επαρκώς, θα πρέπει να επικοινωνήσετε με το TRUSTe στη διεύθυνση www.truste.org/consumers/watchdog_complaint.php στις Ηνωμένες Πολιτείες. Το TRUSTe θα αποτελέσει σύνδεσμο επικοινωνίας με τη Logitech για την επίλυση των θεμάτων που σας ανησυχούν. Εντούτοις, θα πρέπει να κατανοήσετε ότι το πρόγραμμα TRUSTe καλύπτει μόνο στοιχεία που συλλέγονται μέσω της παρούσας τοποθεσίας web (www.logitech.com) και όχι στοιχεία που ενδέχεται να συλλέγονται μέσω λογισμικού που λαμβάνεται από την τοποθεσία.

Αλλαγές στην παρούσα δήλωση

Η Logitech θα ενημερώνει κατά καιρούς την παρούσα Δήλωση. Όταν η Logitech δημοσιεύει αλλαγές στην παρούσα Δήλωση, θα βλέπετε τη λέξη "ενημερωμένος" δίπλα στο σύνδεσμο της Δήλωσης Απορρήτου στην πρώτη σελίδα της τοποθεσίας www.logitech.com. Εάν πραγματοποιηθούν ουσιαστικές αλλαγές στην παρούσα Δήλωση ή στον τρόπο με τον οποίο θα χρησιμοποιεί τα προσωπικά σας στοιχεία η Logitech, η Logitech θα δημοσιεύει σε εμφανές σημείο τις εν λόγω αλλαγές προτού τις υλοποιήσει. Εντούτοις, δεν θα προβαίνουμε σε καμία αλλαγή που προστατεύει λιγότερο τα προσωπικά σας στοιχεία τα οποία έχουν συλλεχθεί κατά το παρελθόν, δίχως τη συγκατάθεσή σας.

Η Logitech σάς παροτρύνει να εξετάζετε περιοδικά την παρούσα Δήλωση, ώστε να ενημερώνεστε για τον τρόπο με τον οποίο η Logitech προστατεύει τα στοιχεία σας.

Σας ευχαριστούμε για το ενδιαφέρον σας για τη Logitech και τα προϊόντα της.

Υπεύθυνος απορρήτου Logitech
privacy@logitech.com
Logitech Inc.
6505 Kaiser Drive
Fremont
California 94555 USA

Ενημερώθηκε στις 9 Σεπτεμβρίου 2008


Άδεια χρήσης λογισμικού και συμφωνία χρήστη της Logitech

Αυτή η άδεια EULA αναφέρεται αποκλειστικά στην περίπτωση που επιλέξετε να εγκαταστήσετε το Logitech Vid™ HD.

Καλώς ορίσατε στο Logitech Vid HD.

Σε αυτήν την Άδεια χρήσης λογισμικού και συμφωνία χρήστη της Logitech ("Συμφωνία χρήστη"), θα αποκαλούμε την υπηρεσία παροχής βιντεοκλήσεων "Logitech Vid HD".

Για να χρησιμοποιήσετε το Logitech Vid HD θα πρέπει να αποδεχθείτε τους όρους αυτής της Συμφωνίας χρήστη, να εγκαταστήσετε το συγκεκριμένο λογισμικό στον υπολογιστή, να συνδέσετε την κάμερα και να εγγραφείτε ως χρήστης του Logitech Vid HD.

Οι ανήλικοι μπορούν να χρησιμοποιήσουν το Logitech Vid HD μόνο εάν οι γονείς οι οι νόμιμοι κηδεμόνες τους εγγραφούν για τη χρήση του Logitech Vid HD και εισέλθουν σε αυτήν τη Συμφωνία χρήστη. Η Logitech ίσως ζητήσει από τον καταχωρητή της εγγραφής να δώσει επαρκείς πληροφορίες που θα υποδεικνύουν ότι ο καταχωρητής είναι ενήλικος.

Αν επιλέξετε το πλαίσιο "Δέχομαι τους όρους και τις προϋποθέσεις της άδειας χρήσης" και κάνετε κλικ στο κουμπί "Επόμενο", δέχεστε να δεσμευτείτε με όλους τους όρους και τις προϋποθέσεις της παρούσας Συμφωνίας χρήστη. Εάν δεν συμφωνείτε με τους όρους και τις προϋποθέσεις αυτής της Συμφωνίας χρήστη, επιστρέψτε αμέσως το λογισμικό και τα άλλα μέρη αυτού του προϊόντος στην αρχική τους συσκευασία μαζί με την απόδειξη πώλησης στο σημείο αγοράς, για να σας επιστραφεί το πλήρες τίμημα. Σε περίπτωση που έχετε αντιγράψει το λογισμικό στον τοπικό σας δίσκο από μια τοποθεσία της Logitech στο web, πρέπει να διακόψετε τη χρήση του λογισμικού και να καταστρέψετε τυχόν αντίγραφά του τα οποία βρίσκονται στην κατοχή σας ή υπό τον έλεγχό σας.

Στη συνέχεια ακολουθούν οι όροι και οι προϋποθέσεις χρήσης του Logitech Vid HD και οποιουδήποτε σχετικού λογισμικού. Διαβάστε τους προσεκτικά. Ο όρος “Χρήστης” της παρούσας Συμφωνίας Χρήστη αναφέρεται σε οποιοδήποτε φυσικό ή νομικό πρόσωπο χρησιμοποιεί το Logitech Vid HD.

1. Στοιχεία λογαριασμού

1.1 Εγγραφή. Συμφωνείτε ότι θα παρέχετε στη Logitech συνεχείς, ακριβείς, πλήρεις και ενημερωμένες πληροφορίες εγγραφής.

1.2 Λογαριασμός χρήστη. Κατά την ηλεκτρονική εγγραφή σας για τη χρήση του Logitech Vid HD, θα δημιουργήσετε ένα λογαριασμό χρήστη ("Λογαριασμός χρήστη") μέσω της προσωπικής σας διεύθυνσης ηλεκτρονικού ταχυδρομείου. Είστε απόλυτα υπεύθυνοι για οποιαδήποτε και για όλες τις δραστηριότητες που διενεργούνται μέσω του ατομικού σας Λογαριασμού χρήστη. Συμφωνείτε ότι θα ενημερώνετε τη Logitech αμέσως για οποιαδήποτε μη εξουσιοδοτημένη χρήση του προσωπικού σας κωδικού πρόσβασης ή οποιουδήποτε από τους προσωπικούς σας Λογαριασμούς χρήστη ή για οποιαδήποτε άλλη παραβίαση ασφάλειας.

1.3 Κωδικοί πρόσβασης. Όταν δημιουργείτε τον Λογαριασμό χρήστη σας, θα επιλέξετε έναν κωδικό πρόσβασης. Είστε υπεύθυνοι για τη διατήρηση της εμπιστευτικότητας του κωδικού πρόσβασής σας και συμφωνείτε ότι θα φέρετε κάθε ευθύνη που προκύπτει από τυχόν αποκάλυψη του κωδικού πρόσβασής σας. Επομένως, για λόγους ασφάλειας, η Logitech συνιστά να αλλάζετε συχνά τον κωδικό πρόσβασης. Σε καμία περίπτωση δεν πρέπει να απαντήσετε σε ηλεκτρονικό μήνυμα που σας ζητά κωδικό πρόσβασης, εκτός εάν σας ζητηθεί από το λογισμικό-πελάτη της Logitech ή για ειδικά προωθητικά προγράμματα της Logitech. Ο προσωπικός σας κωδικός πρόσβασης δεν πρόκειται ποτέ να σας ζητηθεί ηλεκτρονικά από υπαλλήλους της Logitech.

1.4 Αναγνωριστικά ταυτότητας και εικόνες της Logitech. Κατά την εγγραφή σας ως χρήστη του Logitech Vid HD, θα πρέπει να επιλέξετε ένα ή περισσότερα αναγνωριστικά της Logitech ώστε να προσδιορίσετε την ταυτότητά σας σε σχέση με άλλους χρήστες και το προσωπικό της Logitech. Μπορείτε επίσης να συσχετίσετε μια εικόνα με τον λογαριασμό χρήστη σας. Δεν επιτρέπεται να επιλέξετε ή να χρησιμοποιήσετε αναγνωριστικό άλλου ατόμου (εκτός εάν συνδέεται επίσης με το όνομά σας) ή να χρησιμοποιήσετε όνομα ή εικόνα που παραβιάζει εμπορικό σήμα, δικαίωμα πνευματικής ιδιοκτησίας ή άλλο δικαίωμα αποκλειστικής εκμετάλλευσης που ανήκει σε τρίτον και είναι ή μπορεί να είναι παράνομο ή ενδέχεται να προκαλέσει σύγχυση ή, κατά την αποκλειστική κρίση της Logitech, είναι χυδαίο ή κατά άλλο τρόπο προσβλητικό. Η Logitech έχει το δικαίωμα να διαγράψει οποιοδήποτε χυδαίο ή κατά άλλο τρόπο προσβλητικό αναγνωριστικό ή εικόνα της Logitech ή να απαιτήσει τη διαγραφή αυτού.

1.5 Προηγούμενοι χρήστες. Χρήστες των οποίων οι λογαριασμοί έχουν λήξει από τη Logitech δεν έχουν δικαίωμα πρόσβασης στο Logitech Vid HD με κανέναν τρόπο ή για κανέναν λόγο χωρίς τη ρητή γραπτή άδεια της Logitech. Οι ενεργοί χρήστες δεν έχουν δικαίωμα να επιτρέψουν εν γνώσει τους σε προηγούμενους χρήστες, των οποίων ο λογαριασμός έχει λήξει, να χρησιμοποιούν τους λογαριασμούς ενεργών χρηστών.

2. Άδεια χρήσης λογισμικού και χρεώσεις για τη χρήση του Logitech Vid HD

2.1 Το λογισμικό που καλύπτεται από την παρούσα Συμφωνία χρήστη. Η παρούσα Συμφωνία χρήστη καλύπτει το λογισμικό της Logitech που λαμβάνετε στον υπολογιστή, προκειμένου να χρησιμοποιήσετε το Logitech Vid HD και οποιοδήποτε άλλο συνοδευτικό λογισμικό (μεμονωμένα και συλλογικά, το "Λογισμικό").

2.2 Άδεια χρήσης. Σύμφωνα με τους όρους και τις προϋποθέσεις της παρούσας Συμφωνίας χρήστη, η Logitech σάς παραχωρεί μια μη αποκλειστική άδεια χρήσης για να εγκαταστήσετε το λογισμικό στον υπολογιστή και να χρησιμοποιείτε το λογισμικό Logitech Vid HD Software προκειμένου να συμμετέχετε σε συνεδρίες βιντεοκλήσεων που πραγματοποιούνται μέσω του Logitech Vid HD της Logitech. Σε περίπτωση που χρησιμοποιείτε το Λογισμικό με κάμερα της Logitech, σύμφωνα με τους όρους και τις προϋποθέσεις της παρούσας Συμφωνίας χρήστη, η Logitech σάς παραχωρεί μια μη αποκλειστική άδεια χρήσης, για να χρησιμοποιείτε οποιοδήποτε στοιχείο του Λογισμικού με το προϊόν της Logitech που έχετε αγοράσει.

2.3 Περιορισμοί χρήσης του Λογισμικού. Το Λογισμικό περιέχει έργο πνευματικής ιδιοκτησίας, εμπορικά μυστικά και άλλο υλικό αποκλειστικής εκμετάλλευσης της Logitech και των δικαιοπαρόχων της. Συμφωνείτε ότι με σκοπό την προστασία αυτού του υλικού αποκλειστικής εκμετάλλευσης, με εξαίρεση την περίπτωση που επιτρέπεται ρητά από το ισχύον δίκαιο, δεν θα προβείτε, είτε οι ίδιοι είτε κάποιος τρίτος που ενεργεί για λογαριασμό σας, σε: (i) ανακατασκευή του πηγαίου ή του αντικειμενικού κώδικα ή αποσυμπίληση του Λογισμικού, (ii) τροποποίηση ή δημιουργία παραγώγων του Λογισμικού, (iii) χρήση του Λογισμικού με οποιονδήποτε τρόπο, με σκοπό την παροχή υπηρεσιών γραφείου πληροφορικής, χρονομεριστικής μίσθωσης για εμπορικούς σκοπούς ή άλλων υπηρεσιών πληροφορικής σε τρίτους, (iv) μεταβίβαση του Λογισμικού ή παραχώρηση των λειτουργιών του, καθ' ολοκληρία ή τμηματικά, μέσω του Internet ή άλλου δικτύου (με εξαίρεση την παραπάνω περίπτωση που επιτρέπεται ρητά), ή (v) πώληση, διανομή, εκμίσθωση, ενοικίαση, παροχή υπο-άδειας ή με άλλο τρόπο μεταβίβαση του Λογισμικού σε τρίτο, με εξαίρεση την περίπτωση οριστικής μεταβίβασης της συσκευής Logitech η οποία χρησιμοποιεί το Λογισμικό, με την προϋπόθεση ότι: (α) στη μεταβίβαση περιλαμβάνονται όλες οι ενημερωμένες εκδόσεις του Λογισμικού, (β) δεν θα κρατήσετε αντίγραφο του Λογισμικού και (γ) ο αποδέκτης συμφωνεί ότι δεσμεύεται από τους όρους και τις προϋποθέσεις αυτής της Συμφωνίας.

2.4 Δικαιώματα πνευματικής ιδιοκτησίας επί του λογισμικού. Αναγνωρίζετε και συμφωνείτε ότι ανάμεσα σε εσάς και τη Logitech, οποιοδήποτε και όλα τα πνευματικά δικαιώματα, δικαιώματα ηθικής φύσεως, δικαιώματα διπλωμάτων ευρεσιτεχνίας και άλλα δικαιώματα πνευματικής ιδιοκτησίας επί του λογισμικού ανήκουν στην ιδιοκτησία της Logitech. Δεν επιτρέπεται να καταργήσετε καμία σημείωση σχετικά με πνευματικά δικαιώματα ή άλλα δικαιώματα αποκλειστικής εκμετάλλευσης ή σημειώσεις για την ταυτότητα του προϊόντος που περιέχονται ή εμφανίζονται στο Λογισμικό ή περιέχονται σε οποιοδήποτε γραπτό υλικό που μπορεί να σχετίζεται με το Λογισμικό. Επίσης, αναγνωρίζετε και συμφωνείτε ότι το Λογισμικό έχει κατασκευαστεί εν μέρει από και μπορεί να περιλαμβάνει λογισμικό που έχει αδειοδοτηθεί από τρίτους δικαιοπαρόχους. Εάν τυχόν παραβιάσετε διατάξεις της παρούσας Συμφωνίας χρήστη, ενδέχεται να επιβαρυνθείτε με νομική ευθύνη απέναντι στη Logitech ή/και σε οποιουσδήποτε τρίτους δικαιοπαρόχους.

2.5 Χρεώσεις. Οι χρήστες του Logitech Vid HD χρεώνονται για τις υπηρεσίες ανάλογα με το επίπεδο του προγράμματος παροχής υπηρεσιών στο οποίο έχουν εγγραφεί.

3. Ιδιωτικό απόρρητο χρηστών

Η πολιτική της Logitech είναι να προστατεύει το ιδιωτικό απόρρητο των χρηστών της. Για περισσότερες πληροφορίες, ανατρέξτε στην πολιτική προστασίας ιδιωτικού απορρήτου της Logitech στη διεύθυνση www.logitech.com/company/legalprivacy. Συμφωνείτε ότι η Logitech έχει δικαίωμα πρόσβασης και αποκάλυψης όσων πληροφοριών αφορούν εσάς ή τον προσωπικό σας Λογαριασμό χρήστη, όπως δηλώνεται στην πολιτική προστασίας ιδιωτικού απορρήτου. Η Logitech έχει δικαίωμα να τροποποιεί κατά καιρούς την πολιτική προστασίας ιδιωτικού απορρήτου. Εφόσον χρησιμοποιείτε διαρκώς το Logitech Vid HD δηλώνετε ότι αποδέχεστε την πολιτική προστασίας ιδιωτικού απορρήτου και οποιεσδήποτε μελλοντικές αναθεωρήσεις της. Ωστόσο, η Logitech θα καταβάλλει εύλογες προσπάθειες για να σας ενημερώνει και να λαμβάνει τη συγκατάθεσή σας πριν υλοποιηθούν αναθεωρήσεις οι οποίες ενδέχεται να μας επιτρέπουν σε μεγαλύτερο βαθμό να χρησιμοποιούμε ή να αποκαλύπτουμε τα προσωπικά στοιχεία που μας έχετε παραχωρήσει. Εάν σκοπεύετε να χρησιμοποιήσετε το Logitech Vid HD την Ευρωπαϊκή Ένωση ή σε άλλες περιοχές με νομοθεσία που διέπει τη συλλογή και χρήση δεδομένων, η οποία μπορεί να διαφέρει από τη νομοθεσία των Ηνωμένων Πολιτειών, λάβετε υπόψη ότι τα προσωπικά στοιχεία που παραχωρείτε θα μεταβιβαστούν στις Ηνωμένες Πολιτείες για να χρησιμοποιηθούν από τη Logitech και τις θυγατρικές της για οποιονδήποτε από τους σκοπούς που περιγράφονται στην παρούσα πολιτική προστασίας ιδιωτικού απορρήτου. ΕΦΟΣΟΝ ΧΡΗΣΙΜΟΠΟΙΕΙΤΕ ΤΟ LOGITECH Vid HD ΚΑΙ ΜΑΣ ΠΑΡΕΧΕΤΕ ΤΑ ΠΡΟΣΩΠΙΚΑ ΣΤΟΙΧΕΙΑ ΣΑΣ, ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΗ ΜΕΤΑΒΙΒΑΣΗ ΚΑΙ ΤΗ ΧΡΗΣΗ ΤΩΝ ΠΡΟΣΩΠΙΚΩΝ ΣΤΟΙΧΕΙΩΝ ΣΑΣ.

4. Περιορισμός σχετικά με το μεταβιβαζόμενο υλικό

Ο όρος "Περιεχόμενο" περιλαμβάνει όλες τις επικοινωνίες, τα κείμενα, τα αρχεία ήχου και εικόνας, τα γραφικά, τους ήχους και άλλο υλικό. Δεν μπορείτε να χρησιμοποιήσετε το Logitech Vid HD ή το λογισμικό για να μεταβιβάσετε περιεχόμενο το οποίο:

· παρενοχλεί, απειλεί, φέρνει σε δύσκολη θέση ή προκαλεί ψυχική οδύνη, ανεπιθύμητη συμπεριφορά ή δυσφορία σε οποιοδήποτε άλλο άτομο,
· περιλαμβάνει εικόνες σαφούς σεξουαλικού περιεχομένου ή άλλου περιεχομένου που είναι προσβλητικό ή επιβλαβές για ανηλίκους,
· περιλαμβάνει οποιοδήποτε παράνομο, επιβλαβές, απειλητικό, υβριστικό, ενοχλητικό, δυσφημιστικό, προσβλητικό, άσεμνο ή απεχθές υλικό, συμπεριλαμβανομένου ενδεικτικά του υλικού που σχετίζεται με φυλή, εθνική προέλευση, εθνικότητα, θρησκεία, φύλο, σεξουαλική προτίμηση, αναπηρία η άλλη παρόμοια ιδιότητα ατόμου,
· χρησιμοποιεί εσφαλμένο όνομα ή ταυτότητα ή όνομα ή ταυτότητα που δεν δικαιούται ή δεν είναι εξουσιοδοτημένο να χρησιμοποιεί,
· περιέχει οποιοδήποτε αυτόκλητο διαφημιστικό και προωθητικό υλικό ή άλλες μορφές προσέλκυσης πελατείας,
· περιέχει οποιονδήποτε ιό, δούρειο ίππο, time bomb, cancelbot ή άλλο καταστροφικό πρόγραμμα,
· αντίκειται σε οποιαδήποτε νομοθεσία ή κυβερνητικό κανονισμό,
· παραβιάζει οποιονδήποτε κανόνα, κανονισμό, διαδικασία, πολιτική ή κατευθυντήρια οδηγία λειτουργίας του Logitech Vid HD όπως αυτή έχει δημοσιευτεί κατά καιρούς σε τοποθεσία της Logitech στο web,
· μπορεί να παραβιάσει δικαιώματα πνευματικής ιδιοκτησίας ή άλλα δικαιώματα τρίτων, συμπεριλαμβανομένων εμπορικών σημάτων, πνευματικών δικαιωμάτων, εμπορικών μυστικών, διπλωμάτων ευρεσιτεχνίας, δικαιώματος δημοσιότητας ή δικαιώματος προστασίας ιδιωτικού απορρήτου,
· διανέμει λογισμικό ή άλλο Περιεχόμενο παραβιάζοντας οποιαδήποτε συμφωνία άδειας χρήσης ή
· αλλοιώνει το Logitech Vid HD.

Επίσης, εάν η Logitech αντιληφθεί ότι χρησιμοποιείτε το Logitech Vid HD για να μεταβιβάσετε οποιοδήποτε άλλο Περιεχόμενο το οποίο η Logitech θεωρεί ανάρμοστο, η Logitech έχει δικαίωμα να σας ενημερώσει προκειμένου να σας συμβουλεύσει ότι απαγορεύεται η μεταβίβαση του εν λόγω Περιεχομένου μέσω του Logitech Vid HD. Οι απαγορεύσεις που ορίζονται στην ενότητα θα ισχύουν για τέτοιου είδους Περιεχόμενο αμέσως μετά την εν λόγω ειδοποίηση. Η Logitech έχει επίσης το δικαίωμα να μη σας επιτρέψει να χρησιμοποιείτε στο εξής το Logitech Vid HD. Αυτή η ενέργεια μπορεί να είναι άμεση και χωρίς ειδοποίηση.

Εάν αντιληφθείτε οποιαδήποτε μεταβίβαση απαγορευμένου Περιεχόμενου από άλλα άτομα, η Logitech σάς προτρέπει να επικοινωνήσετε με το τμήμα υποστήριξης πελατών της Logitech μέσω της διεύθυνσης email support@logitech.com.

5. Άλλοι περιορισμοί κατά τη χρήση

Δεν επιτρέπεται να χρησιμοποιείτε το Logitech Vid HD για:

(i) Να συγκεντρώσετε ή με άλλο τρόπο να συλλέξετε πληροφορίες για άλλα άτομα, όπως διευθύνσεις ηλεκτρονικού ταχυδρομείου, χωρίς τη συγκατάθεσή τους, ή

(ii) Να επιχειρήσετε να αποκτήσετε μη εξουσιοδοτημένη πρόσβαση στο Logitech Vid HD, σε άλλους λογαριασμούς χρηστών, συστήματα ή δίκτυα υπολογιστών που συνδέονται με το Logitech Vid HD, μέσω εξόρυξης κωδικών πρόσβασης ή άλλων μέσων.

Η Logitech διατηρεί το δικαίωμα να χρησιμοποιεί οποιαδήποτε μέσα κρίνει αναγκαία προκειμένου να αποτρέψει τυχόν μη εξουσιοδοτημένη πρόσβαση στο Logitech Vid HD, συμπεριλαμβανομένων ενδεικτικά τεχνολογικών φραγμών, αντιστοίχισης IP και άμεσης επικοινωνίας με τον πάροχο υπηρεσιών Internet (ISP).

6. Αποζημίωση

Συμφωνείτε ότι θα υπερασπίζεστε, θα αποζημιώνετε και θα προστατεύετε τη Logitech, καθώς και τις συνεργαζόμενες εταιρείες, τις θυγατρικές, τα στελέχη, τους αντιπροσώπους, τους υπαλλήλους, τους υπεύθυνους συμπράξεων (co-branders) ή άλλους συνεργάτες, από οποιαδήποτε αξίωση ή απαίτηση, συμπεριλαμβανομένων των εύλογων δικηγορικών δαπανών, που προέρχεται από τρίτον και οφείλεται ή προκύπτει από περιεχόμενο που εσείς υποβάλλετε, δημοσιεύετε ή μεταβιβάζετε μέσω του Logitech Vid HD, από χρήση του Λογισμικού, από σύνδεσή σας στο Logitech Vid HD, τυχόν παραβίαση της Συμφωνίας χρήστη ή της Πολιτικής προστασίας ιδιωτικού απορρήτου από εσάς ή την παραβίαση οποιουδήποτε δικαιώματος άλλου ατόμου, συμπεριλαμβανομένου οποιουδήποτε πνευματικού δικαιώματος, δικαιώματος ιδιοκτησίας ή δικαιώματος ιδιωτικού απορρήτου. Η Logitech θα έχει το δικαίωμα να ελέγχει την προάσπιση, το διακανονισμό, τη ρύθμιση ή το συμβιβασμό σε οποιαδήποτε τέτοιου είδους αξίωση, αγωγή ή δικαστική πράξη με σύμβουλο που θα επιλεγεί από τη Logitech. Η Logitech θα καταβάλλει εύλογες προσπάθειες για να σας ενημερώσει για οποιαδήποτε τέτοιου είδους αξίωση, αγωγή ή δικαστική πράξη μόλις κάτι τέτοιο πέσει στην αντίληψή της.

7. Αποποίηση ευθυνών εγγύησης

ΚΑΤΑΝΟΕΙΤΕ ΚΑΙ ΣΥΜΦΩΝΕΙΤΕ ΡΗΤΑ ΟΤΙ:

a. Η ΑΠΟΚΛΕΙΣΤΙΚΗ ΕΥΘΥΝΗ ΓΙΑ ΤΗ ΧΡΗΣΗ ΤΟΥ LOGITECH VID HD ΒΑΡΥΝΕΙ ΕΣΑΣ. ΤΟ LOGITECH VID HD ΚΑΙ ΟΛΟ ΤΟ ΛΟΓΙΣΜΙΚΟ ΤΟΥ ΠΑΡΕΧΟΝΤΑΙ "ΩΣ ΕΧΟΥΝ" ΚΑΙ "ΟΠΩΣ ΔΙΑΤΙΘΕΝΤΑΙ". Η LOGITECH ΑΠΟΠΟΙΕΙΤΑΙ ΡΗΤΑ ΟΛΕΣ ΤΙΣ ΕΓΓΥΗΣΕΙΣ ΟΠΟΙΟΥΔΗΠΟΤΕ ΕΙΔΟΥΣ, ΡΗΤΕΣ Ή ΣΙΩΠΗΡΕΣ, ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΜΕΤΑΞΥ ΑΛΛΩΝ ΤΩΝ ΣΙΩΠΗΡΩΝ ΕΓΓΥΗΣΕΩΝ ΠΕΡΙ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ ΚΑΙ ΜΗ ΠΡΟΣΒΟΛΗΣ ΔΙΚΑΙΩΜΑΤΩΝ ΤΡΙΤΩΝ.

β. Η LOGITECH ΔΕΝ ΕΓΓΥΑΤΑΙ ΟΤΙ (1) ΤΟ LOGITECH VID HD ΚΑΙ ΤΟ ΛΟΓΙΣΜΙΚΟ ΘΑ ΑΝΤΑΠΟΚΡΙΘΟΥΝ ΣΤΙΣ ΑΠΑΙΤΗΣΕΙΣ ΣΑΣ, (2) ΤΟ LOGITECH VID HD ΚΑΙ ΤΟ ΛΟΓΙΣΜΙΚΟ ΘΑ ΛΕΙΤΟΥΡΓΟΥΝ ΑΔΙΑΚΟΠΑ, ΕΓΚΑΙΡΑ, ΜΕ ΑΣΦΑΛΕΙΑ Ή ΧΩΡΙΣ ΣΦΑΛΜΑΤΑ, (3) ΤΑ ΑΠΟΤΕΛΕΣΜΑΤΑ ΠΟΥ ΜΠΟΡΕΙ ΝΑ ΛΗΦΘΟΥΝ ΑΠΟ ΤΗ ΧΡΗΣΗ ΤΟΥ LOGITECH VID HD ΚΑΙ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ ΘΑ ΕΙΝΑΙ ΑΚΡΙΒΗ Ή ΑΞΙΟΠΙΣΤΑ, (4) Η ΠΟΙΟΤΗΤΑ ΟΠΟΙΩΝΔΗΠΟΤΕ ΠΡΟΪΟΝΤΩΝ, ΥΠΗΡΕΣΙΩΝ, ΠΛΗΡΟΦΟΡΙΩΝ Ή ΑΛΛΩΝ ΥΛΙΚΩΝ ΠΟΥ ΕΧΕΤΕ ΑΓΟΡΑΣΕΙ Ή ΠΡΟΜΗΘΕΥΤΕΙ ΜΕΣΩ ΤΟΥ LOGITECH VID HD ΘΑ ΑΝΤΑΠΟΚΡΙΘΟΥΝ ΣΤΙΣ ΠΡΟΣΔΟΚΙΕΣ ΣΑΣ ΚΑΙ ΟΤΙ (5) ΟΠΟΙΑΔΗΠΟΤΕ ΣΦΑΛΜΑΤΑ ΣΤΟ ΛΟΓΙΣΜΙΚΟ ΘΑ ΑΠΟΚΑΤΑΣΤΑΘΟΥΝ.

γ. Η ΧΡΗΣΗ ΤΟΥ LOGITECH VID HD ΚΑΙ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ ΠΡΑΓΜΑΤΟΠΟΙΕΙΤΑΙ ΚΑΤΑ ΤΗ ΔΙΚΗ ΣΑΣ ΚΡΙΣΗ ΚΑΙ ΜΕ ΔΙΚΗ ΣΑΣ ΕΥΘΥΝΗ. ΘΑ ΕΧΕΤΕ ΤΗΝ ΑΠΟΚΛΕΙΣΤΙΚΗ ΕΥΘΥΝΗ ΓΙΑ ΟΠΟΙΑΔΗΠΟΤΕ ΖΗΜΙΑ ΠΡΟΚΥΨΕΙ ΣΤΟ ΣΥΣΤΗΜΑ ΤΟΥ ΥΠΟΛΟΓΙΣΤΗ ΣΑΣ Ή ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ ΠΟΥ ΠΡΟΕΡΧΕΤΑΙ ΑΠΟ ΤΗ ΛΗΨΗ ΟΠΟΙΟΥΔΗΠΟΤΕ ΤΕΤΟΙΟΥ ΥΛΙΚΟΥ.

δ. ΚΑΜΙΑ ΣΥΜΒΟΥΛΗ Ή ΠΛΗΡΟΦΟΡΙΑ, ΠΡΟΦΟΡΙΚΗ Ή ΓΡΑΠΤΗ, ΠΟΥ ΕΧΕΤΕ ΛΑΒΕΙ ΑΠΟ ΤΗ LOGITECH Ή ΜΕΣΩ ΤΟΥ LOGITECH VID HD Ή ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ ΔΕΝ ΘΑ ΑΠΟΤΕΛΕΙ ΕΓΓΥΗΣΗ Η ΟΠΟΙΑ ΔΕΝ ΔΗΛΩΝΕΤΑΙ ΡΗΤΑ ΣΤΗΝ ΠΑΡΟΥΣΑ ΣΥΜΦΩΝΙΑ ΧΡΗΣΤΗ.

ε. Η LOGITECH ΔΕΝ ΠΑΡΑΚΟΛΟΥΘΕΙ ΟΥΤΕ ΤΡΟΠΟΠΟΙΕΙ ΤΟ ΠΕΡΙΕΧΟΜΕΝΟ ΠΟΥ ΛΑΜΒΑΝΕΤΑΙ ΑΠΟ ΑΛΛΟΥΣ ΜΕΣΩ ΤΟΥ LOGITECH VID HD ΚΑΙ ΔΕΝ ΑΠΟΔΕΧΕΤΑΙ ΚΑΜΙΑ ΕΥΘΥΝΗ ΓΙΑ ΤΟ ΠΕΡΙΕΧΟΜΕΝΟ ΑΥΤΟ, ΑΝΕΞΑΡΤΗΤΑ ΑΝ ΤΟ ΕΝ ΛΟΓΩ ΠΕΡΙΕΧΟΜΕΝΟ ΕΧΕΙ ΜΕΤΑΒΙΒΑΣΤΕΙ ΣΕ ΕΣΑΣ ΚΑΤΑ ΠΑΡΑΒΑΣΗ ΤΩΝ ΟΡΩΝ ΤΗΣ ΠΑΡΟΥΣΑΣ ΣΥΜΦΩΝΙΑΣ ΧΡΗΣΤΗ. Η LOGITECH ΔΕΝ ΠΑΡΕΧΕΙ ΚΑΜΙΑ ΕΓΓΥΗΣΗ ΣΕ ΣΧΕΣΗ ΜΕ ΤΟ ΠΕΡΙΕΧΟΜΕΝΟ ΠΟΥ ΜΠΟΡΕΙ ΝΑ ΛΑΒΕΤΕ ΜΕΣΩ ΤΟΥ LOGITECH VID HD.

8. Περιορισμός της ευθύνης

Η LOGITECH Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΔΕΝ ΘΑ ΘΕΩΡΟΥΝΤΑΙ ΥΠΕΥΘΥΝΟΙ ΓΙΑ ΤΥΧΟΝ ΔΑΠΑΝΕΣ ΑΠΟ ΤΗΝ ΠΡΟΜΗΘΕΙΑ ΥΠΟΚΑΤΑΣΤΑΤΩΝ ΠΡΟΪΟΝΤΩΝ Ή ΥΠΗΡΕΣΙΩΝ, ΓΙΑ ΔΙΑΦΥΓΟΝΤΑ ΚΕΡΔΗ, ΓΙΑ ΤΗΝ ΑΠΩΛΕΙΑ ΣΤΟΙΧΕΙΩΝ Ή ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΟΠΟΙΕΣΔΗΠΟΤΕ ΑΛΛΕΣ ΕΙΔΙΚΕΣ, ΕΜΜΕΣΕΣ, ΠΑΡΕΠΟΜΕΝΕΣ Ή ΠΕΡΙΣΤΑΣΙΑΚΕΣ ΖΗΜΙΕΣ ΠΟΥ ΑΠΟΡΡΕΟΥΝ ΜΕ ΟΠΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΑΠΟ ΤΗΝ ΠΩΛΗΣΗ, ΤΗ ΧΡΗΣΗ Ή ΤΗΝ ΑΔΥΝΑΜΙΑ ΧΡΗΣΗΣ ΟΠΟΙΟΥΔΗΠΟΤΕ ΠΡΟΪΟΝΤΟΣ Ή ΥΠΗΡΕΣΙΑΣ ΤΗΣ LOGITECH (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ ΚΑΙ ΤΟΥ LOGITECH VID HD), ΑΚΟΜΗ ΚΑΙ ΣΤΗΝ ΠΕΡΙΠΤΩΣΗ ΚΑΤΑ ΤΗΝ ΟΠΟΙΑ Η LOGITECH ΕΧΕΙ ΕΝΗΜΕΡΩΘΕΙ ΓΙΑ ΤΗΝ ΠΙΘΑΝΟΤΗΤΑ ΤΕΤΟΙΩΝ ΖΗΜΙΩΝ.

Η ΠΛΗΡΗΣ ΕΥΘΥΝΗ ΤΗΣ LOGITECH ΚΑΙ Η ΑΠΟΚΛΕΙΣΤΙΚΗ ΣΑΣ ΑΠΟΖΗΜΙΩΣΗ ΣΕ ΣΧΕΣΗ ΜΕ ΤΟ LOGITECH VID HD ΚΑΙ ΟΛΟΚΛΗΡΟ ΤΟ ΛΟΓΙΣΜΙΚΟ ΠΟΥ ΔΙΑΝΕΜΕΤΑΙ ΑΠΟ ΤΗ LOGITECH ΘΑ ΠΕΡΙΛΑΜΒΑΝΕΙ ΤΗΝ ΑΝΤΙΚΑΤΑΣΤΑΣΗ ΟΠΟΙΟΥΔΗΠΟΤΕ ΛΟΓΙΣΜΙΚΟΥ ΠΟΥ ΕΧΕΙ ΑΝΑΠΤΥΧΘΕΙ ΑΠΟ Ή ΓΙΑ ΤΗ LOGITECH ΚΑΙ ΕΧΕΙ ΒΡΕΘΕΙ ΟΤΙ ΕΙΝΑΙ ΕΛΑΤΤΩΜΑΤΙΚΟ ΜΕ ΧΡΗΣΗ ΜΕΣΩΝ ΠΟΥ ΕΧΟΥΝ ΕΠΙΛΕΓΕΙ ΑΠΟ ΤΗ LOGITECH. Η LOGITECH ΔΕΝ ΦΕΡΕΙ ΚΑΜΙΑ ΕΥΘΥΝΗ ΓΙΑ ΧΡΗΜΑΤΙΚΗ ΑΠΟΖΗΜΙΩΣΗ ΓΙΑ ΚΑΝΕΝΑ ΛΟΓΟ ΠΟΥ ΣΧΕΤΙΖΕΤΑΙ ΜΕ ΤΗ ΧΡΗΣΗ ΤΟΥ LOGITECH VID HD ΚΑΙ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ. ΔΗΛΩΝΕΤΕ ΡΗΤΑ ΟΤΙ, ΟΠΩΣ ΧΡΗΣΙΜΟΠΟΙΕΙΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗΝ ΕΝΟΤΗΤΑ 8, Ο ΟΡΟΣ LOGITECH ΠΕΡΙΛΑΜΒΑΝΕΙ ΤΑ ΣΤΕΛΕΧΗ, ΤΟΥΣ ΔΙΕΥΘΥΝΤΕΣ, ΤΟΥΣ ΥΠΑΛΛΗΛΟΥΣ, ΤΟΥΣ ΜΕΤΟΧΟΥΣ, ΤΟΥΣ ΑΝΤΙΠΡΟΣΩΠΟΥΣ, ΤΟΥΣ ΚΑΤΟΧΟΥΣ ΑΔΕΙΩΝ ΚΑΙ ΤΟΥΣ ΥΠΕΡΓΟΛΑΒΟΥΣ ΤΗΣ LOGITECH.

ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ Η ΣΥΝΟΛΙΚΗ ΕΥΘΥΝΗ ΤΗΣ LOGITECH ΚΑΙ ΤΩΝ ΠΡΟΜΗΘΕΥΤΩΝ ΤΗΣ ΔΕΝ ΘΑ ΥΠΕΡΒΕΙ ΤΟ ΠΡΑΓΜΑΤΙΚΟ ΧΡΗΜΑΤΙΚΟ ΠΟΣΟ ΠΟΥ ΔΑΠΑΝΗΘΗΚΕ ΓΙΑ ΤΟ ΠΡΟΪΟΝ Ή ΤΗΝ ΥΠΗΡΕΣΙΑ ΤΗΣ LOGITECH ΑΠΟ ΤΑ ΟΠΟΙΑ ΠΡΟΚΥΠΤΕΙ Η ΕΥΘΥΝΗ. Σε ορισμένες περιοχές δικαιοδοσίας δεν επιτρέπεται η εξαίρεση ή ο περιορισμός των περιστασιακών ή των παρεπόμενων ζημιών. Επομένως, ο παραπάνω περιορισμός ή εξαίρεση ενδέχεται να μην ισχύει για εσάς. Οι παραπάνω περιορισμοί δεν ισχύουν σε περίπτωση σωματικής βλάβης, όπου και σε όποιο βαθμό η ισχύουσα νομοθεσία προβλέπει τέτοια ευθύνη.

9. Δικαιώματα αποκλειστικής εκμετάλλευσης περιεχομένου

Δηλώνετε ότι: (α) το Logitech VID HD μπορεί να επιτρέψει πρόσβαση σε Περιεχόμενο που προστατεύεται από δικαιώματα πνευματικής ιδιοκτησίας, εμπορικά σήματα, σήματα υπηρεσιών, διπλώματα ευρεσιτεχνίας, δικαιώματα δημοσιότητας ή άλλα δικαιώματα αποκλειστικής εκμετάλλευσης, που αποτελούν ιδιοκτησία της Logitech ή τρίτων (συλλογικά, «Δικαιώματα»), (β) αυτά τα Δικαιώματα είναι έγκυρα και προστατεύονται σε όλα τα μέσα που υπάρχουν στο παρόν ή θα αναπτυχθούν στο μέλλον και (γ) εκτός από ό,τι προβλέπεται ρητά κατά διαφορετικό τρόπο, η χρήση του Περιεχομένου θα διέπεται από τα πνευματικά δικαιώματα και τη νομοθεσία περί πνευματικής ιδιοκτησίας που ισχύουν γενικότερα. Είναι πιθανό η ισχύουσα νομοθεσία να απαγορεύει τη δημιουργία αντιγράφου περιεχομένου ήχου ή εικόνας μέσω του Logitech Vid HD χωρίς την άδεια όλων των μερών που συμμετέχουν στη συζήτηση ή στο βίντεο. Εκτός από όσα ορίζονται ανωτέρω, δεν επιτρέπεται να τροποποιήσετε, αντιγράψετε, αναπαραγάγετε, αναδημοσιεύσετε, αποστείλετε, δημοσιεύσετε, αναμεταδώσετε, δημιουργήσετε παράγωγα έργα, εκτελέσετε ή διανείμετε με οποιονδήποτε τρόπο Περιεχόμενο που διατίθεται μέσω του Logitech Vid HD, συμπεριλαμβανομένων κωδικών και λογισμικού, χωρίς προηγούμενη ρητή γραπτή συγκατάθεση.

10. Τερματισμός

Η παρούσα Συμφωνία χρήστη παραμένει σε ισχύ μέχρις ότου τερματιστεί. Είτε εσείς είτε η Logitech έχετε δικαίωμα να τερματίσετε τον Λογαριασμό χρήστη και την παρούσα Συμφωνία χρήστη οποιαδήποτε στιγμή με ή χωρίς αιτιολόγηση. Η μόνη αποζημίωσή σας σε περίπτωση που δεν μείνετε ικανοποιημένοι με (i) το Logitech Vid HD ή/και το Λογισμικό, (ii) οποιονδήποτε όρο της Συμφωνίας χρήστη, (iii) οποιαδήποτε πολιτική ή πρακτική της Logitech ως προς τη λειτουργία του Logitech Vid HD ή (iv) το Περιεχόμενο που μεταβιβάζεται μέσω του Logitech Vid HD, είναι ο τερματισμός του Λογαριασμού χρήστη. Σε περίπτωση παραβίασης οποιασδήποτε από τις διατάξεις της παρούσας Συμφωνίας χρήστη, τα δικαιώματα χρήσης του Λογισμικού και του Logitech Vid HD θα τερματιστούν αυτόματα και πρέπει να καταστρέψετε όλα τα αντίγραφα του Λογισμικού που έχετε στην κατοχή σας ή υπό τον έλεγχό σας. Σε περίπτωση που η Logitech ζητήσει με δημόσια ανακοίνωση ή μέσω δελτίου τύπου τη διακοπή της χρήσης του Λογισμικού, πρέπει να συμμορφωθείτε αμέσως. Οι διατάξεις των παραγράφων 2.4, 6, 7, 8 και 11 θα παραμείνουν σε ισχύ ακόμη κι αν η παρούσα Συμφωνία χρήστη τερματιστεί.

11. Γενικές διατάξεις

Η παρούσα Συμφωνία χρήστη διέπεται από και ερμηνεύεται σύμφωνα με τη νομοθεσία των Ηνωμένων Πολιτειών και της Πολιτείας της Καλιφόρνιας, χωρίς να λαμβάνεται υπόψη ή να έχει εφαρμογή η δυνατότητα επιλογής των εφαρμοστέων νομικών διατάξεων ή αρχών. Εάν για οποιονδήποτε λόγο κάποιο δικαστήριο με αρμόδια δικαιοδοσία κρίνει οποιαδήποτε διάταξη της παρούσας Συμφωνίας χρήστη, ή τμήμα αυτής, ως μη εφαρμόσιμη, η συγκεκριμένη διάταξη της Συμφωνίας χρήστη θα επιβληθεί στον μέγιστο επιτρεπτό βαθμό, ώστε να επηρεάσει τις προθέσεις των μερών, και η υπόλοιπη Συμφωνία χρήστη θα παραμείνει σε πλήρη ισχύ. Η παρούσα Συμφωνία και η Πολιτική προστασίας ιδιωτικού απορρήτου συνιστά την πλήρη συμφωνία μεταξύ των συμβαλλόμενων μερών αναφορικά με τη χρήση του Logitech Vid HD και του Λογισμικού και υπερισχύει όλων των προηγούμενων ή ταυτόχρονων συνεννοήσεων, επικοινωνιών ή συμφωνιών, γραπτών ή προφορικών, που σχετίζονται με το εν λόγω θέμα. Δεν επιτρέπεται η εξαγωγή του Λογισμικού κατά παράβαση οποιουδήποτε ελέγχου εξαγωγής ή άλλης ισχύουσας νομοθεσίας. Η Logitech μπορεί, κατά τη διακριτική της ευχέρεια, να τροποποιήσει τμήματα της παρούσας Συμφωνίας χρήστη οποιαδήποτε χρονική στιγμή. Η Logitech μπορεί να σας ειδοποιήσει για τυχόν αλλαγές ανακοινώνοντας τέτοιες τροποποιήσεις στις τοποθεσίες της στο web ή αποστέλλοντας ειδοποίηση μέσω ηλεκτρονικού ταχυδρομείου (e-mail), συμβατικού ταχυδρομείου ή με άλλους τρόπους. Η συνεχιζόμενη χρήση του Logitech Vid HD και του Λογισμικού ύστερα από ειδοποίηση για τέτοιες τροποποιήσεις θα θεωρείται αποδοχή εκ μέρους σας των εν λόγω τροποποιήσεων της Συμφωνίας χρήστη. Σε περίπτωση που δεν συμφωνείτε με οποιεσδήποτε από αυτές τις τροποποιήσεις, πρέπει να διακόψετε αμέσως τη χρήση του Logitech Vid HD και του Λογισμικού και να καταστρέψετε όλα τα αντίγραφα του Λογισμικού που βρίσκονται στην κατοχή σας ή υπό τον έλεγχό σας.

Το Λογισμικό προστατεύεται από τους νόμους περί δικαιωμάτων πνευματικής ιδιοκτησίας των Ηνωμένων Πολιτειών και από διεθνείς συμβάσεις. Η μη εξουσιοδοτημένη αναπαραγωγή ή διανομή του Λογισμικού υπόκειται σε αστικές και ποινικές κυρώσεις.

www.logitech.com/vid_eula

Τελευταία τροποποίηση: 30 Ιανουαρίου 2009


Πολιτική προστασίας ιδιωτικού απορρήτου Logitech Vid™ HD

Αυτή η δήλωση πολιτικής προστασίας ιδιωτικού απορρήτου αναφέρεται αποκλειστικά στην περίπτωση που επιλέξετε να εγκαταστήσετε το Logitech Vid™ HD.

Καλώς ορίσατε στο Logitech Vid HD. Σε αυτήν την Πολιτική προστασίας ιδιωτικού απορρήτου που σχετίζεται με το Logitech Vid HD ("Πολιτική προστασίας ιδιωτικού απορρήτου"), αποκαλούμε την υπηρεσία βιντεοκλήσεων "Logitech Vid HD". Τα "Εσείς" ή "οι Χρήστες" αναφέρονται σε εσάς και σε οποιονδήποτε άλλον που χρησιμοποιεί το Logitech HD Vid μέσω του λογαριασμού σας.

Ιδιωτικό απόρρητο

Η Logitech αναγνωρίζει ότι, όταν επιλέγετε να μας παραχωρήσετε προσωπικά στοιχεία, μας εμπιστεύεστε και αναμένετε να ενεργήσουμε με υπεύθυνο τρόπο. Για το λόγο αυτό, έχουμε θέσει σε ισχύ μια πολιτική η οποία ορίζει πώς θα συλλέγονται, θα χρησιμοποιούνται και θα προστατεύονται τα προσωπικά στοιχεία σας. Η παρούσα πολιτική προστασίας ιδιωτικού απορρήτου ισχύει μόνο για το Logitech Vid HD.

Σημείωση για τα παιδιά και τους γονείς

Το Logitech Vid HD προορίζεται για χρήση από ενηλίκους. Τα παιδιά δεν έχουν δικαίωμα να χρησιμοποιούν τις υπηρεσίες μας. Δεν δεχόμαστε υποβολή προσωπικών στοιχείων από ανήλικους (κάτω των 13 ετών). Εάν είστε ανήλικος, μπορείτε να χρησιμοποιήσετε το Logitech Vid HD μόνο υπό την επίβλεψη των γονέων ή των κηδεμόνων σας.

Η συγκατάθεσή σας

Με τη χρήση του Logitech Vid HD, συμφωνείτε ρητά με τις πρακτικές χειρισμού πληροφοριών που περιγράφονται σε αυτήν την Πολιτική προστασίας ιδιωτικού απορρήτου. Αυτή η Πολιτική προστασίας ιδιωτικού απορρήτου ενσωματώνεται και υπόκειται στην Άδεια χρήσης λογισμικού και τη Συμφωνία χρήστη του Logitech Vid HD ("SUA") www.logitech.com/company/legalprivacy. Η χρήση του Logitech Vid HD και οποιαδήποτε προσωπικά στοιχεία παρέχετε μέσω του Logitech Vid HD υπόκεινται πάντα στην παρούσα Πολιτική προστασίας ιδιωτικού απορρήτου και στη SUA, οι οποίες βρίσκονται στη διεύθυνση www.logitech.com/company/legalprivacy.

Σημείωση για διεθνείς χρήστες

Ορισμένοι διακομιστές του Logitech Vid HD βρίσκονται στις Ηνωμένες Πολιτείες. Εάν χρησιμοποιείτε το Logitech Vid HD στην Ευρωπαϊκή Ένωση ή σε άλλες περιοχές με νομοθεσία που διέπει τη συλλογή και χρήση δεδομένων, η οποία μπορεί να διαφέρει από τη νομοθεσία των Ηνωμένων Πολιτειών, πρέπει να έχετε υπόψη ότι τα προσωπικά στοιχεία που παραχωρείτε θα μεταβιβαστούν στις Ηνωμένες Πολιτείες για να χρησιμοποιηθούν από τη Logitech και τις θυγατρικές της για οποιονδήποτε από τους σκοπούς που περιγράφονται στην παρούσα Πολιτική προστασίας ιδιωτικού απορρήτου. Με τη χρήση του Logitech Vid HD και εφόσον μας παρέχετε τα προσωπικά στοιχεία σας, συμφωνείτε με τη μεταβίβαση και τη χρήση των προσωπικών στοιχείων σας.

Στοιχεία που συλλέγονται από τη Logitech

· Στοιχεία που μας παραχωρείτε: Ενδέχεται να παραχωρήσετε στη Logitech τα λεγόμενα "προσωπικά στοιχεία αναγνώρισης" (όπως όνομα, διεύθυνση ηλεκτρονικού ταχυδρομείου, αριθμό πιστωτικής κάρτας, διεύθυνση και αριθμούς τηλεφώνου) αν χρησιμοποιείτε το Logitech Vid HD ή αν παραγγείλετε υπηρεσίες premium από τη Logitech.
· Στοιχεία που "συλλέγονται αυτόματα": Όταν χρησιμοποιείτε το Logitech Vid HD, εμείς καταγράφουμε αυτόματα ορισμένα στοιχεία από το σύστημά σας με διάφορους τύπους τεχνολογίας ελέγχου. Αυτά τα στοιχεία που "συλλέγονται αυτόματα" μπορεί να περιλαμβάνουν διεύθυνση πρωτοκόλλου Internet ("Διεύθυνση IP"), ένα μοναδικό αναγνωριστικό χρήστη, την έκδοση του λογισμικού που έχετε εγκαταστήσει, τον τύπο και τις δυνατότητες του συστήματος και πληροφορίες αρχείου καταγραφής κλήσεων, όπως ποιον καλέσατε, τη διάρκεια της κλήσης και τυχόν βιντεομηνύματα ταχυδρομείου.

Πώς χρησιμοποιούνται τα στοιχεία από τη Logitech

Η Logitech μπορεί να χρησιμοποιήσει τα στοιχεία που παραχωρείτε ή που συλλέγει αυτόματα για:

· να θέτει σε λειτουργία, να διατηρεί, να βελτιώνει και να παρέχει τις διάφορες λειτουργίες του Logitech Vid HD,
· να παρέχει τεχνική υποστήριξη,
· να εκτελεί υπηρεσίες ανίχνευσης απάτης μέσω πιστωτικών καρτών για συναλλαγές ανάμεσα σε εσάς και εμάς ή/και άλλα άτομα, και
· να αποστέλλει επικοινωνίες διαχειριστικού περιεχομένου, ώστε να σας ειδοποιεί σχετικά με σημαντικές ενημερώσεις του Logitech Vid HD, για λόγους εξυπηρέτησης πελατών, και για να στέλνει ειδοποιήσεις που σχετίζονται με ιδιωτικό απόρρητο ή ασφάλεια.

Πώς κοινοποιεί τα στοιχεία σας η Logitech

· Στους παρόχους υπηρεσιών, τους προμηθευτές και τις θυγατρικές εταιρείες μας: Η Logitech μπορεί να παραχωρήσει προσωπικά στοιχεία αναγνώρισης και μη προσωπικά στοιχεία αναγνώρισης στις θυγατρικές ή συνεργαζόμενες εταιρείες της ή άλλες επιχειρήσεις ή άτομα με σκοπό την επεξεργασία των πληροφοριών αυτών για λογαριασμό της. Ζητούμε από τους εν λόγω συμβαλλόμενους να υποβάλλουν σε επεξεργασία τα στοιχεία αυτά, σύμφωνα με την Πολιτική προστασίας ιδιωτικού απορρήτου της εταιρείας μας, ενώ από τη μεριά μας καταβάλλουμε εμπορικά εύλογες προσπάθειες για να οριοθετήσουμε πώς θα χρησιμοποιούν τα στοιχεία αυτά και για να εφαρμόζουμε άλλα κατάλληλα μέτρα εμπιστευτικότητας και ασφάλειας.
· Με επιβολή νομοθεσίας: Η Logitech μπορεί να αποκαλύψει προσωπικά στοιχεία αναγνώρισης ή/και μη προσωπικά στοιχεία αναγνώρισης, εάν απαιτείται από τη νομοθεσία ή εάν υπάρχει η πεποίθηση ότι αυτή η ενέργεια είναι απαραίτητη προκειμένου να συμμορφώνεται με κρατικούς, ομοσπονδιακούς ή ξένους νόμους ή προκειμένου να ανταποκριθεί σε απόφαση δικαστηρίου, κλήτευση ή ένταλμα έρευνας.
· Για να προστατεύσουμε την εταιρεία μας και τρίτους: Η Logitech έχει το δικαίωμα να αποκαλύπτει προσωπικά στοιχεία αναγνώρισης ή/και μη προσωπικά στοιχεία αναγνώρισης, εφόσον η Logitech θεωρεί, καλή τη πίστει, ότι αυτό είναι κατάλληλο ή αναγκαίο προκειμένου να επιβληθεί η SUA, να προστατευτεί η Logitech από δόλιες, υβριστικές ή παράνομες χρήσεις, να κινήσει διαδικασίες για, να αποδώσει, να τιμολογήσει και να συλλέξει ποσά που οφείλονται στη Logitech, να ερευνήσει και να αμυνθεί έναντι οποιωνδήποτε αξιώσεων ή ισχυρισμών τρίτων, να βοηθήσει κυβερνητικούς φορείς, να προστατεύσει την ασφάλεια ή την ακεραιότητα της τοποθεσίας της στο web και να προστατεύσει τα δικαιώματα, την ιδιοκτησία ή την προσωπική ασφάλεια της Logitech, των χρηστών της ή τρίτων.
· Σε διαφημιστές: Η Logitech δεν κοινοποιεί προσωπικά στοιχεία αναγνώρισης σε άλλους οργανισμούς για λόγους προώθησης ή μάρκετινγκ χωρίς τη συγκατάθεσή τους ή εκτός αν αυτό γίνεται στο πλαίσιο ειδικού προγράμματος ή λειτουργίας που έχετε τη δυνατότητα να επιλέξετε ή να απορρίψετε.

Δυνατότητα πρόσβασης στα στοιχεία σας

Για να αποκτήσετε πρόσβαση στα στοιχεία σας, να τα τροποποιήσετε ή να τα ενημερώσετε οποιαδήποτε στιγμή, συνδεθείτε στο λογαριασμό σας και κάντε κλικ στο στοιχείο "Ο Λογαριασμός μου".

Ασφάλεια

Λαμβάνουμε εμπορικά εύλογα μέτρα για να προστατεύσουμε προσωπικά στοιχεία αναγνώρισης και πληροφορίες που συλλέγουμε από μη εξουσιοδοτημένη πρόσβαση, αποκάλυψη, τροποποίηση ή καταστροφή. Εξαιτίας του υπάρχοντος ρυθμιστικού περιβάλλοντος, δεν μπορούμε να διασφαλίσουμε ότι όλες οι ιδιωτικές επικοινωνίες σας και άλλα στοιχεία προσωπικής αναγνώρισης δεν θα αποκαλυφθούν ποτέ με τρόπους που δεν περιγράφονται στην παρούσα Πολιτική προστασίας ιδιωτικού απορρήτου. Για παράδειγμα (χωρίς περιορισμό των προαναφερομένων), ενδέχεται να αναγκαστούμε να αποκαλύψουμε πληροφορίες στην κυβέρνηση ή σε τρίτους υπό ορισμένες συνθήκες, τρίτοι ενδέχεται να υποκλέψουν ή να αποκτήσουν πρόσβαση σε μεταδόσεις ή ιδιωτικές επικοινωνίες ή χρήστες ενδέχεται να παραβιάσουν ή να χρησιμοποιήσουν καταχρηστικά τα δεδομένα σας τα οποία αυτοί θα συλλέξουν από την τοποθεσία μας. Επομένως, παρόλο που ακολουθούμε τυπικές πρακτικές για την προστασία του ιδιωτικού απορρήτου σας, δεν υποσχόμαστε και δεν πρέπει να αναμένετε ότι τα προσωπικά στοιχεία αναγνώρισης ή οι ιδιωτικές επικοινωνίες σας θα παραμείνουν για πάντα ιδιωτικές.

Εάν η Logitech αντιληφθεί παραβίαση των συστημάτων ασφαλείας της, θα επιχειρήσουμε να σας ενημερώσουμε ηλεκτρονικά, έτσι ώστε να μπορείτε να λάβετε κατάλληλα μέτρα προστασίας. Η Logitech μπορεί να δημοσιεύσει ανακοίνωση στην τοποθεσία μας στο web σε περίπτωση που εμφανιστεί παραβίαση ασφάλειας. Εάν συμβεί αυτό, θα χρειαστείτε πρόγραμμα περιήγησης στο web που θα σας επιτρέπει να δείτε την τοποθεσία μας στο web. Η Logitech μπορεί επίσης να στείλει μήνυμα ηλεκτρονικού ταχυδρομείου στη διεύθυνση ηλεκτρονικού ταχυδρομείου που μας έχετε δώσει γι' αυτές τις περιπτώσεις. Ανάλογα με τον τόπο διαμονής σας, ενδέχεται να έχετε νομικό δικαίωμα να λαμβάνετε γραπτή ειδοποίηση για τυχόν παραβίαση ασφάλειας. Για να λαμβάνετε δωρεάν γραπτή ειδοποίηση σχετικά με παραβιάσεις ασφάλειας (ή για να αποσύρετε τη συγκατάθεσή σας σχετικά με τη λήψη ηλεκτρονικής ειδοποίησης), πρέπει να μας ενημερώσετε στη διεύθυνση privacy@logitech.com.

Σε περίπτωση ορισμένων επιχειρησιακών μεταβιβάσεων

Πληροφορίες σχετικά με χρήστες μας, συμπεριλαμβανομένων των στοιχείων προσωπικής αναγνώρισης, μπορεί να αποκαλυφθούν σε περίπτωση αφερεγγυότητας, πτώχευσης ή συνδικίας ή στο πλαίσιο συγχώνευσης, απόκτησης, χρηματοδότησης χρεών, πώλησης περιουσιακών στοιχείων εταιρείας ή άλλης επιχειρησιακής συναλλαγής στην οποία τα στοιχεία προσωπικής αναγνώρισης είναι δυνατό να μεταβιβαστούν σε τρίτο μέρος ως ένα από τα περιουσιακά στοιχεία της Logitech.

Αλλαγές και ενημερώσεις της παρούσας Πολιτικής

Η παρούσα Πολιτική προστασίας ιδιωτικού απορρήτου μπορεί να αναθεωρείται περιοδικά. Εφόσον χρησιμοποιείτε σε συνεχή βάση το Logitech Vid HD, δηλώνετε ότι συμφωνείτε με την παρούσα Πολιτική προστασίας ιδιωτικού απορρήτου και με οποιεσδήποτε μελλοντικές αναθεωρήσεις. Η πιο πρόσφατη έκδοση της παρούσας Πολιτικής προστασίας ιδιωτικού απορρήτου θα είναι πάντα διαθέσιμη στη διεύθυνση www.logitech.com/company/legalprivacy. Για αναθεωρήσεις της παρούσας Πολιτικής προστασίας ιδιωτικού απορρήτου, οι οποίες ενδέχεται να μας επιτρέπουν σε μεγαλύτερο βαθμό να χρησιμοποιούμε ή να αποκαλύπτουμε τα προσωπικά στοιχεία που μας έχετε παραχωρήσει, θα καταβάλλουμε εύλογες προσπάθειες να σας ενημερώνουμε και να λαμβάνουμε τη συγκατάθεσή σας, πριν υλοποιήσουμε τις εν λόγω αναθεωρήσεις σε σχέση με αυτά τα δεδομένα.

www.logitech.com/vid_privacy

Επικοινωνία

Για ερωτήσεις ή σχόλια σχετικά με την παρούσα Πολιτική προστασίας ιδιωτικού απορρήτου, επικοινωνήστε μαζί μας στη διεύθυνση

Logitech Inc.
6505 Kaiser Drive
Fremont
CA 94555 USA


Περιορισμένη εγγύηση προϊόντων υλικού Logitech

περιορισμένη εγγύηση υλικού Logitech

Η Logitech εγγυάται στον αρχικό αγοραστή ότι το προϊόν υλικού Logitech δεν θα παρουσιάσει ελαττώματα (τα οποία ούτε βρίσκονται στη συσκευασία του προϊόντος ούτε περιέχονται στην τεκμηρίωση χρήστη) ως προς τα υλικά και την εργασία από την ημερομηνία αγοράς και έπειτα.

Μπορείτε να βρείτε αναλυτικά την πλήρη περιορισμένη εγγύηση υλικού της Logitech στη διεύθυνση www.logitech.com/warranty.


**Τα παρακάτω θέματα αφορούν κέντρα βοήθειας VMM και MOTION - Δεν περιλαμβάνονται στο LWS**

**Τα ακόλουθα θέματα αφορούν τα κέντρα βοήθειας για το VMM και το MOTION**


Αποστολή αρχείων στο YouKu

Για την αποστολή βίντεο στο YouKu:

1. Μεταβείτε στη Συλλογή.
2. Για πρόσβαση στη Συλλογή, επιλέξτε [image] από την αρχική σελίδα του λογισμικού κάμερας web της Logitech. (Επίσης, η Συλλογή εμφανίζεται στο κάτω μέρος της οθόνης όταν χρησιμοποιείτε τη λειτουργία Γρήγορης λήψης ή τη λειτουργία ανίχνευσης κίνησης).
3. Επιλέξτε την καρτέλα με τα βίντεο που θέλετε να στείλετε στο YouKu.
4. Επιλέξτε το βίντεο που θέλετε να στείλετε. (Κάθε φορά αποστέλλεται μόνο ένα βίντεο στο YouKu.)
5. Κάντε κλικ στην επιλογή [image] YouKu.
6. Θα ξεκινήσει ο οδηγός αποστολής στο YouKu.
7. Για να ολοκληρώσετε τη δημοσίευση των βίντεο στο YouKu, ακολουθήστε τις οδηγίες που εμφανίζονται στον οδηγό, στην οθόνη. Ο οδηγός περιλαμβάνει αρκετά στάδια. Όταν ολοκληρώνετε ένα στάδιο, κάντε κλικ στο κουμπί Επόμενο, για να μεταβείτε στο επόμενο στάδιο. Περιλαμβάνονται τα εξής στάδια:
· Αναθεώρηση επιλεγμένου βίντεο. Εμφανίζεται η μικρογραφία του βίντεο που επιλέξατε στο παραπάνω βήμα. Για να μην στείλετε ένα βίντεο, κάντε κλικ πάνω του και επιλέξτε Κατάργηση. Για να προσθέσετε άλλα βίντεο στην αποστολή, σύρετέ τα από τη Συλλογή στην κεντρική περιοχή στην οποία εμφανίζονται οι μικρογραφίες.
· Εισαγάγετε τις πληροφορίες που θέλετε να συσχετιστούν με αυτό το βίντεο στο YouKu όπως περιγραφή, τίτλος και κατηγορία.
· Μετά από το τελευταίο στάδιο, εκτελείται η εφαρμογή αποστολής βίντεο στο YouKu και θα πρέπει να εισαγάγετε το όνομα χρήστη τον κωδικό πρόσβασης και να επιλέξετε το κουμπί σύνδεσης.
8. Η αποστολή των βίντεο στο YouKu ολοκληρώθηκε.